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Legal notice

Legal notice

Alcatel, Lucent, Alcatel-Lucent and the Alcatel-Lucent logo are trademarks of Alcatel-Lucent. All other trademarks are the property of their respective

owners.

The information presented is subject to change without notice. Alcatel-Lucent assumes no responsibility for inaccuracies contained herein.

Copyright © 2011 Alcatel-Lucent. All rights reserved.

Conformance statements

Federal Communications Commission (FCC) Part 15 Class A

This equipment has been tested and found to comply with the limits for a Class A digital device, pursuant to Part 15 of the FCC Rules. These limits are

designed to provide reasonable protections against harmful interference when the equipment is operated in a commercial environment. This equipment

generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful

interference to radio communications. Operation of this equipment in a residential area is likely to cause harmful interference, in which case the user will be

required to correct the interference at the user’s expense.

Security statement

In rare instances, unauthorized individuals make connections to the telecommunications network through the use of remote access features. In such an event,

applicable tariffs require that the customer pay all network charges for traffic. Alcatel-Lucent cannot be responsible for such charges and will not make any

allowance or give any credit for charges that result from unauthorized access.

Limited warranty

Alcatel-Lucent provides a limited warranty for this product. For more information, consult your local Alcatel-Lucent customer support team.
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About this documentAbout this document

Purpose

This User Operations Guide provides the detailed procedural information for the

Alcatel-Lucent 1665 Data Multiplexer Extend (Alcatel-Lucent 1665 DMXtend), Release

9.1.

Reason for reissue

This document is issued to provide information about Release 9.1 features, including:

• LNW7 to LNW801 DS1 capacity upgrade

• LNW8 and LNW801 can exist in the same function group

• Change the initial default state of an external timing reference from Auto to IS

• Bi-directional ALS on LNW63/64/70/74/87/170

• FEC is provisionable on LNW705

• Additional buffer sizes for FE and GigE for LNW63/70/74/170

• In TL1 cut-through, the last TID specified is remembered and used in all subsequent

commands in which a TID is not specified.

• Optional OOS check for loopback on Ethernet, PDH and EC-1 signals

• Ethernet loopbacks are allowed even when RCF or FEFI are active

• Microsoft Windows® 7 64-bit, support on WaveStar® CIT

Safety information

For your safety, this document contains safety statements. Safety statements are given at

points where risks of damage to personnel, equipment, and operation may exist. Failure to

follow the directions in a safety statement may result in serious consequences.

Intended audience

This User Operations Guide is intended primarily for telecommunications technicians

and communications network providers.
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Procedural information in this document is intended primarily for maintenance, operation,

and provisioning personnel responsible for the operation and maintenance of the

Alcatel-Lucent 1665 Data Multiplexer Extend.

How to use this information product

This guide includes procedure chapters and supporting information (for example, safety

instructions, provisionable parameters, glossary, and index). Refer to the Contents section

to locate specific information.

Assumptions

This document assumes that users have an understanding of the following:

• Basic principles of telecommunication transmission

• Common telecommunication and system terminology (a glossary is provided in this

document to assist you)

• Test sets and tools used in the telecommunication industry

• Local operations and functional procedures of your company

• Personal computer (PC) operation, common PC terminology, and navigational

procedures in a windows-style user interface

Conventions used

The following conventions are used in this document.

• This font indicates a command.

Example:

ent-user-secu

• This font indicates a document reference.

Example:

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and Planning

Guide, 365-372-324 (document title and 9-digit ordering number)

• This font indicates buttons, icons, or menu items.

Example:

Configuration → Equipment

• This font indicates window names or special emphasis.

Example:

The Configure Equipment window is displayed.

• This font indicates lettering designations on the backplane, shelf, and circuit packs.

Example:

Release the ACO TEST push button on the SYSCTL circuit pack faceplate when the 8.

disappears in the IND display.

• This font indicates information that is either output by the system or is displayed

on the computer.

About this document
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Example:

The response will be /* SYSTEM TID: LT-DMXtend */.

• Blue text indicates hyperlinks (cross-references) to other text in the document or

another step in the procedure.

Example: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

• Important messages are displayed as follows:

Important! This is important information.

User interface to system

You will interact with the Alcatel-Lucent 1665 Data Multiplexer Extend using a PC and a

windows-based graphical user interface (GUI). The GUI is called the WaveStar® Craft

Interface Terminal (WaveStar® CIT) and permits system operations to be performed (for

example, administration, provisioning, and fault management).

Using the WaveStar® CIT

Procedures presented in this document expect you to be familiar with the WaveStar® CIT

and with navigation windows. The windows are designed to be straightforward and to

contain all information relating to a particular operation. The procedures presented in this

document rely on the information provided in the window displays. Therefore, it is

imperative that you read all the information provided in a window before continuing an

operational function.

Using procedures

To find instructions for performing a specific job, first determine the procedure category

(for example, acceptance or node turn-up). After determining the procedure category, go

to the corresponding procedure chapter and find the procedure in the chapter Contents

table.

The procedures in the following chapters contain step-by-step instructions to accomplish

a distinct user job:

• Chapter 2, “Software installation and upgrades, and database backup procedures”

• Chapter 3, “Acceptance procedures”

• Chapter 4, “Install and provision circuit packs/OLIUs procedures”

• Chapter 5, “Node turnup procedures”

• Chapter 6, “System configuration procedures”

• Chapter 7, “System administration procedures”

• Chapter 8, “System performance monitoring procedures”

• Chapter 9, “Network configuration procedures”

• Chapter 10, “TDM service provisioning procedures”
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• Chapter 11, “Ethernet/Data network provisioning procedures”

• Chapter 12, “Ring and circuit pack upgrade procedures”

• Chapter 13, “Routine maintenance procedures”

The procedures in Chapter 14, “Supporting procedures”, are referenced from multiple

procedures to support a job function you are performing. Proceed to a supporting

procedure only when it is referred to by another procedure. Supporting procedures are not

to be accessed directly except by very experienced personnel.

Important! Perform all steps in a procedure sequentially, unless that step sends you to

another step or procedure.

Unless otherwise instructed, if one procedure sends you to another procedure, you

must return to the first procedure after you complete the second. After you have

completed the first procedure element, you have finished.

If/Then statements in a procedure

If …/Then … columns in a procedure contain only one condition that is true in a table

cell under the If … column. Perform the action in the related table cell under the Then …

column. Then continue to the next sequential step or as directed by the action under the

Then … column.

Verifying actions

Sometimes you will be asked to verify that actions have occurred. This may take the form

of a formal statement with the expected response. At other times, you will be instructed to

merely verify that the action occurred. If the expected response is not observed and a

specific trouble-clearing reference is not made, reference the Trouble-clearing procedures

chapter in the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages

and Trouble Clearing Guide, 365-372-326, to start trouble-clearing.

Related information

The following table lists the documents included in the Alcatel-Lucent 1665 DMXtend

documentation set.

Table 1 Alcatel-Lucent 1665 DMXtend documentation set

Document number/Comcode Title

365-372-330 WaveStar
®

User Guide

365-372-324R9.1 Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications

and Planning Guide

365-372-325R9.1 Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) User

Operations Guide

365-372-326R9.1 Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide
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....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Table 1 Alcatel-Lucent 1665 DMXtend documentation set (continued)

Document number/Comcode Title

365-372-327R9.1 Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation

Manual

365-372-328R9.1 Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) TL1 Message

Details

ED8C951-10 Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Engineering

and Ordering Information

ED8C951-20 Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Interconnect

Information

109783654 Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Release 9.1.0

Customer Release Notes (PDF)

109783464 Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Release 9.1.0

Customer Release Notes (CD-ROM)

109783472 Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Release 9.1.X

Customer Documentation CD-ROM

Technical support

For technical support, contact your local Alcatel-Lucent customer support team. See the

Alcatel-Lucent Support web site (http://alcatel-lucent.com/support/) for contact

information.

How to order

To order Alcatel-Lucent documents, contact your local sales representative or use Online

Customer Support (OLCS) (http://support.alcatel-lucent.com).

How to comment

To comment on this document, go to the Online Comment Form (http://infodoc.alcatel-

lucent.com/comments/) or e-mail your comments to the Comments Hotline

(comments@alcatel-lucent.com).

About this document
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1 1Safety

Overview

Purpose

This chapter provides important safety instructions for Alcatel-Lucent 1665 DMXtend.

Contents

Structure of safety statements 1-2

General notes on safety 1-4

Laser safety 1-6

Electrostatic discharge 1-23

Save these safety instructions 1-26

Eco-environmental statements 1-29
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Structure of safety statements

Overview

This topic describes the components of safety statements that appear in this document.

General structure

Safety statements include the following structural elements:

Item Structure element Purpose

1 Safety alert symbol Indicates the potential for personal injury

(optional)

2 Safety symbol Indicates hazard type (optional)

3 Signal word Indicates the severity of the hazard

4 Hazard type Describes the source of the risk of damage or

injury

5 Safety message Consequences if protective measures fail

6 Avoidance message Protective measures to take to avoid the hazard

7 Identifier The reference ID of the safety statement

(optional)

SAMPLE
B C D

E F

G

H

Lifting this equipment by yourself can result in injury
due to the size and weight of the equipment.

Always use three people or a lifting device to transport
and position this equipment.                     [ABC123]

CAUTION

Lifting hazard

Safety Structure of safety statements

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Signal words

The signal words identify the hazard severity levels as follows:

Signal word Meaning

DANGER Indicates an extremely hazardous situation which, if not avoided, will

result in death or serious injury.

WARNING Indicates a hazardous situation which, if not avoided, could result in

death or serious injury.

CAUTION Indicates a hazardous situation which, if not avoided, could result in

minor or moderate injury.

NOTICE Indicates a hazardous situation not related to personal injury.

Safety Structure of safety statements

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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General notes on safety

Overview

All responsible technical personnel must read this chapter before servicing the system.

Always keep the most recent issue of this document close to the equipment.

In addition to the general safety instructions in this chapter, users must also observe the

specific safety instructions in the individual chapters.

The equipment complies with the current national and international safety requirements.

It is provided with a high degree of operational safety resulting from many years of

development experience and continuous stringent quality checks.

Potential sources of danger

The equipment is safe in normal operation. However, some potential sources of danger

cannot be completely eliminated. In particular, these may arise during the following

operations:

• Opening of housings or equipment covers

• Manipulation of any kind within the equipment, even if it has been disconnected from

the power supply

• Disconnection of optical or electrical connections

• Through possible contact with live pairs, laser light, hot surfaces, sharp edges, or

components sensitive to electrostatic discharge

Special safety instructions

Laser safety and handling components sensitive to electrostatic discharge (ESD) are

vitally important to the equipment. For special safety instructions concerning laser safety

and electrostatic discharge, refer to sections “Laser safety” (p. 1-6) and “Electrostatic

discharge” (p. 1-23).

General safety requirements

In order to keep the technically unavoidable residual risk to a minimum, it is imperative

to observe the following rules.

• Transport, storage, and operation of the unit/system must be under the permissible

conditions only.

See accompanying documentation and information on the unit/system.

• Installation, configuration, and disassembly must be performed only by expert

personnel referring to the respective documentation.

Due to the complexity of the unit/system, the personnel performing installation,

configuration, and disassembly require special training.

• Expert and authorized users are required to operate the unit/system.

Safety General notes on safety

....................................................................................................................................................................................................................................
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Operate the unit/system only after having read and understood the chapter on safety

and the parts of the documentation relevant to operation. For complex systems,

additional training is recommended. Any obligatory training for operating and service

personnel must be carried out and documented.

• Do not operate the unit/system unless it is in perfect working order.

Immediately report any faults or errors that might affect safety.

• Operate the unit/system with the proper connections and under the environmental

conditions as described in the documentation.

• Only qualified Alcatel-Lucent personnel or expert personnel authorized by

Alcatel-Lucent are permitted to perform conversions or changes to the system or parts

of the system (including the software).

All changes performed by other persons lead to a complete exemption from liability.

Do not use components or spare parts that are not recommended by the manufacturer

and those not listed in the procurement documents.

• Only specially qualified personnel are permitted to remove or disable safety facilities,

clear faults and errors, and maintain the equipment.

Strictly observe the respective parts of the documentation, and consult the

documentation during the selection of measurement and test equipment.

• Document and archive all work related to calibrations, special tests after repairs, and

regular safety checks.

• Use non-system software at your own risk. The use/installation of non-system

software can adversely affect the normal functioning of the unit/system.

Safety General notes on safety
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Laser safety

System compliance

Alcatel-Lucent 1665 DMXtend complies with the following laser safety regulations and

standards:

• Alcatel-Lucent declares that Alcatel-Lucent 1665 DMXtend complies with the

International Electrotechnical Commission (IEC) standards IEC 60825-1 Edition 1.0

and its amendment 1 (1997) and amendment 2 (2001) and IEC 60825-2 Edition 3.1

(2007). It is a Class I/1 laser optical fiber communication systems “product” under the

IEC classification.

• Alcatel-Lucent declares that Alcatel-Lucent 1665 DMXtend complies with the

CENELEC standards EN 60825-1 Edition 1994 and its amendment 1 (2002) and

amendment 2 (2001) and EN 60825-2 Edition 2004. It is a Class I/1 laser optical fiber

communication systems “product” under the IEC classifications.

• Alcatel-Lucent declares that Alcatel-Lucent 1665 DMXtend complies with the Food

and Drug Administration’s Center for Devices and Radiological Health (FDA/CDRH)

regulations 21 CFR 1040.10 and 1040.11. It is a Class I/1 laser optical fiber

communication systems “product” under the FDA.

This Product is designed to ensure that personnel operating the product are not

endangered by laser radiation during normal operation and fault conditions. This product

does not present a risk of eye injury because it is fully enclosed and does not contain

embedded lasers greater than Class I/1 unless otherwise noted.

The following table shows the optical circuit pack laser safety specifications. The

pluggable transmission modules (and the supported circuit packs) are covered in Table

1-2, “Pluggable transmission module laser safety specifications” (p. 1-7).

Table 1-1 Optical circuit pack laser safety specifications

Laser Circuit

Pack Code

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

LNW36 OC-3
1

1310 0.0 Single Mode (9) LC I(LN50)/1

LNW40 OC-3 1310 −8.0 Single Mode (9) LC I(LN50)/1

LNW140

OC-3/16DS1

1310 −8.0 Single Mode (9) LC I(LN50)/1

LNW601 OC-3 1310 0.0 Single Mode (9) LC I(LN50)/1

LNW38 OC-12 1310 −8.0 Single Mode (9) LC I(LN50)/1

LNW46 OC-12
1

1310 +2.0 Single Mode (9) LC I(LN50)/1

LNW51 OC-12 1310 +2.0 Single Mode (9) LC I(LN50)/1

Safety Laser safety

....................................................................................................................................................................................................................................
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Table 1-1 Optical circuit pack laser safety specifications (continued)

Laser Circuit

Pack Code

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

LNW380 OC-12 1550 +2.0 Single Mode (9) LC I(LN50)/1

LNW31 OC-48 1310 0.0 Single Mode (9) LC I(LN50)/1

LNW52 OC-48 1310 +3.0 Single Mode (9) LC I(LN50)/1

LNW421–459

OC-48
1

1550–range +2.0 Single Mode (9) LC I(LN50)/1

Notes:

1. DA'ed and no longer available.

The following table shows the pluggable transmission module (PTM) laser safety

specifications and the supported circuit packs. Use only the following Alcatel-Lucent

approved Class 1 SFP/XFP transceivers.

Table 1-2 Pluggable transmission module laser safety specifications

Module Code Supported

Circuit

Packs

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

100BASE-FX-I1 LNW70

LNW74

LNW78

LNW87

LNW170

1310 −14.0 Multimode

(50 and 62.5)

LC I(LN50)/1

100BASE-

LX-I1

LNW70

LNW74

LNW78

LNW87

LNW170

1310 −8.0 Single Mode

(9)

LC I(LN50)/1

100BASE-ZX-I1 LNW87

LNW170

1550 +2.0 Single Mode

(9)

LC I(LN50)/1

Safety Laser safety

....................................................................................................................................................................................................................................
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Table 1-2 Pluggable transmission module laser safety specifications (continued)

Module Code Supported

Circuit

Packs

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

1000BASE-

ZX-I1

LNW63

LNW64

LNW70

LNW78

LNW87

LNW170

1550 +5.0 Single Mode

(9)

LC I(LN50)/1

BASE-T-C1

electrical

LNW63

LNW64

LNW70

LNW78

LNW87

LNW170

NA NA NA RJ45 NA

ESCON-MM-I1 LNW73/73C 1310 −14.0 Multimode

(50 and 62.5)

LC I(LN50)/1

GE-1X2XFC-

LX-I1

LNW63

LNW64

LNW70

LNW73/73C

LNW78

LNW87

LNW170

LNW705

1310 −3.0 Single Mode

(9)

LC I(LN50)/1

GE-1X2XFC-

SX-I1

LNW63

LNW64

LNW70

LNW73/73C

LNW78

LNW87

LNW170

LNW705

850 −2.5 Multimode

(50 and 62.5)

LC I(LN50)/1

Safety Laser safety

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

1-8 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Table 1-2 Pluggable transmission module laser safety specifications (continued)

Module Code Supported

Circuit

Packs

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

OC3IR1-I1 LNW37

LNW45

LNW55

LNW84

LNW302

LNW705

1310 −8.0 Single Mode

(9)

LC I(LN50)/1

OC3LR1-I1 LNW37

LNW45

LNW55

LNW84

LNW302

LNW705

1310 0.0 Single Mode

(9)

LC I(LN50)/1

OC-3SR1

(S155I2)

LNW37

LNW45

LNW55

LNW84

LNW302

LNW705

1310 −8.0 Single Mode

(9)

LC I(LN50)/1

OC3X12X48-

IR1-I1

LNW55

LNW84

1310 0.0 Single Mode

(9)

LC I(LN50)/1

OC3X12X48-

LR1-I1

LNW55

LNW84

1310 3.0 Single Mode

(9)

LC I(LN50)/1

OC12IR1-I1 LNW49

LNW55

LNW84

LNW382

LNW705

1310 −8.0 Single Mode

(9)

LC I(LN50)/1

Safety Laser safety
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Table 1-2 Pluggable transmission module laser safety specifications (continued)

Module Code Supported

Circuit

Packs

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

OC12LR1-I1 LNW49

LNW55

LNW84

LNW382

LNW705

1310 +2.0 Single Mode

(9)

LC I(LN50)/1

OC12LR2-I1 LNW49

LNW55

LNW84

LNW382

LNW705

1550 +2.0 Single Mode

(9)

LC I(LN50)/1

OC48LR1-I1 LNW41

LNW55

LNW62

LNW84

LNW402

LNW705

1310 +3.0 Single Mode

(9)

LC I(LN50)/1

OC48LR2-I1 LNW41

LNW55

LNW62

LNW84

LNW402

LNW705

1550 +3.0 Single Mode

(9)

LC I(LN50)/1

OC48SR1-I1 LNW41

LNW55

LNW62

LNW84

LNW402

LNW705

1310 −3.0 Single Mode

(9)

LC I(LN50)/1

OC192IR2-C1 LNW141 1550 +2.0 Single Mode

(9)

LC I(LN50)/1

Safety Laser safety

....................................................................................................................................................................................................................................
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Table 1-2 Pluggable transmission module laser safety specifications (continued)

Module Code Supported

Circuit

Packs

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

OC192IR2-I1 LNW141

LNW705

1550 +2.0 Single Mode

(9)

LC I(LN50)/1

OC192LR2- C1 LNW141 1550 +4.0 Single Mode

(9)

LC I(LN50)/1

OC192SR1- C1 LNW141 1310 −1.0 Single Mode

(9)

LC I(LN50)/1

S2D23C6

(OC-48/STM–16/

OTU1 DWDM)

LNW41

LNW55

LNW62

LNW84

LNW402

1558.983 +4.0 Single Mode

(9)

LC I(LN50)/1

S2D25C6

(OC-48/STM–16/

OTU1 DWDM)

LNW41

LNW55

LNW62

LNW84

LNW402

1557.363 +4.0 Single Mode

(9)

LC I(LN50)/1

S2D27C6

(OC-48/STM–16/

OTU1 DWDM)

LNW41

LNW55

LNW62

LNW84

LNW402

1555.747 +4.0 Single Mode

(9)

LC I(LN50)/1

S2D31C6

(OC-48/STM–16/

OTU1 DWDM)

LNW41

LNW55

LNW62

LNW84

LNW402

1552.524 +4.0 Single Mode

(9)

LC I(LN50)/1

S2D33C6

(OC-48/STM–16/

OTU1 DWDM)

LNW41

LNW55

LNW62

LNW84

LNW402

1550.918 +4.0 Single Mode

(9)

LC I(LN50)/1

Safety Laser safety
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Table 1-2 Pluggable transmission module laser safety specifications (continued)

Module Code Supported

Circuit

Packs

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

S2D35C6

(OC-48/STM–16/

OTU1 DWDM)

LNW41

LNW55

LNW62

LNW84

LNW402

1549.315 +4.0 Single Mode

(9)

LC I(LN50)/1

S2D37C6

(OC-48/STM–16/

OTU1 DWDM)

LNW41

LNW55

LNW62

LNW84

LNW402

1547.715 +4.0 Single Mode

(9)

LC I(LN50)/1

S2D45C6

(OC-48/STM–16/

OTU1 DWDM)

LNW41

LNW55

LNW62

LNW84

LNW402

1541.349 +4.0 Single Mode

(9)

LC I(LN50)/1

S2D47C6

(OC-48/STM–16/

OTU1 DWDM)

LNW41

LNW55

LNW62

LNW84

LNW402

1539.766 +4.0 Single Mode

(9)

LC I(LN50)/1

S2D49C6

(OC-48/STM–16/

OTU1 DWDM)

LNW41

LNW55

LNW62

LNW84

LNW402

1538.186 +4.0 Single Mode

(9)

LC I(LN50)/1

S2D53C6

(OC-48/STM–16/

OTU1 DWDM)

LNW41

LNW55

LNW62

LNW84

LNW402

1535.036 +4.0 Single Mode

(9)

LC I(LN50)/1

Safety Laser safety

....................................................................................................................................................................................................................................
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Table 1-2 Pluggable transmission module laser safety specifications (continued)

Module Code Supported

Circuit

Packs

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

S2D55C6

(OC-48/STM–16/

OTU1 DWDM)

LNW41

LNW55

LNW62

LNW84

LNW402

1533.465 +4.0 Single Mode

(9)

LC I(LN50)/1

S2D59C6

(OC-48/STM–16/

OTU1 DWDM)

LNW41

LNW55

LNW62

LNW84

LNW402

1530.334 +4.0 Single Mode

(9)

LC I(LN50)/1

S2G7C47LI

(OC48/STM16

CWDM)

LNW41

VLNC55

VLNC62

LNW84

LNW402

1471 +5.0 Single Mode

(9)

LC I(LN50)/1

S2G7C49LI

(OC48/STM16

CWDM)

LNW41

VLNC55

VLNC62

LNW84

LNW402

1491 +5.0 Single Mode

(9)

LC I(LN50)/1

S2G7C51LI

(OC48/STM16

CWDM)

LNW41

VLNC55

VLNC62

LNW84

LNW402

1511 +5.0 Single Mode

(9)

LC I(LN50)/1

S2G7C53LI

(OC48/STM16

CWDM)

LNW41

VLNC55

VLNC62

LNW84

LNW402

1531 +5.0 Single Mode

(9)

LC I(LN50)/1

Safety Laser safety
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Table 1-2 Pluggable transmission module laser safety specifications (continued)

Module Code Supported

Circuit

Packs

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

S2G7C55LI

(OC48/STM16

CWDM)

LNW41

VLNC55

VLNC62

LNW84

LNW402

1551 +5.0 Single Mode

(9)

LC I(LN50)/1

S2G7C57LI

(OC48/STM16

CWDM)

LNW41

VLNC55

VLNC62

LNW84

LNW402

1571 +5.0 Single Mode

(9)

LC I(LN50)/1

S2G7C59LI

(OC48/STM16

CWDM)

LNW41

VLNC55

VLNC62

LNW84

LNW402

1591 +5.0 Single Mode

(9)

LC I(LN50)/1

S2G7C61LI

(OC48/STM16

CWDM)

LNW41

LNW84

LNW402

1611 +5.0 Single Mode

(9)

LC I(LN50)/1

S622C47EL

(OC-3/STM-

1/OC-12/STM-4

CWDM)

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

1471 +5.0 Single Mode

(9)

LC I(LN50)/1

S622C49EL

(OC-3/STM-

1/OC-12/STM-4

CWDM)

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

1491 +5.0 Single Mode

(9)

LC I(LN50)/1

Safety Laser safety
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Table 1-2 Pluggable transmission module laser safety specifications (continued)

Module Code Supported

Circuit

Packs

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

S622C51EL

(OC-3/STM-

1/OC-12/STM-4

CWDM)

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

1511 +5.0 Single Mode

(9)

LC I(LN50)/1

S622C53EL

(OC-3/STM-

1/OC-12/STM-4

CWDM)

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

1531 +5.0 Single Mode

(9)

LC I(LN50)/1

S622C55EL

(OC-3/STM-

1/OC-12/STM-4

CWDM)

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

1551 +5.0 Single Mode

(9)

LC I(LN50)/1

S622C57EL

(OC-3/STM-

1/OC-12/STM-4

CWDM)

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

1571 +5.0 Single Mode

(9)

LC I(LN50)/1

S622C59EL

(OC-3/STM-

1/OC-12/STM-4

CWDM)

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

1591 +5.0 Single Mode

(9)

LC I(LN50)/1
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Table 1-2 Pluggable transmission module laser safety specifications (continued)

Module Code Supported

Circuit

Packs

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

S622C61EL

(OC-3/STM-

1/OC-12/STM-4

CWDM)

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

1611 +5.0 Single Mode

(9)

LC I(LN50)/1

X10G21C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1560.606 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G22C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1559.794 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G23C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1558.983 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G24C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1558.173 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G25C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1557.363 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G26C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1556.555 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G27C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1555.747 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G28C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1554.940 +3.0 Single Mode

(9)

LC I(LN50)/1

Safety Laser safety

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

1-16 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Table 1-2 Pluggable transmission module laser safety specifications (continued)

Module Code Supported

Circuit

Packs

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

X10G31C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1552.524 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G33C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1550.918 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G35C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1549.315 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G37C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1547.715 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G45C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1541.349 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G47C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1539.766 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G49C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1538.186 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G52C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1535.822 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G53C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1535.036 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G54C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1534.250 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G55C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1533.465 +3.0 Single Mode

(9)

LC I(LN50)/1

Safety Laser safety
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Table 1-2 Pluggable transmission module laser safety specifications (continued)

Module Code Supported

Circuit

Packs

Wavelength

(nm)

Output

Power

(dBm)

Fiber Type

(µm)

Connector

Type

FDA Class/

IEC Class

X10G56C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1532.681 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G57C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1531.898 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G58C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1531.116 +3.0 Single Mode

(9)

LC I(LN50)/1

X10G59C5

(OC-192/STM-64/

OTU2 DWDM)

LNW141 1530.334 +3.0 Single Mode

(9)

LC I(LN50)/1

Notes:

1. DA'ed and no longer available.

General laser information

Optical fiber telecommunication systems, their associated test sets, and similar operating

systems use semiconductor laser transmitters that emit infrared (IR) light at wavelengths

between approximately 800 nanometers (nm) and 1600 nm. The emitted light is above the

red end of the visible spectrum, which is normally not visible to the human eye. Although

radiant energy at near-IR wavelengths is officially designated invisible, some people can

see the shorter wavelength energy even at power levels several orders of magnitude below

any that have been shown to cause injury to the eye.

Conventional lasers can produce an intense beam of monochromatic light.

Monochromatic light is a single wavelength output of pure color that may be visible or

invisible to the eye. A conventional laser produces a small-sized beam of light, and

because the beam size is small, the power density (also called irradiance) is very high.

Consequently, lasers and laser products are subject to federal and applicable state

regulations as well as international standards for their safe operation.

Safety Laser safety
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A conventional laser beam expands very little over distance, or is said to be very well

collimated. Thus, conventional laser irradiance remains relatively constant over distance.

However, lasers used in lightwave systems have a large beam divergence, typically 10 to

20 degrees. Here, irradiance obeys the inverse square law (doubling the distance reduces

the irradiance by a factor of four) and rapidly decreases over distance.

Lasers and eye damage

The optical energy emitted by laser and high-radiance LEDs in the 400 to 1400–nm range

may cause eye damage if absorbed by the retina. When a beam of light enters the eye, the

eye magnifies and focuses the energy on the retina magnifying the irradiance. The

irradiance of the energy that reaches the retina is higher than at the cornea and, if

sufficiently intense, may cause a retinal burn.

The damage mechanism at the wavelengths used in optical fiber telecommunications is

thermal in origin; for example, damage caused by heating. Therefore, a specific amount

of energy is required for a definite time to heat an area of retinal tissue. Damage to the

retina occurs only when one looks at the light sufficiently long that the product of the

retinal irradiance and the viewing time exceeds the damage threshold. Optical energies

above 1400 nm cause corneal and skin burns, but these optical energies do not affect the

retina. The thresholds for injury at wavelengths greater than 1400 nm are significantly

higher than those for wavelengths in the retinal hazard region.

Classification of lasers

Manufacturers of lasers and laser products in the United States are regulated by the Food

and Drug Administration's Center for Devices and Radiological Health (FDA/CDRH)

under 21 CFR 1040. These regulations require manufacturers to certify each laser or laser

product as belonging to one of the following classes: I, II, lla, IlIa, lllb, or IV.

The International Electrotechnical Commission (IEC) is an international standards body

that writes laser safety standards under IEC-60825. Classification schemes are similar and

divided into Classes 1, 1M, 2, 2M, 3B, 3R, and 4. Lasers are classified according to the

accessible emission limits and their potential for causing injury.

Optical fiber telecommunication systems are generally classified as Class I/1, because,

under normal operating conditions, all energized laser transmitting circuit packs are

terminated on optical fibers which enclose the laser energy with the fiber sheath forming

a protective housing. Also, a protective housing/access panel is typically installed in front

of the laser circuit pack shelves. The circuit packs themselves, however, may be

FDA/CDRH Class I, IIIb, or IV or IEC Class 1, 1M, 3B, 3R, or 4. State-of-the-art Raman

and EDFA optical amplifiers have now extended into the Class IV/4 designations.

Safety Laser safety
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Laser safety precautions for optical fiber telecommunications systems

In its normal operating mode, an optical fiber telecommunication system is totally

enclosed and presents no risk of eye injury. It is a Class I/1 system under the FDA/CDRH

and IEC classifications.

The fiber optic cables that interconnect various components of an optical fiber

telecommunication system can disconnect or break and may expose people to lightwave

emission. Also, certain measurements and maintenance procedures may expose the

technician to emission from the semiconductor laser during installation and servicing.

Unlike more familiar laser devices, such as solid-state and gas lasers, the emission pattern

of a semiconductor laser results in a highly divergent beam. In a divergent beam, the

irradiance (power density) decreases rapidly with distance. The greater the distance, the

less energy will enter the eye and the less potential risk for eye injury. If you inadvertently

view an unterminated fiber or damaged fiber with the unaided eye at distances greater

than 5 to 6 inches, normally, it will not cause eye injury provided that the power in the

fiber is less than a few milliwatts at the near IR wavelengths and a few tens of milliwatts

at the far IR wavelengths. However, damage may occur if you use an optical instrument

such as a microscope, magnifying glass, or eye loupe to stare at the energized fiber end.

Laser radiation

WARNING

Laser hazard

Use of controls or adjustments or performance of procedures other than those specified

herein may result in hazardous laser radiation exposure.

Do not view directly into the laser beam with optical instruments such as a fiber

microscope because viewing of laser emission in excess of Class 1 limits significantly

increases the risk of eye damage.

Never look into the end of an exposed fiber or an open connector as long as the optical

source is switched on.

Ensure that the optical source is switched off before disconnecting optical fiber

connectors.

Safety Laser safety
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Laser safety precautions for enclosed systems

Under normal operating conditions, optical fiber telecommunication systems are

completely enclosed. Observe the following laser safety precautions for enclosed

systems:

• Because of the potential for eye damage, do not stare into optical connectors or

broken fibers.

• Do not under any circumstances perform laser/fiber optic operations before

satisfactorily completing laser safety training.

• Since viewing lightwave emission directly in excess of Class I/1 limits with an optical

instrument such as an eye loupe greatly increases the risk of eye damage,

observe/follow laser safety labels. Appropriate labels must appear in plain view, in

close proximity to the optical port on the protective housing/access panel of the

terminal equipment

Laser safety precautions for unenclosed systems

During service, maintenance, or restoration, an optical fiber telecommunication system is

considered unenclosed. Observe the following laser safety precautions for unenclosed

systems:

• Only authorized, trained personnel shall be permitted to do service, maintenance, and

restoration. Avoid exposing the eye to emissions from unterminated, energized optical

connectors at close distances. Laser modules associated with the optical ports of laser

circuit packs are typically recessed, which limits the exposure distance. Optical port

shutters, automatic power reduction (APR), and automatic power shutdown (APSD)

are engineering controls that are also used to limit the emissions. However, do not

stare or look directly into the optical port with optical instruments or magnifying

lenses when removing or replacing laser circuit packs. (Normal eye wear or indirect

viewing instruments, such as a Find-R-Scopes, are not considered magnifying lenses

or optical instruments.)

• Only authorized, trained personnel shall use the optical test equipment during

installation or servicing since this equipment contains semiconductor lasers. (Some

examples of optical test equipment are Optical Time Domain Reflectometers

[OTDRs] and Hand-Held Loss Test Sets.)

• Do not, under any circumstance, scan a fiber with an optical test set without verifying

that all laser sources on the fiber are turned off.

• Only authorized personnel are permitted in the immediate area of the optical fiber

telecommunication systems during installation and service.

For guidance on the safe use of optical fiber optic communication systems in the

workplace, consult ANSI Z136.2, American National Standard for Safe Use of Optical

Fiber Communication Systems Utilizing Laser Diodes and LED Sources in the United

States or outside the United States, IEC-60825, Part 2.

Safety Laser safety
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Laser warning labels

The following figure shows the different types of laser warning labels:

Legend

1. Laser symbol

2. Laser classification labels (This label may show only the laser class or both the laser

class and the maximum output power.)

3. Laser warning labels

Figure 1-1 Laser warning labels

FAULT

MA-metro-428

LIHTR

INVISIBLE LASER RADIATION
WHEN OPEN AND FIBER
DISCONNECTED

Avoid direct exposure to beam

Do not view beam directly with
optical instruments

CLASS 1 LASER

PRODUCT

3

1

2

DANGER

Safety Laser safety
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Electrostatic discharge

Overview

Electrostatic discharge (ESD) (for example, caused by touching with the hand) can

destroy semiconductor components. The correct operation of the complete system is then

no longer assured.

ESD warning

NOTICE

ESD hazard

ESD can destroy electronic components.

Always keep circuit packs in antistatic covers. Use the original packaging if possible. Use

a static ground wrist strap whenever handling circuit packs or working on the

Alcatel-Lucent 1665 DMXtend system to prevent ESD damage to sensitive components.

All semiconductor components are basically sensitive to ESD. The ESD can also affect

the components indirectly.

ESD considerations

This section describes the precautions required to prevent ESD damage.

Circuit pack handling precautions

Industry experience has shown that all integrated circuit packs can be damaged by static

electricity that builds up on work surfaces and personnel. The static charges are produced

by various charging effects of movement and contact with other objects. Dry air allows

greater static charges to accumulate. Higher potentials are measured in areas with low

relative humidity, but potentials high enough to cause damage can occur anywhere.

Observe the following precautions when handling circuit packs/units to prevent ESD

damage.

• Assume all circuit packs contain solid-state electronic components that can be

damaged by ESD.

• When handling circuit packs (for example storing, installing, and removing) or when

working on the backplane, always wear a grounded wrist strap or wear a heel strap

and stand on a grounded, static-dissipating floor mat.

• Wear working garment made of 100% cotton to avoid ESD.

• Handle all circuit packs by the faceplate or latch and by the top and bottom outermost

edges. Never touch the components, conductors, or connector pins.

Safety Electrostatic discharge
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• Store and ship circuit packs and components in their shipping packing. Circuit packs

and components must be packed and unpacked only at workplaces suitably protected

against build-up of charge.

• Observe all warning labels on bags and cartons. Whenever possible, do not remove

circuit packs from antistatic packaging until ready to insert them into slots.

• If possible, open all circuit packs at a static-safe work position, using properly

grounded wrist straps and static-dissipating table mats.

• Always store and transport circuit packs in static-safe packaging. Shielding is not

required unless specified.

• Keep all static-generating materials such as food wrappers, plastics, and Styrofoam®

containers away from all circuit packs. When removing circuit packs from a shelf,

immediately place the circuit packs in static-safe packages.

• Whenever possible, maintain relative humidity above 20 percent.

Important! Ensure that any connectors on the shelf interconnection panel that are not

cabled are fitted with a plastic dust cap to provide ESD protection.

Static control wrist straps

To reduce the possibility of ESD damage, the Alcatel-Lucent 1665 DMXtend shelf is

equipped with an ESD grounding jack to enable personnel to ground themselves using

wrist straps [Figure 1-2, “Static control wrist strap” (p. 1-24)], while handling circuit

packs or working on the shelf. Check the wrist straps periodically with a wrist strap tester

to ensure that they are working properly.

Important! The grounding jack is located on the front of the shelf, on the lower-right

corner. Another grounding jack is also located on the rear panel.

Figure 1-2 Static control wrist strap

To
Ground
Connection

NC-USM-110

Safety Electrostatic discharge

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

1-24 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Barred-hand symbol

Circuit packs containing components that are especially sensitive to ESD are identified by

warning labels bearing the barred-hand symbol. The following figure shows the

barred-hand symbol.

Figure 1-3 ESD warning label (barred-hand symbol)

MA-metro-429

Safety Electrostatic discharge
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Save these safety instructions

READ AND UNDERSTAND ALL INSTRUCTIONS.

When installing, operating, or maintaining this equipment, always follow basic safety

precautions to reduce the risk of fire, electric shock, and injury to persons, including the

following:

1. Read and understand all instructions.

2. Follow all warnings and instructions marked on this product.

3. Operate this product only from the type of power sources that are indicated on the

marking label.

4. Connect this product only to the type of power sources recommended by

Alcatel-Lucent. For information on the powering instructions, consult the

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation Manual,

365-372-327.

5. This equipment is suitable for mounting on a concrete or other noncombustible

surface only. For information on proper mounting instructions, consult the

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation Manual,

365-372-327.

6. Install only equipment identified in the Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Installation Manual, 365-372-327. Use of other equipment may result in

improper connection of circuitry leading to fire or injury to persons.

7. Ensure that all metallic telecommunication interfaces (traffic ports) that leave the

building premises are connected to telecommunication devices that provide primary

and secondary protection, as applicable.

8. Do not use this product near water; for example, in a wet basement.

9. Do not place this product on an unstable cart, stand, or table. The product may fall

and cause serious damage to the product.

10. Use caution when installing or modifying telecommunications lines.

11. Never install telecommunications wiring during a lightning storm.

12. Never install telecommunications connections in wet locations.

13. Never touch uninsulated telecommunications wires or terminals unless the

telecommunications line has been disconnected at the network interface.

The exclamation point within an equilateral triangle is intended
to alert the user to the presence of important operating and
maintenance (servicing) instructions in the literature
accompanying this product.

Safety Save these safety instructions
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14. Never touch uninsulated wiring or terminals carrying direct current or ringing current,

and never leave this wiring exposed. Protect and tape uninsulated wiring and

terminals to avoid risk of fire, electric shock, and injury to service personnel.

15. Never push objects of any kind into this product through slots as they may touch

dangerous voltage points or short out parts that could result in a risk of fire or

electrical shock. Never spill liquids of any kind on the product.

16. To protect the unit from overheating, slots and openings in the unit are provided for

ventilation. Do not block or cover these openings. Do not place this product in a

built-in installation unless proper ventilation is provided.

17. To reduce the risk of an electrical shock, do not disassemble this product. Service

should be performed by trained personnel only. Opening or removing covers and/or

circuit boards may expose you to dangerous voltages or other risks. Incorrect

reassembly can cause electrical shock when the unit is subsequently used.

18. Some of the Alcatel-Lucent 1665 DMXtend family hardware modules contain

FDA/CDRH Class IIIb/IEC Class 1M single-mode laser products that are enclosed

lightwave transmission systems.

Under normal operating conditions, lightwave transmission systems are completely

enclosed; however, the following precautions must be observed because of the

potential for eye damage:

• Do not stare directly into the optical connectors terminating the cables.

• Ensure that technicians have satisfactorily completed an approved training course

before performing lightwave/lightguide operations.

• Do not use optical instruments such as an eye loupe to view a fiber or

unterminated connector.

More information about laser safety can be found in the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Installation Manual, 365-372-327.

19. For a unit intended to be powered from −48 V DC voltage sources, read and

understand the following:

• Use only Safety Extra Low Voltage (SELV) −48 V DC sources.

• Disconnect up to two power supply connections when removing power from the

system.

• Provide a readily accessible disconnect device as part of the building installation.

• Ensure that there is no exposed wire when the input power cables are connected to

the unit.

• Include an independent frame ground drop to building ground. Refer to the

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation Manual,

365-372-327.

Safety Save these safety instructions
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This electrical ground symbol is marked on the product, adjacent to the ground

(earth) area for the connection of the ground (earth) conductor.

• This equipment is to be installed only in Restricted Access Areas on Business and

Customer Premises Applications in Accordance with Articles 110-16, 110-17, and

110-18 of the National Electrical Code, ANSI/NFPA No. 70. Other installations

exempt from the enforcement of the National Electrical Code may be engineered

according to the accepted practices of the local telecommunications utility.

20. For a unit intended to be powered from 100-120/200-240 V AC voltage sources, read

and understand the following:

• Unplug this product from the wall outlet before cleaning. Do not use liquid

cleaners or aerosol cleaners. Use a damp cloth for cleaning.

• Do not staple or otherwise attach the power supply cord to the building surfaces.

• Do not overload wall outlets and extension cords as this can result in the risk of

fire or electrical shock.

• Install the socket outlet near the equipment so that it is readily accessible.

• This product is equipped with a three-wire grounding type plug, a plug having a

third (grounding) pin. This plug is intended to fit only into a grounding type

power outlet. This is a safety feature. If you are unable to insert the plug into the

outlet, contact your electrician to replace your obsolete outlet. Do not defeat the

safety purpose of the grounding type plug. Do not use a 3-to-2-prong adapter at

the receptacle. Use of this type adapter may result in risk of electrical shock

and/or damage to this product.

• Do not allow anything to rest on the power cord. Do not locate this product where

the cord may be abused by persons walking on it.

21. Unplug this product from the wall outlet, and refer servicing to qualified service

personnel under the following conditions:

• When the power supply cord or plug is damaged or frayed.

• If liquid has been spilled into the product.

• If the product has been exposed to rain or water.

• If the product does not operate normally by following the operating instructions

(Adjust only those controls that are covered by the operating instructions because

improper adjustment of other controls may result in damage and will often require

extensive work by qualified technician to restore the product to normal operation.)

• If the product has been dropped or the cabinet has been damaged.

• If the product exhibits a distinct change in performance.

SAVE THESE INSTRUCTIONS.

Safety Save these safety instructions
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Eco-environmental statements

Overview

The statements that follow are the eco-environmental statements that apply to

Alcatel-Lucent 1665 DMXtend when deployed in the European Union, China, Canada,

and the United States.

Packaging collection and recovery requirements

Countries, states, localities, or other jurisdictions may require that systems be established

for the return and/or collection of packaging waste from the consumer, or other end user,

or from the waste stream. Additionally, reuse, recovery, and/or recycling targets for the

return and/or collection of the packaging waste may be established.

For more information regarding collection and recovery of packaging and packaging

waste within specific jurisdictions, please contact the Alcatel-Lucent Services -

Environmental Health and Safety organization.

Material content compliance

European Union RoHS

European Union (EU) Directive 2002/95/EC, “Restriction of the use of certain Hazardous

Substances” (RoHS), restricts the use of lead, mercury, cadmium, hexavalent chromium,

and certain flame retardants in electrical and electronic equipment. This Directive applies

to electrical and electronic products placed on the EU market after 1 July 2006, with

various exemptions, including an exemption for lead solder in network infrastructure

equipment. Alcatel-Lucent products shipped to the EU after 1 July 2006 comply with the

EU RoHS Directive.

China RoHS

The Peoples Republic of China Ministry of Information Industry has published a

regulation (Order #39) and associated standards regarding restrictions on hazardous

substances (China RoHS). Currently, the legislation requires all Electronic and

Information Products (EIP) to comply with certain labeling and documentation

requirements. Alcatel-Lucent products manufactured on or after 1 March 2007, that are

intended for sale to customers in the China market, comply with these requirements.

In accordance with the People’s Republic of China Electronic Industry Standard

“Marking for the Control of Pollution Caused by Electronic Information Product”

(SJ/T11364- 2006), customers may access Alcatel-Lucent’s Hazardous Substances Table

information at either of the following two URLs (for the convenience of our diverse

customer base):

• Access via the Alcatel-Lucent Corporate website at:

Safety Eco-environmental statements
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http://www.alcatel-sbell.com.cn/live/home/index.jsp (http://www.alcatel-sbell.com.cn/

live/home/index.jsp)

• Access via the Alcatel Shanghai Bell website at:

http://www.alcatel-sbell.com.cn/wwwroot/images/upload/private/1/media/China-

RoHS-HST-3.1.pdf (http://www.alcatel-sbell.com.cn/wwwroot/images/upload/private/

1/media/China-RoHS-HST-3.1.pdf)

Recycling / take-back / disposal of products

Electronic products bearing or referencing the symbols shown below shall be collected

and treated at the end of their useful life, in compliance with applicable European Union

and other local legislation. They shall not be disposed of as part of unsorted municipal

waste. Due to materials that may be contained in the product and batteries, such as heavy

metals, the environment and human health may be negatively impacted as a result of

inappropriate disposal.

Note: For electronic products put on the market in the European Union, a solid bar under

the crossed-out wheeled bin indicates that the product was put on the market after 13

August 2005.

Moreover, in compliance with legal requirements and contractual agreements, where

applicable, Alcatel-Lucent will offer to provide for the collection and treatment of

Alcatel-Lucent products bearing the logo at the end of their useful life, or products

displaced by Alcatel-Lucent equipment offers.

For information regarding take-back, recycling, or disposal of equipment by

Alcatel-Lucent or for equipment take-back requests, visit the Alcatel-Lucent Take-Back

web page (http://www.alcatel-lucent.com/product_takeback) or contact Alcatel-Lucent

Takeback Support (takeback@alcatel-lucent.com). For technical information on product

treatment, consult the Alcatel-Lucent Recycling Information web page

(http://www.alcatel-lucent.com/product_recycling).

Safety Eco-environmental statements
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2 2Software installation and

upgrades, and database

backup procedures

Overview

Purpose

This chapter includes procedures used to:

• Install a new generic software program

• Download a generic software program

• Copy a generic software program to a remote NE

• Apply (activate) a generic software program

• Backup the network element database

• Restore the network element database

Contents
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Procedure 2-12: Backup and restore NE database via FTAM 2-170
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Before you begin

Before you begin

Before performing procedures in this chapter:

1. If not previously completed, install generic and WaveStar® CIT software on the PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

2. Connect PC and establish a WaveStar® CIT session.

Refer to Procedure 14-2: “Connect Personal Computer (PC) and establish WaveStar®

CIT session” (p. 14-27).

Required equipment

The procedures in this chapter require the following equipment:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist strap

Important! If additional equipment is required to perform a specific procedure, that

additional equipment is listed in that procedure.

Software installation and upgrades, and database backup

procedures

Before you begin
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Procedure 2-1: Install software generic (initial) via FTAM

Overview

Use this procedure to install the software generic via the File Transfer and Access

Management (FTAM) protocol in a factory-fresh LNW2 SYSCTL. A factory-fresh

SYSCTL circuit pack does not contain a software generic; it only contains the

information loaded at the factory (boot code).

To install the software generic via FTP, refer to Procedure 2-2: “Install software generic

(initial) via FTP” (p. 2-27).

Important! You must have OSI connectivity (via your OSI LAN or DCC) to the

network element to use FTAM.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

In addition to “Required equipment” (p. 2-2) listed in this chapter, the following

equipment is also required:

• CAT5 Ethernet cable with either a 10/100 hub or a cross-over cable for the LAN or

IAO LAN port (required for TCP/IP connectivity)

• Copy of the new system generic software program accessible from your PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

• Factory-fresh LNW2, system controller (SYSCTL), with two factory-installed

non-volatile memory (NVM) cards installed

• Current Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software Release

Description for the software generic being installed

Before you begin

Before performing this procedure:

1. Refer to “Before you begin” (p. 2-2) and “Electrostatic discharge” (p. 1-23) in

Chapter 1, “Safety”.

2. Verify that new software generic program is available.

3. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software

Release Description for a description of any special considerations required when

installing this version of software.

4. Unseat all circuit packs in the shelf, except the LNW2 SYSCTL to which you are

downloading the new software generic.

Software installation and upgrades, and database backup

procedures

Procedure 2-1: Install software generic (initial) via FTAM

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

2-3



Important! This procedure is intended for new shelf installations only. Do not use

this procedure to upgrade an in-service shelf.

Steps

Complete the following steps to install the software generic program via FTAM in a new

shelf installation with only a factory-fresh LNW2 SYSCTL installed.

...................................................................................................................................................................................................

1 Important! A factory-fresh SYSCTL circuit pack does not contain a software generic;

it only contains the information loaded at the factory (boot code).

Verify that only a factory-fresh LNW2 SYSCTL is present in your Alcatel-Lucent 1665

DMXtend shelf; ensure that no other circuit packs are seated in the shelf. An LNW2

SYSCTL is required to install 9.1.x software; you cannot install 9.1.x into an LNW1

SYSCTL.

...................................................................................................................................................................................................

2 Important! For software installation, ensure that two NVMs are present in the LNW2

SYSCTL.

After the LNW2 is installed, if one or both NVMs are missing, NVM removed

alarm(s) are issued and:

• If one NVM socket is empty or an NVM is failed, the IND displays an alternating

N and O and x (x=1 or 2, indicating the offending NVM socket).

• If both NVM sockets are empty, the IND displays an alternating E and 0 and 1.

Refer to Step 3 for the complete listing of codes and required actions.

Insert the LNW2 (SYSCTL) circuit pack into the slot labeled CTL in the center of the

shelf using a steady pressure on both faceplate latches. Allow a few minutes for the pack

to complete initialization.

Result: The LNW2 SYSCTL exhibits the following visible cycles during

initialization:

1. The FAULT LED lights and remains lighted for approximately 90 seconds. After

approximately 10 seconds, a flashing b appears in the IND display on the

SYSCTL, indicating that a boot is in progress. The b continues flashing for

approximately 75 seconds and the IND display is blank.

2. The FAULT LED remains lighted for approximately another 20 seconds and then

extinguishes.

3. The ACTIVE LED lights and remains lighted and the CR LED flashes 10 times.

While the CR LED is flashing, the MJ, ABN, and NE LEDs light and remain

lighted.

4. Continue with Step 3.

Software installation and upgrades, and database backup
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...................................................................................................................................................................................................

3 Observe the IND display on the LNW2 SYSCTL; the display indicates the state of the

SYSCTL.

If... Then...

alternating M and P and 4 and “.” (“.” is a

red, four-segment square [2 x 2]

representing a period) and 0

4.0 Maintenance Mode. Continue with Step 4.

alternating M and P and 5 and “.” (“.” is a

red, four-segment square [2 x 2]

representing a period) and 0

5.0 Maintenance Mode. Continue with Step 4.

alternating M and P and 5 and “.” (“.” is a

red, four-segment square [2 x 2]

representing a period) and 1

5.1 Maintenance Mode. Continue with Step 4.

alternating M and P and 8 and “.” (“.” is a

red, four-segment square [2 x 2]

representing a period) and 0

8.0 Maintenance Mode. Continue with Step 4.

alternating M and P and 9 and “.” (“.” is a

red, four-segment square [2 x 2]

representing a period) and 0

9.0 Maintenance Mode. Continue with Step 4.

alternating M and P and 9 and “.” (“.” is a

red, four-segment square [2 x 2]

representing a period) and 1

9.1 Maintenance Mode. Continue with Step 4.

alternating E and 0 and 0 LNW2 SYSCTL must be replaced.

Find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this

procedure.

alternating E and 0 and 1 No NVMs are detected on the LNW2 SYSCTL.

Install two Alcatel-Lucent-supplied NVMs in the

LNW2 or find another LNW2 SYSCTL

equipped with two factory-installed NVMs and

repeat this procedure.

alternating E and 0 and 2 NVMs are present but not readable. Check to

make sure they are properly seated and repeat

this procedure.

alternating E and 0 and 3 Not Supported.

Find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this

procedure.

Software installation and upgrades, and database backup
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If... Then...

alternating E and 1 and 0 LNW2 SYSCTL does not boot.

No compatible generic on the NVMs in the

LNW2 SYSCTL.

Find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this

procedure or contact your next level of support.

Letter F LNW2 SYSCTL faceplate latches are not fully

seated.

Unseat the LNW2 SYSCTL and repeat this

procedure, properly seating the faceplate latch.

alternating N and O and x “x” indicates that the NVM socket (1 or 2) is

empty or the NVM installed is failed. Replace

the indicated NVM or find another LNW2

SYSCTL equipped with two factory-installed

NVMs and repeat this procedure.

Letter U LNW2 SYSCTL does not boot due to

unexpected or unreadable shelf type.

Repair the problem generally caused by bent

pins and repeat this procedure.

flashing b Boot in progress.

A red, four-segment square (2 x 2) appears

in the IND display on the LNW2 SYSCTL.

Acknowledges the UPD/INIT button was

momentarily pushed.

Pushing the UPD/INIT button while in

Maintenance Mode has no effect.

...................................................................................................................................................................................................

4 Connect the cross-over LAN cable from the Network Interface Card (NIC) on the PC to

the front LAN port on the SYSCTL circuit pack faceplate and establish a WaveStar® CIT

session. (When TCP/IP is enabled on the rear LAN port J17 IAO LAN, OSI is disabled.)

Double-click the WaveStar® CIT icon on your desktop and login (if necessary), to start

the WaveStar® CIT software on the PC. Refer to Procedure 14-2: “Connect Personal

Computer (PC) and establish WaveStar® CIT session” (p. 14-27).

Result: The Network View appears.

...................................................................................................................................................................................................

5 From the View: pull-down menu, select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.

Software installation and upgrades, and database backup
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Result: The CIT OSI Neighbor(s) are automatically detected.

...................................................................................................................................................................................................

6 In the Network View, right-click the LT-DMXtend NE icon and select Graphical Using →
OSI from the resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

7 In the System Type Selection window, select DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

8 Important! Because the shelf is in Maintenance Mode, your logins and passwords are

default.

Software installation and upgrades, and database backup
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Enter the following in the NE Login Dialog window (login information is case sensitive)

to log in to the NE:

User ID: LUC01

Password: DMXTND2.5G

Click OK.

Important! LUC01, LUC02, and LUC03 are the default privileged User IDs, and

DMXTND2.5G is the default privileged password for Alcatel-Lucent 1665 DMXtend.

To preserve the security of your equipment, it is highly recommended that you change

all three logins and passwords during your first session after completing this initial

installation procedure.

Result: Screen 1 of 4 in the Maintenance Mode Wizard appears.

Depending on the boot code of your SYSCTL (refer to Step 3), the title bar of the

Maintenance Mode Wizard displays either DMXtend 4.0, DMXtend 5.0, DMXtend

5.1, DMXtend 8.0, DMXtend 9.0, or DMXtend 9.1.

Software installation and upgrades, and database backup
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This screen picks up the time format preference from the WaveStar® CIT.

You can provision the time format display for your WaveStar® CIT from the Network

View by selecting View → Preferences and clicking the Display tab. This screen

allows you to choose your preference for time format, either a 12-hour clock or a

24-hour clock.

• If your time format preference is a 12-hour clock, from the Time panel, select

Hour: (0–12), Minute: (0–59), and Second: (0–59) from the pull-down menus.

You must also specify am or pm by selecting one of the radio buttons.

• If your time format preference is a 24-hour clock, From the Time panel, select the

Hour: (0–23), Minute: (0–59), and Second: (0–59) from the pull-down menus.

Software installation and upgrades, and database backup
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...................................................................................................................................................................................................

9 Important! The actual time and date are preset from your PC.

On Screen 1 of 4 in the Maintenance Mode Wizard, read the information, verify the date

and time, make any required changes, and click Next.

Result: Screen 2 of 4 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

10 On Screen 2 of 4 in the Maintenance Mode Wizard, click Download.
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Result: Screen 1 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

11 On Screen 1 of 3 in the Download Generic Wizard, read the information, select FTAM and

click Next.
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Result: Screen 2 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

12 Important! LAN-1 is the LAN port on the faceplate of the LNW2 SYSCTL circuit

pack. LAN-2 is the J17 IAO LAN port on the rear of the Alcatel-Lucent 1665

DMXtend shelf.

On Screen 2 of 3 in the Download Generic Wizard, read the information, verify that the

LAN port you are connected to has OSI Function Enable selected, and click Next.

Software installation and upgrades, and database backup
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Result: Screen 3 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

13 On Screen 3 of 3 in the Download Generic Wizard in the Path panel, enter the current

location of the generic to be downloaded in the Path field or use the Browse button to

select the generic to be downloaded. Click Download.

The value of the Path field can be either an absolute path or a relative path that is relative

to the root directory. The absolute path must start with the drive name followed by a colon

(:) then the path names; for example: C:\Program Files\Alcatel-Lucent\

WaveStar CIT\generics\DXT\9.1.0\p. The syntax of the relative path must start

Software installation and upgrades, and database backup
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with the path name; for example: \generics\DXT\9.1.0\p. If you had an older

WaveStar® CIT installed prior to installing the current WaveStar® CIT, your path could

start with C:\Program Files\Lucent Technologies\.

Result: A warning message appears listing the options you provisioned in the

previous screens.

...................................................................................................................................................................................................

14 Verify the information and either click Yes to start the download process or click No to

return to the download screen and change your selections.

Result: If you choose yes, the following initial software download progress indicator

runs for approximately 30 minutes.

...................................................................................................................................................................................................

15 Once the software generic download is complete, the following confirmation message

appears. Click Yes to use the generic that is now in the Dormant area.
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Result: Screen 3 of 4 in the Maintenance Mode Wizard appears. Depending on the

boot code of your SYSCTL (refer to Step 3), your default database is either 4.0.x,

5.0.x, 5.1.x, 8.0.x, or 9.0.x.

...................................................................................................................................................................................................

16 On Screen 3 of 4 in the Maintenance Mode Wizard, click the check box next to Default to

create a default database and click Next.
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Result: When you select the default database, the following confirmation message

appears. Since this is an initial installation, click OK to use default database.
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Result: Screen 4 of 4 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

17 On Screen 4 of 4 in the Maintenance Mode Wizard, click Finish to restart the system and

apply the generic and default database.
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Result: The Maintenance Mode Wizard closes and your connection to the shelf is

terminated.

The LNW2 SYSCTL exhibits the following visible cycles while the generic and

database are installed and validated and the SYSCTL reboots:

1. For approximately 20 minutes, the alternating M and P and X (X represents 4, 5, 8,

or 9 depending on your Maintenance Mode) and “.” (“.” is a red, four-segment

square [2 x 2] representing a period) and Y (Y represents 0 or 1, depending on

your Maintenance Mode) continue to appear in the IND display on the SYSCTL.

2. After approximately 20 minutes, all LEDs extinguish and the IND display on the

SYSCTL is blank for approximately 5 seconds.

3. A flashing b appears in the IND display on the SYSCTL, indicating that a boot is

in progress. The b continues flashing for approximately 60 seconds and the IND

display is blank for approximately 20 seconds.

4. The ACTIVE LED lights and remains lighted.

5. A flashing b appears again in the IND display on the SYSCTL, indicating that a

boot is in progress. After approximately 30 seconds, the CR LED flashes 10 times

and then extinguishes, and the b continues flashing for approximately another 30

seconds.

...................................................................................................................................................................................................

18 What was the available default database on Screen 3 of 4 in the Maintenance Mode

Wizard in Step 15?

If... Then...

5.0.x

5.1.x

8.0.x

9.0.x

You have a valid database.

The SYSCTL continues to exhibit the following

visible indicators:

• The IND display is blank.

• The ABN and NE LEDs light and remain lighted

for approximately 6 minutes. The active generic

and database are validated and copied to the

second NVM.

• When the ABN and NE LEDs extinguish and only

the ACTIVE LED is lighted, and nothing appears in

the IND display, the NE software and database

installation is complete.

• Proceed to Step 27.
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If... Then...

4.0.x You now have an invalid database because the default

database does not match the 9.1.x that is now active on

NVM1.

The SYSCTL continues to exhibit the following

visible indicators:

• The alternating M and P and 9 and “.” (“.” is a red,

four-segment square [2 x 2] representing a period)

and 0 appear in the IND display on the SYSCTL.

• The MN, ABN, and NE LEDs light and remain

lighted.

The MN LED indicates that the database is invalid.

• Continue with Step 19 to repeat the Maintenance

Mode Wizard and select the default 9.1.x database

that is now available.

...................................................................................................................................................................................................

19 If necessary, close the Maintenance Mode Wizard. From the Screen 4 of 4 in the

Maintenance Mode Wizard, click Cancel and click Yes in the confirmation window.

Result: The Maintenance Mode Wizard closes.

...................................................................................................................................................................................................

20 In the Network View, right-click the LT-DMXtend NE icon and select Graphical Using →
OSI from the resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

21 In the System Type Selection window, select DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

22 Important! Because the shelf is in Maintenance Mode, your logins and passwords are

default.

Enter the following in the NE Login Dialog window (login information is case sensitive)

to log in to the NE:

User ID: LUC01

Password: DMXTND2.5G

Click OK.
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Result: Screen 1 of 4 in the Maintenance Mode Wizard appears.

The title bar of the Maintenance Mode Wizard displays DMXtend 9.0.

...................................................................................................................................................................................................

23 Important! The actual time and date are preset from your PC.

On Screen 1 of 4 in the Maintenance Mode Wizard, read the information, verify the date

and time, make any required changes, and click Next.
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Result: Screen 2 of 4 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

24 On Screen 2 of 4 in the Maintenance Mode Wizard, select Active on NVM1, and click

Next.
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Result: Screen 3 of 4 in the Maintenance Mode Wizard appears. Your default database

is 9.0.x.

...................................................................................................................................................................................................

25 On Screen 3 of 4 in the Maintenance Mode Wizard, click the check box next to Default to

create a default 9.1.x database and click Next.
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Result: When you select the default database, the following confirmation message

appears. Since this is an initial installation, click OK to use default database.
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Result: Screen 4 of 4 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

26 Repeat the procedure from Step 17.

...................................................................................................................................................................................................

27 To verify that the download was successful, depress and hold the ACO TEST push-button

on the LNW2 SYSCTL for about 4 seconds.
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Result: All LEDs on the shelf light. A red, 35-segment (5 x 7) rectangle appears in

the IND display on the SYSCTL. Since the IND display is a 35-segment display, this

test indicates all segments are working.

...................................................................................................................................................................................................

28 Release the ACO TEST push-button on the LNW2 SYSCTL when the red rectangle

disappears in the IND display.

Result: The current software generic appears in the IND display on the LNW2

SYSCTL and the shelf LEDs return to their previous status.

...................................................................................................................................................................................................

29 From the Network View of the WaveStar® CIT session you established in Step 4, select

the View: pull-down menu and select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.

...................................................................................................................................................................................................

30 From the Network View, select View → Refresh OSI View.

Result: The CIT OSI neighbor(s) are automatically detected.

...................................................................................................................................................................................................

31 In the Network View, right-click the LT-DMXtend NE icon that was detected, and select

Graphical Using → OSI from the resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

32 In the System Type Selection window, select DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

33 Enter the following in the NE Login Dialog window (login information is case sensitive)

to log in to the NE:

User ID: LUC01

Password: DMXTND2.5G

Click OK.

Important! LUC01, LUC02, and LUC03 are the default privileged User IDs, and

DMXTND2.5G is the default privileged password for Alcatel-Lucent 1665 DMXtend.

To preserve the security of your equipment, it is highly recommended that you change

all three logins and passwords during your first session after completing this initial

installation procedure.
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Result: The title bar of the System View and the legal notice text both reflect the

current NE software generic, for example: 9.1.0.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

34 Is the Generic Software Version correct?

If... Then...

Yes STOP! End of Procedure.

No Contact your next level of support.
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Procedure 2-2: Install software generic (initial) via FTP

Overview

Use this procedure to install software generic in a factory-fresh LNW2 SYSCTL via File

Transfer Protocol (FTP). A factory-fresh SYSCTL circuit pack does not contain a

software generic; it only contains the information loaded at the factory (boot code).

To install the software generic via FTAM, refer to Procedure 2-1: “Install software

generic (initial) via FTAM” (p. 2-3).

Important! You must have direct TCP/IP connectivity to your NE via LAN-1 or

LAN-2 and you must know the IP address of your FTP server. (The WaveStar® CIT

can be the FTP server.)

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

In addition to “Required equipment” (p. 2-2) listed in this chapter, the following

equipment is also required:

• CAT5 Ethernet cable with either a 10/100 hub or a cross-over cable for the LAN or

IAO LAN port (required for TCP/IP connectivity)

• Copy of the new system generic software program on your PC or FTP server

• Factory-fresh LNW2, system controller (SYSCTL), with two factory-installed

non-volatile memory (NVM) cards installed

• Current Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software Release

Description for the software generic being installed

Before you begin

Before performing this procedure:

1. Refer to “Before you begin” (p. 2-2) and “Electrostatic discharge” (p. 1-23) in

Chapter 1, “Safety”.

2. Verify that new software generic program is available.

3. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software

Release Description for a description of any special considerations required when

installing this version of software.

4. Unseat all circuit packs in the shelf, except the SYSCTL to which you are

downloading the new software generic.

5. If the WaveStar® CIT is the FTP server, determine the IP address assigned to your PC

LAN card that is used to connect to the shelf.
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Important! This procedure is intended for new shelf installations only. Do not use

this procedure to upgrade an in-service shelf.

Steps

Complete the following steps to install the software generic program via FTP in a new

shelf installation with only a factory-fresh SYSCTL installed.

...................................................................................................................................................................................................

1 Important! A factory-fresh SYSCTL circuit pack does not contain a software generic;

it only contains the information loaded at the factory (boot code).

Verify that only a factory-fresh LNW2 SYSCTL is installed in your Alcatel-Lucent 1665

DMXtend shelf; ensure that no other circuit packs are seated in the shelf. An LNW2

SYSCTL is required to install 9.1.x software; you cannot install 9.1.x into an LNW1

SYSCTL.

...................................................................................................................................................................................................

2 Important! For software installation, ensure that two NVMs are present in the LNW2

SYSCTL.

After the LNW2 is installed, if one or both NVMs are missing, NVM removed

alarm(s) are issued and:

• If one NVM socket is empty or an NVM is failed, the IND displays an alternating

N and O and x (x=1 or 2, indicating the offending NVM socket).

• If both NVM sockets are empty, the IND displays an alternating E and 0 and 1.

Refer to Step 3 for the complete listing of codes and required actions.

Insert the LNW2 (SYSCTL) circuit pack into the slot labeled CTL in the center of the

shelf using a steady pressure on both faceplate latches. Allow a few minutes for the pack

to complete initialization.

Result: The LNW2 SYSCTL exhibits the following visible cycles during

initialization:

1. The FAULT LED lights and remains lighted for approximately 90 seconds. After

approximately 10 seconds, a flashing b appears in the IND display on the

SYSCTL, indicating that a boot is in progress. The b continues flashing for

approximately 75 seconds and the IND display is blank.

2. The FAULT LED remains lighted for approximately another 20 seconds and then

extinguishes.

3. The ACTIVE LED lights and remains lighted and the CR LED flashes 10 times.

While the CR LED is flashing, the MJ, ABN, and NE LEDs light and remain

lighted.

4. Continue with Step 3.
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...................................................................................................................................................................................................

3 Observe the IND display on the LNW2 SYSCTL; the display indicates the state of the

SYSCTL.

If... Then...

alternating M and P and 4 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 0

4.0 Maintenance Mode. Continue with Step 4.

alternating M and P and 5 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 0

5.0 Maintenance Mode. Continue with Step 4.

alternating M and P and 5 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 1

5.1 Maintenance Mode. Continue with Step 4.

alternating M and P and 8 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 0

8.0 Maintenance Mode. Continue with Step 4.

alternating M and P and 9 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 0

9.0 Maintenance Mode. Continue with Step 4.

alternating E and 0 and 0 LNW2 SYSCTL must be replaced.

Find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this

procedure.

alternating E and 0 and 1 No NVMs are detected on the LNW2

SYSCTL.

Install two Alcatel-Lucent-supplied NVMs in

the LNW2 or find another LNW2 SYSCTL

equipped with two factory-installed NVMs and

repeat this procedure.

alternating E and 0 and 2 NVMs are present but not readable. Check to

make sure they are properly seated and repeat

this procedure.

alternating E and 0 and 3 Not Supported.

Find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this

procedure.
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If... Then...

alternating E and 1 and 0 LNW2 SYSCTL does not boot.

No compatible generic on the NVMs in the

LNW2 SYSCTL.

Find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this

procedure or contact your next level of support.

Letter F LNW2 SYSCTL faceplate latches are not fully

seated.

Unseat the LNW2 SYSCTL and repeat this

procedure, properly seating the faceplate latch.

alternating N and O and x “x” indicates that the NVM socket (1 or 2) is

empty or the NVM installed is failed. Replace

the indicated NVM or find another LNW2

SYSCTL equipped with two factory-installed

NVMs and repeat this procedure.

Letter U LNW2 SYSCTL does not boot due to

unexpected or unreadable shelf type.

Repair the problem generally caused by bent

pins and repeat this procedure.

flashing b Boot in progress.

A red, four-segment square (2 x 2) appears in

the IND display on the LNW2 SYSCTL.

Acknowledges the UPD/INIT button was

momentarily pushed.

Pushing the UPD/INIT button while in

Maintenance Mode has no effect.

...................................................................................................................................................................................................

4 Connect the cross-over LAN cable from the Network Interface Card (NIC) on the PC to

the front LAN port on the SYSCTL circuit pack faceplate and establish a WaveStar® CIT

session. (When TCP/IP is enabled on the rear LAN port J17 IAO LAN, OSI is disabled.)

Double-click the WaveStar® CIT icon on your desktop and login (if necessary), to start

the WaveStar® CIT software on the PC. Refer to Procedure 14-2: “Connect Personal

Computer (PC) and establish WaveStar® CIT session” (p. 14-27).

Result: The Network View appears.

...................................................................................................................................................................................................

5 From the View: pull-down menu, select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.
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Result: The CIT OSI Neighbor(s) are automatically detected.

If you were previously logged in to the NE and/or you do not see your NE, from the

Network View, select View → Refresh OSI View.

...................................................................................................................................................................................................

6 In the Network View, right-click the LT-DMXtend NE icon that was detected, and select

Graphical Using → OSI from the resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

7 In the System Type Selection window, select DMXtend and click OK.
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Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

8 Important! Because the shelf is in Maintenance Mode, your logins and passwords are

default.

Enter the following in the NE Login Dialog window (login information is case sensitive)

to log in to the NE:

User ID: LUC01

Password: DMXTND2.5G

Click OK.

Important! LUC01, LUC02, and LUC03 are the default privileged User IDs, and

DMXTND2.5G is the default privileged password for Alcatel-Lucent 1665 DMXtend.

To preserve the security of your equipment, it is highly recommended that you change

all three logins and passwords during your first session after completing this initial

installation procedure.

Result: Screen 1 of 4 in the Maintenance Mode Wizard appears.

Depending on the boot code of your SYSCTL (refer to Step 3), the title bar of the

Maintenance Mode Wizard displays either DMXtend 4.0, DMXtend 5.0, DMXtend

5.1, DMXtend 8.0, DMXtend 9.0, or DMXtend 9.1.
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This screen picks up the time format preference from the WaveStar® CIT.

You can provision the time format display for your WaveStar® CIT from the Network

View by selecting View → Preferences and clicking the Display tab. This screen

allows you to choose your preference for time format, either a 12-hour clock or a

24-hour clock.

• If your time format preference is a 12-hour clock, from the Time panel, select

Hour: (0–12), Minute: (0–59), and Second: (0–59) from the pull-down menus.

You must also specify am or pm by selecting one of the radio buttons.

• If your time format preference is a 24-hour clock, From the Time panel, select the

Hour: (0–23), Minute: (0–59), and Second: (0–59) from the pull-down menus.

Software installation and upgrades, and database backup

procedures

Procedure 2-2: Install software generic (initial) via FTP

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

2-33



...................................................................................................................................................................................................

9 Important! The actual time and date are preset from your PC.

On Screen 1 of 4 in the Maintenance Mode Wizard, read the information, verify the date

and time, make any required changes, and click Next.

Result: Screen 2 of 4 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

10 On Screen 2 of 4 in the Maintenance Mode Wizard, click Download.
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Result: Screen 1 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

11 On Screen 1 of 3 in the Download Generic Wizard, read the information, select FTP and

click Next.
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Result: Screen 2 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

12 Important! LAN-1 is the LAN port on the faceplate of the LNW2 SYSCTL circuit

pack. LAN-2 is the J17 IAO LAN port on the rear of the Alcatel-Lucent 1665

DMXtend shelf.

If the boot code of your LNW2 (Step 3) was 5.1 or later, you may see the IP Address and

IP Subnet Mask field populated with the defaults illustrated in Screen 2 of 3.

Important! If the default IP address and subnet mask are present, you must complete

the initial software installation before you can change these values.
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If required, follow the instructions to enable TCP/IP Control on the LAN port to which

you are connected. Click Modify to enter the IP Address, IP Subnet Mask, and/or IP

Default Router Address. If you are connecting directly to the shelf without a router, the IP

address of the FTP server must be in the same subnet as the LAN port. Click Next.

Result: Screen 3 of 3 in the Download Generic Wizard appears.
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...................................................................................................................................................................................................

13 Select the connection from the Profile pull-down menu and proceed to Step 15. OR Enter

information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

download to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user ID/password can be different.)

...................................................................................................................................................................................................

14 If you entered connection information in Step 13 and wish to keep the information for

future FTP activities:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Important! Entries to the Profile pull-down menu can be changed using the Modify,

Apply, and Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

15 On Screen 3 of 3 in the Download Generic Wizard in the Path panel, enter the current

location of the generic to be downloaded in the Path field or use the Browse button to

select the generic to be downloaded. (If the FTP server is not the local host, the Browse

button is greyed out.) Click Download.

The value of the Path field can be either an absolute path or a relative path that is relative

to the FTP server root directory. The absolute path must start with the drive name

followed by a colon (:) then the path names; for example: C:\Program Files\

Alcatel-Lucent\WaveStar CIT\generics\DXT\9.1.0\p. The syntax of the

relative path must start with the path name; for example: \generics\DXT\9.1.0\p. If

you had an older WaveStar® CIT installed prior to installing the current WaveStar® CIT,

your path could start with C:\Program Files\Lucent Technologies\.

If the FTP server is not the WaveStar® CIT, then enter the path starting at the FTP home

directory on the server.

Result: A warning message appears listing the options you provisioned in the

previous screens.

...................................................................................................................................................................................................

16 Verify the information and either click Yes to start the download process or click No to

return to the download screen and change your selections.
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Result: If you choose yes, the following initial software download progress indicator

runs for approximately 30 minutes.

...................................................................................................................................................................................................

17 Do you wish to observe the FTP download progress?

If... Then...

Yes Proceed to Procedure 14-17: “Observe FTP progress”

(p. 14-103) and then continue with Step 18.

No Continue with Step 18.

...................................................................................................................................................................................................

18 Once the software generic download is complete, the following confirmation message

appears. Click Yes to use the generic that is now in the Dormant area.

Result: Screen 3 of 4 in the Maintenance Mode Wizard appears.

Depending on the boot code of your SYSCTL (refer to Step 3), the title bar of the

Maintenance Mode Wizard displays either DMXtend 4.0, DMXtend 5.0, DMXtend

5.1, DMXtend 8.0, DMXtend 9.0, or DMXtend 9.1.
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...................................................................................................................................................................................................

19 On Screen 3 of 4 in the Maintenance Mode Wizard, click the check box next to Default to

create a default database and click Next.
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Result: When you select the default database, the following confirmation message

appears. Since this is an initial installation, click OK to use default database.
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Result: Screen 4 of 4 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

20 On Screen 4 of 4 in the Maintenance Mode Wizard, click Finish to restart the system and

apply the generic and default database.
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Result: The Maintenance Mode Wizard closes and your connection to the shelf is

terminated.

The LNW2 SYSCTL exhibits the following visible cycles while the generic and

database are installed and validated and the SYSCTL reboots:

1. For approximately 20 minutes, the alternating M and P and X (X represents 4, 5, 8,

or 9 depending on your Maintenance Mode) and “.” (“.” is a red, four-segment

square [2 x 2] representing a period) and Y (Y represents 0 or 1, depending on

your Maintenance Mode) continue to appear in the IND display on the SYSCTL.

2. After approximately 20 minutes, all LEDs extinguish and the IND display on the

SYSCTL is blank for approximately 5 seconds.

3. A flashing b appears in the IND display on the SYSCTL, indicating that a boot is

in progress. The b continues flashing for approximately 60 seconds and the IND

display is blank for approximately 20 seconds.

4. The ACTIVE LED lights and remains lighted.

5. A flashing b appears again in the IND display on the SYSCTL, indicating that a

boot is in progress. After approximately 30 seconds, the CR LED flashes 10 times

and then extinguishes, and the b continues flashing for approximately another 30

seconds.

...................................................................................................................................................................................................

21 What was the available default database on Screen 3 of 4 in the Maintenance Mode

Wizard in Step 19?

If... Then...

5.0.x

5.1.x

8.0.x

9.0.x

You have a valid database.

The SYSCTL continues to exhibit the following

visible indicators:

• The IND display is blank.

• The ABN and NE LEDs light and remain lighted

for approximately 6 minutes. The active generic

and database are validated and copied to the

second NVM.

• When the ABN and NE LEDs extinguish and only

the ACTIVE LED is lighted, and nothing appears in

the IND display, the NE software and database

installation is complete.

• Proceed to Step 30.
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If... Then...

4.0.x You now have an invalid database because the default

database does not match the 9.1.x that is now active on

NVM1.

The SYSCTL continues to exhibit the following

visible indicators:

• The alternating M and P and 9 and “.” (“.” is a red,

four-segment square [2 x 2] representing a period)

and 0 appear in the IND display on the SYSCTL.

• The MN, ABN, and NE LEDs light and remain

lighted.

The MN LED indicates that the database is invalid.

• Continue with Step 22 to repeat the Maintenance

Mode Wizard and select the default 9.1.x database

that is now available.

...................................................................................................................................................................................................

22 If necessary, close the Maintenance Mode Wizard. From the Screen 4 of 4 in the

Maintenance Mode Wizard, click Cancel and click Yes in the confirmation window.

Result: The Maintenance Mode Wizard closes.

...................................................................................................................................................................................................

23 In the Network View, right-click the LT-DMXtend NE icon and select Graphical Using →
OSI from the resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

24 In the System Type Selection window, select DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

25 Important! Because the shelf is in Maintenance Mode, your logins and passwords are

default.

Enter the following in the NE Login Dialog window (login information is case sensitive)

to log in to the NE:

User ID: LUC01

Password: DMXTND2.5G

Click OK.
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Result: Screen 1 of 4 in the Maintenance Mode Wizard appears.

The title bar of the Maintenance Mode Wizard displays DMXtend 9.0.

...................................................................................................................................................................................................

26 Important! The actual time and date are preset from your PC.

On Screen 1 of 4 in the Maintenance Mode Wizard, read the information, verify the date

and time, make any required changes, and click Next.
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Result: Screen 2 of 4 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

27 On Screen 2 of 4 in the Maintenance Mode Wizard, select Active on NVM1, and and

click Next.
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Result: Screen 3 of 4 in the Maintenance Mode Wizard appears. Your default database

is 9.1.x.

...................................................................................................................................................................................................

28 On Screen 3 of 4 in the Maintenance Mode Wizard, click the check box next to Default to

create a default 9.1.x database and click Next.
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Result: When you select the default database, the following confirmation message

appears. Since this is an initial installation, click OK to use default database.

Software installation and upgrades, and database backup

procedures

Procedure 2-2: Install software generic (initial) via FTP

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

2-48 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Result: Screen 4 of 4 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

29 Repeat the procedure from Step 20.

...................................................................................................................................................................................................

30 To verify that the download was successful, depress and hold the ACO TEST push-button

on the LNW2 SYSCTL for about 4 seconds.
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Result: All LEDs on the shelf light. A red, 35-segment (5 x 7) rectangle appears in

the IND display on the SYSCTL. Since the IND display is a 35-segment display, this

test indicates all segments are working.

...................................................................................................................................................................................................

31 Release the ACO TEST push-button on the LNW2 SYSCTL when the red rectangle

disappears in the IND display.

Result: The current software generic appears in the IND display on the LNW2

SYSCTL and the shelf LEDs return to their previous status.

...................................................................................................................................................................................................

32 From the Network View of the WaveStar® CIT session you established in Step 4, select

the View: pull-down menu and select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.

...................................................................................................................................................................................................

33 From the Network View, select View → Refresh OSI View.

Result: The CIT OSI neighbor(s) are automatically detected.

...................................................................................................................................................................................................

34 In the Network View, right-click the LT-DMXtend NE icon that was detected, and select

Graphical Using → OSI from the resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

35 In the System Type Selection window, select DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

36 Enter the following in the NE Login Dialog window (login information is case sensitive)

to log in to the NE:

User ID: LUC01

Password: DMXTND2.5G

Click OK.

Note: LUC01, LUC02, and LUC03 are the default privileged User IDs, and

DMXTND2.5G is the default privileged password for Alcatel-Lucent 1665 DMXtend.

To preserve the security of your equipment, it is highly recommended that you change

all three logins and passwords during your first session after completing this initial

installation procedure.
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Result: The title bar of the System View and the legal notice text both reflect the

current NE software generic, for example: 9.1.0.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

37 Is the Generic Software Version correct?

If... Then...

Yes STOP! End of Procedure.

No Contact your next level of support.
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Procedure 2-3: Ugrade software generic via SFTP

Overview

Use this procedure to upgrade the software generic from Release 9.0.1 to 9.1.x via SSH

FTP (SFTP). Replace 9.1.x with your current release, for example 9.1.1.

Important! Your NE must be running Release 9.0.x or later to use this procedure.

Important! When performing this software upgrade, you may experience

transmission hits within typical protection switch times (up to 60 ms).

To download the software generic to a remote shelf using SFTP, refer to Procedure 2-3:

“Ugrade software generic via SFTP” (p. 2-52).

To download the software generic to a remote shelf using FTP, refer to Procedure 2-5:

“Upgrade software generic via FTP” (p. 2-84).

To download the software generic to a remote shelf using FTTD, refer to Procedure 2-6:

“Upgrade software generic via FTTD” (p. 2-118).

To download the software generic to a local or remote shelf using FTAM, refer to

Procedure 2-4: “Upgrade software generic via FTAM” (p. 2-56).

Note: You must have direct TCP/IP connectivity to your NE and the NE must have a

defined IP address.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

In addition to “Required equipment” (p. 2-2) listed in this chapter, the following

equipment is also required:

• CAT5 Ethernet cable with either a 10/100 hub or a cross-over cable for the LAN port.

• Copy of the new system generic software program on your SFTP server.

• Current Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software Release

Description for the software generic being installed.
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Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 2-2) in this chapter and “Electrostatic discharge”

(p. 1-23) in Chapter 1, “Safety”.

2. Verify that the new software generic program is available.

3. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software

Release Description for the software being downloaded for a description of any

special considerations involving this version of software.

If you log in using TCP/IP, your PC must be part of the GNE's TCP/IP Gateway Host

List. Refer to Procedure 7-16: “Provision/enable/disable the NE as a TL1 TCP/IP GNE”

(p. 7-45).

Steps

Complete the following steps to download system software using SFTP.

...................................................................................................................................................................................................

1 Establish a WaveStar® CIT session (depending on the physical connection used) and log

in to the destination shelf (the shelf to which you want to download the software) in your

network.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 From the System View menu, select View → Software Generic.

...................................................................................................................................................................................................

3 Is the Active Software Version 9.0.1 or later?

If... Then...

Yes Continue with Step 4.

No, You must upgrade your software to Release 9.0.1 and

then repeat this procedure from Step 1.

...................................................................................................................................................................................................

4 From the System View menu, select Configuration → Software → Download Software.
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Result: The Download Software window opens.

...................................................................................................................................................................................................

5 In the pull-down Download From/Via: menu, select SFTP. Select a connection profile

from the Profile pull-down menu and proceed to Step 7. OR Enter information for a new

profile as follows:

1. In the Server panel, select IP and enter the address of the SFTP server.

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 22 is valid if entered.

3. In the User panel, enter the user name and password for the SFTP server.

...................................................................................................................................................................................................

6 If you entered connection information in Step 5 and wish to keep the information for

future backups:

1. Enter a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Important! Entries to the Profile pull-down menu may be changed using the Modify,

Apply, and Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

7 In the Source/Destination Directory Path panel, enter the path starting at the SFTP

home directory on the server.

...................................................................................................................................................................................................

8 Click OK.

Result: A warning message appears indicating the transfer you are about to execute.

Do you wish to continue? Verify the information and click Yes. While the download is

in progress, a Progress Indicator window is present.

The download takes approximately 5 minutes.

The download may be cancelled any time by clicking Cancel on the Progress

Indicator window.

When the transfer is complete, the Progress Indicator window closes and the

download software successful screen appears. Click OK.

...................................................................................................................................................................................................

9 Important! Do NOT insert a new circuit pack in the shelf until after you apply the

new software generic and clear the dormant/exec version mismatch condition.
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Do you wish to apply (activate) the software generic that you recently downloaded to the

dormant area of the Alcatel-Lucent 1665 DMXtend shelf?

If... Then...

Yes Proceed to Procedure 2-8: “Apply software generic”

(p. 2-129) and then continue with Step 10.

No Continue with Step 10.

...................................................................................................................................................................................................

10 Do you wish to upgrade additional shelves using SFTP?

If... Then...

Yes Repeat this procedure from Step 1 for each shelf that you wish

to upgrade using SFTP.

No STOP! End of Procedure.
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Procedure 2-4: Upgrade software generic via FTAM

Overview

Use this procedure to upgrade the software generic to Release 9.1.x via the File Transfer

and Access Management (FTAM) protocol.

Note: You can upgrade directly to 9.1.x from the following releases:

• R3.1.3/5.1.7

• R5.1.2

• R8.0.2/R8.0.3/8.0.4/8.0.5/8.0.6

• R9.0.1

You must complete a two-step upgrade to 9.1.x from the following releases:

• R4.0.1/4.0.2/4.0.4 through R8.0.5

• R5.0.2 through R8.0.5

• R5.1.1/5.1.4 through R8.0.6

You must complete a three-step upgrade to 9.1.x from R3.1.4/3.1.5 through R5.0.2,

and then through R8.0.5.

To download the software generic to a local shelf using SFTP, refer to Procedure 2-3:

“Ugrade software generic via SFTP” (p. 2-52).

To download the software generic to a local shelf via FTP, refer to Procedure 2-5:

“Upgrade software generic via FTP” (p. 2-84).

To download the software generic to a remote shelf via FTTD, refer to Procedure 2-6:

“Upgrade software generic via FTTD” (p. 2-118).

Important! You must have OSI connectivity (via your OSI LAN or DCC) to the

network element to use FTAM.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

In addition to “Required equipment” (p. 2-2) listed in this chapter, the following

equipment is also required:

• CAT5 Ethernet cable with either a 10/100 hub or a cross-over cable for the LAN or

IAO LAN port (required for TCP/IP connectivity)

• Copy of the new system generic software program accessible from your PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).
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• Factory-fresh LNW2, system controller (SYSCTL), with two factory-installed

non-volatile memory (NVM) cards installed

• Current Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software Release

Description for the software generic being installed

Before you begin

Before performing this procedure:

1. Refer to “Before you begin” (p. 2-2) and “Electrostatic discharge” (p. 1-23) in

Chapter 1, “Safety”.

2. Verify that new software generic program is available.

3. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software

Release Description for a description of any special considerations required when

installing this version of software.

4. The SYSCTL must have Alcatel-Lucent 1665 DMXtend 3.1.3 or later software

generic to upgrade the software generic program to 9.1.x via FTAM.

Steps

Complete the following steps to upgrade the software generic via the FTAM protocol.

...................................................................................................................................................................................................

1 Connect the cross-over LAN cable from the Network Interface Card (NIC) on the PC to

the front LAN port on the SYSCTL circuit pack faceplate and establish a WaveStar® CIT

session. (When TCP/IP is enabled on the rear LAN port J17 IAO LAN, OSI is disabled.)

Double-click the WaveStar® CIT icon on your desktop and login (if necessary), to start

the WaveStar® CIT software on the PC. Refer to Procedure 14-2: “Connect Personal

Computer (PC) and establish WaveStar® CIT session” (p. 14-27).

Result: The Network View appears.

...................................................................................................................................................................................................

2 From the View: pull-down menu, select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.

Result: The CIT OSI neighbor(s) are automatically detected.

If you were previously logged in to the NE and/or you do not see your NE, from the

Network View, select View → Refresh OSI View.
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...................................................................................................................................................................................................

3 In the Network View, right-click the NE icon that was detected (default TID is

LT-DMXtend, your TID can be different), and select Graphical Using → OSI from the

resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

4 In the System Type Selection window, select DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

5 In the NE login window, login to the shelf using your user ID and password. Click OK.
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...................................................................................................................................................................................................

6 From the System View menu, select View → Equipment, highlight the SYSCTL, and

click Select.

Result: The View Equipment window appears. Record the Apparatus Code and the

Program Version.

...................................................................................................................................................................................................

7 What is the apparatus code of your SYSCTL and what program version (software generic

Release x.x.x) is it currently running?

If... Then...

Apparatus Code = LNW1

Program Version = 1.1, 2.0, 3.0

You must upgrade your software to Release 3.1.3 and

then repeat this procedure from Step 1.

Apparatus Code = LNW1

Program Version = 3.1.3/3.1.7

Proceed to Procedure 2-4.1: “Upgrade software

generic via FTAM (3.1.3/3.1.7 to 9.1.x)” (p. 2-60).

Apparatus Code = LNW1

Program Version = 3.1.4/3.1.5

You must upgrade your software to Release 5.0.2 and

then repeat this procedure from Step 1.

Apparatus Code = LNW2

Program Version = 4.0.x (x=1, 2, 4) or

5.0.2

You must upgrade your software to Release 8.0.6 and

then repeat this procedure from Step 1.

Apparatus Code = LNW2

Program Version

• 5.1.x (x=1, 2, 4)

• 8.0.x (x=2, 4, 5, 6)

• 9.0.1

Proceed to Procedure 2-4.2: “Upgrade software

generic via FTAM (5.1.x, 8.0.x, 9.0.1 or later to

9.1.x)” (p. 2-81).
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Procedure 2-4.1: Upgrade software generic via FTAM

(3.1.3/3.1.7 to 9.1.x)

Overview

Use this procedure to upgrade a software generic from Release 3.1.3/5.1.7 to Release

9.1.x via FTAM.

Required equipment

Refer to “Required equipment” (p. 2-56) in Procedure 2-4: “Upgrade software generic via

FTAM” (p. 2-56) for a list of equipment required to perform this procedure.

Before you begin

Before performing this procedure:

1. Complete Procedure 2-4: “Upgrade software generic via FTAM” (p. 2-56).

2. You must be able to perform a backup of the R3.1.x database.

Steps

Complete the following steps to upgrade a software generic from Release3.1.3/5.1.7 or

later to Release 9.1.x.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Software → Remote Backup.

...................................................................................................................................................................................................

2 In the pull-down Backup To/Via: menu, select FTAM.

...................................................................................................................................................................................................

3 In the Source/Destination Directory Path field, enter \backups\<filename>.

You can also click the Browse button next to the Path: field to browse to any directory on

your PC.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:\Program Files\Alcatel-Lucent\WaveStar CIT\
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If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, your path could start with C:\Program Files\Lucent Technologies\.

If you wish to store your data in a subdirectory, enter

\backups\<subdirectory>\<filename> if the subdirectory exists before the

command is sent. If any directory in the path does not exist, the command is denied

because this command does not create directories.

...................................................................................................................................................................................................

4 Click OK.

You are asked to verify that you wish to backup to the directory that you entered. Click

Yes if you typed the path correctly.

Result: The Progress Indicator screen appears, indicating that the backup is in

progress. When the backup completes, a Remote Backup successful screen

appears. Click OK. The backup file is now stored. If the default path and a

subdirectory were used, the file can be found at:

C:\Program Files\Alcatel-Lucent\\WaveStar CIT\backups\

<subdirectory>\<filename>

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, your path could start with C:\Program Files\Lucent Technologies\.

...................................................................................................................................................................................................

5 Close your WaveStar® CIT session with the 3.1.x NE. From the System View, select File

→ NE Disconnect and click Yes in the confirmation window.

Result: The System View closes.

...................................................................................................................................................................................................

6 Disconnect the LAN and/or serial cables from the LAN and/or RS232 port(s) on the front

of the LNW1 SYSCTL.

...................................................................................................................................................................................................

7 Initiate a ten-second countdown (9, 8, 7, 6, 5, 4, 3, 2, 1, 0) in the IND display on the

LNW1 SYSCTL by simultaneously depressing the ACO TEST and SEL buttons on the

front of the LNW1 SYSCTL.

Important! Removing the LNW1 without initiating the ten-second countdown can

result in unexpected and undesirable protection switches, incorrect circuit fault

indications, or incoming signal failure alarms. All SYSCTL functions are suspended

during the countdown.

...................................................................................................................................................................................................

8 Remove the LNW1 SYSCTL circuit pack during the 10-second countdown.

Software installation and upgrades, and database backup

procedures

Procedure 2-4.1: Upgrade software generic via FTAM

(3.1.3/3.1.7 to 9.1.x)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

2-61



Important! While the SYSCTL circuit pack is removed, do NOT remove or replace

any transmission circuit packs.

...................................................................................................................................................................................................

9 Important! For software installation, ensure that two NVMs are present in the LNW2

SYSCTL. After the LNW2 is installed, if one or two NVMs are missing,

NVM removed alarm(s) are issued. If both NVM sockets are empty, the IND displays

an alternating E and 0 and 1.

Refer to Step 10 for the complete listing of codes and required actions.

Seat the new LNW2 SYSCTL circuit pack and allow a few minutes for the pack to

complete initialization.

Result: The LNW2 SYSCTL exhibits the following visible cycles during

initialization:

1. The FAULT LED lights and remains lighted for approximately 90 seconds. After

approximately 10 seconds, a flashing b appears in the IND display on the

SYSCTL, indicating that a boot is in progress. The b continues flashing for

approximately 75 seconds and the IND display is blank.

2. The FAULT LED remains lighted for approximately another 20 seconds and then

extinguishes.

3. The ACTIVE LED lights and remains lighted and the CR LED flashes 10 times.

While the CR LED is flashing, the MJ, ABN, and NE LEDs light and remain

lighted.

4. Continue with Step 10.

...................................................................................................................................................................................................

10 Observe the IND display on the LNW2 SYSCTL; the display indicates the state of the

SYSCTL.

If... Then...

alternating M and P and 4 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 0

4.0 Maintenance Mode. Continue with Step

11.

alternating M and P and 5 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 0

5.0 Maintenance Mode. Continue with Step

11.

alternating M and P and 5 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 1

5.1 Maintenance Mode. Continue with Step

11.

Software installation and upgrades, and database backup

procedures

Procedure 2-4.1: Upgrade software generic via FTAM

(3.1.3/3.1.7 to 9.1.x)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

2-62 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



If... Then...

alternating M and P and 8 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 0

8.0 Maintenance Mode. Continue with Step

11.

alternating M and P and 9 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 0

9.0 Maintenance Mode. Continue with Step

11.

alternating M and P and 9 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 1

9.1 Maintenance Mode. Continue with Step

11.

alternating E and 0 and 0 LNW2 SYSCTL must be replaced.

Find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this

procedure.

alternating E and 0 and 1 No NVMs are detected on the LNW2

SYSCTL.

Install two Alcatel-Lucent-supplied NVMs in

the LNW2 or find another LNW2 SYSCTL

equipped with two factory-installed NVMs

and repeat this procedure.

alternating E and 0 and 2 NVMs are present but not readable. Check to

make sure they are properly seated and repeat

this procedure.

alternating E and 0 and 3 Not Supported.

Find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this

procedure.

alternating E and 1 and 0 LNW2 SYSCTL does not boot.

No compatible generic on the NVMs in the

LNW2 SYSCTL.

Find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this

procedure or contact your next level of

support.

Letter F LNW2 SYSCTL faceplate latches are not

fully seated.

Unseat the LNW2 SYSCTL and repeat this

procedure, properly seating the faceplate

latch.

Software installation and upgrades, and database backup
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If... Then...

alternating N and O and x “x” indicates that the NVM socket (1 or 2) is

empty or the NVM installed is failed. Replace

the indicated NVM or find another LNW2

SYSCTL equipped with two factory-installed

NVMs and repeat this procedure.

Letter U LNW2 SYSCTL does not boot due to

unexpected or unreadable shelf type.

Repair the problem generally caused by bent

pins and repeat this procedure.

flashing b Boot in progress.

A red, four-segment square (2 x 2) appears in

the IND display on the LNW2 SYSCTL.

Acknowledges the UPD/INIT button was

momentarily pushed.

Pushing the UPD/INIT button while in

Maintenance Mode has no effect.

...................................................................................................................................................................................................

11 Connect the cross-over LAN cable from the Network Interface Card (NIC) on the PC to

the front LAN port on the SYSCTL circuit pack faceplate and establish a WaveStar® CIT

session. (When TCP/IP is enabled on the rear LAN port J17 IAO LAN, OSI is disabled.)

...................................................................................................................................................................................................

12 From the Network View of the WaveStar® CIT session you established in Procedure 2-4:

“Upgrade software generic via FTAM” (p. 2-56), select the View: pull-down menu and

select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.

...................................................................................................................................................................................................

13 From the Network View, select View → Refresh OSI View.

Result: The CIT OSI neighbor(s) are automatically detected.

Your TID is LT-DMXtend; when in Maintenance Mode, the TID is always default.
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...................................................................................................................................................................................................

14 In the Network View, right-click the LT-DMXtend NE icon that was detected, and select

Graphical Using → OSI from the resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

15 In the System Type Selection window, select DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

16 Important! Because the shelf is in Maintenance Mode, your logins and passwords are

default.
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Enter the following in the NE Login Dialog window (login information is case sensitive)

to log in to the NE:

User ID: LUC01

Password: DMXTND2.5G

Click OK.

Important! After you select your backup database, complete the Maintenance Mode

Wizard, and the NE restarts, your original User IDs and Passwords are restored.

Result: Screen 1 of 6 in the Maintenance Mode Wizard appears.

Depending on the boot code of your SYSCTL (refer to Step 10), the title bar of the

Maintenance Mode Wizard displays either DMXtend 4.0, DMXtend 5.0, DMXtend

5.1, DMXtend 8.0, DMXtend 9.0, or DMXtend 9.1.

Software installation and upgrades, and database backup
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This screen picks up the time format preference from the WaveStar® CIT.

You can provision the time format display for your WaveStar® CIT from the Network

View by selecting View → Preferences and clicking the Display tab. This screen

allows you to choose your preference for time format, either a 12-hour clock or a

24-hour clock.

• If your time format preference is a 12-hour clock, from the Time panel, select

Hour: (0–12), Minute: (0–59), and Second: (0–59) from the pull-down menus.

You must also specify am or pm by selecting one of the radio buttons.

• If your time format preference is a 24-hour clock, From the Time panel, select the

Hour: (0–23), Minute: (0–59), and Second: (0–59) from the pull-down menus.
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...................................................................................................................................................................................................

17 Important! The actual time and date are preset from your PC.

On Screen 1 of 6 in the Maintenance Mode Wizard, read the information, verify the date

and time, make any required changes, and click Next.

Result: Screen 2 of 6 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

18 On Screen 2 of 6 in the Maintenance Mode Wizard, click Download.
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Result: Screen 1 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

19 On Screen 1 of 3 in the Download Generic Wizard, read the information, select FTAM and

click Next.
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Result: Screen 2 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

20 Important! LAN-1 is the LAN port on the faceplate of the LNW2 SYSCTL circuit

pack. LAN-2 is the J17 IAO LAN port on the rear of the Alcatel-Lucent 1665

DMXtend shelf.

On Screen 2 of 3 in the Download Generic Wizard, read the information, verify that the

LAN port you are connected to has OSI Function Enable selected, and click Next.
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Result: Screen 3 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

21 On Screen 3 of 3 in the Download Generic Wizard in the Path panel, enter the current

location of the generic to be downloaded in the Path field or use the Browse button to

select the generic to be downloaded. Click Download.

The value of the Path field can be either an absolute path or a relative path that is relative

to the FTP server root directory. The absolute path must start with the drive name

followed by a colon (:) then the path names; for example: C:\Program Files\

Alcatel-Lucent\WaveStar CIT\generics\DXT\9.1.0\p. The syntax of the

Software installation and upgrades, and database backup
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relative path must start with the path name; for example: \generics\DXT\9.1.0\p. If

you had an older WaveStar® CIT installed prior to installing the current WaveStar® CIT,

your path could start with C:\Program Files\Lucent Technologies\. If necessary, replace

9.1.0 with your current release, for example 9.1.1.

Result: A warning message appears listing the options you provisioned in the

previous screens.

...................................................................................................................................................................................................

22 Verify the information and either click Yes to start the download process or click No to

return to the download screen and change your selections.

Result: If you choose yes, the following initial software download progress indicator

runs for approximately 30 minutes.

...................................................................................................................................................................................................

23 Once the software generic download is complete, the following confirmation message

appears. Click Yes to use the generic that is now in the Dormant area.
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Result: Screen 3 of 6 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

24 Important! Do NOT select the default database or you could loose service to your

shelf. You MUST download your previously backed up database.

On Screen 3 of 6 in the Maintenance Mode Wizard, click Download.
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Result: Screen 1 of 3 in the Download Database Wizard appears.

...................................................................................................................................................................................................

25 On Screen 1 of 3 in the Download Database Wizard, read the information, select FTAM

and click Next.
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Result: Screen 2 of 3 in the Download Database Wizard appears.

...................................................................................................................................................................................................

26 On Screen 2 of 3 in the Download Database Wizard, read the information, verify that the

LAN port you are connected to has OSI Function Enable selected, and click Next.
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Result: Screen 3 of 3 in the Download Database Wizard appears.

...................................................................................................................................................................................................

27 On Screen 3 of 3 in the Download Database Wizard in the Path panel, enter the location

where the database information is stored. Enter the path and filename exactly as it was

entered in Step 3. For example: \backups\<subdirectory>\<filename>.

You can also click the Browse button next to the Path: field to browse to any directory on

your PC and select the required file.

Click Download.

Software installation and upgrades, and database backup

procedures

Procedure 2-4.1: Upgrade software generic via FTAM

(3.1.3/3.1.7 to 9.1.x)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

2-76 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:\Program Files\Alcatel-Lucent\WaveStar CIT\

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, your path could start with C:\Program Files\Lucent Technologies\.

Result: A warning message appears listing the options you provisioned in the

previous screens.

...................................................................................................................................................................................................

28 Verify the information and click Yes.

Result: If you choose Yes, the database download progress indicator runs for

approximately two minutes.

...................................................................................................................................................................................................

29 Once the database download is complete, the following confirmation message appears.

Click Yes to use the database that is now in the Backup area.
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Result: Screen 6 of 6 in the Maintenance Mode Wizard appears. In this screen, 9.1.0

is an example; your selected generic could be different, for example 9.1.1. 3.1.3 is an

example too; your selected database could be 3.1.7

...................................................................................................................................................................................................

30 On Screen 6 of 6 in the Maintenance Mode Wizard, read the information, verify that you

have selected the correct generic and database, and click Finish to restart the system and

apply the generic and database.
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Result: The Maintenance Mode Wizard closes and your connection to the shelf is

terminated.

The LNW2 SYSCTL exhibits the following visible cycles while the generic and

database are installed and validated and the SYSCTL reboots:

1. For approximately 12 minutes, the alternating M and P and X (X represents 4, 5, 8,

or 9, depending on your Maintenance Mode) and “.” (“.” is a red, four-segment

square [2 x 2] representing a period) and Y (Y represents 0 or 1, depending on

your Maintenance Mode) continue to appear in the IND display on the SYSCTL.

2. After approximately 12 minutes, all LEDs extinguish and the IND display on the

SYSCTL is blank for approximately 5 seconds.

3. A flashing b appears in the IND display on the SYSCTL, indicating that a boot is

in progress. The b continues flashing for approximately 60 seconds and the IND

display is blank for approximately 20 seconds.

4. The ACTIVE LED lights and remains lighted.

5. A flashing b appears again in the IND display on the SYSCTL, indicating that a

boot is in progress. The b continues flashing for approximately 2.5 minutes while

the database is being converted and the IND display is blank.

6. When nothing appears in the IND display and the ACTIVE LED is lighted and the

other LEDs return to their previous state (pre-LNW1 backup), the NE software

and database installation is complete.

However, smart circuit packs can be upgrading their firmware. If flashing green

ACTIVE LEDs are present on a circuit pack, firmware is currently being

downloaded to that pack. Wait until all smart circuit packs finish upgrading their

firmware before proceeding.

If an alarm condition existed before the upgrade, the NE rediscovers the alarm

condition and activate the appropriate LEDs on the shelf.

7. Continue with Step 31.

...................................................................................................................................................................................................

31 To verify that the upgrade was successful, depress and hold the ACO TEST push-button on

the LNW2 SYSCTL for about 4 seconds.

Result: All LEDs on the shelf light. A red, 35-segment (5 x 7) rectangle appears in

the IND display on the SYSCTL. Since the IND display is a 35-segment display, this

test indicates all segments are working.

...................................................................................................................................................................................................

32 Release the ACO TEST push-button on the LNW2 SYSCTL when the red rectangle

disappears in the IND display.
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Result: The current software generic appears in the IND display on the LNW2

SYSCTL and the shelf LEDs return to their previous status.

...................................................................................................................................................................................................

33 From the Network View of the WaveStar® CIT session you established in Procedure 2-4:

“Upgrade software generic via FTAM” (p. 2-56), select the View: pull-down menu and

select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.

...................................................................................................................................................................................................

34 From the Network View, select View → Refresh OSI View.

Result: The CIT OSI neighbor(s) are automatically detected.

Your TID is your original TID, the same TID provisioned on your 3.1.xNE.

...................................................................................................................................................................................................

35 In the Network View, right-click the NE icon that was detected, and select Graphical

Using → OSI from the resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

36 In the System Type Selection window, select DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

37 In the NE login window, login to the shelf using your original user ID and password.

Click OK.

Result: The title bar of the System View and the legal notice text both reflect the

current NE software generic, for example: 9.1.0.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

38 Is the Generic Software Version correct?

If... Then...

Yes STOP! End of Procedure.

No Contact your next level of support.
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Procedure 2-4.2: Upgrade software generic via FTAM (5.1.x,

8.0.x, 9.0.1 or later to 9.1.x)

Overview

Use this procedure to download the software generic via the File Transfer and Access

Management (FTAM) protocol from the WaveStar® CIT to the local network element or a

remote network element via DCC with OSI connectivity to the network element. To

download the software generic to a local shelf via FTP, refer to Procedure 2-5: “Upgrade

software generic via FTP” (p. 2-84). To download the software generic to a remote shelf

via FTTD, refer to Procedure 2-6: “Upgrade software generic via FTTD” (p. 2-118).

Important! Your NE must be running Release 5.1.x, 8.0.x, or 9.0.1 or later to use this

procedure.

Required equipment

Refer to “Required equipment” (p. 2-56) in Procedure 2-4: “Upgrade software generic via

FTAM” (p. 2-56) for a list of equipment required to perform this procedure.

Before you begin

Before performing this procedure, complete Procedure 2-4: “Upgrade software generic

via FTAM” (p. 2-56).

Steps

Complete the following steps to download and upgrade system software via FTAM.

...................................................................................................................................................................................................

1 Before upgrading the network, perform a backup the NE database.

Reference: Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Software → Download Software.

Result: The Download Software window appears.

...................................................................................................................................................................................................

3 In the pull-down Download From/Via: menu, select FTAM.

...................................................................................................................................................................................................

4 In the Source/Destination Directory Path panel, enter the current location of the generic

to be downloaded or use the Browse button (if available) to select the generic to be

downloaded.

Software installation and upgrades, and database backup
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Important! If you selected the default installation location for the WaveStar® CIT

and software generic: \generics\DXT\9.1.0\p. If necessary, replace 9.1.0 with

your current release, for example 9.1.1. The WaveStar® CIT automatically populates

the FTAM Responder and NSAP fields.

The value of the Path field can be either an absolute path or a relative path that is

relative to the FTAM server root directory. The absolute path must start with the drive

name followed by a colon (:) then the path names; for example:

C:\Program Files\Alcatel-Lucent\WaveStar CIT\generics\DXT\

9.1.0\p. If you had an older WaveStar® CIT installed prior to installing the current

WaveStar® CIT, your path could start with C:\Program Files\Lucent Technologies\.

The syntax of the relative path must start with the path name; for example:

\generics\DXT\9.1.0\p. If necessary, replace 9.1.0 with your current release, for

example 9.1.1.

...................................................................................................................................................................................................

5 In the Product Type panel, select the product type of the software generic that you are

downloading (not necessarily the same as the NE to which you are downloading).

...................................................................................................................................................................................................

6 Click OK.

Result: A warning message appears asking you to confirm executing this command.

Verify the information and click Yes.

While the download is in progress (approximately 30 minutes), a progress indicator

window is present.

The download can be cancelled any time by pressing the Cancel button on the

progress screen.

When the transfer is complete, the Progress Indicator window closes and the

download software successful window appears. Click OK.

...................................................................................................................................................................................................

7 Important! Do NOT insert a new circuit pack in the shelf until after you apply the

new software generic and clear the dormant/exec version mismatch condition.

Do you wish to apply (activate) the software generic that you recently downloaded to the

dormant area of the Alcatel-Lucent 1665 DMXtend shelf?

If... Then...

Yes Proceed to Procedure 2-8: “Apply software generic”

(p. 2-129) and then continue with Step 8.

No Continue with Step 8.
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...................................................................................................................................................................................................

8 Do you wish to upgrade additional shelves via FTAM?

If... Then...

Yes Repeat this procedure from Step 2 for each shelf that

you wish to upgrade via FTAM.

No STOP! End of Procedure.
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Procedure 2-5: Upgrade software generic via FTP

Overview

Use this procedure to upgrade the software generic to Release 9.1.x via File Transfer

Protocol (FTP).

Note: You can upgrade directly to 9.1.x from the following releases:

• R3.1.3/5.1.7

• R5.1.2

• R8.0.2/R8.0.3/8.0.4/8.0.5/8.0.6

• R9.0.1

You must complete a two-step upgrade to 9.1.x from the following releases:

• R4.0.1/4.0.2/4.0.4 through R8.0.5

• R5.0.2 through R8.0.5

• R5.1.1/5.1.4 through R8.0.6

You must complete a three-step upgrade to 9.1.x from R3.1.4/3.1.5 through R5.0.2,

and then through R8.0.5.

To download the software generic to a local shelf via FTAM, refer to Procedure 2-4:

“Upgrade software generic via FTAM” (p. 2-56).

Important! You must have direct TCP/IP connectivity to your NE and the NE must

have a defined IP address.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

In addition to “Required equipment” (p. 2-2) listed in this chapter, the following

equipment is also required:

• CAT5 Ethernet cable with either a 10/100 hub or a cross-over cable for the LAN or

IAO LAN port

• Copy of the new system generic software program on your PC or FTP server

• Current Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software Release

Description for the software generic being installed

Important! If the FTP server fails to start, it could mean that another program using

an FTP server is already running. Depending on what operating system you are using,

you must go to the device file and disable the FTP server. Refer to Procedure 14-18:

“Disable an FTP server on your PC” (p. 14-105) for instructions for each allowed

operating system.
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Before you begin

Before performing this procedure:

1. Refer to “Before you begin” (p. 2-2) and “Electrostatic discharge” (p. 1-23) in

Chapter 1, “Safety”.

2. Verify that new software generic program is available.

3. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software

Release Description for a description of any special considerations required when

installing this version of software.

Steps

Complete the following steps to upgrade the software generic via FTP.

...................................................................................................................................................................................................

1 Connect the cross-over LAN cable from the Network Interface Card (NIC) on the PC to

the rear J17 IAO LAN port on the Alcatel-Lucent 1665 DMXtend shelf backplane or the

front LAN port on the SYSCTL circuit pack faceplate and establish a WaveStar® CIT

session. (When TCP/IP is enabled on the rear LAN port, OSI is disabled.)

Double-click the WaveStar® CIT icon on your desktop and login (if necessary), to start

the WaveStar® CIT software on the PC. Refer to Procedure 14-2: “Connect Personal

Computer (PC) and establish WaveStar® CIT session” (p. 14-27).

Result: The Network View appears.

...................................................................................................................................................................................................

2 From the View: pull-down menu, select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.

Result: The CIT OSI neighbor(s) are automatically detected.

If you were previously logged in to the NE and/or you do not see your NE, from the

Network View, select View → Refresh OSI View.
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...................................................................................................................................................................................................

3 In the Network View, right-click the NE icon that was detected (default TID is

LT-DMXtend, your TID can be different), and select Graphical Using → OSI from the

resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

4 In the System Type Selection window, select DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

5 In the NE login window, login to the shelf using your user ID and password. Click OK.
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...................................................................................................................................................................................................

6 From the System View menu, select View → Equipment, highlight the SYSCTL, and

click Select.

Result: The View Equipment window appears. Record the Apparatus Code and the

Program Version.

...................................................................................................................................................................................................

7 What is the apparatus code of your SYSCTL and what program version (software generic

Release x.x.x) is it currently running?

If... Then...

Apparatus Code = LNW1

Program Version = 1.1, 2.0, 3.0

You must upgrade your software to Release 3.1.3 and

then repeat this procedure from Step 1.

Apparatus Code = LNW1

Program Version = 3.1.3/3.1.7

Proceed to Procedure 2-5.1: “Upgrade software

generic via FTP (3.1.3/3.1.7 to 9.1.x)” (p. 2-88).

Apparatus Code = LNW1

Program Version = 3.1.4/3.1.5

You must upgrade your software to Release 5.0.2 and

then repeat this procedure from Step 1.

Apparatus Code = LNW2

Program Version = 4.0.x (x=1, 2, 4) or

5.0.2

You must upgrade your software to Release 8.0.6 and

then repeat this procedure from Step 1.

Apparatus Code = LNW2

Program Version = 5.1.x (x=1, 2, 4)

You must upgrade your software to Release 5.1.2 and

then repeat this procedure from Step 1.

Apparatus Code = LNW2

Program Version

• 5.1.x (x=1, 2, 4)

• 8.0.x (x=2, 4, 5, 6)

• 9.0.1

Proceed to Procedure 2-5.2: “Upgrade software

generic via FTP (5.1.x, 8.0.x, 9.0.1 or later to 9.1.x)”

(p. 2-113).
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Procedure 2-5.1: Upgrade software generic via FTP

(3.1.3/3.1.7 to 9.1.x)

Overview

Use this procedure to upgrade a software generic from Release 3.1.3/3.1.7 to Release

9.1.x via FTP.

Required equipment

Refer to “Required equipment” (p. 2-84) in Procedure 2-5: “Upgrade software generic via

FTP” (p. 2-84) for a list of equipment required to perform this procedure.

Before you begin

Before performing this procedure:

1. Complete Procedure 2-5: “Upgrade software generic via FTP” (p. 2-84).

2. You must be able to perform a backup of the LNW1 database.

Steps

Complete the following steps to upgrade a software generic from Release 3.1.3/3.1.7 or

later to Release 9.1.x via FTP.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Software → Remote Backup.

...................................................................................................................................................................................................

2 In the pull-down Backup To/Via: menu, select FTP.

...................................................................................................................................................................................................

3 Select the connection from the Profile pull-down menu and proceed to Step 5. OR Enter

information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user ID/password can be different.)
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...................................................................................................................................................................................................

4 If you entered connection information in Step 3 and wish to keep the information for

future backups:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Entries to the Profile pull-down menu can be changed using the Modify, Apply, and

Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

5 In the Source/Destination Directory Path field, enter \backups\<filename> if you

wish to save the backup file to the default location. (If the WaveStar® CIT is the FTP

server, a maximum of 80 characters is suggested for this field.)

You can also click the Browse button next to the Path: field to browse to any directory on

your PC and over-write the default entry. The Browse button is not available (greyed out)

if the FTP server is not the local WaveStar® CIT or the IP address of the FTP server is not

in the same subnet as the IP address of the shelf.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:\Program Files\Alcatel-Lucent\WaveStar CIT\

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, your path could start with C:\Program Files\Lucent Technologies\.

If you wish to store your data in a subdirectory, enter

\backups\<subdirectory>\<filename> if the subdirectory exists before the

command is sent. If any directory in the path does not exist, the command is denied

because this command does not create directories.

...................................................................................................................................................................................................

6 Click OK.

You are asked to verify that you wish to backup to the directory that you entered. Click

Yes if you typed the path correctly.
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Result: The Progress Indicator screen appears, indicating that the backup is in

progress. When the backup completes, a Remote Backup successful screen

appears. Click OK. The backup file is now stored. If the default path and a

subdirectory were used, the file can be found at:

C:/Program Files/Alcatel-Lucent/WaveStar CIT/backups/

<subdirectory>/<filename>

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, your path could start with C:\Program Files\Lucent Technologies\.

...................................................................................................................................................................................................

7 Close your WaveStar® CIT session with the 3.1.x NE. From the System View, select File

→ NE Disconnect and click Yes in the confirmation window.

Result: The System View closes.

...................................................................................................................................................................................................

8 Disconnect the LAN and/or serial cables from the LAN and/or RS232 port(s) on the front

of the LNW1 SYSCTL.

...................................................................................................................................................................................................

9 Initiate a ten-second countdown (9, 8, 7, 6, 5, 4, 3, 2, 1, 0) in the IND display on the

LNW1 SYSCTL by simultaneously depressing the ACO TEST and SEL buttons on the

front of the LNW1 SYSCTL.

Important! Removing the LNW1 without initiating the ten-second countdown can

result in unexpected and undesirable protection switches, incorrect circuit fault

indications, or incoming signal failure alarms. All SYSCTL functions are suspended

during the countdown.

...................................................................................................................................................................................................

10 Remove the LNW1 SYSCTL circuit pack during the 10-second countdown.

Important! While the SYSCTL circuit pack is removed, do NOT remove or replace

any transmission circuit packs.

...................................................................................................................................................................................................

11 Important! For software installation, ensure that two NVMs are present in the LNW2

SYSCTL. After the LNW2 is installed, if one or two NVMs are missing,

NVM removed alarm(s) are issued. If both NVM sockets are empty, the IND displays

an alternating E and 0 and 1.

Refer to Step 12 for the complete listing of codes and required actions.

Seat the new LNW2 SYSCTL circuit pack and allow a few minutes for the pack to

complete initialization.
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Result: The LNW2 SYSCTL exhibits the following visible cycles during

initialization:

1. The FAULT LED lights and remains lighted for approximately 90 seconds. After

approximately 10 seconds, a flashing b appears in the IND display on the

SYSCTL, indicating that a boot is in progress. The b continues flashing for

approximately 75 seconds and the IND display is blank.

2. The FAULT LED remains lighted for approximately another 20 seconds and then

extinguishes.

3. The ACTIVE LED lights and remains lighted and the CR LED flashes 10 times.

While the CR LED is flashing, the MJ, ABN, and NE LEDs light and remain

lighted.

4. Continue with Step 12.

...................................................................................................................................................................................................

12 Observe the IND display on the LNW2 SYSCTL; the display indicates the state of the

SYSCTL.

If... Then...

alternating M and P and 4 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 0

4.0 Maintenance Mode. Continue with Step

13.

alternating M and P and 5 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 0

5.0 Maintenance Mode. Continue with Step

13.

alternating M and P and 5 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 1

5.1 Maintenance Mode. Continue with Step

13.

alternating M and P and 8 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 0

8.0 Maintenance Mode. Continue with Step

13.

alternating M and P and 9 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 0

9.0 Maintenance Mode. Continue with Step

13.

alternating M and P and 9 and “.” (“.” is a red,

four-segment square [2 x 2] representing a

period) and 1

9.1 Maintenance Mode. Continue with Step

13.

alternating E and 0 and 0 LNW2 SYSCTL must be replaced.

Find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this

procedure.
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If... Then...

alternating E and 0 and 1 No NVMs are detected on the LNW2

SYSCTL.

Install two Alcatel-Lucent-supplied NVMs in

the LNW2 or find another LNW2 SYSCTL

equipped with two factory-installed NVMs

and repeat this procedure.

alternating E and 0 and 2 NVMs are present but not readable. Check to

make sure they are properly seated and repeat

this procedure.

alternating E and 0 and 3 Not Supported.

Find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this

procedure.

alternating E and 1 and 0 LNW2 SYSCTL does not boot.

No compatible generic on the NVMs in the

LNW2 SYSCTL.

Find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this

procedure or contact your next level of

support.

Letter F LNW2 SYSCTL faceplate latches are not

fully seated.

Unseat the LNW2 SYSCTL and repeat this

procedure, properly seating the faceplate

latch.

alternating N and O and x “x” indicates that the NVM socket (1 or 2) is

empty or the NVM installed is failed. Replace

the indicated NVM or find another LNW2

SYSCTL equipped with two factory-installed

NVMs and repeat this procedure.

Letter U LNW2 SYSCTL does not boot due to

unexpected or unreadable shelf type.

Repair the problem generally caused by bent

pins and repeat this procedure.

flashing b Boot in progress.
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If... Then...

A red, four-segment square (2 x 2) appears in

the IND display on the LNW2 SYSCTL.

Acknowledges the UPD/INIT button was

momentarily pushed.

Pushing the UPD/INIT button while in

Maintenance Mode has no effect.

...................................................................................................................................................................................................

13 Connect the cross-over LAN cable from the Network Interface Card (NIC) on the PC to

the rear J17 IAO LAN port on the Alcatel-Lucent 1665 DMXtend shelf backplane or the

front LAN port on the LNW2 SYSCTL circuit pack faceplate. (When TCP/IP is enabled

on the rear LAN port, OSI is disabled.)

...................................................................................................................................................................................................

14 From the Network View of the WaveStar® CIT session you established in Procedure 2-5:

“Upgrade software generic via FTP” (p. 2-84), select the View: pull-down menu and

select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.

Result: The CIT OSI Neighbor(s) are automatically detected.

If you were previously logged in to the NE and/or you do not see your NE, from the

Network View, select View → Refresh OSI View.
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...................................................................................................................................................................................................

15 In the Network View, right-click the LT-DMXtend NE icon that was detected, and select

Graphical Using → OSI from the resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

16 In the System Type Selection window, select DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

17 Important! Because the shelf is in Maintenance Mode, your logins and passwords are

default.
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Enter the following in the NE Login Dialog window (login information is case sensitive)

to log in to the NE:

User ID: LUC01

Password: DMXTND2.5G

Click OK.

Important! After you select your backup database, complete the Maintenance Mode

Wizard, and the NE restarts, your original User IDs and Passwords are restored.

Result: Screen 1 of 6 in the Maintenance Mode Wizard appears.

Depending on the boot code of your SYSCTL (refer to Step 12), the title bar of the

Maintenance Mode Wizard displays either DMXtend 4.0, DMXtend 5.0, DMXtend

5.1, DMXtend 8.0, DMXtend 9.0, or DMXtend 9.1.
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This screen picks up the time format preference from the WaveStar® CIT.

You can provision the time format display for your WaveStar® CIT from the Network

View by selecting View → Preferences and clicking the Display tab. This screen

allows you to choose your preference for time format, either a 12-hour clock or a

24-hour clock.

• If your time format preference is a 12-hour clock, from the Time panel, select

Hour: (0–12), Minute: (0–59), and Second: (0–59) from the pull-down menus.

You must also specify am or pm by selecting one of the radio buttons.

• If your time format preference is a 24-hour clock, From the Time panel, select the

Hour: (0–23), Minute: (0–59), and Second: (0–59) from the pull-down menus.
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...................................................................................................................................................................................................

18 Important! The actual time and date are preset from your PC.

On Screen 1 of 6 in the Maintenance Mode Wizard, read the information, verify the date

and time, make any required changes, and click Next.

Result: Screen 2 of 6 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

19 On Screen 2 of 6 in the Maintenance Mode Wizard, click Download.
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Result: Screen 1 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

20 On Screen 1 of 3 in the Download Generic Wizard, read the information, select FTP and

click Next.
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Result: Screen 2 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

21 Important! LAN-1 is the LAN port on the faceplate of the LNW2 SYSCTL circuit

pack. LAN-2 is the J17 IAO LAN port on the rear of the Alcatel-Lucent 1665

DMXtend shelf.

If the boot code of your LNW2 (Step 12) was 5.1 or later, you may see the IP Address and

IP Subnet Mask field populated with the defaults illustrated in Screen 2 of 3. Changing

anything on this screen will cause the shelf to reset.
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If required, follow the instructions to enable TCP/IP Control on the LAN port to which

you are connected. Click Modify to enter the IP Address, IP Subnet Mask, and/or IP

Default Router Address. Click Next.

Result: Screen 3 of 3 in the Download Generic Wizard appears.
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...................................................................................................................................................................................................

22 Select the connection from the Profile pull-down menu and proceed to Step 24. OR Enter

information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user ID/password can be different.)

...................................................................................................................................................................................................

23 If you entered connection information in Step 22 and wish to keep the information for

future FTP activities:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Important! Entries to the Profile pull-down menu can be changed using the Modify,

Apply, and Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

24 On Screen 3 of 3 in the Download Generic Wizard in the Path panel, enter the current

location of the generic to be downloaded in the Path field or use the Browse button to

select the generic to be downloaded. (If the FTP server is not the local host, the Browse

button is greyed out.) Click Download.

The value of the Path field can be either an absolute path or a relative path that is relative

to the FTP server root directory. The absolute path must start with the drive name

followed by a colon (:) then the path names; for example: C:\Program Files\

Alcatel-Lucent\WaveStar CIT\generics\DXT\9.1.0\p. If you had an older

WaveStar® CIT installed prior to installing the current WaveStar® CIT, your path could

start with C:\Program Files\Lucent Technologies\.The syntax of the relative path must

start with the path name; for example: \generics\DXT\9.1.0\p. If necessary, replace

9.1.0 with your current release, for example 9.1.1.

If the FTP server is not the WaveStar® CIT, then enter the path starting at the FTP home

directory on the server.
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Result: A warning message appears listing the options you provisioned in the

previous screens.

...................................................................................................................................................................................................

25 Verify the information and either click Yes to start the download process or click No to

return to the download screen and change your selections.

Result: If you choose yes, the following initial software download progress indicator

runs for approximately 30 minutes.

...................................................................................................................................................................................................

26 Do you wish to observe the FTP download progress?

If... Then...

Yes Proceed to Procedure 14-17: “Observe FTP progress”

(p. 14-103) and then continue with Step 27.

No Continue with Step 27.

...................................................................................................................................................................................................

27 Once the software generic download is complete, the following confirmation message

appears. Click Yes to use the generic that is now in the Dormant area.
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Result: Screen 3 of 6 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

28 Important! Do NOT select the default database or you could loose service to your

shelf. You MUST download your previously backed up database.

On Screen 3 of 6 in the Maintenance Mode Wizard, click Download.
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Result: Screen 1 of 3 in the Download Database Wizard appears.

...................................................................................................................................................................................................

29 On Screen 1 of 3 in the Download Database Wizard, read the information, select FTP and

click Next.
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Result: Screen 2 of 3 in the Download Database Wizard appears.

...................................................................................................................................................................................................

30 Important! LAN-1 is the LAN port on the faceplate of the LNW2 SYSCTL circuit

pack. LAN-2 is the J17 IAO LAN port on the rear of the Alcatel-Lucent 1665

DMXtend shelf.

On Screen 2 of 3 in the Download Database Wizard, the information entered in Step 21 is

still present and valid. If the information is not present, follow the instructions to enable

TCP/IP Control on the LAN port to which you are connected. Click Modify to enter the IP

Address, IP Subnet Mask, and/or IP Default Router Address.
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Click Next.

Result: Screen 3 of 3 in the Download Database Wizard appears.
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...................................................................................................................................................................................................

31 Select the connection from the Profile pull-down menu and proceed to Step 33. OR Enter

information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user ID/password can be different.)

...................................................................................................................................................................................................

32 If you entered connection information in Step 31 and wish to keep the information for

future FTP activities:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Important! Entries to the Profile pull-down menu can be changed using the Modify,

Apply, and Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

33 On Screen 3 of 3 in the Download Database Wizard in the Path panel, enter the location

where the database information is stored. Enter the path and filename exactly as it was

entered in Step 5. For example: \backups\<subdirectory>\<filename>.

You can also click the Browse button next to the Path: field to browse to any directory on

your PC and over-write the default entry. The Browse button is not available (greyed out)

if the FTP server is not the local WaveStar® CIT or the IP address of the FTP server is not

in the same subnet as the IP address of the shelf.

Click Download.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:\Program Files\Alcatel-Lucent\WaveStar CIT\
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If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, your path could start with C:\Program Files\Lucent Technologies\.

Result: A warning message appears listing the options you provisioned in the

previous screens.

...................................................................................................................................................................................................

34 Verify the information and click Yes.

Result: If you choose Yes, the database download progress indicator runs for

approximately two minutes.

...................................................................................................................................................................................................

35 Do you wish to observe the FTP download progress?

If... Then...

Yes Proceed to Procedure 14-17: “Observe FTP progress”

(p. 14-103) and then continue with Step 36.

No Continue with Step 36.

...................................................................................................................................................................................................

36 Once the database download is complete, the following confirmation message appears.

Click Yes to use the database that is now in the Backup area.
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Result: Screen 6 of 6 in the Maintenance Mode Wizard appears. In this screen, 9.1.0

is an example; your selected generic could be different, for example 9.1.1.

3.1.3 is an example too; your selected database could be 3.1.x.

...................................................................................................................................................................................................

37 On Screen 6 of 6 in the Maintenance Mode Wizard, read the information, verify that you

have selected the correct generic and database, and click Finish to restart the system and

apply the generic and database.
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Result: The Maintenance Mode Wizard closes and your connection to the shelf is

terminated.

The LNW2 SYSCTL exhibits the following visible cycles while the generic and

database are installed and validated and the SYSCTL reboots:

1. For approximately 12 minutes, the alternating M and P and X (X represents 4, 5, 8,

or 9, depending on your Maintenance Mode) and “.” (“.” is a red, four-segment

square [2 x 2] representing a period) and Y (Y represents 0 or 1, depending on

your Maintenance Mode) continue to appear in the IND display on the SYSCTL.

2. After approximately 12 minutes, all LEDs extinguish and the IND display on the

SYSCTL is blank for approximately 5 seconds.

3. A flashing b appears in the IND display on the SYSCTL, indicating that a boot is

in progress. The b continues flashing for approximately 60 seconds and the IND

display is blank for approximately 20 seconds.

4. The ACTIVE LED lights and remains lighted.

5. A flashing b appears again in the IND display on the SYSCTL, indicating that a

boot is in progress. The b continues flashing for approximately 2.5 minutes while

the database is being converted and the IND display is blank.

6. When nothing appears in the IND display and the ACTIVE LED is lighted and the

other LEDs return to their previous state (pre-LNW1 backup), the NE software

and database installation is complete.

However, smart circuit packs can be upgrading their firmware. If flashing green

ACTIVE LEDs are present on a circuit pack, firmware is currently being

downloaded to that pack. Wait until all smart circuit packs finish upgrading their

firmware before proceeding.

If an alarm condition existed before the upgrade, the NE rediscovers the alarm

condition and activates the appropriate LEDs on the shelf.

7. Continue with Step 38.

...................................................................................................................................................................................................

38 To verify that the upgrade was successful, depress and hold the ACO TEST push-button on

the LNW2 SYSCTL for about 4 seconds.

Result: All LEDs on the shelf light. A red, 35-segment (5 x 7) rectangle appears in

the IND display on the SYSCTL. Since the IND display is a 35-segment display, this

test indicates all segments are working.

...................................................................................................................................................................................................

39 Release the ACO TEST push-button on the LNW2 SYSCTL when the red rectangle

disappears in the IND display.
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Result: The current software generic appears in the IND display on the LNW2

SYSCTL and the shelf LEDs return to their previous status.

...................................................................................................................................................................................................

40 From the Network View of the WaveStar® CIT session you established in Procedure 2-5:

“Upgrade software generic via FTP” (p. 2-84), select the View: pull-down menu and

select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.

...................................................................................................................................................................................................

41 From the Network View, select View → Refresh OSI View.

Result: The CIT OSI neighbor(s) are automatically detected.

Your TID is your original TID, the same TID provisioned on your 3.1.x NE.

...................................................................................................................................................................................................

42 In the Network View, right-click the NE icon that was detected, and select Graphical

Using → OSI from the resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

43 In the System Type Selection window, select DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

44 In the NE login window, login to the shelf using your original user ID and password; the

same user ID and password provisioned on your 3.1.x NE.

Click OK.

Result: The title bar of the System View and the legal notice text both reflect the

current NE software generic, for example: 9.1.0.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

45 Is the Generic Software Version correct?

If... Then...

Yes STOP! End of Procedure.

No Contact your next level of support.
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Procedure 2-5.2: Upgrade software generic via FTP (5.1.x,

8.0.x, 9.0.1 or later to 9.1.x)

Overview

Use this procedure to download the software generic via the FTP from the WaveStar®

CIT to the local network element. To download the software generic to a local shelf via

FTP, refer to Procedure 2-5: “Upgrade software generic via FTP” (p. 2-84). To download

the software generic to a remote shelf via FTTD, refer to Procedure 2-6: “Upgrade

software generic via FTTD” (p. 2-118).

Important! Your NE must be running Release 5.1.x, 8.0.x, or 9.0.1 or later to use this

procedure.

Required equipment

Refer to “Required equipment” (p. 2-84) in Procedure 2-5: “Upgrade software generic via

FTP” (p. 2-84) for a list of equipment required to perform this procedure.

Before you begin

Before performing this procedure, complete Procedure 2-5: “Upgrade software generic

via FTP” (p. 2-84).

Steps

Complete the following steps to download and upgrade system software via FTP.

...................................................................................................................................................................................................

1 Before upgrading the network, perform a backup the NE database.

Reference: Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

...................................................................................................................................................................................................

2 From the System View menu, select Administration → View NE Administration. Verify

that File Transfer Protocol (FTP) is Enabled and click Close.

...................................................................................................................................................................................................

3 If necessary, select Administration → Set NE and enable File Transfer Protocol. Click

OK.

...................................................................................................................................................................................................

4 Provision the destination shelf for TCP/IP communications. From the System View menu,

select Administration → Data Communications.
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Result: The Data Communications window appears.

...................................................................................................................................................................................................

5 Which port are you provisioning for TCP/IP?

If... Then...

LAN-1 for the front LAN port on the

SYSCTL

(LAN-1 is intended to be used for

local [direct] software downloads.)

Continue with Step 6.

LAN-2 for the rear J17 IAO LAN port

on the backplane

Proceed to Step 7.

...................................................................................................................................................................................................

6 From the Data Communications window, click the TCP/IP tab and provision the following

fields accordingly for LAN-1:

1. Port AID: select the port that you are using for FTP: LAN-1

2. TCP/IP Function: select Enable

3. Click Modify to either enter or change the following:

• IP Address

• IP Subnet Mask

• IP Default Router Address (Because LAN-1 is intended to be used for local

[direct] software downloads, the IP Default Router Address is not required when

using LAN-1).

4. Proceed to Step 8.

...................................................................................................................................................................................................

7 From the Data Communications window, click the TCP/IP tab and provision the following

fields accordingly for LAN-2:

1. Port AID: select the port that you are using for FTP: LAN-2

2. TCP/IP Function: select Enable

3. Click Modify to either enter or change the following:

• IP Address

• IP Subnet Mask

• IP Default Router Address

...................................................................................................................................................................................................

8 Click Apply.
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Important! If the TCP/IP information for one of the LAN ports is already

provisioned, then reprovisioning that port, or provisioning the other LAN port can

cause the shelf to reset.

Result: A warning message appears.

...................................................................................................................................................................................................

9 Click Yes and then click Close on the Data Communications window.

...................................................................................................................................................................................................

10 Specifying either OSI or Serial in the Connection Type: field, log in to the destination

shelf again.

...................................................................................................................................................................................................

11 From the System View menu, select Configuration → Software → Download Software.

Result: The Download Software window appears.

...................................................................................................................................................................................................

12 In the pull-down Download From/Via: menu, select FTP. Select the connection from the

Profile pull-down menu and proceed to Step 14. OR Enter information for a new profile

as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user ID/password can be different.)

...................................................................................................................................................................................................

13 If you entered connection information in Step 12 and wish to keep the information for

future FTP activities:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Important! Entries to the Profile pull-down menu can be changed using the Modify,

Apply, and Save buttons or removed using the Delete button.
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...................................................................................................................................................................................................

14 In the Source/Destination Directory Path panel, enter the current location of the generic

to be downloaded or use the Browse button (if available) to select the generic to be

downloaded. If the FTP server is either undefined or not the local host, the Browse button

is greyed out.

Important! If you selected the default installation location for the WaveStar® CIT

and software generic: \generics\DXT\9.1.0\p. If necessary, replace 9.1.0 with

your current release, for example 9.1.1.

The value of the Path field can be either an absolute path or a relative path that is

relative to the root directory. The absolute path must start with the drive name

followed by a colon (:) then the path names; for example: C:\Program Files\

Alcatel-Lucent\WaveStar CIT\generics\DXT\9.1.0\p. If you had an older

WaveStar® CIT installed prior to installing the current WaveStar® CIT, your path

could start with C:\Program Files\Lucent Technologies\. If necessary, replace 9.1.0

with your current release, for example 9.1.1.The syntax of the relative path must start

with the path name; for example: \generics\DXT\9.1.0\p. If necessary, replace

9.1.0 with your current release, for example 9.1.1.

...................................................................................................................................................................................................

15 In the Product Type panel, select the product type of the software generic that you are

downloading (not necessarily the same as the NE to which you are downloading).

...................................................................................................................................................................................................

16 Click OK.

Result: A warning message appears asking you to confirm executing this command.

Verify the information and click Yes. While the download is in progress, a progress

indicator window is present.

The download takes approximately 30 minutes.

The download can be cancelled any time by pressing the Cancel button on the

progress screen.

When the transfer is complete, the Progress Indicator window closes and the

download software successful window appears. Click OK.

...................................................................................................................................................................................................

17 Is the WaveStar® CIT your FTP server and do you wish to observe the FTP download

progress?

If... Then...

Yes Proceed to Procedure 14-17: “Observe FTP progress”

(p. 14-103) and then continue with Step 18.
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If... Then...

No Continue with Step 18.

...................................................................................................................................................................................................

18 Important! Do NOT insert a new circuit pack in the shelf until after you apply the

new software generic and clear the dormant/exec version mismatch condition.

Do you wish to apply (activate) the software generic that you recently downloaded to the

dormant area of the Alcatel-Lucent 1665 DMXtend shelf?

If... Then...

Yes Proceed to Procedure 2-8: “Apply software generic”

(p. 2-129) and then continue with Step 19.

No Continue with Step 19.

...................................................................................................................................................................................................

19 Do you wish to upgrade additional shelves via FTP?

If... Then...

Yes Repeat this procedure from Step 2 for each shelf that

you wish to upgrade via FTP.

No STOP! End of Procedure.
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Procedure 2-6: Upgrade software generic via FTTD

Overview

Use this procedure to download the software generic to a shelf without TCP/IP

connectivity via FTTD (FTAM-FTP gateway).

Note: You can upgrade directly to 9.1.x from the following releases:

• R3.1.3/5.1.7

• R5.1.2

• R8.0.2/R8.0.3/8.0.4/8.0.5/8.0.6

• R9.0.1

You must complete a two-step upgrade to 9.1.x from the following releases:

• R4.0.1/4.0.2/4.0.4 through R8.0.5

• R5.0.2 through R8.0.5

• R5.1.1/5.1.4 through R8.0.6

You must complete a three-step upgrade to 9.1.x from R3.1.4/3.1.5 through R5.0.2,

and then through R8.0.5.

To download the software generic to a local shelf using SFTP, refer to Procedure 2-3:

“Ugrade software generic via SFTP” (p. 2-52).

To download the software generic to a local or remote shelf via FTAM, refer to Procedure

2-4: “Upgrade software generic via FTAM” (p. 2-56).

To download the software generic to a local shelf via FTP, refer to Procedure 2-5:

“Upgrade software generic via FTP” (p. 2-84).

Important! Your NE must be running Release 5.0.2, 5.1.x, 8.0.x, or 9.0.1 to use this

procedure.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

In addition to “Required equipment” (p. 2-2) listed in this chapter, the following

equipment is also required:

• CAT5 Ethernet cable with either a 10/100 hub or a cross-over cable for the LAN or

IAO LAN port

• Copy of the new system generic software program on your PC or FTP server

• Current Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software Release

Description for the software generic being installed
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Important! If the FTP server fails to start, it could mean that another program using

an FTP server is already running. Depending on what operating system you are using,

you must go to the device file and disable the FTP server. Refer to Procedure 14-18:

“Disable an FTP server on your PC” (p. 14-105) for instructions for each allowed

operating system.

Before you begin

Before performing this procedure:

1. Refer to “Before you begin” (p. 2-2) and “Electrostatic discharge” (p. 1-23) in

Chapter 1, “Safety”.

2. Verify that new software generic program is available.

3. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software

Release Description for a description of any special considerations required when

installing this version of software.

This procedure uses FTP (file transfer protocol) and FTAM-FTP gateway/file transfer

translation device (FTTD) to download software to a shelf. FTTD allows Alcatel-Lucent

1665 DMXtend to function as a gateway network element (GNE) that facilitates file

downloads between FTP servers and remote network elements (RNEs) connected to the

Alcatel-Lucent 1665 DMXtend.

Important! If you log in via TCP/IP, your PC must be part of the GNE's TCP/IP

Gateway Host List. Refer to Procedure 7-16: “Provision/enable/disable the NE as a

TL1 TCP/IP GNE” (p. 7-45) for more information.

Steps

Complete the following steps to download system software via FTTD.

...................................................................................................................................................................................................

1 Connect the PC and establish a WaveStar® CIT session to the gateway Network Element.

Important! You must login via either OSI or TCP/IP.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 From the System View menu, select Administration → Set NE and enable File Transfer

Protocol (FTP) and FTAM-FTP (FTTD) Gateway Control.

...................................................................................................................................................................................................

3 Click OK.
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...................................................................................................................................................................................................

4 Is your remote NE in the same OSI network as your gateway NE?

If Then

Yes Proceed to Step 6.

No Continue with Step 5.

...................................................................................................................................................................................................

5 From the System View, select Administration → Data Communications.

Select the Network Layer tab and record the NSAP from the Network Service Access

Point panel (the NSAP is a 40-digit hex number). This NSAP is required later in this

procedure.

...................................................................................................................................................................................................

6 Establish a WaveStar® CIT session to the remote Network Element to which you wish to

download the NE software generic.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7 Before upgrading the network, perform a backup the NE database.

Reference: Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

...................................................................................................................................................................................................

8 From the System View menu, select Configuration → Software → Download Software.

Result: The Download Software window appears.

...................................................................................................................................................................................................

9 In the pull-down Download From/Via: menu, select FTTD and verify that the FTTD tab is

selected.

...................................................................................................................................................................................................

10 Define the FTAM-FTP Gateway in one of the following ways:

• If the TID of the FTAM-FTP Gateway has been previously defined, select it from the

TID pull-down menu.
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OR

• If the gateway NE and the remote NE are in the same OSI area:

1. Enter the TID of the FTAM-FTP Gateway in the TID field and click Get NSAP. (If

any fields on this screen are populated, click Clear before you enter the TID.)

2. Click Add and then Save. The TID is added to the pull-down menu for this CIT. If

you replace the SYSCTL in the GNE, re-enter the NSAP address for this gateway

NE's TID.

OR

• If the gateway NE and the remote NE are not in the same OSI area:

1. In the FTTD panel, select _template_ from the TID: pull-down, which

pre-populates most of the fields on this form (required value for Psel is 02, Ssel is

5353, and Tsel is 5454).

2. Click Modify.

3. Replace _template_ with the TID of the FTAM-FTP gateway.

4. Complete the NSAP Address panel with the NSAP of the FTTD gateway recorded

in Step 5.

In most cases, you only need to replace the System Identifier (Sys:) field with the

Mac Address of the FTTD gateway.

Note: The Mac Address is the first 12 digits of the last 14 digits of the NSAP. The

Mac Address of Alcatel-Lucent products begin with “00601D”.

Example: The Mac Address for NSAP Address 39840F800000000000000000000

00601D2CBC1800 is 00601D2CBC18.

5. Replace the Selector (Sel:) field with “1d”.

6. Click Add and then Save. The TID has been added to the pull-down menu for this

CIT. If you replace the SYSCTL in the GNE, re-enter the NSAP address for this

GNE's TID.

...................................................................................................................................................................................................

11 Select the FTP tab.

...................................................................................................................................................................................................

12 Select the connection from the Profile pull-down menu and then proceed to Step 14. OR

Enter information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

download to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user name/password can be

different.)

Software installation and upgrades, and database backup

procedures

Procedure 2-6: Upgrade software generic via FTTD

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

2-121



...................................................................................................................................................................................................

13 If you entered connection information in Step 12 and wish to keep the information for

future backups:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Important! Entries to the Profile pull-down menu can be changed using the Modify,

Apply, and Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

14 In the Source/Destination Directory Path panel, enter the current location of the generic

to be downloaded or use the Browse button (if available) to select the generic to be

downloaded. If the FTP server is either undefined or not the local host, the Browse button

is greyed out.

Important! If you selected the default installation location for the WaveStar® CIT

and software generic: \generics\DXT\9.1.0\p. If necessary, replace 9.1.0 with

your current release, for example 9.1.1. The WaveStar® CIT automatically populates

the FTAM Responder and NSAP fields. Click Next.

The value of the Path field can be either an absolute path or a relative path that is

relative to the FTAM server root directory. The absolute path must start with the drive

name followed by a colon (:) then the path names; for example:

C:\Program Files\Alcatel-Lucent\WaveStar CIT\generics\DXT\

9.1.0\p. If necessary, replace 9.1.0 with your current release, for example 9.1.1. The

syntax of the relative path must start with the path name; for example:

\generics\DXT\9.1.0\p.

...................................................................................................................................................................................................

15 In the Product Type panel, select the product type of the software generic that you are

downloading (not necessarily the same as the NE to which you are downloading).

...................................................................................................................................................................................................

16 Click OK.

Result: A warning message appears asking you to confirm executing this command.

Verify the information and click Yes. While the download is in progress, a progress

indicator window is present.

The download takes approximately 30 minutes.

The download can be cancelled any time by pressing the Cancel button on the

progress screen.

When the transfer is complete, the Progress Indicator window closes and the

download software successful window appears. Click OK.
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...................................................................................................................................................................................................

17 Do you wish to observe the FTP download progress?

If... Then...

Yes Proceed to Procedure 14-17: “Observe FTP progress”

(p. 14-103) and then continue with Step 18.

No Continue with Step 18.

...................................................................................................................................................................................................

18 Important! Do NOT insert a new circuit pack in the shelf until after you apply the

new software generic and clear the dormant/exec version mismatch condition.

Do you wish to apply (activate) the software generic that you recently downloaded to the

dormant area of the Alcatel-Lucent 1665 DMXtend shelf?

If... Then...

Yes Proceed to Procedure 2-8: “Apply software generic”

(p. 2-129) and then continue with Step 19.

No Continue with Step 19.

...................................................................................................................................................................................................

19 Do you wish to upgrade additional shelves via FTTD?

If... Then...

Yes Repeat this procedure from Step 2 for each shelf that

you wish to upgrade via FTTD.

No STOP! End of Procedure.
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Procedure 2-7: Copy software generic to a remote shelf

Overview

Use this procedure to copy a supported software generic from your Alcatel-Lucent 1665

DMXtend 9.1.x shelf to a supported remote NE.

Important! This procedure requires that the software generic to be copied be installed

in the Dormant areas of the NVMs installed in the LNW2 in your source

Alcatel-Lucent 1665 DMXtend shelf.

You must also have OSI connectivity (via your OSI LAN or DCC) between the source

and the destination NEs.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required:

• CAT5 Ethernet cable with either a 10/100 hub or a cross-over cable for the LAN or

IAO LAN port

• Software generic in the Dormant areas of the NVMs installed in the LNW2 in your

source Alcatel-Lucent 1665 DMXtend shelf.

Before you begin

Before performing this procedure, refer to “Before you begin” (p. 2-2) in this chapter and

“Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

This procedure requires that the software generic being copied is installed in the Dormant

areas of the NVMs installed in the LNW2 of the source Alcatel-Lucent 1665 DMXtend

shelf. You must also have OSI connectivity (via OSI LAN or DCC) between the source

and the destination NEs.

This procedure uses the cpy-prgm command to copy a software generic from an

in-service Alcatel-Lucent 1665 DMXtend 9.1.x shelf to the following types of remote

NEs:

• Alcatel-Lucent 1665 DMXtend

• Alcatel-Lucent 1665 DMX

• Metropolis® DMXpress

• Alcatel-Lucent 1850 TSS-5

• DDM-2000 OC-3
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• DDM-2000 OC-12

• DDM-2000 FiberReach

Important! Alcatel-Lucent 1665 DMX and Alcatel-Lucent 1665 DMXtend are the

only NEs that can accept a software generic of another product type. For example, if

your remote NE is an Alcatel-Lucent 1850 TSS-5 shelf, the only product type that you

can copy to the Alcatel-Lucent 1850 TSS-5 shelf is dmxplore.

Steps

Complete the following steps to copy a supported software generic from your

Alcatel-Lucent 1665 DMXtend 9.1.x shelf to a supported remote NE.

...................................................................................................................................................................................................

1 Establish a WaveStar® CIT session and log in to the source shelf (the shelf with the

desired generic in the Dormant areas of the NVMs installed in the LNW2).

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Software → Copy Software.

Result: The Copy Software screen appears.

...................................................................................................................................................................................................

3 In the Copy Software screen, what are the Product Type and Release of the Dormant

Software Generic?

If... Then...

dmx and Release 7.x, 8.x, or 9.x

or

dmxtend and Release 4.x, 8.x, or 9.x

Your destination shelf must be either an

Alcatel-Lucent 1665 DMXtend 7.0/7.1/8.0/9.0/9.1 NE

or Alcatel-Lucent 1665 DMX 5.0/5.1/8.0/9.0 NE,

equipped with an LNW2.

You cannot copy the 7.x/8.x/9.x or 5.x/8.x/9.x generic

to an Alcatel-Lucent 1665 DMXtend or Alcatel-Lucent

1665 DMX destination shelf equipped with an LNW1;

the 7.x/8.x/9.x or 5.x/8.x/9.x generic does not

physically fit in the LNW1 controller.

dmx and 5.x or earlier

or

dmxtend and 3.x

Your destination shelf can be either an Alcatel-Lucent

1665 DMXtend or Alcatel-Lucent 1665 DMX NE.

If your destination shelf is equipped with an LNW1,

you cannot apply the generic on the destination shelf

but you can then copy the generic to another NE from

that shelf.
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If... Then...

dmxpress

dmxplore

ddmoc3

ddmoc12

fbrrch

Release is not a concern for these

product types.

Your destination shelf must be of the same product

type as the Dormant generic you are copying. The

generic can be applied to that destination shelf.

Your destination shelf can also be either an

Alcatel-Lucent 1665 DMXtend or Alcatel-Lucent

1665 DMX NE. However, you cannot apply the

generic on the destination shelf but you can then copy

the generic to another NE from that shelf.

...................................................................................................................................................................................................

4 From the Copy Software screen, select the following fields accordingly:

1. In the pull-down menu entitled Destination TID: field, select the TID of the remote

NE to which you wish to copy the software generic.

Currently, Alcatel-Lucent 1665 DMX, Alcatel-Lucent 1665 DMXtend, and

Alcatel-Lucent 1850 TSS-60 are the only products that can store a second software

generic for either Alcatel-Lucent 1665 DMXtend, Alcatel-Lucent 1665 DMX,

Metropolis® DMXpress, Alcatel-Lucent 1850 TSS-5, DDM-2000 OC-3, DDM-2000

OC-12, or FiberReach. For example, if your remote NE is a Metropolis® DMXpress

shelf, then your software generic type must also be Metropolis® DMXpress.

2. In the pull-down menu entitled Generic Product Type: select the type of software

that you are copying. Your choices are:

• DMX

• DMXpress

• DMXtend

• DMXplore

• DDM-2000 OC-3

• DDM-2000 OC-12

• FIBER REACH

3. The Software Generic panel displays the generic that currently resides in the

Dormant area of the NVMs installed in the LNW2 in your source Alcatel-Lucent 1665

DMXtend. The type of software is identified by the following entry in the Product

Type column:

• dmx = Alcatel-Lucent 1665 DMXtend

• dmxtend = Alcatel-Lucent 1665 DMX

• dmxpress = Metropolis® DMXpress

• dmxplore = Alcatel-Lucent 1850 TSS-5

• ddmoc3 = DDM OC-3
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• ddmoc12 = DDM-2000 OC-12

• fbrrch = FIBER REACH

It is not necessary (or possible) to select the generic. The NE automatically selects the

generic in the Dormant area. The information is provided so you are aware of the

release number of the specific generic.

4. Click OK.

Important! During the remote copy, the destination shelf (assuming Alcatel-Lucent

1665 DMXtend, Alcatel-Lucent 1665 DMX, or Alcatel-Lucent 1850 TSS-5) produces

the remote install/copy program IP Standing Condition (SC) autonomous

message.

The source shelf (assuming Alcatel-Lucent 1665 DMXtend, Alcatel-Lucent 1665

DMX, Alcatel-Lucent 1850 TSS-5, or Metropolis® DMXpress) produces the

copy program IP Standing Condition (SC) autonomous message.

If logged in to the NE, each condition is visible in the alarm list (click the Alarm List

button from the System View) and the NE History log (select Reports → NE History

Log from the System View).

Result: While the copy is in progress, a progress indicator window is present.

The download takes approximately 30 minutes.

The copy can be cancelled any time by pressing the Cancel button on the progress

screen.

...................................................................................................................................................................................................

5 When the transfer is complete, a message window appears, stating Copy Software

Complete. Click OK.

Result: The software generic is now on the destination shelf.

...................................................................................................................................................................................................

6 Important! If your destination shelf is either an Alcatel-Lucent 1665 DMXtend NE or

an Alcatel-Lucent 1665 DMX NE, do NOT insert a new circuit pack in the shelf until

after you apply the new software generic and clear the

dormant/exec version mismatch condition.

Do you wish to apply (activate) the software generic that you recently downloaded to the

dormant area of the destination shelf?

If... Then...

Yes Continue with Step 7.

No Proceed to Step 8.
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...................................................................................................................................................................................................

7 Is your destination shelf an Alcatel-Lucent 1665 DMXtend 5.0/5.1/8.0/9.0/9.1 NE or

Alcatel-Lucent 1665 DMX 7.0/7.1/8.0/9.0/9.1 NE?

If... Then...

Alcatel-Lucent 1665

DMXtend

5.0/5.1/8.0/9.0/9.1 NE

If the copied generic was dmxtend 5.0, 5.1, 8.0, or 9.0, proceed

to Procedure 2-8: “Apply software generic” (p. 2-129) and then

continue with Step 8.

Alcatel-Lucent 1850 TSS-5

5.0/5.1/6.0 NE

If the copied generic was tss-5 5.0, 5.1, or 6.0, proceed to the

Alcatel-Lucent 1850 Transport Service Switch (TSS-5) User

Provisioning Guide, 365-372-401 to apply or copy the software

and then continue with Step 8.

Alcatel-Lucent 1665 DMX

7.0/7.1/8.0/9.0/9.1 NE

Proceed to the Alcatel-Lucent 1665 Data Multiplexer (DMX)

User Operations Guide, 365-372-301 to apply or copy the

software and then continue with Step 8.

Other Refer to the appropriate product documentation to apply or copy

the software and then continue with Step 8.

...................................................................................................................................................................................................

8 Do you wish to copy the software generic to another NE?

If... Then...

Yes Repeat this procedure from Step 1.

No STOP! End of Procedure.
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Procedure 2-8: Apply software generic

Overview

Use this procedure to apply (activate) a software generic currently in the Dormant area of

an NVM in the LNW2.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Before performing this procedure,

• Refer to “Before you begin” (p. 2-2) and “Required equipment” (p. 2-2) in this

chapter.

• Ensure that no loopbacks exist on the shelf.

1. Select View → Loopback from the System View menu. Select Shelf from the

View Loopbacks window, then click Select.

Print or save the existing loopbacks to be released, then click Close.

2. Select Fault → Analysis → Loopback from the System View menu. Expand the

details in the Loopback window, select the port with the loopback to be released,

then click Select. Select Release and the Loopback Type, then click Apply at the

bottom of the Loopback window. Click Yes to the Warning message to release the

loopback. Click Close to exit.

Important! Do NOT insert circuit packs into the shelf until after the apply is

complete. The apply is not complete if the Alarm List contains either a

dormant/exec code mismatch or a waiting for download condition.

Waiting for download indicates that there is at least one circuit pack that requires a

firmware upgrade.

Steps

Complete the following steps to apply (activate) a Dormant or Previous software generic.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Software → Apply Software.
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Result: The Apply Software window appears.

...................................................................................................................................................................................................

2 Select and/or enter the following information in the Apply Software window:

1. From the Available Generics panel, select the software generic (Previous or

Dormant) to be activated.

2. From the Activation Scheduling panel, you can schedule the activation time and date

in one of the following ways:

• Select Install Immediately. The software installs as soon as possible after you

click OK and accept the warning screen.

This installation option cannot be cancelled.

• Select Install In 15 Minutes. The software installs 15 minutes after you click OK.

• Select Specify Install Date/Time and select the Year, Month, Date, and Time.

You can provision the time format display for your WaveStar® CIT from the Network

View by selecting View → Preferences and clicking the Display tab. This screen

allows you to choose your preference for time format, either a 12-hour clock or a

24-hour clock.

• If your time format preference is a 12-hour clock, select Hour: (0–12), Minutes:

(0–59), and Seconds: (0–59) from the pull-down menus. You must also specify

am or pm by selecting one of the radio buttons.

• If your time format preference is a 24-hour clock, select the Hour: (0–23),

Minutes: (0–59), and Seconds: (0–59) from the pull-down menus.

3. From the Apply Type panel, select one of the following Types:

• Smart (default): Upgrades the SYSCTL and smart circuit packs if the version of

software on the circuit pack is different from the version of the dormant software

generic.

If the upgrade affects service on a smart OLIU circuit pack, the software apply

(activation) command is denied.

• Smart, Override Alarms: Upgrades the SYSCTL and smart circuit packs if the

version of software on the circuit pack is different from the version of the dormant

software generic.

This also includes service-affecting upgrades to smart OLIU circuit packs.

4. Click OK.

A warning message appears asking you to confirm the execution of this command.

5. Click OK to continue or Cancel to return to the Apply Software screen.

While the Apply is in progress, two conditions appear in the Alarm List,

install program IP (software is installing) and generic validation IP (the

generic and the databases on the NVMs are being compared).
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Important! You can cancel a scheduled apply that was scheduled by selecting either

Install In 15 Minutes or Specify Install Date/Time any time before the software

applies. Select Configuration → Software → Apply Software menu, select the

generic that is scheduled to install, select Cancel Install, and then click OK.

...................................................................................................................................................................................................

3 Approximately 15 minutes after the scheduled apply time, the apply is complete.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

When the confirmation screen appears, click OK.

Result: The System View closes.

...................................................................................................................................................................................................

4 Establish a WaveStar® CIT session (depending on the physical connection used) and log

in again to your Alcatel-Lucent 1665 DMXtend shelf.

Result: The title bars of the System View and the legal notice both reflect the current

NE software generic, for example 9.1.0.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

5 Is the Generic Software Version correct?

If... Then...

Yes The generic was successfully installed on the

SYSCTL. If necessary, the firmware on the smart

circuit packs is now upgraded. In the Alarm List, the

waiting for download condition is present for the

circuit packs that are waiting for their firmware to be

upgraded.

STOP! End of Procedure.

No Contact your next level of support.
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Procedure 2-9: Backup and restore NE database using SFTP

Overview

Use this procedure to backup and restore the NE database or to setup an automatic backup

schedule using SFTP.

Important! You must have TCP/IP connectivity between your NE and your SFTP

server, and your NE must have a defined IP address.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure,

1. Refer to “Before you begin” (p. 2-2) and “Required equipment” (p. 2-2) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

Important! The WaveStar® CIT is not SSH FTP (SFTP) server. You must have access

to an SSH FTP server to use this feature.

The backup feature can be forced or scheduled to complete automatically at specified

intervals.

If you log in using TCP/IP, your PC must be part of the GNE's TCP/IP Gateway Host

List. (Refer to Procedure 7-16: “Provision/enable/disable the NE as a TL1 TCP/IP GNE”

(p. 7-45).)

Steps

Complete the following steps to backup and restore the system.

...................................................................................................................................................................................................

1 Connect the PC and establish a WaveStar® CIT session with the gateway NE.

Important! You must have TCP/IP connectivity between your NE and your SFTP

server, and your NE must have a defined IP address.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 If Then

performing an immediate system

backup,

Proceed to Procedure 2-9.1: “Backup NE database

using SFTP” (p. 2-134).
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If Then

scheduling or discontinuing an

automatic system backup,

Proceed to Procedure 2-9.2: “Provision automatic

database backup schedule using SFTP” (p. 2-136).

performing a system restore, Proceed to Procedure 2-9.3: “Restore NE database

using SFTP” (p. 2-139).
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Procedure 2-9.1: Backup NE database using SFTP

Overview

Use this procedure to backup the NE database using SFTP.

Important! You must have direct TCP/IP connectivity to your NE and the NE must

have a defined IP address.

Steps

Complete the following steps to backup the NE database using SFTP.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Software → Remote Backup.

...................................................................................................................................................................................................

2 In the pull-down Backup To/Via: menu, select SFTP.

...................................................................................................................................................................................................

3 Select a connection profile from the Profile pull-down menu and proceed to Step 5. OR

Enter information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the SFTP server.

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 22 is valid if entered.

3. In the User panel, enter the user name and password for your SFTP server.

...................................................................................................................................................................................................

4 If you entered connection information in Step 3 and wish to keep the information for

future backups:

1. Enter a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Entries to the Profile pull-down menu may be changed using the Modify, Apply, and

Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

5 In the Source/Destination Directory Path field, enter the path where you want to save

the backup file, starting at the SFTP home directory on the server.

...................................................................................................................................................................................................

6 Click OK.

You will be asked to verify that you wish to backup to the directory that you entered

above. Click Yes if you entered the path correctly.
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Result: The Progress Indicator appears to indicate that the backup is in progress.

When the backup completes, a WaveStar® CIT information screen appears that

indicates Remote Backup Successful. Click OK. The backup file is now stored at

the location you defined.
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Procedure 2-9.2: Provision automatic database backup

schedule using SFTP

Overview

Use this procedure to provision an automatic backup schedule using SFTP.

Steps

Complete the following steps to provision an automatic backup schedule using SFTP.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Software → Configure Auto

Backup Interval.

...................................................................................................................................................................................................

2 From the Configure Auto Backup Interval window, select the Files tab at the top of the

window.

...................................................................................................................................................................................................

3 In the pull-down Backup To/Via: menu, select SFTP.

...................................................................................................................................................................................................

4 Select a connection profile from the Profile pull-down menu and then proceed to Step 6.

OR Enter information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the SFTP server.

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 22 is valid if entered.

3. In the User panel, enter the user name and password for the SFTP server.

...................................................................................................................................................................................................

5 If you entered connection information in Step 4 (rather than selected an established

profile), you should assign a new profile name to this information to allow Automatic

Backup to store the SFTP login password.

1. Enter a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Entries to the Profile pull-down menu may be changed using the Modify, Apply, and

Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

6 In the File Path: field, enter the full path starting at the SFTP home directory on the

server.
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...................................................................................................................................................................................................

7 From the Type: menu in the Backup Type panel, select Forced from the pull-down menu.

NOTE: No other options are available at this time.

...................................................................................................................................................................................................

8 From the Files: menu in the Number Of Files panel, select a number from 1 to 9 (default

is 2) from the pull-down menu, which indicates the number of backup files to be stored

automatically before the files begin to overwrite.

Once established, the filename that you supplied in Step 6 will initially be appended with

“1” (FILENAME1). In subsequent backups, the “1” will increase by one until the number

selected in this step is reached; then the files will begin overwriting beginning with

FILENAME1.

...................................................................................................................................................................................................

9 Select the Schedule tab at the top of the window.

...................................................................................................................................................................................................

10 From the Days menu in the Update Interval panel, select a number from 1 to 99 (default

is 30), which indicates the number of days between automatic backups. The number may

be selected by sliding the arrow over the scale until the desired number appears in the

field, or by typing the number directly into the field.

Important! Setting this field to “0” cancels automatic backup.

...................................................................................................................................................................................................

11

If you... Then...

wish to provision a start date and start

time for the automatic backup,

perform the following to provision the start date:

1. Select Specify Date in the Backup Start

Date/Time panel,

2. Select the Year: and Month: from the pull-down

menus

3. Select a day from the calendar.

Proceed to Step 12 to provision the start time.

wish to only provision the start time

for the automatic backup,

Proceed to Step 12 to provision the start time.

do not wish to provision the start date

or start time for the automatic backup,

Proceed to Step 13. The first backup will begin

immediately upon completion of this procedure and

the next backup will begin after the requested number

of days.
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...................................................................................................................................................................................................

12 To provision a start time for the automatic backup:

1. Select Specify Time in the Backup Start Date/Time panel,

2. You can provision the time format display for your WaveStar® CIT from the Network

View by selecting View → Preferences and clicking on the Display tab. This screen

allows you to choose your preference for time format, either a 12-hour clock or a

24-hour clock.

• If your time format preference is a 12-hour clock, select Hour: (0-12), Minutes:

(0-59), and Seconds: (0-59) from the pull-down menus. You must also specify am

or pm by selecting one of the radio buttons.

• If your time format preference is a 24-hour clock, select the Hour: (0-23),

Minutes: (0-59), and Seconds: (0-59) from the pull-down menus.

It is recommended that only one backup occur at a time for the CIT. However, larger

servers may be able to handle multiple backups at the same time. It is suggested that

the backups for the networks be performed a few minutes apart.

...................................................................................................................................................................................................

13 Click OK.

Result: A warning appears indicating that executing this command may temporarily

affect service. If this is acceptable, select Yes.
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Procedure 2-9.3: Restore NE database using SFTP

Overview

Use this procedure to restore the NE database using SFTP.

NOTICE

Service-disruption hazard

Restoring the network element database can be service-affecting.

If provisioning changes were made after the last backup files were created, examine the

Security Log and use the appropriate WaveStar® CIT commands to manually apply the

recent provisioning changes to the just-restored database.

Steps

Complete the following steps to restore the NE database using SFTP.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Software → Remote Restore.

Important! The restore feature only works if the TID, the software release and the

equipment that populated the NE slots has not changed since the last backup.

Additional equipment is allowed. However, if any service-related parameters (for

example, cross-connections) have been changed since the last backup file was created,

those changes will be lost and service may be affected. These changes must be

reentered. If the TID or the software release has changed or if different circuit pack

types have been installed since the backup was performed, then the restore will not

work.

...................................................................................................................................................................................................

2 In the pull-down Restore From/Via: menu, select SFTP.

...................................................................................................................................................................................................

3 Select the connection from the Profile pull-down menu and then proceed to Step 6. OR

Enter information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the SFTP server.

2. If necessary, enter the port (default is blank). Defining the port is not required for the

restore to execute successfully. However, a value of 22 is valid if entered.

3. In the User panel, enter the user name and password for the SFTP server.
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...................................................................................................................................................................................................

4 If you entered connection information in Step 3 and wish to keep the information for

future restores:

1. Enter a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Entries to the Profile pull-down menu may be changed using the Modify, Apply, and

Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

5 In the pull-down Class: menu, select

• RESTORE to restore the complete database.

If there are Ethernet cross-connections and the database is restored with Class:

RESTORE, then the VLNC2, VLNC5x, and VLNC3x circuit packs are hard-reset. The

circuit pack resets can cause an outage of up to two minutes.

• RESTORE_CKTID to restore only the circuit IDs.

This restore option does not reset any device or circuit pack; it is hitless. This circuit

ID restoration can be used when replacing a VLNC2 SYSCTL.

...................................................................................................................................................................................................

6 In the Source/Destination Directory Path panel, enter the location where the database

information is stored. Enter the path and filename exactly as it was entered in Procedure

2-9.1: “Backup NE database using SFTP” (p. 2-134) or Procedure 2-9.2: “Provision

automatic database backup schedule using SFTP” (p. 2-136).

...................................................................................................................................................................................................

7 Click OK.

You will be asked to verify that you wish to restore from the directory that you entered

above. Click Yes if your path is correct.

...................................................................................................................................................................................................

8 In Step 5, which Class did you select?

If... Then...

RESTORE Continue with Step 9.

RESTORE_CKTID Proceed to Step 11.

...................................................................................................................................................................................................

9 A second warning screen appears.
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If this is acceptable, click Yes.

Result: The Progress Indicator window opens, indicating that the restore is in

progress. When the restore is complete, a WaveStar® CIT warning screen appears,

stating NE reset after successful restore, CIT is going to log out.

...................................................................................................................................................................................................

10 Click OK.

Result: A third WaveStar® CIT warning screen appears, stating Communication to

network element is lost, system view will now be closed.

Proceed to Step 12.

...................................................................................................................................................................................................

11 A second warning screen appears.

If this is acceptable, click Yes.

Result: The Progress Indicator window opens, indicating that the restore is in

progress. When the restore is complete, a WaveStar® CIT confirmation screen

appears.

Continue with Step 12.

Software installation and upgrades, and database backup

procedures

Procedure 2-9.3: Restore NE database using SFTP

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

2-141



...................................................................................................................................................................................................

12 Click OK.

Important! If automatic synchronization is unsuccessful, the date and time must be

reset manually.

Reference: Procedure 7-10: “Set date and time” (p. 7-31)
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Procedure 2-10: Backup and restore NE database via FTP

Overview

Use this procedure to backup and restore the NE database or to set up an automatic

backup schedule via FTP.

Important! You must have direct TCP/IP connectivity to your NE and the NE must

have a defined IP address.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

In addition to “Required equipment” (p. 2-2) listed in this chapter, CAT5 Ethernet cable

with either a 10/100 hub or a cross-over cable for the LAN or IAO LAN port (required for

TCP/IP connectivity) is also required.

Before you begin

Before performing this procedure,

1. Refer to “Before you begin” (p. 2-2) and “Required equipment” (p. 2-2)in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

The WaveStar® CIT is not a fully implemented FTP server, but it can handle backup and

restore capabilities. For automatic backups, OMS or another large capacity FTP server

can be used. The WaveStar® CIT is not recommended for automatic backups.

The backup feature can be forced or scheduled to complete automatically at specified

intervals.

If you log in via TCP/IP, your PC must be part of the GNE's TCP/IP Gateway Host List.

Refer to Procedure 7-16: “Provision/enable/disable the NE as a TL1 TCP/IP GNE”

(p. 7-45) for more information.

Important! If the FTP server associated with the WaveStar® CIT fails to start, it could

mean that another program using an FTP server is already running. Depending on

what operating system you are using, you must go to the device file and disable the

FTP server. Refer to Procedure 14-18: “Disable an FTP server on your PC”

(p. 14-105) for instructions for each allowed operating system.
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Steps

Complete the following steps to backup and restore the system.

...................................................................................................................................................................................................

1 Connect the PC and establish a WaveStar® CIT session with the gateway NE.

Important! You must have direct TCP/IP connectivity to your NE and the NE must

have a defined IP address.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 From the System View menu, select Administration → Set NE and enable File Transfer

Protocol.

...................................................................................................................................................................................................

3 Click OK.

...................................................................................................................................................................................................

4 If... Then...

performing an immediate system

backup,

Proceed to Procedure 2-10.1: “Backup NE database

via FTP” (p. 2-145).

scheduling or discontinuing an

automatic system backup,

Proceed to Procedure 2-10.2: “Provision automatic

database backup schedule via FTP” (p. 2-148).

performing a system restore, Proceed to Procedure 2-10.3: “Restore NE database

via FTP” (p. 2-152).
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Procedure 2-10.1: Backup NE database via FTP

Overview

Use this procedure to backup the NE database via FTP.

Important! You must have direct TCP/IP connectivity to your NE and the NE must

have a defined IP address.

Required equipment

Refer to “Required equipment” (p. 2-143) in Procedure 2-10: “Backup and restore NE

database via FTP” (p. 2-143) for a list of equipment required to perform this procedure.

Before you begin

Before performing this procedure, complete Procedure 2-10: “Backup and restore NE

database via FTP” (p. 2-143).

Steps

Complete the following steps to backup the NE database via FTP.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Software → Remote Backup.

...................................................................................................................................................................................................

2 In the pull-down Backup To/Via: menu, select FTP.

...................................................................................................................................................................................................

3 Select the connection from the Profile pull-down menu and proceed to Step 5. OR Enter

information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user ID/password can be different.)
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...................................................................................................................................................................................................

4 If you entered connection information in Step 3 and wish to keep the information for

future backups:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Entries to the Profile pull-down menu can be changed using the Modify, Apply, and

Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

5 In the Source/Destination Directory Path field, enter \backups\<filename> if you

wish to save the backup file to the default location. (If the WaveStar® CIT is the FTP

server, a maximum of 80 characters is suggested for this field.)

You can also click the Browse button next to the Path: field to browse to any directory on

your PC and over-write the default entry. The Browse button is not available (greyed out)

if the FTP server is not the local WaveStar® CIT or the IP address of the FTP server is not

in the same subnet as the IP address of the shelf.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:\Program Files\Alcatel-Lucent\WaveStar CIT\

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, the path could start with C:\Program Files\Lucent Technologies\.

If you wish to store your data in a subdirectory, enter

\backups\<subdirectory>\<filename> if the subdirectory exists before the

command is sent. If any directory in the path does not exist, the command is denied

because this command does not create directories.

...................................................................................................................................................................................................

6 Click OK.

You are asked to verify that you wish to backup to the directory that you entered. Click

Yes if you typed the path correctly.
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Result: The Progress Indicator screen appears, indicating that the backup is in

progress. When the backup completes, a Remote Backup successful screen

appears. Click OK. The backup file is now stored. If the default path and a

subdirectory were used, the file can be found at:

C:\Program Files\Alcatel-Lucent\\WaveStar CIT\backups\

<subdirectory>\<filename>

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, the path could start with C:\Program Files\Lucent Technologies\.
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Procedure 2-10.2: Provision automatic database backup

schedule via FTP

Overview

Use this procedure to provision an automatic backup schedule via FTP.

Required equipment

Refer to “Required equipment” (p. 2-143) in Procedure 2-10: “Backup and restore NE

database via FTP” (p. 2-143) for a list of equipment required to perform this procedure.

Before you begin

Before performing this procedure, complete Procedure 2-10: “Backup and restore NE

database via FTP” (p. 2-143).

Steps

Complete the following steps to provision an automatic backup schedule.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Software → Configure Auto

Backup Interval.

Important! If the WaveStar® CIT is guaranteed to be available (connected and

running) at all scheduled backup times, the WaveStar® CIT can serve as an FTP

server. OMS or another large capacity FTP server can also be used.

...................................................................................................................................................................................................

2 From the Configure Auto Backup screen, select the Files tab at the top of the screen.

...................................................................................................................................................................................................

3 In the pull-down Backup To/Via: menu, select FTP.

...................................................................................................................................................................................................

4 Select the connection from the Profile pull-down menu and then proceed to Step 6. OR

Enter information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user ID/password can be different.)
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...................................................................................................................................................................................................

5 If you entered connection information in Step 4 (rather than selected an established

profile), assign a new profile name to this information to allow Automatic Backup to store

the FTP login password. To assign a new profile name:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Entries to the FTP Profile pull-down menu can be changed using the Modify, Apply,

and Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

6 In the File Path: field, enter \backups\<filename> if you wish to save the backup file

to the default location. (If the WaveStar® CIT is the FTP server, a maximum of 80

characters is suggested for this field.)

You can also click the Browse button next to the Path: field to browse to any directory on

your PC and over-write the default entry. The Browse button is not available (greyed out)

if the FTP server is not the local WaveStar® CIT or the IP address of the FTP server is not

in the same subnet as the IP address of the shelf.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:\Program Files\Alcatel-Lucent\WaveStar CIT\

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, the path could start with C:\Program Files\Lucent Technologies\.

If you wish to store your data in a subdirectory, enter

\backups\<subdirectory>\<filename> if the subdirectory exists before the

command is sent. If any directory in the path does not exist, the command is denied

because this command does not create directories.

...................................................................................................................................................................................................

7 From the Type: menu in the Backup Type panel, select Forced from the pull-down menu.

NOTE: No other options are available at this time.
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...................................................................................................................................................................................................

8 From the Files: menu in the Number Of Files panel, select a number from 1 to 9 (default

is 2) from the pull-down menu, which indicates the number of backup files to be stored

automatically before the files begin to overwrite.

Once established, the filename that you supplied in Step 6 is appended with “1”

(FILENAME1). In subsequent backups, the “1” increases by one until the number

selected in this step is reached; then the files begins overwriting beginning with

FILENAME1.

...................................................................................................................................................................................................

9 Select the Schedule tab at the top of the screen.

...................................................................................................................................................................................................

10 From the Days menu in the Update Interval panel, select a number from 1 to 99 (default

is 30), which indicates the number of days between automatic backups. Select the number

by sliding the arrow over the scale until the desired number appears in the field.

Important! Setting this field to “0” cancels automatic backup.

...................................................................................................................................................................................................

11

If you... Then...

wish to provision a start date and start

time for the automatic backup,

Perform the following to provision the start date:

1. Select Specify Date in the Backup Start

Date/Time panel,

2. Select the Year: and Month: from the pull-down

menus

3. Select a day from the calendar.

Proceed to Step 12 to provision the start time.

wish to only provision the start time

for the automatic backup,

Proceed to Step 12 to provision the start time.

do not wish to provision the start date

or start time for the automatic backup,

Proceed to Step 13. The first backup begins

immediately upon completion of this procedure and

the next backup begins after the requested number of

days.
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...................................................................................................................................................................................................

12 To provision a start time for the automatic backup:

1. Select Specify Time in the Backup Start Date/Time panel,

2. You can provision the time format display for your WaveStar® CIT from the Network

View by selecting View → Preferences and clicking the Display tab. This screen

allows you to choose your preference for time format, either a 12-hour clock or a

24-hour clock.

• If your time format preference is a 12-hour clock, select Hour: (0–12), Minutes:

(0–59), and Seconds: (0–59) from the pull-down menus. You must also specify

am or pm by selecting one of the radio buttons.

• If your time format preference is a 24-hour clock, select the Hour: (0–23),

Minutes: (0–59), and Seconds: (0–59) from the pull-down menus.

It is recommended that only one backup occur at a time for the CIT. However, larger

servers can be able to handle multiple backups at the same time. Network backups

should be performed a few minutes apart.

...................................................................................................................................................................................................

13 Click OK.

A warning screen appears, indicating that execution of provision can temporarily affect

service. Select Yes.
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Procedure 2-10.3: Restore NE database via FTP

Overview

Use this procedure to restore the NE database using FTP.

Required equipment

Refer to “Required equipment” (p. 2-143) in Procedure 2-10: “Backup and restore NE

database via FTP” (p. 2-143) for a list of equipment required to perform this procedure.

Before you begin

Before performing this procedure, complete Procedure 2-10: “Backup and restore NE

database via FTP” (p. 2-143).

Steps

Complete the following steps to restore the NE database via FTP.

...................................................................................................................................................................................................

1
NOTICE

Service-disruption hazard

Restoring the network element database can be service-affecting.

If provisioning changes are made after the last backup files were created, examine the

Security Log and use the appropriate WaveStar® CIT commands to apply the recent

provisioning changes manually to the just-restored database.

From the System View menu, select Configuration → Software → Remote Restore.

Important! If the TID has changed since the backup was performed, then the restore

is denied. The software release of the backup database must be the same as the current

software generic. In addition, if any service-related parameters (for example,

cross-connections) have been changed since the last backup file was created, those

changes are lost and service can be affected. These changes must be reentered.

...................................................................................................................................................................................................

2 In the pull-down Restore From/Via: menu, select FTP.
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...................................................................................................................................................................................................

3 Select the connection from the Profile pull-down menu and then proceed to Step 5. OR

Enter information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user ID/password can be different.)

...................................................................................................................................................................................................

4 If you entered connection information in Step 3 and wish to keep the information for

future restores:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Entries to the Profile pull-down menu can be changed using the Modify, Apply, and

Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

5 In the Source/Destination Directory Path panel, enter the location where the database

information is stored. Enter the path and filename exactly as it was entered in Procedure

2-10.1: “Backup NE database via FTP” (p. 2-145) or Procedure 2-10.2: “Provision

automatic database backup schedule via FTP” (p. 2-148) (For example:

\backups\<subdirectory>\<filename>).

You can also click the Browse button next to the Path: field to browse to any directory on

your PC and over-write the default entry. The Browse button is not available (greyed out)

if the FTP server is not the local WaveStar® CIT or the IP address of the FTP server is not

in the same subnet as the IP address of the shelf.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:\Program Files\Alcatel-Lucent\WaveStar CIT\

Software installation and upgrades, and database backup

procedures

Procedure 2-10.3: Restore NE database via FTP

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

2-153



If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, the path could start with C:\Program Files\Lucent Technologies\.

...................................................................................................................................................................................................

6 Click OK.

You are asked to verify that you wish to restore from the directory that you entered. Click

Yes if you typed the path correctly.

A second warning screen appears that states that Execution of RESTORE causes a System

Reset. Click Yes.

Result: The Progress Indicator screen appears, indicating that the restore is in

progress. When the restore is complete, a WaveStar® CIT warning screen appears,

stating NE reset after successful restore, CIT is going to log out.

...................................................................................................................................................................................................

7 Click OK.

Result: A second WaveStar® CIT warning screen appears, stating Communication to

network element is lost, system view will now be closed.

...................................................................................................................................................................................................

8 Click OK.
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Procedure 2-11: Backup and restore NE database via FTTD

Overview

Use this procedure to backup and restore the NE database or to set up an automatic

backup schedule via FTAM-FTP gateway or file transfer translation device (FTTD) for a

remote NE without direct TCP/IP connectivity.

Privilege level

You must login as a Privileged user to complete this procedure.

Required equipment

In addition to “Required equipment” (p. 2-2) listed in this chapter, CAT5 Ethernet cable

with either a 10/100 hub or a cross-over cable for the LAN or IAO LAN port (required for

TCP/IP connectivity) is also required.

Before you begin

Before performing this procedure,

1. Refer to “Before you begin” (p. 2-2) and “Required equipment” (p. 2-2) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

Alcatel-Lucent 1665 DMXtend can also act as an FTAM-FTP gateway or file transfer

translation device (FTTD). The FTTD allows Alcatel-Lucent 1665 DMXtend to function

as a gateway network element (GNE) that facilitates file downloads between FTP servers

and remote network elements (RNEs) connected to the Alcatel-Lucent 1665 DMXtend.

This procedure uses FTP (file transfer protocol) and FTAM (file transfer and access

management) to backup and restore all Alcatel-Lucent 1665 DMXtend provisionable data

on a shelf.

The WaveStar® CIT is not a fully implemented FTP server, but it can handle backup and

restore capabilities. For automatic backups, OMS or another large capacity FTP server

can be used. The WaveStar® CIT is not recommended for automatic backups.

The backup feature can be forced or scheduled to complete automatically at specified

intervals.

If you log in via TCP/IP, your PC must be part of the GNE's TCP/IP Gateway Host List.

Refer to Procedure 7-16: “Provision/enable/disable the NE as a TL1 TCP/IP GNE”

(p. 7-45) for more information.
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Important! If the FTP server associated with the WaveStar® CIT fails to start, it could

mean that another program using an FTP server is already running. Depending on

what operating system you are using, you must go to the device file and disable the

FTP server. Refer to Procedure 14-18: “Disable an FTP server on your PC”

(p. 14-105) for instructions for each allowed operating system.

Steps

Complete the following steps to backup and restore the system.

...................................................................................................................................................................................................

1 Connect the PC and establish a WaveStar® CIT session to the gateway Network Element.

Important! You must have direct TCP/IP connectivity to your NE and the NE must

have a defined IP address.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 From the System View menu, select Administration → Set NE and enable File Transfer

Protocol (FTP) and FTAM-FTP (FTTD) Gateway Control.

...................................................................................................................................................................................................

3 Click OK.

...................................................................................................................................................................................................

4 Is your remote NE in the same OSI network as your gateway NE?

If Then

Yes Proceed to Step 6.

No Continue with Step 5.

...................................................................................................................................................................................................

5 From the System View, select Administration → Data Communications.

Select the Network Layer tab and record the NSAP from the Network Service Access

Point panel (the NSAP is a 40-digit hex number). This NSAP is required later in this

procedure.

...................................................................................................................................................................................................

6 Establish a WaveStar® CIT session to the remote Network Element.
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Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7 If... Then...

performing an immediate system

backup,

Proceed to Procedure 2-11.1: “Backup NE database

via FTTD” (p. 2-158).

scheduling or discontinuing an

automatic system backup,

Proceed to Procedure 2-11.2: “Provision automatic

database backup schedule via FTTD” (p. 2-161).

performing a system restore, Proceed to Procedure 2-11.3: “Restore NE database

via FTTD” (p. 2-166).
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Procedure 2-11.1: Backup NE database via FTTD

Overview

Use this procedure to backup the NE database via FTAM-FTP gateway or file transfer

translation device (FTTD) for a remote NE without direct TCP/IP connectivity.

Required equipment

Refer to “Required equipment” (p. 2-155) in Procedure 2-11: “Backup and restore NE

database via FTTD” (p. 2-155) for a list of equipment required to perform this procedure.

Before you begin

Before performing this procedure, complete Procedure 2-11: “Backup and restore NE

database via FTTD” (p. 2-155).

Steps

Complete the following steps to backup the NE database via FTTD.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Software → Remote Backup .

...................................................................................................................................................................................................

2 In the pull-down Backup To/Via: menu, select FTTD and verify that the FTTD tab is

selected.

...................................................................................................................................................................................................

3 Define the FTAM-FTP Gateway in one of the following ways:

• If the TID of the FTAM-FTP Gateway has been previously defined, select it from the

TID pull-down menu.

OR

• If the gateway NE and the remote NE are in the same OSI area:

1. Enter the TID of the FTAM-FTP Gateway in the TID field and click Get NSAP. (If

any fields on this screen are populated, click Clear before you enter the TID.)

2. Click Add and then Save. The TID is added to the pull-down menu for this CIT. If

you replace the SYSCTL in the GNE, re-enter the NSAP address for this gateway

NE's TID.

OR
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• If the gateway NE and the remote NE are not in the same OSI area:

1. In the FTTD panel, select _template_ from the TID: pull-down, which

pre-populates most of the fields on this form (required value for Psel is 02, Ssel is

5353, and Tsel is 5454).

2. Click Modify.

3. Replace _template_ with the TID of the FTAM-FTP gateway NE.

4. Edit the NSAP Address fields as required. Refer to Procedure 2-11: “Backup and

restore NE database via FTTD” (p. 2-155), Step 5.

5. Verify that the Selector (Sel:) field is “1d” .

6. Click Add and then Save. The TID has been added to the pull-down menu for this

CIT. If you replace the SYSCTL in the GNE, re-enter the NSAP address for this

GNE's TID.

...................................................................................................................................................................................................

4 Select the FTP tab.

...................................................................................................................................................................................................

5 Select the connection from the Profile pull-down menu and then proceed to Step 7. OR

Enter information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user ID/password can be different.)

...................................................................................................................................................................................................

6 If you entered connection information in Step 5 and wish to keep the information for

future backups:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Important! Entries to the FTP Profile pull-down menu can be changed using the

Modify, Apply, and Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

7 In the Source/Destination Directory Path field, enter \backups\<filename>. (If the

WaveStar® CIT is the FTP server, a maximum of 80 characters is suggested for this field.)
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You can also click the Browse button next to the Path: field to browse to any directory on

your PC and over-write the default entry. The Browse button is not available (greyed out)

if the FTP server is not the local WaveStar® CIT or the IP address of the FTP server is not

in the same subnet as the IP address of the shelf.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:\Program Files\Alcatel-Lucent\WaveStar CIT\

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, the path could start with C:\Program Files\Lucent Technologies\.

If you wish to store your data in a subdirectory, enter

\backups\<subdirectory>\<filename> if the subdirectory exists before the

command is sent. If any directory in the path does not exist, the command is denied

because this command does not create directories.

...................................................................................................................................................................................................

8 Click OK.

You are asked to verify that you wish to backup to the directory that you entered. Click

Yes if you typed the path correctly.

Result: The Progress Indicator screen appears, indicating that the backup is in

progress. When the backup completes, a Remote Backup successful screen

appears. Click OK. The backup file is now stored. If the default path and a

subdirectory were used, the file can be found at:

C:\Program Files\Alcatel-Lucent\\WaveStar CIT\backups\

<subdirectory>\<filename>

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, the path could start with C:\Program Files\Lucent Technologies\.
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Procedure 2-11.2: Provision automatic database backup

schedule via FTTD

Overview

Use this procedure to provision an automatic backup schedule via FTAM-FTP gateway or

file transfer translation device (FTTD) for a remote NE without direct TCP/IP

connectivity.

Required equipment

Refer to “Required equipment” (p. 2-155) in Procedure 2-11: “Backup and restore NE

database via FTTD” (p. 2-155) for a list of equipment required to perform this procedure.

Before you begin

Before performing this procedure, complete Procedure 2-11: “Backup and restore NE

database via FTTD” (p. 2-155).

Steps

Complete the following steps to provision an automatic backup schedule via FTTD.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Software → Configure Auto

Backup Interval .

Important! If the WaveStar® CIT is guaranteed to be available (connected and

running) at all scheduled backup times, the WaveStar® CITcan serve as an FTP server.

OMS or another large capacity FTP server can also be used.

...................................................................................................................................................................................................

2 From the Configure Auto Backup screen, and select the Files tab at the top of the screen.

...................................................................................................................................................................................................

3 In the pull-down Backup To/Via: menu, select FTTD and select the FTTD tab.

...................................................................................................................................................................................................

4 Define the FTAM-FTP Gateway in one of the following ways:

• If the TID of the FTAM-FTP Gateway has been previously defined, select it from the

TID pull-down menu.
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OR

• If the gateway NE and the remote NE are in the same OSI area:

1. Enter the TID of the FTAM-FTP Gateway in the TID field and click Get NSAP. (If

any fields on this screen are populated, click Clear before you enter the TID.)

2. Click Add and then Save. The TID is added to the pull-down menu for this CIT. If

you replace the SYSCTL in the GNE, re-enter the NSAP address for this gateway

NE's TID.

OR

• If the gateway NE and the remote NE are not in the same OSI area:

1. In the FTTD panel, select _template_ from the TID: pull-down, which

pre-populates most of the fields on this form (required value for Psel is 02, Ssel is

5353, and Tsel is 5454).

2. Click Modify.

3. Replace _template_ with the TID of the FTAM-FTP gateway NE.

4. Edit the NSAP Address fields as required. Refer to Procedure 2-11: “Backup and

restore NE database via FTTD” (p. 2-155), Step 5.

5. Verify that the Selector (Sel:) field is “1d” .

6. Click Add and then Save. The TID has been added to the pull-down menu for this

CIT. If you replace the SYSCTL in the GNE, re-enter the NSAP address for this

GNE's TID.

...................................................................................................................................................................................................

5 Select the FTP tab.

...................................................................................................................................................................................................

6 Select the connection from the Profile pull-down menu and then proceed to Step 8. OR

Enter information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however, your user ID/password can be different.)
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...................................................................................................................................................................................................

7 If you entered connection information in Step 6 (rather than selected an established

profile), should assign a new profile name to this information to allow Automatic Backup

to store the FTP login and password. To assign a new profile:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Entries to the FTP Profile pull-down menu can be changed using the Modify, Apply,

and Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

8 In the File Path: field, enter \backups\<filename>. (If the WaveStar® CIT is the FTP

server, a maximum of 80 characters is suggested for this field.)

You can also click the Browse button next to the Path: field to browse to any directory on

your PC and over-write the default entry. The Browse button is not available (greyed out)

if the FTP server is not the local WaveStar® CIT or the IP address of the FTP server is not

in the same subnet as the IP address of the shelf.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:\Program Files\Alcatel-Lucent\WaveStar CIT\

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, the path could start with C:\Program Files\Lucent Technologies\.

If you wish to store your data in a subdirectory, enter

\backups\<subdirectory>\<filename> if the subdirectory exists before the

command is sent. If any directory in the path does not exist, the command is denied

because this command does not create directories.

...................................................................................................................................................................................................

9 From the Type: menu in the Backup Type panel, select Forced from the pull-down menu.

NOTE: No other options are available at this time.

...................................................................................................................................................................................................

10 From the Files: menu in the Number Of Files panel, select a number from 1 to 9 (default

is 2) from the pull-down menu, which indicates the number of backup files to be stored

automatically before the files begin to overwrite.
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Once established, the filename that you supplied in Step 8 is appended with “1”

(FILENAME1). In subsequent backups, the “1” increases by one until the number

selected in this step is reached; then the files begins overwriting beginning with

FILENAME1.

...................................................................................................................................................................................................

11 Select the Schedule tab at the top of the screen.

...................................................................................................................................................................................................

12 From the Days menu in the Update Interval panel, select a number from 1 to 99 (default

is 30), which indicates the number of days between automatic backups. The number can

be selected by sliding the arrow over the scale until the desired number appears in the

field.

Important! Setting this field to “0” cancels automatic backup.

...................................................................................................................................................................................................

13

If you... Then...

wish to provision a start

date and start time for the

automatic backup,

Perform the following to provision the start date:

1. Select Specify Date in the Backup Start Date/Time panel,

2. Select the Year: and Month: from the pull-down menus

3. Select a day from the calendar.

Proceed to Step 14 to provision the start time.

wish to only provision the

start time for the automatic

backup,

Proceed to Step 14 to provision the start time.

do not wish to provision

the start date or start time

for the automatic backup,

Proceed to Step 15. The first backup begins immediately upon

completion of this procedure and the next backup begins after the

requested number of days.
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...................................................................................................................................................................................................

14 To provision a start time for the automatic backup:

1. Select Specify Time in the Backup Start Date/Time panel,

2. You can provision the time format display for your WaveStar® CIT from the Network

View by selecting View → Preferences and clicking the Display tab. This screen

allows you to choose your preference for time format, either a 12-hour clock or a

24-hour clock.

• If your time format preference is a 12-hour clock, select Hour: (0–12), Minutes:

(0–59), and Seconds: (0–59) from the pull-down menus. You must also specify

am or pm by selecting one of the radio buttons.

• If your time format preference is a 24-hour clock, select the Hour: (0–23),

Minutes: (0–59), and Seconds: (0–59) from the pull-down menus.

It is recommended that only one backup occur at a time for the CIT. However, larger

servers can be able to handle multiple backups at the same time. Network backups

should be performed a few minutes apart.

...................................................................................................................................................................................................

15 Click OK.

A warning screen appears, indicating that execution of provision can temporarily affect

service. Select Yes.
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Procedure 2-11.3: Restore NE database via FTTD

Overview

Use this procedure to restore the NE database via FTAM-FTP gateway or file transfer

translation device (FTTD) for a remote NE without direct TCP/IP connectivity.

Required equipment

Refer to “Required equipment” (p. 2-155) in Procedure 2-11: “Backup and restore NE

database via FTTD” (p. 2-155) for a list of equipment required to perform this procedure.

Before you begin

Before performing this procedure, complete Procedure 2-11: “Backup and restore NE

database via FTTD” (p. 2-155).

Steps

Complete the following steps to restore the NE database via FTAM-FTP gateway or file

transfer translation device (FTTD).

...................................................................................................................................................................................................

1
NOTICE

Service-disruption hazard

Restoring the network element database can be service-affecting.

If provisioning changes are made after the last backup files were created, examine the

Security Log and use the appropriate WaveStar® CIT commands to apply the recent

provisioning changes manually to the just-restored database.

From the System View menu, select Configuration → Software → Remote Restore.

Important! If the TID has changed since the backup was performed, then the restore

is denied. The software release of the backup database must be the same as the current

software generic. In addition, if any service-related parameters (for example,

cross-connections) have been changed since the last backup file was created, those

changes are lost and service can be affected. These changes must be reentered.

...................................................................................................................................................................................................

2 In the pull-down Restore From/Via: menu, select FTTD and select the FTTD tab.

...................................................................................................................................................................................................

3 Define the FTAM-FTP Gateway in one of the following ways:

• If the TID of the FTAM-FTP Gateway has been previously defined, select it from the

TID pull-down menu.
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OR

• If the gateway NE and the remote NE are in the same OSI area:

1. Enter the TID of the FTAM-FTP Gateway in the TID field and click Get NSAP. (If

any fields on this screen are populated, click Clear before you enter the TID.)

2. Click Add and then Save. The TID is added to the pull-down menu for this CIT. If

you replace the SYSCTL in the GNE, re-enter the NSAP address for this gateway

NE's TID.

OR

• If the gateway NE and the remote NE are not in the same OSI area:

1. In the FTTD panel, select _template_ from the TID: pull-down, which

pre-populates most of the fields on this form (required value for Psel is 02, Ssel is

5353, and Tsel is 5454).

2. Click Modify.

3. Replace _template_ with the TID of the FTAM-FTP gateway NE.

4. Edit the NSAP Address fields as required. Refer to Procedure 2-11: “Backup and

restore NE database via FTTD” (p. 2-155), Step 5.

5. Verify that the Selector (Sel:) field is “1d” .

6. Click Add and then Save. The TID has been added to the pull-down menu for this

CIT. If you replace the SYSCTL in the GNE, re-enter the NSAP address for this

GNE's TID.

...................................................................................................................................................................................................

4 Select the FTP tab.

...................................................................................................................................................................................................

5 Select the connection from the Profile pull-down menu and then proceed to Step 7. OR

Enter information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user ID/password can be different.)
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...................................................................................................................................................................................................

6 If you entered connection information in Step 5 and wish to keep the information for

future restores:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Important! Entries to the FTP Profile pull-down menu can be changed using the

Modify, Apply, and Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

7 In the Source/Destination Directory Path panel, enter the location where the database

information is stored. Enter the path and filename exactly as it was entered in Procedure

2-11.1: “Backup NE database via FTTD” (p. 2-158) or Procedure 2-11.2: “Provision

automatic database backup schedule via FTTD” (p. 2-161). For example:

\backups\<subdirectory>\<filename>.

You can also click the Browse button next to the Path: field to browse to any directory on

your PC and over-write the default entry. The Browse button is not available (greyed out)

if the FTP server is not the local WaveStar® CIT or the IP address of the FTP server is not

in the same subnet as the IP address of the shelf.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:\Program Files\Alcatel-Lucent\WaveStar CIT\

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, the path could start with C:\Program Files\Lucent Technologies\.

...................................................................................................................................................................................................

8 Click OK.

You are asked to verify that you wish to restore from the directory that you entered. Click

Yes if you typed the path correctly.

A second warning screen appears that states that Execution of RESTORE causes a System

Reset. Click Yes.
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Result: The Progress Indicator screen appears, indicating that the restore is in

progress. When the restore is complete, a WaveStar® CIT warning screen appears,

stating NE reset after successful restore, CIT is going to log out.

...................................................................................................................................................................................................

9 Click OK.

Result: A second WaveStar® CIT warning screen appears, stating Communication to

network element is lost, system view will now be closed.

...................................................................................................................................................................................................

10 Click OK.
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Procedure 2-12: Backup and restore NE database via FTAM

Overview

Use this procedure to backup and restore the local NE database via the File Transfer and

Access Management (FTAM) protocol. Scheduled automatic backups are not supported

using FTAM.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

In addition to “Required equipment” (p. 2-2) listed in this chapter, CAT5 Ethernet cable

with either a 10/100 hub or a cross-over cable for the LAN or IAO LAN port (required for

TCP/IP connectivity) is also required.

Before you begin

Before performing this procedure,

1. Refer to “Before you begin” (p. 2-2) and “Required equipment” (p. 2-2) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

Steps

Complete the following steps to backup and restore the system.

...................................................................................................................................................................................................

1 Connect the PC and establish a WaveStar® CIT session to the local Network Element that

is to be backed up or restored.

Important! You must login via OSI.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 If... Then...

performing an immediate system

backup,

Proceed to Procedure 2-12.1: “Backup NE database

via FTAM” (p. 2-172).

performing a system restore, Proceed to Procedure 2-12.2: “Restore NE database

via FTAM” (p. 2-174).
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Procedure 2-12.1: Backup NE database via FTAM

Overview

Use this procedure to backup the local NE database or a remote NE database (with DCC

connectivity) via the File Transfer and Access Management (FTAM) protocol to the

WaveStar® CIT.

Required equipment

Refer to “Required equipment” (p. 2-170) in Procedure 2-12: “Backup and restore NE

database via FTAM” (p. 2-170) for a list of equipment required to perform this procedure.

Before you begin

Before performing this procedure, complete Procedure 2-12: “Backup and restore NE

database via FTAM” (p. 2-170).

Steps

Complete the following steps to backup an NE database using FTAM.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Software → Remote Backup.

...................................................................................................................................................................................................

2 In the pull-down Backup To/Via: menu, select FTAM.

...................................................................................................................................................................................................

3 In the Source/Destination Directory Path field, enter \backups\<filename>.

You can also click the Browse button next to the Path: field to browse to any directory on

your PC and over-write the default entry.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:\Program Files\Alcatel-Lucent\WaveStar CIT\

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, the path could start with C:\Program Files\Lucent Technologies\.
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If you wish to store your data in a subdirectory, enter

\backups\<subdirectory>\<filename> if the subdirectory exists before the

command is sent. If any directory in the path does not exist, the command is denied

because this command does not create directories.

...................................................................................................................................................................................................

4 Click OK.

You are asked to verify that you wish to backup to the directory that you entered. Click

Yes if you typed the path correctly.

Result: The Progress Indicator screen appears, indicating that the backup is in

progress. When the backup completes, a Remote Backup successful screen

appears. Click OK. The backup file is now stored. If the default path and a

subdirectory were used, the file can be found at:

C:\Program Files\Alcatel-Lucent\WaveStar CIT\backups\

<subdirectory>\<filename>

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, the path could start with C:\Program Files\Lucent Technologies\.
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Procedure 2-12.2: Restore NE database via FTAM

Overview

Use this procedure to restore the local NE database or a remote NE database (with OSI or

DCC connectivity) via the File Transfer and Access Management (FTAM) protocol from

the WaveStar® CIT.

Required equipment

Refer to “Required equipment” (p. 2-170) in Procedure 2-12: “Backup and restore NE

database via FTAM” (p. 2-170) for a list of equipment required to perform this procedure.

Before you begin

Before performing this procedure, complete Procedure 2-12: “Backup and restore NE

database via FTAM” (p. 2-170).

Steps

Complete the following steps to restore the local NE database.

...................................................................................................................................................................................................

1
NOTICE

Service-disruption hazard

Restoring the network element database can be service-affecting.

If provisioning changes are made after the last backup files were created, examine the

Security Log and use the appropriate WaveStar® CIT commands to apply the recent

provisioning changes manually to the just-restored database.

From the System View menu, select Configuration → Software → Remote Restore.

Important! If the TID has changed since the backup was performed, then the restore

is denied. The software release of the backup database must be the same as the current

software generic. In addition, if any service-related parameters (for example,

cross-connections) have been changed since the last backup file was created, those

changes are lost and service can be affected. These changes must be reentered.

...................................................................................................................................................................................................

2 In the pull-down Restore From/Via: menu, select FTAM.
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...................................................................................................................................................................................................

3 In the Source/Destination Directory Path panel, enter the location where the database

information is stored. Enter the path and filename exactly as it was entered in Procedure

2-12.1: “Backup NE database via FTAM” (p. 2-172). For example: \backups\

<subdirectory>\<filename>.

You can also click the Browse button next to the Path: field to browse to any directory on

your PC and select the required file.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:\Program Files\Alcatel-Lucent\WaveStar CIT\

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, the path could start with C:\Program Files\Lucent Technologies\.

...................................................................................................................................................................................................

4 Click OK.

You are asked to verify that you wish to restore from the directory that you entered. Click

Yes if you typed the path correctly.

A second warning screen appears that states that Execution of RESTORE causes a System

Reset. Click Yes.

Result: The Progress Indicator screen appears, indicating that the restore is in

progress. When the restore is complete, a WaveStar® CIT warning screen appears,

stating NE reset after successful restore, CIT is going to log out.

...................................................................................................................................................................................................

5 Click OK.

Result: A second WaveStar® CIT warning screen appears, stating Communication to

network element is lost, system view will now be closed.

...................................................................................................................................................................................................

6 Click OK.
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3 3Acceptance procedures

Overview

Purpose

Use the following procedures to test an out-of-service Alcatel-Lucent 1665 Data

Multiplexer Extend or network after another organization has installed and equipped it.

If installation is not complete, notify the installation personnel or refer to Alcatel-Lucent

1665 Data Multiplexer Extend (DMXtend) Installation Manual, 365-372-327.

If circuit pack installation is not complete, notify the installation personnel or refer to

Chapter 4, “Install and provision circuit packs/OLIUs procedures”.

The procedures test a stand-alone Alcatel-Lucent 1665 DMXtend system after all circuit

packs have been installed and the shelf is looped back or after a system has been

established end-to-end. They are not intended to be used to equip and turn up a shelf or

establish a network.

Contents
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Before you begin

Before you begin

Prior to performing procedures in this chapter,

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

2. If not previously completed, install generic and WaveStar® CIT software on the PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

3. Connect PC and establish a WaveStar® CIT session. Refer to Procedure 14-2:

“Connect Personal Computer (PC) and establish WaveStar® CIT session” (p. 14-27).

Required equipment

The procedures in this chapter require the following equipment:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist strap

Important! If additional equipment is required to perform a specific procedure, that

additional equipment is listed in that procedure.
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Procedure 3-1: Accept Alcatel-Lucent 1665 DMXtend shelf

Overview

Use this procedure to test and accept an out-of-service Alcatel-Lucent 1665 Data

Multiplexer Extend shelf in a stand-alone state. This procedure is used only if the

Alcatel-Lucent 1665 Data Multiplexer Extend shelf was installed by someone else.

Important! It is assumed that Alcatel-Lucent 1665 DMXtend is installed, powered,

equipped, and free of alarms.

If installation is not complete, notify the installation personnel or refer to

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation Manual,

365-372-327.

If circuit pack installation is not complete, notify the installation personnel or refer to

Chapter 4, “Install and provision circuit packs/OLIUs procedures”.

If the shelf fails to respond in the indicated manner, notify the installation

organization that installed the Alcatel-Lucent 1665 DMXtend or refer to

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

In addition to the equipment listed in “Required equipment” (p. 3-2), the following

equipment is also required:

• Line buildouts (LBOs)

• Fiber jumpers (LC-type connectors)

• DSX-1 or DSX-3 patch cords

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 3-2) in this chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure which state the quantity and type of

circuit packs that were installed.

4. If system and circuit pack port parameters were provisioned, ensure that you have a

full set of work instructions detailing the provisioned parameter values.
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Steps

Complete the following steps to test and accept an out-of-service Alcatel-Lucent 1665

Data Multiplexer Extend shelf in a stand-alone state.

...................................................................................................................................................................................................

1 Inspect the Alcatel-Lucent 1665 DMXtend shelf for obvious damage.

...................................................................................................................................................................................................

2 From the System View menu, select Reports → Equipment Lists → Pack. Highlight

Shelf and click Select to obtain the Circuit Pack List for the shelf. Verify that the correct

number and type of circuit packs have been installed, as required.

...................................................................................................................................................................................................

3 Important! A deeper shelf cover (comcode 849064282) is required for shelves

equipped with LNW55 OC3/OC12/OC48, LNW84 OC3/OC12/OC48, LNW705

XM10G/8, and/or LNW785 OMD, circuit packs. This shelf cover provides more

space to prevent fibers from touching the front cover when the cover is closed.

If required, verify that the shelf is equipped with the deeper shelf cover.

...................................................................................................................................................................................................

4
NOTICE

Service-disruption hazard

Improperly-seated circuit packs or missing apparatus blanks may cause service hits on

in-service systems.

All slots in Alcatel-Lucent 1665 DMXtend must be equipped with fully-seated circuit

packs or apparatus blanks to prevent service hits on in-service systems.

Verify 177D Apparatus Blanks or LNW98 Detectable Apparatus Blanks have been

installed in any unused slot in Group D1/D2 or G1/G2.

Verify LNW42 Apparatus Blanks or LNW95 Detectable Apparatus Blanks have been

installed in an unused Main 2 slot.

Verify LNW43 Apparatus Blanks or LNW96 Detectable Apparatus Blanks have been

installed in any unused slot in Group A1/B1 or A2/B2.

Important! All slots in the Alcatel-Lucent 1665 DMXtend must be equipped with

fully-seated circuit packs or apparatus blanks.

...................................................................................................................................................................................................

5 From the System View menu, select View → Software Generic and verify that the proper

version of software is installed.
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Reference: Procedure 14-14: “Retrieve software generic release and database

information” (p. 14-92)

...................................................................................................................................................................................................

6 Test the SYSCTL circuit pack. From the System View menu, select Fault → Test →
System Controller. Verify the SYSCTL circuit pack passes the test.

...................................................................................................................................................................................................

7 Important! The LNW41 OC-48 OLIU, LNW84 OC3/OC12/OC48 OLIU, LNW141

OC-192, LNW302 OC-3, and LNW382 OC-12 OLIU circuit packs may be equipped

with pluggable transmission modules. However, pluggable transmission modules are

not required when LNW84 or LNW141 OLIU circuit packs are used in headless,

optics-free, switch applications.

If LNW41, LNW84, LNW141, LNW302, or LNW382 OLIU circuit packs are installed in

the Main slots, ensure that the required pluggable transmission modules are installed.

Verify that all unused sockets are equipped with dust covers.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

8 Are low-speed OLIU circuit packs installed in any Function/Growth slots?

If... Then...

Yes, Continue with Step 9.

No, Proceed to Step 11.

...................................................................................................................................................................................................

9 Note: The LNW421, LNW423, LNW431, LNW433, LNW435, LNW437, LNW443,

LNW445, and LNW457 circuit packs are DA'ed and are no longer available.

If LNW421–459 OLIU circuit packs are installed in any Function/Growth slots, ensure

that the proper box has been checked on the faceplate Channel Select Option Label. To

further verify correct settings, the circuit pack must be removed, option jumpers checked,

and the circuit pack reinserted.

Reference: Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)

...................................................................................................................................................................................................

10 If LNW37 4OC-3, LNW45 8OC-3, LNW49 4OC-12, LNW55 OC3/OC12/OC48,

LNW402 OC-48, and/or LNW62 4OC-48 circuit packs are installed in any

Function/Growth slots, ensure that any required pluggable transmission modules have

been installed. Verify that all unused sockets are equipped with dust covers.

Acceptance procedures Procedure 3-1: Accept Alcatel-Lucent 1665 DMXtend shelf

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

3-5



Reference: Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)

...................................................................................................................................................................................................

11 Important! If the port Signal Type parameter is STNA (Signal Type Not Available)

for a port on an LNW55 or LNW84 multirate OLIU circuit pack, then the port is not

usable and cannot be tested.

Test each usable OLIU port for proper operation, if required.

1. Select Configuration → DCC Terminations to access the first usable OLIU port and

provision OSI over DCC as disabled to prevent DCC-related alarms. Click Apply and

Close.

2. Loop back the OLIU port to test port functionality. Refer to Procedure 14-6: “Connect

OLIU optical loopbacks” (p. 14-58).

3. Remove the lightguide jumper used to loop back the port and the LBO, if required.

Verify that the OLIU FAULT LED or port LED associated with the pluggable

transmission module starts flashing. The MN (default level) and NE LEDs on the

SYSCTL light.

4. Click the Alarm List button to obtain the NE Alarm List and verify that the alarm is

associated with the OLIU port being tested.

5. If required, reinstall the dust plug into the optical ports on the pluggable transmission

module to maintain cleanliness.

6. Select Configuration → Update System → Update All. Verify that the OLIU FAULT

LED or port LED associated with the pluggable transmission module stops flashing

and all alarms clear.

Repeat this step for all usable OLIU ports being tested, if required.

...................................................................................................................................................................................................

12 If LNW63, LNW64, LNW70, LNW73/73C, LNW74, LNW78, LNW87, and/or LNW170

circuit packs are installed in any Function/Growth slots, ensure that any required

pluggable transmission modules have been installed. Verify that all unused sockets are

equipped with dust covers.

Reference:

• Procedure 4-13: “Install 10/100 Ethernet circuit packs” (p. 4-71)

• Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

• Procedure 4-17: “Install Fibre Channel circuit packs” (p. 4-109)

...................................................................................................................................................................................................

13 Important! Pre-equipping OMD circuit packs used in DWDM Add/Drop Ring

applications with pass-through fiber jumpers minimizes the installation time of

pass-through connections when a service is established. Constant travel to

pass-through nodes is avoided when a service is added.
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If two OMD circuit packs are used for a DWDM Add/Drop Ring application, verify that

the pass-through jumpers were installed between the Optical Channel (OCH) ports of the

OMD circuit packs in the Function/Growth Group.

...................................................................................................................................................................................................

14 If LNW705 XM10G/8 circuit pack is installed in the Growth 2 slot, ensure that any

required pluggable transmission modules have been installed. Verify that all unused

sockets are equipped with dust covers.

The Growth 1 slot must be equipped with a 177D Apparatus Blank or LNW98 Detectable

Apparatus Blank.

Reference: Procedure 4-27: “Install 10G Muxponder circuit pack” (p. 4-136)

...................................................................................................................................................................................................

15 From your work order, verify option settings have been set correctly, if required, and not

already performed.

Reference:

• Chapter 6, “System configuration procedures”

• Chapter 7, “System administration procedures”

• Chapter 8, “System performance monitoring procedures”

• Appendix A, “Provisionable parameters”

...................................................................................................................................................................................................

16 Perform the LED test to verify that all LEDs are operating properly.

Reference: Procedure 14-13: “Perform LED test” (p. 14-90)

...................................................................................................................................................................................................

17 Test IAO LAN ports. From the System View menu, select Fault → Test → IAO LAN.

Verify the LAN ports pass the test.

...................................................................................................................................................................................................

18 Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend shelf has

been connected to the DSX cross-connect panel or equivalent connection point, as

required.

Perform stand-alone transmission tests in the terminal and/or facility directions, as

required, to verify proper circuit pack operation and cabling. Refer any failures to the

organization that installed the Alcatel-Lucent 1665 DMXtend.

Reference:

• Procedure 14-9: “Perform DS1/E1 transmission test” (p. 14-68)

• Procedure 14-10: “Perform DS3 transmission test” (p. 14-75)

• Procedure 14-11: “Perform EC-1 transmission test” (p. 14-82)
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...................................................................................................................................................................................................

19 Important! This step is optional. If the provisionable parameters for the system and

installed circuit pack ports have already been provisioned for your application, do not

perform this step. This step resets all system provisionable parameters and

cross-connections to factory default values. If the system and circuit pack port

provisionable parameters have not been provisioned for your application, perform this

step to clear the system of any unnecessary settings that may have been made during

testing.

If required, select Fault → Reset → Initialize System to reset all system provisionable

parameters to default values.

Result: You will be logged off the system during the controller reset and

provisionable parameters will be set to factory default.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

During the boot, the b may extinguish for up to 20 seconds and then resume flashing.

If OLIUs are installed and looped, an inconsistent DCC values alarm is

reported after the command is executed and communication is reestablished with the

network element.

If required, clear any inconsistent DCC values alarms by disabling OSI over

DCC for the ports. Select Configuration → DCC Terminations and disable OSI Over

DCC for the required DCC ports.

The system may also report the holdover mode active condition since the

Timing Mode reverts to External. If desired, select Configuration → Timing/Sync and

provision the Timing Mode to Free Running.

If the sockets on the multirate LNW55 and LNW84 circuit packs are equipped with

pluggable transmission modules, the system reports

unexpected or failed Pluggable Transmission Module alarms. If

desired, select Configuration → Equipment to access the affected ports and provision

the port Signal Type parameter the required rate that matches the pluggable

transmission module.

...................................................................................................................................................................................................

20 The Alcatel-Lucent 1665 DMXtend shelf has passed the acceptance tests.

After each shelf in a SONET/SDH network has been tested, the Alcatel-Lucent 1665

DMXtend SONET/SDH network is ready for the acceptance testing.Procedure 3-2:

“Accept Alcatel-Lucent 1665 DMXtend SONET/SDH network” (p. 3-9)

If required, refer to Chapter 9, “Network configuration procedures” to place the

Alcatel-Lucent 1665 DMXtend shelf in a network.
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Procedure 3-2: Accept Alcatel-Lucent 1665 DMXtend

SONET/SDH network

Overview

Use this procedure to test out-of-service Alcatel-Lucent 1665 Data Multiplexer Extend

shelves in a SONET/SDH network. This procedure is used only if the Alcatel-Lucent

1665 Data Multiplexer Extend network was installed by someone else.

Important! It is assumed that the Alcatel-Lucent 1665 DMXtend is installed in a

network and each shelf has previously been tested in a stand-alone looped-back

configuration. If each shelf has not been tested in a stand-alone looped-back

configuration, refer to Procedure 3-1: “Accept Alcatel-Lucent 1665 DMXtend shelf”

(p. 3-3).

Important! If the Alcatel-Lucent 1665 DMXtend fails to respond in the indicated

manner, notify the installation organization that installed the Alcatel-Lucent 1665

DMXtend or refer to Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

In addition to the equipment listed in “Required equipment” (p. 3-2), an optical power

meter is also required.

Before you begin

Prior to performing this procedure

1. Refer to “Before you begin” (p. 3-2) in this chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

3. Obtain the engineering data for the network.

4. Verify that the engineering data shows the node target identifiers (TIDs) and fiber

connections.
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Steps

Complete the following steps to test out-of-service Alcatel-Lucent 1665 Data Multiplexer

Extend shelves in a network.

...................................................................................................................................................................................................

1 At each node in the network, select Administration → View NE Administration from the

System View menu and verify that the network element parameters agree with the

engineering data.

...................................................................................................................................................................................................

2 Important! At least one node in the network should be set for DS1 External or Free

Running. No more than one node in the network should be Free Running.

In order to enable sync autoreconfiguration, Sbyte (sync messaging) must also be

enabled.

At each node in the network, select View → Timing/Sync and verify that the system

timing information agrees with the engineering data.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

3 Determine the optical loss of each optical span from office records or by making the

required measurements. Verify that the correct LBOs have been installed and the fiber are

connected.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

4 At each node in the network, select View → DCC Terminations and verify that the DCC

Channel Status parameters agree with the engineering data.

...................................................................................................................................................................................................

5 At each node in the network, select Administration → OSI Neighbor Map and verify that

the nodes are properly connected with adjacent nodes, as required.

...................................................................................................................................................................................................

6 Perform the end-to-end optical line test on all optical spans. Report any failures to the

organization that installed the Alcatel-Lucent 1665 DMXtend shelf.

Reference:

• Procedure 14-7: “Perform end-to-end optical line test on Main OLIUs” (p. 14-62)

• Procedure 14-8: “Perform end-to-end optical line test on Function OLIUs”

(p. 14-65)
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...................................................................................................................................................................................................

7 Perform end-to-end transmission tests, if required.

Reference:

• Procedure 14-9: “Perform DS1/E1 transmission test” (p. 14-68)

• Procedure 14-10: “Perform DS3 transmission test” (p. 14-75)

• Procedure 14-11: “Perform EC-1 transmission test” (p. 14-82)

...................................................................................................................................................................................................

8 Test protection switching function, if required.

Reference: Procedure 14-12: “Test function unit equipment protection switching”

(p. 14-88)

...................................................................................................................................................................................................

9 Activate remaining optional features as required.

Reference:

• Chapter 6, “System configuration procedures”

• Chapter 7, “System administration procedures”

• Chapter 8, “System performance monitoring procedures”

• Appendix A, “Provisionable parameters”

...................................................................................................................................................................................................

10 The network is ready for service to be established.

Reference:

• Chapter 10, “TDM service provisioning procedures”

• Chapter 11, “Ethernet/Data network provisioning procedures”
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4 4Install and provision

circuit packs/OLIUs

procedures

Overview

Purpose

This chapter includes procedures necessary to install and provision circuit packs and

OLIUs in Alcatel-Lucent 1665 DMXtend.
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Before you begin 4-3

Procedure 4-1: Install SYSCTL (LNW2) in new Alcatel-Lucent 1665 DMXtend

shelf

4-4

Procedure 4-2: Install OLIU circuit packs in Main slots 4-8

Procedure 4-3: Install OLIU circuit packs in Function slots 4-16

Procedure 4-4: Provision OLIU circuit packs/ports for service 4-26

Procedure 4-5: Provision unprotected operation on optical ports 4-31

Procedure 4-6: Install DS1/DS3/16/3 circuit packs 4-39

Procedure 4-7: Install DS3/EC1 circuit packs 4-42

Procedure 4-8: Provision DS3/EC1 circuit packs/ports for service 4-50

Procedure 4-9: Install DS1/E1 circuit packs 4-53

Procedure 4-10: Provision DS1/E1 circuit packs/ports for service 4-60

Procedure 4-11: Install TMUX circuit packs 4-63

Procedure 4-12: Provision TMUX circuit packs/ports for service 4-67

Procedure 4-13: Install 10/100 Ethernet circuit packs 4-71

Procedure 4-14: Install Gigabit Ethernet circuit packs 4-76

Procedure 4-15: Provision Ethernet circuit packs/LAN port/VCG for service 4-83

Procedure 4-16: Install pluggable transmission modules 4-86

...................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

4-1



Procedure 4-17: Install Fibre Channel circuit packs 4-109

Procedure 4-18: Provision Fibre Channel circuit pack/Data port/VCG for

service

4-113

Procedure 4-19: Provision pluggable transmission module 4-116

Procedure 4-20: Provision non-volatile memory cards 4-118

Procedure 4-21: Provision STS-n/VT1.5 tributary 4-119

Procedure 4-22: Replace low-speed circuit pack with different type low-speed

circuit pack

4-120

Procedure 4-23: Change slot protection state 4-124

Procedure 4-24: Install DWDM optical multiplexer/demultiplexer circuit packs 4-130

Procedure 4-25: Provision optical transport signal (OTS) port 4-134

Procedure 4-26: Provision optical channel (OCH) port 4-135

Procedure 4-27: Install 10G Muxponder circuit pack 4-136

Procedure 4-28: Provision 10G Muxponder circuit pack/optical channel

transport unit (OTU2) port

4-139
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Before you begin

Before you begin

Prior to performing all procedures in this chapter,

1. If not previously completed, install generic and WaveStar® CIT software on the PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

2. Connect PC and establish a WaveStar® CIT session.

Refer to Procedure 14-2: “Connect Personal Computer (PC) and establish WaveStar®

CIT session” (p. 14-27).

Required equipment

All procedures in this chapter require that the following equipment is available:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist strap

Important! If additional equipment is required to perform a specific procedure, that

additional equipment is listed in that procedure.

Install and provision circuit packs/OLIUs procedures Before you begin
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Procedure 4-1: Install SYSCTL (LNW2) in new Alcatel-Lucent

1665 DMXtend shelf

Overview

Use this procedure to install a factory-fresh SYSCTL (LNW2) in a new Alcatel-Lucent

1665 DMXtend shelf (no circuit packs installed).

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

In addition to “Required equipment” (p. 4-3) listed in this chapter, a factory-fresh LNW2,

system controller (SYSCTL), with two non-volatile memory (NVM) cards installed is

also required.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 4-3) in this chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

Steps

Complete the following steps to install the LNW2 SYSCTL in a new shelf without other

circuit packs installed.

...................................................................................................................................................................................................

1 Important! For software installation, both NVMs must be present in the LNW2

SYSCTL.

After the LNW2 is installed, if one or both NVMs are missing, NVM removed

alarm(s) are issued and:

• If one NVM socket is empty or an NVM is failed, the IND displays an alternating

N and O and x (x=1 or 2, indicating the offending NVM socket).

• If both NVM sockets are empty, the IND displays an alternating E and 0 and 1.

Refer to Step 2 for the complete listing of codes.

Insert the LNW2 (SYSCTL) circuit pack into the slot labeled CTL in the center of the

shelf using a steady pressure on both faceplate latches. Allow a few minutes for the pack

to complete initialization.
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Result: The LNW2 SYSCTL exhibits the following visible cycles during

initialization:

1. The FAULT LED lights and remains lighted for approximately 90 seconds. After

approximately 10 seconds, a flashing b appears in the IND display on the

SYSCTL, indicating that a boot is in progress. The b continues flashing for

approximately 75 seconds and then IND display is blank.

2. The FAULT LED remains lighted for approximately another 20 seconds and then

extinguishes.

3. The ACTIVE LED lights and remains lighted and the CR LED flashes 10 times.

While the CR LED is flashing, the MJ, ABN, and NE LEDs light and remain

lighted.

4. Continue with Step 2.

...................................................................................................................................................................................................

2 Observe the IND display on the LNW2 SYSCTL; the display indicates the state of the

SYSCTL.

If... Then...

Blank Software is installed on the SYSCTL. Proceed to

Procedure 14-14: “Retrieve software generic release

and database information” (p. 14-92).

alternating M and P and 9 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 1

9.1 Maintenance Mode. Proceed to Procedure 2-1:

“Install software generic (initial) via FTAM”

(p. 2-3) or Procedure 2-2: “Install software generic

(initial) via FTP” (p. 2-27).

alternating M and P and 9 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 0

9.0 Maintenance Mode. Proceed to Procedure 2-1:

“Install software generic (initial) via FTAM”

(p. 2-3) or Procedure 2-2: “Install software generic

(initial) via FTP” (p. 2-27).

alternating M and P and 8 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 0

8.0 Maintenance Mode. Proceed to Procedure 2-1:

“Install software generic (initial) via FTAM”

(p. 2-3) or Procedure 2-2: “Install software generic

(initial) via FTP” (p. 2-27).

alternating M and P and 5 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 1

5.1 Maintenance Mode. Proceed to Procedure 2-1:

“Install software generic (initial) via FTAM”

(p. 2-3) or Procedure 2-2: “Install software generic

(initial) via FTP” (p. 2-27).

alternating M and P and 5 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 0

5.0 Maintenance Mode. Proceed to Procedure 2-1:

“Install software generic (initial) via FTAM”

(p. 2-3) or Procedure 2-2: “Install software generic

(initial) via FTP” (p. 2-27).
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If... Then...

alternating M and P and 4 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 0

4.0 Maintenance Mode. Proceed to Procedure 2-1:

“Install software generic (initial) via FTAM”

(p. 2-3) or Procedure 2-2: “Install software generic

(initial) via FTP” (p. 2-27).

alternating E and 0 and 0 LNW2 SYSCTL must be replaced.

Find another LNW2 SYSCTL equipped with two

factory-installed NVMs and repeat this procedure.

alternating E and 0 and 1 No NVMs are detected on the LNW2 SYSCTL.

Install two Alcatel-Lucent supplied NVMs in the

LNW2 or find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this procedure.

alternating E and 0 and 2 NVMs are present but not readable. Check to make

sure they are properly seated and repeat this

procedure.

alternating E and 0 and 3 Not Supported.

Find another LNW2 SYSCTL equipped with two

factory-installed NVMs and repeat this procedure.

alternating E and 1 and 0 LNW2 SYSCTL will not boot.

No compatible generic on the NVMs in the LNW2

SYSCTL.

Find another LNW2 SYSCTL equipped with two

factory-installed NVMs and repeat this procedure or

contact your next level of support.

Letter F LNW2 SYSCTL faceplate latches are not fully seated.

Unseat the LNW2 SYSCTL and repeat this procedure,

properly seating the faceplate latch.

alternating N and O and x “x” indicates that the NVM socket (1 or 2) is empty of

the NVM installed is failed. Replace the indicated

NVM or find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this procedure.

Letter U LNW2 SYSCTL will not boot due to unexpected or

unreadable shelf type.

Repair the problem generally caused by bent pins and

repeat this procedure.

flashing b Boot in progress.

Install and provision circuit packs/OLIUs procedures Procedure 4-1: Install SYSCTL (LNW2) in new Alcatel-Lucent
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If... Then...

A red, four-segment square (2 x 2)

appears in the IND display on the

LNW2 SYSCTL.

Acknowledges the UPD/INIT button was momentarily

pushed.

Pushing the UPD/INIT button while in Maintenance

Mode has no effect.
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Procedure 4-2: Install OLIU circuit packs in Main slots

Overview

Use this procedure to install the following OLIU circuit packs in the Main slots:

• LNW38 OC12/1.3/IR1

• LNW40 OC3/1.3/IR1

• LNW41 OC48 OLIU with one pluggable transmission module

• LNW51 OC12/1.3/LR1

• LNW52 OC48/1.3/LR1

• LNW84 OC3/OC12/OC48 very large fabric multiport multirate OLIU with up to

eight pluggable transmission modules or without pluggable transmission modules

(headless, optics-free, switch applications), 16 DS1 ports and 3 DS3 ports

• LNW140 OC3/1.3/IR1 + DS1

• LNW141 OC192 very large fabric OLIU with one pluggable transmission module or

without a pluggable transmission module (headless, optics-free, switch applications)

• LNW302 OC3 with one pluggable transmission module

• LNW380 OC12/1.5/LR2

• LNW382 OC12 with one pluggable transmission module

• LNW601 OC3/1.3/LR1

Important! The OLIU circuit packs in the Main slots must both have the same optical

line rate and VT cross-connect size. If the circuit packs in the Main slots have

different optical line rates or VT cross-connect sizes, the system reports an

unexpected CP type alarm and service may be impacted.

Important! The LNW84 OC3/OC12/OC48, LNW140 OC3/1.3/IR1 + DS1 and

LNW141 OC192 circuit packs are only compatible with the Alcatel-Lucent 1665

DMXtend Shelf with removable center dividers (DMXTEND-RCD-CE Shelf Type).

To determine the shelf type, select View → Equipment, highlight Shelf, and click

Select to obtain the shelf details.

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to complete

this procedure.

Install and provision circuit packs/OLIUs procedures Procedure 4-2: Install OLIU circuit packs in Main slots
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Required equipment

In addition to the equipment listed in “Required equipment” (p. 4-3), if loopbacks are to

be performed, the following equipment is also required:

• Optical loopback cables

• Lightguide buildouts (LBOs)

• Optical fiber cleaning tools

Refer to the list of Class 1 SFP/XFP transceivers that are approved by Alcatel-Lucent in

Procedure 4-16: “Install pluggable transmission modules” (p. 4-86).

Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation

Manual, 365-372-327, as required, when removing and/or installing pluggable

transmission modules.

A deeper shelf cover (comcode 849064282) is required for shelves equipped with LNW84

OC3/OC12/OC48 circuit packs. This shelf cover provides more space to prevent fibers

from touching the front cover when the cover is closed.

Important! Release 4.0 or later software is required to support LNW140

OC3/1.3/IR1 + DS1 circuit packs. If LNW140 OC3/1.3/IR1 + DS1 circuit packs are

installed in an Alcatel-Lucent 1665 DMXtend using pre-Release 4.0 software,

equipment failures and equipment protection switching do not operate correctly.

NOTICE

Equipment damage

The LNW38, LNW40, LNW51, LNW52, LNW140, LNW302,LNW380, LNW382, and

LNW601 OLIU circuit packs do not meet GR-78 R9-3 requirements on ESD susceptibility.

Always use proper ESD procedures when handling these OLIU circuit packs to avoid

equipment damage.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 4-3) in this chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Ensure that the correct OLIU circuit pack(s) is available for installation.

The OLIU circuit packs in the Main slots must both have the same optical line rate

and VT cross-connect size. If the circuit packs in the Main slots have different optical

line rates or VT cross-connect sizes, the system reports an unexpected CP type

alarm and service may be impacted.

Install and provision circuit packs/OLIUs procedures Procedure 4-2: Install OLIU circuit packs in Main slots
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Alcatel-Lucent 1665 DMXtend supports the following high-speed OC-3/12/48/192

OLIU circuit packs:

• LNW38: one OC-12 port (1310 nm, intermediate-reach, VT mapping across 12

STS-1 signals, OSP hardened)

• LNW40: one OC-3 port (1310 nm, intermediate-reach, VT mapping across 6

STS-1 signals, OSP hardened)

• LNW41: one OC-48 port SFP based (1310-nm, VT mapping across 48 STS-1

signals, OSP hardened)

• LNW51: one OC-12 port (1310 nm, long-reach, VT mapping across 12 STS-1

signals, OSP hardened)

• LNW52: one OC-48 port (1310 nm, long-reach, VT mapping across 12 STS-1

signals, OSP hardened) intended for use as a temporary upgrade circuit pack only

• Very Large Fabric multirate multiport LNW84: up to eight OC-3/OC-12 ports or 2

OC-48 ports SFP based (VT mapping across 192 STS-1 signals, OSP hardened) or

optics-free for headless switch applications

• LNW140: one OC-3 port (1310 nm, intermediate-reach, VT mapping across 6

STS-1 signals, OSP hardened) and 16 DS1 ports with PM functionality

• Very Large Fabric LNW141: one OC-192 port XFP based (1550 nm, VT mapping

across 192 STS-1 signals, OSP hardened) or optics-free for headless switch

applications

• LNW302: one OC-3 port SFP based (VT mapping across 6 STS-1 signals, OSP

hardened)

• LNW380: one OC-12 port (1550 nm, long-reach, VT mapping across 12 STS-1

signals, OSP hardened)

• LNW382: one OC-12 port SFP based (VT mapping across 12 STS-1 signals, OSP

hardened)

• LNW601: one OC-3 port (1310 nm, long-reach, VT mapping across 6 STS-1

signals, OSP hardened)

The LNW84, LNW140 and LNW141 circuit packs are only compatible with the

Alcatel-Lucent 1665 DMXtend Shelf with removable center dividers

(DMXTEND-RCD-CE Shelf Type). To determine the shelf type, select View →
Equipment, highlight Shelf, and click Select to obtain the shelf details.

Steps

Complete the following steps to install OLIU circuit packs in Main slots.

...................................................................................................................................................................................................

1 Ensure all optical fiber connectors and couplings are properly cleaned.

Important! Signal performances may be degraded if the connections and couplings

are not cleaned properly.
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Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

2 Important! Pluggable transmission modules are shipped with a dust cover installed

into the optical ports to maintain cleanliness during storage and/or transportation. It is

recommended that the dust cover be kept in place to maintain cleanliness until the

optical fiber is connected. With proper care and handling, cleaning the pluggable

transmission modules should not be necessary.

If required, clean the pluggable transmission module(s).

Reference: Procedure 14-28: “Clean optical pluggable transmission module”

(p. 14-135)

...................................................................................................................................................................................................

3 Important! The LNW84 OC3/OC12/OC48, LNW140 OC-3/DS1 and LNW141

OC-192 circuit packs are full-length circuit packs installed in the Main and Function

A/B slots of the Alcatel-Lucent 1665 DMXtend Shelf with removable center dividers

(DMXTEND-RCD-CE Shelf Type). The center dividers between the Main and

Function A/B sections of the slots must be removed.

If... Then...

Installing full-length LNW84, LNW140, or

LNW141 circuit packs,

Remove the center dividers between the Main

and Function A/B sections of the slots, if

required.

Installing half-length LNW38, LNW40,

LNW41, LNW51, LNW52, LNW302,

LNW380, LNW382, or LNW601 circuit

packs,

Install the center dividers between the Main

and Function A/B sections of the slots, if

required.

Reference: Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Installation Manual, 365-372-327, as required, when removing/installing the center

dividers between the Main and Function A/B sections of the slots.

...................................................................................................................................................................................................

4 If required, carefully remove any caution tags that are attached to the LNW84 circuit

pack.

Holding the OLIU circuit pack vertically, rotate the OLIU circuit pack 90 degrees to the

right (clockwise). The faceplate label with LNW( ) should be on your right, next to the

fan unit.
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...................................................................................................................................................................................................

5 Important! The LNW41 OC-48 OLIU circuit pack supports the circuit pack-level

FAULT and ACTIVE LEDs only. The LNW41 OC-48 OLIU circuit pack does not

support a port LED for the pluggable transmission module.

Open the faceplate latch(es) and seat the OLIU circuit pack in Main slot M1 by applying

steady pressure to the faceplate and latch assembly.

Result: For non-VLF OLIU circuit packs, the FAULT LED lights for approximately

20 seconds then goes off, indicating successful installation.

For VLF OLIU circuit packs, the FAULT LED lights for approximately 10 minutes

then goes off, indicating successful installation.

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

If response is not correct, replace the OLIU circuit pack. Refer to the Alcatel-Lucent

1665 Data Multiplexer Extend (DMXtend) Alarm Messages and Trouble Clearing

Guide, 365-372-326.

...................................................................................................................................................................................................

6 Secure the OLIU circuit pack in the shelf using the latch lever(s) and thumbscrew (if

equipped).

...................................................................................................................................................................................................

7 Important! The LNW41 OC-48 and LNW141 OC-192 OLIU circuit packs may be

equipped with a pluggable transmission module. However, a pluggable transmission

module is not required when the LNW141 OC-192 OLIU is used in headless,

optics-free, switch applications.

The LNW302 OC-3 and LNW382 OC-12 OLIU circuit packs may be equipped with a

pluggable transmission module.

The LNW84 OLIU circuit pack may be equipped with a mix of up to eight

OC-3/12/48 pluggable transmission modules. However, pluggable transmission

modules are not required when the LNW84 OLIU circuit pack is used in headless,

optics-free, switch applications.

If required, install pluggable transmission module.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

8 Is a second (protection) OLIU circuit pack required in Main slot M2?

If... Then...

Yes Continue with Step 9.
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If... Then...

No Insert LNW42 Application Blank or LNW95

Detectable Blank circuit pack into Main slot M2.

Proceed to Step 13.

...................................................................................................................................................................................................

9 If required, carefully remove any caution tags that are attached to the LNW84 circuit

pack.

Holding the OLIU circuit pack vertically, rotate the OLIU circuit pack 90 degrees to the

right (clockwise). The faceplate label with LNW( ) should be on your right, next to the

fan unit.

...................................................................................................................................................................................................

10 Open the faceplate latch(es) and seat the second OLIU circuit pack in Main slot M2 by

applying steady pressure to the faceplate and latch assembly.

Result: For non-VLF OLIU circuit packs, the FAULT LED lights for approximately

20 seconds then goes off, indicating successful installation.

For VLF OLIU circuit packs, the FAULT LED lights for approximately 10 minutes

then goes off, indicating successful installation.

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

If response is not correct, replace the OLIU circuit pack. Refer to the Alcatel-Lucent

1665 Data Multiplexer Extend (DMXtend) Alarm Messages and Trouble Clearing

Guide, 365-372-326.

...................................................................................................................................................................................................

11 Secure the OLIU circuit pack in the shelf using the latch lever(s) and thumbscrew (if

equipped).

...................................................................................................................................................................................................

12 Important! The LNW41 OC-48 and LNW141 OC-192 OLIU circuit packs may be

equipped with a pluggable transmission module. However, a pluggable transmission

module is not required when the LNW141 OC-192 OLIU is used in headless,

optics-free, switch applications.

The LNW302 OC-3 and LNW382 OC-12 OLIU circuit packs may be equipped with a

pluggable transmission module.

The LNW84 OLIU circuit pack may be equipped with a mix of up to eight

OC-3/12/48 pluggable transmission modules. However, pluggable transmission

modules are not required when the LNW84 OLIU circuit pack is used in headless,

optics-free, switch applications.
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If required, install pluggable transmission module.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

13 If optical port testing is... Then...

required and has not already been performed, Determine the optical port to be tested and

continue with Step 14.

not required or has already been performed, Proceed to Step 20.

...................................................................................................................................................................................................

14 Note: If the port Signal Type parameter is STNA (Signal Type Not Available) for a

port on an LNW84 multirate multiport OLIU circuit pack, then the port is not usable

and cannot be tested.

Select Configuration → DCC Terminations to access the required optical port on the

installed OLIU circuit pack and provision OSI over DCC as disabled to prevent

DCC-related alarms. Click Apply and Close.

...................................................................................................................................................................................................

15 Loop back the required optical port on the installed OLIU circuit pack to test port

functionality.

Reference: Procedure 14-6: “Connect OLIU optical loopbacks” (p. 14-58)

...................................................................................................................................................................................................

16 Remove the lightguide jumper used to loop back the port and the LBO, if required.

Result: The OLIU FAULT LED and the port LED associated with the pluggable

transmission module starts flashing. The MN and NE LEDs are lighted on the SYSCTL

circuit pack.

...................................................................................................................................................................................................

17 From the System View window, click the Alarm List button to obtain the NE Alarm List

and verify that the alarm is associated with the port being tested.

...................................................................................................................................................................................................

18 Important! It is recommended that the dust cover be installed into the optical ports on

the pluggable transmission module to maintain cleanliness until the optical fiber is

connected.

If required, reinstall the dust cover into the optical ports on the pluggable transmission

module to maintain cleanliness.
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...................................................................................................................................................................................................

19 Select Configuration → Update System → Update All to clear the incoming signal

alarms.

Result: The OLIU FAULT LED and the port LED associated with the pluggable

transmission module stops flashing. All alarms are cleared.

If required, repeat Step 14 through Step 19 to test all optical ports on the OLIU circuit

packs just installed.

...................................................................................................................................................................................................

20 From the System View window, click the Alarm List button to obtain the NE Alarm List.

Verify that no alarms, protection switches, protection switch lockouts, and loopbacks are

present for the ports on the OLIU circuit packs just installed.

Result: No alarms should be present for the OLIU circuit packs just installed.

...................................................................................................................................................................................................

21 If required at this time, provision the circuit pack and/or port parameters.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

22 If required at this time, provision the LNW84 circuit pack DS3 and DS1 port parameters.

Reference:

• Procedure 4-8: “Provision DS3/EC1 circuit packs/ports for service” (p. 4-50)

• Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service” (p. 4-60)
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Procedure 4-3: Install OLIU circuit packs in Function slots

Overview

Use this procedure to install the following OLIU circuit packs in Function/Growth slots

D1/D2 and G1/G2:

• LNW31 OC-48 OLIU

• LNW36 OC-3 OLIU

The LNW36 is DA'd and is no longer available

• LNW37 4OC-3 OLIU with up to four pluggable transmission modules

The LNW37 is DA'd and is no longer available

• LNW45 8OC-3 OLIU with up to eight pluggable transmission modules

• LNW46 OC-12 OLIU

• LNW49 4OC-12 OLIU with up to four pluggable transmission modules

• LNW55 OC3/OC12/OC48 OLIU with up to twelve pluggable transmission modules

• LNW62 4OC-48 OLIU with up to four pluggable transmission modules

• LNW402 OC-48 OLIU with one pluggable transmission module

• LNW421–459 OC-48 PWDM OLIU

The LNW421, LNW423, LNW431, LNW433, LNW435, LNW437, LNW443,

LNW445, and LNW457 circuit packs are DA'ed and are no longer available.

Important! If installing LNW55 and/or LNW62 OLIU circuit packs, the Main slots

must be equipped with Very Large Fabric LNW84 or LNW141 OLIU circuit packs. If

the Main slots are not equipped with Very Large Fabric OLIU circuit packs, the

system reports a CP not allowed - eqpt alarm.

Equipage guidelines (Main slots not equipped with Very Large Fabric OLIU circuit packs)

If the Main slots are not equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs, the OLIU circuit packs in a Function/Growth group must both have the

same optical line rate and VT cross-connect size. For example, the LNW36 and LNW37

OC-3 OLIU circuit packs have the same optical line rate (OC-3) and VT cross-connect

fabric size (up to 12 STS-1s); therefore, they can be used together in the same

Function/Growth group. If the circuit packs in a Function/Growth group have different

optical line rates or VT cross-connect sizes, the system reports an

unexpected CP type alarm and service may be impacted.

The following is a list of low-speed OLIU circuit packs grouped by optical line rate and

switch fabric size:

• OC-3 OLIUs with 12 STS-1 switch fabric: LNW36, LNW37

• OC-3 OLIUs with 48 STS-1 switch fabric: LNW45

• OC-12 OLIUs with 12 STS-1 switch fabric: LNW46
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• OC-12 OLIUs with 48 STS-1 switch fabric: LNW49

• OC-48 OLIUs with 12 STS-1 switch fabric: LNW31, LNW402, LNW421–459

The LNW421, LNW423, LNW431, LNW433, LNW435, LNW437, LNW443,

LNW445, and LNW457 circuit packs are DA'ed and are no longer available.

Equipage guidelines (Main slots equipped with Very Large Fabric OLIU circuit packs)

If the Main slots are equipped with Very Large Fabric LNW84 or LNW141 OLIU circuit

packs, the circuit packs in a Function/Growth group may be the same or different circuit

pack type depending on the Slot Protection State.

If the Slot Protection State is Protected, the OLIU circuit packs/ports in a

Function/Growth group must both have the same optical line rate and VT cross-connect

size. When any OLIU circuit pack, except an LNW55 OLIU circuit pack, is installed in

an unprovisioned Function/Growth group, the default Slot Protection State is Protected.

When an LNW55 OLIU circuit pack is installed in an unprovisioned Function/Growth

group, the default Slot Protection State is Unprotected.

If the Slot Protection State is Unprotected, the circuit packs within the Function/Growth

group may be different circuit pack types. The default Slot Protection State is

Unprotected when an OLIU circuit pack is installed in a Function/Growth group with an

unprotected circuit pack.

The following combinations of 0x1 compatible circuit pack types are supported in

Function/Growth Slot 1 and Slot 2 when the Slot Protection State is Unprotected.

Slot 2 Slot 1

LNW66/LNW71 LNW74 (S1:2

and later)

LNW70 (S1:3

and later)/

LNW78

Other Front

Access Circuit

Packs
1

LNW66/LNW71 Not compatible Not compatible Not compatible Compatible

LNW74 (S1:2

and later)

Not compatible Compatible
2

Compatible Compatible

LNW70 (S1:3

and later)/

LNW78

Not compatible Compatible Compatible Compatible

Other Front

Access Circuit

Packs
1

Compatible Compatible Compatible Compatible
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Notes:

1. This includes the LNW63, LNW64, LNW67, LNW68, LNW73/73C, LNW87, LNW170,

LNW785, and all low-speed OLIU circuit packs. The LNW6, LNW7, LNW8, LNW16,

LNW18, LNW19/19B, LNW20, LNW39, LNW70 (S1:2 and earlier), LNW74 (S1:1),

LNW391, LNW801, LNW111, and LNW112 are not 0x1 compatible.

2. The circuit pack Ethernet Mode parameter must be provisioned as FX to support LNW74

circuit packs in slot 1 and slot 2; otherwise, this configuration is incompatible.

If an incompatible circuit pack is installed in a Function/Growth slot, the system reports a

CP not allowed - eqpt alarm.

Select View → Equipment to access the circuit pack details and determine the value of

the Slot Protection State parameter.

The Slot Protection State parameter can be changed from Protected to Unprotected or

from Unprotected to Protected. If required, refer to Procedure 4-23: “Change slot

protection state” (p. 4-124).

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to complete

this procedure.

Required equipment

In addition to the equipment listed in “Required equipment” (p. 4-3), an erasable marker

or pencil is required.

Refer to the list of Class 1 SFP/XFP transceivers that are approved by Alcatel-Lucent in

Procedure 4-16: “Install pluggable transmission modules” (p. 4-86).

Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation

Manual, 365-372-327, as required, when removing and/or installing pluggable

transmission modules.

A deeper shelf cover (comcode 849064282) is required for shelves equipped with LNW55

OC3/OC12/OC48 circuit packs. This shelf cover provides more space to prevent fibers

from touching the front cover when the cover is closed.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 4-3) in this chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

3. Obtain work instructions for this procedure.
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4. Ensure that the correct OLIU circuit pack(s) and pluggable transmission modules (if

required) are available for installation.

5. Use the work instructions and select View → Equipment to access the circuit pack

details and determine if the Main slots are equipped with Very Large Fabric LNW84

or LNW141 OLIU circuit packs.

Steps

Complete the following steps to install OLIU circuit packs in Function/Growth slots

D1/D2 and G1/G2.

...................................................................................................................................................................................................

1 Determine the Function/Growth slot(s) being equipped with OLIU circuit packs.

Reference:

• “Equipage guidelines (Main slots not equipped with Very Large Fabric OLIU

circuit packs)” (p. 4-16)

• “Equipage guidelines (Main slots equipped with Very Large Fabric OLIU circuit

packs)” (p. 4-17)

...................................................................................................................................................................................................

2 Ensure all optical fiber connectors and couplings are properly cleaned.

Important! Signal performances may be degraded if the connections and couplings

are not cleaned properly.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

3 Important! Pluggable transmission modules are shipped with a dust cover installed

into the optical ports to maintain cleanliness during storage and/or transportation. It is

recommended that the dust cover be kept in place to maintain cleanliness until the

optical fiber is connected. With proper care and handling, cleaning the pluggable

transmission modules should not be necessary.

If required, clean the pluggable transmission module(s).

Reference: Procedure 14-28: “Clean optical pluggable transmission module”

(p. 14-135)

...................................................................................................................................................................................................

4 Note: The LNW421, LNW423, LNW431, LNW433, LNW435, LNW437, LNW443,

LNW445, and LNW457 circuit packs are DA'ed and are no longer available.
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Are you installing an LNW421–459 OLIU circuit pack?

If... Then...

Yes Continue with Step 5.

No Proceed to Step 8.

...................................................................................................................................................................................................

5 From your work orders, determine the wavelength that you wish to set on the

LNW421–459 circuit pack. Use the Channel Select Option Label on the faceplate of the

circuit pack to determine the correct channel.
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Example From the Channel Select Option Label on the faceplate of the LNW447,

refer to Figure 4-1, “Channel select option label on LNW447” (p. 4-21), we determine

that for the desired CH47 wavelength, we must select CH X.

...................................................................................................................................................................................................

6 Set the channel selection jumper on your circuit pack to either CH X or CH Y for your

desired wavelength/channel, refer to Figure 4-2, “Jumper settings for LNW421–459”

(p. 4-22).

Figure 4-1 Channel select option label on LNW447
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...................................................................................................................................................................................................

7 Using an erasable marker or pencil, check the appropriate box on the Channel Select

Option Label, refer to Figure 4-1, “Channel select option label on LNW447” (p. 4-21),

that corresponds to your jumper setting.

Important! This label is the only means available to identify the wavelength selected

when the pack is fully seated and/or in-service.

...................................................................................................................................................................................................

8 Important! A deeper shelf cover (comcode 849064282) is required for shelves

equipped with LNW55 OC3/OC12/OC48 circuit packs. This shelf cover provides

more space to prevent fibers from touching the front cover when the cover is closed.

If required, verify that the shelf is equipped with the deeper shelf cover and carefully

remove any caution tags that are attached to the LNW55 circuit pack.

Figure 4-2 Jumper settings for LNW421–459
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...................................................................................................................................................................................................

9 Holding the OLIU circuit pack vertically, rotate the OLIU circuit pack 90 degrees to the

right (clockwise). The faceplate label with LNW( ) should be on your right, next to the

fan unit.

...................................................................................................................................................................................................

10 Open both faceplate latches and seat the OLIU circuit pack into the required

Function/Growth slot by applying steady pressure to both faceplate latches.

Result: For LNW55 OC3/OC12/OC48 and LNW62 4OC-48 OLIU circuit packs, the

FAULT LED lights for approximately 10 minutes then goes off, indicating successful

installation.

For all other low-speed OLIU circuit packs, the FAULT LED lights for approximately

15 seconds then goes off, indicating successful installation.

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

If response is not correct, replace the OLIU circuit pack. Refer to the Alcatel-Lucent

1665 Data Multiplexer Extend (DMXtend) Alarm Messages and Trouble Clearing

Guide, 365-372-326.

...................................................................................................................................................................................................

11 Important! The LNW37 4OC-3 and LNW49 4OC-12 OLIU circuit packs may be

equipped with up to four pluggable transmission modules. The LNW45 8OC-3 OLIU

circuit pack may be equipped with up to eight pluggable transmission modules.

The LNW55 OC3/OC12/OC48 OLIU circuit packs may be equipped with a mix of up

to twelve OC-3/12/48 pluggable transmission modules.

The LNW62 4OC-48 OLIU circuit packs may be equipped with up to four pluggable

transmission modules.

The LNW402 OC-48 OLIU circuit packs may be equipped with one pluggable

transmission module.

If required, install pluggable transmission module(s).

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

12 If optical port testing is... Then...

required and has not already been performed, Determine the optical port to be tested and

continue with Step 13.

not required or has already been performed, Proceed to Step 19.
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...................................................................................................................................................................................................

13 Important! If the port Signal Type parameter is STNA (Signal Type Not Available)

for a port on an LNW55 multirate OLIU circuit pack, then the port is not usable and

cannot be tested.

Select Configuration → DCC Terminations to access the required usable optical port on

the installed OLIU circuit pack and provision OSI over DCC as disabled to prevent

DCC-related alarms. Click Apply and Close.

...................................................................................................................................................................................................

14 Loop back the required optical port on the installed OLIU circuit pack to test port

functionality.

Reference: Procedure 14-6: “Connect OLIU optical loopbacks” (p. 14-58)

...................................................................................................................................................................................................

15 Remove the lightguide jumper used to loop back the port and the LBO, if required.

Result: The OLIU FAULT LED and the port LED associated with the pluggable

transmission module starts flashing. The MN and NE LEDs are lighted on the SYSCTL

circuit pack.

...................................................................................................................................................................................................

16 From the System View window, click the Alarm List button to obtain the NE Alarm List

and verify that the alarm is associated with the port being tested.

...................................................................................................................................................................................................

17 Important! It is recommended that the dust cover be installed into the optical ports on

the pluggable transmission module to maintain cleanliness until the optical fiber is

connected.

If required, reinstall the dust cover into the optical ports on the pluggable transmission

module to maintain cleanliness.

...................................................................................................................................................................................................

18 From the System View window, select Configuration → Update System → Update All.
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Result: The OLIU FAULT LED and the port LED associated with the pluggable

transmission module stops flashing. All alarms are cleared.

Repeat Step 13 through Step 18 to test all usable optical ports on the OLIU circuit

pack just installed.

...................................................................................................................................................................................................

19 Is a second OLIU circuit pack required in the companion Function/Growth slot?

If... Then...

Yes Repeat this procedure from Step 1 to install the second

OLIU circuit pack in the companion Function/Growth

slot.

No, Verify that the companion Function/Growth slot is

equipped with a circuit pack, 177D Application Blank,

or LNW98 Detectable Blank circuit pack.

If the companion Function/Growth slot is unequipped,

insert a 177D Application Blank or LNW98

Detectable Blank circuit pack into the slot. If an

LNW98 Detectable Blank circuit pack was installed,

select View → Refresh Equipment. Click on the slot

just equipped and Select to view the circuit pack in the

system view.

...................................................................................................................................................................................................

20 From the System View window, click the Alarm List button to obtain the NE Alarm List.

Verify that no alarms, protection switches, protection switch lockouts, and loopbacks are

present for the ports on the OLIU circuit packs just installed.

Result: No alarms should be present for the OLIU circuit packs just installed.

...................................................................................................................................................................................................

21 If required at this time, provision the circuit pack and/or port parameters.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

Install and provision circuit packs/OLIUs procedures Procedure 4-3: Install OLIU circuit packs in Function slots
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Procedure 4-4: Provision OLIU circuit packs/ports for service

Overview

Use this procedure to provision OLIU circuit packs/ports for service.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Ensure appropriate OLIU circuit pack(s) is installed. If required, refer to Procedure

4-2: “Install OLIU circuit packs in Main slots” (p. 4-8) and/or Procedure 4-3: “Install

OLIU circuit packs in Function slots” (p. 4-16).

Steps

Complete the following steps to provision OLIU circuit packs/ports for service.

...................................................................................................................................................................................................

1 From the System View window, click the Alarm List button to verify that no alarms,

loopbacks, protection switch lockouts, or protection switches are present for the OLIU

circuit packs/ports to be provisioned.

Result: The NE Alarm List appears.

...................................................................................................................................................................................................

2 Important! The default Slot Protection State is Unprotected when an LNW55 OLIU

circuit pack is installed in an unprovisioned Function/Growth group since the default

port Signal Type is STNA (signal type not available). For all other OLIU circuit packs

installed in an unprovisioned Function/Growth group, the default Slot Protection State

is Protected .

The default Slot Protection State is Unprotected when an OLIU circuit pack is

installed in a Function/Growth group with an unprotected circuit pack.

Select View → Equipment to access the circuit pack details and determine the value of

the Slot Protection State parameter.

If required, change the Slot Protection State

Install and provision circuit packs/OLIUs procedures Procedure 4-4: Provision OLIU circuit packs/ports for

service
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Reference: Procedure 4-23: “Change slot protection state” (p. 4-124)

...................................................................................................................................................................................................

3 From the System View window, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

4 Find and highlight the OLIU circuit pack being provisioned, then click Select at the

bottom of the window.

Result: The circuit pack parameters appear.

...................................................................................................................................................................................................

5 Provision the required circuit pack parameters according to the work instructions, then

click Apply if changes were made. If no changes were made, go to the next step.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes to apply the changes.

...................................................................................................................................................................................................

6 If required, repeat Step 4 and Step 5 to provision the companion circuit pack parameters.

...................................................................................................................................................................................................

7 Click Close to exit or continue with the next step to provision a port(s).

...................................................................................................................................................................................................

8 Important! If the port Signal Type parameter is STNA (default value) for a port on an

LNW55 multirate OLIU circuit pack, the Signal Type parameter must be changed to

another value before other port parameter changes are allowed.

Changing port and socket parameters is not allowed until the Signal Type parameter is

changed. If the port Signal Type parameter is STNA and a pluggable transmission

module is installed, the system reports an

unexpected or failed Pluggable Transmission Module alarm.

If ... Then...

Changing an LNW55 port Signal Type

parameter from STNA to another value,

Continue with the next step.

Not changing an LNW55 port Signal Type

parameter from STNA to another value,

Proceed to Step 14.

...................................................................................................................................................................................................

9 Find the OLIU circuit pack with the ports being provisioned, then expand the equipment

list by clicking on the plus (+) sign next to the OLIU circuit pack.

Install and provision circuit packs/OLIUs procedures Procedure 4-4: Provision OLIU circuit packs/ports for

service

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

4-27



...................................................................................................................................................................................................

10 Click (highlight) the OLIU port being provisioned, then click Select at the bottom of the

window.

Result: The port parameters appear.

...................................................................................................................................................................................................

11 Important! When the Signal Type parameter is initially changed from STNA to

another value the change may be applied to This Port only or All Ports, This Pack.

Provision the Signal Type parameter according to the work instructions and click Apply to

make provisioning changes.

Result: A dialog box may appear asking you to confirm executing this command.

Click Yes to apply changes.

...................................................................................................................................................................................................

12 Important! When the Signal Type parameter is initially changed from STNA to

another value, 0x1 is the default and only selectable value for the Application

parameter. The protected applications (for example, 1+1 and UPSR) are only

valid/selectable after the Signal Type parameter is provisioned to the same value for

both companion ports on the circuit packs in slot 1 and slot 2.

If required, repeat Step 9 through Step 11 to provision the Signal Type parameter the

same value for the companion port.

...................................................................................................................................................................................................

13 Click Close to exit or continue with the next step to perform additional port provisioning.

...................................................................................................................................................................................................

14 If required, install pluggable transmission modules.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

15 Find the OLIU circuit pack with the ports being provisioned, then expand the equipment

list by clicking on the plus (+) sign next to the OLIU circuit pack.

Install and provision circuit packs/OLIUs procedures Procedure 4-4: Provision OLIU circuit packs/ports for

service
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...................................................................................................................................................................................................

16 If the circuit pack is... Then...

equipped with pluggable transmission

modules,

Perform the following:

1. Click (highlight) the required pluggable

transmission module (PTM) being

provisioned, then click Select at the

bottom of the window.

2. Provision the required pluggable

transmission module parameters according

to the work instructions, then click Apply

if changes were made.

If required, repeat this step to access and

provision the companion pluggable

transmission module. Then continue with Step

17.

not equipped with pluggable transmission

modules,

continue with Step 17.

...................................................................................................................................................................................................

17 Click (highlight) the OLIU port being provisioned, then click Select at the bottom of the

window.

Result: The port parameters appear.

...................................................................................................................................................................................................

18 Important! If the port is to carry SDH signals, the SS Bits parameter must be

provisioned SS10 to interwork with older SDH network elements. Newer SDH

network elements ignore SS bits. The provisioned value of the SS Bits parameter has

no effect on SONET signals or network elements that carry SONET signals.

The SS Bits parameter may be provisioned for individual ports on LNW55, LNW62,

LNW84, and LNW141 OLIU circuit packs.

Important! The port Application parameter may be changed from 1+1 to 1+1

Bidirectional or from 1+1 Bidirectional to 1+1 when cross-connections exist on the

line pair.

Select and provision the required port parameters, according to the work instructions.

...................................................................................................................................................................................................

19 If required, provision unprotected operation for an optical port.

Install and provision circuit packs/OLIUs procedures Procedure 4-4: Provision OLIU circuit packs/ports for
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Reference: Procedure 4-5: “Provision unprotected operation on optical ports”

(p. 4-31)

...................................................................................................................................................................................................

20 If required, provision J0 section trace for an optical port.

Reference: Procedure 6-13: “Provision J0 section trace” (p. 6-47)

...................................................................................................................................................................................................

21 If required, provision the port control plane parameters.

Reference: Procedure 9-11: “Establish external network-to-network interface

(E-NNI)” (p. 9-105)

...................................................................................................................................................................................................

22 Important! The provisioning changes may be applied to This Port only or Port Pair.

The Port Pair option only appears after the Signal Type parameter has been

provisioned to an OC-n value.

All the current parameter settings may be applied to both ports of a port pair, or only

the parameter settings that changed may be applied to both ports of a port pair.

If required, select Port Pair in the Apply to: field to apply the current parameter settings

to both ports of the port pair or only the parameter settings that changed.

...................................................................................................................................................................................................

23 Click Apply to make provisioning changes. If no changes were made, continue with the

next step.

Result: If Port Pair was selected in the Apply to: field, a dialog box appears asking

if you want to apply all parameter settings on the screen. Click Yes or No as required.

A dialog box may appear asking you to confirm executing this command. Click Yes to

apply changes.

...................................................................................................................................................................................................

24 If required, repeat this procedure from Step 8 to provision additional ports on the OLIU

circuit pack.

...................................................................................................................................................................................................

25 If required, repeat this procedure from Step 4 to provision additional OLIU circuit packs;

otherwise, click Close to exit.

Install and provision circuit packs/OLIUs procedures Procedure 4-4: Provision OLIU circuit packs/ports for

service
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Procedure 4-5: Provision unprotected operation on optical

ports

Overview

Use this procedure to perform the following:

• Provision unprotected operation for low-speed optical ports when the Main slots are

not equipped with Very Large Fabric LNW84 or LNW141 OLIU circuit packs.

• Change pre Release 3.0 unprotected application to 0x1S1 or 0x1S2 application when

the Main slots are not equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs.

• Provision unprotected operation for low-speed and high-speed optical ports when the

Main slots are equipped with Very Large Fabric LNW84 or LNW141 OLIU circuit

packs.

Unprotected operation when Main slots not equipped with Very Large Fabric circuit packs

When the Main slots are equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs, the 1+1, Bidirectional 1+1, UPSR, and 0x1Sn unprotected applications may

be mixed between port pairs of a function group. For example, a function group may have

a 1+1 application on a port pair, a UPSR application on a port pair, and/or an unprotected

application on a single port of a port pair.

However, two separate unprotected applications are not allowed on the same port pair of a

Function group. For example, a Function group does not support an unprotected

application on port 3 of the primary circuit pack and another unprotected application on

port 3 of the protection circuit pack. However, a Function group does support an

unprotected application on port 3 of the primary circuit pack and another unprotected

application on port 4 of the protection circuit pack.

Unprotected operation when Main slots equipped with Very Large Fabric circuit packs

When the Main slots are equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs, the 1+1, Bidirectional 1+1, UPSR, and 0x1 unprotected applications may be

mixed between port pairs. For example, a Function group may have a 1+1 application on

a port pair, a UPSR application on a port pair, and/or one or two unprotected 0x1

applications on a port pair.

When the Main slots are equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs, two separate unprotected 0x1 applications are allowed on the same port

pair. For example, a Function group supports an unprotected 0x1 application on port 3 of

the primary circuit pack and another separate unprotected 0x1 application on port 3 of the

protection circuit pack.

Install and provision circuit packs/OLIUs procedures Procedure 4-5: Provision unprotected operation on optical

ports
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Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions identify the required slots, circuit packs, and ports,

and specify parameters/values to be provisioned.

5. Verify that the slots have been equipped with circuit packs and any required pluggable

transmission modules have been installed.

Steps

Complete the following steps to provision unprotected optical ports.

...................................................................................................................................................................................................

1 If... Then proceed to...

Provisioning unprotected operation for

low-speed optical ports when the Main

slots are not equipped with Very Large

Fabric LNW84 or LNW141 OLIU

circuit packs,

Procedure 4-5.1: “Provision unprotected operation for

low-speed optical ports (Main slots not equipped with

Very Large Fabric circuit packs)” (p. 4-33).

Changing an existing unprotected 1+1,

Bidirectional 1+1, or UPSR

application to an 0x1S1 or 0x1S2

application when the Main slots are

not equipped with Very Large Fabric

LNW84 or LNW141 OLIU circuit

packs,

Procedure 4-5.2: “Change pre Release 3.0 unprotected

application to 0x1S1 or 0x1S2 application (Main slots

not equipped with Very Large Fabric circuit packs)”

(p. 4-35).

Provisioning unprotected operation for

low-speed or high-speed optical ports

when the Main slots are equipped with

Very Large Fabric LNW84 or

LNW141 OLIU circuit packs,

Procedure 4-5.3: “Provision unprotected operation for

optical ports (Main slots equipped with Very Large

Fabric circuit packs)” (p. 4-37).

Install and provision circuit packs/OLIUs procedures Procedure 4-5: Provision unprotected operation on optical

ports
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Procedure 4-5.1: Provision unprotected operation for

low-speed optical ports (Main slots not equipped with Very

Large Fabric circuit packs)

Overview

Use this procedure to initially provision unprotected operation for low-speed optical ports

when the Main slots are not equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs.

Steps

Complete the following steps to provision unprotected operation for low-speed optical

ports when the Main slots are not equipped with Very Large Fabric LNW84 or LNW141

OLIU circuit packs.

...................................................................................................................................................................................................

1 From the System View window, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

2 Find the low-speed OLIU circuit pack with the port being provisioned, then expand the

equipment list by clicking on the plus (+) sign next to the low-speed OLIU circuit pack.

...................................................................................................................................................................................................

3 Click (highlight) the OLIU port being provisioned, then click Select at the bottom of the

window.

Result: The port parameters display on the right side of the window.

...................................................................................................................................................................................................

4 Provision the Application parameter (0x1S1 or 0x1S2) according to your work

instructions.

If the port being provisioned is in slot 1, choose 0x1S1. For a port in slot 2, choose

0x1S2.

...................................................................................................................................................................................................

5 Provision the Port Monitoring Mode parameter for the selected port as AUTO.

...................................................................................................................................................................................................

6 Click Apply and Close.

Install and provision circuit packs/OLIUs procedures Procedure 4-5.1: Provision unprotected operation for
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Large Fabric circuit packs)
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Important! If a companion port is equipped for the port being provisioned, the port

state for the companion port is automatically set to Not Monitored (NMON) and is not

provisionable. The inactive companion port, if equipped, transmits the system idle

signal (STS UNEQ-P or AIS-P) on all tributaries.

...................................................................................................................................................................................................

7 If required, repeat this procedure to provision other low-speed optical ports.

When a port is ready to be cross-connected, select Configuration →
Cross-Connections from the System View. Use the Cross-Connection Wizard to

provision the cross-connections.

Establishing service requires that the proper slots in each terminating node be

properly equipped with the correct circuit packs for the type of service being

established. It also requires numerous cross-connections in each of the nodes

representing the path of the required service. Additionally, transmission tests should

be performed to verify the continuity and quality of the established circuit.

Reference:

• Chapter 10, “TDM service provisioning procedures”

• Chapter 11, “Ethernet/Data network provisioning procedures”

Install and provision circuit packs/OLIUs procedures Procedure 4-5.1: Provision unprotected operation for

low-speed optical ports (Main slots not equipped with Very

Large Fabric circuit packs)
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Procedure 4-5.2: Change pre Release 3.0 unprotected

application to 0x1S1 or 0x1S2 application (Main slots not

equipped with Very Large Fabric circuit packs)

Overview

Use this procedure to change an existing unprotected 1+1, Bidirectional 1+1, or UPSR

application to an 0x1S1 or 0x1S2 application when the Main slots are not equipped with

Very Large Fabric LNW84 or LNW141 OLIU circuit packs.

This procedure allows you to change an existing unprotected application, implemented

using prescribed methods prior to Release 3.0, to an 0x1S1 or 0x1S2 application.

Before you begin

Existing 1+1, Bidirectional 1+1, or UPSR applications may be changed to 0x1S1 or

0x1S2 applications if the following conditions are met:

• There are no cross-connections to UPSR ring channels. Cross-connections on 0x1Sn

ports are provisioned only with channel aids.

• There are no unswitched cross-connections on UPSR ports. Unswitched

cross-connections are not supported on 0x1Sn ports.

• Service for all provisioned cross-connections on the port(s) is carried on the port in

slot n.

Steps

Complete the following steps to change provisioning for the required port.

...................................................................................................................................................................................................

1 From the System View window, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

2 Find the low-speed OLIU circuit pack with the port being provisioned, then expand the

equipment list by clicking on the plus (+) sign next to the low-speed OLIU circuit pack.

...................................................................................................................................................................................................

3 Click (highlight) the OLIU port being provisioned, then click Select at the bottom of the

window.

Result: The port parameters display on the right side of the window.

...................................................................................................................................................................................................

4 Provision the Application parameter according to the work instructions. Select 0x1S1 for

a port in slot 1 or 0x1S2 for a port in slot 2.

Install and provision circuit packs/OLIUs procedures Procedure 4-5.2: Change pre Release 3.0 unprotected

application to 0x1S1 or 0x1S2 application (Main slots not

equipped with Very Large Fabric circuit packs)
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...................................................................................................................................................................................................

5 Provision the Port Monitoring Mode parameter as AUTO.

...................................................................................................................................................................................................

6 Click Apply and Close.

Important! If a companion port is equipped for the port being provisioned, the port

state for the companion port is automatically set to Not Monitored (NMON) and is not

provisionable. The inactive companion port, if equipped, transmits the system idle

signal (STS UNEQ-P or AIS-P) on all tributaries.

...................................................................................................................................................................................................

7 If required, repeat this procedure to change the provisioning for other low-speed optical

ports.

Install and provision circuit packs/OLIUs procedures Procedure 4-5.2: Change pre Release 3.0 unprotected

application to 0x1S1 or 0x1S2 application (Main slots not

equipped with Very Large Fabric circuit packs)
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Procedure 4-5.3: Provision unprotected operation for optical

ports (Main slots equipped with Very Large Fabric circuit

packs)

Overview

Use this procedure to provision unprotected operation for low-speed and high-speed

optical ports when the Main slots are equipped with Very Large Fabric LNW84 or

LNW141 OLIU circuit packs.

Steps

Complete the following steps to provision unprotected operation for low-speed and

high-speed optical ports when the Main slots are equipped with Very Large Fabric

LNW84 or LNW141 OLIU circuit packs.

...................................................................................................................................................................................................

1 From the System View window, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

2 Find the OLIU circuit pack with the port being provisioned, then expand the equipment

list by clicking on the plus (+) sign next to the OLIU circuit pack.

...................................................................................................................................................................................................

3 Click (highlight) the OLIU port being provisioned, then click Select at the bottom of the

window.

Result: The port parameters display on the right side of the window.

...................................................................................................................................................................................................

4 Important! If provisioning a port on an LNW55 multirate OLIU circuit pack and the

port Signal Rate parameter is STNA (default value), the Signal Type parameter must

be changed to another value before other port parameter changes are allowed.

If required, provision the Signal Rate parameter to the required OC-n rate and click

Apply; otherwise, continue with the next step.

...................................................................................................................................................................................................

5 Provision the Application parameter 0x1.

...................................................................................................................................................................................................

6 Provision the Port Monitoring Mode parameter for the selected port as AUTO.

Install and provision circuit packs/OLIUs procedures Procedure 4-5.3: Provision unprotected operation for

optical ports (Main slots equipped with Very Large Fabric

circuit packs)
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...................................................................................................................................................................................................

7 Click Apply and Close.

...................................................................................................................................................................................................

8 If required, repeat this procedure to provision other optical ports.

When a port is ready to be cross-connected, select Configuration →
Cross-Connections from the System View. Use the Cross-Connection Wizard to

provision the cross-connections.

Establishing service requires that the proper slots in each terminating node be

properly equipped with the correct circuit packs for the type of service being

established. It also requires numerous cross-connections in each of the nodes

representing the path of the required service. Additionally, transmission tests should

be performed to verify the continuity and quality of the established circuit.

Reference:

• Chapter 10, “TDM service provisioning procedures”

• Chapter 11, “Ethernet/Data network provisioning procedures”

Install and provision circuit packs/OLIUs procedures Procedure 4-5.3: Provision unprotected operation for

optical ports (Main slots equipped with Very Large Fabric

circuit packs)
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Procedure 4-6: Install DS1/DS3/16/3 circuit packs

Overview

Use this procedure to install the LNW39 and LNW391 DS1/DS3/16/3 combination

circuit pack(s).

Important! The LNW39 and LNW391 circuit packs have common funtionality;

however, they are not directly interchangeable. Therefore, the LNW39 and LNW391

circuit packs cannot occupy the same Function group together.

Important! If the Main slots are equipped with LNW84 OC3/OC12/OC48, LNW140

OC-3/DS1, or LNW141 OC-192 circuit packs, the DS1/DS3/16/3 combination circuit

pack is not supported.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to beginning this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23).

3. Ensure that DS1/DS3/16/3 circuit pack(s) is available for installation.

Steps

Complete the following steps to install DS1/DS3/16/3 circuit pack(s).

...................................................................................................................................................................................................

1 Determine from office records or circuit order the length of the DS1 and DS3 cabling

between the Alcatel-Lucent 1665 DMXtend and the DSX-1/3 cross-connect points and

any other circuit pack parameters to be set.

...................................................................................................................................................................................................

2 Holding the circuit pack vertically, rotate the circuit pack 90 degrees to the left

(counter-clockwise). The faceplate label with LNW39/LNW391 should be on your left,

away from the fan unit.

...................................................................................................................................................................................................

3 Open the faceplate latch and seat the circuit pack in slot A1/B1 by applying steady

pressure to the faceplate and latch assembly.

Install and provision circuit packs/OLIUs procedures Procedure 4-6: Install DS1/DS3/16/3 circuit packs

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

4-39



Result: The FAULT LED and ACTIVE LED lights. The FAULT LED begins flashing

after about 20 seconds. (Firmware updates may take place that add additional wait

time.)

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

4 Secure the circuit pack in the shelf using the latch lever and thumbscrew.

...................................................................................................................................................................................................

5 Is a second (protection) DS1/DS3/16/3 circuit pack required in Function group slot

A2/B2?

If... Then...

Yes Continue with Step 6.

No Insert LNW43 Application Blank or LNW96

Detectable Blank circuit pack into the unequipped

Function group slot A2/B2. If an LNW96 Detectable

Blank circuit pack was installed, select View →
Refresh Equipment. Click on the slot just equipped

and Select to view the circuit pack in the system view.

Proceed to Step 9.

...................................................................................................................................................................................................

6 Holding the circuit pack vertically, rotate the circuit pack 90 degrees to the left

(counter-clockwise). The faceplate label with LNW39/LNW391 should be on your left,

away from the fan unit.

...................................................................................................................................................................................................

7 Open the faceplate latch and seat the circuit pack in slot A2/B2 by applying steady

pressure to the faceplate and latch assembly.

Result: The FAULT LED and ACTIVE LED lights. The FAULT LED begins flashing

after about 20 seconds. (Firmware updates may take place that add additional wait

time.)

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

8 Secure the circuit pack in the shelf using the latch lever and thumbscrew.
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...................................................................................................................................................................................................

9 From the System View window, click the Alarm List button to verify that no alarms,

loopbacks, protection switch lockouts, or protection switches are present for the ports on

the circuit packs just installed.

Result: The NE Alarm List appears. No alarms should be present for the circuit

pack(s) just installed.

...................................................................................................................................................................................................

10 Do you wish to provision circuit pack and/or port parameters at this time?

If... Then...

Yes Refer to Procedure 4-10: “Provision DS1/E1 circuit

packs/ports for service” (p. 4-60) and Procedure 4-8:

“Provision DS3/EC1 circuit packs/ports for service”

(p. 4-50).

No STOP! End of Procedure.
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Procedure 4-7: Install DS3/EC1 circuit packs

Overview

Use this procedure to install the following DS3/EC1 circuit packs:

• LNW16 12DS3/EC1

• LNW19/19B 48DS3/EC1

The LNW19 is DA'd and is no longer available

• LNW111 DS3/3

If installing the DS1/DS3/16/3 circuit pack, refer to Procedure 4-6: “Install DS1/DS3/16/3

circuit packs” (p. 4-39).

Important! If the Main slots are equipped with LNW84 OC3/OC12/OC48, LNW140

OC-3/DS1, or LNW141 OC-192 circuit packs, LNW111 DS3/3 circuit packs are not

supported.

Important! It is assumed that the DS3/EC1 cables have already been installed. Refer

to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation Manual,

365-372-327 for cabling information.

Equipage guidelines

The system does not support mixing standard density LNW16 12DS3/EC1 and

high-density LNW19/19B 48DS3/EC1 circuit packs in the same Function/Growth group.

The circuit packs in a Function/Growth group must be the same circuit pack type. For

example, both circuit packs in a Function/Growth group must be standard density

LNW16 12DS3/EC1 circuit packs, or both circuit packs must be high-density

LNW19/19B 48DS3/EC1 circuit packs. If the circuit packs in a Function/Growth group

are different circuit pack types, the system reports an unexpected CP type alarm and

service may be impacted.

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to complete

this procedure.

Before you begin

Prior to beginning this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.
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3. Ensure that DS3/EC1 circuit packs are available for installation.

4. If installing high-density LNW19/19B 48DS3/EC1 circuit packs, verify that the DS3

cables are installed to the J2D and J4D, or J8G and J10G connectors on the shelf

backplane as required. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Installation Manual, 365-372-327 for cabling information.

Steps

Complete the following steps to install DS3/EC1 circuit packs.

...................................................................................................................................................................................................

1 Important! The LNW16 12DS3/EC1 and LNW19/19B 48DS3/EC1 circuit packs

must be installed in Function/Growth slots D or G. The LNW111 DS3/3 circuit packs

must be in installed in Function slots A/B.

Determine the Function/Growth slots being equipped with DS3/EC1 circuit packs.

Reference: “Equipage guidelines ” (p. 4-42)

...................................................................................................................................................................................................

2 Determine from office records or circuit order the length of the DS3/EC-1 cabling

between the shelf and the DSX-3 panel or equivalent connection point and any other

circuit pack parameters to be set.

...................................................................................................................................................................................................

3 If installing... Then...

LNW16 12DS3/EC1 LNW19/19B

48DS3/EC1

Proceed to Procedure 4-7.1: “Install LNW16 and

LNW19/19B DS3/EC1 circuit packs” (p. 4-44).

LNW111 DS3/3 Proceed to Procedure 4-7.2: “Install LNW111 DS3/3

circuit packs” (p. 4-47).
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Procedure 4-7.1: Install LNW16 and LNW19/19B DS3/EC1

circuit packs

Steps

Important! The system does not support mixing standard density LNW16

12DS3/EC1 and high-density LNW19/19B 48DS3/EC1 circuit packs in the same

function group.

The LNW19 is DA'd and is no longer available

Complete the following steps to install LNW16 and LNW19/19B DS3/EC1 circuit packs.

...................................................................................................................................................................................................

1 If required, set the jumper on the LNW16 12DS3/EC1 circuit pack(s) for either DS3 or

EC-1 service as illustrated in Figure 4-3, “Jumper settings for LNW16” (p. 4-44).

Important! The LNW19/19B 48DS3/EC1 circuit packs do not have the illustrated

jumper; the LNW19/19B circuit pack defaults to DS3 upon installation.

Figure 4-3 Jumper settings for LNW16
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Port provisioning using the WaveStar® CIT is supported. The electrical interface (EIF)

parameter has possible values of DS3 or EC-1. If you set the jumper on the LNW16

and therefore the whole pack for DS3 or EC-1, you can still provision the ports

individually for either DS3 or EC-1 service. The jumper setting only determines how

the ports will come up during the initial installation of the circuit pack.

...................................................................................................................................................................................................

2 Holding the circuit pack vertically, rotate the circuit pack 90 degrees to the right

(clockwise). The faceplate label with LNW( ) should be on your right, next to the fan unit.

...................................................................................................................................................................................................

3 Open both faceplate latches and seat the DS3/EC1 circuit pack into the required

Function/Growth slot by applying steady pressure to both faceplate latches.

Result: The FAULT LED on the DS3/EC1 circuit pack lights for approximately 30

seconds then goes off and then ACTIVE LED lights, indicating successful installation.

(Firmware updates may take place that add additional wait time.)

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

4 Is a second (protection) DS3/EC1 circuit pack required in the companion

Function/Growth slot?

If... Then...

Yes Continue with Step 5.

No Verify that the companion Function/Growth slot is

equipped with a circuit pack, a 177D Application

Blank, or LNW98 Detectable Blank circuit pack.

If the companion Function/Growth slot is unequipped,

insert a 177D Application Blank or LNW98

Detectable Blank circuit pack into the slot. If an

LNW98 Detectable Blank circuit pack was installed,

select View → Refresh Equipment. Click on the slot

just equipped and Select to view the circuit pack in the

system view.

Proceed to Step 7.

...................................................................................................................................................................................................

5 Holding the circuit pack vertically, rotate the circuit pack 90 degrees to the right

(clockwise). The faceplate label with LNW( ) should be on your right, next to the fan unit.
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...................................................................................................................................................................................................

6 Open both faceplate latches, and seat the second (protection) DS3/EC1 circuit pack in the

companion Function/Growth slot by applying steady pressure to both faceplate latches.

Result: The FAULT LED on the DS3/EC1 circuit pack lights for approximately 30

seconds then goes off, indicating successful installation. (Firmware updates may take

place that add additional wait time.)

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

7 From the System View window, click the Alarm List button to verify that no alarms,

loopbacks, protection switch lockouts, or protection switches are present for the ports on

the circuit packs just installed.

Result: The NE Alarm List appears. No alarms should be present for the circuit packs

just installed.

...................................................................................................................................................................................................

8 If required at this time, provision the circuit pack and/or port parameters.

Reference: Procedure 4-8: “Provision DS3/EC1 circuit packs/ports for service”

(p. 4-50)
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Procedure 4-7.2: Install LNW111 DS3/3 circuit packs

Important! If the Main slots are equipped with LNW84 OC3/OC12/OC48, LNW140

OC-3/DS1, or LNW141 OC-192 circuit packs, LNW111 DS3/3 circuit packs are not

supported.

Steps

Complete the following steps to install LNW111 DS3/3 circuit packs.

...................................................................................................................................................................................................

1 Holding the circuit pack vertically, rotate the circuit pack 90 degrees to the left

(counter-clockwise). The faceplate label with LNW111 should be on your left, away from

the fan unit.

...................................................................................................................................................................................................

2 Open the faceplate latch and seat the circuit pack in the required Function slot by

applying steady pressure to the faceplate and latch assembly.

Result: The FAULT LED and ACTIVE LED lights. The FAULT LED begins flashing

after about 20 seconds. (Firmware updates may take place that add additional wait

time.)

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

3 Secure the circuit pack in the shelf using the latch lever and thumbscrew.

...................................................................................................................................................................................................

4 Is a second (protection) LNW111 DS3/3 circuit pack required in the companion Function

slot?

If... Then...

Yes Continue with Step 5.
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If... Then...

No Verify that the companion Function slot is equipped

with a circuit pack, a LNW43 Application Blank, or

LNW96 Detectable Blank circuit pack.

If the companion Function slot is unequipped, insert a

LNW43 Application Blank or LNW96 Detectable

Blank circuit pack into the slot. If an LNW96

Detectable Blank circuit pack was installed, select

View → Refresh Equipment. Click on the slot just

equipped and Select to view the circuit pack in the

system view.

Proceed to Step 8.

...................................................................................................................................................................................................

5 Holding the circuit pack vertically, rotate the circuit pack 90 degrees to the left

(counter-clockwise). The faceplate label with LNW111 should be on your left, away from

the fan unit.

...................................................................................................................................................................................................

6 Open the faceplate latch and seat the second (protection) DS3 circuit pack in the

companion Function slot by applying steady pressure to the faceplate and latch assembly.

Result: The FAULT LED and ACTIVE LED lights. The FAULT LED begins flashing

after about 20 seconds. (Firmware updates may take place that add additional wait

time.)

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

7 Secure the circuit pack in the shelf using the latch lever and thumbscrew.

...................................................................................................................................................................................................

8 From the System View window, click the Alarm List button to verify that no alarms,

loopbacks, protection switch lockouts, or protection switches are present for the ports on

the circuit packs just installed.

Result: The NE Alarm List appears. No alarms should be present for the circuit

pack(s) just installed.

...................................................................................................................................................................................................

9 If required at this time, provision the circuit pack and/or port parameters.
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Reference: Procedure 4-8: “Provision DS3/EC1 circuit packs/ports for service”

(p. 4-50)
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Procedure 4-8: Provision DS3/EC1 circuit packs/ports for

service

Overview

Use this procedure to provision a DS3/EC-1 circuit packs/ports for service.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Ensure DS3/EC1 circuit packs are installed.

Steps

Complete the following steps to provision a DS3/EC1 circuit packs/ports for service.

...................................................................................................................................................................................................

1 From the System View window, click the Alarm List button to verify that no alarms,

loopbacks, protection switch lockouts, or protection switches are present for the ports to

be provisioned.

Result: The NE Alarm List appears.

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

3 Find and highlight the DS3/EC1 circuit pack being provisioned, then click Select at the

bottom of the window.

Result: The circuit pack parameters appear.

...................................................................................................................................................................................................

4 Provision the required circuit pack parameters according to the work instructions, then

click Apply if changes were made. If no changes were made, go to the next step.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes to apply the changes.

...................................................................................................................................................................................................

5 Click Close to exit or continue with the next step to provision ports.

...................................................................................................................................................................................................

6 Find the DS3/EC-1 circuit pack with the ports being provisioned, then expand the

equipment list by clicking on the plus (+) sign next to the DS3/EC-1 circuit pack.

...................................................................................................................................................................................................

7 Click (highlight) the DS3/EC-1 port being provisioned, then click Select at the bottom of

the window.

Result: The port parameters appear.

...................................................................................................................................................................................................

8 Select and provision the required port parameters, according to your work instructions.

...................................................................................................................................................................................................

9 Important! DS3 ports do not support J0 section trace.

If required, provision J0 section trace for the EC-1 port.

Reference: Procedure 6-13: “Provision J0 section trace” (p. 6-47)

...................................................................................................................................................................................................

10 If required, provision the port control plane parameters.

Reference: Procedure 9-11: “Establish external network-to-network interface

(E-NNI)” (p. 9-105)

...................................................................................................................................................................................................

11 Important! The parameter settings may be applied to the selected port only or all

ports on the circuit pack.

Select This Port or All Ports, This Pack in the Apply to: field according to the work

instructions.

...................................................................................................................................................................................................

12 Click Apply to make provisioning changes. If no changes were made, continue with the

next step.

Result: If All Ports, This Pack was selected in the Apply to: field, a dialog box

appears asking if you want to apply all parameter settings on the screen. Click Yes or

No as required.

A dialog box may appear asking you to confirm executing this command. Verify that

you are provisioning the correct DS3/EC-1 port, then click Yes to apply your changes.
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...................................................................................................................................................................................................

13 If required, repeat this procedure to provision another DS3/EC-1 circuit pack/port.
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Procedure 4-9: Install DS1/E1 circuit packs

Overview

Use this procedure to install the following circuit packs:

• LNW6 28DS1

The LNW6 is DA'd and is no longer available

• LNW7 28DS1PM

• LNW8 56DS1/E1

• LNW112 DS1/16

• LNW801 56DS1/E1

If installing the DS1/DS3/16/3 circuit pack, refer to Procedure 4-6: “Install DS1/DS3/16/3

circuit packs” (p. 4-39).

Important! If the Main slots are equipped with Very Large Fabric LNW84 or

LNW141 OLIU circuit packs, the LNW6, LNW7 and LNW112 DS1 circuit pack are

not supported. If the Main slots are equipped with LNW140 OC-3/DS1 circuit packs,

LNW112 DS1 circuit packs are not supported.

Important! It is assumed that the DS1 cables have already been installed. Refer to the

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation Manual,

365-372-327 for cabling information.

Equipage guidelines

The system does not support mixing standard density (LNW6 and LNW7) DS1 circuit

packs in the same Function group. The circuit packs in a Function group must be the same

circuit pack type. For example, both circuit packs in a Function group must be standard

density LNW6 or LNW7 circuit packs. If the circuit packs in a Function group are

different circuit pack types, the system reports an unexpected CP type alarm and

service may be impacted.

Beginning in Release 9.1, the system supports mixing high-density (LNW8 and

LNW801) DS1 circuit packs in the same Function group. In this case, the circuit packs in

a Function group can be the same circuit pack type. For example, both circuit packs can

be high-density LNW8 circuit packs, or both circuit packs must be high-density LNW801

circuit packs, or the circuit packs in a Function group can be an LNW8 and an LNW801.

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to complete

this procedure.
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Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Ensure that the DS1 or DS1/E1 circuit packs are available for installation.

4. If installing high-density LNW8 or LNW801 circuit packs, verify that the DS1 cables

are installed to the J2D and J4D, or J8G and J10G connectors on the shelf backplane

as required. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Installation Manual, 365-372-327 for cabling information.

5. Use the work instructions and select View → Equipment to access the circuit pack

details and determine if the Main slots are equipped with Very Large Fabric LNW84

or LNW141 OLIU circuit packs.

Steps

Complete the following steps to install DS1 or DS1/E1 circuit packs.

...................................................................................................................................................................................................

1 Important! The LNW6, LNW7 and LNW8/LNW801 circuit packs must be installed

in Function/Growth slots D or G.

The LNW112 DS1/16 circuit packs must be in installed in Function slots A/B.

Determine the Function/Growth slots being equipped with DS1 or DS1/E1 circuit packs.

Reference: “Equipage guidelines” (p. 4-53)

...................................................................................................................................................................................................

2 Determine from office records or circuit order the length of the DS1 cabling between the

Alcatel-Lucent 1665 DMXtend and the DSX-1 cross-connect point and any other circuit

pack parameters to be set.

...................................................................................................................................................................................................

3 If installing... Then...

LNW6, LNW7, or LNW8/LNW801

circuit packs,

Proceed to Procedure 4-9.1: “Install LNW6, LNW7,

LNW8/LNW801 DS1/E1 circuit packs” (p. 4-55).

LNW112 circuit packs, Proceed to Procedure 4-9.2: “Install LNW112 DS1/16

circuit packs” (p. 4-58)
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Procedure 4-9.1: Install LNW6, LNW7, LNW8/LNW801 DS1/E1

circuit packs

Overview

Use this procedure to install the following circuit packs:

• LNW6 28DS1

The LNW6 is DA'd and is no longer available

• LNW7 28DS1PM

• LNW8 56DS1/E1

• LNW801 56DS1/E1

Important! If the Main slots are equipped with Very Large Fabric LNW84 or

LNW141 OLIU circuit packs, the LNW6 and LNW7 DS1 circuit packs are not

supported.

Equipage guidelines

The system does not support mixing standard density (LNW6 and LNW7) DS1 circuit

packs in the same Function group. The circuit packs in a Function group must be the same

circuit pack type. For example, both circuit packs in a Function group must be standard

density LNW6 or LNW7 circuit packs. If the circuit packs in a Function group are

different circuit pack types, the system reports an unexpected CP type alarm and

service may be impacted.

Beginning in Release 9.1, the system supports mixing high-density (LNW8 and

LNW801) DS1 circuit packs in the same Function group. In this case, the circuit packs in

a Function group can be the same circuit pack type. For example, both circuit packs can

be high-density LNW8 circuit packs, or both circuit packs must be high-density LNW801

circuit packs, or the circuit packs in a Function group can be an LNW8 and an LNW801.

Steps

Complete the following steps to install LNW6, LNW7 and LNW8/LNW801 circuit

packs.

...................................................................................................................................................................................................

1 Holding the circuit pack vertically, rotate the circuit pack 90 degrees to the right

(clockwise). The faceplate label with LNW6/LNW7/LNW8/LNW801 should be on your

right, next to the fan unit.

...................................................................................................................................................................................................

2 Open both faceplate latches and seat the circuit pack in the required Function/Growth slot

by applying steady pressure to both faceplate latches.
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Result: The FAULT LED on the circuit pack lights for approximately 30 seconds then

goes off and then ACTIVE LED lights, indicating successful installation. (Firmware

updates may take place that add additional wait time.)

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

3 Is a second (protection) circuit pack required in the companion Function/Growth slot?

If... Then...

Yes Continue with Step 4.

No Verify that the companion Function/Growth slot is

equipped with a circuit pack, a 177D Application

Blank, or LNW98 Detectable Blank circuit pack.

If the companion Function/Growth slot is unequipped,

insert a 177D Application Blank or LNW98

Detectable Blank circuit pack into the slot. If an

LNW98 Detectable Blank circuit pack was installed,

select View → Refresh Equipment. Click on the slot

just equipped and Select to view the circuit pack in the

system view.

Proceed to Step 6.

...................................................................................................................................................................................................

4 Holding the circuit pack vertically, rotate the circuit pack 90 degrees to the right

(clockwise). The faceplate label with LNW6/LNW7/LNW8/LNW801 should be on your

right, next to the fan unit.

...................................................................................................................................................................................................

5 Open both faceplate latches and seat a second (protection) circuit pack in the companion

Function/Growth slot by applying steady pressure to both faceplate latches.

Result: The FAULT LED on the circuit pack lights for approximately 30 seconds then

goes off, indicating successful installation. (Firmware updates may take place that add

additional wait time.)

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

6 From the System View window, click the Alarm List button to verify that no alarms,

loopbacks, protection switch lockouts, or protection switches are present for the ports on

the circuit packs just installed.
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Result: The NE Alarm List appears. No alarms should be present for the circuit packs

just installed.

...................................................................................................................................................................................................

7 If required at this time, provision the circuit pack and/or port parameters.

Reference: Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service”

(p. 4-60)
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Procedure 4-9.2: Install LNW112 DS1/16 circuit packs

Important! If the Main slots are equipped with LNW84, LNW140, or LNW141

circuit packs, LNW112 DS1 circuit packs are not supported.

Steps

Complete the following steps to install LNW112 DS1/16 circuit packs.

...................................................................................................................................................................................................

1 Holding the circuit pack vertically, rotate the circuit pack 90 degrees to the left

(counter-clockwise). The faceplate label with LNW112 should be on your left, away from

the fan unit.

...................................................................................................................................................................................................

2 Open the faceplate latch and seat the circuit pack in the required Function slot by

applying steady pressure to the faceplate and latch assembly.

Result: The FAULT LED and ACTIVE LED lights. The FAULT LED begins flashing

after about 20 seconds. (Firmware updates may take place that add additional wait

time.)

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

3 Secure the circuit pack in the shelf using the latch lever and thumbscrew.

...................................................................................................................................................................................................

4 Is a second (protection) circuit pack required in the companion Function slot?

If... Then...

Yes Continue with Step 5.

No Verify that the companion Function slot is equipped

with a circuit pack, a LNW43 Application Blank, or

LNW96 Detectable Blank circuit pack.

If the companion Function slot is unequipped, insert a

LNW43 Application Blank or LNW96 Detectable

Blank circuit pack into the slot. If an LNW96

Detectable Blank circuit pack was installed, select

View → Refresh Equipment. Click on the slot just

equipped and Select to view the circuit pack in the

system view.

Proceed to Step 8.
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...................................................................................................................................................................................................

5 Holding the circuit pack vertically, rotate the circuit pack 90 degrees to the left

(counter-clockwise). The faceplate label with LNW112 should be on your left, away from

the fan unit.

...................................................................................................................................................................................................

6 Open the faceplate latch and seat the second (protection) circuit pack in the companion

Function slot by applying steady pressure to the faceplate and latch assembly.

Result: The FAULT LED and ACTIVE LED lights. The FAULT LED begins flashing

after about 20 seconds. (Firmware updates may take place that add additional wait

time.)

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

7 Secure the circuit pack in the shelf using the latch lever and thumbscrew.

...................................................................................................................................................................................................

8 From the System View window, click the Alarm List button to verify that no alarms,

loopbacks, protection switch lockouts, or protection switches are present for the ports on

the circuit packs just installed.

Result: The NE Alarm List appears. No alarms should be present for the circuit packs

just installed.

...................................................................................................................................................................................................

9 If required at this time, provision the circuit pack and/or port parameters.

Reference: Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service”

(p. 4-60)
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Procedure 4-10: Provision DS1/E1 circuit packs/ports for

service

Overview

Use this procedure to provision DS1/E1 circuit packs/ports for service.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions specify the circuit pack/port addresses and the

parameters/values to be provisioned.

4. Ensure the circuit pack(s) is installed.

Steps

Complete the following steps to provision a DS1/E1 circuit packs/ports for service.

...................................................................................................................................................................................................

1 From the System View window, click the Alarm List button to verify that no alarms,

loopbacks, protection switch lockouts, or protection switches are present for the ports on

the circuit packs to be provisioned.

Result: The NE Alarm List appears.

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

3 Find and highlight the DS1/E1 circuit pack being provisioned, then click Select at the

bottom of the window.
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Result: The circuit pack parameters appear.

...................................................................................................................................................................................................

4 Important! All ports on the LNW8 and LNW801 56DS1/E1 circuit packs are

provisioned for either DS1 or E1; DS1 and E1 ports cannot be mixed on a single

circuit pack.

Provision the required circuit pack parameters according to the work instructions, then

click Apply if changes were made. If no changes were made, go to the next step.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes to apply the changes.

...................................................................................................................................................................................................

5 Click Close to exit or continue with the next step to provision ports.

...................................................................................................................................................................................................

6 Find the circuit pack with the ports being provisioned, then expand the equipment list by

clicking on the plus (+) signs.

...................................................................................................................................................................................................

7 Click (highlight) the DS1/E1 port being provisioned, then click Select at the bottom of the

window.

Result: The port parameters appear.

...................................................................................................................................................................................................

8 Select and provision the required port parameters, according to the work instructions.

Important! If connecting to any DLC terminal, then select Yes for the Bi-Polar

Violations (BPV) parameter.

...................................................................................................................................................................................................

9 Important! The parameter settings may be applied to the selected port only or all

ports on the circuit pack.

Select This Port or All Ports, This Pack in the Apply to: field according to the work

instructions.

...................................................................................................................................................................................................

10 Click Apply to make provisioning changes. If no changes were made, continue with the

next step.
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Result: If All Ports, This Pack was selected in the Apply to: field, a dialog box

appears asking if you want to apply all parameter settings on the screen. Click Yes or

No as required.

A dialog box may appear asking you to confirm executing this command. Verify that

you are provisioning the correct port(s), then click Yes to apply your changes.

...................................................................................................................................................................................................

11 If required, repeat this procedure to provision another DS1/E1 circuit pack/port.
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Procedure 4-11: Install TMUX circuit packs

Overview

Use this procedure to install the following TMUX circuit packs:

• LNW18 12TMUX

• LNW20 48TMUXDS3EC1

Important! If installing LNW20 48TMUXDS3EC1 circuit packs, large fabric

LNW41 OC-48 OLIU, Very Large Fabric LNW84 OC3/OC12/OC48 OLIU, or Very

Large Fabric LNW141 OC-192 OLIU circuit packs are required in the Main slots to

support portless operation.

If the Main slots are equipped with very large fabric (VLF) OLIU circuit packs,

portless operation is supported on all ports.

If the Main slots are equipped with large fabric (non-VLF) circuit packs, portless

operation is supported on the odd ports only. The even ports are unavailable.

If the Main slots are not equipped with large fabric or very large fabric OLIU circuit

packs, attempts to provision portless operation will be denied.

Equipage guidelines

The circuit packs in a Function/Growth group must be the same circuit pack type. For

example, both circuit packs in a Function/Growth group must be LNW18 TMUX circuit

packs. If the circuit packs in a Function/Growth group are different circuit pack types, the

system reports an unexpected CP type alarm and service may be impacted.

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to complete

this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Ensure that the TMUX circuit packs are available for installation.

5. Use the work instructions and select View → Equipment to access the circuit pack

details and determine if the Main slots are equipped with large fabric or very large

fabric circuit packs.
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Steps

Complete the following steps to install TMUX circuit packs.

...................................................................................................................................................................................................

1 Determine the Function/Growth slots being equipped with TMUX circuit packs.

Reference: “Equipage guidelines” (p. 4-63)

...................................................................................................................................................................................................

2 Holding the circuit pack vertically, rotate the circuit pack 90 degrees to the right

(clockwise). The faceplate label with LNW18/20 should be on your right, next to the fan

unit.

...................................................................................................................................................................................................

3 Open both faceplate latches and seat the circuit pack in the required Function/Growth slot

by applying steady pressure to both faceplate latches.

Result: For circuit packs with the current firmware installed, the FAULT LED will

light for approximately 30 seconds and then the ACTIVE LED will light to indicate

success.

For older circuit packs, the following sequence occurs:

• The FAULT LED on the TMUX circuit pack lights for approximately 60 seconds,

• then the ACTIVE LED flashes for approximately 20 seconds.

• The FAULT LED goes off and the ACTIVE LED goes off indicating successful

installation.

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

4 Is a second (protection) TMUX circuit pack required in the companion Function/Growth

slot?

If... Then...

Yes Continue with Step 5.
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If... Then...

No Verify that the companion Function/Growth slot is

equipped with a circuit pack, a 177D Application

Blank, or LNW98 Detectable Blank circuit pack.

If the companion Function/Growth slot is unequipped,

insert a 177D Application Blank or LNW98

Detectable Blank circuit pack into the slot. If an

LNW98 Detectable Blank circuit pack was installed,

select View → Refresh Equipment. Click on the slot

just equipped and Select to view the circuit pack in the

system view.

Proceed to Step 7.

...................................................................................................................................................................................................

5 Holding the circuit pack vertically, rotate the circuit pack 90 degrees to the right

(clockwise). The faceplate label with LNW18/20 should be on your right, next to the fan

unit.

...................................................................................................................................................................................................

6 Open both faceplate latches and seat the second (protection) TMUX circuit pack in the

companion Function/Growth slot by applying steady pressure to both faceplate latches.

Result: For circuit packs with the current firmware installed, the FAULT LED will

light for approximately 30 seconds to indicate success.

For older circuit packs, the following sequence occurs:

• The FAULT LED on the TMUX circuit pack lights for approximately 60 seconds,

• then the ACTIVE LED flashes for approximately 20 seconds.

• The FAULT LED goes off and the ACTIVE LED goes off indicating successful

installation.

• The new circuit pack appears in the WaveStar® CIT System View.

...................................................................................................................................................................................................

7 From the System View window, click the Alarm List button to verify that no alarms,

loopbacks, protection switch lockouts, or protection switches are present for the ports on

the circuit packs just installed.

Result: The NE Alarm List appears. No alarms should be present for the circuit pack

just installed.

...................................................................................................................................................................................................

8 If required at this time, provision the circuit pack and/or port parameters.
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Reference: Procedure 4-12: “Provision TMUX circuit packs/ports for service”

(p. 4-67)
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Procedure 4-12: Provision TMUX circuit packs/ports for service

Overview

Use this procedure to provision TMUX circuit packs/ports for service.

Supported port operating modes and parameter settings for LNW20 circuit pack

Port Operating

Modes

Parameter Settings

Electrical

Interface Type

Port Mode Trib Mode

EC1 EC1 — —

Ported Channelized

DS3

DS3 Ported Chan

Ported Unchannelized

DS3

DS3 Ported Unchan

Portless DS3 DS3 Portless —

EC1 operating mode

When a port is provisioned for EC1 operation, the port accepts an EC-1 signal from the

STSX-1 panel or equivalent connection point with individual channels available for

VT1.5 or STS-1 cross-connections.

Ported Channelized DS3 operating mode

When a port is provisioned for Ported Channelized DS3 operation, the port accepts an

incoming DS3 signal from the DSX panel or equivalent connection point with individual

DS1 signals. The DS3 signal is terminated and demultiplexed into the individual DS1

signals. The individual DS1 signals are available for VT1.5 or STS-1 cross-connections,

similar to the LNW18 TMUX circuit pack.

Ported Unchannelized DS3 operating mode

When a port is provisioned for Ported Unchannelized DS3 operation, the port accepts an

incoming DS3 signal from the DSX panel or equivalent connection point that is

considered unchannelized (may or may not contain DS1 signals). The DS3 signal is

available for STS-1 cross-connections only.

Portless DS3

When a port is provisioned for Portless DS3 operation, a channelized DS3 signal within

an STS-1 tributary from a SONET interface on a different circuit pack (OC-n or EC-1) or

the same circuit pack (an EC-1 on another port) is terminated and demultiplexed into

constituent DS1 signals. The DS1 signals are encapsulated into VT1.5 signals and

cross-connected at the VT-level within the cross-connection fabric on the Main circuit
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pack to any other interface that supports DS1 signal transport, including a DS1 interface,

a channelized DS3 interface, an EC-1 or OC-n interface. This requires two bidirectional

backplane STS-1 signals to convert a single (bidirectional) STS-1 channel.

If the Main slots are equipped with Very Large Fabric LNW84 OC3/OC12/OC48 or

LNW141 OC-192 OLIU circuit packs, portless DS3 operation is supported on all ports.

If the Main slots are equipped with large fabric (non-VLF) LNW41 OC-48 OLIU circuit

packs, portless DS3 operation is supported on the odd ports only. The corresponding even

port (odd port plus one) is unavailable.

If the Main slots are not equipped with large fabric or very large fabric OLIU circuit

packs, attempts to provision portless DS3 operation will be denied.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Ensure that TMUX circuit pack(s) are installed.

Steps

Complete the following steps to provision TMUX circuit packs/ports for service.

...................................................................................................................................................................................................

1 From the System View window, click the Alarm List button to verify that no alarms,

loopbacks, protection switch lockouts, or protection switches are present for the ports on

the circuit packs just installed.

Result: The NE Alarm List appears.

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

3 Find and highlight the TMUX circuit pack being provisioned, then click Select at the

bottom of the window.
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Result: The circuit pack parameters appear.

...................................................................................................................................................................................................

4 Provision the required circuit pack parameters according to the work instructions, then

click Apply if changes were made. If no changes were made, go to the next step.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes to apply the changes.

...................................................................................................................................................................................................

5 Click Close to exit or continue with the next step to provision ports.

...................................................................................................................................................................................................

6 Find the TMUX circuit pack with the ports being provisioned, then expand the equipment

list by clicking on the plus (+) signs.

...................................................................................................................................................................................................

7 Click (highlight) the port being provisioned, then click Select at the bottom of the

window.

Result: The port parameters appear.

...................................................................................................................................................................................................

8 Select and provision the required port parameters, according to your work instructions.

...................................................................................................................................................................................................

9 Important! DS3 ports do not support J0 section trace.

If required, provision J0 section trace for the EC-1 ports.

Reference: Procedure 6-13: “Provision J0 section trace” (p. 6-47)

...................................................................................................................................................................................................

10 If required, provision the DS3/EC-1 port control plane parameters.

Reference: Procedure 9-11: “Establish external network-to-network interface

(E-NNI)” (p. 9-105)

...................................................................................................................................................................................................

11 Important! The parameter settings may be applied to the selected port only or all

ports on the circuit pack.

Select This Port or All Ports, This Pack in the Apply to: field according to the work

instructions.

...................................................................................................................................................................................................

12 Click Apply to make provisioning changes. If no changes were made, continue with the

next step.
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Result: If All Ports, This Pack was selected in the Apply to: field, a dialog box

appears asking if you want to apply all parameter settings on the screen. Click Yes or

No as required.

A dialog box may appear asking you to confirm executing this command. Verify that

you are provisioning the correct port(s), then click Yes to apply your changes.

...................................................................................................................................................................................................

13 If required, repeat Step 7 through Step 12 to provision other TMUX ports.
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Procedure 4-13: Install 10/100 Ethernet circuit packs

Overview

Use this procedure to install the following 10/100 Ethernet circuit packs:

• LNW66 10/100-FE

• LNW71 10/100-PL

• LNW74 10/100-T/F

Equipage guidelines (Main slots not equipped with Very Large Fabric circuit packs)

If the Main slots are not equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs, the LNW66/LNW71/LNW74 Ethernet circuit packs are supported in slot 1

or slot 2 of Function/Growth group D and/or G. However, it is recommended that the

LNW66/LNW71/LNW74 Ethernet circuit pack be installed in Function/Growth slot D1

and/or G1. A 177D apparatus blank or an LNW98 Detectable Blank circuit pack must be

installed in the unequipped companion Function/Growth slot.

Equipage guidelines (Main slots equipped with Very Large Fabric circuit packs)

If the Main slots are equipped with Very Large Fabric OLIU circuit packs, the circuit

packs in a Function/Growth group may be the same or different circuit pack type

depending on the Slot Protection State.

For Ethernet circuit packs, the Slot Protection State parameter is fixed Unprotected. If the

Slot Protection State is Protected and a 10/100 Ethernet circuit pack is installed, the

system reports an unexpected CP type alarm and service may be impacted.

The following combinations of 0x1 compatible circuit pack types are supported in

Function/Growth Slot 1 and Slot 2 when the Slot Protection State is Unprotected.

Slot 2 Slot 1

LNW66/LNW71 LNW74 (S1:2

and later)

LNW70 (S1:3

and later)/

LNW78

Other Front

Access Circuit

Packs
1

LNW66/LNW71 Not compatible Not compatible Not compatible Compatible

LNW74 (S1:2

and later)

Not compatible Compatible
2

Compatible Compatible

LNW70 (S1:3

and later)/

LNW78

Not compatible Compatible Compatible Compatible

Other Front

Access Circuit

Packs
1

Compatible Compatible Compatible Compatible
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Notes:

1. This includes the LNW63, LNW64, LNW67, LNW68, LNW73/73C, LNW87, LNW170,

LNW785, and all low-speed OLIU circuit packs. The LNW6, LNW7, LNW8, LNW16,

LNW18, LNW19/19B, LNW20, LNW39, LNW70 (S1:2 and earlier), LNW74 (S1:1),

LNW391, LNW801, LNW111, and LNW112 are not 0x1 compatible.

2. The circuit pack Ethernet Mode parameter must be provisioned as FX to support LNW74

circuit packs in slot 1 and slot 2; otherwise, this configuration is incompatible.

If an incompatible circuit pack is installed in a Function/Growth slot, the system reports a

CP not allowed - eqpt alarm.

Select View → Equipment to access the circuit pack details and determine the value of

the Slot Protection State parameter.

The Slot Protection State parameter can be changed from Protected to Unprotected or

from Unprotected to Protected. If required, refer to Procedure 4-23: “Change slot

protection state” (p. 4-124).

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to complete

this procedure.

Required equipment

Use only Alcatel-Lucent Approved Class 1 SFP transceivers in the LNW74 10/100-T/F

circuit pack. Refer to the list of Class 1 SFP/XFP transceivers that are approved by

Alcatel-Lucent in Procedure 4-16: “Install pluggable transmission modules” (p. 4-86).

Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation

Manual, 365-372-327, as required, when removing and/or installing pluggable

transmission modules.

Ethernet port configurations (LNW74 circuit pack only)

When the Main slots are equipped with VLF OLIU circuit packs, the LNW74 circuit pack

supports the following provisionable Ethernet port configurations .

Ethernet port mode parameter setting Description

FT_FX Electrical FE Backplane Ports 1–16: Enabled

Ports 17–24: optical FE

FX Electrical FE Backplane Ports 1–16: Disabled

Ports 17–24: optical FE

Install and provision circuit packs/OLIUs procedures Procedure 4-13: Install 10/100 Ethernet circuit packs

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

4-72 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Ensure that the appropriate Ethernet circuit pack is available for installation.

5. If required, ensure that correct pluggable transmission modules are available for

installation in the LNW74 circuit pack.

6. Use the work instructions and select View → Equipment to access the circuit pack

details and determine if the Main slots are equipped with Very Large Fabric LNW84

or LNW141 OLIU circuit packs.

Steps

Complete the following steps to install a 10/100 Ethernet circuit pack.

...................................................................................................................................................................................................

1 Determine the Function/Growth slots being equipped with circuit pack.

Reference:

• “Equipage guidelines (Main slots not equipped with Very Large Fabric circuit

packs)” (p. 4-71)

• “Equipage guidelines (Main slots equipped with Very Large Fabric circuit packs)”

(p. 4-71)

...................................................................................................................................................................................................

2 For the LNW74 circuit pack only, ensure all optical fiber connectors and couplings are

properly cleaned, if required.

Important! Signal performances may be degraded if the connections and couplings

are not cleaned properly.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

3 Important! Pluggable transmission modules are shipped with a dust cover installed

into the optical ports to maintain cleanliness during storage and/or transportation. It is

recommended that the dust cover be kept in place to maintain cleanliness until the

optical fiber is connected. With proper care and handling, cleaning the pluggable

transmission modules should not be necessary.

If required, clean any optical pluggable transmission modules being used.
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Reference: Procedure 14-28: “Clean optical pluggable transmission module”

(p. 14-135)

...................................................................................................................................................................................................

4 Holding the pack vertically, rotate the pack 90 degrees to the right (clockwise). The

faceplate label with LNW66/LNW71/LNW74 should be on your right, next to the fan

unit.

...................................................................................................................................................................................................

5 Open both faceplate latches and seat the circuit pack in the required Function/Growth slot

by applying steady pressure to both faceplate latches.

Result: If a factory-fresh circuit pack is inserted, a firmware Smart Apply may begin

(this is indicated by a blinking ACTIVE LED). The Smart Apply may take from 5–8

minutes and the user should wait for it to complete.

If the Smart Apply does not occur, the FAULT LED on the circuit pack lights. After

approximately 100 seconds, the ACTIVE LED lights and the FAULT LED goes off.

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

6 Important! The LNW74 circuit pack ports 17–24 may be equipped with up to eight

pluggable transmission modules and supports different Ethernet port configurations.

Refer to “ Ethernet port configurations (LNW74 circuit pack only)” (p. 4-72).

If required, install pluggable transmission modules.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

7 If the companion Function/Growth slot is unequipped, install either a 177D apparatus

blank or an LNW98 Detectable Blank circuit pack in the unequipped companion

Function/Growth slot.

...................................................................................................................................................................................................

8 From the System View menu, select View → Equipment.

Result: The View Equipment window opens.

...................................................................................................................................................................................................

9 Verify presence of the new circuit pack in the equipment list.

...................................................................................................................................................................................................

10 Select (highlight) the new circuit pack, then click Select at bottom of window.
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Result: Circuit pack parameter values display on right side of window.

...................................................................................................................................................................................................

11 Verify that the Circuit Pack State for the circuit pack reads In Service.

...................................................................................................................................................................................................

12 Click Close to exit.

...................................................................................................................................................................................................

13 From the System View window, click the Alarm List button to verify that no alarms are

present for the ports on the circuit packs just installed.

Result: The NE Alarm List appears. No alarms should be present for the circuit pack

just installed.

...................................................................................................................................................................................................

14 If required, provision the circuit pack and/or port parameters.

Important! When a new Ethernet circuit pack is installed, Ethernet PM reporting is

enabled and TCA reporting is disabled for each port and VCG. If changes are

required, refer to Procedure 8-5: “Provision performance monitoring (PM) settings”

(p. 8-8).

Reference: Procedure 4-15: “Provision Ethernet circuit packs/LAN port/VCG for

service” (p. 4-83)
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Procedure 4-14: Install Gigabit Ethernet circuit packs

Overview

Use this procedure to install the following circuit packs:

• LNW63 GBE PL

• LNW64 GBE PL

• LNW67 1GbE-SX

• LNW68 1GbE-LX

• LNW70 100/1G FXS

• LNW78 100/1G FSR

• LNW87 FE/GBE PL

• LNW170 100/1G FXS

Important! If installing LNW64 GBE PL circuit packs, the Main slots must be

equipped with Very Large Fabric LNW84 or LNW141 OLIU circuit packs. If the

Main slots are not equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs, the system reports a CP not allowed - eqpt alarm.

Equipage guidelines (Main slots not equipped with Very Large Fabric circuit packs)

If the Main slots are not equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs circuit packs, the Gigabit Ethernet circuit packs are supported in slot 1 or

slot 2 of Function/Growth group D and/or G. However, it is recommended that the

Gigabit Ethernet circuit pack be installed in Function/Growth slot D1 and/or G1. A 177D

apparatus blank or an LNW98 Detectable Blank circuit pack must be installed in the

unequipped companion Function/Growth slot.

If the LNW170 100/1G FXS circuit pack in Function/Growth slot D1 and/or G1 is

configured for equipment protection, then LNW170 100/1G FXS circuit packs can also

be installed in slot D2 and/or G2.

Equipage guidelines (Main slots equipped with Very Large Fabric circuit packs)

If the Main slots are equipped with Very Large Fabric LNW84 or LNW141 OLIU circuit

packs, the circuit packs in a Function/Growth group may be the same or different circuit

pack type depending on the Slot Protection State.

All Gigabit Ethernet circuit packs except the LNW170 100/1G FXS circuit pack

For Gigabit Ethernet circuit packs, except the LNW170 100/1G FXS circuit pack, the Slot

Protection State parameter is fixed Unprotected. If the Slot Protection State is Protected

and a Gigabit Ethernet circuit pack is installed, the system reports an

unexpected CP type alarm and service may be impacted.
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LNW170 100/1G FXS circuit packs

For LNW170 100/1G FXS circuit packs, the Slot Protection State may be provisioned

Unprotected or Protected.

If the Slot Protection State is Unprotected, the circuit packs within the Function/Growth

group may be different circuit pack types. The default Slot Protection State is

Unprotected when an LNW170 100/1G FXS circuit pack is installed in an unprovisioned

Function/Growth group or in a Function/Growth group with an unprotected circuit pack.

If the Slot Protection State is Protected, the circuit packs in a Function/Growth group

must both be the same circuit pack type.

Circuit pack type combinations

The following combinations of 0x1 compatible circuit pack types are supported in

Function/Growth Slot 1 and Slot 2 when the Slot Protection State is Unprotected.

Slot 2 Slot 1

LNW66/LNW71 LNW74 (S1:2

and later)

LNW70 (S1:3

and later)/

LNW78

Other Front

Access Circuit

Packs
1

LNW66/LNW71 Not compatible Not compatible Not compatible Compatible

LNW74 (S1:2

and later)

Not compatible Compatible
2

Compatible Compatible

LNW70 (S1:3

and later)/

LNW78

Not compatible Compatible Compatible Compatible

Other Front

Access Circuit

Packs
1

Compatible Compatible Compatible Compatible

Notes:

1. This includes the LNW63, LNW64, LNW67, LNW68, LNW73/73C, LNW87, LNW170,

LNW785, and all low-speed OLIU circuit packs. The LNW6, LNW7, LNW8, LNW16,

LNW18, LNW19/19B, LNW20, LNW39, LNW70 (S1:2 and earlier), LNW74 (S1:1),

LNW391, LNW801, LNW111, and LNW112 are not 0x1 compatible.

2. The circuit pack Ethernet Mode parameter must be provisioned as FX to support LNW74

circuit packs in slot 1 and slot 2; otherwise, this configuration is incompatible.

If an incompatible circuit pack is installed in a Function/Growth slot, the system reports a

CP not allowed - eqpt alarm.

Select View → Equipment to access the circuit pack details and determine the value of

the Slot Protection State parameter.
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The Slot Protection State parameter of a Function/Growth group equipped with LNW170

100/1G FXS circuit packs can be changed from Protected to Unprotected or from

Unprotected to Protected. If required, refer to Procedure 4-23: “Change slot protection

state” (p. 4-124).

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to complete

this procedure.

Required equipment

Use only Alcatel-Lucent approved Class 1 SFP transceivers in the LNW63, LNW64,

LNW70, LNW170, and LNW78 circuit packs. Refer to the list of Class 1 SFP/XFP

transceivers that are approved by Alcatel-Lucent in Procedure 4-16: “Install pluggable

transmission modules” (p. 4-86).

Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation

Manual, 365-372-327, as required, when removing and/or installing pluggable

transmission modules.

Ethernet port configurations (LNW63, LNW64, LNW70, LNW170, and LNW78 circuit packs)

The LNW63, LNW64, LNW70/LNW170, LNW74, and LNW78 circuit packs support the

following provisionable Ethernet port configurations. The Ethernet port configurations on

LNW87 circuit packs may be provisioned independently.

Ethernet port

mode

parameter

setting

Ethernet Circuit Packs

LNW63 LNW64 LNW70/

LNW170

LNW74 LNW78

GX_FX — — Ports 1–4:

optical GbE

Ports 5–8:

optical FE

— Ports 1–2:

optical GbE

Ports 5–8:

optical FE

GT_FX — — Ports 1–4:

electrical GbE

Ports 5–8:

optical FE

— Ports 1–2:

electrical GbE

Ports 5–8:

optical FE

FT_FX — — Ports 1–4:

electrical FE

Ports 5–8:

optical FE

Electrical FE

Backplane Ports

1–16: Enabled

Ports 17–24:

optical FE

—
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Ethernet port

mode

parameter

setting

Ethernet Circuit Packs

LNW63 LNW64 LNW70/

LNW170

LNW74 LNW78

FX — — — Electrical FE

Backplane Ports

1–16: Disabled

Ports 17–24:

optical FE

—

GX_FT — — Ports 1–4:

optical GbE

Ports 5–8:

electrical FE

— Ports 1–2:

optical GbE

Ports 5–8:

electrical FE

GT_FT — — Ports 1–4:

electrical GbE

Ports 5–8:

electrical FE

— Ports 1–2:

electrical GbE

Ports 5–8:

electrical FE

FT — — Ports 1–8:

electrical FE

— —

GX Ports 1–4:

optical GbE

Ports 1–8:

optical GbE

— — —

GT Ports 1–4:

electrical GbE

Ports 1–8:

electrical GbE

— — —

GT_GX — Ports 1–4:

electrical GbE

Ports 5–8:

optical GbE

— — —

Ethernet port configurations (LNW87 circuit packs)

The LNW87 circuit pack supports the following provisionable Ethernet port

configurations. The Ethernet port configuration may be provisioned independently for

each port.

Ethernet port mode parameter setting Description

GX Ports 1-4

GT

FX

FT
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Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. If installing the LNW63, LNW64, LNW70, LNW87, LNW78, and/or LNW170

circuit pack, verify that the work instructions specify the required pluggable

transmission modules and Ethernet port configuration to be used.

5. Ensure that the Gigabit Ethernet circuit pack is available for installation.

6. If required, ensure that the correct pluggable transmission modules are available for

installation in the LNW63, LNW64, LNW70, LNW87, LNW78, and/or LNW170

circuit pack circuit pack.

7. Use the work instructions and select View → Equipment to access the circuit pack

details and determine if the Main slots are equipped with Very Large Fabric LNW84

or LNW141 OLIU circuit packs.

Steps

Complete the following steps to install a Gigabit Ethernet circuit pack.

...................................................................................................................................................................................................

1 Determine the Function/Growth slots being equipped with the Gigabit Ethernet circuit

pack.

Reference:

• “Equipage guidelines (Main slots not equipped with Very Large Fabric circuit

packs)” (p. 4-76)

• “Equipage guidelines (Main slots equipped with Very Large Fabric circuit packs)”

(p. 4-76)

...................................................................................................................................................................................................

2 Ensure all optical fiber connectors and couplings are properly cleaned.

Important! Signal performances may be degraded if the connections and couplings

are not cleaned properly.
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Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

3 Important! Pluggable transmission modules are shipped with a dust cover installed

into the optical ports to maintain cleanliness during storage and/or transportation. It is

recommended that the dust cover be kept in place to maintain cleanliness until the

optical fiber is connected. With proper care and handling, cleaning the pluggable

transmission modules should not be necessary.

If required, clean the optical pluggable transmission modules.

Reference: Procedure 14-28: “Clean optical pluggable transmission module”

(p. 14-135)

...................................................................................................................................................................................................

4 Holding the pack vertically, rotate the pack 90 degrees to the right (clockwise). The

faceplate label with LNWxx should be on your right, next to the fan unit.

...................................................................................................................................................................................................

5 Open both faceplate latches and seat the Gigabit Ethernet circuit pack in the required

Function/Growth slot.

Result: If a factory fresh circuit pack is inserted, a firmware “ Smart Apply” may

begin (this is indicated by a blinking ACTIVE LED). The Smart Apply may take from

5–8 minutes and the user should wait for it to complete.

If the Smart Apply does not occur, the FAULT LED on the circuit pack lights. After

approximately 100 seconds, the ACTIVE LED lights and the FAULT LED goes off.

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

6 Important! The LNW63, LNW64, LNW70, LNW87, LNW170, and LNW78 circuit

packs may be equipped with pluggable transmission modules and support different

Ethernet port configurations. Refer to “Ethernet port configurations (LNW63,

LNW64, LNW70, LNW170, and LNW78 circuit packs)” (p. 4-78).

If required, install pluggable transmission modules in the circuit pack according to the

work instructions.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

7 If the companion Function/Growth slot is unequipped, install either a 177D apparatus

blank or an LNW98 Detectable Blank circuit pack in the unequipped companion

Function/Growth slot.
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...................................................................................................................................................................................................

8 From the System View menu, select View → Equipment.

Result: The View Equipment window opens.

...................................................................................................................................................................................................

9 Verify presence of the new circuit pack in the equipment list.

...................................................................................................................................................................................................

10 Select (highlight) the new circuit pack, then click Select at bottom of window.

Result: Circuit pack parameter values display on right side of window.

...................................................................................................................................................................................................

11 Verify that the Circuit Pack State for the circuit pack reads In Service. Click Close to

exit.

...................................................................................................................................................................................................

12 From the System View window, click the Alarm List button to verify that no alarms are

present for the ports on the circuit packs just installed.

Result: The NE Alarm List appears. No alarms should be present for the circuit pack

just installed.

...................................................................................................................................................................................................

13 If required, provision the circuit pack and/or port parameters.

Important! When a new Ethernet circuit pack is installed, Ethernet PM reporting is

enabled and TCA reporting is disabled for each port and VCG. If changes are

required, refer to Procedure 8-5: “Provision performance monitoring (PM) settings”

(p. 8-8).

Reference: Procedure 4-15: “Provision Ethernet circuit packs/LAN port/VCG for

service” (p. 4-83)
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Procedure 4-15: Provision Ethernet circuit packs/LAN

port/VCG for service

Overview

Use this procedure to provision Ethernet circuit pack/LAN ports/VCGs for service.

Important! Ethernet circuit packs/ports are provisioned for the type of service being

provided. This procedure shows you how to access the parameters being provisioned,

not how the parameters should be provisioned. Refer to your work instructions for

parameter values or refer to Chapter 11, “Ethernet/Data network provisioning

procedures” for examples of Ethernet service provisioning.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions specify the circuit pack, LAN port, and/or VCG

parameters/values to be provisioned.

4. Ensure that the circuit pack(s) is installed. If the circuit pack is not installed, refer to

Procedure 4-13: “Install 10/100 Ethernet circuit packs” (p. 4-71) or Procedure 4-14:

“Install Gigabit Ethernet circuit packs” (p. 4-76).

5. If required, ensure appropriate pluggable transmission module(s) is installed. Refer to

Procedure 4-16: “Install pluggable transmission modules” (p. 4-86).

Steps

Complete the following steps to provision the Ethernet circuit pack/LAN ports/VCGs.

...................................................................................................................................................................................................

1 From the System View menu, click the Alarm List button to verify that no alarms are

present for the ports on the circuit packs to be provisioned.

Result: The NE Alarm List appears.

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Equipment.
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Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

3 Find and click (highlight) the Ethernet circuit pack being provisioned, then click Select at

the bottom of the window.

Result: The circuit pack parameters appear.

...................................................................................................................................................................................................

4 Provision the circuit pack parameters as required, then click Apply if changes were made.

If no changes were made, continue with Step 5.

Result: A dialog box may appear asking you to confirm executing this command.

Click Yes to apply changes.

Reference: Procedure 11-10: “Provision Ethernet circuit pack parameters” (p. 11-85)

...................................................................................................................................................................................................

5 Click Close to exit or continue with Step 6 to provision LAN ports/VCGs.

...................................................................................................................................................................................................

6 Find the circuit pack with the LAN ports/VCGs being provisioned, then expand the

equipment list by clicking on the plus (+) sign next to the circuit pack.

...................................................................................................................................................................................................

7 If the circuit pack is... Then...

equipped with pluggable transmission

modules,

Perform the following:

1. Click (highlight) the required pluggable

transmission module (PTM) being

provisioned, then click Select at the

bottom of the window.

2. Provision the required pluggable

transmission module parameters according

to the work instructions, then click Apply

if changes were made. If no changes were

made, continue with Step 8.

not equipped with pluggable transmission

modules,

continue with Step 8.

...................................................................................................................................................................................................

8 Click (highlight) the LAN port/VCG being provisioned, then click Select at the bottom of

the window.
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Result: The LAN port/VCG parameters appear.

...................................................................................................................................................................................................

9 Select and provision the parameters, according to your work instructions.

Reference:

• Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

• Procedure 11-9: “Provision VCG parameters” (p. 11-71)

...................................................................................................................................................................................................

10 If required, provision the VCG port control plane parameters.

Reference: Procedure 9-11: “Establish external network-to-network interface

(E-NNI)” (p. 9-105)

...................................................................................................................................................................................................

11 Click Apply to make provisioning changes. If no changes were made, continue with Step

12.

Result: A dialog box may appear asking you to confirm executing this command.

Click Yes to apply changes.

...................................................................................................................................................................................................

12 If required, repeat procedure from Step 8 through Step 11 to provision additional LAN

ports/VCGs.

...................................................................................................................................................................................................

13 If required, repeat this procedure to provision other Ethernet circuit pack/LAN

ports/VCGs.
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Procedure 4-16: Install pluggable transmission modules

Overview

Use this procedure to install pluggable transmission modules in a circuit pack.

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to complete

this procedure.

Required equipment

Use only the Alcatel-Lucent specified Class 1 SFP/XFP transceivers.

The following Class 1 SFP/XFP transceivers are Alcatel-Lucent approved.

Name Pluggable Transmission

Module Code/Comcode

Description Compatible Circuit

Packs

EM1G//EMFE

1000BASE-

T//100BASE-T

BASE-T-C1

109565549

10 Mb/s, 100 Mb/s and GbE,

Copper, SFP TRCVR

LNW63

LNW64

LNW70/LNW170

LNW78

LNW87

OM155 1.3IR1 OC3IR1-I1

109453894

OC3 IR1, SM, 1310 nm, 15 km,

SFP TRCVR

LNW37

LNW45

LNW55

LNW84

LNW302

LNW705

OM155 1.3LR1 OC3LR1-I1

109453886

OC3 LR1, SM, 1310 nm, 40 km,

SFP TRCVR

LNW37

LNW45

LNW55

LNW84

LNW302

LNW705
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Name Pluggable Transmission

Module Code/Comcode

Description Compatible Circuit

Packs

OM155 1.3SR1 S155I2

109602599

OC-3 SR-1/STM-1, SM, 1310

nm, 2 km, SFP TRCVR

LNW37

LNW45

LNW55

LNW84

LNW302

LNW705

OM155//OM622

//2.5G

1.3IR1//1.3IR1//

1.3IR1

OC3X12X48-IR1-I1

109708131

OC3/STM1/OC12/

STM4/OC48/STM16, 1310nm,

15 km, SFP TRCVR

LNW55

LNW84

OM155//OM622//

2.5G

1.3LR1//1.3LR1//

1.3LR1

OC3X12X48-LR1-I1

109708149

OC3/STM1/OC12/

STM4/OC48/STM16, 1310nm,

40km, 15 km, SFP TRCVR

LNW55

LNW84

OM622 1.3IR1 OC12IR1-I1

109453902

OC12 IR1, SM, 1310 nm, 15

km, SFP TRCVR

LNW49

LNW55

LNW84

LNW382

LNW705

OM622 1.3LR1 OC12LR1-I1

109467522

OC12 LR1, SM, 1310 nm, 40

km, SFP TRCVR

LNW49

LNW55

LNW84

LNW382

LNW705

OM622 1.5LR2 OC12LR2-I1

109604447

OC12 LR2, SM, 1550 nm, 80

km, SFP TRCVR

LNW49

LNW55

LNW84

LNW382

LNW705
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Name Pluggable Transmission

Module Code/Comcode

Description Compatible Circuit

Packs

OM155//OM622/

CWDM-LR

S622C47EL

109664086

OC-3/STM-1 or OC-12/STM-4

CWDM, 1471 nm, SFP TRCVR

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

OM155//OM622/

CWDM-LR

S622C49EL

109664094

OC-3/STM-1 or OC-12/STM-4

CWDM, 1491 nm, SFP TRCVR

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

OM155//OM622/

CWDM-LR

S622C51EL

109664102

OC-3/STM-1 or OC-12/STM-4

CWDM, 1511 nm, SFP TRCVR

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

OM155//OM622/

CWDM-LR

S622C53EL

109664110

OC-3/STM-1 or OC-12/STM-4

CWDM, 1531 nm, SFP TRCVR

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

OM155//OM622/

CWDM-LR

S622C55EL

109664128

OC-3/STM-1 or OC-12/STM-4

CWDM, 1551 nm, SFP TRCVR

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705
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Name Pluggable Transmission

Module Code/Comcode

Description Compatible Circuit

Packs

OM155//OM622/

CWDM-LR

S622C57EL

109664136

OC-3/STM-1 or OC-12/STM-4

CWDM, 1571 nm, SFP TRCVR

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

OM155//OM622/

CWDM-LR

S622C59EL

109664144

OC-3/STM-1 or OC-12/STM-4

CWDM, 1591 nm, SFP TRCVR

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

OM155//OM622/

CWDM-LR

S622C61EL

109664151

OC-3/STM-1 or OC-12/STM-4

CWDM, 1611 nm, SFP TRCVR

LNW37

LNW45

LNW49

LNW55

LNW84

LNW705

OM1G

1000BASE-ZX

1000BASE-ZX-I1

109541862

GbE SM 1550 nm

1000BASE-ZX SFP TRCVR

LNW63

LNW64

LNW70/LNW170

LNW78

LNW87

OM1G//OMFC

1000BASE-

LX//100/200-SM-

LL-L-I
1

GE-1X2XFC-LX-C1

109527804

GbE SM 1310 nm 1XFC/2XFC

1000BASE-LX SFP TRCVR

LNW64

LNW70/LNW170

LNW73/73C

LNW78

LNW87
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Name Pluggable Transmission

Module Code/Comcode

Description Compatible Circuit

Packs

OM1G//OMFC

1000BASE-

LX//100/200-SM-

LL-L-I

GE-1X2XFC-LX-I1

109568782

GbE SM 1310 nm 1XFC/2XFC

1000BASE-LX SFP TRCVR

LNW63

LNW64

LNW70/LNW170

LNW73/73C

LNW78

LNW87

LNW705

OM1G//OMFC

1000BASE-

SX//100/200-

M5/M6-SN-S
1

GE-1X2XFC-SX-C1

109527796

GbE MM 850 nm 1XFC/2XFC

1000BASE-SX SFP TRCVR

LNW64

LNW70/LNW170

LNW73/73C

LNW78

LNW87

OM1G//OMFC

1000BASE-

SX//100/200-

M5/M6-SN-S

GE-1X2XFC-SX-I1

109570606

GbE MM 850 nm 1XFC/2XFC

1000BASE-SX SFP TRCVR

LNW63

LNW64

LNW70/LNW170

LNW73/73C

LNW78

LNW87

LNW705

OM2.5G 1.3LR1 OC48LR1-I1

109493528

OC48 LR1, SM, 1310 nm, 40

km, SFP TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

LNW705

OM2.5G 1.5LR2 OC48LR2-I1

109504431

OC48 LR2, SM, 1550 nm, 80

km, SFP TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

LNW705
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Name Pluggable Transmission

Module Code/Comcode

Description Compatible Circuit

Packs

OM2.5G 1.3SR1 OC48SR1-I1

109564518

OC48 SR1, SM, 1310 nm, 2 km,

SFP TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

LNW705

OM2.5G 1.5LR2 S2D23C6

109610378

OC-48/STM-16/OTU1 DWDM,

192.3 THz, 1558.983 nm, SFP

TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G 1.5LR2 S2D25C6

109610394

OC-48/STM-16/OTU1 DWDM,

192.5 THz, 1557.363 nm, SFP

TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G 1.5LR2 S2D27C6

109610410

OC-48/STM-16/OTU1 DWDM,

192.7 THz, 1555.747 nm, SFP

TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G 1.5LR2 S2D31C6

109610451

OC-48/STM-16/OTU1 DWDM,

193.1 THz, 1552.524 nm, SFP

TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G 1.5LR2 S2D33C6

109610477

OC-48/STM-16/OTU1 DWDM,

193.3 THz, 1550.918 nm, SFP

TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402
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Name Pluggable Transmission

Module Code/Comcode

Description Compatible Circuit

Packs

OM2.5G 1.5LR2 S2D35C6

109610493

OC-48/STM-16/OTU1 DWDM,

193.5 THz, 1549.315 nm, SFP

TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G 1.5LR2 S2D37C6

109610519

OC-48/STM-16/OTU1 DWDM,

193.7 THz, 1547.715 nm, SFP

TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G 1.5LR2 S2D45C6

109610600

OC-48/STM-16/OTU1 DWDM,

194.5 THz, 1541.349 nm, SFP

TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G 1.5LR2 S2D47C6

109610626

OC-48/STM-16/OTU1 DWDM,

194.7 THz, 1539.766 nm, SFP

TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G 1.5LR2 S2D49C6

109610642

OC-48/STM-16/OTU1 DWDM,

194.9 THz, 1538.186 nm, SFP

TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G 1.5LR2 S2D53C6

109610691

OC-48/STM-16/OTU1 DWDM,

195.3 THz, 1535.036 nm, SFP

TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402
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Name Pluggable Transmission

Module Code/Comcode

Description Compatible Circuit

Packs

OM2.5G 1.5LR2 S2D55C6

109610717

OC-48/STM-16/OTU1 DWDM,

195.5 THz, 1533.465 nm, SFP

TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G 1.5LR2 S2D59C6

109610766

OC-48/STM-16/OTU1 DWDM,

195.9 THz, 1530.334 nm, SFP

TRCVR

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G/SL-16.2 S2G7C47LI

1AB402160002

OC48/STM16 CWDM 1471 nm,

SFP TRCVR

S-C8L1-1D2 : S-C8L1-1D5

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G/SL-16.2 S2G7C49LI

1AB402160003

OC48/STM16CWDM 1491 nm,

SFP TRCVR

S-C8L1-1D2 : S-C8L1-1D5

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G/SL-16.2 S2G7C51LI

1AB402160004

OC48/STM16 CWDM 1511 nm,

SFP TRCVR

S-C8L1-1D2 : S-C8L1-1D5

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G/SL-16.2 S2G7C53LI

1AB402160005

OC48/STM16 CWDM 1531 nm,

SFP TRCVR

S-C8L1-1D2 : S-C8L1-1D5

LNW41

LNW55

LNW62

LNW84

LNW402
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Name Pluggable Transmission

Module Code/Comcode

Description Compatible Circuit

Packs

OM2.5G/SL-16.2 S2G7C55LI

1AB402160006

OC48/STM16 CWDM 1551 nm,

SFP TRCVR

S-C8L1-1D2 : S-C8L1-1D5

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G/SL-16.2 S2G7C57LI

1AB402160007

OC48/STM16CWDM 1571 nm,

SFP TRCVR

S-C8L1-1D2 : S-C8L1-1D5

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G/SL-16.2 S2G7C59LI

1AB402160008

OC48/STM16 CWDM 1591 nm,

SFP TRCVR

S-C8L1-1D2 : S-C8L1-1D5

LNW41

LNW55

LNW62

LNW84

LNW402

OM2.5G/SL-16.2 S2G7C61LI

1AB402160009

OC48/STM16 CWDM 1611 nm,

SFP TRCVR

S-C8L1-1D2 : S-C8L1-1D5

LNW41

LNW55

LNW62

LNW84

LNW402

OM10G 1.5IR2

(S-64.2b)

OC192IR2-C1

109537563

OC192 IR2, SM, 1550 nm, 40

km, XFP TRCVR

LNW141

OM10G 1.5IR2

(S-64.2b)

OC192IR2-I1

109586479

OC192 IR2, SM, 1550 nm, 40

km, XFP TRCVR

LNW141

LNW705

OM10G 1.5LR2

(P1L1-2D2)

OC192LR2-C1

109537555

OC192 LR2, SM, 1550 nm, 80

km, XFP TRCVR

LNW141

OM10G 1.3SR1

(I-64.1)

OC192SR1-C1

109537902

OC192 SR1, SM, 1310 nm, 2

km, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G21C5

109615005

OC-192/STM-64/OTU2

DWDM, 192.1 THz, 1560.606

nm, XFP TRCVR

LNW141
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Name Pluggable Transmission

Module Code/Comcode

Description Compatible Circuit

Packs

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G22C5

109615013

OC-192/STM-64/OTU2

DWDM, 192.2 THz, 1559.794

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G23C5

109615021

OC-192/STM-64/OTU2

DWDM, 192.3 THz, 1558.983

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G24C5

109615039

OC-192/STM-64/OTU2

DWDM, 192.4 THz, 1558.173

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G25C5

109615047

OC-192/STM-64/OTU2

DWDM, 192.5 THz, 1557.363

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G26C5

109615054

OC-192/STM-64/OTU2

DWDM, 192.6 THz, 1556.555

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G27C5

109615062

OC-192/STM-64/OTU2

DWDM, 192.7 THz, 1555.747

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G28C5

109615070

OC-192/STM-64/OTU2

DWDM, 192.8 THz, 1554.940

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G31C5

109615104

OC-192/STM-64/ OTU2

DWDM, 193.1 THz, 1552.524

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G33C5

109615120

OC-192/STM-64/ OTU2

DWDM, 193.3 THz, 1550.918

nm, XFP TRCVR

LNW141

Install and provision circuit packs/OLIUs procedures Procedure 4-16: Install pluggable transmission modules

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

4-95



Name Pluggable Transmission

Module Code/Comcode

Description Compatible Circuit

Packs

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G35C5

109615146

OC-192/STM-64/ OTU2

DWDM, 193.5 THz, 1549.315

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G37C5

109615161

OC-192/STM-64/ OTU2

DWDM, 193.7 THz, 1547.715

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G45C5

109615245

OC-192/STM-64/ OTU2

DWDM, 194.5 THz, 1541.349

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G47C5

109615260

OC-192/STM-64/ OTU2

DWDM, 194.7 THz, 1539.766

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G49C5

109615286

OC-192/STM-64/ OTU2

DWDM, 194.9 THz, 1538.186

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G52C5

109615310

OC-192/STM-64/OTU2

DWDM, 195.2 THz, 1535.822

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G53C5

109615328

OC-192/STM-64/OTU2

DWDM, 195.3 THz, 1535.036

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G54C5

109615336

OC-192/STM-64/OTU2

DWDM, 195.4 THz, 1534.250

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G55C5

109615344

OC-192/STM-64/OTU2

DWDM, 195.5 THz, 1533.465

nm, XFP TRCVR

LNW141
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Name Pluggable Transmission

Module Code/Comcode

Description Compatible Circuit

Packs

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G56C5

109615351

OC-192/STM-64/OTU2

DWDM, 195.6 THz, 1532.681

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G57C5

109615369

OC-192/STM-64/OTU2

DWDM, 195.7 THz, 1531.898

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G58C5

109615377

OC-192/STM-64/OTU2

DWDM, 195.8 THz, 1531.116

nm, XFP TRCVR

LNW141

OM10G

DWDMLR

(DW100U-

2AxC(F))

X10G59C5

109615385

OC-192/STM-64/OTU2

DWDM, 195.9 THz, 1530.334

nm, XFP TRCVR

LNW141

OMESCON MMF ESCON-MM-I1

109523886

ESCON MM, 1310 nm SFP

TRCVR

LNW73/73C

OMFE

100BASE-LX-SM

100BASE-LX-I1

109527812

100 Mb/s optical Fast Ethernet

SFP TRCVR

LNW70/LNW170

LNW74

LNW78

LNW87

OMFE

100BASE-FX

100BASE-FX-I1

109703140

100 Mb/s optical Fast Ethernet

SFP TRCVR

LNW70/LNW170

LNW74

LNW78

LNW87

OMFE

100BASE-ZX

100BASE-ZX-I1

109703157

100 Mb/s optical Fast Ethernet

SFP TRCVR

LNW74

LNW87

LNW70/LNW170

Notes:

1. This PTM is DA'd and is not longer available.

Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation

Manual, 365-372-327, as required, when removing and/or installing pluggable

transmission modules.
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Ethernet port configurations (LNW63, LNW64, LNW70/LNW170, LNW74, and LNW78 circuit packs)

The support the following provisionable Ethernet port configurations. The Ethernet port

configurations on LNW87 circuit packs may be provisioned independently.

Ethernet port

mode

parameter

setting

Ethernet Circuit Packs

LNW63 LNW64 LNW70/

LNW170

LNW74 LNW78

GX_FX — — Ports 1–4:

optical GbE

Ports 5–8:

optical FE

— Ports 1–2:

optical GbE

Ports 5–8:

optical FE

GT_FX — — Ports 1–4:

electrical GbE

Ports 5–8:

optical FE

— Ports 1–2:

electrical GbE

Ports 5–8:

optical FE

FT_FX — — Ports 1–4:

electrical FE

Ports 5–8:

optical FE

Electrical FE

Backplane Ports

1–16: Enabled

Ports 17–24:

optical FE

—

FX — — — Electrical FE

Backplane Ports

1–16: Disabled

Ports 17–24:

optical FE

—

GX_FT — — Ports 1–4:

optical GbE

Ports 5–8:

electrical FE

— Ports 1–2:

optical GbE

Ports 5–8:

electrical FE

GT_FT — — Ports 1–4:

electrical GbE

Ports 5–8:

electrical FE

— Ports 1–2:

electrical GbE

Ports 5–8:

electrical FE

FT — — Ports 1–8:

electrical FE

— —

GX Ports 1–4:

optical GbE

Ports 1–8:

optical GbE

— — —

GT Ports 1–4:

electrical GbE

Ports 1–8:

electrical GbE

— — —
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Ethernet port

mode

parameter

setting

Ethernet Circuit Packs

LNW63 LNW64 LNW70/

LNW170

LNW74 LNW78

GT_GX — Ports 1–4:

electrical GbE

Ports 5–8:

optical GbE

— — —

Ethernet port configurations (LNW87 circuit packs)

The LNW87 circuit pack supports the following provisionable Ethernet port

configurations. The Ethernet port configuration may be provisioned independently for

each port.

Ethernet port mode parameter setting Description

GX Ports 1-4

GT

FX

FT

LNW55 OC3/OC12/OC48 OLIU circuit pack port configurations

The LNW55 OC3/OC12/OC48 OLIU circuit pack is a 12-port, SFP-based, multirate

(OC-3, OC-12, OC-48), low-speed optical circuit pack. The LNW55 OLIU circuit pack

supports a maximum of either 12 OC-3 ports, or 12 OC-12 ports, or 4 OC-48 ports.

Mixing port optical rates is supported with the following restrictions.

• OC-48 interfaces are only supported on ports 1, 4, 7, and 10.

• When the Signal Type parameter is provisioned to OC-48 for port 1, 4, 7, or 10, then

the next two adjacent ports are unavailable for use. For example, if the Signal Type

parameter for port 1 is provisioned to OC-48, then ports 2 and 3 are unavailable for

use (STNA - Signal Type Not Available).

Before installing a pluggable transmission module in an LNW55 OLIU circuit pack, the

port Signal Type parameter must be provisioned to match the pluggable transmission

module. If the port Signal Type parameter is STNA (default value) and a pluggable

transmission module is installed, the system reports an

unexpected or failed Pluggable Transmission Module alarm.
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LNW84 OC3/OC12/OC48 OLIU circuit pack port configurations

The LNW84 OC3/OC12/OC48 OLIU circuit pack is an 8-port, SFP-based, multirate

(OC-3, OC-12, OC-48), high-speed optical circuit pack with 16 DS1 and 3 DS3

interfaces. The LNW84 OLIU circuit pack supports a maximum of either 8 OC-3 ports, or

8 OC-12 ports, or 2 OC-48 ports.

Mixing port optical rates is supported with the following restrictions.

• OC-48 interfaces are only supported on ports 1 and 5.

• When the Signal Type parameter is provisioned to OC-48 for port 1 or 5, then the next

three adjacent ports are unavailable for use. For example, if the Signal Type parameter

for port 1 is provisioned to OC-48, then ports 2, 3, and 4 are unavailable for use

(STNA - Signal Type Not Available).

Before installing a pluggable transmission module in an LNW84 OLIU circuit pack, the

port Signal Type parameter must be provisioned to match the pluggable transmission

module. If the port Signal Type parameter is STNA (default value) and a pluggable

transmission module is installed, the system reports an

unexpected or failed Pluggable Transmission Module alarm.

LNW705 10G Muxponder circuit pack client port configurations

The LNW705 10G Muxponder circuit pack supports a mix of 1GE, FC100, FICON,

FC200, FICON_EXP, and/or OC3/12/48 client signals. The client signals are mapped into

a single STS-192 and transmitted as an OTN OTU-2 signal.

Mixing client signals is supported with the following restrictions.

• OC-48, FC200, FICON_EXP signals are only supported on client ports 1, 3, 5, and 7.

• When the Signal Type parameter is provisioned to OC-48, FC200, FICON_EXP for

client port 1, 3, 5, or 7, then the next adjacent client port is unavailable for use. For

example, if the Signal Type parameter for client port 1 is provisioned to OC-48, then

client port 2 is unavailable for use (STNA - Signal Type Not Available).

Before installing a pluggable transmission module in an LNW705 10G Muxponder circuit

pack, the port Signal Type parameter must be provisioned to match the pluggable

transmission module. If the port Signal Type parameter is STNA (default value) and a

pluggable transmission module is installed, the system reports an

unexpected or failed Pluggable Transmission Module alarm.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 4-3) in this chapter

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.
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4. Verify that the work instructions specify the required pluggable transmission module,

circuit pack, and socket.

5. Ensure that the correct pluggable transmission module is available for installation.

Steps

Complete the following steps to install a pluggable transmission module in a circuit pack

that has already been installed in the shelf.

...................................................................................................................................................................................................

1 Determine the circuit pack and socket being equipped with the pluggable transmission

module.

...................................................................................................................................................................................................

2 Important! Before installing a pluggable transmission module in an LNW55 or

LNW84 or LNW705 (client ports only) circuit pack, the port Signal Type parameter

must be provisioned to match the pluggable transmission module.

If the LNW705 circuit pack OTU2 port is connected to a LNW785 circuit pack input,

the expected frequency must be provisioned to match the LNW785 circuit pack

channel frequency.

If the port Signal Type parameter is STNA (default value) and a pluggable

transmission module is installed, the system reports an

unexpected or failed Pluggable Transmission Module alarm.

If required, select Configuration → Equipment to access the required port and provision

the port Signal Type parameter to match the pluggable transmission module.

Reference:

• Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

• Procedure 4-29: “Provision 10G Muxponder circuit pack SONET/GbE/Data client

port” (p. 4-142)

...................................................................................................................................................................................................

3 Hold the connector/latch-end of the module in your left hand with the gold fingers facing

you. The module should be positioned in manner similar to Figure 4-4, “Pluggable

transmission module with dust cover (optical PTMs only)” (p. 4-101).

Figure 4-4 Pluggable transmission module with dust cover (optical PTMs only)

MA-DMX-422
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Important! Do not remove the dust cover unless you are ready to connect cabling or

if you need to clean the module.

Dust covers There are a variety of different types of dust covers. Any of the following

examples could be similar to the dust cover in your pluggable transmission module.

...................................................................................................................................................................................................

4 Referring to the figure below, determine the type of latching mechanism on the pluggable

transmission module you have.

Figure 4-5 Examples of dust covers (optical PTMs only)

MA-DMX-421

Gold Fingers

Gold Fingers

MA-DMX-445

1

2

3

Gold Fingers

Port

Port

Port
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Gold Fingers

Gold Fingers

Gold Fingers

MA-DMX-439

4

5

6

Port

Port

Port

7

8

MA-DMX-442

Gold FingersPort

Gold Fingers

Port
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...................................................................................................................................................................................................

5 Important! Optical pluggable transmission modules are shipped with a dust cover

installed into the ports to maintain cleanliness during storage and/or transportation. It

is recommended that the dust cover be kept in place to maintain cleanliness until the

cabling is connected. With proper care and handling, cleaning the pluggable

transmission modules should not be necessary.

If required, clean the optical pluggable transmission module.

Reference: Procedure 14-28: “Clean optical pluggable transmission module”

(p. 14-135)

...................................................................................................................................................................................................

6 Referring to Step 4, what type of latching mechanism does your module have?

If... Then...

Type 1 or 2 (optical) Proceed to Step 10.

Type 3 (optical) Continue with Step 7.

Type 4, 5, or 6 (optical) Proceed to Step 9.

Type 7 or 8 (electrical) Proceed to Step 9.

...................................................................................................................................................................................................

7 Before inserting the module, the latch must be in the closed position. With the dust cover

in place, the latch is in the closed position.

The following figure shows the open and closed position of the latch. Depending on your

PTM type, the appearance of the port opening and latch mechanism may vary.

Figure 4-6 Latch type 3 (opened and closed)

MA-DMX-423

Swivel Latch
Closed Position

(to the right)

Swivel Latch
Open Position

(to the left)

Install and provision circuit packs/OLIUs procedures Procedure 4-16: Install pluggable transmission modules

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

4-104 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



...................................................................................................................................................................................................

8 Proceed to Step 10.

...................................................................................................................................................................................................

9 Before inserting the module, the latch must be in the closed position. With the dust cover

in place, the latch is in the closed position.

The following figure shows the open and closed position of the latch. Depending on your

PTM type, the appearance of the port opening and latch mechanism may vary.

...................................................................................................................................................................................................

10 With your left hand, hold the pluggable transmission module by the dust cover (optical)

or port end (electrical). The ports are in your left hand and the gold fingers are visible

(facing you). (Do not insert pluggable transmission module).

...................................................................................................................................................................................................

11 Rotate the module; the dust cover or port end is facing you and the gold fingers are facing

the floor. (Do not insert pluggable transmission module).

...................................................................................................................................................................................................

12 Insert the pluggable transmission module in the required socket of the circuit pack

faceplate. Confirm that the pluggable transmission module is locked in the socket. Verify

that all unused sockets on the circuit pack are equipped with dust covers.

Figure 4-7 Latch type 4, 5, 6, 7 and 8 (opened and closed)

MA-DMX-424

Swivel Latch
Closed Position

(to the left)

Swivel Latch
Open Position
(to the right)
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Result: Select View → Refresh System View and the port appears in the WaveStar®

CIT System View indicating successful installation.

If response is not correct, replace the pluggable transmission module. If the pluggable

transmission module fails when inserted, and another pluggable transmission module

in the shelf fails at the same time, replace the newly-installed pluggable transmission

module. Each pluggable transmission module has unique internal data for warranty

purposes. If this data for any reason is not unique, both pluggable transmission

modules with the duplicated information will be declared failed. For information on

replacing a pluggable transmission module, refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Alarm Messages and Trouble Clearing Guide,

365-372-326.

...................................................................................................................................................................................................

13 Push on the dust cover to insert the module. The latch automatically catches when the

module is inserted. The module is secure.

To verify that the pluggable transmission module is properly latched in the cage, gently

pull the pluggable transmission module (parallel to the direction the pluggable

transmission module was installed). Do not rotate the swivel latch or activate the

de-latching feature on the pluggable transmission module.

...................................................................................................................................................................................................

14 If pluggable transmission module was

installed in an...

Then...

Optical OLIU circuit pack and SONET optical

port testing is required,

Continue with Step 15

Optical OLIU circuit pack and SONET optical

port testing is not required,

Proceed to Step 16.

Figure 4-8 Insert pluggable transmission module into socket

MA-DMXtend-200

Gold Fingers

Socket
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If pluggable transmission module was

installed in an...

Then...

Ethernet/Data circuit pack, Proceed to Step 16.

...................................................................................................................................................................................................

15 Test the SONET optical port for proper operation, if required.

1. Select Configuration → DCC Terminations to access the installed OC-n optical port

and provision OSI over DCC as disabled to prevent DCC-related alarms. Click Apply

and Close.

2. Loop back the port to test port functionality. Refer to Procedure 14-6: “Connect OLIU

optical loopbacks” (p. 14-58).

3. Remove the lightguide jumper used to loop back the port and the LBO, if required.

Verify that the circuit pack FAULT LED and port LED start flashing. The MN and NE

LEDs are lighted on the SYSCTL circuit pack.

4. Click the Alarm List button to obtain the NE Alarm List and verify that the alarm is

associated with the port being tested.

5. If required, reinstall the dust cover into the port on the pluggable transmission module

to maintain cleanliness.

6. Select Configuration → Update System → Update All. Verify that the circuit pack

FAULT LED and port LED associated with the pluggable transmission module stop

flashing and all alarms clear.

...................................................................................................................................................................................................

16 If required, repeat this procedure to install additional pluggable transmission modules.

...................................................................................................................................................................................................

17 From the System View window, click the Alarm List button to obtain the NE Alarm List.

Verify that no alarms, protection switches, protection switch lockouts, and loopbacks are

present for the ports just installed.

Result: No alarms should be present for the ports just installed.

...................................................................................................................................................................................................

18 If required at this time, provision circuit pack and/or port parameters for service.
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Reference:

• Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

• Procedure 4-15: “Provision Ethernet circuit packs/LAN port/VCG for service”

(p. 4-83)

• Procedure 4-18: “Provision Fibre Channel circuit pack/Data port/VCG for

service” (p. 4-113)
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Procedure 4-17: Install Fibre Channel circuit packs

Overview

Use this procedure to install an LNW73/LNW73C Fibre Channel circuit pack.

Equipage guidelines (Main slots not equipped with Very Large Fabric circuit packs)

If the Main slots are not equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs, Fibre Channel circuit packs must be installed in Function/Growth slot D1

and/or G1.

The Fibre Channel circuit pack is not supported in Function/Growth slots D2 and G2.

Equipage guidelines (Main slots equipped with Very Large Fabric circuit packs)

If the Main slots are equipped with Very Large Fabric LNW84 or LNW141 OLIU circuit

packs, the circuit packs in a Function/Growth group may be the same or different circuit

pack type depending on the Slot Protection State.

For Fibre Channel circuit packs, the Slot Protection State parameter is fixed Unprotected.

If the Slot Protection State is Protected and a Fibre Channel circuit pack is installed, the

system reports an unexpected CP type alarm and service may be impacted. If the Slot

Protection State is Unprotected, a Fibre Channel circuit pack may be installed in a

Function/Growth group with any Ethernet/Data or low-speed OLIU circuit pack.

If an incompatible circuit pack is installed in a Function/Growth slot, the system reports a

CP not allowed - eqpt alarm.

Select View → Equipment to access the circuit pack details and determine the value of

the Slot Protection State parameter.

The Slot Protection State parameter can be changed from Protected to Unprotected or

from Unprotected to Protected. If required, refer to Procedure 4-23: “Change slot

protection state” (p. 4-124).

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to complete

this procedure.

Required equipment

Use only Alcatel-Lucent Approved Class 1 SFP transceivers in the LNW73/LNW73C

circuit pack. Refer to the list of Class 1 SFP/XFP transceivers that are approved by

Alcatel-Lucent in Procedure 4-16: “Install pluggable transmission modules” (p. 4-86).
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Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation

Manual, 365-372-327, as required, when removing and/or installing pluggable

transmission modules.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Ensure that a Fibre Channel circuit pack is available for installation.

4. Obtain your work instructions for this procedure.

5. Ensure that the correct pluggable transmission modules are available for installation

in the LNW73/LNW73C Fibre Channel circuit pack.

6. Use the work instructions and select View → Equipment to access the circuit pack

details and determine if the Main slots are equipped with Very Large Fabric LNW84

or LNW141 OLIU circuit packs.

Steps

Complete the following steps to install a Fibre Channel circuit pack.

...................................................................................................................................................................................................

1 Determine the Function/Growth slots being equipped with a Fibre Channel circuit pack.

Reference:

• “Equipage guidelines (Main slots not equipped with Very Large Fabric circuit

packs)” (p. 4-109)

• “Equipage guidelines (Main slots equipped with Very Large Fabric circuit packs)”

(p. 4-109)

...................................................................................................................................................................................................

2 Ensure all optical fiber connectors and couplings are properly cleaned.

Important! Signal performances may be degraded if the connections and couplings

are not cleaned properly.
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Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

3 Important! Pluggable transmission modules are shipped with a dust cover installed

into the optical ports to maintain cleanliness during storage and/or transportation. It is

recommended that the dust cover be kept in place to maintain cleanliness until the

optical fiber is connected. With proper care and handling, cleaning the pluggable

transmission modules should not be necessary.

If required, clean the optical pluggable transmission modules.

Reference: Procedure 14-28: “Clean optical pluggable transmission module”

(p. 14-135)

...................................................................................................................................................................................................

4 Holding the circuit pack vertically, rotate the circuit pack 90 degrees to the right

(clockwise). The faceplate label with LNW73/LNW73C should be on your right, next to

the fan unit.

...................................................................................................................................................................................................

5 Open both faceplate latches and seat the Fibre Channel circuit pack in the required

Function/Growth slot.

Result: Select View → Refresh System View and the circuit pack appears in the

WaveStar® CIT System View indicating successful installation.

...................................................................................................................................................................................................

6 Install the required pluggable transmission modules.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

7 If the companion Function/Growth slot is unequipped, install either a 177D apparatus

blank or an LNW98 Detectable Blank circuit pack in the unequipped companion

Function/Growth slot.

...................................................................................................................................................................................................

8 From the System View menu, select View → Equipment.

Result: The View Equipment window opens.

...................................................................................................................................................................................................

9 Verify presence of the new circuit pack in the equipment list.

...................................................................................................................................................................................................

10 Select (highlight) the new circuit pack, then click Select at bottom of window.
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Result: Circuit pack parameter values display on right side of window.

...................................................................................................................................................................................................

11 Verify that the Circuit Pack State for the circuit pack reads In Service. Click Close to

exit.

...................................................................................................................................................................................................

12 From the System View window, click the Alarm List button to verify that no alarms are

present for the ports on the circuit packs just installed.

Result: The NE Alarm List appears. No alarms should be present for the circuit pack

just installed.

...................................................................................................................................................................................................

13 If required, provision the circuit pack, Data port, and/or VCG parameters.

Important! When the circuit pack is installed, PM reporting is enabled and TCA

reporting is disabled for each Data port and VCG. If changes are required, refer to

Procedure 8-5: “Provision performance monitoring (PM) settings” (p. 8-8).

Reference: Procedure 4-18: “Provision Fibre Channel circuit pack/Data port/VCG

for service” (p. 4-113)
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Procedure 4-18: Provision Fibre Channel circuit pack/Data

port/VCG for service

Overview

Use this procedure to provision Fibre Channel circuit pack/Data ports/VCGs for service.

Important! Fibre Channel circuit packs/Data ports/VCGs are provisioned for the type

of service being provided. This procedure shows you how to access the parameters

being provisioned, not how the parameters should be provisioned. Refer to your work

instructions for parameter values or refer to Chapter 11, “Ethernet/Data network

provisioning procedures” for examples of service provisioning.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Obtain work instructions for this procedure.

3. Ensure that the circuit pack(s) is installed. If the circuit pack is not installed, refer to

Procedure 4-17: “Install Fibre Channel circuit packs” (p. 4-109) .

4. Ensure that the appropriate pluggable transmission module(s) is installed. Procedure

4-16: “Install pluggable transmission modules” (p. 4-86)

Steps

Complete the following steps to provision the Fibre Channel circuit pack/Data

ports/VCGs.

...................................................................................................................................................................................................

1 From the System View menu, click the Alarm List button to verify that no alarms are

present for the circuit packs to be provisioned.

Result: The NE Alarm List appears.

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Equipment.

Install and provision circuit packs/OLIUs procedures Procedure 4-18: Provision Fibre Channel circuit pack/Data

port/VCG for service

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

4-113



Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

3 Find and click (highlight) the Fibre Channel circuit pack being provisioned, then click

Select at the bottom of the window.

Result: The circuit pack parameters appear.

...................................................................................................................................................................................................

4 Important! When the Data Type parameter is provisioned to FC-FICON, the Data

ports on the circuit pack can be configured individually for Fibre Channel or FICON.

When the Data Type parameter is provisioned to ESCON, all Data ports on the circuit

pack are configured for ESCON.

Provision the circuit pack parameters as required, then click Apply if changes were made.

If no changes were made, continue with Step 5.

Reference: Procedure 11-28: “Provision LNW73/LNW73C FC-DPORT circuit pack

parameters” (p. 11-214)

...................................................................................................................................................................................................

5 Click Close to exit or continue with Step 6 to provision Data ports/VCGs.

...................................................................................................................................................................................................

6 Find the circuit pack with the Data ports/VCGs being provisioned, then expand the

equipment list by clicking on the plus (+) sign next to the circuit pack.

...................................................................................................................................................................................................

7 If the circuit pack is... Then...

equipped with pluggable transmission

modules,

Perform the following:

1. Click (highlight) the required pluggable

transmission module (PTM) being

provisioned, then click Select at the

bottom of the window.

2. Provision the required pluggable

transmission module parameters according

to the work instructions, then click Apply

if changes were made. If no changes were

made, continue with Step 8.

not equipped with pluggable transmission

modules,

continue with Step 8.

...................................................................................................................................................................................................

8 Click (highlight) the Data port/VCG being provisioned, then click Select at the bottom of

the window.
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Result: The Data port/VCG parameters appear.

...................................................................................................................................................................................................

9 Select and provision the parameters, according to your work instructions.

Reference: Procedure 11-29: “Provision FC-DPORT DATA port parameters”

(p. 11-216)

Procedure 11-30: “Provision FC-DPORT VCG parameters” (p. 11-220)

...................................................................................................................................................................................................

10 Click Apply to make provisioning changes. If no changes were made, continue with Step

11.

Result: A dialog box may appear asking you to confirm executing this command.

Click Yes to apply changes.

...................................................................................................................................................................................................

11 If required, repeat Step 8 through Step 10 to provision additional Data ports/VCGs.
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Procedure 4-19: Provision pluggable transmission module

Overview

Use this procedure to provision pluggable transmission modules.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify the work instruction specify the parameters and values to be provisioned.

Steps

Complete the following steps to provision pluggable transmission modules.

...................................................................................................................................................................................................

1 From the System View window, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

2 Find the circuit pack with the pluggable transmission modules being provisioned, then

expand the equipment list by clicking on the plus (+) sign next to the required circuit

pack. Select the required PTM and click Select.

Result: The pluggable transmission module parameters appear.

...................................................................................................................................................................................................

3 Provision the required pluggable transmission module parameters according to the work

instructions, then click Apply if changes were made. If no changes were made, click

Close to exit.

Result: A dialog box may appear asking you to confirm executing this command.

Click Yes to apply the changes. Click Close to exit.

If the Maintenance State parameter is provisioned to Maint,

Pluggable transmission module maintenance IP and ABN condition

are reported. While in the Maintenance state, any subsequent removal of the

pluggable transmission module is reported with an alarm severity level no higher than
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a standing condition regardless of the assigned ASAP alarm severity level. Changing

the Maintenance state does not affect the alarm severity level of any existing removal

alarms.

...................................................................................................................................................................................................

4 If required, repeat this procedure to provision other pluggable transmission modules.
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Procedure 4-20: Provision non-volatile memory cards

Overview

Use this procedure to provision non-volatile memory cards in the SYSCTL.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify the work instruction specify the parameters and values to be provisioned.

Steps

Complete the following steps to provision non-volatile memory cards in the SYSCTL

circuit pack.

...................................................................................................................................................................................................

1 From the System View window, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

2 Expand the SYSCTL list by clicking on the plus (+) sign next to the required circuit pack.

Select the required NVM and click Select.

Result: The Non-Volatile Memory Information appears.

...................................................................................................................................................................................................

3 Provision Alarm Severity Assignment Profile according to the work instructions, then

click Apply if changes were made. If no changes were made, click Close to exit.

Result: A dialog box may appear asking you to confirm executing this command.

Click Yes to apply the changes. Click Close to exit.

...................................................................................................................................................................................................

4 If required, repeat this procedure to provision the other NVM.
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Procedure 4-21: Provision STS-n/VT1.5 tributary

Overview

Use this procedure to an STS-n/VT1.5 tributary.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify the work instruction specify the parameters and values to be provisioned.

Steps

Complete the following steps to provision an STS-n/VT1.5 tributary.

...................................................................................................................................................................................................

1 From the System View window, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

2 Find the circuit pack with the STS-n/VT1.5 tributary being provisioned, then expand the

equipment list by clicking on the plus (+) sign next to the required circuit pack and port.

Select the required tributary and click Select.

Result: The tributary parameters appear.

...................................................................................................................................................................................................

3 Provision the required tributary parameters according to the work instructions, then click

Apply if changes were made. If no changes were made, click Close to exit.

Result: A dialog box may appear asking you to confirm executing this command.

Click Yes to apply the changes. Click Close to exit.

...................................................................................................................................................................................................

4 If required, repeat this procedure to provision other tributaries.
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Procedure 4-22: Replace low-speed circuit pack with different

type low-speed circuit pack

Overview

Use this procedure to replace:

• one unprotected out-of-service low-speed circuit pack in a Function/Growth group

with a different type low-speed circuit pack.

• two protected out-of-service low-speed circuit packs in a Function/Growth group with

a different type low-speed circuit pack(s).

For in-service upgrades, refer to Chapter 12, “Ring and circuit pack upgrade procedures”.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist Strap

• Replacement low-speed circuit pack(s)

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.
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Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this procedure.

Steps

Complete the following steps to replace an out-of-service low-speed circuit pack with a

different type low-speed circuit pack.

...................................................................................................................................................................................................

1 Log in to the node where the low-speed circuit pack(s) is to be replaced.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2
NOTICE

Service-disruption hazard

Removing a low-speed circuit pack with active traffic may result in a service interruption.

Ensure that ALL service is removed from the affected low-speed circuit pack before

continuing.

From the System View, select View → Cross-Connections to obtain a current list of

cross-connections and verify that no cross-connections exist on the low-speed circuit

pack(s) to be removed.

If required, select Configuration → Cross-Connections to access the Cross-Connection

Wizard and delete any existing cross-connections.

...................................................................................................................................................................................................

3 Open the faceplate latches on the affected low-speed circuit pack and remove the circuit

pack from the shelf.
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Result: The system reports a CP removed alarm for the affected slot.

If required, repeat this step for the companion circuit pack in the Function/Growth

group.

...................................................................................................................................................................................................

4 Select Configuration → Update System → Update All.

Result: The CP removed alarm(s) clears for the affected slot(s).

The affected slot(s) appears empty (circuit pack is not shown) in the WaveStar® CIT

System View.

...................................................................................................................................................................................................

5 Install the replacement low-speed circuit pack(s) in the affected slot(s).

Reference:

• Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)

• Procedure 4-7: “Install DS3/EC1 circuit packs” (p. 4-42)

• Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53)

• Procedure 4-11: “Install TMUX circuit packs” (p. 4-63)

• Procedure 4-13: “Install 10/100 Ethernet circuit packs” (p. 4-71)

• Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

• Procedure 4-17: “Install Fibre Channel circuit packs” (p. 4-109)

• Procedure 4-24: “Install DWDM optical multiplexer/demultiplexer circuit packs”

(p. 4-130)

• Procedure 4-27: “Install 10G Muxponder circuit pack” (p. 4-136)

...................................................................................................................................................................................................

6 Important! It is recommended that the network element database be backed up to a

remote OS (for example, the OMS) after the circuit pack is replaced. This creates a

current backup copy that includes the replacement circuit pack. The remote OS could

use this backup copy to restore the network element database in the event of a

catastrophic failure. Attempts to restore the network element database using a backup

copy created prior to replacing the circuit pack may result in circuit pack failures.

Back up the network element database using Configuration → Software → Remote

Backup.

Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)
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• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)
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Procedure 4-23: Change slot protection state

Overview

Use this procedure to change the Slot Protection State for a Function/Growth group

equipped with low-speed OLIU circuit packs.

For information about provisioning the Slot Protection State of LNW170 100/1G FXS

circuit packs, refer to Procedure 11-38: “Create/Modify/Delete link aggregation group

(LAG)” (p. 11-270).

Important! Only Alcatel-Lucent 1665 DMXtend shelves equipped with the Very

Large Fabric LNW141 OLIU circuit packs in the Main slots support changing the Slot

Protection State for a Function/Growth group equipped with low-speed OLIU circuit

packs.

For Fast Ethernet, Gigabit Ethernet (except LNW170 100/1G FXS), Fibre Channel, and

DWDM circuit packs, the Slot Protection State is fixed Unprotected.

For DS1/E1, DS3/EC1, TMUX, and high-speed OLIU circuit packs, the Slot Protection

State is fixed Protected.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Slot Protection State and low-speed OLIU circuit packs except LNW55 multirate OLIU

The Slot Protection State for all low-speed OLIU circuit packs, except the LNW55

multirate OLIU circuit pack, is dependent on the individual port Application parameters.

When the port Application parameter is provisioned to 0x1 for all ports on a low-speed

OLIU circuit pack, the Slot Protection State changes to Unprotected. When at least one

port Application parameter is provisioned to a protected application (for example, 1+1),

the Slot Protection State changes to Protected.

The Slot Protection State affects both slots in the Function/Growth group.

Slot Protection State and low-speed LNW55 multirate OLIU circuit packs

The Slot Protection State for LNW55 multirate OLIU circuit packs is dependent on the

individual port Signal Type parameters and Application parameters.

When either the Application parameter is provisioned to 0x1 or the Signal Type parameter

is provisioned to STNA for all ports on the LNW55 circuit pack, the Slot Protection State

changes to Unprotected. When at least one port Signal Type parameter is provisioned to

an OC-n rate and the Application parameter is provisioned to a protected application (for

example, 1+1), the Slot Protection State changes to Protected.
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The Slot Protection State affects both slots in the Function/Growth group.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions identify any required circuit pack/port provisioning.

4. Use the work instructions and select View → Equipment to access the circuit pack

details and determine if the Main slots are equipped with Very Large Fabric LNW141

OLIU circuit packs.

Steps

Complete the following steps to change the Slot Protection State of a Function/Growth

group.

...................................................................................................................................................................................................

1 If changing the Slot Protection State of

a Function/Growth group equipped with

Then proceed to...

low-speed OLIUs from Protected to

Unprotected,

Procedure 4-23.1: “Change slot protection

state to unprotected for low-speed OLIU”

(p. 4-126)

low-speed OLIUs from Unprotected to

Protected,

Procedure 4-23.2: “Change slot protection

state to protected for low-speed OLIU”

(p. 4-128)
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Procedure 4-23.1: Change slot protection state to

unprotected for low-speed OLIU

Steps

Complete the following steps to change the Slot Protection State from Protected to

Unprotected for a Function/Growth group equipped with low-speed OLIU circuit packs:

...................................................................................................................................................................................................

1 Important! If cross-connections exist to a protected port on the affected circuit pack,

the port Signal Type and Application parameters cannot be changed.

From the System View, select View → Cross-Connections to obtain a current list of

cross-connections and verify that no cross-connections exist to protected ports on the

affected circuit pack.

If required, select Configuration → Cross-Connections to access the Cross-Connection

Wizard and delete any existing cross-connections to protected ports on the affected circuit

pack.

...................................................................................................................................................................................................

2 From the System View, select Configuration → Update System → Update All.

...................................................................................................................................................................................................

3 From the System View, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

4 Find the required low-speed OLIU circuit pack, then expand the equipment list by

clicking on the plus (+) sign next to the low-speed OLIU circuit pack

...................................................................................................................................................................................................

5 Select a port and click Select.

Result: The port parameters appear.

...................................................................................................................................................................................................

6 Provision the port Signal Type parameter STNA (LNW55 circuit pack only) or Application

parameter 0x1 and click Apply.
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Result: If the port Signal Type parameter is changed to STNA and a pluggable

transmission module is installed, the system reports an

unexpected or failed Pluggable Transmission Module alarm.

...................................................................................................................................................................................................

7 If required, remove the affected pluggable transmission module and select Configuration

→ Update System → Update All to clear the

unexpected or failed Pluggable Transmission Module alarm.

...................................................................................................................................................................................................

8 Important! Either each port Signal Type parameter must be provisioned STNA

(LNW55 circuit pack only) or the port Application parameter must be provisioned 0x1

on the affected low-speed OLIU circuit pack.

If required, repeat Step 3 through Step 7 to provision the remaining ports; otherwise, click

Close.

Result: When either the port Signal Type parameter is STNA (LNW55 circuit pack

only) or the port Application parameter is 0x1 for all ports on the low-speed OLIU

circuit pack, the Slot Protection State changes to Unprotected. The Slot Protection

State change affects both slots in the Function/Growth group.

...................................................................................................................................................................................................

9 Select View → Equipment to access the affected circuit packs and verify that the Slot

Protection State changed to Unprotected.
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Procedure 4-23.2: Change slot protection state to protected

for low-speed OLIU

Steps

Complete the following steps to change the Slot Protection State from Unprotected to

Protected for a Function/Growth group equipped with low-speed OLIU circuit packs:

...................................................................................................................................................................................................

1 Important! If cross-connections exist to the ports to be provisioned on the affected

circuit pack, the Slot Protection State cannot be changed.

From the System View, select View → Cross-Connections to obtain a current list of

cross-connections and verify that no cross-connections exist on the ports to be

provisioned on the affected circuit pack.

If required, select Configuration → Cross-Connections to access the Cross-Connection

Wizard and delete any existing cross-connections on the ports to be provisioned on the

affected circuit pack.

...................................................................................................................................................................................................

2 Important! If the affected Function/Growth group is equipped with two circuit packs

that are different circuit pack types, one circuit pack must be removed before

changing the Slot Protection State to Protected. Two circuit packs that are different

circuit pack types are not compatible when the Slot Protection State is Protected.

If required, remove one circuit pack from the affected Function/Growth group according

to local procedures.

...................................................................................................................................................................................................

3 From the System View, select Configuration → Update System → Update All.

...................................................................................................................................................................................................

4 From the System View, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

5 Find the required low-speed OLIU circuit pack, then expand the equipment list by

clicking on the plus (+) sign next to the low-speed OLIU circuit pack

...................................................................................................................................................................................................

6 Select the required port and click Select.
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Result: The port parameters appear.

...................................................................................................................................................................................................

7 Important! If the port Signal Type parameter is STNA for a port on an LNW55

multirate OLIU circuit pack, the Signal Type parameter must be provisioned the

required OC-N signal rate before the port Application parameter can be changed.

If required, provision the port Signal Type parameter and click Apply.

...................................................................................................................................................................................................

8 If required, install the pluggable transmission module in the LNW55 multirate OLIU

circuit pack.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

9 Important! The Application parameter for at least one port on the affected low-speed

OLIU circuit pack must be provisioned for a protected Application (for example,

1+1).

Provision the port Application parameter for the required protected application. Click

Apply and Close.

Result: When at least one optical port has been provisioned for a protected

Application (for example, 1+1) the Slot Protection State changes to Protected. The

Slot Protection State change affects both slots in the Function/Growth group.

...................................................................................................................................................................................................

10 Select View → Equipment to access the affected circuit packs and verify that the Slot

Protection State changed to Protected.

...................................................................................................................................................................................................

11 If required at this time, install the required protection circuit pack in the companion slot

of the Function/Growth group.

Reference: Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)
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Procedure 4-24: Install DWDM optical

multiplexer/demultiplexer circuit packs

Overview

Use this procedure to install LNW785 OMD5/8 8-channel low-loss DWDM Optical

Mux/Demux circuit packs.

The OMD5/8 circuit pack multiplexes/demultiplexes up to 8 DWDM optical channels

spaced 100 GHz apart, ranging from 1530 to 1536 nm.

Equipage guidelines (Main slots not equipped with Very Large Fabric circuit packs)

If the Main slots are not equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs, the circuit packs in a Function/Growth group must be the same circuit pack

type. For example, both circuit packs in a Function/Growth group must be OMD circuit

packs. If the circuit packs in a Function group are different circuit pack types, the system

reports an unexpected CP type alarm and service may be impacted.

Since all DWDM-related circuit packs are considered the same circuit pack type, an

OMD circuit pack may be installed in a Function/Growth group with a 10G Muxponder

circuit pack.

Equipage guidelines (Main slots equipped with Very Large Fabric circuit packs)

If the Main slots are equipped with Very Large Fabric LNW84 or LNW141 OLIU circuit

packs, the circuit packs in a Function/Growth group may be the same or different circuit

pack type depending on the Slot Protection State.

For OMD circuit packs, the Slot Protection State parameter is fixed Unprotected. If the

Slot Protection State is Protected and an OMD circuit pack is installed, the system reports

an unexpected CP type alarm and service may be impacted. If the Slot Protection

State is Unprotected, an OMD circuit pack may be installed in a Function/Growth group

with any DWDM, Ethernet/Data or low-speed OLIU circuit pack. The system does not

support OMD circuit packs in a Function/Growth group with electrical low speed circuit

packs.

If an incompatible circuit pack is installed in a Function/Growth slot, the system reports a

CP not allowed - eqpt alarm.

Select View → Equipment to access the circuit pack details and determine the value of

the Slot Protection State parameter.

The Slot Protection State parameter can be changed from Protected to Unprotected or

from Unprotected to Protected. If required, refer to Procedure 4-23: “Change slot

protection state” (p. 4-124).

Install and provision circuit packs/OLIUs procedures Procedure 4-24: Install DWDM optical

multiplexer/demultiplexer circuit packs

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

4-130 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to complete

this procedure.

Required equipment

A deeper shelf cover (comcode 849064282) is required for shelves equipped with OMD

circuit packs. This shelf cover provides more space to prevent fibers from touching the

front cover when the cover is closed.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain your work instructions for this procedure.

4. Ensure that an OMD circuit pack is available for installation.

5. Use the work instructions and select View → Equipment to access the circuit pack

details and determine if the Main slots are equipped with Very Large Fabric LNW84

or LNW141 OLIU circuit packs.

Steps

Complete the following steps to install an OMD circuit pack.

...................................................................................................................................................................................................

1 Determine the Function/Growth slots being equipped with an OMD circuit pack.

Reference:

• “Equipage guidelines (Main slots not equipped with Very Large Fabric circuit

packs)” (p. 4-130)

• “Equipage guidelines (Main slots equipped with Very Large Fabric circuit packs)”

(p. 4-130)

...................................................................................................................................................................................................

2 Ensure all optical fiber connectors and couplings are properly cleaned.

Important! Signal performances may be degraded if the connections and couplings

are not cleaned properly.
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Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

3 Important! A deeper shelf cover (comcode 849064282) is required for shelves

equipped with OMD circuit packs. This shelf cover provides more space to prevent

fibers from touching the front cover when the cover is closed.

Verify that the shelf is equipped with the deeper shelf cover and carefully remove any

caution tags that are attached to the circuit pack.

...................................................................................................................................................................................................

4 Open both faceplate latches and seat the OMD circuit pack in the required

Function/Growth slot.

Result: The FAULT LED lights for approximately 2 minutes then goes off, indicating

successful installation.

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

5 Is a second OMD circuit pack required in the companion Function/Growth slot?

If... Then...

Yes Repeat this procedure from Step 1 to install the second

OMD circuit pack in the companion Function/Growth

slot.

No Verify that the companion Function/Growth slot is

equipped with a circuit pack, 177D Application Blank,

or LNW98 Detectable Blank circuit pack.

If the companion Function/Growth slot is unequipped,

insert a 177D Application Blank or LNW98

Detectable Blank circuit pack into the slot. If an

LNW98 Detectable Blank circuit pack was installed,

select View → Refresh System View and the circuit

pack appears in the WaveStar
®

CIT System View

indicating successful installation.

...................................................................................................................................................................................................

6 Important! Pre-equipping Add/Drop Ring nodes with pass-through fiber jumpers

minimizes the installation time of pass-through connections when a service is

established. Constant travel to pass-through nodes is avoided when a service is added.
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If required, install pass-through jumpers between the Optical Channel (OCH) ports of the

OMD circuit packs in the Function/Growth Group.

...................................................................................................................................................................................................

7 From the System View window, click the Alarm List button to verify that no alarms are

present for the ports on the circuit packs just installed.

Result: The NE Alarm List appears. No alarms should be present for the circuit packs

just installed.

...................................................................................................................................................................................................

8 If required, provision the Optical Transport Section (OTS) port parameters.

Reference: Procedure 4-25: “Provision optical transport signal (OTS) port”

(p. 4-134)
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Procedure 4-25: Provision optical transport signal (OTS) port

Overview

Use this procedure to provision an Optical Transport Section (OTS) port for service. An

OTS port is comprised of up to eight multiplexed optical channels (OCH).

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Obtain work instructions for this procedure.

3. Ensure that the required circuit pack is installed. If the circuit pack is not installed,

refer to Procedure 4-24: “Install DWDM optical multiplexer/demultiplexer circuit

packs” (p. 4-130) .

Steps

Complete the following steps to provision an Optical Transport Section (OTS) port for

service.

...................................................................................................................................................................................................

1 From the System View menu, click the Alarm List button to verify that no alarms are

present for the circuit packs to be provisioned.

Result: The NE Alarm List appears.

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

3 Find and click (highlight) the OTS port and click Select at the bottom of the window.

Result: The OTS port parameters appear.

...................................................................................................................................................................................................

4 Provision the required OTS parameters according to the work instructions, then click

Apply if changes were made. If no changes were made, click Close to exit.
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Procedure 4-26: Provision optical channel (OCH) port

Overview

Use this procedure to provision an Optical Channel (OCH) port for service.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify the work instruction specify the parameters and values to be provisioned.

Steps

Complete the following steps to provision an Optical Channel (OCH) port for service.

...................................................................................................................................................................................................

1 From the System View menu, click the Alarm List button to verify that no alarms are

present for the circuit packs to be provisioned.

Result: The NE Alarm List appears.

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

3 Find and click (highlight) the OCH port and click Select at the bottom of the window.

Result: The OCH port parameters appear.

...................................................................................................................................................................................................

4 Provision the required OCH parameters according to the work instructions, then click

Apply if changes were made. If no changes were made, click Close to exit.
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Procedure 4-27: Install 10G Muxponder circuit pack

Overview

Use this procedure to install LNW705 XM10G/8 8-channel 10G Muxponder circuit

packs.

The 10G Muxponder circuit pack multiplexes/demultiplexes up to eight of the following

most common high-bandwidth client signals onto a single 10G wavelength.

• SONET OC-3, OC-12, and OC-48

• Private Line Gigabit Ethernet (1GbE)

• 1G Fibre Channel (FC100)

• 2G Fibre Channel (FC200)

• 1G Fibre Connection (FICON)

• 1G Fibre Connection Express (FICON_EXP)

Equipage guidelines

The LNW705 XM10G/8 circuit pack must be equipped in the Growth 2 slot. The Growth

1 slot must be equipped with a 177D Apparatus Blank or LNW98 Detectable Apparatus

Blank.

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to complete

this procedure.

Required equipment

A deeper shelf cover (comcode 849064282) is required for shelves equipped with 10G

Muxponder circuit packs. This shelf cover provides more space to prevent fibers from

touching the front cover when the cover is closed.

Refer to the list of Class 1 SFP/XFP transceivers that are approved by Alcatel-Lucent in

Procedure 4-16: “Install pluggable transmission modules” (p. 4-86).

Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation

Manual, 365-372-327, as required, when removing and/or installing pluggable

transmission modules.
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Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain your work instructions for this procedure.

4. Ensure that an 10G Muxponder circuit pack is available for installation.

5. Ensure that the correct pluggable transmission modules are available for installation.

6. Use the work instructions and select View → Equipment to access the circuit pack

details and determine if the Main slots are equipped with Very Large Fabric LNW84

OC3/OC12/OC48 or LNW141 OC-192 OLIU OLIU circuit packs.

Steps

Complete the following steps to install an 10G Muxponder circuit pack.

...................................................................................................................................................................................................

1 Ensure all optical fiber connectors and couplings are properly cleaned.

Important! Signal performances may be degraded if the connections and couplings

are not cleaned properly.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

2 Important! Pluggable transmission modules are shipped with a dust cover installed

into the optical ports to maintain cleanliness during storage and/or transportation. It is

recommended that the dust cover be kept in place to maintain cleanliness until the

optical fiber is connected. With proper care and handling, cleaning the pluggable

transmission modules should not be necessary.

If required, clean the pluggable transmission modules.

Reference: Procedure 14-28: “Clean optical pluggable transmission module”

(p. 14-135)

...................................................................................................................................................................................................

3 Important! A deeper shelf cover (comcode 849064282) is required for shelves

equipped with 10G Muxponder circuit packs. This shelf cover provides more space to

prevent fibers from touching the front cover when the cover is closed.

Verify that the shelf is equipped with the deeper shelf cover and carefully remove any

caution tags that are attached to the circuit pack.

Install and provision circuit packs/OLIUs procedures Procedure 4-27: Install 10G Muxponder circuit pack

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

4-137



...................................................................................................................................................................................................

4 Open both faceplate latches and seat the 10G Muxponder circuit pack in the Growth 2

slot.

Result: The FAULT LED lights for approximately 2 minutes then goes off, indicating

successful installation.

Select View → Refresh System View and the circuit pack appears in the WaveStar®

CIT System View indicating successful installation.

...................................................................................................................................................................................................

5 If required, install pluggable transmission modules in the circuit pack according to the

work instructions.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

6 Important! The Growth 1 slot must be equipped with a 177D Application Blank or

LNW98 Detectable Blank circuit pack.

Verify that the Growth 1 slot is equipped with a 177D Application Blank or LNW98

Detectable Blank circuit pack.

If required, insert a 177D Application Blank or LNW98 Detectable Blank circuit pack

into the Growth 1 slot.

Result: If an LNW98 Detectable Blank circuit pack was installed, select View →
Refresh System View and the circuit pack appears in the WaveStar® CIT System

View indicating successful installation.

...................................................................................................................................................................................................

7 From the System View window, click the Alarm List button to verify that no alarms are

present for the ports on the circuit packs just installed.

Result: The NE Alarm List appears. No alarms should be present for the circuit packs

just installed.

...................................................................................................................................................................................................

8 If required, provision the 10G Muxponder circuit pack and optical channel transport unit

(OTU2) port.

Reference: Procedure 4-28: “Provision 10G Muxponder circuit pack/optical channel

transport unit (OTU2) port” (p. 4-139)
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Procedure 4-28: Provision 10G Muxponder circuit pack/optical

channel transport unit (OTU2) port

Overview

Use this procedure to provision the 10G Muxponder circuit pack and Optical Channel

Transport Unit (OTU2) port for service. An OTU2 port is comprised of up to eight

SONET/GbE/Data client signals.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Obtain work instructions for this procedure.

3. Verify that the work instructions specify the circuit pack and OTU2 port

parameters/values to be provisioned.

4. Ensure that the required circuit pack is installed. If the circuit pack is not installed,

refer to Procedure 4-27: “Install 10G Muxponder circuit pack” (p. 4-136) .

5. Ensure that the required pluggable transmission module is installed. Refer to

Procedure 4-16: “Install pluggable transmission modules” (p. 4-86).

Steps

Complete the following steps to provision a 10G Muxponder circuit pack and Optical

Channel Transport Unit (OTU2) port for service

...................................................................................................................................................................................................

1 From the System View menu, click the Alarm List button to verify that no alarms are

present for the circuit packs to be provisioned.

Result: The NE Alarm List appears.

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

3 Find and click (highlight) the 10G Muxponder circuit pack being provisioned, then click

Select at the bottom of the window.
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Result: The circuit pack parameters appear.

...................................................................................................................................................................................................

4 Provision the circuit pack parameters as required, then click Apply if changes were made.

If no changes were made, continue with the next step to provision the OTU2 port.

Result: A dialog box may appear asking you to confirm executing this command.

Click Yes to apply changes.

...................................................................................................................................................................................................

5 Click Close to exit or continue with the next step to provision the OTU2 port.

...................................................................................................................................................................................................

6 Find the circuit pack with the OTU2 port being provisioned, then expand the equipment

list by clicking on the plus (+) sign next to the circuit pack.

...................................................................................................................................................................................................

7 Click (highlight) the required pluggable transmission module (PTM) for the OTU2 port

being provisioned, then click Select at the bottom of the window.

...................................................................................................................................................................................................

8 Important! If connecting to an optical channel on an LNW785 OMD circuit pack, the

Expected Frequency of the DWDM-compatible optics must match the OCH port

frequency. If the Expected Frequency of the of the DWDM-compatible optics and the

OCH port frequency are different, attempts to provision an OCH cross-connection

will be denied. The frequencies are not compared if the DWDM compatible signal is

terminated by a different network element (alien wavelength).

Provision the required pluggable transmission module parameters according to the work

instructions, then click Apply if changes were made. If no changes were made, continue

with the next step to provision the OTU2 port.

...................................................................................................................................................................................................

9 Click (highlight) the OTU2 port being provisioned, then click Select at the bottom of the

window.

Result: The OTU2 port parameters appear.

...................................................................................................................................................................................................

10 Select and provision the OTU2 port parameters according to the work instructions.

...................................................................................................................................................................................................

11 Click Apply to make provisioning changes. If no changes were made, click Close.
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Result: A dialog box may appear asking you to confirm executing this command.

Click Yes to apply changes.
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Procedure 4-29: Provision 10G Muxponder circuit pack

SONET/GbE/Data client port

Overview

Use this procedure to provision the following 10G Muxponder circuit pack client ports

for service.

• SONET OC-3, OC-12, and OC-48

• Private Line Gigabit Ethernet (1GbE)

• 1G Fibre Channel (FC100)

• 2G Fibre Channel (FC200)

• 1G Fibre Connection (FICON)

• 1G Fibre Connection Express (FICON_EXP)

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Required equipment” (p. 4-3) and “Before you begin” (p. 4-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify the work instruction specify the parameters and values to be provisioned.

Steps

Complete the following steps to provision 10G Muxponder circuit pack client ports for

service.

...................................................................................................................................................................................................

1 From the System View menu, click the Alarm List button to verify that no alarms are

present for the circuit packs/client ports to be provisioned.

Result: The NE Alarm List appears.

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Equipment.
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Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

3 Find the 10G Muxponder circuit pack with the client ports being provisioned, then

expand the equipment list by clicking on the plus (+) sign next to the circuit pack.

...................................................................................................................................................................................................

4 Important! If the client port Signal Type parameter is STNA (default value), the

Signal Type parameter must be changed to a non-STNA value before other client

port/socket parameter changes are allowed. If the client port Signal Type parameter is

STNA and a pluggable transmission module is installed, the system reports an

unexpected or failed Pluggable Transmission Module alarm.

When provisioning the client port Signal Type parameter, the system only allows

changes between STNA and non-STNA values. If the client port Signal Type

parameter is a non-STNA value, the Signal Type parameter must be changed to STNA

before changing the Signal Type parameter to another non-STNA value.

If changing the client port Signal Type

parameter...

Then...

from a non-STNA value to another non-STNA

value,

Continue with the next step.

from STNA to a non-STNA value, Proceed to Step 7.

is not required, Proceed to Step 9.

...................................................................................................................................................................................................

5 Find and click (highlight) the required client port (Port 1 thru Port 8) and click Select at

the bottom of the window.

Result: The client port parameters appear.

...................................................................................................................................................................................................

6 Provision the Signal Type parameter as STNA and click Apply.

Result: A dialog box may appear asking you to confirm executing this command.

Click Yes to apply changes.

...................................................................................................................................................................................................

7 Find and click (highlight) the required client port (Port 1 thru Port 8) and click Select at

the bottom of the window.

Install and provision circuit packs/OLIUs procedures Procedure 4-29: Provision 10G Muxponder circuit pack

SONET/GbE/Data client port

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

4-143



Result: The client port parameters appear.

...................................................................................................................................................................................................

8 Provision the Signal Type parameter to the required non-STNA value according to the

work instructions and click Apply.

Result: A dialog box may appear asking you to confirm executing this command.

Click Yes to apply changes.

...................................................................................................................................................................................................

9 Click (highlight) the required pluggable transmission module (PTM) associated with the

client port being provisioned, then click Select at the bottom of the window.

Result: The pluggable transmission module parameters appear.

...................................................................................................................................................................................................

10 Provision the required pluggable transmission module parameters according to the work

instructions, then click Apply if changes were made. If no changes were made, continue

with the next step.

Result: A dialog box may appear asking you to confirm executing this command.

Click Yes to apply changes.

...................................................................................................................................................................................................

11 Find and click (highlight) the required client port (Port 1 thru Port 8) and click Select at

the bottom of the window.

Result: The client port parameters appear.

...................................................................................................................................................................................................

12 Provision the required client port parameters according to the work instructions, then

click Apply if changes were made. If no changes were made continue with the next step.

Result: A dialog box may appear asking you to confirm executing this command.

Click Yes to apply changes.

...................................................................................................................................................................................................

13 If required, repeat this procedure to provision additional client ports for service;

otherwise, click Close to exit.
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5 5Node turnup procedures

Overview

Purpose

This chapter includes procedures that are necessary to equip and test a new

Alcatel-Lucent 1665 Data Multiplexer Extend for Add/Drop Multiplexer (ADM),

Wideband Digital Cross-Connect System (WDCS), and dense wavelength division

multiplexing (DWDM) applications.

Contents
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Add/Drop Multiplexer (ADM) applications

5-3
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Digital Cross-Connect System (DCS) applications (single shelf with headless

mains)

5-11
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Before you begin

Before you begin

Prior to performing all procedures in this chapter,

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. If not previously completed, install generic and WaveStar® CIT software on the PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

Required equipment

All procedures in this chapter require that the following equipment is available:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist strap

Important! If additional equipment is required to perform a specific procedure, that

additional equipment is listed in that procedure.
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Procedure 5-1: Equip new Alcatel-Lucent 1665 Data

Multiplexer Extend for Add/Drop Multiplexer (ADM)

applications

Overview

Use this procedure to initially equip and test a new Alcatel-Lucent 1665 DMXtend for

Add/Drop Multiplexer (ADM) applications. With this configuration, the Alcatel-Lucent

1665 DMXtend is expected to be incorporated into a network (for example, UPSR) using

the Main OLIUs.

This procedure assumes that all hardwired installation and testing of the unequipped

Alcatel-Lucent 1665 DMXtend shelf is done. It also assumes that power is applied to the

shelf.

The basic purpose of this procedure is to:

• Install and test system-required circuit packs and software.

• Install and test optional circuit packs that you want to install at initial installation.

• Test the Alcatel-Lucent 1665 DMXtend for proper and alarm free operation before

placing into the network.

Additional references are provided at the end of this procedure for provisioning optional

system and circuit pack port parameters.

Privilege level

You must log in as a Privileged user to complete this procedure.

Important! Some of the steps and procedures referenced in this procedure provide

information on provisioning port parameters. If you provision parameters after

installing each circuit pack, then you should NOT perform the part of the procedure in

Step 28 to reset all provisionable parameters to default values.

Depending on local procedures, you may set the circuit pack and/or port parameters in

this procedure, or reference the appropriate procedures in this document when you are

ready to establish your network and service configurations.

Before you begin

Before you begin this procedure:

1. Refer to “Before you begin” (p. 5-2) and “Required equipment” (p. 5-2) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.
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3. Obtain the work instructions for this procedure which state the quantity and type of

circuit packs to be installed.

4. Verify that you have the proper type and code of circuit packs being installed.

5. If required, ensure that correct pluggable optical modules are available for

installation. For reference, see Procedure 4-16: “Install pluggable transmission

modules” (p. 4-86).

6. If system and circuit pack port parameters are being set at this time, ensure you have a

full set of work instructions detailing the values of the parameters being set.

It is suggested that you first install and test all the required circuit packs, perform the

necessary system tests, reset all provisionable parameters to factory default values, then

provision system and port parameters from values given in your work instructions.

Steps

Complete the following steps to initially equip and test a new Alcatel-Lucent 1665

DMXtend for Add/Drop Multiplexer (ADM) applications.

...................................................................................................................................................................................................

1 Install SYSCTL circuit pack.

Reference: Procedure 4-1: “Install SYSCTL (LNW2) in new Alcatel-Lucent 1665

DMXtend shelf” (p. 4-4)

...................................................................................................................................................................................................

2 Connect personal computer and establish WaveStar® CIT session.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Install system software, if required.

Reference:

• Procedure 2-1: “Install software generic (initial) via FTAM” (p. 2-3) or

• Procedure 2-2: “Install software generic (initial) via FTP” (p. 2-27)

...................................................................................................................................................................................................

4 Install high-speed OLIU circuit packs in the Main slots.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

5 Provision high-speed OLIU ports, if required at this time and not already performed.
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Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

6 Install any required low-speed OLIU circuit packs in Function Unit D or G slots.

Reference: Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)

...................................................................................................................................................................................................

7 Provision low-speed OLIU ports, if required at this time and not already performed in the

previous step.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

8 Important! The system Timing Mode should be provisioned to Free Running or

External to avoid Holdover alarms before the end-to-end system is established. The

Timing Mode may be re-provisioned when the end-to-end system is established.

If this system is going to be line timed or externally timed and the timing reference is not

yet available, select Configuration → Timing/Sync to provision the system Timing Mode

to Free Running, or External if the external timing references are available.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

9 Important! If the Main slots are equipped with LNW84 OC3/OC12/OC48, LNW140

OC-3/DS1, or LNW141 OC-192 circuit packs, the LNW39 and LNW391

DS1/DS3/16/3 combination circuit packs are not supported.

Install any required DS1/DS3/16/3 circuit packs.

Reference: Procedure 4-6: “Install DS1/DS3/16/3 circuit packs” (p. 4-39)

...................................................................................................................................................................................................

10 Provision DS1/DS3/16/3 ports, if required at this time and not already performed.

The LNW39 and LNW391 DS1/DS3/16/3 circuit packs do not support EC-1 and E1

interfaces.

Reference:

• Procedure 4-8: “Provision DS3/EC1 circuit packs/ports for service” (p. 4-50)

• Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service” (p. 4-60)
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...................................................................................................................................................................................................

11 Important! If the Main slots are equipped with Very Large Fabric LNW84 or

LNW141 OLIU circuit packs, the LNW6 and LNW7 DS1 circuit packs are not

supported. If the Main slots are equipped with LNW84, LNW140, or LNW141 circuit

packs, LNW112 DS1 circuit packs are not supported.

Install any required DS1/E1 circuit packs.

Reference: Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53)

...................................................................................................................................................................................................

12 Provision DS1/E1 ports, if required at this time and not already performed.

The LNW6, LNW7 and LNW112 DS1 circuit packs do not support E1 interfaces.

Reference: Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service”

(p. 4-60)

...................................................................................................................................................................................................

13 Important! If the Main slots are equipped with LNW84, LNW140 or LNW141 OLIU

circuit packs, LNW111 DS3/3 circuit packs are not supported.

Install any required DS3/EC1 circuit packs.

Reference: Procedure 4-7: “Install DS3/EC1 circuit packs” (p. 4-42)

...................................................................................................................................................................................................

14 Provision DS3/EC-1 ports, if required at this time and not already performed.

The LNW111 DS3 circuit pack does not support EC-1 interfaces.

Reference: Procedure 4-8: “Provision DS3/EC1 circuit packs/ports for service”

(p. 4-50)

...................................................................................................................................................................................................

15 Install any required TMUX circuit packs.

Reference: Procedure 4-11: “Install TMUX circuit packs” (p. 4-63)

...................................................................................................................................................................................................

16 Provision TMUX ports, if required at this time and not already performed.

Reference: Procedure 4-12: “Provision TMUX circuit packs/ports for service”

(p. 4-67)

...................................................................................................................................................................................................

17 Install any required Ethernet circuit packs.
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Reference:

• Procedure 4-13: “Install 10/100 Ethernet circuit packs” (p. 4-71)

• Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

...................................................................................................................................................................................................

18 Provision Ethernet circuit packs/ports/VCGs, if required at this time and not already

performed.

Reference: Procedure 4-15: “Provision Ethernet circuit packs/LAN port/VCG for

service” (p. 4-83)

...................................................................................................................................................................................................

19 Install any required Fibre Channel circuit packs.

Reference: Procedure 4-17: “Install Fibre Channel circuit packs” (p. 4-109)

...................................................................................................................................................................................................

20 Provision Fibre Channel circuit packs/data ports/VCGs, if required at this time and not

already performed.

Reference: Procedure 4-18: “Provision Fibre Channel circuit pack/Data port/VCG

for service” (p. 4-113)

...................................................................................................................................................................................................

21
NOTICE

Service-disruption hazard

Improperly-seated circuit packs or missing apparatus blanks may cause service hits on

in-service systems.

All slots in Alcatel-Lucent 1665 DMXtend must be equipped with fully-seated circuit

packs or apparatus blanks to prevent service hits on in-service systems.

Install 177D Apparatus Blanks or LNW98 Detectable Apparatus Blanks in any unused

slot in Group D1/D2 or G1/G2. Install LNW43 Apparatus Blanks or LNW96 Detectable

Apparatus Blanks in any unused slot in Group A1/B1 or A2/B2. Install LNW42

Apparatus Blanks or LNW95 Detectable Apparatus Blanks in an unused Main 2 slot.

Important! All slots in the Alcatel-Lucent 1665 DMXtend must be equipped with

fully-seated circuit packs or apparatus blanks.

...................................................................................................................................................................................................

22 Important! A deeper shelf cover (comcode 849064282) is required for shelves

equipped with LNW55 OC3/OC12/OC48, LNW84 OC3/OC12/OC48, LNW705

XM10G/8, and/or LNW785 OMD circuit packs. This shelf cover provides more space

to prevent fibers from touching the front cover when the cover is closed.
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If required, verify that the shelf is equipped with the deeper shelf cover.

...................................................................................................................................................................................................

23 Perform the LED test to verify that all LEDs are operating properly.

Reference: Procedure 14-13: “Perform LED test” (p. 14-90)

...................................................................................................................................................................................................

24 Perform local terminal transmission tests, if required.

Reference:

• Procedure 14-9: “Perform DS1/E1 transmission test” (p. 14-68)

• Procedure 14-10: “Perform DS3 transmission test” (p. 14-75)

• Procedure 14-11: “Perform EC-1 transmission test” (p. 14-82)

...................................................................................................................................................................................................

25 Perform local facility transmission tests, if required.

Reference:

• Procedure 14-9: “Perform DS1/E1 transmission test” (p. 14-68)

• Procedure 14-10: “Perform DS3 transmission test” (p. 14-75)

• Procedure 14-11: “Perform EC-1 transmission test” (p. 14-82)

...................................................................................................................................................................................................

26 Test protection switching function, if required.

Reference: Procedure 14-12: “Test function unit equipment protection switching”

(p. 14-88)

...................................................................................................................................................................................................

27 Check office alarm interface by local procedure, if required.

...................................................................................................................................................................................................

28 Perform one of the following depending on whether or not you have already provisioned

circuit packs and ports for service:

• Circuit packs and/or ports were provisioned in this procedure:
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Perform the following to delete any cross-connections, loopbacks, or protection

switches that may have been made during testing:

1. Select View → Cross-Connections from the System View menu. Select Shelf

from the View Cross Connections window, then click Select. Print or save the

cross-connections to be deleted, then click Close. Select Configuration →
Cross-Connections from the System View window to start the Cross Connection

Wizard. Follow the instruction in the Wizard to delete the necessary

cross-connections.

2. Select View → Loopback from the System View menu. Select Shelf from the

View Loopbacks window, then click Select. Print or save the existing loopbacks

to be released, then click Close.

Select Fault → Analysis → Loopback from the System View menu. Expand the

details in the Loopback window, select the port with the loopback to be released,

then click Select. Select Release and the Loopback Type, then click Apply at the

bottom of the Loopback window. Click Yes to the Warning message to release the

loopback. Click Close to exit.

3. Select View → Protection from the System View menu. Select the required

protection group, then click Select. Note the Protection Switch State. Repeat for

each protection group, then click Close.

If required, select Fault → Protection Switch from the System View menu to

access the required protection group and clear any protection switches. Click

Apply and click Yes. If required, repeat for each protection group, then click

Close.

• Circuit packs and/or ports were not provisioned in this procedure:

The following command resets all system provisionable parameters and

cross-connections to factory default values. If you have already set provisionable

parameters for the installed circuit packs/ports, they will be reset to factory default

values.

From the System View menu, select Fault → Reset → Initialize System to reset

system parameters to default values, if required. Read all the warnings and follow the

prompts to execute the command.

Result: You will be logged off the system during the controller reset and

provisionable parameters will be set to factory default.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

During the boot, the b may extinguish for up to 20 seconds and then resume flashing.

Holdover alarm may also occur since timing mode reverts back to External. If

required to silence the alarm, select Configuration → Timing/Sync and provision the

system timing mode to Free Running.

If the sockets on LNW55 and LNW84 multirate OLIU circuit packs are equipped with

pluggable transmission modules, the system reports

unexpected or failed Pluggable Transmission Module alarms. If

Node turnup procedures Procedure 5-1: Equip new Alcatel-Lucent 1665 Data
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desired, select Configuration → Equipment to access the affected ports and provision

the port Signal Type parameter the required rate that matches the pluggable

transmission module.

...................................................................................................................................................................................................

29 Set/Change system TID (NE name), as required.

Important! The TID is a case-insensitive character string from 1 to 20 characters and

must be unique for each NE in the network.

Reference: Procedure 7-11: “Set/change system TID” (p. 7-36)

...................................................................................................................................................................................................

30 Provision optional system parameters as required from work order or office records.

Reference:

• Chapter 6, “System configuration procedures”

• Chapter 7, “System administration procedures”

• Chapter 8, “System performance monitoring procedures”

• Appendix A, “Provisionable parameters”

...................................................................................................................................................................................................

31 Establish the Alcatel-Lucent 1665 DMXtend subnetwork, when required.

Reference: Chapter 9, “Network configuration procedures”

Node turnup procedures Procedure 5-1: Equip new Alcatel-Lucent 1665 Data
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Procedure 5-2: Equip new Alcatel-Lucent 1665 Data

Multiplexer Extend for Digital Cross-Connect System (DCS)

applications (single shelf with headless mains)

Overview

Use this procedure to initially equip and test a new Alcatel-Lucent 1665 DMXtend for

Digital Cross-Connect System (DCS) applications with headless mains. In this

configuration, the Main slots are equipped with two Very Large Fabric LNW84

OC3/OC12/OC48 or LNW141 OC-192 OLIU circuit packs without optics. The sockets

are not equipped with pluggable transmission modules.

Alcatel-Lucent 1665 DMXtend shelves equipped for DCS applications act as a central

hub to allow full use of the VT switch fabric for VT type hairpin cross-connections

among circuit packs installed in the low-speed slots. The circuit packs in the Main slots

act only as a cross-connect switch fabric, therefore no cross-connections are allowed to

the circuit packs installed in the Main slots. Only low-speed hairpin cross-connections

among the low-speed circuit packs are supported on this shelf.

An Alcatel-Lucent 1665 DMXtend equipped with Very Large Fabric LNW84

OC3/OC12/OC48 or LNW141 OC-192 OLIU circuit packs supports VT mapping in 192

STS1s allowing up to 288 VT-groomed STS hairpin cross-connections.

This procedure assumes that all hardwired installation and testing of the unequipped

Alcatel-Lucent 1665 DMXtend shelf is done. It also assumes that power is applied to the

shelf.

The basic purpose of this procedure is to:

• Install and test system-required circuit packs and software.

• Install and test optional circuit packs that you want to install at initial installation.

• Test the Alcatel-Lucent 1665 DMXtend for proper and alarm free operation before

placing into the network.

Additional references are provided at the end of this procedure for provisioning optional

system and circuit pack port parameters.

Privilege level

You must log in as a Privileged user to complete this procedure.

Important! Some of the steps and procedures referenced in this procedure provide

information on provisioning port parameters. If you provision parameters after

installing each circuit pack, then you should not perform the part of the procedure in

Step 27 to reset all provisionable parameters to default values.

Node turnup procedures Procedure 5-2: Equip new Alcatel-Lucent 1665 Data
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Depending on local procedures, you may set the circuit pack and/or port parameters in

this procedure, or reference the appropriate procedures in this document when you are

ready to establish your network and service configurations.

Before you begin

Before you begin this procedure:

1. Refer to “Before you begin” (p. 5-2) and “Required equipment” (p. 5-2) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure which state the quantity and type of

circuit packs to be installed.

4. Verify that you have the proper type and code of circuit packs being installed.

5. If system and circuit pack port parameters are being set at this time, ensure you have a

full set of work instructions detailing the values of the parameters being set.

It is suggested that you first install and test all the required circuit packs, perform the

necessary system tests, reset all provisionable parameters to factory default values, then

provision system and port parameters from values given in your work instructions.

Steps

Complete the following steps to initially equip and test a new Alcatel-Lucent 1665

DMXtend for Digital Cross-Connect System (DCS) applications.

...................................................................................................................................................................................................

1 Install SYSCTL circuit pack.

Reference: Procedure 4-1: “Install SYSCTL (LNW2) in new Alcatel-Lucent 1665

DMXtend shelf” (p. 4-4)

...................................................................................................................................................................................................

2 Connect personal computer and establish WaveStar® CIT session.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Install system software, if required.

Reference:

• Procedure 2-1: “Install software generic (initial) via FTAM” (p. 2-3) or

• Procedure 2-2: “Install software generic (initial) via FTP” (p. 2-27)

Node turnup procedures Procedure 5-2: Equip new Alcatel-Lucent 1665 Data
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...................................................................................................................................................................................................

4 Important! The Very Large Fabric LNW84 OC3/OC12/OC48 or LNW141 OC-192

OLIU circuit packs are required in the Main slots for Digital Cross-Connect System

(DCS) applications. Pluggable transmission modules are not required.

Install the LNW84 or LNW141 OLIU circuit packs in the Main slots. Do not equip the

circuit packs with pluggable transmission modules.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

5 Install any required low-speed OLIU circuit packs in Function Unit D or G slots.

Reference: Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)

...................................................................................................................................................................................................

6 Provision low-speed OLIU ports, if required at this time and not already performed in the

previous step.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

7 Important! The system Timing Mode should be provisioned to Free Running or

External to avoid Holdover alarms before the end-to-end system is established. The

Timing Mode may be re-provisioned when the end-to-end system is established.

If this system is going to be line timed or externally timed and the timing reference is not

yet available, select Configuration → Timing/Sync to provision the system Timing Mode

to Free Running, or External if the external timing references are available.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

8 Important! If the Main slots are equipped with LNW84 OC3/OC12/OC48, LNW140

OC-3/DS1, or LNW141 OC-192 circuit packs, the LNW39 and LNW391

DS1/DS3/16/3 combination circuit packs are not supported.

Install any required DS1/DS3/16/3 circuit packs.

Reference: Procedure 4-6: “Install DS1/DS3/16/3 circuit packs” (p. 4-39)

...................................................................................................................................................................................................

9 Provision DS1/DS3/16/3 ports, if required at this time and not already performed.

The LNW39 and LNW391 DS1/DS3/16/3 circuit packs do not support EC-1 and E1

interfaces.
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Reference:

• Procedure 4-8: “Provision DS3/EC1 circuit packs/ports for service” (p. 4-50)

• Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service” (p. 4-60)

...................................................................................................................................................................................................

10 Important! If the Main slots are equipped with Very Large Fabric LNW84 or

LNW141 OLIU circuit packs, the LNW6 and LNW7 DS1 circuit packs are not

supported. If the Main slots are equipped with LNW84, LNW140, or LNW141 circuit

packs, LNW112 DS1 circuit packs are not supported.

Install any required DS1/E1 circuit packs.

Reference: Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53)

...................................................................................................................................................................................................

11 Provision DS1/E1 ports, if required at this time and not already performed.

The LNW6, LNW7, and LNW112 DS1 circuit packs do not support E1 interfaces.

Reference: Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service”

(p. 4-60)

...................................................................................................................................................................................................

12 Important! If the Main slots are equipped with LNW84, LNW140, or LNW141

OLIU circuit packs, LNW111 DS3/3 circuit packs are not supported.

Install any required DS3/EC1 circuit packs.

Reference: Procedure 4-7: “Install DS3/EC1 circuit packs” (p. 4-42)

...................................................................................................................................................................................................

13 Provision DS3/EC-1 ports, if required at this time and not already performed.

The LNW111 DS3 circuit pack does not support EC-1 interfaces.

Reference: Procedure 4-8: “Provision DS3/EC1 circuit packs/ports for service”

(p. 4-50)

...................................................................................................................................................................................................

14 Install any required TMUX circuit packs.

Reference: Procedure 4-11: “Install TMUX circuit packs” (p. 4-63)

...................................................................................................................................................................................................

15 Provision TMUX ports, if required at this time and not already performed.

Node turnup procedures Procedure 5-2: Equip new Alcatel-Lucent 1665 Data
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Reference: Procedure 4-12: “Provision TMUX circuit packs/ports for service”

(p. 4-67)

...................................................................................................................................................................................................

16 Install any required Ethernet circuit packs.

Reference:

• Procedure 4-13: “Install 10/100 Ethernet circuit packs” (p. 4-71)

• Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

...................................................................................................................................................................................................

17 Provision Ethernet circuit packs/ports/VCGs, if required at this time and not already

performed.

Reference: Procedure 4-15: “Provision Ethernet circuit packs/LAN port/VCG for

service” (p. 4-83)

...................................................................................................................................................................................................

18 Install any required Fibre Channel circuit packs.

Reference: Procedure 4-17: “Install Fibre Channel circuit packs” (p. 4-109)

...................................................................................................................................................................................................

19 Provision Fibre Channel circuit packs/data ports/VCGs, if required at this time and not

already performed.

Reference: Procedure 4-18: “Provision Fibre Channel circuit pack/Data port/VCG

for service” (p. 4-113)

...................................................................................................................................................................................................

20
NOTICE

Service-disruption hazard

Improperly-seated circuit packs or missing apparatus blanks may cause service hits on

in-service systems.

All slots in Alcatel-Lucent 1665 DMXtend must be equipped with fully-seated circuit

packs or apparatus blanks to prevent service hits on in-service systems.

Install 177D Apparatus Blanks or LNW98 Detectable Apparatus Blanks in any unused

slot in Group D1/D2 or G1/G2. Install LNW43 Apparatus Blanks or LNW96 Detectable

Apparatus Blanks in any unused slot in Group A1/B1 or A2/B2.

Important! All slots in the Alcatel-Lucent 1665 DMXtend must be equipped with

fully-seated circuit packs or apparatus blanks.

Node turnup procedures Procedure 5-2: Equip new Alcatel-Lucent 1665 Data
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...................................................................................................................................................................................................

21 Important! A deeper shelf cover (comcode 849064282) is required for shelves

equipped with LNW55 OC3/OC12/OC48, LNW84 OC3/OC12/OC48, LNW705

XM10G/8, and/or LNW785 OMD circuit packs. This shelf cover provides more space

to prevent fibers from touching the front cover when the cover is closed.

If required, verify that the shelf is equipped with the deeper shelf cover.

...................................................................................................................................................................................................

22 Perform the LED test to verify that all LEDs are operating properly.

Reference: Procedure 14-13: “Perform LED test” (p. 14-90)

...................................................................................................................................................................................................

23 Perform local terminal transmission tests, if required.

Reference:

• Procedure 14-9: “Perform DS1/E1 transmission test” (p. 14-68)

• Procedure 14-10: “Perform DS3 transmission test” (p. 14-75)

• Procedure 14-11: “Perform EC-1 transmission test” (p. 14-82)

...................................................................................................................................................................................................

24 Perform local facility transmission tests, if required.

Reference:

• Procedure 14-9: “Perform DS1/E1 transmission test” (p. 14-68)

• Procedure 14-10: “Perform DS3 transmission test” (p. 14-75)

• Procedure 14-11: “Perform EC-1 transmission test” (p. 14-82)

...................................................................................................................................................................................................

25 Test protection switching function, if required.

Reference: Procedure 14-12: “Test function unit equipment protection switching”

(p. 14-88)

...................................................................................................................................................................................................

26 Check office alarm interface by local procedure, if required.

...................................................................................................................................................................................................

27 Perform one of the following depending on whether or not you have already provisioned

circuit packs and ports for service:

• Circuit packs and/or ports were provisioned in this procedure:
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Perform the following to delete any cross-connections, loopbacks, or protection

switches that may have been made during testing:

1. Select View → Cross-Connections from the System View menu. Select Shelf

from the View Cross Connections window, then click Select. Print or save the

cross-connections to be deleted, then click Close. Select Configuration →
Cross-Connections from the System View window to start the Cross Connection

Wizard. Follow the instruction in the Wizard to delete the necessary

cross-connections.

2. Select View → Loopback from the System View menu. Select Shelf from the

View Loopbacks window, then click Select. Print or save the existing loopbacks

to be released, then click Close.

Select Fault → Analysis → Loopback from the System View menu. Expand the

details in the Loopback window, select the port with the loopback to be released,

then click Select. Select Release and the Loopback Type, then click Apply at the

bottom of the Loopback window. Click Yes to the Warning message to release the

loopback. Click Close to exit.

3. Select View → Protection from the System View menu. Select the required

protection group, then click Select. Note the Protection Switch State. Repeat for

each protection group, then click Close.

If required, select Fault → Protection Switch from the System View menu to

access the required protection group and clear any protection switches. Click

Apply and click Yes. If required, repeat for each protection group, then click

Close.

• Circuit packs and/or ports were not provisioned in this procedure:

The following command resets all system provisionable parameters and

cross-connections to factory default values. If you have already set provisionable

parameters for the installed circuit packs/ports, they will be reset to factory default

values.

From the System View menu, select Fault → Reset → Initialize System to reset

system parameters to default values, if required. Read all the warnings and follow the

prompts to execute the command.

Result: You will be logged off the system during the controller reset and

provisionable parameters will be set to factory default.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

During the boot, the b may extinguish for up to 20 seconds and then resume flashing.

Holdover alarm may also occur since timing mode reverts back to External. If

required to silence the alarm, select Configuration → Timing/Sync and provision the

system timing mode to Free Running.

If the sockets on LNW55 and LNW84 multirate OLIU circuit packs are equipped with

pluggable transmission modules, the system reports

unexpected or failed Pluggable Transmission Module alarms. If
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desired, select Configuration → Equipment to access the affected ports and provision

the port Signal Type parameter the required rate that matches the pluggable

transmission module.

...................................................................................................................................................................................................

28 Set/Change system TID (NE name), as required.

Important! The TID is a case-insensitive character string from 1 to 20 characters and

must be unique for each NE in the network.

Reference: Procedure 7-11: “Set/change system TID” (p. 7-36)

...................................................................................................................................................................................................

29 Provision optional system parameters as required from work order or office records.

Reference:

• Chapter 6, “System configuration procedures”

• Chapter 7, “System administration procedures”

• Chapter 8, “System performance monitoring procedures”

• Appendix A, “Provisionable parameters”

...................................................................................................................................................................................................

30 Establish the Alcatel-Lucent 1665 DMXtend subnetwork, when required.

Reference: Chapter 9, “Network configuration procedures”
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Procedure 5-3: Equip new Alcatel-Lucent 1665 Data

Multiplexer Extend for DWDM End Terminal applications

Overview

Use this procedure to initially equip and test a new Alcatel-Lucent 1665 DMXtend for

DWDM End Terminal applications. With this configuration, the Alcatel-Lucent 1665

DMXtend is expected to be incorporated into a DWDM network using the OTS port of

the OMD circuit pack or the OTU2 port of the XM10G/8 circuit pack.

The OMD circuit pack transports up to eight C-band DWDM wavelengths over one

DWDM OTS line. This allows Ethernet, Data, and TDM traffic groomed into the OC-192

OLIU circuit packs (with DWDM-compatible optics) and XM10G/8 circuit packs to be

transported over the DWDM OTS line.

The LNW705 XM10G/8 circuit pack grooms up to eight high-bandwidth

SONET/GbE/Data client signals for transport over the OTU2 line.

This procedure assumes that all hardwired installation and testing of the unequipped

Alcatel-Lucent 1665 DMXtend shelf is done. It also assumes that power is applied to the

shelf.

The basic purpose of this procedure is to:

• Install and test system-required circuit packs and software.

• Install and test optional circuit packs that you want to install at initial installation.

• Test the Alcatel-Lucent 1665 DMXtend for proper and alarm-free operation before

placing into the network.

Additional references are provided at the end of this procedure for provisioning optional

system and circuit pack port parameters.

Privilege level

You must log in as a Privileged user to complete this procedure.

Important! Some of the steps and procedures referenced in this procedure provide

information on provisioning port parameters. If you provision parameters after

installing each circuit pack, then you should NOT perform the part of the procedure in

Step 17 to reset all provisionable parameters to default values.

Depending on local procedures, you may set the circuit pack and/or port parameters in

this procedure, or reference the appropriate procedures in this document when you are

ready to establish your network and service configurations.

Node turnup procedures Procedure 5-3: Equip new Alcatel-Lucent 1665 Data

Multiplexer Extend for DWDM End Terminal applications
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Before you begin

Before you begin this procedure:

1. Refer to “Before you begin” (p. 5-2) and “Required equipment” (p. 5-2) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure which state the quantity and type of

circuit packs to be installed.

4. Verify that you have the proper type and code of circuit packs being installed.

5. If required, ensure that correct pluggable optical modules are available for

installation. For reference, see Procedure 4-16: “Install pluggable transmission

modules” (p. 4-86).

6. If system and circuit pack port parameters are being set at this time, ensure you have a

full set of work instructions detailing the values of the parameters being set.

It is suggested that you first install and test all the required circuit packs, perform the

necessary system tests, reset all provisionable parameters to factory default values, then

provision system and port parameters from values given in your work instructions.

Steps

Complete the following steps to initially equip and test a new Alcatel-Lucent 1665

DMXtend for DWDM End Terminal applications.

...................................................................................................................................................................................................

1 Install SYSCTL circuit pack.

Reference: Procedure 4-1: “Install SYSCTL (LNW2) in new Alcatel-Lucent 1665

DMXtend shelf” (p. 4-4)

...................................................................................................................................................................................................

2 Connect personal computer and establish WaveStar® CIT session.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Install system software, if required.

Reference:

• Procedure 2-1: “Install software generic (initial) via FTAM” (p. 2-3) or

• Procedure 2-2: “Install software generic (initial) via FTP” (p. 2-27)

Node turnup procedures Procedure 5-3: Equip new Alcatel-Lucent 1665 Data

Multiplexer Extend for DWDM End Terminal applications
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...................................................................................................................................................................................................

4 Important! One or two high-speed OLIU circuit packs are required for

synchronization in End Terminal applications.

Install high-speed OLIU circuit packs in the Main slots.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

5 Important! One OMD and/or XM10G/8 circuit pack is required for each End

Terminal application.

Install the required OMD and/or XM10G/8 circuit packs in the Function/Growth slots.

Reference: Procedure 4-24: “Install DWDM optical multiplexer/demultiplexer

circuit packs” (p. 4-130)

Procedure 4-27: “Install 10G Muxponder circuit pack” (p. 4-136)

...................................................................................................................................................................................................

6 Install and provision, if required at this time, any SONET/SDH circuit packs.

Reference: Chapter 4, “Install and provision circuit packs/OLIUs procedures”

...................................................................................................................................................................................................

7 Important! The system Timing Mode should be provisioned to Free Running or

External to avoid Holdover alarms before the end-to-end system is established. The

Timing Mode may be re-provisioned when the end-to-end system is established.

If this system is going to be line timed or externally timed and the timing reference is not

yet available, select Configuration → Timing/Sync to provision the system Timing Mode

to Free Running, or External if the external timing references are available.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

8 Install and provision, if required at this time, any Ethernet circuit packs.

Reference: Chapter 4, “Install and provision circuit packs/OLIUs procedures”

...................................................................................................................................................................................................

9 Install and provision, if required at this time, any Fibre Channel circuit packs.

Node turnup procedures Procedure 5-3: Equip new Alcatel-Lucent 1665 Data

Multiplexer Extend for DWDM End Terminal applications
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Reference: Chapter 4, “Install and provision circuit packs/OLIUs procedures”

...................................................................................................................................................................................................

10
NOTICE

Service-disruption hazard

Improperly-seated circuit packs or missing apparatus blanks may cause service hits on

in-service systems.

All slots in Alcatel-Lucent 1665 DMXtend must be equipped with fully-seated circuit

packs or apparatus blanks to prevent service hits on in-service systems.

Install 177D Apparatus Blanks or LNW98 Detectable Apparatus Blanks in any unused

slot in Group D1/D2 or G1/G2. Install LNW43 Apparatus Blanks or LNW96 Detectable

Apparatus Blanks in any unused slot in Group A1/B1 or A2/B2. Install LNW42

Apparatus Blanks or LNW95 Detectable Apparatus Blanks in an unused Main 2 slot.

Important! All slots in the Alcatel-Lucent 1665 DMXtend must be equipped with

fully-seated circuit packs or apparatus blanks.

...................................................................................................................................................................................................

11 Important! A deeper shelf cover (comcode 849064282) is required for shelves

equipped with LNW55 OC3/OC12/OC48, LNW84 OC3/OC12/OC48, LNW705

XM10G/8, and/or LNW785 OMD circuit packs. This shelf cover provides more space

to prevent fibers from touching the front cover when the cover is closed.

Verify that the shelf is equipped with the deeper shelf cover.

...................................................................................................................................................................................................

12 Perform the LED test to verify that all LEDs are operating properly.

Reference: Procedure 14-13: “Perform LED test” (p. 14-90)

...................................................................................................................................................................................................

13 Perform local terminal transmission tests, if required.

Reference:

• Procedure 14-9: “Perform DS1/E1 transmission test” (p. 14-68)

• Procedure 14-10: “Perform DS3 transmission test” (p. 14-75)

• Procedure 14-11: “Perform EC-1 transmission test” (p. 14-82)

...................................................................................................................................................................................................

14 Perform local facility transmission tests, if required.

Node turnup procedures Procedure 5-3: Equip new Alcatel-Lucent 1665 Data

Multiplexer Extend for DWDM End Terminal applications
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Reference:

• Procedure 14-9: “Perform DS1/E1 transmission test” (p. 14-68)

• Procedure 14-10: “Perform DS3 transmission test” (p. 14-75)

• Procedure 14-11: “Perform EC-1 transmission test” (p. 14-82)

...................................................................................................................................................................................................

15 Test protection switching function, if required.

Reference: Procedure 14-12: “Test function unit equipment protection switching”

(p. 14-88)

...................................................................................................................................................................................................

16 Check office alarm interface by local procedure, if required.

...................................................................................................................................................................................................

17 Perform one of the following depending on whether or not you have already provisioned

circuit packs and ports for service:

• Circuit packs and/or ports were provisioned in this procedure:

Perform the following to delete any cross-connections, loopbacks, or protection

switches that may have been made during testing:

1. Select View → Cross-Connections from the System View menu. Select Shelf

from the View Cross Connections window, then click Select. Print or save the

cross-connections to be deleted, then click Close. Select Configuration →
Cross-Connections from the System View window to start the Cross Connection

Wizard. Follow the instruction in the Wizard to delete the necessary

cross-connections.

2. Select View → Loopback from the System View menu. Select Shelf from the

View Loopbacks window, then click Select. Print or save the existing loopbacks

to be released, then click Close.

Select Fault → Analysis → Loopback from the System View menu. Expand the

details in the Loopback window, select the port with the loopback to be released,

then click Select. Select Release and the Loopback Type, then click Apply at the

bottom of the Loopback window. Click Yes to the Warning message to release the

loopback. Click Close to exit.

3. Select View → Protection from the System View menu. Select the required

protection group, then click Select. Note the Protection Switch State. Repeat for

each protection group, then click Close.

If required, select Fault → Protection Switch from the System View menu to

access the required protection group and clear any protection switches. Click

Apply and click Yes. If required, repeat for each protection group, then click

Close.

• Circuit packs and/or ports were not provisioned in this procedure:

Node turnup procedures Procedure 5-3: Equip new Alcatel-Lucent 1665 Data

Multiplexer Extend for DWDM End Terminal applications
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The following command resets all system provisionable parameters and

cross-connections to factory default values. If you have already set provisionable

parameters for the installed circuit packs/ports, they will be reset to factory default

values.

From the System View menu, select Fault → Reset → Initialize System to reset

system parameters to default values, if required. Read all the warnings and follow the

prompts to execute the command.

Result: You will be logged off the system during the controller reset and

provisionable parameters will be set to factory default.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

During the boot, the b may extinguish for up to 20 seconds and then resume flashing.

Holdover alarm may also occur since timing mode reverts back to External. If

required to silence the alarm, select Configuration → Timing/Sync and provision the

system timing mode to Free Running.

If the sockets on LNW55 and LNW84 multirate OLIU circuit packs are equipped with

pluggable transmission modules, the system reports

unexpected or failed Pluggable Transmission Module alarms. If

desired, select Configuration → Equipment to access the affected ports and provision

the port Signal Type parameter the required rate that matches the pluggable

transmission module.

...................................................................................................................................................................................................

18 Set/Change system TID (NE name), as required.

Important! The TID is a case-insensitive character string from 1 to 20 characters and

must be unique for each NE in the network.

Reference: Procedure 7-11: “Set/change system TID” (p. 7-36)

...................................................................................................................................................................................................

19 Provision optional system parameters as required from work order or office records.

Reference:

• Chapter 6, “System configuration procedures”

• Chapter 7, “System administration procedures”

• Chapter 8, “System performance monitoring procedures”

• Appendix A, “Provisionable parameters”

...................................................................................................................................................................................................

20 Establish the end-to-end Alcatel-Lucent 1665 DMXtend subnetworks, when required.

Reference: Chapter 9, “Network configuration procedures”

Node turnup procedures Procedure 5-3: Equip new Alcatel-Lucent 1665 Data

Multiplexer Extend for DWDM End Terminal applications
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Procedure 5-4: Equip new Alcatel-Lucent 1665 Data

Multiplexer Extend for DWDM Add/Drop Ring applications

Overview

Use this procedure to initially equip and test a new Alcatel-Lucent 1665 DMXtend for

DWDM Add/Drop Ring applications. With this configuration, the Alcatel-Lucent 1665

DMXtend is expected to be incorporated into a DWDM network using the two OTS ports

of the OMD circuit packs in a Function/Growth Group.

Alcatel-Lucent 1665 DMXtend shelves equipped for DWDM Add/Drop Ring

applications transport/reconfigure/manage up to 8 drops from two 8-channel DWDM

OTS lines using manual pass-through fiber connections between two End Terminals. This

allows Ethernet, Data, and TDM traffic groomed into the OC-192 OLIU circuit packs

(with DWDM-compatible optics) and XM10G/8 circuit packs to be transported over the

DWDM lines.

Alcatel-Lucent 1665 DMXtend shelves equipped for DWDM Add/Drop Ring

applications can also be used for a two-line End Terminal when the pass-through fiber

jumpers between the OMD circuit packs are not connected.

This procedure assumes that all hardwired installation and testing of the unequipped

Alcatel-Lucent 1665 DMXtend shelf is done. It also assumes that power is applied to the

shelf.

The basic purpose of this procedure is to:

• Install and test system-required circuit packs and software.

• Install and test optional circuit packs that you want to install at initial installation.

• Test the Alcatel-Lucent 1665 DMXtend for proper and alarm-free operation before

placing into the network.

Additional references are provided at the end of this procedure for provisioning optional

system and circuit pack port parameters.

Privilege level

You must log in as a Privileged user to complete this procedure.

Important! Some of the steps and procedures referenced in this procedure provide

information on provisioning port parameters. If you provision parameters after

installing each circuit pack, then you should NOT perform the part of the procedure in

Step 19 to reset all provisionable parameters to default values.

Depending on local procedures, you may set the circuit pack and/or port parameters in

this procedure, or reference the appropriate procedures in this document when you are

ready to establish your network and service configurations.

Node turnup procedures Procedure 5-4: Equip new Alcatel-Lucent 1665 Data

Multiplexer Extend for DWDM Add/Drop Ring applications
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Before you begin

Before you begin this procedure:

1. Refer to “Before you begin” (p. 5-2) and “Required equipment” (p. 5-2) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure which state the quantity and type of

circuit packs to be installed.

4. Verify that you have the proper type and code of circuit packs being installed.

5. If required, ensure that correct pluggable optical modules are available for

installation. For reference, see Procedure 4-16: “Install pluggable transmission

modules” (p. 4-86).

6. If system and circuit pack port parameters are being set at this time, ensure you have a

full set of work instructions detailing the values of the parameters being set.

It is suggested that you first install and test all the required circuit packs, perform the

necessary system tests, reset all provisionable parameters to factory default values, then

provision system and port parameters from values given in your work instructions.

Steps

Complete the following steps to initially equip and test a new Alcatel-Lucent 1665

DMXtend for DWDM Add/Drop Ring applications.

...................................................................................................................................................................................................

1 Install SYSCTL circuit pack.

Reference: Procedure 4-1: “Install SYSCTL (LNW2) in new Alcatel-Lucent 1665

DMXtend shelf” (p. 4-4)

...................................................................................................................................................................................................

2 Connect personal computer and establish WaveStar® CIT session.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Install system software, if required.

Reference:

• Procedure 2-1: “Install software generic (initial) via FTAM” (p. 2-3) or

• Procedure 2-2: “Install software generic (initial) via FTP” (p. 2-27)

Node turnup procedures Procedure 5-4: Equip new Alcatel-Lucent 1665 Data

Multiplexer Extend for DWDM Add/Drop Ring applications
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...................................................................................................................................................................................................

4 Important! One or two high-speed OLIU circuit packs are required for

synchronization in Add/Drop Ring applications.

Install high-speed OLIU circuit packs in the Main slots.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

5 Important! Two OMD circuit packs are required in a Function/Growth group for

each Add/Drop Ring application. The Optical Channel (OCH) ports of the OMD

circuit packs in the Function/Growth group are required to be pre-equipped with

pass-through fiber jumpers. This minimizes the installation time of pass-through

connections when a service is established. Constant travel to pass-through nodes is

avoided when a service is added.

Install the required OMD circuit packs in the Function/Growth group with pass-through

fiber jumpers connecting the Optical Channel (OCH) ports.

Reference: Procedure 4-24: “Install DWDM optical multiplexer/demultiplexer

circuit packs” (p. 4-130)

...................................................................................................................................................................................................

6 Important! OCH cross-connections to/from an OCH port are used to inform the

network element about manual fiber connections. This allows the network element to

enable alarm reporting and variable optical attenuators. The variable optical

attenuators are enabled only when an OCH port is the destination of an OCH

cross-connection.

Select Configuration → OCH Cross-Connections to access the OCH Cross-Connection

Wizard and provision the required pass-through OCH cross-connections.

...................................................................................................................................................................................................

7 Install and provision, if required at this time, any LNW705 XM10G/8 circuit packs.

Reference: Procedure 4-27: “Install 10G Muxponder circuit pack” (p. 4-136)

...................................................................................................................................................................................................

8 Install and provision, if required at this time, any SONET/SDH circuit packs.

Reference: Chapter 4, “Install and provision circuit packs/OLIUs procedures”

...................................................................................................................................................................................................

9 Important! The system Timing Mode should be provisioned to Free Running or

External to avoid Holdover alarms before the end-to-end system is established. The

Timing Mode may be re-provisioned when the end-to-end system is established.

Node turnup procedures Procedure 5-4: Equip new Alcatel-Lucent 1665 Data

Multiplexer Extend for DWDM Add/Drop Ring applications
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If this system is going to be line timed or externally timed and the timing reference is not

yet available, select Configuration → Timing/Sync to provision the system Timing Mode

to Free Running, or External if the external timing references are available.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

10 Install and provision, if required at this time, any Ethernet circuit packs.

Reference: Chapter 4, “Install and provision circuit packs/OLIUs procedures”

...................................................................................................................................................................................................

11 Install and provision, if required at this time, any Fibre Channel circuit packs.

Reference: Chapter 4, “Install and provision circuit packs/OLIUs procedures”

...................................................................................................................................................................................................

12
NOTICE

Service-disruption hazard

Improperly-seated circuit packs or missing apparatus blanks may cause service hits on

in-service systems.

All slots in Alcatel-Lucent 1665 DMXtend must be equipped with fully-seated circuit

packs or apparatus blanks to prevent service hits on in-service systems.

Install 177D Apparatus Blanks or LNW98 Detectable Apparatus Blanks in any unused

slot in Group D1/D2 or G1/G2. Install LNW43 Apparatus Blanks or LNW96 Detectable

Apparatus Blanks in any unused slot in Group A1/B1 or A2/B2. Install LNW42

Apparatus Blanks or LNW95 Detectable Apparatus Blanks in an unused Main 2 slot.

Important! All slots in the Alcatel-Lucent 1665 DMXtend must be equipped with

fully-seated circuit packs or apparatus blanks.

...................................................................................................................................................................................................

13 Important! A deeper shelf cover (comcode 849064282) is required for shelves

equipped with LNW55 OC3/OC12/OC48, LNW84 OC3/OC12/OC48, LNW705

XM10G/8, and/or LNW785 OMD circuit packs. This shelf cover provides more space

to prevent fibers from touching the front cover when the cover is closed.

Verify that the shelf is equipped with the deeper shelf cover.

...................................................................................................................................................................................................

14 Perform the LED test to verify that all LEDs are operating properly.

Node turnup procedures Procedure 5-4: Equip new Alcatel-Lucent 1665 Data
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Reference: Procedure 14-13: “Perform LED test” (p. 14-90)

...................................................................................................................................................................................................

15 Perform local terminal transmission tests, if required.

Reference:

• Procedure 14-9: “Perform DS1/E1 transmission test” (p. 14-68)

• Procedure 14-10: “Perform DS3 transmission test” (p. 14-75)

• Procedure 14-11: “Perform EC-1 transmission test” (p. 14-82)

...................................................................................................................................................................................................

16 Perform local facility transmission tests, if required.

Reference:

• Procedure 14-9: “Perform DS1/E1 transmission test” (p. 14-68)

• Procedure 14-10: “Perform DS3 transmission test” (p. 14-75)

• Procedure 14-11: “Perform EC-1 transmission test” (p. 14-82)

...................................................................................................................................................................................................

17 Test protection switching function, if required.

Reference: Procedure 14-12: “Test function unit equipment protection switching”

(p. 14-88)

...................................................................................................................................................................................................

18 Check office alarm interface by local procedure, if required.

...................................................................................................................................................................................................

19 Perform one of the following depending on whether or not you have already provisioned

circuit packs and ports for service:

• Circuit packs and/or ports were provisioned in this procedure:

Perform the following to delete any cross-connections, loopbacks, or protection

switches that may have been made during testing:

1. Select View → Cross-Connections from the System View menu. Select Shelf

from the View Cross Connections window, then click Select. Print or save the

cross-connections to be deleted, then click Close. Select Configuration →
Cross-Connections from the System View window to start the Cross Connection

Wizard. Follow the instruction in the Wizard to delete the necessary

cross-connections.

2. Select View → Loopback from the System View menu. Select Shelf from the

View Loopbacks window, then click Select. Print or save the existing loopbacks

to be released, then click Close.

Node turnup procedures Procedure 5-4: Equip new Alcatel-Lucent 1665 Data
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Select Fault → Analysis → Loopback from the System View menu. Expand the

details in the Loopback window, select the port with the loopback to be released,

then click Select. Select Release and the Loopback Type, then click Apply at the

bottom of the Loopback window. Click Yes to the Warning message to release the

loopback. Click Close to exit.

3. Select View → Protection from the System View menu. Select the required

protection group, then click Select. Note the Protection Switch State. Repeat for

each protection group, then click Close.

If required, select Fault → Protection Switch from the System View menu to

access the required protection group and clear any protection switches. Click

Apply and click Yes. If required, repeat for each protection group, then click

Close.

• Circuit packs and/or ports were not provisioned in this procedure:

The following command resets all system provisionable parameters and

cross-connections to factory default values. If you have already set provisionable

parameters for the installed circuit packs/ports, they will be reset to factory default

values.

From the System View menu, select Fault → Reset → Initialize System to reset

system parameters to default values, if required. Read all the warnings and follow the

prompts to execute the command.

Result: You will be logged off the system during the controller reset and

provisionable parameters will be set to factory default.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

During the boot, the b may extinguish for up to 20 seconds and then resume flashing.

Holdover alarm may also occur since timing mode reverts back to External. If

required to silence the alarm, select Configuration → Timing/Sync and provision the

system timing mode to Free Running.

If the sockets on LNW55 and LNW84 multirate OLIU circuit packs are equipped with

pluggable transmission modules, the system reports

unexpected or failed Pluggable Transmission Module alarms. If

desired, select Configuration → Equipment to access the affected ports and provision

the port Signal Type parameter the required rate that matches the pluggable

transmission module.

...................................................................................................................................................................................................

20 Set/Change system TID (NE name), as required.

Important! The TID is a case-insensitive character string from 1 to 20 characters and

must be unique for each NE in the network.

Reference: Procedure 7-11: “Set/change system TID” (p. 7-36)

...................................................................................................................................................................................................

21 Provision optional system parameters as required from work order or office records.

Node turnup procedures Procedure 5-4: Equip new Alcatel-Lucent 1665 Data
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Reference:

• Chapter 6, “System configuration procedures”

• Chapter 7, “System administration procedures”

• Chapter 8, “System performance monitoring procedures”

• Appendix A, “Provisionable parameters”

...................................................................................................................................................................................................

22 Establish the Alcatel-Lucent 1665 DMXtend networks, when required.

Reference: Chapter 9, “Network configuration procedures”

Node turnup procedures Procedure 5-4: Equip new Alcatel-Lucent 1665 Data
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6 6System configuration

procedures

Overview

Purpose

This chapter includes procedures used to provision system configuration parameters, for

example, timing, DCC terminations, miscellaneous discretes.
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Before you begin

Before you begin

Prior to performing all procedures in this chapter,

1. If not previously completed, install generic and WaveStar® CIT software on the PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

2. Connect PC and establish a WaveStar® CIT session.

Refer to Procedure 14-2: “Connect Personal Computer (PC) and establish WaveStar®

CIT session” (p. 14-27).

Required equipment

All procedures in this chapter require that the following equipment is available:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist strap

Important! If additional equipment is required to perform a specific procedure, that

additional equipment is listed in that procedure.

System configuration procedures Before you begin
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Procedure 6-1: Provision system configuration parameters

Overview

Use this procedure as reference for provisioning optional system configuration parameters

from the System View Configuration menu.

Depending on your requirements, default settings may be sufficient for many of the

parameters. Other parameters in the Configuration menu are necessary for system and

network operation but may not be listed here. They are accessed through various

procedures associated with system turn-up, network configuration, and establishing

service.

Configuration parameters may consist of provisioning one or more of the following:

• General system (aid=system), circuit pack, port, and tributary parameters

• Network connections

• Ethernet/Data service

• Miscellaneous discretes

• DCC terminations

• Timing and synchronization functions

• Alarm configurations

• Software and database functions

Depending on local procedures, types of configurations, and shelf equipage, some or none

of the optional parameters may need to be set. It is assumed that local system

administration is responsible for determining these parameter settings.

Some of the parameter values may be set during the initial shelf turn-up. Other parameter

values may be set after the system is integrated into the network configuration.

Steps

Use the sections in this procedure as reference for provisioning optional system

configuration parameters.

...................................................................................................................................................................................................

1 Reference the sections in this procedure to provision the required system configuration

parameters from your work instructions.

Important! Some of the parameters may have already been provisioned from earlier

procedures.
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System, circuit packs, ports, or tributaries

Refer to the following to provision system, port, and tributary parameters that may apply

to the entire system or a circuit pack. Certain individual parameters may be provisioned in

other procedures depending on the type of service, system configuration, and/or network

configuration.

Configuration → Equipment

Procedure 6-2: “Provision shelf/system parameters” (p. 6-8)

Chapter 4, “Install and provision circuit packs/OLIUs procedures”

For other system parameters, including system date and time, NE defaults, Target

Identifier (TID)/NE Name, and Login banner, see Chapter 7, “System administration

procedures”.

Cross-connections

Use for reference only. Refer to the following to access the Cross-Connection Wizard and

provision cross-connections.

Configuration → Cross-Connections

The Cross-Connection wizard is referenced in other procedures relating to establishing

specific services. If you have explicit work instructions and are familiar with the

Cross-Connection Wizard, use the wizard to provision cross-connections.

Optical channel cross-connections

Use for reference only. Refer to the following to access the OCH Cross-Connection

Wizard and provision optical channel cross-connections.

Configuration → OCH Cross-Connections

The OCH Cross-Connection wizard is referenced in other procedures relating to

establishing specific services. If you have explicit work instructions and are familiar with

the OCH Cross-Connection Wizard, use the wizard to provision optical channel

cross-connections.

Control plane network connections

Refer to the following to provision control plane network connections.

Configuration → Create Control Plane Network Connections

Configuration → Delete Control Plane Network Connections

Chapter 9, “Network configuration procedures”
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Backplane bandwidth

Refer to the following to optimize the backplane bandwidth.

Configuration → Optimize Backplane Bandwidth

Procedure 6-12: “Optimize backplane bandwidth” (p. 6-44)

Fibre Channel

Refer to the following to provision Ethernet virtual switches, VLANs, port tags, spanning

tree groups, MAC addresses, and quality of service parameters.

Configuration → Data

Chapter 11, “Ethernet/Data network provisioning procedures”

Ethernet service

Refer to the following to access the Ethernet Service Wizard and provision Ethernet

service.

Configuration → Ethernet Service

Chapter 11, “Ethernet/Data network provisioning procedures”

Miscellaneous discretes

Refer to the following to provision miscellaneous discrete environmental inputs and

control outputs.

Configuration → Misc. Discretes

Procedure 6-3: “Provision miscellaneous discrete inputs and outputs” (p. 6-10)

DCC terminations

Refer to the following to provision DCC Terminations.

Configuration → DCC Terminations

Procedure 6-4: “Provision DCC terminations” (p. 6-12)

Timing/sync

Refer to the following to provision system timing/synchronization functions.

Configuration → Timing/Sync

Procedure 6-5: “Network Element synchronization provisioning” (p. 6-15)

System configuration procedures Procedure 6-1: Provision system configuration parameters

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

6-5



Alarms

Refer to the following to provision alarm severity assignment profiles and the system

alarm configuration.

Configuration→ Alarms → Alarm Severity Assignment Profile

Configuration→ Alarms → Alarm Configuration

Procedure 6-6: “Provision system alarm configuration” (p. 6-31)

Procedure 6-7: “Provision new alarm severity assignment profile” (p. 6-32)

Procedure 6-8: “Change existing alarm severity assignment profile” (p. 6-34)

Procedure 6-9: “Delete alarm severity assignment profile” (p. 6-37)

Update system

Refer to the following to update the system database to reflect the current configuration

and incoming signals.

Configuration → Update System → Update Inventory

Configuration → Update System → Update Reference

Configuration → Update System → Update States

Configuration → Update System → Update All

Configuration → Update System → Upgrade

These commands are referenced in procedures throughout this guide.

Normal/ring upgrade mode

Refer to the following to switch between normal and ring upgrade modes. The

Normal/Ring Update Mode is used during a hardware upgrade of OCN circuit packs in a

ring.

Configuration → Normal Mode

Configuration → Ring Upgrade Mode

Chapter 12, “Ring and circuit pack upgrade procedures”

Software

Refer to the following to provision system software and database functions.

Configuration → Software → Remote Backup

Configuration → Software → Remote Restore

Configuration → Software → Configure Auto Backup Interval
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Configuration → Software → Copy Software

Configuration → Software → Apply Software

Configuration → Software → Download Software

Chapter 2, “Software installation and upgrades, and database backup procedures”
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Procedure 6-2: Provision shelf/system parameters

Overview

Use this procedure to provision the following types of parameters that apply to the entire

shelf/system.

• General system-level parameters

• Signal threshold levels for all system signal rates

• Node-level control plane parameters

Privilege level

You must login as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 6-2) and “Required equipment” (p. 6-2) in this

chapter.

2. Obtain the work instructions for this procedure.

Steps

Perform the following steps to provision shelf/system parameters.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

2 Select (highlight) DMXtend or enter system in the Enter AID box, then click Select at

the bottom of the window.

Result: The provisionable system parameters appear.

...................................................................................................................................................................................................

3 If required, select the System Data tab and provision the general system parameters

according to the work instructions.

Refer to the WaveStar® CIT on-line help for a description of the general system

parameters and the provisionable values.

...................................................................................................................................................................................................

4 If required, select the Signal Threshold tab and provision the Signal Degrade and Signal

Failure thresholds according to the work instructions.
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Refer to the WaveStar® CIT on-line help for a description of the Signal Threshold

parameters and the provisionable values.

...................................................................................................................................................................................................

5 If required, select the ENNI tab and provision the node-level control plane parameters

according to the work instructions.

Refer to the WaveStar® CIT on-line help for a description of the node-level control

plane parameters and the provisionable values.

...................................................................................................................................................................................................

6 Click Apply to make the changes. If no changes were made, go to the next step.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes to apply the changes.

...................................................................................................................................................................................................

7 Click Close at the bottom of window to exit.
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Procedure 6-3: Provision miscellaneous discrete inputs and

outputs

Overview

Use this procedure to:

• Provision miscellaneous discrete inputs and outputs

• Operate/release miscellaneous discrete outputs

Privilege level

You must log in as a Privileged or General user to provision miscellaneous discretes input

and outputs. You must log in as a Privileged, General, or Maintenance user to

operate/release a miscellaneous discrete output.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 6-2) and “Required equipment” (p. 6-2) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions specify the miscellaneous discrete names and alarm

information required for provisioning.

Steps

Complete the following steps to provision miscellaneous discretes.

...................................................................................................................................................................................................

1 If... Then...

provisioning miscellaneous discrete

inputs and/or outputs

Continue with Step 2.

operating/releasing a miscellaneous

discrete output,

Proceed to Step 6.

...................................................................................................................................................................................................

2 PROVISION MISCELLANEOUS DISCRETES

From the System View menu, select Configuration → Misc Discretes.
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Result: The Configure Miscellaneous Discretes window opens.

...................................................................................................................................................................................................

3 Expand the appropriate Input or Output list (according to the work instructions) by

clicking on the plus sign (+). Select an available Input/Output to provision or edit

(according to the work instructions) and click Select.

Result: The miscellaneous discrete parameters appear.

...................................................................................................................................................................................................

4 Provision the miscellaneous discrete input/output parameters according to the work

instructions and click Apply.

...................................................................................................................................................................................................

5 If required, repeat Step 3 and Step 4 to provision other miscellaneous discrete

inputs/outputs; otherwise, click Close to exit.

STOP! End of Procedure.

...................................................................................................................................................................................................

6 OPERATE/RELEASE MISCELLANEOUS DISCRETE OUTPUT

From the System View menu, select Fault → Operate Output Misc. Discrete.

Result: The Operate Miscellaneous Discrete Outputs window opens.

...................................................................................................................................................................................................

7 Expand the Output list by clicking on the plus sign (+). Select the required output and

click Select.

...................................................................................................................................................................................................

8 Select Operate Control Point to operate the output, or select Release Control Point to

turn off the output. Click Apply.

...................................................................................................................................................................................................

9 If required, repeat Step 7 and Step 8 to operate/release other miscellaneous discrete

outputs; otherwise, click Close to exit.
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Procedure 6-4: Provision DCC terminations

Overview

NOTICE

Service-disruption hazard

Changing the DCC termination parameters may affect system operations.

Do not change the DCC termination parameters on an in-service system unless you are

directed to do so from another procedure.

Use this procedure to provision the DCC termination parameters for an OC-N port.

Important! The DCC termination parameters are generally provisioned when the

system/optical span is integrated into a network.

Privilege level

You must login as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure,

1. Refer to “Before you begin” (p. 6-2) and “Required equipment” (p. 6-2) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions specify the OC-N port address and the required DCC

termination parameter settings.

Steps

Perform the following steps to provision the DCC termination parameters for an OC-N

port.

...................................................................................................................................................................................................

1 Using the work instructions, determine whether OSI over DCC or IP over DCC is to be

provisioned for the required OC-N port.

If... Then...

IP over DCC is to be provisioned for the

OC-N port,

Continue with Step 2.

OSI over DCC is to be provisioned for the

OC-N port,

Proceed to Step 7.
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...................................................................................................................................................................................................

2 From the System View menu, select Administration → Data Communications.

Result: The Data Communications window opens.

...................................................................................................................................................................................................

3 Click on the TCP/IP tab and select DCC-ALL from the Port AID: drop-down menu.

...................................................................................................................................................................................................

4 Important! When IP over DCC is enabled for DCC ports, each DCC port does not

require a unique IP address. IP over DCC interfaces are also referred to as

unnumbered lines. Although each unnumbered line does not have a unique IP address,

the network element must have the TCP/IP function enabled for the Port AID

DCC-ALL and an IP address must be assigned. The IP address assigned to the

DCC-ALL AID is used as the router ID for unnumbered lines. For DCC links that

require the local network element and the far-end network element to be in the same

subnet, the DCC-ALL AID of the local network element must have an IP address that

is in the same subnet as the IP address of the far-end network element.

Enable the TCP/IP Function parameter, provision the IP Address according to your work

instructions, and provision the IP Subnet Mask to be 255.255.255.255. (When your Port

AID is DCC-ALL, your IP subnet mask must be 255.255.255.255.) Click Apply.

Result: A WaveStar® CIT Warning appears stating that executing this command will

cause the system view to close and may cause the system to reset, then asks you to

confirm executing this command.

...................................................................................................................................................................................................

5 Click Yes to execute the command.

Result: The WaveStar® CIT disconnects from the network element.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

During the boot, the b may extinguish for up to 20 seconds and then resume flashing.

If automatic synchronization is unsuccessful, the date and time must be reset

manually. If required, refer to Procedure 7-10: “Set date and time” (p. 7-31).

...................................................................................................................................................................................................

6 Re-establish the log in session to the network element.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7 From the System View menu, select Configuration → DCC Terminations.
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Result: The Configure DCC Terminations window opens.

...................................................................................................................................................................................................

8 Select the required DCC Port being provisioned from the Port AID: drop-down menu.

...................................................................................................................................................................................................

9 Important! The DCC Channel Parameters are generally provisioned when the

system/optical span is integrated into a network and should not be changed unless you

are reconfiguring the network and have been directed to do so.

Provision the DCC Channel Parameters according to the work instructions and click

Apply.

Important! The LAPD Role parameter is not applicable if IP Over DCC is enabled.

If OSI Over DCC is enabled, the LAPD Role parameter must be provisioned differently

at each end of an optical span. For example, if the LAPD Role parameter is

provisioned to user-side at one end of an optical span, then the LAPD Role parameter

must be provisioned network-side at the other end of the optical span.

...................................................................................................................................................................................................

10 If required, repeat Step 8 and Step 9 to provision other DCC ports; otherwise, click Close

to exit.
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Procedure 6-5: Network Element synchronization provisioning

Overview

Use this procedure to provision the network element synchronization functions.

To configure a network for the flow of valid timing signals between network elements

under normal and failure conditions requires a well thought out synchronization plan.

This procedure assumes such a synchronization plan exists and describes how to

configure a network element accordingly.

Important! Because the initial timing mode is External, the network element enters

the holdover mode if no timing input reference signals are available at turnup.

If the timing input reference signals are applied but the timing input reference signal

format is improperly provisioned, the network element enters the holdover mode and

an inc. sync. ref. LOF alarm is reported.

System synchronization characteristic

When the Main slots are equipped with Very Large Fabric (VLF) circuit packs, the

network element supports provisionable SONET or SDH system synchronization. When

the System Synchronization Characteristic parameter is provisioned to SONET, DS1

timing references, SONET sync status messages, and SONET synchronization

characteristics apply. When the System Synchronization Characteristic parameter is

provisioned to SDH, E1 timing references, SDH sync status messages, and SDH

synchronization characteristics apply as specified in ITU-T GR.813 Option 1. When the

Main slots are equipped with non-VLF circuit packs, the network element supports

SONET system synchronization only.

The System Synchronization Characteristic parameter is generally provisioned when the

system is integrated into a network and should not be changed unless you are

reconfiguring the network and have been instructed to do so. If the System

Synchronization Characteristic parameter of an in-service system is changed, circuit pack

failures and service interruptions may occur.

Since there are different parameters and values associated with SONET and SDH

synchronization, the provisioned values associated with the external timing references

and the synchronization status messages revert to the appropriate defaults when the

System Synchronization Characteristic parameter is changed.

Important! If the External timing mode is provisioned and the System

Synchronization Characteristic is changed, the expected timing input reference signal,

if previously valid, would no longer match the expected characteristics and a timing

input reference signal failure is declared.
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If the External or Line timing mode is provisioned with timing output reference

signals and the System Synchronization Characteristic is changed, the network

elements that use timing output reference signal would declare a timing input

reference signal failure.

Since the interpretation of the synchronization status message S1 byte is different for

SONET and SDH, the changed interpretation of the incoming synchronization status

messages and the changed outgoing synchronization status messages also cause

alarms/conditions to be reported at the local network element and at the connected

network elements.

Beginning in Release 9.1, the initial default state of the DS1 external timing source is

in-service (IS). Now, if the external timing source is invalid or missing, the system

declares two alarms, inc. DS1 sync. ref. LOS and holdover mode active .

Prior to 9.1, the default state of the timing source was AUTO and the external timing

source was not alarmed.

Timing modes

Alcatel-Lucent 1665 DMXtend supports the following provisionable timing modes to

synchronize all synchronous outgoing signals:

• Free Running: In the Free Running timing mode, the network element derives timing

from the internal Stratum 3 Traceable (ST3) clock.

• External: In the External timing mode, the network element derives timing from one

of the two timing input reference signals.

• Line: In the Line timing mode, the network element derives timing from one

incoming OC-n line.

Timing output signals

Timing output reference signals to external equipment are supported when the network

element is provisioned to the External or Line timing mode. In the External and Line

timing modes, Output Timing can be Enabled or Disabled. Timing output signals are not

supported in the Free Running timing mode. The timing output reference signals are

derived from the provisioned OC-n line timing source.

When the Main slots are equipped with VLF circuit packs, DS1 or E1 timing output

reference signals are supported. When the System Synchronization Characteristic

parameter is provisioned to SONET, DS1 timing references are supported. When the

System Synchronization Characteristic parameter is provisioned to SDH, E1 timing

references are supported.

When the Main slots are equipped with non-VLF circuit packs, only DS1 timing output

reference signals are supported.
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Clock mode switching

Revertive or nonrevertive clock mode switching is supported in the External or Line

timing mode. When revertive clock mode switching is provisioned, the network element

automatically exits holdover mode (reverts) when the fault condition clears. When

nonrevertive clock mode switching is provisioned, the network element remains in

holdover.

Reference switching

Revertive or nonrevertive reference switching is supported in the External or Line timing

mode. Synchronization Autoreconfiguration must be enabled when the network element

is provisioned to the Line timing mode. Reference switching is not supported when

Synchronization Autoreconfiguration is disabled and the timing mode is Line timing.

The Reference Switching parameter determines whether or not the system reverts to the

provisioned primary reference (Revertive-1 or Revertive-2) when the fault condition

clears.

If the Reference Switching parameter is provisioned to Revertive-1, the circuit pack/port

in Main/Function/Growth slot 1 (Line) or Ref-1 (External) is designated primary.

If the Reference Switching parameter is provisioned to Revertive-2, circuit pack/port in

Main/Function/Growth slot 2 (Line) or Ref-2 (External) is designated primary.

If the Reference Switching parameter is provisioned to Nonrevertive, the network element

does not revert to the original active reference when the fault condition clears.

When a manual revertive reference switch is performed, the system reports a

manual reference switch standing condition indicating a revertive reference switch

is active. A manual reference switch reset must be performed to switch back to the

designated primary reference and clear the manual reference switch standing

condition. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326.

When a manual nonrevertive reference switch is performed, the system does not report

any standing conditions or alarms since both references are designated for service.

Synchronization autoreconfiguration

Synchronization autoreconfiguration is supported on OC-n line references and external

timing input/output references.

Synchronization autoreconfiguration on OC-n line references is supported when Sync

messaging is enabled on the OC-n ports provisioned as optical synchronization sources.

Sync messaging must be enabled on the OC-n ports prior to enabling Synchronization

Autoreconfiguration. It is recommended that Synchronization Autoreconfiguration be

enabled to provide the most reliable network synchronization.
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When Synchronization Autoreconfiguration is enabled on OC-n line references, the

system automatically reconfigures between line timing sources when the active timing

source fails or a higher quality Sync Status Message is available on the other source. The

switch is revertive or nonrevertive depending on the provisioned value of the Reference

Switching parameter.

When Synchronization Status Message (SSM) support is enabled on external timing

input/output references, the system automatically reconfigures between the two

companion timing reference input and output signals when the active signal fails or a

higher quality Sync Status Message is available on the other signal. The switch is

revertive or nonrevertive depending on the provisioned value of the Reference Switching

parameter.

Synchronization Status Messages on DS1 external references are only supported when the

ESF frame format is provisioned. Synchronization Status Messages on E1 external

references are only supported when the CRC4 frame format is provisioned.

When the Main slots are equipped with VLF circuit packs, SONET or SDH

synchronization status messages and quality levels are supported. When the System

Synchronization Characteristic parameter is provisioned to SONET, SONET

synchronization status messages and quality levels are supported. When the System

Synchronization Characteristic parameter is provisioned to SDH, SDH synchronization

status messages and quality levels are supported.

When the Main slots are equipped with non-VLF circuit packs, only SONET

synchronization status messages and quality levels are supported.

If Synchronization Autoreconfiguration is disabled, the system enters into holdover when

the active timing source fails or the Sync Status Message quality level falls below the

provisioned level.

Privilege level

You must login as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 6-2) and “Required equipment” (p. 6-2) in this

chapter.

2. Obtain the work instructions for this procedure and ensure that a synchronization plan

exists for the system.
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Steps

Complete the following steps to provision network synchronization.

...................................................................................................................................................................................................

1 Determine which system timing mode is to be provisioned and proceed to the appropriate

procedure:

If... Then...

Free Running Proceed to Procedure 6-5.1: “Provision Free Running

timing mode” (p. 6-20).

External Proceed to Procedure 6-5.2: “Provision External

timing mode” (p. 6-21).

Line Proceed to Procedure 6-5.3: “Provision Line timing

mode” (p. 6-23).

External with Output Timing Proceed to Procedure 6-5.4: “Provision External

timing mode with Output Timing” (p. 6-25).

Line with Output Timing Proceed to Procedure 6-5.5: “Provision Line timing

mode with Output Timing” (p. 6-28).

For more information about timing modes and output timing, refer to “Timing modes”

(p. 6-16) and “Timing output signals” (p. 6-16).
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Procedure 6-5.1: Provision Free Running timing mode

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15).

Steps

Complete the following steps to provision the network element Timing Mode to Free

Running.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Timing/Sync.

Result: The Configure Timing/Sync window opens.

...................................................................................................................................................................................................

2 Select the System Timing tab.

...................................................................................................................................................................................................

3 From the Timing Mode drop-down menu, select Free Running.

...................................................................................................................................................................................................

4 Click OK.

Result: A warning message may appear. Click Yes to execute the command.
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Procedure 6-5.2: Provision External timing mode

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15).

Steps

Complete the following steps to provision the network element Timing Mode to External.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Timing/Sync.

Result: The Configure Timing/Sync window opens.

...................................................................................................................................................................................................

2 Select the System Timing tab.

...................................................................................................................................................................................................

3
NOTICE

Service-disruption hazard

Changing the System Synchronization Characteristic parameter of an in-service system

may affect system operations. Circuit pack failures and service interruptions may occur.

The System Synchronization Characteristic parameter is generally provisioned when the

system is integrated into a network. Do not change the System Synchronization

Characteristic parameter unless you are reconfiguring the network and have been

directed to do so.

If required, provision the System Synchronization Characteristic according to the work

instructions.

For more information about the System Synchronization Characteristic, refer to

“System synchronization characteristic” (p. 6-15).

...................................................................................................................................................................................................

4 From the Timing Mode drop-down menu, select External (initial value).

...................................................................................................................................................................................................

5 For Output Timing, select Disabled (initial value).
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Result: With the Timing Mode set to External, and Output Timing set to Disabled,

the synchronization mode is set to External.

...................................................................................................................................................................................................

6 Provision the Clock Mode Switching, Reference Switching, Reference 1 Alarm

Severity Assignment Profile and Reference 2 Alarm Severity Assignment Profile

parameters according to the work instructions.

For more information about clock mode switching and reference switching, refer to

“Clock mode switching” (p. 6-17) and “Reference switching” (p. 6-17).

...................................................................................................................................................................................................

7 Click on the Timing Input Ports tab.

...................................................................................................................................................................................................

8 Important! Synchronization Status Messages on DS1 external references are only

supported when the ESF frame format is provisioned. Synchronization Status

Messages on E1 external references are only supported when the CRC4 frame format

is provisioned.

Provision the required REF-1, REF-2, and SSM (Synchronization Status Messages)

parameters for the timing input reference signals according to the work instructions.

...................................................................................................................................................................................................

9 Click OK.

Result: A warning message may appear. Click Yes to execute the command.
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Procedure 6-5.3: Provision Line timing mode

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15).

Steps

Complete the following steps to provision the network element Timing Mode to Line.

...................................................................................................................................................................................................

1 Important! If the Synchronization Autoreconfiguration parameter is to be Enabled,

then Sync Messaging must be enabled on the associated OC-n port.

If required, select View → Timing/Sync from the System View menu, then select the Sync

Message Status tab to determine if sync messaging is enabled or disabled. SByte in the

Type column indicates that sync messaging is enabled.

If required, select Configuration → Equipment to access the required OC-n port and

enable the Sync Messaging parameter.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Timing/Sync.

Result: The Configure Timing/Sync window opens.

...................................................................................................................................................................................................

3 Select the System Timing tab.

...................................................................................................................................................................................................

4 From the Timing Mode drop-down menu, select Line.

...................................................................................................................................................................................................

5 For Output Timing, select Disabled (initial value).

Result: With the Timing Mode set to Line, and Output Timing set to Disabled, the

synchronization mode is set to Line timing.

...................................................................................................................................................................................................

6 Important! It is recommended that Synchronization Autoreconfiguration be enabled

to provide the most reliable network synchronization.

Provision the Clock Mode Switching, Reference Switching, Optical Synchronization

Source, and Synchronization Autoreconfiguration parameters according to the work

instructions.
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For more information about clock mode switching and reference switching, refer to

“Clock mode switching” (p. 6-17) and “Reference switching” (p. 6-17).

For more information about Synchronization Autoreconfiguration, refer to

“Synchronization autoreconfiguration” (p. 6-17).

...................................................................................................................................................................................................

7 Click OK.

Result: A warning message may appear. Click Yes to execute the command.
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Procedure 6-5.4: Provision External timing mode with Output

Timing

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15).

Steps

Complete the following steps to provision the network element Timing Mode to External

with output timing.

...................................................................................................................................................................................................

1 Important! The AIS Threshold parameter for the timing output ports in this

procedure will not work unless Sync Messaging is enabled on the associated OC-n

ports, although the NE will allow the user to change the parameter value. The AIS

Threshold setting is the sync status message quality level which will generate AIS on

the output ports.

To prevent AIS from being generated on the timing output ports, the sync status

message level received from the optical interface synchronization source must be a

higher quality than that set for the AIS Threshold.

If required, select View → Timing/Sync from the System View menu, then select the Sync

Message Status tab to determine if sync messaging is enabled or disabled. SByte in the

Type column indicates that sync messaging is enabled. If sync messaging is enabled,

make a note of the Input Message levels for the associated OC-n ports.

If required, select Configuration → Equipment to access the required OC-n port and

enable the Sync Messaging parameter.

If required, select View → Timing/Sync, click on the Sync Message Status tab, and make

a note of the Input Message level for the required OC-n ports.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Timing/Sync.

Result: The Configure Timing/Sync window opens.

...................................................................................................................................................................................................

3 Select the System Timing tab.
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...................................................................................................................................................................................................

4
NOTICE

Service-disruption hazard

Changing the System Synchronization Characteristic parameter of an in-service system

may affect system operations. Circuit pack failures and service interruptions may occur.

The System Synchronization Characteristic parameter is generally provisioned when the

system is integrated into a network. Do not change the System Synchronization

Characteristic parameter unless you are reconfiguring the network and have been

directed to do so.

If required, provision the System Synchronization Characteristic according to the work

instructions.

For more information about the System Synchronization Characteristic, refer to

“System synchronization characteristic” (p. 6-15).

...................................................................................................................................................................................................

5 From the Timing Mode drop-down menu, select External.

...................................................................................................................................................................................................

6 For Output Timing, select Enabled.

With the Timing Mode set to External, and Output Timing set to Enabled, the

synchronization mode is set to External SyncOut.

...................................................................................................................................................................................................

7 Important! The sync status message level of the selected OC-n line must be higher

than the AIS Threshold level setting in Step 11 to prevent AIS from being generated

on the output ports.

Provision the Clock Mode Switching, Reference Switching, Optical Synchronization

Source, Reference 1 Alarm Severity Assignment Profile and Reference 2 Alarm

Severity Assignment Profile parameters according to the work instructions.

For more information about clock mode switching and reference switching, refer to

“Clock mode switching” (p. 6-17) and “Reference switching” (p. 6-17).

...................................................................................................................................................................................................

8 Click the Timing Input Ports tab.

...................................................................................................................................................................................................

9 Important! Synchronization Status Messages on DS1 external references are only

supported when the ESF frame format is provisioned. Synchronization Status

Messages on E1 external references are only supported when the CRC4 frame format

is provisioned.
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Provision the required REF-1, REF-2, and SSM (Synchronization Status Messages)

parameters for the timing input reference signals according to the work instructions.

...................................................................................................................................................................................................

10 Select the Timing Output Ports tab.

...................................................................................................................................................................................................

11 Important! The AIS Threshold function for the timing output ports will not work

unless Sync Messaging is enabled on the associated OC-n port, although the NE will

allow the user to change the AIS threshold value.

Provision the required AIS Threshold (SONET and SDH), REF-1, REF-2 parameters for

the timing output reference signals according to the work instructions.

...................................................................................................................................................................................................

12 Click OK.

Result: A warning message may appear. Click Yes to execute the command.
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Procedure 6-5.5: Provision Line timing mode with Output

Timing

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15).

Steps

Complete the following steps to provision the network element Timing Mode to Line with

output timing.

...................................................................................................................................................................................................

1 Important! The AIS Threshold parameter for the timing output ports in this

procedure will not work unless Sync Messaging is enabled on the associated OC-n

ports, although the NE will allow the user to change the parameter value. The AIS

Threshold setting is the sync status message quality level which will generate AIS on

the output ports.

To prevent AIS from being generated on the timing output ports, the sync status

message level received from the optical interface synchronization source must be a

higher quality than that set for the AIS Threshold.

If required, select View → Timing/Sync from the System View menu, then select the Sync

Message Status tab to determine if sync messaging is enabled or disabled. SByte in the

Type column indicates that sync messaging is enabled. If sync messaging is enabled,

make a note of the Input Message levels for the associated OC-n ports.

If required, select Configuration → Equipment to access the required OC-n port and

enable the Sync Messaging parameter.

If required, select View → Timing/Sync, click on the Sync Message Status tab, and make

a note of the Input Message level for the required OC-n ports.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Timing/Sync.

Result: The Configure Timing/Sync window opens.

...................................................................................................................................................................................................

3 Select the System Timing tab.
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...................................................................................................................................................................................................

4
NOTICE

Service-disruption hazard

Changing the System Synchronization Characteristic parameter of an in-service system

may affect system operations. Circuit pack failures and service interruptions may occur.

The System Synchronization Characteristic parameter is generally provisioned when the

system is integrated into a network. Do not change the System Synchronization

Characteristic parameter unless you are reconfiguring the network and have been

directed to do so.

If required, provision the System Synchronization Characteristic according to the work

instructions.

For more information about the System Synchronization Characteristic, refer to

“System synchronization characteristic” (p. 6-15).

...................................................................................................................................................................................................

5 From the Timing Mode drop-down menu, select Line.

...................................................................................................................................................................................................

6 For Output Timing, select Enabled.

With the Timing Mode set to Line, and Output Timing set to Enabled, the

synchronization mode is set to Line SyncOut.

...................................................................................................................................................................................................

7 Important! The sync status message level of the selected line must be higher than the

AIS Threshold level setting in Step 9 to prevent AIS from being generated on the

output ports.

It is recommended that Synchronization Autoreconfiguration be enabled to provide

the most reliable network synchronization.

Provision the Clock Mode Switching, Reference Switching, Optical Synchronization

Source, and Synchronization Autoreconfiguration parameters according to the work

instructions.

For more information about clock mode switching and reference switching, refer to

“Clock mode switching” (p. 6-17) and “Reference switching” (p. 6-17).

For more information about Synchronization Autoreconfiguration, refer to

“Synchronization autoreconfiguration” (p. 6-17).

...................................................................................................................................................................................................

8 Select the Timing Output Ports tab.
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...................................................................................................................................................................................................

9 Important! The AIS Threshold function for the timing output ports will not work

unless Sync Messaging is enabled on the associated OC-n port, although the NE will

allow the user to change the AIS threshold value.

Synchronization Status Messages on DS1 external references are only supported when

the ESF frame format is provisioned. Synchronization Status Messages on E1 external

references are only supported when the CRC4 frame format is provisioned.

Provision the required AIS Threshold (SONET and SDH), REF-1, REF-2, and SSM

(Synchronization Status Messages) parameters for the timing output reference signals

according to the work instructions.

...................................................................................................................................................................................................

10 Click OK.

Result: A warning message may appear. Click Yes to execute the command.
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Procedure 6-6: Provision system alarm configuration

Overview

Use this procedure to provision the following system alarm configuration parameters:

• Alarm-Clear Delay

Sets the time in seconds that the system waits before reporting that an alarm condition

is cleared. Alarm-Clear Delay only applies to equipment alarms, not to signal failures.

Signal failures have a fixed 10-second delay.

• Alarm-Generate Delay

Sets the time in seconds that the system waits before reporting an incoming signal

alarm condition.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 6-2) and “Required equipment” (p. 6-2) in this

chapter.

2. Obtain the work instructions for this procedure.

Steps

Perform the following steps to provision system alarm parameters.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Alarms → Alarm Configuration.

Result: The Configure Alarms window opens.

...................................................................................................................................................................................................

2 Provision the Alarm-Clear Delay and/or Alarm-Generate Delay parameters according to

the work instructions and Click OK.
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Procedure 6-7: Provision new alarm severity assignment

profile

Overview

Use this procedure to provision a new alarm severity assignment profile (ASAP).

To change an existing ASAP, refer to Procedure 6-8: “Change existing alarm severity

assignment profile” (p. 6-34).

Important! The system supports up to 127 user-created ASAPs. (This does not

include DEFAULT ASAPs.) Attempts to create more than 127 user-created ASAPs

will be denied. To create another ASAP, delete an existing ASAP and then create the

new ASAP. To delete an existing ASAP, refer to Procedure 6-9: “Delete alarm severity

assignment profile” (p. 6-37).

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 6-2) and “Required equipment” (p. 6-2) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions identify the required ASAP type, the new ASAP

name, and the alarm severity levels to be provisioned.

Steps

Perform the following steps to provision a new alarm severity assignment profile

(ASAP).

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Alarms → Alarm Severity

Assignment Profile.

Result: The Provision Alarm Severity Profile window opens.

...................................................................................................................................................................................................

2 Select the New ASAP Operation and the ASAP type to be created from the list. Then click

New ASAP at the bottom of the window.
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Result: The ASAP information appears.

...................................................................................................................................................................................................

3 Provision the ASAP Name and Alarm Severity Levels according to the work instructions

and click Apply.

Result: A warning appears asking you to confirm executing this command. Click Yes.

...................................................................................................................................................................................................

4 If required, repeat Step 2 and Step 3 to provision another new ASAP. Otherwise, click

Close.

...................................................................................................................................................................................................

5 From the System View menu, select View → View Alarms → View Alarm Severity

Assignment Profile.

Result: The View Alarm Severity Profile window opens.

...................................................................................................................................................................................................

6 Select the required new ASAP and click View ASAP.

Result: The ASAP details appear.

...................................................................................................................................................................................................

7 Using the work instructions, verify that the Alarm Severity Levels were provisioned

correctly for the new ASAP.

...................................................................................................................................................................................................

8 If required, repeat Step 6 and Step 7 to view another ASAP. Otherwise, click Close.

The ASAP is now ready to be assigned to the appropriate entities. To assign an ASAP

to an entity, refer to the appropriate provisioning procedure for the specific entity or

Procedure 6-10: “Assign alarm severity assignment profile” (p. 6-39).

The provisioned ASAP and alarm severity levels are retained until the ASAP is

changed/deleted or a system reset is performed using Fault → Reset → Initialize

System. A system reset removes all user-created ASAPs and changes the alarm

severity levels of the DEFAULT ASAPs to the default values.
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Procedure 6-8: Change existing alarm severity assignment

profile

Overview

Use this procedure to perform the following:

• change the name of a user-created alarm severity assignment profile (ASAP). The

name of DEFAULT ASAPs is not user-provisionable.

• change the alarm severity levels of an ASAP.

• restore the default alarm severity levels of a DEFAULT ASAP

To provision a new ASAP, refer to Procedure 6-7: “Provision new alarm severity

assignment profile” (p. 6-32).

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 6-2) and “Required equipment” (p. 6-2) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions identify the required ASAP and the changes to be

provisioned.

Steps

Perform the following steps to change an existing alarm severity assignment profile

(ASAP).

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Alarms → Alarm Severity

Assignment Profile.
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Result: The Provision Alarm Severity Profile window opens.

...................................................................................................................................................................................................

2 If... Then...

changing the name of a user-created ASAP, Perform the following:

1. Select the Provision ASAP Operation and

the ASAP to be changed from the list.

Then click Provision at the bottom of the

window.

2. Provision the New Name and/or Alarm

Severity Levels according to the work

instructions and click Apply.

A warning appears asking you to confirm

executing this command. Click Yes.

changing the alarm severity levels of a

user-created or DEFAULT ASAP,

restoring the default alarm severity levels of a

DEFAULT ASAP,

Perform the following:

1. Select the Initialize ASAP Operation and

the DEFAULT ASAP to be initialized

from the list. Then click Initialize at the

bottom of the window.

2. Verify the DEFAULT ASAP information

and click Apply.

A warning appears asking you to confirm

executing this command. Click Yes.

...................................................................................................................................................................................................

3 If required, repeat Step 2 to change another ASAP. Otherwise, click Close.

...................................................................................................................................................................................................

4 From the System View menu, select View → View Alarms → View Alarm Severity

Assignment Profile.

Result: The View Alarm Severity Profile window opens.

...................................................................................................................................................................................................

5 Select the changed ASAP and click View ASAP.

Result: The ASAP details appear.

...................................................................................................................................................................................................

6 Using the work instructions, verify that the ASAP Name and/or Alarm Severity Levels

were provisioned correctly for the ASAP.

...................................................................................................................................................................................................

7 If required, repeat Step 5 and Step 6 to view another ASAP. Otherwise, click Close.
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If the ASAP is active, then the changes are applied to the next alarm reported for the

entity that the ASAP is assigned to.
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Procedure 6-9: Delete alarm severity assignment profile

Overview

Use this procedure to delete a user-created alarm severity assignment profile (ASAP) that

is not currently active. DEFAULT ASAPs cannot be deleted.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 6-2) and “Required equipment” (p. 6-2) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions identify the user-created ASAP to be deleted.

Steps

Perform the following steps to delete a user-created alarm severity assignment profile

(ASAP) that is not currently active.

...................................................................................................................................................................................................

1 Important! The system will not delete an ASAP that is assigned to an entity.

From the System View menu, select Reports → Alarm Severity Assignment Profile User

List.

Result: The View Alarm Severity Profile User List window opens.

...................................................................................................................................................................................................

2 Select the required ASAP to be deleted and click ASAP User List.

Result: The ASAP user list appears.

...................................................................................................................................................................................................

3 Using the ASAP user list, determine if the ASAP to be deleted is currently assigned to an

entity (active). Record any entities that are listed.

...................................................................................................................................................................................................

4 If required, repeat Step 2 and Step 3 to view the user list for another ASAP. Otherwise,

click Close.
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...................................................................................................................................................................................................

5 If the ASAP to be deleted is currently assigned to an entity, assign another ASAP to the

entity.

Reference: Procedure 6-10: “Assign alarm severity assignment profile” (p. 6-39)

...................................................................................................................................................................................................

6 Select Configuration → Alarms → Alarm Severity Assignment Profile.

Result: The Provision Alarm Severity Profile window opens.

...................................................................................................................................................................................................

7 Select the Delete ASAP Operation and the ASAP to be deleted from the list. Then click

Delete at the bottom of the window.

Result: The ASAP information appears.

...................................................................................................................................................................................................

8 Verify the ASAP information and click Apply.

Result: A warning appears asking you to confirm executing this command. Click Yes.

...................................................................................................................................................................................................

9 If required, repeat Step 7 and Step 8 to delete another ASAP. Otherwise, click Close.

...................................................................................................................................................................................................

10 Select View → View Alarms → View Alarm Severity Assignment Profile and verify that

the ASAP was deleted.
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Procedure 6-10: Assign alarm severity assignment profile

Overview

Use this procedure to assign a DEFAULT or user-created alarm severity assignment

profile (ASAP) to an entity within the system (for example, system, circuit pack, or port).

ASAPs cannot be preassigned to an entity before the entity is created in the system.

When an entity is created in the system (for example, a slot is equipped with a circuit

pack), the system assigns the associated DEFAULT ASAP to the entity.

Different ASAPs within an ASAP type may be assigned to different entities within the

system; however, only one ASAP may be assigned to an entity at a time. Assigning a

different ASAP to an entity will override the previous assignment. The specified ASAP

must agree with the allowed ASAP type for that entity in order to be assigned to the

entity.

To create a new ASAP, refer to Procedure 6-7: “Provision new alarm severity assignment

profile” (p. 6-32).

To change an existing ASAP, refer to Procedure 6-8: “Change existing alarm severity

assignment profile” (p. 6-34).

ASAP types

The system supports the following ASAP types:

• 1+1 Bidirectional Protection Group

• Data Port

• DS1 Port

• DS3 Port

• E1 Port

• EC1 Port

• Circuit Pack

• Fast Ethernet Port

• Gigabit Ethernet Port

• Link Aggregation Group

• Non-Volatile Memory Module

• OCH Port

• OCn Port

• ODU2 Tributary

• OTS Port

• OTU2 Port
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• Pluggable Transmission Module

• STS Ring Channel

• System

• System Timing

• VC12 Ring Channel

• VCG Port

• VCG STS Tributary

• VCG VT1.5 Tributary

• VT1.5 Ring Channel

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 6-2) and “Required equipment” (p. 6-2) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions identify the entity (for example, system, circuit pack

or port) and the ASAP to be assigned.

Steps

Perform the following steps to assign a DEFAULT or user-created alarm severity

assignment profile (ASAP) to an entity within the system (for example, system, circuit

pack, or port).

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

2 Select the required entity according to the work instructions and click Select.

Result: The provisionable parameters appear.

...................................................................................................................................................................................................

3 If required, click View Details to view the DEFAULT ASAP and the user-created ASAPs

(if provisioned) for the associated ASAP type. Click Close.
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...................................................................................................................................................................................................

4 Select the required ASAP according to the work instructions and click Apply.

Result: A warning may appear asking you to confirm executing this command. Click

Yes. Click Close to exit.

...................................................................................................................................................................................................

5 From the System View menu, select View → Equipment.

Result: The View Equipment window opens.

...................................................................................................................................................................................................

6 Select the required entity according to the work instructions and click Select.

Result: The entity details appear.

...................................................................................................................................................................................................

7 Using the work instructions, verify that the correct ASAP was assigned to the entity. Click

Close to exit.
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Procedure 6-11: Evaluate bandwidth utilization

Overview

Use this procedure to view backplane and VT fabric utilization and evaluate whether to

manually optimize backplane bandwidth between the main packs and specified LS

group(s).

For more information on the impact of optimization, seeProcedure 6-12: “Optimize

backplane bandwidth” (p. 6-44).

Important! Optimization will only change the internal cross-connection routing; it

will not change the endpoints of any cross-connections.

Excessive fragmentation warnings

You can determine if excessive fragmentation exists in the following ways:

• If you provision a new cross-connection and the backplane bandwidth necessary to

support the cross-connection is not available, the command will be denied with a

SARB (Status All Resources Busy) error response.

• You can check the backplane utilization for each transmission pack and the VT fabric

utilization for the main pack in the shelf. You can use the CIT to display the

information or view the raw utilization data in the output of the RTRV-ST-EQPT

command.

Privilege level

You must login as a Privileged or General user to complete this procedure.

Before you begin

Refer to “Before you begin” (p. 6-2) and “Required equipment” (p. 6-2) in this chapter.

Steps

Important! For Ethernet packs that support VT cross-connections, only the backplane

utilization parameters are reported; VT utilization is not reported on the LNW74 pack.

Use the following procedure to evaluate whether you need to optimize backplane

bandwidth.

...................................................................................................................................................................................................

1 Login to the shelf you want to evaluate.
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...................................................................................................................................................................................................

2 Choose from the following reports that may help you evaluate the current bandwidth

usage on your shelf or system.

If you want to... Then choose this report.. Using this Invocation...

View backplane utilization for

all function packs on the

system. Use to determine

when manual defragmentation

is necessary.

View backplane bandwidth

utilization

Reports → Backplane

Bandwidth Utilization

View STS fabric utilization

and VT fabric utilization

(when available) on a per slot

or shelf basis

View backplane bandwidth

utilization

View → Backplane

Bandwidth Utilization

View XC fabric utilization for

main and function packs to

see when you are reaching the

limits of capacity and need to

plan for more shelves.

XC fabric utilization Reports → VT XC Fabric

Utilization

...................................................................................................................................................................................................

3 View the information presented. For more information on the details provided in these

reports, click the help button in the reports screen.

...................................................................................................................................................................................................

4 If you decide to perform the backplane bandwidth optimization operation, see Procedure

6-12: “Optimize backplane bandwidth” (p. 6-44) for details about this operation.
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Procedure 6-12: Optimize backplane bandwidth

Overview

Use this procedure to manually optimize the backplane bandwidth between the main

packs and the specified LS group(s).

To determine if you need to optimize bandwidth for a particular circuit pack, see

Procedure 6-11: “Evaluate bandwidth utilization” (p. 6-42)

Defragmentation behaviors

Important! For Ethernet packs that support VT cross-connections, only the backplane

utilization parameters are reported; VT utilization is not reported on the LNW74 pack.

The following behaviors apply when you perform the defragmentation operation:

• Rearrangements do not interrupt traffic on cross-connections that are not being

rearranged.

• No misconnections are caused by rearrangement.

• For the LNW70/LNW170 in STS1 mode, rearrangements are not necessary since

higher rate cross-connections are not supported.

• For the LNW74, the VT vs. STS backplane partitioning is preserved during

defragmentation of the backplane bandwidth. When enabled, the first 12 backplane

STS1s are reserved for VT-cross connections only. The remaining 36 STS1s are

reserved for STS cross-connections only. VT cross-connections are rearranged only

within the first 12 STS1s and STS cross-connections will be arranged only within the

last 36 STS1s.

• Backplane optimization will only affect packs on which the backplane bandwidth is

dynamically assigned. During cross-connection provisioning, the NE dynamically

assigns the I/O tributaries to the backplane tributaries on the following circuit packs:

– LNW45 and LNW49 that support the VT grooming on the tributary fabrics when

the Mains are equipped with non-VLF Mains. If the Mains are equipped with VLF

Mains, the LNW45 and LNW49 circuit packs do not support backplane

optimization.

– LNW63, LNW70/LNW170, LNW73/LNW73C, LNW74, LNW78, and LNW87

where the number of VCG tributaries exceeds the available backplane bandwidth.

• The optimize backplane bandwidth operation removes the fragmentation at the STS1,

STS3c and STS12c levels and minimizes the number of STS1s required to transport

cross-connected VTs to the main packs. Interruptions will vary from 1 second (OCn)

to 3 seconds (Ethernet) in duration on VT1, STS1 and STS3c cross-connections each

time they are rearranged.
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Excessive fragmentation

You can determine if excessive fragmentation exists in the following ways:

• When you provision a new cross-connection and the backplane bandwidth necessary

to support the cross-connection is not available, the command will be denied with a

SARB (Status All Resources Busy) error response.

• You can check the backplane utilization for each transmission pack and the VT fabric

utilization for the main pack in the shelf. You can use the CIT to display the

information or by view the raw utilization data in the output of the RTRV-ST-EQPT

command.

Privilege level

You must login as a Privileged or General user to complete this procedure.

Before you begin

Refer to “Before you begin” (p. 6-2) and “Required equipment” (p. 6-2) in this chapter.

Steps

NOTICE

Service-disruption hazard

The following conditions apply to traffic interruptions on a rearranged

cross-connection:

• Protection switching requests may be suspended for up to 25 seconds during

rearrangement.

• Traffic interruptions due to rearrangement will vary from 1 second (OCn) to

3 seconds (Ethernet with LCAS disabled). A given cross-connection is not be

rearranged more than once in response to a single optimization.

• Rearrangement of traffic to or from an individual function group completes

within 85 seconds. Rearrangement of all function groups completes within

200 seconds.

• When LCAS is enabled on an Ethernet pack, the duration of the traffic

interruption increases to a maximum of 30 seconds.

Disable LCAS prior to performing a rearrangement operation on an

Ethernet/Data interface.

Complete the following steps to optimize backplane bandwidth.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Optimize Backplane Bandwidth.
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Result: The Equipment Selection screen opens.

The Equipment Selection screen will not open under the following conditions:

• If there are any existing test access sessions in the NE, you will see the following

error message: “Optimize Backplane Bandwidth is not allowed when there are test

access sessions existing in the NE.”

• If the NE is in Ring Upgrade mode, you will see the following error message:

“Optimize Backplane Bandwidth is not allowed when the NE is in Ring Upgrade

mode.”

...................................................................................................................................................................................................

2 From the Equipment Selection screen, highlight the required functional pack or the

shelf.

Only the system and function slots equipped with LNW45 (when the Mains are equipped

with non-VLF Mains), LNW49 (when the Mains are equipped with non-VLF Mains),

LNW63, LNW70/LNW170, LNW73C/LNW73C, LNW74, LNW78, or LNW87 circuit

packs will be displayed in the equipment selection screen.

...................................................................................................................................................................................................

3 Click Select.

Important! Defragmentation will not be initiated if one of the following conditions

exist:

• If any test access sessions exist on the NE.

• If the system is in ring upgrade mode.

...................................................................................................................................................................................................

4 Important! Optimizing backplane bandwidth for the System (All) may take up to

four minutes, and protection switching may be disabled for up to 25 seconds during

optimization.

A confirmation window opens warning you that execution of this command may affect

NE service. Choose one of the following:

• Yes- to initiate optimization.

• No - to close the message box, then click Close to return to the NE view.

Result: A confirmation message will appear in the Most Recent Command status bar

of the CIT System View.
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Procedure 6-13: Provision J0 section trace

Overview

Use this procedure to provision J0 section trace for an OC-n or EC-1 line.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

J0 section trace

The J0 byte in the OC-n and EC-1 section overhead provides the ability to repeatedly

transmit and receive a provisioned message so that the receiver can verify continued

connectivity to the intended transmitter. The actual receive message is compared to the

provisioned expected receive message. If a mismatch is detected, the system reports an

alarm/condition.

J0 section trace allows users to perform the following:

• Select formats for the transmit and expected receive J0 byte

• Provision transmit and expected receive section trace messages

• Enable or disable monitoring/reporting of the received J0 section trace

• Enable or disable consequent actions in response to detecting a J0 section trace

mismatch

Section trace formats and messages

The following section trace formats and messages are supported:

• Format 1: A provisionable 1-Byte ASCII or Hexadecimal message for OC-n and EC-1

interfaces

• Format 2 (initial value): A fixed (not provisionable) 1-Byte Hexadecimal message

(01) for OC-n and EC-1 interfaces

• Format 16: A provisionable 16-Byte ASCII or Hexadecimal message for OC-n

interfaces only

• Format 64: A provisionable 64-Byte ASCII or Hexadecimal message for OC-n

interfaces only

When Format 2 is the expected receive section trace format, J0 section trace monitoring

is disabled.

The hexadecimal values may consist of characters 0–9 and A–F. The provisioned values

may consist of up to twice the number specified by the format (since there are two digits

per byte). If fewer characters than the maximum are specified, the value is padded with 0.
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The ASCII values may consist of any character except the semicolon (;), double quote (“),

and backslash (\). For 1-Byte formats, a single character is allowed. For the 16-Byte

format, up to 15 characters are allowed. For the 64-Byte format, up to 63 characters are

allowed. For the 16-Byte and 64-Byte formats, the system prepends a valid CRC-7 byte.

J0 section trace monitoring

The network element allows users to provision whether or not to monitor the actual

receive section trace format and message for defects.

When the Receive Section Trace Identifier Monitor parameter is enabled, the network

element compares the actual receive section trace format/message with the provisioned

expected receive section trace format/message. If a mismatch is detected, the system

reports a Section Trace Identifier Mismatch alarm/condition.

When the Receive Section Trace Identifier Monitor parameter is disabled, the network

element does not compare the actual receive section trace format/message with the

provisioned expected receive section trace format/message.

J0 section trace monitoring does not affect the Transmit Section Trace parameters.

Consequent actions

The detection of J0 section trace mismatches may be provisioned to trigger consequent

actions similar to other alarms, or it may be provisioned for use as a diagnostic tool only.

If the Receive Section Trace Identifier Mismatch Consequent Action parameter is enabled

and a mismatch is detected, AIS-L is transmitted downstream and Line/Path switching is

performed. The system also reports an

inc. OCN section trace identifier mismatch (TIM-S) or

inc. EC1 section trace identifier mismatch (TIM-S) alarm/condition in

response to the mismatch.

If the Receive Section Trace Identifier Mismatch Consequent Action parameter is

disabled and a mismatch is detected, AIS-L is not sent downstream and Line/Path

switching is not performed. The system also reports an

inc. OCN section trace identifier mismatch, diagnostic (TIM-S-D) or

inc. EC1 section trace identifier mismatch, diagnostic (TIM-S-D)

alarm/condition in response to the mismatch.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 6-2) and “Required equipment” (p. 6-2) in this

chapter.

2. Obtain the work instructions for this procedure.
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3. Verify that the work instructions identify the network elements and OC-n/EC-1 ports

to be provisioned.

4. Verify that the work instructions specify the required J0 section trace parameters and

values to be provisioned.

Steps

Perform the following steps to provision J0 section trace for an OC-n or EC-1 line.

...................................................................................................................................................................................................

1 Important! J0 section trace is provisioned for one direction of transmission at a time.

Using the work instructions, determine whether J0 section trace is to be provisioned for

both directions of transmission. If J0 section trace is to be provisioned for both directions

of transmission, identify the direction of transmission to be provisioned first.

...................................................................................................................................................................................................

2 Identify and log in to the required network elements.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 At the head-end (transmit) network element, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

4 Find the circuit pack with the port being provisioned, then expand the equipment list by

clicking on the plus (+) sign next to the circuit pack.

...................................................................................................................................................................................................

5 Click (highlight) the port being provisioned, then click Select at the bottom of the

window.

Result: The port parameters appear.

...................................................................................................................................................................................................

6 Click the J0 Section Trace tab.

Result: The port J0 section trace parameters appear.

...................................................................................................................................................................................................

7 Provision the Transmit Section Trace Format, Transmit Section Trace Display Mode, and

Transmit Section Trace Value parameters according to the work instructions and click

Apply. Click Close.
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For more information about the J0 section trace formats and messages refer to

“Section trace formats and messages” (p. 6-47).

...................................................................................................................................................................................................

8 At the tail-end (receive) network element, select Configuration → Equipment.

Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

9 Find the circuit pack with the port being provisioned, then expand the equipment list by

clicking on the plus (+) sign next to the circuit pack.

...................................................................................................................................................................................................

10 Click (highlight) the port being provisioned, then click Select at the bottom of the

window.

Result: The port parameters appear.

...................................................................................................................................................................................................

11 Click the J0 Section Trace tab.

Result: The port J0 section trace parameters appear.

...................................................................................................................................................................................................

12 Provision the Expected Receive Section Trace Format, Expected Receive Section Trace

Display Mode, and Expected Receive Section Trace Value parameters according to the

work instructions.

For more information about the J0 section trace formats and messages refer to

“Section trace formats and messages” (p. 6-47).

...................................................................................................................................................................................................

13 Enable/Disable the Receive Section Trace Identifier Monitor and Receive Section Trace

Identifier Mismatch Consequent Action according to the work instructions and click

Apply. Click Close.

For more information about the J0 section trace monitoring and consequent actions,

refer to “J0 section trace monitoring” (p. 6-48) and “Consequent actions” (p. 6-48).

...................................................................................................................................................................................................

14 At the tail-end (receive) network element, click the Alarm List button to verify that no J0

section trace alarms/conditions are present for the provisioned OC-n or EC-1 port.
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If required, refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Alarm Messages and Trouble Clearing Guide, 365-372-326 to clear any

alarms/conditions.

...................................................................................................................................................................................................

15 If required, repeat Step 3 through Step 14 to provision J0 section trace for the opposite

direction of transmission.
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7 7System administration

procedures

Overview

Purpose

Use the procedures in this chapter as reference for provisioning optional system

administration parameters from the System View Administration menu.

This chapter includes procedures used to:

• Change your own password (Change Password)

• Provision User and Network Element Security

• Provision Data Communications

• Set TL1 Message Map

• Change NE Login Banner

• Set Date and Time

• Set TID (system name)

• Set NE defaults (FTP, AGNE, remote NE status)

• Provision Network Time Protocol

• Provision SNMPV1-2 and SNMPV3

• Provision RADIUS server

• Provision Access Control

Depending on local procedures, types of configurations, and shelf equipage, some of the

optional parameters may need to be set. It is assumed that local system administration is

responsible for determining these parameter settings. Some of the parameter values may

be set during the initial shelf turn-up. Other parameter values may be set after the system

is integrated into the network configuration.
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Procedure 7-1: Provision system administration parameters 7-4

Procedure 7-2: Change your own password 7-10

Procedure 7-3: Edit, delete, or enter a user's login 7-11

Procedure 7-4: Enable/disable lockout security state 7-15

Procedure 7-5: Provision system SNMP management features 7-16

Procedure 7-6: Edit, delete, or enter SNMP V1-2 users 7-19

Procedure 7-7: Allow/inhibit autonomous message reporting 7-23

Procedure 7-8: Create or edit login banner 7-25

Procedure 7-9: Set NE defaults — alarm gateway, alarm group, remote NE

status, FTP/FTTD, security and history log thresholds

7-26

Procedure 7-10: Set date and time 7-31

Procedure 7-11: Set/change system TID 7-36

Procedure 7-12: Enable/disable OSI on an IAO LAN port 7-37

Procedure 7-13: Provision network layer 3 parameters 7-38

Procedure 7-14: Set TARP parameters 7-40

Procedure 7-15: Provision TCP/IP and Proxy ARP on an IAO LAN port 7-42

Procedure 7-16: Provision/enable/disable the NE as a TL1 TCP/IP GNE 7-45

Procedure 7-17: Provision static IP routes on DCC links 7-48

Procedure 7-18: Provision RS232 CIT (CIT-1) and/or MODEM (CIT-2) serial

port parameters

7-50

Procedure 7-19: Map TL1 message types to OS applications 7-53

Procedure 7-20: Enable/disable user ID(s) 7-55

Procedure 7-21: Provision network element security 7-57

Procedure 7-22: Log out user(s) 7-59

Procedure 7-23: Allow/inhibit port/tributary maintenance 7-60

Procedure 7-24: Provision RADIUS server 7-62

Procedure 7-25: Edit, delete, or enter SNMP V3 users 7-65

Procedure 7-26: Provision SNMP V3 tables 7-68

Procedure 7-27: Provision access control 7-70
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Before you begin

Before you begin

Prior to performing all procedures in this chapter,

1. If not previously completed, install generic and WaveStar® CIT software on the PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

2. Connect PC and establish a WaveStar® CIT session.

Refer to Procedure 14-2: “Connect Personal Computer (PC) and establish WaveStar®

CIT session” (p. 14-27).

Required equipment

All procedures in this chapter require that the following equipment is available:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist strap

Important! If additional equipment is required to perform a specific procedures, that

additional equipment is listed in that procedure.
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Procedure 7-1: Provision system administration parameters

Overview

Use this procedure as reference for provisioning optional system administration

parameters from the System View Administration menu.

Administration parameters allow you to:

• Change your own password (Change Password)

• Provision User and Network Element Security

• Provision Data Communications

• Set TL1 Message Map

• Change NE Login Banner

• Set Date and Time

• Set TID (system name)

• Set NE defaults (FTP, AGNE, remote NE status)

• Provision Network Time Protocol.

Depending on local procedures, types of configurations, and shelf equipage, some of the

optional parameters may need to be set. It is assumed that local system administration is

responsible for determining these parameter settings.

Some of the parameter values may be set during the initial shelf turn-up. Other parameter

values may be set after the system is integrated into the network configuration.

Steps

Use the sections in this procedure as reference for setting system administration

parameters.

...................................................................................................................................................................................................

1 Reference the sections in this procedure to provision the required Administration

parameters from your work instructions.

Important! Some of the parameters may have already been provisioned from earlier

procedures.

Change Password

This command allows any user to change his/her own password.

Administration → Change Password
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Procedure 7-2: “Change your own password” (p. 7-10)

Security

This command allows privileged users and in some cases also administration users to

perform the following:

• User Security Provisioning

Administration → Security → Provision User Logins

Procedure 7-3: “Edit, delete, or enter a user's login” (p. 7-11)

Creates or modifies another user's security data (for example, user IDs and

passwords).

• Enable/Disable Lockout Security State (privileged users only)

Administration → Security → Enable Lockout Security State

Administration → Security → Disable Lockout Security State

Procedure 7-4: “Enable/disable lockout security state” (p. 7-15)

Enables or locks out non-privileged user ID access to the NE.

• Enable/Disable User IDs

Administration → Security → Enable User Login

Administration → Security → Disable User Login

Procedure 7-20: “Enable/disable user ID(s)” (p. 7-55)

Enables/disables one or all non-default user logins.

• Log Out Other Network Element Users

Administration → Security → Logout NE User

Procedure 7-22: “Log out user(s)” (p. 7-59)

Terminates the login session of the user executing this command in addition to either

one user, or all non-privileged, or all non-administration users. Privileged or

administration users must be terminated one user at a time.

• Network Element Security Provisioning

Administration → Security → Provision NE Security

Procedure 7-21: “Provision network element security” (p. 7-57)

Provisions network element level security parameters (for example, User ID Lockout

Threshold).

• SNMP V1-2 and V3 User Provisioning (privileged users only)

Administration → Security → Provision SNMP V1-2 Users

Administration → Security → Provision SNMP V3 Users

Procedure 7-6: “Edit, delete, or enter SNMP V1-2 users” (p. 7-19)

Procedure 7-25: “Edit, delete, or enter SNMP V3 users” (p. 7-65)

Related SNMP provisioning may require LAN port provisioning, IP Routing, TCP/IP

access.

• Remote Authentication Dial In User Service (RADIUS) Provisioning

Administration → Security → Provision RADIUS Server

Procedure 7-24: “Provision RADIUS server” (p. 7-62)
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Provisions RADIUS server information (for example, IP address).

• SNMP V3 Table Provisioning (privileged users only)

Administration → Security → Provision SNMP Tables

Procedure 7-26: “Provision SNMP V3 tables” (p. 7-68)

• Access Control List Provisioning

Administration → Security → Provision Access Control

Procedure 7-27: “Provision access control” (p. 7-70)

Creates or deletes entries on the Access Control List.

Allow/Inhibit Autonomous Message Reporting

This command allows any user to enable or disable autonomous messages for their login

session.

Administration → Allow/Inhibit Autonomous Message Reporting → Current Session

Procedure 7-7: “Allow/inhibit autonomous message reporting” (p. 7-23)

Allows/Inhibits reporting of autonomous alarm and status messages on a user basis per

login session. Select Enabled or Disabled as required.

Allow/Inhibit Port/Tributary Maintenance

The following commands allow a privileged user to change the maintenance state of

existing ports and tributaries.

Administration → Allow/Inhibit Port Maintenance

Administration → Allow/Inhibit Tributary Maintenance

Procedure 7-23: “Allow/inhibit port/tributary maintenance” (p. 7-60)

Change NE Login Banner

This command allows a privileged user to add a user-defined proprietary notice at login to

enhance system security.

Administration → Change NE Login Banner

Procedure 7-8: “Create or edit login banner” (p. 7-25)

Set NE

This command allows a privileged user to provision the NE defaults for the following:

• Enable/Disable remote NE status

• Enable/Disable the NE as an Alarm Gateway Network Element (AGNE) and assign

alarm group numbers

• Enable/Disable File Transfer Protocol (FTP)
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• Enable/Disable FTAM-FTP Gateway

• Provision the security and history log warning threshold.

Administration → Set NE

Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote NE status,

FTP/FTTD, security and history log thresholds” (p. 7-26)

Set Date and Time

This command allows a privileged user to manually set the Date and Time for this NE.

Administration → Set Date and Time

Procedure 7-10: “Set date and time” (p. 7-31)

Note that this command is used to manually set the Date and Time for the NE. If you are

using Network Time Protocol, refer to Administration → Set Network Time Protocol

Procedure 7-10: “Set date and time” (p. 7-31)

Set TID

This command allows a privileged user to set the Target Identifier (TID) for this NE. The

more common time to change a TID is prior to placing the system in-service. However,

this procedure can also be used to change the TID of an in-service system.

Administration → Set TID

Procedure 7-11: “Set/change system TID” (p. 7-36)

The TID is a character string from 1 to 20 characters and must be unique for each NE in

the network.

Data Communications

This command allows a privileged user to provision data communications functions.

Administration → Data Communications

Selecting one of the following tabs allows a privileged user to provision Data

Communications parameters:

• IP Routing

Use this procedure to provision IP Routing functionality to utilize DCC Channels for

IP communications.

Procedure 9-8: “Add IP route(s) through network” (p. 9-69)

Use this procedure to provision static IP routes over DCC links.

Procedure 7-17: “Provision static IP routes on DCC links” (p. 7-48)

• TCP/IP Gateway
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Use this procedure to enable or disable the Alcatel-Lucent 1665 DMXtend as a TL1

TCP/IP GNE and provision authorized IP calling OS host addresses.

Note that TCP/IP functionality must also be enabled and the required TCP/IP

parameters provisioned for at least one of the NE's IAO LAN ports.

Procedure 7-16: “Provision/enable/disable the NE as a TL1 TCP/IP GNE” (p. 7-45)

• Serial Port

Use this procedure to provision the selected CIT-1 and/or CIT-2 serial port

parameters. The user of a serial port may adjust the echo and baudrate parameters of

the port. Only a privileged user may modify the parameters without using the serial

port.

Procedure 7-18: “Provision RS232 CIT (CIT-1) and/or MODEM (CIT-2) serial port

parameters” (p. 7-50)

• SNMP Management

Use this procedure to provision system SNMP management features.

Related SNMP provisioning may require LAN port provisioning, IP Routing, and

TCP/IP access.

Procedure 7-5: “Provision system SNMP management features” (p. 7-16)

• OSI LAN Management

Use this procedure to enable or disable the OSI-LAN port status for LAN ports lan-1

and/or lan-2.

Procedure 7-12: “Enable/disable OSI on an IAO LAN port” (p. 7-37)

• Network Layer

Use this procedure to modify the NSAP address and provision the node as a Level 1

or Level 1&2 router.

Values should not be changed from default values except by users who intend to

provision the SONET subnetwork and partition DCC communications.

Procedure 7-13: “Provision network layer 3 parameters” (p. 7-38)

• NSAP Threshold Alarming

Use this procedure to provision the NSAP count threshold level for monitoring the

number of NSAPs in the level 1 area.

Procedure 7-13: “Provision network layer 3 parameters” (p. 7-38)

• TARP, TARP Data Cache, and TARP Manual Adj.

Use this procedure to provision user settable fields and functions relating to TARP

Propagation and Origination parameters, TARP Data Cache entries, and TARP

Manual Adjacencies.

Procedure 7-14: “Set TARP parameters” (p. 7-40)

• TCP/IP

Use this procedure to provision, enable, or disable TCP/IP on an IAO LAN Port. This

is also used to enable or disable proxy Address Resolution Protocol (ARP) on an IAO

LAN port.

Procedure 7-15: “Provision TCP/IP and Proxy ARP on an IAO LAN port” (p. 7-42)

• SCN
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Use this to enable or disable IP communications over an optical line DCC and/or a

LAN. This is also used to provision the related LAN IP address and LAN IP subnet

mask for the Signaling Communications Network (SCN).

Chapter 9, “Network configuration procedures”

Set TL1 Message Map

This command allows you to map TL1 autonomous message types to an OS type

application context ID (ACID). TL1 autonomous messages are not reported unless they

are assigned to an OS type. This command allows a user to assign specific TL1

autonomous message types, or none at all.

Administration → Set TL1 Message Map

Procedure 7-19: “Map TL1 message types to OS applications” (p. 7-53)

Set Network Time Protocol

This command allows you to provision the Network Time Protocol (NTP) Server

properties for this NE.

Administration → Set Network Time Protocol

If Network Time Protocol is not used, the following command allows a privileged user to

manually provision the network element Date and Time.

Administration → Set Date and Time

Procedure 7-10: “Set date and time” (p. 7-31)

If you are using NTP, it is assumed that either IP Routing has already been established or

each node has its own IP address.
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Procedure 7-2: Change your own password

Overview

Use this procedure to change your own network element password.

Privilege level

You may login as a either a Privileged, Administration, General, Maintenance, or Reports

Only user to complete this procedure.

Important! Only users with a privileged or administration access code may change

other user's passwords. See Procedure 7-3: “Edit, delete, or enter a user's login”

(p. 7-11).

Password guidelines

Refer to “Password guidelines” (p. 7-11).

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 7-3) and “Required

equipment” (p. 7-3) in this chapter.

Steps

Complete the following steps to change your own network element password.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Change Password to change your

own password on an individual NE basis.

Result: The Change Password window opens.

...................................................................................................................................................................................................

2 Enter your old password, enter your new password, and then re-enter your new password

for confirmation. Click OK.
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Procedure 7-3: Edit, delete, or enter a user's login

Overview

Use this procedure to:

• Edit an existing user's network element login parameters

• Delete an existing user's network element login parameters

• Enter a new user's network element login parameters.

Privilege level

You must log in as a Privileged or Administration user to complete this procedure.

User ID guidelines

A valid user ID must be a minimum of five allowed characters to a maximum of ten

allowed characters.

Password guidelines

A valid password must comply with the following conditions:

• The maximum and minimum password shall be are provisioned by the Security

Administrator.

– The minimum password length is provisionable to be between 6 (default) and 18

characters.

– Passwords must contain at least one alphabetic character and at least three

non-alphabetic characters (numbers and symbols).

– The provisioned maximum password length shall be equal to or greater than the

minimum password length.

• If the provisioned value of the maximum password length is 10 characters, the

following password composition rules apply:

– A password must contain at least one alphabetic character and at least three

non-alphabetic characters (numeric and the special characters)

– At least one of the non-alphabetic characters must be a numeric character and at

least one must be one of the special characters.

• If the provisioned value of the maximum password length is between 11 and 20

characters, the following password composition rules apply:

– A password must contain a mix of upper-case alphabetic characters, lower-case

alphabetic characters, numeric characters, and special characters, including at least

two of each type.

– The password cannot contain the consecutive identical characters.

– The password cannot contain the user login.
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• When passwords are changed, the old and new passwords must be different in at least

three-character positions. The original password, or a significant substring of it, must

not be part of the new password.

If the current and new passwords are the same length, then the characters in at least

three-character positions must be different.

If the current and new passwords are different lengths, then for each possible

contiguous sub-string of the length of the shorter password within the longer

password, the characters in at least three-character positions must be different

between the shorter password and the character sub-string within the longer password.

• The network element does not allow reuse of the five most recently used passwords.

Important! User passwords are case-sensitive.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 7-3) and “Required

equipment” (p. 7-3) in this chapter.

Steps

Complete the following steps to edit, delete, or enter a user's login parameters. For

additional information about provisionable entries required in this procedure, refer to

Appendix A, “Provisionable parameters”.

...................................................................................................................................................................................................

1 If... Then...

Entering a new user's login, Continue with Step 2.

Editing an existing user's login, Proceed to Step 3.

Delete an existing user's login, Proceed to Step 4.

...................................................................................................................................................................................................

2 Important! Refer to “User ID guidelines” (p. 7-11) and “Password guidelines”

(p. 7-11).

ENTER A NEW USER LOGIN:

1. From the System View menu select Administration → Security → Provision User

Logins.

2. From the User ID Panel, select New User and enter a new user ID in the adjacent

field.

3. From the User Type panel, select a Security Level for the new user from the

pull-down menu.

4. From the User Password panel, enter a password for the new user in the Enter

Password: and Confirm Password: fields.
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5. From the Password Aging Period panel, select Disable to disable the password aging

function, or enter the number of days (from 7-999) before the new user has to change

his/her password.

6. From the Inactivity Timeout Interval panel, select Disable to disable the timeout

function, or enter the number of minutes (from 1-999) before the new user session is

logged off because of inactivity.

7. From the Login ID Status panel, select Enable or Disable to enable/disable the user

ID.

8. From the buttons at the bottom of the screen, click Add.

9. Proceed to Step 5.

...................................................................................................................................................................................................

3 Important! Refer to “User ID guidelines” (p. 7-11) and “Password guidelines”

(p. 7-11).

EDIT EXISTING USER LOGIN:

1. From the System View, menu select Administration → Security → Provision User

Logins.

2. From the User ID Panel, select Existing User and an existing user ID from the

pull-down menu.

The remaining items in this step may be completed as required. Items not changed will

retain existing settings.

3. From the User Type panel, select a Security Level for the user from the pull-down

menu.

4. From the User Password panel, enter a password for the user in the Enter Password

and Confirm Password fields.

5. From the New User ID panel, enter the new ID for the existing user in the Enter New

User ID field.

6. From the Password Aging Interval panel, select Disable to disable the password aging

function, or enter the number of days (from 7-999) before the user has to change

his/her password.

7. From the Inactivity Timeout Period panel, select Disable to disable the timeout

function, or enter the number of minutes (from 1-999) before the user session is

logged off because of inactivity.

8. From the Login ID Status panel, select Enable or Disable to enable/disable the user

ID.

9. From the Lockout Status panel, select ENABLE_LOGIN to enable a user ID that has

been locked out.

10. From the buttons at the bottom of the screen, click Modify.

11. Proceed to Step 5.
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...................................................................................................................................................................................................

4 Important! Default privileged users cannot be deleted. Non-default Privileged users

may be deleted.

DELETE A USER LOGIN:

1. From the System View, menu select Administration → Security → Provision User

Logins.

2. From the User ID Panel, select Existing User and an existing user ID from the

pull-down menu.

3. From the buttons at the bottom of the screen, click Delete.

4. Proceed to Step 5.

...................................................................................................................................................................................................

5 Do you want to continue provisioning?

If... Then...

Yes, Return to Step 1.

No, STOP! End of Procedure.
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Procedure 7-4: Enable/disable lockout security state

Overview

Use this procedure to:

• Enable all non-privileged user IDs to access to a network element

• Lockout all non-privileged user IDs from the network element.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 7-3) and “Required

equipment” (p. 7-3) in this chapter.

Steps

Complete the following steps to enable or disable the lockout security state.

...................................................................................................................................................................................................

1 If... Then...

Enabling all non-privileged

user IDs to access the network

element,

From the System View menu, select Administration →
Security → Disable Lockout Security State.

A dialog box appears asking you to confirm executing this

command. Click Yes.

Locking out all non-privileged

user IDs from the network

element,

From the System View menu, select Administration →
Security → Enable Lockout Security State.

A dialog box appears asking you to confirm executing this

command. Click Yes.

...................................................................................................................................................................................................

2 From the System View menu, select Administration → Data Communications.

• From the Serial Port tab, verify the Access State information for the CIT Port (In

Service or Lockout).

• From the OSI LAN Management tab, verify the Access State information for the LAN

Port (In Service or Lockout).
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Procedure 7-5: Provision system SNMP management features

Overview

Use this procedure to:

• Provision SNMP contact and location information

• Enable or disable SNMP authentication failure traps.

To provision SNMP access to the network element from an SNMP manager, refer to

Procedure 7-6: “Edit, delete, or enter SNMP V1-2 users” (p. 7-19).

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. If you want to view, print, or save a file of current SNMP users, select Administration

→ Security → View SNMP Users from the System View menu.

Steps

Perform the following steps to provision the SNMP management feature.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Data Communications.

Result: The Data Communications window opens.

...................................................................................................................................................................................................

2 Click on the SNMP Management tab to view parameters.

...................................................................................................................................................................................................

3 Enter the following parameters according to the work instructions and click Apply:

• NE Contact

Contact Name:: an alphanumeric string of up to 255 characters consisting of the

name of the contact person for this NE and how to contact the person.

• NE Location

Location Name: an alphanumeric string of up to 255 characters describing the

physical location of this NE.

• SNMP Authentication Failure Trap
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SNMP Trap Control: Select Enable or Disable.

Traps are the SNMP equivalent of SONET alarm and event autonomous messages.

Enabling this feature results in the network element sending an Authentication Failure

trap to all registered SNMP users if an SNMP request is received from an

unauthorized user. An unauthorized user is a user whose IP address/ID pair do not

match an entry in the NE's SNMP User list. To add a user to the SNMP User list, refer

to Procedure 7-6: “Edit, delete, or enter SNMP V1-2 users” (p. 7-19).

Disabling this feature prevents traps from being sent if there is an authentication

failure.

Result: A dialog box may appear asking you to confirm executing this command.

...................................................................................................................................................................................................

4 Click Yes.

Result: A warning message appears stating that a reset is required before any SNMP

provisioning changes take effect and that a reset causes all active login sessions to be

logged out.

Continue with Step 5.

...................................................................................................................................................................................................

5 Do you wish to perform SNMP User provisioning?

If... Then...

Yes Click No on the warning window. Then click Close

and refer to Procedure 7-6: “Edit, delete, or enter

SNMP V1-2 users” (p. 7-19).

If you select to NOT reset in this procedure, you must

perform a Phase 3 reset (Fault → Reset → System

Controller) before your changes take place.

No Continue with Step 6.

...................................................................................................................................................................................................

6 Click Yes in the warning window to complete SNMP provisioning.

Result: The following warning message appears The network element is resetting due

to System Reset.

...................................................................................................................................................................................................

7 Click OK.

Result: The System View closes, the network element resets, and all active users are

disconnected.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

During the boot, the b may extinguish for up to 20 seconds and then resume flashing.

System administration procedures Procedure 7-5: Provision system SNMP management features

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

7-17



...................................................................................................................................................................................................

8 If you want to view, print, or save a file of current SNMP users, then log back into the

network element and select Administration → Security → View SNMP Users from the

System View menu.
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Procedure 7-6: Edit, delete, or enter SNMP V1-2 users

Overview

Use this procedure to provision SNMP V1-2 management access to the system.

To provision SNMP V3 management access to the system, refer to Procedure 7-25: “Edit,

delete, or enter SNMP V3 users” (p. 7-65).

To provision SNMP V3 tables, refer to Procedure 7-26: “Provision SNMP V3 tables”

(p. 7-68).

To provision SNMP contact/location information and enable/disable SNMP

authentication failure traps, refer to Procedure 7-5: “Provision system SNMP

management features” (p. 7-16).

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. If you want to view, print, or save a file of current SNMP V1-2 users, select

Administration → Security → View SNMP Users from the System View menu.

Steps

Perform the following steps to edit, delete, or enter SNMP V1-2 users.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Security → Provision SNMP

V1-2 Users.
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Result: The Provision SNMP V1-2 Users window opens to allow you to add, modify,

or delete an SNMP V1-2 user.

The maximum number of provisionable SNMP users is 16. The NE maintains 4

default SNMP users for use in SNMP V3 applications.

...................................................................................................................................................................................................

2 Determine the required provisioning.

If... Then...

add a new SNMP V1-2 user, Continue with Step 3.

modify an existing SNMP V1-2 user, Proceed to Step 4.

delete an existing SNMP V1-2 user, Proceed to Step 5.

...................................................................................................................................................................................................

3 Perform the following to ADD A NEW USER:

1. Select New User in the SNMP User ID Panel.

2. Enter the User Identifier as a case-sensitive alphanumeric string of 6 to 20 characters

in the box provided.

Note that spaces are not allowed in the string of characters.

3. Click on the Modify button under SNMP User IP Address Panel.

The Provision SNMP User IP Address window opens.

4. Enter the 32-bit IP address consisting of four dot-separated decimal numbers from

0–255. Click OK.

5. Under Request Functionality Control, select Enable or Disable to enable or disable

request functionality (i.e., GetRequest, GetNextRequest, GetBulkRequest). Default is

Enabled.

6. Under Trap Functionality Control, select Enable or Disable to enable or disable the

SNMP User for receiving traps. Default is Enabled.

7. Click Add at the bottom of the window.

Result: A warning message appears stating that a reset is required before any SNMP

provisioning changes take effect and that a reset causes all active login sessions to be

logged out.

Proceed to Step 6.

...................................................................................................................................................................................................

4 Perform the following to MODIFY AN EXISTING USER:

1. Select Existing User in the SNMP User ID Panel.

2. In the drop-down box, select (highlight) the user to be modified.
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3. Under Request Functionality Control, select Enable or Disable to enable or disable

request functionality (GetRequest, GetNextRequest, GetBulkRequest). Default is

Enabled.

4. Under Trap Functionality Control, select Enable or Disable to enable or disable the

SNMP User for receiving traps. Default is Enabled.

5. Click Modify at the bottom of the window.

Result: A warning message appears stating that a reset is required before any SNMP

provisioning changes take effect and that a reset causes all active login sessions to be

logged out.

Proceed to Step 6.

...................................................................................................................................................................................................

5 Perform the following to DELETE AN EXISTING USER:

1. Select Existing User in the SNMP User ID Panel.

2. In the drop-down box, select (highlight) the user to be deleted.

3. Click Delete at the bottom of the window.

Result: A warning message appears stating that a reset is required before any SNMP

provisioning changes take effect and that a reset causes all active login sessions to be

logged out.

Continue with Step 6.

...................................................................................................................................................................................................

6 Do you wish to perform additional SNMP User provisioning?

If... Then...

Yes Click No on the warning window and then return to

Step 1. Note: If you select to NOT reset in this

procedure, you must perform a Phase 3 reset (Fault →
Reset → System Controller) before your changes take

place.

No Continue with Step 7.

...................................................................................................................................................................................................

7 Click Yes in the warning window to complete your SNMP provisioning.

Result: The following warning message appears: The network element is resetting

due to System Reset.

...................................................................................................................................................................................................

8 Click OK.
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Result: The System View closes, the network element resets, and all active users are

disconnected.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

During the boot, the b may extinguish for up to 20 seconds and then resume flashing.

...................................................................................................................................................................................................

9 If you want to view, print, or save a file of current SNMP users, then log back into the

network element and select Administration → Security → View SNMP Users from the

System View menu.

System administration procedures Procedure 7-6: Edit, delete, or enter SNMP V1-2 users

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

7-22 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

E N D O F S T E P S
...................................................................................................................................................................................................



Procedure 7-7: Allow/inhibit autonomous message reporting

Overview

Use this procedure to allow or inhibit autonomous message reporting for the current login

session.

Allowing autonomous messages enables you to receive all active alarm and status

conditions from the NE through autonomous messages for the current login session.

Inhibiting this feature disables the reporting of all autonomous messages for the current

login session.

Autonomous message reporting is allowed/inhibited on an individual user basis for the

current login session. Every login session begins with the autonomous messages allowed.

Privilege level

You must log in as a Privileged, Administration, General, Maintenance, or Reports Only

user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

Steps

Perform the following steps to enable/disable autonomous message reporting for this user

for the current login session.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Allow/Inhibit Autonomous

Message Reporting → Current Session.

Result: The Allow/Inhibit Autonomous Messages window opens. The current state of

autonomous message reporting is displayed, Allow or Inhibit. Every login session

begins with autonomous message reporting allowed.

...................................................................................................................................................................................................

2 Important! Autonomous message reporting is enabled (Allow) or disabled (Inhibit)

on an individual user basis for the current login session.

Select Allow to enable autonomous message reporting for this session, or select Inhibit to

disable reporting for this session, as required.
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...................................................................................................................................................................................................

3 Did you change the autonomous message reporting state?

If... Then...

Yes Click OK at bottom of the window, read the

caution message, then click Yes to execute

the command.

No Click Cancel to exit.
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Procedure 7-8: Create or edit login banner

Overview

Use this procedure to create or edit a user defined login banner for an Alcatel-Lucent

1665 DMXtend shelf.

Privilege level

You must log in as a Privileged or Administration user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Determine the text you wish to appear on the login banner (you have a maximum of

11 lines with 62 characters per line).

Steps

Complete the following steps to create a user defined login banner.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Change NE Login Banner.

Result: The Change Login Banner window opens.

...................................................................................................................................................................................................

2 In the Change Login Banner panel, enter the text that you wish to appear on the login

screen in the 11 lines provided.

Important! Adhere to the following rules when populating the login banner:

• The banner may contain up to 360 characters.

• Each line may contain up to 62 characters.

• The banner may begin on Line 1 or Line 2.

• Only one blank line may exist between each two populated rows.

...................................................................................................................................................................................................

3 Click OK.

...................................................................................................................................................................................................

4 Log out and back in to the NE to verify the changes to the Login Banner.
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Procedure 7-9: Set NE defaults — alarm gateway, alarm group,

remote NE status, FTP/FTTD, security and history log

thresholds

Overview

Use this procedure to provision the following:

• Remote NE Status

• Alarm Gateway and Alarm Groups

• FTP and/or FTAM-FTP Gateway

• Security and History Log warning thresholds.

Privilege level

You must log in as a Privileged user to complete this procedure and its supporting

elements.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

Steps

Perform the following steps to provision NE defaults.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Set NE.

Result: The Set NE window opens.

...................................................................................................................................................................................................

2 Reference the following, as required, to provision NE defaults:

• Procedure 7-9.1: “Provision alarm gateway, alarm groups, and remote NE status”

(p. 7-27)

• Procedure 7-9.2: “Enable/disable FTP and/or FTAM-FTP (FTTD) gateway functions”

(p. 7-29)

• Procedure 7-9.3: “Set security and/or history log thresholds” (p. 7-30)
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Procedure 7-9.1: Provision alarm gateway, alarm groups, and

remote NE status

Overview

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote

NE status, FTP/FTTD, security and history log thresholds” (p. 7-26).

Use this procedure to provision alarm groups, alarm gateways, and remote NE status, as

required. This procedure might best be performed after all network elements have been

equipped, tested, and integrated into the network. See below.

AGNE

The Alarm Gateway parameter may have a value of Enabled or Disabled (default).

Setting the value to Enabled designates the NE as an AGNE for its alarm group. One

AGNE is needed for each alarm group to support the message communications for

Remote NE Status feature. One other NE in the same alarm group may be provisioned as

a backup AGNE, if required.

Any NE in an alarm group can be an AGNE. It is recommended that you do NOT

provision an NE as both an AGNE and a TCP/IP GNE or TL1 GNE.

Remote NE Status must be Enabled in order to provision the NE as an AGNE. An NE

with Remote NE Status (rnestat) Enabled but no AGNE in its alarm group reports an

AGNE Communications failure alarm.

Alarm Groups

Alarm group has a numeric value of 1 through 255. The default is 255. All NEs with DCC

connectivity, whether nearby or not, that have the same Alarm Group number are

members of the same alarm group. All members of an alarm group share Remote NE

Status information with each other but not with NEs in different alarm groups. All NEs in

an alarm group must be in the same OSI area.

Remote NE Status must be Enabled in order to assign an alarm group number to the NE.

Remote NE Status

Remote NE status may be Enabled, Enable Far-End, or Disabled (default). When

provisioned Enabled, the system activates support for the far-end activity LED, remote

office alarms, and remote alarm/status reports.

When provisioned Enable Far-End, the SYSCTL LEDs and the office alarms only

illuminate the FE LED; not the LEDs indicating the severity of the alarm. The SYSCTL

LEDs and office panel LEDs that indicate the severity of alarms (CR, MJ, MN) only

illuminate for local alarms. Except for the illumination of LEDs, selecting Enable

Far-End behaves the same as selecting Enabled.
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When provisioned Disabled (default), the system supports only local office alarms and

local alarm/status reports. The far-end activity LED is not supported.

Steps

Perform the following steps to provision the alarm group functions.

...................................................................................................................................................................................................

1 For Remote NE Status, select Enabled or Enable Far-End to enable Remote NE Status.

Important! Remote NE Status must be provisioned Enabled or Enable Far-End in

order to provision the alarm group functions.

...................................................................................................................................................................................................

2 If this NE will serve as an Alarm Gateway, select Enabled to provision this NE as an

alarm gateway (AGNE). Otherwise, select Disabled.

An NE serving as a backup AGNE should have this parameter set to Enabled. In this

configuration both NEs will actively serve as AGNEs to provide redundant alarm

monitoring and distribution. The system does not assign one as primary and the other

as secondary.

...................................................................................................................................................................................................

3 Enter the Alarm Group number (1–255) being assigned to this NE.

...................................................................................................................................................................................................

4 Ensure the other parameters in the window have not been changed, unless you are

provisioning them also. Click OK at the bottom of the window.

...................................................................................................................................................................................................

5 Read the warning message, then click Yes to execute the command.

Important! An AGNE Communications failure alarm may occur if no AGNE has

been selected for the alarm group. If you need to clear the alarm, select

Administration → Set NE, then select Disabled to disable the Remote NE Status. You

will have to enable the remote NE status again when the AGNE has been established

in order for this NE to be part of the alarm group.
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Procedure 7-9.2: Enable/disable FTP and/or FTAM-FTP (FTTD)

gateway functions

Overview

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote

NE status, FTP/FTTD, security and history log thresholds” (p. 7-26).

This procedure allows you to:

• Enable/Disable the NE for FTP file transfers to and from the NE. File transfers may

be directly to and from an FTP-GNE, or through an FTP-GNE to/from an FTP

enabled remote NE using IP Routing. Software downloads and provisionable database

backup and restore are supported using FTP file transfers.

• Enable/Disable the NE as an FTAM-FTP Gateway (GNE). Enabling the NE as an

FTAM-FTP Gateway allows the NE to act as a File Transfer Translation Device

(FTTD) to perform file transfer translation between an FTP server and a remote NE

using the FTAM protocol for file transfers.

Important! Other provisioning may be necessary to use this function. Depending on

your requirements, provisioning may include TCP/IP addressing and gateways, IP

Routing, NSAP addresses, LAN port provision, and area routing.

Steps

Perform the following steps to Enable/Disable FTP and/or FTAM-FTP Gateway

functions.

...................................................................................................................................................................................................

1 If FTP will be used on this NE, under File Transfer Protocol, select Enabled to enable

FTP on this NE. Otherwise, select Disabled to disable FTP.

Important! If this NE is also being provisioned as an FTAM-FTP Gateway, then File

Transfer Protocol must also be Enabled.

...................................................................................................................................................................................................

2 If this NE will be used as an FTAM-FTP Gateway, under FTAM-FTP (FTTD) Gateway

Control, select Enabled to enable this NE as an FTAM-FTP Gateway. Otherwise, select

Disabled.

...................................................................................................................................................................................................

3 Click OK at bottom of the window.
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Procedure 7-9.3: Set security and/or history log thresholds

Overview

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote

NE status, FTP/FTTD, security and history log thresholds” (p. 7-26).

Use this procedure to set the Security Log Warning Threshold and/or the History Log

Warning Threshold. The Threshold is the percentage of entries entered since the last

Security/History Log Overflow event message was issued. When this threshold is reached

another Security/History Log Overflow event message is issued and the threshold counter

is reset to zero.

Steps

Perform the following steps to set the security/history log warning threshold.

...................................................................................................................................................................................................

1 Under Log Warning Threshold, select the parameter values required for the Security Log

Warning Threshold and/or History Log Warning Threshold.

The Threshold may be disabled or set as a percentage of entries entered since the last

Security/History Log Overflow event message was issued. Values may be entered from

10% to 100% in increments of 10%. The default is 90%.

Selecting 0%-Disabled inhibits the issuing of the Security/History Log Overflow event

message.

...................................................................................................................................................................................................

2 Click OK at bottom of the window, read the warning message, then click Yes to execute

the command.
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Procedure 7-10: Set date and time

Overview

Use this procedure to set the system date and time.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 7-3) and “Required

equipment” (p. 7-3) in this chapter.

Select a source for your time setting. If you are manually setting the date and time,

determine the correct time from an established source. If you are using NTP, identify the

NTP server(s) to be used as source.

If you are using NTP, it is assumed that IP Routing has already been established or else

each node has its own IP address.

Also, if you are using NTP, you will need to know the UTC Offset (UTCo) for the time

zone in which the NTP client is located.

Default (Non-NTP) Method for Time and Date Synchronization

Upon initial system turnup, the date and time revert to January 1, 1970 (70-01-01) at

midnight (00:00:00). Determine the correct time from an established source and manually

set the date and time.

After initial system turnup if a system reset occurs, the system restores the current time.

NTP Method for Time and Date Synchronization

Upon initial system turnup or following a system reset, the date and time revert to January

1, 1970 (70-01-01) at midnight (000000). The NE (NTP client) queries for date and time

from an NTP server (a list of NTP servers is maintained on the NE). NTP uses the

Coordinated Universal Time (UTC) for synchronization.

For subsequent synchronization, the NTP client monitors all the NTP servers to determine

the most reliable clock and compares the time reported with its current time (reliability is

determined by clock selection procedures which include accessibility). If the time differs

by more than the allowable amount of drift, it resets the time. The Alcatel-Lucent 1665

DMXtend NTP client adjusts its clock in small steps (gradually) or in a single step

depending upon the significance of the offset from the system clock.
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Steps

Complete the following steps to set the system time and date:

...................................................................................................................................................................................................

1 Do you plan to use the Network Time Protocol?

If... Then...

Yes Proceed to Step 7.

No Continue with Step 2.

...................................................................................................................................................................................................

2 From the System View menu, select Administration → Set Date and Time.

Result: The Set Date and Time window opens.

...................................................................................................................................................................................................

3 From the Date panel, select the Year and Month from the pull-down menus.

Result: A calendar is displayed for the month and year selected.

...................................................................................................................................................................................................

4 Click on the date from the calendar.

...................................................................................................................................................................................................

5 You can provision the time format display for your WaveStar® CIT from the Network

View by selecting View → Preferences and clicking on the Display tab. This screen

allows you to choose your preference for time format, either a 12-hour clock or a 24-hour

clock.

• If your time format preference is a 12-hour clock, from the Time panel, select Hour:

(0–12), Minute: (0–59), and Second: (0–59) from the pull-down menus. You must

also specify am or pm by selecting one of the radio buttons.

• If your time format preference is a 24-hour clock, From the Time panel, select the

Hour: (0–23), Minute: (0–59), and Second: (0–59) from the pull-down menus.

...................................................................................................................................................................................................

6 Click OK.

Result: The new date and time appear in the lower right hand corner of the

WaveStar® CIT System View.

Stop! End of Procedure.

...................................................................................................................................................................................................

7 From the System View menu, select Administration → Set Network Time Protocol.
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Result: The Provision Network Time Protocol Server window opens.

...................................................................................................................................................................................................

8 From the Network Time Protocol panel, select Disabled.

Important! Disabling NTP prevents the NE from receiving NTP information from the

designated NTP server but allows you to enter provisionable data.

...................................................................................................................................................................................................

9 From the Coordinated Universal Time Offset panel, enter the number of hours and

minutes from the pull-down menus to indicate the time difference from the UTC to the

NTP client. Then select plus (+) or minus (-) to indicate the direction of change.

Important! In regions that observe Daylight Saving's Time, the Offset will need to be

adjusted by one hour each time the time changes.

...................................................................................................................................................................................................

10 From the Time Change Threshold panel, select a number between 1 and 499. The

number may be selected by sliding the pointer until the desired number appears in the box

to the left, or by simply typing the desired number into the box.

The number entered represents the number of milliseconds of clock adjustment that will

generate an autonomous message to the WaveStar® CIT and OS.

This message indicates that a significant time change has occurred and usually only

appears at startup or system reset.

Important! Do not press Enter/Return on the keyboard if you opt to type in the

number.

...................................................................................................................................................................................................

11 From the Maximum Adjustment Threshold Milliseconds panel, select a number between

500 and 10,000 (default is 1000). The number may be selected by sliding the pointer until

the desired number appears in the box to the left, or by simply typing the desired number

into the box.

The number entered represents the number of milliseconds of clock adjustment that will

generate an autonomous message. This message indicates that certain scheduled

operations may be effected (for example, performance monitoring), and usually only

occurs at startup or system reset.

Important! Do not press Enter/Return on the keyboard if you opt to type in the

number.

System administration procedures Procedure 7-10: Set date and time

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

7-33



...................................................................................................................................................................................................

12 From the Poll Interval panel, select a Minimum Poll Interval (seconds) and a Maximum

Poll Interval (seconds) from the pull-down menus. These numbers represent the least and

most amount of time between the NTP client's queries to the server. Allowable values are

between 16 and 16384 (seconds) and increment by powers of two (16, 32, 64... 16384).

The default minimum is 64 seconds and the default maximum is 1024 seconds.

Selecting a higher minimum interval reduces the traffic generated by the poll. The poll

interval gradually increases towards the maximum interval so long as the changes to the

NE clock remain small and infrequent. If the changes to the clock become large and/or

frequent, the poll interval shifts towards the minimum interval. NTP determines the

interval that best maintains synchronization between the client and the server.

...................................................................................................................................................................................................

13 From the Network Element's NTP Server(s) panel, enter the IP address(es) of up to three

known NTP Servers (It is recommended that a minimum of two servers be entered). NTP

ranks these servers based upon availability and dependability. When a query is issued,

NTP first attempts to synchronize with the most recently accessed server, and if it is

unavailable, the query is issued to the highest ranked available server.

Note: There is no auto-discovery for NTP servers. This list must be entered and changed,

manually.

Click the Add NTP Server button at the bottom of the screen. Enter the IP address of the

server (each segment of the address should be entered in a separate box, sequentially

across the screen).

Click OK.

Note: To remove an NTP server from the list, click to highlight one of the IP addresses in

the NTP Server(s) IP Address(es) list. Click on Delete NTP Server button at the bottom of

the screen.

...................................................................................................................................................................................................

14 Once you have completed the NTP form, click Apply.

...................................................................................................................................................................................................

15 From the Network Time Protocol panel, select Enabled. You will not be able to enter

provisionable data while Enabled is selected.

Important! In order for NTP parameter changes to take effect, the NTP has to be

disabled and then re-enabled.

...................................................................................................................................................................................................

16 Click Apply and then Close.
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...................................................................................................................................................................................................

17 If required, select Administration → View Network Time Protocol and verify NTP

status.
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Procedure 7-11: Set/change system TID

Overview

Use this procedure to set or change the system Target Identifier (TID).

Important! The system TID is generally provisioned before the system is integrated

into a network. Do not change the system TID unless you are reconfiguring the

network and have been directed to do so.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the TID from your work instructions.

Steps

Complete the following steps to set or change the system Target Identifier (TID).

...................................................................................................................................................................................................

1 Obtain the TID (also known as NE Name) from the work instructions.

Important! The TID is a case-insensitive character string from 1 to 20 characters and

must be unique for each NE in the ring. The allowed characters are

• Letters from "a" to "z" and "A" to "Z".

• Numbers from "0" to "9".

• Special characters "-" (hyphen) and "." (period).

...................................................................................................................................................................................................

2 From the System View menu, select Administration → Set TID, then:

1. In the New TID: box, enter the new TID.

2. Confirm your entry in the Confirm TID: box.

3. Click the OK button.

4. A warning message appears stating that the execution of this command will terminate

all active login sessions. Read the message, then click Yes.

Result: The TID is changed, the system resets, and you are logged off the system.
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Procedure 7-12: Enable/disable OSI on an IAO LAN port

Overview

Use this procedure to enable or disable OSI communication for IAO LAN ports LAN-1

and/or LAN-2.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 7-3) and “Required

equipment” (p. 7-3) in this chapter.

Steps

Perform the following steps to enable or disable OSI communication for IAO LAN ports

LAN-1 and/or LAN-2.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Data Communications.

Result: The Data Communications window opens.

...................................................................................................................................................................................................

2 Select the OSI LAN Management tab.

Result: The IAO LAN parameters appear.

...................................................................................................................................................................................................

3 Enable/Disable the OSI Function parameter for IAO LAN ports LAN-1 and/or LAN-2 as

required.

Important! OSI Function and TCP/IP Function cannot both be enabled on LAN-2.

Reference: Procedure 7-15: “Provision TCP/IP and Proxy ARP on an IAO LAN port”

(p. 7-42)

...................................................................................................................................................................................................

4 Click Apply at bottom of the screen, read the warning message, then click Yes to execute

the command. Click Close to exit.
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Procedure 7-13: Provision network layer 3 parameters

Overview

This procedure allows you to perform the following:

• Modify the network service access point (NSAP) address

• Enable/disable Level 2 routing capabilities

• Enable/disable the NSAP count threshold level.

Important! Values should not be changed from default values except by users who

intend to provision the SONET subnetwork and partition DCC communications.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

Steps

Perform the following steps to provision the network layer 3 parameters, as required.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Data Communications.

Result: The Data Communications window opens.

...................................................................................................................................................................................................

2 If... Then...

modifying the NSAP address and/or

enabling/disabling level 2 routing capabilities,

Continue with Step 3.

enabling/disabling the NSAP count threshold level, Proceed to Step 8.

...................................................................................................................................................................................................

3 Select the Network Layer tab.

Result: The Network Layer parameters window opens.

...................................................................................................................................................................................................

4 NETWORK SERVICE ACCESS POINT
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Click on the Modify button to the right of the NSAP address if you want to modify the

NSAP address for this NE.

Important! The first eight characters of the NSAPs are always the same and cannot

be changed. The remaining 18 characters of the NSAP area address are provisionable

but only the Area field should be changed to assign a node to a different area. The

remainder of the NSAP includes the System Identifier field, which is unique to each

node, and the Selector (SEL) field.

Result: The NSAP Provisioning window opens.

...................................................................................................................................................................................................

5 Modify the user settable parameters as required, then click OK.

Result: The Network Layer parameters window opens again.

...................................................................................................................................................................................................

6 Select the desired Routing Capability for this NE as either Level 1 or Level 1&2.

...................................................................................................................................................................................................

7 Click Apply at bottom of the window, read the warning message, then click Yes to execute

the command or No to abort the command.

...................................................................................................................................................................................................

8 Select the Network Threshold Alarming tab.

Result: The Network Threshold Alarming parameters appear.

...................................................................................................................................................................................................

9 Provision the Threshold Level according to the work instructions and click Apply.

Important! If the threshold level is enabled and provisioned, the threshold level is

used to monitor the number of NSAPs (OSI nodes) in the NE's level 1 area. When the

NSAP count equals or exceeds the provisioned threshold, the system reports a minor

alarm.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

10 Click Close to exit.
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Procedure 7-14: Set TARP parameters

Overview

This procedure allows you to provision user settable fields and functions relating to the

following TARP capabilities for this NE:

• TARP Propagation and Origination parameters

• TARP Data Cache entries

• TARP Manual Adjacencies.

Important! Values should not be changed from default values except by users who

intend to provision the SONET subnetwork and partition DCC communications. All

the Layer 4 parameters that can be provisioned and are needed for NE operation have

default values. Therefore, it is not necessary to provision these parameters for the NE

to operate in the network.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

Steps

Perform the following steps to provision TARP parameters, as required.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Data Communications.

Result: The Data Communications window opens.

...................................................................................................................................................................................................

2 TARP PARAMETERS

Select the TARP tab.

Result: The TARP parameters appear.

...................................................................................................................................................................................................

3 Select Enable to enable TARP Data Cache or Disable to disable TARP Data Cache.
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...................................................................................................................................................................................................

4 Set the TARP Propagation Flush timer as required.

...................................................................................................................................................................................................

5 Provision the TARP Lifetime and TARP Timers, as required.

...................................................................................................................................................................................................

6 Click Apply, read the warning message, then click Yes to execute the command.

...................................................................................................................................................................................................

7 TARP DATA CACHE

Click on the TARP Data Cache tab.

Result: The TARP Data Cache Entry List appears.

...................................................................................................................................................................................................

8 Click on the sunglasses icon to add, modify, or delete entries. Follow the directions in the

subsequent windows to edit the TARP Data Cache Entry NE Name and NSAP.

...................................................................................................................................................................................................

9 Click Apply.

...................................................................................................................................................................................................

10 TARP MANUAL ADJACENCIES

Click on the TARP Manual Adj. tab.

Result: The TARP Manual Adjacency parameters appear.

...................................................................................................................................................................................................

11 Up to two Manual Adjacencies may be provisioned. Select one to provision by clicking

on the Modify button next to MAJ1: or MAJ2:.

Result: The NSAP Provisioning window opens.

...................................................................................................................................................................................................

12 Modify the NSAP as required, then click OK.

...................................................................................................................................................................................................

13 Click Apply at bottom of the window, read the warning message, then click Yes to execute

the command or No to abort the command.

...................................................................................................................................................................................................

14 Click Close to exit.
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Procedure 7-15: Provision TCP/IP and Proxy ARP on an IAO LAN

port

Overview

Use this procedure to perform the following:

• Enable/Disable TCP/IP on an IAO LAN port

• Enable/Disable Proxy Address Resolution Protocol (Proxy ARP) on an IAO LAN port

• Provision the IP address and IP Subnet Mask of an IAO LAN port

• Provision IP Default Router Address if connecting to a default router (LAN-2 only).

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions specify the LAN port(s) to be provisioned.

4. Verify that the work instructions specify the IP Address and IP Subnet Mask of the

desired LAN port and the IP Default Router Address if it is connecting to a default

router (LAN-2 only).

Steps

Perform the following steps to complete this procedure.

...................................................................................................................................................................................................

1 Determine which IAO LAN port(s) you want to use (front or rear).

Important! If you are using the rear IAO LAN port, use lan-2 as your AID. If you are

using the front IAO LAN port, use lan-1 as your AID.

...................................................................................................................................................................................................

2 From the System View menu, select Administration → Data Communications.

Result: The Data Communications window opens.

...................................................................................................................................................................................................

3 Click on the TCP/IP tab at the top of the window.
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Result: The TCP/IP parameters display.

...................................................................................................................................................................................................

4 Select and/or modify the following parameters:

1. Select the Port Aid: (LAN-1 [front] or LAN-2 [rear]) being provisioned.

2. One at a time, click the Modify button to set the IP Address and IP Subnet Mask of the

desired LAN port and the IP Default Router Address, if it is connecting to a default

router (lan-2 only).

When the provisioning window opens for the IP address being provisioned, enter the

IP address as four dot-separated decimal numbers ranging from 0 to 255. Click OK to

make your changes or Cancel to quit.

3. Select Enable to enable the TCP/IP Function, or Disable to disable the TCP/IP

Function. Disabling the TCP/IP function on an IAO LAN port also causes enabled

Proxy ARP to be disabled for the IAO LAN port.

OSI Function and TCP/IP Function cannot both be enabled on LAN-2.

4. Select Enable to enable the Proxy ARP, or Disable to disable the Proxy ARP. To

enable Proxy ARP on an IAO LAN port, the TCP/IP Function must also be enabled.

For applications that require IP connectivity between IP-based operations systems and

remote network elements (for example, SNMP and Network Time Protocol), enabling

Proxy ARP on the Gateway Network Element (GNE) eliminates the need for static

routes on the external router or OS host that is connected to the GNE via the IAO

LAN interface.

Important! If you enter duplicate IP addresses and/or IP subnet addresses, a warning

appears: Input, Data Not Valid, each IAO LAN port must have a unique IP subnet

address. Scroll through the Port AID drop-down menu and identify the duplication,

then assign correct addresses as necessary.

If you select Enable and click Apply to apply any changes, then execute the command

when requested, the system will reset and you will be logged off the system. Selecting

Disable allows you to stay logged on to the system to perform more provisioning. You

can then come back to this window and enable the TCP/IP function.

Reference: For an OS to establish a TCP/IP connection to or through a TL1 TCP/IP

Gateway Network Element (GNE), the IP address must be entered at the TL1 TCP/IP

GNE to authorize access. Refer to Procedure 7-16: “Provision/enable/disable the NE

as a TL1 TCP/IP GNE” (p. 7-45).

...................................................................................................................................................................................................

5 Click Apply at the bottom of the window to make your changes.

Result: A warning window opens and asks if you want to execute this command.

...................................................................................................................................................................................................

6 Click Yes to execute the command.
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Result: If you made changes that enabled the TCP/IP function, the changes are

applied, the system resets, and you are logged off the system. If you made changes

and disabled the TCP/IP function, the changes are applied and you are still logged off

the system.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

During the boot, the b may extinguish for up to 20 seconds and then resume flashing.

...................................................................................................................................................................................................

7 If you wish to enable the second port, return to Step 2.

...................................................................................................................................................................................................

8 Click Close when you want to exit window, if you are still logged into the system.
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Procedure 7-16: Provision/enable/disable the NE as a TL1

TCP/IP GNE

Overview

Use this procedure to provision, enable, or disable the Alcatel-Lucent 1665 DMXtend as a

TL1 TCP/IP GNE.

Privilege level

You must login as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. If the GNE is connected to the IP WAN via an IAO LAN interface, complete

Procedure 7-15: “Provision TCP/IP and Proxy ARP on an IAO LAN port” (p. 7-42) to

provision and enable TCP/IP for the selected LAN port. If the GNE is connected to

the IP WAN through another vendor's network element using an IP over DCC link,

complete Procedure 6-4: “Provision DCC terminations” (p. 6-12) and Procedure 7-17:

“Provision static IP routes on DCC links” (p. 7-48) to enable IP over DCC and specify

the static IP routes on the selected DCC port.

4. Verify that the work instructions specify the LAN port to be provisioned.

5. Verify that the work instructions specify the IP calling addresses, host names

(optional), and host types for the OS hosts which will be allowed access to the

Alcatel-Lucent 1665 DMXtend TL1 TCP/IP GNE.

6. Using office records, verify that the network element has the latest software release

(recommended).

Steps

Perform the following steps to complete this procedure.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Data Communications.

Result: The Data Communications window opens.

...................................................................................................................................................................................................

2 In the Data Communications window, click on the TCP/IP tab.
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Result: The TCP/IP parameters display.

...................................................................................................................................................................................................

3 Verify that TCP/IP is properly provisioned and enabled for the required LAN port or DCC

port. If TCP/IP is enabled for a DCC port, verify that the IP static route is provisioned on

the selected DCC port.

Reference:

• Procedure 7-15: “Provision TCP/IP and Proxy ARP on an IAO LAN port”

(p. 7-42)

• Procedure 6-4: “Provision DCC terminations” (p. 6-12)

• Procedure 7-17: “Provision static IP routes on DCC links” (p. 7-48)

...................................................................................................................................................................................................

4 In the Data Communications window, click on the TCP/IP Gateway tab.

Result: The TCP/IP Gateway parameters display.

...................................................................................................................................................................................................

5 Enable or Disable the TCP/IP Gateway Function as required.

...................................................................................................................................................................................................

6 From your work instructions, determine which IP calling addresses will be allowed to

access the Alcatel-Lucent 1665 DMXtend TL1 TCP/IP GNE.

...................................................................................................................................................................................................

7 Important! Changes to an existing IP map entry (OS Host IP address, OS Host Name

or OS Type) will not impact any existing connections to the corresponding OS. For

example, if an OS Host IP address is removed from the table, and a connection to that

OS is currently present, that connection is maintained until the user manually

terminates the connection.

Use the instructions on the screen to add, modify, or delete a gateway host from the

TCP/IP Gateway Host List.

The following parameters apply:

• The Host IP address is four dot-separated decimal numbers, each ranging from 0 to

255.

• The Host Name may consist of 1 to 24 alpha-numeric characters (optional field)

• The Host OS Type may consist of standard types or listed as other.

Repeat this step for each of the Host IP addresses you want to authorize for access to the

Alcatel-Lucent 1665 DMXtend TL1 TCP/IP GNE. There may be up to 20 provisioned

entries in the list.

System administration procedures Procedure 7-16: Provision/enable/disable the NE as a TL1

TCP/IP GNE

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

7-46 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



...................................................................................................................................................................................................

8 Click Apply at the bottom of the window.

Result: A warning window opens and asks if you want to execute this command.

...................................................................................................................................................................................................

9 Click Yes to execute the command, then click Close to exit window, if desired.

...................................................................................................................................................................................................

10 Repeat this procedure for each TL1 TCP/IP GNE to be modified, enabled, or disabled.
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Procedure 7-17: Provision static IP routes on DCC links

Overview

Use this procedure to add/modify/delete static IP routes on DCC links. The static routes

are added into the routing table and used to forward IP packets through the provisioned

outgoing DCC interfaces to reach the destination IP addresses.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions specify the required DCC port AID, Destination IP,

Destination IP Subnet Mask, and the required provisioning.

4. If adding a static route, verify that IP over DCC is enabled for the required DCC port

using the View → DCC Terminations command to access the View DCC Terminations

window. If required, refer to Procedure 6-4: “Provision DCC terminations”

(p. 6-12) to provision the required DCC port.

Steps

Perform the following steps to add/modify/delete static IP routes on DCC links.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Data Communications.

Result: The Data Communications window opens.

...................................................................................................................................................................................................

2 Click on the IP Routing tab at the top of the window.

Result: The IP Routing parameters display.

...................................................................................................................................................................................................

3 In the Manual Routes panel, click on the edit icon (glasses) to add/modify/delete an entry.
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Result: The Add/Modify/Delete a Manual Route window opens

...................................................................................................................................................................................................

4 Select the required DCC port from the AID: drop-down list. Enter the Destination IP and

Destination IP Subnet Mask parameters according to the work instructions, and click

Add/Modify/Delete, as required.

Result: The Add/Modify/Delete a Manual Route window closes

...................................................................................................................................................................................................

5 Click Apply to execute the command.

...................................................................................................................................................................................................

6 Repeat Step 3 through Step 5 to provision other static routes on DCC links; otherwise,

click Close.
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Procedure 7-18: Provision RS232 CIT (CIT-1) and/or MODEM

(CIT-2) serial port parameters

Overview

Use this procedure to:

• Set or change the baud rate for the serial ports.

• Enable or disable command echo mode.

• Assign OS type application context IDs (ACIDs) to the serial ports.

Assigning an acid to a serial port determines the TL1 autonomous message types to be

output by the local network element (NE), and any TL1-RNEs (remote NEs) accessed

through that serial port.

Important! Changing the serial port parameters may affect access to the serial port.

Changing settings for the front RS232 CIT (cit-1) port may affect WaveStar® CIT

local access. Changing settings for the MODEM (cit-2) port may affect modem

communications, if applicable.

Privilege level

An Administration, General, Maintenance, or Reports Only user may provision a serial

port only if they are logged in to that serial port. A Privileged user may provision a serial

port while logged in to that serial port or while not logged in to that serial port.

Important! Changing the baud rate on the serial port requires that you first change

the baud rate on the NE before changing the baud rate of the COM port on the PC.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

Steps

Perform the following steps to provision the serial ports.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Data Communications.

Result: The Data Communications parameters window opens.

...................................................................................................................................................................................................

2 Select the Serial Port tab.
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Result: The Serial Port parameters appear.

...................................................................................................................................................................................................

3 Select the CIT Port (cit-1 or cit-2) you want to provision.

Important! Changing the serial port parameters may affect access to the serial port.

...................................................................................................................................................................................................

4 Note the Access State of the selected CIT Port. If the Access State is In Service you

may continue to provision accessible parameters for the serial port. If the Access State is

Lockout, only a Privileged user may provision the parameters at this time.

An Access State of Lockout indicates that login access to all ports has been locked

out except for Privileged users.

Administration → Security → Enable Lockout Security State Administration →
Security → Disable Lockout Security State

Reference: Procedure 7-3: “Edit, delete, or enter a user's login” (p. 7-11)

...................................................................................................................................................................................................

5 Provision the Serial Port Parameters as required.

• Echo Mode – Specifies whether or not TL1 messages received on the port are echoed

back to the user. Values are enabled or disabled. The WaveStar® CIT temporarily

disables the echo when launched and re-enables it when closed. Enabling the Echo

after launching the WaveStar® CIT can cause the WaveStar® CIT to operate

improperly.

• Baud Rate – Specifies the baud rate at which TL1 messages are transmitted/received

on the port. Values are 1200, 2400, 4800, 9600 (default), or 19200.

Changing the baud rate terminates any active login sessions on the selected port.

• OS Type – Only Privileged users may assign/change ACIDs. Specifies the Application

Context Identifier from the following values:

– TL1PeerComm (By default, no autonomous messages). TL1PeerComm is the

default OS Type for cit-2.

– TL1Maintenance (By default, all autonomous messages except for Database

changes)

– TL1MemoryAdministration (By default, Database Change messages only)

– TL1Test (By default, all autonomous messages except for PM reports). TL1Test

is the default OS Type for cit-1.

– TL1CR (By default, no autonomous messages possible)

– TL1OTHER1 (By default, all autonomous messages except report PM)

– TL1OTHER2 (By default, no autonomous messages)
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...................................................................................................................................................................................................

6 In the Apply To box, select This CIT Port only if the changes only apply to the

selected port. Or, select Both CIT Ports to apply the changes to both cit-1 and cit-2.

...................................................................................................................................................................................................

7 Click Apply at bottom of the window, read the warning message, then click Yes to execute

the command.

Important! If you changed the baud rate setting, you will be logged off the system

and the system view will close. Changing the OS Type on a port logs out any active

user on the port.

Other serial port provisioning takes effect at the current session only after a command

is sent to the NE. Click on the Alarm List button from the System View menu to send

a command to the NE.

...................................................................................................................................................................................................

8 If you changed the CIT baud rate setting, you must now change the COM port baud rate

setting for the WaveStar® CIT. From the WaveStar® CIT network view, select

Administration → Serial COM Selection.

...................................................................................................................................................................................................

9 Select the serial port (COM-1 or COM-2) and Baud Rate setting used for serial

communication. Click OK to change the setting.

Important! The baud rate setting must be the same as the NE CIT port setting.
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Procedure 7-19: Map TL1 message types to OS applications

Overview

Use this procedure to map TL1 autonomous message types to an OS type application

context ID (ACID). TL1 autonomous messages are not reported unless they are assigned

to an OS type. This command allows a user to assign specific TL1 autonomous message

types, or none at all.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure, particularly all relevant ACID/OS

requirements.

Steps

Complete the following steps to map TL1 message types to the OS.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Set TL1 Message Map.

Result: The Set TL1 Message Map window opens.

...................................................................................................................................................................................................

2 From the TL1 Message Type List, select one of the following ACIDs from the OS Type

column

• TL1MAINTENANCE — Maintenance To be used by the systems that monitor alarms

and performance monitoring. Defaults All autonomous messages except for Database

Changes.

• TL1MEMORYADMINISTRATION — Memory Administration To be used by systems that

provision cross-connections. Defaults Database Changes autonomous messages

ONLY.

• TL1TEST — Test (Use with WaveStar® CIT) Defaults All autonomous messages

except for REPT PM.

• TL1PEERCOM — Peer Communications Defaults NO autonomous messages.

• TL1OTHER1 — All autonomous messages except for REPT PM.

• TL1OTHER2 — NO autonomous messages.
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...................................................................................................................................................................................................

3 For the selected OS type, verify the desired status (ENABLED or DISABLED) for each of the

following Message Types:

• Alarm — Reports the occurrence of alarms.

• Environment — Reports the occurrence of environmental alarms.

• Conditions — Periodically reports the active status conditions (every six hours

beginning at midnight).

• Database Changes — Reports the occurrence of provisioning changes.

• Events — Reports the occurrence of status conditions (events).

• Performance Monitoring — Reports performance monitoring data on a scheduled

basis.

• Protection Switch — Reports automatic equipment protection switches.

• Connection Changes — Reports control plane connection changes.

• Connection Events — Reports control plane connection events.

...................................................................................................................................................................................................

4 To change an ENABLED/DISABLED status, double-left-click on the status cell and select the

correct status from the drop-down menu.

...................................................................................................................................................................................................

5 Continue from Step 2 until all types have been correctly defined.

...................................................................................................................................................................................................

6 Click OK at bottom of the window, read the warning message, then click Yes to execute

the command or No to abort the command.
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Procedure 7-20: Enable/disable user ID(s)

Overview

Use this procedure to:

• Disable a non-default user's ID

• Disable all non-default user IDs

• Enable a user's ID that was previously disabled

• Enable all user IDs.

Privilege level

You must log in as a Privileged or Administration user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the User ID(s) to be enabled or disabled.

Steps

Complete the following steps to enable/disable a non-default user ID(s).

...................................................................................................................................................................................................

1 If the non-default user ID(s) is to

be...

Then...

enabled, Continue with Step 2.

disabled, Proceed to Step 4.

...................................................................................................................................................................................................

2 From the System View menu, select Administration → Security → Enable User Login.

Result: The Enable User Login window opens.

...................................................................................................................................................................................................

3 If enabling... Then...

one non-default user ID, Select the user ID and click This Login. Then click OK.

STOP! End of Procedure.

all user IDs, Click All Logins. Then click OK.

STOP! End of Procedure.
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...................................................................................................................................................................................................

4 From the System View menu, select Administration → Security → Disable User Login.

Result: The Disable User Login window opens.

...................................................................................................................................................................................................

5 If disabling... Then...

one non-default user ID, Select the user ID and click This Login. Then click OK.

STOP! End of Procedure.

all non-default user IDs, Click All Logins. Then click OK.

STOP! End of Procedure.
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Procedure 7-21: Provision network element security

Overview

Use this procedure to provision the following network element level security parameters:

• User ID Lockout Threshold

• User ID Aging Period

• Minimum Waiting Period Before Password Changes

• User ID Lockout Interval

• User ID Lockout Aging Period

• Change Password Status

• Access Control List Status.

Privilege level

You must log in as a Privileged or Administration user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions identify the network element security parameters to

be provisioned and the new values.

Steps

Complete the following steps to provision the network element level security parameters.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Security → Provision NE

Security.
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Result: The Provision NE Security window opens.

...................................................................................................................................................................................................

2 Provision the network element security parameters according to your work instructions

and click OK.

• User ID Lockout Threshold: The maximum number of consecutive invalid login

attempts that are allowed by a User ID. When the number of invalid login attempts

reaches the provisioned threshold, the User ID is locked out for the provisioned period

of time. After a successful login attempt, the count of invalid login attempts by that

User is reset to zero. The value is 2–99 consecutive failed attempts; default is 5. A

value of 0 or selecting Disable disables the lockout threshold.

• User ID Aging Period: If a User ID is not used during the provisioned time interval, it

is disabled. User ID aging does not apply to the three default logins. The value is

0–999 days; default is 60. A value of 0 or selecting Disable disables user ID aging.

• Minimum Waiting Period Before Password Changes: If the Password Aging Interval

(number days before a user has to change his/her password) is enabled (7–999 days),

the Minimum Waiting Period before Password Changes value MUST be less than the

Password Aging Interval. The value is 0–30 days; default is 20. A value of 0 or

selecting Disable disables the minimum waiting period.

• User ID Lockout Interval: When the number of invalid login attempts reaches the

provisioned threshold, the User ID is locked out for this provisioned period of time.

After the provisioned period expires, login attempts are allowed from that User ID.

The value is 0–99 minutes; default is 10. A value of 0 or selecting Disable disables the

lockout interval.

• User ID Lockout Aging Period: The time period during which the number of invalid

login attempts are counted. When the Lockout Aging Period expires, the counter of

invalid login attempts by that User ID is reset to zero. The value is 1–999 minutes;

default is 60.

• Change Password Status: Enables or disables the requirement to change a password

when the password is first used in a new login ID or after the password is changed by

a System Administrator. The default is Disable.

• Access Control List Status: Enables or disables the Access Control List. The default is

Disable.

Before you can change Access Control List Status to Enable, you must provision at

least one access control list (Administration → Security → Provision Access

Control).
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Procedure 7-22: Log out user(s)

Overview

Use this procedure to log out an active user (including another privileged user) or all

active users (excluding privileged and administration users) from the network element.

Privilege level

You must log in as a Privileged or Administration user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the user ID(s) of the user(s) to be logged out.

Steps

Complete the following steps to log out another user(s).

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Security → Logout NE User.

Result: The Logout NE User window opens.

...................................................................................................................................................................................................

2 If logging out... Then...

one user, Select the user ID and click This login. Then click OK.

A dialog box appears asking you to confirm logging

out the user. Click Yes.

all non-privileged and

non-administration users and the

executing user's login session,

Select All logins and click OK.

A dialog box appears asking you to confirm logging

out all applicable users. Click Yes.

...................................................................................................................................................................................................

3 From the System View menu, select Administration → Security → View Logged-In

Users to obtain a list of logged-in users and verify that the desired user(s) have been

logged out. Click Close to exit.
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Procedure 7-23: Allow/inhibit port/tributary maintenance

Overview

Use this procedure to change the following:

• Port maintenance state of existing ports

• Tributary maintenance state of existing tributaries.

To provision the default port maintenance and default tributary maintenance parameters

for new ports/tributaries that are created, refer to Procedure 6-2: “Provision shelf/system

parameters” (p. 6-8).

Port maintenance

Access to the loopback and test transmission commands for ports is controlled using the

Port Maintenance parameter. If the Port Maintenance parameter is provisioned to Allow,

loopbacks and transmission testing are allowed on the port. Existing loopbacks and

current transmission tests are not changed.

If the Port Maintenance parameter is provisioned to Inhibit, new loopbacks and

transmission testing are not allowed on the port. If the port already has a loopback

provisioned or is being transmission tested, attempting to change the Port Maintenance

parameter to Inhibit is denied.

Tributary maintenance

Access to the test access commands for tributaries is controlled using the Tributary

Maintenance parameter. If the Tributary Maintenance parameter is provisioned to Allow,

test access is allowed on the tributary. Test access that is already provisioned is not

changed.

If the Tributary Maintenance parameter is provisioned to Inhibit, new test access

provisioning is not allowed using the tributary. If the tributary already has test access

provisioned, attempting to change the Tributary Maintenance parameter to Inhibit is

denied.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.
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Steps

Perform the following steps to change the port/tributary maintenance state of an existing

port/tributary.

...................................................................................................................................................................................................

1 If... Then...

Allowing/inhibiting port maintenance on an

existing port,

select Administration → Allow/Inhibit Port

Maintenance.

Allowing/inhibiting tributary maintenance on

an existing tributary,

select Administration → Allow/Inhibit

Tributary Maintenance.

Result: The Allow/Inhibit Port/Tributary Maintenance window opens.

...................................................................................................................................................................................................

2 Find the circuit pack with the port/tributary being provisioned, then expand the equipment

list by clicking on the plus (+) sign next to the circuit pack and port (if required). Select

the required port/tributary and click Select.

...................................................................................................................................................................................................

3 Select Allow or Inhibit according to the work instructions and click Apply.

For more information about Port Maintenance and Tributary Maintenance, refer to

“Port maintenance” (p. 7-60) and “Tributary maintenance” (p. 7-60).

...................................................................................................................................................................................................

4 If required, repeat Step 2 and Step 3 to change the port/tributary maintenance state on

other existing ports/tributaries; otherwise, click Close to exit.
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Procedure 7-24: Provision RADIUS server

Overview

Use this procedure to provision a Remote Authentication Dial In User Service (RADIUS)

server on your network for authentication.

An Authentication Server simplifies the authentication and management of users in a

large network. One such type of Authentication Server supports the Remote

Authentication Dial In User Service (RADIUS) protocol as defined by RFC 2865.

To accomplish the authentication in a secure manner, the RADIUS client and RADIUS

server must both be configured with the same shared secret. This secret is used to

generate one-way encrypted authenticators that are present in all RADIUS packets. The

secret is never transmitted over the network.

To use RADIUS authentication, you need to create an authentication login list, which

uses RADIUS as the primary authentication method, and local authentication as a backup

method in the event that the RADIUS server cannot be contacted. The authentication list

is then associated with the default login.

Privilege level

You must log in as a Privileged or Administration user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

Step

Complete the following steps to provision a Remote Authentication Dial In User Service

(RADIUS) server on your network for authentication.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Security → Provision Radius

Server.

Result: The Provision Radius Server window opens.

...................................................................................................................................................................................................

2 Provision the parameters as required. See Table 7-1, “Radius configuration parameters”

(p. 7-63).
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...................................................................................................................................................................................................

3 Click Create to create a server or Delete to delete a server.

...................................................................................................................................................................................................

4 Important! The system-level RADIUS Authentication parameter must be Enabled to

provision the local network element as a RADIUS client.

Select View → Equipment to access the system-level parameters and verify that the

RADIUS Authentication parameter is Enabled for the network element.

If required, select Configuration → Equipment to access the system-level parameters and

enable RADIUS Authentication for the network element.

Reference: Procedure 6-2: “Provision shelf/system parameters” (p. 6-8)

Radius Server

Table 7-1 Radius configuration parameters

CIT Description TL1

ent-radius-

server

command

parameter

Radius Server Attributes Panel

IP Address This is the IP Address of the RADIUS Server. Valid values:

four dot-separated decimal numbers in the range of 0 to 255.

The value 0.0.0.0 is an invalid IP Address. This is a required

parameter.

ipaddr

Role This parameter indicates whether the RADIUS Server is a

primary or secondary one. This is a required parameter. Valid

values: Primary or Secondary

Only one primary and one secondary RADIUS servers are

allowed to be provisioned.

role

Port Number Port Number. It identifies the UDP port number for

RADIUS. The valid values are integers from 1 to 65535.

This is an optional parameter. The initial value is 1812.

port
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Table 7-1 Radius configuration parameters (continued)

CIT Description TL1

ent-radius-

server

command

parameter

Secret Secret. It identifies the shared secret between the RADIUS

client and the RADIUS server. Valid values are

case-sensitive strings of 1 to 128 characters, with characters

@ , : = “ ; * \ ! ? not being allowed due to their special TL1

meanings.

secret
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Procedure 7-25: Edit, delete, or enter SNMP V3 users

Overview

Use this procedure to provision SNMP V3 management access to the system.

To provision SNMP V1-2 management access to the system, refer to Procedure 7-6:

“Edit, delete, or enter SNMP V1-2 users” (p. 7-19).

To provision SNMP V3 tables, refer to Procedure 7-26: “Provision SNMP V3 tables”

(p. 7-68).

To provision SNMP contact/location information and enable/disable SNMP

authentication failure traps, refer to Procedure 7-5: “Provision system SNMP

management features” (p. 7-16).

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

3. If you want to view, print, or save a file of current SNMP V3 users, select

Administration → Security → View SNMP Users from the System View menu.

Steps

Perform the following steps to edit, delete, or enter SNMP V3 users.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Security → Provision SNMP V3

Users.
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Result: The Provision SNMP V3 Users window opens to allow you to add, modify, or

delete an SNMP V3 user.

Tthe maximum number of provisionable SNMP users is 16. The NE maintains 4

default SNMP users for use in SNMPv3 applications.

...................................................................................................................................................................................................

2 Determine the required provisioning.

If... Then...

add a new SNMP V3 user, Continue with Step 3.

modify an existing SNMP V3 user, Proceed to Step 4.

delete an existing SNMP V3 user, Proceed to Step 5.

...................................................................................................................................................................................................

3 Perform the following to ADD A NEW USER:

1. Select New User in the SNMP User ID Panel.

2. Enter the User Identifier as a case-sensitive alphanumeric string of 6 to 20 characters

in the box provided.

Note that spaces are not allowed in the string of characters.

3. Provision the required parameters according to the work instructions.

4. Click Add at the bottom of the window.

Result: A warning message appears stating that a reset is required before any SNMP

provisioning changes take effect and that a reset causes all active login sessions to be

logged out.

Proceed to Step 6.

...................................................................................................................................................................................................

4 Perform the following to MODIFY AN EXISTING USER:

1. Select Existing User in the SNMP User ID Panel.

2. In the drop-down box, select (highlight) the user to be modified.

3. Provision the required parameters according to the work instructions.

4. Click Modify at the bottom of the window.

Result: A warning message appears stating that a reset is required before any SNMP

provisioning changes take effect and that a reset causes all active login sessions to be

logged out.

Proceed to Step 6.
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...................................................................................................................................................................................................

5 Perform the following to DELETE AN EXISTING USER:

1. Select Existing User in the SNMP User ID Panel.

2. In the drop-down box, select (highlight) the user to be deleted.

3. Click Delete at the bottom of the window.

Result: A warning message appears stating that a reset is required before any SNMP

provisioning changes take effect and that a reset causes all active login sessions to be

logged out.

Continue with Step 6.

...................................................................................................................................................................................................

6 Do you wish to perform additional SNMP V3 User provisioning?

If... Then...

Yes Click No on the warning window and then return to

Step 1. Note: If you select to NOT reset in this

procedure, you must perform a Phase 3 reset (Fault →
Reset → System Controller) before your changes take

place.

No Continue with Step 7.

...................................................................................................................................................................................................

7 Click Yes in the warning window to complete your SNMP V3 provisioning.

Result: The following warning message appears: The network element is resetting

due to System Reset.

...................................................................................................................................................................................................

8 Click OK.

Result: The System View closes, the network element resets, and all active users are

disconnected.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

During the boot, the b may extinguish for up to 20 seconds and then resume flashing.

...................................................................................................................................................................................................

9 If you want to view, print, or save a file of current SNMP users, then log back into the

network element and select Administration → Security → View SNMP Users from the

System View menu.
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Procedure 7-26: Provision SNMP V3 tables

Overview

Use this procedure to provision, create, or delete SNMP V3 tables.

To provision SNMP V3 management access to the system, refer to Procedure 7-25: “Edit,

delete, or enter SNMP V3 users” (p. 7-65).

To provision SNMP contact/location information and enable/disable SNMP

authentication failure traps, refer to Procedure 7-5: “Provision system SNMP

management features” (p. 7-16).

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

Steps

Perform the following steps to provision, create, or delete SNMP V3 tables.

...................................................................................................................................................................................................

1 From the System View menu, select Administration → Security → Provision SNMP

Tables.

Result: The Provision SNMP Tables window opens to allow you to provision, create,

or delete an SNMP table.

...................................................................................................................................................................................................

2 Determine the required provisioning.

If... Then...

adding a new SNMP table, Continue with Step 3.

modifying an existing SNMP table entry, Proceed to Step 4.

deleting an existing SNMP table entry, Proceed to Step 5.
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...................................................................................................................................................................................................

3 Perform the following to ADD A NEW TABLE:

1. Select the Create Operation.

2. Select the SNMP Table to be created and click Create at the bottom of the window.

3. Provision the required parameters and attribute values according to the work

instructions.

4. Click Apply at the bottom of the window.

Proceed to Step 6.

...................................................................................................................................................................................................

4 Perform the following to MODIFY AN EXISTING TABLE ENTRY:

1. Select the Provision Operation.

2. Select the SNMP Table entry to be modified and click Provision at the bottom of the

window.

3. Provision the required attribute values according to the work instructions.

4. Click Apply at the bottom of the window.

Proceed to Step 6.

...................................................................................................................................................................................................

5 Perform the following to DELETE AN EXISTING TABLE ENTRY:

1. Select the Delete Operation.

2. Select the SNMP Table entry to be deleted and click Delete at the bottom of the

window.

3. Verify the SNMP Table entry to be deleted and click Apply at the bottom of the

window.

Continue with Step 6.

...................................................................................................................................................................................................

6 Do you wish to perform additional SNMP Table provisioning?

If... Then...

Yes Return to Step 2.

No STOP! End of Procedure.
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Procedure 7-27: Provision access control

Overview

Use this procedure to create or delete Access Control List entries.

Up to 50 different entries can be included on the access control list.

Access control list

The access control list adds a layer of control in addition to the TL1 user ID and

password. When the access control list is enabled, an IP-based OS can log in to a remote

target NE via a GNE (T-TD) only if the GNE, represented by its TID or NSAP, is

included on the target network element access control list.

An OSI-based OS can log in to a remote target NE only if the OSI-based OSI, represented

by its NSAP, is included on the target network element access control list.

Important! Specifying a GNE's NSAP is more secure than specifying the TID. Since

the TID is provisionable and are generally available, a user attempting unauthorized

access to the NE could present a TID that duplicates a TID on the access control list,

thereby, bypassing the security provided by the access control list.

Privilege level

You must log in as a Privileged or Administration user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 7-3) and “Required equipment” (p. 7-3) in this

chapter.

2. Obtain the work instructions for this procedure.

Steps

Perform the following steps to add or delete Access Control List entries.

...................................................................................................................................................................................................

1 Important! The network element security Access Control List Status parameter must

be Enabled to use the Access Control List.

Before you can change Access Control List Status to Enable, you must provision at

least one access control list (Administration → Security → Provision Access

Control).

If required, select Administration → Security → Provision NE Security to access the NE

security parameters and enable the Access Control List Status parameter. Click OK.
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Reference: Procedure 7-21: “Provision network element security” (p. 7-57)

...................................................................................................................................................................................................

2 From the System View menu, select Administration → Security → Provision Access

Control.

Result: The Provision Access Control window opens to allow you to create or delete

an Access Control List entry.

...................................................................................................................................................................................................

3 Determine the required provisioning.

If... Then...

adding an Access Control List entry, Continue with Step 4.

deleting an Access Control List entry, Important! The network element

security Access Control List Status

parameter must be Disabled if all the

access control lists are deleted.

If required, select Administration → Security

→ Provision NE Security to access the NE

security parameters. On the Provision NE

Security window, disable the Access Control

List Status parameter and click OK.

Proceed to Step 5.

...................................................................................................................................................................................................

4 Perform the following to ADD AN ACCESS CONTROL LIST ENTRY:

1. Provision the NSAP Address and/or TID according to the work instructions.

2. Click Create at the bottom of the window.

Proceed to Step 6.

...................................................................................................................................................................................................

5 Select the required Access Control List entry to be deleted and click Delete at the bottom

of the window.

Note: If you delete all of the Access Control List entries, you must also disable access

control. If required, select Administration → Security → Provision NE Security to

access the NE security parameters. On the Provision NE Security window, disable the

Access Control List Status parameter and click OK.
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Proceed to Step 6.

...................................................................................................................................................................................................

6 Do you wish to perform additional Access Control List provisioning?

If... Then...

Yes Return to Step 3.

No Click Close at the bottom of the window.

STOP! End of Procedure.
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8 8System performance

monitoring procedures

Overview

Purpose

Use the procedures in this chapter to view or provision performance monitoring

parameters from the System View Performance menu.

Depending on local procedures, types of configurations, and shelf equipage, some or none

of the optional parameters may need to be provisioned. It is assumed that local system

administration is responsible for determining these parameter values.

Some of the parameter values may be provisioned during the initial shelf turn-up. Other

parameter values may be provisioned after the system is integrated into the network

configuration.
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Before you begin

Before you begin

Prior to performing all procedures in this chapter,

1. If not previously completed, install generic and WaveStar® CIT software on the PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

2. Connect PC and establish a WaveStar® CIT session.

Refer to Procedure 14-2: “Connect Personal Computer (PC) and establish WaveStar®

CIT session” (p. 14-27).

Required equipment

All procedures in this chapter require that a Personal Computer (PC) with WaveStar® CIT

software installed is available.
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Procedure 8-1: View performance monitoring (PM) thresholds

Overview

Use this procedure to view performance monitoring (PM) thresholds for ports or

tributaries.

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to view PM

thresholds.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 8-2) and “Required

equipment” (p. 8-2) in this chapter.

Steps

Perform the following steps to view PM thresholds.

...................................................................................................................................................................................................

1 From the System View menu, select either Performance → View Near-End PM

Threshold or Performance → View Far-End PM Threshold, as required, then select the

desired port rate or tributary rate.

Result: The View ( ) Near-End PM Threshold or View ( ) PM Far-End Threshold

window opens for the port or tributary rate selected.

...................................................................................................................................................................................................

2 View the parameters and threshold values, then at the bottom of the window, click the

appropriate button as required: Save As, Print, Refresh, Close, or Help.
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Procedure 8-2: Provision performance monitoring (PM)

thresholds

Overview

Use this procedure to provision performance monitoring (PM) thresholds for ports or

tributaries.

Privilege level

You must log in as a Privileged, General, or Maintenance user to provision PM

thresholds.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 8-2) and “Required

equipment” (p. 8-2) in this chapter.

Steps

Perform the following steps to provision PM thresholds.

...................................................................................................................................................................................................

1 From the System View menu, select either Performance → Prov Near-End PM

Threshold or Performance → Prov Far-End PM Threshold, as required, then select the

desired port rate or tributary rate.

Result: The Provision ( ) Near-End PM Threshold or Provision ( ) PM Far-End

Threshold window opens for the port or tributary rate selected.

...................................................................................................................................................................................................

2 In the table, find the required PM parameter and double-click inside the table cell for the

desired threshold being provisioned. Enter or edit the required threshold values. Repeat

for each threshold being provisioned.

...................................................................................................................................................................................................

3 After all required threshold values are entered, click OK at the bottom of the window.
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Procedure 8-3: Initialize performance monitoring (PM)

registers

Overview

Important! Executing this procedure will reset and clear the PM register(s) selected.

Ensure you want to execute this procedure before continuing.

Use this procedure to initialize all current 15-minute and/or current 1-day PM registers.

PM registers for the previous 15-minute and previous 1-day time periods are not affected.

Privilege level

You may log in as a Privileged, General, or Maintenance user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 8-2) and “Required

equipment” (p. 8-2) in this chapter.

Steps

Perform the following steps to initialize (clear) the current 15-minute and/or current 1-day

PM registers.

...................................................................................................................................................................................................

1 Which register do you wish to initialize?

If ... Then...

current 15-minute registers Continue with Step 2.

current 1-day registers Proceed to Step 5.

current 15-minute and current 1-day

registers

Proceed to Step 8.

...................................................................................................................................................................................................

2 From the System View menu, select Performance → Initialize PM Registers → 15-Min.

Result: A dialog box appears asking you to confirm executing this command.

...................................................................................................................................................................................................

3 Click Yes.
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Result: All current 15-minute PM registers are cleared. PM registers for the previous

15-minute time periods are not affected.

...................................................................................................................................................................................................

4 STOP! End of Procedure.

...................................................................................................................................................................................................

5 From the System View menu, select Performance → Initialize PM Registers → 1-Day.

Result: A dialog box appears asking you to confirm executing this command.

...................................................................................................................................................................................................

6 Click Yes.

Result: All current 1-day PM registers are cleared. PM registers for the previous

1-day time periods are not affected.

...................................................................................................................................................................................................

7 STOP! End of Procedure.

...................................................................................................................................................................................................

8 From the System View menu, select Performance → Initialize PM Registers → Both.

Result: A dialog box appears asking you to confirm executing this command.

...................................................................................................................................................................................................

9 Click Yes.

Result: All current 15-minute and current 1-day PM registers are cleared. PM

registers for the previous 15-minute and previous 1-day time periods are not affected.
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Procedure 8-4: View performance monitoring (PM) settings

Overview

Use this procedure to view the provisioned performance monitoring and TCA reporting

parameters for a port, tributary, or VCG.

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to view

performance monitoring and TCA reporting parameters.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 8-2) and “Required

equipment” (p. 8-2) in this chapter.

Steps

Perform the following steps to view performance monitoring and TCA reporting

parameters.

...................................................................................................................................................................................................

1 From the System View menu, select Performance → View PM Settings.

Result: The View PM window opens.

...................................................................................................................................................................................................

2 Expand the details for the required Function group or main circuit pack with the ports,

tributaries, or VCGs being viewed. Click on the required port, tributary, or VCG you want

to view, then click Select.

...................................................................................................................................................................................................

3 View the desired parameters, then at the bottom of the window, click the appropriate

button as required: Refresh, Close, or Help.
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Procedure 8-5: Provision performance monitoring (PM)

settings

Overview

Use this procedure to perform the following:

• Enable/disable performance monitoring on a port, tributary, or VCG

• Enable/disable threshold crossing alert (TCA) reporting on a port, tributary, or VCG.

Privilege level

You must log in as a Privileged, General, or Maintenance user to provision performance

monitoring and TCA reporting parameters.

DWDM/TDM alarm, performance monitoring, and threshold crossing alert reporting

The following table shows the port/tributary provisionable parameters that affect

DWDM/TDM alarm, performance monitoring, and threshold crossing alert reporting.

TCA Monitoring

Mode

Parameter

Port/Tributary Monitoring Mode (Primary State) Parameter

IS AUTO (Note) NMON (Note)

Enable Yes Alarm Reporting

Yes PM Reporting

Yes TCA Reporting

No Alarm Reporting

No PM Reporting

No TCA Reporting

No Alarm Reporting

No PM Reporting

No TCA Reporting

Disable Yes Alarm Reporting

Yes PM Reporting

No TCA Reporting

No Alarm Reporting

No PM Reporting

No TCA Reporting

No Alarm Reporting

No PM Reporting

No TCA Reporting

Note: The AUTO and NMON primary states do not apply to high-speed OC-n lines.

Ethernet alarm, performance monitoring, and threshold crossing alert reporting

The following table shows the Ethernet port/VCG provisionable parameters that affect

Ethernet alarm, performance monitoring, and threshold crossing alert reporting.
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Ethernet

Port/VCG PM

Enable

TCA Monitoring Mode = Enable (Note)

Port/VCG Monitoring Mode

IS AUTO NMON

Enable Yes Alarm Reporting

Yes PM Reporting

Yes TCA Reporting

No Alarm Reporting

No PM Reporting

No TCA Reporting

No Alarm Reporting

No PM Reporting

No TCA Reporting

Disable Yes Alarm Reporting

No PM Reporting

No TCA Reporting

No Alarm Reporting

No PM Reporting

No TCA Reporting

No Alarm Reporting

No PM Reporting

No TCA Reporting

Note: If the TCA monitoring mode parameter is disable, TCA reporting is disabled.

Data alarm, performance monitoring, and threshold crossing alert reporting

The following table shows the Data port provisionable parameters that affect Data alarm,

performance monitoring, and threshold crossing alert reporting.

Data Port PM

Enable

TCA Monitoring Mode = Enable (Note)

Port Monitoring Mode

IS AUTO NMON

Enable Yes Alarm Reporting

Yes PM Reporting

Yes TCA Reporting

No Alarm Reporting

No PM Reporting

No TCA Reporting

No Alarm Reporting

No PM Reporting

No TCA Reporting

Disable Yes Alarm Reporting

No PM Reporting

No TCA Reporting

No Alarm Reporting

No PM Reporting

No TCA Reporting

No Alarm Reporting

No PM Reporting

No TCA Reporting

Note: If the TCA monitoring mode parameter is disable, TCA reporting is disabled.

The following table shows the Data VCG provisionable parameters that affect Data alarm

and performance monitoring reporting.

Data VCG PM

Enable

VCG Monitoring Mode

IS AUTO NMON

Enable Yes Alarm Reporting

Yes PM Reporting

No Alarm Reporting

No PM Reporting

No Alarm Reporting

No PM Reporting
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Data VCG PM

Enable

VCG Monitoring Mode

IS AUTO NMON

Disable Yes Alarm Reporting

No PM Reporting

No Alarm Reporting

No PM Reporting

No Alarm Reporting

No PM Reporting

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 8-2) and “Required

equipment” (p. 8-2) in this chapter.

Steps

Perform the following steps to provision performance monitoring and TCA reporting.

...................................................................................................................................................................................................

1 From the System View menu, select Performance → Prov PM Settings.

Result: The Provision PM window opens.

...................................................................................................................................................................................................

2 Important! During initial ring turn up, the default value for the port PJC Monitoring

Point parameter may produce constant PM counts. To prevent constant PM counts,

provision the port PJC Monitoring Point parameter to an unused tributary.

Expand the details for the required Function group or circuit pack with the ports,

tributaries, or VCGs being provisioned. Click on the required port, tributary, or VCG you

want to provision, then click Select.

...................................................................................................................................................................................................

3 Provision parameters as required and click Apply.

Result: A dialog box appears asking you to confirm executing this command.

...................................................................................................................................................................................................

4 Read the warning message and click Yes to execute the command. Click Close to exit.
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Procedure 8-6: View performance monitoring (PM) reports

Overview

Use this procedure to view performance monitoring (PM) reports.

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to view

performance monitoring reports.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 8-2) and “Required

equipment” (p. 8-2) in this chapter.

Steps

Perform the following steps to view PM reports.

...................................................................................................................................................................................................

1 From the System View menu, select Performance → View PM/Statistics Report then

select the entity you want to report.

Result: The ( ) PM Report window opens for the selected entity;

or, if Performance → View PM/Statistics Report → TCA was selected, the TCA

report is displayed automatically. Proceed to Step 6.

...................................................................................................................................................................................................

2 Expand the details for the required group/circuit pack and port (if necessary). Highlight

the entity from which you want to report and then click Select.

Result: A parameter selection details window opens.

...................................................................................................................................................................................................

3 Select the Time Period (1 Day or 15 Min).

...................................................................................................................................................................................................

4 Which Time Period did you select?

If ... Then...

1 Day Select values for the following parameters:

• Monitored Date (Current Date, Previous Date or Both)

• Monitor Level (1-UP or 0-UP)
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If ... Then...

15 Min Select values for the following parameters:

• Number of Bins (All or Single)

If the Number of Bins selected is Single, you must also select

a time period from the Monitored Time drop-down list.

• Monitor Level (1-UP or 0-UP)

...................................................................................................................................................................................................

5 Important! The following menu selections do not display Near End and Far End tabs

because far-end performance monitoring is not supported. The parameters that are

available for selection are near-end PM parameters.

• DS1 Line (if the signal format of the selected port is Super Frame, Super Frame -

Near-End Only, or Unframed).

If the signal format of the selected port is Ext. Super Frame - Near and Far End,

the Near End and Far End tabs are available.

• DS1 Path (if the signal format of the selected port is Super Frame, Super Frame -

Near-End Only).

If the signal format of the selected port is Ext. Super Frame - Near and Far End,

the Near End and Far End tabs are available. DS1 ports with a provisioned signal

format of Unframed do not support DS1 Path PM and are not available for

selection from this menu.

• E1 Line

• DS3 Line

• DS3 Path (if the signal format of the selected port is Framed)

If the signal format of the selected port is C-Bit, the Near End and Far End tabs

are available. DS3 ports with a provisioned signal format of Clear Channel do not

support DS3 Path PM and are not available for selection from this menu.

• OCN Section

• OCH Line

• OTS Line

• OTU2 Line

• ODU2 Section

• Ethernet

• Ethernet QoS

• Data

Select the Near End and/or Far End Tab as required and select the parameters to report for

each tab. Click Apply.
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Result: The ( ) PM Report is displayed. If you selected parameters on both tabs, the

resulting report includes parameters designated as NEND (Near End) and FEND (Far

End).

Performance monitoring for cross-connections is done at the incoming signal rates,

not at the cross-connection rate. For example, an STS-12c cross-connection could

consist of 1 STS-12c signal, 4 STS-3c signals, 12 STS-1 signals, or a mix of STS-3c

and STS-1 signals. Therefore, a single request could return a report for several

entities.

...................................................................................................................................................................................................

6 At the bottom of the window, click the appropriate button as required: Save As, Print,

Refresh, Close, Reset, or Help.

...................................................................................................................................................................................................

7 If required, click Close on the ( ) PM Report window.
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Procedure 8-7: Schedule performance monitoring (PM) reports

Overview

This procedure allows a user to schedule Performance Monitoring reports on

Alcatel-Lucent 1665 DMXtend. Performance monitoring can be scheduled to provide

quarter hour and daily reports beginning at different time intervals.

In order to schedule PM reports, PM messaging must be enabled and you must use the

WaveStar® CIT TL1 cut-through mode.

Important! The WaveStar® CIT Graphical User Interface (GUI) does not, at this

time, support this command.

If you are unfamiliar with the parameters in this procedure, refer to SCHED-PMREPT

in the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) TL1 Message

Details, 365-372-328.

Privilege level

You must log in as a Privileged, General, or Maintenance user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 8-2) and “Required

equipment” (p. 8-2) in this chapter.

Steps

Complete the following steps to schedule PM. The NE supports up to a maximum of 100

active scheduled PM reports, counting every aid as many times as it is scheduled (aid

values that include ALL are counted multiple times). The NE accepts each

SCHED-PMREPT as a request for a different scheduled PM report unless two requests are

exact duplicates. The SCHED-PMREPT command does not generate a REPT DBCHG

message.

...................................................................................................................................................................................................

1 Important! The port/tributary/VCG monitoring mode (primary state) parameter must

be IS (in-service) to enable performance monitoring.

Verify that performance monitoring is enabled (port/tributary/VCG monitoring mode is

IS) for the required port, tributaries, and/or VCGs.
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Reference: Procedure 8-4: “View performance monitoring (PM) settings” (p. 8-7)

...................................................................................................................................................................................................

2 From the WaveStar® CIT System View menu, verify that the Performance Monitoring

(PM) message type has been enabled for the OS Application Type being used by selecting

Administration → Set TL1 Message Map.

Reference: Procedure 7-19: “Map TL1 message types to OS applications” (p. 7-53)

...................................................................................................................................................................................................

3 From the WaveStar® CIT System View menu, select File → NE Disconnect and click Yes

in the resulting confirmation window.

...................................................................................................................................................................................................

4 From the Network View, log back into the NE but this time click TL1, not Graphical.

...................................................................................................................................................................................................

5 Select the Cut Through Execution Mode and click OK.

...................................................................................................................................................................................................

6 Log in to the network element using the act-user TL1 command. Enter your user ID

and password. Defaults are LUC01 and DMXTND2.5G, respectively.

...................................................................................................................................................................................................

7 Schedule the required PM report using the sched-pmrept TL1 command.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) TL1 Message

Details, 365-372-328

Performance monitoring for cross-connections is done at the incoming signal rates,

not at the cross-connection rate. For example, an STS-12c cross-connection could

consist of 1 STS-12c signal, 4 STS-3c signals, 12 STS-1 signals, or a mix of STS-3c

and STS-1 signals. Therefore, a single request could return a report for several

entities.
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Procedure 8-8: Clear threshold crossing alert (TCA) counts

Overview

Important! Executing the command in this procedure will reset and clear the

threshold crossing alert (TCA) counts. Ensure you want to execute this procedure

before continuing.

Use this procedure to clear threshold crossing alert (TCA) counts.

Privilege level

You may log in as either a Privileged, General, Maintenance user to complete this

procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 8-2) and “Required

equipment” (p. 8-2) in this chapter.

Steps

Perform the following steps to clear TCA counts.

...................................................................................................................................................................................................

1 From the System View menu, select Fault → Clear TCA Count.

Result: A dialog box appears asking you to confirm executing this command.

...................................................................................................................................................................................................

2 Click Yes.

Result: The TCA counts are cleared.

System performance monitoring procedures Procedure 8-8: Clear threshold crossing alert (TCA) counts

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

8-16 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

E N D O F S T E P S
...................................................................................................................................................................................................



9 9Network configuration

procedures

Overview

Purpose

This chapter includes procedures necessary to configure an Alcatel-Lucent 1665

DMXtend network.

Contents

Before you begin 9-2

Procedure 9-1: Establish high-speed end-to-end Alcatel-Lucent 1665 DMXtend

network

9-3

Procedure 9-2: Add new Alcatel-Lucent 1665 DMXtend node to UPSR 9-24

Procedure 9-3: Discontinue Alcatel-Lucent 1665 DMXtend node from UPSR 9-32

Procedure 9-4: Establish low-speed 1+1 linear optical extension 9-38

Procedure 9-5: Establish single-homed network 9-45

Procedure 9-6: Establish dual-homed network 9-53

Procedure 9-7: Establish subtending low-speed UPSR 9-63

Procedure 9-8: Add IP route(s) through network 9-69

Procedure 9-9: Establish low-speed 1+1 unprotected optical linear extension 9-88

Procedure 9-10: Establish DWDM network 9-93

Procedure 9-11: Establish external network-to-network interface (E-NNI) 9-105

Procedure 9-12: Establish DWDM OTU2 line 9-128
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Before you begin

Before you begin

Prior to performing all procedures in this chapter,

1. If not previously completed, install generic and WaveStar® CIT software on the PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

2. Connect PC and establish a WaveStar® CIT session.

Refer to Procedure 14-2: “Connect Personal Computer (PC) and establish WaveStar®

CIT session” (p. 14-27).

Required equipment

All procedures in this chapter require that the following equipment is available:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist strap

Important! If additional equipment is required to perform a specific procedures, that

additional equipment is listed in that procedure.
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Procedure 9-1: Establish high-speed end-to-end Alcatel-Lucent

1665 DMXtend network

Overview

Use this procedure to establish an end-to-end Alcatel-Lucent 1665 DMXtend high-speed:

• OC-3/12/48/192 UPSR

• OC-3/12/48/192 1+1 Linear (Main-to-Main)

• OC-3/12/48 1+1 Linear (Main-to-Function/Growth)

• OC-3/12/48/192 0x1 unprotected optical extension (VLF OLIU circuit packs only)

Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend shelves

have been equipped with the required circuit packs/pluggable transmission modules,

software has been installed, and the shelf has passed the looped transmission tests. If

not, refer to Chapter 5, “Node turnup procedures”.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 9-2) and “Required equipment” (p. 9-2) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. During initial ring turn up, the default value for the port PJC Monitoring Point

parameter may produce constant PM counts. To prevent constant PM counts,

provision the port PJC Monitoring Point parameter to an unused tributary. Refer to

Procedure 8-5: “Provision performance monitoring (PM) settings” (p. 8-8).

Steps

Complete the following steps to establish an end-to-end Alcatel-Lucent 1665 DMXtend

system.

...................................................................................................................................................................................................

1 Important! The network element TID (target identifier) must be unique in the

network.
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From the System View at the starting node,

1. Select Administration → View NE Administration.

2. Verify that the NE Parameters and NSAP are provisioned correctly using the work

instruction and/or office records.

3. Click Close.

4. If provisioning changes are required, refer to the appropriate procedure(s) in Chapter

7, “System administration procedures”.

5. Repeat this step at each node in the network.

...................................................................................................................................................................................................

2 If establishing a high-speed... Then...

UPSR network, Proceed to Procedure 9-1.1: “Establish

high-speed UPSR network” (p. 9-5).

1+1 linear (Main-to-Main) network, Proceed to Procedure 9-1.2: “Establish

high-speed 1+1 linear (Main-to-Main) network”

(p. 9-11).

1+1 linear (Main-to-Function/Growth)

network,

Proceed to Procedure 9-1.3: “Establish

high-speed 1+1 linear (Main-to-Function/

Growth) network” (p. 9-16).

0x1 unprotected optical extension Proceed to Procedure 9-1.4: “Establish

high-speed 0x1 unprotected optical extension”

(p. 9-21).
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Procedure 9-1.1: Establish high-speed UPSR network

Important! This is not a standalone procedure. Perform this procedure only as

directed by Procedure 9-1: “Establish high-speed end-to-end Alcatel-Lucent 1665

DMXtend network” (p. 9-3).

Steps

Important! This procedure assumes that the UPSR is established by interconnecting

Alcatel-Lucent 1665 DMXtend nodes using the OC-3/12/48/192 Main slot pair.

However, the Main slot pair of the Alcatel-Lucent 1665 DMXtend may also be

connected in a UPSR with the following:

• Alcatel-Lucent 1665 DMX (OC-3/12/48/192 Main slot pair or OC-3/12/48

Function/Growth slot pair): If connecting to an Alcatel-Lucent 1665 DMX, refer

to the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations Guide,

365-372-301, as required, when performing this procedure.

• Alcatel-Lucent 1850 TSS-5 (OC-3/12 Main slot pair): If connecting to an

Alcatel-Lucent 1850 TSS-5, refer to the Alcatel-Lucent 1850 Transport Service

Switch (TSS-5) User Provisioning Guide, 365-372-401, as required, when

performing this procedure.

• Alcatel-Lucent 1665 DMXplore using OC-3/12 Main slot pair. If connecting to an

Alcatel-Lucent 1665 DMXplore, refer to the Alcatel-Lucent 1665 Data

Multiplexer Explore (DMXplore) User Operations Guide, 365-372-332, as

required, when performing this procedure.

• Alcatel-Lucent 1665 DMXtend (OC-3/12/48 Function/Growth slot pair): If

connecting to the Function/Growth slots of another Alcatel-Lucent 1665

DMXtend, refer to Procedure 9-7: “Establish subtending low-speed UPSR”

(p. 9-63), as required, when performing this procedure.

Nodes are provisioned and optical spans are established individually around the

UPSR starting with an Alcatel-Lucent 1665 DMXtend shelf designated as the starting

node. Continue around the UPSR in the same direction until all nodes are provisioned.

This procedure assumes that all Alcatel-Lucent 1665 DMXtend shelves have been

equipped with the required circuit packs/pluggable transmission modules, software

has been installed, and the shelf has passed the looped transmission tests. If not, refer

to Chapter 5, “Node turnup procedures”.

Ignore all alarms until procedure is complete.

Complete the following steps to establish a high-speed UPSR network.

...................................................................................................................................................................................................

1 Important! For UPSR applications, the port Application parameter must be

provisioned UPSR.

Network configuration procedures Procedure 9-1.1: Establish high-speed UPSR network

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

9-5



From the System View menu at the starting node, select Configuration → Equipment to

access the Main 1 and 2 ports and provision the port parameters according to the work

instructions.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

2 Select View → Equipment to access the Main 1 and 2 ports and verify that the ports were

provisioned correctly.

...................................................................................................................................................................................................

3 At each node in the UPSR, provision the port parameters according to the work

instructions.

If the node is an... Then...

Alcatel-Lucent 1665 DMXtend and

the Main ports are used,

Repeat Step 1 and Step 2 to provision and verify the

required OC-n ports.

Alcatel-Lucent 1665 DMXtend and

the Function/Growth ports are used,

Refer to Procedure 9-7: “Establish subtending

low-speed UPSR” (p. 9-63) to provision and verify the

required OC-n ports.

Alcatel-Lucent 1665 DMX

Alcatel-Lucent 1850 TSS-5, or

Alcatel-Lucent 1665 DMXplore,

Refer to the other product's documentation to

provision and verify the required OC-n ports.

...................................................................................................................................................................................................

4 Important! The LAPD Role parameter must be provisioned differently at each end of

an optical span. For example, if the LAPD Role parameter is provisioned to user-side

at one end of an optical span, then the LAPD Role parameter must be provisioned

network-side at the other end of the optical span.

From the System View menu at the starting node,

1. Select Configuration → DCC Terminations

2. Select the required DCC Port dcc-m1-1, provision OSI Over DCC as enabled, and the

LAPD Role as user-side.

3. Click Apply to make changes.

4. Select the required companion DCC Port dcc-m2-1, provision OSI Over DCC as

enabled, and the LAPD Role as network-side.

5. Click Apply to make changes.

6. Click Close.
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Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

5 From the System View menu, select View → DCC Terminations, verify that the DCC

terminations were provisioned correctly for DCC ports dcc-m1-1 and dcc-m2-1, and click

Close.

...................................................................................................................................................................................................

6 At each node in the UPSR, provision the DCC terminations according to the work

instructions.

If the node is an... Then...

Alcatel-Lucent 1665 DMXtend and

the Main ports are used,

Repeat Step 4 and Step 5 to provision and verify the

required DCC terminations.

Alcatel-Lucent 1665 DMXtend and

the Function/Growth ports are used,

Refer to Procedure 9-7: “Establish subtending

low-speed UPSR” (p. 9-63) to provision and verify the

required DCC terminations.

Alcatel-Lucent 1665 DMX

Alcatel-Lucent 1850 TSS-5, or

Alcatel-Lucent 1665 DMXplore,

Refer to the other product's documentation to

provision and verify the required DCC terminations.

...................................................................................................................................................................................................

7 Important! Synchronization Autoreconfiguration is only provisionable if the system

Timing Mode parameter is Line and the Sync Messaging parameter of all ports is

enabled. If the Sync Messaging parameter is enabled at any port in the network, it

must be enabled at all ports in the network.

If required at the starting node, provision the synchronization functions (for example,

timing mode) according to work instructions.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

8 At each node in the UPSR, provision the required synchronization functions according to

the work instructions.

If the node is an... Then...

Alcatel-Lucent 1665 DMXtend and

the Main ports are used,

Repeat Step 7 to provision the required

synchronization functions.
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If the node is an... Then...

Alcatel-Lucent 1665 DMXtend and

the Function/Growth ports are used,

Refer to Procedure 9-7: “Establish subtending

low-speed UPSR” (p. 9-63) to provision the required

synchronization functions.

Alcatel-Lucent 1665 DMX

Alcatel-Lucent 1850 TSS-5, or

Alcatel-Lucent 1665 DMXplore,

Refer to the other product's documentation to

provision the required synchronization functions.

...................................................................................................................................................................................................

9 Important! If Remote NE Status is to be used, at least one network element must be

provisioned as the Alarm Gateway Network Element (AGNE) in the network. If the

network element is designated as the Alarm Gateway Network Element (AGNE), the

Alarm Gateway parameter must be provisioned Enabled.

From the System View menu at the starting node, select Administration → Set NE,

provision the Remote NE Status, Alarm Group, and Alarm Gateway parameters according

to the work instructions, and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

Reference: Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote

NE status, FTP/FTTD, security and history log thresholds” (p. 7-26)

...................................................................................................................................................................................................

10 At each node in the UPSR, provision Remote NE Status functions according to the work

instructions.

If the node is an... Then...

Alcatel-Lucent 1665 DMXtend and

the Main ports are used,

Repeat Step 9 to provision the required Remote NE

Status functions.

Alcatel-Lucent 1665 DMXtend and

the Function/Growth ports are used,

Refer to Procedure 9-7: “Establish subtending

low-speed UPSR” (p. 9-63) to provision the required

Remote NE Status functions.

Alcatel-Lucent 1665 DMX

Alcatel-Lucent 1850 TSS-5, or

Alcatel-Lucent 1665 DMXplore,

Refer to the other product's documentation to

provision the required Remote NE Status functions.
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...................................................................................................................................................................................................

11 Beginning with the starting optical span, connect the fibers between the Main-1 circuit

pack at the starting node and the adjacent node and verify the integrity of the optical span

being established.

If the adjacent node is an... Then connect to the...

Alcatel-Lucent 1665 DMXtend,

Alcatel-Lucent 1665 DMX, Alcatel-Lucent

1850 TSS-5, or Alcatel-Lucent 1665

DMXplore and the Main slots are used,

Alcatel-Lucent 1665 DMXtend or

Alcatel-Lucent 1850 TSS-5 and the Main slots

are used,

Main-2 circuit pack.

Refer to the other product's documentation, as

required, to connect the fibers and verify the

integrity of the optical span.

Alcatel-Lucent 1665 DMXtend or

Alcatel-Lucent 1665 DMX and the

Function/Growth slots are used,

Function/Growth circuit pack in Slot 1.

Refer to the other product's documentation, as

required, to connect the fibers and verify the

integrity of the optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

12 Perform end-to-end optical line test.

Reference: Procedure 14-7: “Perform end-to-end optical line test on Main OLIUs”

(p. 14-62)

...................................................................................................................................................................................................

13 Continue around the UPSR in the same direction until all nodes are connected.

If the node is an... Then...

Alcatel-Lucent 1665 DMXtend and

the Main ports are used,

Repeat Step 11 and Step 12 to connect and test the

optical span.

Alcatel-Lucent 1665 DMXtend and

the Function/Growth ports are used,

Refer to Procedure 9-7: “Establish subtending

low-speed UPSR” (p. 9-63) to connect and test the

optical span.

Alcatel-Lucent 1665 DMX

Alcatel-Lucent 1850 TSS-5, or

Alcatel-Lucent 1665 DMXplore,

Refer to the other product's documentation to connect

and test the optical span.
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...................................................................................................................................................................................................

14 At each node in the UPSR, click the Alarm List button and verify that no alarms are

present. If required, clear any alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

15 The UPSR is now ready for initial service to be established.

Important! Establishing service requires that the proper slots in each terminating

node be properly equipped with the correct circuit pack(s) for the type of service

being established. It also requires numerous cross-connections in each of the nodes

representing the path of the required service. Additionally, transmission tests should

be performed to verify the continuity and quality of the established circuit.

Reference:

• Chapter 10, “TDM service provisioning procedures”

• Chapter 11, “Ethernet/Data network provisioning procedures”
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Procedure 9-1.2: Establish high-speed 1+1 linear

(Main-to-Main) network

Important! This is not a standalone procedure. Perform this procedure only as

directed by Procedure 9-1: “Establish high-speed end-to-end Alcatel-Lucent 1665

DMXtend network” (p. 9-3).

Steps

Important! This procedure assumes that the high-speed 1+1 linear network is

established by interconnecting two Alcatel-Lucent 1665 DMXtend nodes using the

OC-3/12/48/192 Main slot pair.

However, the Main slot pair of the Alcatel-Lucent 1665 DMXtend may also be

connected in a high-speed 1+1 linear network with the following:

• Alcatel-Lucent 1665 DMX OC-3/12/48/192 Main slot pair: If connecting to an

Alcatel-Lucent 1665 DMX, refer to the Alcatel-Lucent 1665 Data Multiplexer

(DMX) User Operations Guide, 365-372-301, as required, when performing this

procedure.

• Alcatel-Lucent 1665 DMXplore OC-3/12 Main slot pair: If connecting to an

Alcatel-Lucent 1665 DMXplore, refer to the Alcatel-Lucent 1665 Data

Multiplexer Explore (DMXplore) User Operations Guide, 365-372-332, as

required, when performing this procedure.

This procedure assumes that the near-end node is an Alcatel-Lucent 1665 DMXtend

and the far-end node is an Alcatel-Lucent 1665 DMXtend, Alcatel-Lucent 1665 DMX,

or Alcatel-Lucent 1665 DMXplore. Refer to the 1+1 linear worksheet at the end of

this procedure when performing this procedure.

This procedure assumes that all Alcatel-Lucent 1665 DMXtend shelves have been

equipped with the required circuit packs, software has been installed, and the shelf has

passed the looped transmission tests. If not, refer to Chapter 5, “Node turnup

procedures”.

Ignore all alarms until the procedure is complete.

Complete the following steps to establish a high-speed 1+1 linear (main-to-main)

network.

...................................................................................................................................................................................................

1 Important! There are two 1+1 configurations: Unidirectional 1+1 (referred to as 1+1)

and Bidirectional 1+1.
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The port Application parameter must be provisioned 1+1 at both ends of the system or

Bidirectional 1+1 at both ends of the system. Bidirectional 1+1 is required when

interworking with other vendor's equipment that does not bridge DCC traffic on the

active and standby lines. (Alcatel-Lucent 1665 DMXtend supports bridging DCC

traffic on the active and standby lines.)

Alcatel-Lucent 1665 DMXplore does not support Bidirectional 1+1.

From the System View menu at the near-end node, select Configuration → Equipment to

access the Main 1 and 2 ports and provision the port parameters according to the work

instructions.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

Important! The port Application parameter may be changed from 1+1 to 1+1

Bidirectional or from 1+1 Bidirectional to 1+1 when cross-connections exist on the

line pair.

...................................................................................................................................................................................................

2 Select View → Equipment to access the Main 1 and 2 ports and verify that the ports were

provisioned correctly.

...................................................................................................................................................................................................

3 From the System View menu, select Configuration → Equipment. Select Alcatel-Lucent

1665 DMXtend (AID=system), then click Select at the bottom of the window.

If required, provision the 1+1 Protection Priority parameter (unidirectional 1+1

applications only). Click Apply if changes were made, then click Yes to the warning

message to make your changes. Click Close to exit.

...................................................................................................................................................................................................

4 Important! If OSI over DCC is enabled, the LAPD Role parameter must be

provisioned differently at each end of an optical span. For example, if the LAPD Role

parameter is provisioned to user-side at one end of an optical span, then the LAPD

Role parameter must be provisioned network-side at the other end of the optical span.

From the System View menu, select Configuration → DCC Terminations and provision

the DCC terminations for DCC port dcc-m-1 according to the work instructions.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

5 From the System View menu, select View → DCC Terminations, verify that the DCC

terminations were provisioned correctly and click Close.
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...................................................................................................................................................................................................

6 Important! Synchronization Autoreconfiguration is only provisionable if the system

Timing Mode parameter is Line and the Sync Messaging parameter of all ports is

enabled. If the Sync Messaging parameter is enabled at any port in the network, it

must be enabled at all ports in the network.

If required, provision the synchronization functions (for example, timing mode) according

to work instructions.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

7 Important! If Remote NE Status is to be used, at least one network element must be

provisioned as the Alarm Gateway Network Element (AGNE) in the network. If the

network element is designated as the Alarm Gateway Network Element (AGNE), the

Alarm Gateway parameter must be provisioned Enabled.

From the System View menu, select Administration → Set NE, provision the Remote NE

Status, Alarm Group, and Alarm Gateway parameters according to the work instructions,

and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

Reference: Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote

NE status, FTP/FTTD, security and history log thresholds” (p. 7-26)

...................................................................................................................................................................................................

8 At the far-end node, provision the Main ports, DCC terminations, synchronization, and

Remote NE Status functions according to the work instructions.

If the far-end node is an... Then...

Alcatel-Lucent 1665 DMXtend, Repeat Step 1 through Step 7.

Alcatel-Lucent 1665 DMX or

Alcatel-Lucent 1665 DMXplore,

Refer to the other product's documentation to

provision the required Main ports, DCC terminations,

synchronization, and remote NE status functions.

...................................................................................................................................................................................................

9 Important! The near-end circuit pack in the Main 1 slot must be connected to the

far-end circuit pack in the Main 1 slot, and the near-end circuit pack in the Main 2 slot

must be connected to the far-end circuit pack in the Main 2 slot. Refer to the 1+1

linear worksheet.

Connect the optical fibers and verify the integrity of the optical span being established.
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Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

10 Perform end-to-end optical line test.

Reference: Procedure 14-7: “Perform end-to-end optical line test on Main OLIUs”

(p. 14-62)

...................................................................................................................................................................................................

11 At each node in the 1+1 linear network, click the Alarm List button and verify that no

alarms are present. If required, clear any alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

12 Important! Establishing service requires that the proper slots in each terminating

node be properly equipped with the correct circuit pack(s) for the type of service

being established. It also requires numerous cross-connections in each of the nodes

representing the path of the required service. Additionally, transmission tests should

be performed to verify the continuity and quality of the established circuit.

The 1+1 linear network is now ready for initial service to be established.

Reference:

• Chapter 10, “TDM service provisioning procedures”

• Chapter 11, “Ethernet/Data network provisioning procedures”

1+1 Linear Worksheet (Main-to-Main)

OUT IN

OUTIN

OUT IN

OUTIN

M1

M2

Near End Far End

M1

M2

nc-dmx-252
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Protection Group  AID

OUT Fiber Color/ID

IN Fiber Color/ID
Received Power Level
Required  LBO

Protection Group AID

IN Fiber Color/ID
Received Power Level
Required LBO

OUT Fiber Color/ID

TID= TID=

M1 Port

nc-dmx-251

OUT Fiber Color/ID

IN Fiber Color/ID
Received Power Level
Required  LBO

IN Fiber Color/ID
Received Power Level
Required LBO

OUT Fiber Color/ID

M2 Port
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Procedure 9-1.3: Establish high-speed 1+1 linear

(Main-to-Function/Growth) network

Important! This is not a standalone procedure. Perform this procedure only as

directed by Procedure 9-1: “Establish high-speed end-to-end Alcatel-Lucent 1665

DMXtend network” (p. 9-3).

Steps

Important! This procedure assumes that the high-speed 1+1 linear network is

established by interconnecting the OC-3/12/48 Main slot pair of the Alcatel-Lucent

1665 DMXtend to an OC-3/12/48 Function/Growth slot pair of another

Alcatel-Lucent 1665 DMXtend. However, the OC-3/12/48 Main slot pair of the

Alcatel-Lucent 1665 DMXtend may also be connected to an OC-3/12/48

Function/Growth slot pair of an Alcatel-Lucent 1665 DMX. If connecting to an

Alcatel-Lucent 1665 DMX, refer to the Alcatel-Lucent 1665 Data Multiplexer (DMX)

User Operations Guide, 365-372-301, as required, when performing this procedure.

This procedure assumes that the near-end node is the Main slot pair of an

Alcatel-Lucent 1665 DMXtend and the far-end node is a Function/Growth slot pair of

an Alcatel-Lucent 1665 DMXtendor Alcatel-Lucent 1665 DMX. Refer to the 1+1

linear worksheet at the end of this procedure when performing this procedure.

This procedure assumes that all Alcatel-Lucent 1665 DMXtend shelves have been

equipped with the required circuit packs/pluggable transmission modules, software

has been installed, and the shelf has passed the looped transmission tests. If not, refer

to Chapter 5, “Node turnup procedures”.

Ignore all alarms until the procedure is complete.

Complete the following steps to establish a high-speed 1+1 linear (main-to-

function/growth) network.

...................................................................................................................................................................................................

1 Important! There are two 1+1 configurations: Unidirectional 1+1 (referred to as 1+1)

and Bidirectional 1+1.

The port Application parameter must be provisioned 1+1 at both ends of the system or

Bidirectional 1+1 at both ends of the system. Bidirectional 1+1 is required when

interworking with other vendor's equipment that does not bridge DCC traffic on the

active and standby lines. (Alcatel-Lucent 1665 DMXtend supports bridging DCC

traffic on the active and standby lines.)

From the System View menu at the near end node, select Configuration → Equipment to

access the Main 1 and 2 ports and provision the port parameters according to the work

instructions.
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Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

Important! The port Application parameter may be changed from 1+1 to 1+1

Bidirectional or from 1+1 Bidirectional to 1+1 when cross-connections exist on the

line pair.

...................................................................................................................................................................................................

2 Select View → Equipment to access the Main 1 and 2 ports and verify that the ports were

provisioned correctly.

...................................................................................................................................................................................................

3 From the System View menu, select Configuration → Equipment. Select the

Alcatel-Lucent 1665 DMXtend (AID=system), then click Select at the bottom of the

window.

If required, provision the 1+1 Protection Priority parameter (unidirectional 1+1

applications only). Click Apply if changes were made, then click Yes to the warning

message to make your changes. Click Close to exit.

...................................................................................................................................................................................................

4 Important! If OSI over DCC is enabled, the LAPD Role parameter must be

provisioned differently at each end of an optical span. For example, if the LAPD Role

parameter is provisioned to user-side at one end of an optical span, then the LAPD

Role parameter must be provisioned network-side at the other end of the optical span.

From the System View menu, select Configuration → DCC Terminations and provision

the DCC terminations for DCC port dcc-m-1 according to the work instructions.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

5 From the System View menu, select View → DCC Terminations, verify that the DCC

terminations were provisioned correctly for DCC port dcc-m-1, and click Close.

...................................................................................................................................................................................................

6 Important! Synchronization Autoreconfiguration is only provisionable if the system

Timing Mode parameter is Line and the Sync Messaging parameter of all ports is

enabled. If the Sync Messaging parameter is enabled at any port in the network, it

must be enabled at all ports in the network.

If required, provision synchronization functions (for example, timing mode) according to

work instructions.
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Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

7 Important! If Remote NE Status is to be used, at least one network element must be

provisioned as the Alarm Gateway Network Element (AGNE) in the network. If the

network element is designated as the Alarm Gateway Network Element (AGNE), the

Alarm Gateway parameter must be provisioned Enabled.

From the System View menu, select Administration → Set NE, provision the Remote NE

Status, Alarm Group, and Alarm Gateway parameters according to the work instructions,

and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

Reference: Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote

NE status, FTP/FTTD, security and history log thresholds” (p. 7-26)

...................................................................................................................................................................................................

8 At the far-end node, provision the required Function/Growth ports and DCC terminations

according to the work instructions.

If the far-end node is an... Then...

Alcatel-Lucent 1665 DMXtend, Refer to Procedure 9-4: “Establish low-speed 1+1

linear optical extension” (p. 9-38) to provision the

required Function/Growth ports and DCC

terminations.

Alcatel-Lucent 1665 DMX, Refer to the other product's documentation to

provision the required Function/Growth ports and

DCC terminations.

...................................................................................................................................................................................................

9 Important! The near-end circuit pack in the Main 1 slot must be connected to the

far-end circuit pack in the Alcatel-Lucent 1665 DMXtend Function slot D1 or G1, or

the Alcatel-Lucent 1665 DMX Function/Growth slot A1, B1, C1, D1, G1.

The near-end circuit pack in the Main 2 slot must be connected to the far-end circuit

pack in the Alcatel-Lucent 1665 DMXtend Function slot D2 or G2, or the

Alcatel-Lucent 1665 DMX Function/Growth slot A2, B2, C2, D2, G2.

Refer to the 1+1 linear worksheet at the end of this procedure when connecting fibers.

Connect the optical fibers and verify the integrity of the optical span being established.
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Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

10 Perform end-to-end optical line test.

Reference:

• Procedure 14-7: “Perform end-to-end optical line test on Main OLIUs” (p. 14-62)

• Procedure 14-8: “Perform end-to-end optical line test on Function OLIUs”

(p. 14-65)

...................................................................................................................................................................................................

11 At each node in the 1+1 linear network, click the Alarm List button and verify that no

alarms are present. If required, clear any alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

12 Important! Establishing service requires that the proper slots in each terminating

node be properly equipped with the correct circuit pack(s) for the type of service

being established. It also requires numerous cross-connections in each of the nodes

representing the path of the required service. Additionally, transmission tests should

be performed to verify the continuity and quality of the established circuit.

The 1+1 linear network is now ready for initial service to be established.

Reference:

• Chapter 10, “TDM service provisioning procedures”

• Chapter 11, “Ethernet/Data network provisioning procedures”

1+1 Linear Worksheet (Main-to-Function/Growth)

Important! A, B, C, D, and G (growth) are valid function slot pairs for

Alcatel-Lucent 1665 DMX. D and G (growth) are valid function slot pairs for

Alcatel-Lucent 1665 DMXtend.
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OUT IN

OUTIN

OUT IN

OUTIN

M1

M2

Near End Far End

(A,B,C,D,G) 1

(A,B,C,D,G) 2

nc-dmx-253

Protection Group  AID

OUT Fiber Color/ID

IN Fiber Color/ID
Received Power Level
Required  LBO

Protection Group AID

IN Fiber Color/ID
Received Power Level
Required LBO

OUT Fiber Color/ID

TID= TID=

M1 Port

nc-dmx-251

OUT Fiber Color/ID

IN Fiber Color/ID
Received Power Level
Required  LBO

IN Fiber Color/ID
Received Power Level
Required LBO

OUT Fiber Color/ID

M2 Port
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Procedure 9-1.4: Establish high-speed 0x1 unprotected optical

extension

Important! This is not a standalone procedure. Perform this procedure only as

directed by Procedure 9-1: “Establish high-speed end-to-end Alcatel-Lucent 1665

DMXtend network” (p. 9-3).

Steps

Important! This procedure assumes that the high-speed 0x1 unprotected optical

extension is established by interconnecting a Very Large Fabric (VLF) LNW84

OC3/OC12/OC48 Main port or LNW141 OC-192 Main port at the Alcatel-Lucent

1665 DMXtend node to a far-end node. The Main slot pair of the Alcatel-Lucent 1665

DMXtend may be connected with the following:

• Alcatel-Lucent 1665 DMX (OC-3/12/48/192 Main slot pair or OC-3/12/48

Function/Growth slot pair): If connecting to an Alcatel-Lucent 1665 DMX, refer

to the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations Guide,

365-372-301, as required, when performing this procedure.

• Alcatel-Lucent 1850 TSS-5 (OC-3/12 Main slot pair): If connecting to an

Alcatel-Lucent 1850 TSS-5, refer to the Alcatel-Lucent 1850 Transport Service

Switch (TSS-5) User Provisioning Guide, 365-372-401, as required, when

performing this procedure.

• Alcatel-Lucent 1665 DMXtend(OC-3/12/48/192 Main slot pair or OC-3/12/48

Function/Growth slot pair): If connecting to the Function/Growth slots of another

Alcatel-Lucent 1665 DMXtend, refer to Procedure 4-5: “Provision unprotected

operation on optical ports” (p. 4-31), as required, when performing this procedure.

This procedure assumes that the Alcatel-Lucent 1665 DMXtend node has been

equipped with the required circuit packs, software has been installed, and the node has

passed the looped transmission tests. If not, refer to Chapter 5, “Node turnup

procedures”.

Ignore all alarms until the procedure is complete.

Complete the following steps to establish a high-speed 0x1 optical extension.

...................................................................................................................................................................................................

1 Important! The port Application parameter must be provisioned 0x1 at both ends of

the system

From the System View menu at the host Alcatel-Lucent 1665 DMXtend node, select

Configuration → Equipment to access the required Main port and provision the port

parameters according to the work instructions.
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Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

2 Select View → Equipment to access the Main port provisioned in Step 1 and verify that

the port was provisioned correctly.

...................................................................................................................................................................................................

3 Important! If OSI over DCC is enabled, the LAPD Role parameter must be

provisioned differently at each end of an optical span. For example, if the LAPD Role

parameter is provisioned to user-side at one end of an optical span, then the LAPD

Role parameter must be provisioned network-side at the other end of the optical span.

From the System View menu, select Configuration → DCC Terminations and provision

the DCC terminations for required DCC port according to the work instructions.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

4 From the System View menu, select View → DCC Terminations, verify that the DCC

terminations were provisioned correctly for required DCC port and click Close.

...................................................................................................................................................................................................

5 Important! Synchronization Autoreconfiguration is only provisionable if the system

Timing Mode parameter is Line and the Sync Messaging parameter of all ports is

enabled. If the Sync Messaging parameter is enabled at any port in the network, it

must be enabled at all ports in the network.

If required, provision synchronization functions (for example, timing mode) according to

work instructions.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

6 Important! If Remote NE Status is to be used, at least one network element must be

provisioned as the Alarm Gateway Network Element (AGNE) in the network. If the

network element is designated as the Alarm Gateway Network Element (AGNE), the

Alarm Gateway parameter must be provisioned Enabled.

From the System View menu, select Administration → Set NE, provision the Remote NE

Status, Alarm Group, and Alarm Gateway parameters according to the work instructions,

and click OK.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

Reference: Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote

NE status, FTP/FTTD, security and history log thresholds” (p. 7-26)

...................................................................................................................................................................................................

7 At the far-end node that is connecting to the Alcatel-Lucent 1665 DMXtend node,

provision the required port, DCC terminations, synchronization, and remote NE status

functions according to the work instructions.

Refer to the other product's documentation to perform the required provisioning.

...................................................................................................................................................................................................

8 Connect the optical fibers and verify the integrity of the optical span being established.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

9 Perform end-to-end optical line test.

Reference: Procedure 14-7: “Perform end-to-end optical line test on Main OLIUs”

(p. 14-62)

...................................................................................................................................................................................................

10 Click the Alarm List button and verify that no alarms are present. If required, clear any

alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

11 Important! Establishing service requires that the proper slots in each terminating

node be properly equipped with the correct circuit pack(s) for the type of service

being established. It also requires numerous cross-connections in each of the nodes

representing the path of the required service. Additionally, transmission tests should

be performed to verify the continuity and quality of the established circuit.

The 0x1 unprotected optical extension is now ready for initial service to be established.

Reference:

• Chapter 10, “TDM service provisioning procedures”

• Chapter 11, “Ethernet/Data network provisioning procedures”
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Procedure 9-2: Add new Alcatel-Lucent 1665 DMXtend node to

UPSR

Overview

Use this procedure to add a new Alcatel-Lucent 1665 DMXtend node to a unidirectional

path switched ring (UPSR) using the following:

• OC-3/12/48 UPSR (Main slot pair or a Function/Growth slot pair)

• OC-192 UPSR (Main slot pair only).

Important! This procedure assumes that the new Alcatel-Lucent 1665 DMXtend

shelf has been equipped with the required circuit packs/pluggable transmission

modules, software has been installed, and the shelf has passed the looped transmission

tests. If not, refer to Chapter 5, “Node turnup procedures”.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

In addition to the equipment listed in “Required equipment” (p. 9-2), the following

equipment is also required at the new Alcatel-Lucent 1665 DMXtend node and the two

adjacent network elements:

• Optical power meter

• Note pad

• Technicians at each network element that are able to communicate with each other.

Important! All nodes in the existing network must have the same software release

before adding a new node.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 9-2) in this chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions specify the following for the new node:

• System-level parameter settings (for example, TID, alarm gateway function, and

alarm group)

• System synchronization parameter settings

• Port AIDs and parameter settings
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• DCC port AIDs and parameter settings

• Nodes that are to be adjacent to the new node

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to add a new Alcatel-Lucent 1665 DMXtend node to an

existing UPSR.

...................................................................................................................................................................................................

1 To verify that no alarms are present at the new node, click Alarm List in the top right

corner of the System View.

To verify that no loopbacks, protection switch lockouts, or protection switches are present

at the new node, from the System View menu, select View → Rolling Events. Under the

line beginning with RTRV-COND-ALL, any loopbacks, protection switch lockouts, or

protection switches are displayed. Click Close.

Important! If the Alcatel-Lucent 1665 DMXtend fails to respond in the indicated

manner, refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326.

...................................................................................................................................................................................................

2 Notify maintenance center that alarms will be generated.

...................................................................................................................................................................................................

3 Important! Two or more shelves in the same network cannot have the same TID.

Determine from either the Network Operations Center (NOC) or the work instructions, all

the other nodes in the existing ring. Verify that no duplicate TID settings exist between

the ring and the new node. If duplicate TID settings exist, determine new settings and at

each of the sites with duplicate TID settings, select Administration → Set TID from the

System View menu, and enter new TID settings.

Reference: Procedure 7-11: “Set/change system TID” (p. 7-36)

...................................................................................................................................................................................................

4 If required, modify the network service access point (NSAP) address and/or enable Level

2 routing capabilities at the new node to be compatible with the network.
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Reference: Procedure 7-13: “Provision network layer 3 parameters” (p. 7-38)

...................................................................................................................................................................................................

5 To designate the alarm gateway function and alarm group numbers, select Administration

→ Set NE from the System View at the new node. If required, provision the Remote NE

Status, Alarm Group, and Alarm Gateway parameters according to the work instructions.

Reference: Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote

NE status, FTP/FTTD, security and history log thresholds” (p. 7-26)

...................................................................................................................................................................................................

6 At the adjacent nodes, verify and record the DCC termination settings using the View →
DCC Terminations command.

...................................................................................................................................................................................................

7 Important! For UPSR applications, the port Application parameter must be

provisioned UPSR.

From the System View menu at the new node, select Configuration → Equipment to

access the Main 1 and 2 ports and provision the port parameters according to the work

instructions.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

8 Select View → Equipment to access the Main 1 and 2 ports and verify that the ports were

provisioned correctly.

...................................................................................................................................................................................................

9 Important! The LAPD Role parameter must be provisioned differently at each end of

an optical span. For example, if the LAPD Role parameter is provisioned to user-side

at one end of an optical span, then the LAPD Role parameter must be provisioned

network-side at the other end of the optical span.

From the System View menu at the new node,

1. Select Configuration → DCC Terminations

2. Select the required DCC Port dcc-m1-1 or dcc-{d,g}1-{n}, and provision the DCC

terminations according to the work instructions.

3. Click Apply to make changes.

4. Select the required DCC Port dcc-m2-1 or dcc-{d,g}2-{n}, and provision the DCC

terminations according to the work instructions.

5. Click Apply to make changes.

6. Click Close.
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Result: The system reports inconsistent DCC values alarm. These alarms clear

when the new node is connected to UPSR.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

10 From the System View menu at the new node, select View → DCC Terminations, verify

that the DCC terminations were provisioned correctly and click Close.

...................................................................................................................................................................................................

11 If the new node is added to the UPSR using the Main OLIU circuit packs, determine from

either the Network Operations Center (NOC) or the work instructions the synchronization

for the new node. If required, select Configuration → Timing/Sync and provision the

synchronization parameters according to the work instructions or office records.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

12
NOTICE

Service-disruption hazard

If pass-through cross-connections are not provisioned service interruptions can occur.

Pass-through cross-connections must be provisioned to support existing traffic on the ring

through the new node.

Determine from either the Network Operations Center (NOC) or the work instructions all

the other nodes in the existing ring. Verify through the NOC all cross-connections that

exist on the UPSR ports to which the new node will be connected. Also, note the

cross-connection rate (for example, STS1, STS3c). These will be pass-through

cross-connections at the new node. Enter the required pass-through cross-connections into

the new node by selecting Configuration → Cross-Connections → Create a New

Cross-Connection.

Important! It may be helpful to make a sketch of the network to visualize the

cross-connections required.

...................................................................................................................................................................................................

13 Important! Refer to the example in Figure 9-1, “Adding a node example”

(p. 9-29) when performing this step. The example assumes that the UPSR network is

established using the Main slot pairs of Alcatel-Lucent 1665 DMXtend nodes.
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However, the Main/Function/Growth slots pairs at an Alcatel-Lucent 1665 DMXtend

may also be connected in a UPSR with another Alcatel-Lucent 1665 DMXtend

(Function/Growth slot pair), an Alcatel-Lucent 1665 DMX (Main/Function/Growth

slot pair), an Alcatel-Lucent 1850 TSS-5 (Main slot pair), and/or an Alcatel-Lucent

1665 DMXplore (Main slot pair).

At each node in the UPSR, select Reports → Path Protection List to verify that no

Forced or Lockout path protection switches exist.

If required, clear any existing Forced or Lockout path protection switches using the Fault

→ Protection Switch → Path Protection → Switch Type Clear command. (Refer to

Figure 9-1, “Adding a node example” (p. 9-29) Figure A.)

...................................................................................................................................................................................................

14
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Using the work instructions, identify the nodes adjacent to the new node and ensure that

you remove only the fiber connections for the optical span being discontinued.

Important! When the optical fibers are disconnected, the system performs automatic

protection switches and subsequent transmission hits (less than 60 ms) will occur.

Perform the following: (Refer to Figure 9-1, “Adding a node example” (p. 9-29) Figure B

for example.)

• At the West adjacent node (NE1), disconnect the optical fibers connected to the East

adjacent node (NE2).

• At the East adjacent node (NE2), disconnect the optical fibers connected to the West

adjacent node (NE1).
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Result: Automatic path protection switching may occur at nodes in the ring.

Transmission hits (less than 60 ms) occur as active traffic switches.

Figure A shows the new node (NE5) to be added to the UPSR.

Figure B shows the UPSR after path switches are performed on designated paths and

fibers are disconnected between the West and East adjacent nodes (NE1 and NE2).

Figure C shows the new node (NE5) connected to the UPSR.

Figure 9-1 Adding a node example
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m1 m2

m2 m1
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m2 m1

Figure C
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Figure B
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...................................................................................................................................................................................................

15 Perform the following: (Refer to Figure 9-1, “Adding a node example” (p. 9-29) Figure C

for example.)

• At the West adjacent node (NE1), New node (NE5), and East adjacent node (NE2),

connect all transmit fibers.

• At the West adjacent node (NE1), New node (NE5), and East adjacent node (NE2),

measure the optical power level in the receive direction and attenuate if necessary.

• At the West adjacent node (NE1), New node (NE5), and East adjacent node (NE2),

connect all receive fibers.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47).

...................................................................................................................................................................................................

16 From the System View menu at the new node, select Administration → OSI Neighbor

Map and verify that the new node is connected to the required adjacent nodes.

Important! If the report indicates wrong (or no) fiber connections and DCC-related

alarms are reported, select View → DCC Terminations to obtain the View DCC

Termination report and verify that the DCC terminations are provisioned correctly. If

required, check fiber integrity and verify the node NSAP address is correct using the

Administration → View NE Administration command.

...................................................................................................................................................................................................

17 If required at the new node, select View → Timing/Sync and verify the operational

synchronization mode of the new node.

If the Timing Mode is holdover, check that the incoming timing references are connected.

Also check Mode Switching (NA, revertive, or nonrevertive). If timing inputs are used,

click the Timing Input Ports tab and check the Input and Output Format.

...................................................................................................................................................................................................

18 At the new node and the adjacent nodes, click the Alarm List button and verify that no

alarms are present.

Important! If inc. VT AIS, inc. VT unequipped, inc. STSN AIS or

inc. STSN unequipped alarm is present with no inc. OCn LOS alarm at the

nodes adjacent to the new node, check that all pass-through cross-connections at the

new node have been properly made. From the System View menu, select View →
Cross-Connections.
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

19 Important! Establishing service requires that the proper slots in each terminating

node be properly equipped with the correct circuit pack(s) for the type of service

being established. It also requires numerous cross-connections in each of the nodes

representing the path of the required service. Additionally, transmission tests should

be performed to verify the continuity and quality of the established circuit.

The new node is now ready for initial service to be established.

Reference:

• Chapter 10, “TDM service provisioning procedures”

• Chapter 11, “Ethernet/Data network provisioning procedures”
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Procedure 9-3: Discontinue Alcatel-Lucent 1665 DMXtend node

from UPSR

Overview

Use this procedure to discontinue an Alcatel-Lucent 1665 DMXtend node from a

unidirectional path switched ring (UPSR).

The Alcatel-Lucent 1665 DMXtend node may interface with a UPSR using the OLIU

circuit packs in the Main slot pair or a Function/Growth slot pair.

Important! All nodes in the existing network must have the same software release

before removing a node.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 9-2) and “Required equipment” (p. 9-2) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to discontinue an Alcatel-Lucent 1665 DMXtend node from

a UPSR.

...................................................................................................................................................................................................

1 To verify that no alarms are present in the UPSR, click the Alarm List button at each node

and verify that no alarms are present. If required, clear any alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

2 Important! To retrieve a map of the SONET network, select Administration → OSI

Routing Map and Administration → OSI Neighbor Map.
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Determine which Alcatel-Lucent 1665 DMXtend node is being discontinued.

...................................................................................................................................................................................................

3 Verify that the optical loss budget will not be exceeded by removing this node. (Refer to

the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and Planning

Guide, 365-372-324 for the SONET optical specifications of the OLIU circuit packs.)

...................................................................................................................................................................................................

4 Verify the system timing at each node using the View → Timing/Sync command. If

required, reconfigure the timing of the network using the Configuration → Timing/Sync

command.

Important! Reconfiguring network timing may cause nodes to temporarily go into

the holdover timing mode.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

5
NOTICE

Service-disruption hazard

Discontinuing a node with active add/drop traffic will result in a service interruption.

Ensure that ALL service to/from the UPSR is removed from the node before continuing.

At the node being discontinued, verify that all service to/from the UPSR has been

removed. From the System View menu, select View → Cross-Connections to verify that

there are no add/drop cross-connections to the UPSR. If required, select Configuration →
Cross-Connections to access the Cross-Connection Wizard and delete any existing

add/drop cross-connections to the UPSR.

...................................................................................................................................................................................................

6 If the node being discontinued is an AGNE, establish another node in the network as an

AGNE (if required). If required, disable the AGNE at the node being discontinued.

Important! At the new AGNE, the Remote NE Status parameter must be enabled

prior to designating the AGNE(s).

Reference: Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote

NE status, FTP/FTTD, security and history log thresholds” (p. 7-26)

...................................................................................................................................................................................................

7 If the node being discontinued is the gateway host node, establish another gateway host

node with an IP address for the network element and the required IP addresses in the

gateway host file.

Network configuration procedures Procedure 9-3: Discontinue Alcatel-Lucent 1665 DMXtend

node from UPSR

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

9-33



Reference: Procedure 7-16: “Provision/enable/disable the NE as a TL1 TCP/IP

GNE” (p. 7-45)

...................................................................................................................................................................................................

8 Important! Refer to the example in Figure 9-2, “Discontinuing a node example”

(p. 9-35) when performing this step. The example assumes that the UPSR network is

established using the Main slot pairs of Alcatel-Lucent 1665 DMXtend nodes.

However, the Main/Function/Growth slots pairs at an Alcatel-Lucent 1665 DMXtend

may also be connected in a UPSR with another Alcatel-Lucent 1665 DMXtend

(Function/Growth slot pair), an Alcatel-Lucent 1665 DMX (Main/Function/Growth

slot pair), an Alcatel-Lucent 1850 TSS-5 (Main slot pair), and/or an Alcatel-Lucent

1665 DMXplore (Main slot pair).

At each node in the UPSR, select Reports → Path Protection List to verify that no

Forced or Lockout path protection switches exist.

If required, clear any existing Forced or Lockout path protection switches using the Fault

→ Protection Switch → Path Protection → Switch Type Clear command. (See

example in Figure 9-2, “Discontinuing a node example” (p. 9-35) Figure A.)

...................................................................................................................................................................................................

9
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being

discontinued.

Important! When the optical fibers are disconnected, the system performs automatic

protection switches and subsequent transmission hits (less than 60 ms) will occur.

Remove the optical fiber from NE1 M1 transmit to NE5 M2 receive and the optical fiber

from NE5 M1 transmit to NE2 M2 receive only (Figure 9-2, “Discontinuing a node

example” (p. 9-35) Figure A). These optical fibers are associated with Ring (Path) 2.
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Result: Automatic path protection switching will occur. Ring (Path) 1 is active.

Figure A shows the node to be discontinued (NE5) from the UPSR.

Figure B shows the removal of the optical fibers associated with Ring (Path) 2 and the

connection of optical fiber associated with Ring (Path) 2 fiber from NE1 to NE2.

Figure C shows the removal of the optical fibers associated with Ring (Path) 1 and the

connection of optical fiber associated with Ring (Path) 1 fiber from NE2 to NE1.

Figure 9-2 Discontinuing a node example

NE1 NE2

NE4 NE3

NE5

m1 m2

m2 m1

m1

m2

m2

m1

m2 m1

Figure A
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m2 m1
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NE1 NE2

NE4 NE3
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Figure C
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...................................................................................................................................................................................................

10 Connect the fiber to NE1 M1 transmit (Figure 9-2, “Discontinuing a node example”

(p. 9-35)B). At NE2 M2 receive, measure the optical power level in the receive direction,

attenuate if necessary, and connect the fiber.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

11
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being

discontinued.

Important! When the optical fibers are disconnected, the system performs automatic

protection switches and subsequent transmission hits (less than 60 ms) will occur.

Remove the optical fiber from NE2 M2 transmit to NE5 M1 receive and the optical fiber

from NE5 M2 transmit to NE1 M1 receive. (Figure 9-2, “Discontinuing a node example”

(p. 9-35) Figure B).

Result: Automatic path protection switching will occur.

...................................................................................................................................................................................................

12 Connect the fiber to NE2 M2 transmit (Figure 9-2, “Discontinuing a node example”

(p. 9-35) Figure C). At NE1 M1 receive, measure the optical power level in the receive

direction, attenuate if necessary, and connect the fiber.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

13 To verify that no alarms are present in the network, click the Alarm List button at each

node and verify that no alarms are present. If required, clear any alarms that are present.
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

14 Is the removed shelf to be powered down?

If... Then...

Yes Power down the shelf per local procedures and remove

circuit packs (if required), then proceed to Step 19.

No Continue with Step 15.

...................................................................................................................................................................................................

15 If required to prevent alarms, provision the system Timing Mode parameter as Free

Running using Configuration → Timing/Sync.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

16 If the shelf is being removed from service, select View → Cross-Connections to verify

that there are no cross-connections on the shelf. If required, select Configuration →
Cross-Connections to access the Cross-Connection Wizard and delete any existing

cross-connections.

...................................................................................................................................................................................................

17 Update the internal equipment list by either pressing the UPD/INIT push-button on the

SYSCTL circuit pack or using Configuration → Update System → Update All.

...................................................................................................................................................................................................

18 To verify that no alarms are present, click the Alarm List button. If required, clear any

alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

19 The Alcatel-Lucent 1665 DMXtend node is now removed from the unidirectional path

switched ring (UPSR).

Network configuration procedures Procedure 9-3: Discontinue Alcatel-Lucent 1665 DMXtend

node from UPSR

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

9-37

E N D O F S T E P S
...................................................................................................................................................................................................



Procedure 9-4: Establish low-speed 1+1 linear optical

extension

Overview

Use this procedure to establish a low-speed 1+1 linear OC-3/12/48 optical extension.

Important! This procedure assumes that the low-speed 1+1 optical linear extension is

established by interconnecting a OC-3/12/48 Function/Growth slot pair at the host

Alcatel-Lucent 1665 DMXtend to one of the following:

• Alcatel-Lucent 1665 DMXtend OC-3/12/48 Main slot pair: Figure 9-3, “1+1

extension example 1” (p. 9-43) shows an Alcatel-Lucent 1665 DMXtend at Node

1 with low-speed OC-3/12/48 OLIUs in Function slot pair D1/D2 connected to

Node 2 Main slot pair. If connecting to the Main slot pair of another

Alcatel-Lucent 1665 DMXtend, refer to Procedure 9-1: “Establish high-speed

end-to-end Alcatel-Lucent 1665 DMXtend network” (p. 9-3), as required, when

performing this procedure.

• Alcatel-Lucent 1665 DMXtend OC-3/12/48 Function/Growth slot pair: Figure

9-4, “1+1 extension example 2” (p. 9-44) shows an Alcatel-Lucent 1665

DMXtend at Node 6 with low-speed OC-3/12/48 OLIUs in Function slot pair

D1/D2 connected to Node 5 low-speed D1/D2 Function slot pair.

The Function/Growth slot pair at the host Alcatel-Lucent 1665 DMXtend may also be

connected to the following:

• Alcatel-Lucent 1665 DMX OC-3/12/48 Main slot pair or an OC-3/12/48

Function/Growth slot pair: If connecting to an Alcatel-Lucent 1665 DMX, refer to

the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations Guide,

365-372-301, as required, when performing this procedure.

• Alcatel-Lucent 1665 DMXplore OC-3/12 Main slot pair: If connecting to an

Alcatel-Lucent 1665 DMXplore, refer to the Alcatel-Lucent 1665 Data

Multiplexer Explore (DMXplore) User Operations Guide, 365-372-332 as

required, when performing this procedure.

Ignore all alarms until the procedure is complete.

Privilege level

You must log in as a Privileged user to complete this procedure.
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Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 9-2) and “Required equipment” (p. 9-2) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Verify that you have the necessary work instructions detailing the slots, circuit packs,

ports, and network element parameters to be used for this procedure.

4. Verify that the network containing the host Alcatel-Lucent 1665 DMXtend node is

established and operating properly.

5. Verify that the far-end node being connected to the host Alcatel-Lucent 1665

DMXtend node has been equipped and is operating properly.

Steps

Complete the following steps to establish a low-speed 1+1 optical extension.

...................................................................................................................................................................................................

1 Determine the network configuration using the work instructions and office records.

Refer to the examples in Figure 9-3, “1+1 extension example 1” (p. 9-43) and Figure 9-4,

“1+1 extension example 2” (p. 9-44).

...................................................................................................................................................................................................

2 Important! Two or more shelves in the same network cannot have the same TID.

Using the work instructions and office records, verify that no duplicate TID settings exist

between the host Alcatel-Lucent 1665 DMXtend and the far-end node. If duplicate TID

settings exist, determine new settings and at each site with duplicate TID settings, select

Administration → Set TID from the System View menu, and enter new TID settings.

Reference: Procedure 7-11: “Set/change system TID” (p. 7-36)

...................................................................................................................................................................................................

3 If required, modify the network service access point (NSAP) address and/or enable Level

2 routing capabilities at the host Alcatel-Lucent 1665 DMXtend and the far-end node.

Reference: Procedure 7-13: “Provision network layer 3 parameters” (p. 7-38)

...................................................................................................................................................................................................

4 At the host Alcatel-Lucent 1665 DMXtend node, verify/install OLIU circuit packs and/or

pluggable transmission modules in the Function Group slot pair (D1 and D2, or G1 and

G2) being used for access according to the work instructions.
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Important! If the work instructions or office records do not specify OLIU types, refer

to Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and

Planning Guide, 365-372-324, for a description of OLIU circuit packs/pluggable

transmission modules and applications. Optical line power measurements and/or

office records must be used to verify that the span length can be supported.

The connections to the Alcatel-Lucent 1665 DMXtend shelf must be in two slots in

the same Function/Growth group (for example: D1 and D2).

Reference:

• Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

5 Important! If OSI over DCC is enabled for ports, an inconsistent DCC values

alarm is reported when the ports are looped back.

If required at the host Alcatel-Lucent 1665 DMXtend node, clear the

inconsistent DCC values alarm by disabling OSI over DCC for the required ports.

From the System View menu, select Configuration → DCC Terminations and disable OSI

Over DCC for the required DCC ports.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

6 Important! The port Application parameter must be provisioned 1+1 at both ends of

the system or Bidirectional 1+1 at both ends of the system. Bidirectional 1+1 is

required when interworking with other vendor's equipment that does not bridge DCC

traffic on the active and standby lines. (Alcatel-Lucent 1665 DMXtend supports

bridging DCC traffic on the active and standby lines.)

Alcatel-Lucent 1665 DMXplore does not support Bidirectional 1+1.

From the System View menu at the host Alcatel-Lucent 1665 DMXtend node, select

Configuration → Equipment. One at a time, select the required ports, and provision the

required port parameters according to the work instructions.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

7 From the System View menu at the host Alcatel-Lucent 1665 DMXtend node, select

Configuration → Equipment. Select the Alcatel-Lucent 1665 DMXtend (AID=system),

then click Select at the bottom of the window.

If required, provision the 1+1 Protection Priority parameter (1+1 applications only).

Click Apply if changes were made, then click Yes to the warning message to make your

changes. Click Close to exit.
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...................................................................................................................................................................................................

8 At the host Alcatel-Lucent 1665 DMXtend node, verify that the low-speed OC-n ports

were provisioned correctly using the View → Equipment command.

...................................................................................................................................................................................................

9 Important! If OSI over DCC is enabled, the LAPD Role parameter must be

provisioned differently at each end of an optical span. For example, if the LAPD Role

parameter is provisioned to user-side at one end of an optical span, then the LAPD

Role parameter must be provisioned network-side at the other end of the optical span.

From the System View menu, select Configuration → DCC Terminations and provision

the DCC terminations for the required DCC ports according to the work instructions.

Result: If OSI over DCC is enabled, an inconsistent DCC values alarm will

occur if the OC-n ports are looped back.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

10 From the System View menu at the host Alcatel-Lucent 1665 DMXtend node, select View

→ DCC Terminations and verify that the DCC terminations were provisioned correctly.

...................................................................................................................................................................................................

11 At the far-end node that is connecting to the host Alcatel-Lucent 1665 DMXtend node,

provision the required Main/Function/Growth ports, DCC terminations, synchronization,

and remote NE status functions according to the work instructions.

If the far-end node is an... Then...

Alcatel-Lucent 1665 DMXtend

Function/Growth Slot pair,

Repeat Step 4 through Step 10 to provision the

required Function/Growth ports and DCC

terminations.

Alcatel-Lucent 1665 DMXtend Main

Slot pair,

Refer to Procedure 9-1: “Establish high-speed

end-to-end Alcatel-Lucent 1665 DMXtend network”

(p. 9-3) to provision the required Main ports, DCC

terminations, synchronization, and remote NE status

functions.

Alcatel-Lucent 1665 DMX or

Alcatel-Lucent 1665 DMXplore,

Refer to the other product's documentation to

provision the required Main/Function/Growth ports,

DCC terminations, synchronization, and remote NE

status functions.
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...................................................................................................................................................................................................

12 Important! The circuit pack in slot D1 or G1 of the host Alcatel-Lucent 1665

DMXtend node must be connected to the far-end circuit pack in

Main/Function/Growth slot 1, and the circuit pack in slot D2 or G2 of the host

Alcatel-Lucent 1665 DMXtend node must be connected to the far-end circuit pack in

Main/Function/Growth slot 2.

Connect the optical fibers and verify the integrity of the optical span being installed.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

13 Perform end-to-end optical line test.

Reference:

• Procedure 14-7: “Perform end-to-end optical line test on Main OLIUs” (p. 14-62)

• Procedure 14-8: “Perform end-to-end optical line test on Function OLIUs”

(p. 14-65)

...................................................................................................................................................................................................

14 At each node in the 1+1 linear network, click the Alarm List button and verify that no

alarms are present. If required, clear any alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

15 Important! Establishing service requires that the proper slots in each terminating

node be properly equipped with the correct circuit pack(s) for the type of service

being established. It also requires numerous cross-connections in each of the nodes

representing the path of the required service. Additionally, transmission tests should

be performed to verify the continuity and quality of the established circuit.

The optical 1+1 linear extension is now ready for initial service to be established.

Reference:

• Chapter 10, “TDM service provisioning procedures”

• Chapter 11, “Ethernet/Data network provisioning procedures”
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Figure 9-3 1+1 extension example 1
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Figure 9-4 1+1 extension example 2
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Procedure 9-5: Establish single-homed network

Overview

Use this procedure to establish single-homed OC-3/12/48 access to host Alcatel-Lucent

1665 DMXtend nodes in a network backbone ring.

Figure 9-5, “Single-homed configuration example” (p. 9-52) shows an example network

configuration with single-homed access to a network backbone ring. This allows the

single-homed ring to be completed through the network backbone ring. The UPSR

backbone ring transports/drops traffic from the single-homed ring. The end-of-path

network elements that drop the traffic perform path protection switching.

This procedure assumes that single-homed access is established by interconnecting

Alcatel-Lucent 1665 DMXtend nodes using a Function/Growth slot pair at the host

Alcatel-Lucent 1665 DMXtend node and the OC-3/12/48 Main slot pair of the

Alcatel-Lucent 1665 DMXtend nodes in the single-homed ring. However, the

Function/Growth slot pair of the host Alcatel-Lucent 1665 DMXtend node may also be

connected in a single-homed ring with the following:

• Alcatel-Lucent 1665 DMX (OC-3/12/48 Main slot pair or Function/Growth slot pair):

If connecting to an Alcatel-Lucent 1665 DMX, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) User Operations Guide, 365-372-301, as required, when

performing this procedure.

• Alcatel-Lucent 1850 TSS-5 (OC-3/12 Main slot pair): If connecting to an

Alcatel-Lucent 1850 TSS-5, refer to the Alcatel-Lucent 1850 Transport Service

Switch (TSS-5) User Provisioning Guide, 365-372-401, as required, when performing

this procedure.

• Alcatel-Lucent 1665 DMXplore using OC-3/12 Main slot pair. If connecting to an

Alcatel-Lucent 1665 DMXplore, refer to the Alcatel-Lucent 1665 Data Multiplexer

Explore (DMXplore) User Operations Guide, 365-372-332, as required, when

performing this procedure.

• Alcatel-Lucent 1665 DMXtend (OC-3/12/48 Function/Growth slot pair): If

connecting to the Function/Growth slots of another Alcatel-Lucent 1665 DMXtend,

refer to Procedure 9-7: “Establish subtending low-speed UPSR” (p. 9-63), as required,

when performing this procedure.

Important! Single-homed access is supported at the host Alcatel-Lucent 1665

DMXtend nodes using UPSR port applications and UNSWITCHED cross-connection

channel applications. This configuration is essentially the same as establishing a

subtending UPSR ring [Procedure 9-7: “Establish subtending low-speed UPSR”

(p. 9-63)], except for the cross-connection applications.

Ignore all alarms until procedure is complete.
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Privilege level

You must log in as either a Privileged user to complete this procedure.

Required equipment

In addition to the equipment listed in “Required equipment” (p. 9-2), the following

equipment is also required:

• Optical power meter

• Lightguide jumpers

• Lightguide buildouts (LBOs)

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 9-2) and “Required equipment” (p. 9-2) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Verify that you have the necessary work instructions detailing the slots, circuit packs,

ports, and network element parameters to be used for this procedure.

4. Verify that the network backbone ring containing the host Alcatel-Lucent 1665

DMXtend nodes is established and operating properly using the procedures in this

manual.

5. Verify that all systems being connected to the host Alcatel-Lucent 1665 DMXtend

nodes have been equipped and are operating properly.

Steps

Complete the following steps to establish single-homed OC-3/12/48 access to host

Alcatel-Lucent 1665 DMXtend nodes in a network backbone ring.

...................................................................................................................................................................................................

1 From your work instructions, determine the network configuration. Refer to Figure 9-5,

“Single-homed configuration example” (p. 9-52) for an example. If possible, make a

sketch of the existing network backbone ring and the required single-homed connections.

If required, select the Administration → OSI Neighbor Map command at the host

Alcatel-Lucent 1665 DMXtend node and note the NEs connected to Main 1 and Main 2.

Access each NE identified, select the Administration → OSI Neighbor Map command,

and note the NEs connected to Main 1 and Main 2.

Repeat this step until the network backbone ring can be sketched.

Network configuration procedures Procedure 9-5: Establish single-homed network

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

9-46 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



...................................................................................................................................................................................................

2 Important! Two or more shelves in the same network cannot have the same TID.

Using the work instructions and office records, verify that no duplicate TID settings exist

between the nodes in the existing network backbone ring and the single-homed ring. If

duplicate TID settings exist, determine new settings and at each site with duplicate TID

settings, select Administration → Set TID from the System View menu, and enter new

TID settings.

Reference: Procedure 7-11: “Set/change system TID” (p. 7-36)

...................................................................................................................................................................................................

3 If required, modify the network service access point (NSAP) address and/or enable Level

2 routing capabilities at the host Alcatel-Lucent 1665 DMXtend node and the nodes in the

single-homed ring.

Reference: Procedure 7-13: “Provision network layer 3 parameters” (p. 7-38)

...................................................................................................................................................................................................

4 At the host Alcatel-Lucent 1665 DMXtend node, refer to Nodes 2 and 5 in Figure 9-5,

“Single-homed configuration example” (p. 9-52), verify/install OLIU circuit packs and/or

pluggable transmission modules in the Function/Growth slot pair (D1 and D2, or G1 and

G2) being used for access according to the work instructions.

Important! If the work instructions or office records do not specify OLIU types, refer

to Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and

Planning Guide, 365-372-324, for a description of OLIU circuit packs, pluggable

transmission modules, and applications. Optical line power measurements and/or

office records must be used to verify that the span length can be supported.

The single-homed ring connections to the host Alcatel-Lucent 1665 DMXtend node

must be in two slots in the same Function/Growth group (for example: D1 and D2).

Reference:

• Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

5 Important! If OSI over DCC is enabled for ports, an inconsistent DCC values

alarm is reported when the ports are looped back.

If required at the host Alcatel-Lucent 1665 DMXtend node, clear the

inconsistent DCC values alarm by disabling OSI over DCC for the required ports.

From the System View menu, select Configuration → DCC Terminations and disable OSI

Over DCC for the required DCC ports.
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Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

6 Important! For single-homed access, provision the Application parameter to UPSR

for the low-speed OC-n port pairs being connected.

From the System View menu at the host Alcatel-Lucent 1665 DMXtend node, select

Configuration → Equipment, select the required low-speed OC-n ports, and provision

the port parameters according to the work instructions.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

7 At the host Alcatel-Lucent 1665 DMXtend node, verify that the low-speed OC-n ports

were provisioned correctly using the View → Equipment command.

...................................................................................................................................................................................................

8 Important! If OSI over DCC is enabled, the LAPD Role parameter must be

provisioned differently at each end of an optical span. For example, if the LAPD Role

parameter is provisioned to user-side at one end of an optical span, then the LAPD

Role parameter must be provisioned network-side at the other end of the optical span.

From the System View menu at the Alcatel-Lucent 1665 DMXtend host node, select

Configuration → DCC Terminations and provision the DCC terminations for the required

DCC ports according to the work instructions.

Result: If OSI over DCC is enabled, an inconsistent DCC values alarm will

occur if the OC-n ports are looped back.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

9 From the System View menu at the host Alcatel-Lucent 1665 DMXtend node, select View

→ DCC Terminations and verify that the DCC terminations were provisioned correctly.

...................................................................................................................................................................................................

10 At each node in the single-homed ring, provision the required Main/Function/Growth

ports, DCC terminations, synchronization, and remote NE status functions according to

the work instructions.

If the node is an... Then...

Alcatel-Lucent 1665 DMXtend and

the Main ports are used,

Refer to Procedure 9-1: “Establish high-speed

end-to-end Alcatel-Lucent 1665 DMXtend network”

(p. 9-3) to provision and verify the required Main

ports, DCC terminations, synchronization, and remote

NE status functions.
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If the node is an... Then...

Alcatel-Lucent 1665 DMXtend and

the Function/Growth ports are used,

Refer to Procedure 9-7: “Establish subtending

low-speed UPSR” (p. 9-63) to provision and verify the

required Function/Growth ports and DCC

terminations.

Alcatel-Lucent 1665 DMX,

Alcatel-Lucent 1850 TSS-5, or

Alcatel-Lucent 1665 DMXplore,

Refer to the other product's documentation to

provision and verify the required ports, DCC

terminations, synchronization, and remote NE status

functions.

...................................................................................................................................................................................................

11 Beginning at the host Alcatel-Lucent 1665 DMXtend node, connect the fibers between

the required low-speed OC-n port in Function/Growth slot 1 and the required OC-n port

in Main/Function/Growth slot 1 at the adjacent node and verify the integrity of the optical

span being established.

Example Figure 9-5, “Single-homed configuration example” (p. 9-52) shows the

following single-homed connections at the host Alcatel-Lucent 1665 DMXtend node:

Alcatel-Lucent 1665

DMXtend Function slot

D1 or G1 (Node 2 and

Node 5)

Connects to the M1 OLIU at the adjacent node (Node 7 and Node 8)

Alcatel-Lucent 1665

DMXtend Function slot

D2 or G2 (Node 2 and

Node 5)

Connects to the M2 OLIU at the adjacent node (Node 7 and Node 8)

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

12 Perform end-to-end optical line test on the span being established.

Reference:

• Procedure 14-7: “Perform end-to-end optical line test on Main OLIUs” (p. 14-62)

• Procedure 14-8: “Perform end-to-end optical line test on Function OLIUs”

(p. 14-65)
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...................................................................................................................................................................................................

13 Continue around the single-homed ring in the same direction until all nodes are

connected.

If the node is an... Then...

Alcatel-Lucent 1665 DMXtend and

the Main ports are used,

Refer to Procedure 9-1: “Establish high-speed

end-to-end Alcatel-Lucent 1665 DMXtend network”

(p. 9-3) to connect and test the optical span.

Alcatel-Lucent 1665 DMXtend and

the Function/Growth ports are used,

Refer to Procedure 9-7: “Establish subtending

low-speed UPSR” (p. 9-63) to connect and test the

optical span.

Alcatel-Lucent 1665 DMX,

Alcatel-Lucent 1850 TSS-5, or

Alcatel-Lucent 1665 DMXplore,

Refer to the other product's documentation to connect

and test the optical span.

...................................................................................................................................................................................................

14 At each node in the single-homed ring, click the Alarm List button and verify that no

alarms are present. If required, clear any alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

15 If required, repeat this procedure from Step 1 to establish single-homed access at another

host Alcatel-Lucent 1665 DMXtend node in the network backbone ring.

...................................................................................................................................................................................................

16 Important! Establishing service requires that the proper slots in each terminating

node be properly equipped with the correct circuit pack(s) for the type of service

being established. It also requires numerous cross-connections in each of the nodes

representing the path of the required service. Additionally, transmission tests should

be performed to verify the continuity and quality of the established circuit.

The single-homed access network is now ready for initial service to be established.

Reference:

• Chapter 10, “TDM service provisioning procedures”

• Chapter 11, “Ethernet/Data network provisioning procedures”
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Configuration

The example in Figure 9-5, “Single-homed configuration example” (p. 9-52) shows an

Alcatel-Lucent 1665 DMXtend backbone ring consisting of Nodes 1, 2, 4, and 5 with

single-homed Nodes 7 and 8.

The host Alcatel-Lucent 1665 DMXtend nodes support OC-3/12/48 single-homed access

in Function slots D or G only.

The single-homed nodes could be one or more Alcatel-Lucent 1665 DMXtend,

Alcatel-Lucent 1665 DMX, Alcatel-Lucent 1850 TSS-5, Alcatel-Lucent 1665 DMXplore,

and/or any system supporting OC-3/12/48 configurations.

At the host Alcatel-Lucent 1665 DMXtend nodes, the port Application parameter for the

low-speed OC-n ports that connect to the single-homed nodes (Node 5:D1/D2, Node

2:D1/D2) must be provisioned UPSR and the cross-connection channel application must

be Unswitched.

Traffic Flow

In the following figure, if Node 7 is the source and Node 8 is the destination, traffic will

flow as follows when the proper cross-connections are made:

• From Node 7 MAIN 1 to Node 5 D1, then clockwise around the ring from Node 5

MAIN 1 to Node 2 MAIN 2. From Node 2 D2 to Node 8 MAIN 2.

• From Node 7 MAIN 2 to Node 5 D2, then counter-clockwise around the ring from

Node 5 MAIN 2 to Node 2 MAIN 1. From Node 2 D1 to Node 8 MAIN 1.

Protection

The single-homed configuration transports traffic through the network backbone ring

without any protection switching by the host nodes (Node 5 and Node 2) or pass-through

nodes on the network backbone ring. The UPSR terminating nodes (Node 7 and Node 8)

perform path protection switching.
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Figure 9-5 Single-homed configuration example
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Procedure 9-6: Establish dual-homed network

Overview

Use this procedure to establish dual-homed OC-3/12/48 access to host Alcatel-Lucent

1665 DMXtend nodes in a network backbone ring.

Figure 9-6, “Dual-Homed network configuration example 1” (p. 9-61) and Figure 9-7,

“Dual-Homed network configuration example 2” (p. 9-62) show example network

configurations with dual-homed access to a network backbone ring. This allows the

dual-homed ring to be completed through the network backbone ring. The UPSR

backbone ring transports/drops traffic from the dual-homed ring. The end-of-path network

elements that drop the traffic perform path protection switching.

This procedure assumes that dual-homed access is established by interconnecting

Alcatel-Lucent 1665 DMXtend nodes using a Function/Growth slot at two host

Alcatel-Lucent 1665 DMXtend nodes and the OC-3/12/48 Main slot pair of the

Alcatel-Lucent 1665 DMXtend nodes in the dual-homed ring. However, the

Function/Growth slots of the two host Alcatel-Lucent 1665 DMXtend nodes may also be

connected in a dual-homed ring with the following:

• Alcatel-Lucent 1665 DMX (OC-3/12/48 Main slot pair or Function/Growth slot pair):

If connecting to an Alcatel-Lucent 1665 DMX, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) User Operations Guide, 365-372-301 as required, when

performing this procedure.

• Alcatel-Lucent 1850 TSS-5 (OC-3/12 Main slot pair): If connecting to an

Alcatel-Lucent 1850 TSS-5, refer to the Alcatel-Lucent 1850 Transport Service

Switch (TSS-5) User Provisioning Guide, 365-372-401, as required, when performing

this procedure.

• Alcatel-Lucent 1665 DMXplore OC-3/12 Main slot pair. If connecting to an

Alcatel-Lucent 1665 DMXplore, refer to the Alcatel-Lucent 1665 Data Multiplexer

Explore (DMXplore) User Operations Guide, 365-372-332, as required, when

performing this procedure.

• Alcatel-Lucent 1665 DMXtend (OC-3/12/48 Function/Growth slot pair): If

connecting to the Function/Growth slots of another Alcatel-Lucent 1665 DMXtend,

refer to Procedure 9-7: “Establish subtending low-speed UPSR” (p. 9-63), as required,

when performing this procedure.

Important! If the Main slots at the host Alcatel-Lucent 1665 DMXtend nodes are

equipped with Very Large Fabric LNW84 or LNW141 OLIU circuit packs,

dual-homed access is supported using 0x1 (recommended) or UPSR port applications.

If the Main slots at the host Alcatel-Lucent 1665 DMXtend nodes are not equipped

with Very Large Fabric LNW84 or LNW141 OLIU circuit packs, dual-homed access

is supported using the 0x1S1 and 0x1S2 or UPSR port applications.
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If the port application is UPSR, then the cross-connection channel application must be

UNSWITCHED. This configuration is essentially the same as establishing a

subtending UPSR ring [Procedure 9-7: “Establish subtending low-speed UPSR”

(p. 9-63)], except for the cross-connection applications.

Ignore all alarms until procedure is complete.

Privilege level

You must log in as either a Privileged user to complete this procedure.

Required equipment

In addition to the equipment listed in “Required equipment” (p. 9-2), the following

equipment is also required:

• Optical power meter

• Lightguide jumpers

• Lightguide buildouts (LBOs)

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 9-2) and “Required equipment” (p. 9-2) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Verify that you have the necessary work instructions detailing the slots, circuit packs,

ports, and network element parameters to be used for this procedure.

4. Verify that the network backbone ring containing the host Alcatel-Lucent 1665

DMXtend nodes is established and operating properly.

5. Verify that all systems being connected to the host Alcatel-Lucent 1665 DMXtend

nodes have been equipped and are operating properly.

Steps

Complete the following steps to establish dual-homed OC-3/12/48 access to host

Alcatel-Lucent 1665 DMXtend nodes in a network backbone ring.

...................................................................................................................................................................................................

1 From your work instructions, determine the network configuration. Refer to Figure 9-6,

“Dual-Homed network configuration example 1” (p. 9-61) and Figure 9-7, “Dual-Homed

network configuration example 2” (p. 9-62) for examples. If possible, make a sketch of

the existing network backbone ring and the required dual-homed connections.
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If required, select the Administration → OSI Neighbor Map command at the host

Alcatel-Lucent 1665 DMXtend node and note the NEs connected to Main 1 and Main 2.

Access each NE identified, select the Administration → OSI Neighbor Map command,

and note the NEs connected to Main 1 and Main 2.

Repeat this step until the network backbone ring can be sketched.

...................................................................................................................................................................................................

2 Important! Two or more shelves in the same network cannot have the same TID.

Using the work instructions and office records, verify that no duplicate TID settings exist

between the nodes in the existing network backbone ring and the dual-homed ring. If

duplicate TID settings exist, determine new settings and at each site with duplicate TID

settings, select Administration → Set TID from the System View menu, and enter new

TID settings.

Reference: Procedure 7-11: “Set/change system TID” (p. 7-36)

...................................................................................................................................................................................................

3 If required, modify the network service access point (NSAP) address and/or enable Level

2 routing capabilities at the host Alcatel-Lucent 1665 DMXtend nodes and the nodes in

the dual-homed ring.

Reference: Procedure 7-13: “Provision network layer 3 parameters” (p. 7-38)

...................................................................................................................................................................................................

4 At the host Alcatel-Lucent 1665 DMXtend nodes, refer to Nodes 4 and 5 in Figure 9-6,

“Dual-Homed network configuration example 1” (p. 9-61) and Figure 9-7, “Dual-Homed

network configuration example 2” (p. 9-62), verify/install OLIU circuit packs and/or

pluggable transmission modules in the required Function/Growth slot being used for

access according to the work instructions.

Important! If the work instructions or office records do not specify OLIU types, refer

to Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and

Planning Guide, 365-372-324, for a description of OLIU circuit packs, pluggable

transmission modules, and applications. Optical line power measurements and/or

office records must be used to verify that the span length can be supported.

To establish dual-homed access using UPSR interfaces, Function/Growth slot 1 must

be used at one host Alcatel-Lucent 1665 DMXtend node, and Function/Growth slot 2

must be used at the other host Alcatel-Lucent 1665 DMXtend node.

The companion Function/Growth slot at the host nodes may be:

• unequipped (no circuit pack installed)

• equipped with a protection OLIU circuit pack and companion port with no cable

connected
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• equipped with a protection OLIU circuit pack and the companion socket is

unequipped.

• equipped with a different type 0x1 compatible circuit pack (when Very Large

Fabric LNW84 or LNW141 OLIU circuit packs are in the Main slots)

• equipped with the same type 0x1 compatible circuit pack and the companion port

is used for a different 0x1 application (when Very Large Fabric LNW84 or

LNW141 OLIU circuit packs are in the Main slots)

Reference:

• Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

5 Important! If OSI over DCC is enabled for ports, an inconsistent DCC values

alarm is reported when the ports are looped back.

If required at the host Alcatel-Lucent 1665 DMXtend nodes, clear the

inconsistent DCC values alarm by disabling OSI over DCC for the required ports.

From the System View menu, select Configuration → DCC Terminations and disable OSI

Over DCC for the required DCC ports.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

6 Important! If the Main slots are equipped with Very Large Fabric LNW84 or

LNW141 OLIU circuit packs, provision the Application parameter to 0x1

(recommended) or UPSR for all ports used for dual-homed access.

If the Main slots are not equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs, provision the Application parameter to UPSR for all ports being

connected, or provision the Application parameter of the port in Function/Growth slot

1 to 0x1S1 and the Application parameter of the port in Function/Growth slot 2 to

0x1S2.

From the System View menu at the host Alcatel-Lucent 1665 DMXtend nodes, select

Configuration → Equipment, select the required low-speed OC-n port, and provision the

port parameters according to the work instructions.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

7 At the host Alcatel-Lucent 1665 DMXtend nodes, verify that the low-speed OC-n ports

were provisioned correctly using the View → Equipment command.

Network configuration procedures Procedure 9-6: Establish dual-homed network

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

9-56 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



...................................................................................................................................................................................................

8 Important! If OSI over DCC is enabled, the LAPD Role parameter must be

provisioned differently at each end of an optical span. For example, if the LAPD Role

parameter is provisioned to user-side at one end of an optical span, then the LAPD

Role parameter must be provisioned network-side at the other end of the optical span.

From the System View menu at the host Alcatel-Lucent 1665 DMXtend nodes, select

Configuration → DCC Terminations and provision the DCC terminations for the required

DCC ports according to the work instructions.

Result: If OSI over DCC is enabled, an inconsistent DCC values alarm will

occur if the OC-n ports are looped back.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

9 From the System View menu at the host Alcatel-Lucent 1665 DMXtend nodes, select

View → DCC Terminations and verify that the DCC terminations were provisioned

correctly.

...................................................................................................................................................................................................

10 At each node in the dual-homed ring, provision the required Main/Function/Growth ports,

DCC terminations, synchronization, and remote NE status functions according to the

work instructions.

If the node is an... Then...

Alcatel-Lucent 1665 DMXtend and

the Main ports are used,

Refer to Procedure 9-1: “Establish high-speed

end-to-end Alcatel-Lucent 1665 DMXtend network”

(p. 9-3) to provision and verify the required Main

ports, DCC terminations, synchronization, and remote

NE status functions.

Alcatel-Lucent 1665 DMXtend and

the Function/Growth ports are used,

Refer to Procedure 9-7: “Establish subtending

low-speed UPSR” (p. 9-63) to provision and verify the

required Function/Growth ports and DCC

terminations.

Alcatel-Lucent 1665 DMX,

Alcatel-Lucent 1850 TSS-5, or

Alcatel-Lucent 1665 DMXplore

Refer to the other product's documentation to

provision and verify the required ports, DCC

terminations, synchronization, and remote NE status

functions.
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...................................................................................................................................................................................................

11 Beginning at a host Alcatel-Lucent 1665 DMXtend node using a Function/Growth slot,

connect the fibers between the required low-speed OC-n port in a Function/Growth slot

and the required OC-n port in a Main/Function/Growth slot at the adjacent node and

verify the integrity of the optical span being established.

Example Figure 9-6, “Dual-Homed network configuration example 1”

(p. 9-61) shows the following dual-homed connections at the host Alcatel-Lucent

1665 DMXtend nodes:

Alcatel-Lucent 1665

DMXtend

Function/Growth slot D1

(Node 5)

Connects to the M1 OLIU at the adjacent node (Node 7)

Alcatel-Lucent 1665

DMXtend

Function/Growth slot D2

(Node 4)

Connects to the M2 OLIU at the adjacent node (Node 8)

In Figure 9-7, “Dual-Homed network configuration example 2” (p. 9-62), note the

difference between the function slot connections for the direction of traffic flow.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

12 Perform end-to-end optical line test.

Reference:

• Procedure 14-7: “Perform end-to-end optical line test on Main OLIUs” (p. 14-62)

• Procedure 14-8: “Perform end-to-end optical line test on Function OLIUs”

(p. 14-65)

...................................................................................................................................................................................................

13 Continue around the dual-homed ring in the same direction until all nodes are connected.

If the node is an... Then...

Alcatel-Lucent 1665 DMXtend and

the Main ports are used,

Refer to Procedure 9-1: “Establish high-speed

end-to-end Alcatel-Lucent 1665 DMXtend network”

(p. 9-3) to connect and test the optical span.

Alcatel-Lucent 1665 DMXtend and

the Function/Growth ports are used,

Refer to Procedure 9-7: “Establish subtending

low-speed UPSR” (p. 9-63) to connect and test the

optical span.
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If the node is an... Then...

Alcatel-Lucent 1665 DMX,

Alcatel-Lucent 1850 TSS-5, or

Alcatel-Lucent 1665 DMXplore

Refer to the other product's documentation to connect

and test the optical span.

...................................................................................................................................................................................................

14 At each node in the dual-homed ring, click the Alarm List button and verify that no

alarms are present. If required, clear any alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

15 If required, repeat this procedure from Step 1 to establish dual-homed access at other host

Alcatel-Lucent 1665 DMXtend nodes in the network backbone ring.

...................................................................................................................................................................................................

16 Important! Establishing service requires that the proper slots in each terminating

node be properly equipped with the correct circuit pack(s) for the type of service

being established. It also requires numerous cross-connections in each of the nodes

representing the path of the required service. Additionally, transmission tests should

be performed to verify the continuity and quality of the established circuit.

The dual-homed access network is now complete and ready for service to be established.

Reference:

• Chapter 10, “TDM service provisioning procedures”

• Chapter 11, “Ethernet/Data network provisioning procedures”

Configuration

The example in Figure 9-6, “Dual-Homed network configuration example 1”

(p. 9-61) shows an Alcatel-Lucent 1665 DMXtend backbone ring consisting of Nodes 1,

2, 4, and 5. Nodes 4 and 5 provide dual-homed access to the backbone ring for Nodes 7

and 8. Notice that Node 9 is actually single homed to Node 2 in this example.

The host Alcatel-Lucent 1665 DMXtend nodes support OC-3/12/48 dual-homed access in

Function slots D or G only.

The dual-homed nodes could be an Alcatel-Lucent 1665 DMXtend, Alcatel-Lucent 1665

DMX, Alcatel-Lucent 1850 TSS-5, Alcatel-Lucent 1665 DMXplore, or any system

supporting OC-3/12/48 configurations.
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The example in Figure 9-7, “Dual-Homed network configuration example 2”

(p. 9-62) shows Nodes 4 and 5 providing dual-homed access to Nodes 7 and 8.

At the host Alcatel-Lucent 1665 DMXtend nodes, the port Application parameter for the

low-speed OC-n ports that provide dual-homed access to the backbone ring must be

provisioned using one of the following methods.

• If the Main slots are equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs, provision the Application parameter of both low-speed OC-n ports:

– 0x1 (recommended), or

– UPSR with the cross-connection channel application Unswitched.

• If the Main slots are not equipped with Very Large Fabric LNW84 or LNW141 OLIU

circuit packs, provision the Application parameter of both low-speed OC-n ports:

– UPSR with the cross-connection channel application Unswitched, or

– 0x1S1 if dual-homed ring is cabled to the port in Function/Growth slot 1, and

0x1S2 if dual-homed ring is cabled to the port in Function/Growth slot 2 .

Traffic Flow Example

In Figure 9-6, “Dual-Homed network configuration example 1” (p. 9-61), if Node 7 is the

source and Node 9 is the destination, traffic will flow as follows when the proper

cross-connections are made:

• From Node 7 MAIN 1 to Node 5 D1, then clockwise around the ring from Node 5

MAIN 1 to Node 2 MAIN 2. From Node 2 D2 to Node 9 MAIN 2.

• From Node 7 MAIN 2 through Node 8 to Node 4 D2, then counter-clockwise around

the ring from Node 4 MAIN 2 to Node 2 MAIN 1. From Node 2 D1 to Node 9 MAIN

1.

The Function/Growth ports provisioned 0x1Sn or 0x1 may be cross-connected to the

circuit pack in the Main 1 or Main 2 slot. A Function/Growth port in Function/Growth

slot 1 provisioned UPSR must be cross-connected to the circuit pack in the Main 1 slot,

and a Function/Growth port in Function/Growth slot 2 provisioned UPSR must be

cross-connected to the circuit pack in the Main 2 slot.

Protection

The dual-homed configuration transports traffic through the network backbone ring

without any protection switching by the host nodes or pass-through nodes on the network

backbone ring. The UPSR terminating nodes perform the path protection switching.
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Figure 9-6 Dual-Homed network configuration example 1
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Figure 9-7 Dual-Homed network configuration example 2
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Procedure 9-7: Establish subtending low-speed UPSR

Overview

Use this procedure to establish a subtending low-speed OC-3/12/48 UPSR. Note that this

configuration differs from a single-homed application in that it supports ring closure by

providing path protection switching, and by allowing low-speed pass-through

cross-connections.

This procedure assumes that the subtending ring is established by interconnecting

Alcatel-Lucent 1665 DMXtend nodes using a Function/Growth slot at the host

Alcatel-Lucent 1665 DMXtend node and the OC-3/12/48 Main/Function/Growth slot pair

of the Alcatel-Lucent 1665 DMXtend nodes in the subtending ring. However, the

Function/Growth slots of the host Alcatel-Lucent 1665 DMXtend node may also be

connected in a subtending ring with the following:

• Alcatel-Lucent 1665 DMX (OC-12/48 Main slot pair or OC-3/12/48 Function/Growth

slot pair): If connecting to an Alcatel-Lucent 1665 DMX, refer to the Alcatel-Lucent

1665 Data Multiplexer (DMX) User Operations Guide, 365-372-301, as required,

when performing this procedure.

• Alcatel-Lucent 1850 TSS-5 (OC-3/12 Main slot pair): If connecting to an

Alcatel-Lucent 1850 TSS-5, refer to the Alcatel-Lucent 1850 Transport Service

Switch (TSS-5) User Provisioning Guide, 365-372-401, as required, when performing

this procedure.

• Alcatel-Lucent 1665 DMXplore using OC-3/12 Main slot pair. If connecting to an

Alcatel-Lucent 1665 DMXplore, refer to the Alcatel-Lucent 1665 Data Multiplexer

Explore (DMXplore) User Operations Guide, 365-372-332 as required, when

performing this procedure.

Ignore all alarms until the procedure is complete.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 9-2) and “Required equipment” (p. 9-2) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Verify that you have the necessary work instructions detailing the slots, circuit packs,

ports, and network element parameters to be used for this procedure.
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4. Verify that the network containing the host Alcatel-Lucent 1665 DMXtend node is

established and operating properly.

5. Verify that all systems being connected to the host Alcatel-Lucent 1665 DMXtend

have been equipped and operating properly.

Steps

Complete the following steps to establish a subtending low-speed UPSR.

...................................................................................................................................................................................................

1 From your work instructions, determine the network configuration. Refer to Figure 9-8,

“Subtending UPSR configuration example” (p. 9-68) for an example. If possible, make a

sketch of the existing network and the required subtending ring connections.

If required, select the Administration → OSI Neighbor Map command at the host

Alcatel-Lucent 1665 DMXtend node and note the NEs connected to Main 1 and Main 2.

Access each NE identified, select the Administration → OSI Neighbor Map command,

and note the NEs connected to Main 1 and Main 2.

Repeat this step until the network can be sketched.

...................................................................................................................................................................................................

2 Important! Two or more shelves in the same network cannot have the same TID.

Using the work instructions and office records, verify that no duplicate TID settings exist

between the nodes in the existing network and the subtending ring. If duplicate TID

settings exist, determine new settings and at each site with duplicate TID settings, select

Administration → Set TID from the System View menu, and enter new TID settings.

Reference: Procedure 7-11: “Set/change system TID” (p. 7-36)

...................................................................................................................................................................................................

3 If required, modify the network service access point (NSAP) address and/or enable Level

2 routing capabilities at the host Alcatel-Lucent 1665 DMXtend node and the nodes in the

subtending ring.

Reference: Procedure 7-13: “Provision network layer 3 parameters” (p. 7-38)

...................................................................................................................................................................................................

4 At the host Alcatel-Lucent 1665 DMXtend node, refer to Node 5 in Figure 9-8,

“Subtending UPSR configuration example” (p. 9-68), verify/install OLIU circuit packs

and/or pluggable transmission modules in the Function Group slot pair (D1 and D2, or G1

and G2) being used for access according to the work instructions.
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Important! If the work instructions or office records do not specify OLIU types, refer

to Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and

Planning Guide, 365-372-324, for a description of OLIU circuit packs, pluggable

transmission modules, and applications. Optical line power measurements and/or

office records must be used to verify that the span length can be supported.

The subtending ring connections to the host Alcatel-Lucent 1665 DMXtend node

must be in two slots in the same Function/Growth group (for example: D1 and D2).

Reference:

• Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

5 Important! If OSI over DCC is enabled for ports, an inconsistent DCC values

alarm is reported when the ports are looped back.

If required at the host Alcatel-Lucent 1665 DMXtend node, clear the

inconsistent DCC values alarm by disabling OSI over DCC for the required ports.

From the System View menu, select Configuration → DCC Terminations and disable OSI

Over DCC for the required DCC ports.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

6 Important! The Application parameter of the low-speed OC-n port pairs being

connected must be provisioned UPSR.

From the System View menu at the host Alcatel-Lucent 1665 DMXtend node, select

Configuration → Equipment, select the required low-speed OC-n ports, and provision

the port parameters according to the work instructions.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

7 At the host Alcatel-Lucent 1665 DMXtend node, verify that the low-speed OC-n ports

were provisioned correctly using the View → Equipment command.

...................................................................................................................................................................................................

8 Important! If OSI over DCC is enabled, the LAPD Role parameter must be

provisioned differently at each end of an optical span. For example, if the LAPD Role

parameter is provisioned to user-side at one end of an optical span, then the LAPD

Role parameter must be provisioned network-side at the other end of the optical span.

From the System View menu, select Configuration → DCC Terminations and provision

the DCC terminations for the required DCC ports according to the work instructions.
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Result: If OSI over DCC is enabled, an inconsistent DCC values alarm will

occur if the OC-n ports are looped back.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

9 From the System View menu at the host Alcatel-Lucent 1665 DMXtend node, select View

→ DCC Terminations and verify that the DCC terminations were provisioned correctly.

...................................................................................................................................................................................................

10 At each node in the subtending ring, provision the required Main/Function/Growth ports,

DCC terminations, synchronization, and remote NE status functions according to the

work instructions.

If the node is an... Then...

Alcatel-Lucent 1665 DMXtend and

the Main ports are used,

Refer to Procedure 9-1: “Establish high-speed

end-to-end Alcatel-Lucent 1665 DMXtend network”

(p. 9-3) to provision and verify the required Main

ports, DCC terminations, synchronization, and remote

NE status functions.

Alcatel-Lucent 1665 DMXtend and

the Function/Growth ports are used,

Repeat Step 4 through Step 9 to provision and verify

the required Function/Growth ports and DCC

terminations.

Alcatel-Lucent 1665 DMX,

Alcatel-Lucent 1850 TSS-5, or

Alcatel-Lucent 1665 DMXplore,

Refer to the other product's documentation to

provision and verify the required ports, DCC

terminations, synchronization, and remote NE status

functions.

...................................................................................................................................................................................................

11 Beginning at the host Alcatel-Lucent 1665 DMXtend node, connect the fibers between

the required low-speed OC-n port in Function/Growth slot 1 and the required OC-n port

in Main slot 1 or Function/Growth slot 2 at the adjacent node and verify the integrity of

the optical span being established.

Example Refer to Figure 9-8, “Subtending UPSR configuration example”

(p. 9-68) when connecting fibers. The following connections are required at the host

Alcatel-Lucent 1665 DMXtend node:

Alcatel-Lucent 1665

DMXtend

Function/Growth slot D1

or G1 (Node 5)

Connects to the M1 OLIU or Function group slot 2 OLIU (D2 or

G2) of the subtending shelf
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Alcatel-Lucent 1665

DMXtend

Function/Growth slot D2

or G2 (Node 5)

Connects to the M2 OLIU or Function group slot 1 OLIU (D1 or

G1) of the subtending shelf

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

12 Perform end-to-end optical line test.

Reference:

• Procedure 14-7: “Perform end-to-end optical line test on Main OLIUs” (p. 14-62)

• Procedure 14-8: “Perform end-to-end optical line test on Function OLIUs”

(p. 14-65)

...................................................................................................................................................................................................

13 Repeat Step 11 and Step 12 for each optical span in the subtending UPSR. Continue

around the subtending ring in the same direction until all nodes are connected. Refer to

the example at the end of the procedure.

...................................................................................................................................................................................................

14 At each node in the subtending ring, click the Alarm List button and verify that no alarms

are present. If required, clear any alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

15 Important! Establishing service requires that the proper slots in each terminating

node be properly equipped with the correct circuit pack(s) for the type of service

being established. It also requires numerous cross-connections in each of the nodes

representing the path of the required service. Additionally, transmission tests should

be performed to verify the continuity and quality of the established circuit.

The subtending ring is now ready for initial service to be established.

Reference:

• Chapter 10, “TDM service provisioning procedures”

• Chapter 11, “Ethernet/Data network provisioning procedures”
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Figure 9-8 Subtending UPSR configuration example
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Procedure 9-8: Add IP route(s) through network

Overview

Use this procedure to add IP Routes (IP Tunnels) through the data communications

channel (DCC) OSI-based network.

Privilege level

You must login as a Privileged user to complete this procedure.

IP routing examples

The following examples illustrate different methods of establishing IP routes through a

network.

Each example is followed by the necessary instructions to program that example. In

addition, tables are provided that list the required provisioning for the WaveStar® CIT,

NEs, OMS, Router, and AnyMedia OS for each scenario.

Example 1: Local access over LAN

In this example, Figure 9-9, “Local access over LAN” (p. 9-69), the PC-CIT is both the

OS and FTP Server and is connected on the same subnet as GNE i.e. local access over the

Local Area Network (LAN).

No manual route for the OS needs to be added in GNE as it would appear in GNE's

routing table as a local entry.

Figure 9-9 Local access over LAN
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ALL NEs are connected over a ring (over OSI-based DCC) and communicate using OSI,

identifying each other through the NSAP addresses. They all support IP stack and thus

have IP addresses and subnet masks assigned. Here, they are 1850 Product Family IP NEs

but could also be connected to IP-only NEs (e.g. a case of IP Fringe discussed later).

How to Provision Example 1

Use the following information along with the Step instructions for this procedure to

provision the route illustrated in Example 1:

At... Provision...

PC-CIT Provision its own IP address (220.20.2.1) and subnet mask (24 or 255.255.255.0).

Provision GNE with IP address 220.20.2.2 as default router

GNE Provision its own IP address (220.20.2.2) and subnet mask (24 or 255.255.255.0) for the rear LAN

port.

Enable TCP/IP Function on the rear LAN port.

No need to provision manual route to PC-CIT since GNE would advertise it as local entry within its

own area.

Ensure that TAP Advertise and TAP Learn are enabled.

RNE B Provision its own IP address (220.20.3.1) and subnet mask (32 or 255.255.255.255) for DCC port.

Enable TCP/IP Function on the DCC port.

Enable Advertising of its own local entry.

Ensure that TAP Advertise and TAP Learn are enabled.

Use the following routing information at the PC-CIT to provision the route illustrated in

Example 1:

Destination Gateway Interface Comments

PC-CIT

220.20.2.1/24 - lan populated by

stack

default 220.20.2.2 lan populated by

stack

Use the following routing information at the GNE/RNE to provision the route illustrated

in Example 1:

Destination Next Hop

Port

Next Hop

Address

Owner TAP

Advertisement

Cost

GNE
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Destination Next Hop

Port

Next Hop

Address

Owner TAP

Advertisement

Cost

220.20.2.2/24 LAN - local no 20

220.20.2.1/24 LAN 220.20.2.1 local yes 20

220.20.3.1/32 CLNP_

TUNNEL

<NSAP-B> TAP yes 20

220.20.3.2/32 CLNP_

TUNNEL

<NSAP-C> TAP yes 20

220.20.3.3/32 CLNP_

TUNNEL

<NSAP-D> TAP yes 20

RNE B

220.20.3.1/32 LAN - local yes 20

220.20.2.1/24 CLNP_

TUNNEL

<NSAP-A> TAP yes 20

220.20.3.2/32 CLNP_

TUNNEL

<NSAP-C> TAP yes 20

220.20.3.3/32 CLNP_

TUNNEL

<NSAP-D> TAP yes 20

Example 2: Access over IP WAN

In this example, Figure 9-10, “Access over IP WAN” (p. 9-71), the GNE is accessed over

the Internet Protocol Wide Area Network (IP WAN). The Optical Management System

(OMS) (OMS) and the GNE are connected over a private internet/intranet via routers, R1

and R2.

Figure 9-10 Access over IP WAN
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OMS and router R1 are on the same subnet 220.20.1.0/24 and router R2 and GNE are on

another subnet 220.20.2.0/24. ALL NEs are connected over a ring (over OSI-based DCC)

and communicate using OSI and identify each other through the NSAP addresses. Here,

they are standalone IP NEs but could also be connected to IP-only NEs (e.g. a case of IP

Fringe discussed later).

How to Provision Example 2

Use the following information along with the Step instructions for this procedure to

provision the route illustrated in Example 2:

At ... Provision ...

OMS Provision its own IP address (220.20.1.1) and subnet mask (24 or 255.255.255.0)

Provision router, R1 with IP address 220.20.1.2 as default router

Router R1 Provision IP addresses for its all interfaces

- IP address (220.20.1.2) and subnet mask (24 or 255.255.255.0)

- IP address for the interface connecting to intranet and the subnet mask of the directly

attached subnet

- If routers don't autoshare static routes, then

Provision a static route to a subnet address which can cover maximum number of RNEs e.g.

220.20.3.0/24 as destination and GNE's IP address 220.20.2.2 as next-hop-address

Router R2 Provision IP addresses for its all interfaces

- IP address (220.20.2.1) and subnet mask (24 or 255.255.255.0)

- IP address for the interface connecting to intranet and the subnet mask of the directly

attached subnet

Provision a static route to a subnet address which can cover maximum number of RNEs e.g.

220.20.3.0/24 as destination and GNE's IP address 220.20.2.2 as next-hop-address

GNE Provision its own IP address (220.20.2.2) and subnet mask (24 or 255.255.255.0) for the rear

LAN port.

Enable TCP/IP Function on the rear LAN port.

Provision R2 as default router with IP address 220.20.2.1

Provision manual route to OMS which it would advertise within its own OSI Level 1 area.

The manual route would have OMS IP address 220.20.1.1/32 as destination and router R2's

IP address 220.20.2.1 as next-hop-address.

Ensure that TAP Advertise and TAP Learn are enabled.
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At ... Provision ...

RNE B Provision its own IP address (220.20.3.1) and subnet mask (32 or 255.255.255.255) for DCC

port.

Enable TCP/IP Function on the DCC port.

Enable Advertising of its own local entry.

Ensure that TAP Advertise and TAP Learn are enabled.

Use the following routing information at the OMS and Router to provision the route

illustrated in Example 2:

Destination Gateway Interface Comments

OMS

220.20.1.1/24 - lan populated by stack

default 220.20.1.2 lan populated by stack

Router

R1 220.20.1.2/24 - lan populated by stack

220.20.3.0/24 220.20.2.2 lan 1. populated by OSPF

(if static routes

autoshare)

2. manual (if static

routes not autoshare

e.g. in Cajun 550)

R2 220.20.2.1/24 - lan populated by stack

220.20.3.0/24 220.20.2.2 lan manual

Use the following routing information at the GNE/RNE to provision the route illustrated

in Example 2:

Destination Next Hop Port Next Hop

Address

Owner TAP

Advertisement

Cost

GNE

220.20.2.2/24 LAN - local no 20

default LAN 220.20.2.1 local no 20

220.20.1.1/32 LAN 220.20.2.1 manual yes 20

220.20.3.1/32 CLNP_TUNNEL <NSAP-B> TAP yes 20

220.20.3.2/32 CLNP_TUNNEL <NSAP-C> TAP yes 20
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Destination Next Hop Port Next Hop

Address

Owner TAP

Advertisement

Cost

220.20.3.3/32 CLNP_TUNNEL <NSAP-D> TAP yes 20

RNE B

220.20.3.1/32 LAN - local yes 20

220.20.1.1/32 CLNP_TUNNEL <NSAP-A> TAP yes 20

220.20.3.2/32 CLNP_TUNNEL <NSAP-C> TAP yes 20

220.20.3.3/32 CLNP_TUNNEL <NSAP-D> TAP yes 20

Example 3: Multi-Area operations

In this example, Figure 9-11, “Multi-Area operations” (p. 9-74), an extension to Example

2, we have added other NEs that are deployed in different areas (1, 2, and 3). RNE C, P,

and X are level-2 routers which enable communications across areas. But the manual

route to OMS provisioned at GNE wouldn't be advertised by RNE C to other areas. This

requires establishing manual route across areas which are then advertised by Level 2

routers within their areas. Each area can be represented by a single subnet. This also

requires adding static entries to each subnet in Router R2.

Careful planning and design of subnet addresses for these areas could reduce the number

of static entries required at Router R2.

Figure 9-11 Multi-Area operations
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How to Provision Example 3

Use the following information along with the Step instructions for this procedure to

provision the route illustrated in Example 3:

At ... Provision ...

OMS Provision its own IP address (220.20.1.1) and subnet mask (24 or 255.255.255.0)

Provision router, R1 with IP address 220.20.1.2 as default router

Router R1 Provision IP addresses for its all interfaces

- IP address (220.20.1.2) and subnet mask (24 or 255.255.255.0)

- IP address for the interface connecting to intranet and the subnet mask of the directly

attached subnet

- If routers don't autoshare static routes, then

Provision a static route to a subnet address which can cover maximum number of RNEs

e.g. 220.20.3.0/24 as destination covers subnets 220.20.3.0/26, 220.20.3.64/26 and

220.20.3.128/26. The GNE's IP address 220.20.2.2 as next-hop-address.

Router R2 Provision IP addresses for its all interfaces

- IP address (220.20.2.1) and subnet mask (24 or 255.255.255.0)

- IP address for the interface connecting to intranet and the subnet mask of the directly

attached subnet

Provision a static route to a subnet address which can cover maximum number of RNEs

e.g. 220.20.3.0/24 as destination covers subnets 220.20.3.0/26, 220.20.3.64/26 and

220.20.3.128/26. The GNE's IP address 220.20.2.2 as next-hop-address.

GNE Provision its own IP address (220.20.2.2) and subnet mask (24 or 255.255.255.0) for the

rear LAN port.

Enable TCP/IP Function on the rear LAN port.

Provision R2 as default router with IP address 220.20.2.1

Provision manual route to OMS which it would advertise within its own area. The manual

route would have OMS IP address 220.20.1.1/32 as destination and router R2's IP address

220.20.2.1 as next-hop-address.

Ensure that TAP Advertise and TAP Learn are enabled.

Provision manual route for two areas with RNE P's and RNE X's IP addresses

(220.20.3.65/26 and 220.20.3.129/26) as destination and their respective NSAP addresses

as the next hop address.

No need to advertise this entry.

(In case, any area can't be covered with one subnet, more than one route might have to be

added)
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At ... Provision ...

RNE C Provision its own IP address (220.20.3.2) and subnet mask (32 or 255.255.255.255) for

DCC port.

Enable TCP/IP Function on the DCC port.

Enable Advertising of its own local entry.

Ensure that TAP Advertise and TAP Learn are enabled.

RNE P Provision its own IP address (220.20.3.65) and subnet mask (32 or 255.255.255.255) for

DCC port.

Enable TCP/IP Function on the DCC port.

Enable Advertising of its own local entry.

Ensure that TAP Advertise and TAP Learn are enabled.

Provision manual route to GNE which it would advertise within its own area. The manual

route would have OMS IP address 220.20.1.1/32 as destination and GNE's NSAP address

as the next-hop address. Set advertise enable for this entry.

RNE X Provision its own IP address (220.20.3.129) and subnet mask (32 or 255.255.255.255) for

DCC port.

Enable TCP/IP Function on the DCC port.

Enable Advertising of its own local entry.

Ensure that TAP Advertise and TAP Learn are enabled.

Provision manual route to GNE which it would advertise within its own area. The manual

route would have OMS IP address 220.20.1.1/32 as destination and GNE's NSAP address

as the next-hop address. Set advertise enable for this entry.

RNE R Provision its own IP address (220.20.3.67) and subnet mask (32 or 255.255.255.255) for

DCC port.

Enable TCP/IP Function on the DCC port.

Enable Advertising of its own local entry.

Ensure that TAP Advertise and TAP Learn are enabled.

Use the following routing information at the OMS and NE (GNE/RNE) to provision the

route illustrated in Example 3:

Destination Gateway Interface Comments

OMS

220.20.1.1/24 - lan populated by stack

default 220.20.1.2 lan populated by stack

Router

R1 220.20.1.2/24 - lan populated by stack
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Destination Gateway Interface Comments

220.20.3.0/24 220.20.2.2 lan 1. populated by

OSPF (if static

routes autoshare) 2.

manual (if static

routes not autoshare

e.g. in Cajun 550)

R2 220.20.2.1/24 - lan populated by stack

220.20.3.0/24 220.20.2.2 lan manual

Use the following routing information at the GNE/RNE to provision the route illustrated

in Example 3:

Destination Next Hop Port Next Hop

Address

Owner TAP

Advertisement

Cost

GNE

220.20.2.2/24 LAN - local no 20

default LAN 220.20.2.1 local no 20

220.20.1.1/32 LAN 220.20.2.1 manual yes 20

220.20.3.65/26 CLNP_

TUNNEL

<NSAP-P> manual no 20

220.20.3.129/26 CLNP_

TUNNEL

<NSAP-X> manual no 20

220.20.3.1/32 CLNP_

TUNNEL

<NSAP-B> TAP yes 20

220.20.3.2/32 CLNP_

TUNNEL

<NSAP-C> TAP yes 20

220.20.3.3/32 CLNP_

TUNNEL

<NSAP-D> TAP yes 20

RNE C

220.20.3.2/32 LAN - local yes 20

220.20.1.1/32 CLNP_

TUNNEL

<NSAP-A> TAP yes 20

220.20.3.1/32 CLNP_

TUNNEL

<NSAP-B> TAP yes 20

220.20.3.3/32 CLNP_

TUNNEL

<NSAP-D> TAP yes 20
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Destination Next Hop Port Next Hop

Address

Owner TAP

Advertisement

Cost

RNE P

220.20.3.65/32 LAN - local yes 20

220.20.1.1/32 CLNP_

TUNNEL

<NSAP-A> manual yes 20

220.20.3.66/32 CLNP_

TUNNEL

<NSAP-Q> TAP yes 20

220.20.3.67/32 CLNP_

TUNNEL

<NSAP-R> TAP yes 20

RNE X

220.20.3.129/32 LAN - local yes 20

220.20.1.1/32 CLNP_

TUNNEL

<NSAP-A> manual yes 20

220.20.3.130/32 CLNP_

TUNNEL

<NSAP-Y> TAP yes 20

220.20.3.131/32 CLNP_

TUNNEL

<NSAP-Z> TAP yes 20

RNE R

220.20.3.67/32 LAN - local yes 20

220.20.1.1/32 CLNP_

TUNNEL

<NSAP-A> TAP yes 20

220.20.3.65/32 CLNP_

TUNNEL

<NSAP-P> TAP yes 20

220.20.3.66/32 CLNP_

TUNNEL

<NSAP-Q> TAP yes 20

Example 4: IP NEs on the fringe

In this example, Figure 9-12, “IP NEs on the fringe” (p. 9-79), another extension of

Example 2, IP Routing is used to reach the IP-only NEs on the fringe of the OSI network,

allowing termination of an IP connection at the IP-only host connected to RNE C on the

same IP subnet. It can also be reached via additional routers).
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The RNE C is connected via its LAN port and is given a real IP address 220.20.3.17

(rather 220.20.3.2) which belongs to the subnet 220.20.3.16/28. The RNE C is still

reachable via the IP address 220.20.3.0/24 provisioned at Router R1 as destination for the

entire OSI subnet.

This also requires manual provisioning of the route to AnyMedia OS at the GNE and

RNE C being provisioned as default router at the IP-only NE.

How to Provision Example 4

Use the following information along with the Step instructions for this procedure to

provision the route illustrated in Example 4:

At ... Provision ...

OMS Provision its own IP address (220.20.1.1) and subnet mask (24 or 255.255.255.0)

Provision router, R1 with IP address 220.20.1.2 as default router

AnyMedia OS Provision its own IP address (220.20.1.3) and subnet mask (24 or 255.255.255.0)

Provision router, R1 with IP address 220.20.1.2 as default router

Router R1 Provision IP addresses for its all interfaces

- IP address (220.20.1.2) and subnet mask (24 or 255.255.255.0)

- IP address for the interface connecting to intranet and the subnet mask of the directly

attached subnet

- If routers don't autoshare static routes, then

Provision a static route to a subnet address which can cover maximum number of RNEs

e.g. 220.20.3.0/24 as destination and GNE's IP address 220.20.2.2 as next-hop-address.

Figure 9-12 IP NEs on the fringe
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At ... Provision ...

Router R2 Provision IP addresses for its all interfaces

- IP address (220.20.2.1) and subnet mask (24 or 255.255.255.0)

- IP address for the interface connecting to intranet and the subnet mask of the directly

attached subnet

Provision a static route to a subnet address which can cover maximum number of RNEs

e.g. 220.20.3.0/24 as destination and GNE's IP address 220.20.2.2 as next-hop-address.

GNE Provision its own IP address (220.20.2.2) and subnet mask (24 or 255.255.255.0) for the

rear LAN port.

Enable TCP/IP Function on the rear LAN port.

Provision R2 as default router with IP address 220.20.2.1

Provision manual route to OMS which it would advertise within its own area. The

manual route would have OMS IP address 220.20.1.1/32 as destination and router R2's

IP address 220.20.2.1 as next-hop-address

Ensure that TAP Advertise and TAP Learn are enabled.

Provision a manual route to AnyMedia OS similar to OMS and IP address of AnyMedia

OS, 220.20.1.3/24

RNE C Provision its own IP address (220.20.3.17) and subnet mask (28 or 255.255.255.240) for

the LAN port.

Enable TCP/IP Function on the LAN port.

Enable Advertising of its own local entry.

Ensure that TAP Advertise and TAP Learn are enabled.

IP-only NE Provision its own IP address (220.20.3.18) and subnet mask (28 or 255.255.255.240)

Provision RNE C as its default router with IP address (220.20.3.17)

Use the following routing information at the OMS and Router to provision the route

illustrated in Example 4:

Destination Gateway Interface Comments

OMS

220.20.1.1/24 - lan populated by stack

default 220.20.1.2 lan populated by stack

Router

R1 220.20.1.2/24 - lan populated by stack
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Destination Gateway Interface Comments

220.20.3.0/24 220.20.2.2 lan 1. populated by

OSPF (if static

routes autoshare)

2. manual (if static

routes not

autoshare e.g. in

Cajun 550)

R2 220.20.2.1/24 - lan populated by stack

220.20.3.0/24 220.20.2.2 lan manual

Use the following routing information at the AnyMedia OS to provision the route

illustrated in Example 4:

Destination Gateway Interface Comments

AnyMedia

OS

220.20.1.3/24 - lan populated by

stack

default 220.20.1.2 lan populated by

stack

Use the following routing information at the GNE/RNE to provision the route illustrated

in Example 4:

Destination Next Hop

Port

Next Hop

Address

Owner TAP

Advertisement

Cost

GNE

220.20.2.2/24 LAN - local no 20

default LAN 220.20.2.1 local no 20

220.20.1.1/32 LAN 220.20.2.1 manual yes 20

220.20.1.3/32 LAN 220.20.2.1 manual yes 20

220.20.3.1/32 CLNP_

TUNNEL

<NSAP-B> TAP yes 20

220.20.3.2/32 CLNP_

TUNNEL

<NSAP-C> TAP yes 20

220.20.3.3/32 CLNP_

TUNNEL

<NSAP-D> TAP yes 20
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Destination Next Hop

Port

Next Hop

Address

Owner TAP

Advertisement

Cost

RNE C

220.20.3.17/28 LAN - local yes 20

220.20.3.18/28 LAN - local no 20

220.20.1.1/32 CLNP_

TUNNEL

<NSAP-A> TAP yes 20

220.20.3.1/32 CLNP_

TUNNEL

<NSAP-B> TAP yes 20

220.20.3.3/32 CLNP_

TUNNEL

<NSAP-D> TAP yes 20

Use the following routing information at the IP-Only NE to provision the route illustrated

in Example 4:

Destination Gateway Interface Comments

IP-Only NE

220.20.3.18/28 - lan populated by

stack

default 220.20.3.17 lan populated by

stack

Example 5: Multiple GNEs scenario

In this example, Figure 9-13, “Multiple GNEs scenario” (p. 9-83), a single area has many

NEs and if IP Routing is provisioned, the Tunnel Auto Provisioning (TAP) advertisement

that would be exchanged would be significantly high and lot of such traffic would pass

through GNE.
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To avoid the overloading on the network and particularly on GNE, TAP Groups are

defined. With this, TAP enabled NEs wouldn't listen to the advertisements from NEs

outside their TAP groups and thus don't form tunnels with them or through them.

Setting up TAP groups necessitates two GNEs, each with one manual route entry to OS

and advertise in their respective TAP groups.

How to Provision Example 5

Use the following information along with the Step instructions for this procedure to

provision the route illustrated in Example 5:

At ... Provision ...

OS Provision its own IP address and subnet mask .

Provision router as default router.

Figure 9-13 Multiple GNEs scenario
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At ... Provision ...

Router Provision IP addresses for all interfaces.

Provision 2 static routes (one to GNE 1 and one to GNE 2).

GNE 1 Provision its own IP address and subnet mask for the rear LAN port.

Enable TCP/IP Function on the rear LAN port.

Provision default router .

Provision manual route entry to OS with TAP Group 1.

Ensure that TAP Advertise and TAP Learn are enabled.

GNE 2 Provision its own IP address and subnet mask for the rear LAN port.

Enable TCP/IP Function on the rear LAN port.

Provision default router .

Provision manual route entry to OS with TAP Group 2.

Ensure that TAP Advertise and TAP Learn are enabled.

RNE B Provision its own IP address and subnet mask for DCC port.

Enable TCP/IP Function on the DCC port.

Enable Advertising of its own local entry.

Ensure that TAP Advertise and TAP Learn are enabled for TAP Group 1.

RNE C Provision its own IP address and subnet mask for DCC port.

Enable TCP/IP Function on the DCC port.

Enable Advertising of its own local entry.

Ensure that TAP Advertise and TAP Learn are enabled for TAP Group 2.

Before you begin

Prior to performing this procedure,

1. Refer to “Before you begin” (p. 9-2) and “Required equipment” (p. 9-2) in this

chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions identify the OS/FTP server, gateway network

element, and remote network element.

4. Verify that the work instructions specify the required provisioning at each network

element (for example, IP addresses and subnet masks).
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5. If the FTP server is a local PC (WaveStar® CIT), verify that the PC's IP address and

Subnet Mask parameters are provisioned and that a static route on the PC connects it

to the remote NEs.

6. If the FTP server is a remote OS, verify that the remote OS' IP address and Subnet

Mask parameters are provisioned and if the remote OS and GNE are in different

subnetworks, verify that the Default Router IP address is provisioned.

Steps

Complete the following steps to add IP routes through the data communications channel

(DCC) OSI-based network:

...................................................................................................................................................................................................

1 If the remote OS is a local PC, a static route on the PC must provide a path to the remote

NEs. If packets are intended for the remote NE, then you must route to the gateway NE.

If the remote OS is a remote operations system, the static route must be entered on the

router.

Example: If the OS is a local PC, from the MS-DOS prompt, enter

route add 120.20.20.0 MASK 255.255.255.0 120.20.30.1. In this

example 120.20.20.0 is the subnetwork address of the remote NE and 120.20.30.1 is

the IP address of the gateway NE. The Subnet Mask of the OS and the Gateway is

255.255.255.0 while the Subnet Mask of the Remote NEs is 255.255.255.255.

...................................................................................................................................................................................................

2 If the remote OS and GNE are in different subnetworks, verify that the router in each

subnetwork has IP addresses provisioned for all interfaces and that the static route, as

described in Step 1, has been provisioned on the router.

...................................................................................................................................................................................................

3 Establish a login session to the GNE.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

4 At the GNE:

1. From the System View, select Administration → Data Communications. The Data

Communications window opens.

2. Click on the TCP/IP tab.

3. In the Data Communications window, click on the Port AID: drop-down menu and

select LAN-1 or LAN-2 according to the work instructions.

4. Enable the TCP/IP Function, and provision the IP Address and IP Subnet Mask

parameters according to the work instructions.
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5. If the remote OS and GNE are in different subnetworks, provision the IP Default

Router Address parameter according to the work instructions.

6. Click Apply. A dialog box appears stating that executing this command resets the

network element. Click Yes and the WaveStar® CIT disconnects from the network

element.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

During the boot, the b may extinguish for up to 20 seconds and then resume flashing.

Important! If automatic synchronization is unsuccessful, the date and time must be

reset manually.

Reference: Procedure 7-10: “Set date and time” (p. 7-31).

...................................................................................................................................................................................................

5 Re-establish the log in session to the GNE.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

6 At the GNE:

1. From System View, select Administration → Data Communications The Data

Communications window opens.

2. Click on the IP Routing tab.

3. In the Data Communications window, enable the TAP Advertise and TAP Learn

parameters. Then provision the TAP Group parameter according to the work

instructions. Click Apply and Close.

...................................................................................................................................................................................................

7 Log out of the GNE and log in to the remote NE.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

8 At the RNE:

1. From the System View, select Administration → Data Communications. The Data

Communications window opens.

2. Click on the TCP/IP tab.

3. In the Data Communications window, click on the Port AID: drop-down menu and

select DCC-ALL.
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4. Enable TCP/IP Function parameter.

5. Provision the IP Address and IP Subnet Mask parameters according to the work

instructions and click Apply. A dialog box appears stating that executing this

command resets the network element. Click Yes and the WaveStar® CIT disconnects

from the network element.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

During the boot, the b may extinguish for up to 20 seconds and then resume flashing.

Important! If automatic synchronization is unsuccessful, the date and time must be

reset manually.

Reference: Procedure 7-10: “Set date and time” (p. 7-31).

...................................................................................................................................................................................................

9 Re-establish the log in session to the RNE.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

10 At the RNE:

1. From the System View, select Administration → Data Communications. The Data

Communications window opens.

2. Click on the IP Routing tab.

3. In the Data Communications window, enable the TAP Advertise and TAP Learn

parameters. Then provision the TAP Group parameter according to the work

instructions. Click Apply and Close.

...................................................................................................................................................................................................

11 If required, repeat Step 7 through Step 10 at other RNEs.
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Procedure 9-9: Establish low-speed 1+1 unprotected optical

linear extension

Overview

Use this procedure to establish a low-speed 1+1 unprotected linear OC-3/12/48 optical

extension.

Important! This procedure assumes that the low-speed 1+1 unprotected optical linear

extension is established by interconnecting a OC-3/12/48 Function/Growth slot at the

host Alcatel-Lucent 1665 DMXtend to a far-end node or a local testhead for test

access tributaries.

Ignore all alarms until the procedure is complete.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 9-2) and “Required equipment” (p. 9-2) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Verify that you have the necessary work instructions detailing the slots, circuit packs,

ports, and network element parameters to be used for this procedure.

4. Verify that the network containing the host Alcatel-Lucent 1665 DMXtend node is

established and operating properly.

5. Verify that the far-end node or local testhead being connected to the host

Alcatel-Lucent 1665 DMXtend node has been equipped and is operating properly.

Steps

Complete the following steps to establish a low-speed 1+1 unprotected OC-3/12/48

optical extension.

...................................................................................................................................................................................................

1 Determine the network configuration using the work instructions and office records.

...................................................................................................................................................................................................

2 Important! Two or more shelves in the same network cannot have the same TID.
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Using the work instructions and office records, verify that no duplicate TID settings exist

between the host Alcatel-Lucent 1665 DMXtend and the far-end node or local testhead. If

duplicate TID settings exist, determine new settings and at each site with duplicate TID

settings, select Administration → Set TID from the System View menu, and enter new

TID settings.

Reference: Procedure 7-11: “Set/change system TID” (p. 7-36)

...................................................................................................................................................................................................

3 If required, modify the network service access point (NSAP) address and/or enable Level

2 routing capabilities at the host Alcatel-Lucent 1665 DMXtend and the far-end node or

local testhead.

Reference: Procedure 7-13: “Provision network layer 3 parameters” (p. 7-38)

...................................................................................................................................................................................................

4 At the host Alcatel-Lucent 1665 DMXtend node, verify/install the required OLIU circuit

packs and/or pluggable transmission modules in the Function Group slot pair (D1 or G1)

being used for access according to the work instructions.

Important! If the work instructions or office records do not specify OLIU types, refer

to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and

Planning Guide, 365-372-324, for a description of OLIU circuit packs/pluggable

transmission modules and applications. Optical line power measurements and/or

office records must be used to verify that the span length can be supported.

The companion Function/Growth slot at the host Alcatel-Lucent 1665 DMXtend

nodes may be:

• unequipped (no protection OLIU circuit pack installed)

• equipped with a protection OLIU circuit pack and companion port with no cable

connected

• equipped with a protection OLIU circuit pack and the companion socket is

unequipped.

• equipped with the same type 0x1 compatible circuit pack and companion port with

no cable connected (when Very Large Fabric LNW84 or LNW141 OLIU circuit

packs are in the Main slots)

• equipped with the same type 0x1 compatible circuit pack and the companion

socket is unequipped (when Very Large Fabric LNW84 or LNW141 OLIU circuit

packs are in the Main slots)

Reference:

• Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)
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...................................................................................................................................................................................................

5 Important! If OSI over DCC is enabled for ports, an inconsistent DCC values

alarm is reported when the ports are looped back.

If required at the host Alcatel-Lucent 1665 DMXtend node, clear the

inconsistent DCC values alarm by disabling OSI over DCC for the required ports.

From the System View menu, select Configuration → DCC Terminations and disable OSI

Over DCC for the required DCC ports.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

6 Important! It is recommended that the port Application parameter be provisioned

1+1 at both ends of the system.

For test access tributaries, the port Application parameter must be provisioned 1+1.

From the System View menu at the host Alcatel-Lucent 1665 DMXtend node, select

Configuration → Equipment. Select the required ports and provision the required port

parameters according to the work instructions.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

7 From the System View menu at the host Alcatel-Lucent 1665 DMXtend node, select

Configuration → Equipment, if not already open. Select the system (AID=system), then

click Select at the bottom of the window.

If required, provision the 1+1 Protection Priority (1+1 applications only) parameter.

Click Apply if changes were made, then click Yes to the warning message to make your

changes. Click Close to exit.

...................................................................................................................................................................................................

8 At the host Alcatel-Lucent 1665 DMXtend node, verify that the low-speed OC-n ports

were provisioned correctly using the View → Equipment command.

...................................................................................................................................................................................................

9 Important! If OSI over DCC is enabled, the LAPD Role parameter must be

provisioned differently at each end of an optical span. For example, if the LAPD Role

parameter is provisioned to user-side at one end of an optical span, then the LAPD

Role parameter must be provisioned network-side at the other end of the optical span.

For test access tributaries, OSI over DCC and IP over DCC must be disabled.

From the System View menu, select Configuration → DCC Terminations and provision

the DCC terminations for the required DCC ports according to the work instructions.
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Result: If OSI over DCC is enabled, an inconsistent DCC values alarm will

occur if the OC-n ports are looped back.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

10 From the System View menu at the host Alcatel-Lucent 1665 DMXtend node, select View

→ DCC Terminations and verify that the DCC terminations were provisioned correctly.

...................................................................................................................................................................................................

11 At the far-end node or local testhead that is connecting to the host Alcatel-Lucent 1665

DMXtend node, provision the required ports, DCC terminations, synchronization, and

remote NE status functions according to the work instructions.

Refer to the other product's documentation to perform the required provisioning.

...................................................................................................................................................................................................

12 Connect the optical fibers and verify the integrity of the optical span being installed.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

13 Perform end-to-end optical line test.

Reference: Procedure 14-8: “Perform end-to-end optical line test on Function

OLIUs” (p. 14-65)

...................................................................................................................................................................................................

14 Click the Alarm List button and verify that no alarms are present. If required, clear any

alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

15 Important! Establishing service requires that the proper slots in each terminating

node be properly equipped with the correct circuit pack(s) for the type of service

being established. It also requires numerous cross-connections in each of the nodes

representing the path of the required service. Additionally, transmission tests should

be performed to verify the continuity and quality of the established circuit.

The unprotected linear optical extension is now ready for initial service or a test access

session to be established.

Reference:

• Chapter 10, “TDM service provisioning procedures”

• Chapter 11, “Ethernet/Data network provisioning procedures”
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• Procedure 14-22: “Establish external test access session in the MON(E or EF)

mode” (p. 14-114)

• Procedure 14-23: “Establish external test access session in the SPLT(E or EF)

mode” (p. 14-121)
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Procedure 9-10: Establish DWDM network

Overview

Use this procedure to establish an Alcatel-Lucent 1665 DMXtend DWDM:

• point-to-point network

• linear network

• ring network.

Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend shelves

have been equipped with the required circuit packs and software has been installed. If

not, refer to Chapter 5, “Node turnup procedures”.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 9-2) in this chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

Steps

Complete the following steps to establish an end-to-end Alcatel-Lucent 1665 DMXtend

DWDM network.

...................................................................................................................................................................................................

1 Determine the DWDM network configuration to be established using the work

instructions and office records.

Reference: “DWDM network examples” (p. 9-94)

...................................................................................................................................................................................................

2 Important! The network element TID (target identifier) must be unique in the

network.

Select Administration → View NE Administration to access the NE administrative

parameters. Verify that the NE Parameters and NSAP are provisioned correctly using the

work instruction and/or office records and click Close.

If provisioning changes are required, refer to the appropriate procedure(s) in Chapter 7,

“System administration procedures”.
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Repeat this step at each node in the network.

...................................................................................................................................................................................................

3 If establishing a DWDM... Then...

point-to-point network, Proceed to Procedure 9-10.1: “Establish

DWDM point-to-point network” (p. 9-96).

linear network, Proceed to Procedure 9-10.2: “Establish

DWDM linear network” (p. 9-98).

ring network, Proceed to Procedure 9-10.3: “Establish

DWDM ring network” (p. 9-102).

DWDM network examples

Figure 9-14 DWDM point-to-point network example

End
Terminal

End
Terminal

DWDM-point-point

Figure 9-15 DWDM linear network example

Intermediate
Node

Intermediate
Node

Intermediate
Node

End
Terminal

End
Terminal

DWDM-linear
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Figure 9-16 DWDM ring network example

Add/Drop
Ring Node

Add/Drop
Ring Node

Add/Drop
Ring Node

Add/Drop
Ring Node

Add/Drop
Ring Node

Add/Drop
Ring Node

DWDM-ring

Network configuration procedures Procedure 9-10: Establish DWDM network

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

9-95



Procedure 9-10.1: Establish DWDM point-to-point network

Important! This is not a standalone procedure. Perform this procedure only as

directed by Procedure 9-10: “Establish DWDM network” (p. 9-93).

Steps

Important! This procedure assumes that the DWDM point-to-point network is

established by interconnecting two Alcatel-Lucent 1665 DMXtend equipped as

DWDM End Terminal nodes. However, the Alcatel-Lucent 1665 DMXtend may also

be connected in a DWDM point-to-point network with an Alcatel-Lucent 1850

TSS-100 or Alcatel-Lucent 1850 TSS-320 equipped as a DWDM End Terminal node.

If connecting to an Alcatel-Lucent 1665 DMX, refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) User Operations Guide, 365-372-325, as required,

when performing this procedure.

If connecting to an Alcatel-Lucent 1665 DMXtend, refer to the Alcatel-Lucent 1665

Data Multiplexer (DMX) User Operations Guide, 365-372-301, as required, when

performing this procedure.

This procedure assumes that the near-end node is an Alcatel-Lucent 1665 DMXtend

and the far-end node is either an Alcatel-Lucent 1665 DMXtend or Alcatel-Lucent

1665 DMX.

This procedure assumes that all Alcatel-Lucent 1665 DMXtend shelves have been

equipped with the required circuit packs for DWDM End Terminal nodes and

software has been installed. If not, refer to Chapter 5, “Node turnup procedures”.

Ignore all alarms until the procedure is complete.

Complete the following steps to establish a DWDM point-to-point network.

...................................................................................................................................................................................................

1 From the System View menu at the near-end node, select Configuration → Equipment to

access the required OMD circuit pack and provision the OTS port parameters according

to the work instructions.

Reference: Procedure 4-25: “Provision optical transport signal (OTS) port”

(p. 4-134)

...................................................................................................................................................................................................

2 Select View → Equipment to access the required OMD circuit pack and verify that the

OTS port was provisioned correctly.

...................................................................................................................................................................................................

3 At the near-end node, provision the required synchronization functions (for example,

timing mode) according to work instructions.
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Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

4 At the far-end node, provision the required OTS port and synchronization functions

according to the work instructions.

If the far-end node is an... Then...

Alcatel-Lucent 1665 DMXtend, Repeat Step 1 through Step 3.

Alcatel-Lucent 1665 DMX Refer to the other product's documentation to

provision the required OTS port and synchronization

functions.

...................................................................................................................................................................................................

5 Connect the optical fibers and verify the integrity of the DWDM optical span being

established.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

6 Perform end-to-end optical line test.

Reference: Procedure 14-36: “Perform end-to-end optical line test on DWDM line”

(p. 14-163)

...................................................................................................................................................................................................

7 At each node in the point-to-point network, click the Alarm List button and verify that no

alarms are present. If required, clear any alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

8 The DWDM point-to-point network is now ready for optical channels to be added.

Reference: Procedure 10-14: “Add optical channel (OCH) to DWDM network”

(p. 10-87)
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Procedure 9-10.2: Establish DWDM linear network

Important! This is not a standalone procedure. Perform this procedure only as

directed by Procedure 9-10: “Establish DWDM network” (p. 9-93).

Steps

Important! This procedure assumes that the DWDM linear network is established by

interconnecting one Alcatel-Lucent 1665 DMXtend equipped as DWDM End

Terminal node at each end with Alcatel-Lucent 1665 DMXtend equipped as DWDM

Add/Drop Ring nodes at intermediate nodes.

However, the Alcatel-Lucent 1665 DMXtend may also be connected in a DWDM

linear network with Alcatel-Lucent 1665 DMX equipped as an End Terminal or

Add/Drop Ring node.

If connecting to an Alcatel-Lucent 1665 DMXtend, refer to the Alcatel-Lucent 1665

Data Multiplexer Extend (DMXtend) User Operations Guide, 365-372-325, as

required, when performing this procedure.

If connecting to an Alcatel-Lucent 1665 DMX, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) User Operations Guide, 365-372-301, as required, when

performing this procedure.

Nodes are provisioned and optical spans are established individually from one end of

the linear network to the opposite end starting with an Alcatel-Lucent 1665 DMXtend

End Terminal node designated as the starting node. Continue through the linear

network in the same direction until all nodes are provisioned.

This procedure assumes that all Alcatel-Lucent 1665 DMXtend shelves have been

equipped with the required circuit packs for End Terminal or Add/Drop Ring nodes

and software has been installed. If not, refer to Chapter 5, “Node turnup procedures”.

Ignore all alarms until the procedure is complete.

Complete the following steps to establish a DWDM linear network.

...................................................................................................................................................................................................

1 From the System View menu at the End Terminal designated as the starting node, select

Configuration → Equipment to access the required OMD circuit pack and provision the

OTS port parameters according to the work instructions.

Reference: Procedure 4-25: “Provision optical transport signal (OTS) port”

(p. 4-134)

...................................................................................................................................................................................................

2 Select View → Equipment to access the required OMD circuit pack and verify that the

OTS port was provisioned correctly.
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...................................................................................................................................................................................................

3 At the starting node, provision the required synchronization functions (for example,

timing mode) according to work instructions.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

4 At the adjacent Add/Drop Ring node, provision the required OTS ports and

synchronization functions according to the work instructions.

If the Add/Drop Ring node is an... Then...

Alcatel-Lucent 1665 DMXtend Continue with Step 5.

Alcatel-Lucent 1665 DMX Refer to the other product's documentation to

provision the required OTS ports and synchronization

functions.

Then proceed to Step 10.

...................................................................................................................................................................................................

5 From the System View menu at the Add/Drop Ring node, select Configuration →
Equipment to access the OMD circuit pack in Function/Growth slot 1 and provision the

OTS port parameters according to the work instructions.

Repeat this step for the companion OMD circuit pack in Function/Growth Slot 2.

Reference: Procedure 4-25: “Provision optical transport signal (OTS) port”

(p. 4-134)

...................................................................................................................................................................................................

6 Select View → Equipment to access the required OMD circuit packs and verify that the

OTS ports were provisioned correctly.

...................................................................................................................................................................................................

7 Important! The Optical Channel (OCH) ports of the OMD circuit packs within a

Function/Growth Group are required to be pre-equipped with pass-through fiber

jumpers. This minimizes the installation time of pass-through connections when a

service is established. Constant travel to pass-through nodes is avoided when a service

is added.

Verify that the pass-through fiber jumpers have been installed that connect the Optical

Channel (OCH) ports of the OMD circuit packs in the Function/Growth Group.
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...................................................................................................................................................................................................

8 Important! OCH cross-connections to/from an OCH port are used to inform the

network element about manual fiber connections. This allows the network element to

enable alarm reporting and variable optical attenuators. The variable optical

attenuators are enabled only when an OCH port is the destination of an OCH

cross-connection.

Select View → OCH Cross-Connections to verify that the required pass-through OCH

cross-connections exist.

If required, select Configuration → OCH Cross-Connections to access the OCH

Cross-Connection Wizard and provision the required pass-through OCH

cross-connections.

...................................................................................................................................................................................................

9 At the Add/Drop Ring node, provision the required synchronization functions (for

example, timing mode) according to work instructions.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

10 If the next adjacent node is... Then...

another Add/Drop Ring node, Repeat Step 4 through Step 10.

the other End Terminal node, Continue with Step 11.

...................................................................................................................................................................................................

11 At the other End Terminal node, provision the required OTS port and synchronization

functions according to the work instructions.

If the other End Terminal node is

an...

Then...

Alcatel-Lucent 1665 DMXtend, Repeat Step 1 through Step 3.

Alcatel-Lucent 1665 DMX, Refer to the other product's documentation to

provision the required OTS port and synchronization

functions.

...................................................................................................................................................................................................

12 Beginning with the starting DWDM optical span, connect the optical fibers between the

OTS ports and verify the integrity of the OTS line being established.
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Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

13 Perform end-to-end optical line test.

Reference: Procedure 14-36: “Perform end-to-end optical line test on DWDM line”

(p. 14-163)

...................................................................................................................................................................................................

14 Continue through the linear network until all nodes are connected.

If the node is an... Then...

Alcatel-Lucent 1665 DMXtend, Repeat Step 12 and Step 13 to connect and test the

optical span.

Alcatel-Lucent 1665 DMX, Refer to the other product's documentation to connect

and test the optical span.

...................................................................................................................................................................................................

15 At each node in the linear network, click the Alarm List button and verify that no alarms

are present. If required, clear any alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

16 The DWDM linear network is now ready for optical channels to be added.

Reference: Procedure 10-14: “Add optical channel (OCH) to DWDM network”

(p. 10-87)
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Procedure 9-10.3: Establish DWDM ring network

Important! This is not a standalone procedure. Perform this procedure only as

directed by Procedure 9-10: “Establish DWDM network” (p. 9-93).

Steps

Important! This procedure assumes that the DWDM ring network is established by

interconnecting Alcatel-Lucent 1665 DMXtend equipped as DWDM Add/Drop Ring

nodes. However, the Alcatel-Lucent 1665 DMXtend may also be interconnected in a

DWDM ring network with and Alcatel-Lucent 1665 DMX equipped as an Add/Drop

Ring node.

If connecting to an Alcatel-Lucent 1665 DMXtend, refer to the Alcatel-Lucent 1665

Data Multiplexer Extend (DMXtend) User Operations Guide, 365-372-325, as

required, when performing this procedure.

If connecting to an Alcatel-Lucent 1665 DMX, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) User Operations Guide, 365-372-301, as required, when

performing this procedure.

Nodes are provisioned and optical spans are established individually around the ring

starting with an Alcatel-Lucent 1665 DMXtend Add/Drop Ring node designated as

the starting node. Continue through the ring network in the same direction until all

nodes are provisioned.

This procedure assumes that all Alcatel-Lucent 1665 DMXtend shelves have been

equipped with the required circuit packs for Add/Drop Ring nodes and software has

been installed. If not, refer to Chapter 5, “Node turnup procedures”.

Ignore all alarms until the procedure is complete.

Complete the following steps to establish a DWDM ring network.

...................................................................................................................................................................................................

1 From the System View menu at an Add/Drop Ring node designated as the starting node,

select Configuration → Equipment to access the OMD circuit pack in Function/Growth

slot 1 and provision the OTS port parameters according to the work instructions.

Repeat this step for the companion OMD circuit pack in Function/Growth Slot 2.

Reference: Procedure 4-25: “Provision optical transport signal (OTS) port”

(p. 4-134)

...................................................................................................................................................................................................

2 Select View → Equipment to access the required OMD circuit packs and verify that the

OTS ports were provisioned correctly.
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...................................................................................................................................................................................................

3 Important! The Optical Channel (OCH) ports of the OMD circuit packs within a

Function/Growth Group are required to be pre-equipped with pass-through fiber

jumpers. This minimizes the installation time of pass-through connections when a

service is established. Constant travel to pass-through nodes is avoided when a service

is added.

Verify that the pass-through fiber jumpers have been installed that connect the Optical

Channel (OCH) ports of the OMD circuit packs in the Function/Growth Group.

...................................................................................................................................................................................................

4 Important! OCH cross-connections to/from an OCH port are used to inform the

network element about manual fiber connections. This allows the network element to

enable alarm reporting and variable optical attenuators. The variable optical

attenuators are enabled only when an OCH port is the destination of an OCH

cross-connection.

Select View → OCH Cross-Connections to verify that the required pass-through OCH

cross-connections exist.

If required, select Configuration → OCH Cross-Connections to access the OCH

Cross-Connection Wizard and provision the required pass-through OCH

cross-connections.

...................................................................................................................................................................................................

5 At the Add/Drop Ring node, provision the required synchronization functions (for

example, timing mode) according to work instructions.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

6 At each Add/Drop Ring node in the ring network, provision the required OTS ports and

synchronization functions according to the work instructions.

If the Add/Drop Ring node is an... Then...

Alcatel-Lucent 1665 DMXtend, Repeat Step 1 through Step 5 to provision the OTS

ports and synchronization functions according to the

work instructions.

Alcatel-Lucent 1665 DMX, Refer to the other product's documentation to

provision the required OTS ports and synchronization

functions.
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...................................................................................................................................................................................................

7 Beginning with the starting DWDM optical span, connect the optical fibers between the

OTS ports and verify the integrity of the OTS line being established.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

8 Perform end-to-end optical line test.

Reference: Procedure 14-36: “Perform end-to-end optical line test on DWDM line”

(p. 14-163)

...................................................................................................................................................................................................

9 Continue around the ring network until all nodes are connected.

If the node is an... Then...

Alcatel-Lucent 1665 DMXtend, Repeat Step 7 and Step 8 to connect and test the

optical span.

Alcatel-Lucent 1665 DMX, Refer to the other product's documentation to connect

and test the optical span.

...................................................................................................................................................................................................

10 At each node in the ring network, click the Alarm List button and verify that no alarms

are present. If required, clear any alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

11 The DWDM ring network is now ready for optical channels to be added.

Reference: Procedure 10-14: “Add optical channel (OCH) to DWDM network”

(p. 10-87)
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Procedure 9-11: Establish external network-to-network

interface (E-NNI)

Overview

The basic functions of a control plane for an Automatically Switched Optical Network

(ASON) are signaling and routing. Signaling is used to create, delete and maintain

end-to-end connections. Routing selects the most appropriate path(s). See Figure 9-17,

“Control plane network with E-NNI connecting to an I-NNI capable core” (p. 9-107).

The data communications network for transferring control plane information (signaling

and routing messages) is called the Signaling Communications Network (SCN). Various

logical interfaces (reference points) partition the control plane interfaces into (1) between

a user (client) and a service provider (transport network) control domain, named the User

Network Interface (UNI), (2) between control domains, named as the External

Network-to-Network Interface (ENNI), and (3), within a control domain, named as the

Internal Network-to-Network Interface (I-NNI).

Alcatel-Lucent 1665 DMXtend ports can be configured as Traditional, Edge or ENNI.

An E-NNI port is a Network-Network Interface port connected to another E-NNI port in a

peer network element in a different domain of the switched network. E-NNI ports run a

standardized signaling and routing protocol for the purpose of interworking between

control domains. Alcatel-Lucent 1665 DMXtend supports the control plane with E-NNI

over the inter-domain links for single node access domain configurations. Allowable

ENNI ports are 0x1 and 1+1 ports on the LNW84 and LNW141.

Edge ports work as add/drop ports of end-to-end connections. Allowable Edge ports are

DS3/EC1 ports, OC-n ports (all applications), and Private Line VCG ports.

Traditional ports are ports that are not visible to the control plane. Cross-connections are

provisioned using existing TL1 commands.

This procedure assumes that the network system has already been established with all

nodes of the network properly equipped and operating for standard SONET transmission.

Important! The port application for the inter-domain E-NNI links must be either 0x1

unprotected or linear 1+1. E-NNI is supported only on the optical ports of the

following circuit packs due to the line DCC availability: LNW84 and LNW141.

Provisioning within the core domain for the I-NNI portion of the network is the

responsibility of that domain.

Privilege level

You must log in as a Privileged user to complete this procedure.
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Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 9-2) in this chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend shelves

and associated network connections have been properly equipped and tested. If the

Alcatel-Lucent 1665 DMXtend shelf has not been properly equipped, refer to Chapter

5, “Node turnup procedures”. If the network has not been properly configured, refer to

Chapter 9, “Network configuration procedures” and to other product documentation,

as required.

Steps

Complete the following steps to establish an Alcatel-Lucent 1665 DMXtend External

Network-to-Network Interface (ENNI) and related connections.

...................................................................................................................................................................................................

1 Verify that the entire transport network has been properly established with all the optical

transport connections, circuit packs and necessary port provisioning, excluding E-NNI

related provisioning.

...................................................................................................................................................................................................

2 Perform the following tasks:

1. Procedure 9-11.1: “Provision system level node parameters” (p. 9-108)

2. Procedure 9-11.2: “Provision Edge port control plane parameters” (p. 9-110)

3. Procedure 9-11.3: “Provision ENNI port control plane parameters” (p. 9-113)

4. Procedure 9-11.4: “Configure Signaling Communication Network (SCN)” (p. 9-117)

...................................................................................................................................................................................................

3 If required, create a control plane network connection after the network has been

established.

Reference: Procedure 9-11.5: “Create control plane network connections” (p. 9-120)
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Figure 9-17 Control plane network with E-NNI connecting to an I-NNI capable core
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Procedure 9-11.1: Provision system level node parameters

Overview

Use this procedure to view and provision the E-NNI system level edge node parameters at

each of the Alcatel-Lucent 1665 DMXtend edge nodes.

The following parameters cannot be provisioned if there is an existing control plane

connection on any Edge or ENNI port, or bandwidth on an Edge or ENNI port is reserved

due to a pending connection:

• Node ID (nodeid)

• Signaling protocol controller identifier (spcid)

• Routing Area (RA) ID (raid)

• Routing Controller (RC) ID (rcid)

• Remote Routing Controller (RC) ID (remrcid)

Steps

Complete the following steps to configure system level node parameters.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Equipment. Enter AID system

(highlight DMXtend then click Select.

...................................................................................................................................................................................................

2 Select the ENNI tab. From your work instructions, provision the parameters as required.

Click Apply to make your changes, then click Close to exit.

Parameters:

• Node ID (nodeid) — Identifies the local node in the transport topology. It has an

IPv4 address format which consists of four dot-separated decimal numbers ranging

from 0 to 255. The initial value is 0.0.0.0, indicating an unprovisioned value. The

value of 0.0.0.0 can be used to delete a previously provisioned Node ID. TL1

command: ent-node-enni.

• Signaling Protocol Controller ID (spcid) — Identifies the local signaling protocol

controller that maintains signaling relationships with its downstream or upstream

E-NNI peer. It has an IPv4 address format which consists of four dot-separated

decimal numbers ranging from 0 to 255. The initial value is 0.0.0.0, indicating an

unprovisioned value. The value of 0.0.0.0 can be used to delete a previously

provisioned signaling protocol controller identifier. TL1 command: ent-node-enni.
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• SCN IP Address (scnipaddr) — An IPv4 address for the local node, which is used as

either signaling protocol controller SCN address, routing controller SCN address or

both. It has an IPv4 address format which consists of four dot-separated decimal

numbers ranging from 0 to 255. The initial value is 0.0.0.0, indicating an

unprovisioned value. The value of 0.0.0.0 can be used to delete a previously

provisioned SCN IP address. TL1 command: ent-node-enni.

• Routing Controller (l1routing) — Enables/disables the local node as E-NNI Level

1 Routing Controller. Valid values are ENABLED or DISABLED. The initial value is

DISABLED. To enable a node as Level 1 Routing Controller, the Routing Controller

ID, Routing Area ID, and SCN IP Address have to be provisioned first. TL1

command: ent-node-enni.

• Routing Controller ID (rcid) — Identifier for the local E-NNI Level 1 RC, which is

used as OSPF (Open Shortest Path First) Router ID. It has an IPv4 address format

which consists of four dot-separated decimal numbers ranging from 0 to 255. The

initial value is 0.0.0.0, indicating an unprovisioned value. The value of 0.0.0.0 can be

used to delete a previously provisioned RC ID. TL1 command: ent-node-enni.

• Routing Area ID (raid) — An OSPF routing area for the local E-NNI Level 1 RC. It

has an IPv4 address format which consists of four dot-separated decimal numbers

ranging from 0 to 255. The initial value is 0.0.0.0, indicating an unprovisioned value.

The value of 0.0.0.0 can be used to delete a previously routing area ID. TL1

command: ent-node-enni.

• Remote Routing Controller ID (remrcid) — The routing controller ID of

neighboring routing controller. It has an IPv4 address format which consists of four

dot separated decimal numbers ranging from 0 to 255. The value 0.0.0.0 is invalid.

More than one neighbor can be provisioned by executing the command multiple

times. A maximum of 20 neighbors can be provisioned. TL1 command:

ent-rc-neighbor.

• Remote RC SCN IP Address (remrcscn) — Remote Routing Controller SCN IP

address. The SCN IP address of a neighboring routing controller. It has an IPv4

address format which consists of four dot-separated decimal numbers ranging from 0

to 255. The value 0.0.0.0 is invalid. When an existing remote RC ID, but different

remote RC SCN IP address is entered, the command treats it as a modification to the

remote RC SCN IP address. TL1 command: ent-rc-neighbor.
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Procedure 9-11.2: Provision Edge port control plane

parameters

Overview

Use this procedure to provision the Edge port control plane parameters.

Other port parameters may need to be provisioned first before the control plane

parameters. Refer to Chapter 4, “Install and provision circuit packs/OLIUs procedures”.

Requests to change Port Class from Traditional to Edge are denied if any of the following

conditions are true.

• There is a loopback on the port.

• There is a test access connection on the port.

• The port is not a DS3, EC1, VCG or OC-n port.

• The Node ID (nodeid) has not been provisioned.

• The Edge port parameters (TNA Address Type, TNA Address, Logical Port ID) are

not provisioned.

Requests to change Port Class from ENNI to Edge are denied. ENNI ports can only be

changed to Traditional ports.

Provisioning restrictions on Edge ports:

• The following parameters cannot be provisioned if there is an existing control plane

connection on the port or bandwidth on the port is reserved due to a pending

connection:

– TNA type (tnatype)

– TNA (tna)

– Logical port identifier (logportid)

• Test access connections are not allowed

• Loopbacks are only allowed when portcontrol=LOCKOUT

Steps

Complete the following steps to provision the Edge port control plane parameters.

...................................................................................................................................................................................................

1 Use the ent-cport-rr TL1 command to provision the parameters, or select

Configuration → Equipment from the System View menu. Select (highlight) the port

being provisioned, then click Select.

...................................................................................................................................................................................................

2 Click the Control Plane tab. Select Edge as the Port Class for the port being provisioned.
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The port class selects the role of the port.

• Traditional — Traditional port (not a control plane port). Connections on Traditional

ports can only be provisioned with ent/dlt-crs.

• ENNI — Control plane ENNI port. Connections on ENNI ports can only be

provisioned with ent/dlt-conn.

• Edge — Control plane EDGE/Drop port. Connections on EDGE ports can be

provisioned with ent/dlt-conn and ent/dlt-crs.

...................................................................................................................................................................................................

3 Provision Edge port parameters from your work instructions. Refer to Table 9-1,

“ENT-CPORT-RR Edge port parameters” (p. 9-111).

Edge port parameters

Table 9-1, “ENT-CPORT-RR Edge port parameters” (p. 9-111) lists the provisionable

parameters for an Edge port:

Table 9-1 ENT-CPORT-RR Edge port parameters

Parameter Description

tnatype TNA Address Type. TNA (Transport Network Assigned) Address Type may have

one of the following values:

• IPv4 — An IPv4 formatted Source TNA consisting of four dot-separated

integers ranging from 0 to 255, for example: 220.10.10.10.

• IPv6 — An IPv6 formatted Source TNA consisting of 8 dash-separated

4-digit hexadecimal numbers. For example, fedc-0000-0000-76b4-417a-

1080-3210-1111.

• NSAP — An NSAP formatted Source TNA consisting of a 20- byte (40

hexadecimal digits) string, for example:

39840f8000000000000000000008006a067197aa.

tna TNA Address.

Transport Network Assigned Address. An address assigned to endpoints of the

connections by the transport service provider. The same TNA address can be

assigned to multiple ports terminating on the same node. It is a required

parameter when changing port class to EDGE.

logportid Logical Port ID.

Logical Port Identifier is an integer that identifies the local logical port. It is a

required parameter when changing portclass to EDGE or ENNI.

Value is an integer in the range from 1 to 4294967295.
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Table 9-1 ENT-CPORT-RR Edge port parameters (continued)

Parameter Description

portcontrol Port Control. Port control specifies whether or not a control plane port supports

additional control plane connections.

Values:

• NORMAL — Port is allowed to support control plane connections. This is

the initial value if portcontrol is not specified when changing portclass to

EDGE or ENNI.

• LOCKOUT — Port is prohibited from supporting additional control plane

connections. Removal of connections is supported.
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Procedure 9-11.3: Provision ENNI port control plane

parameters

Overview

Use this procedure to provision the ENNI port control plane parameters.

Other port parameters may need to be provisioned first before the control plane

parameters. Refer to Chapter 4, “Install and provision circuit packs/OLIUs procedures”.

Requests to change Port Class from Traditional to ENNI are denied if any of the

following conditions are true:

• There is a loopback on the port.

• There are cross-connections on the port

• There is a test access connection on the port.

• The port is not a 0x1 or 1+1 port.

• The following node level parameters have not been provisioned (still set to their

initial value):

– Node ID (nodeid)

– SCN IP Address (scnipaddr)

– Signalling Protocol Controller ID (spcid)

• The ENNI port parameters are not provisioned.

Requests to change Port Class from Edge to ENNI are denied. Edge ports can only be

changed to Traditional ports.

Provisioning restrictions on ENNI ports:

• The following parameters cannot be provisioned if there is an existing connection on

the port or bandwidth on the port is reserved due to a pending connection:

– Link local identifier (logportid)

– Link remote identifier (linkremid)

– Remote node ID (remnid)

– Remote signaling protocol controller identifier (remspcid)

– Remote routing controller identifier (remrcid)

• Test access connections are not allowed

• Loopbacks are only allowed when portcontrol=LOCKOUT
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Steps

Complete the following steps to provision the ENNI port control plane parameters.

...................................................................................................................................................................................................

1 Use the ent-cport-rr TL1 command to provision the parameters, or select

Configuration → Equipment from the System View menu. Select (highlight) the port

being provisioned, then click Select.

...................................................................................................................................................................................................

2 Click the Control Plane tab. Select ENNI as the Port Class for the port being provisioned.

The port class selects the role of the port.

• Traditional — Traditional port (not a control plane port). Connections on

TRADITIONAL ports can only be provisioned with ent/dlt-crs.

• ENNI — Control plane ENNI port. Connections on ENNI ports can only be

provisioned with ent/dlt-conn.

• Edge — Control plane EDGE/Drop port. Connections on EDGE ports can be

provisioned with ent/dlt-conn and ent/dlt-crs.

...................................................................................................................................................................................................

3 Provision ENNI port parameters from your work instructions. Refer to Table 9-2,

“ENT-CPORT-RR ENNI port parameters” (p. 9-114).

ENNI port parameters

Table 9-2, “ENT-CPORT-RR ENNI port parameters” (p. 9-114) lists the provisionable

parameters for an Edge port:

Table 9-2 ENT-CPORT-RR ENNI port parameters

Parameter Description

Local Parameters

linkmetric Link Metric/Cost. Linkmetric specifies the link cost for traffic engineering

purposes. Its value is used to indicate the relative desirability of a particular link

over another during path selection/computation procedures. A lower value

indicates a higher desirability.

Value is an integer in the range from 1 to 65535. One (1) is the initial value if

linkmetric is not specified when changing portclass to ENNI.
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Table 9-2 ENT-CPORT-RR ENNI port parameters (continued)

Parameter Description

logportid Logical Port ID.

Logical Port Identifies an integer that identifies the local logical port. It is a

required parameter when changing portclass to EDGE or ENNI.

Value is an integer in the range from 1 to 4294967295.

portcontrol Port Control. Port control specifies whether or not a control plane port supports

additional control plane connections.

Values:

• NORMAL — Port is allowed to support control plane connections. This is

the initial value if portcontrol is not specified when changing portclass to

EDGE or ENNI.

• LOCKOUT — Port is prohibited from supporting additional control plane

connections. Removal of connections is supported.

Remote Parameters

remtid Remote TID. Remote Node Target Identifier is the TID of the node to which the

downstream ENNI port belongs. It is a required parameter when changing

portclass to ENNI.

remnid Remote Node ID. Remote Node Identifier is an IPv4 formatted identifier of the

remote node, consisting of four dot-separated integers ranging from 0 to 255. For

example, 10.10.10.10. It is a required parameter when changing portclass to

ENNI.

remlogportid Remote Logical Port ID. Remote Logical Port Identifier is an integer that

identifies the remote port at the other end of the link. It is a required parameter

when changing portclass to ENNI.

Value is an integer in the range from 1 to 4294967295.

remrcid Remote Routing Controller ID. Remote Routing Controller Identifier is an IPv4

formatted identifier of the remote routing protocol controller, consisting of four

dot-separated integers ranging from 0 to 255. For example, 10.10.10.10. It is a

required parameter when changing portclass to ENNI.

remspcid Remote Signaling Protocol Controller ID. Remote Signaling Protocol Controller

Identifier is an IPv4 formatted identifier of the remote signaling protocol

controller, consisting of four dot-separated integers ranging from 0 to 255. For

example, 220.10.10.10. It is a required parameter when changing portclass to

ENNI.
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Table 9-2 ENT-CPORT-RR ENNI port parameters (continued)

Parameter Description

remspcscn Remote Signaling Protocol Controller SCN Address. Remote Signaling Protocol

Controller SCN Address is an IPv4 formatted SCN address of the remote

signaling protocol controller, consisting of four dot-separated integers ranging

from 0 to 255. For example, 220.10.10.10. It is a required parameter when

changing portclass to ENNI.

Network configuration procedures Procedure 9-11.3: Provision ENNI port control plane

parameters

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

9-116 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Procedure 9-11.4: Configure Signaling Communication

Network (SCN)

Overview

Use this procedure to configure/provision the Signaling Communication Network (SCN)

parameters. The SCN configuration consists of static IP routing parameters, and line DCC

and LAN-3 parameters.

The SCN is a data communications network for transport of control plane signaling and

routing messages between network elements (NEs). The SCN is an IP-based network

which provides control channels between the upstream and downstream E-NNI nodes

either over DCC or over LAN through an external IP network. Alcatel-Lucent 1665

DMXtend supports both LAN (LAN-3 [J18 DLAN]) and DCC (Line DCC) as the

physical interfaces of SCN control channels.

The IP forwarding between peers of signaling controllers or routing controllers is

supported by static routing for inter-domain forwarding.

Important! The system SCN IP Address must be provisioned first before performing

this procedure. Use the ent-node TL1 command or refer to Procedure 9-11.1:

“Provision system level node parameters” (p. 9-108) to provision the SCN IP Address

(scnipaddr).

When IP over line DCC is enabled for a port or multiple ports, it is not required to

allocate an IP address to each port. The enabled IP over line DCC interfaces are called

unnumbered interfaces. Though there is no IP address for each unnumbered interface,

the system containing the unnumbered interface(s) must have a router ID (SCN IP

Address) provisioned for signaling communications network. The router ID is used as

if it is the IP address of all unnumbered interfaces in the system.

Steps

Complete the following steps to configure SCN parameters.

...................................................................................................................................................................................................

1 Select Administration → Data Communications from the System View menu. Click on

the SCN tab.

Alternatively, use the ent-fecom-scn TL1 command to provision the Line DCC and

LAN-3 parameters and the ent-route-scn TL1 command to provision the manual IP

route for the Signaling Communications Network (SCN).

...................................................................................................................................................................................................

2 For the Line DCC, select the Port AID for the port being provisioned. Select Enabled or

Disabled for the IP Over Line DCC.
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Reference: Table 9-3, “ENT-FECOM-SCN Line DCC and LAN-3 parameters”

(p. 9-118)

...................................................................................................................................................................................................

3 For LAN, select Enabled or Disabled for the IP Over LAN. Provision the remaining

parameters from your work instructions.

Reference: Table 9-3, “ENT-FECOM-SCN Line DCC and LAN-3 parameters”

(p. 9-118)

...................................................................................................................................................................................................

4 For the SCN IP Manual IP Route, click on the glasses icon to add/modify/delete an entry.

Provision the parameters from your work instructions.

Reference: Table 9-4, “ENT-ROUTE-SCN parameters” (p. 9-119)

SCN Line DCC and LAN-3 parameters

Table 9-3, “ENT-FECOM-SCN Line DCC and LAN-3 parameters” (p. 9-118) lists the

provisionable parameters for SCN line DCC and LAN-3:

Table 9-3 ENT-FECOM-SCN Line DCC and LAN-3 parameters

Parameter Description

Line DCC

ip_linedcc IP Over Line DCC. This parameter enables or disables the IP communications

over the specified DCC (Line) interface. Valid values are Enabled or Disabled.

The initial value is Disabled.

The IP Over Line DCC only applies to the following circuit packs, LNW84 and

LNW141.

LAN Parameters

ip_lan IP Over LAN. This parameter enables or disables the IP communications over the

specified LAN interface. Valid values are Enabled or Disabled. The initial value

is Disabled.

ipaddr_lan LAN IP Address. This is the 32-bit IP address for the specified LAN port. It

consists of four dot-separated decimal numbers ranging from 0 to 255. The initial

value is a null.

If IP is disabled on a LAN port, IP address 0.0.0.0 can be used to delete a

previously provisioned IP address.
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Table 9-3 ENT-FECOM-SCN Line DCC and LAN-3 parameters (continued)

Parameter Description

ipsnmk_lan LAN IP Subnet Mask. This is the 32-bit IP subnet mask for the specified LAN

port. It consists of four dot-separated decimal numbers ranging from 0 to 255,

with the restriction that all four integers represent (in binary) one or more ‘1’ bits,

followed by zero or more ‘0’ bits (that is, all ‘1’ are near the most significant bit,

all ‘0’ are near the least significant bit). The initial value is a null.

If IP is disabled on a LAN port, IP subnet mask 0.0.0.0 can be used to delete a

previously provisioned subnet mask.

SCN IP Manual IP Route parameters

Table 9-4, “ENT-ROUTE-SCN parameters” (p. 9-119) lists the provisionable parameters

for a Manual IP Route:

Table 9-4 ENT-ROUTE-SCN parameters

Parameter Description

SCN IP Manual IP Route

dest_ip Dest IP Address. This is a destination IP address. It consists of four dot-separated

decimal numbers ranging from 0 to 255. The combination of this parameter,

dest_mask and outgoing_intf identifies an unique manual route entry. It is a

required parameter, and there is no default value.

More than one manual route entry can be provisioned by executing the command

multiple times. A maximum of 20 different manual route entries can be

provisioned.

dest_mask Dest IP Subnet Mask. Destination IP Subnet Mask. This is the 32-bit IP subnet

mask, consisting of four dot-separated decimal numbers ranging from 0 to 255. It

is a required parameter, and there is no default value.

outgoing_intf Outgoing Interface. This is the outgoing interface used to send the IP packets to

the destination IP address. It specifies a LAN or DCC AID address, excluding

AIDs ending with “-all”. It is a required parameter, and there is no default value.

For LAN, only LAN-3 is allowed.

nexthop_ip Next Hop IP Address. This is the IP address of the next hop (router) to reach the

destination IP address. It consists of four dot-separated decimal numbers ranging

from 0 to 255. It is a required parameter if the outgoing interface is a LAN. It

must not be specified if the outgoing interface is a DCC.
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Procedure 9-11.5: Create control plane network connections

Overview

Use this procedure to create an end-to-end soft permanent connection (SPC) between the

specified TNA end points.

A soft permanent connection is a user-to-user connection in which the user-to-network

portion of the end-to-end connection is established by the network management system as

a permanent connection, and the network portion of the end-to-end connection is

established as a switched connection using the control plane. See Figure 9-18, “Soft

permanent connection (SPC) in a control plane network” (p. 9-124).

An end-to-end connection connecting edge ports consists of E-NNI connection

segment(s) and I-NNI connection segment(s). E-NNI signaling is responsible for

establishing the E-NNI portion of the end-to-end connection, as well as providing

additional information that conveys the end-to-end request to the border nodes in the core

for establishing the I-NNI portion of the end-to-end connection. In the control plane, the

end-to-end points of an SPC are identified by Source and Destination TNAs, Source and

Destination Logical Port IDs, and Source and Destination Subnetwork Point (SNP) IDs

(called Source Labels [timeslot tributaries]). See Table 9-5, “ENT-CONN parameters”

(p. 9-121).

Steps

Complete the following steps to create a control plane network connection. Refer to Table

1.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Create Control Plane Network

Connections.

...................................................................................................................................................................................................

2 Enter the Service Attributes for the control plane connection.

Reference: Table 9-5, “ENT-CONN parameters” (p. 9-121)

...................................................................................................................................................................................................

3 Select the Source TNA Address Type from the Source End Point attributes, then click

Select.

Result: The Tributary selection screen displays.

...................................................................................................................................................................................................

4 Expand the TNA address being used for the connection, select (highlight) the logical port.

Click on the tributary, then click Select at the bottom of the screen.
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Result: The Source End Point attributes (Source TNA Address, Source Logical Port,

and Source Label) are filled in.

...................................................................................................................................................................................................

5 Enter the parameters for the Destination End Point attributes, then click Apply. Read the

warning message, then click Yes to execute the command.

Result: Within a few seconds, a completion message is received.

...................................................................................................................................................................................................

6 Read the completion message, click OK, then click Cancel to exit.

...................................................................................................................................................................................................

7 From the System View menu, select View → Control Plane Network Connections to

verify the connection.

Control plane network connection parameters

Table 9-5, “ENT-CONN parameters” (p. 9-121) lists the provisionable parameters for a

control plane network connection:

Table 9-5 ENT-CONN parameters

Parameter Description

Service Parameters

callid Call ID. Call Identifier is an operator-specific fixed-length 12-byte (24-character)

hexadecimal string. One suggested format is where the first 4 bytes (8 characters)

represent the source network element address (the hexadecimal encoding of the

nodeid [ent-node]) and the remaining 8 bytes (16 characters) represent the local

identifier.

protype Protection Type.

Protection type specifies the protection type for the E-NNI segments of the SPC.

Value:

• 0x1 — unprotected

• 1+1 — protected

servlevel Service Level is an integer in the range 0–255 that specifies the service level for

the I-NNI segments of the SPC.
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Table 9-5 ENT-CONN parameters (continued)

Parameter Description

dir Direction.

Direction specifies whether the connection is unidirectional or bidirectional.

Value:

• 1WAY — unidirectional

• 2WAY — bidirectional

bandwidth Signal Rate specifies the signal rate of the connection.

Values:

• STS1

• STS3c

• STS12c

• STS48c

Source End Point Parameters

srctnatype Source TNA Address Type. Source Transport Network Assigned Address (TNA)

Type.

Values:

• IPv4 — An IPv4 formatted Source TNA address consisting of four

dot-separated integers ranging from 0 to 255, for example, 220.10.10.10.

• IPv6 — An IPv6 formatted Source TNA address consisting of 8

dash-separated 4-digit hexadecimal numbers. For example,

fedc-0000-0000-76b4-417a-1080-3210-1111.

• NSAP — An NSAP formatted Source TNA address consisting of a 40-digit

hexadecimal string. For example,

39840f8000000000000000000008006a067197aa.

srctnaaddress Source TNA Address. Identifies an address assigned to one endpoint of the

connection by the transport service provider. Srctnaaddress, in conjunction with

srclogportid and srclabel, identifies the source of the connection.

See srctnatype for the allowable srctnaaddress values as a function of the

srctnatype value.

srclogportid Source Logical Port ID. An integer that identifies the source EDGE port (within

the TNA). In conjunction with srctnaaddress and srclabel, it identifies the source

of the connection.

Value is an integer in the range from 1 to 4294967295.
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Table 9-5 ENT-CONN parameters (continued)

Parameter Description

srclabel Source Label. Source Label specifies a timeslot (tributary) on the source EDGE

port identified by srclogportid. In conjunction with srctnaaddress and

srclogportid, it identifies the source of the connection.

Source Label has a format of S-U-K-L-M, where: S specifies a particular STS-3

group within an STS-N, U specifies a particular STS-1 within an STS-3 group. K,

L, and M are each 0.

Values:

• S

– 0 (port/line with a rate of STS1 or less)

– 1 (1st STS-3c within an STS-N)

– 2 (2st STS-3c within an STS-N)

...

– N/3 (N/3th STS-3c within an OC-N port)

• U

– 0 (on port/line with a rate of STS1 or less, and when Signal Rate

(bandwidth)=STS3c or greater)

– 1 (1st STS-1 within an STS-3)

– 2 (2nd STS-1 within an STS-3)

– 3 (3rd STS-1 within an STS-3)

• K=0

• L=0

• M=0

For example, for connecting the fourth STS-1 in an OC-48 EDGE port,

srclabel=2-1-0-0-0.

For a connection to a VCG EDGE port, divide the VCG tributaries into groups of

3 (1–3, 4–6, 7–9,...) and apply the rules for OC-n ports.

Destination End Point Parameters

desttnatype Destination TNA Address Type.. Destination Transport Network Assigned

Address (TNA) Type.

See srctnatype for the format description.

desttnaaddress Destination TNA Address. Destination Transport Network Assigned Address

(TNA) identifies an address assigned to one endpoint of the connection by the

transport service provider. desttnaaddress, in conjunction with destlogportid and

destlabel, identifies the destination of the connection. See desttnatype for the

allowable values as a function of the desttnatype value.
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Table 9-5 ENT-CONN parameters (continued)

Parameter Description

destlogportid Destination Logical Port ID. Destination Logical Port ID is an integer that

identifies the destination EDGE port (within the TNA). In conjunction with

desttnaaddress and destlabel, it identifies the source of the connection.

Value is an integer in the range from 1 to 4294967295.

destlabel Destination Label. Destination Label specifies a timeslot (tributary) on the

destination EDGE port identified by destlogportid. In conjunction with

desttnaaddress and destlogportid, it identifies the destination of the connection.

See srclabel for the format description.

Figure 9-18 Soft permanent connection (SPC) in a control plane network
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Procedure 9-11.6: Delete control plane network connections

Overview

This procedure allows you to delete all control plane connections associated with a

specific Call ID (callid), or a single control plane connection identified by the Call ID and

Connection ID (connid) parameters.

End-to-end connections are deleted using the WaveStar® CIT or the TL1 dlt-conn

command. End-to-end connections originating at the addressed source node may be

deleted using the Configuration → Delete Control Plane Network Connections →
Graceful command (TL1 dlt-conn command using cmdmde = NORM). End-to-end

connections originating at a remote ingress node of any domain may be deleted using the

Configuration → Delete Control Plane Network Connections → Force command (TL1

dlt-conn command using cmdmde = FRCD).

Steps

Use this procedure to delete an end-to-end soft permanent connection (SPC).

...................................................................................................................................................................................................

1 If required, use the View → Control Plane Network Connections from the System View

menu to view existing control plane connections.

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Delete Control Plane Network

Connections → Graceful to delete connections originating at this source node

(Connection Source = Local) or select Configuration → Delete Control Plane Network

Connections → Force to delete connections originating at a remote node (Connection

Source = Remote).

Result: The Delete Control Plane Network Connection screen appears listing all

existing connections.

Reference: “Connection List” (p. 9-126)

...................................................................................................................................................................................................

3 If required, select Call ID, then choose a desired Call ID in the drop-down box to display

only those connections associated with the selected Call ID.

Result: If Call ID is selected, an option to Delete All is displayed.

...................................................................................................................................................................................................

4 Select the connection being deleted in the display box. Or, if you want to delete all

connections associated with a Call ID, then select Delete All.
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...................................................................................................................................................................................................

5 Click OK to delete the connection(s). Read the warning message, then click Yes to execute

the command.

Result: Within a few seconds, a completion message is received.

...................................................................................................................................................................................................

6 Read the completion message, then click OK.

Repeat from Step 3 to delete other connections as required or click Cancel to exit.

...................................................................................................................................................................................................

7 If required, from the System View menu, select View → Control Plane Network

Connections to verify the connection deletion.

Connection List

The control plane network connection lists the following:

• Connection Source — Local or Remote.

• Call ID — Operator-specific call identifier. A Call ID is a fixed-length 12-byte (24

characters) hexadecimal string specified during the original connection.

• Connection ID — An unique identifier for a connection segment within the local

domain. A character string containing up to 41 characters that is composed of the

source node ID, a tributary aid and an index number. For example: 200.10.10.10&1-1-

2-1-1&100.

Format:

– nodeid: The node ID of the ingress node within the local domain for this

connection. It is an IPv4 formatted identifier consisting of four dot-separated

integers ranging from 0 to 255. See Procedure 9-11.1: “Provision system level

node parameters” (p. 9-108).

– tributary_aid: A dash-separated string of 5 integers, representing Bay/Frame,

Shelf, Slot, Port, and Tributary, that identifies the ingress port’s tributary within

the local domain for this connection. Values: Bay/Frame = 1, Shelf =1, Slot = ,

refer to Table 9-6, “Slot AID mapping” (p. 9-126), Port = 1–48, Tributary =

1–192.

– index: An integer in the range 0 to 4294967295.

Table 9-6 Slot AID mapping

main-1 1

main-2 2

Network configuration procedures Procedure 9-11.6: Delete control plane network

connections

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

9-126 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

E N D O F S T E P S
...................................................................................................................................................................................................



Table 9-6 Slot AID mapping (continued)

fn-a-1 3

fn-a-2 4

fn-b-1 5

fn-b-2 6

fn-d-1 9

fn-d-2 10

growth-1 11

growth-2 12
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Procedure 9-12: Establish DWDM OTU2 line

Overview

Use this procedure to establish a DWDM OTU2 line.

Important! This procedure assumes that the DWDM OTU2 line is established by

interconnecting two Alcatel-Lucent 1665 DMXtend nodes using LNW705 XM10G/8

10G Muxponder circuit packs. However, the XM10G/8 circuit pack at an

Alcatel-Lucent 1665 DMXtend node may also be connected to an XM10G/8 circuit

pack at an Alcatel-Lucent 1665 DMX node.

This procedure assumes that the near-end node is an Alcatel-Lucent 1665 DMXtend

and the far-end node is either an Alcatel-Lucent 1665 DMXtend or Alcatel-Lucent

1665 DMX.

This procedure assumes that all Alcatel-Lucent 1665 DMXtend shelves have been

equipped with the required XM10G/8 circuit packs/pluggable transmission modules

and software has been installed. If not, refer to Chapter 5, “Node turnup procedures”.

Ignore all alarms until the procedure is complete.

Privilege level

You must log in as a Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 9-2) in this chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions specify the slots, circuit packs, pluggable

transmission modules, ports, and network element parameters to be used for this

procedure.

Steps

Complete the following steps to a DWDM OTU2 line.

...................................................................................................................................................................................................

1 Important! The XM10G/8 circuit pack at the near-end node may be connected to an

XM10G/8 circuit pack at the far-end node (initial application), or the XM10G/8

circuit packs may be connected using OMD circuit packs at the near-end and far-end

nodes (later applications).
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Determine the network configuration to be established using the work instructions and

office records.

Examples:

...................................................................................................................................................................................................

2 Important! The network element TID (target identifier) must be unique in the

network.

At the near-end node, select Administration → View NE Administration to access the NE

administrative parameters. Verify that the NE Parameters and NSAP are provisioned

correctly using the work instruction and/or office records and click Close.

If provisioning changes are required, refer to the appropriate procedure(s) in Chapter 7,

“System administration procedures”.

...................................................................................................................................................................................................

3 At the near-end node, verify/install the required XM10G/8 circuit pack and pluggable

transmission module in the required Function/Growth slots.

Reference:

• Procedure 4-27: “Install 10G Muxponder circuit pack” (p. 4-136)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

OTU2 line

XM10G/8
OTU2

XM10G/8

Optical
Mux/Demux

OTS

XM10G/8 XM10G/8

Optical
Mux/Demux

OCHOCH
OTU2 OTU2

Example A: Two XM10G/8 circuit packs

Example B: Two XM10G/8 and Two OMD circuit packs
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...................................................................................................................................................................................................

4 At the near-end node, select Configuration → Equipment to access the required

XM10G/8 circuit pack and provision the circuit pack/pluggable transmission

module/OTU2 port parameters according to the work instructions.

Reference: Procedure 4-28: “Provision 10G Muxponder circuit pack/optical channel

transport unit (OTU2) port” (p. 4-139)

...................................................................................................................................................................................................

5 At the far-end node, provision the required node, circuit pack, pluggable transmission

module, and OTU2 port functions according to the work instructions.

If the far-end node is an... Then...

Alcatel-Lucent 1665 DMXtend, Repeat Step 2 through Step 4.

Alcatel-Lucent 1665 DMX, Refer to the other product's documentation to

provision the required node, circuit pack, pluggable

transmission module, and OTU2 port functions.

...................................................................................................................................................................................................

6 If interconnecting the XM10G/8 circuit

packs...

Then...

using OMD circuit packs at the near-end and

far-end nodes,

Perform Procedure 10-14: “Add optical

channel (OCH) to DWDM network”

(p. 10-87) and then proceed to Step 9.

without using OMD circuit packs at the

near-end and far-end nodes,

Continue with the next step.

...................................................................................................................................................................................................

7 Important! OCH cross-connections to/from an OTU2 port are used to inform the

network element about manual fiber connections. This allows the network element to

enable alarm reporting and assign the 10G Muxponder internal STS cross-connection

fabric to the provisioned client ports.

At the near-end and far-end nodes, select Configuration → OCH Cross-Connections to

access the OCH Cross-Connection Wizard and provision the required two 1-way OCH

cross-connections between the OTU2 port and remote AID (REMAID).

...................................................................................................................................................................................................

8 Connect the optical fibers and verify the integrity of the OTU2 line being established.
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Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

9 Perform end-to-end OTU2 line test.

Reference: Procedure 14-36: “Perform end-to-end optical line test on DWDM line”

(p. 14-163)

...................................................................................................................................................................................................

10 At the near-end and far-end nodes, click the Alarm List button and verify that no alarms

are present. If required, clear any alarms that are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

11 The OTU2 line is now ready for SONET/GbE/Data client signals to be added.

Reference: Procedure 10-16: “Add SONET/GbE/Data client signals” (p. 10-94)
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10 10TDM service provisioning

procedures

Overview

Purpose

This chapter includes procedures to provision non-control plane traditional TDM services.

For information about provisioning control plane ENNI and edge traffic, refer to

Procedure 9-11: “Establish external network-to-network interface (E-NNI)” (p. 9-105).

Contents

Before you begin 10-3

Procedure 10-1: Establish DS1 or E1 service 10-4

Procedure 10-2: Discontinue DS1 or E1 service 10-8

Procedure 10-3: Establish DS3 or EC-1 service 10-12

Procedure 10-4: Discontinue DS3 or EC-1 service 10-16

Procedure 10-5: Make VT1.5 or STS-n cross-connections, single OC-3/OC-12

UPSR configuration

10-20

Procedure 10-6: Make Function unit UPSR, hairpin, and Main to Function unit

UPSR cross-connections

10-26

Procedure 10-7: Make 1+1 (linear extension) cross-connections 10-30

Procedure 10-8: Make single-homed cross-connections 10-37

Procedure 10-9: Make dual-homed cross-connections 10-44

Procedure 10-10: Bridge and roll cross-connections 10-53

Procedure 10-11: Establish dual ring interworking (DRI) connections 10-61

Procedure 10-12: Provision DS1/DS3 locked cross-connections on a UPSR 10-68

Procedure 10-13: Configure LNW20 TMUX/DS3/EC1 applications 10-75

Procedure 10-14: Add optical channel (OCH) to DWDM network 10-87

Procedure 10-15: Delete optical channel (OCH) from DWDM network 10-91

...................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

10-1



Procedure 10-16: Add SONET/GbE/Data client signals 10-94

Procedure 10-17: Delete SONET/GbE/Data client signal 10-97

TDM service provisioning procedures Overview

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

10-2 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Before you begin

Before you begin

Prior to performing all procedures in this chapter,

1. If not previously completed, install generic and WaveStar® CIT software on the PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

2. Connect PC and establish a WaveStar® CIT session.

Refer to Procedure 14-2: “Connect Personal Computer (PC) and establish WaveStar®

CIT session” (p. 14-27).

Required equipment

All procedures in this chapter require that the following equipment is available:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist strap

Important! If additional equipment is required to perform a specific procedures, that

additional equipment is listed in that procedure.
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Procedure 10-1: Establish DS1 or E1 service

Overview

Use this procedure to establish end-to-end DS1 or E1 service.

Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend shelf and

network have been properly equipped and tested. If the Alcatel-Lucent 1665

DMXtend shelf has not been properly equipped, refer to Chapter 5, “Node turnup

procedures”. If the network has not been properly configured, refer to Chapter 9,

“Network configuration procedures”.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions specify the terminating nodes, pass-through nodes

(UPSRs only), DS1/E1 port addresses, the DS1/E1 port parameters to provision, and

the cross-connections to be established.

Steps

Complete the following steps to establish end-to-end DS1 or E1 service.

...................................................................................................................................................................................................

1 Click the Alarm List button to obtain an NE Alarm List and verify that no alarms are

present. Clear all alarms before continuing this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

2 From the System View menu at each terminating node, select View → Equipment to

verify that the proper service and protection circuit packs have been installed in the

Function Unit groups (A/B, D, or G) used for this service.

...................................................................................................................................................................................................

3 If circuit packs have not been installed, install circuit packs as required.
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Reference: Procedure 4-6: “Install DS1/DS3/16/3 circuit packs” (p. 4-39)

Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53)

...................................................................................................................................................................................................

4 At the terminating nodes of the circuit being established, determine which DS1/E1 ports

are to be put into service, and what port parameters to provision using the work

instruction.

Important! All the ports on a DS1/E1 circuit pack are provisioned for either DS1 or

E1; DS1 and E1 ports cannot be mixed on a single pack.

...................................................................................................................................................................................................

5 At the terminating nodes, select Configuration → Equipment. Expand the circuit pack

details, then select the DS1/E1 port to provision for the circuit being established.

Provision parameters as required.

The Bi-Polar Violations parameter does not apply to the LNW18/LNW20 TMUX

circuit packs.

Bi-Polar Violations parameter value settings:

• No - When Bi-Polar Violations is set to No (default), incoming BPVs at the DS1

port are corrected by the port unit circuitry before the DS1 is mapped into the

VT1.5 payload and are not translated in the outgoing direction. This value should

be used if not connected to a GR-8 compliant DLC.

• Yes - Bi-Polar Violations should be set to Yes for a DS1 port connected to a GR-8

compliant DLC terminal. This permits the DLC system to detect LOS or LOF and

switch to protection. If linecde=B8ZS, incoming bpv threshold crossings detected

on the provisioned port will be translated to LOF before the DS1 is mapped into

the VT1.5 payload. If linecde=AMI, incoming bpv threshold crossings detected on

the provisioned port will be translated to LOS before the DS1 is mapped into the

VT1.5 payload.

If the Port Monitoring Mode is provisioned to NMON, the port is not

monitored/alarmed and the port will not automatically transition to the IS (in-service)

state when a good signal (not LOS) is detected. If the Port Monitoring Mode is

provisioned to AUTO, the port automatically transitions to the IS (in-service) state

when a good signal (not LOS) is detected, and the port is monitored/alarmed. If the

Port Monitoring Mode is provisioned to IS, the port is monitored and alarms are

reported.

Reference: Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service”

(p. 4-60)

...................................................................................................................................................................................................

6 Verify that the DS1/E1 cable connections have been made from the terminating nodes to

the cross-connect panel or equivalent connection points.
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...................................................................................................................................................................................................

7 Determine the necessary add/drop and pass-through (UPSRs only) cross-connections for

each node from the work instructions.

...................................................................................................................................................................................................

8 At the terminating nodes and pass-through nodes (UPSRs only), select Configuration →
Cross-Connections to access the Cross-Connection Wizard and establish the necessary

cross-connections. Use the following references as examples.

Reference:

• Procedure 10-5: “Make VT1.5 or STS-n cross-connections, single OC-3/OC-12

UPSR configuration” (p. 10-20)

• Procedure 10-6: “Make Function unit UPSR, hairpin, and Main to Function unit

UPSR cross-connections” (p. 10-26)

• Procedure 10-7: “Make 1+1 (linear extension) cross-connections” (p. 10-30)

• Procedure 10-8: “Make single-homed cross-connections” (p. 10-37)

• Procedure 10-9: “Make dual-homed cross-connections” (p. 10-44)

• Procedure 10-11: “Establish dual ring interworking (DRI) connections” (p. 10-61)

• Procedure 10-12: “Provision DS1/DS3 locked cross-connections on a UPSR”

(p. 10-68)

• Procedure 10-13: “Configure LNW20 TMUX/DS3/EC1 applications” (p. 10-75)

...................................................................................................................................................................................................

9 Perform the DS1/E1 end-to-end transmission test for each circuit being put into service,

as required.

Reference: Procedure 14-9: “Perform DS1/E1 transmission test” (p. 14-68)

...................................................................................................................................................................................................

10 Important! If the Port Monitoring Mode is provisioned to NMON, the port is not

monitored/alarmed and the port will not automatically transition to the IS (in-service)

state when a good signal (not LOS) is detected. If the Port Monitoring Mode is

provisioned to AUTO, the port automatically transitions to the IS (in-service) state

when a good signal (not LOS) is detected, and the port is monitored/alarmed. If the

Port Monitoring Mode is provisioned to IS, the port is monitored and alarms reported.

At the terminating nodes, select View → Equipment to access the required DS/E1 ports

and verify the value of the Port Monitoring Mode parameter.

If required, select Configuration → Equipment to access DS1/E1 ports and change the

value of the Port Monitoring Mode parameter.
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...................................................................................................................................................................................................

11 Important! If the Tributary Monitoring Mode is provisioned to NMON, the tributary

is not monitored/alarmed and the tributary will not automatically transition to the IS

(in-service) state when a good signal (not UNEQ, AIS, LOP, SF) is detected. If the

Tributary Monitoring Mode is provisioned to AUTO, the tributary automatically

transitions to the IS (in-service) state when a good signal (not UNEQ, AIS, LOP, SF)

is detected, and the tributary is monitored/alarmed.

At the terminating nodes and pass-through nodes (UPSRs only), select View →
Equipment to access the required tributaries and verify the value of the Tributary

Monitoring Mode parameter.

If required, select Configuration → Equipment to access tributaries and change the value

of the Tributary Monitoring Mode parameter.
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Procedure 10-2: Discontinue DS1 or E1 service

Overview

Use this procedure to discontinue end-to-end DS1 or E1 service.

Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend is in

service and that a DS1/E1 port is being discontinued.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions specify the terminating nodes, pass-through nodes

(UPSRs only), DS/E1 port addresses, and cross-connections to be deleted.

Steps

Complete the following steps to discontinue end-to-end DS1 or E1 service.

...................................................................................................................................................................................................

1 Using the work instructions, determine the DS1/E1 port to be discontinued.

...................................................................................................................................................................................................

2 At the terminating nodes, click the Alarm List button to obtain an NE Alarm List and

verify that no alarms are present. Clear all alarms before continuing this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 Important! This step may activate the office alarms. The audible alarm may be

suppressed by pressing the ACO push-button.

At the cross-connect panel or equivalent connection point at the terminating nodes,

remove the DS1/E1 signal associated with the port being discontinued.
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Result: The FAULT LED flashes on the circuit pack with signals removed.

...................................................................................................................................................................................................

4 At the terminating nodes, click the Alarm List button to obtain an NE Alarm List and

verify that the correct DS1/E1 signal was removed.

...................................................................................................................................................................................................

5 At the terminating nodes, select Configuration →Update System → Update States to

clear the DS1/E1 LOS alarms.

Result: The flashing FAULT LEDs go off.

...................................................................................................................................................................................................

6 At the terminating nodes, click the Alarm List button to obtain an NE Alarm List and

verify that the DS1/E1 LOS alarm is cleared.

...................................................................................................................................................................................................

7 At the terminating nodes, select View → Equipment to access the required DS1/E1 ports

and verify that the Port Monitoring Mode changed to AUTO.

...................................................................................................................................................................................................

8 Determine the cross-connections for the circuit being discontinued using the work

instructions, or at the terminating nodes and non-terminating nodes (UPSRs only), select

View → Cross-Connections to obtain a current list of cross-connections.

Record the source addresses (SRC) of the cross-connections to be deleted.

...................................................................................................................................................................................................

9 At the terminating nodes, select Configuration → Cross-Connections to access the

Cross-Connection Wizard and delete the add/drop cross-connections for all DS1/E1

service being removed.

(Refer to the cross-connection source addresses recorded in Step 8.)

Important! DS1/E1 slots cannot be unequipped without an alarm until all port

cross-connections are removed.

...................................................................................................................................................................................................

10 If required, at each pass-through node (UPSRs only) select Configuration →
Cross-Connections to access the Cross-Connection Wizard and delete the pass-through

cross-connections for all DS1/E1 service being removed.

(Refer to the cross-connection source addresses recorded in Step 8.)
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...................................................................................................................................................................................................

11 Important! The LNW6/7 28DS1/DS1PM circuit packs have 28 DS1 ports. The

LNW8/LNW801 56DS1/E1 circuit pack has 56 DS1/E1 ports. The LNW39/LNW391

circuit packs have 16 DS1 ports and 3 DS3 ports.

If all ports on the circuit pack are being discontinued, you may remove the circuit pack, if

required.

...................................................................................................................................................................................................

12 Have circuit packs been removed?

If... Then...

yes and removed from Function Unit

slot D or G slot,

Insert 177D application blank or LNW98 Detectable

Blank circuit pack into the unequipped Function Unit

slot D or G. Continue with Step 13.

yes and removed from Function Unit

slot A/B,

Insert LNW43 Application Blank or LNW96

Detectable Blank circuit pack into the unequipped

Function Unit slot A/B. Continue with Step 13.

No Proceed to Step 14.

...................................................................................................................................................................................................

13 If circuit packs have been removed, update the internal equipment list. From the System

View menu select Configuration → Update System → Update Inventory.

Click OK and then proceed to Step 15.

...................................................................................................................................................................................................

14 If circuit packs have not been removed, provision the Port Monitoring Mode of the

DS1/E1 ports to AUTO, NMON, or IS, as required.

From the System View menu select Configuration → Equipment, expand the required

circuit pack details, then select the DS1/E1 port.

Under the Fault Management section, select NMON (Not Monitored) or AUTO

(Automatic) for the Port Monitoring Mode .

Important! If the Port Monitoring Mode is NMON, the port is not

monitored/alarmed, and the port will not automatically transition to the in service

state if a valid signal is detected. If the Port Monitoring Mode is AUTO, the port

automatically transitions to the in service state if a valid signal is detected and the port

is monitored/alarmed. If the Port Monitoring Mode is provisioned to IS, the port is

monitored and alarms are reported.
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...................................................................................................................................................................................................

15 At the terminating nodes and non-terminating nodes (UPSRs only), click the Alarm List

button to obtain an NE Alarm List and verify that no alarms are present.
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Procedure 10-3: Establish DS3 or EC-1 service

Overview

Use this procedure to establish end-to-end DS3 or EC-1 service.

Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend shelf and

network have been properly equipped and tested. If the Alcatel-Lucent 1665

DMXtend shelf has not been properly equipped, refer to Chapter 5, “Node turnup

procedures”. If the network has not been properly configured, refer to Chapter 9,

“Network configuration procedures”.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions specify the terminating nodes, pass-through nodes

(UPSRs only), DS3/EC-1 port addresses, the DS3/EC-1 port parameters to provision,

and the cross-connections to be established.

Steps

Complete the following steps to establish end-to-end DS3 or EC-1 service.

...................................................................................................................................................................................................

1 Click the Alarm List button to obtain an NE Alarm List and verify that no alarms are

present. Clear all alarms before continuing this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

2 At the terminating nodes, select View → Equipment to verify that the proper service and

protection DS3/EC-1 circuit packs have been installed in the Function Unit group (A/B,

D, or G) used for this service.

...................................................................................................................................................................................................

3 If circuit packs have not been installed, install circuit packs as required.
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Reference:

• Procedure 4-6: “Install DS1/DS3/16/3 circuit packs” (p. 4-39)

• Procedure 4-7: “Install DS3/EC1 circuit packs” (p. 4-42)

...................................................................................................................................................................................................

4 At the terminating nodes of the circuit being established, determine which DS3/EC-1

ports are to be put into service and what port parameters to provision using the work

instructions.

...................................................................................................................................................................................................

5 At the terminating nodes, select Configuration → Equipment. Expand the required

circuit pack details, then select the DS3/EC-1 port to provision for the circuit being

established. Provision parameters as required.

If the Port Monitoring Mode is provisioned to NMON, the port is not

monitored/alarmed and the port will not automatically transition to the IS (in-service)

state when a good signal (not LOS) is detected. If the Port Monitoring Mode is

provisioned to AUTO, the port automatically transitions to the IS (in-service) state

when a good signal (not LOS) is detected, and the port is monitored/alarmed. If the

Port Monitoring Mode is provisioned to IS, the port is monitored and alarms are

reported.

Reference: Procedure 4-8: “Provision DS3/EC1 circuit packs/ports for service”

(p. 4-50)

...................................................................................................................................................................................................

6 Verify that the DS3/EC-1 cable connections have been made from the terminating nodes

to the cross-connect panel or equivalent connection points.

...................................................................................................................................................................................................

7 Determine the necessary add/drop and pass-through (UPSRs only) cross-connections for

each node from the work instructions.

...................................................................................................................................................................................................

8 At the terminating nodes and pass-through nodes (UPSRs only), select Configuration →
Cross-Connections to access the Cross-Connection Wizard and establish the necessary

cross-connections. Use the following references as examples.

Reference:

• Procedure 10-5: “Make VT1.5 or STS-n cross-connections, single OC-3/OC-12

UPSR configuration” (p. 10-20)

• Procedure 10-6: “Make Function unit UPSR, hairpin, and Main to Function unit

UPSR cross-connections” (p. 10-26)

• Procedure 10-7: “Make 1+1 (linear extension) cross-connections” (p. 10-30)

TDM service provisioning procedures Procedure 10-3: Establish DS3 or EC-1 service

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

10-13



• Procedure 10-8: “Make single-homed cross-connections” (p. 10-37)

• Procedure 10-9: “Make dual-homed cross-connections” (p. 10-44)

• Procedure 10-11: “Establish dual ring interworking (DRI) connections” (p. 10-61)

• Procedure 10-12: “Provision DS1/DS3 locked cross-connections on a UPSR”

(p. 10-68)

• Procedure 10-13: “Configure LNW20 TMUX/DS3/EC1 applications” (p. 10-75)

...................................................................................................................................................................................................

9 Perform the DS3/EC-1 end-to-end transmission test for each circuit being put into

service, as required.

Reference:

• Procedure 14-10: “Perform DS3 transmission test” (p. 14-75)

• Procedure 14-11: “Perform EC-1 transmission test” (p. 14-82)

...................................................................................................................................................................................................

10 Important! If the Port Monitoring Mode is provisioned to NMON, the port is not

monitored/alarmed and the port will not automatically transition to the IS (in-service)

state when a good signal (not LOS) is detected. If the Port Monitoring Mode is

provisioned to AUTO, the port automatically transitions to the IS (in-service) state

when a good signal (not LOS) is detected, and the port is monitored/alarmed. If the

Port Monitoring Mode is provisioned to IS, the port is monitored and alarms are

reported.

At the terminating nodes, select View → Equipment to access the required DS3/EC-1

ports and verify the value of the Port Monitoring Mode parameter.

If required, select Configuration → Equipment to access DS3/EC-1 ports and change the

value of the Port Monitoring Mode parameter.

...................................................................................................................................................................................................

11 Important! If the Tributary Monitoring Mode is provisioned to NMON, the tributary

is not monitored/alarmed and the tributary will not automatically transition to the IS

(in-service) state when a good signal (not UNEQ, AIS, LOP, SF) is detected. If the

Tributary Monitoring Mode is provisioned to AUTO, the tributary automatically

transitions to the IS (in-service) state when a good signal (not UNEQ, AIS, LOP, SF)

is detected, and the tributary is monitored/alarmed.

At the terminating nodes and pass-through nodes (UPSRs only), select View →
Equipment to access the required tributaries and verify the value of the Tributary

Monitoring Mode parameter.
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If required, select Configuration → Equipment to access tributaries and change the value

of the Tributary Monitoring Mode parameter.
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Procedure 10-4: Discontinue DS3 or EC-1 service

Overview

Use this procedure to discontinue end-to-end DS3 or EC-1 service.

Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend is in

service and that a DS3/EC-1 port is being discontinued.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions specify the terminating nodes, pass-through nodes

(UPSRs only), DS3/EC-1 port addresses, and cross-connections to be deleted.

Steps

Complete the following steps to discontinue end-to-end DS3 or EC-1 service.

...................................................................................................................................................................................................

1 Using the work instructions, determine the DS3/EC-1 port to be discontinued.

...................................................................................................................................................................................................

2 At the terminating nodes, click the Alarm List button to obtain an NE Alarm List and

verify that no alarms are present. Clear all alarms before continuing this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 Important! This step may activate the office alarms. The audible alarm may be

suppressed by pressing the ACO push-button.

At the cross-connect panel or equivalent connection point at the terminating nodes,

remove the DS3/EC-1 signal associated with the port being discontinued.
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Result: The FAULT LEDs begin flashing on the circuit pack with signals removed.

...................................................................................................................................................................................................

4 At the terminating nodes, click the Alarm List button to obtain an NE Alarm List and

verify that the correct DS3/EC-1 signal was removed.

...................................................................................................................................................................................................

5 At the terminating nodes, select Configuration →Update System → Update States to

clear the DS3/EC-1 LOS alarms.

Result: The flashing FAULT LEDs go off.

...................................................................................................................................................................................................

6 At the terminating nodes, click the Alarm List button to obtain an NE Alarm List and

verify that the DS3/EC-1 LOS alarm is cleared.

...................................................................................................................................................................................................

7 At the terminating nodes, select View → Equipment to access the required DS3/EC-1

ports and verify that the Port Monitoring Mode changed to AUTO.

...................................................................................................................................................................................................

8 Determine the cross-connections for the circuit being discontinued using the work

instructions, or at the terminating nodes and non-terminating nodes (UPSRs only), select

View → Cross-Connections to obtain a current list of cross-connections.

Record the source addresses (SRC) of the cross-connections to be deleted.

...................................................................................................................................................................................................

9 At the terminating nodes, select Configuration → Cross-Connections to access the

Cross-Connection Wizard and delete the add/drop cross-connections for all DS3/EC-1

service being removed.

(Refer to the cross-connection source addresses recorded in Step 8.)

Important! DS3/EC-1 slots cannot be unequipped without an alarm until all port

cross-connections are removed.

...................................................................................................................................................................................................

10 If required, at each pass-through node (UPSRs only) select Configuration →
Cross-Connections to access the Cross-Connection Wizard and delete the pass-through

cross-connections for all DS3/EC-1 service being removed.

(Refer to the cross-connection source addresses recorded in Step 8.)
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...................................................................................................................................................................................................

11 Important! The LNW16 circuit packs have 12 DS3/EC-1 ports. The LNW19/19B

circuit packs have 48 DS3/EC-1 ports. The LNW39/LNW391 circuit packs have 16

DS1 ports and 3 DS3 ports.

If all ports on the circuit pack are being discontinued, you may remove the circuit pack, if

required.

...................................................................................................................................................................................................

12 Have circuit packs been removed?

If... Then...

LNW16

LNW19/19B

Insert 177D application blank or LNW98 Detectable

Blank circuit pack into the unequipped Function Unit

slot D or G. Continue with Step 13.

LNW39/LNW391 Insert LNW43 Application Blank or LNW96

Detectable Blank circuit pack into the unequipped

Function Unit slot A/B. Continue with Step 13.

No Proceed to Step 14.

...................................................................................................................................................................................................

13 If circuit packs have been removed, update the internal equipment list. From the System

View menu select Configuration → Update System → Update Inventory.

Click OK and proceed to Step 15.

...................................................................................................................................................................................................

14 If circuit packs have not been removed, provision the Port Monitoring Mode of the

DS3/EC-1 ports to AUTO, NMON, or IS as required.

From the System View menu select Configuration → Equipment, expand the required

circuit pack details, then select the DS3/EC-1 port.

Under the Fault Management section, select NMON (Not Monitored), AUTO

(Automatic), or IS (In Service) for the Port Monitoring Mode .

Important! If the Port Monitoring Mode is NMON, the port is not

monitored/alarmed, and the port will not automatically transition to the in service

state if a valid signal is detected. If the Port Monitoring Mode is AUTO, the port

automatically transitions to the in service state if a valid signal is detected and the port

is monitored/alarmed. If the Port Monitoring Mode is provisioned to IS, the port is

monitored and alarms are reported.
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...................................................................................................................................................................................................

15 At the terminating nodes and non-terminating nodes (UPSRs only), click the Alarm List

button to obtain an NE Alarm List and verify that no alarms are present.
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Procedure 10-5: Make VT1.5 or STS-n cross-connections, single

OC-3/OC-12 UPSR configuration

Overview

Use this procedure as an example for VT1.5 or STS-n cross-connections.

This procedure uses examples of cross-connections to DS1 and DS3 interfaces to

illustrate the steps involved in cross-connections in a single UPSR ring configuration.

This same procedure could also be used to make any allowable VT1.5, STS-1, STS-3c, or

STS-12c cross-connections. This procedure uses the CIT Cross-Connection Wizard

commands to illustrate the provisioning. The same provisioning may be made using the

TL1 ent-crs-( ) command. Note that E1 services require an STS-3c cross-connection.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Verify that you have the work instructions for this procedure stating the circuit pack

and port options to be set, the pass-through and terminating end nodes, and

cross-connections being made.

Steps

Complete the following steps to make the necessary cross-connections.

...................................................................................................................................................................................................

1 Log in to any node in each ring in the network and retrieve a map of the network which

lists all the systems and how they are connected to each other. From the System View

menu select Administration → OSI Routing Map or Administration → OSI Neighbor

Map.

...................................................................................................................................................................................................

2 Verify that the system configuration is the same as specified on the work order or circuit

order.

...................................................................................................................................................................................................

3 From work order or circuit order, determine the terminating (drop) nodes and the

pass-through nodes for the service being established.
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Important! In ring configurations, use the following general rules for establishing

cross-connections.

1. All cross-connections to/from the same STS-1 timeslot must be provisioned the

same, either all VT1.5 or STS-1.

2. If all VT1.5s (DS1s) in an STS-1 are being passed through at a node in a VT1.5

path-switched ring, then the cross-connection may be provisioned as either a

pass-through STS-1 or VT1.5. However, if you are dropping VT1.5s from the pass

through node in the future or monitoring VT path faults, you should provision the

pass-throughs as VT1.5 cross-connections.

See Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) TL1 Message Details,

365-372-328 for more detailed information on types of cross-connections, and

restrictions regarding rates, circuit pack types, and VT granularity.

...................................................................................................................................................................................................

4 Log in to each node in the network and verify that each shelf is properly equipped for the

service being established. From the System View menu select View → Equipment.

...................................................................................................................................................................................................

5 From work order or circuit order, determine the cross-connections to be made at each

node associated with the service to be established. See Figure 10-1, “Path protected

OC-12 ring network (DS1 to DS1) with VT1.5 cross-connections” (p. 10-24) and Figure

10-2, “Path protected OC-12 ring network (DS3 to DS3) with STS-1 cross-connections”

(p. 10-25) for DS1/DS3 cross-connection examples.

Important! Cross-connections supporting DS3 services are STS-1 cross-connections.

Cross-connections supporting DS1 services may be either STS-1 or VT1.5

cross-connections. Use VT1.5 cross-connections for DS1 services if you expect to

cross connect only some of the VT1.5 signals in the STS-1 channel. If STS-1

cross-connections are made at a shelf, there is a fixed mapping of all 28 VT1.5

cross-connections to a specific shelf group.

...................................................................................................................................................................................................

6 Starting at one of the terminating nodes for the circuit being established, at each node in

the ring select View → Cross-Connections from the System View menu to verify that the

cross-connections specified on the work order or circuit order may be made. If the

cross-connections are already assigned to another service or improperly assigned, refer

trouble to the organization responsible for facility design. Improperly assigned

cross-connections may have to be deleted.

...................................................................................................................................................................................................

7 At all non-terminating nodes in the network, provision pass-through cross-connections.

From the System View menu select Configuration → Cross-Connections, then use the

Cross-Connection Wizard to make the UPSR Ring Add/Dropcross-connections. Select

2-Way Point-to-Point, Through for pass through cross-connections.
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...................................................................................................................................................................................................

8 At the terminating (add/drop) nodes of the circuit being established, establish the

terminating cross-connections. From the System View menu select Configuration →
Cross-Connections, then use the Cross-Connection Wizard to make the

cross-connections.

Important! The channel mode provisioning feature provides In-Service, Automatic,

or Not Monitored states for VT and STS channels similar to the port modes for DS1

and DS3 ports. At installation, or when a cross-connection is made to a point of

termination, the channel is in the Automatic mode and alarming is suppressed until a

valid signal is received. The channel must receive a good signal from either side of

the ring to cause the channel to transition to in-service.

...................................................................................................................................................................................................

9 After all cross-connections have been made, verify that the channels have gone in service

at each terminating node. From the System View menu at each terminating node, select

View → Equipment.

Result: The View Equipment window opens.

Alarms are not reported until the channel state transitions to in-service (IS) which

happens only when a good signal is received. Cross-connections create connections to

both sides of the ring. The channel state will transition once a good signal is received

on either side of the ring.

...................................................................................................................................................................................................

10 Expand the details for the circuit pack being used. Select the required port, then click

Select at the bottom of the window. Verify the port AID is correct at the top of the

parameter display.

...................................................................................................................................................................................................

11 Under Port Data/Fault in the parameter display, verify the Port Monitoring Mode is IS

(in service). If the Port Monitoring Mode is IS, then Stop, you have completed this

procedure. Otherwise, perform one of the following:

• If the Port Monitoring Mode is NMON (Not Monitored),

Perform the following:

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

select the required port and then click Select at the bottom of the window.

2. Under the Fault Management section, select AUTO (Automatic) for the Port

Monitoring Mode.

3. Click Apply at the bottom of the window.

4. Click Close to exit the window, then repeat this procedure from Step 9.

• If the Port Monitoring Mode is AUTO:
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Check the connections at the local cross-connect panel (or equivalent connection

point).

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326
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Figure 10-1 Path protected OC-12 ring network (DS1 to DS1) with VT1.5

cross-connections
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Figure 10-2 Path protected OC-12 ring network (DS3 to DS3) with STS-1

cross-connections
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Procedure 10-6: Make Function unit UPSR, hairpin, and Main

to Function unit UPSR cross-connections

Overview

Use this procedure as an example to provision certain types of cross-connections on a

single Alcatel-Lucent 1665 Data Multiplexer Extend shelf. See Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) TL1 Message Details, 365-372-328 for rates, types,

restrictions, and allowable cross-connections. Note that E1 services require an STS-3c

cross-connection.

This procedure is intended only to illustrate some of the many types of cross-connections,

not to illustrate end-to-end service provisioning.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Verify that the UPSR network configurations have been established using Procedure

9-7: “Establish subtending low-speed UPSR” (p. 9-63), if required.

4. Determine the slots, circuit packs, ports, cross-connection types and cross-connection

rates.

5. Obtain the work instructions for this procedure.

Steps

Complete the following steps to make the necessary cross-connections.

...................................................................................................................................................................................................

1 Refer to Figure 10-3, “Cross-Connections examples” (p. 10-27) for examples of some of

the possible cross-connections. These examples show OC-12 optical rates in the Main

slots and OC-3/12 optical rates in the Function/Growth slots. Other configurations with

OC-3 in the Main slots and OC-3/12 in the Function/Growth slots are also applicable.

These examples are only brief descriptions of possible cross-connections. Refer to

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) TL1 Message Details,

365-372-328 for more information about allowable cross-connections.

TDM service provisioning procedures Procedure 10-6: Make Function unit UPSR, hairpin, and Main

to Function unit UPSR cross-connections

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

10-26 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map to retrieve a

node-to-node listing of every node in the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

Result: The OSI Routing Map window opens.

...................................................................................................................................................................................................

3 Verify that the ring configurations are the same as specified in the work instructions.

Important! All differences between the work instructions and the actual ring

configuration must be resolved before continuing.

Figure 10-3 Cross-Connections examples
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...................................................................................................................................................................................................

4 From the System View menu of the subject Alcatel-Lucent 1665 DMXtend node, select

View → Equipment.

Result: The View Equipment window opens.

...................................................................................................................................................................................................

5 Find the circuit pack, port, and tributaries being used for this service. Select the entity to

view, then click the Select button at the bottom of the window. View the provisioning

details for the selected entity and verify the entities are properly provisioned.

...................................................................................................................................................................................................

6 If the entities are not provisioned properly, use the procedures in this section to condition

the circuit packs/ports for service.

...................................................................................................................................................................................................

7 From your work instructions, determine the cross-connections to be made for the service

being established.

...................................................................................................................................................................................................

8 From the System View menu, select View → Cross-Connections to verify that the

cross-connections specified on the work instructions may be made. If cross-connections

are already assigned or improperly assigned, refer trouble to the provisioning

organization. Improperly assigned cross-connections may have to be deleted, or a

different timeslot must be selected for the service being selected.

...................................................................................................................................................................................................

9 Select Configuration → Cross-Connections from the System View menu to start the

Cross-Connection Wizard.

...................................................................................................................................................................................................

10 In the Cross-Connection Wizard, select Create a new cross-connection, select the type

of cross-connection, then follow the wizard directions.

...................................................................................................................................................................................................

11 After all cross-connections have been made, verify that the channels have gone in service

at each terminating node. From the System View menu at each terminating node, select

View → Equipment.
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Result: The View Equipment window opens.

Alarms are not reported until the channel state transitions to in-service (IS) which

happens only when a good signal is received. Cross-connections create connections to

both sides of the ring. The channel state will transition once a good signal is received

on either side of the ring.

...................................................................................................................................................................................................

12 Expand the details for the circuit pack being used. Select the required port, then click

Select at the bottom of the window. Verify the port AID is correct at the top of the

parameter display.

...................................................................................................................................................................................................

13 Under Port Data/Fault in the parameter display, verify the Port Monitoring Mode is IS

(in service). If the Port Monitoring Mode is IS, then Stop, you have completed this

procedure. Otherwise, perform one of the following:

• If the Port Monitoring Mode is NMON (Not Monitored),

Perform the following:

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

select the required port and then click Select at the bottom of the window.

2. Under the Fault Management section, select AUTO (Automatic) for the Port

Monitoring Mode.

3. Click Apply at the bottom of the window.

4. Click Close to exit the window, then repeat this procedure from Step 11.

• If the Port Monitoring Mode is AUTO:

Check the connections at the local cross-connect panel (or equivalent connection

point).

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326
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Procedure 10-7: Make 1+1 (linear extension) cross-connections

Overview

Use this procedure to provision cross-connections at a Alcatel-Lucent 1665 Data

Multiplexer Extend shelf serving as a terminating node for a 1+1 optical extension.. This

procedure uses the CIT Cross-Connection Wizard commands to illustrate the

provisioning. The same provisioning may be made using the TL1 ent-crs-( )

command. See Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) TL1 Message

Details, 365-372-328 for rates, types, restrictions, and allowable cross-connections. Note

that E1 services require an STS-3c cross-connection.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Verify that the 1+1 optical extension has been established using the procedures in

Procedure 9-4: “Establish low-speed 1+1 linear optical extension” (p. 9-38).

4. Determine the cross-connection types, rates, and terminating nodes for the optical

extension.

5. Obtain the work instructions for this procedure.

Steps

Complete the following steps to make the necessary cross-connections.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the Alcatel-Lucent 1665 DMXtend host nodes

providing the 1+1 extension.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Refer to Figure 10-4, “Two Alcatel-Lucent 1665 DMXtend UPSRs connected in a 1+1

(linear extension)” (p. 10-31) for an example of two Alcatel-Lucent 1665 DMXtend

UPSRs connected in a 1+1 (linear extension) configuration.
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Figure 10-4 Two Alcatel-Lucent 1665 DMXtend UPSRs connected in a 1+1 (linear

extension)
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...................................................................................................................................................................................................

3 On the System View menu, select Administration → OSI Routing Map to retrieve a

node-to-node listing of every node on the Alcatel-Lucent 1665 DMXtend rings.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

This command may take several minutes to complete depending on the size of the

network.

Result: The OSI Routing Map window opens.

...................................................................................................................................................................................................

4 Verify that the network configuration is the same as specified in the work instructions.

Important! All differences between the work instructions and the actual ring

configuration must be resolved before continuing.

...................................................................................................................................................................................................

5 From the work instructions, determine the terminating (add/drop) nodes at each end of the

1+1 optical extension.

...................................................................................................................................................................................................

6 One at a time, use the WaveStar® CIT to log in to each terminating node. From the

System View menu at each node, select View → Equipment.

Result: The View Equipment window opens.

...................................................................................................................................................................................................

7 Find the circuit pack, port, and/or tributaries being used for this service. Select the entity

to view, then click the Select button at the bottom of the window. View the provisioning

details for the selected entity and verify the entities are properly provisioned.

...................................................................................................................................................................................................

8 If the entities are not provisioned properly, use the procedures in this chapter to condition

the circuit packs/ports for service.

...................................................................................................................................................................................................

9 From your work instructions, determine the type of cross-connections to be made at each

node for the service being established.

...................................................................................................................................................................................................

10 At each of the terminating nodes for the circuit being established, select View →
Cross-Connections from the System View menu to verify that the cross-connections

specified on the work instructions may be made. If cross-connections are already assigned
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or improperly assigned, refer trouble to the provisioning organization. Improperly

assigned cross-connections may have to be deleted, or a different timeslot must be

selected for the service being selected.

...................................................................................................................................................................................................

11 Select Configuration → Cross-Connections from the System View menu to start the

Cross-Connection Wizard. Use the Cross-Connection Wizard to provision the add/drop

cross-connections at each terminating node serving the optical extension.

Figure 10-5, “1+1 STS3c cross-connection examples” (p. 10-34) illustrates an example

network with 1+1 STS3c cross-connections at Alcatel-Lucent 1665 DMXtend Nodes 5

and 6.
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Figure 10-5 1+1 STS3c cross-connection examples
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...................................................................................................................................................................................................

12 From the System View menu, select View → Cross-Connections at each node to verify

that the proper connection has been made.

...................................................................................................................................................................................................

13 If other cross-connections are to be made, for example, from a terminating node in one

ring to a terminating node in the other ring, refer to the appropriate procedures in this

chapter to establish the particular service.

...................................................................................................................................................................................................

14 After all cross-connections have been made, verify that the channels have gone in service

at each terminating node. From the System View menu at each terminating node, select

View → Equipment.

Result: The View Equipment window opens.

The provisioned cross-connections create connections to both sides of the ring. The

channel state will transition once a good signal is received on either side of the ring.

Note there will be channel states on the tributaries of the 1+1 interface as well.

...................................................................................................................................................................................................

15 Expand the details for the circuit pack being used. Select the required port, then click

Select at the bottom of the window. Verify the port AID is correct at the top of the

parameter display.

...................................................................................................................................................................................................

16 Under Port Data/Fault in the parameter display, verify the Port Monitoring Mode is IS

(in service). If the Port Monitoring Mode is IS, then Stop, you have completed this

procedure. Otherwise, perform one of the following:

• If the Port Monitoring Mode is NMON (Not Monitored),

Perform the following:

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

select the required port and then click Select at the bottom of the window.

2. Under the Fault Management section, select AUTO (Automatic) for the Port

Monitoring Mode.

3. Click Apply at the bottom of the window.

4. Click Close to exit the window, then repeat this procedure from Step 14.

• If the Port Monitoring Mode is AUTO:

Check the connections at the local cross-connect panel (or equivalent connection

point).
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326
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Procedure 10-8: Make single-homed cross-connections

Overview

Use this procedure as an example for making cross-connections in Alcatel-Lucent 1665

DMXtend single-homed ring configurations. This procedure uses the CIT

Cross-Connection Wizard commands to illustrate the provisioning. The same provisioning

may be made using the TL1 ent-crs-( ) command.

See Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) TL1 Message Details,

365-372-328 for rates, types, restrictions, and allowable cross-connections. Note that E1

services require an STS-3c cross-connection.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Verify that the single-homed network has been established using the procedures in

Procedure 9-5: “Establish single-homed network” (p. 9-45).

4. Determine the cross-connection types, rates, terminating nodes, host nodes, and

pass-through nodes.

5. Obtain the work instructions for this procedure.

Steps

Complete the following steps to make the necessary cross-connections in single-homed

configurations.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to a host node being used for single homing.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Refer to Figure 10-6, “Single-Homed Alcatel-Lucent 1665 DMXtend ring example”

(p. 10-38) for an example of a simple single-homed Alcatel-Lucent 1665 DMXtend ring

configuration.
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Figure 10-6 Single-Homed Alcatel-Lucent 1665 DMXtend ring example
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...................................................................................................................................................................................................

3 On the System View menu, select Administration → OSI Routing Map and/or

Administration → OSI Neighbor Map to retrieve a node-to-node listing of every node on

the backbone ring.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

4 Verify that the ring configuration is the same as specified in the work instructions.

Important! All differences between the work instructions and the actual ring

configuration must be resolved before continuing.

...................................................................................................................................................................................................

5 From the work instructions, determine the terminating (add/drop) nodes and the

pass-through nodes for the particular service that is being established.

...................................................................................................................................................................................................

6 One at a time, use the WaveStar® CIT to log in to each node. From the System View

menu at each node, select View → Equipment.

Result: The View Equipment window opens.

...................................................................................................................................................................................................

7 Find the circuit pack, port, and/or tributaries being used for this service. Select the entity

to view, then click the Select button at the bottom of the window. View the provisioning

details for the selected entity and verify the entities are properly provisioned.

...................................................................................................................................................................................................

8 Use product documentation for non Alcatel-Lucent 1665 DMXtend nodes in the network

to verify proper circuit pack/port provisioning details.

...................................................................................................................................................................................................

9 If the entities are not provisioned properly, use the procedures in this section to condition

the circuit packs/ports for service.

...................................................................................................................................................................................................

10 From your work instructions, determine the type of cross-connections to be made at each

node for the service being established.

Figure 10-7, “Network with single-homed cross-connections example”

(p. 10-41) illustrates an example network with single-homed cross-connections at

Alcatel-Lucent 1665 DMXtend Node 5.
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If the Main slots are not equipped with VLF OLIU circuit packs and the single homed

configuration uses a port Application of UPSR, the cross-connection command at the

host node must include the cross-connection channel application (chappl) parameter of

unswitched. For this example at Node 5: 2-Way Point-to-Point, Add/Drop, Unswitched

(m1-1-1,d1-2-1).

If the Main slots are equipped with VLF OLIU circuit packs and the single homed

configuration uses a port Application of UPSR, the cross-connection command at the

host node may use the recommended cross-connection channel application (chappl)

parameter of unswitched (2-Way Point-to-Point, Add/Drop, Unswitched) or the

Linear/Unprotected UPSR cross-connection command with the Unprotected option.

Ports on the backbone ring that connect to the subtending ring transport unswitched traffic

over the backbone UPSR ring without any protection switching by the host nodes (Node 5

and Node 2) or pass-through nodes on the ring. The UPSR terminating nodes (Node 7 and

Node 8) do the path protection switching.
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Figure 10-7 Network with single-homed cross-connections example
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Important! Cross-connections supporting DS3 services are STS1 cross-connections.

Cross-connections supporting DS1 services may be either STS1 or VT1.5

cross-connections. Use VT1.5 cross-connections for DS1 services if you expect to

cross connect only a portion of the VT1.5 signals in the STS-1 channel or if the

VT1.5s are coming from different places. If STS1 cross-connections are made at a

shelf, there is a fixed mapping of all 28 VT1.5 cross-connections to a specific shelf

group.

...................................................................................................................................................................................................

11 Starting at the host node for the circuit being established, select View →
Cross-Connections from the System View menu at each node in the ring to verify that the

cross-connections specified on the work instructions may be made. If cross-connections

are already assigned or improperly assigned, refer trouble to the provisioning

organization. Improperly assigned cross-connections may have to be deleted, or a

different timeslot must be selected for the service being selected.

...................................................................................................................................................................................................

12 Select Configuration → Cross-Connections from the System View menu to start

theCross-Connection Wizard. Use the Cross-Connection Wizard at all nonterminating

nodes in the network to provision pass-through cross-connections.

...................................................................................................................................................................................................

13 Use the Cross-Connection Wizard at the terminating (add/drop) nodes of the circuit being

established to make the terminating cross-connections. (Select Configuration →
Cross-Connections from the System View menu to start the Cross-Connection Wizard.)

...................................................................................................................................................................................................

14 From the System View menu, select View → Cross-Connections at each node to verify

that the proper connection has been made.

...................................................................................................................................................................................................

15 After all cross-connections have been made, verify that the channels have gone in service

at each terminating node. From the System View menu at each terminating node, select

View → Equipment.
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Result: The View Equipment window opens.

Alarms are not reported until the channel state transitions to in-service (IS) which

happens only when a good signal is received. Cross-connections create connections to

both sides of the ring. The channel state will transition once a good signal is received

on either side of the ring.

...................................................................................................................................................................................................

16 Expand the details for the circuit pack being used. Select the required port, then click

Select at the bottom of the window. Verify the port AID is correct at the top of the

parameter display.

...................................................................................................................................................................................................

17 Under Port Data/Fault in the parameter display, verify the Port Monitoring Mode is IS

(in service). If the Port Monitoring Mode is IS, then Stop, you have completed this

procedure. Otherwise, perform one of the following:

• If the Port Monitoring Mode is NMON (Not Monitored),

Perform the following:

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

select the required port and then click Select at the bottom of the window.

2. Under the Fault Management section, select AUTO (Automatic) for the Port

Monitoring Mode.

3. Click Apply at the bottom of the window.

4. Click Close to exit the window, then repeat this procedure from Step 15.

• If the Port Monitoring Mode is AUTO:

Check the connections at the local cross-connect panel (or equivalent connection

point).

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326
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Procedure 10-9: Make dual-homed cross-connections

Overview

Use this procedure as an example for making cross-connections in Alcatel-Lucent 1665

DMXtend dual-homed ring configurations. This procedure uses the CIT

Cross-Connection Wizard commands to illustrate the provisioning of the

cross-connections. The TL1 ent-crs-( ) command may be used to perform the same

provisioning.

See Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) TL1 Message Details,

365-372-328 for rates, types, restrictions, and allowable cross-connections. Note that E1

services require an STS-3c cross-connection.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the dual-homed network has been established using the procedures in

Procedure 9-6: “Establish dual-homed network” (p. 9-53).

5. Determine the cross-connection types, rates, terminating nodes, pass-through nodes,

and host nodes.

Steps

Complete the following steps to make the necessary cross-connections in dual-homed

ring configurations.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the host nodes being used for dual homing.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Refer to Figure 10-8, “Dual-Homed Alcatel-Lucent 1665 DMXtend ring example”

(p. 10-45) for an example of a dual-homed Alcatel-Lucent 1665 DMXtend ring

configuration.
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Figure 10-8 Dual-Homed Alcatel-Lucent 1665 DMXtend ring example
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...................................................................................................................................................................................................

3 Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

On the System View menu, select Administration → OSI Routing Map and/or

Administration → OSI Neighbor Map to retrieve a node-to-node listing of every node on

the backbone ring.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

4 Verify that the ring configuration, Alcatel-Lucent 1665 DMXtend nodes, terminating

nodes, and pass-through nodes are the same as specified in the work instructions.

Important! All differences between the work instructions and the actual ring

configuration must be resolved before continuing.

...................................................................................................................................................................................................

5 One at a time, use the WaveStar® CIT to log in to each Alcatel-Lucent 1665 DMXtend

node. From the System View menu at each node, select View → Equipment.

Result: The View Equipment window opens.

...................................................................................................................................................................................................

6 Find the circuit pack, port, and/or tributaries being used for this service. Select the entity

to view, then click the Select button at the bottom of the window. View the provisioning

details for the selected entity and verify the entities are properly provisioned.

...................................................................................................................................................................................................

7 Use product documentation for non Alcatel-Lucent 1665 DMXtend nodes in the network

to verify proper circuit pack/port provisioning details.

...................................................................................................................................................................................................

8 If the entities are not provisioned properly, use the procedures in this document to

provision the Alcatel-Lucent 1665 DMXtend circuit packs/ports for service.

...................................................................................................................................................................................................

9 Important! Cross-connections supporting DS3 services are STS-1 cross-connections.

Cross-connections supporting DS1 services may be either STS-1 or VT1.5

cross-connections. Use VT1.5 cross-connections for DS1 services if you expect to

cross connect only a portion of the VT1.5 signals in the STS-1 channel or if the

VT1.5s are coming from different places. If STS-1 cross-connections are made at a

shelf, there is a fixed mapping of all 28 VT1.5 cross-connections to a specific shelf

group.
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From your work instructions, determine the type of cross-connections to be made at each

node for the service being established.

Refer to “Dual-homed cross-connection example (UPSR port application)”

(p. 10-48) and “Dual-homed cross-connections example (0x1S1 and 0x1S2 or 0x1

port application)” (p. 10-50) at the end of this procedure.

...................................................................................................................................................................................................

10 Starting at one of the host nodes for the circuit being established, select View →
Cross-Connections from the System View menu at each node in the ring to verify that the

cross-connections specified on the work instructions may be made. If cross-connections

are already assigned or improperly assigned, refer trouble to the provisioning

organization. Improperly assigned cross-connections may have to be deleted, or a

different timeslot must be selected for the service being selected.

...................................................................................................................................................................................................

11 Select Configuration → Cross-Connections from the System View menu to start the

Cross-Connection Wizard. Use the Cross-Connection Wizard at all non terminating nodes

in the network to provision pass-through cross-connections.

...................................................................................................................................................................................................

12 Use the Cross-Connection Wizard at the host nodes to make the proper cross-connections.

(Select Configuration → Cross-Connections from the System View menu to start the

Cross-Connection Wizard).

...................................................................................................................................................................................................

13 Use the Cross-Connection Wizard at the terminating (add/drop) nodes of the circuit being

established to make the terminating cross-connections. (Select Configuration →
Cross-Connections from the System View menu to start the Cross-Connection Wizard).

...................................................................................................................................................................................................

14 From the System View menu, select View → Cross-Connections at each node to verify

that the proper connection has been made.

...................................................................................................................................................................................................

15 After all cross-connections have been made, verify that the channels have gone in service

at each terminating node. From the System View menu at each terminating node, select

View → Equipment.
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Result: The View Equipment window opens.

The provisioned cross-connections create connections to both sides of the ring.

However, for unswitched STS cross-connections there are no channel states. For

unswitched VT cross-connections there is an STS channel state (for the terminated

STS). The channel state will transition once a good signal is received on either side of

the ring. There will be channel states on the tributaries of the 0x1Sn interface.

...................................................................................................................................................................................................

16 Expand the details for the circuit pack being used. Select the required port, then click

Select at the bottom of the window. Verify the port AID is correct at the top of the

parameter display.

...................................................................................................................................................................................................

17 Under Port Data/Fault in the parameter display, verify the Port Monitoring Mode is IS

(in service). If the Port Monitoring Mode is IS, then Stop, you have completed this

procedure. Otherwise, perform one of the following:

• If the Port Monitoring Mode is NMON (Not Monitored),

Perform the following:

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

select the required port and then click Select at the bottom of the window.

2. Under the Fault Management section, select AUTO (Automatic) for the Port

Monitoring Mode.

3. Click Apply at the bottom of the window.

4. Click Close to exit the window, then repeat this procedure from Step 15.

• If the Port Monitoring Mode is AUTO:

Check the connections at the local cross-connect panel (or equivalent connection

point).

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

Dual-homed cross-connection example (UPSR port application)

The following example network shows dual-homed cross-connections at Alcatel-Lucent

1665 DMXtend Node 4 and Node 5.
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Node 4Node 5
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OUT
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IN

D1 D2 D2

DMXtend

Port Application = UPSR

Port Application = UPSR

D2

D1

D1

D1

D2

D2

LAPD Role = NS

LAPD Role = NS

Node 2

Node 8

DMXtend
Node 7

M 2 M 1

Node 1

LAPD Role = US

LAPD Role = US

US

US

NS

NS

Traffic flow

D1

Port Application = UPSR

MA-DMXtend-092-2

M 1 M 2M 1 M 2

2-Way Point-to-Point, Through:
m1-1-1,m2-1-1

2-Way Point-to-Point, Add/Drop, Unswitched cross-connection
at Node 2 to OC-3 Port 2, STS trib 1:
m1-1-1:d1-2-1

UPSR Ring Add/Drop cross-connections
Node 8: m1-1-1-3-1,a1-1-3-1

AID structure for OC-3
Function Group Slot Port STS trib VTGroup VT1.5

(d,g) 1,2 (1-x) (1-3) (1-7, all) (1-4, all)

2-Way Point-to-Point, Add/Drop, Unswitched
cross-connection at Node 5
to OC-3 Port 2, STS trib 1
m1-1-1,d1-2-1

2-Way Point-to-Point, Add/Drop, Unswitched
cross-connection at Node 4
to OC-3 Port 2, STS trib 1
m2-1-1,d2-2-1

AID structure for DS1
Function Group Slot Port STS trib VTGroup VT1.5
(a,b,d,g) 1,2 (1-x) (1-x) (1-7, all) (1-4, all)

UPSR Ring Add/Drop cross-connections
in Function Group A at Node 7,
using STS-1, VTG 3, and VT1.5 #1:m1-1-1-3-1,a1-1-3-1

DMXtend = 1665 Data Multiplexer Extend
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The Application parameter of the ports used for the dual-homed connections is

provisioned to UPSR.

If the Main slots are not equipped with VLF OLIU circuit packs and the dual homed

configuration uses a port Application of UPSR, the cross-connection command at the

host node must include the cross-connection channel application (chappl) parameter of

unswitched. For this example:

2-Way Point-to-Point, Add/Drop, Unswitched at Node 5 (m1-1-1,d1-2-1)

2-Way Point-to-Point, Add/Drop, Unswitched at Node 4 (m2-1-1,d2-2-1).

If the Main slots are equipped with VLF OLIU circuit packs and the dual homed

configuration uses a port Application of UPSR, the cross-connection command at the

host node may use the recommended cross-connection channel application (chappl)

parameter of unswitched (2-Way Point-to-Point, Add/Drop, Unswitched) or the

Linear/Unprotected UPSR cross-connection command with the Unprotected option.

Ports on the backbone ring that connect to the subtending ring that are provisioned for

UPSR protection transport unswitched traffic over the backbone UPSR ring without any

protection switching by the host nodes (Node 4 and Node 5) or pass-through nodes on the

ring. The UPSR terminating nodes (Node 7 and Node 8) do the path protection switching.

Dual-homed cross-connections example (0x1S1 and 0x1S2 or 0x1 port application)

The following example network shows dual-homed cross-connections at Alcatel-Lucent

1665 DMXtend node 4 and node 5 using 0x1Sn port applications.
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A/B

Node 4Node 5

IN

OUT

OUT

IN

D1 D2 D2

DMXtend

Port Application = UPSR

Port Application = 0x1S1

D2

D1

D1

D1

D2

D2

LAPD Role = NS

LAPD Role = NS

Node 2

Node 8

DMXtend
Node 7

M 2 M 1

Node 1

LAPD Role = US

LAPD Role = US

US

US

NS

NS

Traffic flow

D1

Port Application = 0x1S2

MA-DMXtend-095-2

M 1 M 2M 1 M 2

2-Way Point-to-Point, Through:
m1-1-1,m2-1-1

2-Way Point-to-Point, Add/Drop, Unswitched cross-connection
at Node 2 to OC-3 Port 2, STS trib 1:
m1-1-1:d1-2-1

UPSR Ring Add/Drop cross-connections
Node 8: m1-1-1-3-1,a1-1-3-1

AID structure for DS1
Function Group Slot  Port  STS trib VTGroup VT1.5
(a,b,d,g)             1,2   (1-x)    (1-x)     (1-7, all)  (1-4, all)

UPSR Ring Add/Drop cross-connections
in Function Group A at Node 7,
using STS-1, VTG 3, and VT1.5 #1:m1-1-1-3-1,a1-1-3-1

AID structure for OC-3
Function Group  Slot  Port  STS trib VTGroup VT1.5

(d,g)           1,2  (1-x) (1-3)      (1-7, all)  (1-4, all)

UPSR Dual Home Arc cross-connection
at Node 5 to OC-3 Port 2, STS trib 1:
m1-1-1,d1-2-1

UPSR Dual Home Arc cross-connection
at Node 4 to OC-3 Port 2, STS trib 1:
m2-1-1,d2-2-1

DMXtend = 1665 Data Multiplexer Extend

TDM service provisioning procedures Procedure 10-9: Make dual-homed cross-connections

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

10-51



If the Main slots are not equipped with VLF OLIU circuit packs, the Application

parameter of the ports used for the dual-homed connections is provisioned to 0x1S1 and

0x1S2. If the Main slots are equipped with VLF OLIU circuit packs, the Application

parameter of the ports used for the dual-homed connections is provisioned to 0x1.

In this example, the Application parameter of the port in Function/Growth slot 1 is

provisioned to 0x1S1, and the Application parameter of the port in Function/Growth slot

2 is provisioned to 0x1S2.

If the Main slots are not equipped with VLF OLIU circuit packs, dual homed

configurations using a port Application of 0x1Sn, use one-way cross-connection

commands at the host nodes:

UPSR Dual Home Arc at Node 5 (m1-1-1,d1-2-1)

UPSR Dual Home Arc at Node 4 (m2-1-1,d2-2-1).

If the Main slots are equipped with VLF OLIU circuit packs, the cross-connection

command at the host nodes may be UPSR Dual Home Arc or the Linear/Unprotected

UPSR cross-connection command.

Traffic is transported without any protection switching by the Alcatel-Lucent 1665

DMXtend nodes on the backbone ring. The end-of-path NEs (Node 7 and Node 8) do the

path protection switching.
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Procedure 10-10: Bridge and roll cross-connections

Overview

NOTICE

Service-disruption hazard

Service interruption of up to 25 ms for STS or VT cross-connections may occur when an

existing source is rolled to a new source. In cases involving roll procedures from Main 2

cross-connections to function slot ports, the service interruption may be as high as 200

ms.

Use this procedure to move traffic to another circuit path. Traffic can be moved from the

existing tributary to another tributary on:

• the same set of interconnecting facilities.

• a different set of interconnecting facilities.

Traffic is moved using a coordinated sequence of bridging and rolling cross-connection

legs at the terminating (add/drop) nodes and provisioning new cross-connections at

pass-through nodes (UPSRs only).

At the head-end terminating node of a 1-way circuit, the existing add cross-connection leg

is bridged to the new destination tributary allowing traffic to be added to the new circuit

path.

At the tail-end terminating node of the 1-way circuit, the existing drop cross-connection

leg is rolled to the new source tributary allowing traffic to be switched to the new circuit

path.

For 2-way circuits, traffic in one direction of transmission is moved to the new circuit

path, then the traffic in the opposite direction of transmission is moved to the new circuit

path.

Bridging cross-connection legs

Cross-connection legs are bridged at the head-end terminating node of a 1-way circuit to

move traffic to the new circuit path. Bridged cross-connection legs allow a single source

tributary to be cross-connected to multiple destination tributaries at the same rate.

At the head-end terminating node of a 1-way circuit, the existing add cross-connection leg

is bridged using 1-Way Point-to-Point or 1-Way Path Protected Drop from a UPSR Ring

cross-connections.

Bridging multipoint cross-connections is not supported.
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Rolling cross-connection legs

Cross-connection legs are rolled at the tail-end terminating node of a 1-way circuit to

switch traffic from the existing circuit path to the new circuit path. The source tributary of

the existing drop cross-connection is switched to the new source tributary at the same

rate.

Guidelines for provisioning the circuit ID parameter

When bridging/rolling cross-connection legs use the following guidelines to provision the

circuit ID parameter.

• If an existing cross-connection has (or does not have) a circuitid value, and you want

the new circuit to have a different or new circuitid value

(circuitid=some_other_value), then specify circuitid=some_other_value in the bridge

command. Then, specify the same circuitid=some_other_value in the roll command.

• If an existing cross-connection does not have a circuitid value, and you do not want

the new circuit to have a circuitid value, then do not specify a circuitid value in the

bridge command. Then, do not specify a circuitid value in the roll command.

• If an existing cross-connection has a circuitid value and you want the new circuit to

have the same circuitid value, then specify the same circuitid value in the bridged

cross-connection. Then, do not specify a circuitid value in the roll command.

• If an existing cross-connection has a circuitid value and you do not want the new

circuit to have a circuitid value, then do not specify a circuitid value in the bridge

command. Then, specify a null value for the circuitid (circuitid="") in the roll

command.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Before you begin this procedure, you must:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions specify the existing circuit path including

terminating (add/drop) nodes, pass-through nodes (UPSRs only), cross-connections,

and port/tributary addresses.

5. Verify that the work instructions specify the new circuit path including port/tributary

addresses, cross-connections, and pass-through nodes (UPSRs only).
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Steps

Complete the following steps to move traffic to another circuit path.

...................................................................................................................................................................................................

1 Important! For 2-way circuits, traffic in one direction of transmission is moved to the

new circuit path, then the traffic in the opposite direction of transmission is moved to

the new circuit path.

Using the work instructions, determine whether the circuit to be moved is 1-way or

2-way. If the circuit to be moved is 2-way, identify the direction of transmission to be

moved first.

...................................................................................................................................................................................................

2 Identify and log in to the terminating (add/drop) nodes.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Identify and record the existing interconnecting facilities and the new interconnecting

facilities (if required). If required, at the terminating (add/drop) nodes select

Administration → OSI Neighbor Map to retrieve a node-to-node listing of every node in

the network.

Important! If a drawing of the interconnecting facilities is not provided with the

work instructions, it is recommended that you draw a simple diagram and list each

node's TID.

...................................................................................................................................................................................................

4 Important! If the Port Monitoring Mode parameter is AUTO, the port automatically

transitions to the in service state if a valid signal is detected and the port is

monitored/alarmed. If the Port Monitoring Mode is NMON, the port is not

monitored/alarmed, and the port will not automatically transition to the in service

state if a valid signal is detected. No alarm reporting creates the possibility of service

degradation or service outage if the new circuit path has a defect. If the Port

Monitoring Mode is provisioned to IS, the port is monitored and alarms are reported.

At each terminating (add/drop) and pass-through node (UPSRs only), select View →
Equipment and verify that all circuit packs, pluggable transmission modules, ports, and

protection groups have been provisioned at each node.

If required, refer to Chapter 4, “Install and provision circuit packs/OLIUs procedures” to

perform additional installation and provisioning.
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...................................................................................................................................................................................................

5 Important! Before moving traffic to the new circuit path, new cross-connections

must be created at pass-through nodes (UPSRs only).

If moving a... Then at each pass-through node (UPSRs

only)...

1-way circuit, select Configuration → Cross-Connections to

access the Cross-Connection Wizard and

create the required new 1-Way Point-to-Point,

Through cross-connection.

2-way circuit, select Configuration → Cross-Connections to

access the Cross-Connection Wizard and

create the required new 2-Way Point-to-Point,

Through cross-connection.

...................................................................................................................................................................................................

6 At each pass-through node (UPSRs only), select View → Cross-Connections to access

the cross-connection list and verify that the required pass-through cross-connection was

created.

...................................................................................................................................................................................................

7 Important! If the Tributary Monitoring Mode parameter is AUTO, the tributary

automatically transitions to the in service state if a valid signal is detected and the

tributary is monitored/alarmed. If the Tributary Monitoring Mode is NMON, the

tributary is not monitored/alarmed, and the tributary will not automatically transition

to the in service state if a valid signal is detected.

At each pass-through node (UPSRs only), select View → Equipment and verify the new

Tributary parameters.

If required, select Configuration → Equipment and refer to Chapter 4, “Install and

provision circuit packs/OLIUs procedures” to perform additional provisioning.

...................................................................................................................................................................................................

8 Important! At the head-end terminating node of the 1-way circuit, the traffic to be

moved must be bridged to the new tributary. In UPSRs, the traffic to be moved must

be bridged to the same new tributary on Main/Function/Growth 1 and

Main/Function/Growth 2.

At the head-end node of the 1-way circuit, select Configuration → Cross-Connections to

access the Cross-Connection Wizard. Select Bridge a cross-connection from a source

to multiple destinations and follow the directions to bridge the add cross-connection leg

to the required new destination tributary(ies).

TDM service provisioning procedures Procedure 10-10: Bridge and roll cross-connections

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

10-56 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



By definition, a "bridged" cross-connection is a 1-way cross-connection that shares the

same input as a another cross-connection but has a different (unique) output. Creating a

range of bridged cross-connections, creates multiple 1-way cross-connections, each with

the same input and a different (unique) output.

The following figure shows an example of an add cross-connection leg bridged to

new destination tributaries within a UPSR.

...................................................................................................................................................................................................

9 At the head-end node of the 1-way circuit, select View → Cross-Connections to access

the cross-connection list and verify that the required add cross-connection leg was

bridged to the new destination tributary(ies).

...................................................................................................................................................................................................

10 Important! If the Tributary Monitoring Mode parameter is AUTO, the tributary

automatically transitions to the in service state if a valid signal is detected and the

tributary is monitored/alarmed. If the Tributary Monitoring Mode is NMON, the

tributary is not monitored/alarmed, and the tributary will not automatically transition

to the in service state if a valid signal is detected.

At the head-end node of the 1-way circuit, select View → Equipment and verify the new

Tributary parameters.

If required, select Configuration → Equipment and refer to Chapter 4, “Install and

provision circuit packs/OLIUs procedures” to perform additional provisioning.

...................................................................................................................................................................................................

11 At each terminating (add/drop) and pass-through node (UPSRs only), click the Alarm List

button to obtain an NE Alarm List and verify that no alarms are present. Clear all alarms

before continuing this procedure.

MA-DMX-309

M2

M1

Existing tributary New tributary

Bridge
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

12
NOTICE

Service-disruption hazard

Service interruption of up to 25 ms for STS or VT cross-connections may occur when

performing the following roll procedures. In cases involving roll procedures from Main 2

cross-connections to Function slot ports, the service interruption may be as high as 200

ms.

NOTICE

Service-disruption hazard

Service outage will occur if all new cross-connections are not properly made before

performing the following roll procedures.

Important! It is suggested that you use a Command Mode (cmdmde) of NORM when

rolling a cross-connection input to a SONET interface. If the new input is being

monitored and it is defective (for example: AIS-P, Loss of Pointer (LOP), STS UNEQ,

B3 Signal Fail), the command will not complete. A Command Mode of FRCD allows

the command to complete even if the new input is defective.

When rolling a cross-connection input to a non-SONET interface, the new input is not

monitored and the Command Mode must be set to FRCD.

At the tail-end terminating node of the 1-way circuit, the traffic to be moved must be

rolled to the new tributary. In UPSRs, the traffic to be moved must be bridged to the

same new tributary on Main/Function/Growth 1 and Main/Function/Growth 2.

At the tail-end node of the 1-way circuit, select Configuration → Cross-Connections to

access the Cross-Connection Wizard. Select Roll a cross-connection from a source to a

new source and follow the directions to roll the drop cross-connection leg(s) to the

required new source tributary(ies).
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If a new Circuit Identifier (circuitid) is not specified, then the circuitid parameter

value of the resultant cross-connection is inherited from the original cross-connection.

If a new Circuit Identifier (circuitid) is null (circuitid=""), then the circuitid parameter

value of the resultant cross-connection is cleared.

The following figure shows an example of drop cross-connection legs rolled to new

source tributaries within a UPSR.

...................................................................................................................................................................................................

13 At the tail-end node of the 1-way circuit, select View → Cross-Connections to access the

cross-connection list and verify that the required drop cross-connection leg(s) was rolled

to the new source tributary(ies).

...................................................................................................................................................................................................

14 Important! If the Tributary Monitoring Mode parameter is AUTO, the tributary

automatically transitions to the in service state if a valid signal is detected and the

tributary is monitored/alarmed. If the Tributary Monitoring Mode is NMON, the

tributary is not monitored/alarmed, and the tributary will not automatically transition

to the in service state if a valid signal is detected.

At the tail-end node of the 1-way circuit, select View → Equipment and verify the new

Tributary parameters.

If required, select Configuration → Equipment and refer to Chapter 4, “Install and

provision circuit packs/OLIUs procedures” to perform additional provisioning.

...................................................................................................................................................................................................

15 If moving a 2-way circuit, repeat Step 8 through Step 14 to move the traffic in the

opposite direction of transmission to the new circuit path; otherwise, continue with the

next step.

M2

M1

MA-DMX-313

Existing tributaryNew tributary

Roll
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...................................................................................................................................................................................................

16 At each terminating (add) and pass-through node (UPSRs only), select Configuration →
Cross-Connections to access the Cross-Connection Wizard. Select Delete leg(s) of an

existing cross-connection and follow the directions to delete the original

cross-connections in the original circuit path.
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Procedure 10-11: Establish dual ring interworking (DRI)

connections

Overview

This procedure provides an example for configuring basic dual ring interworking

connections (DRI). See Figure 10-9, “DRI configuration example” (p. 10-63) for an

example.

This procedure provides examples of the steps involved in making the proper

cross-connections at the DRI interconnecting nodes. It is not intended for establishing

complete service from an end node to an end node (for example, from Node 1 to Node 6).

Although, once the DRI connections are made at the interconnecting nodes, establishing

service from an end node to an end node only requires the proper pass-through

cross-connections at intermediate nodes and add/drop cross-connections in the

terminating end nodes.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Important! The following procedure is based on a hypothetical example. You can use

this example procedure to apply the basic concepts to the procedure you want to

perform.

This procedure assumes that the individual rings being connected have been

established and are working properly.

Before you begin

Before you begin this procedure, you must:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. Identify the nodes in the network and determine which nodes are the interconnecting

DRI nodes.

5. Identify which function slots in the DRI nodes are going to be used to make the

connections.

6. Determine the cross-connections to be used.

7. Be able to log in to the NE with the WaveStar® CIT and be familiar with the functions

of the WaveStar® CIT.
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Steps

Complete the following steps to perform DRI connections.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to the nodes, if not already performed.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu at each node, select Administration → OSI Neighbor Map to

retrieve a node-to-node listing of every node in the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

This command may take several minutes to complete depending on the size of the

network.

Result: The OSI Neighbor Map window opens.

See Figure 10-9, “DRI configuration example” (p. 10-63) for an example of a final

configuration.

In this example, two UPSR rings are being interconnected in a DRI configuration

using STS1 cross-connections between two pairs of interconnecting nodes (Nodes 2

and 3, and Nodes 4 and 5), one pair in each ring. Note that the cross-connections are

STS cross-connections.

In this figure, the main ports are on the UPSR and the low-speed ports are used as the

add/drop ports. The add/drop ports may be UPSR, 1+1, 0x1S1 or 0xS2, OC-N ports,

or an electrically protected EC1 port. For this example, we assume the low speed

ports are configured as UPSR ports.

This example is only one of many possible configurations. In this example one could

reverse the roles of the main OLIUs and the low speed circuit packs at any of the

nodes to form another configuration. Also, a low speed UPSR could be used in place

of the Main OLIUs at any of the interconnecting nodes.
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...................................................................................................................................................................................................

3 From the System View menu, select View → Equipment and verify that all circuit packs

have been installed and ports have been provisioned and connected at each

interconnecting DRI node. For example, at nodes 2, 3, 4, and 5 in Figure 10-9, “DRI

configuration example” (p. 10-63).

Important! Before performing the DRI cross-connections in this procedure, the

optical or electrical interconnection between the DRI nodes must be completed.

Figure 10-9 DRI configuration example
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If circuit packs have not been installed, the ports have not been provisioned, or the

proper interconnection application has not been performed, use the procedures in this

manual to install, provision, and connect the required circuit pack ports. The add/drop

ports may be UPSR, 1+1, or electrically protected EC1 ports.

...................................................................................................................................................................................................

4 From the System View menu at each DRI node, select Configuration →
Cross-Connections to start the Cross-Connection Wizard.

Result: The Cross-Connection Wizard screen opens.

...................................................................................................................................................................................................

5 Select Create a new cross-connection, then click Next at the bottom of the screen.

...................................................................................................................................................................................................

6 Select UPSR Dual Ring Interworking, then click Next at the bottom of the screen.

...................................................................................................................................................................................................

7 Use the Select button to choose the UPSR and then the Add/Drop Tributary. Click Next to

continue.

Note the direction of cross-connections (East or West) in the Cross-Connection Wizard.

For example, see Figure 10-10, “Cross-Connection examples at node 3” (p. 10-64) and

Figure 10-11, “Cross-Connection examples at node 2” (p. 10-65) for the

cross-connections at Nodes 2 and 3.

Figure 10-10 Cross-Connection examples at node 3
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...................................................................................................................................................................................................

8 Enter a Circuit Identifier if required. Verify the cross-connections, then click Finish to

execute the command.

...................................................................................................................................................................................................

9 Repeat these steps from Step 4 to make the cross-connections at each DRI node.

See Figure 10-12, “Cross-Connections for DRI with UPSR protected OC-n add/drop

ports example” (p. 10-66) for an example of the cross-connections that are made at

each node to complete the final configuration as shown in Figure 10-9, “DRI

configuration example” (p. 10-63). The example uses TL1 commands to illustrate the

different cross-connections that are made when using the Cross-Connection Wizard.

The View → Cross-Connections command at each of the DRI nodes shows the

individual cross-connections made from the Cross-Connection Wizard.

Cross-connections are a combination of 1waypr and 1way. Refer to Figure 10-13,

“Basic UPSR DRI cross-connections with UPSR protected OC-n add/drop port”

(p. 10-66) through Figure 10-16, “Basic UPSR DRI cross-connections with 0X1Sn

(0x1) protected OCn add/drop port” (p. 10-67) for examples of different add/drop port

configurations in the basic UPSR DRI application.

Figure 10-11 Cross-Connection examples at node 2
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Figure 10-12 Cross-Connections for DRI with UPSR protected OC-n add/drop ports

example
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Figure 10-13 Basic UPSR DRI cross-connections with UPSR protected OC-n add/drop
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Figure 10-14 Basic UPSR DRI cross-connections with EC-1 add/drop port
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Procedure 10-12: Provision DS1/DS3 locked cross-connections

on a UPSR

Overview

Use this procedure as an example for provisioning locked VT1.5 or STS-1

cross-connections. Locked cross-connections consist of a cross-connection between a

DSn port and a tributary on one side only of a UPSR ring, for example, a1-1-3-4 to

m1-1-2-3-4. Note that the AIDs are that of a ring channel (a1, m1).

This procedure uses examples for DS1 and DS3 type cross-connections to illustrate the

steps involved in cross-connections in a single UPSR ring configuration. This procedure

uses the CIT Cross-Connection Wizard commands to illustrate the provisioning of the

cross-connections. The TL1 ent-crs-( ) command may be used to perform the same

provisioning.

Additional considerations when provisioning locked cross-connection:

• Cross-connections are 2-way using two 1-way cross-connections performed by the

DSn Locked cross-connection type from the CIT Cross-Connection Wizard.

• In the example (a1-1-3-4 to m1-1-2-3-4), for systems not equipped with Very Large

Fabric (VLF) OLIU main circuit packs, cross-connections on the same companion VT

timeslot within the same STS of a locked cross-connection are denied to the other side

(for example, m2-1-2-3-4 to b2-2-2-3-4). However, the same ring timeslot can be

reused on non-adjacent spans. For systems equipped with VLF OLIU main circuit

packs, there is no restriction. The companion VT timeslot within the same STS of a

locked cross-connection is allowed to the other side.

For systems not equipped with VLF OLIU main circuit packs, cross-connections, at

the local node, of the same companion STS to the other side are also denied (for

example, m2-1-2 to c1-2). For systems equipped with VLF OLIU main circuit packs,

cross-connections of the same companion STS to the other side is allowed.

Cross-connections of different timeslots within the same STS are accepted (for

example, m2-1-2-7-4 to b2-2-2-7-4).

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.
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3. Verify that you have the work instructions for this procedure stating the circuit pack

and port options to be set, the pass-through and terminating end nodes, and

cross-connections being made.

4. Verify the network has been established and that all necessary circuit packs and port

options have been provisioned for the service being established.

Steps

Perform the following steps to make the necessary locked cross-connections.

...................................................................................................................................................................................................

1 Connect the PC and establish a WaveStar® CIT session.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Log in to any node in the network and retrieve a map of the network which lists all the

systems and how they are connected to each other. From the System View menu select

Administration → OSI Routing Map or Administration → OSI Neighbor Map.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on the work order or circuit

order.

...................................................................................................................................................................................................

4 From work order or circuit order, determine the terminating (drop) nodes and the

pass-through nodes for the service being established.

Important! In ring configurations, you should use the following general rules in

establishing cross-connections in each ring.

Cross-Connect Rules

1. All cross-connections to/from the same STS-1 timeslot must be provisioned the

same, either all VT1.5 or STS-1.

2. If all 28 VT1.5s (DS1s) in an STS-1 are being passed through at a node in a

VT1.5 path-switched ring, then the cross-connection may be provisioned as either

a pass-through STS-1 or VT1.5. However, if you are dropping VT1.5s from the

pass through node in the future or monitoring VT path faults, you should

provision the pass-throughs as VT1.5 cross-connections.

3. For systems not equipped with VLF OLIU main circuit packs, if an STS, or a VT

within an STS, on one side of the ring is connected as a locked cross-connection,

no cross-connections involving the same STS number on the opposite side are

allowed.
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...................................................................................................................................................................................................

5 Log in to each node in the network and verify that each shelf is properly equipped for the

service being established. From the System View menu select View → Equipment.

...................................................................................................................................................................................................

6 From work order or circuit order, determine the cross-connections to be made at each

node associated with the service to be established. See Figure 10-17, “DS1 locked

cross-connections on a UPSR (unprotected)” (p. 10-72), Figure 10-18, “DS3 locked

cross-connections on a UPSR (unprotected)” (p. 10-73) and Figure 10-19, “DS3 locked

cross-connections on a UPSR (protected externally)” (p. 10-74) for DS1/DS3

cross-connection examples.

Important! Cross-connections supporting DS3 services are STS-1 cross-connections.

Cross-connections supporting DS1 services may be either STS-1 or VT1.5

cross-connections. Use VT1.5 cross-connections for DS1 services if you expect to

cross connect only some of the VT1.5 signals in the STS-1 channel. If STS-1

cross-connections are made at a shelf, there is a fixed mapping of all 28 VT1.5

cross-connections to a specific shelf group.

...................................................................................................................................................................................................

7 Starting at one of the terminating nodes for the circuit being established, at each node in

the ring select View → Cross-Connections from the System View menu to verify that the

cross-connections specified on the work order or circuit order may be made. If the

cross-connections are already assigned to another service or improperly assigned, refer

trouble to the organization responsible for facility design. Improperly assigned

cross-connections may have to be deleted.

...................................................................................................................................................................................................

8 At all non-terminating nodes in the network, provision pass-through cross-connections.

From the System View menu select Configuration → Cross-Connections, then use the

Cross-Connection Wizard to make the cross-connections. Select 2-Way Point-to-Point,

Through for pass through cross-connections.

...................................................................................................................................................................................................

9 At the terminating (add/drop) nodes of the circuit being established, establish the

terminating cross-connections. From the System View menu select Configuration →
Cross-Connections, then use the Cross-Connection Wizard to make the Locked DSn

cross-connections.

Important! The channel mode provisioning feature provides In-Service, Automatic,

or Not Monitored states for VT and STS channels similar to the port modes for DS1

and DS3 ports. At installation, or when a cross-connection is made to a point of

termination, the channel is in the Automatic mode and alarming is suppressed until a

valid signal is received. The channel must receive a good signal from the side of the

ring being used to cause the channel to transition to in-service.
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Locked DSn cross-connections may be made between OLIUs and DS1 or DS3

interfaces, but not TMUX interfaces. Also, remember that the AIDs for the locked

cross-connections are that of a ring channel, for example m1-1-4-1-4 or g2-2-1.

...................................................................................................................................................................................................

10 Verify that the proper connection has been made. From the System View menu select

View → Cross-Connections. If changes are required, return to the Cross-Connect Wizard

to make them.

...................................................................................................................................................................................................

11 After all cross-connections have been made, verify that the channels have gone in service

at each terminating node. From the System View menu at each terminating node, select

View → Equipment.

Result: The View Equipment window opens.

Alarms are not reported until the channel state transitions to in-service (IS) which

happens only when a good signal is received. Since there is a connection only to one

side of the UPSR ring, no alarms are reported until all upstream connections are

correct.

...................................................................................................................................................................................................

12 Expand the details for the circuit pack being used. Select the required DS1/DS3 port, then

click Select at the bottom of the window. Verify the port AID is correct at the top of the

parameter display.

...................................................................................................................................................................................................

13 Under Port Data/Fault in the parameter display, verify the Port Monitoring Mode is IS

(in service). If the Port Monitoring Mode is IS, then Stop, you have completed this

procedure. Otherwise, perform one of the following:

• If the Port Monitoring Mode is NMON (Not Monitored),

Perform the following:

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

select the required DS1/DS3 port and then click Select at the bottom of the

window.

2. Under the Fault Management section, select AUTO (Automatic) for the Port

Monitoring Mode.

3. Click Apply at the bottom of the window.

4. Click Close to exit the window, then repeat this procedure from Step 11.

• If the Port Monitoring Mode is AUTO:

Check the connections at the local cross-connect panel (or equivalent connection

point).
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

Figure 10-17 DS1 locked cross-connections on a UPSR (unprotected)
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Figure 10-18 DS3 locked cross-connections on a UPSR (unprotected)

G

G2

G1

G

A

A

A

A

B

B

B

B

C

C

D

D

D

D
D

S
1

D
S

3

Main 1

Main 1

Main 1

M
a
in

2

Main 2

Main 2

Main 2

M
a
in

1

G1

G2

DS1

DS1

DS1

d1-1 to m2-1-1

DS3

DS3

DS3

g2-2-1 to b1-1

b1-1 to g1-1-1

m1-1-1 to c1-1

Service #1

Service #2 (Reuse of STS-1 #1)

MA-DMX-393-2

Node 4
DMX

Node 3
DMXtend

Node 1
DMXtend

Node 4
DMX

DS3 (STS1) Locked DSn cross-connections:

DS3 (STS1) Locked DSn cross-connections:

DS3 (STS1) Locked DSn cross-connections:

DS3 (STS1) Locked DSn cross-connections:

DMX = 1665 Data Multiplexer

DMXtend = 1665 Data Multiplexer Extend

TDM service provisioning procedures Procedure 10-12: Provision DS1/DS3 locked

cross-connections on a UPSR

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

10-73



Figure 10-19 DS3 locked cross-connections on a UPSR (protected externally)
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Procedure 10-13: Configure LNW20 TMUX/DS3/EC1

applications

Overview

This procedure provides examples for TMUX/DS3/EC1 applications and

cross-connections.

The examples show port provisioning and cross-connections to various interfaces to

illustrate applications for TMUX configurations. This procedure uses TL1 commands to

illustrate the provisioning. The same provisioning may be made using the CIT

Cross-Connection Wizard commands.

One-way TL1 command cross-connections are used in the examples due to the

complexity of the signal paths involved.

Important! For detailed information about cross-connections and restrictions

regarding circuit pack types, rates, and VT granularity, refer to Alcatel-Lucent 1665

Data Multiplexer Extend (DMXtend) TL1 Message Details, 365-372-328.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Verify that you have the work instructions for this procedure stating the circuit pack

and port options to be set and the cross-connections being made.

Steps

Complete the following steps to provision the TMUX applications.

...................................................................................................................................................................................................

1 Click the Alarm List button to obtain an NE Alarm List and verify that no alarms are

present. Clear all alarms before continuing this procedure.
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

2 From the System View menu at each terminating node, select View → Equipment to

verify that the proper service and protection circuit packs have been installed and

provisioned in the Function Unit/Growth groups used for this service.

...................................................................................................................................................................................................

3 If circuit packs have not been installed or provisioned, install and provision circuit packs

as required.

Reference: Chapter 4, “Install and provision circuit packs/OLIUs procedures”

...................................................................................................................................................................................................

4 If circuit pack ports have not been provisioned, provision circuit pack ports as required.

Reference: Chapter 4, “Install and provision circuit packs/OLIUs procedures”

...................................................................................................................................................................................................

5 Verify that the cable connections have been made from the terminating nodes to the

cross-connect panel or equivalent connection points.

...................................................................................................................................................................................................

6 Determine the necessary cross-connections for each node from the work instructions.

...................................................................................................................................................................................................

7 Important! For detailed information about cross-connections and restrictions

regarding circuit pack types, rates, and VT granularity, refer to Alcatel-Lucent 1665

Data Multiplexer Extend (DMXtend) TL1 Message Details, 365-372-328.

Use the TL1 ent-crs-( ) command or select Configuration → Cross-Connections

from the System View menu to access the Cross-Connection Wizard and create the

required new cross-connections. Follow the Cross-Connection Wizard instructions to

select the Rate, Type of Cross-Connection, Source/Destination, Circuit Identifier, and

Source NE Name.

...................................................................................................................................................................................................

8 Important! If the Port Monitoring Mode of a ported EC-1/DS3/constituent DS1 port

is provisioned to NMON, the port is not monitored/alarmed and the port will not

automatically transition to the IS (in-service) state when a good EC-1/DS3 signal (not

EC-1/DS3 LOS, EC-1/DS3LOF, DS3 AIS) is detected.
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If the Port Monitoring Mode is provisioned to AUTO, the port automatically

transitions to the IS (in-service) state when a good EC-1/DS3 signal (not EC-1/DS3

LOS, EC-1/DS3 LOF, DS3 AIS) is detected, and the port is monitored/alarmed. If a

DS3 port transitions to IS, the constituent DS1 ports transition to IS.

If the Port Monitoring Mode is provisioned to IS, the port is monitored and alarms are

reported.

User provisioning of a DS3 port is automatically applied to any constituent DS1 ports.

Select View → Equipment to access the required ported EC-1/DS3/constituent DS1 ports

and verify the value of the Port Monitoring Mode parameter.

If required, select Configuration → Equipment to access ports and change the value of

the Port Monitoring Mode parameter.

The following methods may be used to change default monitoring and alarm reporting for

ported EC-1/DS3/constituent DS1 ports.

• When the DS3 Port Monitoring Mode parameter is provisioned to NMON the DS3

port and any constituent DS1 ports are not monitored/alarmed.

• When any unused constituent DS1 Port Monitoring Mode parameter is provisioned to

NMON only the affected constituent DS1 port is not monitored/alarmed. The DS3

port and the remaining constituent DS1 ports are unaffected.

• Create a new alarm severity assignment profile for unused DS1 ports. Any undesired

DS1 alarms can be provisioned Not Reported (NR). Refer to Procedure 6-7:

“Provision new alarm severity assignment profile” (p. 6-32).

...................................................................................................................................................................................................

9 Important! If the Port Monitoring Mode of a portless DS1 port is provisioned to

NMON, the DS1 port is not monitored/alarmed and the port will not automatically

transition to the IS (in-service) state when a good STS-1 tributary signal (not STS-1

AIS-P, LOP-P, UNEQ-P, SF) is detected.

If the Port Monitoring Mode is provisioned to AUTO, the DS1 port automatically

transitions to the IS (in-service) state when a good STS-1 tributary signal (not STS-1

AIS-P, LOP-P, UNEQ-P, SF) is detected, and the port is monitored/alarmed. If the

STS-1 tributary transitions to IS, the constituent DS1 ports transition to IS.

If the Port Monitoring Mode is provisioned to IS, the port is monitored and alarms are

reported.

User provisioning of the STS-1 tributary is automatically applied to the constituent

DS1 ports. The constituent DS1 port states are controlled by the state of the Source

STS-1 Tributary of the cross-connection from the OLIU/EC-1 to the DS3.

Select View → Equipment to access the required source STS-1 tributary and portless

DS1 ports and verify the value of the STS-1 Tributary Monitoring Mode and DS1 Port

Monitoring Mode parameters.
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If required, select Configuration → Equipment to access the source STS-1 tributary and

portless DS1 ports and change the value of the STS-1 Tributary Monitoring Mode and

DS1 Port Monitoring Mode parameters.

The following methods may be used to change default monitoring and alarm reporting for

source STS-1 tributaries and portless DS1 ports.

• When the source STS-1 Tributary Monitoring Mode parameter is provisioned to

NMON the portless DS1 ports are not monitored/alarmed.

• When any unused portless DS1 Port Monitoring Mode parameter is provisioned to

NMON only the affected portless DS1 port is not monitored/alarmed. The source

STS-1 tributary and the remaining portless DS1 ports are unaffected.

• Create a new alarm severity assignment profile for unused portless DS1 ports. Any

undesired DS1 alarms can be Not Reported (NR). Refer to Procedure 6-7: “Provision

new alarm severity assignment profile” (p. 6-32).

...................................................................................................................................................................................................

10 Use the following examples for reference in configuring the TMUX applications.

TDM service provisioning procedures Procedure 10-13: Configure LNW20 TMUX/DS3/EC1

applications

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

10-78 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Figure 10-20 Example of basic DS3/EC1 STS-1 add/drop (like LNW16/LNW19/19B)

configuration

STS Fabric

VT Fabric

LNW20

(fn-d)

MAIN

STS1
containing
DS3/EC1
channelized or
unchannelized

EC1 or DS3 (channelized or unchannelized)

DS3/EC1 STS1 connected

Example:

Electrical Interface Type: DS3
Port Mode: PORTED
Trib Mode: UNCHAN

Electrical Interface Type: EC1
or

SONET/SDH FN/MAIN

DSX

TL1:
ent-crs-sts1:m1-1-1,d1-1;
ent-crs-sts1:d1-1,m1-1-1;

Note that an EC1 can be hairpinned to an EC1 on the same LNW20.
Note that an DS3 can be hairpinned to an DS3 on the same LNW20.

MA-DMX-473

inc. (from fiber) DS3
monitored/alarmed

inc. (from DSX) DS3
or inc. EC1
monitored/alarmed

inc. STS1
monitored/
alarmed

CIT Cross-Connection Wizard:
Rate: STS1
Type of Cross-connection: 0x1 Add/Drop
A (Source): m1-1-1
B (Destination): d1-1
Circuit Identifier: Example 1
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Figure 10-21 Example of basic TMUX channelized DS3 STS1-xconn to VT-based

STS1 (like LNW18)

STS Fabric

VT Fabric

LNW20

(fn-d)

MAIN

VT-based STS1

Channelized DS3

STS cross-connected TMUX

Example:
Electrical Interface Type: DS3
Port Mode: PORTED
Trib Mode: CHAN

SONET/SDH FN/MAIN

DSX

Note that the DS3 may be hairpinned to an EC1 on the same LNW20.

MA-DMX-474

inc. STS1
monitored/
alarmed

inc. VT1.5
monitored/
alarmed

inc. (from DSX) DS3/DS1
monitored/alarmed

TL1:
ent-crs-sts1:m1-1-1,d1-1;
ent-crs-sts1:d1-1,m1-1-1;

CIT Cross-Connection Wizard:
Rate: STS1
Type of Cross-connection: 0x1 Add/Drop
A (Source): m1-1-1
B (Destination): d1-1
Circuit Identifier: Example 2
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Figure 10-22 Example of basic EC1 VT add/drop (like LNW16/LNW19/19B)

configuration

STS Fabric

VT Fabric

LNW20
(fn-d)

MAIN

STS1 containing
channelized VT

EC1 channelized

VT cross-connected EC1

Example:
Electrical Interface Type: EC1
Port Mode: PORTED

SONET/SDH FN/MAIN

DSX
Note that the VT may be hairpinned to an EC1 on the same LNW20.

MA-DMX-475

inc. STS1
(and VT1.5
for Non-VLF
Mains)
monitored/
alarmed

inc. VT1.5
monitored/
alarmed

inc. EC1/STS1
monitored/alarmed

TL1:
ent-crs-vt1:m1-1-1-1-1,d1-1-1-1;
ent-crs-vt1:d1-1-1-1,m1-1-1-1-1;

CIT Cross-Connection Wizard:
Rate: VT1.5
Type of Cross-connection: 0x1 Add/Drop
A (Source): m1-1-1-1-1
B (Destination): d1-1-1-1
Circuit Identifier: Example 3
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Figure 10-23 Example of basic TMUX (like LNW18) configuration

STS Fabric

VT Fabric

LNW20
(fn-d)

MAIN

STS1 containing
channelized VT1.5

Channelized DS3

VT cross-connected TMUX

Example:
Electrical Interface Type: DS3
Port Mode: PORTED
Trib Mode: CHAN

SONET/SDH FN/MAIN

DSX

Note that the VT may be hairpinned to an EC1 on the same LNW20.

MA-DMX-476

inc. STS1
monitored/
alarmed

inc. VT1.5
monitored/alarmed
(VLF Mains)

inc. VT1.5
monitored/
alarmed
(Non-VLF)

inc. (from DSX) DS3/DS1
monitored/alarmed

TL1:
ent-crs-vt1:m1-1-1-1-1,d1-1-1-1;
ent-crs-vt1:d1-1-1-1,m1-1-1-1-1;

CIT Cross-Connection Wizard:
Rate: VT1.5
Type of Cross-connection: 0x1 Add/Drop
A (Source): m1-1-1-1-1
B (Destination): d1-1-1-1
Circuit Identifier: Example 4
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Figure 10-24 Example of DS1-in-DS3-in-STS1 portless TMUX to DS1 port

STS Fabric

VT Fabric

LNW20 (fn-d)

(fn-a)

MAIN

STS1 containing
channelized DS3

Portless to DS1

Example:
Electrical Interface Type: DS3
Port Mode: PORTLESS

SONET/SDH FN/MAIN

DSX

DS1 CP

MA-DMX-477

DS1

inc. STS1
monitored/
alarmed

inc. (from fiber)
DS3/DS1
monitored/
alarmed

inc. (from
DSX) DS1
monitored/
alarmed

TL1:
ent-crs-sts1:m1-1-1,d1-1;
ent-crs-sts1:d1-1,m1-1-1;

CIT Cross-Connection Wizard:
Rate: STS1
Type of Cross-connection: 0x1 Add/Drop
A (Source): m1-1-1
B (Destination): d1-1
Circuit Identifier: Example 5

TL1:
ent-crs-vt1:d1-1-1-1,a1-1-1-1;
ent-crs-vt1:a1-1-1-1,d1-1-1-1;

CIT Cross-Connection Wizard:
Rate: VT1.5
Type of Cross-connection: 2-Way Hairpin
A (Source): d1-1-1-1
B (Destination): a1-1-1-1
Circuit Identifier: Example 6
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Figure 10-25 Example of DS1-in-DS3-in-STS1 portless TMUX to DS1-in-DS3 port

STS Fabric

VT Fabric

LNW20 (growth)

(fn-d)

MAIN

STS1 containing
channelized DS3

Portless LNW20 to LNW18/LNW20 TMUX

Example:
Electrical Interface Type: DS3
Port Mode: PORTLESS

SONET/SDH FN/MAIN

DSX

TMUX

Note that the portless TMUX and the DS3 port may be on the same LNW20 pack. Also, the
VT (from the DS3) can be cross-connected to/from an EC1 on the same LNW20 pack.

MA-DMX-478

DS3

inc. STS1
monitored/
alarmed

inc. (from fiber)
DS3/DS1
monitored/
alarmed

inc. (from DSX)
DS3/DS1
monitored/
alarmed

TL1:
ent-crs-sts1:m1-1-1,g1-1;
ent-crs-sts1:g1-1,m1-1-1;

CIT Cross-Connection Wizard:
Rate: STS1
Type of Cross-connection: 0x1 Add/Drop
A (Source): m1-1-1
B (Destination): g1-1
Circuit Identifier: Example 7

TL1:
ent-crs-vt1:g1-1-1-1,d1-1-1-1;
ent-crs-vt1:d1-1-1-1,g1-1-1-1;

CIT Cross-Connection Wizard:
Rate: VT1.5
Type of Cross-connection: 2-Way Hairpin
A (Source): g1-1-1-1
B (Destination): d1-1-1-1
Circuit Identifier: Example 8
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Figure 10-26 Example of DS1-in-DS3-in-STS1 portless TMUX to VT-in-STS1

STS Fabric

VT Fabric

LNW20 (growth)

(fn-d)

MAIN

STS1 containing
channelized DS3

Portless to VT-formatted STS1 (OLIU or EC1)

Example:
Electrical Interface Type: DS3
Port Mode: PORTLESS

SONET/SDH FN/MAIN

OLIU
(EC1)

VT-formatted
STS1

Note that the source and destination channels may be on the same or different OLIUs
Also, the VT can be cross-connected to/from an EC1 on the same LNW20 pack.

MA-DMX-479

inc. (from
fiber)
DS3/DS1
monitored/
alarmed

inc. VT1.5
monitored/
alarmed
(Non-VLF
Mains)

inc. STS1
monitored/
alarmed

inc. VT1.5
monitored/
alarmed
(VLF Mains)

inc. STS1
monitored/
alarmed

TL1:
ent-crs-sts1:m1-1-1,g1-1;
ent-crs-sts1:g1-1,m1-1-1;

CIT Cross-Connection Wizard:
Rate: STS1
Type of Cross-connection: 0x1 Add/Drop
A (Source): m1-1-1
B (Destination): g1-1
Circuit Identifier: Example 9

TL1:
ent-crs-vt1:g1-1-1-1,d1-1-1-1;
ent-crs-vt1:d1-1-1-1-1,g1-1-1-1;

CIT Cross-Connection Wizard:
Rate: VT1.5
Type of Cross-connection: 2-Way Hairpin
A (Source): g1-1-1-1
B (Destination): d1-1-1-1
Circuit Identifier: Example 10
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Figure 10-27 Example of DS1-in-DS3-in-STS1 portless TMUX to DS1-in-DS3-in-STS1

(DS1 grooming)

STS Fabric

VT Fabric

LNW20 (growth) (fn-d)

MAIN

STS1 containing
channelized DS3

STS1 containing
channelized DS3

Portless to channelized DS3 (DS1 grooming)

Example:
Electrical Interface Type: DS3
Port Mode: PORTLESS

SONET/SDH FN/MAIN

OLIU
(EC1)

Note that the source and destination channels may be on the same or different OLIUs.
Also, the VT can be cross-connected to/from an EC1 on the same LNW20 pack.

Note that the portless ports may be on the same or different LNW20 cards.

MA-DMX-480

inc. STS1
monitored/
alarmed

inc. (from
fiber)
DS3/DS1
monitored/
alarmed

inc. STS1
monitored/
alarmed

TL1:
ent-crs-vt1:g1-1-1-1,g1-3-1-1;
ent-crs-vt1:g1-3-1-1,g1-1-1-1;

CIT Cross-Connection Wizard:
Rate:
Type of Cross-connection:
A (Source): 1-1-1
B (Destination): g1-
Circuit Identifier: Example

VT1.5
2-Way Hairpin

g1-
3-1-1

12

TL1:
ent-crs-sts1:g1-3,d1-1-1;(dash line)
ent-crs-sts1:d1-1-1,g1-3;

CIT Cross-Connection Wizard:
Rate:
Type of Cross-connection: 2-Way Hairpin
A (Source): g1-
B (Destination): d1-1-1
Circuit Identifier: Example 1

STS1

3

3

TL1:
ent-crs-sts1:m1-1-1,g1-1;
ent-crs-sts1:g1-1,m1-1-1;(dash line);

CIT Cross-Connection Wizard:
Rate: STS1
Type of Cross-connection: 0x1 Add/Drop
A (Source): m1-1-1
B (Destination): g1-1
Circuit Identifier: Example 11
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Procedure 10-14: Add optical channel (OCH) to DWDM network

Overview

Use this procedure to add an optical channel (OCH) to a DWDM network.

Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend shelf and

network have been properly equipped and tested. If the Alcatel-Lucent 1665

DMXtend shelf has not been properly equipped, refer to Chapter 5, “Node turnup

procedures”. If the DWDM network has not been properly configured, refer to

Procedure 9-10: “Establish DWDM network” (p. 9-93).

Supported optical channels/wavelengths

Alcatel-Lucent 1665 DMXtend supports DWDM wavelengths based on the industry

standard ITU-T grid at 100-GHz spacing in the C band. The following optical channels

and wavelengths are supported.

• 9520 (195.20 THz)

• 9530 (195.30 THz)

• 9540 (195.40 THz)

• 9550 (195.50 THz)

• 9560 (195.60 THz)

• 9570 (195.70 THz)

• 9580 (195.80 THz)

• 9590 (195.90 THz)

DWDM-compatible circuit packs

The LNW141 OC-192 OLIU with DWDM-compatible pluggable transmission modules

(channels 9520 - 9590) is DWDM compatible.

Compatible DWDM optical signals that are terminated by other network elements are

also supported (alien wavelengths).

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.
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3. Obtain the work instructions for this procedure.

4. Verify that the work instructions specify the terminating nodes, pass-through nodes (if

required), add/drop optical port addresses, Optical Channel (OCH) port addresses, the

OCH port parameters to provision, and the OCH cross-connections to be established.

Steps

Complete the following steps to add an optical channel (OCH) to a DWDM network.

...................................................................................................................................................................................................

1 Using the work instructions, determine the DWDM network configuration and identify

the terminating nodes and pass-through nodes (if required) for the optical channel being

added.

Important! It may be helpful to make a sketch of the DWDM network to visualize

the path of the optical channel through the network.

...................................................................................................................................................................................................

2 At the terminating and pass-through nodes (if required), click the Alarm List button to

obtain an NE Alarm List and verify that no alarms are present. Clear all alarms before

continuing this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 Important! The Expected Frequency of the DWDM-compatible optics on a

PTM-based OLIU must match the OCH port frequency. If the Expected Frequency of

the of the DWDM-compatible optics and the OCH port frequency are different,

attempts to provision an OCH cross-connection will be denied.

The frequencies are not compared if the DWDM compatible signal is terminated by a

different network element (alien wavelength).

At the terminating nodes, select View → Equipment to access the required add/drop

DWDM pluggable transmission module and verify that the provisioned Expected

Frequency matches the OCH port frequency.

If the frequencies do not match, verify the work instructions and resolve mismatch

according to local procedures.

If required, select Configuration → Equipment to access the required add/drop DWDM

pluggable transmission module and perform additional provisioning.

TDM service provisioning procedures Procedure 10-14: Add optical channel (OCH) to DWDM

network

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

10-88 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Reference: Procedure 4-19: “Provision pluggable transmission module” (p. 4-116)

...................................................................................................................................................................................................

4 Important! OCH cross-connections are established between a DWDM-compatible

OC-192 OLIU add/drop optical port and an OCH port with the same frequency. The

OCH cross-connections are used to inform the network element about manual fiber

connections. This allows the network element to enable alarm reporting and variable

optical attenuators. The variable optical attenuators are enabled only when an OCH

port is the destination of an OCH cross-connection. When an OCH port is the

destination of an OCH cross-connection the OCH port state also transitions from no

state to the AUTO state.

At the terminating and pass-through nodes (if required), select Configuration → OCH

Cross-Connections to access the OCH Cross-Connection Wizard and provision the

required OCH cross-connections.

Result: If the OCH port is the destination of an OCH cross-connection, then the

variable optical attenuator and alarm reporting are enabled for the OCH port. The

OCH port also transitions from no state to AUTO.

...................................................................................................................................................................................................

5 At the terminating and pass-through nodes (if required), select View → Equipment to

access the required OCH ports and verify that the OCH port parameters are provisioned

correctly.

If required, select Configuration → Equipment to access the required OCH ports and

perform additional provisioning.

Reference: Procedure 4-26: “Provision optical channel (OCH) port” (p. 4-135)

...................................................................................................................................................................................................

6 Important! Attenuation is not required at the OMD circuit pack OCH port IN

connectors. The circuit pack is equipped with variable optical attenuators and

automatic optical power balancing to control the optical power of individual optical

channels.
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At both terminating nodes, perform the following to connect the optical fibers between

the OCH port and the DWDM-compatible OC-192 OLIU add/drop optical port.

• Clean and connect the optical fibers to the required OUT connectors on the OMD

circuit pack and the add/drop optical port.

• Measure the optical receive power of the optical fiber at the add/drop optical port

using an optical power meter. Select the appropriate LBO to attenuate the receive

signal to the middle of the allowable optical receive power range. (Refer to the

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and Planning

Guide, 365-372-324, for the SONET optical specifications of the OLIU circuit packs

and pluggable transmission modules.)

• Clean and connect the optical fibers to the required IN connectors on the OMD circuit

pack and the add/drop optical port.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

7 At the terminating and pass-through nodes (if required), perform end-to-end OCH line

test.

Reference: Procedure 14-36: “Perform end-to-end optical line test on DWDM line”

(p. 14-163)

...................................................................................................................................................................................................

8 Important! If the Port Monitoring Mode is provisioned to NMON, the OCH port is

not monitored/alarmed and the OCH port will not automatically transition to the IS

(in-service) state when a good signal (not LOS) is detected. If the Port Monitoring

Mode is provisioned to AUTO, the OCH port automatically transitions to the IS

(in-service) state when a good signal (not LOS) is detected, and the OCH port is

monitored/alarmed. If the Port Monitoring Mode is provisioned to IS, the OCH port is

monitored and alarms are reported.

At the terminating and pass-through nodes (if required), select View → Equipment to

access the required OCH ports and verify the value of the Port Monitoring Mode

parameter.

If required, select Configuration → Equipment to access OCH ports and change the

value of the Port Monitoring Mode parameter.

Reference: Procedure 4-26: “Provision optical channel (OCH) port” (p. 4-135)
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Procedure 10-15: Delete optical channel (OCH) from DWDM

network

Overview

Use this procedure to delete an optical channel (OCH) from a DWDM network.

Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend is in

service and that an optical channel is being deleted.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions specify the terminating nodes, pass-through nodes (if

required), add/drop optical port addresses, Optical Channel (OCH) port addresses, and

the OCH cross-connections to be deleted.

Steps

Complete the following steps to delete an optical channel (OCH) from a DWDM

network.

...................................................................................................................................................................................................

1 Using the work instructions, determine the DWDM network configuration and identify

the terminating nodes and pass-through nodes (if required) for the optical channel to be

deleted.

Important! It may be helpful to make a sketch of the DWDM network to visualize

the path of the optical channel through the network.

...................................................................................................................................................................................................

2 At the terminating and pass-through nodes (if required), click the Alarm List button to

obtain an NE Alarm List and verify that no alarms are present. Clear all alarms before

continuing this procedure.
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 Important! OCH cross-connections are used between a DWDM-compatible OC-192

OLIU add/drop optical port and an OCH port with the same frequency or between the

XM10G/8 OTU2 port and an OCH port with the same frequency.

At the terminating and pass-through nodes (if required), determine the OCH

cross-connections for the optical channel being deleted using the work instructions, or

select View → OCH Cross-Connections to obtain a current list of OCH

cross-connections.

Record the source addresses of the OCH cross-connections to be deleted.

...................................................................................................................................................................................................

4 At the terminating and pass-through nodes (if required), select Configuration → OCH

Cross-Connections to access the OCH Cross-Connection Wizard and delete the OCH

cross-connections for the optical channel being deleted.

...................................................................................................................................................................................................

5 Important! This step may activate the office alarms. The audible alarm may be

suppressed by pressing the ACO push button.

At the terminating nodes, disconnect the optical fibers between the required OCH port

and the add/drop optical port.

Result: The circuit pack FAULT LED and port LED (if equipped) flashes when the

incoming signal is removed.

...................................................................................................................................................................................................

6 At the terminating nodes, click the Alarm List button to obtain an NE Alarm List and

verify that the correct optical fibers were removed.

...................................................................................................................................................................................................

7 At the terminating nodes, select Configuration → Update System → Update States to

clear the LOS alarms.

Result: The flashing circuit pack FAULT LED and port LED (if equipped) go off.

...................................................................................................................................................................................................

8 At the terminating nodes, click the Alarm List button to obtain an NE Alarm List and

verify that the LOS alarms are cleared.

...................................................................................................................................................................................................

9 At the terminating nodes, select View → Equipment to access the required OCH ports

and verify that the Port Monitoring Mode changed to AUTO.
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...................................................................................................................................................................................................

10 At the terminating nodes (if required), click the Alarm List button to obtain an NE Alarm

List and verify that no alarms are present.
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Procedure 10-16: Add SONET/GbE/Data client signals

Overview

Use this procedure to add a SONET/GbE/Data clien signal to a DWDM network.

Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend shelf and

network have been properly equipped and tested. If the Alcatel-Lucent 1665

DMXtend shelf has not been properly equipped, refer to Chapter 5, “Node turnup

procedures”. If the DWDM network has not been properly configured, refer to

Procedure 9-10: “Establish DWDM network” (p. 9-93) and/or Procedure 9-12:

“Establish DWDM OTU2 line” (p. 9-128).

Supported client port configurations

The XM10G/8 circuit pack supports a mix of 1GE, FC100, FICON, FC200,

FICON_EXP, and/or SONET OC3/12/48 client signals. The client signals are mapped

into a single STS-192 and transmitted as an OTN OTU-2 signal.

Mixing client signals is supported with the following restrictions.

• OC-48, FC200, FICON_EXP signals are only supported on client ports 1, 3, 5, and 7.

• When the Signal Type parameter is provisioned to OC-48, FC200, FICON_EXP for

client port 1, 3, 5, or 7, then the next adjacent client port is unavailable for use. For

example, if the Signal Type parameter for client port 1 is provisioned to OC-48, then

client port 2 is unavailable for use (STNA - Signal Type Not Available).

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions specify the terminating nodes, SONET/GbE/Data

signal add/drop optical port addresses, client signal port addresses, required pluggable

transmission modules, and the client signal port parameters to provision.
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Steps

Complete the following steps to add a SONET/GbE/Data client signal to a DWDM

network.

...................................................................................................................................................................................................

1 Using the work instructions, determine the DWDM network configuration and identify

the terminating nodes for the client signal being added.

Important! It may be helpful to make a sketch of the DWDM network to visualize

the path of the client signal through the network.

...................................................................................................................................................................................................

2 At the terminating nodes, click the Alarm List button to obtain an NE Alarm List and

verify that no alarms are present. Clear all alarms before continuing this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 At the terminating nodes, select View → Equipment to access the required XM10G/8

circuit pack and verify that the client port Signal Type parameter is provisioned correctly.

If required, select Configuration → Equipment to access the required client port and

provision the Signal Type parameter according to the work instructions.

Reference: Procedure 4-29: “Provision 10G Muxponder circuit pack

SONET/GbE/Data client port” (p. 4-142)

...................................................................................................................................................................................................

4 At the terminating nodes, verify/install the required pluggable transmission modules

being used for access according to the work instructions.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

5 At the terminating nodes, select View → Equipment to access the required XM10G/8

circuit pack and verify that the circuit pack/pluggable transmission module/client port

parameters are provisioned correctly.

If required, select Configuration → Equipment to access the required circuit

pack/pluggable transmission module/client port and perform additional provisioning.
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Reference: Procedure 4-29: “Provision 10G Muxponder circuit pack

SONET/GbE/Data client port” (p. 4-142)

...................................................................................................................................................................................................

6 At both terminating nodes, perform the following to connect the optical fibers between

the client port and the SONET/GbE/Data add/drop optical port.

• Clean and connect the optical fibers to the required OUT connectors on the client port

and the SONET/GbE/Data add/drop optical port.

• Measure the optical receive power of the optical fiber at the client port and the

SONET/GbE/Data add/drop optical port using an optical power meter. Select the

appropriate LBO to attenuate the receive signal to the middle of the allowable optical

receive power range. (Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Applications and Planning Guide, 365-372-324, for the optical

specifications of the circuit packs and pluggable transmission modules.)

• Clean and connect the optical fibers to the required IN connectors on the client port

and the SONET/GbE/Data add/drop optical port.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

7 Important! If the Port Monitoring Mode is provisioned to NMON, the client port is

not monitored/alarmed and the client port will not automatically transition to the IS

(in-service) state when a good signal (not LOS) is detected. If the Port Monitoring

Mode is provisioned to AUTO, the client port automatically transitions to the IS

(in-service) state when a good signal (not LOS) is detected, and the client port is

monitored/alarmed. If the Port Monitoring Mode is provisioned to IS, the client port is

monitored and alarms are reported.

At the terminating nodes, select View → Equipment to access the required client ports

and verify the value of the Port Monitoring Mode parameter.

If required, select Configuration → Equipment to access client ports and change the

value of the Port Monitoring Mode parameter.

Reference: Procedure 4-29: “Provision 10G Muxponder circuit pack

SONET/GbE/Data client port” (p. 4-142)
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Procedure 10-17: Delete SONET/GbE/Data client signal

Overview

Use this procedure to delete a SONET/GbE/Data client signal from a DWDM network.

Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend is in

service and that a client signal is being deleted.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 10-3) and “Required equipment” (p. 10-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions specify the terminating nodes, SONET/GbE/Data

signal add/drop optical port addresses and client signal port addresses to be deleted.

Steps

Complete the following steps to delete a SONET/GbE/Data client signal from a DWDM

network.

...................................................................................................................................................................................................

1 Using the work instructions, determine the DWDM network configuration and identify

the terminating nodes for the client signal to be deleted.

Important! It may be helpful to make a sketch of the DWDM network to visualize

the path of the optical channel through the network.

...................................................................................................................................................................................................

2 At the terminating nodes, click the Alarm List button to obtain an NE Alarm List and

verify that no alarms are present. Clear all alarms before continuing this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 Important! This step may activate the office alarms. The audible alarm may be

suppressed by pressing the ACO push button.
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At the terminating nodes, select Configuration → Equipment to access the required

client signal port on the XM10G/8 circuit packs and provision the client signal port Signal

Type parameter as STNA.

Result: The system reports an

unexpected or failed Pluggable Transmission Module alarm. The

circuit pack FAULT LED flashes and the port LED (if equipped) is lighted.

Reference: Procedure 4-29: “Provision 10G Muxponder circuit pack

SONET/GbE/Data client port” (p. 4-142)

...................................................................................................................................................................................................

4 At the terminating nodes, click the Alarm List button to obtain an NE Alarm List and

verify that the correct client signal port was provisioned as STNA.

...................................................................................................................................................................................................

5 At the terminating nodes, disconnect the optical fibers between the required client signal

port and the SONET/GbE/Data add/drop optical port.

...................................................................................................................................................................................................

6 At the terminating nodes, remove the required pluggable transmission module from the

XM10G/8 circuit packs and replace with a dust cover.

Result: The circuit pack FAULT LED and port LED (if equipped) go off.

...................................................................................................................................................................................................

7 At the terminating nodes, select Configuration → Update System → Update States to

clear the alarms.

...................................................................................................................................................................................................

8 At the terminating nodes, click the Alarm List button to obtain an NE Alarm List and

verify that the alarms are cleared.
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11 11Ethernet/Data network

provisioning procedures

Overview

Purpose

This chapter includes procedures necessary to provision Ethernet features in

Alcatel-Lucent 1665 DMXtend.

Contents

Before you begin 11-4

Procedure 11-1: Establishing Ethernet services 11-5
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11-16
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11-25
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Procedure 11-6: Establish 802.1q mode Ethernet service on established packet

ring (UPSR)

11-43

Procedure 11-7: Establish transparent mode Ethernet service on established

packet ring (UPSR)

11-48

Procedure 11-8: Provision Ethernet LAN port parameters 11-52

Procedure 11-9: Provision VCG parameters 11-71

Procedure 11-10: Provision Ethernet circuit pack parameters 11-85

Procedure 11-11: Add bandwidth to a point-to-point UPSR protected GbE

service (802.1q mode)

11-91

Procedure 11-12: Establish a dedicated multiple point private line UPSR

protected GbE service (transparent mode)

11-95

...................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

11-1



Procedure 11-13: Add Fast Ethernet services to Ethernet packet ring – FE to

GbE hairpin

11-105

Procedure 11-14: Establish LNW71 10/100-PL Fast Ethernet private line service

on UPSR

11-115

Procedure 11-15: Make cross-connections for Ethernet service 11-123
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Procedure 11-16: Create preferred spanning tree configuration 11-139
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Before you begin

Before you begin

Prior to performing all procedures in this chapter,

1. If not previously completed, install generic and WaveStar® CIT software on the PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

2. Connect PC and establish a WaveStar® CIT session.

Refer to Procedure 14-2: “Connect Personal Computer (PC) and establish WaveStar®

CIT session” (p. 14-27).

Required equipment

All procedures in this chapter require that the following equipment is available:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist strap

Important! If additional equipment is required to perform a specific procedure, that

additional equipment is listed in that procedure.
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Procedure 11-1: Establishing Ethernet services

Overview

Use this procedure for examples on provisioning Ethernet services.

This procedure provides references to numerous examples for provisioning Ethernet

services. They are intended to be used as reference only to provide you with general

Ethernet related provisioning. The examples given may not match your particular

configuration. It is impossible to provide examples for all the configurations you may use.

Establishing/Removing Service

Use the examples provided in these procedures for establishing service. When removing

service follow the reverse of the procedures.

Important! Under some circumstances, constant pause frames may be transmitted to

the link partner when using the LNW63/64/74/87 circuit packs for service. When

establishing service, if packets are being transmitted to the port before the circuit has

been established with cross-connections and enabled tributaries, stuck pause frames

may be sent to the link partner. When disabling service, if enough packets were

previously transmitted to the port or continue to be transmitted to the port, stuck pause

frames may be sent to the link partner.

• Enabling service — To prevent pause frames to the link partner, ensure that no

traffic is being sent to the port before the full circuit has been established

including all cross-connections made and the tributaries enabled. If this is not

possible, use the ed-eport TL1 command admin parameter or the Configuration

→ Equipment command from the System View menu to provision Port

Administration Control to DISABLE on the LAN port before establishing the

cross-connections and enabling tributaries. After all cross-connections are made

and the tributaries enabled, enable Port Administration Control.

• Disabling service — To prevent pause frames to the link partner, remove all traffic

from the port first before disabling tributaries and/or deleting cross-connections. If

this is not possible, use the ed-eport TL1 command admin parameter or the

Configuration → Equipment command from the System View menu to provision

Port Administration Control to DISABLE on the LAN port before disabling

tributaries or removing cross-connections.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Important! This procedure assumes that the network system has already been

established with all nodes of the network properly equipped and operating for

standard SONET transmission.
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Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 11-4) and “Required equipment” (p. 11-4) in this

chapter.

2. Obtain the work instructions for the Ethernet service being established.

3. Be familiar with Ethernet service provisioning or have complete work instructions

detailing the particular service being established.

Steps

Perform the following steps to provision Ethernet services.

...................................................................................................................................................................................................

1 Click on the Alarm List button on the System View window and verify no alarms are

present.

...................................................................................................................................................................................................

2 If any alarms are activated, they must be cleared prior to beginning this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 One at a time, use the WaveStar® CIT to log in to each Alcatel-Lucent 1665 DMXtend

terminating end node. From the System View menu at each node, select View →
Equipment.

Result: The View Equipment window opens.

...................................................................................................................................................................................................

4 Verify that the Ethernet circuit packs have been installed into the required slot of the

Function Unit group (D or G) at each Alcatel-Lucent 1665 DMXtend NE providing

Ethernet service.

Reference: Procedure 4-13: “Install 10/100 Ethernet circuit packs” (p. 4-71)

Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

...................................................................................................................................................................................................

5 Note the following general order of provisioning requirements for the type of service

being provisioned:

1. Use the Configuration → Equipment command from the System View menu or the

ed-eqpt TL1 command to provision the following for each type of Ethernet circuit

pack being provisioned:

• Set VLAN Tagging Mode (NOTAG, 802.1TAG, TRANS, SWITCHED).
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Does not apply to the LNW71, LNW74, LNW63, LNW64 or LNW87 circuit

packs since they are NOTAG (Private Line) only.

802.1TAG or TRANS mode applies only to the LNW66/67/68 circuit packs.

SWITCHED mode applies only to the LNW70/LNW170 and LNW78 circuit

packs. SWITCHED mode allows for provisioning of 802.1TAG or TRANS on a

virtual switch basis.

• Set Ethernet Cross Connect Mode (STS1, STS3c, STS12c).

Ethernet Cross Connect Mode applies only to the LNW70/LNW170, LNW71, and

LNW78 circuit packs.

STS1 mode: This is the initial value. Only virtual concatenation of STS-1

cross-connections can be used for the LNW71. For the LNW70/LNW170 and

LNW78, STS-1 and virtual concatenation of STS-1s can be used.

STS3c mode: STS-1 and STS-3c cross connections can be used, but at most one

cross connection can be made to each VCG. Applies only to the LNW71 circuit

pack.

STS12c mode: only STS-3c and STS-12c cross connections can be used as well as

virtual concatenations of STS-3c. Applies only to the LNW70/LNW170 and

LNW78 circuit packs.

• Select VT Virtual Concatenation mode for the LNW74 circuit pack only. Specifies

the number of STS-1s dedicated to VT virtual concatenation. Value 0 specifies no

VT concatenation, value of 12 specifies 12 STS1s are reserved for VT

concatenation.

• Set Ethernet Port Mode/Port Configuration.

Ethernet Port Mode sets the following circuit pack Ethernet ports to operate with

different types of PTMs (pluggable transmission modules).

GX_FX mode: For the LNW70/LNW170, sets ports 1–4 to operate with optical

GbE PTMs. Sets ports 5–8 to operate with optical FE PTMs. For the LNW78, sets

ports 1–2 to operate with optical GbE PTMs. Sets ports 5–8 to operate with

optical FE PTMs.

GT_FX mode: For the LNW70/LNW170, sets ports 1–4 to operate with electrical

GbE PTMs. Sets ports 5–8 to operate with optical FE PTMs. For the LNW78, sets

ports 1–2 to operate with electrical GbE PTMs. Sets ports 5–8 to operate with

optical FE PTMs.

FT_FX mode: For the LNW70/LNW170, sets ports 1–4 to operate with electrical

FE PTMs. Sets ports 5–8 to operate with optical FE PTMs. For the LNW74,

enables electrical FE backplane ports 1–16 and sets ports 17–24 to operate with

optical FE PTMs. Provisionable for the LNW74 only when the main slots are

equipped with VLF OLIU circuit packs.

FX mode: For the LNW74, disables electrical FE backplane ports 1–16 and sets

ports 17–24 to operate with optical FE PTMs. Provisionable for the LNW74 only

when the main slots are equipped with VLF OLIU circuit packs.

GX_FT mode: For the LNW70/LNW170, sets ports 1–4 to operate with optical

GbEs PTMs. Sets ports 5–8 to operate with electrical FE PTMs. For the LNW78,

sets ports 1–2 to operate with optical GbEs PTMs. Sets ports 5–8 to operate with

electrical FE PTMs.
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GT_FT mode: For the LNW70/LNW170, sets ports 1–4 to operate with electrical

GbEs PTMs. Sets ports 5–8 to operate with electrical FE PTMs. For the LNW78,

sets ports 1–2 to operate with electrical GbEs PTMs. Sets ports 5–8 to operate

with electrical FE PTMs.

FT mode: For the LNW70/LNW170, sets ports 1–8 to operate with electrical FE

PTMs.

GX mode: For the LNW63 sets ports 1–4 to operate with optical GbEs PTMs. For

the LNW64, sets ports 1–8 to operate with optical GbE PTMs.

GT mode: For the LNW63, sets ports 1–4 to operate with electrical GbE PTMs.

For the LNW64, sets ports 1–8 to operate with electrical GbE PTMs.

GT_GX mode: For the LNW64, sets ports 1–4 to operate with electrical GbE

PTMs. Sets ports 5–8 to operate with optical GbE PTMs.

• Set Line Rate.

Line Rate sets the following individual circuit pack Ethernet ports to operate with

different types of PTMs (pluggable transmission modules).

GX mode: For the LNW87, sets the port to operate with optical GbE PTMs.

GT mode: For the LNW87, sets the port to operate with electrical GbE PTMs.

FT mode: For the LNW87, sets the port to operate with electrical FE PTMs.

FX mode: For the LNW87, sets the port to operate with optical FE PTMs.

Burst and Credit Interval values may also be specified at this time for the

LNW66/67/68 circuit packs. If required, also assign Alarm Severity Assignment

Profiles.

2. Create Virtual Switches and assign ports (must be done second, if required [does not

apply to the NOTAG mode or LNW71,LNW74, LNW63, LNW64 or LNW87 circuit

packs]).

For the LNW70/LNW170 and LNW78, if VLAN Tagging Mode is set to

SWITCHED, then select the Virtual LAN Tagging Mode (802.1TAG or Transparent)

for each virtual switch created.

3. Establish SONET cross-connections.

4. Create Spanning Tree groups and assign ports (does not apply to the NOTAG mode).

Does not apply to LNW71, LNW74, LNW63, LNW64 or LNW87 circuit packs.

5. Establish VLANs and assign ports (802.1Q Tag Mode ONLY). Does not apply to

LNW71, LNW74, LNW63, LNW64 or LNW87 circuit packs.

6. Assign port tags (Transparent Tag mode ONLY). Does not apply to LNW71, LNW74,

LNW63, LNW64 or LNW87 circuit packs.

...................................................................................................................................................................................................

6 Refer to the procedures in this chapter as examples for the service being provided.
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Procedure 11-2: Establish point-to-point UPSR protected GbE

private line service (NOTAG mode)

Overview

This procedure provides an example for configuring point-to-point UPSR protected

private line Ethernet service using GbE circuit packs in the No Tag tagging mode. See

Figure 11-1, “Point-to-Point GbE private line example” (p. 11-15) for an example.

This example indicates a bandwidth of 12 STS1s. For the LNW67/68 circuit packs the

VCGs are paired when using path-protected cross-connections. For the

LNW70/LNW170/LNW63/LNW64/LNW87 circuit pack, there is no pairing of VCGs.

Note that full rate Gigabit service requires 21 STS-1 cross-connections.

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters. If you prefer, you can use the Data

Provisioning Wizard to perform the provisioning in this procedure. From the System

View menu, select Configuration → Ethernet Service to invoke the wizard.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Important! On connected Gigabit Ethernet devices with autonegotiation turned

on/enabled, if transmission is interrupted in one direction of transmission on a Gigabit

Ethernet device, then transmission will also be disabled in the other direction. For

example, if one fiber in a transmit/receive pair is cut, then one-way transmission on

the other fiber can be maintained only if autonegotiate is turned off/disabled and the

link state is forced good at the transmit source equipment.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter. You must also have complete work instructions that

detail:

• The network configuration and the terminating Ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of cross-connections to be made at each node.
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Steps

Use this procedure as an example for configuring a point-to-point UPSR protected GbE

private line service (NOTAG mode). See Figure 11-1, “Point-to-Point GbE private line

example” (p. 11-15) for an example.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not already

performed.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map and/or

Administration → OSI Neighbor Map to retrieve a node-to-node listing of every node in

the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the network (indicating

node-to-node connections) and list each node's TID.

This command may take several minutes to complete depending on the size of the

network.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the circuit pack, port, and cross-connections to be

made at each node associated with the service to be established.

...................................................................................................................................................................................................

5
NOTICE

Service-disruption hazard

If the Ethernet circuit pack is already providing service, changing tagging mode will take

down any existing service. The existing tagging mode cannot be changed without

removing all existing cross-connections and virtual switch provisioning.

CONFIGURE TAGGING MODE

Determine the existing tagging mode and parameters for the circuit pack being

provisioned. Use the TL1 rtrv-eqpt command or select View → Equipment from the

System View menu, select the CP, then click Select. Note the VLAN Tagging Mode, and

other parameters.
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...................................................................................................................................................................................................

6 Select one of the following:

If... Then...

the tagging mode and all parameters

are set correctly,

Proceed to Step 12.

the tagging mode is set correctly to

NOTAG but other parameters are not

correct,

Proceed to Step 9.

the tagging mode is NOT set to

NOTAG,

Continue with Step 7.

...................................................................................................................................................................................................

7 If you are going to change the VLAN Tagging Mode that presently exists AND a virtual

switch ID already exists, you must delete the existing virtual switch ID before changing

the tagging mode.

Determine if a virtual switch ID has already been assigned to the LAN/WAN ports used

for this service. Use the TL1 rtrv-vrtsw command or select the View → Data →
Virtual Switch command from the System View menu, select the GbE circuit pack being

provisioned, then click Select. Note if a virtual switch ID has been assigned.

...................................................................................................................................................................................................

8 If required, use the TL1 dlt-vrtsw command or select the Configuration → Data →
Delete Virtual Switch command from the System View menu, highlight the circuit pack

being provisioned, then click Select. Highlight the VRTSW ID being deleted, then click

Apply.

Read the warning message, then click Yes to execute the command. Click Close to exit.

...................................................................................................................................................................................................

9 Use the TL1 ed-eqpt command or select the Configuration → Equipment command

from the System View menu. Select the circuit pack being provisioned, then click Select.

...................................................................................................................................................................................................

10 Verify/Select NOTAG in the Select VLAN Tagging Mode box.

...................................................................................................................................................................................................

11 Verify/Enter other parameter values (for example, Burst Size, Credit

Interval[LNW67/68], Ethernet Cross Connect Mode [LNW70/LNW170] and Port

Configuration [LNW63/64/70]), and Line Rate (LNW87) as required, then click Apply.

Read the warning message, then click OK to make your changes. Click Close to exit.
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Reference: Procedure 11-10: “Provision Ethernet circuit pack parameters” (p. 11-85)

...................................................................................................................................................................................................

12 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary cross-connections to be made at each terminating and non

terminating node in the network.

Note that full rate Gigabit service requires 21 STS-1 or equivalent cross-connections.

...................................................................................................................................................................................................

13 One at a time at each node in the network, use the TL1 ent-crs-sts1 command to

provision the cross-connections. Or, select Configuration → Cross-Connections from the

System View menu to start the Cross-Connection Wizard. Use the Cross-Connection

Wizard at each of the nodes in the network to provision the cross-connections.

Important! Note that cross-connections at the terminating nodes are add/drop and

cross-connections at the non terminating nodes are pass-through.

For the LNW70/LNW170/LNW63/LNW64/LNW87 circuit packs, a VCG may have a

bandwidth up to 21 STS1s. Also, there is no pairing of VCGs.

Reference: Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123)

...................................................................................................................................................................................................

14 From the System View menu, select View → Cross-Connections at each node to verify

that the proper connections have been made.

...................................................................................................................................................................................................

15 Important! For LNW63/64/70/74/87 circuit packs, each tributary cross-connected to

a VCG must be Enabled before it becomes an active member of the VCG. Select View

→ Data → Ethernet/Data/VCG Port to verify that VCG Membership has been

Enabled in both Input and Ouput Direction.

Use the TL1 ed-vcgtrib command to enable tributaries, or from the System View

menu at each node, select Configuration → Equipment. Expand the details for the circuit

pack and VCGs being used. Highlight the tributary (Trib) being enabled then click Select.

Select Enabled for the VCG Membership in both the Input and Output Direction. Click

Apply, read the warning message, then click Yes to execute the command. Repeat this

step for each tributary being enabled. Click Close to exit
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When Input VCG Membership (source) (inmbs) is enabled, the VCG tributary is a

member of the VCG in the source direction (towards the SONET network). When

Output VCG Membership (sink) (outmbs) is enabled, the VCG tributary is a member

of the VCG in the sink direction (away from the SONET network).

Reference: Procedure 11-25: “Provision LCAS, add/enable/remove tributaries”

(p. 11-192)

...................................................................................................................................................................................................

16 After all cross-connections are made, click on the Alarm List button on the System View

window and verify no alarms are present.

...................................................................................................................................................................................................

17 If alarms are present, look for missing or improperly made cross-connections.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

18 Important! For LNW63/64/70/74/87 circuit packs, at least one tributary at each end

of the circuit must be Enabled in order for the VCG to go in service.

If required, after all cross-connections have been made, verify that the WAN (VCG) Ports

being used have gone in service at each terminating node. From the System View menu at

each terminating node, select View → Data → Ethernet/Data/VCG Port.

Result: The View LAN (Ethernet) WAN (VCG) Port window opens.

...................................................................................................................................................................................................

19 Expand the details for the circuit pack being used. Select the required VCG v( ) port, then

click Select at the bottom of the window. Verify the VCG AID is correct at the top of the

parameter display.

...................................................................................................................................................................................................

20 Click on the VCG Data tab. Under the Fault section of the parameter display, verify the

VCG Monitoring Mode is IS (in service). If the VCG Monitoring Mode is IS, proceed to

Step 21.

• If the VCG Monitoring Mode is NMON (Not Monitored),

Perform the following:

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

then select the required VCG v( ) port and click Select at the bottom of the

window.

2. In the parameters display area, click the VCG Data tab. Under the Fault section,

select AUTO for the VCG Monitoring Mode.
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3. Click Apply at the bottom of the window then click Yes in the warning message to

execute the command.

4. Click Close to exit the window, then repeat this procedure from Step 19.

• If the VCG Monitoring Mode is AUTO:

Look for missing or improperly made cross-connections. Verify that the proper

cross-connections were made to the correct VCG at each terminating node.

If proper cross-connections have been made, then indications are that either the

far-end or near-end circuit pack at each end of the span has failed or must be reset. If

the circuit pack already has service established on another pair of VCGs, the

following will interrupt service.

– Log in to the NE at the far end of the span that connects to the near-end VCG not

in service. Select the Fault → Reset → Smart Pack command from the System

View menu, then select the circuit pack to be reset. Click Apply. Read the warning

message, then click Yes. Wait until the alarms clear, then check the VCG

Monitoring Mode again. If the VCG Monitoring Mode does not go in service (IS),

then reset the near-end circuit pack and check the VCG Monitoring Mode.

– If, after resetting the circuit packs, the VCG is still not in service, replace, one at a

time, the far-end and near-end circuit packs.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

21 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, or select

Configuration → Equipment from the System View menu. Expand the details for the

circuit pack, highlight the LAN Port, then click Select. Provision the parameters as

required.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

22 Click Apply. Read the warning message, then click Yes to execute the command.

...................................................................................................................................................................................................

23 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port parameters, or select

Configuration → Equipment from the System View menu, if window is not already open

from the previous step. Expand the details for the circuit pack, highlight the VCG port,

then click Select. Provision the parameters as required.
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Reference: Procedure 11-9: “Provision VCG parameters” (p. 11-71)

...................................................................................................................................................................................................

24 Click Apply. Read the warning message, then click Yes to execute the command. Click

Close to exit or repeat from Step 21 for other port provisioning.

Figure 11-1 Point-to-Point GbE private line example
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Procedure 11-3: Establish point-to-point UPSR protected GbE

service (802.1q mode)

Overview

This procedure provides an example for configuring point-to-point UPSR protected GbE

Ethernet service using the 802.1q tagging mode. See Figure 11-2, “Point-to-Point GbE

using 802.1q tagging mode” (p. 11-24) for an example.

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters. If you prefer, you can use the Data

Provisioning Wizard to perform the provisioning in this procedure. From the System

View menu, select Configuration → Ethernet Service to invoke the wizard.

Privilege level

You must log in as either a Privileged or General user to complete this procedure.

Important! On connected Gigabit Ethernet devices with autonegotiation turned

on/enabled, if transmission is interrupted in one direction of transmission on a Gigabit

Ethernet device, then transmission will also be disabled in the other direction. For

example, if one fiber in a transmit/receive pair is cut, then one-way transmission on

the other fiber can be maintained only if autonegotiate is turned off/disabled and the

link state is forced good at the transmit source equipment.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of cross-connections to be made at each node.

• The tagging mode (802.1q) and virtual switch ID.

Steps

Use this procedure as an example for configuring point-to-point UPSR protected GbE

Ethernet service using the 802.1q tagging mode. See Figure 11-2, “Point-to-Point GbE

using 802.1q tagging mode” (p. 11-24) for an example.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not already

performed.
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Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map or Administration

→ OSI Neighbor Map to retrieve a node-to-node listing of every node in the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the network (indicating

node-to-node connections) and list each node's TID.

This command may take several minutes to complete depending on the size of the

network.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the circuit pack, port, and cross-connections to be

made at each node associated with the service to be established.

...................................................................................................................................................................................................

5
NOTICE

Service-disruption hazard

If the Ethernet circuit pack is already providing service, changing tagging mode will take

down any existing service. The existing tagging mode cannot be changed without

removing all existing cross-connections and virtual switch provisioning.

CONFIGURE TAGGING MODE

Determine the existing tagging mode and parameters for the circuit pack being

provisioned. Use the TL1 rtrv-eqpt command or select View → Equipment from the

System View menu, select the CP, then click Select. Note the VLAN Tagging Mode and

other parameter values.

The VLAN Tagging Mode for the LNW67/68 circuit packs must be set to 802.1TAG.

The VLAN Tagging Mode for the LNW70/LNW170 circuit packs must be set to

SWITCHED.
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...................................................................................................................................................................................................

6 Select one of the following:

If... Then...

the tagging mode and all parameters

are set correctly,

Proceed to Step 12.

the tagging mode is set correctly but

other parameters are not correct,

Proceed to Step 9.

the tagging mode is NOT set correctly, Continue with Step 7.

...................................................................................................................................................................................................

7 If you are going to change the VLAN Tagging Mode that presently exists AND a virtual

switch ID already exists, you must delete the existing virtual switch ID before changing

the tagging mode.

Determine if a virtual switch ID has already been assigned to the LAN/WAN ports used

for this service. Use the TL1 rtrv-vrtsw command or select the View → Data →
Virtual Switch command from the System View menu, select the GbE circuit pack being

provisioned, then click Select. Note if a virtual switch ID has been assigned.

...................................................................................................................................................................................................

8 If required, use the TL1 dlt-vrtsw command or select the Configuration → Data →
Delete Virtual Switch command from the System View menu, highlight the circuit pack

being provisioned, then click Select. Highlight the VRTSW ID being deleted, then click

Apply.

Read the warning message, then click Yes to execute the command. Click Close to exit.

...................................................................................................................................................................................................

9 Use the TL1 ed-eqpt command or select the Configuration → Equipment command

from the System View menu. Select the circuit pack being provisioned, then click Select.

...................................................................................................................................................................................................

10 Verify/Select the tagging mode in the Select VLAN Tagging Mode box.

...................................................................................................................................................................................................

11 Verify/Enter other parameter values (for example, Burst Size, Credit

Interval[LNW67/68], Ethernet Cross Connect Mode and Port

Configuration[LNW70/LNW170]), as required, then click Apply. Read the warning

message, then click OK to make your changes. Click Close to exit.
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Reference: Procedure 11-10: “Provision Ethernet circuit pack parameters” (p. 11-85)

...................................................................................................................................................................................................

12
NOTICE

Service-disruption hazard

Once a virtual switch is created and service has been established on the circuit pack, you

cannot delete the virtual switch without interrupting service.

If the service you are establishing in this procedure is a second service on an existing

GbE circuit pack with all LAN/WAN ports in the same virtual switch, then the existing

virtual switch ID must be retained or the ports not in service must be removed from the

existing virtual switch and added to a new virtual switch ID.

Creating virtual switches using the ent-vrtsw TL1 command or Configuration → Data

→ Create Virtual Switch command from the System View menu requires you to select

the circuit pack and provision the following parameters :

• Virtual Switch ID (vrtswid) - Value in the range of 1–4095 for the LNW66/67/68

circuit packs. Value in the range of 1–16 for the LNW70/LNW170 circuit packs.

• Virtual LAN Tagging Mode (tagmd) - Value of 802.1TAG or Transparent. Applies

to LNW70/LNW170 only.

• Ethernet (LAN) Ports (eplst) - List or selection of LAN ports associated with the

virtual switch ID.

• VCG (WAN) Ports (vcglst) - List or selection of VCG ports associated with the

virtual switch ID.

CREATE VIRTUAL SWITCH

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual switch ID or

select Configuration → Data → Create Virtual Switch command from the CIT

System View menu.

For the LNW70/LNW170 circuit pack, select 802.1TAG for the Virtual LAN

Tagging Mode.

• For circuit packs not yet in service with a virtual switch assigned:

– If a different virtual switch ID is required, use the TL1 dlt-vrtsw command to

delete an assigned virtual switch ID or select Configuration → Data → Delete

Virtual Switch command from the CIT System View menu.

– Use the TL1 command ent-vrtsw command or select Configuration → Data →
Create Virtual Switch to create a new virtual switch ID containing the selected

LAN/WAN ports.

For the LNW70/LNW170 circuit pack, select 802.1TAG for the Virtual LAN

Tagging Mode.
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• For circuit packs in service with a virtual switch assigned:

– Use the TL1 ed-vrtsw command or select Configuration → Data → Provision

Virtual Switch command from the CIT System View menu to remove the required

ports from a virtual switch.

– Use the TL1 command ent-vrtsw command or select Configuration → Data →
Create Virtual Switch to create a new virtual switch ID containing the required

LAN/WAN ports.

For the LNW70/LNW170 circuit pack, select 802.1TAG for the Virtual LAN

Tagging Mode.

...................................................................................................................................................................................................

13 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary cross-connections to be made at each terminating and non

terminating node in the network.

Note that full rate Gigabit service requires 21 STS-1 or equivalent cross-connections.

...................................................................................................................................................................................................

14 One at a time at each node in the network, use the TL1 ent-crs-sts1 command to

provision the cross-connections. Or, select Configuration → Cross-Connections from the

System View menu to start the Cross-Connection Wizard. Use the Cross-Connection

Wizard at each of the nodes in the network to provision the cross-connections.

Important! Note that cross-connections at the terminating nodes are add/drop and

cross-connections at the non terminating nodes are pass-through.

Reference: Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123)

...................................................................................................................................................................................................

15 From the System View menu, select View → Cross-Connections at each node to verify

that the proper connections have been made.

...................................................................................................................................................................................................

16 Important! For LNW70/LNW170 circuit packs, each tributary cross-connected to a

VCG must be Enabled before it becomes an active member of the VCG. Select View

→ Data → Ethernet/Data/VCG Port to verify that VCG Membership has been

Enabled in both Input and Ouput Direction.

If required, use the TL1 ed-vcgtrib command to enable tributaries, or from the System

View menu at each node, select Configuration → Equipment. Expand the details for the

circuit pack and VCGs being used. Highlight the tributary (Trib) being enabled then click

Select.
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Select Enabled for the VCG Membership in both the Input and Output Direction. Click

Apply, read the warning message, then click Yes to execute the command. Repeat this

step for each tributary being enabled. Click Close to exit.

When Input VCG Membership (source) (inmbs) is enabled, the VCG tributary is a

member of the VCG in the source direction (towards the SONET network). When

Output VCG Membership (sink) (outmbs) is enabled, the VCG tributary is a member

of the VCG in the sink direction (away from the SONET network).

Reference: Procedure 11-25: “Provision LCAS, add/enable/remove tributaries”

(p. 11-192)

...................................................................................................................................................................................................

17 After all cross-connections are made, click on the Alarm List button on the System View

window and verify no alarms are present.

...................................................................................................................................................................................................

18 If alarms are present, look for missing or improperly made cross-connections.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

19 Important! For LNW70/LNW170 circuit packs, at least one tributary at each end of

the circuit must be Enabled in order for the VCG to go in service.

If required, after all cross-connections have been made, verify that the WAN (VCG) Ports

being used have gone in service at each terminating node. From the System View menu at

each terminating node, select View → Data → Ethernet/Data/VCG Port.

Result: The View LAN (Ethernet) WAN (VCG) Port window opens.

...................................................................................................................................................................................................

20 Expand the details for the circuit pack being used. Select the required VCG v( ) port, then

click Select at the bottom of the window. Verify the VCG AID is correct at the top of the

parameter display.

...................................................................................................................................................................................................

21 Click on the VCG Data tab. Under the Fault section of the parameter display, verify the

VCG Monitoring Mode is IS (in service). If the VCG Monitoring Mode is IS, proceed to

Step 22.

• If the VCG Monitoring Mode is NMON (Not Monitored),
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Perform the following:

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

then select the required VCG v( ) port and click Select at the bottom of the

window.

2. In the parameters display area, click the VCG Data tab. Under the Fault section,

select AUTO for the VCG Monitoring Mode.

3. Click Apply at the bottom of the window then click Yes in the warning message to

execute the command.

4. Click Close to exit the window, then repeat this procedure from Step 19.

• If the VCG Monitoring Mode is AUTO:

Look for missing or improperly made cross-connections. Verify that the proper

cross-connections were made to the correct VCG at each terminating node.

If proper cross-connections have been made, then indications are that either the

far-end or near-end circuit pack at each end of the span has failed or must be reset. If

the circuit pack already has service established on another pair of VCGs, the

following will interrupt service.

– Log in to the NE at the far end of the span that connects to the near-end VCG not

in service. Select the Fault → Reset → Smart Pack command from the System

View menu, then select the circuit pack to be reset. Click Apply. Read the warning

message, then click Yes. Wait until the alarms clear, then check the VCG

Monitoring Mode again. If the VCG Monitoring Mode does not go in service (IS),

then reset the near-end circuit pack and check the VCG Monitoring Mode.

– If, after resetting the circuit packs, the VCG is still not in service, replace, one at a

time, the far-end and near-end circuit packs.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

22
NOTICE

Service-disruption hazard

After the VLAN ID for customer untagged frames is assigned and service is established in

the 802.1q mode, changing the VLAN ID may affect service. If the VLAN IDs are

different, service will be affected.

When the VLAN ID for customer untagged frames is changed at one point in the network,

the VLAN ID must be changed at all points.

ASSIGN VLAN IDs
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Use the TL1 ent-vlan command to assign the default VLAN ID for customer untagged

frames or the customer VLAN ID for tagged frames to the associated LAN ports and

VCG WAN ports. Or select Configuration → Data → Create VLAN command from the

CIT System View menu. For example, see Figure 11-2, “Point-to-Point GbE using 802.1q

tagging mode” (p. 11-24).

Example In Figure 11-2, “Point-to-Point GbE using 802.1q tagging mode” (p. 11-24),

assume a GbE circuit pack is installed in function slot d-1 and LAN port 2 at each

circuit pack is used for service.

Note that a service has been established between Node 1 and Node 2 for customer

untagged frames using a default VLAN ID of 34.

Note that a service has been established between Node 1 and Node 2 for customer

tagged frames using a VLAN ID of 55.

...................................................................................................................................................................................................

23 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, or select

Configuration → Equipment from the System View menu. Expand the details for the

circuit pack, highlight the LAN Port, then click Select. Provision the parameters as

required.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

24 Click Apply. Read the warning message, then click Yes to execute the command.

...................................................................................................................................................................................................

25 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port parameters, or select

Configuration → Equipment from the System View menu, if window is not already open

from the previous step. Expand the details for the circuit pack, highlight the VCG port,

then click Select. Provision the parameters as required.

Reference: Procedure 11-9: “Provision VCG parameters” (p. 11-71)

...................................................................................................................................................................................................

26 Click Apply. Read the warning message, then click Yes to execute the command. Click

Close to exit or repeat from Step 23 for other port provisioning.
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Figure 11-2 Point-to-Point GbE using 802.1q tagging mode
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Procedure 11-4: Establish point-to-point UPSR protected GbE

service (transparent mode)

Overview

This procedure provides an example for configuring point-to-point UPSR protected GbE

Ethernet service using the Transparent tagging mode. See Figure 11-3, “Point-to-Point

GbE using transparent tagging mode” (p. 11-33) for an example.

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters. If you prefer, you can use the Data

Provisioning Wizard to perform the provisioning in this procedure. From the System

View menu, select Configuration → Ethernet Service to invoke the wizard.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Important! On connected Gigabit Ethernet devices with autonegotiation turned

on/enabled, if transmission is interrupted in one direction of transmission on a Gigabit

Ethernet device, then transmission will also be disabled in the other direction. For

example, if one fiber in a transmit/receive pair is cut, then one-way transmission on

the other fiber can be maintained only if autonegotiate is turned off/disabled and the

link state is forced good at the transmit source equipment.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of cross-connections to be made at each node.

• The tagging mode (transparent) and virtual switch ID.

Steps

Use this procedure as an example for configuring point-to-point UPSR protected GbE

Ethernet service using the Transparent tagging mode.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not already

performed.
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Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map or Administration

→ OSI Neighbor Map to retrieve a node-to-node listing of every node in the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

This command may take several minutes to complete depending on the size of the

network.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the circuit pack, port, and cross-connections to be

made at each node associated with the service to be established.

...................................................................................................................................................................................................

5
NOTICE

Service-disruption hazard

If the Ethernet circuit pack is already providing service, changing tagging mode will take

down any existing service. The existing tagging mode cannot be changed without

removing all existing cross-connections and virtual switch provisioning.

CONFIGURE TAGGING MODE

Determine the existing tagging mode and parameters for the circuit pack being

provisioned. Use the TL1 rtrv-eqpt command or select View → Equipment from the

System View menu, select the CP, then click Select. Note the VLAN Tagging Mode and

other parameter values.

The VLAN Tagging Mode for the LNW67/68 circuit packs must be set to TRANS. The

VLAN Tagging Mode for the LNW70/LNW170 circuit packs must be set to SWITCHED.

...................................................................................................................................................................................................

6 Select one of the following:

If... Then...

the tagging mode and all parameters

are set correctly,

Proceed to Step 12.
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If... Then...

the tagging mode is set correctly but

other parameters are not correct,

Proceed to Step 9.

the tagging mode is NOT set correctly, Continue with Step 7.

...................................................................................................................................................................................................

7 If you are going to change the VLAN Tagging Mode that presently exists AND a virtual

switch ID already exists, you must delete the existing virtual switch ID before changing

the tagging mode.

Determine if a virtual switch ID has already been assigned to the LAN/WAN ports used

for this service. Use the TL1 rtrv-vrtsw command or select the View → Data →
Virtual Switch command from the System View menu, select the GbE circuit pack being

provisioned, then click Select. Note if a virtual switch ID has been assigned.

...................................................................................................................................................................................................

8 If required, use the TL1 dlt-vrtsw command or select the Configuration → Data →
Delete Virtual Switch command from the System View menu, highlight the circuit pack

being provisioned, then click Select. Highlight the VRTSW ID being deleted, then click

Apply.

Read the warning message, then click Yes to execute the command. Click Close to exit.

...................................................................................................................................................................................................

9 Use the TL1 ed-eqpt command or select the Configuration → Equipment command

from the System View menu. Select the circuit pack being provisioned, then click Select.

...................................................................................................................................................................................................

10 Verify/Select the tagging mode in the Select VLAN Tagging Mode box.

...................................................................................................................................................................................................

11 Verify/Enter other parameter values (for example, Burst Size, Credit

Interval[LNW67/68], Ethernet Cross Connect Mode and Port Configuration

[LNW70/LNW170]), as required, then click Apply. Read the warning message, then click

OK to make your changes. Click Close to exit.
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Reference: Procedure 11-10: “Provision Ethernet circuit pack parameters” (p. 11-85)

...................................................................................................................................................................................................

12
NOTICE

Service-disruption hazard

Once a virtual switch is created and service has been established on the circuit pack, you

cannot delete the virtual switch without interrupting service.

If the service you are establishing in this procedure is a second service on an existing

GbE circuit pack with all LAN/WAN ports in the same virtual switch, then the existing

virtual switch ID must be retained or the ports not in service must be removed from the

existing virtual switch and added to a new virtual switch ID.

Creating virtual switches using the ent-vrtsw TL1 command or Configuration → Data

→ Create Virtual Switch command from the System View menu requires you to select

the circuit pack and provision the following parameters:

• Virtual Switch ID (vrtswid) - Value in the range of 1–4095 for the LNW66/67/68

circuit packs. Value in the range of 1–16 for the LNW70/LNW170 circuit packs.

• Virtual LAN Tagging Mode (tagmd) - Value of 802.1TAG or Transparent. Applies

to LNW70/LNW170 only.

• Ethernet (LAN) Ports (eplst) - List or selection of LAN ports associated with the

virtual switch ID.

• VCG (WAN) Ports (vcglst) - List or selection of VCG ports associated with the

virtual switch ID.

ASSIGN VIRTUAL SWITCH ID

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual switch ID or

select Configuration → Data → Create Virtual Switch command from the CIT

System View menu.

For the LNW70/LNW170 circuit pack, select Transparent for the Virtual LAN

Tagging Mode.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual switch ID or

select Configuration → Data → Delete Virtual Switch command from the CIT

System View menu, if a different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select Configuration → Data →
Create Virtual Switch to create a new virtual switch ID containing the selected

LAN/WAN ports.

For the LNW70/LNW170 circuit pack, select Transparent for the Virtual LAN

Tagging Mode.
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• For circuit packs in service with a virtual switch assigned:

– Use the TL1 ed-vrtsw command or select Configuration → Data → Provision

Virtual Switch command from the CIT System View menu to remove the required

ports from a virtual switch.

– Use the TL1 command ent-vrtsw command or select Configuration → Data →
Create Virtual Switch to create a new virtual switch ID containing the required

LAN/WAN ports.

For the LNW70/LNW170 circuit pack, select Transparent for the Virtual LAN

Tagging Mode.

...................................................................................................................................................................................................

13 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary cross-connections to be made at each terminating and non

terminating node in the network.

Note that full rate Gigabit service requires 21 STS-1 or equivalent cross-connections.

...................................................................................................................................................................................................

14 One at a time at each node in the network, use the TL1 ent-crs-sts1 command to

provision the cross-connections. Or, select Configuration → Cross-Connections from the

System View menu to start the Cross-Connection Wizard. Use the Cross-Connection

Wizard at each of the nodes in the network to provision the cross-connections.

Important! Note that cross-connections at the terminating nodes are add/drop and

cross-connections at the non terminating nodes are pass-through.

Reference: Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123)

...................................................................................................................................................................................................

15 From the System View menu, select View → Cross-Connections at each node to verify

that the proper connections have been made.

...................................................................................................................................................................................................

16 Important! For LNW70/LNW170 circuit packs, each tributary cross-connected to a

VCG must be Enabled before it becomes an active member of the VCG. Select View

→ Data → Ethernet/Data/VCG Port to verify that VCG Membership has been

Enabled in both Input and Ouput Direction.

Use the TL1 ed-vcgtrib command to enable tributaries, or from the System View

menu at each node, select Configuration → Equipment. Expand the details for the circuit

pack and VCGs being used. Highlight the tributary (Trib) being enabled then click Select.

Select Enabled for the VCG Membership in both the Input and Output Direction. Click

Apply, read the warning message, then click Yes to execute the command. Repeat this

step for each tributary being enabled. Click Close to exit.
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When Input VCG Membership (source) (inmbs) is enabled, the VCG tributary is a

member of the VCG in the source direction (towards the SONET network). When

Output VCG Membership (sink) (outmbs) is enabled, the VCG tributary is a member

of the VCG in the sink direction (away from the SONET network).

Reference: Procedure 11-25: “Provision LCAS, add/enable/remove tributaries”

(p. 11-192)

...................................................................................................................................................................................................

17 After all cross-connections are made, click on the Alarm List button on the System View

window and verify no alarms are present.

...................................................................................................................................................................................................

18 If alarms are present, look for missing or improperly made cross-connections.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

19 Important! For LNW70/LNW170 circuit packs, at least one tributary at each end of

the circuit must be Enabled in order for the VCG to go in service.

If required, after all cross-connections have been made, verify that the WAN (VCG) Ports

being used have gone in service at each terminating node. From the System View menu at

each terminating node, select View → Data → Ethernet/Data/VCG Port.

Result: The View LAN (Ethernet) WAN (VCG) Port window opens.

...................................................................................................................................................................................................

20 Expand the details for the circuit pack being used. Select the required VCG v( ) port, then

click Select at the bottom of the window. Verify the VCG AID is correct at the top of the

parameter display.

...................................................................................................................................................................................................

21 Click on the VCG Data tab. Under the Fault section of the parameter display, verify the

VCG Monitoring Mode is IS (in service). If the VCG Monitoring Mode is IS, proceed to

Step 22.

• If the VCG Monitoring Mode is NMON (Not Monitored),

Perform the following:

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

then select the required VCG v( ) port and click Select at the bottom of the

window.

2. In the parameters display area, click the VCG Data tab. Under the Fault section,

select AUTO for the VCG Monitoring Mode.
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3. Click Apply at the bottom of the window then click Yes in the warning message to

execute the command.

4. Click Close to exit the window, then repeat this procedure from Step 19.

• If the VCG Monitoring Mode is AUTO:

Look for missing or improperly made cross-connections. Verify that the proper

cross-connections were made to the correct VCG at each terminating node.

If proper cross-connections have been made, then indications are that either the

far-end or near-end circuit pack at each end of the span has failed or must be reset. If

the circuit pack already has service established on another pair of VCGs, the

following will interrupt service.

– Log in to the NE at the far end of the span that connects to the near-end VCG not

in service. Select the Fault → Reset → Smart Pack command from the System

View menu, then select the circuit pack to be reset. Click Apply. Read the warning

message, then click Yes. Wait until the alarms clear, then check the VCG

Monitoring Mode again. If the VCG Monitoring Mode does not go in service (IS),

then reset the near-end circuit pack and check the VCG Monitoring Mode.

– If, after resetting the circuit packs, the VCG is still not in service, replace, one at a

time, the far-end and near-end circuit packs.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

22 CREATE PORT TAGs

Use the TL1 ed-eport and ed-vcg commands to assign port tags to the associated

LAN ports and VCG WAN ports. Or, select Configuration → Data → Create Port Tag

command from the CIT System View menu. Highlight the circuit pack being provisioned,

then click Select. Provision the parameters as required. Click Apply, then click Yes to the

warning message. Click Close to exit.

The Peak Information Rate (PIR) rate limiting feature on the LNW67/LNW68 circuit

packs is not effective in transparent mode if the Ethernet Type (ethertype) parameter

for the LAN or WAN VCG ports is provisioned to any value other than FFFF or 8100.

...................................................................................................................................................................................................

23 PROVISION LAN (Ethernet) PORTS

Use the TL1 ed-eport command to provision parameters for the LAN port being

provisioned. Or, select Configuration → Equipment from the System View menu,

expand the details for the circuit pack, highlight the LAN port, then click Select.

Provision the parameters as required.

Click Apply, then click Yes to execute the command. Repeat for all ports being

provisioned. Click Close to exit or continue with the next step.
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Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

24 PROVISION WAN (VCG) PORTS

Use the TL1 ed-vcg command to provision parameters for the VCG ports, as required.

Or, select Configuration → Equipment from the System View menu, expand the details

for the circuit pack, highlight the VCG port, then click Select. Provision the parameters

as required.

Click Apply, then click Yes to execute the command. Repeat for all ports being

provisioned. Click Close to exit.

Reference: Procedure 11-9: “Provision VCG parameters” (p. 11-71)

...................................................................................................................................................................................................

25 Note that this procedure provided the following example of point-to-point UPSR

protected GbE service using Transparent tagging mode.

Example In Figure 11-3, “Point-to-Point GbE using transparent tagging mode”

(p. 11-33), assume a GbE circuit pack is installed in function slot fn-d-1 and LAN port

2 at each circuit pack is used for service.

Note that a service has been established between Node 1 and Node 2 with a default

port tag of 55.
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Figure 11-3 Point-to-Point GbE using transparent tagging mode

Node 1

Node 3
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OUT
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D
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UPSR Ring Add/Drop Cross-connections: m1-1-(22-42),d1-v3-(1-21)

Default Port Tag 55

Default Port Tag 55

Create Port Tag
Ed-eport-1ge:tid:d1-2:ctag:::dftporttag=55
Ed-vcg:tid:d1-v3:ctag:::addporttag=55

2

D

GbE

V2V1

V4V3

NC-DMX-230-2

M 1 M 2 M 1 M 2

M 2 M 1

VLAN Tagging Mode=TRANS

Ed-eqpt:tid:fn-d-1:ctag::ETHPK:vlantagmd=switched,eccmode=sts1

Ed-eqpt:tid:fn-d-1:ctag::ETHPK:vlantagmd=Trans
or
VLAN Tagging Mode=SWITCHED,Cross Connect Mode=STS1

Virtual Switch ID = 124

Ent-vrtsw:tid:fn-d-1:ctag::124:eplst=d1-2,vcglst=d1-v3,tagmd=Trans

Ent-vrtsw:tid:fn-d-1:ctag::124:eplst=d1-2,vcglst=d1-v3
or
Virtual Switch ID = 124, Virtual LAN Tagging Mode=TRansparent

STS1 2-Way Point-to-Point Through cross-connections
m1-1-(22-42),m2-1-(22-42)
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Procedure 11-5: Establish Ethernet packet ring on a UPSR

Overview

This procedure provides an example for establishing an Ethernet packet ring on a

unidirectional path switched ring (UPSR) using LNW66/67/68or LNW70/LNW170

circuit packs. A packet ring is a set of Ethernet switches (Ethernet circuit packs)

connected to each other in a ring configuration. When the packet ring is first established,

the capacity of the ring is predetermined by the number of STS-1 cross-connections (1–21

[LNW66/67/68], 1–48 [LNW70/LNW170]) applied to the ring and switches. The tagging

mode (802.1TAG or Transparent [Trans]), virtual switch ID, and spanning tree group is

also predetermined. For example, see Figure 11-4, “Ethernet packet ring on a UPSR”

(p. 11-42).

This procedure assumes that the UPSR ring network configuration has already been

established and no alarms are present.

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters. If you prefer, you can use the Data

Provisioning Wizard to perform the provisioning in this procedure. From the System

View menu, select Configuration → Ethernet Service to invoke the wizard.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the nodes participating in the packet ring network.

• The shelf slots, circuit packs, ports, and VCGs involved in the packet ring network.

• The number and type of cross-connections to be made at each node.

• The tagging mode (transparent or 802.1q), virtual switch ID, and spanning tree group

ID.

Steps

Use this procedure as an example to establish an Ethernet packet ring on a UPSR ring.

See Figure 11-4, “Ethernet packet ring on a UPSR” (p. 11-42) for an example.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not already

performed.
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Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map or Administration

→ OSI Neighbor Map to retrieve a node-to-node listing of every node in the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

This command may take several minutes to complete depending on the size of the

network.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the circuit pack, port, and cross-connections to be

made at each node associated with the packet ring being established.

...................................................................................................................................................................................................

5 Verify that the Ethernet circuit packs have been installed into the required slot of the

Function Unit or Growth group (D or G) at each Alcatel-Lucent 1665 DMXtend NE

providing Ethernet service. Verify that the Ethernet circuit packs have been installed at

other product nodes participating in the packet ring.

Reference: Procedure 4-13: “Install 10/100 Ethernet circuit packs” (p. 4-71)

Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

...................................................................................................................................................................................................

6 CONFIGURE TAGGING MODE

Determine the existing tagging mode for the circuit pack being provisioned. Use the TL1

rtrv-eqpt command or select View → Equipment from the System View menu, select

the CP, then click Select. Note the VLAN Tagging Mode and other parameter values.

The VLAN Tagging Mode for the LNW66/67/68 circuit packs must be set to TRANS or

802.1TAG. The VLAN Tagging Mode for the LNW70/LNW170 circuit packs must be set

to SWITCHED.
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When GbE circuit packs are installed in the shelf, the default "NO TAG" mode is

assigned to the circuit pack. When non private line FE circuit packs are installed in

the shelf, the default "802.1TAG" mode is assigned to the circuit pack.

...................................................................................................................................................................................................

7

If... Then...

the tagging mode and all parameters

are set correctly,

Proceed to Step 13.

the tagging mode is set correctly but

other parameters are not correct,

Proceed to Step 10.

the tagging mode is NOT set correctly, Continue with Step 8.

...................................................................................................................................................................................................

8 If you are going to change the VLAN Tagging Mode that presently exists AND a virtual

switch ID already exists, you must delete the existing virtual switch ID before changing

the tagging mode.

Determine if a virtual switch ID has already been assigned to the LAN/WAN ports used

for this service. Use the TL1 rtrv-vrtsw command or select the View → Data →
Virtual Switch command from the System View menu, select the GbE circuit pack being

provisioned, then click Select. Note if a virtual switch ID has been assigned.

...................................................................................................................................................................................................

9 If required, use the TL1 dlt-vrtsw command or select the Configuration → Data →
Delete Virtual Switch command from the System View menu, select the circuit pack

being provisioned, then click Select. Highlight the VRTSW ID being deleted, then click

Apply.

Read the warning message, then click Yes to execute the command. Click Close to exit.

...................................................................................................................................................................................................

10 Select the Configuration → Equipment command from the System View menu (or use

the TL1 ed-eqpt command), select the circuit pack being provisioned, then click Select.

...................................................................................................................................................................................................

11 Verify/Select the tagging mode (802.1TAG, TRANS [LNW66,67,68], or SWITCHED

[LNW70/LNW170]) in the VLAN Tagging Mode box.

...................................................................................................................................................................................................

12 Verify/Enter other parameter values (for example, Burst Size, Credit

Interval[LNW66/67/68], Ethernet Cross Connect Mode and Port Configuration

[LNW70/LNW170]), as required, then click Apply. Read the warning message, then click

OK to make your changes. Click Close to exit.
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Reference: Procedure 11-10: “Provision Ethernet circuit pack parameters” (p. 11-85)

...................................................................................................................................................................................................

13
NOTICE

Service-disruption hazard

Once a virtual switch is created and service has been established on the circuit pack, you

cannot delete the virtual switch without interrupting service.

If the service you are establishing in this procedure is a second service on an existing

circuit pack with all LAN/WAN ports in the same virtual switch, then the existing virtual

switch ID must be retained or the ports not in service must be removed from the existing

virtual switch and added to a new virtual switch ID.

Creating virtual switches using the ent-vrtsw TL1 command or Configuration → Data

→ Create Virtual Switch command from the System View menu requires you to select

the circuit pack and provision the following parameters :

• Virtual Switch ID (vrtswid) - Value in the range of 1–4095 for the LNW66/67/68

circuit packs. Value in the range of 1–16 for the LNW70/LNW170 circuit packs.

• Virtual LAN Tagging Mode (tagmd) - Value of 802.1TAG or Transparent. Applies

to LNW70/LNW170 only.

• Ethernet (LAN) Ports (eplst) - List or selection of LAN ports associated with the

virtual switch ID.

• VCG (WAN) Ports (vcglst) - List or selection of VCG ports associated with the

virtual switch ID.

ASSIGN VIRTUAL SWITCH ID

• For circuit packs not yet in service with no virtual switch assigned:

– Select Configuration → Data → Create Virtual Switch command from the CIT

System View menu (or use the TL1 ent-vrtsw command) to create an assigned

virtual switch ID or

For the LNW70/LNW170 circuit pack, select the required Virtual LAN Tagging

Mode (802.1TAG or Transparent).

• For circuit packs not yet in service with a virtual switch assigned:

– Select Configuration → Data → Delete Virtual Switch command from the CIT

System View menu (or use the TL1 dlt-vrtsw command) to delete an assigned

virtual switch ID, if a different virtual switch ID is required.

– Select Configuration → Data → Create Virtual Switch command from the CIT

System View menu (or use the TL1 ent-vrtsw command) to create a new virtual

switch ID containing the selected LAN/WAN ports.

For the LNW70/LNW170 circuit pack, select the required Virtual LAN Tagging

Mode (802.1TAG or Transparent).
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• For circuit packs in service, on only one set of ports, with a virtual switch assigned:

– select Configuration → Data → Provision Virtual Switch command from the CIT

System View menu (or use the TL1 ed-vrtsw command) to remove the required

ports from a virtual switch.

– Select Configuration → Data → Create Virtual Switch command from the CIT

System View menu (or use the TL1 ent-vrtsw command) to create a new virtual

switch ID containing the required LAN/WAN ports.

For the LNW70/LNW170 circuit pack, select the required Virtual LAN Tagging

Mode (802.1TAG or Transparent).

...................................................................................................................................................................................................

14 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary cross-connections to be made at each Ethernet terminating node

and any pass-through cross-connections to be made at any non terminating nodes in the

network.

...................................................................................................................................................................................................

15 One at a time at each node in the network, use the TL1 ent-crs-sts1 command to

provision the cross-connections. Or, select Configuration → Cross-Connections from the

System View menu to start the Cross-Connection Wizard. Use the Cross-Connection

Wizard at each non terminating node to provision the

2-Way Point-to-Point, Through pass-through cross-connections. Use the

Cross-Connection Wizard at each terminating node to provision the Ethernet

Multipoint (unswitched) cross-connections. For example, see Figure 11-4, “Ethernet

packet ring on a UPSR” (p. 11-42).

Reference: Refer to Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123) for cross-connection examples.

...................................................................................................................................................................................................

16 From the System View menu, select View → Cross-Connections to verify that the proper

connections have been made.

...................................................................................................................................................................................................

17 Important! For LNW70/LNW170 circuit packs, each tributary cross-connected to a

VCG must be Enabled before it becomes an active member of the VCG. Select View

→ Data → Ethernet/Data/VCG Port to verify that VCG Membership has been

Enabled in both Input and Ouput Direction.

If required, use the TL1 ed-vcgtrib command to enable tributaries, or from the System

View menu at each node, select Configuration → Equipment. Expand the details for the

circuit pack and VCGs being used. Highlight the tributary (Trib) being enabled then click

Select.
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Select Enabled for the VCG Membership in both the Input and Output Direction. Click

Apply, read the warning message, then click Yes to execute the command. Repeat this

step for each tributary being enabled. Click Close to exit.

When Input VCG Membership (source) (inmbs) is enabled, the VCG tributary is a

member of the VCG in the source direction (towards the SONET network). When

Output VCG Membership (sink) (outmbs) is enabled, the VCG tributary is a member

of the VCG in the sink direction (away from the SONET network).

Reference: Procedure 11-25: “Provision LCAS, add/enable/remove tributaries”

(p. 11-192)

...................................................................................................................................................................................................

18 After all cross-connections are made, click on the Alarm List button on the System View

window and verify no alarms are present.

...................................................................................................................................................................................................

19 If alarms are present, look for missing or improperly made cross-connections.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

20 Important! For LNW70/LNW170 circuit packs, at least one tributary at each end of

the circuit must be Enabled in order for the VCG to go in service.

If required, after all cross-connections have been made, verify that the WAN (VCG) Ports

being used have gone in service at each terminating node. From the System View menu at

each terminating node, select View → Data → Ethernet/Data/VCG Port.

Result: The View LAN (Ethernet) WAN (VCG) Port window opens.

...................................................................................................................................................................................................

21 Expand the details for the circuit pack being used. Select the required VCG v( ) port, then

click Select at the bottom of the window. Verify the VCG AID is correct at the top of the

parameter display.
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...................................................................................................................................................................................................

22 Click on the VCG Data tab. Under the Fault section of the parameter display, verify the

VCG Monitoring Mode is IS (in service). If the VCG Monitoring Mode is IS, proceed to

Step 23.

• If the VCG Monitoring Mode is NMON (Not Monitored),

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

then select the required VCG v( ) port and click Select at the bottom of the

window.

2. In the parameters display area, click the VCG Data tab. Under the Fault section,

select AUTO for the VCG Monitoring Mode.

3. Click Apply at the bottom of the window then click Yes in the warning message to

execute the command.

4. Click Close to exit the window, then repeat this procedure from Step 20.

• If the VCG Monitoring Mode is AUTO:

Look for missing or improperly made cross-connections. Verify that the proper

cross-connections were made to the correct VCG at each terminating node.

If proper cross-connections have been made, then indications are that either the

far-end or near-end circuit pack at each end of the span has failed or must be reset. If

the circuit pack already has service established on another pair of VCGs, the

following will interrupt service.

– Log in to the NE at the far end of the span that connects to the near-end VCG not

in service. Select the Fault → Reset → Smart Pack command from the System

View menu, then select the circuit pack to be reset. Click Apply. Read the warning

message, then click Yes. Wait until the alarms clear, then check the VCG

Monitoring Mode again. If the VCG Monitoring Mode does not go in service (IS),

then reset the near-end circuit pack and check the VCG Monitoring Mode.

– If, after resetting the circuit packs, the VCG is still not in service, replace, one at a

time, the far-end and near-end circuit packs.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

23 CREATE SPANNING TREE GROUP

If required, determine a preferred spanning tree configuration (span to be blocked under

nominal conditions), the preferred root node, and spanning tree root priorities for this

service.
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Note that it is not necessary to determine a preferred spanning tree configuration. A

default spanning tree configuration is configured when you establish the spanning tree

group.

Reference: Procedure 11-16: “Create preferred spanning tree configuration”

(p. 11-139)

...................................................................................................................................................................................................

24 Select Configuration → Data → Create Spanning Tree Group command from the CIT

System View menu (or use the TL1 ent-stgrp command) to assign and provision the

parameters for the ports involved in the spanning tree group. For example, see Figure

11-4, “Ethernet packet ring on a UPSR” (p. 11-42).

Important! Networks running 802.1d STP support a maximum of up to nine nodes

participating in a spanning tree. Networks with more than nine nodes will not

reconfigure properly. Spanning tree default parameters support a network of up to

nine nodes.

Networks running 802.1w rapid spanning tree protocol support more than nine nodes

participating in a spanning tree. To support more than nine nodes in the spanning tree,

the maximum age timer must be increased. Note that spanning tree restoration time

increases as the number of nodes increase.

If the network consists of more than nine (9) nodes which are participating in the

spanning tree configuration, use the following formula to determine the proper setting

for the spanning tree maximum age timer (stmaxage): 2N + 6, where N equals the

number of nodes.

Example If the network consists of 20 nodes, then the stmaxage timer should be set

to 46 seconds: 2 x (20) + 6 = 46.

...................................................................................................................................................................................................

25 Repeat all the assignments in this procedure at each Ethernet node in the network.
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Figure 11-4 Ethernet packet ring on a UPSR

Node A

Node C
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Packet Ring on UPSR using
multipoint (unswitched) cross-connections
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MA-DMXtend-232-2
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STS1 2-Way Point-to-Point Through cross-connections
m1-1-(1-21),m2-1-(1-21)

Cross-Connection Wizard Multipoint Cross-connections:
Source AID: m1-1-(1-21),Destination AID: d1-v1-(1-21)
Source AID: m2-1-(1-21),Destination AID: d1-v2-(1-21)

Spanning Tree Group ID (e.g. 1)
ent-stgrp:tid::ctag::1,123:vcglst=d1-v1&d1-v2

VLAN Tagging Mode=Transparent or 802.1q

Ed-eqpt:tid:fn-d-1:ctag::ETHPK:vlantagmd=switched,eccmode=sts1

Ed-eqpt:tid:fn-d-1:ctag::ETHPK:vlantagmd=TRANS(or 802.1TAG)
or
VLAN Tagging Mode=SWITCHED
Cross Connect Mode=STS1

Virtual Switch ID = 123

Ent-vrtsw:tid:fn-d-1:ctag::123:eplst=d1-1,vcglst=d1-v1&d1-v2,tagmd=Trans

Ent-vrtsw:tid:fn-d-1:ctag::123:eplst=d1-1,vcglst=d1-v1&d1-v2
or
Virtual Switch ID = 123
Virtual LAN Tagging Mode=Transparent or 802.1TAG

Tagging Mode = 802.1q or Transparent
Ed-eqpt:tid:fn-d-1:ctag:ETHPK:vlantagmd=802.1TAG
Ed-eqpt:tid:fn-d-1:ctag:ETHPK:vlantagmd=TRANS

Virtual Switch ID (e.g. 123)

Ent-vrtsw:tid:fn-d-1:ctag::123:eplst=d1-3,vcglst=d1-v1&d1-v2

Spanning Tree Group ID (e.g. 1)
ent-stgrp:tid::ctag::1,123:vcglst=d1-v1&d1-v2

Cross-Connection Wizard Multipoint Cross-connections:
Source AID: m1-1-(1-21),Destination AID: d1-v1-(1-21)
Source AID: m2-1-(1-21),Destination AID: d1-v2-(1-21)

Tagging Mode = 802.1q or Transparent
Example: ed-eqpt:tid:fn-d-1:ctag:ETHPK:vlantagmd=802.1TAG

Example: ed-eqpt:tid:fn-d-1:ctag:ETHPK:vlantagmd=TRANS

Virtual Switch ID (e.g. 123)
Ent-vrtsw:tid:fn-d-1:ctag::123:eplst=d1-10,vcglst=d1-v1&d1-v2

Spanning Tree Group ID (e.g. 1)
ent-stgrp:tid::ctag::1,123:vcglst=d1-v1&d1-v2

Cross-Connection Wizard Multipoint Cross-connections:
Source AID: m1-1-(1-21),Destination AID: d1-v1-(1-21)
Source AID: m2-1-(1-21),Destination AID: d1-v2-(1-21)
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Procedure 11-6: Establish 802.1q mode Ethernet service on

established packet ring (UPSR)

Overview

This procedure provides an example for configuring Ethernet service using the 802.1q

tagging mode on an established packet ring. See Figure 11-5, “Example 1 service on

UPSR using 802.1q tagging mode” (p. 11-46) and Figure 11-6, “Example 2 service on

UPSR using 802.1q tagging mode” (p. 11-47) for examples.

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters. If you prefer, you can use the Data

Provisioning Wizard to perform the provisioning in this procedure. From the System

View menu, select Configuration → Ethernet Service to invoke the wizard.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Important! The packet ring must already be established on the UPSR before

continuing. This procedure assumes the packet ring is established with the necessary

tagging modes, virtual switch IDs, cross-connections, and spanning tree groups

established. See Procedure 11-5: “Establish Ethernet packet ring on a UPSR”

(p. 11-34).

On connected Gigabit Ethernet devices with autonegotiation turned on/enabled, if

transmission is interrupted in one direction of transmission on a Gigabit Ethernet

device, then transmission will also be disabled in the other direction. For example, if

one fiber in a transmit/receive pair is cut, then one-way transmission on the other fiber

can be maintained only if autonegotiate is turned off/disabled and the link state is

forced good at the transmit source equipment.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of cross-connections to be made at each node.

• The tagging mode (802.1q) and virtual switch ID.

• The VLAN IDs being assigned.
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Steps

Use this procedure as an example for configuring Ethernet service on a UPSR protected

packet ring using the 802.1q tagging mode. See Figure 11-5, “Example 1 service on

UPSR using 802.1q tagging mode” (p. 11-46) and Figure 11-6, “Example 2 service on

UPSR using 802.1q tagging mode” (p. 11-47) for examples.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not already

performed.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map or Administration

→ OSI Neighbor Map to retrieve a node-to-node listing of every node in the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the terminating nodes, circuit packs, LAN ports,

virtual switch ID, and VLAN IDs associated with the service being established.

...................................................................................................................................................................................................

5
NOTICE

Service-disruption hazard

After the VLAN ID for customer untagged frames is assigned and service is established in

the 802.1q mode, changing the VLAN ID may affect service. If the VLAN IDs are

different, service will be affected.

When the VLAN ID for customer untagged frames is changed at one point in the network,

the VLAN ID must be changed at all points.

ASSIGN VLAN IDs TO ESTABLISH SERVICE
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Use the TL1 ent-vlan command to assign the default VLAN ID for customer untagged

frames or the customer VLAN ID for tagged frames to the associated LAN ports and

VCG WAN ports. Or, select Configuration → Data → Create VLAN command from the

CIT System View menu. For example, see Figure 11-5, “Example 1 service on UPSR

using 802.1q tagging mode” (p. 11-46).

Important! When configuring a multipoint service in 802.1q mode, if spanning tree

BPDUs from a customer are to be transported across the network, then the same

default VLAN must be assigned to all ports associated with the multipoint service.

Example In Figure 11-5, “Example 1 service on UPSR using 802.1q tagging mode”

(p. 11-46), assume a GbE circuit pack is installed in function slot d-1 at Node A using

LAN port 1. Assume FE circuit packs are installed in function slot d-1 at Node B

(using LAN port 3) and at Node C (using LAN port 10). Assume the packet ring has

already been established.

Note that a service has been established between Node C, Node B, and Node A for

customer tagged frames using a VLAN ID of 55.

...................................................................................................................................................................................................

6 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, or select

Configuration → Equipment from the System View menu, expand the details for the

circuit pack, highlight the LAN port, then click Select. Provision the parameters as

required.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

7 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port parameters, or select

Configuration → Equipment from the System View menu, expand the details for the

circuit pack, highlight the VCG port, then click Select. Provision the parameters as

required.

Reference: Procedure 11-9: “Provision VCG parameters” (p. 11-71)
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Figure 11-5 Example 1 service on UPSR using 802.1q tagging mode
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Figure 11-6 Example 2 service on UPSR using 802.1q tagging mode
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Procedure 11-7: Establish transparent mode Ethernet service

on established packet ring (UPSR)

Overview

This procedure provides an example for configuring Ethernet service using the

Transparent tagging mode on an established packet ring. See Figure 11-7, “Example

service on UPSR using transparent tagging mode” (p. 11-51) for an example.

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters. If you prefer, you can use the Data

Provisioning Wizard to perform the provisioning in this procedure. From the System

View menu, select Configuration → Ethernet Service to invoke the wizard.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Important! The packet ring must already be established on the UPSR before

continuing. This procedure assumes the packet ring is established with the necessary

tagging modes, virtual switch IDs, cross-connections, and spanning tree groups

established. See Procedure 11-5: “Establish Ethernet packet ring on a UPSR”

(p. 11-34).

On connected Gigabit Ethernet devices with autonegotiation turned on/enabled, if

transmission is interrupted in one direction of transmission on a Gigabit Ethernet

device, then transmission will also be disabled in the other direction. For example, if

one fiber in a transmit/receive pair is cut, then one-way transmission on the other fiber

can be maintained only if autonegotiate is turned off/disabled and the link state is

forced good at the transmit source equipment.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of cross-connections to be made at each node.

• The tagging mode (Transparent) and virtual switch ID.

• The Port Tags being assigned.
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Steps

Use this procedure as an example for configuring Ethernet service on a UPSR protected

packet ring using the Transparent tagging mode. See Figure 11-7, “Example service on

UPSR using transparent tagging mode” (p. 11-51) for an example.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not already

performed.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map or Administration

→ OSI Neighbor Map to retrieve a node-to-node listing of every node in the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the terminating nodes, circuit packs, LAN ports,

virtual switch ID, and VLAN IDs associated with the service being established.

...................................................................................................................................................................................................

5 CREATE PORT TAGs

Use the TL1 ed-eport and ed-vcg commands to assign port tags to the associated

LAN ports and VCG WAN ports. Or, select Configuration → Data → Create Port Tag

command from the CIT System View menu. Highlight the circuit pack being provisioned,

then click Select. Provision the parameters as required. Click Apply, then click Yes to the

warning message. Click Close to exit.

The Peak Information Rate (PIR) rate limiting feature on the LNW67/LNW68 circuit

packs will not be effective in transparent mode if the Ethernet Type (ethertype)

parameter for the LAN or WAN VCG ports is provisioned to any value other than

FFFF or 8100.

...................................................................................................................................................................................................

6 PROVISION LAN (Ethernet) PORTS
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Use the TL1 ed-eport command to provision parameters for the LAN port being

provisioned. Or, select Configuration → Equipment from the System View menu,

expand the details for the circuit pack, highlight the LAN port, then click Select.

Provision the parameters as required.

Click Apply, then click Yes to execute the command. Repeat for all ports being

provisioned. Click Close to exit or continue with the next step.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

7 PROVISION WAN (VCG) PORTS

Use the TL1 ed-vcg command to provision parameters for the VCG ports, as required.

Or, select Configuration → Equipment from the System View menu, expand the details

for the circuit pack, highlight the VCG port, then click Select. Provision the parameters

as required.

Click Apply, then click Yes to execute the command. Repeat for all ports being

provisioned. Click Close to exit.

Reference: Procedure 11-9: “Provision VCG parameters” (p. 11-71)
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Figure 11-7 Example service on UPSR using transparent tagging mode
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Procedure 11-8: Provision Ethernet LAN port parameters

Overview

This procedure provides a list of provisionable parameters for Ethernet LAN ports.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The values to be set for each parameter.

Steps

Use this procedure as a reference for provisionable LAN eport parameters.

...................................................................................................................................................................................................

1 Use the ed-eport TL1 command or select Configuration → Equipment from the

System View menu for the majority of parameters. Expand the details for the circuit pack,

select (highlight) the LAN Port, then click Select.

Result: Exceptions to provisioning parameters from the Configuration →
Equipment command will be noted in this procedure.

Reference: Appendix A, “Provisionable parameters”

...................................................................................................................................................................................................

2 Use Table 11-1, “ED-EPORT command provisionable parameters” (p. 11-53) as reference

to provision the necessary LAN port parameters from your work instructions.

Important! Some of the parameters may have already been provisioned from earlier

procedures for establishing service or packet rings.

ED-EPORT command parameters

Table 11-1, “ED-EPORT command provisionable parameters” (p. 11-53) lists the

provisionable parameters for the ed-eport command:
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Table 11-1 ED-EPORT command provisionable parameters

Parameter Description

dplxmd Provisioned Duplex Mode may have one of the following values:

• Half

• Full

• Auto (initial value)

Duplex Mode applies only to LNW66 10/100T Fast Ethernet ports.

epmode Ethernet Port Monitoring Mode may have one of the following values:

• Auto (initial value) - The port automatically transitions to the in-service state

upon detection on the port of a valid input.

• NMON (not monitored)

• IS (In Service)

eppm Data Port PM Enable. Use the Performance → Prov PM Settings command from

the System View menu to set this performance monitoring parameter to one of the

following values:

• Enable (initial value)

• Disable

This parameter controls whether Ethernet performance monitoring is enabled or

disabled for the specified Ethernet port.

tcamd TCA Monitoring Mode. This parameter specifies whether performance monitoring

Threshold Crossing Alert reporting is enabled or disabled for the port. Use the

Performance → Prov PM Settings command from the System View menu to set

this performance monitoring parameter to one of the following values:

• Enable

• Disable (initial value)

TCA reporting will not begin until tcamd is enabled and port monitoring mode is

enabled (eppm = Enabled), and the port is in service (epmode = IS).

tcamd does not apply to LNW78.
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

fcmd Flow Control Mode may have one of the following values:

• Enable (Enable Transmit & Receive)

• Disable (Disable Transmit & Receive)

• AUTO - autonegotiate (initial value)

• Drop - Disable end-to-end flow-control Transmit & Receive

ENABLE and DISABLE only control Network-element controlled (local)

flow-control. Both ENABLE and DISABLE still allow Customer Equipment

controlled end-to-end flow-control. Initial value is ENABLE.

DROP applies only to the LNW63, LNW64, LNW70/LNW170, LNW74, and

LNW87. DROP both disables Network-element controlled flow-control and drops

end-to-end flow-control messages.

AUTO does not apply to optical FE ports (ports 17–24) on the LNW74, to optical

ports on LNW70/LNW170, or to FE electrical PTM ports. Initial value is

ENABLE.

fcmd does not apply to the LNW78.

lnrate Line Rate.

Port Provisioned Line Rate for 10/100T Fast Ethernet (FE) and 10/100-PL

Private Line Ports, may be assigned one of the following values:

• 10M (sets the port as a 10 Mbs port)

• 100M (sets the port as a 100 Mbs port)

• AUTO (initial value [auto negotiates the port rate])

Parameter ONLY applies to FE ports on LNW66, LNW71, and LNW74

(electrical only) circuit packs.

Line Rate for the LNW87 FE/GBE-PL. This parameter is used to provision the

expected type of PTM (SFP) for multi-rate data packs that support per-port

provisioning, subject to the following constraints:

• lnrate may not be changed for ports that have cross-connections or loopbacks.

• lnrate may not be changed for ports with admin=ENABLE.

• lnrate may not be changed if any other parameters are included in the request,

and the command modifier must match lnrate.

Line Rate has the following values for the LNW87:

• GX mode: For the LNW87, sets the port to operate with optical GbE PTMs.

• GT mode: For the LNW87, sets the port to operate with electrical GbE PTMs.

• FT mode: For the LNW87, sets the port to operate with electrical FE PTMs.

• FX mode: For the LNW87, sets the port to operate with optical FE PTMs.
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

autoneg Auto-Negotiation may have one of the following values:

• ENABLE - Enables autonegotiation (initial value)

• DISABLE - Disables autonegotiation

When autonegotiation is Disabled, if any of fcmd, lnrate, mdix or dplxmd

parameters are set to AUTO, the NE maintains previously resolved operational

states. If a state is unresolved, the following settings take effect:

• fcmd = ENABLE

• lnrate = 100M

• dplxmd = FULL

• mdix = MDI

This parameter does not apply to optical Fast Ethernet (FE) ports; ports 5–8 on

the LNW70/LNW170 circuit pack or ports 17–24 on the LNW74 circuit pack.

This parameter does not apply to Electrical PTM GbE/FE ports.

This parameter does not apply to LNW78.

dftporttag Default Port Tag (Default Vlan ID) from the Configuration → Data → Create

Port Tag command is an integer in the range "1–4093", or "0". A "0" means that

the user does not want a default value to be set.

This parameter is valid only in TRANSPARENT mode and after the port is

already assigned as a member of a Virtual Switch (VRTSW).

The dftporttag value cannot be on or be provisioned in the active composite list

of Port Tag identifiers added by the addporttag.

This parameter does not apply to the LNW74 10/100 T/F Fast Ethernet ports, the

LNW71 10/100-PL Private Line ports, , the LNW63/LNW64 GBE PL Gigabit

Ethernet Private Line ports or the LNW87 FE/GBE PL ports.

For LNW70/LNW170 and LNW78 packs only, dftporttag values can be

provisioned in another virtual switch.

A default porttag cannot be entered if porttype is INTERIOR or if portrole is

NETWORK
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

dftpri Port Default Priority

Legal values for LNW66, LNW67, and LNW68 ports are

• High

• Low

• Not Applicable (initial value)

A high priority gives a port a higher priority for service than another port.

On the LNW70/LNW170, this parameter is used to provision the default CoS.

This parameter is only valid if the selected port is part of a virtual switch and the

vlantagmd of the circuit pack is SWITCHED and the porttype is BOUNDARY.

The allowed values for dftpri are integers in the range 0 to 3 and NA. Value 3 is

the highest priority and 0 (initial value) the lowest. This parameter is not valid if

trafmgmtmd is set to TAGPORT or COSTAGPORT. This parameter is also

ignored if trafmgmtmd is set to PORT and hlayercos is set to DSCP.

On the LNW78, this parameter is the provisioned default CoS having effect only

if trafmgmtmd is PORT or COSPORT. The allowed values for dftpri are integers

in the range 1 (Class C - lowest priority) to 3 (Class A - highest value). 1 is the

initial value. Changing dftpri is only possible when all QoS services created on

this port are deleted. In this scenario, traffic is not interrupted but is metered until

the new QoS services are created for the new dftpri.

This parameter does not apply to the LNW63, LNW64, LNW71, , LNW74, or

LNW87 ports.

tagfilter Tag Filter. This parameter is used to enable/disable VLAN/Port Tag filtering and

may be one of the following:

• ENABLE (initial value): allows only provisioned VLANs/port tags on a port.

• DISABLE: allows all VLANs/port tags on a port.

Tag Filter does not prevent creating, modifying, or deleting VLANs.

This parameter does not apply to the LNW63, LNW64, LNW71, LNW74, or

LNW87 Ethernet ports.
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

bcratelimit Broadcast and Multicast rate limit. This is the data rate limit, in Mbps, for

incoming packets whose destination address is the broadcast address

(FF-FF-FF-FF-FF-FF). It also includes all multicast addresses (XO-XX-XX-XX-

XX-XX where “O” is an odd hexadecimal digit) including Bridge Filtered MAC

group addresses used by PAUSE frames, BPDUs, Link Aggregation, etc. It also

limits incoming packets whose destination address has not been learned (and

therefore are broadcasted). This limit applies to the aggregate of all traffic at a

port. While broadcast rate limiting is always enabled at a port, setting the limit

greater than or equal to the port speed has the effect of no rate limiting.

Valid value for the LNW70/LNW170 is an integer between 0 and 4000000,

representing Kbps. Valid value for the LNW78 is an integer between 0 and

1000000, representing Kbps. A value of 0 (initial value) disables broadcast rate

limiting.

This parameter is valid for LNW70/LNW170 and LNW78 circuit pack LAN

ports only if the selected port is part of a virtual switch and the VLAN Tagging

Mode of the circuit pack is set to Switched.

stpp Spanning Tree Port Priority (0–255). Values range from 0 to 255. The initial

value is 128.

This parameter not valid in NOTAG mode.

This parameter applies only to the LNW70/LNW170.

stpcost Spanning Tree Path Cost (0–65535). Value is an integer in the range from 1 to

65535. The initial value is 65535.

This parameter not valid in NOTAG mode.

This parameter applies only to the LNW70/LNW170.

sthellotm Spanning Tree Hello Timer (1–10 secs.). Value is an integer in the range from 1

to 10 seconds. The initial value is 2 seconds.

This parameter not valid in NOTAG mode.

This parameter applies only to the LNW70/LNW170.

epss Port Spanning Tree Status. Values:

• ENABLE (Initial value) - Enables Ethernet port for spanning tree.

• DISABLE - Disables Ethernet port for spanning tree.

When enabling the Ethernet port for spanning tree, the retrieved spanning tree

status could be BLOCKED, DISCARDING or some other status value,

depending on the state of the spanning tree; ENABLE is not a retrieved value.

This parameter not valid in NOTAG mode.

This parameter applies only to the LNW70/LNW170.

Ethernet/Data network provisioning procedures Procedure 11-8: Provision Ethernet LAN port parameters

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

11-57



Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

stvid Spanning Tree VLAN ID (0 - 4095). Values:

• An integer in the range 0 to 4095. The value 0 means no VLAN tag. Initial

value is 0.

This parameter not valid in NOTAG mode.

This parameter applies only to the LNW70/LNW170.

ethfcs Ethernet Frame Check Sequence (FCS). Controls whether to drop errored

frames due to FCS or let them pass. Regardless of this setting, errored frames are

always counted in the EFCRC counter. Values:

• ENABLE (Initial value) - Drop errored frames.

• DISABLE - Pass errored frames.

This parameter applies only to the LNW63, LNW64 and LNW87.

admin Port Administration Control. This parameter is used to enable/disable a port. It

will enable/disable all frames to and from a port. Values:

• ENABLE - Enables frames to/from port.

• DISABLE - Disables frames to/from port.

addporttag Port Tag identifiers, from the Configuration → Data → Create Port Tag

command, to be added. Values: An integer in the range 1 to 4,093.

The addporttag value cannot be the same as a value provisioned for the dftporttag

parameter.

Except for the LNW70/LNW170 and LNW78 circuit packs, this parameter is

valid only in Transparent (TRANS) mode and may not be a value in another

Virtual Switch.

For the LNW70/LNW170 and LNW78 circuit packs, this parameter is valid when

vlantagmd is set to SWITCHED and the port belongs to a virtual switch with

tagmd set to Transparent. Values can also be provisioned in another virtual

switch.

This parameter does not apply to the LNW63, LNW64, LNW71, LNW74, or

LNW87 Ethernet ports.
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

delporttag List of Port Tag identifiers to be deleted. Values: An integer in the range 1 to

4,093. The initial status of this list is empty.

The addporttag or delporttag parameter can be provisioned by this command but

not both. They must be provisioned by separate command instances.

This parameter is valid when vlantagmd is set to TRANS or when vlantagmd is

set to SWITCHED and the port belongs to a virtual switch with tagmd set to

TRANS.

This parameter does not apply to the LNW63, LNW64, LNW71, LNW74, or

LNW87.

rcf Remote Client Fail. This parameter enables/disables Remote Client Fail message

detection and generation.

Values:

• ENABLE - Enables Remote Client Fail message

• DISABLE - Disables Remote Client Fail message (Initial value)

This parameter applies only to the LNW63, LNW64, LNW70/LNW170, LNW74

and LNW87 circuit packs when VLAN Tagging Mode (vlantagmd) is set to

NOTAG.

This parameter must be enabled at both ends of the circuit in order to function.

rcf-linkdown Remote Client Fail Link Shutdown. When rcf is enabled, this parameter controls

link shutdown by Remote Client Fail message reception.

Values:

• ENABLE - Enables link shutdown (Initial Value)

• DISABLE - Disables link shutdown.

This parameter applies only to the LNW63, LNW64, LNW70/LNW170, LNW74

and LNW87 circuit packs when VLAN Tagging Mode (vlantagmd) is set to

NOTAG.

Link Loss Return (LLR) is a feature on some external equipment. External

equipment with LLR enabled will stop sending link pulses back to the

LNW63/64/70/74 if the LNW63/64/70/74 has stopped transmitting link pulses to

the external equipment due to a link shutdown performed by the Remote Client

Fail Link Shutdown feature. Therefore, when the LNW63/64/70/74 is connected

to equipment that has the Link Loss Return feature enabled, the Remote Client

Fail Link Shutdown (rcf-linkdown) option should be disabled to avoid a link

shutdown locking problem. Customers planning to use the CSF feature with

RCF-Linkdown enabled should disable LLR on the external equipment.
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

rcf_rdi Remote Client Fail Reverse Defect Indication. This parameter is used to

enable/disable the reverse direction of twoway Auto Link Shutdown (ALS) using

GFP RDI control frames and may have one of the following values:

• ENABLE — Enable Two-way (ALS) Auto Link Shutdown (Initial Value).

• DISABLE

Parameter only applies to a GbE port (lnrate=GX or GT) of the LNW87 circuit

pack only.

This parameter is significant when both rcf and rcf_linkdown are enabled.

rcf_ldhotmr Remote Client Fail Link Down Hold-off Timer. Only in effect when

rcf_linkdown is enabled and the link shutdown was due to VCG failure (inc.

VCG failed). It specifies the delay time between the declaration of sink client

signal fail defect, and the link shutdown along with the generation of the ALS

(auto link shutdown) alarm.

Values:

• An integer in the range of 0 to 10000 milliseconds (10 seconds), in 100

millisecond steps.

• Infinity (TL1: 99,999 msec)

The default value is 200 msec.

This parameter applies to the LNW70, LNW170, LNW74, LNW63, LNW64,

LNW87.
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

fefi_det Far End Fault Indication Detection.

Different responses to FEFI are available according to the following values:

• LAN — The LAN component of FEFI detection behavior is enabled.

• LAN_RCF — Both the LAN and RCF components of FEFI detection

behavior are enabled.

• RCF — The RCF component of FEFI detection behavior is enabled.

• DISABLE — FEFI detection disabled (Initial Value).

For values that include the LAN component: When FEFI is detected at the

receiver, a LAN FERF (FEFI) alarm may be generated and, if link_good =

DISABLE, idle codes are sent by the transmitter.

For values that include the RCF component: When FEFI is detected at the

receiver, if rcf = ENABLE, a Remote Client Fail message, using the RTRV-EQPT

fefi_code, is sent to the WAN.

If rcf = ENABLE, and a Remote Client Fail message having the RTRV-EQPT

fefi_code is received from the WAN, a GFP_RCF alarm may be generated for the

associated VCG.

This parameter applies to optical FE ports on the LNW74, LNW70/170, and

LNW87.

When vlantagmd is set to SWITCHED, only values LAN and DISABLE are

valid.

Does not apply to a LAG. It does apply to a member por t of a LAG.

fefi_gen Far End Fault Indication Generation.

Different FEFI generation codes are available according to the following values:

• LAN — The LAN component of FEFI generation behavior is enabled.

• LAN_RCF — Both the LAN and RCF components of FEFI generation

behavior are enabled.

• RCF — The RCF component of FEFI generation behavior is enabled.

• DISABLE — FEFI generation disabled (Initial Value).

For values that include the LAN component, when a fault is detected at the

receiver, FEFI is sent by the transmitter.

For values that include the RCF component: If rcf = ENABLE and rcf_linkdown

= ENABLE, and a Remote Client Fail message having the RTRV-EQPT fefi_code

is received from the WAN, FEFI is sent by the transmitter.

This parameter applies to optical FE ports on the LNW74, LNW70/170, and

LNW87.

When vlantagmd is set to SWITCHED, only values LAN and DISABLE are

valid.

Does not apply to a LAG. It does apply to a member por t of a LAG.
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

link_good Link Good.

When link_good is enabled, the port transmitter does not insert idles in response

to faults or FEFI detected at the receiver. Because FEFI may still be inserted in

place of transmitted data when fefi_gen = LAN, LAN_RCF, or RCF, to assure

that data can pass regardless of the state of the receiver, fefi_gen must be

disabled.

Values:

• ENABLE — Enable link_good.

• DISABLE — Disable link_good (Initial Value).

This parameter applies to optical FE ports on the LNW74, LNW70/170, and

LNW87.

Does not apply to a LAG. It does apply to a member por t of a LAG.

jumbo JUMBO Frame Support. This parameter specifies whether JUMBO frames of up

to 10240 bytes are supported on the port, addressed by the aid. Disabling JUMBO

support improves latency for sub-rate services and drops JUMBO size frames.

Values:

• ENABLE (Initial Value)

• DISABLE

This parameter applies only to the LNW71 circuit pack.

Note: The LNW66, LNW67, and LNW68 do not have a setting for maximum

frame size. For these packs, the maximum size of the frame is the same as for the

LNW71 when jumbo is DISABLE (1536 bytes maximum including MAC DA

through MAC FCS inclusive).

Note: Other circuit packs do not use the jumbo parameter (see mtu_size).

mtu_size The MTU size parameter specifies the Maximum Transmission Unit (MTU) size

(in bytes) supported on the port. The MTU size is the size of the payload in the

Ethernet frame, excluding Source and Destination Address, Type and CRC field,

but including all VLAN tags. Any VLAN on the frames or added to the frame by

the system will effectively reduce the maximum MTU size. This parameter

applies only to the LNW63, LNW64, LNW70/LNW170, LNW74, LNW78 and

LNW87 circuit packs.

• For LNW63/64/70/78 ports, the valid value is an integer in the range 46 to

10222 (default is 1508).

• For LNW74 ports, the valid value is an integer in the range 1500 to 9614

(default is 1508).
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

emsdt Exceeded MTU Size Drop Threshold. This parameter specifies the point at which

an alarm is generated when the ratio (Exceeded MTU size drop count / Total

frame received count) surpasses the set threshold.

Value: an integer in the range 0 (feature disabled) to 1000 (100%), in steps of 1

(0.1%). The initial value is 0 (feature is disabled).

“Feature disabled” indicates that the “exceeded MTU size drop” (emsd) alarm is

NOT generated when the threshold is surpassed.

This parameter applies to the LNW64, LNW70/LNW170, LNW74, and LNW87

circuit packs.

mdix Crossover Mode. This parameter sets the crossover mode for the port.

Values:

• Auto (Initial default):

The system determines if crossover is needed, then automatically sets the port

to AUTOMDIX or AUTOMDI mode.

• MDIX:

RJ-45 TXP/TXN pins are transmit

RJ-45 RXP/RXN pins are receive

• MDI:

RJ-45 TXP/TXN pins are receive

RJ-45 RXP/RXN pins are transmit

This parameter does not apply to the LNW66/67/68 circuit packs or to optical

ports.

For the LNW74 circuit pack, when autoneg is set to DISABLE, mdix is

automatically set to MDIX.

The mdix parameter applies to electrical SPF (GbE/FE) ports.

ethertype Ethernet Type field (TPID). Used to interwork with other vendors' equipment

using stacked VLAN.

This parameter is only valid when the VLAN Tagging Mode of the circuit pack is

Transparent.

For the LNW70/LNW170/LNW78 circuit packs, this parameter is only valid if

the selected port on the pack is part of a virtual switch (the VLAN Tagging Mode

of the virtual switch must be Transparent) and the VLAN Tagging Mode of the

circuit pack is Switched. Values:

• A string in the range "0601" to "FFFF".

• The default value is "FFFF" (hexadecimal).
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

porttype Port Type. Specifies whether the port is at the boundary of the DiffServ domain

or is a port interior to the DiffServ domain. Used in provisioning QoS services.

Valid values are

• Boundary (Initial value)

• Interior

This parameter applies only to the LNW70/LNW170 and LNW78 circuit pack

ports, when the port is part of a virtual switch, and vlantagmd is SWITCHED.

For the LNW78 the only allowed value is Boundary.

portrole Port Role. Port Role controls how tags are added/removed/processed. In typical

applications, “boundary” ports are “customer” ports and “interior” ports are

“network” ports. Port role has the following values:

Valid values are

• Customer (Initial value): The port carries packets, typically from one

customer, for one or more rate-controlled services. The port may have a

default VLAN ID or default port tag. Customer ports are normally configured

as boundary ports.

• Network: The port carries packets typically from multiple customers. Port

must not have a default VLAN ID or a default port tag. Network ports are

typically configured as interior ports, but may also be boundary ports in some

network configurations.

This parameter applies only to the LNW70/LNW170 and LNW78 circuit pack

ports, when the port is part of a virtual switch, and vlantagmd is SWITCHED.

For the LNW78, the only allowed value is Customer.
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

trafmgmtmd Traffic Management Mode. Specifies how the packets will be divided into traffic

flows and the services that can be provided at the port.

Values are:

• NOTC: This mode is valid for ports with porttype BOUNDARY only in

TRANS and 802.1Q tagmd. It is also valid for Private Line ports. There is no

traffic conditioning of packets that are received at the port. This mode allows

interworking with LNW66/67/68.

• PORT (Initial value): This mode is valid for ports with porttype

BOUNDARY only in TRANS and 802.1Q tagmd (see ENT-VRTSW). It is

also valid for Private Line ports. All traffic received at the port is processed

by a single traffic conditioner. The user_priority bits are remarked with the

dftpri and the drop precedence determined from the traffic conditioner

according to the provisioned mapping (see ED-ERATE).

When the hlayercos parameter is set to DSCP, All traffic received at the port

with the same Differentiated Services Code Point (DSCP) is processed by a

single traffic conditioner for the CoS that is provisioned for that DSCP (see

dscp2cos). There can be one service for each provisioned CoS (up to 4) at the

port. The user_priority (L2) bits are remarked with the CoS and the drop

precedence, which was determined from the traffic conditioner, according to

the provisioned dscp2cos mapping.

When hlayercos is set to NONE, all traffic received at the port is processed

by a single traffic conditioner. The user priority bits are remarked with the

dftpri and the drop precedence determined from the traffic conditioner

according to the provisioned mapping.
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

• COSPORT: This mode is valid for ports with porttype BOUNDARY only in

TRANS and 802.1Q tagmd. All traffic received at the port that is tagged with

the same 802.1p user priority is processed by a single traffic conditioner for

the CoS that is provisioned for that user priority (see userpri2cos in

ED-ERATE). The CoS level for untagged traffic is set to the default priority

(dftpri) or 0 if dftpri is NA. There can be one service for each provisioned

CoS (up to 4) at the port. The stacked/outermost TAG user_priority bits are

marked with the CoS and the drop precedence, which was determined from

the traffic conditioner, according to the provisioned user priority mapping

(see ED-ERATE). But the customer VLAN TAG user_priority bits are

untouched and preserved.

The COSPORT traffic management mode in TRANS tagmd applies only to

the LNW70/LNW170 circuit pack.

• TAGPORT: This mode is valid for ports with porttype BOUNDARY only in

802.1Q tagmd. All traffic received at the port that is tagged with the same

VLANid is processed by a single traffic conditioner. The user priority bits are

remarked with the dftpri2cos (see ED-ERATE) and the drop precedence

determined from the traffic conditioner according to the provisioned mapping

(see ED-ERATE).

• COSTAGPORT: This mode is valid for ports with porttype BOUNDARY

only in 802.1Q tagmd. All traffic received at the port that is tagged with the

same VLANid and the same CoS is processed by a single traffic conditioner

for the VLANid and that CoS. There can be one service for each provisioned

CoS (up to 4) on each provisioned VLANid at the port. The user priority bits

are remarked with the CoS and the drop precedence, which was determined

from the traffic conditioner, according to the provisioned user priority

mapping (see ED-ERATE).

Setting trafmgmtmd to TAGPORT or COSTAGPORT is not allowed when

tagfilter is DISABLE. For the same reason, it is not allowed to set tagfilter to

DISABLE when trafmgmtmd is TAGPORT or COSTAGPORT.

This parameter applies to the LNW70/LNW170 and LNW78 circuit pack but for

the LNW78 the only values are PORT and COSPORT.

qwt_ntwkAF Network Port AF Queue Weighting Factor (WF). Specifies the weighting factor

used by the queue service algorithm for the AF queue for packets coming from

network ports. (Whether a port is a customer or network port is determined by the

portrole parameter.) Valid value is an integer between 1 and 100 (highest weight).

Default is 64.

This parameter applies only if the port is part of a virtual switch when the circuit

pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW70/LNW170.
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

qwt_custAF Customer Port AF Queue Weighting Factor (WF). Specifies the weighting factor

used by the queue service algorithm for the AF queue for packets coming from

customer ports. (Whether a port is a customer or network port is determined by

the portrole parameter.) Valid value is an integer between 1 and 100 (highest

weight). Default is 36.

This parameter applies only if the port is part of a virtual switch when the circuit

pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW70/LNW170.

qsz Total Queue Size. Specifies the total queue size for the port, including the EF and

AF queues as well as the management queues.

Beginning in Release 9.1, ports on the LNW63 and LNW74 support the

following values for total queue size:

• NA (default) Not Applicable. The ingress queue size is automatically set as a

function of mtu_size and fcmd, consistent with releases prior to Release 9.1

• 128 The ingress queue size is 128 Kbytes. This value is supported for FE

ports only.

• 512 The ingress queue size is 512 Kbytes. This value is supported for GE

ports only.

Ports on the LNW70/LNW170 and the LNW78 support the queue size parameter.

If the port is part of a virtual switch and the VLAN Tagging Mode (vlantagmd) is

set to SWITCHED, valid value is an integer between 0 and 256 Kbytes (default is

256 Kbytes). The value cannot be greater than the maximum supported frame

size. Refer to the MTU Size parameter.

qminthldy Yellow Packet Minimum (Min) Drop Threshold. Specifies the minimum dropping

threshold for yellow packets used by the drop algorithm. Expressed as a

“percentage” of the total queue size (qsz). Valid value is an integer from 0

through 99 (default is 33). Value must be less than the Yellow Max Drop

Threshold.

This parameter applies only if the port is part of a virtual switch when the circuit

pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW70/LNW170 and the LNW78.
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

qmaxthldy Yellow Maximum (Max) Drop Threshold. Specifies the maximum dropping

threshold for yellow packets used by the drop algorithm. Expressed as a

“percentage” of the total queue size (qsz). Valid value is an integer from 0

through 100 (default is 50). Value must be greater than the Yellow Min Drop

Threshold and less than or equal to the Green Min Drop Threshold

This parameter applies only if the port is part of a virtual switch when the circuit

pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW70/LNW170 and the LNW78.

qminthldg Green Minimum (Min) Drop Threshold. Specifies the minimum dropping

threshold for yellow packets used by the drop algorithm. Expressed as a

“percentage” of the total queue size (qsz). Valid value is an integer from 0

through 100 (default is 90). Value must be greater than or equal to the Yellow

Max Drop Threshold.

This parameter applies only if the port is part of a virtual switch when the circuit

pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW70/LNW170 and the LNW78.

qdropwt0 CoS 0 Packets Drop Probability Mark. Specifies the maximum drop probability

mark for CoS 0 packets used by the drop algorithm. Valid value is an integer

between 0 and 100% (default value is 100%). qdropwt0 must be ≥ qdropwt1 ≥

qdropwt2 ≥ qdropwt3.

This parameter applies only if the port is part of a virtual switch when the circuit

pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW70/LNW170.

qdropwt1 CoS 1 Packets Drop Probability Mark. Specifies the maximum drop probability

mark for CoS 1 packets used by the drop algorithm. Valid value is an integer

between 0 and 100% (default value is 100%). qdropwt0 must be ≥ qdropwt1 ≥

qdropwt2 ≥ qdropwt3.

This parameter applies only if the port is part of a virtual switch when the circuit

pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW70/LNW170 and the LNW78.

qdropwt2 CoS 2 Packets Drop Probability Mark. Specifies the maximum drop probability

mark for CoS 2 packets used by the drop algorithm. Valid value is an integer

between 0 and 100% (default value is 100%). qdropwt0 must be ≥ qdropwt1 ≥

qdropwt2 ≥ qdropwt3.

This parameter applies only if the port is part of a virtual switch when the circuit

pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW70/LNW170 and the LNW78.
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

qdropwt3 CoS 3 Packets Drop Probability Mark. Specifies the maximum drop probability

mark for CoS 3 packets used by the drop algorithm. Valid value is an integer

value between 0 and 100% (default value is 50%). qdropwt0 must be ≥ qdropwt1

≥ qdropwt2 ≥ qdropwt3.

This parameter applies only if the port is part of a virtual switch when the circuit

pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW70/LNW170 and the LNW78.

hlayercos Higher Layer Class of Service (CoS) .

This parameter determines whether the packets are classified by a higher level

protocol, such as Diffserv Code Point (DSCP) in the IP header.

Values are:

• NONE: Higher layer is not used for classification (default).

• DSCP: Higher layer DSCP bits in the IP header are used for classification.

Notes: Higher layer classification is supported only when trafmgmtmd is set to

PORT. hlayercos is ignored in other trafmgmtmd modes.

hlayercos parameter applies only to the LNW70/LNW170.

locked_sa Locked Source Address. This parameter controls whether the virtual switch

restricts admission of packets, with source addresses matching ENT-MAC entries

with type=PERSISTENT, to this port, and only this port; and discards all others

on this port. This parameter applies only if the port is part of a virtual switch

when vlantagmd is SWITCHED [see ED-EQPT] and can be enabled only if there

are no ENT-MAC entries with type=FILTERED.

Valid values are

• Enable (source addresses locked)

• Disable (Initial value)

This parameter applies only to the LNW70/LNW170 circuit pack.

aapslact Actor_Admin_Port_State_LACP_Activity. This parameter specifies whether a

participant in the aggregation group periodically transmits link aggregation

control protocol data units (LACPDUs) to maintain the aggregate. If set to

Active, the participant will periodically transmit LACPDUs. If set to Passive, a

participant will respond only to received LACPDUs from an Active partner.

Valid values are

• Active (initial value)

• Passive

This parameter is valid only for a member of a LAG with lag group (lagrp)

protocol set to LACP.
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Table 11-1 ED-EPORT command provisionable parameters (continued)

Parameter Description

aapsltimo Actor_Admin_Port_State_LACP_Timeout. This parameter specifies the rate at

which periodic transmissions of LACPDUs occur.

Valid values are

• Long (initial value): indicates periodic transmissions at a slow transmission

rate.

• Short: indicates periodic transmissions at a fast transmission rate.

This parameter is valid only for a member of a LAG with lag group (lagrp)

protocol set to LACP.

actppri Actor_Port_Priority. Specifies the port priority for the member of a LAG.

Value: an integer in the range 0 to 65535. The initial value is 32768.

This parameter is valid only for a member of a LAG.
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Procedure 11-9: Provision VCG parameters

Overview

This procedure provides a list of provisionable parameters for virtual concatenation

groups (VCGs).

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The values to be set for each parameter.

Steps

Use this procedure as a reference for provisioning VCG parameters.

...................................................................................................................................................................................................

1 Use the ed-vcg TL1 command or select Configuration → Equipment from the System

View menu for the majority of parameters. Expand the details for the circuit pack, select

(highlight) the VCG port, then click Select.

Result: Exceptions to provisioning parameters from the Configuration →
Equipment command will be noted in this procedure.

Reference: Appendix A, “Provisionable parameters”

...................................................................................................................................................................................................

2 Use Table 11-2, “ED-VCG command provisionable parameters” (p. 11-72) as reference to

provision the necessary parameters from your work instructions.

Important! Some of the parameters may have already been provisioned from earlier

procedures for establishing service or packet rings. For an RPR circuit pack (LNW78)

the only valid VCGs are Ethernet over SONET VCGs. For RPR VCGs see

ED-VCG-RPR.
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ED-VCG command parameters

Table 11-2, “ED-VCG command provisionable parameters” (p. 11-72) lists the

provisionable parameters for the ed-vcg command:

Table 11-2 ED-VCG command provisionable parameters

Parameter Description

stpp Spanning Tree Port Priority (0–255). Values range from 0 to 255. The initial

value is 128.

This parameter not valid in NOTAG mode.

This parameter does not apply to the LNW63, LNW64, LNW71, LNW74,

LNW87, or LNW78 ports.

stpcost Spanning Tree Path Cost (0–65535). Value is an integer in the range from 1 to

65535. The initial value is 10.

This parameter not valid in NOTAG mode.

This parameter does not apply to the LNW63, LNW64, LNW71, LNW74,

LNW87, or LNW78 ports.

sthellotm Spanning Tree Hello Timer (1–10 secs.). Value is an integer in the range from 1

to 10 seconds. The initial value is 2 seconds.

This parameter not valid in NOTAG mode.

This parameter does not apply to the LNW63, LNW64, LNW71, LNW74,

LNW87, or LNW78 ports.

stvid Spanning Tree VLAN ID (0 - 4095). Values:

• An integer in the range 0 to 4095. The value 0 means no VLAN tag. Initial

value is 4095

This parameter not valid in NOTAG mode.

This parameter applies only to the LNW70/LNW170.

vmode VCG Monitoring Mode may have one of the following values:

• AUTO - port automatically goes in-service (IS) when a valid input is

received.

• NMON (not monitored)
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Table 11-2 ED-VCG command provisionable parameters (continued)

Parameter Description

vss VCG Spanning Tree Status. Values are as follows:

• Enable (initial value): Enables VCG port for spanning tree

• Disable: Disables VCG port for spanning tree

When enabling the VCG port for Spanning Tree, the retrieved spanning tree

status could be "blocked", "discarded", or some other status value depending on

the state of the spanning tree.

This parameter is not valid in NOTAG mode.

This parameter does not apply to the LNW63, LNW64, LNW71, LNW74,

LNW87, or LNW78 ports.

dftpri Port Default Priority This is the (default) provisioned Class of Service (CoS).

This is the CoS as it is encoded in the first 2 bits in the user_priority field of the

VLAN tag.

For the LNW70/LNW170, this parameter is used to provision the default CoS. It

only pertains to ports with porttype BOUNDARY. The allowed values for dftpri

are integers in the range 0 to 3 and NA. Value 3 is the highest priority and 0

(initial value) the lowest.

For the LNW78, this parameter is used to provision the default CoS. It has effect

only if trafmgmtmd is PORT or COSPORT. The allowed values are integers in

the range 1 to 3. Value 3 is the highest priority (Class A) and 1 (Class C) the

lowest. Initial value is 1. When trafmgmtmd is PORT, changing dftpri is only

possible when all QoS services created on this port (using ENT-ERATE) have

been deleted (using DLT-ERATE). Traffic will not be interrupted, but will be

unmetered until a new QoS service has been created for the (new) dftpri.

This parameter applies only to the LNW70/LNW170 and LNW78 circuit packs.
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Table 11-2 ED-VCG command provisionable parameters (continued)

Parameter Description

addporttag Port Tag identifiers, from the Configuration → Data → Create Port Tag

command, to be added.

Composite list of port tag identifiers to be added. Values are an ampersand (&)

(TL1 command) or comma (,) (WaveStar
®

CIT) separated list of port tag

identifiers. Port tag identifiers are integers in the range from 1 to 4093.

The addporttag value cannot be the same as a value provisioned for the

dftporttag parameter.

Except for the LNW70/LNW170 and LNW78 circuit packs, this parameter is

valid only in TRANS (transparent) mode and may not be a value in another

Virtual Switch. For the LNW70/LNW170 and LNW78, the addporttag value

may be provisioned in another virtual switch.

For the LNW70/LNW170 and LNW78 circuit packs, this parameter is valid

when the VLAN Tagging Mode (vlantagmd) is set to SWITCHED and the port

belongs to a virtual switch with tagmd set to TRANS.

This parameter does not apply to the LNW63, LNW64, LNW71, LNW74,

LNW87, or LNW78 ports.

delporttag List of Port Tag identifiers to be deleted. Values: An integer in the range 1 to

4,093. The initial status of this list is empty.

The addporttag or delporttag parameter can be provisioned by this command

but not both. They must be provisioned by separate command instances.

This parameter is valid when vlantagmd is set to TRANS or when vlantagmd is

set to SWITCHED

and the port belongs to a virtual switch with tagmd set to TRANS.

This parameter does not apply to the LNW63, LNW64, LNW71, LNW74,

LNW87 or LNW78 ports.
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Table 11-2 ED-VCG command provisionable parameters (continued)

Parameter Description

dftporttag Default Port Tag (Default Vlan ID) from the Configuration → Data → Create

Port Tag command is an integer in the range "1–4093", or "0". A "0" means that

the user does not want a default value to be set.

Except for the LNW70/LNW170 and LNW78 circuit packs, this parameter is

valid only in TRANS (transparent) mode and may not be a value in another

Virtual Switch. For the LNW70/LNW170 and LNW78, the dftporttag value may

be provisioned in another virtual switch.

For the LNW70/LNW170 and LNW78 circuit packs, this parameter is valid

when the VLAN Tagging Mode (vlantagmd) is set to SWITCHED and the port

belongs to a virtual switch with tagmd set to TRANS.

The dftporttag value cannot be on or be provisioned in the active composite list

of Port Tag identifiers added by the addporttag.

A default porttag cannot be entered if porttype is INTERIOR or if portrole is

NETWORK.

This parameter does not apply to the LNW63, LNW64, LNW71, LNW74 or

LNW87 ports.

tagfilter Tag Filter. This parameter is used to enable/disable VLAN/Port Tag filtering and

may be one of the following:

• ENABLE (initial value): allows only provisioned VLANs/port tags on a

port.

• DISABLE: allows all VLANs/port tags on a port.

Tag Filter does not prevent creating, modifying, or deleting VLANs.

This parameter does not apply to the LNW63, LNW64, LNW71, LNW74,

LNW87 or LNW78 ports.

vpm VCG PM Enable. This parameter controls when performance monitoring is

enabled for the specified VCG. Use the Performance → Prov PM Settings

command from the System View menu to set this performance monitoring

parameter to one of the following values:

• Enable (initial value)

• Disable
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Table 11-2 ED-VCG command provisionable parameters (continued)

Parameter Description

psctl Pause Control. Pause Control may have one of the following values:

• TRANSPARENT (full rate end-to-end flow control)

Enable Pause control pass-through

Disable Pause control generation

• LOCAL (initial value) (sub-rate local flow control)

Disable Pause control pass-through

Enable Pause control generation

• NONE

Disable Pause control pass-through

Disable Pause control generation

This parameter does not apply to the LNW63, LNW64, LNW70/LNW170,

LNW71, LNW87 or LNW74 Ethernet ports.

ethertype Ethernet Type (in Hex.) field (TPID). Used to interwork with other vendors'

equipment using stacked VLAN.

Values:

• A string in the range "0601" to "FFFF".

• The default value is "FFFF" (hexadecimal).

Except for the LNW70/LNW170, this parameter is valid only when vlantagmd

is set to TRANS (transparent) mode.

For the LNW70/LNW170 circuit pack, this parameter is valid when the

LNW70/LNW170 VLAN Tagging Mode (vlantagmd) is set to SWITCHED and

the port belongs to a virtual switch with tagmd set to TRANS.

When the Ethertype parameter is provisioned to any value other than FFFF or

8100, the PIR rate limiting feature on the LNW66/LNW67/LNW68 is not

effective in transparent mode.

tcamd TCA Mode Enable. This parameter specifies whether performance monitoring

Threshold Crossing Alert reporting is enabled or disabled for the port, addressed

by the aid.

• Enabled

• Disabled (initial value)

TCA reporting will not begin until tcamd is enabled and port monitoring mode is

enabled (vpm = ENABLE), and the port is in service (vmode = IS).

This parameter does not apply to the LNW78 ports.
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Table 11-2 ED-VCG command provisionable parameters (continued)

Parameter Description

mtu_size The MTU size parameter specifies the Maximum Transmission Unit (MTU) size

(in bytes) supported on the port. The MTU size is the size of the payload in the

Ethernet frame, excluding Source and Destination Address, Type and CRC field,

but including all VLAN tags. Any VLAN on the frames or added to the frame by

the system will effectively reduce the maximum MTU size. This parameter

applies only to the LNW70/LNW170 and LNW78 circuit packs.

• The valid value is an integer in the range 46 to 10222 (default is 1508).

emsdt Exceeded MTU Size Drop Threshold. This parameter specifies the point at

which an alarm is generated when the ratio (Exceeded MTU size drop count /

Total frame received count) surpasses the set threshold.

Value: an integer in the range 0 (feature disabled) to 1000 (100%), in steps of 1

(0.1%). The initial value is 0 (feature is disabled).

“Feature disabled” indicates that the “exceeded MTU size drop” (emsd) alarm is

NOT generated when the threshold is surpassed.

This parameter applies to the LNW70/LNW170 circuit packs.

gfp_fcs GFP Frame Check Sequence. This parameter controls the handling of the GFP

FCS field for the specified VCG. The valid values are

• ENABLE

• DISABLE

Parameter is valid only for LNW63, LNW64, LNW70/LNW170, LNW74,

LNW87 and LNW78 circuit packs. When interworking with equipment that

does NOT support GFP FCS, the parameter should be set to DISABLE.

On the LNW63 and LNW74 circuit packs, this parameter only controls the

transmit of the GFP FCS. The GFP FCS on receipt will be handled depending on

the presence or not of the GFP FCS field as indicated by the received PFI bit. If

GFP FCS is present it will always be checked.

On the LNW64, LNW70/LNW170, LNW87 and LNW78 circuit packs, this

parameter controls both the transmit and receive of the GFP FCS. On receipt, the

GFP FCS field will be checked for (and should be present) when gfp_fcs is

ENABLED, and the GFP FCS will NOT be checked for (and should NOT be

present) when gfp_fcs is DISABLED.
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Table 11-2 ED-VCG command provisionable parameters (continued)

Parameter Description

bcratelimit Broadcast and Multicast rate limit. This is the data rate limit, in Mbps, for

incoming packets whose destination address is the broadcast address

(FF-FF-FF-FF-FF-FF). It also includes all multicast addresses

(XO-XX-XX-XX-XX-XX where “O” is an odd hexadecimal digit) including

Bridge Filtered MAC group addresses used by PAUSE frames, BPDUs, Link

Aggregation, etc. It also limits incoming packets whose destination address has

not been learned (and therefore are broadcasted). This limit applies to the

aggregate of all traffic at a port. While broadcast rate limiting is always enabled

at a port, setting the limit greater than or equal to the port speed has the effect of

no rate limiting.

Valid value is an integer value between 0 and 1000000 representing Kbps. A

value of 0 (initial value) disables broadcast rate limiting.

This parameter is valid for LNW70/LNW170 VCGs and LNW78 Ethernet over

SONET (EoS) VCGs only if the selected port is part of a virtual switch and the

VLAN Tagging Mode of the circuit pack is set to Switched.

lcasmd LCAS Mode. This parameter controls whether LCAS (Link Capacity Adjustment

Scheme) is enabled for the specified VCG. When enabled, the LCAS protocol

allows for hitless changes to the provisioned size of the VCG.

Values for LCAS Mode:

• ENABLE (initial value)

• DISABLE

The lcasmd parameter applies only to the LNW63, LNW64, LNW70/LNW170,

LNW74, LNW87 and LNW78 circuit packs

htmr Hold-Off Timer (in milliseconds). This parameter specifies the delay between

when a tributary is detected faulty and when it is automatically removed from

the VCG. It allows underlying protection, if any, to react first for removal of

failed links. It applies to all tributaries in the specified VCG.

Values:

• 0 to 10,000 ms (10 sec), in 100 millisecond steps. Initial value is 200ms.

• 99,999 ms (represents infinity).

If the vlantagmd is changed to SWITCHED on the LNW70/LNW170, htmr

values for all VCGs will be set to the initial value of 99,999.

This parameter applies only to the LNW63, LNW64, LNW70/LNW170,

LNW74, LNW87 and LNW78 Ethernet ports and is in effect only if LCAS

Mode (lcasmd) is set to ENABLE.
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Table 11-2 ED-VCG command provisionable parameters (continued)

Parameter Description

wtr Wait-to-Restore (in seconds). This parameter specifies the delay between when

a tributary, previously removed from the VCG because of fault, is detected to be

normal and when it is automatically returned to the VCG. It applies to all

tributaries in the specified VCG.

Values are from 0 to 3600 seconds in 1 second steps (initial value = 5).

This parameter applies only to the LNW63, LNW64, LNW70/LNW170,

LNW74, LNW87 and LNW78 Ethernet ports and is in effect only if LCAS

Mode (lcasmd) is set to ENABLE.

vcat Virtual Concatenation Mode. Specifies whether H4 is inserted/monitored for

the specified VCG. It has effect only when a single trib, not VT, is

cross-connected to the VCG, to allow interworking with non-VCAT equipment.

Valid values are

• ENABLE (default)

• DISABLE

The vcat parameter applies only to the LNW63, LNW64, LNW70/LNW170,

LNW74, LNW87 and LNW78 circuit packs.

porttype Port Type. Specifies whether the port is at the boundary of the DiffServ domain

or is a port interior to the DiffServ domain. Used in provisioning QoS services.

Values are:

• BOUNDARY (only allowed value for the LNW78).

• INTERIOR (initial value for the LNW70/LNW170).

This parameter applies only to the LNW70/LNW170 and LNW78 circuit packs,

when the port is part of a virtual switch, and vlantagmd is SWITCHED.

portrole Port Role. Port Role controls how tags are added/removed/processed. In typical

applications, “boundary” ports are “customer” ports and “interior” ports are

“network” ports. Port role has the following values:

Valid values are

• Customer (Initial and only allowed value for the LNW78).

• Network (Initial value for LNW70/LNW170. Port must not have a default

VLAN ID or porttag).

This parameter applies only to the LNW70/LNW170 and LNW78 circuit pack

ports, when the port is part of a virtual switch, and vlantagmd is SWITCHED.
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Table 11-2 ED-VCG command provisionable parameters (continued)

Parameter Description

trafmgmtmd Traffic Management Mode. Specifies how the packets will be divided into

traffic flows and the services that can be provided at the port.

Values are:

• NOTC: This mode is valid for Boundary ports (see porttype) only in

TRANS and 802.1Q tagmd (see ENT-VRTSW). It is also valid for Private

Line ports. There is no traffic conditioning of packets that are received at the

port. This mode emulates behavior of the LNW66/67/68. User_priority

values 0, 1, 2 and 3 are mapped to CoS 0 and user_priority values 4, 5, 6 and

7 are mapped to CoS 3. The p-bits of the user frames are not changed.

This mode is supported for the LNW70/LNW170. Initial value for the

LNW70/LNW170.

• PORT: This mode is valid for Boundary ports only (see porttype) in TRANS

and 802.1Q tagmd (see ENT-VRTSW). All traffic received at the port is

processed by a single traffic conditioner.

The user_priority bits are remarked with the dftpri and the drop precedence

determined from the traffic conditioner according to the provisioned

mapping (see ED-ERATE).

This mode is supported for the LNW70/LNW170 and LNW78. Initial value

for the LNW78.

• COSPORT: This mode is valid for BOUNDARY ports only (see porttype) in

802.1q tagmd (LNW70/LNW170, LNW78) and TRANS tagmd

(LNW70/LNW170 only) (see ENT-VRTSW). All traffic received at the port

that is tagged with the same 802.1p user_priority is processed by a single

traffic conditioner for the CoS that is provisioned for that user_priority (see

userpri2cos in ED-ERATE). There can be one service for each provisioned

CoS at the port.

For 802.1q tagmd, the user_priority bits are remarked with the original CoS

and the drop precedence, which was determined from the traffic conditioner,

according to the provisioned user_priority mapping (see ED-ERATE).

For TRANS tagmd, the CoS level for untagged traffic is set to the default

priority (dftpri) or 0 if dftpri is NA. The added stacked/outermost TAG

user_priority bits are marked with the CoS and the drop precedence, which

was determined from the traffic conditioner, according to the customer

user_priority mapping (see ED-ERATE). But the customer VLAN TAG

user_priority bits are untouched and preserved.
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Table 11-2 ED-VCG command provisionable parameters (continued)

Parameter Description

trafmgmtmd (cont.) • TAGPORT: This mode is valid for Boundary ports only (see porttype) in

802.1Q tagmd (see ENT-VRTSW). All traffic received at the port that is

tagged with the same VLANid is processed by a single traffic conditioner.

The user_priority bits are remarked with the dftpri2cos (see ED-ERATE)

and the drop precedence determined from the traffic conditioner according

to the provisioned mapping (see ED-ERATE).

This mode is supported for the LNW70/LNW170.

• COSTAGPORT: This mode is valid for BOUNDARY ports only (see

porttype) in 802.1Q tagmd (see ENT-VRTSW). All traffic received at the

port that is tagged with the same VLANid and the same CoS is processed by

a single traffic conditioner for the VLANid and that CoS. There can be one

service for each provisioned CoS (up to 4) on each provisioned VLANid at

the port.

The user_priority bits are remarked with the original CoS and the drop

precedence, which was determined from the traffic conditioner, according to

the provisioned user_priority mapping (see ED-ERATE).

This mode is supported for the LNW70/LNW170.

hlayercos Higher layer Class of Service (CoS). This determines whether the packets will

be classified by a higher layer protocol such as DiffServ Code Point (DSCP) in

the IP header. Higher layer classification is only supported when trafmgmtmd in

set to PORT.

Values:

• NONE: Higher layer not used for classification (initial value).

• DSCP: Use the DSCP bits in the IP header for classification.

This parameter applies only to an LNW70/LNW170 circuit pack port.

qwt_ntwkAF Network Port AF Queue Weighting Factor (WF). Specifies the weighting factor

used by the queue service algorithm for the AF queue for packets coming from

network ports. (A network port is a port without a default VLAN/Port Tag.)

Valid value is an integer between 1 and 100 (highest weight). Default is 64.

This parameter applies only to an LNW70/LNW170 circuit pack port that is part

of a virtual switch when the circuit pack VLAN Tagging Mode (vlantagmd) is

set to SWITCHED.

qwt_custAF Customer Port AF Queue Weighting Factor (WF). Specifies the weighting

factor used by the queue service algorithm for the AF queue for packets coming

from customer ports. A customer port is a port with a default VLAN/Port Tag, or

an Ethernet (LAN) port. Valid value is an integer between 1 and 100 (highest

weight). Default is 36.

This parameter applies only to an LNW70/LNW170 circuit pack port that is part

of a virtual switch when the circuit pack VLAN Tagging Mode (vlantagmd) is

set to SWITCHED.
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Table 11-2 ED-VCG command provisionable parameters (continued)

Parameter Description

qsz Total Queue Size. Specifies the total queue size for the port, including the EF

and AF queues as well as the management queues.

Beginning in Release 9.1, VCGs on LNW70/170 (in private line mode) support

the following values for total queue size.

• NA (default) Not Applicable. The ingress queue size is automatically set as a

function of mtu_size and fcmd, consistent with releases prior to Release 9.1

• 128 The ingress queue size is 128 Kbytes. This value is supported for FE

ports only.

• 512 The ingress queue size is 512 Kbytes. This value is supported for GE

ports only.

VCGs on the LNW70/LNW170 support the queue size parameter. If the vcg is

part of a virtual switch and the VLAN Tagging Mode (vlantagmd) is set to

SWITCHED, valid value is an integer between 0 and 256 Kbytes (default is 256

Kbytes). The value cannot be greater than the maximum supported frame size.

Refer to the MTU Size parameter.

qminthldy Yellow Packet Minimum (Min) Drop Threshold. Specifies the minimum

dropping threshold for yellow packets used by the drop algorithm. Expressed as

a “percentage” of the total queue size (qsz). Valid value is an integer from 0

through 99 (default is 33). Value must be less than the Yellow Max Drop

Threshold.

This parameter applies only if the port is part of a virtual switch when the circuit

pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW70/LNW170 and the LNW78.

qmaxthldy Yellow Maximum (Max) Drop Threshold. Specifies the maximum dropping

threshold for yellow packets used by the drop algorithm. Expressed as a

“percentage” of the total queue size (qsz). Valid value is an integer from 0

through 100 (default is 50). Value must be greater than the Yellow Min Drop

Threshold and less than or equal to the Green Min Drop Threshold

This parameter applies only if the port is part of a virtual switch when the circuit

pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW70/LNW170 and the LNW78.
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Table 11-2 ED-VCG command provisionable parameters (continued)

Parameter Description

qminthldg Green Minimum (Min) Drop Threshold. Specifies the minimum dropping

threshold for yellow packets used by the drop algorithm. Expressed as a

“percentage” of the total queue size (qsz). Valid value is an integer from 0

through 100 (default is 90). Value must be greater than or equal to the Yellow

Max Drop Threshold.

This parameter applies only if the port is part of a virtual switch when the circuit

pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW70/LNW170 and the LNW78.

qdropwt0 CoS 0 Packets Drop Probability Mark. Specifies the maximum drop probability

mark for CoS 0 packets used by the drop algorithm. Valid value is an integer

between 0 and 100% (default value is 100%). qdropwt0 must be ≥ qdropwt1 ≥

qdropwt2 ≥ qdropwt3.

This parameter applies only to an LNW70/LNW170 circuit pack port that is part

of a virtual switch when the circuit pack VLAN Tagging Mode (vlantagmd) is

set to SWITCHED.

qdropwt1 CoS 1 Packets Drop Probability Mark. Specifies the maximum drop probability

mark for CoS 1 packets used by the drop algorithm. Valid value is an integer

between 0 and 100% (default value is 100%). qdropwt0 must be ≥ qdropwt1 ≥

qdropwt2 ≥ qdropwt3.

This parameter applies only to an LNW70/LNW170 circuit pack port that is part

of a virtual switch when the circuit pack VLAN Tagging Mode (vlantagmd) is

set to SWITCHED.

qdropwt2 CoS 2 Packets Drop Probability Mark. Specifies the maximum drop probability

mark for CoS 2 packets used by the drop algorithm. Valid value is an integer

between 0 and 100% (default value is 100%). qdropwt0 must be ≥ qdropwt1 ≥

qdropwt2 ≥ qdropwt3.

This parameter applies only to an LNW70/LNW170 circuit pack port that is part

of a virtual switch when the circuit pack VLAN Tagging Mode (vlantagmd) is

set to SWITCHED.

qdropwt3 CoS 3 Packets Drop Probability Mark. Specifies the maximum drop probability

mark for CoS 3 packets used by the drop algorithm. Valid value is an integer

value between 0 and 100% (default value is 50%). qdropwt0 must be ≥

qdropwt1 ≥ qdropwt2 ≥ qdropwt3.

This parameter applies only to an LNW70/LNW170 circuit pack port that is part

of a virtual switch when the circuit pack VLAN Tagging Mode (vlantagmd) is

set to SWITCHED.

Ethernet/Data network provisioning procedures Procedure 11-9: Provision VCG parameters

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

11-83



Table 11-2 ED-VCG command provisionable parameters (continued)

Parameter Description

ethfcs Ethernet Frame Check Sequence (FCS). Controls whether to drop errored

frames due to FCS or let them pass. Regardless of this setting, errored frames

are always counted in the EFCRC counter. Values:

• ENABLE (Initial value) - Drop errored frames.

• DISABLE - Pass errored frames.

This parameter applies only to the LNW63.

locked_sa Locked Source Address. This parameter controls whether the virtual switch

restricts admission of packets, with source addresses matching ENT-MAC

entries with type=PERSISTENT, to this port, and only this port; and discards all

others on this port. Values:

• ENABLE (source addresses locked).

• DISABLE (Initial value).

This parameter applies only to the LNW70/LNW170 and only if the port is part

of a virtual switch when vlantagmd is SWITCHED [see ED-EQPT], and the

porttype is BOUNDARY. It can be enabled only if there are no ENT-MAC

entries with type=FILTERED.
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Procedure 11-10: Provision Ethernet circuit pack parameters

Overview

This procedure provides a list of provisionable parameters for Ethernet circuit packs.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The values to be set for each parameter.

Steps

Use this procedure as a reference for provisioning Ethernet circuit pack parameters.

...................................................................................................................................................................................................

1 Use the ed-eqpt TL1 command or select Configuration → Equipment from the System

View menu. Select the Ethernet circuit pack being provisioned, then click Select.

...................................................................................................................................................................................................

2 Use Table 11-3, “ED-EQPT command provisionable parameters” (p. 11-85)as reference

to provision the necessary parameters from your work instructions.

ED-EQPT command parameters

Table 11-3, “ED-EQPT command provisionable parameters” (p. 11-85) lists the

provisionable parameters for the Ethernet circuit packs:

Table 11-3 ED-EQPT command provisionable parameters

Parameter Description

type Equipment TypeWhen addressed to a slot AID, the legal value is ETHPK

(Ethernet circuit pack).

Other values are valid when the slot is not equipped with an Ethernet pack.
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Table 11-3 ED-EQPT command provisionable parameters (continued)

Parameter Description

brst Burst Size (1-255): Burst size determines the length or size of the burst

that will be allowed by the peak information rate (PIR) policer. The valid

range is 1 to 255. The default is 5.

A larger value of burst size means that larger bursts will be allowed; a

smaller value of burst size means that the PIR is more strictly enforced and

less burstiness is allowed. This parameter affects policing for all VLANs

(in 802.1Q mode) or all port tags (in transparent mode).

This parameter applies to the LNW66, LNW67, and LNW68 Ethernet

circuit packs.

cint Credit Interval (1-4095): Credit interval for adding tokens to the token

buckets used by the peak information rate (PIR) policer. The valid range is

1 to 4095. The default is 125, which corresponds to an interval of

approximately 65.5 ms.

The minimum value of 1 corresponds to an interval of 524.288 us. The

maximum value of 4095 corresponds to 2.15 sec. This parameter affects

policing for all VLANs (in 802.1Q mode) or all port tags (in transparent

mode).

This parameter applies to the LNW66, LNW67, and LNW68 Ethernet

circuit packs.

eccmode Ethernet Cross Connect Mode

• STS1 - STS-1 Cross-Connect mode supports only STS-1

cross-connections. For the LNW71, STS1 mode supports up to two

STS-1 cross-connections to each VCG (1-24). For the

LNW70/LNW170, STS1 mode supports up to 48 STS-1

cross-connections to VCG 1-2, 32 STS-1 cross-connections to VCG

3-28, and 10 STS-1 cross-connections to VCG 29-32. For the LNW78,

STS1 mode supports up to 24 STS-1 cross-connections to VCG 1-2.

• STS3c - STS-3c Cross-Connect mode supports at most one STS-3c or

one STS-1 cross-connection to each of the first 16 VCGs (1-16),

(VCGs 17-24 are not used). Applies only to the LNW71 circuit pack.

• STS12c - STS-12c Cross-Connect mode supports STS-3c, STS12c,or

virtual concatenated STS3c cross-connections to each VCG. Applies to

the LNW70/LNW170 and LNW78 circuit packs.

This parameter applies to the LNW70/LNW170, LNW71, and LNW78

circuit packs.

Ethernet/Data network provisioning procedures Procedure 11-10: Provision Ethernet circuit pack

parameters

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

11-86 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Table 11-3 ED-EQPT command provisionable parameters (continued)

Parameter Description

enetmd Ethernet Port Configuration. This parameter allows the Ethernet ports to

operate with different PTMs. This parameter is valid when type = ETHPK.

This parameter does not apply to the LNW87. See lnrate (Line Rate) in

ed-eport.

Values are:

• GX_FX (initial value).

For the LNW70/LNW170, sets ports 1-4 to operate with optical GbE

PTMs. Sets ports 5-8 to operate with optical FE PTMs.

For the LNW78, sets ports 1-2 to operate with optical GbE PTMs. Sets

ports 5-8 to operate with optical FE PTMs.

• GT_FX

For the LNW70/LNW170, sets ports 1-4 to operate with electrical

GbE PTMs. Sets ports 5-8 to operate with optical FE PTMs.

For the LNW78, sets ports 1-2 to operate with electrical GbE PTMs.

Sets ports 5-8 to operate with optical FE PTMs.

• FT_FX

For the LNW70/LNW170, sets ports 1-4 to operate with electrical FE

PTMs. Sets ports 5-8 to operate with optical FE PTMs.

For the LNW74, enables electrical FE backplane ports 1-16 and sets

ports 17-24 to operate with optical FE PTMs. Provisionable for the

LNW74 only when the main slots are equipped with VLF OLIU

circuit packs.

• FX

For the LNW74, disables electrical FE backplane ports 1-16 and sets

ports 17-24 to operate with optical FE PTMs. Provisionable for the

LNW74 only when the main slots are equipped with VLF OLIU

circuit packs.

• GX_FT

For the LNW70/LNW170, sets ports 1-4 to operate with optical GbEs

PTMs. Sets ports 5-8 to operate with electrical FE PTMs. For the

LNW78, sets ports 1-2 to operate with optical GbEs PTMs. Sets ports

5-8 to operate with electrical FE PTMs.

• GT_FT

For the LNW70/LNW170, sets ports 1-4 to operate with electrical

GbEs PTMs. Sets ports 5-8 to operate with electrical FE PTMs. For

the LNW78, sets ports 1-2 to operate with electrical GbEs PTMs. Sets

ports 5-8 to operate with electrical FE PTMs.

• FT

For the LNW70/LNW170, sets ports 1-8 to operate with electrical FE

PTMs.

Ethernet/Data network provisioning procedures Procedure 11-10: Provision Ethernet circuit pack

parameters

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

11-87



Table 11-3 ED-EQPT command provisionable parameters (continued)

Parameter Description

enetmd (continued) • GX

(initial value)

For the LNW63 sets ports 1-4 to operate with optical GbE PTMs.

For the LNW64 sets ports 1-8 to operate with optical GbE PTMs.

• GT

For the LNW63 sets ports 1-4 to operate with electrical GbE PTMs.

For the LNW64 sets ports 1-8 to operate with electrical GbE PTMs.

• GT_GX

For the LNW64, sets ports 1-4 to operate with electrical GbE PTMs.

Sets ports 5-8 to operate with optical GbE PTMs.

This parameter does not apply to the LNW87.

fefi_code Far End Fault Indication Code is a 2 digit hexadecimal number in the

range 03 to FE. The initial value is 05. (If a single digit is entered, it is

padded with a zero to the left. For example, 5 is interpreted as 05).

fefi_code is applicable only for LNW74, LNW70/170, and LNW87 circuit

packs and is specified on a circuit pack basis.

mst Socket Maintenance State. This parameter applies to equipped sockets

only. Values are:

• Normal - While in the normal state, any subsequent removal of the

pluggable transmission module is reported with the assigned ASAP

alarm severity level.

• Maint - While in the maintenance state, any subsequent removal of the

pluggable transmission module is reported with an alarm severity level

of a standing condition regardless of the assigned ASAP alarm severity

level.
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Table 11-3 ED-EQPT command provisionable parameters (continued)

Parameter Description

prot_state Slot Protection state. This parameter specifies the protection state for the

companion circuit packs in a slot pair.

Values are:

• PROT - protected.

• UNPROT - unprotected.

This parameter applies only to LNW170 Ethernet circuit packs.

When a slot pair is equipped with LNW170 circuit packs, provisioning the

slot prot_state to PROT sets the packs to be equipment protected and

assigns certain corresponding ports on the companion circuit packs to the

same fixed link aggregation groups: LAG1 (slot 1, port 1 and slot 2, port

1); LAG2 (slot 1, port 2 and slot 2, port 2); LAG3 (slot 1, port 5 and slot 2,

port 5); LAG4 (slot 1, port 6 and slot 2, port 6). When prot_state is

provisioned to UNPROT, if the NE is equipped with VLF MAINs, the

LNW170 circuit packs are unprotected and the corresponding ports on the

companion packs operate independently. If the NE is equipped with

non-VLF MAINs, the LNW170 in the slot addressed by the ED-EQPT

command is unprotected and any circuit pack in the companion slot is

alarmed.

taudit Transmission audit. Enables or disables the LNW70/LNW170

transmission audit.

The transmission audit is a consistency check between counters on various

hardware devices on the LNW70/LNW170 circuit pack. A transmission

audit failure will result in a LAN or VCG segment audit failed alarm or

equipment NP audit failed alarm.

Values are:

• ENABLED - Enables the transmission audit function. This is the initial

value.

• DISABLED - Disables the transmission audit function.

This parameter applies only to LNW70/LNW170 Ethernet circuit packs.

When taudit is provisioned for a protected LNW170 circuit pack, the

provisioned value will apply to both circuit packs of the protected pair.
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Table 11-3 ED-EQPT command provisionable parameters (continued)

Parameter Description

vlantagmd Vlan Tagging Mode.

• 802.1TAG - IEEE 802.1Q mode. Default value for FE circuit packs.

Allows VLAN ID assignments to LAN and VCG ports for customer

identification. Applies to the LNW66, LNW67, and LNW68 circuit

packs only.

• TRANS - Transparent mode. Allows Port Tag provisioning independent

of customer VLANs. Applies to the LNW66, LNW67, and LNW68

circuit packs only.

• NOTAG - No VLAN or port tag assignments. Accepts all customer

packets. Default value for the LNW70/LNW170 and LNW78 circuit

packs. Only mode of operation for the LNW63, LNW64, LNW71,

LNW87 and LNW74 circuit packs.

• SWITCHED - In this mode, switched Ethernet ports are allowed on the

Ethernet circuit pack. The vlantagmd (TRANS or 802.1TAG) is

selectable per virtual switch (ent-vrtsw), not on the circuit pack.

Applies to the LNW70/LNW170 and LNW78 circuit packs. Only

mode of operation for the LNW78 circuit pack.

vt_vcat VT Virtual Concatenation: Determines the number of STS-1s dedicated to

VT virtual concatenation.

A value of 0 indicates that VT virtual concatenation is disabled. A value of

12 indicates that 12 STS-1s (336 VT1.5s) are reserved for VT virtual

concatenation. Up to 63 VT1.5s may be assigned to any VCG.

Applies to the LNW74 circuit pack only.
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Procedure 11-11: Add bandwidth to a point-to-point UPSR

protected GbE service (802.1q mode)

Overview

Use this procedure as an example for adding bandwidth to an in service point-to-point

UPSR protected GbE Ethernet service using circuit packs not supporting LCAS. For

circuit packs supporting LCAS, see Procedure 11-25: “Provision LCAS,

add/enable/remove tributaries” (p. 11-192).

This procedure provides an example for adding bandwidth to an in service point-to-point

UPSR protected GbE Ethernet service with minimal service interruption. This example

uses the 802.1q tagging mode.

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters. If you prefer, you can use the

Cross-Connection Wizard to perform the cross-connection provisioning in this procedure

and Configuration → Data → Create VLAN to provision new VLANs. From the System

View menu, select Configuration → Cross-Connections to invoke the wizard.

See Figure 11-8, “Example of adding bandwidth on UPSR” (p. 11-94) for example.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Important! To minimize service interruption, plan the addition of cross-connections.

For example, do any new pass-through cross-connections first. Then at the

appropriate time, coordinate and make the add/drop cross-connections at the

terminating nodes at the same time, as close as possible.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of additional cross-connections to be made at each node.

• The tagging mode (802.1q) and virtual switch ID.

• Notify the customers on the existing service of the impending service interruption and

coordinate your activities accordingly.

• Plan the activity of adding cross-connections to minimize service interruption.
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Steps

Use this procedure as an example for adding bandwidth (cross-connections) to a

point-to-point UPSR protected GbE Ethernet service using the 802.1q tagging mode.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to each of the terminating nodes, if not already

performed.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Neighbor Map command and

note the NEs connected to Main 1 and Main 2.

Access each of the NEs identified and select the Administration → OSI Neighbor Map

command and note the NEs connected to Main 1 and Main 2.

Repeat the above until the backbone ring can be sketched.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

Result: The OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the circuit pack, ports, and cross-connections to

be made at each node associated with the service being added.

...................................................................................................................................................................................................

5 At each node in the network, use the View → Cross-Connections command from the

System View menu at each node to verify that the new cross-connections are available for

assignment at each NE. If any of the new cross-connections are already assigned, you

must resolve the problem before continuing with this procedure.

...................................................................................................................................................................................................

6 ESTABLISH SONET PASS THROUGH CROSS-CONNECTIONS

Determine the necessary 2-Way Point-to-Point, Through STS-1

cross-connections to be made at each non terminating node in the network.
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...................................................................................................................................................................................................

7 One at a time at each non terminating node in the network, use the TL1 ent-crs-sts1

command to provision the pass-through cross-connections. Or, select Configuration →
Cross-Connections from the System View menu to start the Cross-Connection Wizard.

Use the Cross-Connection Wizard at each of the non terminating nodes in the network to

provision the 2-Way Point-to-Point, Through cross-connections.

Important! Note that cross-connections at the terminating nodes are add/drop and

cross-connections at the non terminating nodes are pass-through.

Reference: Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123)

...................................................................................................................................................................................................

8 From the System View menu, select View → Cross-Connections at each non terminating

node to verify that the proper connections have been made.

...................................................................................................................................................................................................

9 ESTABLISH SONET ADD/DROP CROSS-CONNECTIONS

At each terminating node in the network, coordinate your activities to activate the

necessary cross-connections at the same time. Note that there will be some service

interruption.

Use The TL1 ent-crs-sts1 command to provision the add/drop cross-connections. Or,

select Configuration → Cross-Connections from the system view menu to start the cross

connection wizard. Use the cross connection wizard at each of the terminating nodes in

the network to provision the UPSR Ring Add/Drop cross-connections.

Important! Enter all your parameters for the cross-connections and coordinate with

the other end as to when you enter/apply the command.

...................................................................................................................................................................................................

10 After all cross-connections are made, click on the Alarm List button on the System View

window and verify no alarms are present.

...................................................................................................................................................................................................

11 If alarms are present, look for missing or improperly made cross-connections.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

12 ASSIGN VLAN IDs

If adding new customers, use the TL1 ent-vlan command to assign the new customer

VLAN ID to the associated LAN ports and VCG WAN ports. Or select Configuration →
Data → Create VLAN command from the CIT System View menu to open the Create
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New VLAN provisioning window.

Figure 11-8 Example of adding bandwidth on UPSR

Node 1

M 1 M 2

Node 3
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2

D
V4

GbE

V2V1

V3

Node 2

Step 1: Do STS1 2-Way Point-to-Point, Through Cross-connections
at all non terminating nodes: .m1-1-(5-6),m2-1-(5-6)

Step 2: Do UPSR Ring Add/Drop Cross-connections at the same time
at Nodes 1 and 2: m1-1-(5-6),d1-v3-(5-6)

VLAN IDs 34,55

New VLAN ID 60

M 1 M 2

2

D

GbE

V2V1
V4V3

VLAN IDs 34,55

M 2 M 1

Original configuration:
Customer VLANs 34 and 55 share 4 STS1s in a point-to-point configuration.
Customers share 4 STS1s in Main, m1-1-(1-4), connected to VCG timeslots 1-4.
Virtual Switch ID=124

New configuration:
Add 2 more cross-connections, m1-1-5 and m1-1-6, for additional bandwidth.
Add new VLAN, 60, at each of the terminating nodes, Node 1 and Node 2.
Virtual Switch ID=124

Steps:
1. Add 2-Way Point-to-Point, Through cross-connection at Node 3.
2. At the same time, add the UPSR Ring Add/Drop

cross-connections at Nodes 1 and 2.
3. Add VLAN ID 60 at Nodes 1 and 2.

Step 3: Add new VLAN 60 to LAN/WAN ports at Nodes 1 and 2.
Ent-vlan:tid:fn-d-1:ctag::60:124:eplst=d1-2,vcglst=d1-v3

New VLAN ID 60

NC-DMX-278-2
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Procedure 11-12: Establish a dedicated multiple point private

line UPSR protected GbE service (transparent mode)

Overview

This procedure provides an example for configuring a dedicated multiple point private

line UPSR protected GbE Ethernet service using the Transparent tagging mode.

This procedure illustrates a dedicated bandwidth, private line service with per link

bandwidth granularity with multiple connections. Although this procedure uses the

transparent mode, this configuration could use the 802.1q tagging mode with VLAN

assignments. Cross-connections and VCG assignments are the major considerations in

this type of configuration. See Figure 11-9, “Dedicated multiple point GbE using

transparent tagging mode” (p. 11-103) and Figure 11-10, “Dedicated multiple point GbE

private line cross-connections ” (p. 11-104).

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters. If you prefer, you can use the Data

Provisioning Wizard to perform the provisioning in this procedure. From the System

View menu, select Configuration → Ethernet Service to invoke the wizard.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Important! On connected Gigabit Ethernet devices with autonegotiation turned

on/enabled, if transmission is interrupted in one direction of transmission on a Gigabit

Ethernet device, then transmission will also be disabled in the other direction. For

example, if one fiber in a transmit/receive pair is cut, then one-way transmission on

the other fiber can be maintained only if autonegotiate is turned off/disabled and the

link state is forced good at the transmit source equipment.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) n this chapter and you must have complete work instructions for this

procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of cross-connections to be made at each node.

• The tagging mode (transparent) and virtual switch ID.
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Steps

Use this procedure as an example for configuring a dedicated multiple point private line

UPSR protected GbE Ethernet service using the Transparent tagging mode.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to each of the terminating nodes, if not already

performed.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Neighbor Map command and

note the NEs connected to Main 1 and Main 2.

Access each of the NEs identified and select the Administration → OSI Neighbor Map

command and note the NEs connected to Main 1 and Main 2.

Repeat the above until the backbone ring can be sketched.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

Result: The OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the circuit pack, port, and cross-connections to be

made at each node associated with the service to be established. Refer to Figure 11-9,

“Dedicated multiple point GbE using transparent tagging mode” (p. 11-103) and Figure

11-10, “Dedicated multiple point GbE private line cross-connections ” (p. 11-104) for

provisioning at each node.

...................................................................................................................................................................................................

5 At each node in the network, use the View → Cross-Connections command from the

System View menu at each node to verify that the new cross-connections are available for

assignment at each NE. If any of the new cross-connections are already assigned, you

must resolve the problem before continuing with this procedure.
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...................................................................................................................................................................................................

6
NOTICE

Service-disruption hazard

If the Ethernet circuit pack is already providing service, changing tagging mode will take

down any existing service. The existing tagging mode cannot be changed without

removing all existing cross-connections and virtual switch provisioning.

CONFIGURE TAGGING MODE

Determine the existing tagging mode and parameters for the circuit pack being

provisioned. Use the TL1 rtrv-eqpt command or select View → Equipment from the

System View menu, select the CP, then click Select. Note the VLAN Tagging Mode and

other parameter values.

The VLAN Tagging Mode for the LNW67/68 circuit packs must be set to TRANS. The

VLAN Tagging Mode for the LNW70/LNW170 circuit packs must be set to SWITCHED.

...................................................................................................................................................................................................

7 Select one of the following:

If... Then...

the tagging mode and all parameters

are set correctly,

Proceed to Step 13.

the tagging mode is set correctly but

other parameters are not correct,

Proceed to Step 10.

the tagging mode is NOT set correctly, Continue with Step 8.

...................................................................................................................................................................................................

8 Determine if a virtual switch ID has already been assigned to the LAN/WAN ports used

for this service. Use the TL1 rtrv-vrtsw command or select the View → Data →
Virtual Switch command from the System View menu, select the GbE circuit pack being

provisioned, then click Select. Note if a virtual switch ID has been assigned.

If a virtual switch ID already exists, you must delete the existing virtual switch ID before

changing the tagging mode.

...................................................................................................................................................................................................

9 If a virtual switch already exists, use the TL1 dlt-vrtsw command or select the

Configuration → Data → Delete Virtual Switch command from the System View menu,

highlight the circuit pack being provisioned, then click Select. Highlight the VRTSW ID

being deleted, then click Apply.

Read the warning message, then click Yes to execute the command. Click Close to exit.
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...................................................................................................................................................................................................

10 Use the TL1 ed-eqpt command or select the Configuration → Equipment command

from the System View menu. Select the circuit pack being provisioned, then click Select.

...................................................................................................................................................................................................

11 Verify/Select the tagging mode in the Select VLAN Tagging Mode box.

...................................................................................................................................................................................................

12 Verify/Enter other parameter values (for example, Burst Size, Credit

Interval[LNW67/68], Ethernet Cross Connect Mode and Port Configuration

[LNW70/LNW170]), as required, then click Apply. Read the warning message, then click

OK to make your changes. Click Close to exit.

Reference: Procedure 11-10: “Provision Ethernet circuit pack parameters” (p. 11-85)

...................................................................................................................................................................................................

13
NOTICE

Service-disruption hazard

Once a virtual switch is created and service has been established on the circuit pack, you

cannot delete the virtual switch without interrupting service.

If the service you are establishing in this procedure is a second service on an existing

GbE circuit pack with all LAN/WAN ports in the same virtual switch, then the existing

virtual switch ID must be retained or the ports not in service must be removed from the

existing virtual switch and added to a new virtual switch ID.

ASSIGN VIRTUAL SWITCH ID

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual switch ID or

select Configuration → Data → Create Virtual Switch command from the CIT

System View menu.

For the LNW70/LNW170 circuit pack, select Transparent for the Virtual LAN

Tagging Mode.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual switch ID or

select Configuration → Data → Delete Virtual Switch command from the CIT

System View menu, if a different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select Configuration → Data →
Create Virtual Switch to create a new virtual switch ID containing the selected

LAN/WAN ports.

For the LNW70/LNW170 circuit pack, select Transparent for the Virtual LAN

Tagging Mode.
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• For circuit packs in service with a virtual switch assigned:

– Use the TL1 ed-vrtsw command or select Configuration → Data → Provision

Virtual Switch command from the CIT System View menu to remove the required

ports from a virtual switch.

– Use the TL1 command ent-vrtsw command or select Configuration → Data →
Create Virtual Switch to create a new virtual switch ID containing the required

LAN/WAN ports.

For the LNW70/LNW170 circuit pack, select Transparent for the Virtual LAN

Tagging Mode.

...................................................................................................................................................................................................

14 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary cross-connections to be made at each terminating and non

terminating node in the network.

Important! Note that cross-connections at the terminating nodes are add/drop and

cross-connections at the non terminating nodes are pass-through.

...................................................................................................................................................................................................

15 One at a time at each node in the network, use the TL1 ent-crs-sts1 command to

provision the pass-through and add/drop cross-connections. Or, select Configuration →
Cross-Connections from the System View menu to start the Cross-Connection Wizard.

Use the Cross-Connection Wizard at each of the nodes in the network to provision the

cross-connections.

Note that the sum of the three individual STS-1 links in an OC-12 ring configuration

cannot exceed a total of 12 STS-1s.

Reference: Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123)

...................................................................................................................................................................................................

16 From the System View menu, select View → Cross-Connections at each node to verify

that the proper connections have been made.

...................................................................................................................................................................................................

17 Important! For LNW70/LNW170 circuit packs, each tributary cross-connected to a

VCG must be Enabled before it becomes an active member of the VCG. Select View

→ Data → Ethernet/Data/VCG Port to verify that VCG Membership has been

Enabled in both Input and Ouput Direction.

If required, use the TL1 ed-vcgtrib command to enable tributaries, or from the System

View menu at each node, select Configuration → Equipment. Expand the details for the

circuit pack and VCGs being used. Highlight the tributary (Trib) being enabled then click

Select.
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Select Enabled for the VCG Membership in both the Input and Output Direction. Click

Apply, read the warning message, then click Yes to execute the command. Repeat this

step for each tributary being enabled. Click Close to exit.

When Input VCG Membership (source) (inmbs) is enabled, the VCG tributary is a

member of the VCG in the source direction (towards the SONET network). When

Output VCG Membership (sink) (outmbs) is enabled, the VCG tributary is a member

of the VCG in the sink direction (away from the SONET network).

Reference: Procedure 11-25: “Provision LCAS, add/enable/remove tributaries”

(p. 11-192)

...................................................................................................................................................................................................

18 After all cross-connections are made, click on the Alarm List button on the System View

window and verify no alarms are present.

...................................................................................................................................................................................................

19 If alarms are present, look for missing or improperly made cross-connections.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

20 Important! For LNW70/LNW170 circuit packs, at least one tributary at each end of

the circuit must be Enabled in order for the VCG to go in service.

If required, after all cross-connections have been made, verify that the WAN (VCG) Ports

being used have gone in service at each terminating node. From the System View menu at

each terminating node, select View → Data → Ethernet/Data/VCG Port.

Result: The View LAN (Ethernet) WAN (VCG) Port window opens.

...................................................................................................................................................................................................

21 Expand the details for the circuit pack being used. Select the required VCG v( ) port, then

click Select at the bottom of the window. Verify the VCG AID is correct at the top of the

parameter display.

...................................................................................................................................................................................................

22 Click on the VCG Data tab. Under the Fault section of the parameter display, verify the

VCG Monitoring Mode is IS (in service). If the VCG Monitoring Mode is IS, proceed to

Step 23.

• If the VCG Monitoring Mode is NMON (Not Monitored),
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Perform the following:

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

then select the required VCG v( ) port and click Select at the bottom of the

window.

2. In the parameters display area, click the VCG Data tab. Under the Fault section,

select AUTO for the VCG Monitoring Mode.

3. Click Apply at the bottom of the window then click Yes in the warning message to

execute the command.

4. Click Close to exit the window, then repeat this procedure from Step 20.

• If the VCG Monitoring Mode is AUTO:

Look for missing or improperly made cross-connections. Verify that the proper

cross-connections were made to the correct VCG at each terminating node.

If proper cross-connections have been made, then indications are that either the

far-end or near-end circuit pack at each end of the span has failed or must be reset. If

the circuit pack already has service established on another pair of VCGs, the

following will interrupt service.

– Log in to the NE at the far end of the span that connects to the near-end VCG not

in service. Select the Fault → Reset → Smart Pack command from the System

View menu, then select the circuit pack to be reset. Click Apply. Read the warning

message, then click Yes. Wait until the alarms clear, then check the VCG

Monitoring Mode again. If the VCG Monitoring Mode does not go in service (IS),

then reset the near-end circuit pack and check the VCG Monitoring Mode.

– If, after resetting the circuit packs, the VCG is still not in service, replace, one at a

time, the far-end and near-end circuit packs.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

23 CREATE PORT TAGs

Use the TL1 ed-eport and ed-vcg commands to assign port tags to the associated

LAN ports and VCG WAN ports. Or, select Configuration → Data → Create Port Tag

command from the CIT System View menu. Highlight the circuit pack being provisioned,

then click Select. Provision the parameters as required. Click Apply, then click Yes to the

warning message. Click Close to exit.
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The Peak Information Rate (PIR) rate limiting feature on the LNW67/LNW68 circuit

packs will not be effective in transparent mode if the Ethernet Type (ethertype)

parameter for the LAN or WAN VCG ports is provisioned to any value other than

FFFF or 8100.

...................................................................................................................................................................................................

24 PROVISION LAN (Ethernet) PORTS

Use the TL1 ed-eport command to provision parameters for the LAN port being

provisioned. Or, select Configuration → Equipment from the System View menu,

expand the details for the circuit pack, highlight the LAN port, then click Select.

Provision the parameters as required. Click Apply, then click Yes to execute the

command. Repeat for all ports being provisioned. Click Close to exit or continue with the

next step.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

25 PROVISION WAN (VCG) PORTS

Use the TL1 ed-vcg command to provision parameters for the VCG ports, as required.

Or, select Configuration → Equipment from the System View menu, expand the details

for the circuit pack, highlight the VCG port, then click Select. Provision the parameters

as required. Click Apply, then click Yes to execute the command. Repeat for all ports

being provisioned. Click Close to exit.

Reference: Procedure 11-9: “Provision VCG parameters” (p. 11-71)
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Figure 11-9 Dedicated multiple point GbE using transparent tagging mode
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Ent-crs-sts1: See Figure 2 for Cross-connections

Ed-eport-1ge:NodeD:d1-1:ctag:::dftporttag=55

Ed-vcg:NodeD:d1-v1:ctag:::addporttag=55

Virtual Switch ID = 124
Ent-vrtsw:NodeD:fn-d-1:ctag::124:eplst=d1-1,vcglst=d1-v1

Tagging Mode=Transparent
Ed-eqpt:NodeD:fn-d-1:ctag::ETHPK:vlantagmd=Trans

Tagging Mode=Transparent
Ed-eqpt:NodeC:fn-d-1:ctag::ETHPK:vlantagmd=Trans

Virtual Switch ID = 124
Ent-vrtsw:NodeC:fn-d-1:ctag::124:eplst=d1-1,vcglst=d1-v1

Ent-crs-sts1: See Figure 2 for Cross-connections

Ed-eport-1ge:NodeC:d1-1:ctag:::dftporttag=55

Ed-vcg:NodeC:d1-v1:ctag:::addporttag=55

NC-DMX-284-2

Ent-crs-sts1: See Figure on next page for
Cross-connections

Ed-eport-1ge:NodeB:d1-1:ctag:::dftporttag=55

Ed-vcg:NodeB:d1-v1:ctag:::addporttag=55

Virtual Switch ID = 124
Ent-vrtsw:NodeB:fn-d-1:ctag::124:eplst=d1-1,vcglst=d1-v1&d1-v3

Tagging Mode=Transparent
Ed-eqpt:NodeB:fn-d-1:ctag::ETHPK:vlantagmd=Trans

Ed-vcg:NodeB:d1-v3:ctag:::addporttag=55

Ed-vcg:NodeA:d1-v3:ctag:::addporttag=55

Ent-crs-sts1: See Figure on next page for
Cross-connections

Ed-eport-1ge:NodeA:d1-1:ctag:::dftporttag=55

Ed-vcg:NodeA:d1-v1:ctag:::addporttag=55

VLAN Tagging Mode=TRansparent

Ed-eqpt:NodeA:fn-d-1:ctag::ETHPK:vlantagmd=switched,eccmode=sts1

Ed-eqpt:NodeA:fn-d-1:ctag::ETHPK:vlantagmd=Trans
or
VLAN Tagging Mode=SWITCHED,Cross Connect Mode=STS1

Virtual Switch ID = 124

Ent-vrtsw:NodeA:fn-d-1:ctag::124:eplst=d1-1,vcglst=d1-v1&d1-v3,tagmd=Trans

Ent-vrtsw:NodeA:fn-d-1:ctag::124:eplst=d1-1,vcglst=d1-v1&d1-v3
or
Virtual Switch ID = 124, Virtual LAN Tagging Mode=TRansparent
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Figure 11-10 Dedicated multiple point GbE private line cross-connections
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UPSR Ring Add/Drop cross-connections
NodeA:m1-1-(1-3),d1-v1-(1-3)
NodeA:m1-1-(4-7),d1-v3-(1-4)

2-Way Point-to-Point, Through cross-connections
NodeA:m1-1-(8-10),m2-1-(8-10)

UPSR Ring Add/Drop cross-connections
NodeB:m1-1-(8-10),d1-v1-(1-3)
NodeB:m1-1-(4-7),d1-v3-(1-4)

2-Way Point-to-Point, Through cross-connections
NodeB:m1-1-(1-3),m2-1-(1-3)

2-Way Point-to-Point, Through cross-connections
NodeC:m1-1-(1-7),m2-1-(1-7)

UPSR Ring Add/Drop cross-connections
NodeC:m1-1-(8-10),d1-v1-(1-3)

STS1 2-Way Point-to-Point Through cross-connections
m1-1-(1-10),m2-1-(1-10)

UPSR Ring Add/Drop cross-connections
NodeD:m1-1-(1-3),d1-v1-(1-3)

2-Way Point-to-Point, Through cross-connections
NodeD:m1-1-(4-10),m2-1-(4-10)
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Procedure 11-13: Add Fast Ethernet services to Ethernet

packet ring – FE to GbE hairpin

Overview

This procedure provides an example for adding 10/100T Fast Ethernet (FE) circuit pack

services to a GbE packet ring. This procedure uses hairpin cross-connections and

parameter settings to bind the FE services into an existing packet ring. See Figure 11-11,

“Ethernet packet ring on a UPSR” (p. 11-113) and Figure 11-12, “FE to GbE Ethernet

hairpin cross-connections and provisioning on packet ring” (p. 11-114) for an example.

When the packet ring is first established, the capacity of the ring is predetermined by the

number of STS-1 cross-connections applied to the ring and switches. The tagging mode

(802.1TAG or Transparent [Trans]), virtual switch ID, and spanning tree group assigned

to the GbE circuit pack is also predetermined. This procedure uses the 802.1q tagging

mode for an example.

This procedure assumes that a UPSR ring network configuration has already been

established and no alarms are present. It also assumes that service has already been

established from Node A, LAN port d1-1, WAN (VCG) d1-v1 and d1-v2 to Node C LAN

port d1-10, WAN (VCG) d1-v1 and d1-v2, using VLAN ID 103.

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters. If you prefer, you can use the Data

Provisioning Wizard to perform the provisioning in this procedure. From the System

View menu, select Configuration → Ethernet Service to invoke the wizard.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the nodes participating in the packet ring network.

• The shelf slots, circuit packs, ports, VCGs involved in the packet ring network.

• The number and type of cross-connections to be made at each node.

• The tagging mode (transparent or 802.1q), virtual switch ID, and spanning tree group

ID.
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Steps

Use this procedure as an example to add FE services to an Ethernet packet ring on a

UPSR ring.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to each of the terminating nodes, if not already

performed.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Neighbor Map command and

note the NEs connected to Main 1 and Main 2.

Access each of the NEs identified and select the Administration → OSI Neighbor Map

command and note the NEs connected to Main 1 and Main 2.

Repeat the above until the backbone ring can be sketched.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

Result: The OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the circuit pack, port, and cross-connections to be

made at each node associated with this service.

...................................................................................................................................................................................................

5 Has the packet ring already been established? See Figure 11-11, “Ethernet packet ring on

a UPSR” (p. 11-113) for an example.

If... Then...

No, Establish the packet ring first, refer to Procedure 11-5:

“Establish Ethernet packet ring on a UPSR”

(p. 11-34), then continue with the next step.

Yes, Continue with the next step.
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...................................................................................................................................................................................................

6 Verify/Install the Fast Ethernet circuit pack into the required slot of the Function Unit

group (D or G) at the Alcatel-Lucent 1665 DMXtend NE with the GbE circuit pack being

used for the hairpin connections (Node A in this example).

Reference: Procedure 4-13: “Install 10/100 Ethernet circuit packs” (p. 4-71)

...................................................................................................................................................................................................

7 CONFIGURE FE TAGGING MODE

Determine the existing tagging mode for the FE circuit pack being provisioned. Use the

TL1 rtrv-eqpt command or select View → Equipment from the System View menu,

select the FE CP, then click Select. Note the VLAN Tagging Mode, Burst Size, and

Credit Interval parameters.

Important! The tagging mode must be the same on both circuit packs being

connected.

When FE circuit packs are installed in the shelf, the default 802TAG mode is assigned

to the circuit pack.

...................................................................................................................................................................................................

8

If... Then...

the tagging mode and all parameters

are set correctly,

Proceed to Step 14.

the tagging mode is set correctly but

other parameters are not correct,

Proceed to Step 11.

the tagging mode is NOT set correctly, Continue with Step 9.

...................................................................................................................................................................................................

9 Determine if a virtual switch ID has already been assigned to the LAN/WAN ports used

for this service. Use the TL1 rtrv-vrtsw command or select the View → Data →
Virtual Switch command from the System View menu, select the FE circuit pack being

provisioned, then click Select. Note if a virtual switch ID has been assigned.

If a virtual switch ID already exists, you must delete the existing virtual switch ID before

changing the tagging mode.

...................................................................................................................................................................................................

10 If a virtual switch has been provisioned, delete it by using the TL1 dlt-vrtsw command

or select the Configuration → Data → Delete Virtual Switch command from the System

View menu, select the circuit pack being provisioned, then click Select. Highlight the

VRTSW ID being deleted, then click Apply.
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Read the warning message, then click Yes to execute the command. Click Close to exit.

...................................................................................................................................................................................................

11 Use the TL1 ed-eqpt command or select the Configuration → Equipment command

from the System View menu, select the circuit pack being provisioned, then click Select.

...................................................................................................................................................................................................

12 Verify/Select the tagging mode (802.1TAG) in the Select VLAN Tagging Mode box.

...................................................................................................................................................................................................

13 Verify/Enter the Burst Size and Credit Interval parameter values as required, then click

Apply. Read the warning message, then click OK to make your changes. Click Close to

exit.

Reference: Procedure 11-10: “Provision Ethernet circuit pack parameters” (p. 11-85)

...................................................................................................................................................................................................

14
NOTICE

Service-disruption hazard

Once a virtual switch is created and service has been established on the circuit pack, you

cannot delete the virtual switch without interrupting service.

ASSIGN VIRTUAL SWITCH ID TO FE PORTS

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual switch ID or

select Configuration → Data → Create Virtual Switch command from the CIT

System View menu.

Note that the Virtual Switch ID for this example should be set to 123, the same ID

as in the GbE circuit pack on the packet ring. Also note that LAN ports d1-2 and

d1-3, and VCG d1-v1 are assigned to the virtual switch.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual switch ID or

select Configuration → Data → Delete Virtual Switch command from the CIT

System View menu, if a different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select Configuration → Data →
Create Virtual Switch to create a new virtual switch ID containing the selected

LAN/WAN ports.

Note that the Virtual Switch ID for this example should be set to 123, the same ID

as in the GbE circuit pack on the packet ring. Also note that LAN ports d1-2 and

d1-3, and VCG d1-v1 are assigned to the virtual switch.

...................................................................................................................................................................................................

15 Add VCG port to Virtual Switch ID on GbE, if required.
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Note that in this example, Figure 11-11, “Ethernet packet ring on a UPSR” (p. 11-113),

we only assigned VCGs g1-v1 and g1-v2 to virtual switch ID 123 when we created the

packet ring. We now need to add VCG g1-v3 to the same virtual switch ID. Note that we

should have added g1-v3 to the virtual switch when we established the packet ring.

Use the TL1 rtrv-vrtsw command or select the View → Data → Virtual Switch

command from the System View menu, select the GbE circuit pack being provisioned,

then click Select. Determine if VCG g1-v3 is already assigned to virtual switch ID 123.

If VCG g1-v3 is not assigned to virtual switch ID 123, use the TL1 ed-vrtsw command

or select the Configuration → Data → Provision Virtual Switch command from the

System View menu, select the circuit pack being provisioned, then click Select. Highlight

and Select the Available AID g1-v3 to move the VCG (WAN) Port g1-v3 to the Selected

AID column. Click Apply, then click Close to exit.

...................................................................................................................................................................................................

16 ESTABLISH HAIRPIN CROSS-CONNECTIONS

Determine the necessary 2-Way Hairpin STS-1 cross-connections to be made between the

FE circuit pack and the GbE circuit pack.

Note that the 2-Way Hairpin cross-connections between the FE and GbE in this example

must be made between the FE and GbE v3(v4) since the GbE VCG group v1 and v2 are

part of the multipoint packet ring cross-connection.

...................................................................................................................................................................................................

17 Use the TL1 ent-crs-sts1 command to provision the cross-connections. Or, select

Configuration → Cross-Connections from the System View menu to start the

Cross-Connection Wizard. Use the Cross-Connection Wizard to provision the

2-Way Hairpin cross-connections. For example, see Figure 11-12, “FE to GbE

Ethernet hairpin cross-connections and provisioning on packet ring” (p. 11-114).

Reference: Refer to Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123) for cross-connection examples.

...................................................................................................................................................................................................

18 From the System View menu, select View → Cross-Connections to verify that the proper

connections have been made.

...................................................................................................................................................................................................

19 After all cross-connections are made, click on the Alarm List button on the System View

window and verify no alarms are present.

...................................................................................................................................................................................................

20 If alarms are present, look for missing or improperly made cross-connections.
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

21 If required, after all cross-connections have been made, verify that the WAN (VCG) Ports

being used have gone in service at each terminating node. From the System View menu at

each terminating node, select View → Data → Ethernet/Data/VCG Port.

Result: The View LAN (Ethernet) WAN (VCG) Port window opens.

...................................................................................................................................................................................................

22 Expand the details for the circuit pack being used. Select the required VCG v( ) port, then

click Select at the bottom of the window. Verify the VCG AID is correct at the top of the

parameter display.

...................................................................................................................................................................................................

23 Click on the VCG Data tab. Under the Fault section of the parameter display, verify the

VCG Monitoring Mode is IS (in service). If the VCG Monitoring Mode is IS, proceed to

Step 24.

• If the VCG Monitoring Mode is NMON (Not Monitored),

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

then select the required VCG v( ) port and click Select at the bottom of the

window.

2. In the parameters display area, click the VCG Data tab. Under the Fault section,

select AUTO for the VCG Monitoring Mode.

3. Click Apply at the bottom of the window then click Yes in the warning message to

execute the command.

4. Click Close to exit the window, then repeat this procedure from Step 21.

• If the VCG Monitoring Mode is AUTO:

Look for missing or improperly made cross-connections. Verify that the proper

cross-connections were made to the correct VCG at each terminating node.
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If proper cross-connections have been made, then indications are that either the

far-end or near-end circuit pack at each end of the span has failed or must be reset. If

the circuit pack already has service established on another pair of VCGs, the

following will interrupt service.

– Log in to the NE at the far end of the span that connects to the near-end VCG not

in service. Select the Fault → Reset → Smart Pack command from the System

View menu, then select the circuit pack to be reset. Click Apply. Read the warning

message, then click Yes. Wait until the alarms clear, then check the VCG

Monitoring Mode again. If the VCG Monitoring Mode does not go IS (in service),

then reset the near-end circuit pack and check the VCG Monitoring Mode.

– If, after resetting the circuit packs, the VCG is still not in-service, replace, one at a

time, the far-end and near-end circuit packs.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

24 ASSIGN VLAN IDs TO ESTABLISH SERVICE

Use the TL1 ent-vlan command to assign the default VLAN ID for customer untagged

frames or the customer VLAN ID for tagged frames to the associated LAN ports and

VCG WAN ports on the FE and GbE circuit packs. Or, select Configuration → Data →
Create VLAN command from the CIT System View menu, refer to Figure 11-12, “FE to

GbE Ethernet hairpin cross-connections and provisioning on packet ring” (p. 11-114).

...................................................................................................................................................................................................

25 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, or select

Configuration → Equipment from the System View menu, expand the details for the

Ethernet circuit pack, highlight the LAN port, then click Select. Provision parameters as

required.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

26 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port parameters, or select

Configuration → Equipment from the System View menu, expand the details for the

Ethernet circuit pack, highlight the VCG port, then click Select. Provision the parameters

as required.
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Important! Enable full rate end-to-end flow control for the VCGs involved in the

hairpin cross-connection by setting Pause Control (psctl) to TRANSPARENT for the

VCGs involved in the hairpin cross-connection. In this example you would set Pause

Control to TRANSPARENT for VCG d1-v1 on the FE circuit pack, and for VCG g1-v3

on the GbE circuit pack.

Reference: Procedure 11-9: “Provision VCG parameters” (p. 11-71)
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Figure 11-11 Ethernet packet ring on a UPSR
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Figure 11-12 FE to GbE Ethernet hairpin cross-connections and provisioning on

packet ring
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Procedure 11-14: Establish LNW71 10/100-PL Fast Ethernet

private line service on UPSR

Overview

This procedure provides examples for:

• Configuring point-to-point UPSR protected fast Ethernet private line service using the

LNW71 10/100-PL Private Line Ethernet circuit pack. See Figure 11-13,

“Point-to-Point 10/100-PL private line service, STS1 cross-connect mode, one STS1”

(p. 11-119), Figure 11-14, “Point-to-Point 10/100-PL private line service, STS1

cross-connect mode, two STS1s” (p. 11-120), and Figure 11-15, “Two Point-to-Point

10/100-PL private line services, STS3c cross-connect mode, one STS1 service and

one STS3c service” (p. 11-121) for examples.

– Figure 11-13, “Point-to-Point 10/100-PL private line service, STS1 cross-connect

mode, one STS1” (p. 11-119) illustrates a UPSR protected point-to-point private

line service using STS1 cross-connect mode and one STS1 cross-connection.

– Figure 11-14, “Point-to-Point 10/100-PL private line service, STS1 cross-connect

mode, two STS1s” (p. 11-120) illustrates a UPSR protected point-to-point private

line service using STS1 cross-connect mode and two STS1 cross-connection.

– Figure 11-15, “Two Point-to-Point 10/100-PL private line services, STS3c

cross-connect mode, one STS1 service and one STS3c service”

(p. 11-121) illustrates two UPSR protected point-to-point private line services

from one node to two other nodes using STS3c cross-connect mode and one STS1

cross-connection for one service and an STS-3c cross-connection for the other

service.

• Configuring unprotected (no SONET protection) private line services with multipoint

cross-connections, external customer equipment protection See Figure 11-16,

“Unprotected 10/100-PL private line services using multipoint cross-connections,

STS1 cross-connect mode, external customer protected” (p. 11-122) for an example.

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters. If you prefer, you can use the Data

Provisioning Wizard to perform the provisioning in this procedure. From the System

View menu, select Configuration → Ethernet Service to invoke the wizard.

Privilege level

You must login as either a Privileged or General user to complete this procedure.
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Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of cross-connections to be made at each node.

Steps

Use this procedure as an example for configuring fast Ethernet private line service. See

Figures for examples.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not already

performed.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map and/or

Administration → OSI Neighbor Map to retrieve a node-to-node listing of every node in

the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

This command may take several minutes to complete depending on the size of the

network.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the circuit pack, port, and cross-connections to be

made at each node associated with the service to be established.

...................................................................................................................................................................................................

5 Verify that the Ethernet circuit packs have been installed into the required slot of the

Function Unit group (D or G) at each NE providing Ethernet service.
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Reference: Procedure 4-13: “Install 10/100 Ethernet circuit packs” (p. 4-71)

...................................................................................................................................................................................................

6 Important! If the Ethernet circuit pack is already in service, the existing

cross-connect mode cannot be changed without removing all existing VCG

cross-connections.

CONFIGURE CROSS-CONNECT MODE

Determine the existing Cross-Connect mode for the circuit pack being provisioned. Use

the TL1 rtrv-eqpt command or select View → Equipment from the System View

menu, select the CP, then click Select. Note the Cross-Connect mode.

...................................................................................................................................................................................................

7 If required, use the TL1 ed-eqpt command or select the Configuration → Equipment

command from the System View menu, select the circuit pack being provisioned, then

click Select.

...................................................................................................................................................................................................

8 Verify/Select the Cross-Connect mode (STS1 or STS3c) in the Cross-Connect Mode box.

Click Apply, then click Close to exit.

...................................................................................................................................................................................................

9 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary cross-connections to be made at each terminating and non

terminating node in the network.

Important! STS-1 Cross-Connect mode supports one or two STS-1

cross-connections to each of 24 VCGs (1–24). STS-3c Cross-Connect mode supports

at most one STS-3c or one STS-1 cross-connection to each of the first 16 VCGs

(1–16), (VCGs 17–24 are not used).

In STS3c mode, if an STS1 cross-connection is made to a VCG, it must be made to

the first (1) STS1 tributary of the VCG. In STS1 mode, the first STS1

cross-connection made to a VCG should be made to the first (1) STS1 tributary of the

VCG (for example, d-v13-1).

...................................................................................................................................................................................................

10 One at a time at each non terminating node in the network, use the TL1 ent-crs-sts1

or ent-crs-sts3c command to provision the pass-through cross-connections. Or, select

Configuration → Cross-Connections from the System View menu to start the

Cross-Connection Wizard. Use the Cross-Connection Wizard at each of the nodes in the

network to provision the cross-connections.

Important! Note that cross-connections at the terminating nodes are add/drop and

cross-connections at the non terminating nodes are pass-through.
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Reference: Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123)

...................................................................................................................................................................................................

11 One at a time at each terminating node in the network, use the TL1 ent-crs-sts1 or

ent-crs-sts3c command to provision the add/drop cross-connections. Or, select

Configuration → Cross-Connections from the System View menu to start the

Cross-Connection Wizard. Use the Cross-Connection Wizard at each of the nodes in the

network to provision the cross-connections.

Reference: Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123)

...................................................................................................................................................................................................

12 From the System View menu, select View → Cross-Connections at each node to verify

that the proper connections have been made.

...................................................................................................................................................................................................

13 After all cross-connections are made, click on the Alarm List button on the System View

window and verify no alarms are present.

...................................................................................................................................................................................................

14 If alarms are present, look for missing or improperly made cross-connections.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

15 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, or select

Configuration → Equipment from the System View menu. Expand the details for the

circuit pack, highlight the LAN Port, then click Select. Provision the parameters as

required.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

16 Click Apply. Read the warning message, then click Yes to execute the command.

...................................................................................................................................................................................................

17 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port parameters, or select

Configuration → Equipment from the System View menu, if window is not already open

from the previous step. Expand the details for the circuit pack, highlight the VCG port,

then click Select. Provision the parameters as required.
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Reference: Procedure 11-9: “Provision VCG parameters” (p. 11-71)

...................................................................................................................................................................................................

18 Click Apply. Read the warning message, then click Yes to execute the command. Click

Close to exit or repeat from Step 15 for other port provisioning.

Figure 11-13 Point-to-Point 10/100-PL private line service, STS1 cross-connect

mode, one STS1

Node A

Node C

MA-DMX-325-2

IN

IN

OUT

OUT

IN

Node B

OUT

OUT

IN

M 1 M 2

1

1

V1

V13

Node D

M 1 M 2

M 2 M 1

D

D

V24V13

V24 ... V1

13

13

M 2 M 1

Example of 10/100-PL 2-Way UPSR Ring Add/Drop cross-connections
using one STS1 for point-to-point private line service

2-Way Point-to-Point, Through Cross-connections
Range:m1-1-(1-48),m2-1-(1-48)
Example:m1-1-1,m2-1-1

UPSR Ring Add/Drop cross-connections
Range: m1-1-(1-48),d1-v13-(1-2)
Example: m1-1-1,d1-v13-1

Cross-Connect Mode = STS1

2-Way Point-to-Point, Through Cross-connections
Range:m1-1-(1-48),m2-1-(1-48)
Example:m1-1-1,m2-1-1

UPSR Ring Add/Drop cross-connections
Range: m1-1-(1-48),d1-v13-(1-2)
Example: m1-1-1,d1-v13-1

Cross-Connect Mode = STS1
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Figure 11-14 Point-to-Point 10/100-PL private line service, STS1 cross-connect

mode, two STS1s
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Figure 11-15 Two Point-to-Point 10/100-PL private line services, STS3c

cross-connect mode, one STS1 service and one STS3c service
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Figure 11-16 Unprotected 10/100-PL private line services using multipoint

cross-connections, STS1 cross-connect mode, external customer

protected
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Procedure 11-15: Make cross-connections for Ethernet service

Overview

This procedure provides examples for making cross-connections for Ethernet service. The

examples use the WaveStar® CIT Cross-Connection Wizard commands in most examples

to illustrate the provisioning. Cross-connection provisioning using TL1 commands

requires the use of multiple 1way, 1 waypr, and 1way unswitched cross-connections to

make the appropriate cross-connections. Refer to Alcatel-Lucent 1665 Data Multiplexer

Extend (DMXtend) TL1 Message Details, 365-372-328, regarding cross-connections

using the ent-crs-rr command.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Steps

Use this procedure as an example for making cross-connections for Ethernet service.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the terminating nodes.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 From the System View menu at each node, select Administration → OSI Neighbor Map

to retrieve a node-to-node listing of every node in the network.

Access each of the NEs identified and select the Administration → OSI Neighbor Map

command and note the NEs connected to Main 1 and Main 2.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

It may take several minutes for this command to complete depending on the size of

the network.

Result: The OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the cross-connections to be made at each node

associated with the service to be established.
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The following figures illustrate the cross-connection rate, type, and STSn AID addresses

when using the Cross-Connection Wizard in the following steps.

• Figure 11-17, “UPSR add/drop cross-connections” (p. 11-126) illustrates UPSR Ring

Add/Drop STS1 cross-connections for Ethernet service.

• Figure 11-18, “Multipoint cross-connections on a UPSR” (p. 11-127) illustrates

Multipoint (1way unswitched) cross-connections on a UPSR ring.

• Figure 11-19, “Point-to-Point 10/100-PL private line service, STS1 cross-connect

mode, one STS1” (p. 11-128) illustrates a Point-to-Point 10/100-PL Private Line

Service, using STS1 Cross-Connect Mode with one STS1.

• Figure 11-20, “Multipoint 10/100-PL private line service, STS1 cross-connect mode,

external customer protected” (p. 11-129) illustrates a 10/100-PL Private Line Service,

using STS1 Cross-Connect Mode, Multipoint (1way unswitched) STS1

cross-connections, and protected by external customer equipment.

• Figure 11-21, “Point-to-Point 10/100-T/F private line services, VT1.5”

(p. 11-130) illustrates point-to-point 10/100-T/F Private Line Services using VT1.5

cross-connections.

...................................................................................................................................................................................................

5 Starting at one of the nodes in the ring for the circuit being established, select View →
Cross-Connections at each node in the ring to verify that the cross-connections specified

on the work instructions may be made.

If cross-connections are already assigned or improperly assigned, refer trouble to the

provisioning organization. Improperly assigned cross-connections may have to be deleted,

or a different timeslot must be selected for the service being selected.

...................................................................................................................................................................................................

6 One at a time, at each non terminating node, select Configuration → Cross-Connections

from the System View menu to start the Cross-Connection Wizard. Use the

Cross-Connection Wizard at all non terminating nodes in the network to provision the

2-Way Point-to-Point, Through STSn pass-through cross-connections for the Ethernet

service being established.

Reference: “Cross-Connections for Ethernet” (p. 11-131)

...................................................................................................................................................................................................

7 One at a time, at each terminating node, select Configuration → Cross-Connections from

the System View menu to start the Cross-Connection Wizard. Use the Cross-Connection

Wizard at all terminating nodes in the network to provision the STSn add/drop

cross-connections.

Important! When multiple VCG tributaries are used to provide an Ethernet service,

the VCG tributaries must be connected in the same order at both ends. See Reference.
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Reference: “Cross-Connections for Ethernet” (p. 11-131)

...................................................................................................................................................................................................

8 From the System View menu, select View → Cross-Connections at each node to verify

that the proper connections have been made.

...................................................................................................................................................................................................

9 Important! For LNW63/64/70/170/73/74/78/87 circuit packs, each tributary

cross-connected to a VCG must be Enabled before it becomes an active member of

the VCG. Select View → Data → Ethernet/Data/VCG Port to verify that VCG

Membership has been Enabled in the Input or Ouput Direction, as required.

If required, use the TL1 ed-vcgtrib command to enable tributaries, or from the System

View menu at each node, select Configuration → Equipment. Expand the details for the

circuit pack and VCGs being used. Highlight the tributary (Trib) being enabled then click

Select.

Select Enabled for the VCG Membership in both the Input and Output Direction. Click

Apply, read the warning message, then click Yes to execute the command. Repeat this

step for each tributary being enabled. Click Close to exit.

When Input VCG Membership (source) (inmbs) is enabled, the VCG tributary is a

member of the VCG in the source direction (towards the SONET network). When

Output VCG Membership (sink) (outmbs) is enabled, the VCG tributary is a member

of the VCG in the sink direction (away from the SONET network).

Reference: Procedure 11-25: “Provision LCAS, add/enable/remove tributaries”

(p. 11-192)

...................................................................................................................................................................................................

10 After all cross-connections are made, click on the Alarm List button on the System View

window and verify no alarms are present.

...................................................................................................................................................................................................

11 If alarms are present, look for missing or improperly made cross-connections.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326
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Figure 11-17 UPSR add/drop cross-connections
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Figure 11-18 Multipoint cross-connections on a UPSR
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Figure 11-19 Point-to-Point 10/100-PL private line service, STS1 cross-connect

mode, one STS1
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Figure 11-20 Multipoint 10/100-PL private line service, STS1 cross-connect mode,

external customer protected
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Figure 11-21 Point-to-Point 10/100-T/F private line services, VT1.5

Node A

Node C

MA-DMXtend-098-2

IN

IN

OUT

OUT

IN

Node B

OUT

OUT

IN

Node D

M 1 M 2

M 2 M 1

VT Virtual Concatenation = 12

VT Virtual Concatenation = 12

M 1 M 2

V1

V1

D

...V24

M 2 M 1

V24...

1

Example: 10/100-T/F Add/Drop cross-connections,
point-to-point private line services, VT1.5

UPSR Ring

1

D

UPSR Ring Add/Drop cross-connections
VT1.5: m1-1-{1-n}-{1-7}-{1-4},d1-v1-vt{1-63}

UPSR Ring Add/Drop cross-connections
VT1.5: m1-1-{1-n}-{1-7}-{1-4},d1-v1-vt{1-63}

2-Way Point-to-Point, Through cross-connections
VT1.5: m1-1-{1-n}-{1-7}-{1-4},m2-1-{1-n}-{1-7}-{1-4}

2-Way Point-to-Point, Through cross-connections
VT1.5: m1-1-{1-n}-{1-7}-{1-4},m2-1-{1-n}-{1-7}-{1-4}

Ethernet/Data network provisioning procedures Procedure 11-15: Make cross-connections for Ethernet

service

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

11-130 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Cross-Connections for Ethernet

Cross-Connections for Ethernet

Cross-connections supporting Ethernet services vary according to the type of circuit pack

being used:

• LNW63/64 GBE-PL Ethernet circuit packs support STS1, STS3c, or STS12c

cross-connections.

• LNW87 FE/GBE-PL Ethernet circuit pack supports STS1, STS3c, or STS12c

cross-connections.

• LNW66/67/68 Ethernet circuit packs support STS1 cross-connections.

• LNW70/LNW170 100/1G-FXS Ethernet circuit packs support STS1, STS3c, or

STS12c cross-connections.

• LNW71 10/100-PL Ethernet circuit packs support STS1 and STS3c

cross-connections.

• LNW74 10/100-T/F Ethernet circuit packs support STS1, STS3c, and VT1.5

cross-connections.

• LNW78 100/1G-FSR Ethernet circuit packs support STS1, STS3c, or STS12c

cross-connections.

LNW63/64/87 Ethernet circuit packs:

For the LNW63/64/87 Ethernet circuit packs, each Ethernet virtual concatenation group

(VCG) may have from 1 to 21 STS1s cross-connected to support the bandwidth

assignment. For the LNW63 or LNW87, when used with non-VLF main circuit packs, the

total circuit pack port capacity is 48 STS1s. For the LNW64/LNW87, the total circuit

pack port capacity is 168/84 STS1s when used with VLF main circuit packs. The

maximum capacity may be divided among the VCGs.

Cross-connect rates:

• STS1 or STS1 VCAT. Maximum of 21 STS-1s for each VCG.

• STS3c or STS3c VCAT. Maximum of 7 STS3c with 19 (1, 4, 7, 10, 13, 16, 19) as the

largest number STS1.

• STS12c. Supports 1 STS-12c.

LNW66/67/68 Ethernet circuit packs:

For the LNW66/67/68 Ethernet circuit packs, each Ethernet virtual concatenation group

(VCG) may have from 1 to 21 STS1s cross-connected to support the bandwidth

assignment.
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LNW70/LNW170 Ethernet circuit packs:

• STS1 Ethernet Cross Connect Mode – LNW70/LNW170 Ethernet circuit packs in

STS1 cross connect mode support up to 48 STS1s to individual VCGs with the

following restrictions:

– VCG 1–2 ― Supports up to 48 STS-1s.

– VCG 3–28 ― Supports up to 32 STS-1s.

– VCG 29–32― Supports up to 10 STS-1s.

• STS12c Ethernet Cross Connect Mode – LNW70/LNW170 Ethernet circuit packs in

STS12c cross connect mode support one STS12c or virtual concatenation (VCAT) of

up to 16 STS3c cross-connections with restrictions. The STS1 numbers used for

STS3c cross-connects may be 1, 4, 7, 10, 13, 16, 19, 22, 25, 28, 31, 34, 37, 40, 43, 46.

Individual VCGs have the following restrictions:

– VCG 1–2 ― Supports VCAT of up to 16 STS-3Cs or one STS-12c. The highest

number of STS-3C that can be used in the order of 1, 4, 7, ... is 46.

– VCG 3–28 ― Supports VCAT of up to 10 STS-3Cs or one STS-12c. The highest

number of STS-3C that can be used in the order of 1, 4, 7, ... is 28.

– VCG 29–32 ― Supports VCAT of up to 3 STS-3Cs. The highest number of

STS-3C that can be used in the order of 1, 4, 7, ... is 7.

VCG Usage:

• NOTAG VLAN Tagging Mode – When the LNW70/LNW170 is used in Private Line

(NOTAG) mode, there are 8 VCGs and there is a fixed mapping between 8 Ethernet

ports and VCG ports: LAN-1 maps to VCG-1, etc.

• SWITCHED VLAN Tagging Mode – When the LNW70/LNW170 is used in

SWITCHED mode, there are 32 VCG’s. Cross-connections are established in the

same way as in the NOTAG mode but there is no fixed mapping between LAN ports

and VCGs.

LNW71 10/100-PL Ethernet circuit packs:

• STS1 Ethernet Cross Connect Mode – For the LNW71 10/100-PL circuit pack, one or

two STS1 cross-connections may be made to each of the 24 VCGs in STS1 mode. In

STS1 mode, the first STS1 cross-connection made to a VCG should be made to the

first (1) STS1 tributary of the VCG.

• STS3c Ethernet Cross Connect Mode – In STS3c mode, at most one STS-3c or one

STS-1 cross-connection may be made to each of the first 16 VCGs (1–16), (VCGs

17–24 are not used). In STS3c mode, if an STS1 cross-connection is made to a VCG,

it must be made to the first (1) STS1 tributary of the VCG.
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LNW74 10/100-T/F Ethernet circuit packs:

• VT Virtual Concatenation = 0 – LNW74 10/100-T/F Ethernet circuit packs with VT

Virtual Concatenation set to 0 does not allow VT mapping and all 48 STS-1s are

available for STS-1 VCAT and STS-3c. One to three STS-1s or one STS-3c may be

assigned to each of the 24 VCGs up to the total capacity of 48 STS1s for the circuit

pack.

• VT Virtual Concatenation = 12 – LNW74 10/100-T/F Ethernet circuit packs with VT

Virtual Concatenation set to 12 allows VT mapping with 12 STS-1s reserved for VT

mapping. The remaining 36 STS-1s are then available for STS-1 VCAT or STS-3c.

Up to 336 VT1.5s may be used with up to 63 assigned to any VCG.

Ports may be provisioned until all the available 48 STS-1 equivalent bandwidth

(including VT1.5s) is used.

LNW78 100/1G-FSR Ethernet circuit packs:

• STS1 Ethernet Cross Connect Mode – Supports virtual concatenation of STS1s up to

a maximum of 24 STS1s cross-connected to each VCG.

• STS12c Ethernet Cross Connect Mode – Supports virtual concatenation of up to 8

STS3c or one STS12c to each VCG.

Important rules for cross-connections

Ethernet cross-connections tie together VCG tributaries in two or more Ethernet circuit

packs through SONET STS-1 tributaries. For example, a cross-connection of m1-1-1 to

d1-v1-1 at Node A, and a cross-connection of m1-1-1 to g1-v1-5 at Node B ties d1-v1-1

(VCG1, tributary 1) at Node A to g1-v1-5 (VCG1, tributary 5) at Node B.

When more than one VCG STS1 tributary is being cross-connected to provide an

Ethernet service, the order in which the VCG tributaries are connected must be the same

at both ends of a span. See examples below.

For multiple VCG STS1 tributary cross-connections, it is strongly suggested that VCG

tributary cross-connections begin at VCG STS1 tributary #1, then VCG tributary #2, and

so forth to the last cross-connection. It is also suggested that the VCG tributary

cross-connections be made in an increasing (ascending) order at each end of the span as

shown in the example that works.

This example works:

NODE A NODE B

d1-v1-5 <-> m1-1-1 m1-1-1 <-> g1-v1-1

d1-v1-6 <-> m1-1-2 m1-1-2 <-> g1-v1-2

d1-v1-7 <-> m1-1-3 m1-1-3 <-> g1-v1-3
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This example does not work:

NODE A NODE B

d1-v1-5 <-> m1-1-1 m1-1-1 <-> g1-v1-3

d1-v1-6 <-> m1-1-2 m1-1-2 <-> g1-v1-2

d1-v1-7 <-> m1-1-3 m1-1-3 <-> g1-v1-1

For the LNW66/67/68 Ethernet circuit packs, a VCG alarm (indicating a tributary

mismatch) would be raised in the case of the above example that does not work and

transmission would not be established.

For the LNW71 10/100-PL circuit pack, transmission would not be established, but no

alarm is raised to indicate a tributary mismatch.

Cross connect types

This section uses WaveStar® CIT Cross-Connection Wizard commands to describe some

considerations when using path protected and unswitched cross-connections. Path

protected cross-connections in this section include UPSR Ring Add/Drop and 2-Way

Point-to-Point, Through. Unswitched cross-connections are Multipoint.

Cross-connection provisioning using TL1 commands requires the use of multiple 1way, 1

waypr, and 1way unswitched cross-connections to make the appropriate

cross-connections. Multipoint equivalent TL1 cross-connections are provisioned using

four 1way unswitched cross-connections. UPSR Ring Add/Drop equivalent TL1

cross-connections are provisioned using two 1way and one 1waypr cross-connections.

2-Way Point-to-Point, Through equivalent TL1 cross-connections are provisioned using

two 1way cross-connections.

Multipoint (unswitched) Cross-connections for LNW63/64/70/87 circuit packs

For the LNW63/64/87 and LNW70/LNW170 in NOTAG mode there is a fixed mapping

between the Ethernet ports and VCG ports. Any VCG can be connected to either main

slot. For the LNW63/64/70/87, there is no pairing of the VCGs when using multipoint

cross-connections. For the LNW70/LNW170 in Switched mode, there is no fixed

mapping between VCGs and LAN ports.

Multipoint (unswitched) Cross-connections for LNW66/67/68 circuit packs

Multipoint cross-connections are made by specifying an odd VCG number. The paired

(next higher number) VCG is then automatically cross-connected. For example, when a

multipoint connection is made to an STS trib in VCG1 (e.g. a-v1-1), a connection is

automatically made internally to the corresponding STS trib in VCG2 (e.g. a-v2-1). VCG

v2 and associated trib then become unavailable for other connections. For the LNW67/68
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circuit packs, when a connection is made to an STS trib in VCG3, a connection is

automatically made internally to the corresponding STS trib in VCG4. VCG v4 and

associated trib then become unavailable for other connections.

The timeslot on the odd VCG is connected to Main-1 (West in case of a ring) and the

same timeslot on the next higher (even) VCG is connected to Main-2 (East in case of a

ring).

Multipoint (unswitched) Cross-connections for LNW71 circuit packs

In STS1 cross-connect mode, multipoint cross-connections may be made to all 24 VCGs.

When a multipoint cross-connection is made to an STS trib in VCG "n", where n=1–12,

(for example, v3), a connection is automatically made internally to the corresponding STS

trib in VCG "n+12" (for example, v15).

In STS3c cross-connect mode, multipoint cross-connections may be made to the first 16

VCGs (1–16). When a multipoint cross-connection is made to an STS trib in VCG "n",

where n=1–8, (for example, v2), a connection is automatically made internally to the

corresponding STS trib in VCG "n+8" (for example, v10).

Multipoint (unswitched) Cross-connections for LNW78 circuit packs

Any VCG can be connected to either main slot. There is a fixed mapping between the

RPR IF and the VCG pairs. The RPR IF is addressed using the odd-numbered VCG of the

pair. There is only one RPR IF, VCG v1.

Path Protected (add/drop) Cross-connections for LNW66/67/68 circuit packs

When a path protected connection is made to an STS trib in VCG1, then VCG2 is unused

and unavailable for any connection. For LNW67/68 circuit packs, when a path protected

connection is made to an STS trib in VCG3, then VCG4 is unused and unavailable for

any connection.

Path Protected (add/drop) Cross-connections for LNW63/64/70/87 circuit packs

There is no pairing of SONET-protected cross-connections, any available VCG can be

used.

Path Protected (add/drop) Cross-connections for LNW71 circuit packs

Cross-connections may be made to all 24 VCGs in STS1 mode. In STS3c mode, path

protected cross-connections may be made to all of the first 16 (1–16) VCGs.

Path Protected (add/drop) Cross-connections for LNW74 circuit packs

Cross-connections may be made to all 24 VCGs. One to three STS-1s or one STS-3c may

be assigned to each of the 24 VCGs up to the total capacity of 48 STS1s for the circuit

pack. When VT Virtual Concatenation is set to 12, up to 336 VT1.5s may be used with up

to 63 assigned to any VCG.

Path Protected (add/drop) Cross-connections for LNW78 circuit packs
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The LNW78 circuit pack does not support path protected cross-connections.

Path Protected (add/drop) cross-connections

Path protected cross-connections using the WaveStar® CIT Cross-Connection Wizard

request a two-way add/drop or pass-through cross-connection be established between the

source and destination in a ring.

Figure 11-22, “2-Way Point-to-Point, Through cross-connection” (p. 11-136) illustrates a

pass-through cross-connection from one side of the ring to the other.

Figure 11-23, “UPSR add/drop cross-connection” (p. 11-136) illustrates an Ethernet

2waypr add/drop cross-connection on a UPSR ring.

Figure 11-24, “FE to GbE 2-Way Hairpin cross-connection” (p. 11-137) illustrates a

2wayPR hairpin cross-connection between a Fast Ethernet circuit pack and a Gigabit

Ethernet circuit pack.

Figure 11-22 2-Way Point-to-Point, Through cross-connection

2-Way Point-to-Point, Through

NC-DMX-085-2

Main 1 (m1) Main 2 (m2)

Figure 11-23 UPSR add/drop cross-connection
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Multipoint (unswitched)

A multipoint (unswitched) cross-connection is established between the source and

destination in a non-path switched ring configuration. The Multipoint cross-connect type

can only be selected if an Ethernet interface is being addressed. When an Ethernet

interface is multipoint cross-connected, the signal locking mechanism is provided.

Figure 11-25, “Multipoint cross-connection” (p. 11-138) illustrates a multipoint

cross-connection.

Figure 11-24 FE to GbE 2-Way Hairpin cross-connection

Main 1 (m1)
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GbE (v1,v3)

FE (v1)
GbE (v1,v3)

VCG-n VCG-n

NC-DMX-287-2

Ethernet/Data network provisioning procedures Cross-Connections for Ethernet

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

11-137



Figure 11-25 Multipoint cross-connection
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Procedure 11-16: Create preferred spanning tree

configuration

Overview

This procedure provides an example to determine (and create) your preferred spanning

tree configuration.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Important! Networks running 802.1d STP support a maximum of up to nine nodes

participating in a spanning tree. Networks with more than nine nodes will not

reconfigure properly. Spanning tree default parameters support a network of up to

nine nodes.

Networks running 802.1w rapid spanning tree protocol support more than nine nodes

participating in a spanning tree. To support more than nine nodes in the spanning tree,

the maximum age timer must be increased. Note that spanning tree restoration time

increases as the number of nodes increase.

If the network consists of more than nine (9) nodes which are participating in the

spanning tree configuration, use the following formula to determine the proper setting

for the spanning tree maximum age timer (stmaxage): 2N + 6, where N equals the

number of nodes.

For example, if the network consists of 16 nodes, then the stmaxage timer should be

set to 38 seconds: 2 x (16) + 6 = 38.

Before you begin

Prior to performing this procedure:

• Refer to “Before you begin” (p. 11-4) and “Required equipment” (p. 11-4) in this

chapter.

• Know your network configuration

• Know which nodes in the network are participating in the spanning tree configuration

for the service being configured

• Have a knowledge of Ethernet services and spanning tree configurations
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Steps

Use the following procedure as an example for determining the preferred spanning tree

configuration.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to a terminating Alcatel-Lucent 1665 DMXtend shelf.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu at each node, select Administration → OSI Neighbor Map to

retrieve a node-to-node listing of every node in the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

Result: The OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions and the network map, determine the nodes in the ring at

which Ethernet services are provided and are part of the same spanning tree group.

Important! When determining if the ring consists of an odd or even number of nodes,

count only the nodes at which Ethernet service is being provided in the same spanning

tree configuration. If a node in the ring has only SONET pass through

cross-connections for Ethernet services, that node is not counted in determining an

odd or even configuration. The figures in this procedure assume all nodes are

providing Ethernet service.

...................................................................................................................................................................................................

5 Determine if the ring consists of an odd or even number of nodes.

If... Then...

there are an ODD number of nodes in

the ring,

Continue with Step 6.

there are an EVEN number of nodes in

the ring,

Proceed to Step 12.
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...................................................................................................................................................................................................

6 Refer to Figure 11-26, “Spanning tree odd node example” (p. 11-141) for rings with an

odd number of nodes.

...................................................................................................................................................................................................

7 Select the span that should be blocked under nominal conditions. The span should be

selected based on traffic patterns to get the most efficient use of capacity on both sides of

the ring during nominal conditions.

Example The span between Nodes 2 and 3 was selected in this example.

...................................................................................................................................................................................................

8 Determine the preferred root node. The preferred root node in an odd-number node ring is

the node on the ring opposite the span which should be normally blocked.

Figure 11-26 Spanning tree odd node example
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Example In the odd node configuration figure above, Node 5 is the preferred root

node.

...................................................................................................................................................................................................

9 Use the WaveStar® CIT to log in to the preferred root node.

...................................................................................................................................................................................................

10 From the System View menu, select Configuration → Data → Create Spanning Tree

Group or use the ent-stgrp TL1 command.

Result: The Create Spanning Tree Group window opens displaying the parameters

for the spanning tree group.

...................................................................................................................................................................................................

11 Set the spanning tree Root Priority parameter (strp) to zero (0) at the preferred root node

(Node 5 in this example).

At ALL other Ethernet nodes in the ring, set the spanning tree root priority to the default

value of 32768.

END OF STEPS FOR ODD NODE EXAMPLE

...................................................................................................................................................................................................

12 Refer to Figure 11-27, “Spanning tree even node example” (p. 11-143) for rings with an

EVEN number of nodes:
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...................................................................................................................................................................................................

13 Select the span that should be blocked under nominal conditions. The span should be

selected based on traffic patterns to get the most efficient use of capacity on both sides of

the ring during nominal conditions.

Example The span between Nodes 3 and 4 was selected in this example.

...................................................................................................................................................................................................

14 Determine the preferred root node. The preferred root node in an even-number node ring

may be either of the two nodes at the opposite ends of the span that is opposite to the span

which is normally blocked.

Figure 11-27 Spanning tree even node example
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Example In the even node configuration figure above, either Node 1 or Node 6 may

be selected as the preferred root node. Note that there are 2 spans between Node 3 and

Node 1, and two spans between Node 4 and Node 6. In this example, we choose Node

1 to be the preferred root node.

...................................................................................................................................................................................................

15 Use the WaveStar® CIT to log in to the preferred root node.

...................................................................................................................................................................................................

16 From the System View menu, select Configuration → Data → Create Spanning Tree

Group or use the ent-stgrp TL1 command.

Result: The Create Spanning Tree Group window opens displaying the parameters

for the spanning tree group.

...................................................................................................................................................................................................

17 Set the spanning tree Root Priority parameter (strp) to zero (0) at the preferred root node

(Node 1 in this example).

...................................................................................................................................................................................................

18 Determine the node opposite the selected preferred root node.

Example In this example, Node 4 is the node opposite Node 1, the preferred root

node. Note that there are two nodes on either side of the ring between Node 1 and

Node 4.

...................................................................................................................................................................................................

19 At the node (in this example, Node 4) opposite the selected preferred root node, follow

the span that is NOT normally blocked to the next node in that direction around the ring.

Example In this example, the span to the right of Node 4 is normally blocked;

therefore, you would follow the span to the left of Node 4 to Node 5.

...................................................................................................................................................................................................

20 At the node determined in the previous step (in this example, Node 5), use the WaveStar®

CIT to log in to the node.

...................................................................................................................................................................................................

21 From the System View menu, select Configuration → Data → Create Spanning Tree

Group or use the ent-stgrp TL1 command.

Result: The Create Spanning Tree Group window opens displaying the parameters

for the spanning tree group.

...................................................................................................................................................................................................

22 Set the spanning tree Root Priority parameter (strp) to 10 (or any value from 1 to 32767).
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Important! The spanning tree root priority for ALL other Ethernet nodes in the ring

should be set to the default value of 32768.
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Procedure 11-17: Change an existing spanning tree

configuration

Overview

This procedure provides an example of how to change an existing spanning tree

configuration by changing the spanning tree path cost at one of the nodes.

This procedure might be used if traffic patterns change and dictate that a reconfiguration

would provide more efficient service.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Safety precautions

NOTICE

Service-disruption hazard

Once a virtual switch is created and service has been established on the circuit pack, you

cannot delete the virtual switch without interrupting service.

If the service you are establishing in this procedure is a second service on an existing

GbE circuit pack with all LAN/WAN ports in the same virtual switch, then the existing

virtual switch ID must be retained or the ports not in service must be removed from the

existing virtual switch and added to a new virtual switch ID.

To assure both personal safety and the proper functioning of the Alcatel-Lucent 1665

Data Multiplexer Extend, it is imperative to review and understand these warnings and

precautions prior to performing this procedure.

Before you begin

Prior to performing this procedure:

• Refer to “Before you begin” (p. 11-4) and “Required equipment” (p. 11-4) in this

chapter.

• Know your network configuration.

• Know which nodes in the network are participating in the spanning tree configuration

for the service being configured.

• Have a knowledge of Ethernet services and spanning tree configurations.

• Have detailed work instructions for performing this procedure.

• Know which span in the spanning tree configuration is normally blocked and which

span you are going to reconfigure as blocked.
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• Know which node is the root node (root bridge) in the configuration.

• Know the spanning tree group ID (stgrpid) of the spanning tree group being

reconfigured.

Steps

Use this procedure as an example to reconfigure an existing spanning tree configuration.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to a terminating Alcatel-Lucent 1665 DMXtend shelf.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map or Administration

→ OSI Neighbor Map to retrieve a node-to-node listing of every node in the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions and the network map, determine the nodes in the ring at

which Ethernet services are provided and are part of the same spanning tree group. Figure

11-28, “Existing spanning tree configuration” (p. 11-149) for an example.

...................................................................................................................................................................................................

5 Use the rtrv-stgrp command or the View → Data → Spanning Tree Group command

from the System View menu at each node to determine which node is the root node (root

bridge), the spanning tree root path cost (strtpcost), the VCG spanning tree port role

(stprole), and the VCG spanning tree path cost (stpcost) for each VCG AID in the

spanning tree group. Make a note of these parameter values at each node.

Example See Figure 11-28, “Existing spanning tree configuration” (p. 11-149).

Assuming VCGs v1 and v2 are used at each node, if you logged into Node 5, the root

bridge, you should see a root path cost of zero (0), and each VCG port would have a

port role of Designated.

At Nodes 1 and 2, you should see Port Roles for VCG v1 at both nodes as being root

port, indicating traffic toward the root bridge. At Nodes 3 and 4, you should see Port

Roles for VCG v2 at both nodes as being root port, indicating traffic toward the root

bridge.
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...................................................................................................................................................................................................

6 PRINCIPLES OF SPANNING TREE AND PORT COST

Refer to Figure 11-28, “Existing spanning tree configuration” (p. 11-149) and read the

following to understand how spanning tree blocks a span:

To have spanning tree block a span, the spanning tree root path cost is set equally at the

two bridges (nodes) at each end of the blocked span. The spanning tree root path cost

(strtpcost) at a node (bridge) is the sum of the path costs of the root port VCGs that

connect the node to the root node.

Example Assume that in the original configuration the spanning tree path cost

(stpcost) for each VCG is set to the default of 10 at each node. Node 2 is connected

to root Node 5 through VCG v1 at Node 2 and VCG v1 at Node 1. Therefore, the root

path cost of Node 2 is 20, which is the sum of the path costs of Node 2 VCG v1 and

Node 1 VCG v1 (10 + 10 = 20).

Node 3 is connected to root Node 5 through VCG v2 at Node 3 and VCG v2 at Node

4. Therefore, the root path cost of Node 3 is also 20, which is the sum of the path

costs of Node 3 VCG v2 and Node 4 VCG v2 (10 + 10 = 20).

...................................................................................................................................................................................................

7 Assume that your traffic studies indicate a more efficient service would be obtained by

blocking the span between Node 3 and Node 4 instead of the presently blocked span

between Node 2 and Node 3.

...................................................................................................................................................................................................

8 HOW TO CHANGE PATH COST TO RECONFIGURE SPANNING TREE

To change the spanning tree configuration to block the span between Nodes 3 and 4, we

need to have the root path cost of Node 3 and Node 4 set equally.

We can increase the spanning tree path cost (stpcost) at the root port (VCG v2) on

Node 4. To change the path cost, use either the ed-vcg command or selectConfiguration

→ Equipment from the System View menu, expand the details for the circuit pack, select

the VCG, then click on the Spanning Tree tab. Change the value in the Spanning Tree

Path Cost box, then click Apply.

Example Refer to Figure 11-29, “New spanning tree configuration” (p. 11-150).

If the span between Nodes 3 and 4 is going to be blocked, then Node 3 will be

connected to root Node 5 through Node 3 VCG v1, Node 2 VCG v1, and Node 1

VCG v1. The root path cost at Node 3 will then be 30, the sum of the path costs of

root port VCG v1 at Nodes 3, 2, and 1 (10 + 10 +10 = 30).

We need to ensure the root path cost at Node 4 is also 30. Note that Node 4 is

connected to root Node 5 only through Node 4's VCG v2. If we increase the path cost

at Node 4 VCG v2 to 30, then the root path cost at Node 4 will also be 30.
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Since the root path cost at Node 4 is now equal to the root path cost at Node 3, the

span between Nodes 3 and 4 will be blocked.

Figure 11-28 Existing spanning tree configuration
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Figure 11-29 New spanning tree configuration
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Procedure 11-18: Create/Delete/Lock MAC address on a port

Overview

Use this procedure to create, delete, or lock a MAC address on a port. Does not apply to

circuit packs provisioned for NOTAG mode. See “MAC Addressing/Learning”

(p. 11-153) and “MAC Address Locking” (p. 11-154) at the end of this procedure for

additional information.

The Configuration → Data → Create (or Delete) MAC Address command (

ent-mac/dlt-mac TL1 command) from the System View menu allows you to

create/delete or modify a MAC address + VLAN ID (VID) on a port. Use the command

to provision persistent and filtered MAC addresses. A persistent MAC will bypass the

normal aging process. Filtering on a MAC source address allows an operator to drop

frames from a disruptive user based on the MAC address. Ethernet frames received by

any port in that VLAN on the pack (Virtual Switch on the LNW70/LNW170/LNW78)

with the MAC as filtered will be dropped.

When provisioning a MAC address, the MAC address must be valid, a VLAN/Port Tag

must be specified, and the type must be specified. The VLAN or Port Tag must already

exist in the Virtual Switch (VS) and be assigned to the selected LAN/WAN port. Unicast

only MAC addresses are supported.

MAC Address Locking restricts access to an Ethernet bridged network. The MAC source

address (SA) of traffic entering a locked port must match a persistent MAC address

provisioned for that port. Any LAN, VCG, or Link Aggregation Group (LAG) may be put

in the MAC address locking mode using the ed-eport/ed-vcg TL1 commands or the

WaveStar® CIT Configuration → Equipment command. MAC address locking applies to

LNW70/LNW170 circuit packs only.

Privilege level

You must login at least as a General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The shelf slots, circuit packs, ports, MAC addresses + VLAN IDs being provisioned.

• The MAC Address type (Persistent or Filtered) being assigned.
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Steps

Use the following procedure to provision MAC Addresses/MAC Address Locking:

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to the Alcatel-Lucent 1665 DMXtend shelf.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2

If... Then...

you are creating or deleting MAC

addresses,

continue with Step 3.

you are enabling/disabling MAC

Address Locking,

proceed to Step 8.

...................................................................................................................................................................................................

3 Select Configuration → Data → Create (or Delete) MAC Address from the System View

menu.

Result: The Create MAC Address or Delete MAC Address window opens.

...................................................................................................................................................................................................

4 Select the circuit pack being provisioned, then click Select.

Result: The Create MAC Address or Delete MAC Address for "circuit pack AID"

window opens.

...................................................................................................................................................................................................

5 Click on an entry in the table presented to Create/Modify an entry (if Create was chosen),

or to Delete an entry (if Delete was chosen).

Result: A window opens displaying the parameters you have chosen and the options

you may perform.

...................................................................................................................................................................................................

6 Select the required options (parameters) in the display window to add/modify/delete the

necessary parameters.

...................................................................................................................................................................................................

7 Click on one of the buttons at the bottom of the window to Create/Modify or Delete the

selections, as required.

End of MAC Address provisioning. If required, continue with the next step to

Enable/Disable MAC Address Locking.
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...................................................................................................................................................................................................

8 Select Configuration → Equipment from the System View menu. Expand the details for

the circuit pack being provisioned, select the port, then click Select at the bottom of the

window.

...................................................................................................................................................................................................

9 Click on the Traffic Provisioning tab at the top of the window.

...................................................................................................................................................................................................

10 For Locked Source Address, select ENABLE or DISABLE, as required. Click Apply, read

the warning message, then click Yes to execute the command. Click Close to exit.

MAC Addressing/Learning

When an Ethernet frame is received on a port, the source MAC address + VLAN ID

(MAC + VID) can be learned by the port if the port is a member of that VLAN, and the

MAC + VID has not been provisioned as persistent on another port in the VS. If a frame

is subsequently received with the same MAC + VID by a different port in the same

VLAN and VS, the MAC+VID is forgotten on the old port and learned on the new.

Source addresses are learned so that when a frame is received on a port in the VS with

that MAC+VID as its destination address, it will be forwarded only to the port which has

learned that address. In this regard, provisioned persistent addresses behave as

permanently learned addresses.

When changing VLAN tagging mode, the MAC+VLAN addresses are cleared by the

deletion of the virtual switch. When the VLAN tagging mode is set to private line (NO

TAG), this feature is disabled and all TL1 MAC address commands are denied.

The Configuration → Data → Create (or Delete) MAC Address command (

ent-mac/dlt-mac TL1 command) from the System View menu allows you to

create/delete or modify a MAC address on a port. Use the command to provision

persistent and filtered MAC addresses. See Table 11-4, “ENT-MAC command

provisionable parameters” (p. 11-154) for a list of provisionable parameters.

ENT-MAC command parameters

Table 11-4, “ENT-MAC command provisionable parameters” (p. 11-154) lists the

provisionable parameters for the ent-mac command.
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Table 11-4 ENT-MAC command provisionable parameters

Parameter Description

portaid Port AID.

This is the Ethernet LAN/VCG/LAG Port AID where the address is

provisioned.

For RPR circuit packs, addresses provisioned on an RPR span cause traffic

destined to that address to preferentially take that span.

A Link Aggregation Group (LAG) AID is valid if the member ports are

consistent with the slot aid. The port AID of a port that is a member of a

LAG is not valid.

tag TAG ID. VLAN or port tag. Value: An integer in the range 1 - 4093. When

vlantagmd is 802.1TAG, VLAN is used. When vlantagmd is TRANS, port

tag is used. When vlantagmd is NOTAG, the command is not supported.

mac MAC Address.. Value: A string of 12 hexadecimal characters. Unicast

MAC addresses only are supported.

type MAC Address Type. Valid values are:

• PERSISTENT - address will not age out, the same address is allowed

on only one port in a circuit pack.

• FILTERED - frame with filtered source MAC is dropped. The same

address is allowed on many ports.

rpr_mac RPR MAC Address. This parameter applies only to RPR circuit packs. It is

the address of the RPR station through which the “mac” is reached. It

applies and is required if, and only if, portaid is a valid RPR Span and

enh_brdgmd (see ED-RPR) is set to ENABLE.

MAC Address Locking

MAC Address Locking applies only to LNW70/LNW170 circuit pack ports.

Any LNW70/LNW170 Ethernet LAN or VCG port may be put in the MAC address

locking mode using the “locked_sa” parameter in the ed-eport/ed-vcg commands or

the WaveStar® CIT Configuration → Equipment command, selecting the port, clicking

on the Traffic Provisioning tab, then selecting ENABLE for the Locked Source Address.

Only MAC addresses of type “persistent” are allowed for a locked port. Before entering

locked mode, all static MAC entries of type "filtered" must have been removed.
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Other features are as follows:

• Frames received with a source address plus VLAN ID (SA + VID) matching a static

entry of type persistent for that port are admitted. All other frames ingressing the port

are discarded.

• Multiple locked persistent entries can be applied to the port. Multiple ports may be

locked. Frames received on one locked port having the locked SA+VID for another

are dropped.

• No other port in the virtual switch can have the same persistent entry. A persistent

address cannot be learned in its VLAN on any port in the virtual switch. If frames

having a destination address plus VLAN ID (DA + VID) of a locked address are

received on another port in the virtual switch, they are sent only to the locked_sa port

• When entering locked mode, all dynamic entries for the port are flushed. A port in

locked mode does not learn addresses.

• Unlocked ports can still have persistent entries (including for a locked address, but

only in a different VLAN or VS). So a client of a locked port can send traffic to a DA

which may be routed by learning or by another port’s persistent entry, the same as for

an unlocked port.

• Frames dropped due to locked-address filtering are counted.

• A LAG may be locked. The persistent address belongs to the LAG, not the member

ports. The locked source address parameter is set to its initial value if a port is

removed from a virtual switch.
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Procedure 11-19: Provision Q in Q stacked VLAN capability

Overview

Use this procedure as a reference to provision the LAN/WAN Ethertype parameters (Tag

Protocol Identifier [TPID] ) and port tags for stacked VLANs.

The examples in this procedure use a 3-node UPSR ring to illustrate the provisioning. It is

assumed that the ring is properly provisioned for a multipoint (unswitched) Ethernet

service using transparent (TRANS) mode at each of the Ethernet circuit packs. Prior

provisioning includes provisioning the necessary multipoint (unswitched)

cross-connections and setting up a virtual switch containing the LAN ports and VCG

(WAN) ports being used.

In these examples, Node 1 is considered to be the customer interface node (ingress) and

Node 3 is considered to be the network interface node that connects to a QinQ

switch/router. Node 2 is configured to be a packet layer pass-through where the

pass-through is performed by the switch, not at the SONET layer, in anticipation of

service being added.

Privilege level

You must login at least as a General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The shelf slots, circuit packs, ports, being provisioned.

• The Ethertype values (TPID), port tag VLANs being assigned.

Steps

Use the following examples for provisioning Ethertype and port tag parameters:

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to the Alcatel-Lucent 1665 DMXtend shelf.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Use the Configuration → Data → Create Port Tag from the System View menu to

provision the port tags, if not already performed. Use the Configuration →
Equipmentcommand, select the port, to provision the port parameters, including the
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Ethernet Type (in Hex) (TPID) value located under the Traffic Provisioning tab of the

port parameters. Or, use the ed-eport/ed-vcg TL1 commands to provision the

parameters in these examples.

The Peak Information Rate (PIR) rate limiting feature on the LNW67/LNW68 circuit

packs will not be effective in transparent mode if the Ethernet Type (ethertype)

parameter for the LAN or WAN VCG ports is provisioned to any value other than

FFFF or 8100.

Example 1: Standard untagged frame

See Figure 11-30, “ Example 1 configuration” (p. 11-157) for this example.

This example assumes that:

• The incoming traffic at Node 1 consists of "standard untagged frames" (no TPID

value or TPID value other than FFFF or 8100).

• Provisioning is performed as illustrated in the following table

Figure 11-30 Example 1 configuration
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8100, 1024
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PortTag VLAN = 1024
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Table 11-5 Provisioning for example 1

Node LAN (eport) WAN (vcg)

TPID dftporttag addporttag TPID dftporttag addporttag

Node 1 FFFF

(8100

for

LNW70/

LNW170)

1024 8100 1024

Node 2 8100 1024

Node 3 8100 1024 8100 1024

As a result of the provisioning illustrated in Figure 11-30, “ Example 1 configuration”

(p. 11-157), and the prior assumptions, the following results are obtained:

• A data stream of "standard tagged frames" with a TPID value of 8100, port tag VLAN

value of 1024, and default priority value is assigned at Node 1 and transmitted out the

LAN (eport) at Node 3.

• The frame headers at the points labeled A, B, and C contain the following data:

Table 11-6 Expected results for frame headers in example 1

Points Destination Address Source Address VLAN TPID & Tag

(Outer)

VLAN TPID & Tag

(Inner)

...

A C A NA (not applicable) NA

B C A 81 00 04 00 NA

C C A 81 00 04 00 NA

Example 2: Standard VLAN tagged frames

See Figure 11-31, “ Example 2 Configuration” (p. 11-159) for this example.
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This example assumes that:

• The incoming traffic at Node 1 consists of "standard VLAN tagged frames" (TPID

value 8100), VLAN port tag set to 500, and the priority set to a non-default value (P).

• Provisioning is performed as illustrated in the following table.

Table 11-7 Provisioning for example 2

Node LAN (eport) WAN (vcg)

TPID dftporttag addporttag TPID dftporttag addporttag

Node 1 FFFF

(8100

for

LNW70/LNW170)

1024 8100 1024

Node 2 8100 1024

Node 3 8100 1024 8100 1024

As a result of the provisioning illustrated in Figure 11-31, “ Example 2 Configuration”

(p. 11-159), and the prior assumptions, the following results are obtained:

• A data stream of "double tagged frames" is transmitted out the eport on Node 3. The

inner tag (8100, 500, and priority value [P]) are the ones provided by the end

customer at Node 1. The outer tag (8100, 1024, and default priority value [Q] for

LAN port) are assigned by Node 1.

• The frame headers at the points labeled A, B, and C contain the following data:

Figure 11-31 Example 2 Configuration
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Table 11-8 Expected results for frame headers in example 2

Points Destination Address Source Address VLAN TPID & Tag

(Outer)

VLAN TPID & Tag

(Inner)

...

A C A NA 81 00 01 F4

B C A 81 00 04 00 81 00 01 F4

C C A 81 00 04 00 81 00 01 F4
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Procedure 11-20: Perform Ethernet loopback transmission test

Overview

Use this procedure to perform an Ethernet loopback transmission test. It is assumed that

the Ethernet packet ring or point-to-point service has been configured using the

procedures in this chapter.

Important! The Port Maintenance parameter for the affected ports must be

provisioned Allow to perform this procedure. If the Port Maintenance parameter for

the affected ports is provisioned Inhibit, loopback commands for the affected ports are

denied.

To view and provision the Port Maintenance parameter, a Privileged user must

perform Procedure 7-23: “Allow/inhibit port/tributary maintenance” (p. 7-60).

Privilege level

You must login as a General or Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The shelf slots, circuit packs, ports that are being tested.

You must have an Ethernet test set capable of applying the external test signal required

for this procedure.

The following rules apply for this test:

• Only out-of-service testing may be performed.

• Only one loopback is allowed on a circuit pack.

• Only one loopback is allowed on any one port in a multi-point packet ring, even if

they are on different nodes

Steps

Use the following procedure to perform the loopback test:

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to the near end Alcatel-Lucent 1665 DMXtend shelf.
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Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Review the following test set considerations:

• Set the Destination Address to "Broadcast" (all Fs [FFFFFFFF}).

• Provision the test set data frames for the type of provisioned service being tested.

• Set the frame size to 1024 bytes.

• Set the transmission mode to send a single packet or to send a continuous stream at a

rate much less than the interface and VCG rates.

• Make sure the VLAN tag is appropriate for the source and loopback ports.

...................................................................................................................................................................................................

3 For the circuit being tested, perform a terminal/facility loopback at the far-end node port.

Select Fault → Analysis → Loopback from the System View menu at the far-end node.

Expand the circuit pack details, select the port, then click Select at the bottom of the

screen.

...................................................................................................................................................................................................

4 Verify the port AID, then select Operate. Click on Apply at the bottom of the window.

Read the warning message, then click Yes to operate the command.

...................................................................................................................................................................................................

5 Connect the near end port to the Ethernet test set and start sending traffic.

...................................................................................................................................................................................................

6 Verify traffic is being received at the source node Ethernet test set.

...................................................................................................................................................................................................

7 Use the Fault → Analysis → Loopback command to release the loopback. Repeat this

procedure for all circuits being tested.
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Procedure 11-21: Enable/Disable LAN port transmission

Overview

Use this procedure to enable/disable LAN port transmission. Port Administration Control

provides the capability to enable/disable the transmission of frames to or from a LAN

port. When the port is disabled no new packets are received or transmitted.

Privilege level

You must login at least as a General or Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The shelf slots, circuit packs, ports that are being enabled/disabled.

Steps

Use the following procedure to enable/disable LAN port transmission:

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to the Alcatel-Lucent 1665 DMXtend shelf.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Select the Configuration → Equipment from the System View menu. Select and expand

the details for the circuit pack containing the LAN port. Highlight the LAN Port, then

click Select.

...................................................................................................................................................................................................

3 Important! Disabling a LAN port will disable all frames to and from the port.

Click on the Port Data tab. For Port Administration Control, select ENABLE to enable

the LAN port. Select DISABLE to disable the LAN port. Click Apply, read the warning

message, then click Yes to execute the command. Click Close to exit.
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Procedure 11-22: Establish video broadcast network on UPSR

Overview

This procedure provides an example for configuring a video broadcast network with a

bidirectional control channel on a UPSR ring using Gigabit Ethernet circuit packs and

802.1q tagging mode.

The control ring is optional and only needed if control data needs to be sent to/from the

remote sites.

Frames sent from the head end source node must be Multicast frames.

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters.

This procedure consists of essentially three parts:

• The first part verifies the network and sets the tagging mode and other parameters for

the Ethernet packs being used.

• The second part establishes the downstream video broadcast ring.

• The third part establishes a multipoint packet ring for upstream control functions.

Refer to Figure 11-32, “Provisioning Ethernet nodes for video broadcast ring”

(p. 11-176) and Figure 11-33, “Provisioning cross-connections for video broadcast ring”

(p. 11-177) for provisioning the video broadcast ring. Refer to Figure 11-34,

“Provisioning Ethernet nodes for control packet ring” (p. 11-178) and Figure 11-35,

“Provisioning cross-connections for control packet ring” (p. 11-179) for provisioning the

control packet ring.

This procedure assumes that the UPSR SONET ring network configuration has already

been established and no alarms are present.

Important! On connected Gigabit Ethernet devices with autonegotiation turned

on/enabled, if transmission is interrupted in one direction of transmission on a Gigabit

Ethernet device, then transmission will also be disabled in the other direction. For

example, if one fiber in a transmit/receive pair is cut, then one-way transmission on

the other fiber can be maintained only if autonegotiate is turned off/disabled and the

link state is forced good at the transmit source equipment.

Privilege level

You must login as either a Privileged or General user to complete this procedure.
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Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of cross-connections to be made at each node.

• The tagging mode (this procedure uses 802.1q), virtual switch IDs, and spanning tree

groups to be created at each node.

• The VLAN IDs being assigned to the video broadcast traffic and to the control traffic.

Important! This procedure is typically performed at full rate Gigabit service, full rate

Gigabit service requires 21 STS-1 cross-connections. Ensure that you have a

sufficient number of STS-1s available. This procedure assumes that OC-48 OLIUs are

installed in the main slots.

Steps

Use this procedure as an example for configuring a video broadcast network with

upstream control functions.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not already

performed.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map and/or

Administration → OSI Neighbor Map to retrieve a node-to-node listing of every node in

the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

This command may take several minutes to complete depending on the size of the

network.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

Ethernet/Data network provisioning procedures Procedure 11-22: Establish video broadcast network on

UPSR

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

11-165



...................................................................................................................................................................................................

4 From your work instructions, determine the terminating nodes, circuit packs, LAN ports,

WAN (VCG) ports, virtual switch ID, cross-connections, spanning tree group ID, and

VLAN IDs associated with the service being established.

...................................................................................................................................................................................................

5 Verify that the Ethernet circuit packs have been installed into the required slot of the

Function Unit or Growth group (D or G) at each NE providing Ethernet service.

Reference: Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

...................................................................................................................................................................................................

6 CONFIGURE TAGGING MODE

At each NE providing this Ethernet service, determine the existing tagging mode for the

Ethernet circuit pack being provisioned. Use the TL1 rtrv-eqpt command or select

View → Equipment from the System View menu, select the CP, then click Select. Note

the VLAN Tagging Mode and other parameter values.

The VLAN Tagging Mode for the LNW66/67/68 circuit packs must be set to TRANS or

802.1TAG. The VLAN Tagging Mode for the LNW70/LNW170 circuit packs must be set

to SWITCHED.

Important! When GbE circuit packs are installed in the shelf, the default "NOTAG"

mode is assigned to the circuit pack.

...................................................................................................................................................................................................

7

If... Then...

the tagging mode and all parameters

are set correctly,

Proceed to Step 13.

the tagging mode is set correctly but

other parameters are not correct,

Proceed to Step 10.

the tagging mode is NOT set correctly, Continue with Step 8.

...................................................................................................................................................................................................

8 If you are going to change the VLAN Tagging Mode that presently exists AND a virtual

switch ID already exists, you must delete the existing virtual switch ID before changing

the tagging mode.

Determine if a virtual switch ID has already been assigned to the LAN/WAN ports used

for this service. Use the TL1 rtrv-vrtsw command or select the View → Data →
Virtual Switch command from the System View menu, select the GbE circuit pack being

provisioned, then click Select. Note if a virtual switch ID has been assigned.

Ethernet/Data network provisioning procedures Procedure 11-22: Establish video broadcast network on

UPSR

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

11-166 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



...................................................................................................................................................................................................

9
NOTICE

Service-disruption hazard

Once a virtual switch is created and service has been established on the circuit pack, you

cannot delete the virtual switch without interrupting service.

If the service you are establishing in this procedure is a second service on an existing

GbE circuit pack with all LAN/WAN ports in the same virtual switch, then the existing

virtual switch ID must be retained or the ports not in service must be removed from the

existing virtual switch and added to a new virtual switch ID.

If a virtual switch is assigned, use the TL1 dlt-vrtsw command or select the

Configuration → Data → Delete Virtual Switch command from the System View menu,

select the circuit pack being provisioned, then click Select. Highlight the VRTSW ID

being deleted, then click Apply.

Read the warning message, then click Yes to execute the command. Click Close to exit.

...................................................................................................................................................................................................

10 Provision circuit pack parameters. Use the TL1 ed-eqpt command or select the

Configuration → Equipment command from the System View menu, select the circuit

pack being provisioned, then click Select.

...................................................................................................................................................................................................

11 Verify/Select the tagging mode (802.1TAG, TRANS, or SWITCHED) in the VLAN Tagging

Mode box.

Important! This procedure uses 802.1TAG mode to illustrate the provisioning.

...................................................................................................................................................................................................

12 Verify/Enter other parameter values (for example, Burst Size, Credit Interval

[LNW66/67/68], Ethernet Cross Connect Mode and Port Configuration

[LNW70/LNW170]), as required, then click Apply. Read the warning message, then click

OK to make your changes. Click Close to exit.

Reference: Procedure 11-10: “Provision Ethernet circuit pack parameters” (p. 11-85)

END OF STEPS TO PROVISION CIRCUIT PACKS

...................................................................................................................................................................................................

13 BEGIN VIDEO BROADCAST RING PROVISIONING

See Figure 11-32, “Provisioning Ethernet nodes for video broadcast ring” (p. 11-176).
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Assign Virtual Switch ID:

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual switch ID or

select Configuration → Data → Create Virtual Switch command from the CIT

System View menu.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual switch ID or

select Configuration → Data → Delete Virtual Switch command from the CIT

System View menu, if a different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select Configuration → Data →
Create Virtual Switch to create a new virtual switch ID containing the selected

LAN/WAN ports.

For the LNW70/LNW170 circuit pack, select the required Virtual LAN Tagging

Mode (802.1TAG or Transparent). This procedure uses 802.1TAG mode to

illustrate the provisioning.

• For circuit packs in service, on only one set of ports, with a virtual switch assigned:

– Use the TL1 ed-vrtsw command or select Configuration → Data → Provision

Virtual Switch command from the CIT System View menu to remove the required

ports from a virtual switch.

– Use the TL1 command ent-vrtsw command or select Configuration → Data →
Create Virtual Switch to create a new virtual switch ID containing the required

LAN/WAN ports.

For the LNW70/LNW170 circuit pack, select the required Virtual LAN Tagging

Mode (802.1TAG or Transparent).

For the video broadcast ring in this example, note that we assigned a virtual switch ID of

4095 to LAN port d1-1 and VCG port d1-v1 at each participating node. See Figure 11-32,

“Provisioning Ethernet nodes for video broadcast ring” (p. 11-176).

...................................................................................................................................................................................................

14 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary STS-1 cross-connections to be made at the head end node, each

Ethernet terminating node, and any pass through cross-connections to be made at any non

terminating nodes in the network. See Figure 11-33, “Provisioning cross-connections for

video broadcast ring” (p. 11-177) for an example.

...................................................................................................................................................................................................

15 One at a time at each node in the network, select Configuration → Cross-Connections

from the System View menu to start the Cross-Connection Wizard. Select Create a new

Cross-Connections, then click Next at the bottom of the screen.
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Reference: Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123).

...................................................................................................................................................................................................

16 Use the Cross-Connection Wizard at each non terminating node to provision the

necessary cross-connections.

...................................................................................................................................................................................................

17 Use the Cross-Connection Wizard at the head end source node to provision the Ethernet

one-way add (1-Way Point-to-Point) cross-connections.

...................................................................................................................................................................................................

18 Use the Cross-Connection Wizard at the remote terminating nodes to provision the

one-way path protected drop (1-Way Path Protected Drop from a UPSR Ring) and

two-way pass-through (2-Way Point-to-Point, Through) cross-connections.

...................................................................................................................................................................................................

19 From the System View menu, select View → Cross-Connections to verify that the proper

cross-connections have been made. Select View → Data → Ethernet/Data/VCG Port to

verify that VCG Membership has been Enabled in the Input or Ouput Direction, as

required.

...................................................................................................................................................................................................

20 Important! For LNW70/LNW170 circuit packs, each tributary cross-connected to a

VCG must be Enabled before it becomes an active member of the VCG.

If not already performed when cross-connections were made, use the TL1 ed-vcgtrib

command to enable tributaries, or from the System View menu at each node, select

Configuration → Equipment. Expand the details for the circuit pack and VCGs being

used. Highlight the tributary (Trib) being enabled then click Select.

Select Enabled for the VCG Membership in both the Input and Output Direction. Click

Apply, read the warning message, then click Yes to execute the command. Repeat this

step for each tributary being enabled. Click Close to exit.

When Input VCG Membership (source) (inmbs) is enabled, the VCG tributary is a

member of the VCG in the source direction (towards the SONET network). When

Output VCG Membership (sink) (outmbs) is enabled, the VCG tributary is a member

of the VCG in the sink direction (away from the SONET network).

Reference: Procedure 11-25: “Provision LCAS, add/enable/remove tributaries”

(p. 11-192)

...................................................................................................................................................................................................

21 After all cross-connections are made at each node in the ring, click on the Alarm List

button on the System View window and verify no new alarms are present.

Ethernet/Data network provisioning procedures Procedure 11-22: Establish video broadcast network on

UPSR

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

11-169



...................................................................................................................................................................................................

22 If alarms are present, look for missing or improperly made cross-connections.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

23 VERIFY PORT MONITORING MODE

After all cross-connections have been made at each node in the ring, verify that the WAN

(VCG) Ports being used have gone in service (IS) at each terminating node. From the

System View menu at each terminating node, select View → Data → Ethernet/Data/VCG

Port.

Important! Note that the VCG port at the head end source node will not show

in-service since it is not provisioned to receive packets.

Result: The View LAN (Ethernet) WAN (VCG) Port window opens.

...................................................................................................................................................................................................

24 Expand the details for the circuit pack being used. Select the required VCG v( ) port, then

click Select at the bottom of the window. Verify the VCG AID is correct at the top of the

parameter display.

...................................................................................................................................................................................................

25 Click on the Fault/Alarms tab. Verify the VCG Monitoring Mode is IS (in service). If the

VCG Monitoring Mode is IS, click Close to exit then proceed to Step 26.

• If the VCG Monitoring Mode is NMON (Not Monitored),

Perform the following:

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

then select the required VCG v( ) port and click Select at the bottom of the

window.

2. In the parameters display area, click the Fault/Alarms tab, select AUTO for the

VCG Monitoring Mode.

3. Click Apply at the bottom of the window then click Yes in the warning message to

execute the command.

4. Click Close to exit the window, then repeat this procedure from Step 23.

• If the VCG Monitoring Mode is AUTO:

Verify that the VCG Trib Membership provisioning is correct. Look for missing or

improperly made cross-connections. Verify that the proper cross-connections were

made to the correct VCG at each terminating node.
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If proper cross-connections have been made, then indications are that either the far

end or near end circuit pack at each end of the span has failed or must be reset. If the

circuit pack already has service established on another pair of VCGs, the following

will interrupt service.

– Log in to the NE at the far end of the span that connects to the near end VCG not

in service. Select the Fault → Reset → Smart Pack command from the System

View menu, then select the circuit pack to be reset. Click Apply. Read the warning

message, then click Yes. Wait until the alarms clear, then check the VCG

Monitoring Mode again. If the VCG Monitoring Mode does not go in service (IS),

then reset the near end circuit pack and check the VCG Monitoring Mode.

– If, after resetting the circuit packs, the VCG is still not in service, replace, one at a

time, the far end and near end circuit packs.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

26 ASSIGN VLAN IDs TO VIDEO BROADCAST RING NETWORK

Use the TL1 ent-vlan command to assign the VLAN ID for the associated LAN ports

and VCG WAN ports. Or, select Configuration → Data → Create VLAN command from

the CIT System View menu. For example, see Figure 11-32, “Provisioning Ethernet nodes

for video broadcast ring” (p. 11-176).

In this example, we assign VLAN 2567 to the associated LAN (d1-1) and VCG (d1-v1)

ports at the head end and terminating nodes.

...................................................................................................................................................................................................

27 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, or select

Configuration → Equipment from the System View menu, expand the details for the

circuit pack, highlight the LAN Port (for example, Port 1), then click Select. Provision

the parameters as required.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

28 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port parameters, or select

Configuration → Equipment from the System View menu, expand the details for the

circuit pack, highlight the VCG port, then click Select. Provision the parameters as

required.
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Reference: Procedure 11-9: “Provision VCG parameters” (p. 11-71)

END OF STEPS TO PROVISION VIDEO BROADCAST RING

...................................................................................................................................................................................................

29
NOTICE

Service-disruption hazard

Once a virtual switch is created and service has been established on the circuit pack, you

cannot delete the virtual switch without interrupting service.

If the service you are establishing in this procedure is a second service on an existing

GbE circuit pack with all LAN/WAN ports in the same virtual switch, then the existing

virtual switch ID must be retained or the ports not in service must be removed from the

existing virtual switch and added to a new virtual switch ID.

BEGIN CONTROL PACKET RING PROVISIONING

See Figure 11-34, “Provisioning Ethernet nodes for control packet ring” (p. 11-178).

Assign Virtual Switch ID:

• For circuit packs not yet in service with no virtual switch assigned:

– Use the TL1 ent-vrtsw command to create an assigned virtual switch ID or

select Configuration → Data → Create Virtual Switch command from the CIT

System View menu.

• For circuit packs not yet in service with a virtual switch assigned:

– Use the TL1 dlt-vrtsw command to delete an assigned virtual switch ID or

select Configuration → Data → Delete Virtual Switch command from the CIT

System View menu, if a different virtual switch ID is required.

– Use the TL1 command ent-vrtsw command or select Configuration → Data →
Create Virtual Switch to create a new virtual switch ID containing the selected

LAN/WAN ports.

• For circuit packs in service, on only one set of ports, with a virtual switch assigned:

– Use the TL1 ed-vrtsw command or select Configuration → Data → Provision

Virtual Switch command from the CIT System View menu to remove the required

ports from a virtual switch.

– Use the TL1 command ent-vrtsw command or select Configuration → Data →
Create Virtual Switch to create a new virtual switch ID containing the required

LAN/WAN ports.

For the control packet ring in this example, note that we assigned a virtual switch ID

of 250 to LAN port d1-2 and VCG ports d1-v3 and d1-v4 at each participating node.

See Figure 11-34, “Provisioning Ethernet nodes for control packet ring” (p. 11-178).

...................................................................................................................................................................................................

30 ESTABLISH SONET CROSS-CONNECTIONS
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Determine the necessary Multipoint (unswitched) cross-connections to be made at each

Ethernet terminating node and any two-way pass-through cross-connections to be made at

any non terminating nodes in the network. See Figure 11-35, “Provisioning

cross-connections for control packet ring” (p. 11-179) for an example.

...................................................................................................................................................................................................

31 One at a time at each node in the network, select Configuration → Cross-Connections

from the System View menu to start the Cross-Connection Wizard. Select Create a new

cross-connection, then click Next at the bottom of the screen.

Reference: Refer to Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123) for cross-connection examples.

...................................................................................................................................................................................................

32 Use the Cross-Connection Wizard at each non terminating node to provision the two-way

pass-through (2-Way Point-to-Point, Through) cross-connections.

...................................................................................................................................................................................................

33 Use the Cross-Connection Wizard at each terminating node to provision the Ethernet

Multipoint (unswitched) cross-connections.

...................................................................................................................................................................................................

34 From the System View menu, select View → Cross-Connections to verify that the proper

cross-connections have been made.

...................................................................................................................................................................................................

35 After all cross-connections are made, click on the Alarm List button on the System View

window and verify no new alarms are present.

...................................................................................................................................................................................................

36 If new alarms are present, look for missing or improperly made cross-connections.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

37 If required, after all cross-connections have been made, verify that the WAN (VCG) Ports

being used have gone in service at each terminating node. From the System View menu at

each terminating node, select View → Data → Ethernet/Data/VCG Port.

Result: The View LAN (Ethernet) WAN (VCG) Port window opens.

...................................................................................................................................................................................................

38 Expand the details for the circuit pack being used. Select the required VCG v( ) port, then

click Select at the bottom of the window. Verify the VCG AID is correct at the top of the

parameter display.
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...................................................................................................................................................................................................

39 Click on the Fault/Alarms tab. Verify the VCG Monitoring Mode is IS (in service). If the

VCG Monitoring Mode is IS, click Close to exit then proceed to Step 40.

• If the VCG Monitoring Mode is NMON (Not Monitored),

Perform the following:

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

then select the required VCG v( ) port and click Select at the bottom of the

window.

2. In the parameters display area, click the Fault/Alarms tab, select AUTO for the

VCG Monitoring Mode.

3. Click Apply at the bottom of the window then click Yes in the warning message to

execute the command.

4. Click Close to exit the window, then repeat this procedure from Step 37.

• If the VCG Monitoring Mode is AUTO:

Look for missing or improperly made cross-connections. Verify that the proper

cross-connections were made to the correct VCG at each terminating node.

If proper cross-connections have been made, then indications are that either the far

end or near end circuit pack at each end of the span has failed or must be reset. If the

circuit pack already has service established on another pair of VCGs, the following

will interrupt service.

– Log in to the NE at the far end of the span that connects to the near end VCG not

in service. Select the Fault → Reset → Smart Pack command from the System

View menu, then select the circuit pack to be reset. Click Select. Read the

warning message, then click Yes. Wait until the alarms clear, then check the VCG

Monitoring Mode again. If the VCG Monitoring Mode does not go in service (IS),

then reset the near end circuit pack and check the VCG Monitoring Mode.

– If, after resetting the circuit packs, the VCG is still not in service, replace, one at a

time, the far end and near end circuit packs.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

40 CREATE SPANNING TREE GROUP

If required, determine a preferred spanning tree configuration (span to be blocked under

nominal conditions), the preferred root node, and spanning tree root priorities for this

service.

Important! Note that it is not necessary to determine a preferred spanning tree

configuration. A default spanning tree configuration is configured when you establish

the spanning tree group.
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Reference: Procedure 11-16: “Create preferred spanning tree configuration”

(p. 11-139)

...................................................................................................................................................................................................

41 At each Ethernet node, use the TL1 command ent-stgrp to assign and provision the

parameters for the ports (d1-v3 and d1-v4 in this example) involved in the spanning tree

group. Or, select Configuration → Data → Create Spanning Tree Group command from

the CIT System View menu. For example, see Figure 11-34, “Provisioning Ethernet nodes

for control packet ring” (p. 11-178).

Important! Networks running 802.1d STP support a maximum of up to nine nodes

participating in a spanning tree. Networks with more than nine nodes will not

reconfigure properly. Spanning tree default parameters support a network of up to

nine nodes.

Networks running 802.1w rapid spanning tree protocol support more than nine nodes

participating in a spanning tree. To support more than nine nodes in the spanning tree,

the maximum age timer must be increased. Note that spanning tree restoration time

increases as the number fof nodes increase.

If the network consists of more than nine (9) nodes which are participating in the

spanning tree configuration, use the following formula to determine the proper setting

for the spanning tree maximum age timer (stmaxage): 2N + 6, where N equals the

number of nodes.

For example, if the network consists of 20 nodes, then the stmaxage timer should be

set to 46 seconds: 2 x (20) + 6= 46.

...................................................................................................................................................................................................

42 ASSIGN VLAN IDs TO CONTROL RING NETWORK

Use the TL1 ent-vlan command to assign the VLAN ID for the associated LAN ports

and VCG WAN ports. Or, select Configuration → Data → Create VLAN command from

the CIT System View menu. For example, see Figure 11-34, “Provisioning Ethernet nodes

for control packet ring” (p. 11-178).

In this example, we assign VLAN 4093 to the associated LAN (d1-2) and VCGs (d1-v3

and d1-v4) ports at each node.

...................................................................................................................................................................................................

43 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, or select

Configuration → Equipment from the System View menu, expand the details for the

circuit pack, highlight the LAN port, then click Select. Provision the parameters as

required.
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Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

44 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port parameters, or select

Configuration → Equipment from the System View menu, expand the details for the

circuit pack, highlight the VCG port, then click Select. Provision the parameters as

required.

Reference: Procedure 11-9: “Provision VCG parameters” (p. 11-71)

Figure 11-32 Provisioning Ethernet nodes for video broadcast ring
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Tagging Mode = 802.1q
ed-eqpt:tid:fn-d-1:ctag::ETHPK:vlantagmd=802.1TAG;

Virtual Switch ID (e.g. 4095)

ent-vrtsw:tid:fn-d-1:ctag::4095:eplst=d1-1,vcglst=d1-v1;

ent-vlan:tid:fn-d-1:ctag::2567,4095:eplst=d1-1,vcglst=d1-v1;

Cross-Connections: See related figure

Example:

VLAN ID (e.g. 2567)
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Figure 11-33 Provisioning cross-connections for video broadcast ring
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STS1 2-Way Point-to-Point, Through
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Cross-connections at Nodes B and C
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Figure 11-34 Provisioning Ethernet nodes for control packet ring
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Virtual Switch ID (e.g. 250)

ent-vrtsw:tid:fn-d-1:ctag::250:eplst=d1-2,vcglst=d1-v3&d1-v4;

Ent-vlan:tid:fn-d-1:ctag::4093,250:eplst=d1-2,vcglst=d1-v3&d1-v4;

Cross-Connections: See related figure
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Example:

Spanning Tree Group ID (e.g. 1)
ent-stgrp:tid::ctag::1,250:vcglst=d1-v3&d1v4
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Figure 11-35 Provisioning cross-connections for control packet ring

Node B
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V2 V2

Node X Node C

Head End Source
Node A

V3

V3 V3

2

2 2

V1

V1 V1

V4

V4 V4

Type of Cross-connection: Multipoint

Rate: STS1

Source AID: m1-1-22, Destination AID: d1-v3-1

Circuit ID: If required

Range: 3 (STS1s)

Cross-Connection Wizard commands

STS1 2-Way Point-to-Point, Through

m1-1-(22-24),m2-1-(22-24)

Type of Cross-connection: Multipoint

Type of Cross-connection: Multipoint

Rate: STS1

Rate: STS1

Source AID: m1-1-22, Destination AID: d1-v3-1

Circuit ID: If required

Circuit ID: If required

Range: 3 (STS1s)
MA-DMX-385-2

Range: 3 (STS1s)

Cross-Connection Wizard commands

Cross-Connection Wizard commands

1

1 1

Source AID: m2-1-22, Destination AID: d1-v4-1

Source AID: m2-1-22, Destination AID: d1-v4-1

Source AID: m1-1-22, Destination AID: d1-v3-1

Source AID: m2-1-22, Destination AID: d1-v4-1
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Procedure 11-23: Provision Ethernet quality of service (QoS) -

LNW70/LNW170

Overview

Use this procedure as a reference to provision Ethernet Quality of Service (QoS). Refer to

the section at the end of these steps for a detailed overview.

Important! This procedure applies only to LNW70/LNW170 circuit packs.

To provision Ethernet Quality of Service for an LNW78, refer to Procedure 11-37:

“Provision Ethernet quality of service (QoS) - LNW78” (p. 11-264).

Privilege level

You must login at least as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The shelf slots, circuit packs, ports, being provisioned.

• The type of QoS service being provisioned and all the related parameter values.

All the required regular Ethernet service parameters must have already been provisioned

using the procedures in this chapter. This includes any packet rings, vlan tagging modes,

customer vlan/port tags, virtual switches, and related LAN and VCG port parameters.

Steps

Use the following to provision a QoS service.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to the Alcatel-Lucent 1665 DMXtend shelf.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Use the Configuration → Equipment command from the System View menu, select the

circuit pack, then select the port being provisioned. Click on the QoS tab. Provision the

parameters, as required. Or, use the ed-eport/ed-vcg TL1 commands to provision the

port parameters.

Verify your settings, then click Apply. Read the warning message, then click Yes to

execute the command. Click Close to exit.
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Repeat this step for each port in the network service.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52) or

Procedure 11-9: “Provision VCG parameters” (p. 11-71)

...................................................................................................................................................................................................

3 Use the Configuration → Data → Provision QoS Service command from the System

View menu, select the circuit pack, then select the port being provisioned. Or, use the

ent-erate TL1 command to provision the QoS service parameters.

Verify your settings, then click Apply. Read the warning message, then click Yes to

execute the command. Click Close to exit.

Reference: Procedure 11-24: “Provision Ethernet QoS parameters” (p. 11-186)

Ethernet QoS

Use as a reference to provision Ethernet Quality of Service (QoS).

The Alcatel-Lucent 1665 DMXtend uses the differentiated services (DiffServ) model for

the QoS feature. Traffic flow to the network is regulated only at the ingress ports.

The DiffServ model has two types of ports:

• Boundary port - port at the edge of the DiffServ domain.

• Interior port - port internal to the DiffServ domain.

A LAN/VCG port may be a boundary or interior port. Interior ports may not have a

default VLAN ID or PortTag.

In addition to port types, ports may be assigned one of two port roles to control how tags

are assigned/removed/processed:

• Customer port.

• Network port.

Selection of these port parameters may be done using the ed-eport and ed-vcg TL1

commands, or Configuration → Equipment from the WaveStar® CIT system menu,

selecting the port, then clicking on the QoS tab. Select the Port Type and Port Role.

QoS Services/Traffic Management Modes

A basic QoS service is defined as a particular traffic flow that uses a single traffic

conditioner. A number of services can be provisioned at a Boundary port. Interior ports do

not have traffic conditioners. The configuration of these services is defined as one of five

traffic management modes (trafmgmtmd) . The mode specifies how the packets will be
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divided into traffic flows and the services that can be provided at the port. All services at

one port must be in the same traffic management mode. The total number of QoS services

on the LNW70/LNW170 circuit pack is 400.

The traffic management modes are defined as follows:

• PORT mode - Allowed in all VLAN tagging modes and in Private Line mode. One

QoS service per port, when higher layer protocol classification is not used

(ED-EPORT parameter hlayercos is NONE). One QoS service per cos value per port

when hlayercos is set DSCP (not available in Private Line mode). Applies to both

LAN and VCG ports.

• COSPORT mode - Allowed in 802.1TAG and TRANS mode. One QoS service and

one TC for each Class of Service (CoS) at the port. Applies to both LAN and VCG

ports.

• TAGPORT mode - Allowed only in 802.1TAG mode. One QoS service and one TC

for each packet tag (802.1q or CID) at the port. All traffic received at the port that is

tagged with the same VLAN ID is processed by a single traffic conditioner. Applies to

both LAN and VCG ports.

• COSTAGPORT mode - Allowed only in 802.1TAG mode. One QoS service and one

TC for each CoS for each packet tag at the port. Applies to both LAN and VCG ports.

• NOTC mode - Allowed in all VLAN tagging modes and in Private Line mode. In this

mode all traffic is bridged through the switch as usual but there is no traffic

conditioning performed on the traffic. NOTC mode emulates the (limited) QoS

behavior on the older circuit packs (user_priority values 0 ,1, 2 and 3 are mapped to

CoS 0 and user_priority values 4, 5, 6 and 7 are mapped to CoS 3; no modification of

user_priority bits in user packets).

Selection of these port parameters may be done using the ed-eport and ed-vcg TL1

commands, or Configuration → Equipment from the WaveStar® CIT system menu,

selecting the port, then clicking on the QoS tab. Select the Traffic Management Mode.

Classes of Service

Data packets classified at the ingress port result in unique traffic flows. Multiple flows

can be mapped into a single Class of Service (COS). There may be up to four classes of

service (CoS level 0, 1, 2, 3) supporting expedited forwarding (EF) and assured

forwarding (AF) service. Class 3 supports expedited forwarding, low latency. Classes 0,

1, 2 support various degrees of assured, guaranteed, forwarding including best effort.

Selection of these parameters may be done using the ent/ed-erate TL1 commands, or

Configuration → Data → Provision QoS Service from the WaveStar® CIT system menu,

then selecting the port.

Traffic Conditioning

Traffic conditioning is performed on the ingress packets at Boundary Ports by metering

the packets and either marking or policing as appropriate. This is used to enforce the

guarantees and limitations specified in a Service Level Agreement (SLA). Within the
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network, queueing and scheduling functions provide a network that is engineered to

satisfy all of the attached customers’ SLA requirements. There is no traffic conditioning

on Interior ports.

Traffic Conditioner Parameters

Traffic Conditioner (TC) parameters include PIR, CIR, PBS, and CBS.

• PIR - Peak Information Rate. This is the peak information rate of the traffic

conditioner function in Mbps. This is the PIR for the service addressed by the

trafmgmtmd, port aid, tagid and cos. Value is from 0 to 10000. A value of 0 means

that the PIR function is bypassed and there is no policing of the traffic. The value of

PIR must be greater than or equal to CIR.

• CIR - Committed Information Rate. This is the committed information rate of the

traffic conditioner function in Mbps for the service addressed by the trafmgmtmd,

port aid, tagid, and cos. Value is from 0 to 10000. The value of cir must be less than or

equal to pir. A value of 0 means that there is no network commitment on incoming

traffic. All traffic will be considered excess traffic

• PBS - Peak Burst Size. This is the peak burst size in kilobytes for the service

addressed by the trafmgmtmd, port aid, tagid, and cos. Value is from 1 to 255.

• CBS - Committed Burst Size. This is the committed burst size in kilobytes for the

service addressed by the trafmgmtmd, port aid, tagid, and cos. Value is from 1 to 255.

The value of CBS must be less than or equal to PBS. In case of Private Line

(vlantagmd set to NOTAG), the CBS value cannot be set (it inherits the PBS value).

Selection of these parameters may be done using the ent/ed-erate TL1 commands, or

Configuration → Data → Provision QoS Service from the WaveStar® CIT system menu,

then selecting the port.

Metering, Policing, and Color Marking

Metering measures the data rate with conformance levels determined by three color

markers:

• Red - data rates greater than the PIR or PBS.

• Yellow - data rates less than or equal to PIR or PBS, but greater than CIR or CBS.

• Green - data rates less than or equal to CIR or CBS.

Policing discards red packets at the boundary ports. The remaining yellow and green

packets determine drop precedence (DP).

Packets ingressing at boundary ports are remarked. Packets user priority is altered to

reflect COS and DP. The COS is encoded in the 2 most significant bits in the

user_priority field of the VLAN tag. The DP is encoded in the least significant bit in the

user_priority field of the VLAN tag. In COSPORT or COSTAGPORT mode, user priority

bit values map to the specified COS value. It is a map consisting of 8 elements

left-to-right in increasing order of user priority, where each element specifies whether the

user priority value maps to COS (1) or not (0).
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The following bitmap shows which of the 8 user priority values map to the current COS:

• COS 0 - 01100000

• COS 1 - 10010000

• COS 2 - 00001100

• COS 3 - 00000011

In TAGPORT mode, the traffic class is set for all packets that ingress the port with a tagid

and sets the COS value that will be inserted into the packet on entry into the DiffServ

domain (that is, ingressing at a Boundary port). The COS value is inserted into the

user_priority bits.

In PORT mode, the traffic class is set for all packets that ingress the port and the COS

value is set based on the default priority of the port. The COS value is inserted into the

packet on entry into the DiffServ domain (that is, ingressing at a Boundary port).

Selection of these parameters may be done using the ent/ed-erate TL1 commands, or

Configuration → Data → Provision QoS Service from the WaveStar® CIT system menu,

then selecting the port.

Queue Management

Each port supports configurable thresholds expressed as a percentage of the total queue

allocation. Each queue is controlled by setting the size of the queues, the queue weights

and the drop thresholds for yellow and green packets. The performance of each CoS level

is controlled by setting the dropping probabilities for each CoS level. Traffic that was

admitted into the network within the terms of a Service Level Agreement (SLA) can be

differentiated and given preferential treatment at the queue in order to satisfy the SLA

service guarantees.

Selection of these port parameters may be done using the ed-eport and ed-vcg TL1

commands, or Configuration → Equipment from the WaveStar® CIT system menu,

selecting the port, then clicking on the QoS tab. Select the Traffic Management Mode.

The following TL1 command (WaveStar® CIT) parameters determine the maximum

queue size and the minimum and maximum dropping thresholds for yellow and green

packets:

• qsz - Maximum queue size. Total Queue Size (in Kbytes)

• qminthldg - Minimum dropping threshold for green packets. Green Packet Min Drop

Threshold (in %)

• qmaxthldy - Maximum dropping threshold for yellow packets. Yellow Packet Max

Drop Threshold (in %)

• qminthldy - Minimum dropping threshold for yellow packets. Yellow Packet Min

Drop Threshold (in %)
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The following TL1 command (WaveStar® CIT) parameters specify the weighting factor

used by the queue service algorithm for the AF queue for packets coming from network

or customer ports. EF packets are given strict priority over AF packets.

• qwt_ntwkAF - Weighting factor for the queue that serves AF packets from network

ports. Network Port AF Queue Weighting Factor

• qwt_custAF - Weighting factor for the queue that serves AF packets from customer

ports. Customer Port AF Queue Weighting Factor

The following TL1 command (WaveStar® CIT) parameters determine the maximum drop

probability for COS 0, 1, 2, 3 packets:

• qdropwt0 - Specifies maximum drop probability for COS 0 packets. CoS 0 Packets

Drop Probability Mark (in %)

• qdropwt1 - Specifies maximum drop probability for COS 1 packets. CoS 1 Packets

Drop Probability Mark (in %)

• qdropwt2 - Specifies maximum drop probability for COS 2 packets. CoS 2 Packets

Drop Probability Mark (in %)

• qdropwt3 - Specifies maximum drop probability for COS 3 packets. CoS 3 Packets

Drop Probability Mark (in %)
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Procedure 11-24: Provision Ethernet QoS parameters

Overview

This procedure provides a list of provisionable parameters for quality of service

parameters set using the ent/ed-erate command, or selecting Configuration → Data

→ Provision QoS Service from the WaveStar® CIT System menu.

Also see Procedure 11-23: “Provision Ethernet quality of service (QoS) -

LNW70/LNW170” (p. 11-180) and Procedure 11-37: “Provision Ethernet quality of

service (QoS) - LNW78” (p. 11-264).

Important! For LNW70/LNW170 circuit packs, these parameters may apply to a

VCG, an Ethernet LAN port, or a Link Aggregation Group (LAG). For LNW78

circuit packs, these parameters may apply to an Ethernet over SONET (EoS) VCG

(v17 - v22) or an Ethernet LAN port.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The values to be set for each parameter.

Steps

Use this procedure as a reference for creating an Ethernet QoS service on circuit packs

that support QoS services parameters.

...................................................................................................................................................................................................

1 Use the ent-erate TL1 command or select Configuration → Data → Provision QoS

Service from the System View menu. Select the Ethernet circuit pack being provisioned,

then click Select.

References: Procedure 11-23: “Provision Ethernet quality of service (QoS) -

LNW70/LNW170” (p. 11-180)

Procedure 11-37: “Provision Ethernet quality of service (QoS) - LNW78” (p. 11-264)
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...................................................................................................................................................................................................

2 Use Table 11-9, “ENT-ERATE command provisionable parameters” (p. 11-187) as

reference to provision the necessary parameters from your work instructions.

ENT-ERATE command parameters

Table 11-9, “ENT-ERATE command provisionable parameters” (p. 11-187) lists the

provisionable parameters for the Quality of Service (QoS):

Table 11-9 ENT-ERATE command provisionable parameters

Parameter Description

tagid Tag ID. Represents the VLAN ID in the 802.1TAG mode, or the Port Tag

ID in the TRANS mode.

Value: An integer in the range of 1 to 4093.

If trafmgmtmd is set to PORT or COSPORT then tagid must be blank.

If trafmgmtmd is set to TAGPORT or COSTAGPORT, then a valid

numerical value for tagid must be entered and it must be a value that has

been previously provisioned at the port.

tagid must be blank on a LNW78 pack.
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Table 11-9 ENT-ERATE command provisionable parameters (continued)

Parameter Description

cos The CoS parameter applies to the LNW70/LNW170 and the LNW78

circuit packs only. It specifies the class of service that the parameters in

this command apply to.

For the LNW70/LNW170, the allowed value is an integer between 0 and

3.

• The value of 0 specifies CoS level 0.

• The value of 1 specifies CoS level 1.

• The value of 2 specifies CoS level 2.

• The value of 3 specifies CoS level 3.

For the LNW70/LNW170:

• If trafmgmtmd is set to PORT and the ED-EPORT hlayercos is set to

DSCP, then a valid cos must be entered.

• If trafmgmtmd is set to PORT and the ED-EPORT hlayercos is set to

NONE, then cos must be blank.

• If trafmgmtmd is set to COSPORT or COSTAGPORT, then a valid

numerical value for cos must be entered.

For the LNW78, the allowed value is an integer between 1 and 3.

• The value of 1 specifies CoS level 1 (Class C)

• The value of 2 specifies CoS level 2 (Class B)

• The value of 3 specifies CoS level 2 (Class A)

For the LNW78:

• If trafmgmtmd is set to PORT, then cos must be blank.

• If trafmgmtmd is set to COSPORT, then a valid numerical value for

cos must be entered.

cbs CBS. Committed Burst Size. This is the committed burst size in kilobytes

(1024 bytes) for the service addressed by the trafmgmtmd, port aid, tagid,

and cos.

Value: An integer in the range of 1 to 255. Default is 20.

Default value is chosen because it guarantees that the burst size is at least

the maximum frame size possible (when jumbo frames up to 10K are

used).

In case of Private Line (vlantagmd set to NOTAG), the cbs value cannot be

set (it takes on the pbs value).

On an LNW78, cbs cannot be set for CoS level 1.
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Table 11-9 ENT-ERATE command provisionable parameters (continued)

Parameter Description

cir CIR. Committed Information Rate. This is the committed information rate

of the traffic conditioner function in Mbps for the service addressed by the

trafmgmtmd, port aid, tagid, and cos.

Value: An integer in the range of 0 to 1000 for the LNW78. For the

LNW70/LNW170, an integer in the range of 0 to 10000. Default value is

0.

The value of cir must be less than or equal to pir.

A value of 0 means that there is no network commitment on incoming

traffic. All traffic will be considered excess traffic.

A value above the port rate means that there is no policing of the traffic,

traffic will flow unconditioned.

In case of Private Line (vlantagmd set to NOTAG), the cir value cannot be

set (it takes on the pir value)

On an LNW78, cir cannot be set for CoS level 1.

pbs PBS. Peak Burst Size. This is the peak burst size in kilobytes (1024 bytes)

for the service addressed by the trafmgmtmd, port aid, tagid, and cos.

Value is an integer in the range of 1 to 255. Default value is 30.

The value of pbs must be greater than or equal to cbs.

The default value of 30 is chosen because it guarantees that the burst size

is at least the maximum frame size possible (when jumbo frames up to

10K are used).

On an LNW78, pbs cannot be set for CoS level 3.

pir PIR. Peak Information Rate. This is the peak information rate of the traffic

conditioner function in Mbps. This is the pir for the service addressed by

the trafmgmtmd, port aid, tagid, and cos.

Value is an integer in the range of 0 to 10000 for the LNW70/LNW170.

Default value is 10000. For the LNW78, value is an integer in the range of

0 to 1000 for the LNW70/LNW170. Default value is 1000.

The value of pir must be greater than or equal to cir

A value of 1000 (LNW78) or 10000 (LNW70/LNW170) means that there

is no policing of the traffic, traffic will flow unconditioned. A value of 0

means that the traffic is halted, 0 Mbps.

On an LNW78, pir cannot be set for CoS level 3.
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Table 11-9 ENT-ERATE command provisionable parameters (continued)

Parameter Description

qospm QoS PM. Enables/Disables Performance Monitoring data collection for the

service addressed by the trafmgmtmd, port aid, tagid, and cos. Counters

for the service will be re-initialized to 0 when qospm is toggled from

DISABLE to ENABLE.

Values:

• ENABLE - QoS performance monitoring is enabled (initial value)

• DISABLE - QoS performance monitoring disabled

dftpri2cos Default CoS. This parameter sets the traffic class of all packets that ingress

the port with tagid and sets the cos value that will be inserted into the

packet prior to egressing the NE. The cos value will be inserted into the

user_priority bits. This parameter is only applicable if the port pointed to

by aid has trafmgmtmd set to TAGPORT.

Values: Integers 0, 1, 2, 3. Default is 0.

userpri2cos User PB. This parameter shows the user priority bit values that map to the

specified cos value. It is a map consisting of 8 elements left-to-right in

increasing order of user priority, where each element specifies whether the

user priority value maps to the CoS (“1”) or not (“0”).

Parameter is only valid is If Traffic Management Mode set to COSPORT

or COSTAGPORT.

Values allowed: A string of 8 characters from the set (“0”,”1”).

Default value:

• cos 0 : 01100000

• cos 1 : 10010000

• cos 2 : 00001100

• cos 3 : 00000011

This parameter does not apply to the LNW78 pack. The mapping is

specified by IEEE 802.17a-2004.
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Table 11-9 ENT-ERATE command provisionable parameters (continued)

Parameter Description

dscp2cos Differentiated Services Code Point (DSCP) to associated CoS Level

(cos) map. This parameter lists the DSCP integer (six bits of the DS field)

values that map to the specified cos value. This parameter is only

applicable if the port pointed to by aid has trafmgmtmd set to PORT and

hlayercos set to DSCP.

Values: A list of integers between 0 and 64. The value 64 is used to classify

non DSCP traffic to a cos. Any number can only be mapped to one service.

Any DSCP value that is not mapped to a cos will default to CoS 0, even if

cos 0 was not created using (ENT-ERATE). If value 64 (for non IP frames)

is not assigned to a cos, it will be assigned by default to CoS 0.

Default value:

• cos 0 : 0-9&11&13&15&26&28&30&34&36&38&44&50&52&54&

58&60&62

• cos 1 : 16-25&27&29&31

• cos 2 : 10&12&14&32&33&35&37&39&40&43&45&47&64

• cos 3 : 46&48&49&51&53&55-57&59&61&63

This parameter is only applicable to the LNW70/LNW170 pack.

Ethernet/Data network provisioning procedures Procedure 11-24: Provision Ethernet QoS parameters

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

11-191



Procedure 11-25: Provision LCAS, add/enable/remove

tributaries

Overview

Use this procedure to enable/disable LCAS or add/enable/remove tributaries to

LCAS-enabled VCGs.

LCAS allows for in-service hitless addition or removal of tributary members of a Virtual

Concatenation Group (VCG) to vary its bandwidth. It also allows for automatic removal

and restoral of failed members.

Tributary members may be any supported SONET tributary rate (e.g. STS-1, STS-Nc,

VT1.5 tributaries) but never a mix of rates. When a trib is added which is tardier than

current members, the entire VCG is retarded to allow it to join. This is accomplished by a

temporary decrease in the output payload rate, while the current members are buffered for

time-alignment.

The LCAS protocol is unidirectional in that the source side controls the hitless operations.

The sink side only assists by indicating whether it is ready and acknowledging

completion. This means that LCAS requires a return path for signaling from the sink back

to the source. Single one-way cross-connections will not provide a return path. Therefore,

for each span, two-way cross-connections must be made. Then, in order to be hitless,

removal operations must be sequenced between the two ends, always starting at the

source side of each unidirectional link.

Important! LCAS and this procedure apply only to LNW70/LNW170, LNW87 and

LNW74 Ethernet circuit packs and Ethernet over SONET VCGs on the LNW78

circuit pack. If only one end has LCAS enabled or the far end does not support LCAS,

transmission operates normally in the non-LCAS mode. The standing condition

NOTLCAS is generated when LCAS is enabled but the far end is detected as not

supporting LCAS. It is cleared either when LCAS is disabled locally or the far end is

detected to support LCAS.

Privilege level

You must login at least as a Privileged or General user to complete this procedure.
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Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The shelf slots, circuit packs, ports, being provisioned.

• The network configuration and termination points.

• The number of tributaries being added or removed and related aids.

Steps

...................................................................................................................................................................................................

1 Determine the VCGs at each terminating end (source and sink) of the circuit being

provisioned.

For example:

• Figure 11-36, “UPSR Ring Add/Drop cross-connections” (p. 11-198) illustrates a path

protected ring network with STS1 cross-connections for Ethernet service. In this

example, VCG v3 at Node 1 and VCG v3 at Node 2 serve as the source/sink and

sink/source for LCAS provisioning.

Enabling LCAS requires that LCAS be Enabled for v3 at each terminating node.

Adding tributaries requires that LCAS be Enabled, cross-connections made, and VCG

membership enabled for each of the tributaries at the source and sink.

Removing tributaries requires a distinct order of removal: Disable local source

tributary, disable remote source and sink tributaries, disable local sink tributary. In

this example, you would Disable the source (Input Membership) at VCG v3 at Node

1; Disable the source (Input Membership) and sink (Output Membership) at VCG v3

at Node 2; then Disable the sink (Output Membership) at VCG v3 at Node 1.

Cross-connections for the disabled tributaries may then be removed as required.

• Figure 11-37, “Multipoint cross-connections on a UPSR” (p. 11-199) illustrates a ring

network with multipoint STS1 cross-connections for Ethernet service. In this

example, there are three separate links relating to LCAS provisioning. Note that at

each add/drop node (Node A, Node C, and Node B), two separate VCGs (v1 and v2)

serve as both source and sink for LCAS provisioning.

Enabling LCAS requires that LCAS be Enabled for both v1 and v2 at each

terminating node.

Adding tributaries requires that LCAS be Enabled, cross-connections made, and VCG

membership enabled for each of the tributaries at all sources and sinks.
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Removing tributaries requires a distinct order of removal: Disabling local source

tributary, disabling remote source and sink tributaries, disabling local sink tributary. In

this example, each individual link is treated separately. For example, in the link from

Main 1 at Node A to Main 2 at Node B, you would Disable the source (Input

Membership) at VCG v1 at Node A; Disable the source (Input Membership) and sink

(Output Membership) at VCG v2 at Node B; then Disable the sink (Output

Membership) at VCG v1 at Node A. Then, repeat the sequence for the link from Node

B v1 to Node C v2, then from Node C v1 to Node A v2.

...................................................................................................................................................................................................

2 If ... Then ...

you are disabling LCAS, or enabling LCAS

for the first time,

Continue with Step 3.

you are adding tributaries to an LCAS Enabled

VCG,

Proceed to Step 8.

you are enabling tributaries previously added

to an LCAS Enabled VCG,

proceed to Step 10.

you are removing tributaries from an LCAS

Enabled VCG,

Proceed to Step 14.

...................................................................................................................................................................................................

3 ENABLE/DISABLE LCAS FOR SELECTED VCGs

Determine the VCGs at each end (source and sink) of the circuit being provisioned.

...................................................................................................................................................................................................

4 Use the WaveStar® CIT to log in to the Alcatel-Lucent 1665 DMXtend shelves.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

5 Use the Configuration → Equipment command from the System View menu, select the

circuit pack, then select the VCG port being provisioned. Click Select.

Important! Changing between LCAS-Enabled to LCAS-Disabled on an in-service

VCG may not be hitless.

...................................................................................................................................................................................................

6 Click on the LCAS tab. Provision the LCAS parameters, as required. Or, use the ed-vcg

TL1 command to provision the LCAS parameters.
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LCAS parameters:

• LCAS Mode: ENABLE (default) or DISABLE LCAS on the specified VCG.

• Hold-Off Timer (in milliseconds): Specifies the delay time between when a tributary

is detected faulty and when it is automatically removed from the VCG.

• Wait-To-Restore (in seconds): Specifies the delay time between when a previously

removed tributary is detected to be normal and when it is automatically returned to the

VCG.

LCAS and non-LCAS interworking is supported but the change between LCAS

enabled/disabled and LCAS disabled/enabled may not be hitless.

Reference: Procedure 11-9: “Provision VCG parameters” (p. 11-71)

...................................................................................................................................................................................................

7 Repeat from Step 4 for each VCG port being provisioned.

END OF STEPS TO ENABLE OR DISABLE LCAS.

...................................................................................................................................................................................................

8 ADDING TRIBUTARIES

Use the WaveStar® CIT to log in to the Alcatel-Lucent 1665 DMXtend shelf, as required.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

9 Make all required pass-through and add/drop cross-connections, if not already performed.

The cross-connections providing transmission between the Source and Sink VCGs can

occur at any time. Similarly the Source and Sink can be activated in any order. Only when

all components are in place and enabled does the tributary member get added. Tributaries

may be enabled (default) when the cross-connections are made or disabled and then

enabled at a later time.

Procedure 11-15: “Make cross-connections for Ethernet service” (p. 11-123)

END OF STEPS FOR ADDING TRIBUTARIES.

...................................................................................................................................................................................................

10 ENABLING TRIBUTARIES

Use the WaveStar® CIT to log in to the Alcatel-Lucent 1665 DMXtend shelf, as required.

...................................................................................................................................................................................................

11 From the System View menu, use the Configuration → Equipment command from the

System View menu, select the Ethernet circuit pack, select the VCG port, then select the

tributary (Trib) being provisioned. Click Select.
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Or, use the ed-vcgtrib TL1 command to provision parameters.

...................................................................................................................................................................................................

12 In the Tributary provisioning screen, select Enabled for the VCG Membership for both

the Input (Source) and Output Direction (sink).

When Input VCG Membership (source) (inmbs) is enabled, the VCG tributary is a

member of the VCG in the source direction (towards the SONET network). When

Output VCG Membership (sink) (outmbs) is enabled, the VCG tributary is a member

of the VCG in the sink direction (away from the SONET network).

...................................................................................................................................................................................................

13 Repeat from Step 10 to Enable Membership for each Tributary at each VCG in each

add/drop node in the configuration.

In a multipoint configuration, it is suggested that tributary membership be added at both

ends on one link before moving to the next link.

END OF STEPS FOR ENABLING TRIBUTARIES.

...................................................................................................................................................................................................

14
NOTICE

Service-disruption hazard

Service hits may occur if the proper sequence is not followed when removing tributaries

from an LCAS enabled system.

REMOVING TRIBUTARIES

Use the WaveStar® CIT to log in to the near-end Alcatel-Lucent 1665 DMXtend shelf, as

required.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

15 From the System View menu, use the Configuration → Equipment command from the

System View menu, select the Ethernet circuit pack, select the VCG port, then select the

tributary (Trib) being removed. Click Select.

Or, use the ed-vcgtrib TL1 command to provision parameters.

...................................................................................................................................................................................................

16 In the Tributary provisioning screen, select Disabled for the VCG Membership for the

Input Direction (Source).

...................................................................................................................................................................................................

17 Use the WaveStar® CIT to log in to the far-end Alcatel-Lucent 1665 DMXtend shelf

terminating the link.
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...................................................................................................................................................................................................

18 From the System View menu, use the Configuration → Equipment command from the

System View menu, select the Ethernet circuit pack, select the VCG port, then select the

tributary (Trib) being removed. Click Select.

Or, use the ed-vcgtrib TL1 command to provision parameters.

...................................................................................................................................................................................................

19 In the Tributary provisioning screen, select Disabled for the VCG Membership for both

the Output Direction (Sink) and Input Direction (source).

...................................................................................................................................................................................................

20 Use the WaveStar® CIT to log back in to the near-end Alcatel-Lucent 1665 DMXtend

shelf in which you started.

...................................................................................................................................................................................................

21 From the System View menu, use the Configuration → Equipment command from the

System View menu, select the Ethernet circuit pack, select the VCG port, then select the

tributary (Trib) being removed. Click Select.

Or, use the ed-vcgtrib TL1 command to provision parameters.

...................................................................................................................................................................................................

22 In the Tributary provisioning screen, select Disabled for the VCG Membership for the

Output Direction (Sink).

...................................................................................................................................................................................................

23 If you are removing tributaries in a multipoint configuration, repeat from Step 14 for each

link having tributaries removed. Repeat these steps for all other tributaries being

removed.

...................................................................................................................................................................................................

24 If required, remove all pass-through and terminating cross-connections relating to the

removed tributaries.
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Figure 11-36 UPSR Ring Add/Drop cross-connections
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Figure 11-37 Multipoint cross-connections on a UPSR
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Procedure 11-26: Establish LNW74 10/100-T/F enhanced Fast

Ethernet private line service on UPSR

Overview

This procedure provides examples for:

• Configuring point-to-point UPSR protected fast Ethernet private line service using the

LNW74 10/100-T/F Enhanced Private Line Ethernet circuit pack. See Figure 11-38,

“Point-to-Point 10/100-T/F private line service, three STS1s” (p. 11-205), Figure

11-39, “Point-to-Point 10/100-T/F private line service, STS1 and STS3c” (p. 11-206),

and Figure 11-40, “Point-to-Point 10/100-T/F private line services, VT1.5”

(p. 11-207) for examples.

– Figure 11-38, “Point-to-Point 10/100-T/F private line service, three STS1s”

(p. 11-205) illustrates a UPSR protected point-to-point private line service using

three STS1 cross-connections.

– Figure 11-39, “Point-to-Point 10/100-T/F private line service, STS1 and STS3c”

(p. 11-206) illustrates two UPSR protected point-to-point private line services

using STS1 and STS3c cross-connections.

– Figure 11-40, “Point-to-Point 10/100-T/F private line services, VT1.5”

(p. 11-207) illustrates a UPSR protected point-to-point private line service using

VT Virtual Concatenation and VT1.5 cross-connections.

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters. If you prefer, you can use the Data

Provisioning Wizard to perform the provisioning in this procedure. From the System

View menu, select Configuration → Ethernet Service to invoke the wizard.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of cross-connections to be made at each node.
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Steps

Use this procedure as an example for configuring fast Ethernet private line service. See

Figures for examples.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not already

performed.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map and/or

Administration → OSI Neighbor Map to retrieve a node-to-node listing of every node in

the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

This command may take several minutes to complete depending on the size of the

network.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the circuit pack, port, and cross-connections to be

made at each node associated with the service to be established.

...................................................................................................................................................................................................

5 Verify that the Ethernet circuit packs have been installed into the required slot of the

Function Unit group (D or G) at each NE providing Ethernet service.

Reference: Procedure 4-13: “Install 10/100 Ethernet circuit packs” (p. 4-71)

...................................................................................................................................................................................................

6 Important! If the Ethernet circuit pack is already in service, the existing VT Virtual

Concatenation mode cannot be changed without removing all existing VCG VT1.5

cross-connections.

CONFIGURE VT VIRTUAL CONCATENATION MODE
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Determine the existing VT Virtual Concatenation mode for the circuit pack being

provisioned. Use the TL1 rtrv-eqpt command or select View → Equipment from the

System View menu, select the CP, then click Select. Note the VT Virtual Concatenation

mode.

...................................................................................................................................................................................................

7 If required, use the TL1 ed-eqpt command or select the Configuration → Equipment

command from the System View menu, select the circuit pack being provisioned, then

click Select.

...................................................................................................................................................................................................

8 Verify/Select the VT Virtual Concatenation mode (0 or 12). Click OK, read the warning

message, then click Yes to execute the command.

When 12 is selected as the VT Virtual Concatenation mode, 12 STS-1s are reserved

for VT1.5 concatenation. Up to 336 VT1.5s may be assigned to the circuit pack with

between 0 and 63 assigned to any VCG. Only 36 STS-1s are then available for STS-1

concatenation or STS-3Cs.

When 0 is selected as the VT Virtual Concatenation mode, there is no VT mapping

and all 48 STS-1s are available for STS-1 concatenation or STS-3Cs.

...................................................................................................................................................................................................

9 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary cross-connections to be made at each terminating and non

terminating node in the network.

Important! The LNW74 supports tributary rates of VT1.5 VCAT, STS-1, or STS-3c

cross-connections independently to each VCG. Up to 63 VT1.5s may be assigned to

any VCG if VT Virtual Concatenation mode is set to 12. Any VCG may be assigned

1, 2 or 3 STS-1s. Any VCG may be assigned an STS-3c up to a maximum of 16 for

the circuit pack. Ports may be provisioned until all the available 48 STS-1 equivalents

(including 336 VT1.5s) are used.

...................................................................................................................................................................................................

10 One at a time at each non terminating node in the network, use the TL1

ent-crs-sts1,ent-crs-vt1, or ent-crs-sts3c command to provision the

pass-through cross-connections. Or, select Configuration → Cross-Connections from the

System View menu to start the Cross-Connection Wizard. Use the Cross-Connection

Wizard at each of the nodes in the network to provision the cross-connections.

Important! Note that cross-connections at the terminating nodes are add/drop and

cross-connections at the non terminating nodes are pass-through.
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Reference: Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123)

...................................................................................................................................................................................................

11 One at a time at each terminating node in the network, use the TL1 ent-crs-sts1,ent-

crs-vt1, or ent-crs-sts3c command to provision the add/drop cross-connections.

Or, select Configuration → Cross-Connections from the System View menu to start the

Cross-Connection Wizard. Use the Cross-Connection Wizard at each of the nodes in the

network to provision the cross-connections.

Reference: Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123)

...................................................................................................................................................................................................

12 From the System View menu, select View → Cross-Connections at each node to verify

that the proper connections have been made.

...................................................................................................................................................................................................

13 Important! For LNW70/LNW170/74 circuit packs, each tributary cross-connected to

a VCG must be Enabled before it becomes an active member of the VCG. Select View

→ Data → Ethernet/Data/VCG Port to verify that VCG Membership has been

Enabled in the Input or Ouput Direction, as required.

If required, use the TL1 ed-vcgtrib command to enable tributaries, or from the System

View menu at each node, select Configuration → Equipment. Expand the details for the

circuit pack and VCGs being used. Highlight the tributary (Trib) being enabled then click

Select.

Select Enabled for the VCG Membership in both the Input and Output Direction. Click

Apply, read the warning message, then click Yes to execute the command. Repeat this

step for each tributary being enabled. Click Close to exit.

When Input VCG Membership (source) (inmbs) is enabled, the VCG tributary is a

member of the VCG in the source direction (towards the SONET network). When

Output VCG Membership (sink) (outmbs) is enabled, the VCG tributary is a member

of the VCG in the sink direction (away from the SONET network).

Reference: Procedure 11-25: “Provision LCAS, add/enable/remove tributaries”

(p. 11-192)

...................................................................................................................................................................................................

14 After all cross-connections are made, click on the Alarm List button on the System View

window and verify no alarms are present.

...................................................................................................................................................................................................

15 If alarms are present, look for missing or improperly made cross-connections.
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

16 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, or select

Configuration → Equipment from the System View menu. Expand the details for the

circuit pack, highlight the LAN Port, then click Select. Provision the parameters as

required.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

17 Click Apply. Read the warning message, then click Yes to execute the command.

...................................................................................................................................................................................................

18 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port parameters, or select

Configuration → Equipment from the System View menu, if window is not already open

from the previous step. Expand the details for the circuit pack, highlight the VCG port,

then click Select. Provision the parameters as required.

Reference: Procedure 11-9: “Provision VCG parameters” (p. 11-71)

...................................................................................................................................................................................................

19 Click Apply. Read the warning message, then click Yes to execute the command. Click

Close to exit or repeat from Step 16 for other port provisioning.
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Figure 11-38 Point-to-Point 10/100-T/F private line service, three STS1s
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Figure 11-39 Point-to-Point 10/100-T/F private line service, STS1 and STS3c
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Example: 10/100-PL UPSR Ring Add/Drop cross-connections,
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UPSR Ring Add/Drop cross-connections:
STS3: m1-1-4 to d1-v13-1
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UPSR Ring Add/Drop cross-connections:
STS1: m1-1-1 to d1-v1-1

UPSR Ring Add/Drop cross-connections:
STS3: m1-1-4 to d1-v13-1

2-Way Point-to-Point, Through
cross-connections:
STS3: m1-1-4 to m2-1-4
STS1: m1-1-1 to m2-1-1

2-Way Point-to-Point, Through
cross-connections:
STS3: m1-1-4 to m2-1-4

2-Way Point-to-Point, Through
cross-connections:
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Figure 11-40 Point-to-Point 10/100-T/F private line services, VT1.5
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Procedure 11-27: Establish LNW73/LNW73C FC-DPORT SAN

transport service on UPSR

Overview

This procedure provides an example for configuring SAN transport service using the

LNW73/LNW73C circuit pack. Figure 11-41, “Point-to-point Fibre Channel service”

(p. 11-213) illustrates a two-way point to point Fibre Channel service transport over a

SONET UPSR ring.

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of cross-connections to be made at each node.

Steps

Use this procedure as an example for configuring SAN transport service. See Figure for

example.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to the terminating nodes, if not already performed.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map and/or

Administration → OSI Neighbor Map to retrieve a node-to-node listing of every node in

the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.
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This command may take several minutes to complete depending on the size of the

network.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the circuit pack, port, and cross-connections to be

made at each node associated with the service to be established.

...................................................................................................................................................................................................

5 Verify that the Fibre Channel (FC) circuit packs have been installed into the required slot

of the Function Unit or Growth group (D or G) at each NE providing service.

Reference: Procedure 4-17: “Install Fibre Channel circuit packs” (p. 4-109)

...................................................................................................................................................................................................

6 Verify that the correct pluggable transmission modules have been installed for the ports

being provisioned. Use the TL1 rtrv-eqpt command or select View → Equipment

from the System View menu, expand the details for the Fibre Channel (FC) circuit pack.

Select the pluggable transmission module for the port being provisioned, then click

Select.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

7 Important! If the LNW73/LNW73C Fibre Channel circuit pack is already in service,

the existing Data Type cannot be changed without removing all existing VCG

cross-connections.

PROVISION CIRCUIT PACK DATA TYPE

Determine the existing Data Type for the circuit pack being provisioned. Use the TL1

rtrv-eqpt command or select View → Equipment from the System View menu, select

the CP, then click Select. Note the Data Type.

...................................................................................................................................................................................................

8 If required, use the TL1 ed-eqpt command or select the Configuration → Equipment

command from the System View menu, select the circuit pack being provisioned, then

click Select.

Reference: Procedure 11-28: “Provision LNW73/LNW73C FC-DPORT circuit pack

parameters” (p. 11-214)

...................................................................................................................................................................................................

9 Verify/Select the Data Type (FC-FICON or ESCON). Click Apply, click Close to exit.

Ethernet/Data network provisioning procedures Procedure 11-27: Establish LNW73/LNW73C FC-DPORT SAN

transport service on UPSR

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

11-209



...................................................................................................................................................................................................

10 PROVISION CIRCUIT PACK PORT(S)

Use the TL1 ed-dport command or select the Configuration → Equipment command

from the System View menu, expand details for the circuit pack being provisioned. Select

the port being provisioned, then click Select. Provision port parameters as required.

Reference: Procedure 11-29: “Provision FC-DPORT DATA port parameters”

(p. 11-216)

...................................................................................................................................................................................................

11 Click Apply, then click Yes to the warning message to execute the command. Click Close

to exit.

...................................................................................................................................................................................................

12 PROVISION VCGS

Use the ed-vcg-data TL1 command to provision the WAN (VCG) port parameters, or

select Configuration → Equipment from the System View menu, if window is not

already open from the previous step. Expand the details for the circuit pack, highlight the

VCG port, then click Select. Provision the parameters as required.

Reference: Procedure 11-30: “Provision FC-DPORT VCG parameters” (p. 11-220)

...................................................................................................................................................................................................

13 Click Apply, then click Yes, if required, to the warning message to execute the command.

Click Close to exit.

...................................................................................................................................................................................................

14 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary cross-connections to be made at each terminating and non

terminating node in the network.

Important! The rate and type of cross-connections made depend on the circuit pack

Data Type setting (FC-FICON or ESCON) or the port GFP Enscapsulation Type

setting (FC, FICON, or ASYNC-FC) when the circuit pack Data Type setting is set to

FC-FICON. Virtual Concatenation Mode must be Enabled for each VCG requiring

more than one cross-connection.
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Reference: Procedure 11-30: “Provision FC-DPORT VCG parameters” (p. 11-220)

Reference: “Cross-Connections for LNW73/LNW73C FC-DPORT” (p. 11-225)

...................................................................................................................................................................................................

15 One at a time at each non terminating node in the network, use the TL1

ent-crs-sts1,ent-crs-sts3c, or ent-crs-sts12c command to provision the

pass-through cross-connections. Or, select Configuration → Cross-Connections from the

System View menu to start the Cross-Connection Wizard. Use the Cross-Connection

Wizard at each of the nodes in the network to provision the cross-connections.

Important! Note that cross-connections at the terminating nodes are add/drop and

cross-connections at the non terminating nodes are pass-through.

Reference: Procedure 11-31: “Make cross-connections for LNW73/LNW73C

FC-DPORT SAN transport service” (p. 11-223)

...................................................................................................................................................................................................

16 One at a time at each terminating node in the network, use the TL1 ent-crs-sts1,ent-

crs-sts3c, or ent-crs-sts12c command to provision the add/drop

cross-connections. Or, select Configuration → Cross-Connections from the System View

menu to start the Cross-Connection Wizard. Use the Cross-Connection Wizard at each of

the nodes in the network to provision the cross-connections.

Reference: Procedure 11-31: “Make cross-connections for LNW73/LNW73C

FC-DPORT SAN transport service” (p. 11-223)

...................................................................................................................................................................................................

17 From the System View menu, select View → Cross-Connections at each node to verify

that the proper connections have been made.

...................................................................................................................................................................................................

18 Important! Each tributary cross-connected to a VCG must be Enabled before it

becomes an active member of the VCG. Select View → Data → Ethernet/Data/VCG

Port to verify that VCG Membership has been Enabled in the Input or Output

Direction, as required.

If required, use the TL1 ed-vcgtrib command to enable tributaries, or from the System

View menu at each node, select Configuration → Equipment. Expand the details for the

circuit pack and VCGs being used. Highlight the tributary (Trib) being enabled then click

Select.

Select Enabled for the VCG Membership in both the Input and Output Direction. Click

Apply, read the warning message, then click Yes to execute the command. Repeat this

step for each tributary being enabled. Click Close to exit.
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When Input VCG Membership (source) (inmbs) is enabled, the VCG tributary is a

member of the VCG in the source direction (towards the SONET network). When

Output VCG Membership (sink) (outmbs) is enabled, the VCG tributary is a member

of the VCG in the sink direction (away from the SONET network).

Reference: Procedure 11-25: “Provision LCAS, add/enable/remove tributaries”

(p. 11-192)

...................................................................................................................................................................................................

19 After all cross-connections are made, click on the Alarm List button on the System View

window and verify no alarms are present.

...................................................................................................................................................................................................

20 If alarms are present, look for missing or improperly made cross-connections.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326
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Figure 11-41 Point-to-point Fibre Channel service

Node A

Node C

IN

IN

OUT

OUT

IN

Node B

OUT

OUT

IN

M 1 M 2

V3

V3

Node D

MA-DMX-428-2

M 1 M 2

M 2 M 1

2-Way Point-to-Point, Through cross-connections
m1-1-(1-19),m2-1-(1-19)

2-Way Point-to-Point, Through cross-connections
m1-1-(1-19),m2-1-(1-19)

D

D
V1

V1

V4

V4

3

3

M 2 M 1

UPSR Ring Add/Drop cross-connections
m1-1-(1-19),d1-v3-(1-19)

UPSR Ring Add/Drop cross-connections
m1-1-(1-19),d1-v3-(1-19)

2-Way UPSR Ring Add/Drop cross-connections
for point-to-point Fibre Channel (FC) service

STS-1

V2

V2

Circuit Pack Data Type = FC-FICON
Port 3 GFP Encapsulation Type = FC
Line Rate = 1G

Circuit Pack Data Type = FC-FICON
Port 3 GFP Encapsulation Type = FC
Line Rate = 1G

LNW73

LNW73

Ethernet/Data network provisioning procedures Procedure 11-27: Establish LNW73/LNW73C FC-DPORT SAN

transport service on UPSR

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

11-213



Procedure 11-28: Provision LNW73/LNW73C FC-DPORT circuit

pack parameters

Overview

This procedure provides a list of provisionable parameters for Data circuit packs.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating nodes.

• The values to be set for each parameter.

Steps

Use this procedure as a reference for provisioning Data circuit pack parameters.

...................................................................................................................................................................................................

1 Use the ed-eqpt TL1 command or select Configuration → Equipment from the System

View menu. Select the FC Data circuit pack being provisioned, then click Select.

...................................................................................................................................................................................................

2 Use Table 11-10, “ED-EQPT command provisionable parameters” (p. 11-214) as

reference to provision the necessary parameters from your work instructions.

ED-EQPT command parameters

Table 11-10, “ED-EQPT command provisionable parameters” (p. 11-214) lists the

provisionable parameters for the Data circuit packs:

Table 11-10 ED-EQPT command provisionable parameters

Parameter Description

type Equipment TypeWhen addressed to a slot AID, the legal value is DATA

(Data circuit pack).

Other values are valid when the slot is not equipped with a Data pack.
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Table 11-10 ED-EQPT command provisionable parameters (continued)

Parameter Description

datatype Data Type.

Sets the protocol data type for the circuit pack.

Values for Data Type:

• FC-FICON ― Fibre Channel (FC) and Fiber Connection (FICON). In

this mode, data ports can be configured individually for FC or FICON.

• ESCON ― Enterprise Systems Connection (ESCON). In this mode, all

ports on the circuit pack are set for ESCON.

Changing the value of datatype will cause the target data circuit pack to

reset, which may take up to several minutes to complete. Until the pack

reset is complete, subsequent provisioning commands directed toward the

pack may not complete and may cause a transient pack failure.

This parameter cannot be changed if there are any existing cross

connections or loopbacks.

This parameter applies only to the LNW73/LNW73C circuit pack.
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Procedure 11-29: Provision FC-DPORT DATA port parameters

Overview

This procedure provides a list of provisionable parameters for the LNW73/LNW73C

FC-DPORT ports.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating nodes.

• The values to be set for each parameter.

Steps

Use this procedure as a reference for provisionable DATA port parameters.

...................................................................................................................................................................................................

1 Use the ed-dport TL1 command or select Configuration → Equipment from the

System View menu for the majority of parameters. Expand the details for the circuit pack,

select (highlight) the DATA Port, then click Select.

Result: Exceptions to provisioning parameters from the Configuration →
Equipment command will be noted in this procedure.

Reference: Appendix A, “Provisionable parameters”

...................................................................................................................................................................................................

2 Use Table 11-11, “ED-DPORT command provisionable parameters” (p. 11-217) as

reference to provision the necessary DATA port parameters from your work instructions.

Important! Some of the parameters may have already been provisioned from earlier

procedures for establishing service.

...................................................................................................................................................................................................

3 Use Procedure 6-10: “Assign alarm severity assignment profile” (p. 6-39) to provision

ASAPs.
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ED-DPORT command parameters

Table 11-11, “ED-DPORT command provisionable parameters” (p. 11-217) lists the

provisionable parameters for the ed-dport command:

Table 11-11 ED-DPORT command provisionable parameters

Parameter Description

epmode Port Monitoring Mode may have one of the following values:

• AUTO (initial value)

• NMON (not monitored)

• IS (monitored)

When a port is provisioned in the AUTO state, it will automatically

transition to the in-service (IS) state upon detection on the port of a valid

input.

eppm Data Port PM Enable. Use the Performance → Prov PM Settings

command from the System View menu to set this performance monitoring

parameter to one of the following values:

• Enable

• Disable (initial value)

This parameter controls whether performance monitoring is enabled or

disabled for the specified port.

tcamd TCA Monitoring Mode. This parameter specifies whether performance

monitoring Threshold Crossing Alert reporting is enabled or disabled for

the port. Use the Performance → Prov PM Settings command from the

System View menu to set this performance monitoring parameter to one of

the following values:

• Enable

• Disable (initial value)

TCA reporting will not begin until tcamd is enabled and port monitoring

mode is enabled (eppm = Enabled), and the port is in service (epmode =

IS).

lnrate Line Rate. This parameter sets the line rate of the addressed port(s). This

parameter is valid when the circuit pack Data Type is set to FC-FICON.

Values:

• 1G - 1.0625 Gbps (initial value)

• 2G - 2.1250 Gbps.

2G rate is only supported on ports 1 and 3. In order to set port 1 to 2G, port

2 must not have a cross-connection and is unused. In order to set port 3 to

2G, port 4 must not have a cross-connection and is unused.
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Table 11-11 ED-DPORT command provisionable parameters (continued)

Parameter Description

admin Port Administration Control. This parameter is used to enable/disable a

port. It will enable/disable all frames to and from a port. Values:

• ENABLE - Enables frames to/from port.

• DISABLE - Disables frames to/from port.

rcf Remote Client Fail. This parameter enables/disables Remote Client Fail

message detection and generation.

Values:

• ENABLE - Enables Remote Client Fail message (Initial Value)

• DISABLE - Disables Remote Client Fail message.

This parameter must be enabled at both ends of the circuit in order to

function.

rcf-linkdown Remote Client Fail Link Shutdown. When rcf is enabled, this parameter

controls link shutdown by Remote Client Fail message reception.

Values:

• ENABLE - Enables link shutdown (Initial Value)

• DISABLE - Disables link shutdown.

Link Loss Return (LLR) is a feature on some external equipment. External

equipment with LLR enabled will stop sending link pulses back to the

LNW73/LNW73C if the LNW73/LNW73C has stopped transmitting link

pulses to the external equipment due to a link shutdown performed by the

Remote Client Fail Link Shutdown feature. Therefore, when the

LNW73/LNW73C is connected to equipment that has the Link Loss

Return feature enabled, the Remote Client Fail Link Shutdown

(rcf-linkdown) option should be disabled to avoid a link shutdown locking

problem. Customers planning to use the CSF feature with RCF-Linkdown

enabled should disable LLR on the external equipment.

gfptype GFP Encapsulation Type. This parameter sets the User Payload Identifier

for GFP Client Frames. This parameter is valid when the circuit pack Data

Type is set to FC-FICON.

Values:

• FC - Transparent Fibre Channel (initial value) Used for synchronous

full rate

• FICON - Transparent FICON. Used for synchronous full rate.

• ASYNC-FC - Asynchronous Transparent Fibre Channel. Used for full

and sub-rate rate, supports distance extension.
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Table 11-11 ED-DPORT command provisionable parameters (continued)

Parameter Description

sync_ping Synchronous Ping. This parameter enables/disables WAN ping in

synchronous GFP. This parameter is valid when portgfptype is set to FC or

FICON or when the circuit pack Data Type is set to ESCON.

Values:

• Enable - Enables pinging. Enabling this parameter allows the

measurement of the WAN propagation delay. Delay is retrievable by

prop_delay in RTRV-DPORT or by Propagation Delay in View →
Data → Ethernet/Data/VCG Port.

• Disable - Disables pinging (initial value).

compr Data Compression. This parameter enables/disables data compression

provisioning on an LNW73C port. This parameter is valid when port

gfptype is set to async-FC.

Values:

• Enable - Enables data compression. Data Compression is only

operational if both ends are provisioned for compression,

cross-connections are provisioned across the network, and vcgtribs are

enabled in both directions. The data compression operational

status,compro, will only become enabled when the VCG is

operational between both ends (Data Port Status [pstat] value is TRANS

[Transparent Operation] or PRT-LNK-INIT [Port Link Initialization])

and the BB Credit settings on the attached Fibre Channel device is set

for 8 or fewer credits.

• Disable - Disables data compression (initial value).
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Procedure 11-30: Provision FC-DPORT VCG parameters

Overview

This procedure provides a list of provisionable parameters for virtual concatenation

groups (VCGs) on the LNW73/LNW73C FC-DPORT circuit pack.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating nodes.

• The values to be set for each parameter.

Steps

Use this procedure as a reference for provisioning VCG parameters.

...................................................................................................................................................................................................

1 Use the ed-vcg-data TL1 command or select Configuration → Equipment from the

System View menu for the majority of parameters. Expand the details for the circuit pack,

select (highlight) the VCG port, then click Select.

Result: Exceptions to provisioning parameters from the Configuration →
Equipment command will be noted in this procedure.

Reference: Appendix A, “Provisionable parameters”

...................................................................................................................................................................................................

2 Use Table 11-12, “ED-VCG-DATA command provisionable parameters” (p. 11-221) as

reference to provision the necessary parameters from your work instructions.

Important! Some of the parameters may have already been provisioned from earlier

procedures for establishing service or packet rings.

ED-VCG-DATA command parameters

Table 11-12, “ED-VCG-DATA command provisionable parameters” (p. 11-221) lists the

provisionable parameters for the ed-vcg-data command:
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Table 11-12 ED-VCG-DATA command provisionable parameters

Parameter Description

vmode VCG Monitoring Mode may have one of the following values:

• AUTO - port automatically goes in-service (IS) when a valid input is

received. Initial value.

• NMON (not monitored)

vpm VCG PM Enable. This parameter controls when performance monitoring is

enabled for the specified VCG. Use the Performance → Prov PM Settings

command from the System View menu to set this performance monitoring

parameter to one of the following values:

• Enable (initial value)

• Disable

lcasmd LCAS Mode. This parameter controls whether LCAS (Link Capacity Adjustment

Scheme) is enabled for the specified VCG. When enabled, the LCAS protocol

allows for hitless changes to the provisioned size of the VCG.

Values for LCAS Mode include:

• ENABLE

• DISABLE (initial value)

Note that ENABLE is valid only when gfptype (in RTRV-DPORT) is

ASYNC-FC.

htmr Hold-Off Timer. This parameter, which is only in effect if lcasmd = ENABLE,

specifies the delay between when a tributary is detected faulty and when it is

automatically removed from the VCG. It allows underlying protection, if any, to

react first. It applies to all tributaries in the specified VCG.

Values:

• 0 to 10,000 ms (10 sec), in 100 millisecond steps

• 99,999 ms (representing infinity)

Initial value is 200 milliseconds.

wtr Wait-to-Restore. This parameter, which is only in effect if lcasmd = ENABLE,

specifies the delay between when a tributary, previously removed from the VCG

because of fault, is detected to be normal and when it is automatically returned

to the VCG. It applies to all tributaries in the specified VCG.

Values: 0 to 3600 seconds in 1 second steps. Initial value = 5.
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Table 11-12 ED-VCG-DATA command provisionable parameters (continued)

Parameter Description

vcat Virtual Concatenation Mode. Specifies whether H4 is inserted/monitored for

the specified VCG. It has effect only when a single trib, not VT, is

cross-connected to the VCG, to allow interworking with non-VCAT equipment.

Valid values are

• ENABLE (default)

• DISABLE
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Procedure 11-31: Make cross-connections for LNW73/LNW73C

FC-DPORT SAN transport service

Overview

This procedure provides examples for making cross-connections for SAN transport

service using the LNW73/LNW73C circuit pack.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Steps

Use this procedure as an example for making cross-connections for SAN transport

service.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the terminating nodes.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Neighbor Map command and

note the NEs connected to Main 1 and Main 2.

Access each of the NEs identified and select the Administration → OSI Neighbor Map

command and note the NEs connected to Main 1 and Main 2.

Repeat the above until the backbone ring can be sketched.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

Result: The OSI Neighbor Map window opens if the Administration → OSI

Neighbor Map command was used.

A list of NEs and NE neighbors is displayed if the View → Rings → Ring Map

command was used.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the cross-connections to be made at each node

associated with the service to be established.
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Figure 11-44, “Point-to-point Fibre Channel service” (p. 11-227) illustrates the

cross-connection rate, type, and STSn AID addresses when using the Cross-Connection

Wizard.

...................................................................................................................................................................................................

5 Starting at one of the nodes in the ring for the circuit being established, select View →
Cross-Connections at each node in the ring to verify that the cross-connections specified

on the work instructions may be made.

If cross-connections are already assigned or improperly assigned, refer trouble to the

provisioning organization. Improperly assigned cross-connections may have to be deleted,

or a different timeslot must be selected for the service being selected.

...................................................................................................................................................................................................

6 One at a time, at each non terminating node, select Configuration → Cross-Connections

from the System View menu to start the Cross-Connection Wizard. Use the

Cross-Connection Wizard at all non terminating nodes in the network to provision the

STSn pass-through cross-connections for the Ethernet service being provided.

Reference: “Cross-Connections for LNW73/LNW73C FC-DPORT” (p. 11-225)

...................................................................................................................................................................................................

7 One at a time, at each terminating node, select Configuration → Cross-Connections from

the System View menu to start the Cross-Connection Wizard. Use the Cross-Connection

Wizard at all terminating nodes in the network to provision the STSn add/drop

cross-connections.

Reference: “Cross-Connections for LNW73/LNW73C FC-DPORT” (p. 11-225)

...................................................................................................................................................................................................

8 From the System View menu, select View → Cross-Connections at each node to verify

that the proper connections have been made.

...................................................................................................................................................................................................

9 After all cross-connections are made, click on the Alarm List button on the System View

window and verify no alarms are present.

...................................................................................................................................................................................................

10 If alarms are present, look for missing or improperly made cross-connections.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326
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Cross-Connections for LNW73/LNW73C FC-DPORT

The rate and type of VCG cross-connections made depend on the circuit pack Data Type

setting (FC-FICON or ESCON) or the port GFP Enscapsulation Type setting (FC,

FICON, or ASYNC-FC) when the circuit pack Data Type setting is set to FC-FICON.

Data Type: ESCON

Whan Data Type is set to ESCON (Enterprise Systems Connection) all ports on the circuit

pack support only ESCON.

ESCON mode supports only full-rate service requiring a minimum of 4 STS-1s (6 STS-1s

may be required for other vendor equipment), or 2 STS-3c, or 1 STS-12c

cross-connections. The ports will not carry any traffic end-to-end unless the full rate is

provisioned.

Data Type: FC-FICON

When Data Type is set to FC-FICON, individual port GFP Encapsulation Type may be

provisioned to support three separate data protocols:

• FC (Fibre Channel) - Supports full-rate 1Gbs (1G) or 2Gbs (2G) service using STS-1

or STS-3c cross-connections. The ports will not carry any traffic end-to-end unless the

full rate is provisioned.

– Line Rate: 1G - Full-rate 1G service requires a minimum of 19 STS-1s or 6

STS-3c (7 STS-3c may be required for other vendor equipment)

cross-connections.

– Line Rate: 2G - Full-rate 2G service requires a minimum of 37 STS-1s (38

STS-1s may be required for other vendor equipment) or 12 STS-3c (13 STS-3c

may be required for other vendor equipment) cross-connections.

The 2G rate only applies to ports 1 and 3. If 2G is selected for port 1 (or 3), then

port 2 (or 4) cannot be used for service. For example, if 2G is selected for port 1

then port 2 is unused, and ports 3 and 4 could be 1G for either of the port gfptypes

(FC, FICON, or ASYNC-FC).

• FICON (Fibre Connection) - Supports full-rate 1Gbs (1G) or 2Gbs (2G) service using

STS-1 or STS-3c cross-connections. The ports will not carry any traffic end-to-end

unless the full rate is provisioned.

– Line Rate: 1G - Full-rate 1G service requires a minimum of 19 STS-1s or 6

STS-3c (7 STS-3c may be required for other vendor equipment)

cross-connections.

– Line Rate: 2G - Full-rate 2G service requires a minimum of 37 STS-1s (38

STS-1s may be required for other vendor equipment) or 12 STS-3c (13 STS-3c

may be required for other vendor equipment) cross-connections.

The 2G rate only applies to ports 1 and 3. If 2G is selected for port 1 (or 3), then

port 2 (or 4) cannot be used for service. For example, if 2G is selected for port 3

then port 4 is unused, and ports 1 and 2 could be 1G for either of the port gfptypes

(FC, FICON, or ASYNC-FC).
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• ASYNC-FC (Asynchronous Fibre Channel) - Supports full-rate or partial-rate 1Gbs

(1G) or 2Gbs (2G) service using STS-1, STS-3c, or STS-12c cross-connections.

Service starts as soon as any end-to-end paths are established in both directions.

– Line Rate: 1G - Full-rate 1G service requires a minimum of 19 STS-1s or 6

STS-3c (7 STS-3c may be required for other vendor equipment)

cross-connections. If STS-12c is used, then only one STS-12c cross-connection is

allowed.

If the compression feature of the LNW73C is used, it typically would take only 9

STS-1s to transport the equivalent of 1Gbs full rate service. The actual

compression saving depends on the data transported.

– Line Rate: 2G - Full-rate 2G service requires a minimum of 37 STS-1s (38

STS-1s may be required for other vendor equipment) or 12 STS-3c (13 STS-3c

may be required for other vendor equipment) cross-connections. If STS-12c is

used, then only one STS-12c cross-connection is allowed.

The 2G rate only applies to ports 1 and 3. If 2G is selected for port 1 (or 3), then

port 2 (or 4) cannot be used for service. For example, if 2G is selected for port 1

then port 2 is unused, and ports 3 and 4 could be 1G for either of the port gfptypes

(FC, FICON, or ASYNC-FC).

If the compression feature of the LNW73C is used, it typically would take only 18

STS-1s to transport the equivalent of 2Gbs full rate service. The actual

compression saving depends on the data transported.

Cross-connections

Add/drop or pass-through cross-connections are established between the source and

destination in a ring. Figure 11-42, “2-Way Point-to-Point, Through cross-connection”

(p. 11-226) illustrates a 2-way pass-through cross-connection from one side of the ring to

the other.

Figure 11-43, “UPSR Ring Add/Drop cross-connection” (p. 11-227) illustrates an

add/drop cross-connection on a UPSR ring.

Figure 11-42 2-Way Point-to-Point, Through cross-connection

2-Way Point-to-Point, Through

NC-DMX-085-2

Main 1 (m1) Main 2 (m2)
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Figure 11-43 UPSR Ring Add/Drop cross-connection

EMPTY

Main 1 (m1) Main 2 (m2)

VCG-n

NC-DMX-077-2

UPSR Ring Add/Drop

A, B, C, D, G -2
A, B, C, D, G -1

Figure 11-44 Point-to-point Fibre Channel service
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Procedure 11-32: Establish video multi-channel broadcast

network on UPSR (NOTAG mode)

Overview

This procedure provides an example for configuring a distributed video broadcast

network on a UPSR ring using NOTAG tagging mode on the Ethernet circuit packs. See

example in Figure 11-45, “Provisioning cross-connections for video broadcast on UPSR

ring” (p. 11-235).

Frames sent from the head end source node must be Multicast frames.

This procedure uses WaveStar® CIT menu selections to illustrate the detailed

provisioning parameters.

This procedure assumes that the UPSR SONET ring network configuration has already

been established and no alarms are present.

Important! On connected Gigabit Ethernet devices with autonegotiation turned

on/enabled, if transmission is interrupted in one direction of transmission on a Gigabit

Ethernet device, then transmission will also be disabled in the other direction. For

example, if one fiber in a transmit/receive pair is cut, then one-way transmission on

the other fiber can be maintained only if autonegotiate is turned off/disabled and the

link state is forced good at the transmit source equipment.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The shelf slots, circuit packs, ports, and VCGs being provisioned.

• The number and type of cross-connections to be made at each node.

Important! This procedure is typically performed at full rate Gigabit service; full rate

Gigabit service requires 21 STS-1 or equivalent cross-connections. Ensure that you

have a sufficient number of STS-1s available.

Ethernet circuit packs available for use with the NOTAG mode include the

LNW63/64, LNW67/68, LNW70/LNW170, LNW71, LNW87 and LNW74. This

procedure illustrates applications of a multi-channel broadcast network using 1 GbE

rate (21 STS1s or equivalent) which requires the use of the LNW63/64 , LNW67/68,

LNW87, or LNW70/LNW170 circuit packs. Applications using lower bandwidth may
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be provisioned similarly using the LNW71 or LNW74 circuit packs which support 2

to 3 STS1s. All circuit packs involved in the network must support the same

cross-connection types and rate being used.

Steps

Use this procedure as an example for configuring a multi-channel video broadcast

network.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not already

performed.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map and/or

Administration → OSI Neighbor Map to retrieve a node-to-node listing of every node in

the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

This command may take several minutes to complete depending on the size of the

network.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the terminating nodes, circuit packs, LAN ports,

WAN (VCG) ports, and cross-connections associated with the service being established.

...................................................................................................................................................................................................

5 Verify that the Ethernet circuit packs have been installed into the required slot of the

Function Unit or Growth group (D or G) at each NE providing Ethernet service.
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Reference: Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

...................................................................................................................................................................................................

6
NOTICE

Service-disruption hazard

If the Ethernet circuit pack is already providing service, changing tagging mode will take

down any existing service. The existing tagging mode cannot be changed without

removing all existing cross-connections and virtual switch provisioning.

CONFIGURE TAGGING MODE

At each NE providing this Ethernet service, determine the existing tagging mode for the

Ethernet circuit pack being provisioned. Use the TL1 rtrv-eqpt command or select

View → Equipment from the System View menu, select the CP, then click Select. Note

the VLAN Tagging Mode and other parameter values.

The VLAN Tagging Mode for the LNW67/68/70 circuit packs must be set to NOTAG. The

VLAN Tagging Mode for the LNW63/64/71/74/87 circuit packs is NOTAG only and does

not require setting.

Important! When GbE circuit packs are installed in the shelf, the default "NOTAG"

mode is assigned to the circuit pack.

...................................................................................................................................................................................................

7

If... Then...

the tagging mode and all parameters

are set correctly,

Proceed to Step 13.

the tagging mode is set correctly but

other parameters are not correct,

Proceed to Step 10.

the tagging mode is NOT set correctly, Continue with Step 8.

...................................................................................................................................................................................................

8 If you are going to change the VLAN Tagging Mode that presently exists AND

cross-connections already exist, you must remove service and delete the existing

cross-connections before changing the tagging mode.

Determine if cross-connections exist for the circuit packs being used. Use the TL1

rtrv-crs command or select the View → Cross-Connections command from the

System View menu, select the circuit pack being provisioned, then click Select. Note if

cross-connections exist.
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...................................................................................................................................................................................................

9
NOTICE

Service-disruption hazard

Once cross-connections and a virtual switch is created and service has been established

on the circuit pack, you cannot delete the cross-connections/virtual switch without

interrupting service.

If required, remove existing service, then use the TL1 dlt-crs command or select the

Configuration → Cross-Connections command from the System View menu to start the

Cross-Connection Wizard. Use the Cross-Connection Wizard to delete all

cross-connections on the circuit pack.

...................................................................................................................................................................................................

10 Provision circuit pack parameters. Use the TL1 ed-eqpt command or select the

Configuration → Equipment command from the System View menu, select the circuit

pack being provisioned, then click Select.

...................................................................................................................................................................................................

11 Verify/Select the tagging mode (NOTAG) in the VLAN Tagging Mode box.

...................................................................................................................................................................................................

12 Verify/Enter other parameter values (for example, Burst Size, Credit Interval

[LNW67/68], Ethernet Cross Connect Mode and Port Configuration

[LNW70/LNW170]), as required, then click Apply. Read the warning message, then click

OK to make your changes. Click Close to exit.

Reference: Procedure 11-10: “Provision Ethernet circuit pack parameters” (p. 11-85)

END OF STEPS TO PROVISION CIRCUIT PACKS

...................................................................................................................................................................................................

13 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary cross-connections to be made at the head end node, each

Ethernet terminating node, and any pass through cross-connections to be made at any non

terminating nodes in the network. See Figure 11-45, “Provisioning cross-connections for

video broadcast on UPSR ring” (p. 11-235) for an example.

...................................................................................................................................................................................................

14 One at a time at each node in the network, select Configuration → Cross-Connections

from the System View menu to start the Cross-Connection Wizard. Select Create a new

Cross-Connections, then click Next at the bottom of the screen.
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Reference: Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123).

...................................................................................................................................................................................................

15 Use the Cross-Connection Wizard at each non terminating node to provision the 2-Way

Point-to-Point, Through cross-connections.

...................................................................................................................................................................................................

16 Use the Cross-Connection Wizard at the head end source node to provision the Ethernet

one-way (1-Way Point-to-Point) cross-connections.

...................................................................................................................................................................................................

17 Use the Cross-Connection Wizard at the remote terminating nodes to provision the 1-Way

Path Protected Drop from a UPSR Ring cross-connections and 2-Way Point-to-Point,

Through cross-connections.

...................................................................................................................................................................................................

18 From the System View menu, select View → Cross-Connections to verify that the proper

cross-connections have been made.

...................................................................................................................................................................................................

19 Important! For LNW63/64/70/74/87 circuit packs, each tributary cross-connected to

a VCG must be Enabled before it becomes an active member of the VCG. Select View

→ Data → Ethernet/Data/VCG Port to verify that VCG Membership has been

Enabled in the Input or Ouput Direction, as required.

If required, use the TL1 ed-vcgtrib command to enable tributaries, or from the System

View menu at each node, select Configuration → Equipment. Expand the details for the

circuit pack and VCGs being used. Highlight the tributary (Trib) being enabled then click

Select.

Select Enabled for the VCG Membership in both the Input and Output Direction. Click

Apply, read the warning message, then click Yes to execute the command. Repeat this

step for each tributary being enabled. Click Close to exit.

When Input VCG Membership (source) (inmbs) is enabled, the VCG tributary is a

member of the VCG in the source direction (towards the SONET network). When

Output VCG Membership (sink) (outmbs) is enabled, the VCG tributary is a member

of the VCG in the sink direction (away from the SONET network).

Reference: Procedure 11-25: “Provision LCAS, add/enable/remove tributaries”

(p. 11-192)

...................................................................................................................................................................................................

20 After all cross-connections are made at each node in the ring, click on the Alarm List

button on the System View window and verify no new alarms are present.
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...................................................................................................................................................................................................

21 If alarms are present, look for missing or improperly made cross-connections.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

22 VERIFY PORT MONITORING MODE

After all cross-connections have been made at each node in the ring, verify that the WAN

(VCG) Ports being used have gone in service (IS) at each terminating node. From the

System View menu at each terminating node, select View → Data → Ethernet/Data/VCG

Port.

Important! Note that the VCG port at the head end source node will not show

in-service since it is not provisioned to receive packets.

Result: The View LAN (Ethernet) WAN (VCG) Port window opens.

...................................................................................................................................................................................................

23 Expand the details for the circuit pack being used. Select the required VCG v( ) port, then

click Select at the bottom of the window. Verify the VCG AID is correct at the top of the

parameter display.

...................................................................................................................................................................................................

24 Click on the Fault/Alarms tab. Verify the VCG Monitoring Mode is IS (in service). If the

VCG Monitoring Mode is IS, click Close to exit then proceed to Step 25.

• If the VCG Monitoring Mode is NMON (Not Monitored),

Perform the following:

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

then select the required VCG v( ) port and click Select at the bottom of the

window.

2. In the parameters display area, click the Fault/Alarms tab, select AUTO for the

VCG Monitoring Mode.

3. Click Apply at the bottom of the window then click Yes in the warning message to

execute the command.

4. Click Close to exit the window, then repeat this procedure from Step 22.

• If the VCG Monitoring Mode is AUTO:

Verify that the VCG Trib Membership provisioning is correct. Look for missing or

improperly made cross-connections. Verify that the proper cross-connections were

made to the correct VCG at each terminating node.
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If proper cross-connections have been made, then indications are that either the far

end or near end circuit pack at each end of the span has failed or must be reset. If the

circuit pack already has service established on another pair of VCGs, the following

will interrupt service.

– Log in to the NE at the far end of the span that connects to the near end VCG not

in service. Select the Fault → Reset → Smart Pack command from the System

View menu, then select the circuit pack to be reset. Click Select. Read the

warning message, then click Yes. Wait until the alarms clear, then check the VCG

Monitoring Mode again. If the VCG Monitoring Mode does not go in service (IS),

then reset the near end circuit pack and check the VCG Monitoring Mode.

– If, after resetting the circuit packs, the VCG is still not in service, replace, one at a

time, the far end and near end circuit packs.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

25 PROVISION LAN PORTS

Use the TL1 ed-eport command to provision the LAN port parameters, or select

Configuration → Equipment from the System View menu, expand the details for the

circuit pack, highlight the LAN Port (for example, Port 1), then click Select. Provision

the parameters as required.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

26 PROVISION VCGS

Use the ed-vcg TL1 command to provision the WAN (VCG) port parameters, or select

Configuration → Equipment from the System View menu, expand the details for the

circuit pack, highlight the VCG port, then click Select. Provision the parameters as

required.

Reference: Procedure 11-9: “Provision VCG parameters” (p. 11-71)
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Figure 11-45 Provisioning cross-connections for video broadcast on UPSR ring
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Procedure 11-33: Provision Resilient Packet Ring

(RPR)-capable VCG parameters

Overview

This procedure provides a list of provisionable parameters for a Resilient Packet Ring

(RPR)-capable VCG port.

RPR Span VCGs may be either VCG v1 or VCG v2. The RPR IF VCG is VCG v1.

The ed-vcg-rpr TL1 command is used to modify (edit) the RPR-capable properties of a

port. An RPR instance consists of an Interface (IF) containing the common part (IF), and

two directional Spans.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The values to be set for each parameter.

Steps

Use this procedure as a reference for provisioning parameters for a Resilient Packet Ring

(RPR)-capable VCG port.

...................................................................................................................................................................................................

1 Use the ed-vcg-rpr TL1 command or select Configuration → Equipment from the

System View menu. Expand the details of the LNW78 100/1G-FSR circuit pack, select

the VCG being provisioned, then click Select.

...................................................................................................................................................................................................

2 Use Table 11-13, “ED-VCG-RPR command provisionable parameters” (p. 11-237) as

reference to provision the necessary parameters from your work instructions.

All parameters are for the RPR IF (VCG v1) unless indicated as an RPR span (VCG v1 or

VCG v2) parameter.
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ED-VCG-RPR command parameters

Table 11-13, “ED-VCG-RPR command provisionable parameters” (p. 11-237) lists the

provisionable parameters for a Resilient Packet Ring (RPR)-capable VCG port:

Table 11-13 ED-VCG-RPR command provisionable parameters

Parameter Description

mtu_size MTU size (bytes). This parameter specifies the MTU (Maximum

Transmission Unit) size supported on the port, addressed by the aid. This is

the size of the payload in the Ethernet frame, excluding Source and

Destination Address, Type and CRC field, but including all VLAN tags.

Value: An integer in the range 46 to 10222. The initial value is 1508.

vmode VCG Monitoring Mode. May have one of the following values:

• AUTO - port automatically goes in-service (IS) when a valid input is

received.

• NMON (not monitored)

This is an RPR Span parameter.

tagfilter Tag Filter. This parameter is used to enable/disable VLAN/Port Tag

filtering and may be one of the following:

• ENABLE (initial value): allows only provisioned VLANs/port tags on

a port.

• DISABLE: allows all VLANs/port tags on a port.

Tag Filter does not prevent creating, modifying, or deleting VLANs.

lcasmd LCAS Mode. This parameter controls whether LCAS (Link Capacity

Adjustment Scheme) is enabled for the specified VCG. When enabled, the

LCAS protocol allows for hitless changes to the provisioned size of the

VCG. This is a Span parameter..

Valid values are:

• ENABLE (Initial Value)

• DISABLE

htmr Hold-Off Timer (in milliseconds). This parameter, only in effect if lcasmd

= ENABLE, specifies the delay between when a tributary is detected faulty

and when it is automatically removed from the VCG. It allows underlying

protection, if any, to react first. It applies to all tributaries in the specified

VCG. This is a Span parameter.

Values:

• 0 to 10,000 ms (10 sec), in 100 millisecond steps.

• 99,999 ms (represents infinity). Initial and only valid value for the

LNW78.
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Table 11-13 ED-VCG-RPR command provisionable parameters (continued)

Parameter Description

vcat Virtual Concatenation Mode. Specifies whether vcat overhead

information is inserted/monitored for the specified VCG. It has effect only

when a single trib is cross-connected to the VCG, to allow interworking

with non-VCAT equipment.

Valid values are:

• ENABLE (default)

• DISABLE

vcat cannot be set to DISABLE if more than one tributary

cross-connection exists on the VCG.

This is an RPR Span parameter.

ifmode RPR IF Monitoring Mode. May have one of the following values:

• AUTO - port automatically goes in-service (IS) when a valid input is

received on at least one associated span.

• NMON - not monitored

addporttag Add Port Tag. Composite list of Port Tag values to be added. Up to 55 Port

Tag values can be provisioned in a single command.

Values: An ampersand-separated list of Port Tag identifiers, where each

Port Tag identifier is an integer in the range 1 to 4093. The initial status of

this list is empty.

Either the addporttag or delporttag parameters can be provisioned by this

command, but not both. They must be provisioned in separate command

instances.

This parameter is valid when vlantagmd is set to SWITCHED (see

ED-EQPT) and the port belongs to a virtual switch with tagmd set to

TRANS). To be able to delete a port tag, MAC+tag address provisioning

must be removed first from the port.
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Table 11-13 ED-VCG-RPR command provisionable parameters (continued)

Parameter Description

delporttag Delete Port Tag. Composite list of Port Tag values to be deleted. Up to 55

Port Tag values can be provisioned in a single command.

Values: An ampersand-separated list of Port Tag identifiers, where each

Port Tag identifier is an integer in the range 1 to 4093. The initial status of

this list is empty.

Either the addporttag or delporttag parameters can be provisioned by this

command, but not both. They must be provisioned in separate command

instances.

This parameter is valid when vlantagmd is set to SWITCHED (see

ED-EQPT) and the port belongs to a virtual switch with tagmd set to

TRANS). To be able to delete a port tag, MAC+tag address provisioning

must be removed first from the port.

vpm VCG Performance Monitoring (PM). This parameter controls whether

performance monitoring is enabled for the specified VCG. It controls the

IF and both spans. Values:

Values:

• ENABLE (initial value)

• DISABLE

ethertype Ethernet Type field (TPID). Used to interwork with other vendors’

equipment using stacked VLAN. This parameter is valid only when

vlantagmd is set to SWITCHED and the port belongs to a virtual switch

with tagmd set to TRANS.

Value: A hexadecimal string in the range 0601 to FFFF. The initial value is

FFFF (hexadecimal).

qsz Total queue size. This parameter applies VCGs on the LNW78. If the vcg

is part of a virtual switch and the VLAN Tagging Mode (vlantagmd) is set

to SWITCHED, valid value is an integer between 0 and 256 Kbytes

(default is 256 Kbytes). The value cannot be greater than the maximum

supported frame size. Refer to the MTU Size parameter.

qminthldy Yellow Packet Minimum (Min) Drop Threshold. Specifies the minimum

dropping threshold for yellow packets used by the drop algorithm.

Expressed as a “percentage” of the total queue size (qsz). Valid value is an

integer from 0 through 99 (default is 33). Value must be less than the

Yellow Max Drop Threshold.

This parameter applies only if the port is part of a virtual switch when the

circuit pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW78.
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Table 11-13 ED-VCG-RPR command provisionable parameters (continued)

Parameter Description

qmaxthldy Yellow Maximum (Max) Drop Threshold. Specifies the maximum

dropping threshold for yellow packets used by the drop algorithm.

Expressed as a “percentage” of the total queue size (qsz). Valid value is an

integer from 0 through 100 (default is 50). Value must be greater than the

Yellow Min Drop Threshold and less than or equal to the Green Min Drop

Threshold

This parameter applies only if the port is part of a virtual switch when the

circuit pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW78.

qminthldg Green Minimum (Min) Drop Threshold. Specifies the minimum dropping

threshold for yellow packets used by the drop algorithm. Expressed as a

“percentage” of the total queue size (qsz). Valid value is an integer from 0

through 100 (default is 90). Value must be greater than or equal to the

Yellow Max Drop Threshold.

This parameter applies only if the port is part of a virtual switch when the

circuit pack VLAN Tagging Mode (vlantagmd) is set to SWITCHED.

Parameter only applies to the LNW78.

qdropwt1 Maximum drop probability mark for CoS 1 (Class C) packets. This

parameter is used by the drop algorithm. It is expressed as a percentage.

Value: an integer between 0 and 100. The initial value is 100.

qdropwt1 must be ≥ qdropwt2 >= qdropwt3.

qdropwt2 Maximum drop probability mark for CoS 2 (Class B) packets. This

parameter is used by the drop algorithm. It is expressed as a percentage.

Value: an integer between 0 and 100. The initial value is 100.

qdropwt1 must be ≥ qdropwt2 ≥ qdropwt3.

qdropwt3 Maximum drop probability mark for CoS 3 (Class A) packets. This

parameter is used by the drop algorithm. It is expressed as a percentage.

Value: an integer between 0 and 100. The initial value is 50.

qdropwt1 must be >= qdropwt2 >= qdropwt3.

Ethernet/Data network provisioning procedures Procedure 11-33: Provision Resilient Packet Ring

(RPR)-capable VCG parameters

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

11-240 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Procedure 11-34: Provision Resilient Packet Ring

(RPR)-specific VCG parameters

Overview

This procedure provides a list of provisionable Resilient Packet Ring (RPR)-specific

parameters for a VCG port.

RPR Span VCGs may be either VCG v1 or VCG v2. The RPR IF VCG is VCG v1.

The ed-rpr TL1 command is used to modify (edit) the RPR-specific properties of a port.

An RPR instance consists of an Interface (IF) containing the common part (IF), and two

directional Spans.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the terminating Ethernet nodes.

• The values to be set for each parameter.

Steps

Use this procedure as a reference for provisioning Resilient Packet Ring (RPR)-specific

parameters for a VCG port.

...................................................................................................................................................................................................

1 Use the ed-rpr TL1 command or select Configuration → Equipment from the System

View menu. Expand the details of the LNW78 100/1G-FSR circuit pack, select the VCG

being provisioned, then click Select.

...................................................................................................................................................................................................

2 Use Table 11-14, “ED-RPR command provisionable parameters” (p. 11-242) as reference

to provision the necessary parameters from your work instructions.

All parameters are for the RPR IF (VCG v1) unless indicated as an RPR span (VCG v1 or

VCG v2) parameter.
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ED-RPR command parameters

Table 11-14, “ED-RPR command provisionable parameters” (p. 11-242) lists the Resilient

Packet Ring (RPR) provisionable parameters for a port:

Table 11-14 ED-RPR command provisionable parameters

Parameter Description

enh_brdgmd Enhanced Bridging Mode. Values are:

• ENABLE (initial value). When enabled, the RPR bridge learns RPR

node addresses to obtain spatial reuse.

• DISABLE. When disabled, 802.17 “basic” bridging is used.

ptqsize Primary Transit Queue Size (bytes). Value: an integer in the range 2000

to 51200, in number of bytes. Initial value is 5000.

stqsize Secondary Transit Queue Size (bytes). Value: an integer in the range

2000 to 4194304, in number of bytes. Initial value is 1800000.

stqfullthr Secondary Transit Queue Full Threshold (bytes). The STQ occupancy

above which secondary transit traffic has priority over any add traffic.

Value: an integer in the range 2000 - 4194304, in number of bytes. Initial

value is 1795000.

prot_wtr RPR Protection Wait-to-Restore (sec). After a fault clears, the protected

state is maintained for the duration of this timer.

Value: an integer in the range of 0 to 1440 representing seconds. The initial

value is 0.

prot_fasttmr RPR Protection Fast Timer (msec). The interval between fast Topology

and Protection messages.

Value: an integer in the range of 1 to 20 representing milliseconds. The

initial value is 10.

prot_slowtmr RPR Protection Slow Timer (50 msec unit). The interval between slow

Topology and Protection messages.

Value: an integer in the range of 1 to 200 representing 50 milliseconds.

The initial value is 20, which equals to 1 second.

prot_hotmr RPR Protection Holdoff Timer. The delay after an external defect occurs,

to allow a lower layer to protect, before RPR protection is invoked. To

hold off for defects severe enough to cause keep-alive timeout, prot_katmr

should be set to the same value or higher.

Value: an integer in the range 0 - 250, representing milliseconds. Initial

value is 0.
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Table 11-14 ED-RPR command provisionable parameters (continued)

Parameter Description

prot_katmr RPR Protection Keep Alive Timer (msec). The timer after which a span is

declared failed if no Single-Choke Fairness message is received.

Value: an integer in the range of 2 to 250 representing milliseconds. The

initial value is 3.

fair_maxrate Fairness Maximum Add Rate. The maximum rate that fairness-eligible

(best-effort) traffic can be added to each ringlet. This is an RPR Span

parameter.

Value: an integer in the range 0 - 1200, in units of Mb/s. Values over the

line rate are interpreted as line rate. Initial value is 1200.

atd_tmr Attribute Discovery (ATD) Timer (50 msec unit). The period between

ATD messages.

Value: an integer in the range of 1 to 200 representing 50 milliseconds

units. The initial value is 20, which equals to 1 second.

tstab_tmr Topology Stability Timer (msec). The period for determining topology

stabilization.

Value: an integer in the range of 10 to 100 representing milliseconds. The

initial value is 40.

fair_ramp Fairness Ramp Coefficient. The coefficient for ramping up an allowed

rate.

Value: an integer in the range of 4 to 9 representing the logarithm of the

actual coefficient. The initial value is 6.

fair_lp Fairness Low Pass Coefficient. The relative weight of the low-pass filter

rate counters in successive aging intervals.

Value: an integer in the range of 4 to 11 representing the logarithm of the

actual coefficient. The initial value is 6.

fair_advert Fairness Advertisement Ratio (units of 0.00025). The ratio between

bandwidth for fairness control messages and total link capacity.

Value: an integer in the range of 1 to 40 in units of 0.00025. The initial

value is 5.

fair_stqhi Fairness STQ High Threshold. Maximum STQ occupancy above which

fairness-elegible add frames are no longer admitted to the ring.

Value: an integer in the range of 0 to 1000 representing tenths of percent of

stqfullthr. The initial value is 250.
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Table 11-14 ED-RPR command provisionable parameters (continued)

Parameter Description

fair_stqlo Fairness STQ Low Threshold. STQ occupancy above which congestion of

the outbound link is imminent.

Value: an integer in the range of 0 to 1000 representing tenths of percent of

fair_stqhi. The initial value is 500.

fair_agec Fairness Aging Coefficient. Controls the amount of history kept in a rate

estimator.

Value: an integer in the range of 0 to 4 representing the logarithm of the

actual coefficient. The initial value is 2.

rsv_a Reserved Class A Add Rate (Mb/sec). The maximum rate at which Class A

traffic is allowed to be added to each ringlet. It controls the Class A shaper.

This is an RPR Span parameter.

Value: an integer in the range of 0 to 1200 in units of Mb/s. The initial

value is 0.

rsv_b Reserved Class B Add Rate (Mb/sec). The maximum rate at which Class B

traffic is allowed to be added to each ringlet. It controls the Class B shaper.

This is an RPR Span parameter.

Value: an integer in the range of 0 to 1200 in units of Mb/s. The initial

value is 0.
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Procedure 11-35: Bridge and roll Ethernet cross-connections

Overview

NOTICE

Service-disruption hazard

Service interruption of up to 25 ms for STS or VT cross-connections may occur when an

existing source is rolled to a new source. In cases involving roll procedures from Main 2

cross-connections to function slot ports, the service interruption may be as high as 200

ms.

Use this procedure to move traffic to another circuit path. Traffic can be moved from the

existing tributary to another tributary on:

• the same set of interconnecting facilities.

• a different set of interconnecting facilities.

Traffic is moved using a coordinated sequence of bridging and rolling cross-connection

legs at the terminating (add/drop) nodes and provisioning new cross-connections at

pass-through nodes (UPSRs only).

At the head-end terminating node of a 1-way circuit, the existing add cross-connection leg

is bridged to the new destination tributary allowing traffic to be added to the new circuit

path.

At the tail-end terminating node of the 1-way circuit, the existing drop cross-connection

leg is rolled to the new source tributary allowing traffic to be switched to the new circuit

path.

For 2-way circuits, traffic in one direction of transmission is moved to the new circuit

path, then the traffic in the opposite direction of transmission is moved to the new circuit

path.

Bridging cross-connection legs

Cross-connection legs are bridged at the head-end terminating node of a 1-way circuit to

move traffic to the new circuit path. Bridged cross-connection legs allow a single source

tributary to be cross-connected to multiple destination tributaries at the same rate.

At the head-end terminating node of a 1-way circuit, the existing add cross-connection leg

is bridged using 1-Way Point-to-Point or 1-Way Path Protected Drop from a UPSR Ring

cross-connections.
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Rolling cross-connection legs

Cross-connection legs are rolled at the tail-end terminating node of a 1-way circuit to

switch traffic from the existing circuit path to the new circuit path. The source tributary of

the existing drop cross-connection is switched to the new source tributary at the same

rate.

Guidelines for provisioning the circuit ID parameter

When bridging/rolling cross-connection legs use the following guidelines to provision the

circuit ID parameter.

• If an existing cross-connection has (or does not have) a circuitid value, and you want

the new circuit to have a different or new circuitid value

(circuitid=some_other_value), then specify circuitid=some_other_value in the bridge

command. Then, specify the same circuitid=some_other_value in the roll command.

• If an existing cross-connection does not have a circuitid value, and you do not want

the new circuit to have a circuitid value, then do not specify a circuitid value in the

bridge command. Then, do not specify a circuitid value in the roll command.

• If an existing cross-connection has a circuitid value and you want the new circuit to

have the same circuitid value, then specify the same circuitid value in the bridged

cross-connection. Then, do not specify a circuitid value in the roll command.

• If an existing cross-connection has a circuitid value and you do not want the new

circuit to have a circuitid value, then do not specify a circuitid value in the bridge

command. Then, specify a null value for the circuitid (circuitid="") in the roll

command.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Before you begin this procedure, you must:

1. Refer to “Before you begin” (p. 11-4) and “Required equipment” (p. 11-4) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions specify the existing circuit path including

terminating (add/drop) nodes, pass-through nodes (UPSRs only), cross-connections,

and port/tributary addresses.

5. Verify that the work instructions specify the new circuit path including port/tributary

addresses, cross-connections, and pass-through nodes (UPSRs only).
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Steps

Complete the following steps to move traffic to another circuit path.

...................................................................................................................................................................................................

1 Important! For 2-way circuits, traffic in one direction of transmission is moved to the

new circuit path, then the traffic in the opposite direction of transmission is moved to

the new circuit path.

Using the work instructions, determine whether the circuit to be moved is 1-way or

2-way. If the circuit to be moved is 2-way, identify the direction of transmission to be

moved first.

...................................................................................................................................................................................................

2 Identify and log in to the terminating (add/drop) nodes.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Identify and record the existing interconnecting facilities and the new interconnecting

facilities (if required). If required, at the terminating (add/drop) nodes select

Administration → OSI Neighbor Map to retrieve a node-to-node listing of every node in

the network.

Important! If a drawing of the interconnecting facilities is not provided with the

work instructions, it is recommended that you draw a simple diagram and list each

node's TID.

...................................................................................................................................................................................................

4 Important! If the Port Monitoring Mode parameter is AUTO, the port automatically

transitions to the in service state if a valid signal is detected and the port is

monitored/alarmed. If the Port Monitoring Mode is NMON, the port is not

monitored/alarmed, and the port will not automatically transition to the in service

state if a valid signal is detected. No alarm reporting creates the possibility of service

degradation or service outage if the new circuit path has a defect. If the Port

Monitoring Mode is provisioned IS, the port is always monitored/alarmed.

At each terminating (add/drop) and pass-through node (UPSRs only), select View →
Equipment and verify that all circuit packs, pluggable transmission modules, ports, and

protection groups have been provisioned at each node.

If required, refer to Chapter 4, “Install and provision circuit packs/OLIUs procedures” to

perform additional installation and provisioning.
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...................................................................................................................................................................................................

5 Important! Before moving traffic to the new circuit path, new cross-connections

must be created at pass-through nodes (UPSRs only).

If moving a... Then at each pass-through node (UPSRs

only)...

1-way circuit, select Configuration → Cross-Connections to

access the Cross-Connection Wizard and

create the required new 1-Way Point-to-Point,

Through cross-connection.

2-way circuit, select Configuration → Cross-Connections to

access the Cross-Connection Wizard and

create the required new 2-Way Point-to-Point,

Through cross-connection.

...................................................................................................................................................................................................

6 At each pass-through node (UPSRs only), select View → Cross-Connections to access

the cross-connection list and verify that the required pass-through cross-connection was

created.

...................................................................................................................................................................................................

7 Important! If the Tributary Monitoring Mode parameter is AUTO, the tributary

automatically transitions to the in service state if a valid signal is detected and the

tributary is monitored/alarmed. If the Tributary Monitoring Mode is NMON, the

tributary is not monitored/alarmed, and the tributary will not automatically transition

to the in service state if a valid signal is detected.

At each pass-through node (UPSRs only), select View → Equipment and verify the new

Tributary parameters.

If required, use Configuration → Equipment and refer to Chapter 4, “Install and

provision circuit packs/OLIUs procedures” to perform additional provisioning.

...................................................................................................................................................................................................

8 Important! At the head-end terminating node of the 1-way circuit, the traffic to be

moved must be bridged to the new tributary. In UPSRs, the traffic to be moved must

be bridged to the same new tributary on Main/Function/Growth 1 and

Main/Function/Growth 2.

At the head-end node of the 1-way circuit, select Configuration → Cross-Connections to

access the Cross-Connection Wizard. Select Bridge a cross-connection from a source

to multiple destinations and follow the directions to bridge the add cross-connection leg

to the required new destination tributary(ies).
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The following figure shows an example of an add cross-connection leg bridged to

new destination tributaries within a UPSR.

...................................................................................................................................................................................................

9 At the head-end node of the 1-way circuit, select View → Cross-Connections to access

the cross-connection list and verify that the required add cross-connection leg was

bridged to the new destination tributary(ies).

...................................................................................................................................................................................................

10 Important! If the Tributary Monitoring Mode parameter is AUTO, the tributary

automatically transitions to the in service state if a valid signal is detected and the

tributary is monitored/alarmed. If the Tributary Monitoring Mode is NMON, the

tributary is not monitored/alarmed, and the tributary will not automatically transition

to the in service state if a valid signal is detected.

At the head-end node of the 1-way circuit, select View → Equipment and verify the new

Tributary parameters.

If required, use Configuration → Equipment and refer to Chapter 4, “Install and

provision circuit packs/OLIUs procedures” to perform additional provisioning.

...................................................................................................................................................................................................

11 At each terminating (add/drop) and pass-through node (UPSRs only), click the Alarm List

button to obtain an NE Alarm List and verify that no alarms are present. Clear all alarms

before continuing this procedure.

MA-DMX-309

M2

M1

Existing tributary New tributary

Bridge
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

12
NOTICE

Service-disruption hazard

Service interruption of up to 25 ms for STS or VT cross-connections may occur when

performing the following roll procedures. In cases involving roll procedures from Main 2

cross-connections to Function slot ports, the service interruption may be as high as 200

ms.

NOTICE

Service-disruption hazard

Service outage will occur if all new cross-connections are not properly made before

performing the following roll procedures.

Important! It is suggested that you use a Command Mode (cmdmde) of NORM when

rolling a cross-connection input to a SONET interface. If the new input is being

monitored and it is defective (for example: AIS-P, Loss of Pointer (LOP), STS UNEQ,

B3 Signal Fail), the command will not complete. A Command Mode of FRCD allows

the command to complete even if the new input is defective.

When rolling a cross-connection input to a non-SONET interface, the new input is not

monitored and the Command Mode must be set to FRCD.

At the tail-end terminating node of the 1-way circuit, the traffic to be moved must be

rolled to the new tributary. In UPSRs, the traffic to be moved must be bridged to the

same new tributary on Main/Function/Growth 1 and Main/Function/Growth 2.

At the tail-end node of the 1-way circuit, select Configuration → Cross-Connections to

access the Cross-Connection Wizard. Select Roll a cross-connection from a source to a

new source and follow the directions to roll the drop cross-connection leg(s) to the

required new source tributary(ies).
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If a new Circuit Identifier (circuitid) is not specified, then the circuitid parameter

value of the resultant cross-connection is inherited from the original cross-connection.

If a new Circuit Identifier (circuitid) is null (circuitid=""), then the circuitid parameter

value of the resultant cross-connection is cleared.

The following figure shows an example of drop cross-connection legs rolled to new

source tributaries within a UPSR.

...................................................................................................................................................................................................

13 At the tail-end node of the 1-way circuit, select View → Cross-Connections to access the

cross-connection list and verify that the required drop cross-connection leg(s) was rolled

to the new source tributary(ies).

...................................................................................................................................................................................................

14 Important! If the Tributary Monitoring Mode parameter is AUTO, the tributary

automatically transitions to the in service state if a valid signal is detected and the

tributary is monitored/alarmed. If the Tributary Monitoring Mode is NMON, the

tributary is not monitored/alarmed, and the tributary will not automatically transition

to the in service state if a valid signal is detected.

At the tail-end node of the 1-way circuit, select View → Equipment and verify the new

Tributary parameters.

If required, use Configuration → Equipment and refer to Chapter 4, “Install and

provision circuit packs/OLIUs procedures” to perform additional provisioning.

...................................................................................................................................................................................................

15 If moving a 2-way circuit, repeat Step 8 through Step 14 to move the traffic in the

opposite direction of transmission to the new circuit path; otherwise, continue with the

next step.

M2

M1

MA-DMX-313

Existing tributaryNew tributary

Roll
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...................................................................................................................................................................................................

16 At each terminating (add) and pass-through node (UPSRs only), select Configuration →
Cross-Connections to access the Cross-Connection Wizard. Select Delete leg(s) of an

existing cross-connection and follow the directions to delete the original

cross-connections in the original circuit path.
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Procedure 11-36: Establish Resilient Packet Ring (RPR) on a

UPSR

Overview

This procedure provides an example for establishing a Resilient Packet Ring (RPR) on a

unidirectional path switched ring (UPSR).

This procedure assumes that the UPSR ring network configuration has already been

established and no alarms are present.

This procedure uses TL1 commands and specific WaveStar® CIT menu selections to

illustrate the detailed provisioning parameters. See Figure 11-46, “Resilient packet ring

(RPR) on a UPSR” (p. 11-260), Figure 11-47, “Resilient packet ring (RPR) with multiple

RPR circuit packs in same node” (p. 11-261), Figure 11-48, “Resilient packet ring (RPR)

on a main and subtending UPSR ring” (p. 11-262), and Figure 11-49, “Resilient packet

ring (RPR) host node intersection cross-connections” (p. 11-263) for examples.

Privilege level

You must login as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The network configuration and the nodes participating in the packet ring network.

• The shelf slots, circuit packs, ports, and VCGs involved in the packet ring network.

• The number and type of cross-connections to be made at each node.

• The tagging mode (Transparent or 802.1TAG), virtual switch ID, and RPR IF and

Span parameters.

Steps

Use this procedure as an example to establish a Resilient Packet Ring on a UPSR ring

with Transparent VLAN Tagging Mode.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to one of the terminating nodes, if not already

performed.
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Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 On the System View menu, select Administration → OSI Routing Map or Administration

→ OSI Neighbor Map to retrieve a node-to-node listing of every node in the network.

Important! If a drawing of the network is not provided with the work instructions, it

is recommended that you draw a simple diagram of the ring (indicating node-to-node

connections) and list each node's TID.

This command may take several minutes to complete depending on the size of the

network.

Result: The OSI Routing Map or OSI Neighbor Map window opens.

...................................................................................................................................................................................................

3 Verify that the system configuration is the same as specified on your work instructions.

...................................................................................................................................................................................................

4 From your work instructions, determine the circuit pack, port, and cross-connections to be

made at each node associated with the packet ring being established.

...................................................................................................................................................................................................

5 Verify that the LNW78 100/1G-FSR circuit packs have been installed into the required

slot of the Function Unit or Growth group (D or G) at each NE providing service.

Reference: Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

...................................................................................................................................................................................................

6 Use the TL1 ed-eqpt command or select the Configuration → Equipment command

from the System View menu, select the circuit pack being provisioned, then click Select.

...................................................................................................................................................................................................

7 Verify/Enter Ethernet Cross Connect Mode, as required, then click Apply. Read the

warning message, then click OK to make your changes. Click Close to exit.

Reference: Procedure 11-10: “Provision Ethernet circuit pack parameters” (p. 11-85)

...................................................................................................................................................................................................

8 ESTABLISH SONET CROSS-CONNECTIONS

Determine the necessary cross-connections to be made at each terminating node and any

pass-through cross-connections to be made at any non terminating nodes in the network.
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A maximum of 24 STS-1s or equivalent may be assigned for each VCG. The LNW78

in STS1 Ethernet Cross Connect Mode supports STS1 cross-connections. In STS12c

Ethernet Cross Connect Mode, only STS3c and STS12c cross-connections are

supported.

For services using less than three STS-1s, it is recommended that the default values of

the following ed-rpr command parameters be changed to the values listed:

• prot_katmr (RPR Protection Keep Alive Timer) = 5.

• fair_advert (Fairness Advertisement Ration) = 15.

Reference: Procedure 11-34: “Provision Resilient Packet Ring (RPR)-specific VCG

parameters” (p. 11-241)

...................................................................................................................................................................................................

9 One at a time at each node in the network, use the TL1 ent-crs-sts1 command to

provision the cross-connections. Or, select Configuration → Cross-Connections from the

System View menu to start the Cross-Connection Wizard. Use the Cross-Connection

Wizard at each non terminating node to provision the

2-Way Point-to-Point, Through pass-through cross-connections. Use the

Cross-Connection Wizard at each terminating node to provision the appropriate Ethernet

cross-connections. For example, see Figure 11-46, “Resilient packet ring (RPR) on a

UPSR” (p. 11-260), Figure 11-47, “Resilient packet ring (RPR) with multiple RPR circuit

packs in same node” (p. 11-261), Figure 11-48, “Resilient packet ring (RPR) on a main

and subtending UPSR ring” (p. 11-262), and Figure 11-49, “Resilient packet ring (RPR)

host node intersection cross-connections” (p. 11-263).

In nodes with RPR supported across multiple RPR circuit packs, cross-connections

are made from VCG v1 on one pack to main-1 tribs and VCG v2 on the other pack is

connected to main-2 tribs. VCG v2 on the first pack and VCG v1 on the second pack

are connected through hairpin cross-connections as shown in Figure 11-47, “Resilient

packet ring (RPR) with multiple RPR circuit packs in same node” (p. 11-261).

Networks consisting of main and subtending rings with RPR nodes at the hub UPSR

node require special cross-connection considerations. This configuration is valid only

with VLF main circuit packs at the hub UPSR node. For example, see Figure 11-48,

“Resilient packet ring (RPR) on a main and subtending UPSR ring” (p. 11-262) and

Figure 11-49, “Resilient packet ring (RPR) host node intersection cross-connections”

(p. 11-263).

Reference: Refer to Procedure 11-15: “Make cross-connections for Ethernet service”

(p. 11-123) for other cross-connection examples.

...................................................................................................................................................................................................

10 From the System View menu, select View → Cross-Connections to verify that the proper

connections have been made.
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...................................................................................................................................................................................................

11 Important! Each tributary cross-connected to a VCG must be Enabled before it

becomes an active member of the VCG. Select View → Data → Ethernet/Data/VCG

Port to verify that VCG Membership has been Enabled in both Input and Output

Direction.

If required, use the TL1 ed-vcgtrib command to enable tributaries, or from the System

View menu at each node, select Configuration → Equipment. Expand the details for the

circuit pack and VCGs being used. Highlight the tributary (Trib) being enabled then click

Select.

Select Enabled for the VCG Membership in both the Input and Output Direction. Click

Apply, read the warning message, then click Yes to execute the command. Repeat this

step for each tributary being enabled. Click Close to exit.

When Input VCG Membership (source) (inmbs) is enabled, the VCG tributary is a

member of the VCG in the source direction (towards the SONET network). When

Output VCG Membership (sink) (outmbs) is enabled, the VCG tributary is a member

of the VCG in the sink direction (away from the SONET network).

Reference: Procedure 11-25: “Provision LCAS, add/enable/remove tributaries”

(p. 11-192)

...................................................................................................................................................................................................

12 Important! At least one tributary at each terminating end of the circuit must be

Enabled in order for the VCG to go in service.

After all cross-connections have been made, verify that the WAN (VCG) Ports being used

have gone in service at each terminating node. From the System View menu at each

terminating node, select View → Data → Ethernet/Data/VCG Port.

Result: The View LAN (Ethernet) WAN (VCG) Port window opens.

...................................................................................................................................................................................................

13 Expand the details for the circuit pack being used. Select the required VCG v( ) port, then

click Select at the bottom of the window. Verify the VCG AID is correct at the top of the

parameter display.
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...................................................................................................................................................................................................

14 Click on the VCG Data tab. Under the Fault/Alarms section of the parameter display,

verify the VCG Monitoring Mode is IS (in service). If the VCG Monitoring Mode is IS,

proceed to Step 15.

• If the VCG Monitoring Mode is NMON (Not Monitored),

1. Click Close to exit this window. From the System View menu, select

Configuration → Equipment. Expand the details for the circuit pack being used,

then select the required VCG v( ) port and click Select at the bottom of the

window.

2. In the parameters display area, click the VCG Data tab. Under the Fault section,

select AUTO for the VCG Monitoring Mode.

3. Click Apply at the bottom of the window then click Yes in the warning message to

execute the command.

4. Click Close to exit the window, then repeat this procedure from Step 12.

• If the VCG Monitoring Mode is AUTO:

Look for missing or improperly made cross-connections. Verify that the proper

cross-connections were made to the correct VCG at each terminating node.

If proper cross-connections have been made, then indications are that either the

far-end or near-end circuit pack at each end of the span has failed or must be reset. If

the circuit pack already has service established on another pair of VCGs, the

following will interrupt service.

– Log in to the NE at the far end of the span that connects to the near-end VCG not

in service. Select the Fault → Reset → Smart Pack command from the System

View menu, then select the circuit pack to be reset. Click Apply. Read the warning

message, then click Yes. Wait until the alarms clear, then check the VCG

Monitoring Mode again. If the VCG Monitoring Mode does not go in service (IS),

then reset the near-end circuit pack and check the VCG Monitoring Mode.

– If, after resetting the circuit packs, the VCG is still not in service, replace, one at a

time, the far-end and near-end circuit packs.
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

15
NOTICE

Service-disruption hazard

Once a virtual switch is created and service has been established on the circuit pack, you

cannot delete the virtual switch without interrupting service.

If the service you are establishing in this procedure is a second service on an existing

circuit pack with all LAN/WAN ports in the same virtual switch, then the existing virtual

switch ID must be retained or the ports not in service must be removed from the existing

virtual switch and added to a new virtual switch ID.

Create a virtual switch using the ent-vrtsw TL1 command or Configuration → Data →
Create Virtual Switch command from the System View menu. Select the circuit pack and

provision the following parameters:

• Virtual Switch ID (vrtswid) - Value in the range of 1–8 for the LNW78 circuit

packs.

• Virtual LAN Tagging Mode (tagmd) - Value of 802.1TAG or Transparent.

• Ethernet (LAN) Ports (eplst) - List or selection of LAN ports associated with the

virtual switch ID.

• VCG (WAN) Ports (vcglst) - List or selection of VCG ports associated with the

virtual switch ID.

The only VCG allowed is the RPR IF VCG (v1).

...................................................................................................................................................................................................

16 Perform one of the following:

• If the VLAN Tagging Mode is set to 802.1TAG:

Use the TL1 ent-vlan command to assign the default VLAN ID for customer

untagged frames or the customer VLAN ID for tagged frames to the associated

Ethernet (LAN) Ports and VCG (WAN) Ports. Or, select Configuration → Data →
Create VLAN command from the CIT System View menu. Highlight the circuit pack

being provisioned, then click Select. Provision the parameters as required. Click

Apply, then click Yes to the warning message. Click Close to exit.

• If the VLAN Tagging Mode is set to Transparent:

Use the TL1 ed-eport and ed-vcg commands to assign port tags to the associated

Ethernet (LAN) Ports and VCG (WAN) Ports. Or, select Configuration → Data →
Create Port Tag command from the CIT System View menu. Highlight the circuit

pack being provisioned, then click Select. Provision the parameters as required. Click

Apply, then click Yes to the warning message. Click Close to exit.
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...................................................................................................................................................................................................

17 PROVISION LAN (Ethernet) PORTS

If not already performed, use the TL1 ed-eport command to provision parameters for

the LAN port being provisioned. Or, select Configuration → Equipment from the System

View menu, expand the details for the circuit pack, highlight the LAN port, then click

Select. Provision the parameters as required.

Click Apply, then click Yes to execute the command. Click Close to exit.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

18 Provision RPR IF VCG and RPR Span VCG parameters, as required.

Use the ed-rpr and/or the ed-vcg-rpr TL1 commands or select Configuration →
Equipment from the System View menu. Expand the details for the circuit pack, select

the VCG being provisioned, then click Select. Provision the parameters as required.

VCG v1 is a RPR IF VCG and a RPR Span VCG. VCG v2 is a Span VCG.

The ed-rpr TL1 command is used to modify (edit) the RPR-specific properties of a

port. An RPR instance consists of an Interface (IF) containing the common part (IF),

and two directional Spans.

The ed-vcg-rpr TL1 command is used to modify (edit) the properties of an

RPR-capable virtual concatenation group (VCG).

Reference: Procedure 11-33: “Provision Resilient Packet Ring (RPR)-capable VCG

parameters” (p. 11-236)

Procedure 11-34: “Provision Resilient Packet Ring (RPR)-specific VCG parameters”

(p. 11-241)

...................................................................................................................................................................................................

19 Verify the RPR ring is closed and no RPR related alarms are present. Use the

rtrv-map-rpr TL1 command, or from the System View menu, select View → Rings →
Ring Map, select the RPR Ring, then click Select. Verify that the Topology Type Status

indicates CLOSED and the Number of Nodes is reported correctly. Click Close to exit.

Click the Alarm List button and verify no RPR alarms are present.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

20 Provision Ethernet Quality of Service (QoS) parameters, as required.
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Reference: Procedure 11-37: “Provision Ethernet quality of service (QoS) -

LNW78” (p. 11-264)

Figure 11-46 Resilient packet ring (RPR) on a UPSR
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Cross-Connection Wizard Multipoint Cross-connections:
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Figure 11-47 Resilient packet ring (RPR) with multiple RPR circuit packs in same

node
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Figure 11-48 Resilient packet ring (RPR) on a main and subtending UPSR ring
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Figure 11-49 Resilient packet ring (RPR) host node intersection cross-connections
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Procedure 11-37: Provision Ethernet quality of service (QoS) -

LNW78

Overview

Use this procedure as a reference to provision Ethernet Quality of Service (QoS) on an

LNW78. Refer to the section at the end of these steps for a detailed overview.

Important! This procedure applies only to LNW78 circuit packs.

To provision Ethernet Quality of Service for an LNW70/LNW170, refer to Procedure

11-23: “Provision Ethernet quality of service (QoS) - LNW70/LNW170” (p. 11-180).

Privilege level

You must login at least as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The shelf slots, circuit packs, ports, being provisioned.

• The type of QoS service being provisioned and all the related parameter values.

All the required regular Ethernet service parameters must have already been provisioned

using the procedures in this chapter. This includes any packet rings, vlan tagging modes,

customer vlan/port tags, virtual switches, and related LAN and VCG port parameters.

Important! Parameters only apply if the port is a member of a virtual switch.

Steps

Use the following to provision a QoS service.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to the Alcatel-Lucent 1665 DMXtend shelf.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Use the Configuration → Equipment command from the System View menu, select the

circuit pack, then select the Ethernet LAN port being provisioned. Click on the QoS tab.

Provision the QoS parameters as required. Or, use the ed-eport TL1 command to

provision the parameters.
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Verify your settings, then click Apply. Read the warning message, then click Yes to

execute the command. Click Close to exit.

Repeat this step for each port in the network service.

References: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

3 Use the Configuration → Equipment command from the System View menu, select the

circuit pack, then select the VCG port being provisioned.

For RPR IF VCG ports (v1), click on the Queue Management tab. Provision the queue

management parameters, as required. For RPR VCG ports (v1 or v2), click on the RPR

Span tab. Provision the RPR shaper parameters, as required. Or, use the

ed-vcg-rpr/ed-rpr TL1 commands to provision the parameters.

For LNW78 Ethernet over SONET (EoS) ports (v17 - v22), click on the QoS tab.

Provision the parameters, as required. Or, use the ed-vcg TL1 commands to provision

the parameters.

Queue Management parameters apply to VCG v1 only. RPR Span parameters apply to

both VCG v1 and v2.

Verify your settings, then click Apply. Read the warning message, then click Yes to

execute the command. Click Close to exit.

Repeat this step for each port in the network service.

References: Procedure 11-9: “Provision VCG parameters” (p. 11-71)

Procedure 11-33: “Provision Resilient Packet Ring (RPR)-capable VCG parameters”

(p. 11-236)

Procedure 11-34: “Provision Resilient Packet Ring (RPR)-specific VCG parameters”

(p. 11-241)

...................................................................................................................................................................................................

4 Use the Configuration → Data → Provision QoS Service command from the System

View menu, select the circuit pack, then select the port being provisioned. Or, use the

ed-erate TL1 command to provision the parameters for the QoS service.

Verify your settings, then click Apply. Read the warning message, then click Yes to

execute the command. Click Close to exit.

Reference: Procedure 11-24: “Provision Ethernet QoS parameters” (p. 11-186)
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Ethernet QoS

Use as a reference to provision Ethernet Quality of Service (QoS).

The Alcatel-Lucent 1665 DMXtend uses the differentiated services (DiffServ) model for

the QoS feature. Traffic flow to the network is regulated only at the ingress ports.

The DiffServ model has two types of ports:

• Boundary port - port at the edge of the DiffServ domain.

• Interior port - port internal to the DiffServ domain.

LNW78 LAN ports and Ethernet over SONET (EoS) VCG ports may be boundary only.

LNW78 RPR VCG ports are Interior only.

In addition to port types, port roles are assigned to control how tags are

assigned/removed/processed:

• Customer port — Initial and only allowed value for LNW78 LAN ports and Ethernet

over SONET (EoS) VCG ports.

• Network port — Initial and only allowed value for LNW78 RPR VCG ports.

QoS Services/Traffic Management Modes

A basic QoS service is defined as a particular traffic flow that uses a single traffic

conditioner. A number of services can be provisioned at a Boundary port. The

configuration of these services is defined as one of two traffic management modes

(trafmgmtmd). The mode specifies how the packets will be divided into traffic flows and

the services that can be provided at the port. All services at one port must be in the same

traffic management mode. The total number of QoS services on the LNW78 circuit pack

is 400.

The traffic management modes are defined as follows:

• PORT mode - Allowed in all VLAN tagging modes. One QoS service per port.

• COSPORT mode - Allowed only in 802.1TAG mode. One QoS service and one TC

for each Class of Service (CoS) at the port.

Selection of these port parameters may be done using the ed-eport and ed-vcg TL1

command, or Configuration → Equipment from the WaveStar® CIT system menu,

selecting the port, then clicking on the QoS tab. Select the Traffic Management Mode.

Classes of Service

Data packets classified at the ingress port result in unique traffic flows. Multiple flows

can be mapped into a single Class of Service (COS). There may be up to three classes of

service (CoS level 3, 2, and 1) corresponding to RPR classes A, B, and C, respectively.

Class A has guaranteed bandwidth and lowest latency. Class B can have guaranteed

bandwidth and bounded latency and can also have access to opportunistic bandwidth.

Class C has no guarantees and only access to opportunistic bandwidth.
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Selection of these parameters may be done using the ent/ed-erate TL1 commands, or

Configuration → Data → Provision QoS Service from the WaveStar® CIT system menu,

then selecting the port.

Traffic Conditioning

Traffic conditioning is performed on the ingress packets at Boundary Ports by metering

the packets and either marking or policing as appropriate. This is used to enforce the

guarantees and limitations specified in a Service Level Agreement (SLA). Within the

network, queueing and scheduling functions provide a network that is engineered to

satisfy all of the attached customers’ SLA requirements.

Traffic Conditioner Parameters

Traffic Conditioner (TC) parameters include PIR, CIR, PBS, and CBS.

• PIR - Peak Information Rate. This is the peak information rate of the traffic

conditioner function in Mbps. This is the PIR for the service addressed by the

trafmgmtmd, port aid, tagid and cos. Value is from 0 to 1000. A value of 0 means that

the PIR function is bypassed and there is no policing of the traffic. The value of PIR

must be greater than or equal to CIR. PIR does not apply to CoS Level 3.

• CIR - Committed Information Rate. This is the committed information rate of the

traffic conditioner function in Mbps for the service addressed by the trafmgmtmd,

port aid, tagid, and cos. Value is from 0 to 1000. The value of cir must be less than or

equal to pir. A value of 0 means that there is no network commitment on incoming

traffic. All traffic will be considered excess traffic. CIR does not apply to CoS Level

1.

• PBS - Peak Burst Size. This is the peak burst size in kilobytes for the service

addressed by the trafmgmtmd, port aid, tagid, and cos. Value is from 1 to 255. PBS

does not apply to CoS Level 3.

• CBS - Committed Burst Size. This is the committed burst size in kilobytes for the

service addressed by the trafmgmtmd, port aid, tagid, and cos. Value is from 1 to 255.

The value of CBS must be less than or equal to PBS. In case of Private Line

(vlantagmd set to NOTAG), the CBS value cannot be set (it inherits the PBS value).

CBS does not apply to CoS Level 1.

Selection of these parameters may be done using the ent/ed-erate TL1 commands, or

Configuration → Data → Provision QoS Service from the WaveStar® CIT system menu,

then selecting the port.

Metering, Policing, and Color Marking

Metering measures the data rate with conformance levels determined by three color

markers:

• Red - data rates greater than the PIR or PBS.

• Yellow - data rates less than or equal to PIR or PBS, but greater than CIR or CBS.

• Green - data rates less than or equal to CIR or CBS.
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Policing discards red packets at the boundary ports. The remaining yellow and green

packets determine drop precedence (DP).

Packets ingressing at boundary ports are remarked. Packets user priority is altered to

reflect COS and DP. In COSPORT mode, user priority bit values map to the specified

COS value as specified in IEEE 802.17a-2004.

In PORT mode, the traffic class is set for all packets that ingress the port and the COS

value is set based on the default priority of the port. The COS value is inserted into the

packet prior to egressing the NE.

Selection of these parameters may be done using the ent/ed-erate TL1 commands, or

Configuration → Data → Provision QoS Service from the WaveStar® CIT system menu,

then selecting the port.

Queue Management

Each port supports configurable thresholds expressed as a percentage of the total queue

allocation. Each queue is controlled by setting the size of the queues, the queue weights

and the drop thresholds for yellow and green packets. The performance of each CoS level

is controlled by setting the dropping probabilities for each CoS level. Traffic that was

admitted into the network within the terms of a Service Level Agreement (SLA) can be

differentiated and given preferential treatment at the queue in order to satisfy the SLA

service guarantees.

Selection of these port parameters may be done using the ed-eport, ed-vcg and

ed-vcg-rpr TL1 commands, or Configuration → Equipment from the WaveStar® CIT

system menu, selecting the port, then clicking on the QoS tab. Select the Traffic

Management Mode.

The following TL1 command (WaveStar® CIT) parameters determine the maximum

queue size and the minimum and maximum dropping thresholds for yellow and green

packets:

• qsz - Maximum queue size. Total Queue Size (in Kbytes)

• qminthldg - Minimum dropping threshold for green packets. Green Packet Min Drop

Threshold (in %)

• qmaxthldy - Maximum dropping threshold for yellow packets. Yellow Packet Max

Drop Threshold (in %)

• qminthldy - Minimum dropping threshold for yellow packets. Yellow Packet Min

Drop Threshold (in %)
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The following TL1 command (WaveStar® CIT) parameters determine the maximum drop

probability for COS 1, 2, 3 packets:

• qdropwt1 - Specifies maximum drop probability for COS 1 packets. CoS 1 Packets

Drop Probability Mark (in %)

• qdropwt2 - Specifies maximum drop probability for COS 2 packets. CoS 2 Packets

Drop Probability Mark (in %)

• qdropwt3 - Specifies maximum drop probability for COS 3 packets. CoS 3 Packets

Drop Probability Mark (in %)

RPR traffic shapers

RPR shapers govern the aggregate amount of class A and class B traffic ingressing on the

RPR ring, and should typically be set to at least the sum of the CIR's for each class from

all the LAN ports.

Provisioning of these port parameters may be done using the ed-rpr TL1 command, or

Configuration → Equipment from the WaveStar® CIT system menu, selecting the port,

then selecting RPR Span.

The following TL1 command (WaveStar® CIT) parameters determine the maximum rate

that Class A or B traffic is allowed to be added to each ringlet:

• rsv_a - Specifies the maximum rate that Class A traffic can be added to each ringlet. It

controls the Class A shaper. Reserved Class A Add Rate (Mb/sec):

• rsv_b - Specifies the maximum rate that Class B traffic can be added to each ringlet. It

controls the Class B shaper. Reserved Class B Add Rate (Mb/sec):
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Procedure 11-38: Create/Modify/Delete link aggregation

group (LAG)

Overview

Link Aggregation allows one or more Ethernet links to be combined (aggregated) into a

link aggregation group (LAG) which acts like a single logical link. The Link Aggregation

Control Protocol (LACP), defined in IEEE Std 802.3™-2002 is a protocol which allows

for multiple MAC interfaces to act like one logical interface.

The LNW70/LNW170 Ethernet circuit packs supports implementation of the LACP

protocol to allow LAGs to be created with up to 2 ports. The LAG provisioning is

supported in the Switched VLAN tagging mode on LAN ports only.

For the LNW70 and unprotected LNW170, the LAG is created with two LAN ports on

the same circuit pack. For the LNW170 protected, equipment protection is provided by

creating LAG groups with two LAN ports each on separate circuit packs.

The Configuration → Data → Create/Modify/Delete LA Group command (

ent-lagrp/ed-lagrp/dlt-lagrp TL1 command) from the System View menu

allows you to create/delete or modify a LAG on the LNW70 or an unprotected LNW170.

LAN ports are managed using the Configuration → Equipment command ( ed-eport

TL1 command) from the System View menu.

LAG groups on protected LNW170 circuit packs are created using the Configuration →
Equipment command (ed-eqpt TL1 command) from the System view menu to set the

Slot Protection State to PROT and configure related parameters.

See “Link Aggregation” (p. 11-271), “LAG rules for unprotected LNW70/LNW170”

(p. 11-273), “LAG rules for protected LNW170” (p. 11-274)and “LAG definitions”

(p. 11-276) at the end of this procedure for additional information.

Important! It is recommended that cables associated with members of a LAG not be

connected until the group is defined, else a loop may be formed.

Privilege level

You must login at least as a General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The shelf slots, circuit packs, ports being provisioned.

• The LAN ports and LAG group parameters being assigned.
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Steps

Use the following procedures to create, modify, or delete a link aggregation group

(LAG).:

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to the Alcatel-Lucent 1665 DMXtend shelf.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Perform the following procedures as required:

• Procedure 11-38.1: “Create/Modify/Delete LAG on LNW70/LNW170 (unprotected)”

(p. 11-277)

• Procedure 11-38.2: “Create LAG on new LNW170 circuit packs (protected)”

(p. 11-283)

• Procedure 11-38.3: “Create LAG, both slots already equipped with LNW170 circuit

packs with VLF Mains” (p. 11-287)

• Procedure 11-38.4: “Create LAG, one slot already equipped with LNW170 circuit

pack with VLF Mains” (p. 11-291)

• Procedure 11-38.5: “Create LAG, one slot already equipped with LNW170 circuit

pack with non-VLF Mains” (p. 11-296)

• Procedure 11-38.6: “Delete LAG on LNW170 (change protected to unprotected)”

(p. 11-300)

Link Aggregation

Link aggregation allows one or more links to be combined into one logical group of

point-to-point links operating at the same data rate. The Link Aggregation Control

Protocol (LACP), defined in IEEE Std 802.3™-2002, facilitates the aggregation function

between the two ends of the logical link, but is not required. Aggregation can be forced

when the protocol is set to NONE.

The Configuration → Data → Create/Modify/Delete LA Group command (

ent-lagrp/ed-lagrp/dlt-lagrp TL1 command) from the System View menu

allows you to modify LAGs or create or delete a LAG on the LNW70 or unprotected

LNW170. LAG groups on protected LNW170 circuit packs are created using the

Configuration → Equipment command (ed-eqpt TL1 command) from the System view
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menu to set the Slot Protection State to PROT and configure related parameters. See

Table 11-15, “ENT-LAGRP command provisionable parameters” (p. 11-272) for a list of

LAG provisionable parameters.

Additional LAN port LAG related parameters are provisioned using the TL1 ed-eport

command or Configuration → Equipment from the System View menu.

See Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

ENT-LAGRP command parameters

Table 11-15, “ENT-LAGRP command provisionable parameters” (p. 11-272) lists the

provisionable parameters for the ent-lagrp command.

Table 11-15 ENT-LAGRP command provisionable parameters

Parameter Description

aid LA Group AID.

This is the address of the Link Aggregation Group (LAG). The LAG must

not already exist.

The aid is that of a function or growth group (for example d-lag3). There

may be up to 8 LAGs for the group in a 0x1 configuration with a

maximum of 4 per circuit pack.

leadport Lead Port.

Values: An Ethernet/LAN port AID.

This is a mandatory parameter. The Lead Port must be in the same function

group as the LAG aid. It must already be in a Virtual Switch. The lead

port's membership in the VS is transferred to the LAG, as well as VLAN

memberships and QoS services. Other Layer 2 provisioning (ed-eport) is

also copied to the LAG. As a result, service on the Lead Port is continued

on the LAG.

eplst Member Port AID(s).

Value: An Ethernet/LAN port AID.

The Member Port must be in the same function group circuit pack and at

the same rate as the leadport. It must NOT be a member of another LAG

and NOT a member of a Virtual Switch.
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Table 11-15 ENT-LAGRP command provisionable parameters (continued)

Parameter Description

hashtype Hash Type

The basis for assigning a conversation to a link.

. Valid values are:

• MAC - Use Source Address/Destination Address (SA/DA) (initial

value)

• IP - Use Source IP Address/Destination IP Address (SIP/DIP). This

may allow better load distribution when connected to a router where

the MAC SA/DA are constant or nearly constant and the traffic is IP.

protocol Protocol.

The protocol used for Link Aggregation.

Valid values:

• LACP - IEEE Std 802.3™-2002 Link Aggregation Control Protocol

(initial value).

• NONE - Aggregation among members is forced. Any Link

Aggregation protocol messages received are ignored and none are

sent.

asmode Active/Standby Mode.

Values:

• ENABLE — active/standby mode is enabled.

The value is valid only when LACP is enabled (protocol = LACP).

• DISABLE — active/standby mode is disabled. The LAG is in Load

Balanced Mode (initial value)

actsyspri Actor System Priority. Specifies the system priority for a LAG. Value: an

integer in the range 0 to 65535. The initial value is 32768.

LAG rules for unprotected LNW70/LNW170

The following lists some rules for link aggregation on unprotected LNW70/LNW170

circuit packs:

• Applies to the LNW70/LNW170 in Switched mode only in any function or growth

group. Uses LAN ports only.

• On unprotected LNW70/LNW170 circuit packs, two ports maximum per LAG. Any

pair of ports of the same rate, all on the same pack. The maximum number of LAG

groups for the same pack is four. The maximum number for two independent packs in

the same function group is eight. LAG numbers 1 - 8 valid.
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• The LAG transfers memberships and services (VLAN’s, VS, ERATE services, static

MAC entries, etc.) from the founding member (leadport) when created. Only the LAG

is in a VS or VLAN, not the member ports. Other EPORT L2 provisioning is copied

to the LAG (see “ED-EPORT Valid Parameters for LAG and Members”). The L2

parameters can be subsequently edited on the LAG only.

• For unprotected LNW70/LNW170, other members added to the LAG must not be in a

VS, VLAN or have an ERATE service when added.

• For unprotected LNW70/LNW170, removed members, except the last, are not in a

VS, VLAN, nor have services, and revert to their original L2 provisioning.

• For unprotected LNW70/LNW170, when the LAG is deleted, the last member inherits

the current L2 parameter values, memberships, and services, from the LAG.

• Applicable L1 parameters for member ports remain independent per port; they do not

apply to the logical port. Flow control allowed (all values are available).

• For unprotected LNW70/LNW170, deleting a LAG group is denied if there is more

than one member in LAG. All but one member port must be removed from the LAG

before the LAG can be deleted.

• The aggregator’s MAC address is that of one of the member ports. LACP frames are

sent with the member’s MAC address for source address (SA).

LAG rules for protected LNW170

The following lists some rules for link aggregation on protected LNW170 circuit packs:

• Applies to the LNW170 in Switched mode only in any function or growth group.

Uses LAN ports only.

• On protected LNW170 circuit packs, LAGs are created using the ed-eqpt command to

set the slot protection state (prot_state) to protected (PROT).

Prerequisites before provisioning the protection state to protected:

For any type Main circuit pack:

– One function/growth slot may be equipped with an LNW170, the other

unequipped (AUTO).

– No existing LAGs on the installed LNW170.

– LAN Ports 3, 4, 7, 8 cannot be in a Virtual Switch.

– Virtual LAN Tagging Mode (vlantagmd) must be set to SWITCHED.

– After the ED-EQPT prot_state=PROT is accepted on the equipped slot then the

AUTO slot “expects” an LNW170 (any other pack inserted causes “CP not

allowed” alarm) and vlantagmd, eccmode, enetmd, taudit, and VCG parameters

from ERATE, MAC, STGRP, VCG, VCGTRIB, VLAN, and VRTSW are copied

to that slot.

In addition to the above, for VLF Main circuit packs, when both slots are already

equipped with LNW170 circuit packs.

– No existing LAGs on either of the installed LNW170s.

– Only the target slot can have cross-connections or Virtual Switches.
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– LAN Ports 3, 4, 7, 8 on either circuit pack cannot be in a Virtual Switch. Any

PTMs installed in ports 3, 4, 7, or 8 must be removed.

– Virtual LAN Tagging Mode (vlantagmd) must be set to SWITCHED on both.

– Ethernet Cross Connect Mode (eccmode) and Transmission Audit (taudit) must be

set the same on both circuit packs.

– Port Configuration (enetmd) settings must result in the same rates on

same-numbered ports of both circuit packs. For example, GT_FX and FT_FX are

not compatible.

• When the command is accepted to change the Slot Protection State to protected

(PROT):

– A fixed number of the following four LAG groups consisting of ports on each

circuit pack are automatically created: LAG1: fn-1-1, fn-2-1; LAG2: fn-1-2,

fn-2-2; LAG3: fn-1-5, fn-2-5; LAG4: fn-1-6, fn-2-6. External LAN ports 3, 4, 7,

and 8 are unused.

– The pack targeted by the command provides Lead Ports for each LAG and

becomes the Active-WAN circuit pack. It transfers memberships and services

(VLAN’s, Virtual Switch, ERATE services, static MAC entries, etc.) from the

founding members (leadports) to its LAGs. Only the LAGs are in a VS or VLAN,

not the member ports. VCG parameters are copied from the Active-WAN pack to

the companion circuit pack. The L2 parameters can be subsequently edited on the

LAGs only.

– A 1+1 EQPT protection group is created and cross-connections become equipment

protected (now using the slot 1 AID).

• When in the protected mode (prot_state=PROT):

– Ethernet command parameters specifying a slot AID, and others affecting VCG’s,

applied on either slot affect both slots with the exception of the Port Configuration

parameter (enetmd). Enetmd can be applied individually when the change is to the

type (optical or electrical) and not the rate.

The VLAN Tagging Mode (vlantagmd) cannot be changed from SWITCHED.

Cross-connections are provisioned and reported using the slot 1 AID only.

– Only one circuit pack is “in service,” meaning its VCG’s are selected by the

mains. When both LAG members are normal, both circuit packs may be carrying

LAN service. Because of this the circuit pack Switch States are not named

“active” and “standby,” but “Active-WAN” and “Inactive-WAN,“

– Applicable L1 parameters for member ports remain independent per port; they do

not apply to the logical port. Flow control allowed (all values are available).

– The aggregator’s MAC address is that of one of the member ports. LACP frames

are sent with the member’s MAC address for source address (SA).

• On a protected LNW170, LAG's are deleted by changing the Slot Protection State to

UNPROT (ed-eqpt prot_state=unprot). The command may address either slot.
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When the command is accepted to change the Slot Protection State to UNPROT:

– The ports of the slot aid addressed to change the Slot Protection State inherit LAG

L2 parameters, cross-connections become unprotected, and LAG's are deleted.

– The other slot has no cross-connections or virtual switches and all provisioning is

set to default (as if the pack were newly inserted). PM counters are reset.

– The protection group is deleted. For non-VLF Mains, the other slot reverts to “no

CP allowed”.

• All LAG’s exist with member ports, but are not initially in a Virtual Switch.

ENT-LAGRP is not used. No LAN ports exist outside a LAG. ED-LAGRP is only

used to set parameters, not membership. ENT/ED-VRTSW is used on LAG’s, and

VCG’s.

LAG definitions

The following lists some standard LAG definitions:

• LACPDU (Link Aggregation Control Protocol Data Units): Message type exchanged

between protocol “participants”.

• Participant: Refers to the local (actor) or remote (partner) system participating in

protocol exchanges.

• Conversation: A set of MAC frames transmitted from one end station to another,

where all of the MAC frames form an ordered sequence, and where the

communicating end stations require the ordering to be maintained among the set of

MAC frames exchanged.

• Actor: The local entity in a Link Aggregation Control Protocol exchange.

• Partner: The remote entity in a Link Aggregation Control Protocol exchange.

• Hash: A function for determining assignment to, or distribution among, entities based

on identifying information. For Link Aggregation, it is used to assign a conversation

(defined by the hash type) to a particular link, to avoid misordering.

• LACP Activity: If set to Active, indicates a participant transmits periodically to detect

and maintain the aggregate. If set to Passive, indicates the participant will participate

in the protocol exchange if there is an active partner.

• LACP Timeout: Specifies the rate at which periodic transmissions of LACPDUs

occur.

• Aggregator: Term used in IEEE Std 802.3™-2002 for the aggregation function of a

Link Aggregation Group.
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Procedure 11-38.1: Create/Modify/Delete LAG on

LNW70/LNW170 (unprotected)

Overview

Use this procedure to create/modify/delete LAG groups on the LNW70 or an unprotected

LNW170.

The Configuration → Data → Create/Modify/Delete LA Group command (

ent-lagrp/ed-lagrp/dlt-lagrp TL1 command) from the System View menu

allows you to create/delete or modify a LAG on the LNW70 or an unprotected LNW170.

LAN ports are managed using the Configuration → Equipment command ( ed-eport

TL1 command) from the System View menu.

See “Link Aggregation” (p. 11-271), “LAG rules for unprotected LNW70/LNW170”

(p. 11-273), “LAG rules for protected LNW170” (p. 11-274) and “LAG definitions”

(p. 11-276) for additional information.

Important! It is recommended that cables associated with members of a LAG not be

connected until the group is defined, else a loop may be formed.

Privilege level

You must login at least as a General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The shelf slots, circuit packs, ports being provisioned.

• The LAN ports and LAG group parameters being assigned.

Important! This procedure assumes that the LNW70/LNW170 circuit pack has

already been installed into the shelf. See Procedure 4-14: “Install Gigabit Ethernet

circuit packs” (p. 4-76).

Steps

Use the following procedure to create, modify, or delete a link aggregation group (LAG).:

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to the Alcatel-Lucent 1665 DMXtend shelf.
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Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Select one of the following:

If... Then...

you are creating a LAG group on a

new circuit pack not yet in service,

continue with Step 3.

you are creating a LAG group on an

in-service circuit pack/port,

continue with Step 10.

you are modifying an existing LAG

group,

proceed to Step 14.

you are deleting a LAG group, proceed to Step 17.

CREATE NEW LAG

...................................................................................................................................................................................................

3
NOTICE

Service-disruption hazard

If the Ethernet circuit pack is already providing service, changing tagging mode will take

down any existing service. The existing tagging mode cannot be changed without

removing all existing cross-connections and virtual switch provisioning.

Determine the existing tagging mode for the circuit pack being provisioned. Use the TL1

rtrv-eqpt command or select View → Equipment from the System View menu, select

the CP, then click Select. Note the VLAN Tagging Mode and other parameter values.

The VLAN Tagging Mode for the LNW70/LNW170 circuit packs must be set to

SWITCHED.

Changing the vlantagmd is service affecting. Changing from NOTAG mode to another

mode may result in an inconsistency between the mode and cross-connects that have been

set. This will cause a tag-mode and cross-connect inconsistency alarm.

...................................................................................................................................................................................................

4 Select the Configuration → Equipment command from the System View menu (or use

the TL1 ed-eqpt command), select the circuit pack being provisioned, then click Select.

...................................................................................................................................................................................................

5 Verify/Select the tagging mode SWITCHED in the VLAN Tagging Mode box..
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...................................................................................................................................................................................................

6 Verify/Enter other parameter values (for example, Ethernet Cross Connect Mode and

Port Configuration, as required, then click OK.

Reference: Procedure 11-10: “Provision Ethernet circuit pack parameters” (p. 11-85)

...................................................................................................................................................................................................

7 Determine the LAN ports required for the LAG group(s). LAN ports must be the same

rate.

...................................................................................................................................................................................................

8 Use the TL1 ed-eport command to provision the lead port (leadport) LAN port

parameters, or select Configuration → Equipment from the System View menu. Expand

the details for the circuit pack, highlight the LAN Port, then click Select. Provision the

parameters as required.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

9 Important! The first LAN port (leadport) assigned to the LAG group being created

must already be a member of a virtual switch. The second member port of the LAG

must NOT be a member of a virtual switch.

Use the rtrv-vrtsw TL1 command or View → Data → Virtual Switch to determine

the assignment of virtual switches for the port(s) being provisioned.

Creating virtual switches using the ent-vrtsw TL1 command or Configuration → Data

→ Create Virtual Switch command from the System View menu requires you to select

the circuit pack and provision the following parameters :

• Virtual Switch ID (vrtswid) - Value in the range of 1-16 for the LNW70/LNW170

circuit packs.

• Virtual LAN Tagging Mode (tagmd) - Value of 802.1TAG or Transparent.

• Ethernet (LAN) Ports (eplst) - List or selection of LAN ports associated with the

virtual switch ID.

• VCG (WAN) Ports (vcglst) - List or selection of VCG ports associated with the

virtual switch ID.

Assign Virtual Switch ID.

• For circuit packs/ports not yet in service with no virtual switch assigned:

– Select Configuration → Data → Create Virtual Switch command from the CIT

System View menu (or use the TL1 ent-vrtsw command) to create an assigned

virtual switch ID for the LAG leadport.
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For the LNW70/LNW170 circuit pack, select the required Virtual LAN Tagging

Mode (802.1TAG or Transparent).

• For circuit packs/ports not yet in service with a virtual switch assigned:

– If a different virtual switch ID is required or to remove a member port from the

virtual switch, select Configuration → Data → Delete Virtual Switch command

from the CIT System View menu (TL1 dlt-vrtsw command) to delete an

assigned virtual switch ID, or select Configuration → Data → Provision Virtual

Switch command from the CIT System View menu (TL1 ed-vrtsw command) to

remove a member port from the existing virtual switch.

– Select Configuration → Data → Create Virtual Switch command from the CIT

System View menu (or use the TL1 ent-vrtsw command) to create a new virtual

switch ID for the selected LAG leadport, if required.

For the LNW70/LNW170 circuit pack, select the required Virtual LAN Tagging

Mode (802.1TAG or Transparent).

...................................................................................................................................................................................................

10 The first LAN port (leadport) assigned to the LAG group being created must already be a

member of a virtual switch. The second member port of the LAG must NOT be a member

of a virtual switch.

Select Configuration → Data → Create/Modify/Delete LA Group command from the

CIT System View menu (or use the TL1 ent-lagrp command) to create the LAG group.

Select the circuit pack and provision the parameters as required.

Reference: Table 11-15, “ENT-LAGRP command provisionable parameters”

(p. 11-272)

...................................................................................................................................................................................................

11 If required, use the TL1 ed-eport command to provision the LAN port and LAG port

parameters, or select Configuration → Equipment from the System View menu. Expand

the details for the circuit pack, select the LAG group or expand the details for the LAG

group, highlight the member LAN port, then click Select. Provision the parameters as

required.

Note that these parameters may have already been inherited from the leadport when the

LAG was created. The lead port's membership in the VS is transferred to the LAG, as

well as VLAN memberships and QoS services. Other Layer 2 provisioning (ed-eport) is

also copied to the LAG. Use the View → Equipment command from the System View

menu to select the port and verify provisioning.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

12 A default port tag (Virtual LAN tagging mode Transparent) or default VLAN (Virtual

LAN tagging mode 802.1 Tag) must be provisioned for the LAG group in order to pass

any untagged frames.
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Note that these parameters may have already been inherited from the leadport when the

LAG was created. The lead port's membership in the VS is transferred to the LAG, as

well as VLAN memberships and QoS services. Other Layer 2 provisioning (ed-eport) is

also copied to the LAG. Use the View → Equipment command from the System View

menu to select the port and verify provisioning.

Perform one of the following as required:

• Virtual LAN tagging mode — 802.1 Tag: Use the TL1 ent-vlan command or

Configuration → Data → Create VLAN command from the System View menu to

create the default VLAN for untagged traffic for the selected LAG group.

• Virtual LAN tagging mode — Transparent: Use the TL1 ed-eport command or

Configuration → Data → Create Port Tag command from the System View menu to

create the default Port Tag for untagged traffic for the selected LAG group.

...................................................................................................................................................................................................

13 If required, use the TL1 ent-erate command to provision/adjust the LAG related QoS

parameters, or select Configuration → Data → Provision QoS Service from the System

View menu. Expand the details for the circuit pack, highlight the LAG port, then click

Select. Provision the parameters as required.

Note that these parameters may have already been inherited from the leadport when the

LAG was created. The lead port's membership in the VS is transferred to the LAG, as

well as VLAN memberships and QoS services. Other Layer 2 provisioning (ed-eport) is

also copied to the LAG. Use the View → Equipment command from the System View

menu to select the port and verify provisioning.

Reference: Procedure 11-23: “Provision Ethernet quality of service (QoS) -

LNW70/LNW170” (p. 11-180)

END OF STEPS FOR CREATING LAG GROUP

...................................................................................................................................................................................................

14 MODIFY EXISTING LAG

Use the TL1 ed-lagrp command to modify the LAG, or select Configuration → Data

→ Create/Modify/Delete LA Group from the System View menu. Select (highlight) the

circuit pack, then click Select.

Modifying a LAG consists of either adding or deleting a member port, changing the

hashtype, or changing the protocol parameter. The LAG may consist of up to two

LAN ports. You may delete all but one LAN port.

...................................................................................................................................................................................................

15 If you are adding or deleting a member LAN port, double click in the Member Port

AID(s) box.
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Result: The Modify Member Ports window opens.

Select an available port or remove a selected port, as required. Click Apply to execute

the command.

...................................................................................................................................................................................................

16 Click twice in the Hash Type or Protocol box. Select the Hash Type or Protocol value, as

required. Click Apply, read the warning message then click Yes to execute the command.

Click Close to exit.

Reference: Table 11-15, “ENT-LAGRP command provisionable parameters”

(p. 11-272)

END OF STEPS FOR MODIFYING LAG GROUP

...................................................................................................................................................................................................

17 DELETE EXISTING LAG

Use the TL1 dlt-lagrp command to modify the LAG , or select Configuration → Data

→ Create/Modify/Delete LA Group from the System View menu. Select the circuit pack.

Important! All but the last port must have been previously removed from the LAG

before you can delete the LAG.

...................................................................................................................................................................................................

18 Click in the Delete box for the LAG being deleted. Click Apply, read the warning

message, then click Yes to execute the command. Click Close to exit.

Ethernet/Data network provisioning procedures Procedure 11-38.1: Create/Modify/Delete LAG on

LNW70/LNW170 (unprotected)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

11-282 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

E N D O F S T E P S
...................................................................................................................................................................................................



Procedure 11-38.2: Create LAG on new LNW170 circuit packs

(protected)

Overview

Use this procedure to create LAG groups on new LNW170 circuit packs.

If an LNW170 is already installed/in-service in one of the function/growth slots, use

Procedure 11-38.4: “Create LAG, one slot already equipped with LNW170 circuit pack

with VLF Mains” (p. 11-291) or Procedure 11-38.5: “Create LAG, one slot already

equipped with LNW170 circuit pack with non-VLF Mains” (p. 11-296) to create the LAG

group.

Provisioning LAG groups on protected LNW170 circuit packs differs from provisioning

LAG groups on unprotected LNW70/170 circuit packs. LAG groups on protected

LNW170 circuit packs are automatically created by setting the Slot Protection State

parameter to PROT on the pair of LNW170 circuit packs.

The general rules in provisioning a protected LNW170 service are:

• Equipping both slots in the Function/Growth group with LNW170 cards.

• Provisioning the VLAN Tagging Mode parameter (vlantagmd) to Switched.

• Provisioning the Ethernet Cross Connect Mode paramenter (eccmode) the same on

both circuit packs.

• Provisioning the Port Configuration parameter (enetmd) the same on both circuit

packs.

• Provisioning the Transmission Audit parameter (taudit) the same on both circuit

packs.

• Provisioning the circuit pack Slot Protection State parameter (prot_state) to Protected

(PROT).

Important! It is recommended that cables associated with members of a LAG not be

connected until the group is defined, else a loop may be formed.

Privilege level

You must login at least as a General user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail:

• The shelf slots, circuit packs, ports being provisioned.

• The LAN ports and LAG group parameters being assigned.
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Steps

Use the following procedure to create a link aggregation group on protected LNW170

circuit packs.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to the Alcatel-Lucent 1665 DMXtend shelf.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Install a LNW170 into function/growth slot 1.

Reference: Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

...................................................................................................................................................................................................

3 From the System View, select Configuration → Equipment, select the installed LNW170

100/1G FXS circuit pack in slot 1, then click Select. Provision the Slot Protection State to

PROT, VLAN Tagging Mode to SWITCHED, Ethernet Cross Connect Mode, Transmission

Audit, and Port Configuration from your work instructions. Provision other parameters as

required.

Result: The LAG protection groups 1–4 are created and slot 1 Switch State becomes

Active-WAN.

The unequipped slot becomes provisioned for a LNW170. The unequipped slot is also

provisioned for VLAN Tagging Mode (vlantagmd) of SWITCHED, and for the same

values of Ethernet Cross Connect Mode (eccmode), Port Configuration (enetmd),

Transmission Audit (taudit) and VCG parameters as the installed LNW170 circuit

pack.

...................................................................................................................................................................................................

4 Install a LNW170 into companion function/growth slot 2.

...................................................................................................................................................................................................

5 If required, use the TL1 ed-eport command to provision the LAG member LAN ports

and LAG port parameters, or select Configuration → Equipment from the System View

menu. Expand the details for the circuit pack, select the LAG group or expand the details

for the LAG group, highlight the member LAN port, then click Select. Provision the

parameters as required.
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Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

6 If required, use the TL1 ent-erate command to provision the LAG related QoS

parameters, or select Configuration → Data → Provision QoS Service from the System

View menu. Expand the details for the circuit pack, highlight the LAG port, then click

Select. Provision the parameters as required.

Reference: Procedure 11-23: “Provision Ethernet quality of service (QoS) -

LNW70/LNW170” (p. 11-180)

...................................................................................................................................................................................................

7 If required, use the TL1 ed-lagrp command to modify the LAG, or select

Configuration → Data → Create/Modify/Delete LA Group from the System View menu.

Select (highlight) the circuit pack, then click Select.

Modifying a LAG consists of changing the hashtype, or changing the protocol parameter.

• Hash Type

The basis for assigning a conversation to a link.

. Valid values are:

– MAC - Use Source Address/Destination Address (SA/DA) (initial value)

– IP - Use Source IP Address/Destination IP Address (SIP/DIP). This may allow

better load distribution when connected to a router where the MAC SA/DA are

constant or nearly constant and the traffic is IP.

• Protocol.

The protocol used for Link Aggregation.

Valid values:

– LACP - IEEE Std 802.3™-2002 Link Aggregation Control Protocol (initial

value).

– NONE - Aggregation among members is forced. Any Link Aggregation protocol

messages received are ignored and none are sent.

...................................................................................................................................................................................................

8 Click twice in the Hash Type or Protocol box. Select the Hash Type or Protocol value, as

required. Click Apply, read the warning message then click Yes to execute the command.

Click Close to exit.

...................................................................................................................................................................................................

9 As required, complete other L2 provisioning (for example, virtual switch, vlan, spanning

tree groups, cross-connections) using the procedures in this chapter.
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...................................................................................................................................................................................................

10 A default port tag (Virtual LAN tagging mode Transparent) or default VLAN (Virtual

LAN tagging mode 802.1 Tag) must be provisioned for the LAG group in order to pass

any untagged frames.

Perform one of the following as required:

• Virtual LAN tagging mode — 802.1 Tag: Use the TL1 ent-vlan command or

Configuration → Data → Create VLAN command from the System View menu to

create the default VLAN for untagged traffic for the selected LAG group.

• Virtual LAN tagging mode — Transparent: Use the TL1 ed-eport command or

Configuration → Data → Create Port Tag command from the System View menu to

create the default Port Tag for untagged traffic for the selected LAG group.
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Procedure 11-38.3: Create LAG, both slots already equipped

with LNW170 circuit packs with VLF Mains

Overview

This procedure assumes that existing unprotected LNW170 circuit packs are already

installed in a Function/Growth slot pair and you want to establish protected LNW170

LAG groups. It also assumes that at least one of the circuit packs is provisioned with

VLAN Tagging Mode of Switched and is in-service with virtual switches,

cross-connections, and other parameters set as required.

On both slots equipped with LNW170 circuit packs:

• The VLAN Tagging Mode on both circuit packs must be set to SWITCHED.

• The Port Configuration must result in the same port rates on the companion LAG

ports, ports 1, 2, 5 or 6, on the companion circuit packs.

• The Ethernet Cross Connect Mode and Transmission Audit parameters must be set the

same on both circuit packs.

• There must not be any Link Aggregation Groups (LAGs) provisioned on either

companion circuit pack.

• Only the circuit pack selected (working circuit pack) in setting Slot Protection State to

PROT can be provisioned with cross-connections or virtual switches, and the

provisioned virtual switches cannot be on ports 3, 4, 7 or 8. These ports will be

unavailable after the Protection State is provisioned to PROT.

Steps

Complete the following steps to change the Slot Protection State from Unprotected to

Protected for a Function/Growth group equipped with LNW170 100/1G FXS circuit

pack(s):

...................................................................................................................................................................................................

1 Important! When both Function/Growth slots are equipped with LNW170 100/1G

FXS circuit packs and both have virtual switches or cross-connections assigned, all

virtual switches and cross-connections must be removed from one of the LNW170

circuit packs and also on ports 3, 4, 7 or 8 of both circuit packs. If service is being

provided on the circuit pack having the virtual switches and/or cross-connections

removed, the service must be moved/removed before continuing with this procedure.

If required, use the Configuration → Data → Delete Virtual Switch and/or

Configuration → Cross-Connections command to delete the required virtual switches or

cross-connections.

...................................................................................................................................................................................................

2 Important! Any PTMs installed in ports 3, 4, 7, or 8 must be removed.
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Remove any PTM’s from ports 3, 4, 7, or 8 on both LNW170 circuit packs.

...................................................................................................................................................................................................

3 Important! No provisioned Link Aggregation Groups can exist on the LNW170

100/1G FXS circuit pack(s).

From the System View, select View → Data → LA Group, select (highlight) the required

LNW170 100/1G FXS circuit pack, then click Select. Verify that no Link Aggregation

Groups exist on the circuit pack.

If required, select Configuration → Data → Create/Modify/Delete LA Group to delete

any Link Aggregation Groups on the required LNW170 100/1G FXS circuit pack.

Reference: Procedure 11-38: “Create/Modify/Delete link aggregation group (LAG)”

(p. 11-270)

...................................................................................................................................................................................................

4 From the System View, select Configuration → Equipment, select the LNW170 100/1G

FXS circuit pack that has no provisioning, then click Select. Provision the VLAN Tagging

Mode to SWITCHED, Ethernet Cross Connect Mode, Transmission Audit and Port

Configuration rates the same as on the working companion circuit pack. Provision other

parameters as required.

If required, select the “working” companion LNW170 100/1G FXS circuit pack, then

click Select. View the existing parameter settings to be used.

...................................................................................................................................................................................................

5
NOTICE

Service-disruption hazard

Changing the Slot Protection State of the LNW170 100/1G FXS circuit pack causes a

circuit pack reset which may take up to several minutes to complete and disrupt service.

Wait until the circuit pack reset is complete before performing additional provisioning.

From the System View, select Configuration → Equipment, select the “working”

LNW170 100/1G FXS circuit pack that has provisioned cross-connections or virtual

switches, then click Select. Provision the Slot Protection State to PROT.

Result:

• The services and L2 provisioning on the working circuit pack ports 1, 2, 5, and 6

are transferred to LAG groups 1, 2, 3, and 4, respectively.

• The same port numbers on the companion slot are members of those LAG’s.
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• Any ports not in use on the working circuit pack remain so but are members of

their preassigned LAG’s.

• A protection group is created and the working circuit pack Switch State becomes

Active-WAN.

Reference: Procedure 4-15: “Provision Ethernet circuit packs/LAN port/VCG for

service” (p. 4-83)

...................................................................................................................................................................................................

6 Select View → Equipment to access the affected circuit packs and verify that the Slot

Protection State changed to Protected.

...................................................................................................................................................................................................

7 If required, use the TL1 ed-eport command to provision the LAG member LAN ports

and LAG port parameters, or select Configuration → Equipment from the System View

menu. Expand the details for the circuit pack, select the LAG group or expand the details

for the LAG group, highlight the member LAN port, then click Select. Provision the

parameters as required.

Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

8 If required, use the TL1 ent-erate command to provision the LAG related QoS

parameters, or select Configuration → Data → Provision QoS Service from the System

View menu. Expand the details for the circuit pack, highlight the LAG port, then click

Select. Provision the parameters as required.

Reference: Procedure 11-23: “Provision Ethernet quality of service (QoS) -

LNW70/LNW170” (p. 11-180)

...................................................................................................................................................................................................

9 If required, use the TL1 ed-lagrp command to modify the LAG, or select

Configuration → Data → Create/Modify/Delete LA Group from the System View menu.

Select (highlight) the circuit pack, then click Select.

Modifying a LAG consists of changing the hashtype, or changing the protocol parameter.

• Hash Type

The basis for assigning a conversation to a link.

. Valid values are:

– MAC - Use Source Address/Destination Address (SA/DA) (initial value)

– IP - Use Source IP Address/Destination IP Address (SIP/DIP). This may allow

better load distribution when connected to a router where the MAC SA/DA are

constant or nearly constant and the traffic is IP.

• Protocol.

The protocol used for Link Aggregation.
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Valid values:

– LACP - IEEE Std 802.3™-2002 Link Aggregation Control Protocol (initial

value).

– NONE - Aggregation among members is forced. Any Link Aggregation protocol

messages received are ignored and none are sent.

...................................................................................................................................................................................................

10 Click twice in the Hash Type or Protocol box. Select the Hash Type or Protocol value, as

required. Click Apply, read the warning message then click Yes to execute the command.

Click Close to exit.

...................................................................................................................................................................................................

11 As required, complete other L2 provisioning (for example, virtual switch, vlan, spanning

tree groups, cross-connections) using the procedures in this chapter.

...................................................................................................................................................................................................

12 A default port tag (Virtual LAN tagging mode Transparent) or default VLAN (Virtual

LAN tagging mode 802.1 Tag) must be provisioned for the LAG group in order to pass

any untagged frames.

Perform one of the following as required:

• Virtual LAN tagging mode — 802.1 Tag: Use the TL1 ent-vlan command or

Configuration → Data → Create VLAN command from the System View menu to

create the default VLAN for untagged traffic for the selected LAG group.

• Virtual LAN tagging mode — Transparent: Use the TL1 ed-eport command or

Configuration → Data → Create Port Tag command from the System View menu to

create the default Port Tag for untagged traffic for the selected LAG group.
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Procedure 11-38.4: Create LAG, one slot already equipped

with LNW170 circuit pack with VLF Mains

Overview

This procedure assumes that an existing “working” unprotected LNW170 circuit pack is

already installed in the shelf and you want to establish protected LNW170 LAG groups. It

is assumed the existing LNW170 VLAN Tagging Mode is provisioned as SWITCHED

and is in service.

The following is required after both slots are equipped with LNW170 circuit packs,

before changing the Slot Protection State to PROT:

• The VLAN Tagging Mode on both circuit packs must be set to SWITCHED.

• The Port Configuration must result in the same port rates on the companion LAG

ports (ports 1, 2, 5 or 6) on the companion circuit packs. For example, GT_FX and

FT_FX are NOT compatible.

• The Ethernet Cross Connect Mode and Transmission Audit parameters must be set the

same on both circuit packs.

• There must not be any Link Aggregation Groups (LAGs) provisioned on either

companion circuit pack.

• Only the circuit pack selected in setting Slot Protection State to PROT can be

provisioned with cross-connections or virtual switches, and the provisioned virtual

switches cannot be on ports 3, 4, 7 or 8. The ports will be unavailable after the

Protection State is provisioned to PROT.

Steps

Complete the following steps to change the Slot Protection State from Unprotected to

Protected for a Function/Growth group equipped with LNW170 100/1G FXS circuit

pack(s):

...................................................................................................................................................................................................

1 Important! If the Function/Growth group is equipped with a working LNW170

100/1G FXS circuit pack and the companion circuit pack is a different circuit pack

type, the companion circuit pack must be removed before changing the Slot

Protection State to Protected. Two circuit packs that are different circuit pack types

are not compatible when the Slot Protection State is Protected.

If required, remove the companion circuit pack from the affected Function/Growth group

according to local procedures and select Configuration → Update System → Update All.
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...................................................................................................................................................................................................

2 Important! All virtual switches and cross-connections must be removed from ports 3,

4, 7 and 8 on the installed working circuit pack. If service is being provided on those

ports, the service must be moved/removed before continuing with this procedure.

If required, use the Configuration → Data → Delete Virtual Switch and/or

Configuration → Cross-Connections command to delete the required virtual switches or

cross-connections on ports 3, 4, 7 and 8.

...................................................................................................................................................................................................

3 Important! Any PTMs installed in ports 3, 4, 7, or 8 must be removed.

Remove any PTM’s from ports 3, 4, 7, or 8 on both LNW170 circuit packs.

...................................................................................................................................................................................................

4 Important! No provisioned Link Aggregation Groups can exist on the installed

working LNW170 100/1G FXS circuit pack.

From the System View, select View → Data → LA Group, select (highlight) the required

LNW170 100/1G FXS circuit pack, then click Select. Verify that no Link Aggregation

Groups exist on the circuit pack.

If required, select Configuration → Data → Create/Modify/Delete LA Group to delete

any Link Aggregation Groups on the required LNW170 100/1G FXS circuit pack.

Reference: Procedure 11-38: “Create/Modify/Delete link aggregation group (LAG)”

(p. 11-270)

...................................................................................................................................................................................................

5 Install an LNW170 in the companion slot.

Reference: Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

...................................................................................................................................................................................................

6 From the System View, select Configuration → Equipment, select the newly inserted

LNW170 100/1G FXS circuit pack, then click Select. Provision the VLAN Tagging

Mode to SWITCHED, Ethernet Cross Connect Mode, Transmission Audit, and Port

Configuration port rates the same as the companion circuit pack. Provision other

parameters as required.
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If required, select the working LNW170 100/1G FXS circuit pack, then click Select.

View the existing Port Configuration and Ethernet Cross Connect Mode parameter

settings to be used.

...................................................................................................................................................................................................

7
NOTICE

Service-disruption hazard

Changing the Slot Protection State of the LNW170 100/1G FXS circuit pack causes a

circuit pack reset which may take up to several minutes to complete and disrupt service.

Wait until the circuit pack reset is complete before performing additional provisioning.

From the System View, select Configuration → Equipment, select the original working

LNW170 100/1G FXS circuit pack, then click Select. Provision the Slot Protection

State to PROT.

Result:

• The services and L2 provisioning on the working circuit pack ports 1, 2, 5, and 6

are transferred to LAG groups 1, 2, 3, and 4, respectively.

• The same port numbers on the companion slot are members of those LAG’s.

• Any ports not in use on the working circuit pack remain so but are members of

their preassigned LAG’s.

• A protection group is created and the working circuit pack Switch State becomes

Active-WAN.

Reference: Procedure 4-15: “Provision Ethernet circuit packs/LAN port/VCG for

service” (p. 4-83)

...................................................................................................................................................................................................

8 Select View → Equipment to access the affected circuit packs and verify that the Slot

Protection State changed to Protected.

...................................................................................................................................................................................................

9 If required, use the TL1 ed-eport command to provision the LAG member LAN ports

and LAG port parameters, or select Configuration → Equipment from the System View

menu. Expand the details for the circuit pack, select the LAG group or expand the details

for the LAG group, highlight the member LAN port, then click Select. Provision the

parameters as required.
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Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

10 If required, use the TL1 ent-erate command to provision the LAG related QoS

parameters, or select Configuration → Data → Provision QoS Service from the System

View menu. Expand the details for the circuit pack, highlight the LAG port, then click

Select. Provision the parameters as required.

Reference: Procedure 11-23: “Provision Ethernet quality of service (QoS) -

LNW70/LNW170” (p. 11-180)

...................................................................................................................................................................................................

11 If required, use the TL1 ed-lagrp command to modify the LAG, or select

Configuration → Data → Create/Modify/Delete LA Group from the System View menu.

Select (highlight) the circuit pack, then click Select.

Modifying a LAG consists of changing the hashtype, or changing the protocol parameter.

• Hash Type

The basis for assigning a conversation to a link.

. Valid values are:

– MAC - Use Source Address/Destination Address (SA/DA) (initial value)

– IP - Use Source IP Address/Destination IP Address (SIP/DIP). This may allow

better load distribution when connected to a router where the MAC SA/DA are

constant or nearly constant and the traffic is IP.

• Protocol.

The protocol used for Link Aggregation.

Valid values:

– LACP - IEEE Std 802.3™-2002 Link Aggregation Control Protocol (initial

value).

– NONE - Aggregation among members is forced. Any Link Aggregation protocol

messages received are ignored and none are sent.

...................................................................................................................................................................................................

12 Click twice in the Hash Type or Protocol box. Select the Hash Type or Protocol value, as

required. Click Apply, read the warning message then click Yes to execute the command.

Click Close to exit.

...................................................................................................................................................................................................

13 As required, complete other L2 provisioning (for example, virtual switch, vlan, spanning

tree groups, cross-connections) using the procedures in this chapter.
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...................................................................................................................................................................................................

14 A default port tag (Virtual LAN tagging mode Transparent) or default VLAN (Virtual

LAN tagging mode 802.1 Tag) must be provisioned for the LAG group in order to pass

any untagged frames.

Perform one of the following as required:

• Virtual LAN tagging mode — 802.1 Tag: Use the TL1 ent-vlan command or

Configuration → Data → Create VLAN command from the System View menu to

create the default VLAN for untagged traffic for the selected LAG group.

• Virtual LAN tagging mode — Transparent: Use the TL1 ed-eport command or

Configuration → Data → Create Port Tag command from the System View menu to

create the default Port Tag for untagged traffic for the selected LAG group.
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Procedure 11-38.5: Create LAG, one slot already equipped

with LNW170 circuit pack with non-VLF Mains

Overview

This procedure assumes that an existing “working” unprotected LNW170 circuit pack is

already installed in the shelf with non-VLF mains and you want to establish protected

LNW170 LAG groups. It is assumed the existing LNW170 VLAN Tagging Mode is

provisioned as SWITCHED and in service.

Steps

Complete the following steps to change the Slot Protection State from Unprotected to

Protected for a Function/Growth group equipped with an LNW170 100/1G FXS circuit

pack:

...................................................................................................................................................................................................

1 Important! All virtual switches and cross-connections must be removed from ports 3,

4, 7 and 8 on the installed “working” circuit pack. If service is being provided on

those ports, the service must be moved/removed before continuing with this

procedure.

If required, use the Configuration → Data → Delete Virtual Switch and/or

Configuration → Cross-Connections command to delete the required virtual switches or

cross-connections on ports 3, 4, 7 and 8.

...................................................................................................................................................................................................

2 Important! Any PTMs installed in ports 3, 4, 7, or 8 must be removed.

Remove any PTM’s from ports 3, 4, 7, or 8 on both LNW170 circuit packs.

...................................................................................................................................................................................................

3 Important! No provisioned Link Aggregation Groups can exist on the installed

working LNW170 100/1G FXS circuit pack.

From the System View, select View → Data → LA Group, select (highlight) the working

LNW170 100/1G FXS circuit pack, then click Select. Verify that no Link Aggregation

Groups exist on the circuit pack.

If required, select Configuration → Data → Create/Modify/Delete LA Group to delete

any Link Aggregation Groups on the working LNW170 100/1G FXS circuit pack.
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Reference: Procedure 11-38: “Create/Modify/Delete link aggregation group (LAG)”

(p. 11-270)

...................................................................................................................................................................................................

4
NOTICE

Service-disruption hazard

Changing the Slot Protection State of the LNW170 100/1G FXS circuit pack causes a

circuit pack reset which may take up to several minutes to complete and disrupt service.

Wait until the circuit pack reset is complete before performing additional provisioning.

From the System View, select Configuration → Equipment, select the working LNW170

100/1G FXS circuit pack, then click Select. Provision the Slot Protection State to PROT.

Result: The VLAN Tagging Mode on the unequipped companion slot becomes

SWITCHED. The Ethernet Cross Connect Mode, Transmission Audit, Port

Configuration, and VCG parameters become the same as on the equipped slot.

• The services and L2 provisioning on working circuit pack ports 1, 2, 5, and 6 are

transferred to LAG groups 1, 2, 3, and 4, respectively.

• The same port numbers on the companion slot are members of those LAG’s.

• Any ports not in use on the working circuit pack remain so but are members of

their preassigned LAG’s.

• A protection group is created and the Switch State of the working circuit pack

addressed by the Configuration Equipment command (ed-eqpt) becomes

Active-WAN.

...................................................................................................................................................................................................

5 Install an LNW170 in the unequipped companion slot.

Reference: Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

...................................................................................................................................................................................................

6 Select View → Equipment to access the affected circuit packs and verify that the Slot

Protection State changed to Protected.

...................................................................................................................................................................................................

7 If required, use the TL1 ed-eport command to provision the LAG member LAN ports

and LAG port parameters, or select Configuration → Equipment from the System View

menu. Expand the details for the circuit pack, select the LAG group or expand the details

for the LAG group, highlight the member LAN port, then click Select. Provision the

parameters as required.
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Reference: Procedure 11-8: “Provision Ethernet LAN port parameters” (p. 11-52)

...................................................................................................................................................................................................

8 If required, use the TL1 ent-erate command to provision the LAG related QoS

parameters, or select Configuration → Data → Provision QoS Service from the System

View menu. Expand the details for the circuit pack, highlight the LAG port, then click

Select. Provision the parameters as required.

Reference: Procedure 11-23: “Provision Ethernet quality of service (QoS) -

LNW70/LNW170” (p. 11-180)

...................................................................................................................................................................................................

9 If required, use the TL1 ed-lagrp command to modify the LAG, or select

Configuration → Data → Create/Modify/Delete LA Group from the System View menu.

Select (highlight) the circuit pack, then click Select.

Modifying a LAG consists of changing the hashtype, or changing the protocol parameter.

• Hash Type

The basis for assigning a conversation to a link.

. Valid values are:

– MAC - Use Source Address/Destination Address (SA/DA) (initial value)

– IP - Use Source IP Address/Destination IP Address (SIP/DIP). This may allow

better load distribution when connected to a router where the MAC SA/DA are

constant or nearly constant and the traffic is IP.

• Protocol.

The protocol used for Link Aggregation.

Valid values:

– LACP - IEEE Std 802.3™-2002 Link Aggregation Control Protocol (initial

value).

– NONE - Aggregation among members is forced. Any Link Aggregation protocol

messages received are ignored and none are sent.

...................................................................................................................................................................................................

10 Click twice in the Hash Type or Protocol box. Select the Hash Type or Protocol value, as

required. Click Apply, read the warning message then click Yes to execute the command.

Click Close to exit.

...................................................................................................................................................................................................

11 As required, complete other L2 provisioning (for example, virtual switch, vlan, spanning

tree groups, cross-connections) using the procedures in this chapter.

Ethernet/Data network provisioning procedures Procedure 11-38.5: Create LAG, one slot already equipped

with LNW170 circuit pack with non-VLF Mains

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

11-298 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



...................................................................................................................................................................................................

12 A default port tag (Virtual LAN tagging mode Transparent) or default VLAN (Virtual

LAN tagging mode 802.1 Tag) must be provisioned for the LAG group in order to pass

any untagged frames.

Perform one of the following as required:

• Virtual LAN tagging mode — 802.1 Tag: Use the TL1 ent-vlan command or

Configuration → Data → Create VLAN command from the System View menu to

create the default VLAN for untagged traffic for the selected LAG group.

• Virtual LAN tagging mode — Transparent: Use the TL1 ed-eport command or

Configuration → Data → Create Port Tag command from the System View menu to

create the default Port Tag for untagged traffic for the selected LAG group.
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Procedure 11-38.6: Delete LAG on LNW170 (change protected

to unprotected)

Overview

This procedure assumes that existing LNW170 circuit packs are installed in the shelf with

a Slot Protection State of PROT (protected) and you want to change the Slot Protection

State to UNPROT (unprotected) and delete the LNW170 LAG groups.

Important! The command to change the Slot Protection State to UNPROT may be

addressed to either slot of the Function/Growth group. The slot addressed will retain

all its provisioned values and inherit the now unprotected cross-connections and

virtual switches. Layer 2 parameters of each LAG will transfer to their member ports.

The following results when the Slot Protection State is changed back to UNPROT:

• Both slots remain provisioned for LNW170 circuit packs, even if one slot was

originally unequipped when the Slot Protection State was provisioned to PROT.

• The LAGs and protection group are removed.

• Values of VLAN Tagging Mode, Ethernet Cross Connect Mode, Port Configuration

and all VCG parameters remain the same for the slot addressed by the command to

change the Slot Protection State to UNPROT, unless the values are specifically

changed with the same command.

• The slot addressed will retain all its provisioned values and inherit the now

unprotected cross-connections and virtual switches. Layer 2 parameters of each LAG

will transfer to their member ports.

• The values of all provisionable parameters for the slot not addressed by the command

are changed to their default values.

• If the command addresses slot 2, change messages are issued for deleting the

cross-connections on the slot 1 AID and for creating the cross-connections on the slot

2 AID. These cross-connections are now reported only against slot 2. The change

messages are issued because of the change of slot on which the cross-connections are

reported. Since the cross-connections are not actually deleted and re-created,

transmission hits do not occur. If the command addresses slot 1, there are no changes

to cross-connectionions.
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• For shelves with non-VLF Mains:

– If an LNW170 has not been inserted into the unequipped slot, when the Slot

Protection State is changed to UNPROT, the unequipped slot reverts back to its

normal non-VLF MAIN unequipped state in which any circuit pack inserted into

the slot will cause an "CP not allowed-eqpt" alarm to be issued.

– If an LNW170 has been inserted into the unequipped slot, when the Slot

Protection State is changed to UNPROT, the slot not addressed by the command

reverts back to its normal non-VLF MAIN unequipped state in which any circuit

pack inserted into the slot will cause an "CP not allowed-eqpt" alarm to be issued.

If the LNW170 in the slot not addressed by aid has not been removed, the "CP not

allowed-eqpt" alarm is issued at the completion of the ED-EQPT command.

Steps

Complete the following steps to change the Slot Protection State from Protected to

Unprotected for a Function/Growth group equipped with LNW170 100/1G FXS circuit

pack(s):

...................................................................................................................................................................................................

1
NOTICE

Service-disruption hazard

Changing the Slot Protection State of the LNW170 100/1G FXS circuit pack causes a

circuit pack reset which may take up to several minutes to complete and disrupt service.

Wait until the circuit pack reset is complete before performing additional provisioning.

Use the TL1 ed-eqpt command to change the Slot Protection State to UNPROT

(prot_state=UNPROT), or select Configuration → Equipment from the System View,

select (highlight) the required LNW170 100/1G FXS circuit pack, then click Select.

Provision the Slot Protection State to UNPROT.

Result: If the Main slots are equipped with VLF OLIU circuit packs, the LNW170

100/1G FXS circuit packs are unprotected and the corresponding ports on the

companion circuit packs operate independently.

If the Main slots are equipped with non-VLF OLIU circuit packs, the LNW170

100/1G FXS circuit pack in the addressed slot is unprotected and any circuit pack in

the companion slot is alarmed (CP not allowed - eqpt).

See the Overview section of this task for additional results.
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Reference: Procedure 4-15: “Provision Ethernet circuit packs/LAN port/VCG for

service” (p. 4-83)

...................................................................................................................................................................................................

2 Important! Both slots remain provisioned for LNW170 circuit packs, even if one slot

was originally unequipped when the Slot Protection State was provisioned to PROT.

If the Main slots are equipped with non-VLF OLIU circuit packs and the system is

reporting a CP not allowed - eqpt alarm for the companion LNW170 100/1G FXS

circuit pack, remove the affected circuit pack from the Function/Growth group according

to local procedures and select Configuration → Update System → Update All.

If the Main slots are equipped with VLF OLIU circuit packs and you want to change the

expected circuit pack type in the slot that was not addressed by the command, remove the

affected circuit pack from the Function/Growth group according to local procedures and

select Configuration → Update System → Update All.
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Procedure 11-39: Enable/Disable transmission audit

Overview

Use this procedure to enable or disable transmission audit on the LNW70/LNW170

circuit packs.

The transmission audit is a consistency check between counters on various devices on the

LNW70/LNW170 circuit pack. The transmission audit feature provides error detection

capabilities that might not otherwise be detected.

When enabled, a transmission audit failure will result in a LAN or VCG segment audit

failed alarm (SEGAUDTIN or SEGAUDTOUT) or equipment NP audit failed alarm

(NPAUDT). When transmission audit is disabled, any outstanding NPAUDT and

SEGAUDTIN/SEGAUDTOUT alarms clear.

When transmission audit is enabled for a circuit pack that is part of a pair of protected

circuit packs (LNW170 only), transmission audit is enabled for both circuit packs of the

pair.

Privilege level

You must login at least as a General or Privileged user to complete this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 11-4) and “Required

equipment” (p. 11-4) in this chapter and you must have complete work instructions for

this procedure that detail the shelf slots and circuit packs that are being enabled/disabled.

Steps

Use the following procedure to enable/disable transmission audit.

...................................................................................................................................................................................................

1 Use the WaveStar® CIT to log in to the Alcatel-Lucent 1665 DMXtend shelf.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Select Configuration → Equipment from the System View menu. Select the circuit pack,

then click Select.
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...................................................................................................................................................................................................

3 For Transmission audit, select ENABLED (default value) to enable transmission audit.

Select DISABLED to disable transmission audit. Click Apply, read the warning message,

then click Yes to execute the command. Click Close to exit.
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Procedure 11-40: Provision Ethernet ring protection (ERP)

Overview

Use this procedure to configure Ethernet ring protection (ERP).

The procedures in this section cover the following:

• Configuring a new Ethernet ring protection (ERP) ring.

• Adding a node to an Ethernet ring protection (ERP) ring.

• Deleting a node from an Ethernet ring protection (ERP) ring.

• Moving an RPL/RPL Owner node.

• Transitioning LNW170 in UNPROT mode to PROT.

• Transitioning LNW170 in PROT mode to UNPROT.

Ethernet ring protection provides switching for LNW70/170 Ethernet links connected in a

ring configuration.

Figure 11-50, “Ethernet ring protection” (p. 11-307) shows a four-node ring. One of the

links on Node 4 has been provisioned to be the Ring Protection Link (RPL). This is the

link that by default is blocked for normal traffic. Node 4 is therefore the RPL Owner and

blocks traffic bidirectionally. Switching is revertive – when a failure clears in the ring, the

RPL is blocked (after a wait-to-restore delay). The ring has a VLAN dedicated to APS

signaling, called the R-APS channel.

The LNW70 circuit pack supports switched and private line applications. The LNW170

offers all the features on the LNW70. In addition, the LNW170 can be equipped in pairs

in an equipment protection configuration. There are 4 FE and 4 GbE LAN ports available

on the LNW70/170. Up to 32 VCGs can be supported on the circuit pack. ERP is

supported in protected and unprotected mode but only for switched applications.

Links supporting ERP are not required to all be the same rate; the ring can contain a mix

of FE and GbE ports, or it can contain a mix of VCGs with different bandwidths, or a mix

of FE/GbE ports and VCGs. It is up to the user/network designer to make sure that the

ERP ring is appropriately sized for the application.

The following are some considerations for ERP support on LNW70/170:

• ERP is supported on optical and electrical SFP-based LAN ports on the LNW70/170,

as well as the VCGs.

Note that protection switch times are 50 msec. Detection times have been optimized

for optical ports only.

• LNW70/170 vlantagmd must be set to SWITCHED.

• LCAS protection should be disabled on VCGs that are ERP-controlled by keeping the

LCAS Hold-off Timer set to 99999 (Infinity).
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• When the companion slots are equipped with LNW170, the ports on two circuit packs

may be working independently when the circuit pack slot protection state is

provisioned as UNPROT, or paired LAN ports 1, 2, 5 and 6 may be in a equipment

protection mode when provisioned as PROT. Ports 3, 4, 7 and 8 cannot be used.

• In equipment-unprotected mode (Slot Protection State = UNPROT), the following is

supported:

– LAN-based ERP across any 2 ports.

See Figure 11-51, “ERP on LNW70/170 unprotected LAN ports” (p. 11-308).

– VCG-based ERP across any 2 VCGs.

See Figure 11-52, “ERP on LNW70/170 unprotected VCG ports” (p. 11-308).

– A combined LAN-and-VCG-based ERP.

• In equipment-protected mode (Slot Protection State = PROT), the following is

supported:

– VCG-based ERP across any 2 pair of equipment-protected VCGs is supported.

See Figure 11-53, “ERP on LNW170 protected VCG ports” (p. 11-309).

• UNPROT to PROT transitions are not allowed if there are any LAN-based ERPs, but

are allowed with VCG-based ERPs

• Four LAN ERP instances per UNPROT circuit pack is supported. In addition to the

LAN port, ERP on VCG ports is also supported. For a protected LNW170 in

DMX/DMXtend, up to 16 ERP instances is supported on VCGs.

For an unprotected LNW70/170 in DMX/DMXtend up to 20 ERP instances (main or

sub-ring) is supported (on VCGs and/or Ethernet ports).
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ERP

Figure 11-50 Ethernet ring protection
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ERP on LAN ports (UNPROT)

ERP on VCG ports (UNPROT)

Figure 11-51 ERP on LNW70/170 unprotected LAN ports

Main

Main

LNW70/170

East

West

LAN

LAN

NE 1

NE 2

NE 3

ERP

Erp-lan-unprot.eps

Figure 11-52 ERP on LNW70/170 unprotected VCG ports
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ERP on LNW170 VCG ports (PROT)

Dual Ring Interconnection - G.8032v1 Amendment 1

In dual ring interconnection (DRI), two ERP rings “share” a segment. In its simplest form

a segment is composed of two interconnection nodes (ICN) and a shared link. For

example, see Figure 11-54, “Basic DRI with ERP” (p. 11-310). Only one of the rings

Figure 11-53 ERP on LNW170 protected VCG ports
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takes responsibility for protecting the shared link. This is the “Main” ring. The other ring

is called “Sub” ring. The Main ring is responsible for tunneling the R-APS PDUs of the

sub-ring. This is called the R-APS virtual channel.

The Main ring and its sub-ring use different R-APS VLANs. The R-APS VLAN of the

sub ring is considered regular data traffic for the Main ring (and is protected as such).

Only ICN nodes need to be DRI-aware. A node is an ICN node if it has a sub-ring

terminating on a main ring. Other (non-ICN) nodes simply run the single-ring ERP (and

in fact don’t know if they belong to a main ring or sub ring).

The two rings work independently, the main ring controlling the shared segment. They

each have an RPL. A protection switch in the Main ring does not affect the sub-ring

because the sub ring should still be able to hand off traffic to the Main ring via either of

the interconnection nodes. This is also true if the shared link fails.

Rings can be cascaded into a ladder configuration. A sub-ring assumes the role of main

ring for another sub-ring. See Figure 11-55, “ERP DRI ladder example” (p. 11-311).

Rings may be multi-ring. Two (or more) sub-rings are connected to the same Main ring

over the same shared link. See Figure 11-56, “ERP DRI multi-ring example” (p. 11-312).

Figure 11-54 Basic DRI with ERP
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Figure 11-55 ERP DRI ladder example
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ERP parameters

Table 11-16 ERP configuration parameters (ent-erp)

CIT Parameter Description TL1 ent-erp

command

parameter

ERP ID An alphanumeric string of up to 32 characters. It may not contain a

hyphen (“-”). The ERP ID must be unique per slot. The ERP ID has

no network-wide significance.There is no requirement that the

same ERP ID must be provisioned on the port(s) at the remote

network element(s) to which the port(s) at this network element are

connected.

erpid

Virtual Switch ID Virtual Switch ID. Value: An integer in the range 1 to 16. vrtswid

Figure 11-56 ERP DRI multi-ring example
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Table 11-16 ERP configuration parameters (ent-erp) (continued)

CIT Parameter Description TL1 ent-erp

command

parameter

Port 1 Port #1 of the ERP port list. This is a required parameter. The

erpport value is an ampersand-separated list of 2 port AIDs, Port 1

and Port 2.

Ports:

• Port 1 can be an Ethernet or VCG port.

• Port cannot be an Ethernet port if the circuit pack is in

Protected mode.

• Port 1 and Port 2 must have the same Port Role (either

CUSTOMER or NETWORK).

• The port cannot have the CUSTOMER port role and belong to

a virtual switch with Virtual LAN Tagging Mode (tagmd) of

Transparent.

• Port 1 and Port 2 must be in the same virtual switch specified

above.

• The port cannot be part of a spanning tree, or LAG, or another

ERP instance.

ERPport

Port 2 Port 2 of the ERP port list. This is a required parameter. See the

requirement for Port 1 above.

Port 2 can also be an ERP ID or Ethernet or VCG port. In case of a

sub-ring ERP, this refers to the Main ERP that this sub-ring is

connected to.

ERPport

VLAN ID VLAN ID used for ERP signaling. The VLAN ID cannot be used

in the VLAN or Port Tag for the VLAN management. This is a

required parameter.

Valid values are: an integer in the range 1-4093. The vlan must be

unique among all sub-rings attached to the same main ring.

vlan

RPL ID Ring Protection Link ID. It is either Port 1 or Port 2. A ring

requires one (and only one) RPL. This parameter is optional. Note

that the user can add or delete the RPL from the ERP. The TL1

command/parameters to use is ED-ERP:addprotlink/delprotlink.

Wait to Restore Wait-to-Restore timer. Valid values: an integer in the range of 1-12

minutes. The default value is 5 min. The parameter applies if the

RPL ID (see above) is provisioned.

wtr

Guard Timer Guard timer. Valid values: an integer in the range 10-2000

milliseconds in steps of 10 msec. Default is 500 msec. Prevents

nodes from reacting to outdated information.

guard
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Table 11-16 ERP configuration parameters (ent-erp) (continued)

CIT Parameter Description TL1 ent-erp

command

parameter

MD Level Maintenance Domain level. Valid values: an integer in the range

0-7. The default value is 1. It is the service OAM maintenance

domain level used in the ERP signaling control messages (R-APS).

mdlevel

Propagation TC

Message

Controls enabling propagation of Topology Change (TC)

messages. Valid values : Enable or Disable. The default value is

Disable.

Only applies to sub-ring ERP instances where the sub-ring

interconnects with its Main ring and controls whether a sub-ring

topology change results in a TC message in the main ring.

proptc

ERP State Controls enabling the ERP instance. Valid values : Enable or

Disable. The default value is Enable.

When an ERP instance is disabled, it no longer participates in ERP

signaling. Port block/unblock states remain unchanged and ERP

messages are still forwarded (unless one of the ports is blocked).

state

R-APS PDU

Priority

R-APS PDU priority. Represents the encoding of the p-bits in the

R-APS VLAN tag. Valid values: an integer in the range of 0-7. The

default value is 7.

In order for the p-bits to traverse the ERP ports, the ERP port must

have a porttype of BOUNDARY.

pri

Step

...................................................................................................................................................................................................

1 Perform the following as required:

• Procedure 11-40.1: “Configure new Ethernet ring protection (ERP) ring” (p. 11-315).

• Procedure 11-40.2: “Add node to Ethernet ring protection (ERP) ring” (p. 11-318).

• Procedure 11-40.3: “Move RPL/RPL Owner node” (p. 11-321).

• Procedure 11-40.4: “Delete node from Ethernet ring protection (ERP) ring”

(p. 11-323).

• Procedure 11-40.5: “Transition LNW170 in UNPROT mode to PROT” (p. 11-325)

• Procedure 11-40.6: “Transition LNW170 in PROT mode to UNPROT” (p. 11-329)
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Procedure 11-40.1: Configure new Ethernet ring protection

(ERP) ring

Overview

Use this procedure to configure a new Ethernet protection ring (ERP). See Figure 11-50,

“Ethernet ring protection” (p. 11-307).

Before you begin

Prior to performing this procedure:

• Determine the node that will be the RPL Owner.

• Determine the ports associated with the RPL link at the RPL Owner node.

• Determine the ports at each node associated with the ERP.

• Determine a VLAN to be used by the ERP for signaling switching requests (using

R-APS PDUs). The VLAN must be a VLAN that is presently unused at every node in

the ring. The same VLAN must then be used for the ERP at each node in the ring.

• If required, determine the ERP Maintenance Domain Level (0-7). This command is

optional. The ERP Maintenance Level must be the same at every node in the ERP..

Step

...................................................................................................................................................................................................

1 Login to the node that will be the RPL Owner.

...................................................................................................................................................................................................

2 From the System View menu, select Configuration → Data → Create/Modify/Delete

ERP. Select the LNW70/170 with the port chosen for the ring protection link (RPL).

Result: The ERP configuration screen displays.

...................................................................................................................................................................................................

3 Click the Add button, then enter the ERP ID and the port IDs (Port 1 and Port 2)

associated with the ERP. At this time, select DISABLE for the ERP State.

The ports must be in the same virtual switch.

The port cannot be part of a spanning tree (the port’s spanning tree Port Mode must be

disabled), or LAG, or another ERP instance.

Reference: See Table 11-16, “ERP configuration parameters (ent-erp)” (p. 11-312).

...................................................................................................................................................................................................

4 Click Apply to create the ERP and associate the links. Click Close to exit.
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...................................................................................................................................................................................................

5 Disable the port (Ethernet port or VCG port) associated with the chosen ring protection

link (RPL ID).

From the System View, select Configuration → Equipment. Expand the circuit pack

details.

• For an Ethernet (LAN) port, highlight and Select the port.

From the Port Data tab, set Port Administration Control to DISABLE, then click

Apply. Click Close.

• For a VCG port, expand the VCG details.

Set VCG Membership to Disabled for both Input and Output Direction.

In the Apply To: drop-down box, select All Tributaries, This VCG.

Click Apply, then click Close.

Note: The RPL link will be enabled later after all the nodes on the ring have been

provisioned and linked together.

...................................................................................................................................................................................................

6 From the System View menu, select Configuration → Data → Create/Modify/Delete

ERP. Select the LNW70/170 with the port chosen for the ring protection link (RPL).

Result: The ERP configuration screen displays.

...................................................................................................................................................................................................

7 Designate the port for the Ring Protection Link (RPL) for the ring. This command also

makes this node the RPL Owner.

In the RPL ID box, enter the port AID for the RPL.

...................................................................................................................................................................................................

8 Enter the remaining parameters and select ENABLE for the ERP State. Click Apply to

make your changes. Click Close to exit.

Reference: Table 11-16, “ERP configuration parameters (ent-erp)” (p. 11-312).

...................................................................................................................................................................................................

9 Login to the next node in the ring and use Configuration → Data →
Create/Modify/Delete ERP to provision the ERP and associate the links (ports). Set the

ERP State to DISABLE until the nodes are wired together and the links are working.

1. Click Apply to create the ERP and associate the links. Click Close.

2. Wire the nodes together.

3. When the links are working, enter Configuration → Data → Create/Modify/Delete

ERP. Select the circuit pack.

4. Set the ERP State to ENABLE, enter any remaining parameters, then click Apply.
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Note: Note that there will not be an RPL ID for any of the nodes in the ring except for

the RPL Owner provisioned earlier.

...................................................................................................................................................................................................

10 Repeat Step 9 at each node around the ring until all nodes are configured.

...................................................................................................................................................................................................

11 Login to the RPL Owner node.

...................................................................................................................................................................................................

12 Enable the port (Ethernet port or VCG port) associated with the chosen ring protection

link (RPL ID).

From the System View, select Configuration → Equipment. Expand the circuit pack

details.

• For an Ethernet (LAN) port, highlight and Select the port.

From the Port Data tab, set Port Administration Control to ENABLE, then click

Apply. Click Close.

• For a VCG port, expand the VCG details.

Set VCG Membership to Enabled for both Input and Output Direction.

In the Apply To: drop-down box, select All Tributaries, This VCG.

Click Apply, then click Close.
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Procedure 11-40.2: Add node to Ethernet ring protection

(ERP) ring

Overview

Use this procedure to add a new node to an Ethernet protection ring (ERP). See Figure

11-57, “Add node to existing Ethernet ring protection (ERP)” (p. 11-320).

Before you begin

Obtain the following information on the existing ERP using View → Data → ERP

command from the System View menu:

• The links associated with the ERP.

• Vlan identifier associated with the existing ERP.

• Guard timer and Maintenance Level values, if required.

Step

...................................................................................................................................................................................................

1 Login to one of the nodes in the ERP.

...................................................................................................................................................................................................

2 Make sure that the ring is in the idle state.

From the Navigation menu, select View → Data → ERP. Select the circuit pack associated

with the ERP.

TL1 command: rtrv-erp.

In the ERP display, verify that the ERP Instance State is ENRB (No Request (RPL

blocked).

Note the VLAN ID and Maintenance Level.

...................................................................................................................................................................................................

3 Login to the new node being added.

...................................................................................................................................................................................................

4 From the System View menu, select Configuration → Data → Create/Modify/Delete

ERP. Select the LNW70/170 with the ports associated with the ERP.

Result: The ERP configuration screen displays.

...................................................................................................................................................................................................

5 Click the Add button, then enter the ERP ID and the port IDs (Port 1 and Port 2)

associated with the ERP. At this time, select DISABLE for the ERP State.
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Enter the remaining parameters as required.

The ports must be in the same virtual switch.

The port cannot be part of a spanning tree (the port’s spanning tree Port Mode must be

disabled), or LAG, or another ERP instance.

Reference: See Table 11-16, “ERP configuration parameters (ent-erp)” (p. 11-312).

...................................................................................................................................................................................................

6 Click Apply to create the ERP and associate the links. Click Close to exit.

...................................................................................................................................................................................................

7 Login to one of the two nodes adjacent to the link which will be replaced with the

addition of the new node.

Shut down the ERP link that will be replaced. From the System View, select

Configuration → Equipment. Expand the circuit pack details.

• For an Ethernet (LAN) port, highlight and Select the port.

From the Port Data tab, set Port Administration Control to DISABLE, then click

Apply. Click Close.

• For a VCG port, expand the VCG details.

Set VCG Membership to Disabled for both Input and Output Direction.

In the Apply To: drop-down box, select All Tributaries, This VCG.

Click Apply, then click Close.

Result: The node signals SF and unblocks the ring protection link (RPL).

...................................................................................................................................................................................................

8 Wire the new node into the ring (the other adjacent link should also signal SF until the

new link is working). Check that the link that is not shut down is working.

...................................................................................................................................................................................................

9 Login to the new node being added.

...................................................................................................................................................................................................

10 Enable the ERP at the new node.

Enter Configuration → Data → Create/Modify/Delete ERP. Select the circuit pack.

Set the ERP State to ENABLE, enter any remaining parameters, then click Apply.

...................................................................................................................................................................................................

11 Login to the adjacent node where you disabled the link in Step 7.

From the System View, select Configuration → Equipment. Expand the circuit pack

details.

• For an Ethernet (LAN) port, highlight and Select the port that was disabled.
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From the Port Data tab, set Port Administration Control to ENABLE, then click

Apply. Click Close.

• For a VCG port, expand the VCG details.

Set VCG Membership to Enabled for both Input and Output Direction.

In the Apply To: drop-down box, select All Tributaries, This VCG.

Click Apply, then click Close.

...................................................................................................................................................................................................

12 Verify that the link is working.

Figure 11-57 Add node to existing Ethernet ring protection (ERP)
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Procedure 11-40.3: Move RPL/RPL Owner node

Overview

Use this procedure to move a RPL/RPL Owner to another node.

Step

...................................................................................................................................................................................................

1 Login to one of the nodes in the ERP.

...................................................................................................................................................................................................

2 Make sure that the ring is in the idle state.

From the Navigation menu, select View → Data → ERP. Select the circuit pack associated

with the ERP.

TL1 command: rtrv-erp.

In the ERP display, verify that the ERP Instance State is ENRB (No Request (RPL

blocked).

Note the VLAN ID and Maintenance Level.

...................................................................................................................................................................................................

3 Login to the node with the link that will be the new RPL.

Shut down the ERP link that will be the new RPL. From the System View, select

Configuration → Equipment. Expand the circuit pack details.

• For an Ethernet (LAN) port, highlight and Select the port.

From the Port Data tab, set Port Administration Control to DISABLE, then click

Apply. Click Close.

• For a VCG port, expand the VCG details.

Set VCG Membership to Disabled for both Input and Output Direction.

In the Apply To: drop-down box, select All Tributaries, This VCG.

Click Apply, then click Close.

Result: The node signals SF and unblocks the ring protection link (RPL).

...................................................................................................................................................................................................

4 Login to the existing RPL Owner node.

...................................................................................................................................................................................................

5 From the System View menu, select Configuration → Data → Create/Modify/Delete

ERP. Select the LNW70/170 with the ports associated with the ERP.
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Result: The ERP configuration screen displays.

...................................................................................................................................................................................................

6 Make the existing RPL port not be the RPL.

In the RPL ID drop-down box, remove the port AID. Click Apply, then click Close.

...................................................................................................................................................................................................

7 Login to the node that is the new RPL Owner.

...................................................................................................................................................................................................

8 From the System View menu, select Configuration → Data → Create/Modify/Delete

ERP. Select the LNW70/170 with the ports associated with the ERP.

Result: The ERP configuration screen displays.

...................................................................................................................................................................................................

9 Designate the port for the new Ring Protection Link (RPL) for the ring. This command

also makes this node the RPL Owner.

In the RPL ID drop-down box, enter the port AID for the new RPL.

As required, configure the Wait-to-Restore (WTR) time for the ERP.

The WTR time is the length of time after a failure recovers before the ERP reverts to the

default configuration (with the RPL blocked). WTR may only be provisioned at the RPL

Owner node. The ITU-T G.8032 standard requires the WTR time to be from 5 to 12

minutes.

Click Apply, then click Close.

...................................................................................................................................................................................................

10 Enable the new RPL link.

From the System View, select Configuration → Equipment. Expand the circuit pack

details.

• For an Ethernet (LAN) port, highlight and Select the port that was disabled.

From the Port Data tab, set Port Administration Control to ENABLE, then click

Apply. Click Close.

• For a VCG port, expand the VCG details.

Set VCG Membership to Enabled for both Input and Output Direction.

In the Apply To: drop-down box, select All Tributaries, This VCG.

Click Apply, then click Close.
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Procedure 11-40.4: Delete node from Ethernet ring protection

(ERP) ring

Overview

Use this procedure to delete a node from an Ethernet protection ring (ERP).

If the node being deleted is the RPL Owner node, you must first move the RPL Owner

using the procedures of Procedure 11-40.3: “Move RPL/RPL Owner node” (p. 11-321).

Step

...................................................................................................................................................................................................

1 Login to one of the nodes in the ERP.

...................................................................................................................................................................................................

2 Make sure that the ring is in the idle state.

From the Navigation menu, select View → Data → ERP. Select the circuit pack associated

with the ERP.

TL1 command: rtrv-erp.

In the ERP display, verify that the ERP Instance State is ENRB (No Request (RPL

blocked).

Note the VLAN ID and Maintenance Level.

...................................................................................................................................................................................................

3 Login to one of the nodes adjacent to the node being removed, shut down the link

connected to the node being removed.

From the System View, select Configuration → Equipment. Expand the circuit pack

details.

• For an Ethernet (LAN) port, highlight and Select the port.

From the Port Data tab, set Port Administration Control to DISABLE, then click

Apply. Click Close.

• For a VCG port, expand the VCG details.

Set VCG Membership to Disabled for both Input and Output Direction.

In the Apply To: drop-down box, select All Tributaries, This VCG.

Click Apply, then click Close.

Result: This node signals SF and unblocks the ring protection link (RPL).

...................................................................................................................................................................................................

4 Remove the node and reconnect the ring without that node. The other adjacent node

should also signal SF until the new link is working.
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...................................................................................................................................................................................................

5 Login to the node where you disabled the link in Step 3.

...................................................................................................................................................................................................

6 Enable the link that was shutdown in Step 3.

From the System View, select Configuration → Equipment. Expand the circuit pack

details.

• For an Ethernet (LAN) port, highlight and Select the port that was disabled.

From the Port Data tab, set Port Administration Control to ENABLE, then click

Apply. Click Close.

• For a VCG port, expand the VCG details.

Set VCG Membership to Enabled for both Input and Output Direction.

In the Apply To: drop-down box, select All Tributaries, This VCG.

Click Apply, then click Close.
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Procedure 11-40.5: Transition LNW170 in UNPROT mode to

PROT

Overview

Use this procedure as an example to transition two unprotected LNW170 circuit packs

participating in an existing ERP to protected mode with ERP.

This procedure assumes that two unprotected LNW170s are already installed in the node,

participating in ERP, and you are transitioning them to protected LNW170s.

Note that the ERP ring must be a VCG ring to transition to protected LNW170 circuit

packs.

Step

...................................................................................................................................................................................................

1 Login to the node being transitioned.

...................................................................................................................................................................................................

2 Make sure that the ring is in the idle state.

From the Navigation menu, select View → Data → ERP. Select the circuit pack associated

with the ERP.

TL1 command: rtrv-erp.

In the ERP display, verify that the ERP Instance State is ENRB (No Request (RPL

blocked).

Note the VLAN ID and Maintenance Level.

...................................................................................................................................................................................................

3 Login to one of the nodes adjacent to the node being transitioned. Shut down the link

connected to the node being transitioned.

From the System View, select Configuration → Equipment. Expand the circuit pack

details.

• For a VCG port, expand the VCG details.

Set VCG Membership to Disabled for both Input and Output Direction.

In the Apply To: drop-down box, select All Tributaries, This VCG.

Click Apply, then click Close.

Result: This node signals SF.

...................................................................................................................................................................................................

4 Login to the node with the unprotected LNW170(s) being transitioned.
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Disable and Delete the ERP on the unprotected LNW170(s).

1. From the System View menu, select Configuration → Data → Create/Modify/Delete

ERP.

2. From the Create/Modify/Delete ERP screen, select Disable for the ERP State.

3. Check the Delete box to delete the ERP.

4. Click Apply, then click Close.

...................................................................................................................................................................................................

5 DELETE EXISTING LAG

If any LAG groups exist on the unprotected LNW170s, use the TL1 dlt-lagrp

command to modify the LAG , or select Configuration → Data → Create/Modify/Delete

LA Group from the System View menu. Select the circuit pack.

Important! All but the last port must have been previously removed from the LAG

before you can delete the LAG.

...................................................................................................................................................................................................

6 Click in the Delete box for the LAG being deleted. Click Apply, read the warning

message, then click Yes to execute the command. Click Close to exit.

...................................................................................................................................................................................................

7 On the companion LNW170 circuit pack, remove cross connection and virtual switches.

...................................................................................................................................................................................................

8
NOTICE

Service-disruption hazard

Changing the Slot Protection State of the LNW170 100/1G FXS circuit pack causes a

circuit pack reset which may take up to several minutes to complete and disrupt service.

Wait until the circuit pack reset is complete before performing additional provisioning.

Set the Slot Protection State to PROT.

From the System View, select Configuration → Equipment, select the companion

LNW170 100/1G FXS circuit pack, then click Select. Verify/set VLAN Tagging Mode to

SWITCHED. Provision the Slot Protection State to PROT.

Result:

• The services and L2 provisioning on the working circuit pack ports 1, 2, 5, and 6

are transferred to LAG groups 1, 2, 3, and 4, respectively.

• The same port numbers on the companion slot are members of those LAG’s.
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• Any ports not in use on the working circuit pack remain so but are members of

their preassigned LAG’s.

• A protection group is created and the working circuit pack Switch State becomes

Active-WAN.

...................................................................................................................................................................................................

9 Move/install the SFPs, cables, hairpin VCG cross-connections to connect LAG across the

LNW170s. Remove any unused SFPs, if required.

...................................................................................................................................................................................................

10 Reconfigure ERP on both the LNW170s VCGs to include the newly created link between

the two circuit packs.

Set ERP State to ENABLE.

Reference: From the System View menu, select Configuration → Data →
Create/Modify/Delete ERP.

...................................................................................................................................................................................................

11 If required, from the System View menu, select Configuration → Data →
Create/Modify/Delete LA Group and change the Active/Standby Mode.

...................................................................................................................................................................................................

12 Enable the link that was shutdown in Step 3.

From the System View, select Configuration → Equipment. Expand the circuit pack

details.

• For a VCG port, expand the VCG details.

Set VCG Membership to Enabled for both Input and Output Direction.

In the Apply To: drop-down box, select All Tributaries, This VCG.

Click Apply, then click Close.

...................................................................................................................................................................................................

13 Make sure that the ring is in the idle state.

From the Navigation menu, select View → Data → ERP. Select the circuit pack associated

with the ERP.

TL1 command: rtrv-erp.

In the ERP display, verify that the ERP Instance State is ENRB (No Request (RPL

blocked).

Note the VLAN ID and Maintenance Level.
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...................................................................................................................................................................................................

14 Use UPD-SYS to clean up any alarms.
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Procedure 11-40.6: Transition LNW170 in PROT mode to

UNPROT

Overview

NOTICE

Service-disruption hazard

Service Disruption

This procedure causes service disruption until all the rearrangements are completed.

Use this procedure to transition an LNW170 in protected mode to unprotected mode for

ERP.

This procedure will cause service disruption.

Step

...................................................................................................................................................................................................

1 Login to the node being transitioned.

...................................................................................................................................................................................................

2 Make sure that the ring is in the idle state.

From the Navigation menu, select View → Data → ERP. Select the circuit pack associated

with the ERP.

TL1 command: rtrv-erp.

In the ERP display, verify that the ERP Instance State is ENRB (No Request (RPL

blocked).

Note the VLAN ID and Maintenance Level.

...................................................................................................................................................................................................

3 Login to one of the two nodes adjacent to the node with the LNW170s. Shut down the

link connected to the LNW170s.

From the System View, select Configuration → Equipment. Expand the circuit pack

details.

For a VCG port, expand the VCG details.

Set VCG Membership to Disabled for both Input and Output Direction.

In the Apply To: drop-down box, select All Tributaries, This VCG.

Click Apply, then click Close.
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Result: This node signals SF.

...................................................................................................................................................................................................

4 Login to the node with the protected LNW170s being transitioned.

Disable the ERP on the protected LNW170s.

1. From the System View menu, select Configuration → Data → Create/Modify/Delete

ERP.

2. From the Create/Modify/Delete ERP screen, select Disable for the ERP State.

3. Click Apply, then click Close.

...................................................................................................................................................................................................

5 From the System View, select View → Equipment. For each of the LNW170 circuit

packs, determine which circuit pack has a Switch State of Active WAN.

...................................................................................................................................................................................................

6 From the System View, select Configuration → Equipment.

Select the Active WAN LNW170 circuit pack.

...................................................................................................................................................................................................

7
NOTICE

Service-disruption hazard

Service Disruption

Transmission is lost at this point in the procedure.

Set the Slot Protection State to UNPROT. Click Apply, then click Close.

...................................................................................................................................................................................................

8 Create the link between the two unprotected LNW170s that is needed for connectivity.

The links may be a hairpin VCG cross-connection or external LAN port cables.

...................................................................................................................................................................................................

9 Move the SFPs and cables to the desired circuit pack to support the required LAG on one

of the unprotected LNW170s.

...................................................................................................................................................................................................

10 Create LAG on the desired circuit pack and change the Active/Standby Mode (asmode)

to match the other end if necessary. Transmission can be supported at this point.
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Reference: From the System View menu, select Configuration → Data →
Create/Modify/Delete LA Group.

...................................................................................................................................................................................................

11 Reconfigure ERP on both the LNW170s to include the newly created link between the

two circuit packs.

Set ERP State to ENABLE.

Reference: From the System View menu, select Configuration → Data →
Create/Modify/Delete ERP.

...................................................................................................................................................................................................

12 Enable the link that was shutdown in Step 3.

From the System View, select Configuration → Equipment. Expand the circuit pack

details.

• For a VCG port, expand the VCG details.

Set VCG Membership to Enabled for both Input and Output Direction.

In the Apply To: drop-down box, select All Tributaries, This VCG.

Click Apply, then click Close.

...................................................................................................................................................................................................

13 Make sure that the ring is in the idle state.

From the Navigation menu, select View → Data → ERP. Select the circuit pack associated

with the ERP.

TL1 command: rtrv-erp.

In the ERP display, verify that the ERP Instance State is ENRB (No Request (RPL

blocked).

Note the VLAN ID and Maintenance Level.

...................................................................................................................................................................................................

14 Use UPD-SYS to clean up any alarms.
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12 12Ring and circuit pack

upgrade procedures

Overview

Purpose

This chapter includes procedures used to:

• Upgrade rings

• Back out of ring upgrades

• Suspend ring upgrades temporarily

• Upgrade transmission circuit packs at a node

• Upgrade/replace the SYSCTL circuit pack

Contents

Before you begin 12-3

Procedure 12-1: Upgrade OC-3 UPSR to OC-12 UPSR 12-4

Procedure 12-2: Back out OC-3 UPSR to OC-12 UPSR upgrade 12-47

Procedure 12-3: Suspend OC-3 UPSR to OC-12 UPSR upgrade 12-82

Procedure 12-4: Upgrade OC-12 UPSR to OC-48 UPSR 12-91

Procedure 12-5: Back out OC-12 UPSR to OC-48 UPSR upgrade 12-132

Procedure 12-6: Suspend OC-12 UPSR to OC-48 UPSR upgrade 12-161

Procedure 12-7: Upgrade low-speed electrical circuit packs 12-171

Procedure 12-8: Upgrade or replace SYSCTL (LNW2) circuit pack 12-178

Procedure 12-9: Upgrade low-speed electrical circuit packs in A/B slots 12-226

Procedure 12-10: Upgrade low-speed OLIU circuit packs (different slots) 12-232

Procedure 12-11: Upgrade low-speed OLIU circuit packs (same slots) 12-241

Procedure 12-12: Upgrade cross-connect capacity/port density of high-speed

OLIU circuit packs at a node

12-251

...................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

12-1



Procedure 12-13: Back out cross connect capacity upgrade of high-speed OLIU

circuit packs

12-265

Procedure 12-14: Upgrade LNW70 100/1G FXS circuit pack 12-274

Procedure 12-15: Back out LNW70 100/1G FXS circuit pack upgrade 12-279

Procedure 12-16: Upgrade protected OC-192 span to DWDM OTS span 12-282

Procedure 12-17: Back out OC-192 to DWDM OTS span upgrade 12-290

Procedure 12-18: Upgrade TMUX/DS3/EC1 to LNW20 48TMUXDS3EC1

circuit pack

12-295

Procedure 12-19: Upgrade OC-3 1+1 network to OC-12 1+1 network

(single-rate circuit packs)

12-302

Procedure 12-20: Back out OC-3 1+1 to OC-12 1+1 upgrade (single-rate circuit

packs)

12-336

Procedure 12-21: Suspend OC-3 1+1 to OC-12 1+1 upgrade (single-rate circuit

packs)

12-364

Procedure 12-22: Upgrade OC-12 1+1 network to OC-48 1+1 network

(single-rate circuit packs)

12-373

Procedure 12-23: Back out OC-12 1+1 to OC-48 1+1 upgrade (single-rate

circuit packs)

12-411

Procedure 12-24: Suspend OC-12 1+1 to OC-48 1+1 upgrade (single-rate circuit

packs)

12-440

Procedure 12-25: Upgrade 1+1 network (multirate circuit packs) 12-452

Procedure 12-26: Back out 1+1 network upgrade (multirate circuit packs) 12-476

Procedure 12-27: Suspend UPSR/1+1 upgrade at node (multirate circuit packs) 12-490

Procedure 12-28: Upgrade low-speed LNW7 to LNW801 circuit packs 12-495
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Before you begin

Before you begin

Prior to performing any procedures in this chapter,

1. If not previously completed, install generic and WaveStar® CIT software on the PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

2. Connect PC and establish a WaveStar® CIT session.

Refer to Procedure 14-2: “Connect Personal Computer (PC) and establish WaveStar®

CIT session” (p. 14-27).
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Procedure 12-1: Upgrade OC-3 UPSR to OC-12 UPSR

Overview

Important! The Alcatel-Lucent 1665 product family does not support upgrading a

UPSR where all nodes are connected to the UPSR using single-rate circuit packs in

the Function/Growth slots. At least one node must be connected to the UPSR using

the Main slots and this node must be the starting node.

Use this procedure to upgrade an in-service OC-3 UPSR to an OC-12 UPSR.

Important! The UPSR must be equipped with Alcatel-Lucent 1665 DMXtend,

Alcatel-Lucent 1665 DMX, and/or Alcatel-Lucent 1665 DMXplore nodes only. This

upgrade procedure does not support upgrading UPSRs equipped with nodes other than

Alcatel-Lucent 1665 DMXtend, Alcatel-Lucent 1665 DMX, and/or Alcatel-Lucent

1665 DMXplore.

This procedure assumes that one or more Alcatel-Lucent 1665 DMXtend nodes are

interconnected in an OC-3 UPSR using the Main slots or a port pair in the

Function/Growth slots with:

• Alcatel-Lucent 1665 DMX: Alcatel-Lucent 1665 DMX nodes may be connected to

the UPSR using the Main slots or a port pair in the Function/Growth slots.

Alcatel-Lucent 1665 DMX does not support single-rate OC-3 OLIU circuit packs in

Main slots.

• Alcatel-Lucent 1665 DMXplore: Alcatel-Lucent 1665 DMXplore nodes may be

connected to the UPSR using Main slots only.

At nodes connected to the UPSR using single-rate circuit packs in the Main slots, the

OC-3 circuit packs in the Main slots are replaced with OC-12 circuit packs. At nodes

connected to the UPSR using single-rate circuit packs in the Function/Growth slots,

traffic is bridged/rolled to an OC-12 port pair in a different Function/Growth group.

At nodes connected to the UPSR using multirate OC-3/OC-12/OC-48 OLIU circuit packs

in the Main/Function/Growth slots equipped with single-rate pluggable transmission

modules, the OC-3 pluggable transmission modules are replaced with OC-12 pluggable

transmission modules.

At nodes connected to the UPSR using multirate OC-3/OC-12/OC-48 OLIU circuit packs

in the Main/Function/Growth slots equipped with multirate pluggable transmission

modules, the port Signal Type parameter of each port in the OC-3 port pair is

independently reprovisioned to OC-12.

This procedure assumes that in the UPSR, the circuit pack in Main/Function/Growth slot

1 is always connected to the circuit pack in Main/Function/Growth slot 2 at the adjacent

node. (Refer to the “UPSR example” (p. 12-22) at the end of the procedure.) If other
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network connections exist, for example, the circuit pack in Main slot 2 is connected to the

circuit pack in Function/Growth slot 2 at the adjacent node, modify this procedure as

required.

Ring Upgrade Mode

During the upgrade, the following nodes must be provisioned in the Ring Upgrade Mode.

• Each node connected to the UPSR using single-rate circuit packs in the Main slots

• Each node connected to the UPSR using multirate OC-3/OC-12/OC-48 OLIU circuit

packs in the Main slots

• Each node connected to the UPSR using multirate OC-3/OC-12/OC-48 OLIU circuit

packs in the Function/Growth slots.

During upgrades with single-rate circuit packs, the Ring Upgrade Mode allows

cross-connections and provisioning data to be mapped to the replacement circuit pack.

During upgrades with multirate OC-3/OC-12/OC-48 OLIU circuit packs, the Ring

Upgrade Mode allows ports in the protected port pair to be independently reprovisioned

and operate at different rates.

The Ring Upgrade Mode prohibits the following operations:

• Software upgrades to the node (APPLY, INS-PRGM)

• Cross-connection provisioning (ENT-CRS, DLT-CRS)

• Manual equipment protection switching of the Function/Growth slots (SW-TOPROTN,

SW-TOWKG)

The node remains in the Ring Upgrade Mode until it is manually provisioned back to the

Normal mode. While in the Ring Upgrade Mode, the upgrade may be temporarily

suspended or backed out. To prevent errors in the upgraded ring, keep all nodes in Ring

Upgrade Mode until all nodes have been upgraded.

The Ring Upgrade Mode is an abnormal condition. Therefore, the ABN LED is lighted on

the SYSCTL circuit pack faceplate and the WaveStar® CIT Alarm List shows the Ring

Upgrade Mode as Not Alarmed.

Reported alarm severity levels

The alarm severity levels are reported using the Alarm List and the SYSCTL circuit pack

faceplate LED indicators (CR, MJ, MN, or ABN).

Alarm List

The Alarm List is obtained by clicking the Alarm List button. The Alarm List reports

detailed information about the current alarms on the local network element. This includes

the assigned ASAP alarm severity levels.

For more information about provisioning and assigning ASAPs, refer to Chapter 6,

“System configuration procedures”.
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SYSCTL circuit pack faceplate LEDs

The SYSCTL circuit pack faceplate LEDs report the highest active alarm severity level at

the local network element or within the alarm group based on the provisioned value of the

Remote NE Status parameter.

If the Remote NE Status parameter is... Then...

Enabled, the SYSCTL circuit pack faceplate LEDs at

the local network element display the highest

active alarm severity level (if any) within the

Alarm Group and the FE LED is lighted.

Disabled, the SYSCTL circuit pack faceplate LEDs at

the local network element display the highest

active alarm severity level (if any) at the local

network element only.

Enable Far End, the SYSCTL circuit pack faceplate FE LED is

lighted to indicate an alarm within the alarm

group. However, the SYSCTL circuit pack

faceplate LEDs at the local network element

display the highest active alarm severity level

(if any) at the local network element only.

For more information about provisioning the Remote NE Status feature, refer to

Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote NE status,

FTP/FTTD, security and history log thresholds” (p. 7-26).

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Optical power meter

• Wrist strap

• As optical spans are upgraded around the UPSR, ensure that technicians are available

at each end of an optical span as it is upgraded.

• At each Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX node

connected to the UPSR using a single-rate circuit pack in the Function/Growth slots,

an OC-12 port pair on an LNW46 or LNW49 OC-12 OLIU circuit pack pair in a

different Function/Growth group
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If required, install the OC-12 OLIU circuit packs and/or pluggable transmission

modules in the Function/Growth group and provision the OC-12 port and DCC

termination parameters. Refer to Chapter 4, “Install and provision circuit

packs/OLIUs procedures”.

• At each Alcatel-Lucent 1665 DMXtend node connected to the UPSR using LNW40,

LNW302, or LNW601 OC-3 OLIU circuit packs in the Main slots, 2 replacement

LNW38, LNW51, or LNW382 OC-12 OLIU circuit packs

• At each Alcatel-Lucent 1665 DMXtend node connected to the UPSR using LNW140

OC-3/16DS1 circuit packs in the Main and Function A/B slots, 2 replacement

LNW38, LNW51, or LNW382 OC-12 OLIU circuit packs, 2 replacement LNW112

16DS1PM circuit packs, and 2 shelf slot center dividers.

• At each Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX node

connected to the UPSR using multirate OC-3/OC-12/OC-48 OLIU circuit packs in the

Main/Function/Growth slots, 2 replacement OC-12 pluggable transmission modules

may be required.

To determine whether the pluggable transmission module to be upgraded supports a

single optical rate or multiple optical rates, select View → Equipment and expand the

required circuit pack. Click on the original pluggable transmission module and Select

to obtain the pluggable transmission module information.

• Refer to the Alcatel-Lucent 1665 Data Multiplexer Explore (DMXplore) User

Operations Guide, 365-372-332 for the single-rate circuit packs required at

Alcatel-Lucent 1665 DMXplore nodes connected to the UPSR using the Main slots.

Important! The replacement circuit packs/ports/pluggable transmission modules must

have compatible optics. For example, do not replace a circuit pack that has long reach

optics with a circuit pack that has intermediate reach optics. Refer to Alcatel-Lucent

1665 Data Multiplexer Extend (DMXtend) Applications and Planning Guide,

365-372-324 for the SONET optical specifications.

Important! All nodes in the existing network must have the same software release

before upgrading the network.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.
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NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Obtain the work instructions for this procedure.

3. Review the applicable office records for each fiber span in the UPSR and the

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and Planning

Guide, 365-372-324 for detailed SONET optical specifications of the OC-12 OLIU

circuit packs. Ensure that the OC-12 OLIU circuit packs are compatible with each

fiber span in the UPSR. If required, refer to the Alcatel-Lucent 1665 Data Multiplexer

(DMX) Applications and Planning Guide, 365-372-300 and Alcatel-Lucent 1850

Transport Service Switch (TSS-5) Applications and Planning Guide, 365-372-400.

4. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure. If required, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) Customer Release Notes and Alcatel-Lucent 1665 Data

Multiplexer Explore (DMXplore) User Operations Guide, 365-372-332.

5. If required, review the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations

Guide, 365-372-301 and/or Alcatel-Lucent 1665 Data Multiplexer Explore

(DMXplore) User Operations Guide, 365-372-332 for procedures or cautions that

may apply to this upgrade procedure.

6. Determine the local operating procedures for removing a circuit pack/pluggable

transmission module. Local operating procedures for removing a circuit

pack/pluggable transmission module may vary. One method is to disconnect the

optical fibers and remove the circuit pack/pluggable transmission module. Another

method is to verify the circuit pack/port active/standby status, perform manual

switches if the circuit pack/port is active, and then disconnect the optical fibers and

remove the circuit pack/pluggable transmission module.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.
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Complete the following steps to upgrade an in-service OC-3 UPSR to an OC-12 UPSR.

...................................................................................................................................................................................................

1 From office records and work instructions, determine the current network configuration.

Note how the nodes are connected in the ring and make a drawing of the ring to reference

during this upgrade procedure.

...................................................................................................................................................................................................

2 Important! The starting node must be connected to the UPSR using the Main slots.

This procedure assumes that the starting node is a Alcatel-Lucent 1665 DMXtend.

Identify and log in to the Alcatel-Lucent 1665 DMXtend starting node. (Refer to the

“UPSR example” (p. 12-22) at the end of the procedure.)

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Click the Alarm List button in the top right corner of the System View to view the NE

Alarm List and verify that no alarms are present.

Refer to the appropriate trouble-clearing procedures to clear all existing alarms before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

• Alcatel-Lucent 1665 Data Multiplexer Explore (DMXplore) Alarms Messages and

Trouble Clearing Guide, 365-372-333

...................................................................................................................................................................................................

4 To verify that no loopbacks, protection switch lockouts, or protection switches are

present, select View → Rolling Events. Under the line reading RTRV-COND-ALL

determine if any loopbacks, protection switch lockouts, or protection switches are

displayed.

Remove all existing loopbacks, protection switch lockouts, or protection switches before

continuing with this procedure.
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Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

• Alcatel-Lucent 1665 Data Multiplexer Explore (DMXplore) Alarms Messages and

Trouble Clearing Guide, 365-372-333

...................................................................................................................................................................................................

5 Important! Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX support

test access.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

verify that no test access sessions exist.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

delete all existing test access sessions.

Reference:

• Procedure 14-26: “View test access sessions” (p. 14-131)

• Procedure 14-25: “Delete test access session” (p. 14-130)

...................................................................................................................................................................................................

6 At each of the remaining nodes in the UPSR, log in to the node and repeat Step 3 through

Step 5. Then continue with the next step.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7
NOTICE

Service-disruption hazard

If spanning tree is used for protection on the network being upgraded, this upgrade could

cause Ethernet traffic loss when the spanning tree switches to a new topology.

Ensure that the spanning tree is configured correctly.

Important! Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX support

Ethernet service with spanning tree protection.

If Ethernet service is provisioned with spanning tree protection, verify that the existing

spanning tree configuration is correct.
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Reference: Procedure 12-1.4: “Verify spanning tree configuration” (p. 12-38)

...................................................................................................................................................................................................

8 At the Alcatel-Lucent 1665 DMXtend starting node (refer to the “UPSR example”

(p. 12-22) at the end of the procedure), select Configuration → Ring Upgrade Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.

For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-5).

...................................................................................................................................................................................................

9 If required, verify the active/standby status of the OC-3 OLIU circuit pack/port in Main

slot M2 and perform manual switches to switch traffic away from an active circuit

pack/port.

Reference: Procedure 12-1.3: “Verify active/standby status of circuit pack/port to be

upgraded” (p. 12-36)

...................................................................................................................................................................................................

10 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-3 circuit pack/port is upgraded at each end of the

optical span.
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If the circuit pack/port is active for timing and/or transmission, opening the latch or

disconnecting fibers causes timing and/or transmission switches. Transmission hits

(less than 60 ms) will occur for each separate protection switch.

If Main slot M2 is equipped with an... Then...

LNW140 OC-3/DS1 OLIU circuit pack, Perform the following:

1. Open the faceplate latch on the OC-3 OLIU

circuit pack in Main slot M2. Disconnect the

optical fibers from the OC-3 OLIU circuit

pack in Main slot M2.

2. Remove the LNW140 OC-3/DS1 circuit

pack from the shelf.

3. Insert the center divider between the M2 and

A2/B2 sections of the slot.

4. Install the replacement OC-12 OLIU circuit

pack in Main slot M2.

5. Install the replacement DS1 circuit pack in

function slot A2/B2.

Result:

The replacement circuit packs in Main slot M2

and function slot A2/B2 are tested and

autoprovisioned.

The system reports an

unexpected circuit pack type condition

for Main slot M2 and function slot A2/B2. The

system also reports an inc. OC3 LOS alarm for

Main slot M2. Alarms may also be reported at

other nodes in the ring.
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If Main slot M2 is equipped with an... Then...

LNW40, LNW302, or LNW601 OC-3 OLIU

circuit pack,

Perform the following:

1. Open the faceplate latch on the OC-3 OLIU

circuit pack in Main slot M2. Disconnect the

optical fibers from the OC-3 OLIU circuit

pack in Main slot M2.

2. Replace the OC-3 OLIU circuit pack in

Main slot M2 with the replacement OC-12

OLIU circuit pack.

Result:

The replacement circuit pack in Main slot M2 is

tested and autoprovisioned.

The system reports an

unexpected circuit pack type condition

and an inc. OC3 LOS alarm for Main slot M2.

Alarms may also be reported at other nodes in

the ring.
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If Main slot M2 is equipped with an... Then...

LNW84 multirate OC-3/OC-12/OC-48

OLIU circuit pack with a single-rate OC-3

pluggable transmission module,

Perform the following:

1. Select Configuration → Equipment and

expand the circuit pack in Main slot M2.

Click on the required OC-3 port and Select

to obtain the port parameters. Provision the

port Signal Type parameter to OC-12 and

click Apply.

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for Main

slot M2. Alarms may also be reported at

other nodes in the ring.

2. Disconnect the optical fibers from the OC-3

pluggable transmission module in Main slot

M2.

3. Replace the OC-3 pluggable transmission

module in Main slot M2 with the

replacement OC-12 pluggable transmission

module.

Result:

The replacement OC-12 pluggable transmission

module in Main slot M2 is tested and

autoprovisioned.

The

unexpected or failed Pluggable

Transmission Module alarm for Main slot

M2 clears, and the system reports an

inc. OC12 LOS alarm for Main slot M2.

Alarms may also be reported at other nodes in

the ring.

LNW84 multirate OC-3/OC-12/OC-48

OLIU circuit pack with a multirate

OC-3/OC-12/OC-48 pluggable transmission

module,

Select Configuration → Equipment and expand

the circuit pack in Main slot M2. Click on the

required OC-3 port and Select to obtain the port

parameters. Provision the port Signal Type

parameter to OC-12 and click Apply.

Result:

The system reports an inc. OC12 LOF alarm

for Main slot M2. Alarms may also be reported at

other nodes in the ring.
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Reference:

• Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

• Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53)

This completes the first phase of the UPSR upgrade at the starting node. The starting

node upgrade will be completed after all the other nodes in the ring are upgraded.

The following figure shows the state of the starting node and the adjacent optical

spans.

Important! If the upgraded OC-12 port in Main slot M2 at the starting node is

equipped with a multirate pluggable transmission module, inc. LOF alarms are

reported.

...................................................................................................................................................................................................

11 Log in to the adjacent node connected to Main/Function/Growth slot 2. (Refer to the

“UPSR example” (p. 12-22) at the end of the procedure.)

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

12 Determine how the node is connected to the UPSR and upgrade the UPSR connections.

If ... Then upgrade the UPSR connections using...

Alcatel-Lucent 1665 DMXtend

connected to the UPSR using

single-rate circuit packs in the Main

slots,

Procedure 12-1.1: “Upgrade high-speed OC-3 UPSR

connections at node with single-rate circuit packs”

(p. 12-24). Then continue with Step 13.

Alcatel-Lucent 1665 DMXtend

connected to the UPSR using

single-rate circuit packs in the

Function/Growth slots,

Procedure 12-1.2: “Upgrade low-speed OC-3 UPSR

connections at node with single-rate circuit packs”

(p. 12-30). Then continue with Step 13.

LOS LOS

OC-3

OC-3

OC-12

M1 M2

MA-DMX-460

Starting
Node

OC-3 OC-3

OC-3

M1 M2
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If ... Then upgrade the UPSR connections using...

Alcatel-Lucent 1665 DMXtend

connected to the UPSR using multirate

circuit packs in the Main/Function/

Growth slots,

Procedure 12-1.5: “Upgrade OC-3 UPSR connections

at node with multirate circuit packs” (p. 12-42). Then

continue with Step 13.

Alcatel-Lucent 1665 DMX connected

to the UPSR using single-rate circuit

packs in the Function/Growth slots,

Procedure 12-3.1: Upgrade low-speed OC-3 UPSR

connections at node with single-rate circuit packs in

Alcatel-Lucent 1665 Data Multiplexer (DMX) User

Operations Guide, 365-372-301. Then continue with

Step 13.

Alcatel-Lucent 1665 DMX connected

to the UPSR using multirate circuit

packs in the Main/Function/Growth

slots,

Procedure 12-3.2: Upgrade OC-3 UPSR connections

at node with multirate circuit packs in Alcatel-Lucent

1665 Data Multiplexer (DMX) User Operations

Guide, 365-372-301. Then continue with Step 13.

Alcatel-Lucent 1665 DMXplore, Procedure 12-3.1: Upgrade UPSR connections at

node in Alcatel-Lucent 1665 Data Multiplexer Explore

(DMXplore) User Operations Guide, 365-372-332.

Then continue with Step 13.

...................................................................................................................................................................................................

13 Except for the starting node, have all nodes in the UPSR been upgraded?

If... Then...

No, Repeat Step 11 and Step 12 as required at the next

node. (Refer to the “UPSR example” (p. 12-22) at the

end of the procedure.)

Yes, Continue with Step 14.

...................................................................................................................................................................................................

14 Log in to the starting node. (Refer to the “UPSR example” (p. 12-22) at the end of the

procedure.)

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

15 If Main slot M1 is equipped with a...

single-rate circuit pack, Proceed to Step 19.

multirate circuit pack, Continue with the next step.
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...................................................................................................................................................................................................

16 If required, verify the active/standby status of the OC-3 port on the multirate circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack/port.

Reference: Procedure 12-1.3: “Verify active/standby status of circuit pack/port to be

upgraded” (p. 12-36)

...................................................................................................................................................................................................

17 Select Configuration → Equipment and expand the circuit pack in Main slot M1. Click

on the required OC-3 port and Select to obtain the port parameters. Provision the port

Signal Type parameter to OC-12 and click Apply.

Result:

If the multirate circuit pack in Main

slot M1 is equipped with a...

Then...

single-rate OC-3 pluggable transmission

module,

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for Main

slot M1.

The FAULT LED may light on the circuit

packs in the Main slots, and the opposite end

of the optical spans may report

inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Alarms may also be reported at other nodes

in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the upgraded OC-12 span is equipped with a

single-rate circuit pack/pluggable

transmission module,

The system reports an inc. OC-12 LOS

alarm for Main slot M1. Alarms may also be

reported at other nodes in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the upgraded OC-12 span is equipped with a

multirate pluggable transmission module,

The inc. LOF alarms clear. Transmission is

now supported on the upgraded OC-12

optical span.

...................................................................................................................................................................................................

18 Important! If the port is active for timing and/or transmission, disconnecting the

optical fibers causes timing and/or transmission switches. Transmission hits (less than

60 ms) will occur for each separate protection switch.
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If required, disconnect the optical fibers from the single-rate OC-3 pluggable transmission

module in Main slot M1. Then replace the single-rate OC-3 pluggable transmission

module in Main slot M1 with the replacement OC-12 pluggable transmission module.

Result: The replacement OC-12 pluggable transmission module in Main slot M1 is

tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main slot M1 clears, and the system reports an inc. OC12 LOS alarm for Main slot

M1. Alarms may also be reported at other nodes in the ring.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

STOP! To complete the upgrade, proceed to Step 22.

...................................................................................................................................................................................................

19 Important! The UPD/INIT button does not work during this upgrade.

At the System View, select Configuration → Update System → Upgrade. Select main-2

as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

If Main slot M1 is equipped with an... Then...

LNW140 OC-3/DS1 circuit pack, The unexpected circuit pack type

condition for Main slot M2 and Function slot

A2/B2 clears, and the system reports an

unexpected circuit pack type

condition for Main slot M1 and Function slot

A1/B1.

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

The unexpected circuit pack type

condition for Main slot M2 clears, and the

system reports an

unexpected circuit pack type

condition for Main slot M1.

...................................................................................................................................................................................................

20 If required, verify the active/standby status of the OC-3 circuit pack in Main slot M1 and

perform manual switches to switch traffic away from an active circuit pack.
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Reference: Procedure 12-1.3: “Verify active/standby status of circuit pack/port to be

upgraded” (p. 12-36)

...................................................................................................................................................................................................

21 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

Open the faceplate latch on the OC-3 OLIU circuit pack in Main slot M1. Disconnect the

optical fibers from the OC-3 OLIU circuit pack in Main slot M1.

If Main slot M1 is equipped with an... Then...

LNW140 OC-3/DS1 circuit pack, Perform the following:

1. Remove the LNW140 OC-3/DS1 circuit

pack from the shelf.

2. Insert the center divider between the M1

and A1/B1 sections of the slot.

3. Install the replacement OC-12 OLIU

circuit pack in Main slot M1.

4. Install the replacement DS1 circuit pack in

function slot A1/B1.

Result:

The replacement circuit packs in Main slot M1

and function slot A1/B1 are tested and

autoprovisioned.

The unexpected circuit pack type

condition for Main slot M1 and function slot

A1/B1 clears, and the system reports an

inc. OC12 LOS alarm for Main slot M1.

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

Replace the OC-3 OLIU circuit pack in Main

slot M1 with the replacement OC-12 OLIU

circuit pack.

Result:

The replacement circuit pack in Main slot M1

is tested and autoprovisioned.

The unexpected circuit pack type

condition for Main slot M1 clears, and the

system reports an inc. OC12 LOS alarm for

Main slot M1.
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Reference:

• Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

• Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53)

...................................................................................................................................................................................................

22 If required at both ends of the optical span to be upgraded, perform the following to

connect the replacement OC-12 circuit pack/port in Main slot M1 and the required OC-12

circuit pack/port at the opposite end of the upgraded OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC12 LOS alarms clear. Transmission is now supported on the

upgraded optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

23 Important! Perform this step only if the opposite end of the upgraded optical span is

an OC-12 port in a Function/Growth group and the Optical Synchronization Source is

to be reprovisioned to the upgrade OC-12 port.

If required at the opposite end of the upgraded optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the upgrade OC-12

port on the OC-12 OLIU circuit pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

24 Important! At nodes connected to the UPSR using single-rate circuit packs in the

Main slots and multirate circuit packs in the Main/Function/Growth slots, the system

reports the ring upgrade mode standing condition (not alarmed) in the NE Alarm

List until the node is manually provisioned back to the Normal mode.

At nodes connected to the UPSR using single-rate circuit packs in the Main slots and

multirate circuit packs in the Main/Function/Growth slots, click the Alarm List button in

the top right corner of the System View to view the NE Alarm List and verify that no

alarms or standing conditions are present (except ring upgrade mode and

ABN condition).
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Refer to the appropriate trouble-clearing procedures to clear all existing alarms and

standing conditions (except ring upgrade mode and ABN condition) before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

• Alcatel-Lucent 1665 Data Multiplexer Explore (DMXplore) Alarms Messages and

Trouble Clearing Guide, 365-372-333

...................................................................................................................................................................................................

25 At each node connected to the UPSR using single-rate circuit packs in the

Function/Growth slots, select Configuration → Update System → Update All.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The inc. OC3 LOS alarms for the original OC-3 ports clear.

...................................................................................................................................................................................................

26 At each node connected to the UPSR using single-rate circuit packs in the

Function/Growth slots, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to delete the remaining add and through cross-connections to

the original OC-3 ports.

...................................................................................................................................................................................................

27 Important! The UPSR network must be alarm free with normal transmission before

manually provisioning the nodes back to the Normal mode. After a node is manually

provisioned back to the Normal mode, the node can not be returned to the pre-upgrade

state using the backout procedure.

At each node connected to the UPSR using single-rate circuit packs in the Main slots and

multirate circuit packs in the Main/Function/Growth slots, select Configuration →
Normal Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to

Normal mode. Click Yes.

The ABN LED is turned off on the SYSCTL circuit pack faceplate and the Ring

Upgrade Mode will be removed from the WaveStar® CIT alarm list.

...................................................................................................................................................................................................

28 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the replacement circuit packs/port pairs. The remote OS could use this
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backup copy to restore the network element database in the event of a catastrophic

failure. Attempts to restore the network element database using a backup copy created

prior to the upgrade may result in circuit pack failures.

At each node in the UPSR, back up the network element database using the

Configuration → Software → Remote Backup command.

Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)

UPSR example

Starting Node: Alcatel-Lucent 1665 DMXtend , Alcatel-Lucent 1665 DMX, or

Alcatel-Lucent 1665 DMXplore connected to the UPSR using the Main Slots

Starting Circuit Pack: Main-2 at the Starting Node

Direction of Upgrade: Clockwise around UPSR from Main-2 at the Starting Node to

Main/Function/Growth slot 1 at the adjacent node
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MA-DMXplore-046

DMX = 1665 Data Multiplexer

DMXplore = 1665 Data Multiplexer Explore

DMXtend = 1665 Data Multiplexer Extend

Node C

DMX or DMXtend

DMXplore

Node A

MAIN-2
(physical)

MAIN-1
(physical)

OC3/OC12
MAIN-2
(virtual)

DS1
FN-A-2
(virtual)

DS3
FN-B-2
(virtual)

OC3/OC12
MAIN-1
(virtual)

DS1
FN-A-1
(virtual)

DS3
FN-B-1
(virtual)

FN-x-2
or

Growth-2

FN-x-1
or

Growth-1

Node B

DMXplore

DMX
or

or
DMXtend

or
Other

Node D

DMXplore

DMX
or

or
DMXtend

or
Other

M
A

IN
-1

M
A

IN
-2

M
A

IN
-2

M
A

IN
-1

MAIN-1 MAIN-2
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Procedure 12-1.1: Upgrade high-speed OC-3 UPSR connections

at node with single-rate circuit packs

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade the in-service UPSR connections at a

Alcatel-Lucent 1665 DMXtend node connected to the UPSR using single-rate circuit

packs in the Main slots.

...................................................................................................................................................................................................

1 If required, verify the active/standby status of the OC-3 circuit pack in Main slot M1 and

perform manual switches to switch traffic away from an active circuit pack.

Reference: Procedure 12-1.3: “Verify active/standby status of circuit pack/port to be

upgraded” (p. 12-36)

...................................................................................................................................................................................................

2 Important! The Ring Upgrade Mode is required for cross-connections and

provisioning data to be mapped to the replacement circuit pack.

At the WaveStar® CIT System View, select Configuration → Ring Upgrade Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.

For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-5).

...................................................................................................................................................................................................

3 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.
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Open the faceplate latch on the OC-3 OLIU circuit pack in Main slot M1. Disconnect the

optical fibers from the OC-3 OLIU circuit pack in Main slot M1.

If Main slot M1 is equipped with an... Then...

LNW140 OC-3/DS1 circuit pack, Perform the following:

1. Remove the LNW140 OC-3/DS1 circuit

pack from the shelf.

2. Insert the center divider between the M1

and A1/B1 sections of the slot.

3. Install the replacement OC-12 OLIU

circuit pack in Main slot M1.

4. Install the replacement DS1 circuit pack in

function slot A1/B1.

Result:

The replacement circuit packs in Main slot M1

and function slot A1/B1 are tested and

autoprovisioned.

The system reports an

unexpected circuit pack type

condition for Main slot M1 and function slot

A1/B1. The system also reports an

inc. OC3 LOS alarm for Main slot M1.

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

Replace the OC-3 OLIU circuit pack in Main

slot M1 with the replacement OC-12 OLIU

circuit pack.

Result:

The replacement circuit pack in Main slot M1

is tested and autoprovisioned.

The system reports an

unexpected circuit pack type

condition and an inc. OC3 LOS alarm for

Main slot M1.

Reference:

• Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

• Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53)
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...................................................................................................................................................................................................

4 If required at both ends of the optical span to be upgraded, perform the following to

connect the replacement OC-12 circuit pack in Main slot M1 and the required OC-12

circuit pack/port at the opposite end of the upgraded OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC3 LOS alarms clear. Transmission is now supported on the

upgraded optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

5 Important! Perform this step only if the opposite end of the upgraded optical span is

an OC-12 port in a Function/Growth group and the Optical Synchronization Source is

to be reprovisioned to the upgrade OC-12 port.

If required at the opposite end of the upgraded optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the upgrade OC-12

port on the OC-12 OLIU circuit pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

6 Important! The UPD/INIT button does not work during this upgrade.

At the System View select Configuration → Update System → Upgrade. Select main-1

(default) as the Directed Slot Choice and click OK.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

If Main slot M2 is equipped with an... Then...

LNW140 OC-3/DS1 circuit pack, The unexpected circuit pack type

condition for Main slot M1 and function slot

A1/B1 clears, and the system reports an

unexpected circuit pack type

condition for Main slot M2 and function slot

A2/B2.

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

The unexpected circuit pack type

condition for Main slot M1 clears, and the

system reports an

unexpected circuit pack type

condition for Main slot M2.

...................................................................................................................................................................................................

7 If required, verify the active/standby status of the OC-3 circuit pack in Main slot M2 and

perform manual switches to switch traffic away from an active circuit pack.

Reference: Procedure 12-1.3: “Verify active/standby status of circuit pack/port to be

upgraded” (p. 12-36)

...................................................................................................................................................................................................

8 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-3 circuit pack/port is upgraded at each end of the

optical span.

If the circuit pack is active for timing and/or transmission, opening the latch causes

timing and/or transmission switches. Transmission hits (less than 60 ms) will occur

for each separate protection switch.
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Open the faceplate latch on the OC-3 OLIU circuit pack in Main slot M2. Disconnect the

optical fibers from the OC-3 OLIU circuit pack in Main slot M2.

If Main slot M2 is equipped with an... Then...

LNW140 OC-3/DS1 circuit pack, Perform the following:

1. Remove the LNW140 OC-3/DS1 circuit

pack from the shelf.

2. Insert the center divider between the M2

and A2/B2 sections of the slot.

3. Install the replacement OC-12 OLIU

circuit pack in Main slot M2.

4. Install the replacement DS1 circuit pack in

function slot A2/B2.

Result:

The replacement circuit packs in Main slot M2

and function slot A2/B2 are tested and

autoprovisioned.

The unexpected circuit pack type

condition for Main slot M2 and function slot

A2/B2 clears, and the system reports an

inc. OC12 LOS alarm for Main slot M2.

Alarms may also be reported at other nodes in

the ring.

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

Replace the OC-3 OLIU circuit pack in Main

slot M2 with the replacement OC-12 OLIU

circuit pack.

Result:

The replacement circuit pack in Main slot M2

is tested and autoprovisioned.

The unexpected circuit pack type

condition for Main slot M2 clears, and the

system reports an inc. OC12 LOS alarm for

Main slot M2. Alarms may also be reported at

other nodes in the ring.

Reference:

• Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

• Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53)
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The following figure shows the state of the current node and the adjacent optical

spans.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.

LOS LOS

OC-12

OC-12

OC-12

M1 M2

MA-DMX-459

Current
Node

OC-3

M1 M2
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Procedure 12-1.2: Upgrade low-speed OC-3 UPSR connections

at node with single-rate circuit packs

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

When upgrading connections to a UPSR using a port pair on single-rate circuit packs

in the Function/Growth slots, the node is not required to be in the provisioned Ring

Upgrade Mode.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade the in-service UPSR connections at a

Alcatel-Lucent 1665 DMXtend node connected to the UPSR using a port pair on

single-rate circuit packs in the Function/Growth slots.

...................................................................................................................................................................................................

1 Important! If the provisioned Timing Mode is Line and the Optical Synchronization

Source is either of the OC-3 ports that are to be upgraded, the Optical

Synchronization Source must be reprovisioned to an upgrade OC-12 port or to a

different OC-n port not involved in the upgrade.

Select View → Timing/Sync to access the System Timing parameters and observe the

provisioned Timing Mode and Optical Synchronization Source. Click Close.

If required, use local operating procedures to determine which OC-n line to provision as

the new Optical Synchronization Source.

...................................................................................................................................................................................................

2 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to a different OC-n port not involved in the upgrade.

If the Optical Synchronization Source is to be reprovisioned to an upgrade OC-12

port, the Optical Synchronization Source is reprovisioned later in this procedure only

after transmission is supported on the upgrade OC-12 span.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to a different OC-n port not involved in the upgrade.
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Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

3 Important! An OC-12 port pair must be available in a different Function/Growth

group.

To verify that the upgrade OC-12 port parameters are provisioned correctly, select View

→ Equipment and expand the required circuit pack. Click on the original port and Select

to obtain the port parameters. Click Close.

If required, provision the upgrade OC-12 port pair according to the work instructions

using the Configuration → Equipment command.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

4 To verify that the upgrade OC-12 port DCC parameters are provisioned correctly, select

View → DCC Terminations to obtain the DCC channel status. Click Close.

If required, provision the upgrade OC-12 port DCC parameters according to the office

records using the Configuration → DCC Terminations command.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

5 Important! All cross-connections at this node that are associated with the existing

OC-3 UPSR must be identified so that traffic can be moved to the OC-12 UPSR.

Select View → Cross-Connections. Expand the required OC-3 OLIU circuit pack in slot

1 of the Function/Growth group that is currently connected to the OC-3 UPSR. Click on

the required OC-3 port and Select to obtain the current list of cross-connections. Identify

and record all through, add, drop, and UPSR Dual Ring Interworking cross-connections.

Click Close to exit.

Important! A UPSR Dual Ring Interworking cross-connection consists of a 1-way

add, a 1-way through, and a 1-way path protected drop cross-connection. To verify

that a cross-connection leg is part of a UPSR Dual Ring Interworking

cross-connection, click on the cross-connection leg in the list of cross-connections and

click View Graphic.
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For additional information about UPSR Dual Ring Interworking cross-connections,

refer to Procedure 10-11: “Establish dual ring interworking (DRI) connections”

(p. 10-61).

...................................................................................................................................................................................................

6 For each UPSR Dual Ring Interworking cross-connection identified in Step 5, select

Configuration → Cross-Connections and use the Cross-Connection Wizard to delete the

UPSR Dual Ring Interworking cross-connections. Then use the Cross-Connection Wizard

to create the same UPSR Dual Ring Interworking cross-connections on the required

OC-12 port pair in the other Function/Growth group.

Result: Transmission hits (less than 60 ms) may occur. Alarms may be reported at

other nodes in the ring.

Reference: Procedure 10-11: “Establish dual ring interworking (DRI) connections”

(p. 10-61)

...................................................................................................................................................................................................

7 Important! Do not perform this step for a 1-way through cross-connection associated

with a UPSR Dual Ring Interworking cross-connection.

For each through cross-connection identified in Step 5 that is not part of a UPSR Dual

Ring Interworking cross-connection, select Configuration → Cross-Connections and use

the Cross-Connection Wizard to create the same through cross-connections on the

required OC-12 port pair in the other Function/Growth group.

Reference: Procedure 10-5: “Make VT1.5 or STS-n cross-connections, single

OC-3/OC-12 UPSR configuration” (p. 10-20)

...................................................................................................................................................................................................

8
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Disconnect the transmit and receive optical fibers from the required OC-3 port on the

OC-3 OLIU circuit pack in slot 1 of the Function/Growth group.
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Result: The system reports an inc. OC3 LOS alarm for the OC-3 port.

...................................................................................................................................................................................................

9 If required at both ends of the optical span to be upgraded, perform the following to

connect the OC-12 port on the OC-12 OLIU circuit pack in slot 1 of the other

Function/Growth group and the required OC-12 circuit pack/port at the opposite end of

the upgraded OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

10 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the upgrade OC-12 port on the OC-12 OLIU circuit pack in slot 1 of

the Function/Growth group.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to the upgrade OC-12 port on the OC-12 OLIU circuit pack in

slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

11 Important! Perform this step only if the opposite end of the upgraded optical span is

an OC-12 port in a Function/Growth group and the Optical Synchronization Source is

to be reprovisioned to the upgrade OC-12 port.

If required at the opposite end of the upgraded optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the upgrade OC-12

port on the OC-12 OLIU circuit pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

12 Important! Do not perform this step for a 1-way add cross-connection associated

with a UPSR Dual Ring Interworking cross-connection.
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For each add cross-connection identified in Step 5 that is not part of a UPSR Dual Ring

Interworking cross-connection, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to bridge the add cross-connections to the required OC-12 port

on the OC-12 OLIU circuit pack in slot 1 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

13 Important! Do not perform this step for a 1-way path protected drop

cross-connection associated with a UPSR Dual Ring Interworking cross-connection.

For each drop cross-connection identified in Step 5 that is not part of a UPSR Dual Ring

Interworking cross-connection, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to roll the drop cross-connections to the required OC-12 port on

the OC-12 OLIU circuit pack in slot 1 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

14
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-3 circuit pack/port is upgraded at each end of the

optical span.

Disconnect the transmit and receive optical fibers from the required OC-3 port on the

OC-3 OLIU circuit pack in slot 2 of the Function/Growth group.
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Result: The system reports inc. OC3 LOS alarms for the original OC-3 ports.

Alarms may also be reported at other nodes in the ring.

The following figure shows the state of the current node and the adjacent optical

spans.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.

MA-DMX-455

Current
Node

LOS

LOS

OC-12 OC-12 OC-3 OC-3

M1 M2

1 2 1 2

OC-3

M1 M2
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Procedure 12-1.3: Verify active/standby status of circuit

pack/port to be upgraded

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the circuit pack/port to

be upgraded and perform manual switches to switch traffic away from an active circuit

pack/port.

...................................................................................................................................................................................................

1 Important! If the circuit pack to be upgraded is the active circuit pack for timing and

the circuit pack is removed, the system performs an automatic protection switch and

subsequent transmission hits (less than 60 ms) will occur. If desired, perform this step

to determine the timing state of the circuit pack to be upgraded.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

2 Important! If the circuit pack to be upgraded is the active circuit pack for timing, an

optional manual timing switch can be performed before upgrading the circuit pack.

Transmission hits (less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be upgraded is not the active circuit pack for timing, proceed to

Step 4.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the circuit pack to be upgraded is not the active

circuit pack for timing.
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...................................................................................................................................................................................................

4 Important! If the circuit pack/port to be upgraded is the active circuit pack/port for

transmission and the circuit pack/port is removed, the system performs an automatic

protection switch and subsequent transmission hits (less than 60 ms) will occur. If

desired, perform this step to determine the transmission state of the circuit pack/port

to be upgraded.

Select Reports → Path Protection List and observe the value of the Current Role

parameter for the m()-()-() paths supported by the circuit pack/port to be upgraded (Ring 1

for slot M1 or Ring 2 for slot M2). Record the active paths supported by the circuit

pack/port to be upgraded). Click Close.

...................................................................................................................................................................................................

5 Important! If the circuit pack/port to be upgraded is an active circuit pack for

transmission, optional manual switches can be performed before upgrading the circuit

pack/port. In UPSRs, each path supported by the circuit pack/port to be upgraded

must be switched separately. Transmission hits (less than 60 ms) will occur for each

separate protection switch.

If the circuit pack/port to be upgraded is not the active circuit pack/port for

transmission, proceed to Step 7.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Expand Path Protection, click on the required m-1-() path and Select. Select the Manual

Switch Type and click Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The system reports a manual switch condition for the affected path.

...................................................................................................................................................................................................

6 Repeat Step 5 for each path supported by the circuit pack/port to be upgraded. Click

Close.

...................................................................................................................................................................................................

7 If required, repeat Step 4 to verify that the circuit pack/port to be upgraded is not the

active circuit pack/port for transmission.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-1.4: Verify spanning tree configuration

Overview

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Use this procedure to verify the spanning tree configuration.

Spanning tree network example

The following figure shows an example of a simple spanning tree network in a ring

configuration with the spanning tree role and spanning tree status of each participating

port.

The spanning tree role values are:

• ROOT - Port is used for transmission and is the best path to the root node

• DESG (Designated) - Port is used for transmission; however, the port is not the best

path to the root node

• ALT (Alternate) - Port is not used for transmission

Node 1

Node 2

Node 3

Node 4
DESG /
FWG

DESG /
FWG

DESG /
FWG

DESG /
FWG

ROOT /
FWG

ROOT /
FWG

ROOT /
FWG

ALT /
DCD

SpanningTreeEx
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The spanning tree status values are:

• FWG: Forwarding

• BLK: Blocked - 802.1D mode only

• LLG: Learning/Listening

• DISA: Disabled - Administration

• DISF: Disabled - Failure

• DCD: Discarding - 802.1w mode only

In this example, Node 4 is elected the root node by the spanning tree protocol. The root

node can be identified by observing the spanning tree role of the participating ports. At

the root node, all the participating ports have a spanning tree role of either DESG

(designated) or ALT (alternate). The participating ports at the root node do not have a

spanning tree role of ROOT.

Because there is a transmission loop in the example spanning tree network, the spanning

tree role of a port at Node 2 is ALT (alternate) and the port is not used for transmission.

The spanning tree role of the remaining participating ports in the example is DESG

(designated).

In this example, all ports have a FWG (forwarding) spanning tree status, except for the

ALT port at Node 2. The ALT port has a DCD (discarding) or BLK (blocked) spanning

tree status.

Steps

Complete the following steps to verify the spanning tree configuration.

...................................................................................................................................................................................................

1 Using office records and the work instructions determine the affected Ethernet spanning

tree networks to be verified. Make a sketch of each spanning tree network with all

participating nodes/ports using Rapid Spanning Tree Protocol and their connectivity.

Reference: Refer to the example in “Spanning tree network example” (p. 12-38).

...................................................................................................................................................................................................

2 Identify a spanning tree network to be verified.

...................................................................................................................................................................................................

3 At each node in the spanning tree network, select View → Data → Spanning Tree Group

to access the required spanning tree group and record the required Port Role and Status

parameter values for the participating ports.
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...................................................................................................................................................................................................

4 Important! There must be exactly one root node in the spanning tree network. At the

root node, all the participating ports have a Port Role of either DESG (designated) or

ALT (alternate). None have ROOT.

Using the information obtained in the previous step, determine the root node by observing

the Port Role of the participating ports at each node.

...................................................................................................................................................................................................

5 For all nodes except the root node, verify that each node has one participating port with a

Port Role of ROOT.

...................................................................................................................................................................................................

6 Verify the appropriate forwarding status of the remaining ports.

If... Then...

a ring network verify that exactly one port has a Port Role of

ALT with a Status of DCD or BLK. No port

should have a Status of DISF or DISA.

a mesh network where there may be multiple

redundant paths (loops),

verify that there are exactly enough ports with

a Port Role of ALT and a Status of DCD or

BLK to break all loops but still allow a path

from every other node to the root node. No

port should have a Status of DISF or DISA.

...................................................................................................................................................................................................

7 If any port has a Status of DISF or DISA, clear all Ethernet-related alarms/conditions

and/or verify provisioning using office records.

If required, change the existing spanning tree configuration.

Reference:

• Procedure 11-17: “Change an existing spanning tree configuration” (p. 11-146)

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

If required, contact Technical Support Services (TSS) for assistance in changing the

spanning tree configuration.
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...................................................................................................................................................................................................

8 If required, repeat this procedure from Step 2 to verify another spanning tree network.
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Procedure 12-1.5: Upgrade OC-3 UPSR connections at node

with multirate circuit packs

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade the in-service UPSR connections at a

Alcatel-Lucent 1665 DMXtend node connected to the UPSR using multirate circuit packs

in the Main/Function/Growth slots.

...................................................................................................................................................................................................

1 Important! The Ring Upgrade Mode is required to allow ports in the protected port

pair to be independently reprovisioned and operate at different rates.

At the WaveStar® CIT System View, select Configuration → Ring Upgrade Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.

For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-5).

...................................................................................................................................................................................................

2 If required, verify the active/standby status of the OC-3 port on the multirate circuit pack

in Main/Function/Growth slot 1 and perform manual switches to switch traffic away from

an active circuit pack/port.

Reference: Procedure 12-1.3: “Verify active/standby status of circuit pack/port to be

upgraded” (p. 12-36)

...................................................................................................................................................................................................

3 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 1. Click on the required OC-3 port and Select to obtain the

port parameters. Provision the port Signal Type parameter to OC-12 and click Apply.
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Result:

If the multirate circuit pack in

Main/Function/Growth slot 1 is

equipped with a...

Then...

single-rate OC-3 pluggable transmission

module,

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 1.

The FAULT LED may light on the circuit

packs in the Main slots, and the opposite end

of the optical spans may report

inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Alarms may also be reported at other nodes

in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the upgraded OC-12 span is equipped with a

single-rate circuit pack/pluggable

transmission module,

The system reports an inc. OC-12 LOS

alarm for Main/Function/Growth slot 1.

Alarms may also be reported at other nodes

in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the upgraded OC-12 span is equipped with a

multirate pluggable transmission module,

The inc. LOF alarms clear. Transmission is

now supported on the upgraded OC-12

optical span.

...................................................................................................................................................................................................

4 Important! If the port is active for timing and/or transmission, disconnecting the

optical fibers causes timing and/or transmission switches. Transmission hits (less than

60 ms) will occur for each separate protection switch.

If required, disconnect the optical fibers from the single-rate OC-3 pluggable transmission

module in Main/Function/Growth slot 1. Then replace the single-rate OC-3 pluggable

transmission module in Main/Function/Growth slot 1 with the replacement OC-12

pluggable transmission module.

Result: The replacement OC-12 pluggable transmission module in

Main/Function/Growth slot 1 is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 1 clears, and the system reports an inc. OC12 LOS

alarm for Main/Function/Growth slot 1. Alarms may also be reported at other nodes in

the ring.
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Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

5 If required at both ends of the optical span to be upgraded, perform the following to

connect the replacement OC-12 pluggable transmission module in Main/Function/Growth

slot 1 and the required circuit pack/port at the opposite end of the upgraded OC-12 optical

span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC12 LOS alarms clear. Transmission is now supported on the

upgraded OC-12 optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

6 Important! Perform this step only if the opposite end of the upgraded optical span is

an OC-12 port in a Function/Growth group and the Optical Synchronization Source is

to be reprovisioned to the upgrade OC-12 port.

If required at the opposite end of the upgraded optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the upgrade OC-12

port on the OC-12 OLIU circuit pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

7 If required, verify the active/standby status of the OC-3 port on the multirate circuit pack

in Main/Function/Growth slot 2 and perform manual switches to switch traffic away from

an active circuit pack/port.

Reference: Procedure 12-1.3: “Verify active/standby status of circuit pack/port to be

upgraded” (p. 12-36)

...................................................................................................................................................................................................

8 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 2. Click on the required OC-3 port and Select to obtain the

port parameters. Provision the port Signal Type parameter to OC-12 and click Apply.
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Result:

If the multirate circuit pack in

Main/Function/Growth slot 2 is

equipped with a...

Then...

single-rate OC-3 pluggable transmission

module,

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 2. Alarms may

also be reported at other nodes in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module,

The system reports an inc. OC12 LOF

alarm for Main/Function/Growth slot 2.

Alarms may also be reported at other nodes

in the ring.

...................................................................................................................................................................................................

9 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the circuit pack/port is upgraded at each end of the optical

span.

If the port is active for timing and/or transmission, disconnecting the optical fibers

causes timing and/or transmission switches. Transmission hits (less than 60 ms) will

occur for each separate protection switch.

If required, disconnect the optical fibers from the single-rate OC-3 pluggable transmission

module in Main/Function/Growth slot 2. Then replace the single-rate OC-3 pluggable

transmission module in Main/Function/Growth slot 2 with the replacement OC-12

pluggable transmission module.

Result: The replacement OC-12 pluggable transmission module in

Main/Function/Growth slot 2 is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 2 clears, and the system reports an inc. OC12 LOS

alarm for Main/Function/Growth slot 2. Alarms may also be reported at other nodes in

the ring.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

The following figure shows the state of the current node and the adjacent optical

spans.

Important! If the upgraded OC-12 port in Main/Function/Growth slot 2 at the

current node is equipped with a single-rate pluggable transmission module,

inc. LOS alarms are reported. If the upgraded OC-12 port in

Main/Function/Growth slot 2 at the current node is equipped with a multirate

pluggable transmission module, inc. LOF alarms are reported.
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STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.

LOF/LOS

OC-12

OC-12

OC-12

Slot 1 Slot 2

multirate-oc3-upsr

Current
Node

OC-3

Slot 1 Slot 2
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Procedure 12-2: Back out OC-3 UPSR to OC-12 UPSR upgrade

Overview

NOTICE

Service-disruption hazard

If a node has been taken out of the Ring Upgrade Mode, the node cannot be returned to

the original pre-upgrade state without affecting service.

All nodes connected to the UPSR using single-rate circuit packs in the Main slots or

multirate circuit packs in the Main/Function/Growth slots must be in the provisioned Ring

Upgrade Mode.

Use this procedure to back out an OC-3 UPSR to OC-12 UPSR upgrade.

Backing out of an upgrade in progress returns all nodes in the ring to their pre-upgrade

state.

To temporarily stop the upgrade refer to Procedure 12-3: “Suspend OC-3 UPSR to OC-12

UPSR upgrade” (p. 12-82).

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Optical power meter

• Wrist strap

• Original OC-3 OLIU circuit packs/pluggable transmission modules/port pairs for each

node to be backed out

• As the upgrade is backed out around the UPSR, ensure that technicians are available

at each end of an optical span as the upgrade is backed out.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.
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NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this backout procedure. If required, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) Customer Release Notes and Alcatel-Lucent 1850 Transport

Service Switch (TSS-5) Software Release Description.

3. If required, review the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations

Guide, 365-372-301 and/or Alcatel-Lucent 1665 Data Multiplexer Explore

(DMXplore) User Operations Guide, 365-372-332 for procedures or cautions that

may apply to this backout procedure.

4. Determine the local operating procedures for removing a circuit pack/pluggable

transmission module. Local operating procedures for removing a circuit

pack/pluggable transmission module may vary. One method is to disconnect the

optical fibers and remove the circuit pack/pluggable transmission module. Another

method is to verify the circuit pack/port active/standby status, perform manual

switches if the circuit pack/port is active, and then disconnect the optical fibers and

remove the circuit pack/pluggable transmission module.

Steps

Important! This procedure starts at the last node upgraded.

When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out of an OC-3 UPSR to OC-12 UPSR upgrade.

...................................................................................................................................................................................................

1 From office records and work instructions, determine the network configuration and

current status of the upgrade.
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...................................................................................................................................................................................................

2 Identify the last node that was upgraded.

If the last node upgraded is... Then...

the Alcatel-Lucent 1665 DMXtend starting

node, and the ring upgrade is complete (all

nodes connected to the UPSR using

single-rate circuit packs in the Main slots or

multirate circuit packs in the

Main/Function/Growth slots are in the Ring

Upgrade Mode),

Log in to the Alcatel-Lucent 1665 DMXtend

starting node (refer to the “UPSR example”

(p. 12-61) at the end of the procedure) and

continue with Step 3.

not the Alcatel-Lucent 1665 DMXtend

starting node,

Log in to the last node upgraded (refer to the

“UPSR example” (p. 12-61) at the end of the

procedure) and proceed to Step 7.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 If required, verify the active/standby status of the OC-12 OLIU circuit pack/port in Main

slot M1 and perform manual switches to switch traffic away from an active circuit

pack/port.

Reference: Procedure 12-2.3: “Verify active/standby status of circuit pack/port to be

backed out” (p. 12-73)

...................................................................................................................................................................................................

4 Important! This step may be performed if the Main and Function A/B slots were

originally equipped with LNW140 OC-3/DS1 circuit packs.

If required, verify the active/standby status of the DS1 circuit pack in Function slot A1/B1

and perform manual switches to switch traffic away from an active circuit pack.

Reference: Procedure 12-2.4: “Verify active/standby status of DS1 circuit pack to be

backed out” (p. 12-75)

...................................................................................................................................................................................................

5 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-12 circuit pack/port is backed out at each end of

the optical span.

If the circuit pack/port is active for timing and/or transmission, opening the latch or

disconnecting fibers causes timing and/or transmission switches. Transmission hits

(less than 60 ms) will occur for each separate protection switch.
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If Main slot M1 was originally equipped

with an...

Then...

LNW140 OC-3/DS1 circuit pack, Perform the following:

1. Open the faceplate latch on the OC-12

OLIU circuit pack in Main slot M1.

Disconnect the optical fibers from the

OC-12 OLIU circuit pack in Main slot M1.

2. Remove the OC-12 circuit pack from

Main slot M1.

3. Remove the DS1 circuit pack from

Function slot A1/B1.

4. Remove the center divider between the M1

and A1/B1 sections of the slot.

5. Install the original LNW140 OC-3/DS1

circuit pack in Main slot M1 and Function

slot A1/B1.

Result:

The original LNW140 OC-3/DS1 circuit pack

in Main slot M1 and Function slot A1/B1 is

tested and autoprovisioned.

The system reports an

unexpected circuit pack type

condition for Main slot M1 and Function slot

A1/B1. The system also reports an

inc. OC12 LOS alarm for Main slot M1.

Alarms may also be reported at other nodes in

the ring.
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If Main slot M1 was originally equipped

with an...

Then...

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

Perform the following:

1. Open the faceplate latch on the OC-12

OLIU circuit pack in Main slot M1.

Disconnect the optical fibers from the

OC-12 OLIU circuit pack in Main slot M1.

2. Replace the OC-12 OLIU circuit pack in

Main slot M1 with the original OC-3

OLIU circuit pack.

Result:

The original OC-3 OLIU circuit pack in Main

slot M1 is tested and autoprovisioned.

The system reports an

unexpected circuit pack type

condition and an inc. OC12 LOS alarm for

Main slot M1. Alarms may also be reported at

other nodes in the ring.
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If Main slot M1 was originally equipped

with an...

Then...

LNW84 multirate OC-3/OC-12/OC-48 OLIU

circuit pack with a single-rate OC-12

pluggable transmission module,

Perform the following:

1. Select Configuration → Equipment and

expand the circuit pack in Main slot M1.

Click on the required OC-12 port and

Select to obtain the port parameters.

Provision the port Signal Type parameter

to OC-3 and click Apply.

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for Main

slot M1. Alarms may also be reported at

other nodes in the ring.

2. Disconnect the optical fibers from the

OC-12 pluggable transmission module in

Main slot M1.

3. Replace the OC-12 pluggable transmission

module in Main slot M1 with the original

OC-3 pluggable transmission module.

Result:

The original OC-3 pluggable transmission

module in Main slot M1 is tested and

autoprovisioned.

The

unexpected or failed Pluggable

Transmission Module alarm for Main slot

M1 clears, and the system reports an

inc. OC3 LOS alarm for Main slot M1.

Alarms may also be reported at other nodes in

the ring.

LNW84 multirate OC-3/OC-12/OC-48 OLIU

circuit pack with a multirate

OC-3/OC-12/OC-48 pluggable transmission

module,

Select Configuration → Equipment and

expand the circuit pack in Main slot M1. Click

on the required OC-12 port and Select to

obtain the port parameters. Provision the port

Signal Type parameter to OC-3 and click

Apply.

Result:

The system reports an inc. OC3 LOF alarm

for Main slot M1. Alarms may also be reported

at other nodes in the ring.
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Reference:

• Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

• Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53)

This completes the first phase of the backout at the starting node. The backout at the

starting node will be completed after backing out of all the other nodes in the ring.

The following figure shows the state of the starting node and the adjacent optical

spans.

Important! If the original OC-3 port in Main slot M1 at the starting node is

equipped with a multirate pluggable transmission module, inc. LOF alarms are

reported.

...................................................................................................................................................................................................

6 Log in to the adjacent node connected to Main/Function/Growth slot 1. (Refer to the

“UPSR example” (p. 12-61) at the end of the procedure.)

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7 Determine how the node is connected to the UPSR and back out the upgrade at the node.

If... Then back out the UPSR upgrade using...

Alcatel-Lucent 1665 DMXtend

connected to the UPSR using

single-rate circuit packs in the Main

slots,

Procedure 12-2.1: “Back out high-speed OC-3 UPSR

to OC-12 UPSR upgrade at node with single-rate

circuit packs” (p. 12-62). Then continue with Step 8.

Alcatel-Lucent 1665 DMXtend

connected to the UPSR using

single-rate circuit packs in the

Function/Growth slots,

Procedure 12-2.2: “Back out low-speed OC-3 UPSR to

OC-12 UPSR upgrade at node with single-rate circuit

packs” (p. 12-68). Then continue with Step 8.

LOS LOS

OC-12

OC-12

OC-12

M1 M2

Starting
Node

MA-DMX-458

OC-3 OC-12

OC-12

M1 M2
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If... Then back out the UPSR upgrade using...

Alcatel-Lucent 1665 DMXtend

connected to the UPSR using

multlirate circuit packs in the

Main/Function/Growth slots,

Procedure 12-2.5: “Back out OC-3 UPSR to OC-12

UPSR upgrade at node with multirate circuit packs”

(p. 12-77). Then continue with Step 8.

Alcatel-Lucent 1665 DMX connected

to the UPSR using single-rate circuit

packs in the Function/Growth slots,

Procedure 12-4.1: Back out low-speed OC-3 UPSR to

OC-12 UPSR upgrade at node with single-rate circuit

packs in Alcatel-Lucent 1665 Data Multiplexer (DMX)

User Operations Guide, 365-372-301. Then continue

with Step 8.

Alcatel-Lucent 1665 DMX connected

to the UPSR using multirate circuit

packs in the Main/Function/Growth

slots,

Procedure 12-4.2: Back out OC-3 UPSR to OC-12

UPSR upgrade at node with multirate circuit packs in

Alcatel-Lucent 1665 Data Multiplexer (DMX) User

Operations Guide, 365-372-301. Then continue with

Step 8.

Alcatel-Lucent 1665 DMXplore, Procedure 12-4.1: Back out UPSR upgrade at node in

Alcatel-Lucent 1665 Data Multiplexer Explore

(DMXplore) User Operations Guide, 365-372-332.

Then continue with Step 8.

...................................................................................................................................................................................................

8 Except for the starting node, has the upgrade been backed out of all nodes in the UPSR?

If... Then...

No, Repeat Step 6 and Step 7, as required, at the next node.

(Refer to the “UPSR example” (p. 12-61) at the end of

the procedure.)

Yes, Continue with Step 9.

...................................................................................................................................................................................................

9 Log in to the starting node. (Refer to the “UPSR example” (p. 12-61) at the end of the

procedure.)

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

10 If Main slot M2 is equipped with a...

single-rate circuit pack, Proceed to Step 14.

multirate circuit pack, Continue with the next step.
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...................................................................................................................................................................................................

11 If required, verify the active/standby status of the OC-12 port on the multirate circuit pack

in Main slot M2 and perform manual switches to switch traffic away from an active circuit

pack/port.

Reference: Procedure 12-2.3: “Verify active/standby status of circuit pack/port to be

backed out” (p. 12-73)

...................................................................................................................................................................................................

12 Select Configuration → Equipment and expand the circuit pack in Main slot M2. Click

on the required OC-12 port and Select to obtain the port parameters. Provision the port

Signal Type parameter to OC-3 and click Apply.

Result:

If the multirate circuit pack in Main

slot M2 is equipped with a...

Then...

single-rate OC-12 pluggable transmission

module,

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for Main

slot M2.

The FAULT LED may light on the circuit

packs in the Main slots, and the opposite end

of the optical spans may report

inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Alarms may also be reported at other nodes

in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the original OC-3 span is equipped with a

single-rate circuit pack/pluggable

transmission module,

The system reports an inc. OC-3 LOS

alarm for Main slot M2. Alarms may also be

reported at other nodes in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the original OC-3 span is equipped with a

multirate pluggable transmission module,

The inc. LOF alarms clear. Transmission is

now supported on the original OC-3 optical

span.

...................................................................................................................................................................................................

13 Important! If the port is active for timing and/or transmission, disconnecting the

optical fibers causes timing and/or transmission switches. Transmission hits (less than

60 ms) will occur for each separate protection switch.
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If required, disconnect the optical fibers from the single-rate OC-12 pluggable

transmission module in Main slot M2. Then replace the single-rate OC-12 pluggable

transmission module in Main slot M2 with the original OC-3 pluggable transmission

module.

Result: The original OC-3 pluggable transmission module in Main slot M2 is tested

and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main slot M2 clears, and the system reports an inc. OC3 LOS alarm for Main slot

M2. Alarms may also be reported at other nodes in the ring.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

STOP! To complete the upgrade, proceed to Step 18.

...................................................................................................................................................................................................

14 Important! The UPD/INIT button does not work during this procedure.

At the System View select Configuration → Update System → Upgrade. Select main-1

(default) as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

If Main slot M1 is equipped with an... Then...

LNW140 OC-3/DS1 circuit pack, The unexpected circuit pack type

condition for Main slot M1 and Function slot

A1/B1 clears, and the system reports an

unexpected circuit pack type

condition for Main slot M2 and Function slot

A2/B2.

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

The unexpected circuit pack type

condition for Main slot M1 clears, and the

system reports an

unexpected circuit pack type

condition for Main slot M2.

...................................................................................................................................................................................................

15 If required, verify the active/standby status of the OC-12 OLIU circuit pack in Main slot

M2 and perform manual switches to switch traffic away from an active circuit pack.
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Reference: Procedure 12-2.3: “Verify active/standby status of circuit pack/port to be

backed out” (p. 12-73)

...................................................................................................................................................................................................

16 Important! This step may be performed if the Main and Function A/B slots were

originally equipped with LNW140 OC-3/DS1 circuit packs.

If required, verify the active/standby status of the DS1 circuit pack in Function slot A2/B2

and perform manual switches to switch traffic away from an active circuit pack.

Reference: Procedure 12-2.4: “Verify active/standby status of DS1 circuit pack to be

backed out” (p. 12-75)

...................................................................................................................................................................................................

17 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

Open the faceplate latch on the OC-12 OLIU circuit pack in Main slot M2. Disconnect the

optical fibers from the OC-12 OLIU circuit pack in Main slot M2.

If Main slot M2 was originally equipped

with an...

Then...

LNW140 OC-3/DS1 circuit pack, Perform the following:

1. Remove the OC-12 circuit pack from

Main slot M2.

2. Remove the DS1 circuit pack from

Function slot A2/B2.

3. Remove the center divider between the M2

and A2/B2 sections of the slot.

4. Install the original LNW140 OC-3/DS1

circuit pack in Main slot M2 and Function

slot A2/B2.

Result:

The original LNW140 OC-3/DS1 circuit pack

in Main slot M2 and Function slot A2/B2 is

tested and autoprovisioned.

The unexpected circuit pack type

condition for Main slot M2 and Function slot

A2/B2 clears, and the system reports an

inc. OC3 LOS alarm for Main slot M2.
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If Main slot M2 was originally equipped

with an...

Then...

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

Replace the OC-12 OLIU circuit pack in Main

slot M2 with the original OC-3 OLIU circuit

pack.

Result:

The original OC-3 OLIU circuit pack in Main

slot M2 is tested and autoprovisioned.

The unexpected circuit pack type

condition for Main slot M2 clears, and the

system reports an inc. OC3 LOS alarm for

Main slot M2.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

18 If required at both ends of the optical span to be backed out, perform the following to

connect the original OC-3 circuit pack/port in Main slot M2 and the required OC-3 circuit

pack/port at the opposite end of the original OC-3 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-3 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC3 LOS alarms clear. Transmission is now supported on the

original OC-3 optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

19 Important! Perform this step only if the opposite end of the original optical span is an

OC-3 port in a Function/Growth group and the Optical Synchronization Source is to

be reprovisioned to the original OC-3 port.

If required at the opposite end of the original optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the original OC-3 port

on the OC-3 OLIU circuit pack in slot 1 of the Function/Growth group.
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Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

20 Important! At nodes connected to the UPSR using single-rate circuit packs in the

Main slots and multirate circuit packs in the Main/Function/Growth slots, the system

reports the ring upgrade mode standing condition (not alarmed) in the NE Alarm

List until the node is manually provisioned back to the Normal mode.

At nodes connected to the UPSR using single-rate circuit packs in the Main slots and

multirate circuit packs in the Main/Function/Growth slots, click the Alarm List button in

the top right corner of the System View to view the NE Alarm List and verify that no

alarms or standing conditions are present (except ring upgrade mode and

ABN condition).

Refer to the appropriate trouble-clearing procedures to clear all existing alarms and

standing conditions (except ring upgrade mode and ABN condition) before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

• Alcatel-Lucent 1665 Data Multiplexer Explore (DMXplore) Alarms Messages and

Trouble Clearing Guide, 365-372-333

...................................................................................................................................................................................................

21 Important! This completes the backout procedure, except for taking the nodes

connected to the UPSR using single-rate circuit packs in the Main slots and multirate

circuit packs in the Main/Function/Growth slots out of the Ring Upgrade Mode. The

decision to take these nodes out of the Ring Upgrade Mode or leave them depends on

the reason the backout was necessary, and what is required before again starting the

upgrade. In the Ring Upgrade Mode, UPSR cross-connections cannot be created or

removed.

If required at each node connected to the UPSR using single-rate circuit packs in the

Main slots and multirate circuit packs in the Main/Function/Growth slots, select

Configuration → Normal Mode.
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Result: A dialog box appears asking you to confirm changing the NE Mode to

Normal mode. Click Yes.

The ABN LED is turned off on the SYSCTL circuit pack faceplate and the Ring

Upgrade Mode will be removed from the WaveStar® CIT alarm list.
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UPSR example

MA-DMXplore-046

DMX = 1665 Data Multiplexer

DMXplore = 1665 Data Multiplexer Explore

DMXtend = 1665 Data Multiplexer Extend

Node C

DMX or DMXtend

DMXplore

Node A

MAIN-2
(physical)

MAIN-1
(physical)

OC3/OC12
MAIN-2
(virtual)

DS1
FN-A-2
(virtual)

DS3
FN-B-2
(virtual)

OC3/OC12
MAIN-1
(virtual)

DS1
FN-A-1
(virtual)

DS3
FN-B-1
(virtual)

FN-x-2
or

Growth-2

FN-x-1
or

Growth-1

Node B

DMXplore

DMX
or

or
DMXtend

or
Other

Node D

DMXplore

DMX
or

or
DMXtend

or
Other

M
A

IN
-1

M
A

IN
-2

M
A

IN
-2

M
A

IN
-1

MAIN-1 MAIN-2
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Procedure 12-2.1: Back out high-speed OC-3 UPSR to OC-12

UPSR upgrade at node with single-rate circuit packs

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out an OC-3 UPSR to OC-12 UPSR upgrade at a

Alcatel-Lucent 1665 DMXtend node connected to the UPSR using single-rate circuit

packs in the Main slots.

...................................................................................................................................................................................................

1 Determine the current status of the upgrade at the node.

If... Then...

both Main slots have been upgraded with OC-12

OLIU circuit packs,

Continue with Step 2.

only Main slot M1 has been upgraded with an OC-12

OLIU circuit pack,

Proceed to Step 7.

...................................................................................................................................................................................................

2 If required, verify the active/standby status of the OC-12 OLIU circuit pack in Main slot

M2 and perform manual switches to switch traffic away from an active circuit pack.

Reference: Procedure 12-2.3: “Verify active/standby status of circuit pack/port to be

backed out” (p. 12-73)

...................................................................................................................................................................................................

3 Important! This step may be performed if the Main and Function A/B slots were

originally equipped with LNW140 OC-3/DS1 circuit packs.

If required, verify the active/standby status of the DS1 circuit pack in Function slot A2/B2

and perform manual switches to switch traffic away from an active circuit pack.
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Reference: Procedure 12-2.4: “Verify active/standby status of DS1 circuit pack to be

backed out” (p. 12-75)

...................................................................................................................................................................................................

4 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

Open the faceplate latch on the OC-12 OLIU circuit pack in Main slot M2. Disconnect the

optical fibers from the OC-12 OLIU circuit pack in Main slot M2.

If Main slot M2 was originally equipped

with an...

Then...

LNW140 OC-3/DS1 circuit pack, Perform the following:

1. Remove the OC-12 circuit pack from

Main slot M2.

2. Remove the DS1 circuit pack from

Function slot A2/B2.

3. Remove the center divider between the M2

and A2/B2 sections of the slot.

4. Install the original LNW140 OC-3/DS1

circuit pack in Main slot M2 and Function

slot A2/B2.

Result:

The original LNW140 OC-3/DS1 circuit pack

in Main slot M2 and Function slot A2/B2 is

tested and autoprovisioned.

The system reports an

unexpected circuit pack type

condition for Main slot M2 and Function slot

A2/B2. The system also reports an

inc. OC12 LOS alarm for Main slot M2.

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

Replace the OC-12 OLIU circuit pack in Main

slot M2 with the original OC-3 OLIU circuit

pack.

Result:

The original OC-3 OLIU circuit pack in Main

slot M2 is tested and autoprovisioned.

The system reports an

unexpected circuit pack type

condition and an inc. OC12 LOS alarm for

Main slot M2.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

5 If required at both ends of the optical span to be backed out, perform the following to

connect original OC-3 circuit pack in Main slot M2 and the required OC-3 circuit

pack/port at the opposite end of the original OC-3 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-3 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC12 LOS alarms clear. Transmission is now supported on the

original OC-3 optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

6 Important! Perform this step only if the opposite end of the original optical span is an

OC-3 port in a Function/Growth group and the Optical Synchronization Source is to

be reprovisioned to the original OC-3 port.

If required at the opposite end of the original optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the original OC-3 port

on the OC-3 OLIU circuit pack in slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

7 Important! The UPD/INIT button does not work during this upgrade.

At the System View select Configuration → Update System → Upgrade. Select main-2

as the Directed Slot Choice and click OK.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

If Main slot M2 is equipped with an... Then...

LNW140 OC-3/DS1 circuit pack, The unexpected circuit pack type

condition for Main slot M2 and Function slot

A2/B2 clears, and the system reports an

unexpected circuit pack type

condition for Main slot M1 and Function slot

A1/B1.

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

The unexpected circuit pack type

condition for Main slot M2 clears, and the

system reports an

unexpected circuit pack type

condition for Main slot M1.

...................................................................................................................................................................................................

8 If required, verify the active/standby status of the OC-12 OLIU circuit pack in Main slot

M1 and perform manual switches to switch traffic away from an active circuit pack.

Reference: Procedure 12-2.3: “Verify active/standby status of circuit pack/port to be

backed out” (p. 12-73)

...................................................................................................................................................................................................

9 Important! This step may be performed if the Main and Function A/B slots were

originally equipped with LNW140 OC-3/DS1 circuit packs.

If required, verify the active/standby status of the DS1 circuit pack in Function slot A1/B1

and perform manual switches to switch traffic away from an active circuit pack.

Reference: Procedure 12-2.4: “Verify active/standby status of DS1 circuit pack to be

backed out” (p. 12-75)

...................................................................................................................................................................................................

10 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-12 circuit pack/port is backed out at each end of

the optical span.

If the circuit pack is active for timing and/or transmission, opening the latch causes

timing and/or transmission switches. Transmission hits (less than 60 ms) will occur

for each separate protection switch.
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Open the faceplate latch on the OC-12 OLIU circuit pack in Main slot M1. Disconnect the

optical fibers from the OC-12 OLIU circuit pack in Main slot M1.

If Main slot M1 was originally equipped

with an...

Then...

LNW140 OC-3/DS1 circuit pack, Perform the following:

1. Remove the OC-12 circuit pack from

Main slot M1.

2. Remove the DS1 circuit pack from

Function slot A1/B1.

3. Remove the center divider between the M1

and A1/B1 sections of the slot.

4. Install the original LNW140 OC-3/DS1

circuit pack in Main slot M1 and Function

slot A1/B1.

Result:

The original LNW140 OC-3/DS1 circuit pack

in Main slot M1 and Function slot A1/B1 is

tested and autoprovisioned.

The unexpected circuit pack type

condition for Main slot M1 and Function slot

A1/B1 clears, and the system reports an

inc. OC3 LOS alarm for Main slot M1.

Alarms may also be reported at other nodes in

the ring.

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

Replace the OC-12 OLIU circuit pack in Main

slot M1 with the original OC-3 OLIU circuit

pack.

Result:

The original OC-3 OLIU circuit pack in Main

slot M1 is tested and autoprovisioned.

The unexpected circuit pack type

condition for Main slot M1 clears, and the

system reports an inc. OC3 LOS alarm for

Main slot M1. Alarms may also be reported at

other nodes in the ring.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

The following figure shows the state of the current node and the adjacent optical

spans.

STOP! To complete backing out the UPSR upgrade, return to the procedure that

directed you to perform this procedure.

LOS LOS

OC-12

M1 M2

MA-DMX-457

Current
Node

OC-3 OC-3

OC-3

M1 M2
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Procedure 12-2.2: Back out low-speed OC-3 UPSR to OC-12

UPSR upgrade at node with single-rate circuit packs

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend node is

still equipped with the original OC-3 OLIU circuit packs/pluggable transmission

modules.

When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out an OC-3 UPSR to OC-12 UPSR upgrade at a

Alcatel-Lucent 1665 DMXtend node connected to the UPSR using a port pair on

single-rate circuit packs in the Function/Growth slots.

...................................................................................................................................................................................................

1 Determine the current status of the upgrade at the node.

If the port in... Then...

both Function/Growth slot 1 and 2 have been

upgraded to OC-12 ports,

Continue with Step 2.

only Function/Growth slot 1 has been upgraded to

an OC-12 port,

Proceed to Step 14.

...................................................................................................................................................................................................

2 To verify that the original OC-3 port parameters are provisioned correctly, select View →
Equipment and expand the required circuit pack. Click on the original port and Select to

obtain the port parameters. Click Close.

If required, provision the original OC-3 port pair according to the office records using the

Configuration → Equipment command.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

3 To verify that the original OC-3 port DCC parameters are provisioned correctly, select

View → DCC Terminations to obtain the DCC channel status. Click Close.
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If required, provision the original OC-3 port DCC parameters according to the office

records using the Configuration → DCC Terminations command.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

4 Important! All cross-connections at this node that are associated with the OC-12

UPSR must be identified so that traffic can be moved back to the original OC-3

UPSR.

Select View → Cross-Connections. Expand the required OC-12 OLIU circuit pack in slot

2 of the Function/Growth group that is currently connected to the UPSR. Click on the

required OC-12 port and Select to obtain the current list of cross-connections. Identify

and record all through, add, drop, and UPSR Dual Ring Interworking cross-connections.

Click Close to exit.

Important! A UPSR Dual Ring Interworking cross-connection consists of a 1-way

add, a 1-way through, and a 1-way path protected drop cross-connection. To verify

that a cross-connection leg is part of a UPSR Dual Ring Interworking

cross-connection, click on the cross-connection leg in the list of cross-connections and

click View Graphic.

For additional information about UPSR Dual Ring Interworking cross-connections,

refer to Procedure 10-11: “Establish dual ring interworking (DRI) connections”

(p. 10-61).

...................................................................................................................................................................................................

5 Repeat Step 4 to obtain a current list of cross-connections for the original OC-3 port in

slot 2 of the other Function/Growth group. Compare the original OC-3 port

cross-connection list with the upgrade OC-12 port cross-connection list.

...................................................................................................................................................................................................

6 For each UPSR Dual Ring Interworking cross-connection identified in Step 4, select

Configuration → Cross-Connections and use the Cross-Connection Wizard to delete the

UPSR Dual Ring Interworking cross-connections. Then use the Cross-Connection Wizard

to create the same UPSR Dual Ring Interworking cross-connections on the original OC-3

port pair in the other Function/Growth group.

Result: Transmission hits (less than 60 ms) may occur. Alarms may be reported at

other nodes in the ring.

Reference: Procedure 10-11: “Establish dual ring interworking (DRI) connections”

(p. 10-61)

...................................................................................................................................................................................................

7 Important! Do not perform this step for a 1-way through cross-connection associated

with a UPSR Dual Ring Interworking cross-connection.
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For each through cross-connection identified in Step 4 that is not part of a UPSR Dual

Ring Interworking cross-connection, select Configuration → Cross-Connections and use

the Cross-Connection Wizard to create the same through cross-connections on the original

OC-3 port pair in the other Function/Growth group.

Reference: Procedure 10-5: “Make VT1.5 or STS-n cross-connections, single

OC-3/OC-12 UPSR configuration” (p. 10-20)

...................................................................................................................................................................................................

8
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Disconnect the transmit and receive optical fibers from the upgrade OC-12 port on the

OC-12 OLIU circuit pack in slot 2 of the Function/Growth group.

Result: The system reports an inc. OC12 LOS alarm for the OC-12 port.

...................................................................................................................................................................................................

9 If required at both ends of the optical span to be backed out, perform the following to

connect the original OC-3 port on the OC-3 OLIU circuit pack in slot 2 of the other

Function/Growth group and the required OC-3 circuit pack/port at the opposite end of the

original OC-3 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-3 circuit packs.)

3. Clean and connect the receive fibers.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

10 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the original OC-3 port on the OC-3 OLIU circuit pack in slot 2 of the

Function/Growth group.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to the original OC-3 port on the OC-3 OLIU circuit pack in slot 2

of the Function/Growth group.
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Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

11 Important! Perform this step only if the opposite end of the original optical span is an

OC-3 port in a Function/Growth group and the Optical Synchronization Source is to

be reprovisioned to the original OC-3 port.

If required at the opposite end of the original optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the original OC-3 port

on the OC-3 OLIU circuit pack in slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

12 Important! Do not perform this step for a 1-way add cross-connection associated

with a UPSR Dual Ring Interworking cross-connection.

For each add cross-connection identified in Step 4 that is not part of a UPSR Dual Ring

Interworking cross-connection, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to bridge the add cross-connections to the original OC-3 port

on the OC-3 OLIU circuit pack in slot 2 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

13 Important! Do not perform this step for a 1-way path protected drop

cross-connection associated with a UPSR Dual Ring Interworking cross-connection.

For each drop cross-connection identified in Step 4 that is not part of a UPSR Dual Ring

Interworking cross-connection, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to roll the drop cross-connections to the original OC-3 port on

the OC-3 OLIU circuit pack in slot 2 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

14
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-12 circuit pack/port is backed out at each end of

the optical span.
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Disconnect the transmit and receive optical fibers from the upgrade OC-12 port on the

OC-12 OLIU circuit pack in slot 1 of the Function/Growth group.

Result: The system reports inc. LOS alarms for the upgrade OC-12 ports and the

original OC-3 port on the OC-3 OLIU circuit pack in slot 1 of the Function/Growth

group. Alarms may also be reported at other nodes in the ring.

...................................................................................................................................................................................................

15 Select Configuration → Update System → Update All.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The inc. LOS alarms clear.

...................................................................................................................................................................................................

16 Select Configuration → Cross-Connections and use the Cross-Connection Wizard to

delete the remaining add and through cross-connections to the upgrade OC-12 ports.

The following figure shows the state of the current node and the adjacent optical

spans.

STOP! To complete backing out the UPSR upgrade, return to the procedure that

directed you to perform this procedure.

MA-DMX-456

OC-12

M1 M2

Current
Node

OC-12OC-12 OC-3 OC-3

OC-3

M1 M2

1 2 1 2
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Procedure 12-2.3: Verify active/standby status of circuit

pack/port to be backed out

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the circuit pack/port to

be backed out and perform manual switches to switch traffic away from an active circuit

pack/port .

...................................................................................................................................................................................................

1 Important! If the circuit pack to be backed out is the active circuit pack for timing

and the circuit pack is removed, the system performs an automatic protection switch

and subsequent transmission hits (less than 60 ms) will occur. If desired, perform this

step to determine the timing state of the circuit pack to be backed out.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

2 Important! If the circuit pack to be backed out is the active circuit pack for timing, an

optional manual timing switch can be performed before backing out the circuit pack.

Transmission hits (less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be backed out is not the active circuit pack for timing, proceed to

Step 4.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the circuit pack to be backed out is not the active

circuit pack for timing.
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...................................................................................................................................................................................................

4 Important! If the circuit pack/port to be backed out is the active circuit pack/port for

transmission and the circuit pack/port is removed, the system performs an automatic

protection switch and subsequent transmission hits (less than 60 ms) will occur. If

desired, perform this step to determine the transmission state of the circuit pack/port

to be backed out.

Select Reports → Path Protection List and observe the value of the Current Role

parameter for the m()-()-() paths supported by the circuit pack to be replaced (Ring 1 for

slot M1 or Ring 2 for slot M2). Record the active paths supported by the circuit pack to be

replaced). Click Close.

...................................................................................................................................................................................................

5 Important! If the circuit pack/port to be backed out is an active circuit pack/port for

transmission, optional manual switches can be performed before backing out the

circuit pack. In UPSRs, each path supported by the circuit pack/port to be backed out

must be switched separately. Transmission hits (less than 60 ms) will occur for each

separate protection switch.

If the circuit pack/port to be backed out is not the active circuit pack/port for

transmission, proceed to Step 7.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Expand Path Protection, click on the required m-1-() path and Select. Select the Manual

Switch Type and click Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The system reports a manual switch condition for the affected path.

...................................................................................................................................................................................................

6 Repeat Step 5 for each path supported by the circuit pack/port to be backed out. Click

Close.

...................................................................................................................................................................................................

7 If required, repeat Step 4 to verify that the circuit pack/port to be backed out is not the

active circuit pack/port for transmission.

STOP! To complete backing out the UPSR upgrade, return to the procedure that

directed you to perform this procedure.
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Procedure 12-2.4: Verify active/standby status of DS1 circuit

pack to be backed out

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the DS1 circuit pack to

be backed out and perform manual switches to switch traffic away from an active circuit

pack.

...................................................................................................................................................................................................

1 Important! If the circuit pack to be backed out is the active circuit pack for

transmission and the circuit pack is removed, the system performs an automatic

protection switch and subsequent transmission hits (less than 60 ms) will occur. If

desired, perform this step to determine the transmission state of the circuit pack to be

backed out.

From the System View select Reports → Status Lists → Pack. Click on Shelf and Select.

Observe the value of the Switch State parameter for the DS1 circuit pack to be replaced. If

the Switch State parameter is active, the circuit pack is the active circuit pack for

transmission. Click Close.

...................................................................................................................................................................................................

2 Important! If the DS1 circuit pack to be backed out is the active circuit pack for

transmission, an optional manual switch can be performed before backing out the

circuit pack.

If the DS1 circuit pack to be backed out is not the active circuit pack for transmission,

proceed to Step 3.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Click on the required 1+1 Equip fn-a protection group and Select. Select the Normal

Switch Type and click Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes. Then click Close.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the DS1 circuit pack to be backed out is not the

active circuit pack for transmission.
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STOP! To complete backing out the UPSR upgrade, return to the procedure that

directed you to perform this procedure.
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Procedure 12-2.5: Back out OC-3 UPSR to OC-12 UPSR upgrade

at node with multirate circuit packs

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out an OC-3 UPSR to OC-12 UPSR upgrade at an

Alcatel-Lucent 1665 DMXtend node connected to the UPSR using multirate circuit packs

in the Main/Function/Growth slots.

...................................................................................................................................................................................................

1 Determine the current status of the upgrade at the node.

If the pluggable transmission module in... Then...

both Main/Function/Growth slots have been upgraded, Continue with Step 2.

only Main/Function/Growth slot 1 has been upgraded, Proceed to Step 7.

...................................................................................................................................................................................................

2 If required, verify the active/standby status of the OC-12 port on the multirate circuit pack

in Main/Function/Growth slot 2 and perform manual switches to switch traffic away from

an active circuit pack/port.

Reference: Procedure 12-2.3: “Verify active/standby status of circuit pack/port to be

backed out” (p. 12-73)

...................................................................................................................................................................................................

3 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 2. Click on the required OC-12 port and Select to obtain the

port parameters. Provision the port Signal Type parameter to OC-3 and click Apply.
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Result:

If the multirate circuit pack in

Main/Function/Growth slot 2 is

equipped with a...

Then...

single-rate OC-12 pluggable transmission

module,

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 2.

The FAULT LED may light on the circuit

packs in the Main slots, and the opposite end

of the optical spans may report

inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Alarms may also be reported at other nodes

in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the original OC-3 span is equipped with a

single-rate circuit pack/pluggable

transmission module,

The system reports an inc. OC-3 LOS

alarm for Main/Function/Growth slot 2.

Alarms may also be reported at other nodes

in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the original OC-3 span is equipped with a

multirate pluggable transmission module,

The inc. LOF alarms clear. Transmission is

now supported on the original OC-3 optical

span.

...................................................................................................................................................................................................

4 Important! If the port is active for timing and/or transmission, disconnecting the

optical fibers causes timing and/or transmission switches. Transmission hits (less than

60 ms) will occur for each separate protection switch.

If required, disconnect the optical fibers from the single-rate OC-12 pluggable

transmission module in Main/Function/Growth slot 2. Then replace the single-rate OC-12

pluggable transmission module in Main/Function/Growth slot 2 with the original OC-3

pluggable transmission module.

Result: The original OC-3 pluggable transmission module in Main/Function/Growth

slot 2 is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 2 clears, and the system reports an inc. OC3 LOS alarm

for Main/Function/Growth slot 2. Alarms may also be reported at other nodes in the

ring.
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Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

5 If required at both ends of the optical span to be upgraded, perform the following to

connect the original OC-3 pluggable transmission module in Main/Function/Growth slot

2 and the required circuit pack/port at the opposite end of the original OC-3 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-3 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC3 LOS alarms clear. Transmission is now supported on the

original OC-3 optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

6 Important! Perform this step only if the opposite end of the original optical span is an

OC-3 port in a Function/Growth group and the Optical Synchronization Source is to

be reprovisioned to the original OC-3 port.

If required at the opposite end of the original optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the original OC-3 port

on the OC-3 OLIU circuit pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

7 If required, verify the active/standby status of the OC-12 port on the multirate circuit pack

in Main/Function/Growth slot 1 and perform manual switches to switch traffic away from

an active circuit pack/port.

Reference: Procedure 12-2.3: “Verify active/standby status of circuit pack/port to be

backed out” (p. 12-73)

...................................................................................................................................................................................................

8 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 1. Click on the required OC-12 port and Select to obtain the

port parameters. Provision the port Signal Type parameter to OC-3 and click Apply.
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Result:

If the multirate circuit pack in

Main/Function/Growth slot 1 is

equipped with a...

Then...

single-rate OC-12 pluggable transmission

module,

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 1. Alarms may

also be reported at other nodes in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module,

The system reports an inc. OC3 LOF

alarm for Main/Function/Growth slot 1.

Alarms may also be reported at other nodes

in the ring.

...................................................................................................................................................................................................

9 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the circuit pack/port is backed out at each end of the

optical span.

If the port is active for timing and/or transmission, disconnecting the optical fibers

causes timing and/or transmission switches. Transmission hits (less than 60 ms) will

occur for each separate protection switch.

If required, disconnect the optical fibers from the single-rate OC-12 pluggable

transmission module in Main/Function/Growth slot 1. Then replace the single-rate OC-12

pluggable transmission module in Main/Function/Growth slot 1 with the original OC-3

pluggable transmission module.

Result: The original OC-3 pluggable transmission module in Main/Function/Growth

slot 1 is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 1 clears, and the system reports an inc. OC3 LOS alarm

for Main/Function/Growth slot 1. Alarms may also be reported at other nodes in the

ring.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

The following figure shows the state of the current node and the adjacent optical

spans.

Important! If the original OC-3 port in Main/Function/Growth slot 1 at the

current node is equipped with a single-rate pluggable transmission module,

inc. LOS alarms are reported. If the original OC-3 port in

Main/Function/Growth slot 1 at the current node is equipped with a multirate

pluggable transmission module, inc. LOF alarms are reported.

Ring and circuit pack upgrade procedures Procedure 12-2.5: Back out OC-3 UPSR to OC-12 UPSR

upgrade at node with multirate circuit packs

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

12-80 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.

LOF/LOS

OC-12

Slot 1 Slot 1Slot 2 Slot 2

multirate-oc3-upsr-back

Current
Node

OC-3 OC-3

OC-3
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Procedure 12-3: Suspend OC-3 UPSR to OC-12 UPSR upgrade

Overview

NOTICE

Service-disruption hazard

If a node has been taken out of the Ring Upgrade Mode, the node cannot be returned to

the original pre-upgrade state without affecting service.

All nodes connected to the UPSR using the Main slots must be in the provisioned Ring

Upgrade Mode.

Important! This procedure starts at the last node upgraded. The last node upgraded

must be connected to the UPSR using the Main slots. Suspending an upgrade at a

node connected to the UPSR using port pairs in the Function/Growth slots is not

supported.

This procedure assumes that the last node upgraded is a Alcatel-Lucent 1665

DMXtend. However, the Alcatel-Lucent 1665 DMXplore can also be connected to a

UPSR using the Main slots. If the upgrade is suspended at a Alcatel-Lucent 1665

DMXplore node, refer to the Alcatel-Lucent 1665 Data Multiplexer Explore

(DMXplore) User Operations Guide, 365-372-332, Procedure 12-5: Suspend OC-3

UPSR to OC-12 UPSR upgrade.

Use this procedure to temporarily suspend an OC-3 UPSR to OC-12 UPSR upgrade at a

Alcatel-Lucent 1665 DMXtend connected to the UPSR using single-rate circuit packs in

the Main slots.

To temporarily stop the upgrade at a Alcatel-Lucent 1665 DMXtend node connected to

the UPSR using multirate circuit packs in the Main/Function/Growth slots, refer to

Procedure 12-27: “Suspend UPSR/1+1 upgrade at node (multirate circuit packs)”

(p. 12-490).

Suspending an upgrade in progress temporarily stops the upgrade.

To return all nodes in the ring to their pre-upgrade state, refer to Procedure 12-2: “Back

out OC-3 UPSR to OC-12 UPSR upgrade” (p. 12-47).

When the ring upgrade is temporarily suspended before completion, some spans are

operating at the OC-3 line rate and some at the OC-12 line rate. This requires two nodes

that are equipped with an OC-3 OLIU circuit pack in one Main slot and an OC-12 OLIU

circuit pack in the other Main slot. These nodes are the starting node and the last node

upgraded. These nodes must be connected to the UPSR using the Main slots. Suspending

an upgrade at a node connected to the UPSR using port pairs in the Function/Growth slots

is not supported.
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To continue to operate temporarily with different circuit packs in the Main slots, the

starting node and the nodes that have been upgraded must remain in the Ring Upgrade

Mode.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• Original OC-3 OLIU circuit pack

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this suspend procedure.
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Steps

Important! This procedure starts at the last node upgraded. This procedure assumes

that the last node upgraded is a Alcatel-Lucent 1665 DMXtend connected to a UPSR

using the Main slots.

When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to temporarily suspend an OC-3 to OC-12 UPSR upgrade at

a Alcatel-Lucent 1665 DMXtend connected to a UPSR using the Main slots.

...................................................................................................................................................................................................

1 Identify the last node that was upgraded.

If... Then...

both Main slots have been

upgraded,

Log in to the last node upgraded (refer to the “UPSR example”

(p. 12-90) at the end of the procedure) and continue with Step 2.

one Main slot has been

upgraded,

Log in to the last node upgraded (refer to the “UPSR example”

(p. 12-90) at the end of the procedure) and proceed to Step 11.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Important! Both Main slots have been upgraded, and the Configuration → Update

System → Upgrade command has been performed. All traffic is now active on Main

slot M1, and the system is reporting an inc. OC12 LOS alarm for Main slot M2.

Local operating procedures for removing a circuit pack may vary. One method is to

disconnect the optical fibers and remove the circuit pack. Another method is to verify

the circuit pack active/standby status, perform manual switches if the circuit pack is

active, and then disconnect the optical fibers and remove the circuit pack.

Determine the local operating procedures for removing a circuit pack before removing the

OC-12 OLIU circuit pack in Main slot M2.

If the local operating procedures

specify…

Then...

disconnect the optical fibers and remove the

circuit pack,

Proceed to Step 9.
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If the local operating procedures

specify…

Then...

verify the circuit pack active/standby status,

perform manual switches if the circuit pack is

active, and then disconnect the optical fibers

and remove the circuit pack,

Continue with Step 3.

...................................................................................................................................................................................................

3 Important! This step is optional. If the OC-12 OLIU circuit pack in Main slot M2 is

the active circuit pack for timing and the circuit pack is removed, the system performs

an automatic protection switch and subsequent transmission hits (less than 60 ms) will

occur. If desired, perform this step to determine the timing state of the OC-12 OLIU

circuit pack in Main slot M2.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

4 Important! This step is optional. If the OC-12 OLIU circuit pack in Main slot M2 is

the active circuit pack for timing, an optional manual timing switch can be performed

before replacing the circuit pack in Main slot M2. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

If the OC-12 OLIU circuit pack in Main slot M1 is the active circuit pack for timing,

do not perform this step.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

5 If required, repeat Step 3 to verify that the circuit pack in Main slot M1 is now the active

circuit pack for timing.

...................................................................................................................................................................................................

6 Important! This step is optional. If the Main and Function A/B slots were originally

equipped with LNW140 OC-3/DS1 circuit packs, perform this step to determine the

transmission state of the DS1 circuit packs in the Function A/B slots.

If the Main slots were originally equipped with LNW40, LNW302, or LNW601 OC-3

circuit packs, do not perform this step.
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From the System View select Reports → Status Lists → Pack. Click on Shelf and Select.

Observe the value of the Switch State parameter for the fn-a-1 and fn-a-2 circuit pack. If

the Switch State parameter is active, the circuit pack is the active circuit pack for

transmission. Click Close.

...................................................................................................................................................................................................

7 Important! This step is optional. If the Main and Function A/B slots were originally

equipped with LNW140 OC-3/DS1 circuit packs and the DS1 circuit pack in slot

A2/B2 is the active circuit pack for transmission, then a manual switch must be

performed before replacing the circuit pack.

If the Main slots were originally equipped with LNW40, LNW302, or LNW601 OC-3

circuit packs or the DS1 circuit pack in slot A1/B1 is the active circuit pack for

transmission, do not perform this step.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Click on the required 1+1 Equip fn-a protection group and Select. Select the Normal

Switch Type and click Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes. Then click Close.

...................................................................................................................................................................................................

8 If required, repeat Step 6 to verify that the DS1 circuit pack in Function slot A1/B1 is now

the active circuit pack for transmission.
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...................................................................................................................................................................................................

9 Open the faceplate latch on the OC-12 OLIU circuit pack in Main slot M2. If the circuit

pack is active for timing and/or transmission, opening the latch causes timing and/or

transmission switches. Disconnect the optical fibers from the OC-12 OLIU circuit pack in

Main slot M2.

If Main slot M2 was originally equipped

with an...

Then...

LNW140 OC-3/DS1 circuit pack, Perform the following:

1. Remove the OC-12 circuit pack from

Main slot M2.

2. Remove the DS1 circuit pack from

Function slot A2/B2.

3. Remove the center divider between the M2

and A2/B2 sections of the slot.

4. Install the original LNW140 OC-3/DS1

circuit pack in Main slot M2 and Function

slot A2/B2.

Result:

The original LNW140 OC-3/DS1 circuit pack

in Main slot M2 and Function slot A2/B2 is

tested and autoprovisioned.

The system still reports an inc. OC12 LOS

alarm for Main slot M2. The system also

reports an

unexpected circuit pack type

condition for Main slot M2 and Function slot

A2/B2.

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

Replace the OC-12 OLIU circuit pack in Main

slot M2 with the original OC-3 OLIU circuit

pack.

Result:

The OC-3 OLIU circuit pack in Main slot M2

is tested and autoprovisioned.

The system still reports an inc. OC12 LOS

alarm for Main slot M2. The system also

reports an

unexpected circuit pack type

condition for Main slot M2.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

10 At both ends of the optical span, perform the following to connect the original OC-3

OLIU circuit pack in Main slot M2 and the required OC-3 circuit pack/port at the opposite

end of the original OC-3 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-3 circuit packs.)

3. Clean and connect the receive fibers.

Result:

If Main slot M2 is equipped with an... Then...

LNW140 OC-3/DS1 circuit pack, The inc. OC12 LOS alarm for Main slot M2

clears, and the system still reports an

unexpected circuit pack type

condition for Main slot M2 and Function slot

A2/B2.

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

The inc. OC12 LOS alarm for Main slot M2

clears, and the system still reports an

unexpected circuit pack type

condition for Main slot M2.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

STOP! End of Procedure. The upgrade procedure is now temporarily suspended and

traffic is supported to the adjacent nodes.

To resume the upgrade, replace the OC-3 OLIU circuit pack in Main slot M2 with the

OC-12 OLIU circuit pack. Refer to Procedure 12-1: “Upgrade OC-3 UPSR to OC-12

UPSR” (p. 12-4).

To back out the upgrade, refer to Procedure 12-2: “Back out OC-3 UPSR to OC-12

UPSR upgrade” (p. 12-47).

...................................................................................................................................................................................................

11 Important! Main slot M1 has been upgraded.
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If an unexpected circuit pack type condition is reported for Main slot M1, select

Configuration → Update System → Upgrade, then select main-1 (default) as the

Directed Slot Choice and click OK. Otherwise, the node is already in the proper suspend

configuration and no further action is required.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

If Main slot M2 is equipped with an... Then...

LNW140 OC-3/DS1 circuit pack, The unexpected circuit pack type

condition for Main slot M1 clears, and the

system reports an

unexpected circuit pack type

condition for Main slot M2 and Function slot

A2/B2.

LNW40, LNW302, or LNW601 OC-3 circuit

pack,

The unexpected circuit pack type

condition for Main slot M1 clears, and the

system reports an

unexpected circuit pack type

condition for Main slot M2.

STOP! End of Procedure. The upgrade procedure is now temporarily suspended and

traffic is supported to the adjacent nodes.

To resume the upgrade, replace the OC-3 OLIU circuit pack in Main slot M2 with the

OC-12 OLIU circuit pack. Refer to Procedure 12-1: “Upgrade OC-3 UPSR to OC-12

UPSR” (p. 12-4).

To back out the upgrade, refer to Procedure 12-2: “Back out OC-3 UPSR to OC-12

UPSR upgrade” (p. 12-47).
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UPSR example

MA-DMXplore-046

DMX = 1665 Data Multiplexer

DMXplore = 1665 Data Multiplexer Explore

DMXtend = 1665 Data Multiplexer Extend

Node C

DMX or DMXtend

DMXplore

Node A

MAIN-2
(physical)

MAIN-1
(physical)

OC3/OC12
MAIN-2
(virtual)

DS1
FN-A-2
(virtual)

DS3
FN-B-2
(virtual)

OC3/OC12
MAIN-1
(virtual)

DS1
FN-A-1
(virtual)

DS3
FN-B-1
(virtual)

FN-x-2
or

Growth-2

FN-x-1
or

Growth-1

Node B

DMXplore

DMX
or

or
DMXtend

or
Other

Node D

DMXplore

DMX
or

or
DMXtend

or
Other

M
A

IN
-1

M
A

IN
-2

M
A

IN
-2

M
A

IN
-1

MAIN-1 MAIN-2
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Procedure 12-4: Upgrade OC-12 UPSR to OC-48 UPSR

Overview

Important! The Alcatel-Lucent 1665 DMXtend does not support upgrading a UPSR

where all nodes are connected to the UPSR using single-rate circuit packs in the

Function/Growth slots. At least one node must be connected to the UPSR using the

Main slots and this node must be the starting node.

Use this procedure to upgrade an in-service OC-12 UPSR to an OC-48 UPSR.

Important! The UPSR must be equipped with Alcatel-Lucent 1665 DMXtend and/or

Alcatel-Lucent 1665 DMX nodes only. This upgrade procedure does not support

upgrading UPSRs equipped with nodes other than Alcatel-Lucent 1665 DMXtend

and/or Alcatel-Lucent 1665 DMX.

This procedure assumes that one or more Alcatel-Lucent 1665 DMXtend nodes are

interconnected in an OC-12 UPSR using the Main slots or a port pair in the

Function/Growth slots with Alcatel-Lucent 1665 DMX. Alcatel-Lucent 1665 DMX nodes

may be connected to the UPSR using the Main slots or a port pair in the Function/Growth

slots.

At nodes connected to the UPSR using single-rate circuit packs in the Main slots, the

OC-12 circuit packs in the Main slots are replaced with OC-48 circuit packs. At nodes

connected to the UPSR using single-rate circuit packs in the Function/Growth slots,

traffic is bridged/rolled to an OC-48 port pair in a different Function/Growth group.

At nodes connected to the UPSR using multirate OC-3/OC-12/OC-48 OLIU circuit packs

in the Main/Function/Growth slots equipped with single-rate pluggable transmission

modules, the OC-12 pluggable transmission modules are replaced with OC-48 pluggable

transmission modules.

At nodes connected to the UPSR using multirate OC-3/OC-12/OC-48 OLIU circuit packs

in the Main/Function/Growth slots equipped with multirate pluggable transmission

modules, the port Signal Type parameter of each port in the OC-12 port pair is

independently reprovisioned to OC-48.

This procedure assumes that in the UPSR, the circuit pack in Main/Function/Growth slot

1 is always connected to the circuit pack in Main/Function/Growth slot 2 at the adjacent

node. (Refer to the “UPSR example” (p. 12-109) at the end of the procedure.) If other

network connections exist, for example, the circuit pack in Main slot 2 is connected to the

circuit pack in Function/Growth slot 2 at the adjacent node, modify this procedure as

required.
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Ring Upgrade Mode

During the upgrade, the following nodes must be provisioned in the Ring Upgrade Mode.

• Each node connected to the UPSR using single-rate circuit packs in the Main slots

• Each node connected to the UPSR using multirate OC-3/OC-12/OC-48 OLIU circuit

packs in the Main slots

• Each node connected to the UPSR using multirate OC-3/OC-12/OC-48 OLIU circuit

packs in the Function/Growth slots.

During upgrades with single-rate circuit packs, the Ring Upgrade Mode allows

cross-connections and provisioning data to be mapped to the replacement circuit pack.

During upgrades with multirate OC-3/OC-12/OC-48 OLIU circuit packs, the Ring

Upgrade Mode allows ports in the protected port pair to be independently reprovisioned

and operate at different rates.

The Ring Upgrade Mode prohibits the following operations:

• Software upgrades to the node (APPLY, INS-PRGM)

• Cross-connection provisioning (ENT-CRS, DLT-CRS)

• Manual equipment protection switching of the Function/Growth slots (SW-TOPROTN,

SW-TOWKG)

The node remains in the Ring Upgrade Mode until it is manually provisioned back to the

Normal mode. While in the Ring Upgrade Mode, the upgrade may be temporarily

suspended or backed out. To prevent errors in the upgraded ring, keep all nodes in Ring

Upgrade Mode until all nodes have been upgraded.

The Ring Upgrade Mode is an abnormal condition. Therefore, the ABN LED is lighted on

the SYSCTL circuit pack faceplate and the WaveStar® CIT Alarm List shows the Ring

Upgrade Mode as Not Alarmed.

Reported alarm severity levels

The alarm severity levels are reported using the Alarm List and the SYSCTL circuit pack

faceplate LED indicators (CR, MJ, MN, or ABN).

Alarm List

The Alarm List is obtained by clicking the Alarm List button. The Alarm List reports

detailed information about the current alarms on the local network element. This includes

the assigned ASAP alarm severity levels.

For more information about provisioning and assigning ASAPs, refer to Chapter 6,

“System configuration procedures”.
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SYSCTL circuit pack faceplate LEDs

The SYSCTL circuit pack faceplate LEDs report the highest active alarm severity level at

the local network element or within the alarm group based on the provisioned value of the

Remote NE Status parameter.

If the Remote NE Status parameter is... Then...

Enabled, the SYSCTL circuit pack faceplate LEDs at

the local network element display the highest

active alarm severity level (if any) within the

Alarm Group and the FE LED is lighted.

Disabled, the SYSCTL circuit pack faceplate LEDs at

the local network element display the highest

active alarm severity level (if any) at the local

network element only.

Enable Far End, the SYSCTL circuit pack faceplate FE LED is

lighted to indicate an alarm within the alarm

group. However, the SYSCTL circuit pack

faceplate LEDs at the local network element

display the highest active alarm severity level

(if any) at the local network element only.

For more information about provisioning the Remote NE Status feature, refer to

Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote NE status,

FTP/FTTD, security and history log thresholds” (p. 7-26).

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Optical power meter

• Wrist strap

• As optical spans are upgraded around the UPSR, ensure that technicians are available

at each end of an optical span as it is upgraded.

• At the Alcatel-Lucent 1665 DMXtend starting node, one LNW52 OC-48 circuit pack

is temporarily required. The LNW52 OC-48 circuit pack is a special upgrade circuit

pack that is intended for use only as the temporary transition circuit pack at the

Alcatel-Lucent 1665 DMXtend starting node only.
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• At each Alcatel-Lucent 1665 DMXtend node connected to the UPSR using the Main

slots, 2 LNW41 OC-48 OLIU circuit packs and the required pluggable transmission

modules.

• At each Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX node

connected to the UPSR using single-rate circuit packs in the Function/Growth slots,

an OC-48 port pair on an LNW31, LNW62, LNW55, LNW402, or LNW421–459

OC-48 OLIU circuit pack pair in a different Function/Growth group.

The LNW421, LNW423, LNW431, LNW433, LNW435, LNW437, LNW443,

LNW445, and LNW457 circuit packs are DA'ed and are no longer available.

If required, install the OC-48 OLIU circuit packs in the Function/Growth group and

provision the OC-48 port and DCC termination parameters. Refer to Chapter 4,

“Install and provision circuit packs/OLIUs procedures”.

• At each Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX node

connected to the UPSR using multirate OC-3/OC-12/OC-48 OLIU circuit packs in the

Main/Function/Growth slots, 2 replacement OC-48 pluggable transmission modules

may be required.

To determine whether the pluggable transmission module to be upgraded supports a

single optical rate or multiple optical rates, select View → Equipment and expand the

required circuit pack. Click on the original pluggable transmission module and Select

to obtain the pluggable transmission module information.

• Refer to the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations Guide,

365-372-301 for the circuit packs required at Alcatel-Lucent 1665 DMX nodes

connected to the UPSR.

Important! The replacement circuit packs/ports/pluggable transmission modules must

have compatible optics. For example, do not replace a circuit pack that has long reach

optics with a circuit pack that has intermediate reach optics. Refer to Alcatel-Lucent

1665 Data Multiplexer Extend (DMXtend) Applications and Planning Guide,

365-372-324 for the SONET optical specifications.

Important! All nodes in the existing network must have the same software release

before upgrading the network.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.
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NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

NOTICE

Service-disruption hazard

If the OLIU circuit packs being upgraded carry Ethernet traffic, transmission hits (up to 6

seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Obtain the work instructions for this procedure.

3. Review the applicable office records for each fiber span in the UPSR and the

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and Planning

Guide, 365-372-324 for detailed SONET optical specifications of the OC-48 OLIU

circuit packs. Ensure that the OC-48 OLIU circuit packs are compatible with each

fiber span in the UPSR. If required, refer to the Alcatel-Lucent 1665 Data Multiplexer

(DMX) Applications and Planning Guide, 365-372-300.

4. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure. If required, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) Customer Release Notes.

5. If required, review the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations

Guide, 365-372-301 for procedures or cautions that may apply to this upgrade

procedure.
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6. Determine the local operating procedures for removing a circuit pack/pluggable

transmission module. Local operating procedures for removing a circuit

pack/pluggable transmission module may vary. One method is to disconnect the

optical fibers and remove the circuit pack/pluggable transmission module. Another

method is to verify the circuit pack/port active/standby status, perform manual

switches if the circuit pack/port is active, and then disconnect the optical fibers and

remove the circuit pack/pluggable transmission module.

7. At nodes using multirate circuit packs, select View → Equipment to access the

required circuit pack and verify that the port and port grouping will support the

upgrade to the OC-48 rate. Only the first port in the port grouping supports the OC-48

rate. The remaining ports in the port grouping must be unavailable. When the first

port in a port group is provisioned to OC-48, the other ports become unavailable. If

the OC-12 port to be upgraded is not the first port in the port grouping or other ports

in the port grouping are carrying service, the service must be moved before

performing this upgrade procedure. To move service to another port pair refer to

Procedure 12-4.1: “Upgrade low-speed OC-12 UPSR connections at node with

single-rate circuit packs” (p. 12-111). For more information about port groupings,

refer to Procedure 4-16: “Install pluggable transmission modules” (p. 4-86).

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade an in-service OC-12 UPSR to an OC-48 UPSR.

...................................................................................................................................................................................................

1 From office records and work instructions, determine the current network configuration.

Note how the nodes are connected in the ring and make a drawing of the ring to reference

during this upgrade.

...................................................................................................................................................................................................

2 Log in to a node in the UPSR to be upgraded.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Click the Alarm List button in the top right corner of the System View to view the NE

Alarm List and verify that no alarms are present.

Refer to the appropriate trouble-clearing procedures to clear all existing alarms before

continuing with this procedure.
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Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

4 To verify that no loopbacks, protection switch lockouts, or protection switches are

present, select View → Rolling Events. Under the line reading RTRV-COND-ALL

determine if any loopbacks, protection switch lockouts, or protection switches are

displayed.

Remove all existing loopbacks, protection switch lockouts, or protection switches before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

5 If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

verify that no test access sessions exist.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

delete all existing test access sessions.

Reference:

• Procedure 14-26: “View test access sessions” (p. 14-131)

• Procedure 14-25: “Delete test access session” (p. 14-130)

...................................................................................................................................................................................................

6 At each of the remaining nodes in the UPSR, log in to the node and repeat Step 3 through

Step 5. Then continue with the next step.
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Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7
NOTICE

Service-disruption hazard

If spanning tree is used for protection on the network being upgraded, this upgrade could

cause Ethernet traffic loss when the spanning tree switches to a new topology.

Ensure that the spanning tree is configured correctly.

Important! Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX support

Ethernet service with spanning tree protection.

If Ethernet service is provisioned with spanning tree protection, verify that the existing

spanning tree configuration is correct.

Reference: Procedure 12-4.4: “Verify spanning tree configuration” (p. 12-123)

...................................................................................................................................................................................................

8 Important! The starting node must be connected to the UPSR using the Main slots.

This procedure assumes that the starting node is a Alcatel-Lucent 1665 DMXtend.

Identify and log in to the Alcatel-Lucent 1665 DMXtend starting node. (Refer to the

“UPSR example” (p. 12-109) at the end of the procedure.)

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

9 At the WaveStar® CIT System View at the starting node, select Configuration → Ring

Upgrade Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.

For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-92).

...................................................................................................................................................................................................

10 If required, verify the active/standby status of the OC-12 OLIU circuit pack/port in Main

slot M2 and perform manual switches to switch traffic away from an active circuit

pack/port.
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Reference: Procedure 12-4.3: “Verify active/standby status of circuit pack/port to be

upgraded” (p. 12-121)

...................................................................................................................................................................................................

11 Important! If the starting node is equipped with single-rate circuit packs, the OC-12

OLIU circuit pack in Main slot M2 must be first replaced with the temporary

replacement LNW52 OC-48 OLIU circuit pack. The temporary replacement LNW52

OC-48 OLIU circuit pack maintains traffic while slot M1 and the other nodes in the

ring are upgraded. As a final step, this temporary replacement LNW52 OC-48 OLIU

circuit pack is upgraded.

If the circuit pack/port is active for timing and/or transmission, opening the latch or

disconnecting fibers causes timing and/or transmission switches. Transmission hits

(less than 60 ms) will occur for each separate protection switch.

Do not reconnect the optical fibers until instructed to do so. The optical fibers are

reconnected after the OC-12 circuit pack/port is upgraded at each end of the optical

span.

If Main slot M2 is equipped with a... Then...

single-rate OC-12 OLIU circuit pack, Perform the following:

1. Open the faceplate latch on the OC-12

OLIU circuit pack in Main slot M2.

Disconnect the optical fibers from the

OC-12 OLIU circuit pack in Main slot M2.

2. Replace the OC-12 OLIU circuit pack in

Main slot M2 with the temporary

replacement OC-48 OLIU circuit pack.

Result:

The temporary replacement OC-48 OLIU circuit

pack in Main slot M2 is tested and

autoprovisioned.

The system reports an

unexpected circuit pack type condition

and an inc. OC12 LOS alarm for Main slot

M2. Alarms may also be reported at other nodes

in the ring.
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If Main slot M2 is equipped with a... Then...

LNW84 multirate OC-3/OC-12/OC-48

OLIU circuit pack with a single-rate OC-12

pluggable transmission module,

Perform the following:

1. Select Configuration → Equipment and

expand the circuit pack in Main slot M2.

Click on the required OC-12 port and Select

to obtain the port parameters. Provision the

port Signal Type parameter to OC-48 and

click Apply.

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for Main

slot M2. Alarms may also be reported at

other nodes in the ring.

2. Disconnect the optical fibers from the

OC-12 pluggable transmission module in

Main slot M2.

3. Replace the OC-12 pluggable transmission

module in Main slot M2 with the

replacement OC-48 pluggable transmission

module.

Result:

The replacement OC-48 pluggable transmission

module in Main slot M2 is tested and

autoprovisioned.

The

unexpected or failed Pluggable

Transmission Module alarm for Main slot

M2 clears, and the system reports an

inc. OC48 LOS alarm for Main slot M2.

Alarms may also be reported at other nodes in

the ring.

LNW84 multirate OC-3/OC-12/OC-48

OLIU circuit pack with a multirate

OC-3/OC-12/OC-48 pluggable transmission

module,

Select Configuration → Equipment and expand

the circuit pack in Main slot M2. Click on the

required OC-12 port and Select to obtain the

port parameters. Provision the port Signal Type

parameter to OC-48 and click Apply.

Result:

The system reports an inc. OC48 LOF alarm

for Main slot M2. Alarms may also be reported at

other nodes in the ring.
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Reference:

• Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

This completes the first phase of the upgrade at the starting node. The starting node

upgrade will be completed after all the other nodes in the ring are upgraded.

The following figure shows the state of the starting node and the adjacent optical

spans.

Important! If the upgraded OC-48 port in Main slot M2 at the starting node is

equipped with a multirate pluggable transmission module, inc. LOF alarms are

reported.

...................................................................................................................................................................................................

12 Log in to the adjacent node connected to Main/Function/Growth slot 2. (Refer to the

“UPSR example” (p. 12-109) at the end of the procedure.)

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

13 Determine how the node is connected to the UPSR and upgrade the UPSR connections.

If ... Then upgrade the UPSR connections using...

Alcatel-Lucent 1665 DMXtend

connected to the UPSR using

single-rate circuit packs in the Main

slots,

Procedure 12-4.2: “Upgrade high-speed OC-12 UPSR

connections at node with single-rate circuit packs”

(p. 12-117). Then continue with Step 14.

Alcatel-Lucent 1665 DMXtend

connected to the UPSR using

single-rate circuit packs in the

Function/Growth slots,

Procedure 12-4.1: “Upgrade low-speed OC-12 UPSR

connections at node with single-rate circuit packs”

(p. 12-111). Then continue with Step 14.

LOS LOS

OC-12

OC-12

OC-48

M1 M2

MA-DMX-461

Starting
Node

OC-12 OC-12

OC-12

M1 M2
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If ... Then upgrade the UPSR connections using...

Alcatel-Lucent 1665 DMXtend

connected to the UPSR using multirate

circuit packs in the Main/Function/

Growth slots,

Procedure 12-4.5: “Upgrade OC-12 UPSR

connections at node with multirate circuit packs”

(p. 12-127). Then continue with Step 14.

Alcatel-Lucent 1665 DMX connected

to the UPSR using single-rate circuit

packs in the Main slots

Procedure 12-5.1: Upgrade high-speed UPSR

connections at node using LNW27, LNW29, LNW32,

LNW76, and/or LNW221–259 OC-48 OLIUs in

Alcatel-Lucent 1665 Data Multiplexer (DMX) User

Operations Guide, 365-372-301. Then continue with

Step 14.

Alcatel-Lucent 1665 DMX connected

to the UPSR using single-rate circuit

packs in the Function/Growth slots,

Procedure 12-5.2: Upgrade low-speed OC-12 UPSR

connections at node in Alcatel-Lucent 1665 Data

Multiplexer (DMX) User Operations Guide,

365-372-301. Then continue with Step 14.

Alcatel-Lucent 1665 DMX connected

to the UPSR using multirate circuit

packs in the Main/Function/Growth

slots,

Procedure 12-5.5: Upgrade OC-12 UPSR connections

at node with multirate circuit packs in Alcatel-Lucent

1665 Data Multiplexer (DMX) User Operations

Guide, 365-372-301. Then continue with Step 14.

...................................................................................................................................................................................................

14 Except for the starting node, have all nodes in the UPSR been upgraded?

If... Then...

No, Repeat Step 12 and Step 13 as required at the next

node. (Refer to the “UPSR example” (p. 12-109) at the

end of the procedure.)

Yes, Continue with Step 15.

...................................................................................................................................................................................................

15 Log in to the starting node. (Refer to the “UPSR example” (p. 12-109) at the end of the

procedure.)

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

16 If Main slot M1 is equipped with a...

single-rate circuit pack, Proceed to Step 22.

multirate circuit pack, Continue with the next step.
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...................................................................................................................................................................................................

17 If required, verify the active/standby status of the OC-12 port on the multirate circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack/port.

Reference: Procedure 12-4.3: “Verify active/standby status of circuit pack/port to be

upgraded” (p. 12-121)

...................................................................................................................................................................................................

18 Select Configuration → Equipment and expand the circuit pack in Main slot M1. Click

on the required OC-12 port and Select to obtain the port parameters. Provision the port

Signal Type parameter to OC-48 and click Apply.

Result:

If the multirate circuit pack in Main

slot M1 is equipped with a...

Then...

single-rate OC-12 pluggable transmission

module,

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for Main

slot M1.

The FAULT LED may light on the circuit

packs in the Main slots, and the opposite end

of the optical spans may report

inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Alarms may also be reported at other nodes

in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the upgraded OC-48 span is equipped with a

single-rate circuit pack/pluggable

transmission module,

The system reports an inc. OC-48 LOS

alarm for Main slot M1. Alarms may also be

reported at other nodes in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the upgraded OC-48 span is equipped with a

multirate pluggable transmission module,

The inc. LOF alarms clear. Transmission is

now supported on the upgraded OC-48

optical span.

...................................................................................................................................................................................................

19 Important! If the port is active for timing and/or transmission, disconnecting the

optical fibers causes timing and/or transmission switches. Transmission hits (less than

60 ms) will occur for each separate protection switch.
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If required, disconnect the optical fibers from the single-rate OC-12 pluggable

transmission module in Main slot M1. Then replace the single-rate OC-12 pluggable

transmission module in Main slot M1 with the replacement OC-48 pluggable transmission

module.

Result: The replacement OC-48 pluggable transmission module in Main slot M1 is

tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main slot M1 clears, and the system reports an inc. OC48 LOS alarm for Main slot

M1. Alarms may also be reported at other nodes in the ring.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

20 If required at both ends of the optical span to be upgraded, perform the following to

connect the replacement OC-48 circuit pack/port in Main slot M1 and the required OC-48

circuit pack/port at the opposite end of the upgraded OC-48 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-48 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC48 LOS alarms clear. Transmission is now supported on the

upgraded optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

21 Important! Perform this step only if the opposite end of the upgraded optical span is

an OC-48 port in a Function/Growth group and the Optical Synchronization Source is

to be reprovisioned to the upgrade OC-48 port.

If required at the opposite end of the upgraded optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the upgrade OC-48

port on the OC-48 OLIU circuit pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

STOP! To complete the upgrade, proceed to Step 31.

...................................................................................................................................................................................................

22 Important! The UPD/INIT button does not work during this upgrade.
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At the System View select Configuration → Update System → Upgrade. Select main-2

as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The unexpected circuit pack type condition for Main slot M2 clears, and the

system reports an unexpected circuit pack type condition for Main slot M1.

...................................................................................................................................................................................................

23 If required, verify the active/standby status of the OC-12 OLIU circuit pack in Main slot

M1 and perform manual switches to switch traffic away from an active circuit pack.

Reference: Procedure 12-4.3: “Verify active/standby status of circuit pack/port to be

upgraded” (p. 12-121)

...................................................................................................................................................................................................

24 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

Open the faceplate latch on the OC-12 OLIU circuit pack in Main slot M1. Disconnect the

optical fibers from the OC-12 OLIU circuit pack in Main slot M1. Then replace the

OC-12 OLIU circuit pack in Main slot M1 with the replacement OC-48 OLIU circuit

pack.

Result: The unexpected circuit pack type condition for Main slot M1 clears,

and the system reports an unexpected CP type alarm for Main slot M1.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

25 If required at both ends of the optical span to be upgraded, perform the following to

connect the replacement OC-48 OLIU circuit pack in Main slot M1 and the required

OC-48 circuit pack/port at the opposite end of the upgraded OC-48 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-48 circuit packs.)

3. Clean and connect the receive fibers.
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Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

26
NOTICE

Service-disruption hazard

If the OLIU circuit packs being upgraded carry Ethernet traffic, transmission hits (up to 6

seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Important! The UPD/INIT button does not work during this upgrade.

At the System View select Configuration → Update System → Upgrade. Select main-1

(default) as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The replacement OC-48 OLIU circuit pack in Main slot M1 is tested and

autoprovisioned.

The system performs an automatic path protection switch, and all traffic is now active

on Main slot M1. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M2 to the circuit pack in Main slot M1.

The unexpected CP type alarm for Main slot M1 clears, and the system reports an

unexpected CP type alarm for Main slot M2. Alarms may also be reported at

other nodes in the ring.

Transmission is now supported on the upgraded optical span between Main slot M1

and the required OC-48 circuit pack/port at the opposite end of the upgraded OC-48

optical span.

...................................................................................................................................................................................................

27 Important! Perform this step only if the opposite end of the upgraded optical span is

an OC-48 port in a Function/Growth group and the Optical Synchronization Source is

to be reprovisioned to the upgrade OC-48 port.

If required at the opposite end of the upgraded optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the upgrade OC-48

port on the OC-48 OLIU circuit pack in slot 2 of the Function/Growth group.
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Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

28 Open the faceplate latch on the temporary replacement OC-48 OLIU circuit pack in Main

slot M2. Disconnect the optical fibers from the temporary replacement OC-48 OLIU

circuit pack in Main slot M2. Then replace the temporary replacement OC-48 OLIU

circuit pack in Main slot M2 with the replacement OC-48 OLIU circuit pack.

Result: The replacement OC-48 OLIU circuit pack in Main slot M2 is tested and

autoprovisioned.

The unexpected CP type alarm for Main slot M2 clears, and the system reports an

inc. OC48 LOS alarm for Main slot M2.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

29 Measure the optical receive power of the receive fiber using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the allowable

optical receive power range. (Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Applications and Planning Guide, 365-372-324 for the SONET optical

specifications of the OC-48 OLIU circuit packs.)

...................................................................................................................................................................................................

30 Clean all fiber connectors, and connect the transmit and receive optical fibers to the

replacement OC-48 OLIU circuit pack in Main slot M2.

Result: The inc. OC48 LOS alarms clear. Transmission is now supported on the

upgraded optical span.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

31 Important! At nodes connected to the UPSR using single-rate circuit packs in the

Main slots and multirate circuit packs in the Main/Function/Growth slots, the system

reports the ring upgrade mode standing condition (not alarmed) in the NE Alarm

List until the node is manually provisioned back to the Normal mode.

At nodes connected to the UPSR using single-rate circuit packs in the Main slots and

multirate circuit packs in the Main/Function/Growth slots, click the Alarm List button in

the top right corner of the System View to view the NE Alarm List and verify that no

alarms or standing conditions are present (except ring upgrade mode and

ABN condition).
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Refer to the appropriate trouble-clearing procedures to clear all existing alarms and

standing conditions (except ring upgrade mode and ABN condition) before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

32 At each node connected to the UPSR using single-rate circuit packs in the

Function/Growth slots, select Configuration → Update System → Update All.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The inc. OC12 LOS alarms are cleared on the original OC-12 ports.

...................................................................................................................................................................................................

33 At each node connected to the UPSR using single-rate circuit packs in the

Function/Growth slots, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to delete the remaining add and through cross-connections to

the original OC-12 ports.

...................................................................................................................................................................................................

34 Important! The UPSR network must be alarm free with normal transmission before

manually provisioning the nodes back to the Normal mode. After a node is manually

provisioned back to the Normal mode, the node can not be returned to the pre-upgrade

state using the backout procedure.

At each node connected to the UPSR using single-rate circuit packs in the Main slots and

multirate circuit packs in the Main/Function/Growth slots, select Configuration →
Normal Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to

Normal mode. Click Yes.

The ABN LED is turned off on the SYSCTL circuit pack faceplate and the Ring

Upgrade Mode will be removed from the WaveStar® CIT alarm list.

...................................................................................................................................................................................................

35 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the replacement circuit packs/port pairs. The remote OS could use this
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backup copy to restore the network element database in the event of a catastrophic

failure. Attempts to restore the network element database using a backup copy created

prior to the upgrade may result in circuit pack failures.

At each node in the UPSR, back up the network element database using the

Configuration → Software → Remote Backup command.

Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)

UPSR example

Starting Node: Alcatel-Lucent 1665 DMXtend or Alcatel-Lucent 1665 DMX connected

to the UPSR using the Main Slots

Starting Circuit Pack: Main-2 at the Starting Node

Direction of Upgrade: Clockwise around UPSR from Main-2 at the Starting Node to

Main/Function/Growth slot 1 at the adjacent node
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Procedure 12-4.1: Upgrade low-speed OC-12 UPSR connections

at node with single-rate circuit packs

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

When upgrading connections to a UPSR using a port pair on single-rate circuit packs

in the Function/Growth slots, the node is not required to be in the provisioned Ring

Upgrade Mode.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade the in-service UPSR connections at a

Alcatel-Lucent 1665 DMXtend node connected to the UPSR using a port pair on

single-rate circuit packs in the Function/Growth slots.

...................................................................................................................................................................................................

1 Important! If the provisioned Timing Mode is Line and the Optical Synchronization

Source is either of the OC-12 ports that are to be upgraded, the Optical

Synchronization Source must be reprovisioned to an upgrade OC-48 port or to a

different OC-n port not involved in the upgrade.

Select View → Timing/Sync to access the System Timing parameters and observe the

provisioned Timing Mode and Optical Synchronization Source. Click Close.

If required, use local operating procedures to determine which OC-n line to provision as

the new Optical Synchronization Source.

...................................................................................................................................................................................................

2 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to a different OC-n port not involved in the upgrade.

If the Optical Synchronization Source is to be reprovisioned to an upgrade OC-48

port, the Optical Synchronization Source is reprovisioned later in this procedure only

after transmission is supported on the upgrade OC-48 span.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to a different OC-n port not involved in the upgrade.
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Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

3 Important! An OC-48 port pair must be available in a different Function/Growth

group.

To verify that the upgrade OC-48 port parameters are provisioned correctly, select View

→ Equipment and expand the required circuit pack. Click on the original port and Select

to obtain the port parameters. Click Close.

If required, provision the upgrade OC-48 port pair according to the work instructions

using the Configuration → Equipment command.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

4 To verify that the upgrade OC-48 port DCC parameters are provisioned correctly, select

View → DCC Terminations to obtain the DCC channel status. Click Close.

If required, provision the upgrade OC-48 port DCC parameters according to the office

records using the Configuration → DCC Terminations command.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

5 Important! All cross-connections at this node that are associated with the existing

OC-12 UPSR must be identified so that traffic can be moved to the OC-48 UPSR.

Select View → Cross-Connections. Expand the required OC-12 OLIU circuit pack in slot

1 of the Function/Growth group that is currently connected to the OC-12 UPSR. Click on

the required OC-12 port and Select to obtain the current list of cross-connections.

Identify and record all through, add, drop, and UPSR Dual Ring Interworking

cross-connections. Click Close to exit.

Important! A UPSR Dual Ring Interworking cross-connection consists of a 1-way

add, a 1-way through, and a 1-way path protected drop cross-connection. To verify

that a cross-connection leg is part of a UPSR Dual Ring Interworking

cross-connection, click on the cross-connection leg in the list of cross-connections and

click View Graphic.
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For additional information about UPSR Dual Ring Interworking cross-connections,

refer to Procedure 10-11: “Establish dual ring interworking (DRI) connections”

(p. 10-61).

...................................................................................................................................................................................................

6 For each UPSR Dual Ring Interworking cross-connection identified in Step 5, select

Configuration → Cross-Connections and use the Cross-Connection Wizard to delete the

UPSR Dual Ring Interworking cross-connections. Then use the Cross-Connection Wizard

to create the same UPSR Dual Ring Interworking cross-connections on the required

OC-48 port pair in the other Function/Growth group.

Result: Transmission hits (less than 60 ms) may occur. Alarms may be reported at

other nodes in the ring.

Reference: Procedure 10-11: “Establish dual ring interworking (DRI) connections”

(p. 10-61)

...................................................................................................................................................................................................

7 Important! Do not perform this step for a 1-way through cross-connection associated

with a UPSR Dual Ring Interworking cross-connection.

For each through cross-connection identified in Step 5 that is not part of a UPSR Dual

Ring Interworking cross-connection, select Configuration → Cross-Connections and use

the Cross-Connection Wizard to create the same through cross-connections on the

required OC-48 port pair in the other Function/Growth group.

Reference: Procedure 10-5: “Make VT1.5 or STS-n cross-connections, single

OC-3/OC-12 UPSR configuration” (p. 10-20)

...................................................................................................................................................................................................

8
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Disconnect the transmit and receive optical fibers from the required OC-12 port on the

OC-12 OLIU circuit pack in slot 1 of the Function/Growth group.
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Result: The system reports an inc. OC12 LOS alarm for the OC-12 port.

...................................................................................................................................................................................................

9 If required at both ends of the optical span to be upgraded, perform the following to

connect the OC-48 port on the OC-48 OLIU circuit pack in slot 1 of the other

Function/Growth group and the required OC-48 circuit pack/port at the opposite end of

the upgraded OC-48 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-48 circuit packs.)

3. Clean and connect the receive fibers.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

10 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the upgrade OC-48 port on the OC-48 OLIU circuit pack in slot 1 of

the Function/Growth group.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to the upgrade OC-48 port on the OC-48 OLIU circuit pack in

slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

11 Important! Perform this step only if the opposite end of the upgraded optical span is

an OC-48 port in a Function/Growth group and the Optical Synchronization Source is

to be reprovisioned to the upgrade OC-48 port.

If required at the opposite end of the upgraded optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the upgrade OC-48

port on the OC-48 OLIU circuit pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

12 Important! Do not perform this step for a 1-way add cross-connection associated

with a UPSR Dual Ring Interworking cross-connection.
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For each add cross-connection identified in Step 5 that is not part of a UPSR Dual Ring

Interworking cross-connection, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to bridge the add cross-connections to the required OC-48 port

on the OC-48 OLIU circuit pack in slot 1 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

13 Important! Do not perform this step for a 1-way path protected drop

cross-connection associated with a UPSR Dual Ring Interworking cross-connection.

For each drop cross-connection identified in Step 5 that is not part of a UPSR Dual Ring

Interworking cross-connection, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to roll the drop cross-connections to the required OC-48 port on

the OC-48 OLIU circuit pack in slot 1 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

14
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-12 circuit pack/port is upgraded at each end of the

optical span.

Disconnect the transmit and receive optical fibers from the required OC-12 port on the

OC-12 OLIU circuit pack in slot 2 of the Function/Growth group.

Ring and circuit pack upgrade procedures Procedure 12-4.1: Upgrade low-speed OC-12 UPSR

connections at node with single-rate circuit packs

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

12-115



Result: The system reports inc. OC12 LOS alarms for the original OC-12 ports.

Alarms may also be reported at other nodes in the ring.

The following figure shows the state of the current node and the adjacent optical

spans.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.

MA-DMX-463

Current
Node

LOS

LOS

OC-48 OC-48 OC-12 OC-12

M1 M2

1 2 1 2

OC-12

M1 M2
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Procedure 12-4.2: Upgrade high-speed OC-12 UPSR

connections at node with single-rate circuit packs

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade the in-service UPSR connections at a

Alcatel-Lucent 1665 DMXtend node connected to the UPSR using single-rate circuit

packs in the Main slots.

...................................................................................................................................................................................................

1 If required, verify the active/standby status of the OC-12 OLIU circuit pack in Main slot

M1 and perform manual switches to switch traffic away from an active circuit pack.

Reference: Procedure 12-4.3: “Verify active/standby status of circuit pack/port to be

upgraded” (p. 12-121)

...................................................................................................................................................................................................

2 Important! The Ring Upgrade Mode is required for cross-connections and

provisioning data to be mapped to the replacement circuit pack.

At the WaveStar® CIT System View, select Configuration → Ring Upgrade Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.

For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-92).

...................................................................................................................................................................................................

3 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

Open the faceplate latch on the OC-12 OLIU circuit pack in Main slot M1. Disconnect the

optical fibers from the OC-12 OLIU circuit pack in Main slot M1. Then replace the

OC-12 OLIU circuit pack in Main slot M1 with the replacement OC-48 OLIU circuit

pack.
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Result: The system reports an unexpected CP type alarm for Main slot M1.

The FAULT LED may light on the circuit packs in the Main slots, and the opposite end

of the optical spans may report inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

4 If required at both ends of the optical span to be upgraded, perform the following to

connect the replacement OC-48 OLIU circuit pack in Main slot M1 and the required

OC-48 circuit pack/port at the opposite end of the upgraded OC-48 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-48 circuit packs.)

3. Clean and connect the receive fibers.

Result: At the opposite end of the upgraded OC-48 optical span, the

inc. OC48 LOS alarm clears.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

5
NOTICE

Service-disruption hazard

If the OLIU circuit packs being upgraded carry Ethernet traffic with LCAS enabled,

transmission hits (up to 6 seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Important! The UPD/INIT button does not work during this upgrade.

At the System View select Configuration → Update System → Upgrade. Select main-1

(default) as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The replacement OC-48 OLIU circuit pack in Main slot M1 is tested and

autoprovisioned.
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The system performs an automatic path protection switch, and all traffic is now active

on Main slot M1. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M2 to the circuit pack in Main slot M1.

The unexpected CP type alarm for Main slot M1 clears, and the system reports an

unexpected CP type alarm for Main slot M2. Alarms may also be reported at

other nodes in the ring.

Transmission is now supported on the upgraded optical span between Main slot M1

and the required OC-48 circuit pack/port at the opposite end of the upgraded OC-48

optical span.

...................................................................................................................................................................................................

6 Important! Perform this step only if the opposite end of the upgraded optical span is

an OC-48 port in a Function/Growth group and the Optical Synchronization Source is

to be reprovisioned to the upgrade OC-48 port.

If required at the opposite end of the upgraded optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the upgrade OC-48

port on the OC-48 OLIU circuit pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

7 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-12 circuit pack/port is upgraded at each end of the

optical span.

Open the faceplate latch on the OC-12 OLIU circuit pack in Main slot M2. Disconnect the

optical fibers from the OC-12 OLIU circuit pack in Main slot M2. Then replace the

OC-12 OLIU circuit pack in Main slot M2 with the replacement OC-48 OLIU circuit

pack.

Result: The replacement OC-48 OLIU circuit pack in Main slot M2 is tested and

autoprovisioned.

The unexpected CP type alarm for Main slot M2 clears, and the system reports an

inc. OC48 LOS alarm for Main slot M2.

Ring and circuit pack upgrade procedures Procedure 12-4.2: Upgrade high-speed OC-12 UPSR

connections at node with single-rate circuit packs

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

12-119



Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

The following figure shows the state of the current node and the adjacent optical

spans.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.

OC-48

OC-48

OC-48

M1 M2

MA-DMX-462

Current
Node

OC-12

M1 M2

LOS LOS
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Procedure 12-4.3: Verify active/standby status of circuit

pack/port to be upgraded

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the circuit pack/port to

be upgraded and perform manual switches to switch traffic away from an active circuit

pack/port.

...................................................................................................................................................................................................

1 Important! If the circuit pack to be upgraded is the active circuit pack for timing and

the circuit pack is removed, the system performs an automatic protection switch and

subsequent transmission hits (less than 60 ms) will occur. If desired, perform this step

to determine the timing state of the circuit pack to be upgraded.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

2 Important! If the circuit pack to be upgraded is the active circuit pack for timing, an

optional manual timing switch can be performed before upgrading the circuit pack.

Transmission hits (less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be upgraded is not the active circuit pack for timing, proceed to

Step 4.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the circuit pack to be upgraded is not the active

circuit pack for timing.
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...................................................................................................................................................................................................

4 Important! If the circuit pack/port to be upgraded is the active circuit pack/port for

transmission and the circuit pack/port is removed, the system performs an automatic

protection switch and subsequent transmission hits (less than 60 ms) will occur. If

desired, perform this step to determine the transmission state of the circuit pack/port

to be upgraded.

Select Reports → Path Protection List and observe the value of the Current Role

parameter for the m()-()-() paths supported by the circuit pack/port to be upgraded (Ring 1

for slot M1 or Ring 2 for slot M2). Record the active paths supported by the circuit

pack/port to be upgraded). Click Close.

...................................................................................................................................................................................................

5 Important! If the circuit pack/port to be upgraded is an active circuit pack for

transmission, optional manual switches can be performed before upgrading the circuit

pack/port. In UPSRs, each path supported by the circuit pack/port to be upgraded

must be switched separately. Transmission hits (less than 60 ms) will occur for each

separate protection switch.

If the circuit pack/port to be upgraded is not the active circuit pack/port for

transmission, proceed to Step 7.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Expand Path Protection, click on the required m-1-() path and Select. Select the Manual

Switch Type and click Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The system reports a manual switch condition for the affected path.

...................................................................................................................................................................................................

6 Repeat Step 5 for each path supported by the circuit pack/port to be upgraded. Click

Close.

...................................................................................................................................................................................................

7 If required, repeat Step 4 to verify that the circuit pack/port to be upgraded is not the

active circuit pack/port for transmission.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-4.4: Verify spanning tree configuration

Overview

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Use this procedure to verify the spanning tree configuration.

Spanning tree network example

The following figure shows an example of a simple spanning tree network in a ring

configuration with the spanning tree role and spanning tree status of each participating

port.

The spanning tree role values are:

• ROOT - Port is used for transmission and is the best path to the root node

• DESG (Designated) - Port is used for transmission; however, the port is not the best

path to the root node

• ALT (Alternate) - Port is not used for transmission

Node 1

Node 2

Node 3

Node 4
DESG /
FWG

DESG /
FWG

DESG /
FWG

DESG /
FWG

ROOT /
FWG

ROOT /
FWG

ROOT /
FWG

ALT /
DCD

SpanningTreeEx

Ring and circuit pack upgrade procedures Procedure 12-4.4: Verify spanning tree configuration

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

12-123



The spanning tree status values are:

• FWG: Forwarding

• BLK: Blocked - 802.1D mode only

• LLG: Learning/Listening

• DISA: Disabled - Administration

• DISF: Disabled - Failure

• DCD: Discarding - 802.1w mode only

In this example, Node 4 is elected the root node by the spanning tree protocol. The root

node can be identified by observing the spanning tree role of the participating ports. At

the root node, all the participating ports have a spanning tree role of either DESG

(designated) or ALT (alternate). The participating ports at the root node do not have a

spanning tree role of ROOT.

Because there is a transmission loop in the example spanning tree network, the spanning

tree role of a port at Node 2 is ALT (alternate) and the port is not used for transmission.

The spanning tree role of the remaining participating ports in the example is DESG

(designated).

In this example, all ports have a FWG (forwarding) spanning tree status, except for the

ALT port at Node 2. The ALT port has a DCD (discarding) or BLK (blocked) spanning

tree status.

Steps

Complete the following steps to verify the spanning tree configuration.

...................................................................................................................................................................................................

1 Using office records and the work instructions determine the affected Ethernet spanning

tree networks to be verified. Make a sketch of each spanning tree network with all

participating nodes/ports using Rapid Spanning Tree Protocol and their connectivity.

Reference: Refer to the example in “Spanning tree network example” (p. 12-123).

...................................................................................................................................................................................................

2 Identify a spanning tree network to be verified.

...................................................................................................................................................................................................

3 At each node in the spanning tree network, select View → Data → Spanning Tree Group

to access the required spanning tree group and record the required Port Role and Status

parameter values for the participating ports.
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...................................................................................................................................................................................................

4 Important! There must be exactly one root node in the spanning tree network. At the

root node, all the participating ports have a Port Role of either DESG (designated) or

ALT (alternate). None have ROOT.

Using the information obtained in the previous step, determine the root node by observing

the Port Role of the participating ports at each node.

...................................................................................................................................................................................................

5 For all nodes except the root node, verify that each node has one participating port with a

Port Role of ROOT.

...................................................................................................................................................................................................

6 Verify the appropriate forwarding status of the remaining ports.

If... Then...

a ring network verify that exactly one port has a Port Role of

ALT with a Status of DCD or BLK. No port

should have a Status of DISF or DISA.

a mesh network where there may be multiple

redundant paths (loops),

verify that there are exactly enough ports with

a Port Role of ALT and a Status of DCD or

BLK to break all loops but still allow a path

from every other node to the root node. No

port should have a Status of DISF or DISA.

...................................................................................................................................................................................................

7 If any port has a Status of DISF or DISA, clear all Ethernet-related alarms/conditions

and/or verify provisioning using office records.

If required, change the existing spanning tree configuration.

Reference:

• Procedure 11-17: “Change an existing spanning tree configuration” (p. 11-146)

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

If required, contact Technical Support Services (TSS) for assistance in changing the

spanning tree configuration.
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...................................................................................................................................................................................................

8 If required, repeat this procedure from Step 2 to verify another spanning tree network.
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Procedure 12-4.5: Upgrade OC-12 UPSR connections at node

with multirate circuit packs

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade the in-service UPSR connections at a

Alcatel-Lucent 1665 DMXtend node connected to the UPSR using multirate circuit packs

in the Main/Function/Growth slots.

...................................................................................................................................................................................................

1 Important! The Ring Upgrade Mode is required to allow ports in the protected port

pair to be independently reprovisioned and operate at different rates.

At the WaveStar® CIT System View, select Configuration → Ring Upgrade Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.

For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-92).

...................................................................................................................................................................................................

2 If required, verify the active/standby status of the OC-12 port on the multirate circuit pack

in Main/Function/Growth slot 1 and perform manual switches to switch traffic away from

an active circuit pack/port.

Reference: Procedure 12-4.3: “Verify active/standby status of circuit pack/port to be

upgraded” (p. 12-121)

...................................................................................................................................................................................................

3 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 1. Click on the required OC-12 port and Select to obtain the

port parameters. Provision the port Signal Type parameter to OC-48 and click Apply.
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Result:

If the multirate circuit pack in

Main/Function/Growth slot 1 is

equipped with a...

Then...

single-rate OC-12 pluggable transmission

module,

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 1.

The FAULT LED may light on the circuit

packs in the Main slots, and the opposite end

of the optical spans may report

inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Alarms may also be reported at other nodes

in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the upgraded OC-48 span is equipped with a

single-rate circuit pack/pluggable

transmission module,

The system reports an inc. OC-12 LOS

alarm for Main/Function/Growth slot 1.

Alarms may also be reported at other nodes

in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the upgraded OC-48 span is equipped with a

multirate pluggable transmission module,

The inc. LOF alarms clear. Transmission is

now supported on the upgraded OC-48

optical span.

...................................................................................................................................................................................................

4 Important! If the port is active for timing and/or transmission, disconnecting the

optical fibers causes timing and/or transmission switches. Transmission hits (less than

60 ms) will occur for each separate protection switch.

If required, disconnect the optical fibers from the single-rate OC-12 pluggable

transmission module in Main/Function/Growth slot 1. Then replace the single-rate OC-12

pluggable transmission module in Main/Function/Growth slot 1 with the replacement

OC-48 pluggable transmission module.

Result: The replacement OC-48 pluggable transmission module in

Main/Function/Growth slot 1 is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 1 clears, and the system reports an inc. OC48 LOS

alarm for Main/Function/Growth slot 1. Alarms may also be reported at other nodes in

the ring.
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Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

5 If required at both ends of the optical span to be upgraded, perform the following to

connect the replacement OC-48 pluggable transmission module in Main/Function/Growth

slot 1 and the required circuit pack/port at the opposite end of the upgraded OC-48 optical

span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-48 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC48 LOS alarms clear. Transmission is now supported on the

upgraded OC-48 optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

6 Important! Perform this step only if the opposite end of the upgraded optical span is

an OC-48 port in a Function/Growth group and the Optical Synchronization Source is

to be reprovisioned to the upgrade OC-48 port.

If required at the opposite end of the upgraded optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the upgrade OC-48

port on the OC-48 OLIU circuit pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

7 If required, verify the active/standby status of the OC-12 port on the multirate circuit pack

in Main/Function/Growth slot 2 and perform manual switches to switch traffic away from

an active circuit pack/port.

Reference: Procedure 12-4.3: “Verify active/standby status of circuit pack/port to be

upgraded” (p. 12-121)

...................................................................................................................................................................................................

8 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 2. Click on the required OC-12 port and Select to obtain the

port parameters. Provision the port Signal Type parameter to OC-48 and click Apply.
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Result:

If the multirate circuit pack in

Main/Function/Growth slot 2 is

equipped with a...

Then...

single-rate OC-12 pluggable transmission

module,

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 2. Alarms may

also be reported at other nodes in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module,

The system reports an inc. OC48 LOF

alarm for Main/Function/Growth slot 2.

Alarms may also be reported at other nodes

in the ring.

...................................................................................................................................................................................................

9 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the circuit pack/port is upgraded at each end of the optical

span.

If the port is active for timing and/or transmission, disconnecting the optical fibers

causes timing and/or transmission switches. Transmission hits (less than 60 ms) will

occur for each separate protection switch.

If required, disconnect the optical fibers from the single-rate OC-12 pluggable

transmission module in Main/Function/Growth slot 2. Then replace the single-rate OC-12

pluggable transmission module in Main/Function/Growth slot 2 with the replacement

OC-48 pluggable transmission module.

Result: The replacement OC-48 pluggable transmission module in

Main/Function/Growth slot 2 is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 2 clears, and the system reports an inc. OC48 LOS

alarm for Main/Function/Growth slot 2. Alarms may also be reported at other nodes in

the ring.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

The following figure shows the state of the current node and the adjacent optical

spans.

Important! If the upgraded OC-48 port in Main/Function/Growth slot 2 at the

current node is equipped with a single-rate pluggable transmission module,

inc. LOS alarms are reported. If the upgraded OC-48 port in

Main/Function/Growth slot 2 at the current node is equipped with a multirate

pluggable transmission module, inc. LOF alarms are reported.
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STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.

LOF/LOS

OC-48

OC-48

OC-48

Slot 1 Slot 2

multirate-oc12-upsr

Current
Node

OC-12

Slot 1 Slot 2

Ring and circuit pack upgrade procedures Procedure 12-4.5: Upgrade OC-12 UPSR connections at node

with multirate circuit packs

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

12-131

E N D O F S T E P S
...................................................................................................................................................................................................



Procedure 12-5: Back out OC-12 UPSR to OC-48 UPSR upgrade

Overview

NOTICE

Service-disruption hazard

If a node has been taken out of the Ring Upgrade Mode, the node cannot be returned to

the original pre-upgrade state without affecting service.

All nodes connected to the UPSR using single-rate circuit packs in the Main slots or

multirate circuit packs in the Main/Function/Growth slots must be in the provisioned Ring

Upgrade Mode.

Use this procedure to back out an OC-12 UPSR to OC-48 UPSR upgrade.

Backing out of an upgrade in progress returns all nodes in the ring to their pre-upgrade

state.

To temporarily stop the upgrade refer to Procedure 12-6: “Suspend OC-12 UPSR to

OC-48 UPSR upgrade” (p. 12-161).

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Optical power meter

• Wrist strap

• Original OC-12 OLIU circuit packs/pluggable transmission modules/port pairs for

each node to be backed out

• As the upgrade is backed out around the UPSR, ensure that technicians are available

at each end of an optical span as the upgrade is backed out.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.
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NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this backout procedure. If required, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) Customer Release Notes.

3. If required, review the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations

Guide, 365-372-301 for procedures or cautions that may apply to this backout

procedure.

4. Determine the local operating procedures for removing a circuit pack/pluggable

transmission module. Local operating procedures for removing a circuit

pack/pluggable transmission module may vary. One method is to disconnect the

optical fibers and remove the circuit pack/pluggable transmission module. Another

method is to verify the circuit pack/port active/standby status, perform manual

switches if the circuit pack/port is active, and then disconnect the optical fibers and

remove the circuit pack/pluggable transmission module.

Steps

Important! This procedure starts at the last node upgraded.

When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out of an OC-12 UPSR to OC-48 UPSR upgrade.

...................................................................................................................................................................................................

1 From office records and work instructions, determine the network configuration and

current status of the upgrade.
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...................................................................................................................................................................................................

2 Identify the last node that was upgraded.

If the last node upgraded is... Then...

the Alcatel-Lucent 1665 DMXtend starting

node, and the ring upgrade is complete (all

nodes connected to the UPSR using

single-rate circuit packs in the Main slots or

multirate circuit packs in the

Main/Function/Growth slots are in the Ring

Upgrade Mode),

Log in to the Alcatel-Lucent 1665 DMXtend

starting node (refer to the “UPSR example”

(p. 12-145) at the end of the procedure) and

continue with Step 3.

not the Alcatel-Lucent 1665 DMXtend

starting node,

Log in to the last node upgraded (refer to the

“UPSR example” (p. 12-145) at the end of the

procedure) and proceed to Step 10.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 If starting node was originally equipped

with...

Then...

single-rate circuit packs, If required, verify the active/standby status of

the OC-48 OLIU circuit pack in Main slot M2

and perform manual switches to switch traffic

away from an active circuit pack.

Then continue with Step 4.

multirate circuit packs, If required, verify the active/standby status of

the OC-48 port in Main slot M1 and perform

manual switches to switch traffic away from

an active circuit pack/port.

Then proceed to Step 8.

Reference: Procedure 12-5.3: “Verify active/standby status of circuit pack/port to be

backed out” (p. 12-154)

...................................................................................................................................................................................................

4 Important! At the starting node, the OC-48 OLIU circuit pack in Main slot M2 must

be first replaced with the temporary replacement LNW52 OC-48 OLIU circuit pack.

The temporary replacement LNW52 OC-48 OLIU circuit pack maintains traffic while

backing out of the upgrade. As a final step in backing out the ring upgrade, this

temporary replacement LNW52 OC-48 OLIU circuit pack is replaced with the

original OC-12 OLIU circuit pack.
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If the circuit pack is active for timing and/or transmission, opening the latch causes

timing and/or transmission switches. Transmission hits (less than 60 ms) will occur

for each separate protection switch.

Open the faceplate latch on the OC-48 OLIU circuit pack in Main slot M2. Disconnect the

optical fibers from the OC-48 OLIU circuit pack in Main slot M2. Then replace the

OC-48 OLIU circuit pack in Main slot M2 with the temporary replacement OC-48 OLIU

circuit pack.

Result: The system reports an unexpected CP type alarm for Main slot M2.

Alarms may also be reported at other nodes in the ring.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

5 Measure the optical receive power of the receive fiber using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the allowable

optical receive power range. (Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Applications and Planning Guide, 365-372-324 for the SONET optical

specifications of the OC-48 OLIU circuit packs.)

...................................................................................................................................................................................................

6 Clean all fiber connectors, and connect the transmit and receive optical fibers to the

temporary replacement OC-48 OLIU circuit pack in Main slot M2.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

7 Important! The UPD/INIT button does not work during this upgrade.

At the System View select Configuration → Update System → Upgrade. Select main-2

as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The temporary replacement OC-48 OLIU circuit pack in Main slot M2 is tested and

autoprovisioned.

The system performs an automatic path protection switch, and all traffic is now active

on Main slot M2. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M1 to the circuit pack in Main slot M2.

The unexpected CP type alarm for Main slot M2 clears, and the system reports an

unexpected CP type alarm for Main slot M1. Alarms may also be reported at

other nodes in the ring.
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...................................................................................................................................................................................................

8 Important! If the circuit pack/port is active for timing and/or transmission, opening

the latch or disconnecting fibers causes timing and/or transmission switches.

Transmission hits (less than 60 ms) will occur for each separate protection switch.

Do not reconnect the optical fibers until instructed to do so. The optical fibers are

reconnected after the OC-48 circuit pack/port is backed out at each end of the optical

span.

If Main slot M1 is equipped with a... Then...

single-rate OC-48 OLIU circuit pack, Perform the following:

1. Open the faceplate latch on the OC-48

OLIU circuit pack in Main slot M1.

Disconnect the optical fibers from the

OC-48 OLIU circuit pack in Main slot M1.

2. Replace the OC-48 OLIU circuit pack in

Main slot M1 with the original OC-12 OLIU

circuit pack.

Result:

The original OC-12 OLIU circuit pack in Main

slot M1 is tested and autoprovisioned.

The unexpected CP type alarm for Main slot

M1 clears. The system reports an

unexpected circuit pack type condition

and an inc. OC48 LOS alarm for Main slot

M1.
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If Main slot M1 is equipped with a... Then...

LNW84 multirate OC-3/OC-12/OC-48

OLIU circuit pack with a single-rate OC-48

pluggable transmission module,

Perform the following:

1. Select Configuration → Equipment and

expand the circuit pack in Main slot M1.

Click on the required OC-48 port and Select

to obtain the port parameters. Provision the

port Signal Type parameter to OC-12 and

click Apply.

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for Main

slot M1. Alarms may also be reported at

other nodes in the ring.

2. Disconnect the optical fibers from the

OC-48 pluggable transmission module in

Main slot M1.

3. Replace the OC-48 pluggable transmission

module in Main slot M1 with the original

OC-12 pluggable transmission module.

Result:

The original OC-12 pluggable transmission

module in Main slot M1 is tested and

autoprovisioned.

The

unexpected or failed Pluggable

Transmission Module alarm for Main slot

M1 clears, and the system reports an

inc. OC12 LOS alarm for Main slot M1.

Alarms may also be reported at other nodes in

the ring.

LNW84 multirate OC-3/OC-12/OC-48

OLIU circuit pack with a multirate

OC-3/OC-12/OC-48 pluggable transmission

module,

Select Configuration → Equipment and expand

the circuit pack in Main slot M1. Click on the

required OC-48 port and Select to obtain the

port parameters. Provision the port Signal Type

parameter to OC-12 and click Apply.

Result:

The system reports an inc. OC12 LOF alarm

for Main slot M1. Alarms may also be reported at

other nodes in the ring.

Reference:

• Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)
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This completes the first phase of the backout at the starting node. The backout at the

starting node will be completed after backing out of all the other nodes in the ring.

The following figure shows the state of the starting node and the adjacent optical

spans.

Important! If the original OC-12 port in Main slot M1 at the starting node is

equipped with a multirate pluggable transmission module, inc. LOF alarms are

reported.

...................................................................................................................................................................................................

9 Log in to the adjacent node connected to Main/Function/Growth slot 1. (Refer to the

“UPSR example” (p. 12-145) at the end of the procedure.)

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

10 Determine how the node is connected to the UPSR and back out the upgrade at the node.

If ... Then back out the UPSR upgrade using...

Alcatel-Lucent 1665 DMXtend

connected to the UPSR using

single-rate circuit packs in the Main

slots,

Procedure 12-5.2: “Back out high-speed OC-12 UPSR

to OC-48 UPSR upgrade at node with single-rate

circuit packs” (p. 12-151). Then continue with Step 11.

Alcatel-Lucent 1665 DMXtend

connected to the UPSR using

single-rate circuit packs in the

Function/Growth slots,

Procedure 12-5.1: “Back out low-speed OC-12 UPSR

to OC-48 UPSR upgrade at node with single-rate

circuit packs” (p. 12-146). Then continue with Step 11.

Alcatel-Lucent 1665 DMXtend

connected to the UPSR using

multlirate circuit packs in the

Main/Function/Growth slots,

Procedure 12-5.4: “Back out OC-12 UPSR to OC-48

UPSR upgrade at node with multirate circuit packs”

(p. 12-156). Then continue with Step 11.

LOS LOS

OC-48

OC-48

OC-48

M1 M2

Starting
Node

MA-DMX-464

OC-12 OC-48

OC-48

M1 M2
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If ... Then back out the UPSR upgrade using...

Alcatel-Lucent 1665 DMX connected

to the UPSR using the circuit packs in

the Main slots and LNW27, LNW29,

LNW32, LNW76, and/or

LNW221–259 OC-48 OLIU circuit

packs are used,

Procedure 12-6.1: Back out high-speed UPSR upgrade

at node equipped with incompatible OC-48 OLIU in

Main slot M1 in Alcatel-Lucent 1665 Data Multiplexer

(DMX) User Operations Guide, 365-372-301. Then

continue with Step 11.

Alcatel-Lucent 1665 DMX connected

to the UPSR using the circuit packs in

the Main slots and LNW26B, LNW28,

LNW77, and/or LNW121B-159B

OC-48 OLIU circuit packs are used,

Procedure 12-6.2: Back out high-speed UPSR upgrade

at node equipped with compatible OC-48 OLIU in

Main slot M1 in Alcatel-Lucent 1665 Data Multiplexer

(DMX) User Operations Guide, 365-372-301. Then

continue with Step 11.

Alcatel-Lucent 1665 DMX connected

to the UPSR using single-rate circuit

packs in the Function/Growth slots,

Procedure 12-6.3: Back out low-speed OC-12 to

OC-48 UPSR upgrade at node in Alcatel-Lucent 1665

Data Multiplexer (DMX) User Operations Guide,

365-372-301. Then continue with Step 11.

Alcatel-Lucent 1665 DMX connected

to the UPSR using multirate circuit

packs in the Main/Function/Growth

slots,

Procedure 12-6.6: Back out low-speed OC-12 to

OC-48 UPSR upgrade at node in Alcatel-Lucent 1665

Data Multiplexer (DMX) User Operations Guide,

365-372-301. Then continue with Step 11.

...................................................................................................................................................................................................

11 Except for the starting node, has the upgrade been backed out of all nodes in the UPSR?

If... Then...

No, Repeat Step 9 and Step 10, as required, at the next

node. (Refer to the “UPSR example” (p. 12-145) at the

end of the procedure.)

Yes, Continue with Step 12.

...................................................................................................................................................................................................

12 Log in to the starting node. (Refer to the “UPSR example” (p. 12-145) at the end of the

procedure.)

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

13 Important! The UPD/INIT button does not work during this procedure.

If the starting node is equipped with...
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single-rate circuit packs, At the System View select Configuration →
Update System → Upgrade. Select main-1

(default) as the Directed Slot Choice and click

OK.

Result:

A dialog box appears asking you to confirm

executing this command. Click Yes.

The unexpected circuit pack type

condition for Main slot M1 clears, and the

system reports an

unexpected circuit pack type

condition for Main slot M2.

Continue with the next step.

multirate circuit packs, Continue with the next step.

...................................................................................................................................................................................................

14 If required, verify the active/standby status of the OC-48 OLIU circuit pack/port in Main

slot M2 and perform manual switches to switch traffic away from an active circuit

pack/port.

Ring and circuit pack upgrade procedures Procedure 12-5: Back out OC-12 UPSR to OC-48 UPSR

upgrade

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

12-140 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Reference: Procedure 12-5.3: “Verify active/standby status of circuit pack/port to be

backed out” (p. 12-154)

...................................................................................................................................................................................................

15 Important! If the circuit pack/port is active for timing and/or transmission, opening

the latch causes timing and/or transmission switches. Transmission hits (less than 60

ms) will occur for each separate protection switch.

If Main slot M2 is equipped with a... Then...

single-rate OC-12 OLIU circuit pack, Perform the following:

1. Open a faceplate latch on the OC-48 OLIU

circuit pack in Main slot M2. Disconnect the

optical fibers from the OC-48 OLIU circuit

pack in Main slot M2.

2. Replace the OC-48 OLIU circuit pack in

Main slot M2 with the original OC-12 OLIU

circuit pack.

Result:

The original OC-12 OLIU circuit pack in Main

slot M2 is tested and autoprovisioned.

The unexpected circuit pack type

condition for Main slot M2 clears, and the

system reports an inc. OC12 LOS alarm for

Main slot M2. Alarms may also be reported at

other nodes in the ring.
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If Main slot M2 is equipped with a... Then...

LNW84 multirate OC-3/OC-12/OC-48

OLIU circuit pack with a single-rate OC-12

pluggable transmission module,

Perform the following:

1. Select Configuration → Equipment and

expand the circuit pack in Main slot M2.

Click on the required OC-48 port and Select

to obtain the port parameters. Provision the

port Signal Type parameter to OC-12 and

click Apply.

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for Main

slot M2. Alarms may also be reported at

other nodes in the ring.

2. Disconnect the optical fibers from the

OC-48 pluggable transmission module in

Main slot M2.

3. Replace the OC-48 pluggable transmission

module in Main slot M2 with the original

OC-12 pluggable transmission module.

Result:

The original OC-12 pluggable transmission

module in Main slot M2 is tested and

autoprovisioned.

The

unexpected or failed Pluggable

Transmission Module alarm for Main slot

M2 clears, and the system reports an

inc. OC12 LOS alarm for Main slot M2.

Alarms may also be reported at other nodes in

the ring.

LNW84 multirate OC-3/OC-12/OC-48

OLIU circuit pack with a multirate

OC-3/OC-12/OC-48 pluggable transmission

module,

Select Configuration → Equipment and expand

the circuit pack in Main slot M2. Click on the

required OC-48 port and Select to obtain the

port parameters. Provision the port Signal Type

parameter to OC-12 and click Apply.

Result:

The system may report an inc. OC12 LOS

alarm for Main slot M2. Alarms may also be

reported at other nodes in the ring.

Reference:

• Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)
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...................................................................................................................................................................................................

16 If required at both ends of the optical span to be backed out, perform the following to

connect the original OC-12 OLIU circuit pack/port in Main slot M2 and the required

OC-12 OLIU circuit pack/port at the opposite end of the original OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC12 LOS alarms clear. Transmission is now supported on the

original OC-12 optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

17 Important! Perform this step only if the opposite end of the original optical span is an

OC-12 port in a Function/Growth group and the Optical Synchronization Source is to

be reprovisioned to the original OC-12 port.

If required at the opposite end of the original optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the original OC-12

port on the OC-12 OLIU circuit pack in slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

18 Important! At nodes connected to the UPSR using single-rate circuit packs in the

Main slots and multirate circuit packs in the Main/Function/Growth slots, the system

reports the ring upgrade mode standing condition (not alarmed) in the NE Alarm

List until the node is manually provisioned back to the Normal mode.

At nodes connected to the UPSR using single-rate circuit packs in the Main slots and

multirate circuit packs in the Main/Function/Growth slots, click the Alarm List button in

the top right corner of the System View to view the NE Alarm List and verify that no

alarms or standing conditions are present (except ring upgrade mode and

ABN condition).

Refer to the appropriate trouble-clearing procedures to clear all existing alarms and

standing conditions (except ring upgrade mode and ABN condition) before

continuing with this procedure.
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Reference:

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

...................................................................................................................................................................................................

19 Important! This completes the backout procedure, except for taking the nodes

connected to the UPSR using the Main slots out of the Ring Upgrade Mode. The

decision to take these nodes out of the Ring Upgrade Mode or leave them depends on

the reason the back out was necessary, and what is required before again starting the

upgrade. In the Ring Upgrade Mode, UPSR cross-connections cannot be created or

removed.

If required at each node connected to the UPSR using single-rate circuit packs in the

Main slots and multirate circuit packs in the Main/Function/Growth slots, select

Configuration → Normal Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to

Normal mode. Click Yes.

The ABN LED is turned off on the SYSCTL circuit pack faceplate and the Ring

Upgrade Mode will be removed from the WaveStar® CIT alarm list.
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Procedure 12-5.1: Back out low-speed OC-12 UPSR to OC-48

UPSR upgrade at node with single-rate circuit packs

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure assumes that the Alcatel-Lucent 1665 DMXtend node is

still equipped with the original OC-12 OLIU circuit packs/pluggable transmission

modules.

When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out an OC-12 UPSR to OC-48 UPSR upgrade at a

Alcatel-Lucent 1665 DMXtend node connected to the UPSR using a port pair on

single-rate circuit packs in the Function/Growth slots.

...................................................................................................................................................................................................

1 Determine the current status of the upgrade at the node.

If the port in... Then...

both Function/Growth slot 1 and 2 have been

upgraded to OC-48 ports,

Continue with Step 2.

only Function/Growth slot 1 has been upgraded to

an OC-48 port,

Proceed to Step 14.

...................................................................................................................................................................................................

2 To verify that the original OC-12 port parameters are provisioned correctly, select View

→ Equipment and expand the required circuit pack. Click on the original port and Select

to obtain the port parameters. Click Close.

If required, provision the original OC-12 port pair according to the office records using

the Configuration → Equipment command.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

3 To verify that the original OC-12 port DCC parameters are provisioned correctly, select

View → DCC Terminations to obtain the DCC channel status. Click Close.
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If required, provision the original OC-12 port DCC parameters according to the office

records using the Configuration → DCC Terminations command.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

4 Important! All cross-connections at this node that are associated with the OC-48

UPSR must be identified so that traffic can be moved back to the original OC-12

UPSR.

Select View → Cross-Connections. Expand the required OC-48 OLIU circuit pack in slot

2 of the Function/Growth group that is currently connected to the UPSR. Click on the

required OC-48 port and Select to obtain the current list of cross-connections. Identify

and record all through, add, drop, and UPSR Dual Ring Interworking cross-connections.

Click Close to exit.

Important! A UPSR Dual Ring Interworking cross-connection consists of a 1-way

add, a 1-way through, and a 1-way path protected drop cross-connection. To verify

that a cross-connection leg is part of a UPSR Dual Ring Interworking

cross-connection, click on the cross-connection leg in the list of cross-connections and

click View Graphic.

For additional information about UPSR Dual Ring Interworking cross-connections,

refer to Procedure 10-11: “Establish dual ring interworking (DRI) connections”

(p. 10-61).

...................................................................................................................................................................................................

5 Repeat Step 4 to obtain a current list of cross-connections for the original OC-12 port in

slot 2 of the other Function/Growth group. Compare the original OC-12 port

cross-connection list with the upgrade OC-48 port cross-connection list.

...................................................................................................................................................................................................

6 For each UPSR Dual Ring Interworking cross-connection identified in Step 4, select

Configuration → Cross-Connections and use the Cross-Connection Wizard to delete the

UPSR Dual Ring Interworking cross-connections. Then use the Cross-Connection Wizard

to create the same UPSR Dual Ring Interworking cross-connections on the original

OC-12 port pair in the other Function/Growth group.

Result: Transmission hits (less than 60 ms) may occur. Alarms may be reported at

other nodes in the ring.

Reference: Procedure 10-11: “Establish dual ring interworking (DRI) connections”

(p. 10-61)

...................................................................................................................................................................................................

7 Important! Do not perform this step for a 1-way through cross-connection associated

with a UPSR Dual Ring Interworking cross-connection.
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For each through cross-connection identified in Step 4 that is not part of a UPSR Dual

Ring Interworking cross-connection, select Configuration → Cross-Connections and use

the Cross-Connection Wizard to create the same through cross-connections on the original

OC-12 port pair in the other Function/Growth group.

Reference: Procedure 10-5: “Make VT1.5 or STS-n cross-connections, single

OC-3/OC-12 UPSR configuration” (p. 10-20)

...................................................................................................................................................................................................

8
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Disconnect the transmit and receive optical fibers from the upgrade OC-48 port on the

OC-48 OLIU circuit pack in slot 2 of the Function/Growth group.

Result: The system reports an inc. OC48 LOS alarm for the OC-48 port.

...................................................................................................................................................................................................

9 If required at both ends of the optical span to be backed out, perform the following to

connect the original OC-12 port on the OC-12 OLIU circuit pack in slot 2 of the other

Function/Growth group and the required OC-12 circuit pack/port at the opposite end of

the original OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

10 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the original OC-12 port on the OC-12 OLIU circuit pack in slot 2 of

the Function/Growth group.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to the original OC-12 port on the OC-12 OLIU circuit pack in

slot 2 of the Function/Growth group.
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Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

11 Important! Perform this step only if the opposite end of the original optical span is an

OC-12 port in a Function/Growth group and the Optical Synchronization Source is to

be reprovisioned to the original OC-12 port.

If required at the opposite end of the original optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the original OC-12

port on the OC-12 OLIU circuit pack in slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

12 Important! Do not perform this step for a 1-way add cross-connection associated

with a UPSR Dual Ring Interworking cross-connection.

For each add cross-connection identified in Step 4 that is not part of a UPSR Dual Ring

Interworking cross-connection, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to bridge the add cross-connections to the original OC-12 port

on the OC-12 OLIU circuit pack in slot 2 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

13 Important! Do not perform this step for a 1-way path protected drop

cross-connection associated with a UPSR Dual Ring Interworking cross-connection.

For each drop cross-connection identified in Step 4 that is not part of a UPSR Dual Ring

Interworking cross-connection, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to roll the drop cross-connections to the original OC-12 port on

the OC-12 OLIU circuit pack in slot 2 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

14
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-48 circuit pack/port is backed out at each end of

the optical span.
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Disconnect the transmit and receive optical fibers from the upgrade OC-48 port on the

OC-48 OLIU circuit pack in slot 1 of the Function/Growth group.

Result: The system reports inc. LOS alarms for the upgrade OC-48 ports and the

original OC-12 port on the OC-3 OLIU circuit pack in slot 1 of the Function/Growth

group. Alarms may also be reported at other nodes in the ring.

...................................................................................................................................................................................................

15 Select Configuration → Update System → Update All.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The inc. LOS alarms clear.

...................................................................................................................................................................................................

16 Select Configuration → Cross-Connections and use the Cross-Connection Wizard to

delete the remaining add and through cross-connections to the upgrade OC-48 ports.

The following figure shows the state of the current node and the adjacent optical

spans.

STOP! To complete backing out the UPSR upgrade, return to the procedure that

directed you to perform this procedure.

MA-DMX-466

OC-48

M1 M2

Current
Node

OC-48OC-48 OC-12 OC-12

OC-12

M1 M2

1 2 1 2
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Procedure 12-5.2: Back out high-speed OC-12 UPSR to OC-48

UPSR upgrade at node with single-rate circuit packs

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out an OC-12 UPSR to OC-48 UPSR upgrade at a

Alcatel-Lucent 1665 DMXtend node connected to the UPSR using single-rate circuit

packs the Main slots.

...................................................................................................................................................................................................

1 Determine the current status of the upgrade at the node.

If... Then...

both Main slots have been upgraded with

OC-48 OLIU circuit packs,

Continue with Step 2.

only Main slot M1 has been upgraded with

an OC-48 OLIU circuit pack,

Proceed to Step 5.

...................................................................................................................................................................................................

2 If required, verify the active/standby status of the OC-48 OLIU circuit pack in Main slot

M2 and perform manual switches to switch traffic away from an active circuit pack.

Reference: Procedure 12-5.3: “Verify active/standby status of circuit pack/port to be

backed out” (p. 12-154)

...................................................................................................................................................................................................

3 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

Open the faceplate latch on the OC-48 OLIU circuit pack in Main slot M2. Disconnect the

optical fibers from the OC-48 OLIU circuit pack in Main slot M2. Then replace the

OC-48 OLIU circuit pack in Main slot M2 with the original OC-12 OLIU circuit pack.
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Result: The system reports an unexpected CP type alarm for Main slot M2.

The FAULT LED may light on the circuit packs in the Main slots, and the opposite end

of the optical spans may report inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

4 If required at both ends of the optical span to be backed out, perform the following to

connect the original OC-12 OLIU circuit pack in Main slot M2 and the required OC-12

circuit pack/port at the opposite end of the original OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Result: At the opposite end of the original OC-12 optical span, the inc. OC12 LOS

alarm clears.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

5 Important! The UPD/INIT button does not work during this upgrade.

At the System View select Configuration → Update System → Upgrade. Select main-2

as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The original OC-12 OLIU circuit pack in Main slot M2 is tested and autoprovisioned.

The system performs an automatic path protection switch, and all traffic is now active

on Main slot M2. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M1 to the circuit pack in Main slot M2.

The unexpected CP type alarm for Main slot M2 clears, and the system reports an

unexpected CP type alarm for Main slot M1. Alarms may also be reported at

other nodes in the ring.

Transmission is now supported on the original optical span between Main slot M2 and

the required OC-12 circuit pack/port at the opposite end of the original OC-12 optical

span.
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...................................................................................................................................................................................................

6 Important! Perform this step only if the opposite end of the original optical span is an

OC-12 port in a Function/Growth group and the Optical Synchronization Source is to

be reprovisioned to the original OC-12 port.

If required at the opposite end of the original optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the original OC-12

port on the OC-12 OLIU circuit pack in slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

7 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-48 circuit pack/port is backed out at each end of

the optical span.

Open the faceplate latch on the OC-48 OLIU circuit pack in Main slot M1. Disconnect the

optical fibers from the OC-48 OLIU circuit pack in Main slot M1. Then replace the

OC-48 OLIU circuit pack in Main slot M1 with the original OC-12 OLIU circuit pack.

Result: The original OC-12 OLIU circuit pack in Main slot M1 is tested and

autoprovisioned.

The unexpected CP type alarm for Main slot M1 clears, and the system reports an

inc. OC12 LOS alarm for Main slot M1.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

The following figure shows the state of the current node and the adjacent optical

spans.

STOP! To complete backing out the UPSR upgrade, return to the procedure that

directed you to perform this procedure.

LOS LOS

OC-48

M1 M2

MA-DMX-465
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Node

OC-12 OC-12

OC-12

M1 M2
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Procedure 12-5.3: Verify active/standby status of circuit

pack/port to be backed out

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the circuit pack/port to

be backed out and perform manual switches to switch traffic away from an active circuit

pack/port.

...................................................................................................................................................................................................

1 Important! If the circuit pack to be backed out is the active circuit pack for timing

and the circuit pack is removed, the system performs an automatic protection switch

and subsequent transmission hits (less than 60 ms) will occur. If desired, perform this

step to determine the timing state of the circuit pack to be backed out.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

2 Important! If the circuit pack to be backed out is the active circuit pack for timing, an

optional manual timing switch can be performed before backing out the circuit pack.

Transmission hits (less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be backed out is not the active circuit pack for timing, proceed to

Step 4.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the circuit pack to be backed out is not the active

circuit pack for timing.
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...................................................................................................................................................................................................

4 Important! If the circuit pack/port to be backed out is the active circuit pack/port for

transmission and the circuit pack/port is removed, the system performs an automatic

protection switch and subsequent transmission hits (less than 60 ms) will occur. If

desired, perform this step to determine the transmission state of the circuit pack/port

to be backed out.

Select Reports → Path Protection List and observe the value of the Current Role

parameter for the m()-()-() paths supported by the circuit pack/port to be backed out (Ring

1 for slot M1 or Ring 2 for slot M2). Record the active paths supported by the circuit

pack/port to be backed out). Click Close.

...................................................................................................................................................................................................

5 Important! If the circuit pack/port to be backed out is an active circuit pack/port for

transmission, optional manual switches can be performed before backing out the

circuit pack/port. In UPSRs, each path supported by the circuit pack/port to be backed

out must be switched separately. Transmission hits (less than 60 ms) will occur for

each separate protection switch.

If the circuit pack/port to be backed out is not the active circuit pack/port for

transmission, proceed to Step 7.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Expand Path Protection, click on the required m-1-() path and Select. Select the Manual

Switch Type and click Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The system reports a manual switch condition for the affected path.

...................................................................................................................................................................................................

6 Repeat Step 5 for each path supported by the circuit pack/port to be backed out. Click

Close.

...................................................................................................................................................................................................

7 If required, repeat Step 4 to verify that the circuit pack/port to be backed out is not the

active circuit pack/port for transmission.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-5.4: Back out OC-12 UPSR to OC-48 UPSR

upgrade at node with multirate circuit packs

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out an OC-12 UPSR to OC-48 UPSR upgrade at an

Alcatel-Lucent 1665 DMXtend node connected to the UPSR using multirate circuit packs

in the Main/Function/Growth slots.

...................................................................................................................................................................................................

1 Determine the current status of the upgrade at the node.

If the pluggable transmission module in... Then...

both Main/Function/Growth slots have been upgraded, Continue with Step 2.

only Main/Function/Growth slot 1 has been upgraded, Proceed to Step 7.

...................................................................................................................................................................................................

2 If required, verify the active/standby status of the OC-48 port on the multirate circuit pack

in Main/Function/Growth slot 2 and perform manual switches to switch traffic away from

an active circuit pack/port.

Reference: Procedure 12-5.3: “Verify active/standby status of circuit pack/port to be

backed out” (p. 12-154)

...................................................................................................................................................................................................

3 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 2. Click on the required OC-48 port and Select to obtain the

port parameters. Provision the port Signal Type parameter to OC-12 and click Apply.
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Result:

If the multirate circuit pack in

Main/Function/Growth slot 2 is

equipped with a...

Then...

single-rate OC-48 pluggable transmission

module,

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 2.

The FAULT LED may light on the circuit

packs in the Main slots, and the opposite end

of the optical spans may report

inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Alarms may also be reported at other nodes

in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the original OC-12 span is equipped with a

single-rate circuit pack/pluggable

transmission module,

The system reports an inc. OC-12 LOS

alarm for Main/Function/Growth slot 2.

Alarms may also be reported at other nodes

in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module and the opposite end of

the original OC-12 span is equipped with a

multirate pluggable transmission module,

The inc. LOF alarms clear. Transmission is

now supported on the original OC-12 optical

span.

...................................................................................................................................................................................................

4 Important! If the port is active for timing and/or transmission, disconnecting the

optical fibers causes timing and/or transmission switches. Transmission hits (less than

60 ms) will occur for each separate protection switch.

If required, disconnect the optical fibers from the single-rate OC-48 pluggable

transmission module in Main/Function/Growth slot 2. Then replace the single-rate OC-48

pluggable transmission module in Main/Function/Growth slot 2 with the original OC-12

pluggable transmission module.

Result: The original OC-12 pluggable transmission module in

Main/Function/Growth slot 2 is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 2 clears, and the system reports an inc. OC12 LOS

alarm for Main/Function/Growth slot 2. Alarms may also be reported at other nodes in

the ring.
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Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

5 If required at both ends of the optical span to be upgraded, perform the following to

connect the original OC-12 pluggable transmission module in Main/Function/Growth slot

2 and the required circuit pack/port at the opposite end of the original OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC12 LOS alarms clear. Transmission is now supported on the

original OC-12 optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

6 Important! Perform this step only if the opposite end of the original optical span is an

OC-12 port in a Function/Growth group and the Optical Synchronization Source is to

be reprovisioned to the original OC-12 port.

If required at the opposite end of the original optical span, select Configuration →
Timing/Sync to reprovision the Optical Synchronization Source to the original OC-12

port on the OC-12 OLIU circuit pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

7 If required, verify the active/standby status of the OC-48 port on the multirate circuit pack

in Main/Function/Growth slot 1 and perform manual switches to switch traffic away from

an active circuit pack/port.

Reference: Procedure 12-5.3: “Verify active/standby status of circuit pack/port to be

backed out” (p. 12-154)

...................................................................................................................................................................................................

8 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 1. Click on the required OC-48 port and Select to obtain the

port parameters. Provision the port Signal Type parameter to OC-12 and click Apply.
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Result:

If the multirate circuit pack in

Main/Function/Growth slot 1 is

equipped with a...

Then...

single-rate OC-48 pluggable transmission

module,

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 1. Alarms may

also be reported at other nodes in the ring.

multirate OC-3/OC-12/OC-48 pluggable

transmission module,

The system reports an inc. OC12 LOF

alarm for Main/Function/Growth slot 1.

Alarms may also be reported at other nodes

in the ring.

...................................................................................................................................................................................................

9 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the circuit pack/port is backed out at each end of the

optical span.

If the port is active for timing and/or transmission, disconnecting the optical fibers

causes timing and/or transmission switches. Transmission hits (less than 60 ms) will

occur for each separate protection switch.

If required, disconnect the optical fibers from the single-rate OC-48 pluggable

transmission module in Main/Function/Growth slot 1. Then replace the single-rate OC-48

pluggable transmission module in Main/Function/Growth slot 1 with the original OC-12

pluggable transmission module.

Result: The original OC-12 pluggable transmission module in

Main/Function/Growth slot 1 is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 1 clears, and the system reports an inc. OC12 LOS

alarm for Main/Function/Growth slot 1. Alarms may also be reported at other nodes in

the ring.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

The following figure shows the state of the current node and the adjacent optical

spans.

Important! If the original OC-12 port in Main/Function/Growth slot 1 at the

current node is equipped with a single-rate pluggable transmission module,

inc. LOS alarms are reported. If the original OC-12 port in

Main/Function/Growth slot 1 at the current node is equipped with a multirate

pluggable transmission module, inc. LOF alarms are reported.
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STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.

LOF/LOS

OC-48

Slot 1 Slot 1Slot 2 Slot 2

multirate-oc12-upsr-back

Current
Node

OC-12 OC-12

OC-12
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Procedure 12-6: Suspend OC-12 UPSR to OC-48 UPSR upgrade

Overview

NOTICE

Service-disruption hazard

If a node has been taken out of the Ring Upgrade Mode, the node cannot be returned to

the original pre-upgrade state without affecting service.

All nodes connected to the UPSR using the Main slots must be in the provisioned Ring

Upgrade Mode.

Important! This procedure starts at the last node upgraded. The last node upgraded

must be connected to the UPSR using the Main slots. Suspending an upgrade at a

node connected to the UPSR using port pairs in the Function/Growth slots is not

supported.

This procedure assumes that the last node upgraded is a Alcatel-Lucent 1665

DMXtend. However, the Alcatel-Lucent 1665 DMX can also be connected to a UPSR

using the Main slots. If the upgrade is suspended at a Alcatel-Lucent 1665 DMX

node, refer to the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations

Guide, 365-372-301, Procedure 12-7: Suspend OC-12 UPSR to OC-48 UPSR

upgrade.

Use this procedure to temporarily suspend an OC-12 UPSR to OC-48 UPSR upgrade at a

Alcatel-Lucent 1665 DMXtend node connected to the UPSR using single-rate circuit

packs.

To temporarily stop the upgrade at a Alcatel-Lucent 1665 DMXtend node connected to

the UPSR using multirate circuit packs in the Main/Function/Growth slots, refer to

Procedure 12-27: “Suspend UPSR/1+1 upgrade at node (multirate circuit packs)”

(p. 12-490).

Suspending an upgrade in progress temporarily stops the upgrade.

To return all nodes in the ring to their pre-upgrade state, refer to Procedure 12-5: “Back

out OC-12 UPSR to OC-48 UPSR upgrade” (p. 12-132).

When the ring upgrade is temporarily suspended before completion, some spans are

operating at the OC-12 line rate and some at the OC-48 line rate. This requires two nodes

that are equipped with an OC-12 OLIU circuit pack in one Main slot and an OC-48 OLIU

circuit pack in the other Main slot. These nodes are the starting node and the last node

upgraded. These nodes must be connected to the UPSR using the Main slots. Suspending

an upgrade at a node connected to the UPSR using port pairs in the Function/Growth slots

is not supported.
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To continue to operate temporarily with different circuit packs in the Main slots, the

starting node and the nodes that have been upgraded must remain in the Ring Upgrade

Mode.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• One LNW52 OC-48 OLIU circuit pack

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this suspend procedure.

Steps

Important! This procedure starts at the last node upgraded. This procedure assumes

that the last node upgraded is a Alcatel-Lucent 1665 DMXtend.
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When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to temporarily suspend an OC-12 to OC-48 UPSR upgrade

at a Alcatel-Lucent 1665 DMXtend.

...................................................................................................................................................................................................

1 Identify the last node that was upgraded.

If... Then...

both Main slots have been upgraded, Log in to the last node upgraded (refer to the “UPSR

example” (p. 12-170) at the end of the procedure) and

continue with Step 2.

one Main slot has been upgraded, Log in to the last node upgraded (refer to the “UPSR

example” (p. 12-170) at the end of the procedure) and

proceed to Step 11.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Important! Both Main slots have been upgraded, and the Configuration → Update

System → Upgrade command has been performed. All traffic is now active on Main

slot M1, and the system is reporting an inc. OC48 LOS alarm for Main slot M2.

Local operating procedures for removing a circuit pack may vary. One method is to

disconnect the optical fibers and remove the circuit pack. Another method is to verify

the circuit pack active/standby status, perform manual switches if the circuit pack is

active, and then disconnect the optical fibers and remove the circuit pack.

Determine the local operating procedures for removing a circuit pack before removing the

OC-48 OLIU circuit pack in Main slot M2.

If the local operating procedures

specify…

Then...

disconnect the optical fibers and remove the

circuit pack,

Proceed to Step 6.

verify the circuit pack active/standby status,

perform manual switches if the circuit pack is

active, and then disconnect the optical fibers

and remove the circuit pack,

Continue with Step 3.
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...................................................................................................................................................................................................

3 Important! This step is optional. If the OC-48 OLIU circuit pack in Main slot M2 is

the active circuit pack for timing and the circuit pack is removed, the system performs

an automatic protection switch and subsequent transmission hits (less than 60 ms) will

occur. If desired, perform this step to determine the timing state of the OC-48 OLIU

circuit pack in Main slot M2.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

4 Important! This step is optional. If the OC-48 OLIU circuit pack in Main slot M2 is

the active circuit pack for timing, an optional manual timing switch can be performed

before replacing the circuit pack in Main slot M2. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

If the OC-48 OLIU circuit pack in Main slot M1 is the active circuit pack for timing,

do not perform this step.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

5 If required, repeat Step 3 to verify that the circuit pack in Main slot M1 is now the active

circuit pack for timing.

...................................................................................................................................................................................................

6 Open the faceplate latch on the OC-48 OLIU circuit pack in Main slot M2. If the circuit

pack is active for timing and/or transmission, opening the latch causes timing and/or

transmission switches. Disconnect the optical fibers from the OC-48 OLIU circuit pack in

Main slot M2. Then replace the OC-48 OLIU circuit pack in Main slot M2 with the

original OC-12 OLIU circuit pack.

Ring and circuit pack upgrade procedures Procedure 12-6: Suspend OC-12 UPSR to OC-48 UPSR

upgrade

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

12-164 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Result: The inc. OC48 LOS alarm for Main slot M2 clears, and system reports an

unexpected CP type alarm for Main slot M2.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

7 At both ends of the optical span, perform the following to connect the original OC-12

OLIU circuit pack in Main slot M2 and the required OC-12 circuit pack/port at the

opposite end of the original OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

8 Important! The UPD/INIT button does not work during this upgrade.

At the System View select Configuration → Update System → Upgrade. Select main-2

as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The original OC-12 OLIU circuit pack in Main slot M2 is tested and autoprovisioned.

The system performs an automatic path protection switch, and all traffic is now active

on Main slot M2. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M1 to the circuit pack in Main slot M2.

The unexpected CP type alarm for Main slot M2 clears, and the system reports an

unexpected CP type alarm for Main slot M1.

...................................................................................................................................................................................................

9 Open the faceplate latch on the OC-48 OLIU circuit pack in Main slot M1. If the circuit

pack is active for timing and/or transmission, opening the latch causes timing and/or

transmission switches. Disconnect the optical fibers from the OC-48 OLIU circuit pack in

Main slot M1. Then replace the OC-48 OLIU circuit pack in Main slot M1 with a

temporary replacement OC-48 OLIU circuit pack.

Ring and circuit pack upgrade procedures Procedure 12-6: Suspend OC-12 UPSR to OC-48 UPSR

upgrade

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

12-165



Result: The temporary replacement OC-48 OLIU circuit pack in Main slot M1 is

tested and autoprovisioned.

The unexpected CP type alarm for Main slot M1 clears, and the system reports an

unexpected circuit pack type condition for Main slot M1. The system also

reports an inc. OC12 LOS alarm for Main slot M1.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

10 At both ends of the optical span, perform the following to connect the temporary

replacement OC-48 OLIU circuit pack in Main slot M1 and the required OC-48 circuit

pack/port at the opposite end of the OC-48 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-48 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC12 LOS alarm for Main slot M1 clears, and the system still

reports an unexpected circuit pack type condition for Main slot M1.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

STOP! End of Procedure. The upgrade procedure is now temporarily suspended and

traffic is supported to the adjacent nodes.

To resume the upgrade, replace the temporary replacement OC-48 OLIU circuit pack

in Main slot M1 with the upgrade OC-48 OLIU circuit pack, perform a system update,

and replace the OC-12 OLIU circuit pack in Main slot M2 with the upgrade OC-48

OLIU circuit pack. Refer to Procedure 12-4: “Upgrade OC-12 UPSR to OC-48

UPSR” (p. 12-91).

To back out the upgrade, refer to Procedure 12-5: “Back out OC-12 UPSR to OC-48

UPSR upgrade” (p. 12-132).

...................................................................................................................................................................................................

11 Important! Main slot M1 has been upgraded, and the Configuration → Update

System → Upgrade command has been performed. All traffic is now active on Main

slot M1.

Local operating procedures for removing a circuit pack may vary. One method is to

disconnect the optical fibers and remove the circuit pack. Another method is to verify

the circuit pack active/standby status, perform manual switches if the circuit pack is

active, and then disconnect the optical fibers and remove the circuit pack.
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Determine the local operating procedures for removing a circuit pack before removing the

OC-48 OLIU circuit pack in Main slot M1.

If the local operating procedures

specify…

Then...

disconnect the optical fibers and remove the

circuit pack,

Proceed to Step 19.

verify the circuit pack active/standby status,

perform manual switches if the circuit pack is

active, and then disconnect the optical fibers

and remove the circuit pack,

Continue with Step 12.

...................................................................................................................................................................................................

12 Important! This step is optional. If the OC-48 OLIU circuit pack in Main slot M1 is

the active circuit pack for timing and the circuit pack is removed, the system performs

an automatic protection switch and subsequent transmission hits (less than 60 ms) will

occur. If desired, perform this step to determine the timing state of the OC-48 OLIU

circuit pack in Main slot M1.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

13 Important! This step is optional. If the OC-48 OLIU circuit pack in Main slot M1 is

the active circuit pack for timing, an optional manual timing switch can be performed

before replacing the circuit pack in Main slot M1. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

If the OC-48 OLIU circuit pack in Main slot M2 is the active circuit pack for timing,

do not perform this step.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

14 If required, repeat Step 12 to verify that the circuit pack in Main slot M2 is now the active

circuit pack for timing.
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...................................................................................................................................................................................................

15 Important! This step is optional. If the OC-48 OLIU circuit pack in Main slot M1 is

the active circuit pack for transmission and the circuit pack is removed, the system

performs an automatic protection switch and subsequent transmission hits (less than

60 ms) will occur. If desired, perform this step to determine the transmission state of

the OC-48 OLIU circuit pack in Main slot M1.

Select Reports → Path Protection List and observe the value of the Current Role

parameter for the m1-()-() paths supported by the circuit pack in Main slot M1 (Ring 1).

Record the active paths supported by the circuit pack in Main slot M1 (Ring 1). Click

Close.

...................................................................................................................................................................................................

16 Important! This step is optional. If the OC-48 OLIU circuit pack in Main slot M1 is

an active circuit pack for transmission, optional manual switches can be performed

before replacing the circuit pack in Main slot M1. In UPSRs, each path supported by

the circuit pack in Main slot M1 must be switched separately. Transmission hits (less

than 60 ms) will occur for each separate protection switch.

If the OC-48 OLIU circuit pack in Main slot M1 is not an active circuit pack for

transmission, proceed to Step 18.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Expand Path Protection, click on the required m-1-() path and Select. Select the Manual

Switch Type and click Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The system reports a manual switch condition for the affected path.

...................................................................................................................................................................................................

17 Repeat Step 16 for each path supported by the circuit pack in Main slot M1. Click Close.

...................................................................................................................................................................................................

18 If required, repeat Step 15 to verify that the circuit pack in Main slot M2 is now the active

circuit pack for transmission.

...................................................................................................................................................................................................

19 Open the faceplate latch on the OC-48 OLIU circuit pack in Main slot M1. If the circuit

pack is active for timing and/or transmission, opening the latch causes timing and/or

transmission switches. Disconnect the optical fibers from the OC-48 OLIU circuit pack in

Main slot M1. Then replace the OC-48 OLIU circuit pack in Main slot M1 with the

temporary replacement OC-48 OLIU circuit pack.
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Result: The system reports an unexpected CP type alarm for Main slot M1.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

20 At both ends of the optical span, perform the following to connect the temporary

replacement OC-48 OLIU circuit pack in Main slot M1 and the required OC-48 circuit

pack/port at the opposite end of the OC-48 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-48 circuit packs.)

3. Clean and connect the receive fibers.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

21 Important! The UPD/INIT button does not work during this upgrade.

At the System View select Configuration → Update System → Upgrade. Select main-1

(default) as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The temporary replacement OC-48 OLIU circuit pack in Main slot M1 is tested and

autoprovisioned.

The system performs an automatic path protection switch, and all traffic is now active

on Main slot M1. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M2 to the circuit pack in Main slot M1.

The unexpected CP type alarm for Main slot M1 clears, and the system reports an

unexpected circuit pack type condition for Main slot M2.

STOP! End of Procedure. The upgrade procedure is now temporarily suspended and

traffic is supported to the adjacent nodes.

To resume the upgrade, replace the temporary replacement OC-48 OLIU circuit pack

in Main slot M1 with the upgrade OC-48 OLIU circuit pack, perform a system update,

and replace the OC-12 OLIU circuit pack in Main slot M2 with the upgrade OC-48

OLIU circuit pack. Refer to Procedure 12-4: “Upgrade OC-12 UPSR to OC-48

UPSR” (p. 12-91).

To back out the upgrade, refer to Procedure 12-5: “Back out OC-12 UPSR to OC-48

UPSR upgrade” (p. 12-132).
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DMXtend = 1665 Data Multiplexer Extend
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Procedure 12-7: Upgrade low-speed electrical circuit packs

Overview

Use this procedure to upgrade the following in-service low-speed electrical circuit packs

in a function unit.

• LNW6 28DS1 to high-density LNW8 56DS1/E1

• LNW7 28DS1PM to high-density LNW8 56DS1/E1

• LNW16 12DS3/EC1 to high-density LNW19/LNW19B 48DS3/EC1

Important! To upgrade LNW111 3DS3, LNW112 16DS1PM, and LNW39

3DS3/16DS1 circuit packs in the A/B slots, refer to Procedure 12-9: “Upgrade

low-speed electrical circuit packs in A/B slots” (p. 12-226).

To upgrade LNW16 12DS3/EC1, LNW18 12TMUX, or LNW19/19B 48DS3/EC1 to

LNW20 48TMUXDS3EC1 circuit packs, refer to Procedure 12-18: “Upgrade

TMUX/DS3/EC1 to LNW20 48TMUXDS3EC1 circuit pack” (p. 12-295).

To upgrade LNW7 28DS1PM to high-density LNW801 56DS1/E1 (service affecting),

Procedure 12-28: “Upgrade low-speed LNW7 to LNW801 circuit packs” (p. 12-495).

Important! The system does not support mixing standard density and high-density

circuit packs in the same function unit. Both slots of a function unit must be equipped

with the same circuit pack type.

Important! An upgrade from an LNW6/7 28DS1 circuit pack to an LNW8 56DS1/E1

circuit pack is denied if either of the following situations occur:

• Available VT resources are not sufficient to support the cross-connections to the

LNW8 56DS1/E1 circuit pack.

• The upgrade would result in a source and destination conflict of VT bandwidth.

Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Applications and Planning Guide, 365-372-324 for more information about the

assignment of VT bandwidth.

• One or more of the LNW6 or LNW7 tributaries is cross-connected only as the

source of a cross-connection

Important! If an LNW19 48DS3/EC1 circuit pack and an LNW19B 48DS3/EC1

circuit pack are installed in the same function unit, then both circuit packs function as

an LNW19 48DS3/EC1 circuit pack. Therefore, the LNW19B 48DS3/EC1 circuit

pack would not support DS3 terminal loopbacks.

Privilege level

You must log in as either a Privileged or General user to complete this procedure.
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Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• 2 replacement high-density circuit packs for each function unit to be upgraded.

Release 1.1 or later software is required to support the high-density LNW8 56DS1/E1

circuit packs.

Release 2.0 or later software is required to support the high-density LNW19 48DS3/EC1

circuit packs.

Release 3.0 or later software is required to support the high-density LNW19B

48DS3/EC1 circuit packs.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

2. Obtain the work instructions for this procedure, and verify that the affected circuit

pack/protection group AIDs are specified.

3. Verify that the circuit packs to be upgraded are protected. Both function unit slots (D,

G)1 and (D, G)2 must be equipped before performing this procedure. If necessary,

install the companion circuit pack. Refer to Procedure 4-9: “Install DS1/E1 circuit

packs” (p. 4-53) or Procedure 4-7: “Install DS3/EC1 circuit packs” (p. 4-42).
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4. Verify that the DS1 and/or DS3 cables necessary to support the high-density circuit

packs have already been installed. Refer to the Alcatel-Lucent 1665 Data Multiplexer

Extend (DMXtend) Installation Manual, 365-372-327, for cabling information.

5. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure.

Steps

Complete the following steps to upgrade the in-service low-speed electrical circuit packs

in a function unit.

...................................................................................................................................................................................................

1 Click the Alarm List button in the top right corner of the System View to view the NE

Alarm List and verify that no alarms are present.

Refer to the appropriate trouble-clearing procedures to clear all existing alarms before

continuing with this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

2 To verify that no loopbacks, protection switch lockouts, or protection switches are

present, select View → Rolling Events. Under the line reading RTRV-COND-ALL

determine if any loopbacks, protection switch lockouts, or protection switches are

displayed.

Remove all existing loopbacks, protection switch lockouts, or protection switches before

continuing with this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 Select Fault → Analysis → Test Access to access the Test Access Wizard and verify that

no test access sessions exist.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

delete all existing test access sessions.

Reference:

• Procedure 14-26: “View test access sessions” (p. 14-131)

• Procedure 14-25: “Delete test access session” (p. 14-130)
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...................................................................................................................................................................................................

4 If upgrading... Then...

DS1 circuit packs, Continue with Step 5.

DS3/EC1 circuit packs, Proceed to Step 6.

...................................................................................................................................................................................................

5 Important! When the standard density DS1 circuit pack in slot (D, G) 2 is removed,

transmission hits occur causing the system to report the

inc. (from DSX) DS1 sig. failed condition. Depending on the provisioned

value of the DS1 port Signal Failure Threshold, it may take up to 20 minutes for the

inc. (from DSX) DS1 sig. failed condition to automatically clear. It is

recommended that the DS1 port Signal Failure Threshold be provisioned 10E-3 to

minimize the time it takes the system to clear the condition. The original DS1 port

Signal Failure Threshold can be reprovisioned when the upgrade is complete.

From System View select Reports → Equipment Lists → Port. Click on the DS1 circuit

pack in slot (D, G) 2 and click Select. Record the Signal Failure Threshold of each DS1

port. If required, provision the Signal Failure Threshold of the DS1 ports to 10E-3.

Reference: Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service”

(p. 4-60)

...................................................................................................................................................................................................

6 Important! Local operating procedures for removing a circuit pack may vary. One

method is to simply remove the circuit pack. Another method is to verify the circuit

pack active/standby status, perform manual switches if the circuit pack is active, and

then remove the circuit pack.

Determine the local operating procedures for removing a circuit pack before removing the

circuit pack in slot (D, G) 1.

If the local operating procedures

specify…

Then...

remove the circuit pack, Proceed to Step 9.

verify the circuit pack active/standby status,

perform manual switches if the circuit pack is

active, and then remove the circuit pack,

Continue with Step 7.

...................................................................................................................................................................................................

7 Important! The circuit pack in slot (D, G) 1 must be replaced first. Perform this step

to determine if the circuit pack in slot (D, G) 1 is active for transmission.
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From the System View select Reports → Status Lists → Pack. Click on Shelf and Select.

Observe the value of the Switch State parameter for the required fn-d-1 or growth-1

circuit pack (according to the work instructions). If the Switch State parameter is active,

the circuit pack in slot (D, G) 1 is the active circuit pack for transmission. Click Close.

...................................................................................................................................................................................................

8 Important! This step is optional. If the circuit pack in slot (D, G) 1 is the active circuit

pack for transmission, then a manual switch must be performed before replacing the

circuit pack.

If the circuit pack in slot (D, G) 2 is the active circuit pack for transmission, do not

perform this step.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Click on the required 1+1 Equip protection group (according to the work instructions)

and Select. Select the Manual (Normal) Switch Type and click Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes. Then click Close.

...................................................................................................................................................................................................

9 Replace the circuit pack in slot (D, G) 1 with the replacement high-density circuit pack.

Result: If a circuit pack firmware update is required, the system reports the

Waiting for Download and Install Program IP conditions when the

replacement high-density circuit pack is inserted in the slot. After the circuit pack

firmware update is complete, the system reports an unexpected CP type alarm for

slot (D, G) 1.

If a circuit pack firmware update is not required, the system reports an

unexpected CP type alarm for slot (D, G) 1 when the replacement high-density

circuit pack is inserted.

...................................................................................................................................................................................................

10 Important! The UPD/INIT button does not work during this upgrade.

From the System View select Configuration → Update System → Update All.

The service-affecting LNW7 to LNW801 upgrade completes only when the user selects

the FRCD mode.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The replacement high-density circuit pack in slot (D, G) 1 is autoprovisioned, and the

system performs an automatic circuit pack protection switch. Traffic is automatically

switched from the circuit pack in slot (D, G) 2 to the circuit pack in slot (D, G) 1.

If upgrading DS1 circuit packs, transmission hits (up to 130 ms) occur as the

automatic switches are performed.
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All traffic is now active on the circuit pack in slot (D, G) 1.

The unexpected CP type alarm for slot (D, G) 1 clears, and the system reports a

CP not allowed - eqpt alarm for slot (D, G) 2.

...................................................................................................................................................................................................

11 Important! When a standard density LNW6 28DS1 or LNW7 28DS1PM circuit pack

is removed from slot (D, G) 2, transmission hits occur causing the system to report and

automatically clear the inc. (from DSX) DS1 sig. failed condition.

Replace the other circuit pack in the companion slot (D, G) 2 with the replacement

high-density circuit pack.

Result: The replacement high-density circuit pack in slot (D, G) 2 is autoprovisioned

and all alarms clear.

...................................................................................................................................................................................................

12 From the System View select View → Refresh System View to update the graphical

circuit pack and port information currently displayed for the network element.

Result: A warning message appears asking you to confirm executing this command.

Click Yes.

The graphical circuit pack and port information displayed in the System View is

updated to show the replacement high-density circuit packs and additional ports.

...................................................................................................................................................................................................

13 If upgrading... Then...

DS1 circuit packs, Continue with Step 14.

DS3/EC1 circuit packs, Proceed to Step 15.

...................................................................................................................................................................................................

14 If required, provision the Signal Failure Threshold of the DS1 ports to the original values

recorded in Step 5.

Reference: Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service”

(p. 4-60)

...................................................................................................................................................................................................

15 This completes the low-speed electrical circuit pack upgrade in a function unit. If the

low-speed electrical circuit packs in other function units are to be upgraded at this node,

repeat Step 4 through Step 14; otherwise, continue with the next step.

...................................................................................................................................................................................................

16 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the replacement circuit packs. The remote OS could use this backup
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copy to restore the network element database in the event of a catastrophic failure.

Attempts to restore the network element database using a backup copy created prior to

the upgrade may result in circuit pack failures.

Back up the network element database using the Configuration → Software → Remote

Backup command.

Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)
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Procedure 12-8: Upgrade or replace SYSCTL (LNW2) circuit

pack

Overview

Use this procedure to upgrade/replace a SYSCTL (LNW2) circuit pack in an in-service

shelf.

If you wish to upgrade an LNW1 to an LNW2, you must use either Procedure 2-4:

“Upgrade software generic via FTAM” (p. 2-56) or Procedure 2-5: “Upgrade software

generic via FTP” (p. 2-84).

Important! Performing this procedure under the following scenarios may cause

transmission losses and/or require a restore from a remote backup file.

• While the SYSCTL is removed, DO NOT remove or replace either Main circuit

pack (M1, M2).

• If an equipped Main (M1 or M2) is removed from the NE, DO NOT replace the

SYSCTL.

Required equipment

The following equipment is required:

• At least one of the following cables:

– RS-232 cable with an RJ-45 connector on one end and a PC serial connector on

the other (typically DB9) for the RS232 port

– CAT5 Ethernet cable with either a 10/100 hub or a cross-over cable for the front

LAN or J17 IAO LAN ports

• Personal computer (PC) with WaveStar® CIT software installed

• Wrist strap

NOTICE

Service-disruption hazard

Failure to equip the expected circuit packs in the shelf and clear any circuit pack-related

alarms before replacing the SYSCTL circuit pack can result in a loss of transmission. If

this occurs, you can recover transmission by equipping the expected circuit packs and

restoring the database.

Equip an expected circuit pack in every slot for which there is an expected circuit pack

type.

If the network element is reporting any CP removed, CP not allowed, or

Unexpected CP type alarms, do NOT replace the SYSCTL circuit pack.
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Before you begin

Prior to performing this procedure:

1. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

2. Ensure that a SYSCTL circuit pack is available for replacement.

3. Restoring the network element database may be service-affecting. If provisioning

changes were made after the last backup files were created, examine the security log

and use the appropriate WaveStar® CIT commands to manually apply the recent

provisioning changes to the just-restored database.

Important! If you wish to upgrade an LNW1 to an LNW2, you must use either

Procedure 2-4: “Upgrade software generic via FTAM” (p. 2-56) or Procedure 2-5:

“Upgrade software generic via FTP” (p. 2-84).

Steps

Complete the following steps to replace an LNW2 SYSCTL with an LNW2 SYSCTL.

...................................................................................................................................................................................................

1 Do you wish to use the upgrade/replace your LNW2 SYSCTL by replacing NVMs or by

using Maintenance Mode Wizard (FTP or FTAM)?

If... Then...

NVM replacement

(recommended method)

You must have physical access to your shelf and

controller. Your LNW2 may be functioning or failed.

Proceed to Procedure 12-8.1: “Upgrade or replace

SYSCTL (LNW2) by replacing NVMs” (p. 12-182).

FTAM Continue with Step 2.

Your LNW2 must be functioning; not failed.

FTP Continue with Step 2.

Your LNW2 must be functioning; not failed.

...................................................................................................................................................................................................

2 Connect the cross-over LAN cable from the Network Interface Card (NIC) on the PC to

the front LAN port on the SYSCTL circuit pack faceplate and establish a WaveStar® CIT

session. (When TCP/IP is enabled on the rear LAN port J17 IAO LAN, OSI is disabled.)

Start the WaveStar® CIT software on the PC by double-clicking on the WaveStar® CIT

icon on your desktop and login (if necessary). Refer to Procedure 14-2: “Connect

Personal Computer (PC) and establish WaveStar® CIT session” (p. 14-27).
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Result: The Network View appears.

...................................................................................................................................................................................................

3 From the View: pull-down menu, select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.

Result: The CIT OSI neighbor(s) are automatically detected.

If you were previously logged in to the NE and/or you do not see your NE, from the

Network View, select View → Refresh OSI View.

Figure 12-1 CIT OSI neighbor
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...................................................................................................................................................................................................

4 In the Network View, right-click the NE icon that was detected (default TID is

LT-DMXtend, your TID may be different), and select Graphical Using → OSI from the

resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

5 In the System Type Selection window, select DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

6 In the NE login window, login to the shelf using your user ID and password.

Click OK.

...................................................................................................................................................................................................

7 Would you prefer to use FTAM or FTP to continue with the SYSCTL replacement?

If... Then...

FTAM You must have OSI connectivity (via your OSI LAN

or DCC) to your shelf.

Proceed to Procedure 12-8.2: “Upgrade or replace

SYSCTL (LNW2) circuit pack using FTAM”

(p. 12-184).

FTP You must have direct TCP/IP connectivity to your NE

and the NE must have a defined IP address.

Proceed to Procedure 12-8.3: “Upgrade or replace

SYSCTL (LNW2) circuit pack using FTP”

(p. 12-203).
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Procedure 12-8.1: Upgrade or replace SYSCTL (LNW2) by

replacing NVMs

Overview

Use this procedure to replace an LNW2 by replacing NVMs.

Important! You must have physical access to your shelf and controller.

Required equipment

Refer to “Required equipment” (p. 12-178) in Procedure 12-8: “Upgrade or replace

SYSCTL (LNW2) circuit pack” (p. 12-178) for a list of equipment required to perform

this procedure.

Before you begin

Prior to performing this procedure, complete Procedure 12-8: “Upgrade or replace

SYSCTL (LNW2) circuit pack” (p. 12-178).

Steps

Complete the following steps to replace an LNW2 by replacing NVMs.

...................................................................................................................................................................................................

1 Initiate a ten-second countdown (9, 8, 7, 6, 5, 4, 3, 2, 1, 0) in the IND display on the

LNW2 SYSCTL by simultaneously depressing the ACO TEST and SEL buttons on the

front of the LNW2 SYSCTL.

Important! Removing the LNW2 without initiating the ten-second countdown may

result in unexpected and undesirable protection switches, incorrect circuit fault

indications, or incoming signal failure alarms. All SYSCTL functions are suspended

during the countdown.

...................................................................................................................................................................................................

2 Remove the LNW2 SYSCTL circuit pack during the 10-second countdown. This LNW2

will be referred to as the “old” SYSCTL throughout this procedure.

Important! While the SYSCTL circuit pack is removed, do NOT remove or replace

any transmission circuit packs.

...................................................................................................................................................................................................

3 Physically remove the NVMs from your old LNW2 and set them aside.

...................................................................................................................................................................................................

4 Remove the NVMs from your new (replacement) LNW2 and set them aside.
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...................................................................................................................................................................................................

5 Insert the NVMs that you removed from the old SYSCTL in Step 3 in the empty NVM

sockets in your new (replacement) LNW2.

...................................................................................................................................................................................................

6 Important! For software installation, ensure that two NVMs are present in the LNW2

SYSCTL. You should have installed the NVMs from your old SYSCTL in your new

SYSCTL.

Seat the new LNW2 SYSCTL circuit pack equipped with the NVMs from the old

SYSCTL and allow a few minutes for the pack to complete initialization.

Result: The LNW2 SYSCTL exhibits the following visible cycles during

initialization:

1. The FAULT LED lights and remains lighted for approximately 15 seconds. After

approximately 15 seconds, a flashing b appears in the IND display on the

SYSCTL, indicating that a boot is in progress. The b continues flashing for

approximately 60 seconds and then IND display is blank.

2. The FAULT LED remains lighted for approximately another 20 seconds and then

extinguishes.

3. The ACTIVE LED lights and remains lighted.

4. A flashing b appears again in the IND display on the SYSCTL, indicating that a

boot is in progress. After approximately 30 seconds, the CR LED flashes 10 times

and then extinguishes, and the b continues flashing for approximately another 30

seconds, and then IND display is blank.

5. The ACTIVE LED remains lighted and the other LEDs return to their previous

states; prior to the replacement.

6. Continue with Step 7.

...................................................................................................................................................................................................

7 Proceed to Procedure 12-8.4: “Verify proper software generic” (p. 12-224).
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Procedure 12-8.2: Upgrade or replace SYSCTL (LNW2) circuit

pack using FTAM

Overview

Use this procedure to replace an LNW2 using the File Transfer and Access Management

(FTAM) protocol.

Important! You must have OSI connectivity (via your OSI LAN or DCC) to the

network element to use FTAM.

Required equipment

Refer to “Required equipment” (p. 12-178) in Procedure 12-8: “Upgrade or replace

SYSCTL (LNW2) circuit pack” (p. 12-178) for a list of equipment required to perform

this procedure.

Before you begin

Prior to performing this procedure, complete Procedure 12-8: “Upgrade or replace

SYSCTL (LNW2) circuit pack” (p. 12-178).

Steps

Complete the following steps to replace your SYSCTL using FTAM.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Software → Remote Backup.

...................................................................................................................................................................................................

2 In the pull-down Backup To/Via: menu, select FTAM.

...................................................................................................................................................................................................

3 In the Source/Destination Directory Path field, enter \backups\<filename>.

You may also click the Browse button next to the Path: field to browse to any directory

on your PC.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the root directory. The absolute path must start with the drive

name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup. If you selected the default installation location for the

WaveStar® CIT and software generic: \generics\DXT\9.1.0\p. If necessary,

replace 9.1.0 with your current release, for example 9.1.1. The WaveStar® CIT

automatically populates the FTAM Responder and NSAP fields.
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The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:\Program Files\Alcatel-Lucent\WaveStar CIT\

If you wish to store your data in a subdirectory, you may enter

\backups\<subdirectory>\<filename> if the subdirectory exists before the

command is sent. Directories will not be created by this command, and therefore the

command will be denied if any directory in the path does not already exist.

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, your path could start with C:\Program Files\Lucent Technologies\.

...................................................................................................................................................................................................

4 Click OK.

You will be asked to verify that you wish to backup to the directory that you entered

above. Click Yes if you typed the path correctly.

Result: The Progress Indicator screen appears, indicating that the backup is in

progress. When the backup completes, a Remote Backup successful screen

appears. Click OK. The backup file is now stored. If the default path and a

subdirectory were used, the file may be found at:

C:\Program Files\Alcatel-Lucent/WaveStar CIT\backups\

<subdirectory>\<filename>

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, your path could start with C:\Program Files\Lucent Technologies\.

...................................................................................................................................................................................................

5 Close your WaveStar® CIT session with the NE. From the System View, select File → NE

Disconnect and click Yes in the confirmation window.

Result: The System View closes.

...................................................................................................................................................................................................

6 Disconnect the LAN and/or serial cables from the LAN and/or RS232 port(s) on the front

of the LNW2 SYSCTL.

...................................................................................................................................................................................................

7 Initiate a ten-second countdown (9, 8, 7, 6, 5, 4, 3, 2, 1, 0) in the IND display on the

LNW2 SYSCTL by simultaneously depressing the ACO TEST and SEL buttons on the

front of the LNW2 SYSCTL.

Important! Removing the LNW2 without initiating the ten-second countdown may

result in unexpected and undesirable protection switches, incorrect circuit fault

indications, or incoming signal failure alarms. All SYSCTL functions are suspended

during the countdown.
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...................................................................................................................................................................................................

8 Remove the SYSCTL circuit pack during the 10-second countdown.

Important! While the SYSCTL circuit pack is removed, do NOT remove or replace

any transmission circuit packs.

...................................................................................................................................................................................................

9 Important! For installation, two NVMs must be present in the LNW2 SYSCTL. If

either NVM is missing, an NVM removed alarm will be issued. If both NVM holders

are empty, after the circuit pack is installed the IND displays an alternating E and 0 and

1. Refer to Step 10 for the complete listing of codes.

Seat the new LNW2 SYSCTL circuit pack and allow a few minutes for the pack to

complete initialization.

Result: The LNW2 SYSCTL exhibits the following visible cycles during

initialization:

1. The FAULT LED lights and remains lighted for approximately 90 seconds. After

approximately 15 seconds, a flashing b appears in the IND display on the

SYSCTL, indicating that a boot is in progress. The b continues flashing for

approximately 75 seconds and then IND display is blank.

2. The FAULT LED remains lighted for approximately another 20 seconds and then

extinguishes.

3. The ACTIVE LED lights and remains lighted and the CR LED flashes 10 times.

While the CR LED is flashing, the MJ, ABN, and NE LEDs light and remain

lighted.

Because the LNW2 SYSCTL is in Maintenance Mode, an alternating M and P and

X (X represents 4, 5, 8, or 9, depending on your Maintenance Mode) and “.” (“.”

is a red, four-segment square [2 x 2] representing a period) and Y (Y represents 0

or 1, depending on your Maintenance Mode) continue to appear in the IND display

on the SYSCTL.

4. Continue with Step 10.

...................................................................................................................................................................................................

10 Observe the IND display on the LNW2 SYSCTL; the display indicates the state of the

SYSCTL.

If... Then...

alternating M and P and 4 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 0

4.0 Maintenance Mode. Continue with Step 11.

alternating M and P and 5 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 0

5.0 Maintenance Mode. Continue with Step 11.
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If... Then...

alternating M and P and 5 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 1

5.1 Maintenance Mode. Continue with Step 11.

alternating M and P and 8 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 0

8.0 Maintenance Mode. Continue with Step 11.

alternating M and P and 9 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 0

9.0 Maintenance Mode. Continue with Step 11.

alternating M and P and 9 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 1

9.1 Maintenance Mode. Continue with Step 11.

alternating E and 0 and 0 LNW2 SYSCTL must be replaced.

Find another LNW2 SYSCTL equipped with two

factory-installed NVMs and repeat this procedure.

alternating E and 0 and 1 No NVMs are detected on the LNW2 SYSCTL.

Install two Alcatel-Lucent-supplied NVMs in the

LNW2 or find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this procedure.

alternating E and 0 and 2 NVMs are present but not readable. Check to make

sure they are properly seated and repeat this

procedure.

alternating E and 0 and 3 Not Supported.

Find another LNW2 SYSCTL equipped with two

factory-installed NVMs and repeat this procedure.

alternating E and 1 and 0 LNW2 SYSCTL will not boot.

No compatible generic on the NVMs in the LNW2

SYSCTL.

Find another LNW2 SYSCTL equipped with two

factory-installed NVMs and repeat this procedure or

contact your next level of support.

Letter F LNW2 SYSCTL faceplate latches are not fully seated.

Unseat the LNW2 SYSCTL and repeat this procedure,

properly seating the faceplate latch.

alternating N and O and x “x” indicates that the NVM socket (1 or 2) is empty or

the NVM installed is failed. Replace the indicated

NVM or find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this procedure.
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If... Then...

Letter U LNW2 SYSCTL will not boot due to unexpected or

unreadable shelf type.

Repair the problem generally caused by bent pins and

repeat this procedure.

flashing b Boot in progress.

A red, four-segment square (2 x 2)

appears in the IND display on the

LNW2 SYSCTL.

Acknowledges the UPD/INIT button was momentarily

pushed.

Pushing the UPD/INIT button while in Maintenance

Mode has no effect.

...................................................................................................................................................................................................

11 Connect the cross-over LAN cable from the Network Interface Card (NIC) on the PC to

the front LAN port on the SYSCTL circuit pack faceplate and establish a WaveStar® CIT

session. (When TCP/IP is enabled on the rear LAN port J17 IAO LAN, OSI is disabled.)

...................................................................................................................................................................................................

12 From the Network View of the WaveStar® CIT session you established in Procedure 12-8:

“Upgrade or replace SYSCTL (LNW2) circuit pack” (p. 12-178), select the View:

pull-down menu and select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.

...................................................................................................................................................................................................

13 From the Network View, select View → Refresh OSI View.

Result: The CIT OSI neighbor(s) are automatically detected.

Your TID will be LT-DMXtend; when in Maintenance Mode, the TID is always

default.

...................................................................................................................................................................................................

14 In the Network View, right-click the LT-DMXtend NE icon that was detected, and select

Graphical Using → OSI from the resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

15 In the System Type Selection window, select DMXtend and click OK.
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Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

16 Important! Because the shelf is in Maintenance Mode, your logins and passwords are

default.

Enter the following in the NE Login Dialog window (login information is case sensitive)

to log in to the NE:

User ID: LUC01

Password: DMXTND2.5G

Click OK.

Important! After you select your backup database, complete the Maintenance Mode

Wizard, and the NE restarts, your original User IDs and Passwords will be restored.

Result: Screen 1 of 4 in the Maintenance Mode Wizard appears.

Depending on the boot code of your SYSCTL (refer to Step 10), the title bar of the

Maintenance Mode Wizard displays either DMXtend 4.0, DMXtend 5.0, DMXtend

5.1, or DMXtend 8.0, DMXtend 9.0, or DMXtend 9.1.
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This screen picks up the time format preference from the WaveStar® CIT.

You can provision the time format display for your WaveStar® CIT from the Network

View by selecting View → Preferences and clicking on the Display tab. This screen

allows you to choose your preference for time format, either a 12-hour clock or a

24-hour clock.

• If your time format preference is a 12-hour clock, from the Time panel, select

Hour: (0–12), Minute: (0–59), and Second: (0–59) from the pull-down menus.

You must also specify am or pm by selecting one of the radio buttons.

• If your time format preference is a 24-hour clock, From the Time panel, select the

Hour: (0–23), Minute: (0–59), and Second: (0–59) from the pull-down menus.
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...................................................................................................................................................................................................

17 Important! The actual time and date are preset from your PC.

On Screen 1 of 4 in the Maintenance Mode Wizard, read the information, verify the date

and time, make any required changes, and click Next.

Result: Screen 2 of 4 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

18 On Screen 2 of 4 in the Maintenance Mode Wizard, click Download.
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Result: Screen 1 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

19 On Screen 1 of 3 in the Download Generic Wizard, read the information, select FTAM and

click Next.
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Result: Screen 2 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

20 Important! LAN-1 is the LAN port on the faceplate of the LNW2 SYSCTL circuit

pack. LAN-2 is the J17 IAO LAN port on the rear of the Alcatel-Lucent 1665

DMXtend shelf.

On Screen 2 of 3 in the Download Generic Wizard, read the information, verify that the

LAN port you are connected to has OSI Function Enable selected and click Next.
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Result: Screen 3 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

21 On Screen 3 of 3 in the Download Generic Wizard in the Path panel, enter the current

location of the generic to be downloaded in the Path field or use the Browse button to

select the generic to be downloaded. Click Download.

The value of the Path field can be either an absolute path or a relative path that is relative

to the FTP server root directory. The absolute path must start with the drive name

followed by a colon (:) then the path names; for example: C:\Program Files\

Alcatel-Lucent\WaveStar CIT\generics\DXT\9.1.0\p. The syntax of the
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relative path must start with the path name; for example: \generics\DXT\9.1.0\p. If

you had an older WaveStar® CIT installed prior to installing the current WaveStar® CIT,

your path could start with C:\Program Files\Lucent Technologies\. If necessary, replace

9.1.0 with your current release, for example 9.1.1.

Result: A warning message appears listing the options you provisioned in the

previous screens.

...................................................................................................................................................................................................

22 Verify the information and either click Yes to start the download process or click No to

return to the download screen and change your selections.

Result: If you choose yes, the following initial software download progress indicator

runs for approximately 30 minutes.

...................................................................................................................................................................................................

23 Once the software generic download is complete, the following confirmation message

appears. Click Yes to use the generic that is now in the Dormant area.
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Result: Screen 3 of 4 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

24 Important! Do NOT select the default database or you could loose service to your

shelf. You MUST download your previously backed up database.

On Screen 3 of 4 in the Maintenance Mode Wizard, click Download to select the database

you backed up from your original SYSCTL.
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Result: Screen 1 of 3 in the Download Database Wizard appears.

...................................................................................................................................................................................................

25 On Screen 1 of 3 in the Download Database Wizard, read the information, select FTAM

and click Next.
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Result: Screen 2 of 3 in the Download Database Wizard appears.

...................................................................................................................................................................................................

26 On Screen 2 of 3 in the Download Database Wizard, read the information, verify that the

LAN port you are connected to has OSI Function Enable selected and click Next.
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Result: Screen 3 of 3 in the Download Database Wizard appears.

...................................................................................................................................................................................................

27 On Screen 3 of 3 in the Download Database Wizard in the Path panel, enter the location

where the database information is stored. Enter the path and filename exactly as it was

entered in Step 3. For example: \backups\<subdirectory>\<filename>.

You may also click the Browse button next to the Path: field to browse to any directory

on your PC and select the required file.

Click Download.
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Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:/Program Files/Alcatel-Lucent/WaveStar CIT/

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, your path could start with C:\Program Files\Lucent Technologies\.

Result: A warning message appears listing the options you provisioned in the

previous screens.

...................................................................................................................................................................................................

28 Verify the information and click Yes.

Result: If you choose Yes, the database download progress indicator runs for

approximately two minutes.

...................................................................................................................................................................................................

29 Once the database download is complete, the following confirmation message appears.

Click Yes to use the database that is now in the Backup area.
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Result: Screen 4 of 4 in the Maintenance Mode Wizard appears. In this screen, 9.1.0

is an example; your selected generic could be different, for example 9.1.1.

...................................................................................................................................................................................................

30 On Screen 4 of 4 in the Maintenance Mode Wizard, read the information, verify that you

have selected the correct generic and database and click Finish to restart the system and

apply the generic and database.
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Result: The Maintenance Mode Wizard closes and your connection to the shelf is

terminated.

The LNW2 SYSCTL exhibits the following visible cycles while the generic and

database are installed and validated and the SYSCTL reboots:

1. For approximately 20 minutes, the alternating M and P and X (X represents 4, 5, 8,

or 9, depending on your Maintenance Mode) and “.” (“.” is a red, four-segment

square [2 x 2] representing a period) and Y (Y represents 0 or 1, depending on

your Maintenance Mode) continue to appear in the IND display on the SYSCTL.

2. After approximately 20 minutes, all LEDs extinguish and the IND display on the

SYSCTL is blank for approximately 5 seconds.

3. A flashing b appears in the IND display on the SYSCTL, indicating that a boot is

in progress. The b continues flashing for approximately 60 seconds and then IND

display is blank for approximately 20 seconds.

4. The ACTIVE LED lights and remains lighted.

5. A flashing b appears again in the IND display on the SYSCTL, indicating that a

boot is in progress. The b continues flashing for approximately 2.5 minutes while

the database is being converted and then IND display is blank.

6. When nothing appears in the IND display and the ACTIVE LED is lighted and the

other LEDs return to their previous state (pre-backup), the NE software and

database installation is complete.

However, smart circuit packs may be upgrading their firmware. If flashing green

ACTIVE LEDs are present on a circuit pack, firmware is currently being

downloaded to that pack. Wait until all smart circuit packs finish upgrading their

firmware before proceeding.

If an alarm condition existed before the upgrade, the NE rediscovers the alarm

condition and activates the appropriate LEDs on the shelf.

7. Continue with Step 31.

...................................................................................................................................................................................................

31 Proceed to Procedure 12-8.4: “Verify proper software generic” (p. 12-224).
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Procedure 12-8.3: Upgrade or replace SYSCTL (LNW2) circuit

pack using FTP

Overview

Use this procedure to replace an LNW2 using File Transfer Protocol (FTP).

Important! You must have direct TCP/IP connectivity to your NE and the NE must

have a defined IP address.

Required equipment

Refer to “Required equipment” (p. 12-178) in Procedure 12-8: “Upgrade or replace

SYSCTL (LNW2) circuit pack” (p. 12-178) for a list of equipment required to perform

this procedure.

Before you begin

Prior to performing this procedure, complete Procedure 12-8: “Upgrade or replace

SYSCTL (LNW2) circuit pack” (p. 12-178).

Steps

Complete the following steps to replace your SYSCTL using FTP.

...................................................................................................................................................................................................

1 From the System View menu, select Configuration → Software → Remote Backup.

...................................................................................................................................................................................................

2 In the pull-down Backup To/Via: menu, select FTP.

...................................................................................................................................................................................................

3 Select the connection from the Profile pull-down menu and proceed to Step 5. OR Enter

information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user ID/password may be different.)
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...................................................................................................................................................................................................

4 If you entered connection information in Step 3 and wish to keep the information for

future backups:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Entries to the Profile pull-down menu may be changed using the Modify, Apply, and

Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

5 In the Source/Destination Directory Path field, enter \backups\<filename> if you

wish to save the backup file to the default location. (If the WaveStar® CIT is the FTP

server, a maximum of 80 characters is suggested for this field.)

You may also click the Browse button next to the Path: field to browse to any directory

on your PC and over-write the default entry. The Browse button is not available (greyed

out) if the FTP server is not the local WaveStar® CIT.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:/Program Files/Alcatel-Lucent/WaveStar CIT/

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, your path could start with C:\Program Files\Lucent Technologies\.

If you wish to store your data in a subdirectory within the default path, you may enter

\backups\<subdirectory>\<filename> if the subdirectory exists before the

command is sent. Directories will not be created by this command, and therefore the

command will be denied if any directory in the path does not already exist.

...................................................................................................................................................................................................

6 Click OK.

You will be asked to verify that you wish to backup to the directory that you entered

above. Click Yes if you typed the path correctly.
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Result: The Progress Indicator screen appears to indicate that the backup is in

progress. When the backup completes, a WaveStar® CIT information screen appears

that indicates Remote Backup successful. Click the OK button.

The backup file is now stored. If the default path and a subdirectory were used, the

file may be found at:

C:/Program Files/Alcatel-Lucent/WaveStar CIT/backups/

<subdirectory>/<filename>

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, your path could start with C:\Program Files\Lucent Technologies\.

...................................................................................................................................................................................................

7 Close your WaveStar® CIT session with the NE. From the System View, select File → NE

Disconnect and click Yes in the confirmation window.

Result: The System View closes.

...................................................................................................................................................................................................

8 Disconnect the LAN and/or serial cables from the LAN and/or RS232 port(s) on the front

of the LNW2 SYSCTL.

...................................................................................................................................................................................................

9 Initiate a ten-second countdown (9, 8, 7, 6, 5, 4, 3, 2, 1, 0) in the IND display on the

LNW2 SYSCTL by simultaneously depressing the ACO TEST and SEL buttons on the

front of the LNW2 SYSCTL.

Important! Removing the LNW2 without initiating the ten-second countdown may

result in unexpected and undesirable protection switches, incorrect circuit fault

indications, or incoming signal failure alarms. All SYSCTL functions are suspended

during the countdown.

...................................................................................................................................................................................................

10 Remove the SYSCTL circuit pack during the 10-second countdown.

Important! While the SYSCTL circuit pack is removed, do NOT remove or replace

any transmission circuit packs.

...................................................................................................................................................................................................

11 Important! For installation, two NVMs must be present in the LNW2 SYSCTL. If

either NVM is missing, an NVM removed alarm will be issued. If both NVM holders

are empty, after the circuit pack is installed the IND displays an alternating E and 0 and

1. Refer to Step 12 for the complete listing of codes.

Seat the new LNW2 SYSCTL circuit pack and allow a few minutes for the pack to

complete initialization.
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Result: The LNW2 SYSCTL exhibits the following visible cycles during

initialization:

1. The FAULT LED lights and remains lighted for approximately 90 seconds. After

approximately 15 seconds, a flashing b appears in the IND display on the

SYSCTL, indicating that a boot is in progress. The b continues flashing for

approximately 75 seconds and then IND display is blank.

2. The FAULT LED remains lighted for approximately another 20 seconds and then

extinguishes.

3. The ACTIVE LED lights and remains lighted and the CR LED flashes 10 times.

While the CR LED is flashing, the MJ, ABN, and NE LEDs light and remain

lighted.

Because the LNW2 SYSCTL is in Maintenance Mode, an alternating M and P and

X (X represents 4, 5, 8, or 9, depending on your Maintenance Mode) and “.” (“.”

is a red, four-segment square [2 x 2] representing a period) and Y (Y represents 0

or 1, depending on your Maintenance Mode) continue to appear in the IND display

on the SYSCTL.

4. Continue with Step 12.

...................................................................................................................................................................................................

12 Observe the IND display on the LNW2 SYSCTL; the display indicates the state of the

SYSCTL.

If... Then...

alternating M and P and 4 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 0

4.0 Maintenance Mode. Continue with Step 13.

alternating M and P and 5 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 0

5.0 Maintenance Mode. Continue with Step 13.

alternating M and P and 5 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 1

5.1 Maintenance Mode. Continue with Step 13.

alternating M and P and 8 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 0

8.0 Maintenance Mode. Continue with Step 13.

alternating M and P and 9 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 0

9.0 Maintenance Mode. Continue with Step 13.

alternating M and P and 9 and “.” (“.”

is a red, four-segment square [2 x 2]

representing a period) and 1

9.1 Maintenance Mode. Continue with Step 13.
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If... Then...

alternating E and 0 and 0 LNW2 SYSCTL must be replaced.

Find another LNW2 SYSCTL equipped with two

factory-installed NVMs and repeat this procedure.

alternating E and 0 and 1 No NVMs are detected on the LNW2 SYSCTL.

Install two Alcatel-Lucent-supplied NVMs in the

LNW2 or find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this procedure.

alternating E and 0 and 2 NVMs are present but not readable. Check to make

sure they are properly seated and repeat this

procedure.

alternating E and 0 and 3 Not Supported.

Find another LNW2 SYSCTL equipped with two

factory-installed NVMs and repeat this procedure.

alternating E and 1 and 0 LNW2 SYSCTL will not boot.

No compatible generic on the NVMs in the LNW2

SYSCTL.

Find another LNW2 SYSCTL equipped with two

factory-installed NVMs and repeat this procedure or

contact your next level of support.

Letter F LNW2 SYSCTL faceplate latches are not fully seated.

Unseat the LNW2 SYSCTL and repeat this procedure,

properly seating the faceplate latch.

alternating N and O and x “x” indicates that the NVM socket (1 or 2) is empty or

the NVM installed is failed. Replace the indicated

NVM or find another LNW2 SYSCTL equipped with

two factory-installed NVMs and repeat this procedure.

Letter U LNW2 SYSCTL will not boot due to unexpected or

unreadable shelf type.

Repair the problem generally caused by bent pins and

repeat this procedure.

flashing b Boot in progress.

A red, four-segment square (2 x 2)

appears in the IND display on the

LNW2 SYSCTL.

Acknowledges the UPD/INIT button was momentarily

pushed.

Pushing the UPD/INIT button while in Maintenance

Mode has no effect.
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...................................................................................................................................................................................................

13 Connect the cross-over LAN cable from the Network Interface Card (NIC) on the PC to

the front LAN port on the SYSCTL circuit pack faceplate and establish a WaveStar® CIT

session. (When TCP/IP is enabled on the rear LAN port J17 IAO LAN, OSI is disabled.)

...................................................................................................................................................................................................

14 From the Network View of the WaveStar® CIT session you established in Procedure 12-8:

“Upgrade or replace SYSCTL (LNW2) circuit pack” (p. 12-178), select the View:

pull-down menu and select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.

Result: The CIT OSI Neighbor(s) are automatically detected.

If you were previously logged in to the NE and/or you do not see your NE, from the

Network View, select View → Refresh OSI View.

...................................................................................................................................................................................................

15 In the Network View, right-click the LT-DMXtend NE icon that was detected, and select

Graphical Using → OSI from the resulting menu.

Result: The System Type Selection window appears.

...................................................................................................................................................................................................

16 In the System Type Selection window, select LT-DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

17 Important! Because the shelf is in Maintenance Mode, your logins and passwords are

default.

Enter the following in the NE Login Dialog window (login information is case sensitive)

to log in to the NE:

User ID: LUC01

Password: DMXTND2.5G

Click OK.

Important! After you select your backup database, complete the Maintenance Mode

Wizard, and the NE restarts, your original User IDs and Passwords will be restored.

Result: Screen 1 of 4 in the Maintenance Mode Wizard appears.

Depending on the boot code of your SYSCTL (refer to Step 12), the title bar of the

Maintenance Mode Wizard displays either DMXtend 4.0, DMXtend 5.0, DMXtend

5.1, or DMXtend 8.0, DMXtend 9.0, or DMXtend 9.1.
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This screen picks up the time format preference from the WaveStar® CIT.

You can provision the time format display for your WaveStar® CIT from the Network

View by selecting View → Preferences and clicking on the Display tab. This screen

allows you to choose your preference for time format, either a 12-hour clock or a

24-hour clock.

• If your time format preference is a 12-hour clock, from the Time panel, select

Hour: (0–12), Minute: (0–59), and Second: (0–59) from the pull-down menus.

You must also specify am or pm by selecting one of the radio buttons.

• If your time format preference is a 24-hour clock, From the Time panel, select the

Hour: (0–23), Minute: (0–59), and Second: (0–59) from the pull-down menus.
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...................................................................................................................................................................................................

18 Important! The actual time and date are preset from your PC.

On Screen 1 of 4 in the Maintenance Mode Wizard, read the information, verify the date

and time, make any required changes, and click Next.

Result: Screen 2 of 4 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

19 On Screen 2 of 4 in the Maintenance Mode Wizard, click Download.
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Result: Screen 1 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

20 On Screen 1 of 3 in the Download Generic Wizard, read the information, select FTP and

click Next.
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Result: Screen 2 of 3 in the Download Generic Wizard appears.

...................................................................................................................................................................................................

21 Important! LAN-1 is the LAN port on the faceplate of the LNW2 SYSCTL circuit

pack. LAN-2 is the J17 IAO LAN port on the rear of the Alcatel-Lucent 1665

DMXtend shelf.

If the boot code of your LNW2 (Step 12) was 5.1 or later, you may see the IP Address and

IP Subnet Mask field populated with the defaults illustrated in Screen 2 of 3.

Important! If the default IP address and subnet mask are present, you must complete

the initial software installation before you can change these values.
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If required, follow the instructions to enable TCP/IP Control on the LAN port to which

you are connected. Click Modify to enter the IP Address, IP Subnet Mask, and/or IP

Default Router Address. If you are connecting directly to the shelf without a router, the IP

address of the FTP server must be in the same subnet as the LAN port. Click Next.

Result: Screen 3 of 3 in the Download Generic Wizard appears.
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...................................................................................................................................................................................................

22 Select the connection from the Profile pull-down menu and proceed to Step 24. OR Enter

information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user ID/password may be different.)

...................................................................................................................................................................................................

23 If you entered connection information in Step 22 and wish to keep the information for

future FTP activities:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Important! Entries to the Profile pull-down menu may be changed using the Modify,

Apply, and Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

24 On Screen 3 of 3 in the Download Generic Wizard in the Path panel, enter the current

location of the generic to be downloaded in the Path field or use the Browse button to

select the generic to be downloaded. (If the FTP server is not the local host, the Browse

button is greyed out.) Click Download.

The value of the Path field can be either an absolute path or a relative path that is relative

to the FTP server root directory. The absolute path must start with the drive name

followed by a colon (:) then the path names; for example: C:\Program Files\

Alcatel-Lucent\WaveStar CIT\generics\DXT\9.1.0\p. The syntax of the

relative path must start with the path name; for example: \generics\DXT\9.1.0\p. If

you had an older WaveStar® CIT installed prior to installing the current WaveStar® CIT,

your path could start with C:\Program Files\Lucent Technologies\. If necessary, replace

9.1.0 with your current release, for example 9.1.1.

If the FTP server is not the WaveStar® CIT, then enter the path starting at the FTP home

directory on the server.
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Result: A warning message appears listing the options you provisioned in the

previous screens.

...................................................................................................................................................................................................

25 Verify the information and either click Yes to start the download process or click No to

return to the download screen and change your selections.

Result: If you choose yes, the following initial software download progress indicator

runs for approximately 30 minutes.

...................................................................................................................................................................................................

26 Do you wish to observe the FTP download progress?

If... Then...

Yes Proceed to Procedure 14-17: “Observe FTP progress”

(p. 14-103) and then continue with Step 27.

No Continue with Step 27.

...................................................................................................................................................................................................

27 Once the software generic download is complete, the following confirmation message

appears. Click Yes to use the generic that is now in the Dormant area.
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Result: Screen 3 of 4 in the Maintenance Mode Wizard appears.

...................................................................................................................................................................................................

28 Important! Do NOT select the default database or you could loose service to your

shelf. You MUST download your previously backed up database.

On Screen 3 of 4 in the Maintenance Mode Wizard, click Download to select the database

you backed up from your original SYSCTL.
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Result: Screen 1 of 3 in the Download Database Wizard appears.

...................................................................................................................................................................................................

29 On Screen 1 of 3 in the Download Database Wizard, read the information, select FTP and

click Next.
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Result: Screen 2 of 3 in the Download Database Wizard appears.

...................................................................................................................................................................................................

30 Important! LAN-1 is the LAN port on the faceplate of the LNW2 SYSCTL circuit

pack. LAN-2 is the J17 IAO LAN port on the rear of the Alcatel-Lucent 1665

DMXtend shelf.

On Screen 2 of 3 in the Download Database Wizard, the information entered in Step 21

should still be present and valid. If the information is not present, follow the instructions

to enable TCP/IP Control on the LAN port to which you are connected. Click Modify to
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enter the IP Address, IP Subnet Mask, and/or IP Default Router Address. If you are

connecting directly to the shelf without a router, the IP address of the FTP server must be

in the same subnet as the LAN port.

Click Next.

Result: Screen 3 of 3 in the Download Database Wizard appears.
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...................................................................................................................................................................................................

31 Select the connection from the Profile pull-down menu and proceed to Step 33. OR Enter

information for a new profile as follows:

1. In the Server panel, select IP and enter the address of the FTP server. (If the

WaveStar® CIT is the FTP server, you can determine its IP address by entering

ipconfig from the MS DOS prompt on your PC.)

2. If necessary, enter the port (default is blank). Defining the port is not required for the

backup to execute successfully. However, a value of 21 is valid if entered.

3. In the User panel, enter the user name and password for the FTP server. (If you are

using the WaveStar® CIT as your FTP server, the default user name/password for the

WaveStar® CIT is LUC01/LUC+01, however your user ID/password may be different.)

...................................................................................................................................................................................................

32 If you entered connection information in Step 31 and wish to keep the information for

future FTP activities:

1. Type a new name in the Profile menu.

2. Click Add to add the profile to the list.

3. Click Save to save the list.

Important! Entries to the Profile pull-down menu may be changed using the Modify,

Apply, and Save buttons or removed using the Delete button.

...................................................................................................................................................................................................

33 On Screen 3 of 3 in the Download Database Wizard in the Path panel, enter the location

where the database information is stored. Enter the path and filename exactly as it was

entered in Step 5. For example: \backups\<subdirectory>\<filename>.

You may also click the Browse button next to the Path: field to browse to any directory

on your PC and select the required file.

Click Download.

Important! The value of the Path field can be either an absolute path or a relative

path that is relative to the FTP server root directory. The absolute path must start with

the drive name followed by a colon (:) then the path names; for example:

C:\temp\today\backup. The syntax of the relative path must start with the path name;

for example: \temp\backup.

The WaveStar® CIT directory automatically enters the relative path for the WaveStar®

CIT. The default relative path is

C:/Program Files/Alcatel-Lucent/WaveStar CIT/

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, your path could start with C:\Program Files\Lucent Technologies\.
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Result: A warning message appears listing the options you provisioned in the

previous screens.

...................................................................................................................................................................................................

34 Verify the information and click Yes.

Result: If you choose Yes, the database download progress indicator runs for

approximately two minutes.

...................................................................................................................................................................................................

35 Do you wish to observe the FTP download progress?

If... Then...

Yes Proceed to Procedure 14-17: “Observe FTP progress”

(p. 14-103) and then continue with Step 36.

No Continue with Step 36.

...................................................................................................................................................................................................

36 Once the database download is complete, the following confirmation message appears.

Click Yes to use the database that is now in the Backup area.
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Result: Screen 4 of 4 in the Maintenance Mode Wizard appears. In this screen, 9.1.0

is an example; your selected generic could be different, for example 9.1.1.

...................................................................................................................................................................................................

37 On Screen 4 of 4 in the Maintenance Mode Wizard, read the information, verify that you

have selected the correct generic and database and click Finish to restart the system and

apply the generic and database.
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Result: The Maintenance Mode Wizard closes and your connection to the shelf is

terminated.

The LNW2 SYSCTL exhibits the following visible cycles while the generic and

database are installed and validated and the SYSCTL reboots:

1. For approximately 20 minutes, the alternating M and P and X (X represents 4, 5, 8,

or 9, depending on your Maintenance Mode) and “.” (“.” is a red, four-segment

square [2 x 2] representing a period) and Y (Y represents 0 or 1, depending on

your Maintenance Mode) continue to appear in the IND display on the SYSCTL.

2. After approximately 12 minutes, all LEDs extinguish and the IND display on the

SYSCTL is blank for approximately 5 seconds.

3. A flashing b appears in the IND display on the SYSCTL, indicating that a boot is

in progress. The b continues flashing for approximately 60 seconds and then IND

display is blank for approximately 20 seconds.

4. The ACTIVE LED lights and remains lighted.

5. A flashing b appears again in the IND display on the SYSCTL, indicating that a

boot is in progress. The b continues flashing for approximately 2.5 minutes while

the database is being converted and then IND display is blank.

6. When nothing appears in the IND display and the ACTIVE LED is lighted and the

other LEDs return to their previous state (pre-backup), the NE software and

database installation is complete.

However, smart circuit packs may be upgrading their firmware. If flashing green

ACTIVE LEDs are present on a circuit pack, firmware is currently being

downloaded to that pack. Wait until all smart circuit packs finish upgrading their

firmware before proceeding.

If an alarm condition existed before the upgrade, the NE rediscovers the alarm

condition and activates the appropriate LEDs on the shelf.

7. Continue with Step 38.

...................................................................................................................................................................................................

38 To verify that the upgrade was successful, depress and hold the ACO TEST push-button on

the LNW2 SYSCTL for about 4 seconds.

Result: All LEDs on the shelf light. A red, 35-segment (5 x 7) rectangle appears in

the IND display on the SYSCTL. Since the IND display is a 35-segment display, this

test indicates all segments are working.

...................................................................................................................................................................................................

39 Proceed to Procedure 12-8.4: “Verify proper software generic” (p. 12-224).
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Procedure 12-8.4: Verify proper software generic

Overview

Use this procedure to verify that the proper software generic is active on your SYSCTL

and you can log in to the NE.

Required equipment

Refer to “Required equipment” (p. 12-178) in Procedure 12-8: “Upgrade or replace

SYSCTL (LNW2) circuit pack” (p. 12-178) for a list of equipment required to perform

this procedure.

Before you begin

Prior to performing this procedure, complete Procedure 12-8: “Upgrade or replace

SYSCTL (LNW2) circuit pack” (p. 12-178).

Steps

...................................................................................................................................................................................................

1 Release the ACO TEST push-button on the LNW2 SYSCTL when the red rectangle

disappears in the IND display.

Result: The current software generic appears in the IND display on the LNW2

SYSCTL and the shelf LEDs return to their previous status.

...................................................................................................................................................................................................

2 From the Network View of the WaveStar® CIT session you established in Procedure 12-8:

“Upgrade or replace SYSCTL (LNW2) circuit pack” (p. 12-178), select the View:

pull-down menu and select CIT OSI Neighbors.

Important! This View: is not the menu bar item View → ...; it is located above the

NE Name pull-down menu.

...................................................................................................................................................................................................

3 From the Network View, select View → Refresh OSI View.

Result: The CIT OSI neighbor(s) are automatically detected.

Your TID will be your original TID, the same TID provisioned on your NE prior to

the SYSCTL replacement.

...................................................................................................................................................................................................

4 In the Network View, right-click the NE icon that was detected, and select Graphical

Using → OSI from the resulting menu.
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Result: The System Type Selection window appears.

...................................................................................................................................................................................................

5 In the System Type Selection window, select DMXtend and click OK.

Result: The NE Login Dialog window appears.

...................................................................................................................................................................................................

6 In the NE login window, login to the shelf using your original user ID and password; the

same user ID and password provisioned prior to the SYSCTL replacement.

Click OK.

Result: The title bar of the System View and the legal notice text should both reflect

the current NE software generic, for example: 9.1.0.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7 Is the Generic Software Version correct?

If... Then...

Yes STOP! End of Procedure.

No Contact your next level of support.
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Procedure 12-9: Upgrade low-speed electrical circuit packs in

A/B slots

Overview

Use this procedure to upgrade the following in-service low-speed electrical circuit packs

in the A1/B1 and A2/B2 slots.

• LNW111 3DS3 to LNW39 3DS3/16DS1 circuit pack

• LNW112 16DS1PM to LNW39 3DS3/16DS1 circuit pack

• LNW39 3DS3/16DS1 to LNW391 3DS3/16DS1 circuit pack

Important! When upgrading from an LNW39 to an LNW391. a transient

inc. VT AIS alarm will be declared and spontaneously cleared. No action is

necessary.

To upgrade LNW6 28DS1, LNW7 28DS1PM, LNW8 56DS1/E1, or LNW16 12DS3/EC1

circuit packs, refer to Procedure 12-7: “Upgrade low-speed electrical circuit packs”

(p. 12-171).

To upgrade LNW16 12DS3/EC1, LNW18 12TMUX, or LNW19/19B 48DS3/EC1 to

LNW20 48TMUXDS3EC1 circuit packs, refer to Procedure 12-18: “Upgrade

TMUX/DS3/EC1 to LNW20 48TMUXDS3EC1 circuit pack” (p. 12-295).

Important! The system does not support mixing circuit packs in the same function

unit. Both slots of a function unit must be equipped with the same circuit pack type.

Privilege level

You must log in as either a Privileged or General user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• 2 replacement circuit packs

Release 9.0 or later software is required to support upgrades to the LNW391

3DS3/16DS1 circuit packs.

Release 4.0 or later software is required to support upgrades to the LNW39 3DS3/16DS1

circuit packs.
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NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

2. Verify that the circuit packs to be upgraded are protected. Both function unit slots

must be equipped before performing this procedure. If necessary, install the

companion circuit pack. Refer to Procedure 4-9: “Install DS1/E1 circuit packs”

(p. 4-53) or Procedure 4-7: “Install DS3/EC1 circuit packs” (p. 4-42).

3. Verify that the DS1 and/or DS3 cables necessary to support the replacement circuit

packs have already been installed. Refer to the Alcatel-Lucent 1665 Data Multiplexer

Extend (DMXtend) Installation Manual, 365-372-327, for cabling information.

4. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure.

Steps

Complete the following steps to upgrade the in-service low-speed electrical circuit packs

in the A1/B1 and A2/B2 slots.

...................................................................................................................................................................................................

1 Click the Alarm List button in the top right corner of the System View to view the NE

Alarm List and verify that no alarms are present.

Refer to the appropriate trouble-clearing procedures to clear all existing alarms before

continuing with this procedure.
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

2 To verify that no loopbacks, protection switch lockouts, or protection switches are

present, select View → Rolling Events. Under the line reading RTRV-COND-ALL

determine if any loopbacks, protection switch lockouts, or protection switches are

displayed.

Remove all existing loopbacks, protection switch lockouts, or protection switches before

continuing with this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

verify that no test access sessions exist.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

delete all existing test access sessions.

Reference:

• Procedure 14-26: “View test access sessions” (p. 14-131)

• Procedure 14-25: “Delete test access session” (p. 14-130)

...................................................................................................................................................................................................

4 Important! When the standard density DS1 circuit pack in slot A2/B2 is removed,

transmission hits occur causing the system to report the

inc. (from DSX) DS1 sig. failed condition. Depending on the provisioned

value of the DS1 port Signal Failure Threshold, it may take up to 20 minutes for the

inc. (from DSX) DS1 sig. failed condition to automatically clear. It is

recommended that the DS1 port Signal Failure Threshold be provisioned 10E-3 to

minimize the time it takes the system to clear the condition. The original DS1 port

Signal Failure Threshold can be reprovisioned when the upgrade is complete.

From System View select Reports → Equipment Lists → Port. Click on the DS1 circuit

pack in slot A2/B2 and click Select. Record the Signal Failure Threshold of each DS1

port. If required, provision the Signal Failure Threshold of the DS1 ports to 10E-3.
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Reference: Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service”

(p. 4-60)

...................................................................................................................................................................................................

5 Important! Local operating procedures for removing a circuit pack may vary. One

method is to simply remove the circuit pack. Another method is to verify the circuit

pack active/standby status, perform manual switches if the circuit pack is active, and

then remove the circuit pack.

Determine the local operating procedures for removing a circuit pack before removing the

circuit pack in slot A1/B1.

If the local operating procedures

specify…

Then...

remove the circuit pack, Proceed to Step 8.

verify the circuit pack active/standby status,

perform manual switches if the circuit pack is

active, and then remove the circuit pack,

Continue with Step 6.

...................................................................................................................................................................................................

6 Important! The circuit pack in slot A1/B1 must be replaced first. Perform this step to

determine if the circuit pack in slot A1/B1 is active for transmission.

The LNW111 3DS3, LNW112 16DS1PM, and LNW39 3DS3/16DS1 circuit packs fit

in the same physical half-size slots; however, the DS1 ports are reported in virtual

slots fn-a-(1,2), and the DS3 ports are reported in virtual slots fn-b-(1,2).

From the System View select View → Protection. Click on the required 1+1 Equip

protection group and Select. Observe the value of the Active Unit parameter to determine

the active circuit pack for transmission. Click Close.

...................................................................................................................................................................................................

7 Important! This step is optional. If the circuit pack in slot A1/B1 is the active circuit

pack for transmission, then a manual switch must be performed before replacing the

circuit pack.

If the circuit pack in slot A2/B2 is the active circuit pack for transmission, do not

perform this step.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Click on the required 1+1 Equip protection group and Select. Select the Normal Switch

Type and click Apply.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes. Then click Close.

...................................................................................................................................................................................................

8 Replace the circuit pack in slot A1/B1 with the replacement circuit pack.

Result: If a circuit pack firmware update is required, the system reports the

Waiting for Download and Install Program IP conditions when the

replacement circuit pack is inserted in the slot. After the circuit pack firmware update

is complete, the system reports an unexpected CP type alarm for slot A1/B1.

If a circuit pack firmware update is not required, the system reports an

unexpected CP type alarm for slot A1/B1 when the replacement circuit pack is

inserted.

...................................................................................................................................................................................................

9 Important! The UPD/INIT button does not work during this upgrade.

From the System View select Configuration → Update System → Update All.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The replacement circuit pack in slot A1/B1 is autoprovisioned, and the system

performs an automatic circuit pack protection switch. Traffic is automatically

switched from the circuit pack in slot A2/B2 to the circuit pack in slot A1/B1. All

traffic is now active on the circuit pack in slot A1/B1.

The unexpected CP type alarm for slot A1/B1 clears, and the system reports a

CP not allowed - eqpt alarm for slot A2/B2.

...................................................................................................................................................................................................

10 Replace the companion circuit pack in slot A2/B2 with the replacement circuit pack.

Result: The replacement circuit pack in slot A2/B2 is autoprovisioned and all alarms

clear.

...................................................................................................................................................................................................

11 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the replacement circuit packs. The remote OS could use this backup

copy to restore the network element database in the event of a catastrophic failure.

Attempts to restore the network element database using a backup copy created prior to

the upgrade may result in circuit pack failures.

Back up the network element database using the Configuration → Software → Remote

Backup command.
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Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)
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Procedure 12-10: Upgrade low-speed OLIU circuit packs

(different slots)

Overview

Use this procedure to perform the following in-service, different-slot, low-speed OLIU

circuit pack upgrades:

• low-density 4-port LNW36/LNW37 OC-3 OLIU to high-density 8-port LNW45 OC-3

OLIU

• LNW36/LNW37/LNW45 OC-3 OLIU to 12-port LNW55 OC3/OC12/OC48 OLIU

• low-density 2-port LNW46 OC-12 OLIU to high-density 4-port LNW49 OC-12

OLIU

• LNW46/LNW49 OC-12 OLIU to 12-port LNW55 OC3/OC12/OC48 OLIU

• LNW31 OC-48 OLIU to 12-port LNW55 OC3/OC12/OC48 OLIU

Traffic is bridged/rolled from the original OLIU circuit pack to the replacement circuit

pack one port (unprotected applications) or port pair (protected applications) at a time.

Important! If upgrading to LNW55 OLIU circuit packs, the Main slots must be

equipped with Very Large Fabric LNW84 or LNW141 OLIU circuit packs. If the

Main slots are not equipped with Very Large Fabric OLIU circuit packs, the system

reports a CP not allowed - eqpt alarm.

Important! This is an out-of-slot upgrade at a node. An empty Function/Growth slot

is required to upgrade an unprotected OLIU circuit pack. An empty Function/Growth

group is required to upgrade protected OLIU circuit packs.

To perform an in-service, same-slot, low-speed OLIU circuit pack upgrade, refer to

Procedure 12-11: “Upgrade low-speed OLIU circuit packs (same slots)” (p. 12-241).

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• For unprotected applications, one replacement low-speed OLIU circuit pack and

pluggable transmission modules.

• For protected applications, two replacement low-speed OLIU circuit pack and

pluggable transmission modules.

The pluggable transmission modules installed in the original OLIU circuit packs may be

reused in the replacement OLIU circuit packs.
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NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

NOTICE

Service-disruption hazard

If upgrading from LNW36 OC-3 to LNW45 OC-3 OLIU circuit packs or from LNW46

OC-12 to LNW49 OC-12 OLIU circuit packs, transmission hits (up to 300 ms) may occur

as traffic is switched.

If the OLIU circuit packs being upgraded carry Ethernet traffic, transmission hits occur

as Ethernet traffic is rolled to the new slot. The length of transmission hits increase with

the number of tributaries that need to be rolled to the new slot and could be several

seconds long.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Before you begin

Prior to performing this procedure:

1. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

2. Obtain the work instructions for this procedure.

3. Ensure that the required replacement OLIU circuit packs and pluggable transmission

modules are available for installation.

4. Verify that the work instructions specify the affected circuit pack and protection group

AIDs (if required).
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5. Verify that the work instructions specify the circuit pack/pluggable transmission

module/port parameters and values to be provisioned.

6. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade low-speed OLIU circuit packs using different

slots.

...................................................................................................................................................................................................

1 Install the required replacement OLIU circuit packs and pluggable transmission modules.

Important! The pluggable transmission modules installed in the original OLIU circuit

packs may be moved to the replacement OLIU circuit packs later in this procedure

when the optical fibers are moved.

Reference: Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)

...................................................................................................................................................................................................

2 Using the work instructions, select Configuration → Equipment to access the

replacement OLIU circuit packs and provision the required parameters for the circuit

packs and each pluggable transmission module/port.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

3 Using the work instructions, select Configuration → DCC Terminations to access and

provision each DCC port on the replacement OLIU circuit packs.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

4 Important! If the provisioned Timing Mode is Line and the Optical Synchronization

Source is an optical port on the OLIU circuit pack that is to be upgraded, the Optical

Synchronization Source must be reprovisioned to an optical port on the replacement

OLIU circuit pack or to a different optical port not involved in the upgrade.

Select View → Timing/Sync to access the System Timing parameters and observe the

provisioned Timing Mode and Optical Synchronization Source. Click Close.

Ring and circuit pack upgrade procedures Procedure 12-10: Upgrade low-speed OLIU circuit packs

(different slots)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

12-234 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



If required, use local operating procedures to determine which optical port to provision as

the new Optical Synchronization Source.

...................................................................................................................................................................................................

5 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to a different optical port not involved in the upgrade.

If the Optical Synchronization Source is to be reprovisioned to an optical port on the

replacement OLIU circuit pack, the Optical Synchronization Source is reprovisioned

later in this procedure only after transmission is supported on the replacement OLIU

circuit pack.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to a different optical port not involved in the upgrade.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

6 Important! Traffic is moved from the original OLIU circuit pack to the replacement

circuit pack one port (unprotected applications) or port pair (protected applications) at

a time.

Using local procedures, determine the first port/port pair to be moved to the replacement

OLIU circuit pack.

...................................................................................................................................................................................................

7 Important! All cross-connections that are associated with the OLIU circuit packs that

are to be upgraded must be identified so that traffic can be moved to the replacement

OLIU circuit packs.

Select View → Cross-Connections to access the OLIU circuit pack/port and obtain the

current list of cross-connections for the port/port pair being moved. Identify and record all

through, add, drop, and UPSR Dual Ring Interworking cross-connections. Click Close to

exit.

Important! A UPSR Dual Ring Interworking cross-connection consists of a 1-way

add, a 1-way through, and a 1-way path protected drop cross-connection. To verify

that a cross-connection leg is part of a UPSR Dual Ring Interworking

cross-connection, click on the cross-connection leg in the list of cross-connections and

click View Graphic.

For additional information about UPSR Dual Ring Interworking cross-connections,

refer to Procedure 10-11: “Establish dual ring interworking (DRI) connections”

(p. 10-61).

Add cross-connections allow traffic to be added to tributaries on the optical port being

upgraded.
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Drop cross-connections allow traffic to be dropped from tributaries on the optical port

being upgraded.

...................................................................................................................................................................................................

8 Important! If required by local procedures, manual protection switches may be

performed at the terminating drop nodes and the other drop/continue node to switch

Dual Ring Interworking traffic away from the node being upgraded.

If required, use circuit layouts and follow local procedures to identify the terminating

nodes and the other drop/continue node for each UPSR Dual Ring Interworking

cross-connection identified in Step 7. Select Reports → Path Protection List to verify

the active/standby status of the required paths.

If required at each terminating node and the other drop/continue node, select Fault →
Protection Switch to access the required paths and perform a Manual switch to switch

Dual Ring Interworking traffic away from the node being upgraded.

...................................................................................................................................................................................................

9 For each UPSR Dual Ring Interworking cross-connection identified in Step 7, select

Configuration → Cross-Connections and use the Cross-Connection Wizard to delete the

UPSR Dual Ring Interworking cross-connections. Then use the Cross-Connection Wizard

to create the same UPSR Dual Ring Interworking cross-connections on the replacement

OLIU circuit packs.

Result: Alarms may be reported at other nodes in the network.

Reference: Procedure 10-11: “Establish dual ring interworking (DRI) connections”

(p. 10-61)

...................................................................................................................................................................................................

10 Important! Do not perform this step for a 1-way through cross-connection associated

with a UPSR Dual Ring Interworking cross-connection.

For each through cross-connection identified in Step 7 that is not part of a UPSR Dual

Ring Interworking cross-connection, select Configuration → Cross-Connections and use

the Cross-Connection Wizard to create the same through cross-connections on the

replacement OLIU circuit packs.

Reference: Procedure 10-5: “Make VT1.5 or STS-n cross-connections, single

OC-3/OC-12 UPSR configuration” (p. 10-20)

...................................................................................................................................................................................................

11 Important! Do not perform this step for a 1-way add cross-connection associated

with a UPSR Dual Ring Interworking cross-connection.
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For each add cross-connection identified in Step 7 that is not part of a UPSR Dual Ring

Interworking cross-connection, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to bridge the add cross-connections to the required optical ports

on the replacement OLIU circuit packs just installed.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

12
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the OLIU circuit pack/port being

upgraded.

If the OLIU circuit pack/port is... Then...

protected, Disconnect the transmit/receive optical fibers,

LBO, and pluggable transmission module (if

required) from the required OLIU circuit

pack/port in slot 1 of the Function/Growth

group.

unprotected, Disconnect the transmit/receive optical fibers,

LBO, and pluggable transmission module (if

required) from the required OLIU circuit

pack/port.

Result: The system reports inc. LOS alarms for the optical ports on the OLIU

circuit pack.

If the OLIU circuit pack is protected, transmission hits (less than 60 ms) may occur.

If the OLIU circuit pack is unprotected, service is interrupted until the fibers are

reconnected and the traffic is rolled to the replacement OLIU circuit pack.

Alarms may be reported at other nodes in the network.

...................................................................................................................................................................................................

13 If required, measure the optical receive power of the receive fiber using an optical power

meter. Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for the

SONET optical specifications of the OLIU circuit packs/pluggable transmission

modules.)
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...................................................................................................................................................................................................

14 If the OLIU circuit pack/port is... Then...

protected, Clean all fiber connectors. Connect the

pluggable transmission module (if required),

LBO, and transmit/receive optical fibers to the

replacement OLIU circuit pack/port in slot 1

of the other Function/Growth group.

unprotected, Clean all fiber connectors. Connect the

pluggable transmission module (if required),

LBO, and transmit/receive optical fibers to the

required replacement OLIU circuit pack/port.

Reference:

• Procedure 14-3: “Clean optical fibers, dual LC adapters and LC lightguide

buildouts (LBOs)” (p. 14-38)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

15 Important! Do not perform this step for a 1-way path protected drop

cross-connection associated with a UPSR Dual Ring Interworking cross-connection.

For each drop cross-connection identified in Step 7 that is not part of a UPSR Dual Ring

Interworking cross-connection, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to roll the drop cross-connections to the required optical ports

on the replacement OLIU circuit packs just installed.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

16 If the OLIU circuit pack/port is... Then...

protected, Continue with the next step.

unprotected, Proceed to Step 20.

...................................................................................................................................................................................................

17
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the OLIU circuit pack/port being

upgraded.
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Disconnect the transmit/receive optical fibers, LBO, and pluggable transmission module

(if required) from the required OLIU circuit pack/port in slot 2 of the Function/Growth

group.

Result: The system reports inc. LOS alarms for the optical ports on the OLIU

circuit pack.

Alarms may be reported at other nodes in the network.

...................................................................................................................................................................................................

18 If required, measure the optical receive power of the receive fiber using an optical power

meter. Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for the

SONET optical specifications of the OLIU circuit packs/pluggable transmission

modules.)

...................................................................................................................................................................................................

19 Clean all fiber connectors. Connect the pluggable transmission modules (if required),

LBOs, and transmit/receive optical fibers to the replacement OLIU circuit pack/port in

slot 2 of the other Function/Growth group.

Reference:

• Procedure 14-3: “Clean optical fibers, dual LC adapters and LC lightguide

buildouts (LBOs)” (p. 14-38)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

20 Select Configuration → Cross-Connections and use the Cross-Connection Wizard to

delete the remaining add and through cross-connections to the original optical port on the

OLIU circuit packs.

...................................................................................................................................................................................................

21 If required at each Dual Ring Interworking terminating node and the other drop/continue

node, select Fault → Protection Switch to access the required paths and Reset any

Manual switches performed in this procedure.

...................................................................................................................................................................................................

22 If required, repeat Step 7 through Step 21 to move traffic from another port/port pair on

the original OLIU circuit pack to a port/port pair on the replacement OLIU circuit pack;

otherwise, continue with the next step.

...................................................................................................................................................................................................

23 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to an optical port on a replacement OLIU circuit pack.
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If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to an optical port on a replacement OLIU circuit pack.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

24 If required, remove the original OLIU circuit packs from the shelf.

Result: The system reports CP removed or CP failure alarms.

...................................................................................................................................................................................................

25 Select Configuration → Update System → Update All.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

All alarms clear.

...................................................................................................................................................................................................

26 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the replacement circuit packs. The remote OS could use this backup

copy to restore the network element database in the event of a catastrophic failure.

Attempts to restore the network element database using a backup copy created prior to

the upgrade may result in circuit pack failures.

Back up the network element database using the Configuration → Software → Remote

Backup command.

Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)
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Procedure 12-11: Upgrade low-speed OLIU circuit packs (same

slots)

Overview

Use this procedure to perform the following in-service, same-slot, low-speed OLIU

circuit pack upgrades:

• low-density 4-port LNW36/LNW37 OC-3 OLIU to high-density 8-port LNW45 OC-3

OLIU

• LNW36/LNW37/LNW45 OC-3 OLIU to 12-port LNW55 OC3/OC12/OC48 OLIU

• low-density 2-port LNW46 OC-12 OLIU to high-density 4-port LNW49 OC-12

OLIU

• LNW46/LNW49 OC-12 OLIU to 12-port LNW55 OC3/OC12/OC48 OLIU

• LNW31 OC-48 OLIU to 12-port LNW55 OC3/OC12/OC48 OLIU

Important! If upgrading to LNW55 OLIU circuit packs, the Main slots must be

equipped with Very Large Fabric LNW84 or LNW141 OLIU circuit packs. If the

Main slots are not equipped with Very Large Fabric OLIU circuit packs, the system

reports a CP not allowed - eqpt alarm.

Important! To perform an in-service, different-slot, low-speed OLIU circuit pack

upgrade, refer to Procedure 12-10: “Upgrade low-speed OLIU circuit packs (different

slots)” (p. 12-232).

Upgrades to multiport circuit packs

When upgrading to a circuit pack with more ports, the cross-connections on the original

port are mapped to the same port number on the upgrade circuit pack. The upgrade circuit

pack must also be configured with compatible pluggable transmission modules that match

the port signal rates on the original circuit pack.

The additional ports on the upgrade circuit pack cannot be used until after the upgrade is

completed. After the upgrade is completed, the remaining ports may be configured for

any of the available port signal rates allowed for the circuit pack.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• Two replacement low-speed OLIU circuit pack and pluggable transmission modules.
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The pluggable transmission modules installed in the original OLIU circuit packs may be

reused in the replacement OLIU circuit packs.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Since low-speed OLIU circuit packs may have unprotected 0x1 ports, any unprotected 0x1

ports will experience a service outage during this procedure.

This in-service upgrade is intended to be used with only ports carrying service protected

traffic.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

NOTICE

Service-disruption hazard

If upgrading from LNW36 OC-3 to LNW45 OC-3 OLIU circuit packs or from LNW46

OC-12 to LNW49 OC-12 OLIU circuit packs, transmission hits (up to 300 ms) may occur

as traffic is switched.

If the OLIU circuit packs being upgraded carry Ethernet traffic, transmission hits (up to 6

seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.
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Before you begin

Prior to performing this procedure:

1. Refer to “Electrostatic discharge” (p. 1-23) information in Chapter 1, “Safety”.

2. Obtain the work instructions for this procedure, and verify that the affected circuit

pack/protection group AIDs are specified.

3. Verify that the circuit packs to be upgraded are protected. Both slots/ports in the

Function/Growth group must be equipped before performing this procedure. If

necessary, install the companion circuit pack/pluggable transmission module. Refer to

Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16) and/or

Procedure 4-16: “Install pluggable transmission modules” (p. 4-86).

4. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure.

5. Determine the local operating procedures for removing a circuit pack. Local operating

procedures for removing a circuit pack may vary. One method is to disconnect the

optical fibers and remove the circuit pack. Another method is to verify the circuit

pack/port active/standby status, perform manual switches if the ports are active, and

then disconnect the optical fibers and remove the circuit pack.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade low-speed OLIU circuit packs using the same

slots.

...................................................................................................................................................................................................

1 Log in to the node where the low-speed OLIU circuit packs are to be replaced.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Using the WaveStar® CIT verify the status of the node to be upgraded.

Reference: Procedure 12-11.1: “Verify status of node to be upgraded” (p. 12-248)

...................................................................................................................................................................................................

3 If required, verify the active/standby status of the OLIU circuit pack/ports in slot 1 of the

Function/Growth group and perform manual switches to switch traffic away from the

active circuit pack/ports.
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Reference: Procedure 12-11.2: “Verify active/standby status of circuit pack/ports to

be replaced” (p. 12-249)

...................................................................................................................................................................................................

4
NOTICE

Service-disruption hazard

If the OLIU circuit pack in slot 1 of the Function/Growth group has unprotected 0x1

ports, a service outage will occur from the time that the OLIU circuit pack is removed

until the replacement OLIU circuit pack is installed with fibers reconnected and a system

update is successfully executed.

This in-service upgrade is intended to be used with only ports carrying service protected

traffic.

Important! The OLIU circuit pack in slot 1 of the Function/Growth group must be

replaced first.

Disconnect the optical fibers from the OLIU circuit pack in slot 1 of the Function/Growth

group. If the ports are active for transmission, disconnecting the optical fibers causes

transmission switches. Open the lower faceplate latch on the OLIU circuit pack in slot 1

of the Function/Growth group. Then replace the l OLIU circuit pack in slot 1 of the

Function/Growth group with the replacement OLIU circuit pack.

Result: Transmission hits (less than 60 ms) may occur if traffic exists on the OLIU

circuit pack in slot 1 of the Function/Growth group. If through traffic exists (USPRs

only), transmission hits (less than 60 ms) may occur at the nodes where the traffic is

added/dropped.

If a circuit pack firmware update is required, the system reports the

Waiting for Download and Install Program IP conditions when the

replacement OLIU circuit pack is installed. After the circuit pack firmware update is

complete, the system reports an unexpected CP type alarm for slot 1 of the

Function/Growth group.

If a circuit pack firmware update is not required, the system reports an

unexpected CP type alarm for slot 1 of the Function/Growth group when the

replacement OLIU circuit pack is installed.

If upgrading to LNW55 OLIU circuit packs, the system reports a

CP removed or CP failure alarm for approximately 4 minutes before reporting

the unexpected CP type alarm.

Alarms may also be reported at other nodes in the network.
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Reference: Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)

...................................................................................................................................................................................................

5 If required, measure the optical receive power of the receive fibers using an optical power

meter. Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for the

SONET optical specifications of the OLIU circuit packs/pluggable transmission

modules.)

...................................................................................................................................................................................................

6 Clean all fiber connectors. Connect the pluggable transmission modules, LBOs, and

transmit/receive optical fibers to the replacement OLIU circuit pack in slot 1 of the

Function/Growth group.

Reference:

• Procedure 14-3: “Clean optical fibers, dual LC adapters and LC lightguide

buildouts (LBOs)” (p. 14-38)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

7
NOTICE

Service-disruption hazard

If the OLIU circuit pack in slot 2 of the Function/Growth group has unprotected 0x1

ports, a service outage will occur from the time that a system update is successfully

executed until the replacement OLIU circuit pack is installed and fibers are reconnected.

This in-service upgrade is intended to be used with only ports carrying service protected

traffic.

NOTICE

Service-disruption hazard

If upgrading from LNW36 OC-3 to LNW45 OC-3 OLIU circuit packs or from LNW46

OC-12 to LNW49 OC-12 OLIU circuit packs, transmission hits (up to 300 ms) may occur

as traffic is switched.

If the OLIU circuit packs being upgraded carry Ethernet traffic, transmission hits (up to 6

seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Important! The UPD/INIT button does not work during this upgrade.
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At the System View select Configuration → Update System → Update All.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The replacement OLIU circuit pack/pluggable transmission modules in slot 1 of the

Function/Growth group is tested and autoprovisioned.

The system performs automatic protection switches. Transmission hits (less than 60

ms) occur as traffic is automatically switched from the OLIU circuit pack in slot 2 to

the replacement OLIU circuit pack/pluggable transmission modules in slot 1 of the

Function/Growth group.

All traffic is now active on the replacement OLIU circuit pack/pluggable transmission

modules in slot 1 of the Function/Growth group.

The unexpected CP type alarm for slot 1 clears, and the system reports an

CP not allowed - eqpt alarm for slot 2.

Alarms may also be reported at other nodes in the network.

...................................................................................................................................................................................................

8 Disconnect the optical fibers from the OLIU circuit pack in slot 2 of the Function/Growth

group. Open the lower faceplate latch on the OLIU circuit pack in slot 2 of the

Function/Growth group. Then replace the OLIU circuit pack in slot 2 with the

replacement OLIU circuit pack.

Result: The replacement OLIU circuit pack in slot 2 is tested and autoprovisioned.

If a circuit pack firmware update is required, the system reports the

Waiting for Download and Install Program IP conditions when the

replacement OLIU circuit pack is installed. After the circuit pack firmware update is

complete, the CP not allowed - eqpt alarm for slot 2 clears, and the system

reports an inc. LOS alarm for slot 2.

If a circuit pack firmware update is not required, the CP not allowed - eqpt

alarm for slot 2 clears, and the system reports an inc. LOS alarm for slot 2.

Reference: Procedure 4-3: “Install OLIU circuit packs in Function slots” (p. 4-16)

...................................................................................................................................................................................................

9 If required, measure the optical receive power of the receive fibers using an optical power

meter. Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for the

SONET optical specifications of the OLIU circuit packs/pluggable transmission

modules.)

...................................................................................................................................................................................................

10 Clean all fiber connectors. Connect the pluggable transmission modules, LBOs, and

transmit/receive optical fibers to the replacement OLIU circuit pack in slot 2 of the

Function/Growth group.
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Result: All alarms clear and service is restored.

Reference:

• Procedure 14-3: “Clean optical fibers, dual LC adapters and LC lightguide

buildouts (LBOs)” (p. 14-38)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

11 Important! If the Main slots are equipped with VLF OLIU circuit packs, the

replacement OLIU circuit packs do not support backplane optimization.

If required, select Configuration → Optimize Backplane Bandwidth to access the

replacement OLIU circuit packs and optimize the backplane bandwidth between the

replacement OLIU circuit packs and the non-VLF OLIU circuit packs in the Main slots.

Reference: Procedure 6-12: “Optimize backplane bandwidth” (p. 6-44)

...................................................................................................................................................................................................

12 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the replacement circuit packs. The remote OS could use this backup

copy to restore the network element database in the event of a catastrophic failure.

Attempts to restore the network element database using a backup copy created prior to

the upgrade may result in circuit pack failures.

Back up the network element database using the Configuration → Software → Remote

Backup command.

Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)

...................................................................................................................................................................................................

13 This completes the circuit pack upgrade at the local node. If required, repeat this

procedure to upgrade another node.
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Procedure 12-11.1: Verify status of node to be upgraded

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Complete the following steps to verify the status of the node to be upgraded

...................................................................................................................................................................................................

1 Click the Alarm List button in the top right corner of the System View to view the NE

Alarm List and verify that no alarms are present.

Refer to the appropriate trouble-clearing procedures to clear all existing alarms before

continuing with this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

2 To verify that no loopbacks, protection switch lockouts, or protection switches are

present, select View → Rolling Events. Under the line reading RTRV-COND-ALL

determine if any loopbacks, protection switch lockouts, or protection switches are

displayed.

Remove all existing loopbacks, protection switch lockouts, or protection switches before

continuing with this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 Select Fault → Analysis → Test Access to access the Test Access Wizard and verify that

no test access sessions exist.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

delete all existing test access sessions.

Reference:

• Procedure 14-26: “View test access sessions” (p. 14-131)

• Procedure 14-25: “Delete test access session” (p. 14-130)
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Procedure 12-11.2: Verify active/standby status of circuit

pack/ports to be replaced

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the circuit pack/ports

to be replaced and perform manual switches to switch traffic away from an active circuit

pack/ports.

...................................................................................................................................................................................................

1 Important! If the circuit pack to be replaced has active ports for transmission and the

optical fibers are disconnected, the system performs automatic protection switches

and subsequent transmission hits (less than 60 ms) will occur. If desired, perform this

step to determine the transmission state of the ports on the circuit pack to be replaced.

Select View → Protection to access the required protection groups (according to the

work instructions) and determine the active lines/paths supported by the circuit pack to be

replaced. Record the active lines/paths supported by the circuit pack to be replaced. Click

Close.

...................................................................................................................................................................................................

2 Important! If the circuit pack to be replaced has active ports for transmission,

optional manual switches can be performed before replacing the circuit pack. In

UPSRs, each path supported by the circuit pack to be replaced must be switched

separately. Transmission hits (less than 60 ms) will occur for each separate protection

switch.

If the circuit pack to be replaced does not have active ports for transmission, proceed

to Step 4.

To perform an optional manual transmission switch, select Fault → Protection Switch.

If the required port is part of a ... Then ...

UPSR protection group, Expand Path Protection, select the required

path and click Select. Select the Manual

Switch Type and click Apply.

1+1 protection group, Select the required 1+1 Line and click Select.

Select the Manual Switch Type and click

Apply.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate.

If a UPSR or 1+1 protection group, the system reports a manual switch condition.

...................................................................................................................................................................................................

3 Repeat Step 2 for each protection group that has an active port on the circuit pack to be

replaced. Click Close.

...................................................................................................................................................................................................

4 If required, repeat Step 1 to verify that the circuit pack to be replaced does not have active

ports for transmission.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-12: Upgrade cross-connect capacity/port

density of high-speed OLIU circuit packs at a node

Overview

Use this procedure to upgrade in-service, the cross connect capacity of the following

high-speed OLIU circuit packs at a node in a 1+1/UPSR network:

• small fabric LNW40, LNW302, or LNW601 OC-3 OLIUs to Very Large Fabric

(VLF) multiport, multirate LNW84 OC3/OC12/OC48 OLIUs

• small fabric LNW38, LNW51, LNW380, or LNW382 OC-12 OLIUs to Very Large

Fabric (VLF) multiport, multirate LNW84 OC3/OC12/OC48 OLIUs

• large fabric LNW41 OC-48 OLIUs to Very Large Fabric (VLF) multiport, multirate

LNW84 OC3/OC12/OC48 OLIUs

This procedure may be performed with or without the following circuit packs equipped in

the Function A/B slots.

• LNW111 3DS3

• LNW112 16DS1

• LNW39 DS1/DS3/16/3

• LNW391 DS1/DS3/16/3

If the Function A/B slots are equipped, the traffic on the original

LNW111/LNW112/LNW39/LNW391 circuit packs is migrated to the upgrade LNW84

circuit packs.

Important! To upgrade the OC-n bandwidth capacity of UPSR networks, refer to the

following:

• Procedure 12-1: “Upgrade OC-3 UPSR to OC-12 UPSR” (p. 12-4)

• Procedure 12-4: “Upgrade OC-12 UPSR to OC-48 UPSR” (p. 12-91)

The small fabric LNW40/LNW140/LNW302/LNW601 OC-3 OLIU circuit packs can

cross-connect VT1.5 signals in up to 6 STS-1 signals.

The small fabric LNW38/LNW51/LNW380/LNW382 OC-12 OLIU circuit packs can

cross-connect VT1.5 signals in up to 12 STS-1 signals.

The large fabric LNW41 OLIU circuit packs can cross-connect VT1.5 signals in up to 48

STS-1 signals.

The VLF multiport, multirate LNW84 OC3/OC12/OC48 OLIU circuit packs can

cross-connect VT1.5 signals in up to 192 STS-1 signals.

Important! The LNW84 OC3/OC12/OC48 OLIU circuit packs are only compatible

with the Alcatel-Lucent 1665 DMXtend Shelf with removable center dividers

(DMXTEND-RCD-CE Shelf Type). The LNW84 OC3/OC12/OC48 OLIU circuit

packs are full-length circuit packs installed in the Main and Function A/B slots.
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To determine the shelf type, select View → Equipment, highlight Shelf, and click

Select to obtain the shelf details.

Important! This in-service upgrade is intended to be used with only circuit packs

carrying service protected traffic.

Upgrades to multiport circuit packs

When upgrading to a circuit pack with more ports, the cross-connections on the original

port are mapped to the same port number on the upgrade circuit pack. The upgrade circuit

pack must also be configured with compatible pluggable transmission modules that match

the port signal rates on the original circuit pack.

The additional ports on the upgrade circuit pack cannot be used until after the upgrade is

completed. After the upgrade is completed, the remaining ports may be configured for

any of the available port signal rates allowed for the circuit pack.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• Optical power meter

• Two replacement OLIU circuit packs and pluggable transmission modules (if

required)

• The following lightguide buildouts (LBOs) should be available:

– 5-dB loss LBO (code ABLCS-05.0: comcode 108279381)

– 10-dB loss LBO (code ABLCS-10.0: comcode 108279431)

– 15-dB loss LBO (code ABLCS-15.0: comcode 108279480)

• Lightguide jumper (MS1A40LC-A40LC-2, Comcode 108918269)

The pluggable transmission modules and LBOs installed in the original OLIU circuit

packs may be reused in the replacement OLIU circuit packs.

Release 9.0 or later software is required to support upgrading

LNW40/LNW302/LNW601 OC-3 or LNW38/LNW51/LNW380/LNW382 OC-12 OLIU

circuit packs (with or without LNW111/LW112/LNW39/LNW391 circuit packs) to very

large fabric LNW84 OC3/OC12/OC48 OLIU circuit packs.

Release 9.0 or later software is required to support simultaneously upgrading LNW41

OC-48 and LNW111/LW112/LNW39/LNW391 circuit packs to very large fabric LNW84

OC3/OC12/OC48 OLIU circuit packs.
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Release 8.0 or later software is required to support the very large fabric LNW84

OC3/OC12/OC48 OLIU circuit packs.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

NOTICE

Service-disruption hazard

Transmission hits (up to 3 seconds) will occur as traffic on LNW20 TMUX circuit packs is

switched.

If the OLIU circuit packs being upgraded carry Ethernet traffic with LCAS enabled,

transmission hits (up to 6 seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

2. Obtain the work instructions for this procedure, and verify that the affected circuit

pack/protection group AIDs are specified.

3. If required, verify that the LNW111/LNW112/LNW39/LNW391 circuit packs to be

upgraded are protected. If only one Function A/B slot is equipped, install the

companion circuit pack. Refer to Procedure 4-6: “Install DS1/DS3/16/3 circuit packs”

(p. 4-39), Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53), or Procedure 4-7:

“Install DS3/EC1 circuit packs” (p. 4-42).
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4. Review the applicable office records and verify that each fiber span is capable of

supporting the replacement circuit pack/pluggable transmission module. Refer to

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and Planning

Guide, 365-372-324 for the SONET optical specifications of the replacement circuit

packs/pluggable transmission modules.

5. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure.

6. If the provisioned Timing Source is external, verify that both timing references

(REF-1 and REF-2) are in-service (IS) before beginning this procedure.

7. Determine the local operating procedures for removing a circuit pack. Local operating

procedures for removing a circuit pack may vary. One method is to disconnect the

optical fibers and remove the circuit pack. Another method is to verify the circuit pack

active/standby status, perform manual switches if the circuit pack is active, and then

disconnect the optical fibers and remove the circuit pack.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade in-service, the cross connect capacity of the

high-speed OLIU circuit packs at a node in a 1+1/UPSR network.

...................................................................................................................................................................................................

1 Log in to the node where the high-speed OLIU circuit packs are to be replaced.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Using the WaveStar® CIT verify the status of the node to be upgraded.

Reference: Procedure 12-12.1: “Verify status of node to be upgraded” (p. 12-259)

...................................................................................................................................................................................................

3 If required, verify the active/standby status of the circuit packs in the M1 and A1/B1 slots,

and perform manual switches to switch traffic away from an active circuit pack.

Reference: Procedure 12-12.2: “Verify active/standby status of circuit pack to be

replaced” (p. 12-261)

...................................................................................................................................................................................................

4 Important! The OLIU circuit pack in Main slot M1 must be replaced first.
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Open the faceplate latch on the OLIU circuit pack in Main slot M1. (If the circuit pack is

active for timing and/or transmission, opening the latch causes timing and/or transmission

switches.) Disconnect the optical fibers and remove the OLIU circuit pack from Main slot

M1.

Result: Transmission hits (less than 60 ms) may occur if traffic exists on the circuit

pack in Main slot M1. If through traffic exists (UPSRs only), transmission hits (less

than 60 ms) may occur at the nodes where the traffic is added/dropped.

The system reports a CP removed alarm.

Alarms may also be reported at other nodes in the network.

...................................................................................................................................................................................................

5 If required, open the faceplate latch on the LNW111/LNW112/LNW39/LNW391 circuit

pack in slot A1/B1. (If the circuit pack is active for transmission, opening the latch causes

transmission switches.) Remove the LNW111/LNW112/LNW39/LNW391 circuit pack

from slot A1/B1.

Result: The system reports a CP removed alarm.

Alarms may also be reported at other nodes in the network.

...................................................................................................................................................................................................

6 Remove the center divider between the M1 and A1/B1 sections of the slot and install the

replacement OLIU circuit pack/pluggable transmission module.

Result: If a circuit pack firmware update is required, the system reports the

Waiting for Download and Install Program IP conditions when the

replacement OLIU circuit pack is installed. After the circuit pack firmware update is

complete, the system reports an unexpected CP type alarm for Main slot M1.

If an LNW111/LNW112/LNW39/LNW391 circuit pack is simultaneously upgraded,

the system also reports an unexpected CP type alarm for slot A1/B1.

If a circuit pack firmware update is not required, the system reports an

unexpected CP type alarm for Main slot M1 and slot A1/B1 (simultaneous

LNW111/LNW112/LNW39/LNW391 circuit pack upgrades only) when the

replacement OLIU circuit pack is installed.

If upgrading to VLF OLIU circuit packs, the system reports a

CP removed or CP failure alarm for approximately 4 minutes before reporting

the unexpected CP type alarm.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation

Manual, 365-372-327, as required, when removing the center divider between the

Main and Function A/B sections of the slots.
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...................................................................................................................................................................................................

7 If required, measure the optical receive power of the receive fiber using an optical power

meter. Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for the

SONET optical specifications of the OLIU circuit packs/pluggable transmission

modules.)

...................................................................................................................................................................................................

8 Clean all fiber connectors. Connect the pluggable transmission module, LBO, and

transmit/receive optical fibers to the replacement OLIU circuit pack in Main slot M1.

Reference:

• Procedure 14-3: “Clean optical fibers, dual LC adapters and LC lightguide

buildouts (LBOs)” (p. 14-38)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

9
NOTICE

Service-disruption hazard

Transmission hits (up to 3 seconds) will occur as traffic on LNW20 TMUX circuit packs is

switched.

If the OLIU circuit packs being upgraded carry Ethernet traffic with LCAS enabled,

transmission hits (up to 6 seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Important! The UPD/INIT button does not work during this upgrade.

At the System View select Configuration → Update System → Upgrade. Select main-1

(default) as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The replacement OLIU circuit pack/pluggable transmission module in Main slot M1 is

tested and autoprovisioned.

The system performs automatic protection switches. Transmission hits (less than 60

ms) occur as traffic is automatically switched from the OLIU circuit pack in Main slot

M2 to the replacement OLIU circuit pack/pluggable transmission module in Main slot

M1. All traffic is now active on the replacement OLIU circuit pack/pluggable

transmission module in Main slot M1.

The unexpected CP type alarm for Main slot M1 clears, and the system reports an

unexpected CP type alarm for Main slot M2.
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If an LNW111/LNW112/LNW39/LNW391 circuit pack is simultaneously upgraded

the unexpected CP type alarm for slot A1/B1 clears, and the system reports an

unexpected CP type alarm for slot A2/B2.

Alarms may also be reported at other nodes in the network.

...................................................................................................................................................................................................

10 Open the faceplate latch on the OLIU circuit pack in Main slot M2. Disconnect the optical

fibers and remove the OLIU circuit pack from Main slot M2.

Result: The unexpected CP type alarm for Main slot M2 clears, and the system

reports a CP removed alarm for Main slot M2.

...................................................................................................................................................................................................

11 If required, open the faceplate latch on the LNW111/LNW112/LNW39/LNW391 circuit

pack in slot A2/B2. (If the circuit pack is active for transmission, opening the latch causes

transmission switches.) Remove the LNW111/LNW112/LNW39/LNW391 circuit pack

from slot A2/B2.

Result: The unexpected CP type alarm for slot A2/B2 clears, and the system

reports a CP removed alarm for slot A2/B2.

Alarms may also be reported at other nodes in the network.

...................................................................................................................................................................................................

12 Remove the center divider between the M2 and A2/B2 sections of the slot and install the

replacement OLIU circuit pack/pluggable transmission module.

Result: The replacement OLIU circuit pack/pluggable transmission module in Main

slot M2 is tested and autoprovisioned.

If a circuit pack firmware update is required, the system reports the

Waiting for Download and Install Program IP conditions when the

replacement OLIU circuit pack is installed. After the circuit pack firmware update is

complete, the cp removed alarm for Main slot M2 clears, and the system reports an

inc. LOS alarm for Main slot M2.

If an LNW111/LNW112/LNW39/LNW391 circuit pack is simultaneously upgraded,

the cp removed alarm for slot A2/B2 clears.

If a circuit pack firmware update is not required, the cp removed alarm for Main

slot M2 and slot A2/B2 (simultaneous LNW111/LNW112/LNW39/LNW391 circuit

pack upgrades only) clears, and the system reports an inc. LOS alarm for Main slot

M2.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation

Manual, 365-372-327, as required, when removing the center divider between the

Main and Function A/B sections of the slot.
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...................................................................................................................................................................................................

13 If required, measure the optical receive power of the receive fiber using an optical power

meter. Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for the

SONET optical specifications of the OLIU circuit packs/pluggable transmission

modules.)

...................................................................................................................................................................................................

14 Clean all fiber connectors. Connect the pluggable transmission module, LBO, and

transmit/receive optical fibers to the replacement OLIU circuit pack in Main slot M2.

Result: All alarms clear and service is restored. This applies to the local node and the

adjacent node connected to the circuit pack in Main slot M2.

Reference:

• Procedure 14-3: “Clean optical fibers, dual LC adapters and LC lightguide

buildouts (LBOs)” (p. 14-38)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

15 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the replacement circuit packs. The remote OS could use this backup

copy to restore the network element database in the event of a catastrophic failure.

Attempts to restore the network element database using a backup copy created prior to

the upgrade may result in circuit pack failures.

Back up the network element database using the Configuration → Software → Remote

Backup command.

Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)

...................................................................................................................................................................................................

16 This completes the upgrade at the local node. If required, repeat this procedure to upgrade

another node.
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Procedure 12-12.1: Verify status of node to be upgraded

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Complete the following steps to verify the status of the node to be upgraded.

...................................................................................................................................................................................................

1 Click the Alarm List button in the top right corner of the System View to view the NE

Alarm List and verify that no alarms are present.

Refer to the appropriate trouble-clearing procedures to clear all existing alarms before

continuing with this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

2 To verify that no loopbacks, protection switch lockouts, or protection switches are

present, select View → Rolling Events. Under the line reading RTRV-COND-ALL

determine if any loopbacks, protection switch lockouts, or protection switches are

displayed.

Remove all existing loopbacks, protection switch lockouts, or protection switches before

continuing with this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 Select Fault → Analysis → Test Access to access the Test Access Wizard and verify that

no test access sessions exist.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

delete all existing test access sessions.

Reference:

• Procedure 14-26: “View test access sessions” (p. 14-131)

• Procedure 14-25: “Delete test access session” (p. 14-130)

...................................................................................................................................................................................................

4 Important! If the network element is equipped with LNW6 or LNW7 28DS1 circuit

packs, attempts to upgrade from LNW41 OLIU circuit packs to VLF LNW84 OLIU

circuit packs are denied.
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Select Reports → Equipment Lists→ Pack. Click Shelf and Select to access the Circuit

Pack List and verify that the shelf is not equipped with LNW6 or LNW7 28DS1 circuit

packs.

If required, replace the LNW6 or LNW7 28DS1 circuit packs.

Reference: Procedure 12-7: “Upgrade low-speed electrical circuit packs” (p. 12-171)

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-12.2: Verify active/standby status of circuit

pack to be replaced

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the circuit pack to be

replaced and perform manual switches to switch traffic away from an active circuit pack.

...................................................................................................................................................................................................

1 Important! If the OLIU circuit pack to be replaced is the active circuit pack for

timing and the circuit pack is removed, the system performs an automatic protection

switch and subsequent transmission hits (less than 60 ms) will occur. If desired,

perform this step to determine the timing state of the OLIU circuit pack to be

replaced.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

2 Important! If the OLIU circuit pack to be replaced is the active circuit pack for

timing, an optional manual timing switch can be performed before replacing the

circuit pack. Transmission hits (less than 60 ms) will occur for each separate

protection switch.

If the OLIU circuit pack to be replaced is not the active circuit pack for timing,

proceed to Step 4.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the OLIU circuit pack to be replaced is not the

active circuit pack for timing.
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...................................................................................................................................................................................................

4 Important! If the OLIU circuit pack to be replaced is the active circuit pack for

transmission and the circuit pack is removed, the system performs an automatic

protection switch and subsequent transmission hits (less than 60 ms) will occur. If

desired, perform this step to determine the transmission state of the OLIU circuit pack

to be replaced.

Select View → Protection to access the required protection group (according to the work

instructions) and determine if the OLIU circuit pack to be replaced is active for

transmission. Record the active paths supported by the OLIU circuit pack to be replaced.

Click Close.

...................................................................................................................................................................................................

5 Important! If the OLIU circuit pack to be replaced is active for transmission, optional

manual switches can be performed before replacing the circuit pack. In UPSRs, each

path supported by the OLIU circuit pack to be replaced must be switched separately.

Transmission hits (less than 60 ms) will occur for each separate protection switch.

If the OLIU circuit pack to be replaced is not active for transmission, proceed to Step

7.

To perform an optional manual transmission switch, select Fault → Protection Switch.

If the required port is part of a ... Then ...

UPSR protection group, Expand Path Protection, select the required

path and click Select. Select the Manual

Switch Type and click Apply.

Repeat this step for each active path supported

by the circuit pack to be replaced.

1+1 protection group, Select the required 1+1 Line and click Select.

Select the Manual Switch Type and click

Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate.

If a UPSR or 1+1 protection group, the system reports a manual switch condition

for the affected line/path.

...................................................................................................................................................................................................

6 If required, repeat Step 4 to verify that the OLIU circuit pack to be replaced is not the

active circuit pack for transmission.
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...................................................................................................................................................................................................

7 If the A/B slots are... Then...

equipped with LNW111, LNW112, LNW39,

or LNW391 circuit packs,

Continue with the next step.

not equipped with LNW111, LNW112,

LNW39, or LNW391 circuit packs,

STOP! To complete the upgrade, return to the

procedure that directed you to perform this

procedure.

...................................................................................................................................................................................................

8 Important! Perform this step to determine if the

LNW111/LNW112/LNW39/LNW391 circuit pack to be replaced is active for

transmission.

The LNW111/LNW112/LNW39/LNW391 circuit packs fit in the same physical

half-size slots; however, the DS1 ports are reported in virtual slots fn-a-(1,2), and the

DS3 ports are reported in virtual slots fn-b-(1,2).

From the System View select View → Protection. Click on the required 1+1 Equip

protection group and Select. Observe the value of the Active Unit parameter to determine

the active circuit pack for transmission. Click Close.

...................................................................................................................................................................................................

9 If the LNW111/LNW112/LNW39/

LNW391 circuit pack to be replaced

is...

Then...

active for transmission, Continue with the next step.

not active for transmission, STOP! To complete the upgrade, return to the

procedure that directed you to perform this

procedure.

...................................................................................................................................................................................................

10 Important! If the LNW111/LNW112/LNW39/LNW391 circuit pack to be replaced is

active for transmission, an optional manual switch can be performed before replacing

the circuit pack.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Click on the required 1+1 Equip protection group and Select. Select the Normal Switch

Type and click Apply.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes. Then click Close.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.

Ring and circuit pack upgrade procedures Procedure 12-12.2: Verify active/standby status of circuit

pack to be replaced

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

12-264 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

E N D O F S T E P S
...................................................................................................................................................................................................



Procedure 12-13: Back out cross connect capacity upgrade of

high-speed OLIU circuit packs

Overview

Important! Do not use this procedure to downgrade a node if the upgrade has been

completed and additional cross-connections have been provisioned (and even

subsequently deleted). The system will not recognize the original OLIU circuit pack

as an allowable type.

Use this procedure to back out of an in-service cross connect capacity upgrade of

high-speed OLIU circuit packs (in progress) at a node in a 1+1/UPSR network.

Backing out of an upgrade in progress returns the node to the pre-upgrade state.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Optical power meter

• Wrist strap

• Original OLIU circuit packs and LBOs for the node to be backed out

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.
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NOTICE

Service-disruption hazard

Transmission hits (up to 100 ms) may occur as traffic is switched.

The length of the service hits varies based on shelf equipage and TDM service

provisioning.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

2. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this backout procedure.

3. Determine the local operating procedures for removing a circuit pack. Local operating

procedures for removing a circuit pack may vary. One method is to disconnect the

optical fibers and remove the circuit pack. Another method is to verify the circuit pack

active/standby status, perform manual switches if the circuit pack is active, and then

disconnect the optical fibers and remove the circuit pack.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out of an in-service cross connect capacity upgrade

of high-speed OLIU circuit packs (in progress) at a node in a 1+1/UPSR network.

...................................................................................................................................................................................................

1 Determine the status of the in-service high-speed OLIU circuit pack upgrade.

If... Then...

original OLIU circuit pack in Main slot M1 has been

replaced and the Configuration → Update System →
Upgrade command has not been performed,

Continue with Step 2.

original OLIU circuit pack in Main slot M1 has been

replaced and the Configuration → Update System →
Upgrade command has been performed,

Proceed to Step 7.

Ring and circuit pack upgrade procedures Procedure 12-13: Back out cross connect capacity upgrade

of high-speed OLIU circuit packs

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

12-266 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



If... Then...

original OLIU circuit packs in Main slots M1 and M2

have been replaced,

Proceed to Step 13.

...................................................................................................................................................................................................

2 Important! The original OLIU circuit pack in Main slot M1 has been replaced and

the Configuration → Update System → Upgrade command has not been performed.

The system reports an unexpected CP type alarm for Main slot M1.

If an LNW111/LNW112/LNW39/LNW391 circuit pack has been simultaneously

upgraded, the system also reports an unexpected CP type alarm for slot A1/B1.

Open the faceplate latch on the replacement OLIU circuit pack in Main slot M1.

Disconnect the optical fibers and remove the replacement OLIU circuit pack from Main

slot M1.

Result: The unexpected CP type alarm for Main slot M1 clears, and the system

reports a CP removed alarm for Main slot M1.

If an LNW111/LNW112/LNW39/LNW391 circuit pack has been simultaneously

upgraded, the unexpected CP type alarm for slot A1/B1 clears, and the system

reports a CP removed alarm for slot A1/B1.

...................................................................................................................................................................................................

3 Install the center divider between the M1 and A1/B1 sections of the slot.

...................................................................................................................................................................................................

4 If required, install the original LNW111/LNW112/LNW39/LNW391 circuit pack in slot

A1/B1 (simultaneous LNW111/LNW112/LNW39/LNW391 circuit pack upgrades only).

Result: The CP removed alarm for slot A1/B1 clears.

Reference:

• Procedure 4-6: “Install DS1/DS3/16/3 circuit packs” (p. 4-39)

• Procedure 4-7: “Install DS3/EC1 circuit packs” (p. 4-42)

• Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53)

...................................................................................................................................................................................................

5 Install the original OLIU circuit pack in Main slot M1.
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Result: The CP removed alarm for Main slot M1 clears, and the system reports an

inc. LOS alarm for Main slot M1.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

6 Obtain the original LBO, clean all fiber connectors, and connect the transmit and receive

optical fibers to the original OLIU circuit pack in Main slot M1.

Result: All alarms clear and service is restored. This applies to the local node and the

adjacent node connected to the circuit pack in Main slot M1.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

STOP! End of Procedure. This completes the backout procedure at the local node. If

other nodes are to be backed out, go to the adjacent node connected to the circuit pack

in Main slot M1 and repeat this procedure.

...................................................................................................................................................................................................

7
NOTICE

Service-disruption hazard

Transmission hits (up to 100 ms) may occur as traffic is switched.

The length of the service hits varies based on shelf equipage and TDM service

provisioning.

Important! The original OLIU circuit pack in Main slot M1 has been replaced and the

Configuration → Update System → Upgrade command has been performed. The

replacement OLIU circuit pack/pluggable transmission module in Main slot M1 has

been autoprovisioned, and the system has performed automatic protection switches.

All traffic is now active on the replacement OLIU circuit pack/pluggable transmission

module in Main slot M1.

The system reports an unexpected CP type alarm for Main slot M2.

If an LNW111/LNW112/LNW39/LNW391 circuit pack has been simultaneously

upgraded, the system also reports an unexpected CP type alarm for slot A2/B2.

The UPD/INIT button does not work during this procedure.

At the System View select Configuration → Update System → Upgrade. Select main-2

as the Directed Slot Choice and click OK.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The original circuit pack in Main slot M2 and slot A2/B2 (simultaneous

LNW111/LNW112/LNW39/LNW391 circuit pack upgrades only) are tested and

autoprovisioned.

The system performs automatic protection switches. Transmission hits (less than 60

ms) occur as traffic switches from the replacement OLIU circuit pack/pluggable

transmission module in Main slot M1 to the original circuit pack in Main slot M2 and

slot A2/B2 (simultaneous LNW111/LNW112/LNW39/LNW391 circuit pack upgrades

only). All traffic is now active on the original circuit pack in Main slot M2 and slot

A2/B2 (simultaneous LNW111/LNW112/LNW39/LNW391 circuit pack upgrades

only).

The unexpected CP type alarm for Main slot M2 and slot A2/B2 (simultaneous

LNW111/LNW112/LNW39/LNW391 circuit pack upgrades only) clears, and the

system reports an unexpected CP type alarm for Main slot M1 and slot A1/B1

(simultaneous LNW111/LNW112/LNW39/LNW391 circuit pack upgrades only).

Alarms may also be reported at other nodes in the network.

...................................................................................................................................................................................................

8 Open the faceplate latch on the replacement OLIU circuit pack in Main slot M1.

Disconnect the optical fibers and remove the replacement OLIU circuit pack from Main

slot M1.

Result: The unexpected CP type alarm for Main slot M1 clears, and the system

reports a CP removed alarm for Main slot M1.

If an LNW111/LNW112/LNW39/LNW391 circuit pack has been simultaneously

upgraded, unexpected CP type alarm for slot A1/B1 clears, and the system

reports a CP removed alarm for slot A1/B1.

...................................................................................................................................................................................................

9 Install the center divider between the M1 and A1/B1 sections of the slot.

...................................................................................................................................................................................................

10 If required, install the original LNW111/LNW112/LNW39/LNW391 circuit pack in slot

A1/B1 (simultaneous LNW111/LNW112/LNW39/LNW391 circuit pack upgrades only).

Result: The original circuit pack in slot A1/B1 is tested and autoprovisioned.

The CP removed alarm for slot A1/B1 clears.

Reference:

• Procedure 4-6: “Install DS1/DS3/16/3 circuit packs” (p. 4-39)

• Procedure 4-7: “Install DS3/EC1 circuit packs” (p. 4-42)

• Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53)
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...................................................................................................................................................................................................

11 Install the original OLIU circuit pack in Main slot M1.

Result: The original OLIU circuit pack in Main slot M1 is tested and autoprovisioned.

The CP removed alarm for Main slot M1 clears, and the system reports an

inc. LOS alarm for Main slot M1.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

12 Obtain the original LBO, clean all fiber connectors, and connect the transmit and receive

optical fibers to the original OLIU circuit pack in Main slot M1.

Result: All alarms clear and service is restored. This applies to the local node and the

adjacent node connected to the circuit pack in Main slot M1.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

STOP! End of Procedure. This completes the backout procedure at the local node. If

other nodes are to be backed out, go to the adjacent node connected to the circuit pack

in Main slot M1 and repeat this procedure.

...................................................................................................................................................................................................

13 Important! The original OLIU circuit packs in Main slots M1 and M2 have been

replaced.

If a simultaneous LNW111/LNW112/LNW39/LNW391 circuit pack upgrade has been

performed, the original circuit packs in slots A1/B1 and A2/B2 have also been

replaced.

Open the faceplate latch on the replacement OLIU circuit pack in Main slot M2. (If the

circuit pack is active for timing and/or transmission, opening the latch causes timing

and/or transmission switches.) Disconnect the optical fibers and remove the replacement

OLIU circuit pack from Main slot M2.

Result: Transmission hits (less than 60 ms) may occur if traffic exists on the

replacement OLIU circuit pack/pluggable transmission module in Main slot M2. If

through traffic exists (UPSRs only), transmission hits (less than 60 ms) may occur at

the nodes where the traffic is added/dropped.

The system reports a CP removed alarm for Main slot M2 and slot A2/B2

(simultaneous LNW111/LNW112/LNW39/LNW391 circuit pack upgrades only).

Alarms may also be reported at other nodes in the network.

...................................................................................................................................................................................................

14 Install the center divider between the M2 and A2/B2 sections of the slot.
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...................................................................................................................................................................................................

15 If required, install the original LNW111/LNW112/LNW39/LNW391 circuit pack in slot

A2/B2 (simultaneous LNW111/LNW112/LNW39/LNW391 circuit pack upgrades only).

Result: The CP removed alarm for slot A2/B2 clears, and the system reports an

unexpected CP type alarm for slot A2/B2.

Reference:

• Procedure 4-6: “Install DS1/DS3/16/3 circuit packs” (p. 4-39)

• Procedure 4-7: “Install DS3/EC1 circuit packs” (p. 4-42)

• Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53)

...................................................................................................................................................................................................

16 Install the original OLIU circuit pack in Main slot M2.

Result: The CP removed alarm for Main slot M2 clears, and the system reports an

unexpected CP type alarm for Main slot M2.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

17 Obtain the original LBO, clean all fiber connectors, and connect the transmit and receive

optical fibers to the original OLIU circuit pack in Main slot M2.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

18
NOTICE

Service-disruption hazard

Transmission hits (up to 100 ms) may occur as traffic is switched.

The length of the service hits varies based on shelf equipage and TDM service

provisioning.

Important! The UPD/INIT button does not work during this procedure.

At the System View select Configuration → Update System → Upgrade. Select main-2

as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The original circuit pack in Main slot M2 and slot A2/B2 (simultaneous

LNW111/LNW112/LNW39/LNW391 circuit pack upgrades only) are tested and

autoprovisioned.
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The system performs automatic protection switches. Transmission hits (less than 60

ms) occur as traffic switches from the replacement OLIU circuit pack/pluggable

transmission module in Main slot M1 to the original circuit pack in Main slot M2 and

slot A2/B2 (simultaneous LNW111/LNW112/LNW39/LNW391 circuit pack upgrades

only). All traffic is now active on the original circuit pack in Main slot M2 and slot

A2/B2 (simultaneous LNW111/LNW112/LNW39/LNW391 circuit pack upgrades

only).

The unexpected CP type alarm for Main slot M2 and slot A2/B2 (simultaneous

LNW111/LNW112/LNW39/LNW391 circuit pack upgrades only) clears, and the

system reports an unexpected CP type alarm for Main slot M1 and slot A1/B1

(simultaneous LNW111/LNW112/LNW39/LNW391 circuit pack upgrades only).

Alarms may also be reported at other nodes in the network.

...................................................................................................................................................................................................

19 Open the faceplate latch on the replacement OLIU circuit pack in Main slot M1.

Disconnect the optical fibers and remove the replacement OLIU circuit pack from Main

slot M1.

Result: The unexpected CP type alarm for Main slot M1 clears, and the system

reports a CP removed alarm for Main slot M1.

If an LNW111/LNW112/LNW39/LNW391 circuit pack has been simultaneously

upgraded, unexpected CP type alarm for slot A1/B1 clears, and the system

reports a CP removed alarm for slot A1/B1.

...................................................................................................................................................................................................

20 Install the center divider between the M1 and A1/B1 sections of the slot.

...................................................................................................................................................................................................

21 If required, install the original LNW111/LNW112/LNW39/LNW391 circuit pack in slot

A1/B1 (simultaneous LNW111/LNW112/LNW39/LNW391 circuit pack upgrades only).

Result: The original circuit pack in slot A1/B1 is tested and autoprovisioned.

The CP removed alarm for slot A1/B1 clears.

Reference:

• Procedure 4-6: “Install DS1/DS3/16/3 circuit packs” (p. 4-39)

• Procedure 4-7: “Install DS3/EC1 circuit packs” (p. 4-42)

• Procedure 4-9: “Install DS1/E1 circuit packs” (p. 4-53)

...................................................................................................................................................................................................

22 Install the original OLIU circuit pack in Main slot M1.

Result: The original OLIU circuit pack in Main slot M1 is tested and autoprovisioned.

The CP removed alarm for Main slot M1 clears, and the system reports an

inc. LOS alarm for Main slot M1.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

23 Obtain the original LBO, clean all fiber connectors, and connect the transmit and receive

optical fibers to the original OLIU circuit pack in Main slot M1.

Result: All alarms clear and service is restored. This applies to the local node and the

adjacent node connected to the circuit pack in Main slot M1.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

STOP! End of Procedure. This completes the backout procedure at the local node. If

other nodes are to be backed out, go to the adjacent node connected to the circuit pack

in Main slot M1 and repeat this procedure.
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Procedure 12-14: Upgrade LNW70 100/1G FXS circuit pack

Overview

Use this procedure to upgrade an unprotected LNW70 100/1G FXS circuit pack to an

LNW170 100/1G FXS circuit pack in the same slot.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• Replacement LNW170 100/1G FXS circuit pack

• Preloaded software on the replacement LNW170 100/1G FXS circuit pack (optional)

The pluggable transmission modules installed in the LNW70 circuit pack are reused in

the replacement LNW170 circuit pack.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

This is a service-affecting upgrade. If the unprotected LNW70 circuit pack is in service, a

service outage will occur when the fibers, pluggable transmission modules, or LNW70

circuit pack are removed from the shelf.

The length of the service outage is minimized if the required software is preloaded on the

replacement LNW170 circuit pack.
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NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Electrostatic discharge” (p. 1-23) information in Chapter 1, “Safety”.

2. Obtain the work instructions for this procedure and verify that the affected circuit

pack is specified.

3. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure.

Steps

Complete the following steps to upgrade an unprotected LNW70 100/1G FXS circuit

pack to an LNW170 100/1G FXS circuit pack in the same slot.

...................................................................................................................................................................................................

1 Log in to the node where the unprotected LNW70 100/1G FXS circuit pack is to be

replaced.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Click the Alarm List button in the top right corner of the System View to view the NE

Alarm List and verify that no alarms are present.

Refer to the appropriate trouble-clearing procedures to clear all existing alarms before

continuing with this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 Important! To minimize the length of the service outage when the replacement

LNW170 circuit pack is installed, it is recommended that the required software be

preloaded on the replacement LNW170 circuit pack (optional).
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If preloading the software on the

replacement LNW170 circuit pack is...

Then...

required, Continue with the next step.

not required, Proceed to Step 7.

...................................................................................................................................................................................................

4 Install the replacement LNW170 circuit pack in an empty Function/Growth slot in the

shelf or in another shelf running the same software version.

Result: If a circuit pack firmware update is required, the system reports the

Waiting for Download and Install Program IP conditions when the

replacement LNW170 circuit pack is installed. The circuit pack firmware update and

initialization takes approximately 5–8 minutes.

If a circuit pack firmware update is not required, the circuit pack is initialized. The

circuit pack initialization takes approximately 90 seconds.

Reference: Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

...................................................................................................................................................................................................

5 When the circuit pack firmware update and initialization is complete, open the faceplate

latches on the replacement LNW170 circuit pack and remove the circuit pack from the

shelf.

Result: The system reports a CP removed alarm.

...................................................................................................................................................................................................

6 At the System View select Configuration → Update System → Update All.

Result: The CP removed alarm clears.

...................................................................................................................................................................................................

7
NOTICE

Service-disruption hazard

A service outage will occur when the fibers, pluggable transmission modules, or LNW70

circuit pack are removed from the shelf until the replacement LNW170 circuit pack and

pluggable transmission modules are installed with fibers reconnected.

The length of the service outage is minimized if the replacement LNW170 circuit pack is

preloaded with the required software and the pluggable transmission modules/fibers are

disconnected/moved from the LNW70 circuit pack to the replacement LNW170 circuit

pack while the replacement LNW170 circuit pack is downloading software (if needed) and

initializing.
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Open the faceplate latches on the LNW70 circuit pack. If possible, remove the LNW70

circuit pack without disconnecting the pluggable transmission modules and fibers. If

necessary, only remove the pluggable transmission modules and fibers required to remove

the LNW70 circuit pack.

Result: The system reports a CP removed alarm.

...................................................................................................................................................................................................

8 Install the replacement LNW170 circuit pack. While the replacement LNW170 is

downloading software (if needed) and initializing, disconnect the pluggable transmission

modules/fibers from the LNW70 circuit pack and clean/connect to the replacement

LNW170 circuit pack.

Result: If a circuit pack firmware update is required, the system reports the

Waiting for Download and Install Program IP conditions when the

replacement LNW170 circuit pack is installed. The circuit pack firmware update and

initialization takes approximately 5–8 minutes. After the circuit pack firmware update

and initialization is complete, the replacement LNW170 circuit pack/pluggable

transmission modules are autoprovisioned and the system reports an

unexpected CP type alarm.

If a circuit pack firmware update is not required, the circuit pack is initialized. The

circuit pack initialization takes approximately 90 seconds. After the circuit pack

initialization is complete, the replacement LNW170 circuit pack/pluggable

transmission modules are autoprovisioned and the system reports an

unexpected CP type alarm.

Transmission is now supported on the replacement LNW170 circuit pack.

Reference:

• Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

• Procedure 14-3: “Clean optical fibers, dual LC adapters and LC lightguide

buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

9 Important! The UPD/INIT button does not work during this upgrade.

At the System View select Configuration → Update System → Update All.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The replacement LNW170 circuit pack/pluggable transmission modules are tested and

the unexpected CP type alarm clears.
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...................................................................................................................................................................................................

10 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the replacement circuit packs. The remote OS could use this backup

copy to restore the network element database in the event of a catastrophic failure.

Attempts to restore the network element database using a backup copy created prior to

the upgrade may result in circuit pack failures.

Back up the network element database using the Configuration → Software → Remote

Backup command.

Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)

...................................................................................................................................................................................................

11 This completes the circuit pack upgrade. If required, repeat this procedure to upgrade

another LNW70 circuit pack.
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Procedure 12-15: Back out LNW70 100/1G FXS circuit pack

upgrade

Overview

NOTICE

Service-disruption hazard

If Configuration → Update System → Update All has been performed the node cannot

be returned to the original pre-upgrade state.

Do not use this procedure to downgrade an LNW170 100/1G FXS circuit pack to an

LNW70 100/1G FXS circuit pack if the upgrade has been completed. The system does not

support downgrading an LNW170 circuit pack to an LNW70 circuit pack.

Use this procedure to back out of an LNW70 100/1G FXS circuit pack to LNW170

100/1G FXS circuit pack upgrade.

Backing out of an upgrade in progress returns the node to the pre-upgrade state.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• Original LNW70 100/1G FXS circuit pack

The pluggable transmission modules installed in the LNW170 circuit pack are reused in

the original LNW70 circuit pack.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.
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NOTICE

Service-disruption hazard

If the unprotected LNW170 circuit pack is in service, a service outage will occur when the

fibers, pluggable transmission modules, or LNW170 circuit pack are removed from the

shelf.

This is a service-affecting procedure.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Electrostatic discharge” (p. 1-23) information in Chapter 1, “Safety”.

2. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure.

Steps

Important! The original LNW70 circuit pack has been replaced with the replacement

LNW170 circuit pack and the system is reporting a unexpected CP type alarm.

Complete the following steps to back out of an LNW70 100/1G FXS circuit pack to

LNW170 100/1G FXS circuit pack upgrade.

...................................................................................................................................................................................................

1
NOTICE

Service-disruption hazard

A service outage will occur when the fibers, pluggable transmission modules, or LNW170

circuit pack are removed from the shelf until the original LNW70 circuit pack and

pluggable transmission modules are installed with fibers reconnected.

The length of the service outage is minimized if the pluggable transmission modules/fibers

are disconnected/moved from the replacement LNW170 circuit pack to the original

LNW70 circuit pack while the original LNW70 circuit pack is initializing.
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Open the faceplate latches on the replacement LNW170 circuit pack. If possible, remove

the replacement LNW170 circuit pack without disconnecting the pluggable transmission

modules and fibers. If necessary, only remove the pluggable transmission modules and

fibers required to remove the replacement LNW170 circuit pack.

Result: The system reports a CP removed alarm.

...................................................................................................................................................................................................

2 Install the original LNW70 circuit pack. While the original LNW70 is initializing,

disconnect the pluggable transmission modules/fibers from the replacement LNW170

circuit pack and clean/connect to the original LNW70 circuit pack.

Result: The circuit pack initialization takes approximately 90 seconds. After the

circuit pack initialization is complete, the original LNW70 circuit pack/pluggable

transmission modules are autoprovisioned.

All alarms are cleared and service is restored on the original LNW70 circuit pack.

Reference:

• Procedure 4-14: “Install Gigabit Ethernet circuit packs” (p. 4-76)

• Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

• Procedure 14-3: “Clean optical fibers, dual LC adapters and LC lightguide

buildouts (LBOs)” (p. 14-38)

STOP! End of Procedure. This completes the backout procedure at the local node.
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Procedure 12-16: Upgrade protected OC-192 span to DWDM

OTS span

Overview

Use this procedure to upgrade an in-service OC-192 span to a DWDM OTS span in a

1+1/UPSR network.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Optical power meter

• Wrist strap

• One OMD circuit pack with an available Optical Channel (OCH) port at each end of

the OC-n span to be upgraded. An empty Function/Growth slot is required at each

node. For equipage guidelines and restrictions, refer to Procedure 4-24: “Install

DWDM optical multiplexer/demultiplexer circuit packs” (p. 4-130).

• If the OC-192 span to be upgraded is equipped with OC-192 OLIU circuit packs with

pluggable transmission modules that do not match any available Optical Channel

(OCH) ports on the OMD circuit pack, one DWDM pluggable transmission module

that matches an available Optical Channel (OCH) port on the OMD circuit pack is

required at each node.

Important! Release 5.1.1 or later software is required to support this upgrade.

DWDM-compatible circuit packs

The LNW141 OC-192 OLIU with DWDM-compatible pluggable transmission modules

(channels 9520 - 9590) is DWDM compatible.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.
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NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions specify the affected OC-n circuit pack/pluggable

transmission module/port and protection group AIDs (if required).

4. Verify that the work instructions specify the circuit pack/pluggable transmission

module/port parameters and values to be provisioned.

5. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this span upgrade procedure.

6. Determine the local operating procedures for removing optical fibers from an OC-n

port. Local operating procedures may vary. One method is to disconnect the optical

fibers. Another method is to verify the OC-n port active/standby status, perform

manual switches if the OC-n port is active, and then disconnect the optical fibers.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Use this procedure to upgrade an in-service OC-192 span to a DWDM OTS span.

...................................................................................................................................................................................................

1 From office records and work instructions, determine the current network configuration.

Note how the nodes are connected and make a drawing to reference during this upgrade

procedure.

...................................................................................................................................................................................................

2 Log in to a node that terminates the OC-192 span to be upgraded.
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Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Using the WaveStar® CIT verify the status of the node.

Reference: Procedure 12-16.1: “Verify status of node” (p. 12-287)

...................................................................................................................................................................................................

4 Using the work instructions, identify the OLIU circuit pack/pluggable transmission

module (PTM)/port that terminates the OC-n span to be upgraded. Select View →
Equipment to access the required OLIU circuit pack/pluggable transmission module/port.

Record the OLIU circuit pack type, pluggable transmission module type, port rate, and

frequency.

...................................................................................................................................................................................................

5 At the opposite end of the OC-192 span to be upgraded, log in to the node and repeat Step

3 through Step 4. Then continue with the next step.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

6 Important! An OMD circuit pack with an available OCH port is required in a

Function/Growth slot at each node that terminates the OC-192 span to be upgraded.

If required, install an OMD circuit pack in a Function/Growth slot.

Reference: Procedure 4-24: “Install DWDM optical multiplexer/demultiplexer

circuit packs” (p. 4-130)

...................................................................................................................................................................................................

7 If required, verify the active/standby status of the required OC-192 port and perform

manual switches to switch traffic away from an active OC-192 port.

Reference: Procedure 12-16.2: “Verify active/standby status of OC-192 port”

(p. 12-288)

...................................................................................................................................................................................................

8
NOTICE

Service-disruption hazard

Removing the wrong fiber connections will result in a service interruption.

Using the work instructions, ensure that you remove only the fiber connections for the

optical span being upgraded.
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Important! If the OC-192 port is active for transmission, disconnecting the optical

fibers causes transmission switches. Transmission hits (less than 60 ms) will occur for

each separate protection switch.

Disconnect the required OC-192 span fibers from the OLIU circuit pack/pluggable

transmission module/port.

Result: Transmission hits (less than 60 ms) may occur if traffic exists on the OC-192

port. If through traffic exists (UPSRs only), transmission hits (less than 60 ms) may

occur at the nodes where the traffic is added/dropped.

The system reports an inc. OCN LOS alarm for the OC-192 port when the OC-192

span fibers are disconnected.

Alarms may also be reported at other nodes in the network.

...................................................................................................................................................................................................

9 At the node at the opposite end of OC-192 span to be upgraded, repeat Step 6 through

Step 8. Then continue with the next step.

...................................................................................................................................................................................................

10 If required, establish a DWDM point-to-point network using the span fibers to connect

the OTS ports of the OMD circuit packs.

Reference: Procedure 9-10: “Establish DWDM network” (p. 9-93)

...................................................................................................................................................................................................

11 Important! The provisioned Expected Frequency of the OC-192 DWDM pluggable

transmission module must match the OCH port frequency. If the provisioned

Expected Frequency of the OC-192 DWDM pluggable transmission module and the

OCH port frequency are different, attempts to provision an OCH cross-connection

will be denied.

At the terminating nodes, install/provision the required OC-192 DWDM pluggable

transmission module, and connect the OC-192 port to the required OCH port of the OMD

circuit pack to add the OC-192 signal to the DWDM OTS span.

Result: The inc. OCN LOS alarms clear. Transmission is now supported on the

upgraded optical span.

Reference: Procedure 10-14: “Add optical channel (OCH) to DWDM network”

(p. 10-87)

...................................................................................................................................................................................................

12 At each node in the upgraded DWDM OTS span, click the Alarm List button in the top

right corner of the System View to view the NE Alarm List and verify that no alarms or

standing conditions are present.
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Refer to the appropriate trouble clearing procedures to clear all existing alarms and

standing conditions.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

13 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the replacement circuit packs. The remote OS could use this backup

copy to restore the network element database in the event of a catastrophic failure.

Attempts to restore the network element database using a backup copy created prior to

the upgrade may result in circuit pack failures.

At each node in the upgraded DWDM OTS span, back up the network element database

using the Configuration → Software → Remote Backup command.

Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)
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Procedure 12-16.1: Verify status of node

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Complete the following steps to verify the status of a node that terminates the OC-192

span being upgraded.

...................................................................................................................................................................................................

1 Click the Alarm List button in the top right corner of the System View to view the NE

Alarm List and verify that no alarms are present.

Refer to the appropriate trouble clearing procedures to clear all existing alarms before

continuing with this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

2 To verify that no loopbacks, protection switch lockouts, or protection switches are

present, select View → Rolling Events. Under the line reading RTRV-COND-ALL

determine if any loopbacks, protection switch lockouts, or protection switches are

displayed.

Remove all existing loopbacks, protection switch lockouts, or protection switches before

continuing with this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 Select Fault → Analysis → Test Access to access the Test Access Wizard and verify that

no test access sessions exist.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

delete all existing test access sessions.

Reference:

• Procedure 14-26: “View test access sessions” (p. 14-131)

• Procedure 14-25: “Delete test access session” (p. 14-130)
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Procedure 12-16.2: Verify active/standby status of OC-192

port

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of an OC-192 port and

perform manual switches to switch traffic away from an active OC-192 port.

...................................................................................................................................................................................................

1 Important! If the port is active for transmission and the optical fibers are

disconnected, the system performs an automatic protection switches and subsequent

transmission hits (less than 60 ms) will occur. If desired, perform this step to

determine the transmission state of the OC-192 port.

Select View → Protection to access the required protection groups (according to the

work instructions) and determine the active lines/paths supported by the OC-n port.

Record the active lines/paths supported by the OC-n port. Click Close.

...................................................................................................................................................................................................

2 Important! If the OC-192 port is active for transmission, optional manual switches

can be performed before disconnecting the optical fiber. In UPSRs, each path

supported by the OC-192 port must be switched separately. Transmission hits (less

than 60 ms) will occur for each separate protection switch.

If the OC-192 port is not active for transmission, proceed to Step 3.

To perform an optional manual transmission switch to switch traffic away from an active

OC-192 port, select Fault → Protection Switch.

If the required port is part of a ... Then ...

UPSR protection group, Expand Path Protection, select the required

path and click Select. Select the Manual

Switch Type and click Apply.

1+1 protection group, Select the required 1+1 Line and click Select.

Select the Manual Switch Type and click

Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate.
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If a UPSR or 1+1 protection group, the system reports a manual switch condition.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the OC-192 port is not active for transmission.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-17: Back out OC-192 to DWDM OTS span upgrade

Overview

Use this procedure to back out an in-service OC-192 span to DWDM OTS span upgrade

in a 1+1/UPSR network.

Backing out of an upgrade in progress returns the OC-192 span to the pre-upgrade state.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Optical power meter

• Wrist strap

• If required, the original OC-192 pluggable transmission modules.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.
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Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

2. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this backout procedure.

3. Determine the local operating procedures for removing optical fibers from an OC-192

port. Local operating procedures may vary. One method is to disconnect the optical

fibers. Another method is to verify the OC-192 port active/standby status, perform

manual switches if the OC-192 port is active, and then disconnect the optical fibers.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Use this procedure to back out an in-service OC-192 span to DWDM OTS span upgrade

in a 1+1/UPSR network.

...................................................................................................................................................................................................

1 From office records and work instructions, determine the current network configuration.

Note how the nodes are connected and make a drawing to reference during this backout

procedure.

...................................................................................................................................................................................................

2 Log in to a node that terminates the DWDM span to be backed out.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Determine the local operating procedures for removing optical fibers from an OC-n port

before removing the required OC-192 span fibers.

If local operating procedures specify... Then...

Verify the OC-n port active/standby status,

perform manual switches if the OC-n port is

active, and then disconnect the optical fibers,

Continue with the next step.

Disconnect the optical fibers, Proceed to Step 7
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...................................................................................................................................................................................................

4 Important! If the port is active for transmission and the optical fibers are

disconnected, the system performs an automatic protection switches and subsequent

transmission hits (less than 60 ms) will occur. If desired, perform this step to

determine the transmission state of the OC-n port.

Select View → Protection to access the required protection groups (according to the

work instructions) and determine the active lines/paths supported by the OC-192 port.

Record the active lines/paths supported by the OC-192 port. Click Close.

...................................................................................................................................................................................................

5 Important! If the OC-192 port is active for transmission, optional manual switches

can be performed before disconnecting the optical fiber. In UPSRs, each path

supported by the OC-192 port must be switched separately. Transmission hits (less

than 60 ms) will occur for each separate protection switch.

If the OC-192 port is not active for transmission, proceed to Step 7.

To perform an optional manual transmission switch to switch traffic away from an active

OC-192 port, select Fault → Protection Switch.

If the required port is part of a ... Then ...

UPSR protection group, Expand Path Protection, select the required

path and click Select. Select the Manual

Switch Type and click Apply.

1+1 protection group, Select the required 1+1 Line and click Select.

Select the Manual Switch Type and click

Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate.

If a UPSR or 1+1 protection group, the system reports a manual switch condition.

...................................................................................................................................................................................................

6 If required, repeat Step 4 to verify that the OC-192 port is not active for transmission;

otherwise, continue with the next step.
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...................................................................................................................................................................................................

7
NOTICE

Service-disruption hazard

Removing the wrong fiber connections will result in a service interruption.

Using the work instructions, ensure that you remove only the fiber connections for the

optical span being upgraded.

NOTICE

Service-disruption hazard

Disconnecting the optical fiber from the OMD circuit pack OTS port will result in a

service interruption if OCH ports are carrying traffic.

Using office records, determine if any OCH ports, in addition to the OCH port being

backed out, are carrying traffic. If any OCH ports, in addition to the OCH port being

backed out are carrying traffic, do not disconnect the optical fiber from the OTS port.

Important! If an OC-192 port connected to the OMD circuit pack is active for

transmission, disconnecting the optical fibers from the OTS port of the OMD circuit

pack causes transmission switches. Transmission hits (less than 60 ms) will occur for

each separate protection switch.

If required, disconnect the DWDM span fibers from the OTS port of the OMD circuit

pack.

Result: Transmission hits (less than 60 ms) may occur if traffic exists on the OC-192

port. If through traffic exists (UPSRs only), transmission hits (less than 60 ms) may

occur at the nodes where the traffic is added/dropped.

The system reports inc. LOS alarms when the DWDM span fibers are disconnected.

Alarms may also be reported at other nodes in the network.

...................................................................................................................................................................................................

8 Log in to the node at the opposite end of DWDM span to be backed out and repeat Step 3

through Step 7. Then continue with the next step.

...................................................................................................................................................................................................

9 Disconnect the optical fibers between the OLIU OC-n port and OMD OCH port, and

remove the OC-n signal from the DWDM network.
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Reference: Procedure 10-15: “Delete optical channel (OCH) from DWDM network”

(p. 10-91)

...................................................................................................................................................................................................

10 If required at the terminating nodes, remove the OLIU DWDM pluggable transmission

module and install the original OC-n pluggable transmission module.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

11 If required at the terminating nodes, provision the original OC-n pluggable transmission

module parameters according to office records.

Reference: Procedure 4-19: “Provision pluggable transmission module” (p. 4-116)

...................................................................................................................................................................................................

12 Obtain the original LBO, clean all fiber connectors, and connect the transmit and receive

OC-n span fibers to the original OLIU circuit pack OC-n port.

Result: The inc. OCN LOS alarms clear. Transmission is now supported on the

original optical span.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

13 If required at the terminating nodes, remove the OMD circuit packs from the shelf and

select Configuration → Update System → Update Inventory.

...................................................................................................................................................................................................

14 At each terminating node, click the Alarm List button in the top right corner of the

System View to view the NE Alarm List and verify that no alarms or standing conditions

are present.

Refer to the appropriate trouble clearing procedures to clear all existing alarms and

standing conditions.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326
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Procedure 12-18: Upgrade TMUX/DS3/EC1 to LNW20

48TMUXDS3EC1 circuit pack

Overview

Use this procedure to upgrade the following in-service TMUX/DS3/EC1 circuit packs in

a Function/Growth group:

• LNW16 12DS3/EC1 to LNW20 48TMUXDS3EC1

• LNW19/19B 48DS3/EC1 to LNW20 48TMUXDS3EC1

• LNW18 12TMUX to LNW20 48TMUXDS3EC1

Important! If the LNW16 to be upgraded is Series 1:4 or earlier, an LNW16 Series

1:5 or later is temporarily required or an in-service upgrade to the LNW20 cannot be

preformed. Upgrade the LNW16 (Series 1:4 or earlier) to an LNW16 (Series 1:5 or

later) before continuing with this procedure.

Privilege level

You must log in as either a Privileged or General user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• TMUX/DS3/EC1 24-port cables for ports 1 through 24 and ports 25 through 48. For

information about cabling, refer to Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Installation Manual, 365-372-327.

• Two LNW20 48TMUXDS3EC1 circuit packs for each Function/Growth group to be

upgraded.

Release 9.0 or later software is required to support this in-service upgrade.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.
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NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Electrostatic discharge” (p. 1-23) information in Chapter 1, “Safety”.

2. Obtain the work instructions for this procedure, and verify that the affected circuit

pack/protection group AIDs are specified.

3. Verify that the circuit packs to be upgraded are protected. Both Function/Growth slots

must be equipped before performing this procedure. If necessary, install the

companion circuit pack. Refer to the appropriate procedure in Chapter 4, “Install and

provision circuit packs/OLIUs procedures”.

4. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure.

Steps

Complete the following steps to upgrade the in-service TMUX/DS3/EC1 circuit packs in

a Function/Growth group:

...................................................................................................................................................................................................

1 Click the Alarm List button in the top right corner of the System View to view the NE

Alarm List and verify that no alarms are present.

Refer to the appropriate trouble clearing procedures to clear all existing alarms before

continuing with this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

2 To verify that no loopbacks, protection switch lockouts, or protection switches are

present, select View → Rolling Events. Under the line reading RTRV-COND-ALL

determine if any loopbacks, protection switch lockouts, or protection switches are

displayed.

Remove all existing loopbacks, protection switch lockouts, or protection switches before

continuing with this procedure.
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 Select Fault → Analysis → Test Access to access the Test Access Wizard and verify that

no test access sessions exist.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

delete all existing test access sessions.

Reference:

• Procedure 14-26: “View test access sessions” (p. 14-131)

• Procedure 14-25: “Delete test access session” (p. 14-130)

...................................................................................................................................................................................................

4 Important! The original DS3/EC1/TMUX cabling may be 12-port cables or 24-port

cables. The 24-port cables are required to support the LNW20 48TMUXDS3EC1

circuit packs.

Refer to office records and visually inspect the shelf to determine the original

TMUX/DS3/EC1 cable type.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation

Manual, 365-372-327

...................................................................................................................................................................................................

5
NOTICE

Service-disruption hazard

The TMUX/DS3/EC1 12-port cables cover ports 1 - 12 on both companion circuit packs

and cannot be removed or replaced without interrupting service at this time.

Do not replace the TMUX/DS3/EC1 12-port cables for ports 1 - 12 at this time.

Install the TMUX/DS3/EC1 24-port cables for the additional ports 25 through 48 only.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation

Manual, 365-372-327

...................................................................................................................................................................................................

6 Important! Local operating procedures for removing a circuit pack may vary. One

method is to simply remove the circuit pack. Another method is to verify the circuit

pack active/standby status, perform manual switches if the circuit pack is active, and

then remove the circuit pack.
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Determine the local operating procedures for removing a circuit pack before removing the

circuit pack in slot 1 of the Function/Growth group.

If the local operating procedures

specify…

Then...

remove the circuit pack, Proceed to Step 9.

verify the circuit pack active/standby status,

perform manual switches if the circuit pack is

active, and then remove the circuit pack,

Continue with Step 7.

...................................................................................................................................................................................................

7 Important! The circuit pack in slot 1 of the Function/Growth group must be replaced

first. Perform this step to determine if the circuit pack in slot 1 of the

Function/Growth group is active for transmission.

From the System View select Reports → Status Lists → Pack. Click on Shelf and click

Select. Observe the value of the Switch State parameter for the required circuit pack

(according to the work instructions). If the Switch State parameter is active, the circuit

pack in slot 1 of the Function/Growth group is the active circuit pack for transmission.

Click Close.

...................................................................................................................................................................................................

8 Important! This step is optional. If the circuit pack in slot 1 of the Function/Growth

group is the active circuit pack for transmission, then a manual switch must be

performed before replacing the circuit pack.

If the circuit pack in slot 2 of the Function/Growth group is the active circuit pack for

transmission, do not perform this step.

To perform a manual transmission switch, select Fault → Protection Switch. Click on

the required 1+1 Equip protection group (according to the work instructions) and Select.

Select the Manual (Normal) Switch Type and click Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes. Then click Close.

...................................................................................................................................................................................................

9 Replace the circuit pack in slot 1 of the Function/Growth group with the replacement

LNW20 48TMUXDS3EC1 circuit pack.
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Result: If a circuit pack firmware update is required, the system reports the

Waiting for Download and Install Program IP slot conditions when the

replacement LNW20 48TMUXDS3EC1 circuit pack is inserted in the slot. After the

circuit pack firmware update is complete, the system reports an

unexpected CP type alarm for slot 1 of the Function/Growth group.

If a circuit pack firmware update is not required, the system reports an

unexpected CP type alarm for slot 1 of the Function/Growth group when the

replacement LNW20 48TMUXDS3EC1 circuit pack is inserted.

...................................................................................................................................................................................................

10 Important! The UPD/INIT button does not work during this upgrade.

From the System View select Configuration → Update System → Update All.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The replacement LNW20 48TMUXDS3EC1 circuit pack in slot 1 of the

Function/Growth group is autoprovisioned, and the system performs an automatic

circuit pack protection switch. Traffic is automatically switched from the circuit pack

in slot 2 of the Function/Growth group to the circuit pack in slot 1 of the

Function/Growth group.

All traffic is now active on the circuit pack in slot 1 of the Function/Growth group.

The unexpected CP type alarm for slot 1 of the Function/Growth group clears,

and the system reports an CP not allowed - eqpt alarm for slot 2 of the

Function/Growth group.

...................................................................................................................................................................................................

11 Replace the companion circuit pack in slot 2 of the Function/Growth group with the

replacement LNW20 48TMUXDS3EC1 circuit pack.

Result: The replacement LNW20 48TMUXDS3EC1 circuit pack in slot 2 of the

Function/Growth group is autoprovisioned and all alarms clear.

...................................................................................................................................................................................................

12 This completes the TMUX/DS3/EC1 circuit pack upgrade in a Function/Growth group. If

the TMUX/DS3/EC1 circuit packs in other Function/Growth groups are to be upgraded at

this node, repeat Step 6 through Step 11; otherwise, continue with the next step.
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...................................................................................................................................................................................................

13
NOTICE

Service-disruption hazard

The TMUX/DS3/EC1 12-port cables cover the ports on both companion circuit packs and

cannot be removed or replaced without interrupting service.

To prevent service interruptions, traffic on ports 1 through 12 must be bridged/rolled to

ports 25 through 37, respectively, before replacing the 12-port cables.

If shelf is equipped with... Then...

12-port cables, Continue with the next step.

24-port cables, Proceed to Step 21.

...................................................................................................................................................................................................

14 Important! All cross-connections that are associated with ports 1 through 12 of the

LNW20 48TMUXDS3EC1 circuit packs must be identified so that traffic can be

moved to ports 25 through 37.

Select View → Cross-Connections. Click on the LNW20 48TMUXDS3EC1 circuit pack

in slot 1 of the required Function/Growth group and Select to obtain the current list of

cross-connections. Identify and record all cross-connections for ports 1 through 12. Click

Close to exit.

...................................................................................................................................................................................................

15 At the local node, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to bridge the add cross-connections for ports 1-12 to ports

25-37, respectively on the TMUX/DS3/EC1 circuit pack in slot 1 of the required

Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

16 At the customer equipment connected to ports 1 to 12 at the DSX panel, bridge the

corresponding cross-connections.

...................................................................................................................................................................................................

17 At the local node, select Configuration → Cross-Connections and use the

Cross-Connection Wizard to roll the drop cross-connections for ports 1-12 to ports 25-37,

respectively on the TMUX/DS3/EC1 circuit pack in slot 1 of the required

Function/Growth group.
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Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

18 At the customer equipment connected to ports 1 through 12 at the DSX panel, roll the

corresponding cross-connections.

...................................................................................................................................................................................................

19 At the local node, replace the 12-port cables with the 24-port cables for ports 1 through

24.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Installation

Manual, 365-372-327

...................................................................................................................................................................................................

20 If required, repeat Step 14 through Step 18 to bridge and roll traffic back to ports 1

through 12.

...................................................................................................................................................................................................

21 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the replacement circuit packs. The remote OS could use this backup

copy to restore the network element database in the event of a catastrophic failure.

Attempts to restore the network element database using a backup copy created prior to

the upgrade may result in circuit pack failures.

Back up the network element database using the Configuration → Software → Remote

Backup command.

Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)
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Procedure 12-19: Upgrade OC-3 1+1 network to OC-12 1+1

network (single-rate circuit packs)

Overview

Use this procedure to upgrade the OC-n bandwidth capacity of an in-service OC-3 1+1

network to an OC-12 1+1 network.

Important! The optical 1+1 network must be equipped with Alcatel-Lucent 1665

DMXtend and/or Alcatel-Lucent 1665 DMX nodes only connected to the network

using single-rate circuit packs. This upgrade procedure does not support upgrading

optical 1+1 networks equipped with nodes other than Alcatel-Lucent 1665 DMXtend

and/or Alcatel-Lucent 1665 DMX.

This procedure assumes that an Alcatel-Lucent 1665 DMXtend node is interconnected in

an optical 1+1 network using the Main slots or a port pair in the Function/Growth slots

with one of the following nodes:

• Another Alcatel-Lucent 1665 DMXtend node using the Main slots or a port pair in the

Function/Growth slots.

• An Alcatel-Lucent 1665 DMX node using a port pair in the Function/Growth slots.

At nodes using the Main slots, the OC-3 OLIU circuit packs in the Main slots are

replaced with OC-12 OLIU circuit packs. At nodes using a port pair in the

Function/Growth slots, traffic is bridged/rolled to an OC-12 port pair in a different

Function/Growth group.

This procedure assumes that the circuit pack in Main/Function/Growth slot 1 is always

connected to the circuit pack in Main/Function/Growth slot 1 at the far-end node, and the

circuit pack in Main/Function/Growth slot 2 is always connected to the circuit pack in

Main/Function/Growth slot 2 at the far-end node. (Refer to the “1+1 network

configuration examples” (p. 12-310) at the end of the procedure.)

Ring Upgrade Mode

During the upgrade, each node connected to the optical 1+1 network using the Main slots

must be provisioned in the Ring Upgrade Mode. The Ring Upgrade Mode allows

cross-connections and provisioning data to be mapped to the replacement circuit pack and

prohibits the following operations:

• Software upgrades to the node (APPLY, INS-PRGM)

• Cross-connection provisioning (ENT-CRS, DLT-CRS)

• Manual equipment protection switching of the Function/Growth slots (SW-TOPROTN,

SW-TOWKG)
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The node remains in the Ring Upgrade Mode until it is manually provisioned back to the

Normal mode. While in the Ring Upgrade Mode, the upgrade may be temporarily

suspended or backed out. To prevent errors in the upgraded optical 1+1 network, keep all

nodes in Ring Upgrade Mode until all nodes have been upgraded.

The Ring Upgrade Mode is an abnormal condition. Therefore, the ABN LED is lighted on

the SYSCTL circuit pack faceplate and the WaveStar® CIT Alarm List shows the Ring

Upgrade Mode as Not Alarmed.

Reported alarm severity levels

The alarm severity levels are reported using the Alarm List and the SYSCTL circuit pack

faceplate LED indicators (CR, MJ, MN, or ABN).

Alarm List

The Alarm List is obtained by clicking the Alarm List button. The Alarm List reports

detailed information about the current alarms on the local network element. This includes

the assigned ASAP alarm severity levels.

For more information about provisioning and assigning ASAPs, refer to Chapter 6,

“System configuration procedures”.

SYSCTL circuit pack faceplate LEDs

The SYSCTL circuit pack faceplate LEDs report the highest active alarm severity level at

the local network element or within the alarm group based on the provisioned value of the

Remote NE Status parameter.

If the Remote NE Status parameter is... Then...

Enabled, the SYSCTL circuit pack faceplate LEDs at

the local network element display the highest

active alarm severity level (if any) within the

Alarm Group and the FE LED is lighted.

Disabled, the SYSCTL circuit pack faceplate LEDs at

the local network element display the highest

active alarm severity level (if any) at the local

network element only.

Enable Far End, the SYSCTL circuit pack faceplate FE LED is

lighted to indicate an alarm within the alarm

group. However, the SYSCTL circuit pack

faceplate LEDs at the local network element

display the highest active alarm severity level

(if any) at the local network element only.
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For more information about provisioning the Remote NE Status feature, refer to

Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote NE status,

FTP/FTTD, security and history log thresholds” (p. 7-26).

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Optical power meter

• Wrist strap

• As optical spans are upgraded in the 1+1 network, ensure that technicians are

available at each end of an optical span as it is upgraded.

• At each Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX node

connected to the 1+1 network using a port pair in the Function/Growth slots, an

OC-12 port pair an OC-12 OLIU circuit pack pair in a different Function/Growth

group

If required, install the OC-12 OLIU circuit packs and/or pluggable transmission

modules in the Function/Growth group and provision the OC-12 port and DCC

termination parameters. Refer to Chapter 4, “Install and provision circuit

packs/OLIUs procedures”.

The replacement OC-12 port pair must have compatible optics. For example, do not

replace a port pair that has long reach optics with a port pair that has intermediate

reach optics. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Applications and Planning Guide, 365-372-324 for the SONET optical specifications.

• At each Alcatel-Lucent 1665 DMXtend node connected to the 1+1 network using

LNW40 OC-3 OLIU circuit packs in the Main slots, 2 replacement LNW38 OC-12

OLIU circuit packs.

The replacement circuit packs must have compatible optics. For example, do not

replace a circuit pack that has long reach optics with a circuit pack that has

intermediate reach optics. Refer to Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Applications and Planning Guide, 365-372-324 for the SONET optical

specifications.

Important! Release 9.0 or later software is required to support the OC-3 1+1 network

to OC-12 1+1 network upgrade.

Important! All nodes in the existing network must have the same software release

before upgrading the network.
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NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

2. Obtain the work instructions for this procedure.

3. Review the applicable office records for each fiber span in the 1+1 network and the

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and Planning

Guide, 365-372-324 for detailed SONET optical specifications of the OC-12 OLIU

circuit packs. Ensure that the OC-12 OLIU circuit packs are compatible with each

fiber span in the 1+1 network. If required, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) Applications and Planning Guide, 365-372-300.

4. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure. If required, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) Customer Release Notes .

5. If required, review the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations

Guide, 365-372-301 for procedures or cautions that may apply to this upgrade

procedure.

6. Determine the local operating procedures for removing a circuit pack. Local operating

procedures for removing a circuit pack may vary. One method is to disconnect the

optical fibers and remove the circuit pack. Another method is to verify the circuit pack

active/standby status, perform manual switches if the circuit pack is active, and then

disconnect the optical fibers and remove the circuit pack.
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Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade an in-service OC-3 1+1 network to an OC-12

1+1 network.

...................................................................................................................................................................................................

1 From office records and work instructions, determine the current 1+1 network

configuration. Note how the nodes are connected in the 1+1 network and make a drawing

of the 1+1 network to reference during this upgrade procedure.

Reference: Refer to the “1+1 network configuration examples” (p. 12-310) at the

end of the procedure.

...................................................................................................................................................................................................

2 Identify and log in to an Alcatel-Lucent 1665 DMXtend node in the 1+1 network to be

upgraded.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Click the Alarm List button in the top right corner of the System View to view the NE

Alarm List and verify that no alarms are present.

Refer to the appropriate trouble-clearing procedures to clear all existing alarms before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

4 To verify that no loopbacks, protection switch lockouts, or protection switches are

present, select View → Rolling Events. Under the line reading RTRV-COND-ALL

determine if any loopbacks, protection switch lockouts, or protection switches are

displayed.

Remove all existing loopbacks, protection switch lockouts, or protection switches before

continuing with this procedure.
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Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

5 Important! Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX support

test access.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

verify that no test access sessions exist.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

delete all existing test access sessions.

Reference:

• Procedure 14-26: “View test access sessions” (p. 14-131)

• Procedure 14-25: “Delete test access session” (p. 14-130)

...................................................................................................................................................................................................

6 Log in to the other node in the 1+1 network and repeat Step 3 through Step 5. Then

continue with the next step.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7
NOTICE

Service-disruption hazard

If spanning tree is used for protection on the network being upgraded, this upgrade could

cause Ethernet traffic loss when the spanning tree switches to a new topology.

Ensure that the spanning tree is configured correctly.

Important! Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX support

Ethernet service with spanning tree protection.

If Ethernet service is provisioned with spanning tree protection, verify that the existing

spanning tree configuration is correct.
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Reference: Procedure 12-19.5: “Verify spanning tree configuration” (p. 12-332)

...................................................................................................................................................................................................

8 If upgrading a 1+1 network where the

nodes are connected using the...

Then upgrade the 1+1 network using...

Main slots at both nodes, Procedure 12-19.1: “Upgrade OC-3 1+1

network (main-to-main)” (p. 12-312). Then

continue with Step 9.

Main slots at one node and the

Function/Growth slots at the other node,

Procedure 12-19.2: “Upgrade OC-3 1+1

network (main-to-function/growth)”

(p. 12-318). Then continue with Step 9.

Function/Growth slots at both nodes, Procedure 12-19.3: “Upgrade OC-3 1+1

network (function/growth-to-function/

growth)” (p. 12-325). Then continue with Step

9.

Reference: Refer to the “1+1 network configuration examples” (p. 12-310) at the

end of the procedure.

...................................................................................................................................................................................................

9 Important! At nodes connected to the 1+1 network using the Main slots, the system

reports the ring upgrade mode standing condition (not alarmed) in the NE Alarm

List until the node is manually provisioned back to the Normal mode.

At nodes connected to the 1+1 network using the Main slots, click the Alarm List button

in the top right corner of the System View to view the NE Alarm List and verify that no

alarms or standing conditions are present (except ring upgrade mode and

ABN condition).

Refer to the appropriate trouble-clearing procedures to clear all existing alarms and

standing conditions (except ring upgrade mode and ABN condition) before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

10 At each node connected to the 1+1 network using a port pair in the Function/Growth

slots, select Configuration → Update System → Update All.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The inc. OC3 LOS alarms for the original OC-3 ports clear.

...................................................................................................................................................................................................

11 At each node connected to the 1+1 network using a port pair in the Function/Growth

slots, select Configuration → Cross-Connections and use the Cross-Connection Wizard

to delete the remaining add cross-connections to the original OC-3 ports.

...................................................................................................................................................................................................

12 Important! The 1+1 network must be alarm free with normal transmission before

manually provisioning the nodes back to the Normal mode. After a node is manually

provisioned back to the Normal mode, the node can not be returned to the pre-upgrade

state using the backout procedure.

At each node connected to the 1+1 network using the Main slots, select Configuration →
Normal Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Normal

mode. Click Yes.

The ABN LED is turned off on the SYSCTL circuit pack faceplate and the Ring

Upgrade Mode will be removed from the WaveStar® CIT alarm list.

...................................................................................................................................................................................................

13 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the replacement circuit packs. The remote OS could use this backup

copy to restore the network element database in the event of a catastrophic failure.

Attempts to restore the network element database using a backup copy created prior to

the upgrade may result in circuit pack failures.

At each node in the 1+1 network, back up the network element database using the

Configuration → Software → Remote Backup command.

Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)
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1+1 network configuration examples

Nodes connected to the 1+1 network using the Main Slots

Figure 12-2 Nodes connected using Main slots
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Figure 12-4 Nodes connected using Function/Growth slots
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Procedure 12-19.1: Upgrade OC-3 1+1 network (main-to-main)

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade an in-service OC-3 1+1 network to an OC-12

1+1 network where the nodes are connected using the Main slots at both nodes.

...................................................................................................................................................................................................

1 Identify and log in to the near-end Alcatel-Lucent 1665 DMXtend node (starting node) in

the 1+1 network to be upgraded.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 If required at the near-end node, verify the active/standby status of the OC-3 circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-19.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-330)

...................................................................................................................................................................................................

3 Important! The Ring Upgrade Mode is required for cross-connections and

provisioning data to be mapped to the replacement circuit pack.

At the WaveStar® CIT System View, select Configuration → Ring Upgrade Mode.

Ring and circuit pack upgrade procedures Procedure 12-19.1: Upgrade OC-3 1+1 network

(main-to-main)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

12-312 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.

For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-302).

...................................................................................................................................................................................................

4 Identify and log in to the far-end Alcatel-Lucent 1665 DMXtend node in the 1+1 network

to be upgraded.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

5 If required at the far-end node, verify the active/standby status of the OC-3 circuit pack in

Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-19.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-330)

...................................................................................................................................................................................................

6 Important! The Ring Upgrade Mode is required for cross-connections and

provisioning data to be mapped to the replacement circuit pack.

At the WaveStar® CIT System View, select Configuration → Ring Upgrade Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.
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For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-302).

...................................................................................................................................................................................................

7 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

At the near-end and far-end nodes, open the faceplate latch on the OC-3 OLIU circuit

pack in Main slot M1. Disconnect the optical fibers from the OC-3 OLIU circuit pack in

Main slot M1. Replace the OC-3 OLIU circuit pack in Main slot M1 with the replacement

OC-12 OLIU circuit pack.

Result: The replacement circuit pack in Main slot M1 is tested and autoprovisioned.

The system reports an unexpected circuit pack type condition and an

inc. OC3 LOS alarm for Main slot M1.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

8 At both ends of the optical span to be upgraded, perform the following to connect the

replacement OC-12 circuit pack in the Main slot M1 and the replacement OC-12 circuit

pack in Main slot M1 at the opposite end of the upgraded OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC3 LOS alarms clear. Transmission is now supported on the

upgraded optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

9 Important! The UPD/INIT button does not work during this upgrade.

At the far-end node, at the System View select Configuration → Update System →
Upgrade. Select main-1 (default) as the Directed Slot Choice and click OK.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The unexpected circuit pack type condition for Main slot M1 clears, and the

system reports an unexpected circuit pack type condition for Main slot M2.

...................................................................................................................................................................................................

10 If required at the near-end and far-end nodes, verify the active/standby status of the OC-3

circuit pack in Main slot M2 and perform manual switches to switch traffic away from an

active circuit pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-19.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-330)

...................................................................................................................................................................................................

11 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-3 circuit pack is upgraded at each end of the

optical span.

If the circuit pack is active for timing and/or transmission, opening the latch causes

timing and/or transmission switches. Transmission hits (less than 60 ms) will occur

for each separate protection switch.

At the far-end node, open the faceplate latch on the OC-3 OLIU circuit pack in Main slot

M2. Disconnect the optical fibers from the OC-3 OLIU circuit pack in Main slot M2.

Replace the OC-3 OLIU circuit pack in Main slot M2 with the replacement OC-12 OLIU

circuit pack.

Result: The replacement circuit pack in Main slot M2 is tested and autoprovisioned.

The unexpected circuit pack type condition for Main slot M2 clears, and the

system reports an inc. OC12 LOS alarm for Main slot M2. Alarms may also be

reported at the opposite end of the optical span to be upgraded.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

12 Important! The UPD/INIT button does not work during this upgrade.

At the near-end node, select Configuration → Update System → Upgrade. Select

main-1 (default) as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The unexpected circuit pack type condition for Main slot M1 clears, and the

system reports an unexpected circuit pack type condition for Main slot M2.

...................................................................................................................................................................................................

13 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

At the near-end node, open the faceplate latch on the OC-3 OLIU circuit pack in Main

slot M2. Disconnect the optical fibers from the OC-3 OLIU circuit pack in Main slot M2.

Replace the OC-3 OLIU circuit pack in Main slot M2 with the replacement OC-12 OLIU

circuit pack.

Result: The replacement circuit pack in Main slot M2 is tested and autoprovisioned.

The unexpected circuit pack type condition for Main slot M2 clears, and the

system reports an inc. OC12 LOS alarm for Main slot M2. Alarms may also be

reported at the opposite end of the optical span to be upgraded

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

14 At both ends of the optical span to be upgraded, perform the following to connect the

replacement OC-12 circuit pack in the Main slot M2 and the replacement OC-12 circuit

pack in Main slot M2 at the opposite end of the upgraded OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.
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Result: The inc. OC12 LOS alarms clear. Transmission is now supported on the

upgraded optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-19.2: Upgrade OC-3 1+1 network

(main-to-function/growth)

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade an in-service OC-3 1+1 network to an OC-12

1+1 network where the nodes are connected using the Main slots at one node and the

Function/Growth slots at the other node.

...................................................................................................................................................................................................

1 Identify and log in to the far-end node connected to the 1+1 network using a port pair in

the Function/Growth slots.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Important! An OC-12 port pair must be available in a different Function/Growth

group.

To verify that the upgrade OC-12 port parameters are provisioned correctly, select View

→ Equipment and expand the required circuit pack. Click on the OC-12 port and Select

to obtain the port parameters. Click Close.

If required, provision the upgrade OC-12 port pair according to the work instructions

using the Configuration → Equipment command.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

3 To verify that the upgrade OC-12 port DCC parameters are provisioned correctly, select

View → DCC Terminations to obtain the DCC channel status. Click Close.

If required, provision the upgrade OC-12 port DCC parameters according to the office

records using the Configuration → DCC Terminations command.
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Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

4 Important! If the provisioned Timing Mode is Line and the Optical Synchronization

Source is either of the OC-3 ports that are to be upgraded, the Optical

Synchronization Source must be reprovisioned to an upgrade OC-12 port or to a

different OC-n port not involved in the upgrade.

Select View → Timing/Sync to access the System Timing parameters and observe the

provisioned Timing Mode and Optical Synchronization Source. Click Close.

If required, use local operating procedures to determine which OC-n line to provision as

the new Optical Synchronization Source.

...................................................................................................................................................................................................

5 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to a different OC-n port not involved in the upgrade.

If the Optical Synchronization Source is to be reprovisioned to an upgrade OC-12

port, the Optical Synchronization Source is reprovisioned later in this procedure only

after transmission is supported on the upgrade OC-12 span.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to a different OC-n port not involved in the upgrade.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

6 Important! The starting node must be connected to the 1+1 network using the Main

slots. This procedure assumes that the starting node is a Alcatel-Lucent 1665

DMXtend.

Identify and log in to the near-end Alcatel-Lucent 1665 DMXtend node (starting node)

connected to the 1+1 network using the Main slots.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7 If required at the near-end node, verify the active/standby status of the OC-3 circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.
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If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-19.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-330)

...................................................................................................................................................................................................

8 Important! The Ring Upgrade Mode is required for cross-connections and

provisioning data to be mapped to the replacement circuit pack.

At the WaveStar® CIT System View, select Configuration → Ring Upgrade Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.

For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-302).

...................................................................................................................................................................................................

9 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-3 circuit pack is upgraded at each end of the

optical span.

If the circuit pack is active for timing and/or transmission, opening the latch causes

timing and/or transmission switches. Transmission hits (less than 60 ms) will occur

for each separate protection switch.

At the near-end node, open the faceplate latch on the OC-3 OLIU circuit pack in Main

slot M1. Disconnect the optical fibers from the OC-3 OLIU circuit pack in Main slot M1.

Replace the OC-3 OLIU circuit pack in Main slot M1 with the replacement OC-12 OLIU

circuit pack.

Result: The replacement circuit pack in Main slot M1 is tested and autoprovisioned.

The system reports an unexpected circuit pack type condition and an

inc. OC3 LOS alarm for Main slot M1.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

10 Important! All cross-connections at the far-end node that are associated with the

existing OC-3 1+1 network must be identified so that traffic can be moved to the

OC-12 1+1 network.

Select View → Cross-Connections. Expand the required OC-3 OLIU circuit pack in slot

1 of the Function/Growth group that is currently connected to the OC-3 1+1 network.

Click on the required OC-3 port and Select to obtain the current list of cross-connections.

Identify and record all add and drop cross-connections. Click Close to exit.

...................................................................................................................................................................................................

11 For each add cross-connection identified at the far-end node, select Configuration →
Cross-Connections and use the Cross-Connection Wizard to bridge the add

cross-connections to the required OC-12 port on the OC-12 OLIU circuit pack in slot 1 of

the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

12
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Disconnect the transmit and receive optical fibers from the required OC-3 port on the

OC-3 OLIU circuit pack in slot 1 of the Function/Growth group.

Result: The system still reports an inc. OC3 LOS alarm for the OC-3 port.

...................................................................................................................................................................................................

13 At both ends of the optical span to be upgraded, perform the following to connect the

OC-12 port on the OC-12 OLIU circuit pack in slot 1 of the other Function/Growth group

and the replacement OC-12 circuit pack in Main slot M1 at the opposite end of the

upgraded OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.
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Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

14 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the upgrade OC-12 port on the OC-12 OLIU circuit pack in slot 1 of

the Function/Growth group.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to the upgrade OC-12 port on the OC-12 OLIU circuit pack in

slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

15 For each drop cross-connection identified at the far-end node, select Configuration →
Cross-Connections and use the Cross-Connection Wizard to roll the drop

cross-connections to the required OC-12 port on the OC-12 OLIU circuit pack in slot 1 of

the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

16 If required at the near-end node, verify the active/standby status of the OC-3 circuit pack

in Main slot M2 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.
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Reference: Procedure 12-19.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-330)

...................................................................................................................................................................................................

17
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-3 circuit pack is upgraded at each end of the

optical span.

At the far-end node, disconnect the transmit and receive optical fibers from the required

OC-3 port on the OC-3 OLIU circuit pack in slot 2 of the Function/Growth group.

Result: The system reports inc. OC3 LOS alarms for the original OC-3 ports.

Alarms may also be reported at other nodes.

...................................................................................................................................................................................................

18 Important! The UPD/INIT button does not work during this upgrade.

At the near-end node, at the System View select Configuration → Update System →
Upgrade. Select main-1 (default) as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The unexpected circuit pack type condition for Main slot M1 clears, and the

system reports an unexpected circuit pack type condition for Main slot M2.

...................................................................................................................................................................................................

19 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

At the near-end node, open the faceplate latch on the OC-3 OLIU circuit pack in Main

slot M2. Disconnect the optical fibers from the OC-3 OLIU circuit pack in Main slot M2.

Replace the OC-3 OLIU circuit pack in Main slot M2 with the replacement OC-12 OLIU

circuit pack.

Result: The replacement circuit pack in Main slot M2 is tested and autoprovisioned.

The unexpected circuit pack type condition for Main slot M2 clears, and the

system reports an inc. OC12 LOS alarm for Main slot M2. Alarms may also be

reported at the opposite end of the optical span to be upgraded.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

20 At both ends of the optical span to be upgraded, perform the following to connect the

replacement OC-12 circuit pack in the Main slot M2 and the OC-12 port on the OC-12

OLIU circuit pack in slot 2 of the other Function/Growth group at the opposite end of the

upgraded OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC12 LOS alarms clear. Transmission is now supported on the

upgraded optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

21 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the upgrade OC-12 port on the OC-12 OLIU circuit pack in slot 2 of

the Function/Growth group.

If required at the far-end node, select Configuration → Timing/Sync to reprovision the

Optical Synchronization Source to the upgrade OC-12 port on the OC-12 OLIU circuit

pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.

Ring and circuit pack upgrade procedures Procedure 12-19.2: Upgrade OC-3 1+1 network

(main-to-function/growth)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

12-324 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

E N D O F S T E P S
...................................................................................................................................................................................................



Procedure 12-19.3: Upgrade OC-3 1+1 network

(function/growth-to-function/growth)

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade an in-service OC-3 1+1 network to an OC-12

1+1 network where the nodes are connected using the Function/Growth slots at both

nodes.

...................................................................................................................................................................................................

1 Identify and log in to the far-end node connected to the 1+1 network using a port pair in

the Function/Growth slots.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Important! An OC-12 port pair must be available in a different Function/Growth

group.

To verify that the upgrade OC-12 port parameters are provisioned correctly, select View

→ Equipment and expand the required circuit pack. Click on the OC-12 port and Select

to obtain the port parameters. Click Close.

If required, provision the upgrade OC-12 port pair according to the work instructions

using the Configuration → Equipment command.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

3 To verify that the upgrade OC-12 port DCC parameters are provisioned correctly, select

View → DCC Terminations to obtain the DCC channel status. Click Close.

If required, provision the upgrade OC-12 port DCC parameters according to the office

records using the Configuration → DCC Terminations command.
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Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

4 Important! If the provisioned Timing Mode is Line and the Optical Synchronization

Source is either of the OC-3 ports that are to be upgraded, the Optical

Synchronization Source must be reprovisioned to an upgrade OC-12 port or to a

different OC-n port not involved in the upgrade.

Select View → Timing/Sync to access the System Timing parameters and observe the

provisioned Timing Mode and Optical Synchronization Source. Click Close.

If required, use local operating procedures to determine which OC-n line to provision as

the new Optical Synchronization Source.

...................................................................................................................................................................................................

5 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to a different OC-n port not involved in the upgrade.

If the Optical Synchronization Source is to be reprovisioned to an upgrade OC-12

port, the Optical Synchronization Source is reprovisioned later in this procedure only

after transmission is supported on the upgrade OC-12 span.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to a different OC-n port not involved in the upgrade.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

6 Identify and log in to the near-end node connected to the 1+1 network using a port pair in

the Function/Growth slots and repeat Step 2 through Step 5.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7 Important! All cross-connections at the far-end node that are associated with the

existing OC-3 1+1 network must be identified so that traffic can be moved to the

OC-12 1+1 network.

At the far-end node, select View → Cross-Connections. Expand the required OC-3 OLIU

circuit pack in slot 1 of the Function/Growth group that is currently connected to the

OC-3 1+1 network. Click on the required OC-3 port and Select to obtain the current list

of cross-connections. Identify and record all add and drop cross-connections. Click Close

to exit.
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...................................................................................................................................................................................................

8 For each add cross-connection identified at the far-end node, select Configuration →
Cross-Connections and use the Cross-Connection Wizard to bridge the add

cross-connections to the required OC-12 port on the OC-12 OLIU circuit pack in slot 1 of

the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

9 At the near-end node, repeat Step 7 and Step 8.

...................................................................................................................................................................................................

10
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-3 circuit pack is upgraded at each end of the

optical span.

At the far-end node, disconnect the transmit and receive optical fibers from the required

OC-3 port on the OC-3 OLIU circuit pack in slot 1 of the Function/Growth group.

Result: The system reports inc. OC3 LOS alarms for the original OC-3 ports.

Alarms may also be reported at other nodes.

...................................................................................................................................................................................................

11 At the near-end node, repeat Step 10.

...................................................................................................................................................................................................

12 At both ends of the optical span to be upgraded, perform the following to connect the

OC-12 port on the OC-12 OLIU circuit pack in slot 1 of the other Function/Growth group

and the OC-12 port on the OC-12 OLIU circuit pack in slot 1 of the other

Function/Growth group at the opposite end of the upgraded OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.
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Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

13 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the upgrade OC-12 port on the OC-12 OLIU circuit pack in slot 1 of

the Function/Growth group.

If required at the far-end node, select Configuration → Timing/Sync to reprovision the

Optical Synchronization Source to the upgrade OC-12 port on the OC-12 OLIU circuit

pack in slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

14 For each drop cross-connection identified at the far-end node, select Configuration →
Cross-Connections and use the Cross-Connection Wizard to roll the drop

cross-connections to the required OC-12 port on the OC-12 OLIU circuit pack in slot 1 of

the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

15 At the near-end node, repeat Step 13 and Step 14.

...................................................................................................................................................................................................

16
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-3 circuit pack is upgraded at each end of the

optical span.

At the far-end node, disconnect the transmit and receive optical fibers from the required

OC-3 port on the OC-3 OLIU circuit pack in slot 2 of the Function/Growth group.

Result: The system reports inc. OC3 LOS alarms for the original OC-3 ports.

Alarms may also be reported at other nodes.

...................................................................................................................................................................................................

17 At the near-end node, repeat Step 16.
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...................................................................................................................................................................................................

18 At both ends of the optical span to be upgraded, perform the following to connect the

OC-12 port on the OC-12 OLIU circuit pack in slot 2 of the other Function/Growth group

and the OC-12 port on the OC-12 OLIU circuit pack in slot 2 of the other

Function/Growth group at the opposite end of the upgraded OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

19 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the upgrade OC-12 port on the OC-12 OLIU circuit pack in slot 2 of

the Function/Growth group.

If required at the far-end node, select Configuration → Timing/Sync to reprovision the

Optical Synchronization Source to the upgrade OC-12 port on the OC-12 OLIU circuit

pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

20 If required at the near-end node, repeat Step 19.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-19.4: Verify active/standby status of circuit

pack to be replaced

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the circuit pack to be

replaced and perform manual switches to switch traffic away from an active circuit pack.

...................................................................................................................................................................................................

1 Important! If the circuit pack to be replaced is the active circuit pack for timing and

the circuit pack is removed, the system performs an automatic protection switch and

subsequent transmission hits (less than 60 ms) will occur. If desired, perform this step

to determine the timing state of the circuit pack to be replaced.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

2 Important! If the circuit pack to be replaced is the active circuit pack for timing, an

optional manual timing switch can be performed before replacing the circuit pack.

Transmission hits (less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be replaced is not the active circuit pack for timing, proceed to

Step 4.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the circuit pack to be replaced is not the active

circuit pack for timing.

...................................................................................................................................................................................................

4 Important! If the circuit pack to be replaced is the active circuit pack for transmission

and the circuit pack is removed, the system performs an automatic protection switch

and subsequent transmission hits (less than 60 ms) will occur. If desired, perform this

step to determine the transmission state of the circuit pack to be replaced.
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Select View → Protection to access the required protection group (according to the work

instructions) and determine if the circuit pack to be replaced is active for transmission.

Record the active paths supported by the circuit pack to be replaced. Click Close.

...................................................................................................................................................................................................

5 Important! If the circuit pack to be replaced is active for transmission, optional

manual switches can be performed before replacing the circuit pack. Transmission hits

(less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be replaced is not active for transmission, proceed to Step 6.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Select the required 1+1 Line and click Select. Select the Manual Switch Type and click

Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate.

The system reports a manual switch condition for the affected line.

...................................................................................................................................................................................................

6 If required, repeat Step 4 to verify that the circuit pack to be replaced is not the active

circuit pack for transmission.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-19.5: Verify spanning tree configuration

Overview

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Use this procedure to verify the spanning tree configuration.

Spanning tree network example

The following figure shows an example of a simple spanning tree network in a ring

configuration with the spanning tree role and spanning tree status of each participating

port.

The spanning tree role values are:

• ROOT - Port is used for transmission and is the best path to the root node

• DESG (Designated) - Port is used for transmission; however, the port is not the best

path to the root node

• ALT (Alternate) - Port is not used for transmission

Node 1

Node 2

Node 3

Node 4
DESG /
FWG

DESG /
FWG

DESG /
FWG

DESG /
FWG

ROOT /
FWG

ROOT /
FWG

ROOT /
FWG

ALT /
DCD

SpanningTreeEx
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The spanning tree status values are:

• FWG: Forwarding

• BLK: Blocked - 802.1D mode only

• LLG: Learning/Listening

• DISA: Disabled - Administration

• DISF: Disabled - Failure

• DCD: Discarding - 802.1w mode only

In this example, Node 4 is elected the root node by the spanning tree protocol. The root

node can be identified by observing the spanning tree role of the participating ports. At

the root node, all the participating ports have a spanning tree role of either DESG

(designated) or ALT (alternate). The participating ports at the root node do not have a

spanning tree role of ROOT.

Because there is a transmission loop in the example spanning tree network, the spanning

tree role of a port at Node 2 is ALT (alternate) and the port is not used for transmission.

The spanning tree role of the remaining participating ports in the example is DESG

(designated).

In this example, all ports have a FWG (forwarding) spanning tree status, except for the

ALT port at Node 2. The ALT port has a DCD (discarding) or BLK (blocked) spanning

tree status.

Steps

Complete the following steps to verify the spanning tree configuration.

...................................................................................................................................................................................................

1 Using office records and the work instructions determine the affected Ethernet spanning

tree networks to be verified. Make a sketch of each spanning tree network with all

participating nodes/ports using Rapid Spanning Tree Protocol and their connectivity.

Reference: Refer to the example in “Spanning tree network example” (p. 12-332).

...................................................................................................................................................................................................

2 Identify a spanning tree network to be verified.

...................................................................................................................................................................................................

3 At each node in the spanning tree network, select View → Data → Spanning Tree Group

to access the required spanning tree group and record the required Port Role and Status

parameter values for the participating ports.
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...................................................................................................................................................................................................

4 Important! There must be exactly one root node in the spanning tree network. At the

root node, all the participating ports have a Port Role of either DESG (designated) or

ALT (alternate). None have ROOT.

Using the information obtained in the previous step, determine the root node by observing

the Port Role of the participating ports at each node.

...................................................................................................................................................................................................

5 For all nodes except the root node, verify that each node has one participating port with a

Port Role of ROOT.

...................................................................................................................................................................................................

6 Verify the appropriate forwarding status of the remaining ports.

If... Then...

a ring network verify that exactly one port has a Port Role of

ALT with a Status of DCD or BLK. No port

should have a Status of DISF or DISA.

a mesh network where there may be multiple

redundant paths (loops),

verify that there are exactly enough ports with

a Port Role of ALT and a Status of DCD or

BLK to break all loops but still allow a path

from every other node to the root node. No

port should have a Status of DISF or DISA.

...................................................................................................................................................................................................

7 If any port has a Status of DISF or DISA, clear all Ethernet-related alarms/conditions

and/or verify provisioning using office records.

If required, change the existing spanning tree configuration.

Reference:

• Procedure 11-17: “Change an existing spanning tree configuration” (p. 11-146)

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

If required, contact Technical Support Services (TSS) for assistance in changing the

spanning tree configuration.
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...................................................................................................................................................................................................

8 If required, repeat this procedure from Step 2 to verify another spanning tree network.
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Procedure 12-20: Back out OC-3 1+1 to OC-12 1+1 upgrade

(single-rate circuit packs)

Overview

NOTICE

Service-disruption hazard

If a node has been taken out of the Ring Upgrade Mode, the node cannot be returned to

the original pre-upgrade state without affecting service.

All nodes connected to the 1+1 network using the Main slots must be in the provisioned

Ring Upgrade Mode.

Use this procedure to back out an OC-3 1+1 to OC-12 1+1 upgrade.

Backing out of an upgrade in progress returns all nodes in the 1+1 network to their

pre-upgrade state.

To temporarily stop the upgrade refer to Procedure 12-21: “Suspend OC-3 1+1 to OC-12

1+1 upgrade (single-rate circuit packs)” (p. 12-364).

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Optical power meter

• Wrist strap

• Original OC-3 OLIU circuit packs/port pairs for the near-end and far-end nodes

• As the upgrade is backed out around the 1+1 network, ensure that technicians are

available at each end of an optical span as the upgrade is backed out.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.
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NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this backout procedure. If required, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) Customer Release Notes.

3. If required, review the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations

Guide, 365-372-301 for procedures or cautions that may apply to this backout

procedure.

4. Determine the local operating procedures for removing a circuit pack. Local operating

procedures for removing a circuit pack may vary. One method is to disconnect the

optical fibers and remove the circuit pack. Another method is to verify the circuit pack

active/standby status, perform manual switches if the circuit pack is active, and then

disconnect the optical fibers and remove the circuit pack.

Steps

Important! This procedure starts at the last node upgraded.

When optical fibers are disconnected during this procedure, inc. LOS alarms are

reported. The holdover mode active condition may also be reported depending

on the provisioned system timing mode.

Complete the following steps to back out of an OC-3 1+1 to OC-12 1+1 upgrade.

...................................................................................................................................................................................................

1 From office records and work instructions, determine the network configuration and

current status of the upgrade.
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...................................................................................................................................................................................................

2 If backing out a 1+1 network upgrade

where the nodes are connected using

the...

Then back out the 1+1 network

upgrade using...

Main slots at both nodes, Procedure 12-20.1: “Back out OC-3 1+1

network upgrade (main-to-main)” (p. 12-342).

Then continue with the next step.

Main slots at near-end node (starting node)

and the Function/Growth slots at the far-end

node,

Procedure 12-20.2: “Back out OC-3 1+1

network upgrade (main-to-function/growth)”

(p. 12-349). Then continue with the next step.

Function/Growth slots at both nodes, Procedure 12-20.3: “Back out OC-3 1+1

network upgrade (function/growth-to-function/

growth)” (p. 12-356). Then continue with the

next step.

Reference: Refer to the “1+1 network configuration examples” (p. 12-339) at the end

of the procedure.

...................................................................................................................................................................................................

3 Important! At nodes connected to the 1+1 network using the Main slots, the system

reports the ring upgrade mode standing condition (not alarmed) in the NE Alarm

List until the node is manually provisioned back to the Normal mode.

At nodes connected to the 1+1 network using the Main slots, click the Alarm List button

in the top right corner of the System View to view the NE Alarm List and verify that no

alarms or standing conditions are present (except ring upgrade mode and

ABN condition).

Refer to the appropriate trouble-clearing procedures to clear all existing alarms and

standing conditions (except ring upgrade mode and ABN condition) before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

4 At each node connected to the 1+1 network using a port pair in the Function/Growth

slots, select Configuration → Update System → Update All.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The inc. OC12 LOS alarms for the upgrade OC-12 ports clear.

...................................................................................................................................................................................................

5 At each node connected to the 1+1 network using a port pair in the Function/Growth

slots, select Configuration → Cross-Connections and use the Cross-Connection Wizard

to delete the remaining add cross-connections to the upgrade OC-12 ports.

...................................................................................................................................................................................................

6 Important! This completes the backout procedure, except for taking the nodes

connected to the 1+1 network using the Main slots out of the Ring Upgrade Mode.

The decision to take these nodes out of the Ring Upgrade Mode or leave them

depends on the reason the back out was necessary, and what is required before again

starting the upgrade. In the Ring Upgrade Mode, cross-connections cannot be created

or removed.

If required at each node connected to the 1+1 network using the Main slots, select

Configuration → Normal Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Normal

mode. Click Yes.

The ABN LED is turned off on the SYSCTL circuit pack faceplate and the Ring

Upgrade Mode will be removed from the WaveStar® CIT alarm list.

1+1 network configuration examples

Nodes connected to the 1+1 network using the Main Slots
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Figure 12-5 Nodes connected using Main slots
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Figure 12-7 Nodes connected using Function/Growth slots
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Procedure 12-20.1: Back out OC-3 1+1 network upgrade

(main-to-main)

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out an OC-3 1+1 network to an OC-12 1+1 network

upgrade where the nodes are connected using the Main slots at both nodes.

...................................................................................................................................................................................................

1 Identify the last node that was upgraded.

If the last node upgraded is... Then...

the near-end Alcatel-Lucent 1665 DMXtend

node (starting node) and the 1+1 network

upgrade is complete (all nodes connected to

the 1+1 network using the Main slots are in

the Ring Upgrade Mode),

Identify and log in to the near-end

Alcatel-Lucent 1665 DMXtend node (starting

node) in the 1+1 network and continue with

the next step.

not the near-end Alcatel-Lucent 1665

DMXtend node (starting node) and both Main

slots have been upgraded,

Log in to the last node upgraded and proceed

to Step 6.

not the near-end Alcatel-Lucent 1665

DMXtend node (starting node) and only Main

slot M1 has been upgraded,

Log in to the last node upgraded and proceed

to Step 10.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 If required at the near-end node (starting node), verify the active/standby status of the

OC-12 circuit pack in Main slot M2 and perform manual switches to switch traffic away

from an active circuit pack.
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If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-20.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-362)

...................................................................................................................................................................................................

3 Identify and log in to the far-end node in the 1+1 network.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

4 If required at the far-end node, verify the active/standby status of the OC-12 circuit pack

in Main slot M2 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.
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Reference: Procedure 12-20.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-362)

...................................................................................................................................................................................................

5 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

Do not reconnect the optical fibers until instructed to do so. The optical fibers are

reconnected after the OC-12 circuit pack is backed out at each end of the optical span.

At the near-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main

slot M2. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M2.

Replace the OC-12 OLIU circuit pack in Main slot M2 with the original OC-3 OLIU

circuit pack.

Result: The original circuit pack in Main slot M2 is tested and autoprovisioned.

The system reports an unexpected circuit pack type condition and an

inc. OC12 LOS alarm for Main slot M2. Alarms may also be reported at other

nodes.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

6 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

At the far-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main slot

M2. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M2.

Replace the OC-12 OLIU circuit pack in Main slot M2 with the original OC-3 OLIU

circuit pack.

Result: The original circuit pack in Main slot M2 is tested and autoprovisioned.

The system reports an unexpected circuit pack type condition and an

inc. OC12 LOS alarm for Main slot M2.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

7 At both ends of the optical span to be backed out, perform the following to connect the

original OC-3 circuit pack in the Main slot M2 and the original OC-3 circuit pack in Main

slot M2 at the opposite end of the original OC-3 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-3 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC12 LOS alarms clear. Transmission is now supported on the

original OC-3 optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

8 If required at the far-end node, verify the active/standby status of the OC-12 circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-20.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-362)

...................................................................................................................................................................................................

9 If required at the near-end node, verify the active/standby status of the OC-12 circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.
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If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-20.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-362)

...................................................................................................................................................................................................

10 Important! The UPD/INIT button does not work during this upgrade.

At the far-end node, at the System View select Configuration → Update System →
Upgrade. Select main-2 as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The unexpected circuit pack type condition for Main slot M2 clears, and the

system reports an unexpected circuit pack type condition for Main slot M1.

...................................................................................................................................................................................................

11 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

Do not reconnect the optical fibers until instructed to do so. The optical fibers are

reconnected after the OC-12 circuit pack is backed out at each end of the optical span.

At the far-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main slot

M1. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M1.

Replace the OC-12 OLIU circuit pack in Main slot M1 with the original OC-3 OLIU

circuit pack.

Result: The original circuit pack in Main slot M1 is tested and autoprovisioned.

The unexpected circuit pack type condition for Main slot M1 clears, and the

system reports an inc. OC3 LOS alarm for Main slot M1. Alarms may also be

reported at other nodes.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

12 Important! The UPD/INIT button does not work during this upgrade.

At the near-end node, select Configuration → Update System → Upgrade. Select

main-2 as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The unexpected circuit pack type condition for Main slot M2 clears, and the

system reports an unexpected circuit pack type condition for Main slot M1.

...................................................................................................................................................................................................

13 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

At the near-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main

slot M1. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M1.

Replace the OC-12 OLIU circuit pack in Main slot M1 with the original OC-3 OLIU

circuit pack.

Result: The original circuit pack in Main slot M1 is tested and autoprovisioned.

The unexpected circuit pack type condition for Main slot M1 clears, and the

system reports an inc. OC3 LOS alarm for Main slot M1.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

14 At both ends of the optical span to be backed out, perform the following to connect the

original OC-3 circuit pack in the Main slot M1 and the original OC-3 circuit pack in Main

slot M1 at the opposite end of the original OC-3 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-3 circuit packs.)

3. Clean and connect the receive fibers.
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Result: The inc. OC3 LOS alarms clear. Transmission is now supported on the

original OC-3 optical span

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

STOP! To complete backing out the 1+1 network upgrade, return to the procedure that

directed you to perform this procedure.
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Procedure 12-20.2: Back out OC-3 1+1 network upgrade

(main-to-function/growth)

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out an OC-3 1+1 network to an OC-12 1+1 network

upgrade where the nodes are connected using the Main slots at the nearend node (starting

node) and the Function/Growth slots at the farend node.

...................................................................................................................................................................................................

1 Identify the last node that was upgraded.

If the last node upgraded is... Then...

the nearend Alcatel-Lucent 1665 DMXtend

node (starting node) and the 1+1 network

upgrade is complete (the starting node is still

in the Ring Upgrade Mode),

Identify and log in to the far-end node

connected to the 1+1 network using the

Function/Growth slots and continue with the

next step.

the far-end node and both Function/Growth

slots have been upgraded,

Log in to the far-end node and proceed to Step

9.

the far-end node and only Function/Growth

slot 1 has been upgraded,

Log in to the the far-end node and proceed to

Step 16.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Important! This procedure assumes that the far-end node is still equipped with the

original OC-3 OLIU circuit packs/pluggable transmission modules.

To verify that the original OC-3 port parameters are provisioned correctly, select View →
Equipment and expand the required circuit pack. Click on the original OC-3 port and

Select to obtain the port parameters. Click Close.

If required, provision the original OC-3 port pair according to the work instructions using

the Configuration → Equipment command.
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Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

3 To verify that the original OC-3 port DCC parameters are provisioned correctly, select

View → DCC Terminations to obtain the DCC channel status. Click Close.

If required, provision the original OC-3 port DCC parameters according to the office

records using the Configuration → DCC Terminations command.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

4 Important! If the provisioned Timing Mode is Line and the Optical Synchronization

Source is either of the upgrade OC-12 ports, the Optical Synchronization Source must

be reprovisioned to an original OC-3 port or to a different OC-n port not involved in

backing out the upgrade.

At the far-end node, select View → Timing/Sync to access the System Timing parameters

and observe the provisioned Timing Mode and Optical Synchronization Source. Click

Close.

If required, use local operating procedures to determine which OC-n line to provision as

the new Optical Synchronization Source.

...................................................................................................................................................................................................

5 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to a different OC-n port not involved in backing out the upgrade.

If the Optical Synchronization Source is to be reprovisioned to an original OC-3 port,

the Optical Synchronization Source is reprovisioned later in this procedure only after

transmission is supported on the original OC-3 span.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to a different OC-n port not involved in the upgrade.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

6 Identify and log in to the near-end Alcatel-Lucent 1665 DMXtend node (starting node)

connected to the 1+1 network using the Main slots.
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Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7 If required at the near-end node, verify the active/standby status of the OC-12 circuit pack

in Main slot M2 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-20.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-362)

...................................................................................................................................................................................................

8 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

Do not reconnect the optical fibers until instructed to do so. The optical fibers are

reconnected after the OC-12 circuit pack is backed out at each end of the optical span.

At the near-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main

slot M2. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M2.

Replace the OC-12 OLIU circuit pack in Main slot M2 with the original OC-3 OLIU

circuit pack.

Result: The original circuit pack in Main slot M2 is tested and autoprovisioned.

The system reports an unexpected circuit pack type condition and an

inc. OC12 LOS alarm for Main slot M2. Alarms may also be reported at other

nodes.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

9 Important! All cross-connections at the far-end node that are associated with the

existing OC-12 1+1 network must be identified so that traffic can be moved to the

original OC-3 1+1 network.

At the far-end node, select View → Cross-Connections. Expand the required OC-12

OLIU circuit pack in slot 2 of the Function/Growth group that is currently connected to

the OC-12 1+1 network. Click on the required OC-12 port and Select to obtain the

current list of cross-connections. Identify and record all add and drop cross-connections.

Click Close to exit.

...................................................................................................................................................................................................

10 For each add cross-connection identified at the far-end node, select Configuration →
Cross-Connections and use the Cross-Connection Wizard to bridge the add

cross-connections to the original OC-3 port on the OC-3 OLIU circuit pack in slot 2 of

the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

11
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Disconnect the transmit and receive optical fibers from the upgrade OC-12 port on the

OC-12 OLIU circuit pack in slot 2 of the Function/Growth group.

Result: The system still reports an inc. OC12 LOS alarm for the OC-12 port.

...................................................................................................................................................................................................

12 At both ends of the optical span to be backed out, perform the following to connect the

original OC-3 port on the OC-3 OLIU circuit pack in slot 2 of the other Function/Growth

group and the original OC-3 circuit pack in Main slot M2 at the opposite end of the

original OC-3 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-3 circuit packs.)

3. Clean and connect the receive fibers.
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Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

13 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the original OC-3 port on the OC-3 OLIU circuit pack in slot 2 of the

Function/Growth group.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to the original OC-3 port on the OC-3 OLIU circuit pack in slot 2

of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

14 For each drop cross-connection identified at the far-end node, select Configuration →
Cross-Connections and use the Cross-Connection Wizard to roll the drop

cross-connections to the original OC-3 port on the OC-3 OLIU circuit pack in slot 2 of

the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

15 If required at the near-end node, verify the active/standby status of the OC-12 circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.
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Reference: Procedure 12-20.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-362)

...................................................................................................................................................................................................

16
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-12 circuit pack is backed out at each end of the

optical span.

At the far-end node, disconnect the transmit and receive optical fibers from the required

OC-12 port on the OC-12 OLIU circuit pack in slot 1 of the Function/Growth group.

Result: The system reports an inc. OC12 LOS alarm for the upgrade OC-12 port.

Alarms may also be reported at other nodes.

...................................................................................................................................................................................................

17 Important! The UPD/INIT button does not work during this upgrade.

At the near-end node, at the System View select Configuration → Update System →
Upgrade. Select main-2 as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The unexpected circuit pack type condition for Main slot M2 clears, and the

system reports an unexpected circuit pack type condition for Main slot M1.

...................................................................................................................................................................................................

18 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

At the near-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main

slot M1. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M1.

Replace the OC-12 OLIU circuit pack in Main slot M1 with the original OC-3 OLIU

circuit pack.

Result: The original circuit pack in Main slot M1 is tested and autoprovisioned.

The unexpected circuit pack type condition for Main slot M1 clears, and the

system reports an inc. OC3 LOS alarm for Main slot M1. Alarms may also be

reported at the opposite end of the optical span.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

19 At both ends of the optical span to be backed out, perform the following to connect the

original OC-3 circuit pack in the Main slot M1 and the original OC-3 port on the OC-3

OLIU circuit pack in slot 1 of the other Function/Growth group at the opposite end of the

original OC-3 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-3 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC3 LOS alarms clear. Transmission is now supported on the

original optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

20 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the original OC-3 port on the OC-3 OLIU circuit pack in slot 1 of the

Function/Growth group.

If required at the far-end node, select Configuration → Timing/Sync to reprovision the

Optical Synchronization Source to the original OC-3 port on the OC-3 OLIU circuit pack

in slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

STOP! To complete backing out the 1+1 network upgrade, return to the procedure that

directed you to perform this procedure.
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Procedure 12-20.3: Back out OC-3 1+1 network upgrade

(function/growth-to-function/growth)

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out an in-service OC-3 1+1 network to an OC-12

1+1 network upgrade where the nodes are connected using the Function/Growth slots at

both nodes.

...................................................................................................................................................................................................

1 Identify the last node that was upgraded.

If the last node upgraded is the... Then...

near-end node and the 1+1 network upgrade is

complete,

Continue with the next step.

far-end node and both Function/Growth slots

have been upgraded,

Proceed to Step 8.

far-end node and only Function/Growth slot 1

has been upgraded,

Proceed to Step 17.

...................................................................................................................................................................................................

2 Identify and log in to the far-end node connected to the 1+1 network using a port pair in

the Function/Growth slots.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Important! This procedure assumes that the far-end node is still equipped with the

original OC-3 OLIU circuit packs/pluggable transmission modules.

To verify that the original OC-3 port parameters are provisioned correctly, select View →
Equipment and expand the required circuit pack. Click on the original OC-3 port and

Select to obtain the port parameters. Click Close.

If required, provision the original OC-3 port pair according to the work instructions using

the Configuration → Equipment command.
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Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

4 To verify that the original OC-3 port DCC parameters are provisioned correctly, select

View → DCC Terminations to obtain the DCC channel status. Click Close.

If required, provision the original OC-3 port DCC parameters according to the office

records using the Configuration → DCC Terminations command.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

5 Important! If the provisioned Timing Mode is Line and the Optical Synchronization

Source is either of the upgrade OC-12 ports, the Optical Synchronization Source must

be reprovisioned to an original OC-3 port or to a different OC-n port not involved in

backing out the upgrade.

Select View → Timing/Sync to access the System Timing parameters and observe the

provisioned Timing Mode and Optical Synchronization Source. Click Close.

If required, use local operating procedures to determine which OC-n line to provision as

the new Optical Synchronization Source.

...................................................................................................................................................................................................

6 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to a different OC-n port not involved in the upgrade.

If the Optical Synchronization Source is to be reprovisioned to an original OC-3 port,

the Optical Synchronization Source is reprovisioned later in this procedure only after

transmission is supported on the original OC-3 span.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to a different OC-n port not involved in the upgrade.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

7 Identify and log in to the near-end node connected to the 1+1 network using a port pair in

the Function/Growth slots and repeat Step 3 through Step 6.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

8 Important! All cross-connections at the far-end node that are associated with the

existing OC-12 1+1 network must be identified so that traffic can be moved to the

original OC-3 1+1 network.
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At the far-end node, select View → Cross-Connections. Expand the required OC-12

OLIU circuit pack in slot 2 of the Function/Growth group that is currently connected to

the OC-12 1+1 network. Click on the required OC-12 port and Select to obtain the

current list of cross-connections. Identify and record all add and drop cross-connections.

Click Close to exit.

...................................................................................................................................................................................................

9 For each add cross-connection identified at the far-end node, select Configuration →
Cross-Connections and use the Cross-Connection Wizard to bridge the add

cross-connections to the original OC-3 port on the OC-3 OLIU circuit pack in slot 2 of

the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

10 At the near-end node, repeat Step 8 and Step 9.

...................................................................................................................................................................................................

11
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the upgrade OC-12 circuit pack is backed out at each end

of the optical span.

At the far-end node, disconnect the transmit and receive optical fibers from the required

OC-12 port on the upgrade OC-12 OLIU circuit pack in slot 2 of the Function/Growth

group.

Result: The system reports inc. OC12 LOS alarms for the upgrade OC-12 ports.

Alarms may also be reported at other nodes.

...................................................................................................................................................................................................

12 At the near-end node, repeat Step 11.
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...................................................................................................................................................................................................

13 At both ends of the optical span to be backed out, perform the following to connect the

original OC-3 port on the OC-3 OLIU circuit pack in slot 2 of the other Function/Growth

group and the original OC-3 port on the OC-3 OLIU circuit pack in slot 2 of the other

Function/Growth group at the opposite end of the original OC-3 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-3 circuit packs.)

3. Clean and connect the receive fibers.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

14 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the original OC-3 port on the OC-3 OLIU circuit pack in slot 2 of the

Function/Growth group.

If required at the far-end node, select Configuration → Timing/Sync to reprovision the

Optical Synchronization Source to the original OC-3 port on the OC-3 OLIU circuit pack

in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

15 For each drop cross-connection identified at the far-end node, select Configuration →
Cross-Connections and use the Cross-Connection Wizard to roll the drop

cross-connections to the original OC-3 port on the OC-3 OLIU circuit pack in slot 2 of

the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

16 At the near-end node, repeat Step 14 and Step 15.

...................................................................................................................................................................................................

17
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.
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Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-12 circuit pack is backed out at each end of the

optical span.

At the far-end node, disconnect the transmit and receive optical fibers from the upgrade

OC-12 port on the OC-12 OLIU circuit pack in slot 1 of the Function/Growth group.

Result: The system reports inc. OC12 LOS alarms for the upgrade OC-12 ports.

Alarms may also be reported at other nodes.

...................................................................................................................................................................................................

18 At the near-end node, repeat Step 17.

...................................................................................................................................................................................................

19 At both ends of the optical span to be backed out, perform the following to connect the

original OC-3 port on the OC-3 OLIU circuit pack in slot 1 of the other Function/Growth

group and the original OC-3 port on the OC-3 OLIU circuit pack in slot 1 of the other

Function/Growth group at the opposite end of the original OC-3 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-3 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC3 LOS alarms clear. Transmission is now supported on the

original optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

20 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the original OC-3 port on the OC-3 OLIU circuit pack in slot 1 of the

Function/Growth group.

If required at the far-end node, select Configuration → Timing/Sync to reprovision the

Optical Synchronization Source to the original OC-3 port on the OC-3 OLIU circuit pack

in slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

21 If required at the near-end node, repeat Step 20.
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STOP! To complete backing out the 1+1 network upgrade, return to the procedure that

directed you to perform this procedure.

Ring and circuit pack upgrade procedures Procedure 12-20.3: Back out OC-3 1+1 network upgrade

(function/growth-to-function/growth)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

12-361

E N D O F S T E P S
...................................................................................................................................................................................................



Procedure 12-20.4: Verify active/standby status of circuit

pack to be replaced

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the circuit pack to be

replaced and perform manual switches to switch traffic away from an active circuit pack.

...................................................................................................................................................................................................

1 Important! If the circuit pack to be replaced is the active circuit pack for timing and

the circuit pack is removed, the system performs an automatic protection switch and

subsequent transmission hits (less than 60 ms) will occur. If desired, perform this step

to determine the timing state of the circuit pack to be replaced.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

2 Important! If the circuit pack to be replaced is the active circuit pack for timing, an

optional manual timing switch can be performed before replacing the circuit pack.

Transmission hits (less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be replaced is not the active circuit pack for timing, proceed to

Step 4.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the circuit pack to be replaced is not the active

circuit pack for timing.

...................................................................................................................................................................................................

4 Important! If the circuit pack to be replaced is the active circuit pack for transmission

and the circuit pack is removed, the system performs an automatic protection switch

and subsequent transmission hits (less than 60 ms) will occur. If desired, perform this

step to determine the transmission state of the circuit pack to be replaced.
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Select View → Protection to access the required protection group (according to the work

instructions) and determine if the circuit pack to be replaced is active for transmission.

Record the active paths supported by the circuit pack to be replaced. Click Close.

...................................................................................................................................................................................................

5 Important! If the circuit pack to be replaced is active for transmission, optional

manual switches can be performed before replacing the circuit pack. Transmission hits

(less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be replaced is not active for transmission, proceed to Step 6.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Select the required 1+1 Line and click Select. Select the Manual Switch Type and click

Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate.

The system reports a manual switch condition for the affected line.

...................................................................................................................................................................................................

6 If required, repeat Step 4 to verify that the circuit pack to be replaced is not the active

circuit pack for transmission.

STOP! To complete backing out the upgrade, return to the procedure that directed you

to perform this procedure.

Ring and circuit pack upgrade procedures Procedure 12-20.4: Verify active/standby status of circuit

pack to be replaced

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

12-363

E N D O F S T E P S
...................................................................................................................................................................................................



Procedure 12-21: Suspend OC-3 1+1 to OC-12 1+1 upgrade

(single-rate circuit packs)

Overview

NOTICE

Service-disruption hazard

If a node has been taken out of the Ring Upgrade Mode, the node cannot be returned to

the original pre-upgrade state without affecting service.

All nodes connected to the 1+1 network using the Main slots must be in the provisioned

Ring Upgrade Mode.

Important! This procedure starts at the last node upgraded. The last node upgraded

must be connected to the 1+1 network using the Main slots. Suspending an upgrade at

a node connected to the 1+1 network using port pairs in the Function/Growth slots is

not supported.

This procedure assumes that the last node upgraded is a Alcatel-Lucent 1665

DMXtend. However, the Alcatel-Lucent 1665 DMX can also be connected to a 1+1

network using the Main slots. If the upgrade is suspended at an Alcatel-Lucent 1665

DMX node, refer to the Alcatel-Lucent 1665 Data Multiplexer (DMX) User

Operations Guide, 365-372-301.

Use this procedure to temporarily suspend an OC-3 1+1 to OC-12 1+1 upgrade where the

near-end and far-end nodes are connected to the 1+1 network using single-rate circuit

packs in the Main slots.

To temporarily stop the upgrade at a Alcatel-Lucent 1665 DMXtend node connected to

the 1+1 network using multirate circuit packs in the Main/Function/Growth slots, refer to

Procedure 12-27: “Suspend UPSR/1+1 upgrade at node (multirate circuit packs)”

(p. 12-490).

Suspending an upgrade in progress temporarily stops the upgrade.

To return all nodes in the 1+1 network to their pre-upgrade state, refer to Procedure

12-20: “Back out OC-3 1+1 to OC-12 1+1 upgrade (single-rate circuit packs)”

(p. 12-336).

When the 1+1 upgrade is temporarily suspended before completion, one span is operating

at the OC-3 line rate and the other span at the OC-12 line rate. This requires that the

near-end and far-end nodes be equipped with an OC-3 OLIU circuit pack in one Main slot

and an OC-12 OLIU circuit pack in the other Main slot. These nodes must be connected
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to the 1+1 network using the Main slots. Suspending an upgrade when a node is

connected to the 1+1 network using port pairs in the Function/Growth slots is not

supported.

To continue to operate temporarily with different circuit packs in the Main slots, the

near-end node (starting node) and the far-end node must remain in the Ring Upgrade

Mode.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• One original OC-3 OLIU circuit pack at each node

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this suspend procedure.
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Steps

Important! This procedure starts at the last node upgraded. This procedure assumes

that the last node upgraded is a Alcatel-Lucent 1665 DMXtend connected to a 1+1

network using the Main slots.

When optical fibers are disconnected during this procedure, inc. LOS alarms are

reported. The holdover mode active condition may also be reported depending

on the provisioned system timing mode.

Complete the following steps to temporarily suspend an OC-3 1+1 to OC-12 1+1 upgrade

where the near-end and far-end nodes are connected to the 1+1 network using the Main

slots.

...................................................................................................................................................................................................

1 Identify the last node that was upgraded.

If the last node upgraded is... Then...

the Alcatel-Lucent 1665 DMXtend near-end

node (starting node) and the 1+1 network

upgrade is complete (all nodes connected to

the 1+1 network using the Main slots are in

the Ring Upgrade Mode),

Identify and log in to the near-end

Alcatel-Lucent 1665 DMXtend node (starting

node) in the 1+1 network and continue with

the next step.

far-end node and both Main slots have been

upgraded,

Log in to the far-end node upgraded and

proceed to Step 6.

far-end node and only Main slot M1 has been

upgraded,

Log in to the far-end node and proceed to Step

8.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 If required at the near-end node, verify the active/standby status of the OC-12 circuit pack

in Main slot M2 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.
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If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-21.1: “Verify active/standby status of circuit pack to be

replaced” (p. 12-370)

...................................................................................................................................................................................................

3 Identify and log in to the far-end node in the 1+1 network.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

4 If required at the far-end node, verify the active/standby status of the OC-12 circuit pack

in Main slot M2 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-21.1: “Verify active/standby status of circuit pack to be

replaced” (p. 12-370)

...................................................................................................................................................................................................

5 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

Do not reconnect the optical fibers until instructed to do so. The optical fibers are

reconnected after the OC-12 circuit pack is backed out at each end of the optical span.
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At the near-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main

slot M2. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M2.

Replace the OC-12 OLIU circuit pack in Main slot M2 with the original OC-3 OLIU

circuit pack.

Result: The original circuit pack in Main slot M2 is tested and autoprovisioned.

The system reports an unexpected circuit pack type condition and an

inc. OC12 LOS alarm for Main slot M2. Alarms may also be reported at other

nodes.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

6 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

At the far-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main slot

M2. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M2.

Replace the OC-12 OLIU circuit pack in Main slot M2 with the original OC-3 OLIU

circuit pack.

Result: The original circuit pack in Main slot M2 is tested and autoprovisioned.

The system reports an unexpected circuit pack type condition and an

inc. OC12 LOS alarm for Main slot M2.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

7 At both ends of the optical span to be backed out, perform the following to connect the

original OC-3 circuit pack in the Main slot M2 and the original OC-3 circuit pack in Main

slot M2 at the opposite end of the original OC-3 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-3 circuit packs.)

3. Clean and connect the receive fibers.
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Result: The inc. OC12 LOS alarms clear, and the systems still report the

unexpected circuit pack type conditions. Transmission is now supported on

the original OC-3 optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

STOP! End of Procedure. The upgrade procedure is now temporarily suspended and

traffic is supported on the OC-12 and OC-3 optical spans.

To resume the upgrade, replace the OC-3 OLIU circuit pack in Main slot M2 with the

upgrade OC-12 OLIU circuit pack. Refer to Procedure 12-19: “Upgrade OC-3 1+1

network to OC-12 1+1 network (single-rate circuit packs)” (p. 12-302).

To back out the upgrade, refer to Procedure 12-20: “Back out OC-3 1+1 to OC-12

1+1 upgrade (single-rate circuit packs)” (p. 12-336).

...................................................................................................................................................................................................

8 Important! Main slot M1 has been upgraded.

If an unexpected circuit pack type condition is reported for Main slot M1 at the

far-end node, select Configuration → Update System → Upgrade, then select main-1

(default) as the Directed Slot Choice and click OK. Otherwise, the node is already in the

proper suspend configuration and no further action is required.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The unexpected circuit pack type condition for Main slot M1 clears, and the

system reports an unexpected circuit pack type condition for Main slot M2.

STOP! End of Procedure. The upgrade procedure is now temporarily suspended and

traffic is supported on the OC-12 and OC-3 optical spans.

To resume the upgrade, replace the OC-3 OLIU circuit pack in Main slot M2 with the

upgrade OC-12 OLIU circuit pack. Refer to Procedure 12-19: “Upgrade OC-3 1+1

network to OC-12 1+1 network (single-rate circuit packs)” (p. 12-302).

To back out the upgrade, refer to Procedure 12-20: “Back out OC-3 1+1 to OC-12

1+1 upgrade (single-rate circuit packs)” (p. 12-336).
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Procedure 12-21.1: Verify active/standby status of circuit

pack to be replaced

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the circuit pack to be

replaced and perform manual switches to switch traffic away from an active circuit pack.

...................................................................................................................................................................................................

1 Important! If the circuit pack to be replaced is the active circuit pack for timing and

the circuit pack is removed, the system performs an automatic protection switch and

subsequent transmission hits (less than 60 ms) will occur. If desired, perform this step

to determine the timing state of the circuit pack to be replaced.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

2 Important! If the circuit pack to be replaced is the active circuit pack for timing, an

optional manual timing switch can be performed before replacing the circuit pack.

Transmission hits (less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be replaced is not the active circuit pack for timing, proceed to

Step 4.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the circuit pack to be replaced is not the active

circuit pack for timing.

...................................................................................................................................................................................................

4 Important! If the circuit pack to be replaced is the active circuit pack for transmission

and the circuit pack is removed, the system performs an automatic protection switch

and subsequent transmission hits (less than 60 ms) will occur. If desired, perform this

step to determine the transmission state of the circuit pack to be replaced.

Ring and circuit pack upgrade procedures Procedure 12-21.1: Verify active/standby status of circuit

pack to be replaced

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

12-370 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Select View → Protection to access the required protection group (according to the work

instructions) and determine if the circuit pack to be replaced is active for transmission.

Record the active paths supported by the circuit pack to be replaced. Click Close.

...................................................................................................................................................................................................

5 Important! If the circuit pack to be replaced is active for transmission, optional

manual switches can be performed before replacing the circuit pack. Transmission hits

(less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be replaced is not active for transmission, proceed to Step 6.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Select the required 1+1 Line and click Select. Select the Manual Switch Type and click

Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate.

The system reports a manual switch condition for the affected line.

...................................................................................................................................................................................................

6 If required, repeat Step 4 to verify that the circuit pack to be replaced is not the active

circuit pack for transmission.

STOP! To complete suspending the upgrade, return to the procedure that directed you

to perform this procedure.
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Procedure 12-21.2: Place holder

Steps

...................................................................................................................................................................................................

1 This is a place holder for a future procedure.
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Procedure 12-22: Upgrade OC-12 1+1 network to OC-48 1+1

network (single-rate circuit packs)

Overview

Use this procedure to upgrade the OC-n bandwidth capacity of an in-service OC-12 1+1

network to an OC-48 1+1 network.

Important! The optical 1+1 network must be equipped with Alcatel-Lucent 1665

DMXtend and/or Alcatel-Lucent 1665 DMX nodes only connected to the network

using single-rate circuit packs. This upgrade procedure does not support upgrading

optical 1+1 networks equipped with nodes other than Alcatel-Lucent 1665 DMXtend

and/or Alcatel-Lucent 1665 DMX.

This procedure assumes that an Alcatel-Lucent 1665 DMXtend node is interconnected in

an optical 1+1 network using the Main slots or a port pair in the Function/Growth slots

with one of the following nodes:

• Another Alcatel-Lucent 1665 DMXtend node using the Main slots or a port pair in the

Function/Growth slots.

• An Alcatel-Lucent 1665 DMX node using the Main slots or a port pair in the

Function/Growth slots.

At nodes using the Main slots, the OC-12 OLIU circuit packs in the Main slots are

replaced with OC-48 OLIU circuit packs. At nodes using a port pair in the

Function/Growth slots, traffic is bridged/rolled to an OC-48 port pair in a different

Function/Growth group.

This procedure assumes that the circuit pack in Main/Function/Growth slot 1 is always

connected to the circuit pack in Main/Function/Growth slot 1 at the far-end node, and the

circuit pack in Main/Function/Growth slot 2 is always connected to the circuit pack in

Main/Function/Growth slot 2 at the far-end node. (Refer to the “1+1 network

configuration examples” (p. 12-381) at the end of the procedure.)

Ring Upgrade Mode

During the upgrade, each node connected to the optical 1+1 network using the Main slots

must be provisioned in the Ring Upgrade Mode. The Ring Upgrade Mode allows

cross-connections and provisioning data to be mapped to the replacement circuit pack and

prohibits the following operations:

• Software upgrades to the node (APPLY, INS-PRGM)

• Cross-connection provisioning (ENT-CRS, DLT-CRS)

• Manual equipment protection switching of the Function/Growth slots (SW-TOPROTN,

SW-TOWKG)
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The node remains in the Ring Upgrade Mode until it is manually provisioned back to the

Normal mode. While in the Ring Upgrade Mode, the upgrade may be temporarily

suspended or backed out. To prevent errors in the upgraded optical 1+1 network, keep all

nodes in Ring Upgrade Mode until all nodes have been upgraded.

The Ring Upgrade Mode is an abnormal condition. Therefore, the ABN LED is lighted on

the SYSCTL circuit pack faceplate and the WaveStar® CIT Alarm List shows the Ring

Upgrade Mode as Not Alarmed.

Reported alarm severity levels

The alarm severity levels are reported using the Alarm List and the SYSCTL circuit pack

faceplate LED indicators (CR, MJ, MN, or ABN).

Alarm List

The Alarm List is obtained by clicking the Alarm List button. The Alarm List reports

detailed information about the current alarms on the local network element. This includes

the assigned ASAP alarm severity levels.

For more information about provisioning and assigning ASAPs, refer to Chapter 6,

“System configuration procedures”.

SYSCTL circuit pack faceplate LEDs

The SYSCTL circuit pack faceplate LEDs report the highest active alarm severity level at

the local network element or within the alarm group based on the provisioned value of the

Remote NE Status parameter.

If the Remote NE Status parameter is... Then...

Enabled, the SYSCTL circuit pack faceplate LEDs at

the local network element display the highest

active alarm severity level (if any) within the

Alarm Group and the FE LED is lighted.

Disabled, the SYSCTL circuit pack faceplate LEDs at

the local network element display the highest

active alarm severity level (if any) at the local

network element only.

Enable Far End, the SYSCTL circuit pack faceplate FE LED is

lighted to indicate an alarm within the alarm

group. However, the SYSCTL circuit pack

faceplate LEDs at the local network element

display the highest active alarm severity level

(if any) at the local network element only.
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For more information about provisioning the Remote NE Status feature, refer to

Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote NE status,

FTP/FTTD, security and history log thresholds” (p. 7-26).

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Optical power meter

• Wrist strap

• As optical spans are upgraded around the 1+1 network, ensure that technicians are

available at each end of an optical span as it is upgraded.

• At the Alcatel-Lucent 1665 DMXtend starting node, one LNW52 OC-48 circuit pack

is temporarily required. The LNW52 OC-48 circuit pack is a special upgrade circuit

pack that is intended for use only as the temporary transition circuit pack at the

Alcatel-Lucent 1665 DMXtend starting node only.

• At each Alcatel-Lucent 1665 DMXtend node connected to the 1+1 network using the

Main slots, 2 LNW41 OC-48 OLIU circuit packs and the required pluggable

transmission modules.

• At each Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX node

connected to the 1+1 network using a port pair in the Function/Growth slots, an

OC-48 port pair on an OC-48 OLIU circuit pack pair in a different Function/Growth

group.

If required, install the OC-48 OLIU circuit packs in the Function/Growth group and

provision the OC-48 port and DCC termination parameters. Refer to Chapter 4,

“Install and provision circuit packs/OLIUs procedures”.

The replacement circuit packs must have compatible optics. For example, do not

replace a circuit pack that has long reach optics with a circuit pack that has

intermediate reach optics. Refer to Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Applications and Planning Guide, 365-372-324 for the SONET optical

specifications.

• Refer to the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations Guide,

365-372-301 for the circuit packs required at Alcatel-Lucent 1665 DMX nodes

connected to the UPSR using the Main slots.

Important! Release 9.0 or later software is required to support the OC-12 1+1

network to OC-48 1+1 network upgrade.

Important! All nodes in the existing network must have the same software release

before upgrading the network.
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NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

NOTICE

Service-disruption hazard

If the OLIU circuit packs being upgraded carry Ethernet traffic with LCAS enabled,

transmission hits (up to 6 seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

2. Obtain the work instructions for this procedure.

3. Review the applicable office records for each fiber span in the 1+1 network and the

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and Planning

Guide, 365-372-324 for detailed SONET optical specifications of the OC-48 OLIU

circuit packs. Ensure that the OC-48 OLIU circuit packs are compatible with each

fiber span in the 1+1 network. If required, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) Applications and Planning Guide, 365-372-300.

4. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure. If required, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) Customer Release Notes .
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5. If required, review the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations

Guide, 365-372-301 for procedures or cautions that may apply to this upgrade

procedure.

6. Determine the local operating procedures for removing a circuit pack. Local operating

procedures for removing a circuit pack may vary. One method is to disconnect the

optical fibers and remove the circuit pack. Another method is to verify the circuit pack

active/standby status, perform manual switches if the circuit pack is active, and then

disconnect the optical fibers and remove the circuit pack.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade an in-service OC-12 1+1 network to an OC-48

1+1 network.

...................................................................................................................................................................................................

1 From office records and work instructions, determine the current 1+1 network

configuration. Note how the nodes are connected in the 1+1 network and make a drawing

of the 1+1 network to reference during this upgrade procedure.

Reference: Refer to the “1+1 network configuration examples” (p. 12-381) at the

end of the procedure.

...................................................................................................................................................................................................

2 Identify and log in to an Alcatel-Lucent 1665 DMXtend node in the 1+1 network to be

upgraded.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Click the Alarm List button in the top right corner of the System View to view the NE

Alarm List and verify that no alarms are present.

Refer to the appropriate trouble-clearing procedures to clear all existing alarms before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

Ring and circuit pack upgrade procedures Procedure 12-22: Upgrade OC-12 1+1 network to OC-48 1+1

network (single-rate circuit packs)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

12-377



...................................................................................................................................................................................................

4 To verify that no loopbacks, protection switch lockouts, or protection switches are

present, select View → Rolling Events. Under the line reading RTRV-COND-ALL

determine if any loopbacks, protection switch lockouts, or protection switches are

displayed.

Remove all existing loopbacks, protection switch lockouts, or protection switches before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

5 Important! Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX support

test access.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

verify that no test access sessions exist.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

delete all existing test access sessions.

Reference:

• Procedure 14-26: “View test access sessions” (p. 14-131)

• Procedure 14-25: “Delete test access session” (p. 14-130)

...................................................................................................................................................................................................

6 Log in to the other node in the 1+1 network and repeat Step 3 through Step 5. Then

continue with the next step.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7
NOTICE

Service-disruption hazard

If spanning tree is used for protection on the network being upgraded, this upgrade could

cause Ethernet traffic loss when the spanning tree switches to a new topology.

Ensure that the spanning tree is configured correctly.

Important! Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX support

Ethernet service with spanning tree protection.
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If Ethernet service is provisioned with spanning tree protection, verify that the existing

spanning tree configuration is correct.

Reference: Procedure 12-22.5: “Verify spanning tree configuration” (p. 12-407)

...................................................................................................................................................................................................

8 If upgrading a 1+1 network where the

nodes are connected using the...

Then upgrade the 1+1 network using...

Main slots at both nodes, Procedure 12-22.1: “Upgrade OC-12 1+1

network (main-to-main)” (p. 12-383). Then

continue with Step 9.

Main slots at one node and the

Function/Growth slots at the other node,

Procedure 12-22.2: “Upgrade OC-12 1+1

network (main-to-function/growth)”

(p. 12-391). Then continue with Step 9.

Function/Growth slots at both nodes, Procedure 12-22.3: “Upgrade OC-12 1+1

network (function/growth-to-function/

growth)” (p. 12-400). Then continue with Step

9.

Reference: Refer to the “1+1 network configuration examples” (p. 12-381) at the

end of the procedure.

...................................................................................................................................................................................................

9 Important! At nodes connected to the 1+1 network using the Main slots, the system

reports the ring upgrade mode standing condition (not alarmed) in the NE Alarm

List until the node is manually provisioned back to the Normal mode.

At nodes connected to the 1+1 network using the Main slots, click the Alarm List button

in the top right corner of the System View to view the NE Alarm List and verify that no

alarms or standing conditions are present (except ring upgrade mode and

ABN condition).

Refer to the appropriate trouble-clearing procedures to clear all existing alarms and

standing conditions (except ring upgrade mode and ABN condition) before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

10 At each node connected to the 1+1 network using a port pair in the Function/Growth

slots, select Configuration → Update System → Update All.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The inc. OC12 LOS alarms for the original OC-12 ports clear.

...................................................................................................................................................................................................

11 At each node connected to the 1+1 network using a port pair in the Function/Growth

slots, select Configuration → Cross-Connections and use the Cross-Connection Wizard

to delete the remaining add cross-connections to the original OC-12 ports.

...................................................................................................................................................................................................

12 Important! The 1+1 network must be alarm free with normal transmission before

manually provisioning the nodes back to the Normal mode. After a node is manually

provisioned back to the Normal mode, the node can not be returned to the pre-upgrade

state using the backout procedure.

At each node connected to the 1+1 network using the Main slots, select Configuration →
Normal Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Normal

mode. Click Yes.

The ABN LED is turned off on the SYSCTL circuit pack faceplate and the Ring

Upgrade Mode will be removed from the WaveStar® CIT alarm list.

...................................................................................................................................................................................................

13 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the replacement circuit packs. The remote OS could use this backup

copy to restore the network element database in the event of a catastrophic failure.

Attempts to restore the network element database using a backup copy created prior to

the upgrade may result in circuit pack failures.

At each node in the 1+1 network, back up the network element database using the

Configuration → Software → Remote Backup command.

Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)
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1+1 network configuration examples

Nodes connected to the 1+1 network using the Main Slots

Figure 12-8 Nodes connected using Main slots
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Figure 12-10 Nodes connected using Function/Growth slots
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Procedure 12-22.1: Upgrade OC-12 1+1 network

(main-to-main)

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade an in-service OC-12 1+1 network to an OC-48

1+1 network where the nodes are connected using the Main slots at both nodes.

...................................................................................................................................................................................................

1 Identify and log in to the near-end Alcatel-Lucent 1665 DMXtend node (starting node) in

the 1+1 network to be upgraded.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 If required at the near-end node, verify the active/standby status of the OC-12 circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-22.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-405)

...................................................................................................................................................................................................

3 Important! The Ring Upgrade Mode is required for cross-connections and

provisioning data to be mapped to the replacement circuit pack.
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At the WaveStar® CIT System View, select Configuration → Ring Upgrade Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.

For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-373).

...................................................................................................................................................................................................

4 Identify and log in to the far-end node in the 1+1 network to be upgraded.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

5 If required at the far-end node, verify the active/standby status of the OC-12 circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-22.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-405)

...................................................................................................................................................................................................

6 Important! The Ring Upgrade Mode is required for cross-connections and

provisioning data to be mapped to the replacement circuit pack.

At the WaveStar® CIT System View, select Configuration → Ring Upgrade Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.

Ring and circuit pack upgrade procedures Procedure 12-22.1: Upgrade OC-12 1+1 network

(main-to-main)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

12-384 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-373).

...................................................................................................................................................................................................

7 Important! At the near-end node (starting node), the OC-12 OLIU circuit pack in

Main slot M1 must be first replaced with the temporary replacement LNW52 OC-48

OLIU circuit pack. The temporary replacement LNW52 OC-48 OLIU circuit pack

maintains traffic while slot M2 and the far-end node in the 1+1 network are upgraded.

As a final step, this temporary replacement LNW52 OC-48 OLIU circuit pack is

upgraded.

If the circuit pack is active for timing and/or transmission, opening the latch causes

timing and/or transmission switches. Transmission hits (less than 60 ms) will occur

for each separate protection switch.

Do not reconnect the optical fibers until instructed to do so. The optical fibers are

reconnected after the OC-12 circuit pack is upgraded at each end of the optical span.

At the near-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main

slot M1. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M1.

Replace the OC-12 OLIU circuit pack in Main slot M1 with the temporary replacement

OC-48 OLIU circuit pack.

Result: The temporary replacement circuit pack in Main slot M1 is tested and

autoprovisioned.

The system reports an unexpected circuit pack type condition and an

inc. OC12 LOS alarm for Main slot M1.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

8 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

At the far-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main slot

M1. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M1.

Then replace the OC-12 OLIU circuit pack in Main slot M1 with the replacement OC-48

OLIU circuit pack.

Result: The system reports an unexpected CP type alarm for Main slot M1.

The FAULT LED may light on the circuit packs in the Main slots, and the opposite end

of the optical spans may report inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

9 At both ends of the optical span to be upgraded, perform the following to connect the

replacement OC-48 OLIU circuit pack in Main slot M1 and the temporary replacement

OC-48 circuit pack in Main slot M1 at the opposite end of the upgraded OC-48 optical

span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-48 circuit packs.)

3. Clean and connect the receive fibers.

Result: At the opposite end of the upgraded OC-48 optical span, the

inc. OC12 LOS alarm clears.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

10
NOTICE

Service-disruption hazard

If the OLIU circuit packs being upgraded carry Ethernet traffic with LCAS enabled,

transmission hits (up to 6 seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Important! The UPD/INIT button does not work during this upgrade.

At the far-end node, select Configuration → Update System → Upgrade. Select main-1

(default) as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The replacement OC-48 OLIU circuit pack in Main slot M1 is tested and

autoprovisioned.

The system performs an automatic path protection switch, and all traffic is now active

on Main slot M1. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M2 to the circuit pack in Main slot M1.

The unexpected CP type alarm for Main slot M1 clears, and the system reports an

unexpected CP type alarm for Main slot M2. Alarms may also be reported at

other nodes.
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Transmission is now supported on the upgraded optical span between Main slot M1

and the temporary replacement OC-48 circuit pack at the opposite end of the

upgraded OC-48 optical span.

...................................................................................................................................................................................................

11 If required at the near-end, verify the active/standby status of the OC-12 circuit pack in

Main slot M2 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-22.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-405)

...................................................................................................................................................................................................

12 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-12 circuit pack is upgraded at each end of the

optical span.

At the far-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main slot

M2. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M2.

Then replace the OC-12 OLIU circuit pack in Main slot M2 with the replacement OC-48

OLIU circuit pack.

Result: The replacement OC-48 OLIU circuit pack in Main slot M2 is tested and

autoprovisioned.

The unexpected CP type alarm for Main slot M2 clears, and the system reports an

inc. OC48 LOS alarm for Main slot M2.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

13 Important! The UPD/INIT button does not work during this upgrade.

At the near-end node, select Configuration → Update System → Upgrade. Select

main-1 (default) as the Directed Slot Choice and click OK.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The unexpected circuit pack type condition for Main slot M1 clears, and the

system reports an unexpected circuit pack type condition for Main slot M2.

...................................................................................................................................................................................................

14 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

At the near-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main

slot M2. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M2.

Replace the OC-12 OLIU circuit pack in Main slot M2 with the replacement OC-48 OLIU

circuit pack.

Result: The system reports an unexpected CP type alarm for Main slot M2.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

15 At both ends of the optical span to be upgraded, perform the following to connect the

replacement OC-48 circuit pack in the Main slot M2 and the replacement OC-48 circuit

pack in Main slot M2 at the opposite end of the upgraded OC-48 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

16
NOTICE

Service-disruption hazard

If the OLIU circuit packs being upgraded carry Ethernet traffic with LCAS enabled,

transmission hits (up to 6 seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Important! The UPD/INIT button does not work during this upgrade.
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At the near-end node, select Configuration → Update System → Upgrade. Select

main-2 as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The replacement OC-48 OLIU circuit pack in Main slot M2 is tested and

autoprovisioned.

The system performs an automatic path protection switch, and all traffic is now active

on Main slot M2. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M1 to the circuit pack in Main slot M2.

The unexpected CP type alarm for Main slot M2 clears, and the system reports an

unexpected CP type alarm for Main slot M1. Alarms may also be reported at

other nodes.

Transmission is now supported on the upgraded optical span between Main slot M2

and the replacement OC-48 circuit pack at the opposite end of the upgraded OC-48

optical span.

...................................................................................................................................................................................................

17 At the near-end node, open the faceplate latch on the temporary replacement OC-48

OLIU circuit pack in Main slot M1. Disconnect the optical fibers from the temporary

replacement OC-48 OLIU circuit pack in Main slot M1. Then replace the temporary

replacement OC-48 OLIU circuit pack in Main slot M1 with the replacement OC-48

OLIU circuit pack.

Result: The replacement OC-48 OLIU circuit pack in Main slot M1 is tested and

autoprovisioned.

The unexpected CP type alarm for Main slot M1 clears, and the system reports an

inc. OC48 LOS alarm for Main slot M1.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

18 Measure the optical receive power of the receive fiber using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the allowable

optical receive power range. (Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Applications and Planning Guide, 365-372-324 for the SONET optical

specifications of the OC-48 OLIU circuit packs.)

...................................................................................................................................................................................................

19 Clean all fiber connectors, and connect the transmit and receive optical fibers to the

replacement OC-48 OLIU circuit pack in Main slot M1.
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Result: The inc. OC48 LOS alarms clear. Transmission is now supported on the

upgraded optical span.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-22.2: Upgrade OC-12 1+1 network

(main-to-function/growth)

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade an in-service OC-12 1+1 network to an OC-48

1+1 network where the nodes are connected using the Main slots at one node and the

Function/Growth slots at the other node.

...................................................................................................................................................................................................

1 Identify and log in to the far-end node connected to the 1+1 network using a port pair in

the Function/Growth slots.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Important! An OC-48 port pair must be available in a different Function/Growth

group.

To verify that the upgrade OC-48 port parameters are provisioned correctly, select View

→ Equipment and expand the required circuit pack. Click on the OC-48 port and Select

to obtain the port parameters. Click Close.

If required, provision the upgrade OC-48 port pair according to the work instructions

using the Configuration → Equipment command.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

3 To verify that the upgrade OC-48 port DCC parameters are provisioned correctly, select

View → DCC Terminations to obtain the DCC channel status. Click Close.

If required, provision the upgrade OC-48 port DCC parameters according to the office

records using the Configuration → DCC Terminations command.
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Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

4 Important! If the provisioned Timing Mode is Line and the Optical Synchronization

Source is either of the OC-12 ports that are to be upgraded, the Optical

Synchronization Source must be reprovisioned to an upgrade OC-48 port or to a

different OC-n port not involved in the upgrade.

Select View → Timing/Sync to access the System Timing parameters and observe the

provisioned Timing Mode and Optical Synchronization Source. Click Close.

If required, use local operating procedures to determine which OC-n line to provision as

the new Optical Synchronization Source.

...................................................................................................................................................................................................

5 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to a different OC-n port not involved in the upgrade.

If the Optical Synchronization Source is to be reprovisioned to an upgrade OC-48

port, the Optical Synchronization Source is reprovisioned later in this procedure only

after transmission is supported on the upgrade OC-48 span.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to a different OC-n port not involved in the upgrade.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

6 Important! The starting node must be connected to the 1+1 network using the Main

slots. This procedure assumes that the starting node is a Alcatel-Lucent 1665

DMXtend.

Identify and log in to the near-end Alcatel-Lucent 1665 DMXtend node (starting node)

connected to the 1+1 network using the Main slots.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7 If required at the near-end node, verify the active/standby status of the OC-12 circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.
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If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-22.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-405)

...................................................................................................................................................................................................

8 Important! The Ring Upgrade Mode is required for cross-connections and

provisioning data to be mapped to the replacement circuit pack.

At the WaveStar® CIT System View, select Configuration → Ring Upgrade Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.

For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-373).

...................................................................................................................................................................................................

9 Important! At the near-end node (starting node), the OC-12 OLIU circuit pack in

Main slot M1 must be first replaced with the temporary replacement LNW52 OC-48

OLIU circuit pack. The temporary replacement LNW52 OC-48 OLIU circuit pack

maintains traffic while slot M2 and the far-end node in the 1+1 network are upgraded.

As a final step, this temporary replacement LNW52 OC-48 OLIU circuit pack is

upgraded.

If the circuit pack is active for timing and/or transmission, opening the latch causes

timing and/or transmission switches. Transmission hits (less than 60 ms) will occur

for each separate protection switch.

Do not reconnect the optical fibers until instructed to do so. The optical fibers are

reconnected after the OC-12 circuit pack is upgraded at each end of the optical span.
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At the near-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main

slot M1. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M1.

Replace the OC-12 OLIU circuit pack in Main slot M1 with the temporary replacement

OC-48 OLIU circuit pack.

Result: The temporary replacement circuit pack in Main slot M1 is tested and

autoprovisioned.

The system reports an unexpected circuit pack type condition and an

inc. OC12 LOS alarm for Main slot M1.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

10 Important! All cross-connections at the far-end node that are associated with the

existing OC-12 1+1 network must be identified so that traffic can be moved to the

OC-48 1+1 network.

Select View → Cross-Connections. Expand the required OC-12 OLIU circuit pack in slot

1 of the Function/Growth group that is currently connected to the OC-12 1+1 network.

Click on the required OC-12 port and Select to obtain the current list of

cross-connections. Identify and record all add and drop cross-connections. Click Close to

exit.

...................................................................................................................................................................................................

11 For each add (Main to Function/Growth) cross-connection identified at the far-end node,

select Configuration → Cross-Connections and use the Cross-Connection Wizard to

bridge the add cross-connections to the required OC-48 port on the OC-48 OLIU circuit

pack in slot 1 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

12
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

At the far-end node, disconnect the transmit and receive optical fibers from the required

OC-12 port on the OC-12 OLIU circuit pack in slot 1 of the Function/Growth group.
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Result: The system still reports an inc. OC12 LOS alarm for the OC-12 port.

...................................................................................................................................................................................................

13 At both ends of the optical span to be upgraded, perform the following to connect the

OC-48 port on the OC-48 OLIU circuit pack in slot 1 of the other Function/Growth group

and the temporary replacement OC-48 circuit pack in Main slot M1 at the opposite end of

the upgraded OC-48 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

14 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the upgrade OC-48 port on the OC-48 OLIU circuit pack in slot 1 of

the Function/Growth group.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to the upgrade OC-48 port on the OC-48 OLIU circuit pack in

slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

15 For each drop (Function/Growth to Main) cross-connection identified at the far-end node,

select Configuration → Cross-Connections and use the Cross-Connection Wizard to roll

the drop cross-connections to the required OC-48 port on the OC-48 OLIU circuit pack in

slot 1 of the other Function/Growth group.
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Result: Transmission is now supported on the upgraded optical span between the

OC-48 OLIU circuit pack in slot 1 of the Function/Growth group and the temporary

replacement OC-48 circuit pack in Main slot M1 at the opposite end of the upgraded

OC-48 optical span.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

16 If required at the near-end node, verify the active/standby status of the OC-12 circuit pack

in Main slot M2 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-22.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-405)

...................................................................................................................................................................................................

17
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-12 circuit pack is upgraded at each end of the

optical span.

At the far-end node, disconnect the transmit and receive optical fibers from the required

OC-12 port on the OC-12 OLIU circuit pack in slot 2 of the Function/Growth group.
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Result: The system reports inc. OC12 LOS alarms for the original OC-12 ports.

Alarms may also be reported at other nodes.

...................................................................................................................................................................................................

18 Important! The UPD/INIT button does not work during this upgrade.

At the near-end node, select Configuration → Update System → Upgrade. Select

main-1 (default) as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The unexpected circuit pack type condition for Main slot M1 clears, and the

system reports an unexpected circuit pack type condition for Main slot M2.

...................................................................................................................................................................................................

19 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

At the near-end node, open the faceplate latch on the OC-12 OLIU circuit pack in Main

slot M2. Disconnect the optical fibers from the OC-12 OLIU circuit pack in Main slot M2.

Replace the OC-12 OLIU circuit pack in Main slot M2 with the replacement OC-48 OLIU

circuit pack.

Result: The system reports an unexpected CP type alarm for Main slot M2.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

20 At both ends of the optical span to be upgraded, perform the following to connect the

replacement OC-48 circuit pack in the Main slot M2 and the OC-48 port on the OC-48

OLIU circuit pack in slot 2 of the other Function/Growth group at the opposite end of the

upgraded OC-48 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.
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Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

21
NOTICE

Service-disruption hazard

If the OLIU circuit packs being upgraded carry Ethernet traffic with LCAS enabled,

transmission hits (up to 6 seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Important! The UPD/INIT button does not work during this upgrade.

At the near-end node, select Configuration → Update System → Upgrade. Select

main-2 as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The replacement OC-48 OLIU circuit pack in Main slot M2 is tested and

autoprovisioned.

The system performs an automatic path protection switch, and all traffic is now active

on Main slot M2. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M1 to the circuit pack in Main slot M2.

The unexpected CP type alarm for Main slot M2 clears, and the system reports an

unexpected CP type alarm for Main slot M1. Alarms may also be reported at

other nodes.

Transmission is now supported on the upgraded optical span between Main slot M2

and the OC-48 port on the OC-48 OLIU circuit pack in slot 2 of the other

Function/Growth group at the opposite end of the upgraded OC-48 optical span.

...................................................................................................................................................................................................

22 At the near-end node, open the faceplate latch on the temporary replacement OC-48

OLIU circuit pack in Main slot M1. Disconnect the optical fibers from the temporary

replacement OC-48 OLIU circuit pack in Main slot M1. Then replace the temporary

replacement OC-48 OLIU circuit pack in Main slot M1 with the replacement OC-48

OLIU circuit pack.

Result: The replacement OC-48 OLIU circuit pack in Main slot M1 is tested and

autoprovisioned.

The unexpected CP type alarm for Main slot M1 clears, and the system reports an

inc. OC48 LOS alarm for Main slot M1.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

23 Measure the optical receive power of the receive fiber using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the allowable

optical receive power range. (Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Applications and Planning Guide, 365-372-324 for the SONET optical

specifications of the OC-48 OLIU circuit packs.)

...................................................................................................................................................................................................

24 Clean all fiber connectors, and connect the transmit and receive optical fibers to the

replacement OC-48 OLIU circuit pack in Main slot M1.

Result: The inc. OC48 LOS alarms clear. Transmission is now supported on the

upgraded optical span.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

25 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the upgrade OC-48 port on the OC-48 OLIU circuit pack in slot 2 of

the Function/Growth group.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to the upgrade OC-48 port on the OC-48 OLIU circuit pack in

slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-22.3: Upgrade OC-12 1+1 network

(function/growth-to-function/growth)

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade an in-service OC-12 1+1 network to an OC-48

1+1 network where the nodes are connected using the Function/Growth slots at both

nodes.

...................................................................................................................................................................................................

1 Identify and log in to the far-end node connected to the 1+1 network using a port pair in

the Function/Growth slots.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Important! An OC-48 port pair must be available in a different Function/Growth

group.

To verify that the upgrade OC-48 port parameters are provisioned correctly, select View

→ Equipment and expand the required circuit pack. Click on the OC-48 port and Select

to obtain the port parameters. Click Close.

If required, provision the upgrade OC-48 port pair according to the work instructions

using the Configuration → Equipment command.

Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

3 To verify that the upgrade OC-48 port DCC parameters are provisioned correctly, select

View → DCC Terminations to obtain the DCC channel status. Click Close.

If required, provision the upgrade OC-48 port DCC parameters according to the office

records using the Configuration → DCC Terminations command.

Ring and circuit pack upgrade procedures Procedure 12-22.3: Upgrade OC-12 1+1 network

(function/growth-to-function/growth)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

12-400 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

4 Important! If the provisioned Timing Mode is Line and the Optical Synchronization

Source is either of the OC-12 ports that are to be upgraded, the Optical

Synchronization Source must be reprovisioned to an upgrade OC-48 port or to a

different OC-n port not involved in the upgrade.

Select View → Timing/Sync to access the System Timing parameters and observe the

provisioned Timing Mode and Optical Synchronization Source. Click Close.

If required, use local operating procedures to determine which OC-n line to provision as

the new Optical Synchronization Source.

...................................................................................................................................................................................................

5 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to a different OC-n port not involved in the upgrade.

If the Optical Synchronization Source is to be reprovisioned to an upgrade OC-48

port, the Optical Synchronization Source is reprovisioned later in this procedure only

after transmission is supported on the upgrade OC-48 span.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to a different OC-n port not involved in the upgrade.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

6 Identify and log in to the near-end node connected to the 1+1 network using a port pair in

the Function/Growth slots and repeat Step 2 through Step 5.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7 Important! All cross-connections at the far-end node that are associated with the

existing OC-12 1+1 network must be identified so that traffic can be moved to the

OC-48 1+1 network.

At the far-end node, select View → Cross-Connections. Expand the required OC-12

OLIU circuit pack in slot 1 of the Function/Growth group that is currently connected to

the OC-12 1+1 network. Click on the required OC-12 port and Select to obtain the

current list of cross-connections. Identify and record all add and drop cross-connections.

Click Close to exit.
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...................................................................................................................................................................................................

8 For each add (Main to Function/Growth) cross-connection identified at the far-end node,

select Configuration → Cross-Connections and use the Cross-Connection Wizard to

bridge the add cross-connections to the required OC-48 port on the OC-48 OLIU circuit

pack in slot 1 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

9 At the near-end node, repeat Step 7 and Step 8.

...................................................................................................................................................................................................

10
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-12 circuit pack is upgraded at each end of the

optical span.

At the far-end node, disconnect the transmit and receive optical fibers from the required

OC-12 port on the OC-12 OLIU circuit pack in slot 1 of the Function/Growth group.

Result: The system reports inc. OC12 LOS alarms for the original OC-12 ports.

Alarms may also be reported at other nodes.

...................................................................................................................................................................................................

11 At the near-end node, repeat Step 10.

...................................................................................................................................................................................................

12 At both ends of the optical span to be upgraded, perform the following to connect the

OC-48 port on the OC-48 OLIU circuit pack in slot 1 of the other Function/Growth group

and the OC-48 port on the OC-48 OLIU circuit pack in slot 1 of the other

Function/Growth group at the opposite end of the upgraded OC-48 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.
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Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

13 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the upgrade OC-48 port on the OC-48 OLIU circuit pack in slot 1 of

the Function/Growth group.

If required at the far-end node, select Configuration → Timing/Sync to reprovision the

Optical Synchronization Source to the upgrade OC-48 port on the OC-48 OLIU circuit

pack in slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

14 For each drop (Function/Growth to Main) cross-connection identified at the far-end node,

select Configuration → Cross-Connections and use the Cross-Connection Wizard to roll

the drop cross-connections to the required OC-48 port on the OC-48 OLIU circuit pack in

slot 1 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

15 At the near-end node, repeat Step 13 and Step 14.

...................................................................................................................................................................................................

16
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-12 circuit pack is upgraded at each end of the

optical span.

At the far-end node, disconnect the transmit and receive optical fibers from the required

OC-12 port on the OC-12 OLIU circuit pack in slot 2 of the Function/Growth group.

Result: The system reports inc. OC12 LOS alarms for the original OC-12 ports.

Alarms may also be reported at other nodes.

...................................................................................................................................................................................................

17 At the near-end node, repeat Step 16.
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...................................................................................................................................................................................................

18 At both ends of the optical span to be upgraded, perform the following to connect the

OC-48 port on the OC-48 OLIU circuit pack in slot 2 of the other Function/Growth group

and the OC-48 port on the OC-48 OLIU circuit pack in slot 2 of the other

Function/Growth group at the opposite end of the upgraded OC-48 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

19 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the upgrade OC-48 port on the OC-48 OLIU circuit pack in slot 2 of

the Function/Growth group.

If required at the far-end node, select Configuration → Timing/Sync to reprovision the

Optical Synchronization Source to the upgrade OC-48 port on the OC-48 OLIU circuit

pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

20 If required at the near-end node, repeat Step 19.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-22.4: Verify active/standby status of circuit

pack to be replaced

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the circuit pack to be

replaced and perform manual switches to switch traffic away from an active circuit pack.

...................................................................................................................................................................................................

1 Important! If the circuit pack to be replaced is the active circuit pack for timing and

the circuit pack is removed, the system performs an automatic protection switch and

subsequent transmission hits (less than 60 ms) will occur. If desired, perform this step

to determine the timing state of the circuit pack to be replaced.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

2 Important! If the circuit pack to be replaced is the active circuit pack for timing, an

optional manual timing switch can be performed before replacing the circuit pack.

Transmission hits (less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be replaced is not the active circuit pack for timing, proceed to

Step 4.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the circuit pack to be replaced is not the active

circuit pack for timing.

...................................................................................................................................................................................................

4 Important! If the circuit pack to be replaced is the active circuit pack for transmission

and the circuit pack is removed, the system performs an automatic protection switch

and subsequent transmission hits (less than 60 ms) will occur. If desired, perform this

step to determine the transmission state of the circuit pack to be replaced.
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Select View → Protection to access the required protection group (according to the work

instructions) and determine if the circuit pack to be replaced is active for transmission.

Record the active paths supported by the circuit pack to be replaced. Click Close.

...................................................................................................................................................................................................

5 Important! If the circuit pack to be replaced is active for transmission, optional

manual switches can be performed before replacing the circuit pack. Transmission hits

(less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be replaced is not active for transmission, proceed to Step 6.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Select the required 1+1 Line and click Select. Select the Manual Switch Type and click

Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate.

The system reports a manual switch condition for the affected line.

...................................................................................................................................................................................................

6 If required, repeat Step 4 to verify that the circuit pack to be replaced is not the active

circuit pack for transmission.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-22.5: Verify spanning tree configuration

Overview

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Use this procedure to verify the spanning tree configuration.

Spanning tree network example

The following figure shows an example of a simple spanning tree network in a ring

configuration with the spanning tree role and spanning tree status of each participating

port.

The spanning tree role values are:

• ROOT - Port is used for transmission and is the best path to the root node

• DESG (Designated) - Port is used for transmission; however, the port is not the best

path to the root node

• ALT (Alternate) - Port is not used for transmission

Node 1

Node 2

Node 3

Node 4
DESG /
FWG

DESG /
FWG

DESG /
FWG

DESG /
FWG

ROOT /
FWG

ROOT /
FWG

ROOT /
FWG

ALT /
DCD

SpanningTreeEx
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The spanning tree status values are:

• FWG: Forwarding

• BLK: Blocked - 802.1D mode only

• LLG: Learning/Listening

• DISA: Disabled - Administration

• DISF: Disabled - Failure

• DCD: Discarding - 802.1w mode only

In this example, Node 4 is elected the root node by the spanning tree protocol. The root

node can be identified by observing the spanning tree role of the participating ports. At

the root node, all the participating ports have a spanning tree role of either DESG

(designated) or ALT (alternate). The participating ports at the root node do not have a

spanning tree role of ROOT.

Because there is a transmission loop in the example spanning tree network, the spanning

tree role of a port at Node 2 is ALT (alternate) and the port is not used for transmission.

The spanning tree role of the remaining participating ports in the example is DESG

(designated).

In this example, all ports have a FWG (forwarding) spanning tree status, except for the

ALT port at Node 2. The ALT port has a DCD (discarding) or BLK (blocked) spanning

tree status.

Steps

Complete the following steps to verify the spanning tree configuration.

...................................................................................................................................................................................................

1 Using office records and the work instructions determine the affected Ethernet spanning

tree networks to be verified. Make a sketch of each spanning tree network with all

participating nodes/ports using Rapid Spanning Tree Protocol and their connectivity.

Reference: Refer to the example in “Spanning tree network example” (p. 12-407).

...................................................................................................................................................................................................

2 Identify a spanning tree network to be verified.

...................................................................................................................................................................................................

3 At each node in the spanning tree network, select View → Data → Spanning Tree Group

to access the required spanning tree group and record the required Port Role and Status

parameter values for the participating ports.
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...................................................................................................................................................................................................

4 Important! There must be exactly one root node in the spanning tree network. At the

root node, all the participating ports have a Port Role of either DESG (designated) or

ALT (alternate). None have ROOT.

Using the information obtained in the previous step, determine the root node by observing

the Port Role of the participating ports at each node.

...................................................................................................................................................................................................

5 For all nodes except the root node, verify that each node has one participating port with a

Port Role of ROOT.

...................................................................................................................................................................................................

6 Verify the appropriate forwarding status of the remaining ports.

If... Then...

a ring network verify that exactly one port has a Port Role of

ALT with a Status of DCD or BLK. No port

should have a Status of DISF or DISA.

a mesh network where there may be multiple

redundant paths (loops),

verify that there are exactly enough ports with

a Port Role of ALT and a Status of DCD or

BLK to break all loops but still allow a path

from every other node to the root node. No

port should have a Status of DISF or DISA.

...................................................................................................................................................................................................

7 If any port has a Status of DISF or DISA, clear all Ethernet-related alarms/conditions

and/or verify provisioning using office records.

If required, change the existing spanning tree configuration.

Reference:

• Procedure 11-17: “Change an existing spanning tree configuration” (p. 11-146)

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

If required, contact Technical Support Services (TSS) for assistance in changing the

spanning tree configuration.
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...................................................................................................................................................................................................

8 If required, repeat this procedure from Step 2 to verify another spanning tree network.
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Procedure 12-23: Back out OC-12 1+1 to OC-48 1+1 upgrade

(single-rate circuit packs)

Overview

NOTICE

Service-disruption hazard

If a node has been taken out of the Ring Upgrade Mode, the node cannot be returned to

the original pre-upgrade state without affecting service.

All nodes connected to the 1+1 network using the Main slots must be in the provisioned

Ring Upgrade Mode.

Use this procedure to back out an OC-12 1+1 to OC-48 1+1 upgrade.

Backing out of an upgrade in progress returns all nodes in the 1+1 network to their

pre-upgrade state.

To temporarily stop the upgrade refer to Procedure 12-24: “Suspend OC-12 1+1 to OC-48

1+1 upgrade (single-rate circuit packs)” (p. 12-440).

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Optical power meter

• Wrist strap

• Original OC-12 OLIU circuit packs/port pairs for the near-end and far-end nodes

• As the upgrade is backed out around the 1+1 network, ensure that technicians are

available at each end of an optical span as the upgrade is backed out.

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.
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NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this backout procedure. If required, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) Customer Release Notes.

3. If required, review the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations

Guide, 365-372-301 for procedures or cautions that may apply to this backout

procedure.

4. Determine the local operating procedures for removing a circuit pack. Local operating

procedures for removing a circuit pack may vary. One method is to disconnect the

optical fibers and remove the circuit pack. Another method is to verify the circuit pack

active/standby status, perform manual switches if the circuit pack is active, and then

disconnect the optical fibers and remove the circuit pack.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out of an OC-12 1+1 to OC-48 1+1 upgrade.

...................................................................................................................................................................................................

1 From office records and work instructions, determine the network configuration and

current status of the upgrade.
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...................................................................................................................................................................................................

2 If backing out a 1+1 network upgrade

where the nodes are connected using

the...

Then back out the 1+1 network

upgrade using...

Main slots at both nodes, Procedure 12-23.1: “Back out OC-12 1+1

network upgrade (main-to-main)” (p. 12-417).

Then continue with the next step.

Main slots at near-end node (starting node)

and the Function/Growth slots at the far-end

node,

Procedure 12-23.2: “Back out OC-12 1+1

network upgrade (main-to-function/growth)”

(p. 12-424). Then continue with the next step.

Function/Growth slots at both nodes, Procedure 12-23.3: “Back out OC-12 1+1

network upgrade (function/growth-to-function/

growth)” (p. 12-432). Then continue with the

next step.

Reference: Refer to the “1+1 network configuration examples” (p. 12-414) at the end

of the procedure.

...................................................................................................................................................................................................

3 Important! At nodes connected to the 1+1 network using the Main slots, the system

reports the ring upgrade mode standing condition (not alarmed) in the NE Alarm

List until the node is manually provisioned back to the Normal mode.

At nodes connected to the 1+1 network using the Main slots, click the Alarm List button

in the top right corner of the System View to view the NE Alarm List and verify that no

alarms or standing conditions are present (except ring upgrade mode and

ABN condition).

Refer to the appropriate trouble-clearing procedures to clear all existing alarms and

standing conditions (except ring upgrade mode and ABN condition) before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

4 At each node connected to the 1+1 network using a port pair in the Function/Growth

slots, select Configuration → Update System → Update All.
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Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The inc. OC48 LOS alarms for the upgrade OC-48 ports clear.

...................................................................................................................................................................................................

5 At each node connected to the 1+1 network using a port pair in the Function/Growth

slots, select Configuration → Cross-Connections and use the Cross-Connection Wizard

to delete the remaining add cross-connections to the upgrade OC-48 ports.

...................................................................................................................................................................................................

6 Important! This completes the backout procedure, except for taking the nodes

connected to the 1+1 network using the Main slots out of the Ring Upgrade Mode.

The decision to take these nodes out of the Ring Upgrade Mode or leave them

depends on the reason the back out was necessary, and what is required before again

starting the upgrade. In the Ring Upgrade Mode, cross-connections cannot be created

or removed.

If required at each node connected to the 1+1 network using the Main slots, select

Configuration → Normal Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Normal

mode. Click Yes.

The ABN LED is turned off on the SYSCTL circuit pack faceplate and the Ring

Upgrade Mode will be removed from the WaveStar® CIT alarm list.

1+1 network configuration examples

Nodes connected to the 1+1 network using the Main Slots
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Figure 12-11 Nodes connected using Main slots
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Figure 12-13 Nodes connected using Function/Growth slots
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Procedure 12-23.1: Back out OC-12 1+1 network upgrade

(main-to-main)

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out an OC-12 1+1 network to an OC-48 1+1

network upgrade where the nodes are connected using the Main slots at both nodes.

...................................................................................................................................................................................................

1 Identify the last node that was upgraded.

If the last node upgraded is... Then...

the near-end Alcatel-Lucent 1665 DMXtend

node (starting node) and the 1+1 network

upgrade is complete (all nodes connected to

the 1+1 network using the Main slots are in

the Ring Upgrade Mode),

Identify and log in to the near-end

Alcatel-Lucent 1665 DMXtend node (starting

node) in the 1+1 network and continue with

the next step.

the farend node and both Main slots have been

upgraded,

Log in to the farend node and proceed to Step

10.

the farend node and only Main slot M1 has

been upgraded,

Log in to the farend node and proceed to Step

12.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 If required at the near-end node (starting node), verify the active/standby status of the

OC-48 circuit pack in Main slot M1 and perform manual switches to switch traffic away

from an active circuit pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.
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If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-23.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-438)

...................................................................................................................................................................................................

3 Identify and log in to the far-end node in the 1+1 network.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

4 If required at the far-end node, verify the active/standby status of the OC-48 circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-23.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-438)

...................................................................................................................................................................................................

5 At the near-end node, open the faceplate latch on the OC-48 OLIU circuit pack in Main

slot M1. Disconnect the optical fibers from the OC-48 OLIU circuit pack in Main slot M1.

Then replace the OC-48 OLIU circuit pack in Main slot M1 with the temporary

replacement OC-48 OLIU circuit pack.
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Result: The system reports an unexpected CP type alarm for Main slot M1 .

Alarms may also be reported at other nodes.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

6 Measure the optical receive power of the receive fiber using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the allowable

optical receive power range. (Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Applications and Planning Guide, 365-372-324 for the SONET optical

specifications of the OC-48 OLIU circuit packs.)

...................................................................................................................................................................................................

7 Clean all fiber connectors, and connect the transmit and receive optical fibers to the

temporary replacement OC-48 OLIU circuit pack in Main slot M1.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

8
NOTICE

Service-disruption hazard

If the OLIU circuit packs being upgraded carry Ethernet traffic with LCAS enabled,

transmission hits (up to 6 seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Important! The UPD/INIT button does not work during this upgrade.

At the near-end node, select Configuration → Update System → Upgrade. Select

main-1 (default) as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The temporary replacement OC-48 OLIU circuit pack in Main slot M1 is tested and

autoprovisioned.

The system performs an automatic path protection switch, and all traffic is now active

on Main slot M1. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M2 to the circuit pack in Main slot M1.

The unexpected CP type alarm for Main slot M1 clears, and the system reports an

unexpected CP type alarm for Main slot M2. Alarms may also be reported at

other nodes.

Transmission is now supported on the optical span between Main slot M1 and the

OC-48 OLIU circuit pack at the far-end node.
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...................................................................................................................................................................................................

9 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-48 circuit pack is backed out at each end of the

optical span.

At the near-end node, open the faceplate latch on the OC-48 OLIU circuit pack in Main

slot M2. Disconnect the optical fibers from the OC-48 OLIU circuit pack in Main slot M2.

Replace the OC-48 OLIU circuit pack in Main slot M2 with the original OC-12 OLIU

circuit pack.

Result: The original circuit pack in Main slot M2 is tested and autoprovisioned.

The unexpected CP type alarm for Main slot M2 clears. The system reports an

unexpected circuit pack type condition and an inc. OC48 LOS alarm for

Main slot M2.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

10 At the far-end node, open the faceplate latch on the OC-48 OLIU circuit pack in Main slot

M2. Disconnect the optical fibers from the OC-48 OLIU circuit pack in Main slot M2.

Then replace the OC-48 OLIU circuit pack in Main slot M2 with the original OC-12

OLIU circuit pack.

Result: The system reports an unexpected CP type alarm for Main slot M2.

The FAULT LED may light on the circuit packs in the Main slots, and the opposite end

of the optical spans may report inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

11 At both ends of the optical span to be backed out, perform the following to connect the

original OC-12 circuit pack in the Main slot M2 and the original OC-12 circuit pack in

Main slot M2 at the opposite end of the original OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.
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Result: At the opposite end of the original OC-12 optical span, the inc. OC48 LOS

alarm clears.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

12
NOTICE

Service-disruption hazard

If the OLIU circuit packs being upgraded carry Ethernet traffic with LCAS enabled,

transmission hits (up to 6 seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Important! The UPD/INIT button does not work during this upgrade.

At the far-end node, select Configuration → Update System → Upgrade. Select main-2

as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The original OC-12 OLIU circuit pack in Main slot M2 is tested and autoprovisioned.

The system performs an automatic path protection switch, and all traffic is now active

on Main slot M2. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M1 to the circuit pack in Main slot M2.

The unexpected CP type alarm for Main slot M2 clears, and the system reports an

unexpected CP type alarm for Main slot M1. Alarms may also be reported at

other nodes.

Transmission is now supported on the original optical span between Main slot M2 and

the original OC-12 OLIU circuit pack at the near-end node.

...................................................................................................................................................................................................

13 If required at the near-end node, verify the active/standby status of the OC-48 circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.
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If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-23.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-438)

...................................................................................................................................................................................................

14 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-48 circuit pack is backed out at each end of the

optical span.

At the far-end node, open the faceplate latch on the OC-48 OLIU circuit pack in Main slot

M1. Disconnect the optical fibers from the OC-48 OLIU circuit pack in Main slot M1.

Replace the OC-48 OLIU circuit pack in Main slot M1 with the original OC-12 OLIU

circuit pack.

Result: The original circuit pack in Main slot M1 is tested and autoprovisioned.

The unexpected circuit pack type alarm for Main slot M1 clears, and the

system reports an inc. OC12 LOS alarm for Main slot M1. Alarms may also be

reported at other nodes.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

15 Important! The UPD/INIT button does not work during this upgrade.

At the near-end node, select Configuration → Update System → Upgrade. Select

main-2 as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The unexpected circuit pack type condition for Main slot M2 clears, and the

system reports an unexpected circuit pack type condition for Main slot M1.

...................................................................................................................................................................................................

16 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.
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At the near-end node, open the faceplate latch on the temporary replacement OC-48

OLIU circuit pack in Main slot M1. Disconnect the optical fibers from the temporary

replacement OC-48 OLIU circuit pack in Main slot M1. Replace the temporary

replacement OC-48 OLIU circuit pack in Main slot M1 with the original OC-12 OLIU

circuit pack.

Result: The original circuit pack in Main slot M1 is tested and autoprovisioned.

The unexpected circuit pack type condition for Main slot M1 clears, and the

system reports an inc. OC12 LOS alarm for Main slot M1.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

17 At both ends of the optical span to be backed out, perform the following to connect the

original OC-12 circuit pack in the Main slot M1 and the original OC-12 circuit pack in

Main slot M1 at the opposite end of the original OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC12 LOS alarms clear. Transmission is now supported on the

original OC-12 optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

STOP! To complete backing out the 1+1 network upgrade, return to the procedure that

directed you to perform this procedure.
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Procedure 12-23.2: Back out OC-12 1+1 network upgrade

(main-to-function/growth)

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out an OC-12 1+1 network to an OC-48 1+1

network upgrade where the nodes are connected using the Main slots at the nearend node

(starting node) and the Function/Growth slots at the farend node.

...................................................................................................................................................................................................

1 Identify the last node that was upgraded.

If the last node upgraded is... Then...

the nearend Alcatel-Lucent 1665 DMXtend

node (starting node) and the 1+1 network

upgrade is complete (the starting node is still

in the Ring Upgrade Mode),

Identify and log in to the far-end node

connected to the 1+1 network using the

Function/Growth slots and continue with the

next step.

the far-end node and both Function/Growth

slots have been upgraded,

Log in to the far-end node and proceed to Step

13.

the far-end node and only Function/Growth

slot 1 has been upgraded,

Log in to the far-end node and proceed to Step

20.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Important! This procedure assumes that the far-end node is still equipped with the

original OC-12 OLIU circuit packs/pluggable transmission modules.

To verify that the original OC-12 port parameters are provisioned correctly, select View

→ Equipment and expand the required circuit pack. Click on the original OC-12 port and

Select to obtain the port parameters. Click Close.

If required, provision the original OC-12 port pair according to the work instructions

using the Configuration → Equipment command.
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Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

3 To verify that the original OC-12 port DCC parameters are provisioned correctly, select

View → DCC Terminations to obtain the DCC channel status. Click Close.

If required, provision the original OC-12 port DCC parameters according to the office

records using the Configuration → DCC Terminations command.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

4 Important! If the provisioned Timing Mode is Line and the Optical Synchronization

Source is either of the upgrade OC-48 ports, the Optical Synchronization Source must

be reprovisioned to an original OC-12 port or to a different OC-n port not involved in

backing out the upgrade.

At the far-end node, select View → Timing/Sync to access the System Timing parameters

and observe the provisioned Timing Mode and Optical Synchronization Source. Click

Close.

If required, use local operating procedures to determine which OC-n line to provision as

the new Optical Synchronization Source.

...................................................................................................................................................................................................

5 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to a different OC-n port not involved in backing out the upgrade.

If the Optical Synchronization Source is to be reprovisioned to an original OC-12

port, the Optical Synchronization Source is reprovisioned later in this procedure only

after transmission is supported on the original OC-12 span.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to a different OC-n port not involved in the upgrade.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

6 Identify and log in to the near-end Alcatel-Lucent 1665 DMXtend node (starting node)

connected to the 1+1 network using the Main slots.
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Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7 If required at the near-end node, verify the active/standby status of the OC-48 circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-23.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-438)

...................................................................................................................................................................................................

8 At the near-end node, open the faceplate latch on the OC-48 OLIU circuit pack in Main

slot M1. Disconnect the optical fibers from the OC-48 OLIU circuit pack in Main slot M1.

Then replace the OC-48 OLIU circuit pack in Main slot M1 with the temporary

replacement OC-48 OLIU circuit pack.

Result: The system reports an unexpected CP type alarm for Main slot M1 .

Alarms may also be reported at other nodes.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

9 Measure the optical receive power of the receive fiber using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the allowable

optical receive power range. (Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Applications and Planning Guide, 365-372-324 for the SONET optical

specifications of the OC-48 OLIU circuit packs.)

...................................................................................................................................................................................................

10 Clean all fiber connectors, and connect the transmit and receive optical fibers to the

temporary replacement OC-48 OLIU circuit pack in Main slot M1.
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Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

11
NOTICE

Service-disruption hazard

If the OLIU circuit packs being upgraded carry Ethernet traffic with LCAS enabled,

transmission hits (up to 6 seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Important! The UPD/INIT button does not work during this upgrade.

At the near-end node, select Configuration → Update System → Upgrade. Select

main-1 (default) as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The temporary replacement OC-48 OLIU circuit pack in Main slot M1 is tested and

autoprovisioned.

The system performs an automatic path protection switch, and all traffic is now active

on Main slot M1. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M2 to the circuit pack in Main slot M1.

The unexpected CP type alarm for Main slot M1 clears, and the system reports an

unexpected CP type alarm for Main slot M2. Alarms may also be reported at

other nodes.

Transmission is now supported on the optical span between Main slot M1 and the

OC-48 circuit pack at the far-end node.

...................................................................................................................................................................................................

12 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-48 circuit pack is backed out at each end of the

optical span.

At the near-end node, open the faceplate latch on the OC-48 OLIU circuit pack in Main

slot M2. Disconnect the optical fibers from the OC-48 OLIU circuit pack in Main slot M2.

Replace the OC-48 OLIU circuit pack in Main slot M2 with the original OC-12 OLIU

circuit pack.

Result: The original circuit pack in Main slot M2 is tested and autoprovisioned.

The unexpected CP type alarm for Main slot M2 clears. The system reports an

unexpected circuit pack type condition and an inc. OC48 LOS alarm for

Main slot M2.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

13 Important! All cross-connections at the far-end node that are associated with the

existing OC-48 1+1 network must be identified so that traffic can be moved to the

original OC-12 1+1 network.

At the far-end node, select View → Cross-Connections. Expand the required OC-48

OLIU circuit pack in slot 2 of the Function/Growth group that is currently connected to

the OC-48 1+1 network. Click on the required OC-48 port and Select to obtain the

current list of cross-connections. Identify and record all add and drop cross-connections.

Click Close to exit.

...................................................................................................................................................................................................

14 For each add (Main to Function/Growth) cross-connection identified at the far-end node,

select Configuration → Cross-Connections and use the Cross-Connection Wizard to

bridge the add cross-connections to the original OC-12 port on the OC-12 OLIU circuit

pack in slot 2 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

15
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Disconnect the transmit and receive optical fibers from the upgrade OC-48 port on the

OC-48 OLIU circuit pack in slot 2 of the Function/Growth group.

Result: The system still reports an inc. OC48 LOS alarm for the OC-48 port.

...................................................................................................................................................................................................

16 At both ends of the optical span to be backed out, perform the following to connect the

original OC-12 port on the OC-12 OLIU circuit pack in slot 2 of the other

Function/Growth group and the original OC-12 circuit pack in Main slot M2 at the

opposite end of the original OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.
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Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

17 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the original OC-12 port on the OC-12 OLIU circuit pack in slot 2 of

the Function/Growth group.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to the original OC-12 port on the OC-12 OLIU circuit pack in

slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

18 For each drop (Function/Growth to Main) cross-connection identified at the far-end node,

select Configuration → Cross-Connections and use the Cross-Connection Wizard to roll

the drop cross-connections to the original OC-12 port on the OC-12 OLIU circuit pack in

slot 2 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

19 If required at the near-end node, verify the active/standby status of the temporary

replacement OC-48 circuit pack in Main slot M1 and perform manual switches to switch

traffic away from an active circuit pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.
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Reference: Procedure 12-23.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-438)

...................................................................................................................................................................................................

20
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-48 circuit pack is backed out at each end of the

optical span.

At the far-end node, disconnect the transmit and receive optical fibers from the required

OC-48 port on the OC-48 OLIU circuit pack in slot 1 of the Function/Growth group.

Result: The system reports an inc. OC48 LOS alarm for the upgrade OC-48 port.

Alarms may also be reported at other nodes.

...................................................................................................................................................................................................

21 Important! The UPD/INIT button does not work during this upgrade.

At the near-end node, select Configuration → Update System → Upgrade. Select

main-2 as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The unexpected circuit pack type condition for Main slot M2 clears, and the

system reports an unexpected circuit pack type condition for Main slot M1.

...................................................................................................................................................................................................

22 Important! If the circuit pack is active for timing and/or transmission, opening the

latch causes timing and/or transmission switches. Transmission hits (less than 60 ms)

will occur for each separate protection switch.

At the near-end node, open the faceplate latch on the temporary replacement OC-48

OLIU circuit pack in Main slot M1. Disconnect the optical fibers from the temporary

replacement OC-48 OLIU circuit pack in Main slot M1. Replace the temporary

replacement OC-48 OLIU circuit pack in Main slot M1 with the original OC-12 OLIU

circuit pack.

Result: The original circuit pack in Main slot M1 is tested and autoprovisioned.

The unexpected circuit pack type condition for Main slot M1 clears, and the

system reports an inc. OC12 LOS alarm for Main slot M1.
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Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

23 At both ends of the optical span to be backed out, perform the following to connect the

original OC-12 circuit pack in the Main slot M1 and the original OC-12 port on the OC-12

OLIU circuit pack in slot 1 of the other Function/Growth group at the opposite end of the

original OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC12 LOS alarms clear. Transmission is now supported on the

original OC-12 optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

24 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the original OC-12 port on the OC-12 OLIU circuit pack in slot 1 of

the Function/Growth group.

If required at the far-end node, select Configuration → Timing/Sync to reprovision the

Optical Synchronization Source to the original OC-12 port on the OC-12 OLIU circuit

pack in slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

STOP! To complete backing out the 1+1 network upgrade, return to the procedure that

directed you to perform this procedure.
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Procedure 12-23.3: Back out OC-12 1+1 network upgrade

(function/growth-to-function/growth)

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to back out an in-service OC-12 1+1 network to an OC-48

1+1 network upgrade where the nodes are connected using the Function/Growth slots at

both nodes.

...................................................................................................................................................................................................

1 Identify the last node that was upgraded.

If the last node upgraded is the... Then...

near-end node and the 1+1 network upgrade is

complete,

Continue with the next step.

far-end node and both Function/Growth slots

have been upgraded,

Proceed to Step 8.

far-end node and only Function/Growth slot 1

has been upgraded,

Proceed to Step 17.

...................................................................................................................................................................................................

2 Identify and log in to the far-end node connected to the 1+1 network using a port pair in

the Function/Growth slots.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Important! This procedure assumes that the far-end node is still equipped with the

original OC-12 OLIU circuit packs/pluggable transmission modules.

To verify that the original OC-12 port parameters are provisioned correctly, select View

→ Equipment and expand the required circuit pack. Click on the original OC-12 port and

Select to obtain the port parameters. Click Close.

If required, provision the original OC-12 port pair according to the work instructions

using the Configuration → Equipment command.
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Reference: Procedure 4-4: “Provision OLIU circuit packs/ports for service” (p. 4-26)

...................................................................................................................................................................................................

4 To verify that the original OC-12 port DCC parameters are provisioned correctly, select

View → DCC Terminations to obtain the DCC channel status. Click Close.

If required, provision the original OC-12 port DCC parameters according to the office

records using the Configuration → DCC Terminations command.

Reference: Procedure 6-4: “Provision DCC terminations” (p. 6-12)

...................................................................................................................................................................................................

5 Important! If the provisioned Timing Mode is Line and the Optical Synchronization

Source is either of the upgrade OC-48 ports, the Optical Synchronization Source must

be reprovisioned to an original OC-12 port or to a different OC-n port not involved in

backing out the upgrade.

Select View → Timing/Sync to access the System Timing parameters and observe the

provisioned Timing Mode and Optical Synchronization Source. Click Close.

If required, use local operating procedures to determine which OC-n line to provision as

the new Optical Synchronization Source.

...................................................................................................................................................................................................

6 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to a different OC-n port not involved in the upgrade.

If the Optical Synchronization Source is to be reprovisioned to an original OC-12

port, the Optical Synchronization Source is reprovisioned later in this procedure only

after transmission is supported on the original OC-12 span.

If required, select Configuration → Timing/Sync to reprovision the Optical

Synchronization Source to a different OC-n port not involved in the upgrade.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

7 Identify and log in to the near-end node connected to the 1+1 network using a port pair in

the Function/Growth slots and repeat Step 3 through Step 6.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

8 Important! All cross-connections at the far-end node that are associated with the

existing OC-48 1+1 network must be identified so that traffic can be moved to the

original OC-12 1+1 network.
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At the far-end node, select View → Cross-Connections. Expand the required OC-48

OLIU circuit pack in slot 2 of the Function/Growth group that is currently connected to

the OC-48 1+1 network. Click on the required OC-48 port and Select to obtain the

current list of cross-connections. Identify and record all add and drop cross-connections.

Click Close to exit.

...................................................................................................................................................................................................

9 For each add (Main to Function/Growth) cross-connection identified at the far-end node,

select Configuration → Cross-Connections and use the Cross-Connection Wizard to

bridge the add cross-connections to the original OC-12 port on the OC-12 OLIU circuit

pack in slot 2 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

10 At the near-end node, repeat Step 8 and Step 9.

...................................................................................................................................................................................................

11
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the upgrade OC-48 circuit pack is backed out at each end

of the optical span.

At the far-end node, disconnect the transmit and receive optical fibers from the required

OC-48 port on the upgrade OC-48 OLIU circuit pack in slot 2 of the Function/Growth

group.

Result: The system reports an inc. OC48 LOS alarm for the upgrade OC-48 port.

Alarms may also be reported at other nodes.

...................................................................................................................................................................................................

12 At the near-end node, repeat Step 11.
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...................................................................................................................................................................................................

13 At both ends of the optical span to be backed out, perform the following to connect the

original OC-12 port on the OC-12 OLIU circuit pack in slot 2 of the other

Function/Growth group and the original OC-12 port on the OC-12 OLIU circuit pack in

slot 2 of the other Function/Growth group at the opposite end of the original OC-12

optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

14 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the original OC-12 port on the OC-12 OLIU circuit pack in slot 2 of

the Function/Growth group.

If required at the far-end node, select Configuration → Timing/Sync to reprovision the

Optical Synchronization Source to the original OC-12 port on the OC-12 OLIU circuit

pack in slot 2 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

15 For each drop (Function/Growth to Main) cross-connection identified at the far-end node,

select Configuration → Cross-Connections and use the Cross-Connection Wizard to roll

the drop cross-connections to the original OC-12 port on the OC-12 OLIU circuit pack in

slot 2 of the other Function/Growth group.

Reference: Procedure 10-10: “Bridge and roll cross-connections” (p. 10-53)

...................................................................................................................................................................................................

16 At the near-end node, repeat Step 14 and Step 15.
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...................................................................................................................................................................................................

17
NOTICE

Service-disruption hazard

Removal of wrong fiber connections will result in a service interruption.

Ensure that you remove only the fiber connections for the optical span being upgraded.

Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-48 circuit pack is backed out at each end of the

optical span.

At the far-end node, disconnect the transmit and receive optical fibers from the upgrade

OC-48 port on the OC-48 OLIU circuit pack in slot 1 of the Function/Growth group.

Result: The system reports an inc. OC48 LOS alarm for the upgrade OC-48 port.

Alarms may also be reported at other nodes.

...................................................................................................................................................................................................

18 At the near-end node, repeat Step 17.

...................................................................................................................................................................................................

19 At both ends of the optical span to be backed out, perform the following to connect the

original OC-12 port on the OC-12 OLIU circuit pack in slot 1 of the other

Function/Growth group and the original OC-12 port on the OC-12 OLIU circuit pack in

slot 1 of the other Function/Growth group at the opposite end of the original OC-12

optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.

Result: The inc. OC12 LOS alarms clear. Transmission is now supported on the

original optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

20 Important! Perform this step only if the Optical Synchronization Source is to be

reprovisioned to the original OC-12 port on the OC-12 OLIU circuit pack in slot 1 of

the Function/Growth group.
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If required at the far-end node, select Configuration → Timing/Sync to reprovision the

Optical Synchronization Source to the original OC-12 port on the OC-12 OLIU circuit

pack in slot 1 of the Function/Growth group.

Reference: Procedure 6-5: “Network Element synchronization provisioning”

(p. 6-15)

...................................................................................................................................................................................................

21 If required at the near-end node, repeat Step 20.

STOP! To complete backing out the 1+1 network upgrade, return to the procedure that

directed you to perform this procedure.
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Procedure 12-23.4: Verify active/standby status of circuit

pack to be replaced

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the circuit pack to be

replaced and perform manual switches to switch traffic away from an active circuit pack.

...................................................................................................................................................................................................

1 Important! If the circuit pack to be replaced is the active circuit pack for timing and

the circuit pack is removed, the system performs an automatic protection switch and

subsequent transmission hits (less than 60 ms) will occur. If desired, perform this step

to determine the timing state of the circuit pack to be replaced.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

2 Important! If the circuit pack to be replaced is the active circuit pack for timing, an

optional manual timing switch can be performed before replacing the circuit pack.

Transmission hits (less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be replaced is not the active circuit pack for timing, proceed to

Step 4.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the circuit pack to be replaced is not the active

circuit pack for timing.

...................................................................................................................................................................................................

4 Important! If the circuit pack to be replaced is the active circuit pack for transmission

and the circuit pack is removed, the system performs an automatic protection switch

and subsequent transmission hits (less than 60 ms) will occur. If desired, perform this

step to determine the transmission state of the circuit pack to be replaced.
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Select View → Protection to access the required protection group (according to the work

instructions) and determine if the circuit pack to be replaced is active for transmission.

Record the active paths supported by the circuit pack to be replaced. Click Close.

...................................................................................................................................................................................................

5 Important! If the circuit pack to be replaced is active for transmission, optional

manual switches can be performed before replacing the circuit pack. Transmission hits

(less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be replaced is not active for transmission, proceed to Step 6.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Select the required 1+1 Line and click Select. Select the Manual Switch Type and click

Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate.

The system reports a manual switch condition for the affected line.

...................................................................................................................................................................................................

6 If required, repeat Step 4 to verify that the circuit pack to be replaced is not the active

circuit pack for transmission.

STOP! To complete backing out the upgrade, return to the procedure that directed you

to perform this procedure.
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Procedure 12-24: Suspend OC-12 1+1 to OC-48 1+1 upgrade

(single-rate circuit packs)

Overview

NOTICE

Service-disruption hazard

If a node has been taken out of the Ring Upgrade Mode, the node cannot be returned to

the original pre-upgrade state without affecting service.

All nodes connected to the 1+1 network using the Main slots must be in the provisioned

Ring Upgrade Mode.

Important! This procedure starts at the last node upgraded. The last node upgraded

must be connected to the 1+1 network using the Main slots. Suspending an upgrade at

a node connected to the 1+1 network using port pairs in the Function/Growth slots is

not supported.

This procedure assumes that the last node upgraded is a Alcatel-Lucent 1665

DMXtend.

Use this procedure to temporarily suspend an OC-12 1+1 to OC-48 1+1 upgrade where

the near-end and far-end nodes are connected to the 1+1 network using single-rate circuit

packs in the Main slots.

To temporarily stop the upgrade at a Alcatel-Lucent 1665 DMXtend node connected to

the 1+1 network using multirate circuit packs in the Main/Function/Growth slots, refer to

Procedure 12-27: “Suspend UPSR/1+1 upgrade at node (multirate circuit packs)”

(p. 12-490).

Suspending an upgrade in progress temporarily stops the upgrade.

To return all nodes in the 1+1 network to their pre-upgrade state, refer to Procedure

12-23: “Back out OC-12 1+1 to OC-48 1+1 upgrade (single-rate circuit packs)”

(p. 12-411).

When the 1+1 upgrade is temporarily suspended before completion, one span is operating

at the OC-12 line rate and the other span at the OC-48 line rate. This requires that the

near-end and far-end nodes be equipped with an OC-12 OLIU circuit pack in one Main

slot and an OC-48 OLIU circuit pack in the other Main slot. These nodes must be

connected to the 1+1 network using the Main slots. Suspending an upgrade when a node

is connected to the 1+1 network using port pairs in the Function/Growth slots is not

supported.
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To continue to operate temporarily with different circuit packs in the Main slots, the

near-end node (starting node) and the far-end node must remain in the Ring Upgrade

Mode.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• One original OC-12 OLIU circuit pack at each node

• One LNW52 OC-48 circuit pack at each node

NOTICE

Equipment damage

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.

NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this suspend procedure.
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Steps

Important! This procedure starts at the last node upgraded. This procedure assumes

that the last node upgraded is a Alcatel-Lucent 1665 DMXtend connected to a 1+1

network using the Main slots.

When optical fibers are disconnected during this procedure, inc. LOS alarms are

reported. The holdover mode active condition may also be reported depending

on the provisioned system timing mode.

Complete the following steps to temporarily suspend an OC-12 1+1 to OC-48 1+1

upgrade where the near-end and far-end nodes are connected to the 1+1 network using the

Main slots.

...................................................................................................................................................................................................

1 Identify the last node that was upgraded.

If the last node upgraded is... Then...

the Alcatel-Lucent 1665 DMXtend near-end

node (starting node) and the 1+1 network

upgrade is complete (all nodes connected to

the 1+1 network using the Main slots are in

the Ring Upgrade Mode),

Identify and log in to the near-end

Alcatel-Lucent 1665 DMXtend node (starting

node) in the 1+1 network and continue with

the next step.

far-end node and both Main slots have been

upgraded,

Log in to the far-end node and proceed to Step

10.

far-end node and only Main slot M1 has been

upgraded,

Log in to the far-end node and proceed to Step

12.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 If required at the near-end node (starting node), verify the active/standby status of the

OC-48 circuit pack in Main slot M1 and perform manual switches to switch traffic away

from an active circuit pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

Ring and circuit pack upgrade procedures Procedure 12-24: Suspend OC-12 1+1 to OC-48 1+1 upgrade

(single-rate circuit packs)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

12-442 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-24.1: “Verify active/standby status of circuit pack to be

replaced” (p. 12-449)

...................................................................................................................................................................................................

3 Identify and log in to the far-end node in the 1+1 network.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

4 If required at the far-end node, verify the active/standby status of the OC-48 circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-24.1: “Verify active/standby status of circuit pack to be

replaced” (p. 12-449)

...................................................................................................................................................................................................

5 At the near-end node, open the faceplate latch on the OC-48 OLIU circuit pack in Main

slot M1. Disconnect the optical fibers from the OC-48 OLIU circuit pack in Main slot M1.

Then replace the OC-48 OLIU circuit pack in Main slot M1 with the temporary

replacement OC-48 OLIU circuit pack.
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Result: The system reports an unexpected CP type alarm for Main slot M1 .

Alarms may also be reported at other nodes.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

6 Measure the optical receive power of the receive fiber using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the allowable

optical receive power range. (Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Applications and Planning Guide, 365-372-324 for the SONET optical

specifications of the OC-48 OLIU circuit packs.)

...................................................................................................................................................................................................

7 Clean all fiber connectors, and connect the transmit and receive optical fibers to the

temporary replacement OC-48 OLIU circuit pack in Main slot M1.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

8
NOTICE

Service-disruption hazard

If the OLIU circuit packs being upgraded carry Ethernet traffic with LCAS enabled,

transmission hits (up to 6 seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Important! The UPD/INIT button does not work during this upgrade.

At the near-end node, select Configuration → Update System → Upgrade. Select

main-1 (default) as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The temporary replacement OC-48 OLIU circuit pack in Main slot M1 is tested and

autoprovisioned.

The system performs an automatic path protection switch, and all traffic is now active

on Main slot M1. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M2 to the circuit pack in Main slot M1.

The unexpected CP type alarm for Main slot M1 clears, and the system reports an

unexpected CP type alarm for Main slot M2. Alarms may also be reported at

other nodes.

Transmission is now supported on the optical span between Main slot M1 and the

OC-48 OLIU circuit pack at the far-end node.
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...................................................................................................................................................................................................

9 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the OC-48 circuit pack is backed out at each end of the

optical span.

At the near-end node, open the faceplate latch on the OC-48 OLIU circuit pack in Main

slot M2. Disconnect the optical fibers from the OC-48 OLIU circuit pack in Main slot M2.

Replace the OC-48 OLIU circuit pack in Main slot M2 with the original OC-12 OLIU

circuit pack.

Result: The original circuit pack in Main slot M2 is tested and autoprovisioned.

The unexpected CP type alarm for Main slot M2 clears. The system reports an

unexpected circuit pack type condition and an inc. OC48 LOS alarm for

Main slot M2.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

10 At the far-end node, open the faceplate latch on the OC-48 OLIU circuit pack in Main slot

M2. Disconnect the optical fibers from the OC-48 OLIU circuit pack in Main slot M2.

Then replace the OC-48 OLIU circuit pack in Main slot M2 with the original OC-12

OLIU circuit pack.

Result: The system reports an unexpected CP type alarm for Main slot M2.

The FAULT LED may light on the circuit packs in the Main slots, and the opposite end

of the optical spans may report inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

11 At both ends of the optical span to be backed out, perform the following to connect the

original OC-12 circuit pack in the Main slot M2 and the original OC-12 circuit pack in

Main slot M2 at the opposite end of the original OC-12 optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications of the OC-12 circuit packs.)

3. Clean and connect the receive fibers.
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Result: At the opposite end of the original OC-12 optical span, the inc. OC48 LOS

alarm clears.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

12
NOTICE

Service-disruption hazard

If the OLIU circuit packs being upgraded carry Ethernet traffic with LCAS enabled,

transmission hits (up to 6 seconds) may occur as Ethernet traffic is switched.

The length of the service hits varies based on shelf equipage and TDM/Ethernet service

provisioning.

Important! The UPD/INIT button does not work during this upgrade.

At the far-end node, select Configuration → Update System → Upgrade. Select main-2

as the Directed Slot Choice and click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The original OC-12 OLIU circuit pack in Main slot M2 is tested and autoprovisioned.

The system performs an automatic path protection switch, and all traffic is now active

on Main slot M2. Transmission hits (less than 60 ms) occur as traffic switches from

the circuit pack in Main slot M1 to the circuit pack in Main slot M2.

The unexpected CP type alarm for Main slot M2 clears, and the system reports an

unexpected CP type alarm for Main slot M1. Alarms may also be reported at

other nodes.

Transmission is now supported on the original optical span between Main slot M2 and

the original OC-12 OLIU circuit pack at the near-end node.

...................................................................................................................................................................................................

13 If required at the near-end node, verify the active/standby status of the OC-48 circuit pack

in Main slot M1 and perform manual switches to switch traffic away from an active circuit

pack.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.
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If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-23.4: “Verify active/standby status of circuit pack to be

replaced” (p. 12-438)

...................................................................................................................................................................................................

14 At the far-end node, open the faceplate latch on the OC-48 OLIU circuit pack in Main slot

M1. Disconnect the optical fibers from the OC-48 OLIU circuit pack in Main slot M1.

Replace the OC-48 OLIU circuit pack in Main slot M1 with the temporary replacement

OC-48 OLIU circuit pack.

Result: The temporary replacement OC-48 OLIU circuit pack in Main slot M1 is

tested and autoprovisioned.

The unexpected circuit pack type alarm for Main slot M1 clears, and the

system reports an unexpected circuit pack type condition for Main slot M1.

The system also reports an inc. OC12 LOS alarm for Main slot M1. Alarms may

also be reported at other nodes.

Reference: Procedure 4-2: “Install OLIU circuit packs in Main slots” (p. 4-8)

...................................................................................................................................................................................................

15 Measure the optical receive power of the receive fiber using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the allowable

optical receive power range. (Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Applications and Planning Guide, 365-372-324 for the SONET optical

specifications of the OC-48 OLIU circuit packs.)

...................................................................................................................................................................................................

16 Clean all fiber connectors, and connect the transmit and receive optical fibers to the

temporary replacement OC-48 OLIU circuit pack in Main slot M1.

Result: The inc. OC12 LOS alarm for Main slot M1 clears, and the system still

reports an unexpected circuit pack type condition for Main slot M1.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

STOP! End of Procedure.

To resume the upgrade, replace the temporary replacement OC-48 OLIU circuit pack

in Main slot M1 with the upgrade OC-48 OLIU circuit pack, perform a system update,

and replace the OC-12 OLIU circuit pack in Main slot M2 with the upgrade OC-48

OLIU circuit pack. Refer to Procedure 12-22: “Upgrade OC-12 1+1 network to

OC-48 1+1 network (single-rate circuit packs)” (p. 12-373).
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To back out the upgrade, refer to Procedure 12-23: “Back out OC-12 1+1 to OC-48

1+1 upgrade (single-rate circuit packs)” (p. 12-411).
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Procedure 12-24.1: Verify active/standby status of circuit

pack to be replaced

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the circuit pack to be

replaced and perform manual switches to switch traffic away from an active circuit pack.

...................................................................................................................................................................................................

1 Important! If the circuit pack to be replaced is the active circuit pack for timing and

the circuit pack is removed, the system performs an automatic protection switch and

subsequent transmission hits (less than 60 ms) will occur. If desired, perform this step

to determine the timing state of the circuit pack to be replaced.

Select View → Timing/Sync. Observe the value of the Active Circuit Pack parameter to

determine the active circuit pack for timing. Click Close.

...................................................................................................................................................................................................

2 Important! If the circuit pack to be replaced is the active circuit pack for timing, an

optional manual timing switch can be performed before replacing the circuit pack.

Transmission hits (less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be replaced is not the active circuit pack for timing, proceed to

Step 4.

To perform an optional manual timing switch, select Fault → Timing/Sync Protection

Switch → Main Circuit Pack Timing Switch. Select the Manual Switch Command and

click OK.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the circuit pack to be replaced is not the active

circuit pack for timing.

...................................................................................................................................................................................................

4 Important! If the circuit pack to be replaced is the active circuit pack for transmission

and the circuit pack is removed, the system performs an automatic protection switch

and subsequent transmission hits (less than 60 ms) will occur. If desired, perform this

step to determine the transmission state of the circuit pack to be replaced.
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Select View → Protection to access the required protection group (according to the work

instructions) and determine if the circuit pack to be replaced is active for transmission.

Record the active paths supported by the circuit pack to be replaced. Click Close.

...................................................................................................................................................................................................

5 Important! If the circuit pack to be replaced is active for transmission, optional

manual switches can be performed before replacing the circuit pack. Transmission hits

(less than 60 ms) will occur for each separate protection switch.

If the circuit pack to be replaced is not active for transmission, proceed to Step 6.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Select the required 1+1 Line and click Select. Select the Manual Switch Type and click

Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate.

The system reports a manual switch condition for the affected line.

...................................................................................................................................................................................................

6 If required, repeat Step 4 to verify that the circuit pack to be replaced is not the active

circuit pack for transmission.

STOP! To complete suspending the upgrade, return to the procedure that directed you

to perform this procedure.
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Procedure 12-24.2: Place holder

Steps

...................................................................................................................................................................................................

1 This is a place holder for a future procedure.
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Procedure 12-25: Upgrade 1+1 network (multirate circuit

packs)

Overview

Use this procedure to upgrade the OC-n bandwidth capacity of an in-service 1+1 network.

The following upgrades are supported:

• OC-3 to OC-12

• OC-12 to OC-48

Important! The optical 1+1 network must be equipped with Alcatel-Lucent 1665

DMXtend and/or Alcatel-Lucent 1665 DMX nodes only connected to the network

using single multirate circuit packs in the Main/Function/Growth slots. This upgrade

procedure does not support upgrading optical 1+1 networks equipped with nodes

other than Alcatel-Lucent 1665 DMXtend and/or Alcatel-Lucent 1665 DMX. .

This procedure assumes that an Alcatel-Lucent 1665 DMXtend node is interconnected in

an optical 1+1 network using multirate circuit packs in the Main/Function/Growth slots

with one of the following nodes:

• Another Alcatel-Lucent 1665 DMXtend node using multirate circuit packs in the

Main/Function/Growth slots.

• An Alcatel-Lucent 1665 DMX node using multirate circuit packs in the

Main/Function/Growth slots.

At nodes connected to the 1+1 network using multirate OC-3/OC-12/OC-48 OLIU circuit

packs in the Main/Function/Growth slots equipped with single-rate pluggable

transmission modules, the original pluggable transmission modules are replaced with

upgrade pluggable transmission modules.

At nodes connected to the 1+1 network using multirate OC-3/OC-12/OC-48 OLIU circuit

packs in the Main/Function/Growth slots equipped with multirate pluggable transmission

modules, the port Signal Type parameter of each port in the original port pair is

independently reprovisioned to the upgrade port rate.

This procedure assumes that the circuit pack in Main/Function/Growth slot 1 is always

connected to the circuit pack in Main/Function/Growth slot 1 at the far-end node, and the

circuit pack in Main/Function/Growth slot 2 is always connected to the circuit pack in

Main/Function/Growth slot 2 at the far-end node. (Refer to the “1+1 network

configuration examples” (p. 12-468) at the end of the procedure.)

Ring Upgrade Mode

During upgrades with multirate OC-3/OC-12/OC-48 OLIU circuit packs, the Ring

Upgrade Mode allows ports in the protected port pair to be independently reprovisioned

and operate at different rates.
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The Ring Upgrade Mode prohibits the following operations:

• Software upgrades to the node (APPLY, INS-PRGM)

• Cross-connection provisioning (ENT-CRS, DLT-CRS)

• Manual equipment protection switching of the Function/Growth slots (SW-TOPROTN,

SW-TOWKG)

The node remains in the Ring Upgrade Mode until it is manually provisioned back to the

Normal mode. While in the Ring Upgrade Mode, the upgrade may be temporarily

suspended or backed out. To prevent errors in the upgraded optical 1+1 network, keep all

nodes in Ring Upgrade Mode until all nodes have been upgraded.

The Ring Upgrade Mode is an abnormal condition. Therefore, the ABN LED is lighted on

the SYSCTL circuit pack faceplate and the WaveStar® CIT Alarm List shows the Ring

Upgrade Mode as Not Alarmed.

Reported alarm severity levels

The alarm severity levels are reported using the Alarm List and the SYSCTL circuit pack

faceplate LED indicators (CR, MJ, MN, or ABN).

Alarm List

The Alarm List is obtained by clicking the Alarm List button. The Alarm List reports

detailed information about the current alarms on the local network element. This includes

the assigned ASAP alarm severity levels.

For more information about provisioning and assigning ASAPs, refer to Chapter 6,

“System configuration procedures”.

SYSCTL circuit pack faceplate LEDs

The SYSCTL circuit pack faceplate LEDs report the highest active alarm severity level at

the local network element or within the alarm group based on the provisioned value of the

Remote NE Status parameter.

If the Remote NE Status parameter is... Then...

Enabled, the SYSCTL circuit pack faceplate LEDs at

the local network element display the highest

active alarm severity level (if any) within the

Alarm Group and the FE LED is lighted.

Disabled, the SYSCTL circuit pack faceplate LEDs at

the local network element display the highest

active alarm severity level (if any) at the local

network element only.
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If the Remote NE Status parameter is... Then...

Enable Far End, the SYSCTL circuit pack faceplate FE LED is

lighted to indicate an alarm within the alarm

group. However, the SYSCTL circuit pack

faceplate LEDs at the local network element

display the highest active alarm severity level

(if any) at the local network element only.

For more information about provisioning the Remote NE Status feature, refer to

Procedure 7-9: “Set NE defaults — alarm gateway, alarm group, remote NE status,

FTP/FTTD, security and history log thresholds” (p. 7-26).

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Optical power meter

• Wrist strap

• As optical spans are upgraded in the 1+1 network, ensure that technicians are

available at each end of an optical span as it is upgraded.

• At each Alcatel-Lucent 1665 DMXtend node connected to the 1+1 network using

single-rate pluggable transmission modules, 2 replacement upgrade pluggable

transmission modules.

The replacement pluggable transmission modules must have compatible optics. For

example, do not replace a pluggable transmission modules that has long reach optics

with a pluggable transmission modules that has intermediate reach optics. Refer to

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and Planning

Guide, 365-372-324 for the SONET optical specifications.

Important! Release 9.0 or later software is required to support the 1+1 network

upgrade.

Important! All nodes in the existing network must have the same software release

before upgrading the network.
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NOTICE

Service-disruption hazard

Removing or installing pluggable transmission modules during a System Reset can cause

system errors.

Do not remove or install a pluggable transmission module during a System Reset. If a

System Reset occurs, wait until the System Reset is complete, then remove or install the

pluggable transmission module.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) information in

Chapter 1, “Safety”.

2. Obtain the work instructions for this procedure.

3. Review the applicable office records for each fiber span in the 1+1 network and the

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Applications and Planning

Guide, 365-372-324 for detailed SONET optical specifications of the pluggable

transmission modules. Ensure that the upgrade pluggable transmission modules are

compatible with each fiber span in the 1+1 network. If required, refer to the

Alcatel-Lucent 1665 Data Multiplexer (DMX) Applications and Planning Guide,

365-372-300.

4. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure. If required, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) Customer Release Notes .

5. If required, review the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations

Guide, 365-372-301 for procedures or cautions that may apply to this upgrade

procedure.

6. Determine the local operating procedures for removing a pluggable transmission

module. Local operating procedures for removing a pluggable transmission module

may vary. One method is to disconnect the optical fibers and remove the pluggable

transmission module. Another method is to verify the port active/standby status,

perform manual switches if the port is active, and then disconnect the optical fibers

and remove the pluggable transmission module.

7. At nodes upgraded to the OC-48 rate, select View → Equipment to access the

required circuit pack and verify that the port and port grouping will support the

upgrade to the OC-48 rate. Only the first port in the port grouping supports the OC-48

rate. The remaining ports in the port grouping must be unavailable. When the first

port in a port group is provisioned to OC-48, the other ports become unavailable. If

the OC-12 port to be upgraded is not the first port in the port grouping or other ports
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in the port grouping are carrying service, the service must be moved before

performing this upgrade procedure. To move service to another port pair refer to

Procedure 12-4.1: “Upgrade low-speed OC-12 UPSR connections at node with

single-rate circuit packs” (p. 12-111). For more information about port groupings,

refer to Procedure 4-16: “Install pluggable transmission modules” (p. 4-86).

Steps

Important! When optical fibers are disconnected during this procedure, inc. LOS

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.

Complete the following steps to upgrade an in-service 1+1 network.

...................................................................................................................................................................................................

1 From office records and work instructions, determine the current 1+1 network

configuration. Note how the nodes are connected in the 1+1 network and make a drawing

of the 1+1 network to reference during this upgrade procedure.

Reference: Refer to the “1+1 network configuration examples” (p. 12-468) at the

end of the procedure.

...................................................................................................................................................................................................

2 Identify and log in to an Alcatel-Lucent 1665 DMXtend node in the 1+1 network to be

upgraded.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 Click the Alarm List button in the top right corner of the System View to view the NE

Alarm List and verify that no alarms are present.

Refer to the appropriate trouble-clearing procedures to clear all existing alarms before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

4 To verify that no loopbacks, protection switch lockouts, or protection switches are

present, select View → Rolling Events. Under the line reading RTRV-COND-ALL

determine if any loopbacks, protection switch lockouts, or protection switches are

displayed.
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Remove all existing loopbacks, protection switch lockouts, or protection switches before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

5 Important! Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX support

test access.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

verify that no test access sessions exist.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

delete all existing test access sessions.

Reference:

• Procedure 14-26: “View test access sessions” (p. 14-131)

• Procedure 14-25: “Delete test access session” (p. 14-130)

...................................................................................................................................................................................................

6 Log in to the other node in the 1+1 network and repeat Step 3 through Step 5. Then

continue with the next step.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7
NOTICE

Service-disruption hazard

If spanning tree is used for protection on the network being upgraded, this upgrade could

cause Ethernet traffic loss when the spanning tree switches to a new topology.

Ensure that the spanning tree is configured correctly.

Important! Alcatel-Lucent 1665 DMXtend and Alcatel-Lucent 1665 DMX support

Ethernet service with spanning tree protection.

If Ethernet service is provisioned with spanning tree protection, verify that the existing

spanning tree configuration is correct.

Ring and circuit pack upgrade procedures Procedure 12-25: Upgrade 1+1 network (multirate circuit

packs)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

12-457



Reference: Procedure 12-25.2: “Verify spanning tree configuration” (p. 12-472)

...................................................................................................................................................................................................

8 Identify and log in to the near-end Alcatel-Lucent 1665 DMXtend node (starting node) in

the 1+1 network to be upgraded.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

9 Important! The Ring Upgrade Mode is required to allow ports in the protected port

pair to be independently reprovisioned and operate at different rates.

At the WaveStar® CIT System View, select Configuration → Ring Upgrade Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.

For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-452).

...................................................................................................................................................................................................

10 If required, verify the active/standby status of the original port on the multirate circuit

pack in Main/Function/Growth slot 1 and perform manual switches to switch traffic away

from an active port.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-25.1: “Verify active/standby status of port to be upgraded”

(p. 12-471)

...................................................................................................................................................................................................

11 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the port is upgraded at each end of the optical span.
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If the port is active for timing and/or transmission, disconnecting fibers causes timing

and/or transmission switches. Transmission hits (less than 60 ms) will occur for each

separate protection switch.

If the multirate circuit pack in

Main/Function/Growth slot 1 is

equipped with a...

Then...

single-rate pluggable transmission module, Perform the following:

1. Select Configuration → Equipment and

expand the circuit pack in

Main/Function/Growth slot 1. Click on the

required original port and Select to obtain

the port parameters. Provision the port

Signal Type parameter to the upgrade rate

and click Apply.

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 1. Alarms may

also be reported at other nodes in the

network.

2. Disconnect the optical fibers from the

original pluggable transmission module in

Main/Function/Growth slot 1.

3. Replace the original pluggable

transmission module in

Main/Function/Growth slot 1 with the

upgrade pluggable transmission module.

Result:

The upgrade pluggable transmission module in

Main/Function/Growth slot 1 is tested and

autoprovisioned.

The

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 1 clears, and the

system reports an inc. LOS alarm for

Main/Function/Growth slot 1. Alarms may

also be reported at other nodes in the network.
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If the multirate circuit pack in

Main/Function/Growth slot 1 is

equipped with a...

Then...

multirate pluggable transmission module, Select Configuration → Equipment and

expand the port in Main/Function/Growth slot

1. Click on the required original port and

Select to obtain the port parameters. Provision

the port Signal Type parameter to the upgrade

rate and click Apply.

Result:

The system reports an inc. LOF alarm for

Main/Function/Growth slot 1. Alarms may

also be reported at other nodes in the network.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

12 Identify and log in to the far-end Alcatel-Lucent 1665 DMXtend node in the 1+1 network

to be upgraded.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

13 Important! The Ring Upgrade Mode is required to allow ports in the protected port

pair to be independently reprovisioned and operate at different rates.

At the WaveStar® CIT System View, select Configuration → Ring Upgrade Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Ring

Upgrade Mode. Click Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate and the WaveStar®

CIT Alarm List shows the Ring Upgrade Mode as Not Alarmed.

For more information about the Ring Upgrade Mode, refer to “Ring Upgrade Mode”

(p. 12-452).

...................................................................................................................................................................................................

14 If required, verify the active/standby status of the original port on the multirate circuit

pack in Main/Function/Growth slot 1 and perform manual switches to switch traffic away

from an active port.
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If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-25.1: “Verify active/standby status of port to be upgraded”

(p. 12-471)

...................................................................................................................................................................................................

15 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 1. Click on the required original port and Select to obtain the

port parameters. Provision the port Signal Type parameter to the upgrade rate and click

Apply.

Result:

If the multirate circuit pack in

Main/Function/Growth slot 1 is

equipped with a...

Then...

single-rate pluggable transmission module, The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 1.

The FAULT LED may light on the circuit

packs in the Main slots, and the opposite end

of the optical spans may report

inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Alarms may also be reported at other nodes

in the network.

multirate pluggable transmission module

and the opposite end of the upgraded optical

span is equipped with a single-rate

pluggable transmission module,

The system reports an inc. LOS alarm for

Main/Function/Growth slot 1. Alarms may

also be reported at other nodes in the

network.
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If the multirate circuit pack in

Main/Function/Growth slot 1 is

equipped with a...

Then...

multirate pluggable transmission module

and the opposite end of the upgraded optical

span is equipped with a multirate pluggable

transmission module,

The inc. LOF alarms clear. Transmission is

now supported on the upgraded optical span.

...................................................................................................................................................................................................

16 Important! If the port is active for timing and/or transmission, disconnecting the

optical fibers causes timing and/or transmission switches. Transmission hits (less than

60 ms) will occur for each separate protection switch.

If required, disconnect the optical fibers from the single-rate pluggable transmission

module in Main/Function/Growth slot 1. Then replace the single-rate pluggable

transmission module in Main/Function/Growth slot 1 with the upgrade pluggable

transmission module.

Result: The upgrade pluggable transmission module in Main/Function/Growth slot 1

is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 1 clears, and the system reports an inc. LOS alarm for

Main/Function/Growth slot 1. Alarms may also be reported at other nodes in the

network.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

17 If required at both ends of the optical span to be upgraded, perform the following to

connect the upgrade pluggable transmission module in Main/Function/Growth slot 1 and

the required port at the opposite end of the upgraded optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications.)

3. Clean and connect the receive fibers.
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Result: The inc. LOS alarms clear. Transmission is now supported on the upgraded

optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

18 If required, verify the active/standby status of the original port on the multirate circuit

pack in Main/Function/Growth slot 2 and perform manual switches to switch traffic away

from an active port.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-25.1: “Verify active/standby status of port to be upgraded”

(p. 12-471)

...................................................................................................................................................................................................

19 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 2. Click on the required original port and Select to obtain the

port parameters. Provision the port Signal Type parameter to the upgrade rate and click

Apply.

Result:

If the multirate circuit pack in

Main/Function/Growth slot 2 is

equipped with a...

Then...

single-rate pluggable transmission module, The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 2. Alarms may

also be reported at other nodes in the

network.
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If the multirate circuit pack in

Main/Function/Growth slot 2 is

equipped with a...

Then...

multirate pluggable transmission module, The system reports an inc. LOF alarm for

Main/Function/Growth slot 2. Alarms may

also be reported at other nodes in the

network.

...................................................................................................................................................................................................

20 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the port is upgraded at each end of the optical span.

If the port is active for timing and/or transmission, disconnecting the optical fibers

causes timing and/or transmission switches. Transmission hits (less than 60 ms) will

occur for each separate protection switch.

If required, disconnect the optical fibers from the single-rate pluggable transmission

module in Main/Function/Growth slot 2. Then replace the single-rate pluggable

transmission module in Main/Function/Growth slot 2 with the upgrade pluggable

transmission module.

Result: The upgrade pluggable transmission module in Main/Function/Growth slot 2

is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 2 clears, and the system reports an inc. LOS alarm for

Main/Function/Growth slot 2. Alarms may also be reported at other nodes in the

network.

If the upgraded port in Main/Function/Growth slot 2 is equipped with a multirate

pluggable transmission module, inc. LOF alarms are reported.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

21 Log in to the near-end Alcatel-Lucent 1665 DMXtend node (starting node) in the 1+1

network to be upgraded.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

22 If required, verify the active/standby status of the original port on the multirate circuit

pack in Main/Function/Growth slot 2 and perform manual switches to switch traffic away

from an active port.
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If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-25.1: “Verify active/standby status of port to be upgraded”

(p. 12-471)

...................................................................................................................................................................................................

23 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 2. Click on the required original port and Select to obtain the

port parameters. Provision the port Signal Type parameter to the upgrade rate and click

Apply.

Result:

If the multirate circuit pack in

Main/Function/Growth slot 2 is

equipped with a...

Then...

single-rate pluggable transmission module, The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 2.

The FAULT LED may light on the circuit

packs in the Main slots, and the opposite end

of the optical spans may report

inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Alarms may also be reported at other nodes

in the network.

multirate pluggable transmission module

and the opposite end of the upgraded optical

span is equipped with a single-rate

pluggable transmission module,

The system reports an inc. LOS alarm for

Main/Function/Growth slot 2. Alarms may

also be reported at other nodes in the

network.
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If the multirate circuit pack in

Main/Function/Growth slot 2 is

equipped with a...

Then...

multirate pluggable transmission module

and the opposite end of the upgraded optical

span is equipped with a multirate pluggable

transmission module,

The inc. LOF alarms clear. Transmission is

now supported on the upgraded optical span.

...................................................................................................................................................................................................

24 Important! If the port is active for timing and/or transmission, disconnecting the

optical fibers causes timing and/or transmission switches. Transmission hits (less than

60 ms) will occur for each separate protection switch.

If required, disconnect the optical fibers from the single-rate pluggable transmission

module in Main/Function/Growth slot 2. Then replace the single-rate pluggable

transmission module in Main/Function/Growth slot 2 with the upgrade pluggable

transmission module.

Result: The upgrade pluggable transmission module in Main/Function/Growth slot 2

is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 2 clears, and the system reports an inc. LOS alarm for

Main/Function/Growth slot 2. Alarms may also be reported at other nodes in the

network.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

25 If required at both ends of the optical span to be upgraded, perform the following to

connect the upgrade pluggable transmission module in Main/Function/Growth slot 2 and

the required port at the opposite end of the upgraded optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications.)

3. Clean and connect the receive fibers.
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Result: The inc. LOS alarms clear. Transmission is now supported on the upgraded

optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

26 Important! At nodes connected to the 1+1 network, the system reports the

ring upgrade mode standing condition (not alarmed) in the NE Alarm List until

the node is manually provisioned back to the Normal mode.

At nodes connected to the 1+1 network, click the Alarm List button in the top right corner

of the System View to view the NE Alarm List and verify that no alarms or standing

conditions are present (except ring upgrade mode and ABN condition).

Refer to the appropriate trouble-clearing procedures to clear all existing alarms and

standing conditions (except ring upgrade mode and ABN condition) before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

27 Important! The 1+1 network must be alarm free with normal transmission before

manually provisioning the nodes back to the Normal mode. After a node is manually

provisioned back to the Normal mode, the node can not be returned to the pre-upgrade

state using the backout procedure.

At each node connected to the 1+1 network, select Configuration → Normal Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Normal

mode. Click Yes.

The ABN LED is turned off on the SYSCTL circuit pack faceplate and the Ring

Upgrade Mode will be removed from the WaveStar® CIT alarm list.

...................................................................................................................................................................................................

28 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the upgrade ports. The remote OS could use this backup copy to restore

the network element database in the event of a catastrophic failure. Attempts to restore

the network element database using a backup copy created prior to the upgrade may

result in circuit pack failures.
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At each node in the 1+1 network, back up the network element database using the

Configuration → Software → Remote Backup command.

Reference:

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)

1+1 network configuration examples

Nodes connected to the 1+1 network using the Main Slots

Figure 12-14 Nodes connected using Main slots

Main-1

Main-1

Main-2

Main-2

Node A

Node B

main-main
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Figure 12-15 Nodes connected using Main slots and Function/Growth slots
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Figure 12-16 Nodes connected using Function/Growth slots
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Procedure 12-25.1: Verify active/standby status of port to be

upgraded

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the port to be upgraded

and perform manual switches to switch traffic away from an active port.

...................................................................................................................................................................................................

1 Important! If the port to be upgraded is the active port for transmission and the port

is removed, the system performs an automatic protection switch and subsequent

transmission hits (less than 60 ms) will occur. If desired, perform this step to

determine the transmission state of the port to be upgraded.

Select View → Protection to access the required protection group (according to the work

instructions) and determine if the port to be upgraded is active for transmission. Record

the active paths supported by the port to be upgraded. Click Close.

...................................................................................................................................................................................................

2 Important! If the port to be upgraded is active for transmission, optional manual

switches can be performed before upgrading the port. Transmission hits (less than 60

ms) will occur for each separate protection switch.

If the port to be upgraded is not active for transmission, proceed to Step 3.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Select the required 1+1 Line and click Select. Select the Manual Switch Type and click

Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate.

The system reports a manual switch condition for the affected line.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the port to be upgraded is not the active port for

transmission.

STOP! To complete the upgrade, return to the procedure that directed you to perform

this procedure.
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Procedure 12-25.2: Verify spanning tree configuration

Overview

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Use this procedure to verify the spanning tree configuration.

Spanning tree network example

The following figure shows an example of a simple spanning tree network in a ring

configuration with the spanning tree role and spanning tree status of each participating

port.

The spanning tree role values are:

• ROOT - Port is used for transmission and is the best path to the root node

• DESG (Designated) - Port is used for transmission; however, the port is not the best

path to the root node

• ALT (Alternate) - Port is not used for transmission

Node 1

Node 2

Node 3

Node 4
DESG /
FWG

DESG /
FWG

DESG /
FWG

DESG /
FWG

ROOT /
FWG

ROOT /
FWG

ROOT /
FWG

ALT /
DCD

SpanningTreeEx
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The spanning tree status values are:

• FWG: Forwarding

• BLK: Blocked - 802.1D mode only

• LLG: Learning/Listening

• DISA: Disabled - Administration

• DISF: Disabled - Failure

• DCD: Discarding - 802.1w mode only

In this example, Node 4 is elected the root node by the spanning tree protocol. The root

node can be identified by observing the spanning tree role of the participating ports. At

the root node, all the participating ports have a spanning tree role of either DESG

(designated) or ALT (alternate). The participating ports at the root node do not have a

spanning tree role of ROOT.

Because there is a transmission loop in the example spanning tree network, the spanning

tree role of a port at Node 2 is ALT (alternate) and the port is not used for transmission.

The spanning tree role of the remaining participating ports in the example is DESG

(designated).

In this example, all ports have a FWG (forwarding) spanning tree status, except for the

ALT port at Node 2. The ALT port has a DCD (discarding) or BLK (blocked) spanning

tree status.

Steps

Complete the following steps to verify the spanning tree configuration.

...................................................................................................................................................................................................

1 Using office records and the work instructions determine the affected Ethernet spanning

tree networks to be verified. Make a sketch of each spanning tree network with all

participating nodes/ports using Rapid Spanning Tree Protocol and their connectivity.

Reference: Refer to the example in “Spanning tree network example” (p. 12-472).

...................................................................................................................................................................................................

2 Identify a spanning tree network to be verified.

...................................................................................................................................................................................................

3 At each node in the spanning tree network, select View → Data → Spanning Tree Group

to access the required spanning tree group and record the required Port Role and Status

parameter values for the participating ports.
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...................................................................................................................................................................................................

4 Important! There must be exactly one root node in the spanning tree network. At the

root node, all the participating ports have a Port Role of either DESG (designated) or

ALT (alternate). None have ROOT.

Using the information obtained in the previous step, determine the root node by observing

the Port Role of the participating ports at each node.

...................................................................................................................................................................................................

5 For all nodes except the root node, verify that each node has one participating port with a

Port Role of ROOT.

...................................................................................................................................................................................................

6 Verify the appropriate forwarding status of the remaining ports.

If... Then...

a ring network verify that exactly one port has a Port Role of

ALT with a Status of DCD or BLK. No port

should have a Status of DISF or DISA.

a mesh network where there may be multiple

redundant paths (loops),

verify that there are exactly enough ports with

a Port Role of ALT and a Status of DCD or

BLK to break all loops but still allow a path

from every other node to the root node. No

port should have a Status of DISF or DISA.

...................................................................................................................................................................................................

7 If any port has a Status of DISF or DISA, clear all Ethernet-related alarms/conditions

and/or verify provisioning using office records.

If required, change the existing spanning tree configuration.

Reference:

• Procedure 11-17: “Change an existing spanning tree configuration” (p. 11-146)

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

If required, contact Technical Support Services (TSS) for assistance in changing the

spanning tree configuration.
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...................................................................................................................................................................................................

8 If required, repeat this procedure from Step 2 to verify another spanning tree network.
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Procedure 12-26: Back out 1+1 network upgrade (multirate

circuit packs)

Overview

NOTICE

Service-disruption hazard

If a node has been taken out of the Ring Upgrade Mode, the node cannot be returned to

the original pre-upgrade state without affecting service.

All nodes connected to the 1+1 network must be in the provisioned Ring Upgrade Mode.

Use this procedure to back out an 1+1 network upgrade where the near-end and far-end

nodes are connected to the 1+1 network using multirate circuit packs.

Backing out of an upgrade in progress returns all nodes in the 1+1 network to their

pre-upgrade state.

To temporarily stop the upgrade refer to Procedure 12-27: “Suspend UPSR/1+1 upgrade

at node (multirate circuit packs)” (p. 12-490).

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Optical power meter

• Wrist strap

• Original single-rate pluggable transmission modules for the near-end and far-end

nodes

• As the upgrade is backed out around the 1+1 network, ensure that technicians are

available at each end of an optical span as the upgrade is backed out.

NOTICE

Service-disruption hazard

Removing or installing pluggable transmission modules during a System Reset can cause

system errors.

Do not remove or install a pluggable transmission module during a System Reset. If a

System Reset occurs, wait until the System Reset is complete, then remove or install the

pluggable transmission module.
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Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this backout procedure. If required, refer to the Alcatel-Lucent 1665 Data

Multiplexer (DMX) Customer Release Notes.

3. If required, review the Alcatel-Lucent 1665 Data Multiplexer (DMX) User Operations

Guide, 365-372-301 for procedures or cautions that may apply to this backout

procedure.

4. Determine the local operating procedures for removing a pluggable transmission

module. Local operating procedures for removing a pluggable transmission module

may vary. One method is to disconnect the optical fibers and remove the pluggable

transmission module. Another method is to verify the port active/standby status,

perform manual switches if the port is active, and then disconnect the optical fibers

and remove the pluggable transmission module.

Steps

Important! This procedure starts at the last node upgraded.

When optical fibers are disconnected during this procedure, inc. LOS alarms are

reported. The holdover mode active condition may also be reported depending

on the provisioned system timing mode.

Complete the following steps to back out of a 1+1 network upgrade.

...................................................................................................................................................................................................

1 From office records and work instructions, determine the network configuration and

current status of the upgrade.

...................................................................................................................................................................................................

2 Identify the last node that was upgraded.

If the last node upgraded is... Then...

the near-end Alcatel-Lucent 1665 DMXtend

node (starting node) and the 1+1 network

upgrade is complete (all nodes connected to

the 1+1 network are in the Ring Upgrade

Mode),

Identify and log in to the near-end

Alcatel-Lucent 1665 DMXtend node (starting

node) in the 1+1 network and continue with

the next step.
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If the last node upgraded is... Then...

not the near-end Alcatel-Lucent 1665

DMXtend node (starting node) and both

Main/Function/Growth slots have been

upgraded,

Log in to the last node upgraded and proceed

to Step 6.

not the near-end Alcatel-Lucent 1665

DMXtend node (starting node) and only

Main/Function/Growth slot 1 has been

upgraded,

Log in to the last node upgraded and proceed

to Step 10.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

3 If required, verify the active/standby status of the upgrade port on the multirate circuit

pack in Main/Function/Growth slot 2 and perform manual switches to switch traffic away

from an active port.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-26.1: “Verify active/standby status of port to be backed out”

(p. 12-488)

...................................................................................................................................................................................................

4 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the port is backed out at each end of the optical span.

If the port is active for timing and/or transmission, disconnecting fibers causes timing

and/or transmission switches. Transmission hits (less than 60 ms) will occur for each

separate protection switch.
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If the multirate circuit pack in

Main/Function/Growth slot 2 is

equipped with a...

Then...

single-rate pluggable transmission module, Perform the following:

1. Select Configuration → Equipment and

expand the circuit pack in

Main/Function/Growth slot 2. Click on the

required upgrade port and Select to obtain

the port parameters. Provision the port

Signal Type parameter to the original rate

and click Apply.

The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 2. Alarms may

also be reported at other nodes in the

network.

2. Disconnect the optical fibers from the

upgrade pluggable transmission module in

Main/Function/Growth slot 2.

3. Replace the upgrade pluggable

transmission module in

Main/Function/Growth slot 2 with the

original pluggable transmission module.

Result:

The original pluggable transmission module in

Main/Function/Growth slot 2 is tested and

autoprovisioned.

The

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 2 clears, and the

system reports an inc. LOS alarm for

Main/Function/Growth slot 2. Alarms may

also be reported at other nodes in the network.
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If the multirate circuit pack in

Main/Function/Growth slot 2 is

equipped with a...

Then...

multirate pluggable transmission module, Select Configuration → Equipment and

expand the port in Main/Function/Growth slot

2. Click on the required upgrade port and

Select to obtain the port parameters. Provision

the port Signal Type parameter to the original

rate and click Apply.

Result:

The system reports an inc. LOF alarm for

Main/Function/Growth slot 2. Alarms may

also be reported at other nodes in the network.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

5 Identify and log in to the far-end Alcatel-Lucent 1665 DMXtend node in the 1+1 network

to be backed out.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

6 If required, verify the active/standby status of the upgrade port on the multirate circuit

pack in Main/Function/Growth slot 2 and perform manual switches to switch traffic away

from an active port.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.
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Reference: Procedure 12-26.1: “Verify active/standby status of port to be backed out”

(p. 12-488)

...................................................................................................................................................................................................

7 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 2. Click on the required original port and Select to obtain the

port parameters. Provision the port Signal Type parameter to the original rate and click

Apply.

Result:

If the multirate circuit pack in

Main/Function/Growth slot 2 is

equipped with a...

Then...

single-rate pluggable transmission module, The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 2.

The FAULT LED may light on the circuit

packs in the Main slots, and the opposite end

of the optical spans may report

inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Alarms may also be reported at other nodes

in the network.

multirate pluggable transmission module

and the opposite end of the upgraded optical

span is equipped with a single-rate

pluggable transmission module,

The system reports an inc. LOS alarm for

Main/Function/Growth slot 2. Alarms may

also be reported at other nodes in the

network.

multirate pluggable transmission module

and the opposite end of the upgraded optical

span is equipped with a multirate pluggable

transmission module,

The inc. LOF alarms clear. Transmission is

now supported on the original optical span.

...................................................................................................................................................................................................

8 Important! If the port is active for timing and/or transmission, disconnecting the

optical fibers causes timing and/or transmission switches. Transmission hits (less than

60 ms) will occur for each separate protection switch.

If required, disconnect the optical fibers from the upgrade pluggable transmission module

in Main/Function/Growth slot 2. Then replace the upgrade pluggable transmission module

in Main/Function/Growth slot 2 with the original pluggable transmission module.
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Result: The original pluggable transmission module in Main/Function/Growth slot 2

is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 2 clears, and the system reports an inc. LOS alarm for

Main/Function/Growth slot 2. Alarms may also be reported at other nodes in the

network.

Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

9 If required at both ends of the optical span to be backed out, perform the following to

connect the original pluggable transmission module in Main/Function/Growth slot 2 and

the required port at the opposite end of the original optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications.)

3. Clean and connect the receive fibers.

Result: The inc. LOS alarms clear. Transmission is now supported on the original

optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

10 If required, verify the active/standby status of the upgrade port on the multirate circuit

pack in Main/Function/Growth slot 1 and perform manual switches to switch traffic away

from an active port.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.
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Reference: Procedure 12-26.1: “Verify active/standby status of port to be backed out”

(p. 12-488)

...................................................................................................................................................................................................

11 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 1. Click on the required upgrade port and Select to obtain the

port parameters. Provision the port Signal Type parameter to the original rate and click

Apply.

Result:

If the multirate circuit pack in

Main/Function/Growth slot 1 is

equipped with a...

Then...

single-rate pluggable transmission module, The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 1. Alarms may

also be reported at other nodes in the

network.

multirate pluggable transmission module, The system reports an inc. LOF alarm for

Main/Function/Growth slot 1. Alarms may

also be reported at other nodes in the

network.

...................................................................................................................................................................................................

12 Important! Do not reconnect the optical fibers until instructed to do so. The optical

fibers are reconnected after the port is backed out at each end of the optical span.

If the port is active for timing and/or transmission, disconnecting the optical fibers

causes timing and/or transmission switches. Transmission hits (less than 60 ms) will

occur for each separate protection switch.

If required, disconnect the optical fibers from the upgrade pluggable transmission module

in Main/Function/Growth slot 1. Then replace the upgrade pluggable transmission module

in Main/Function/Growth slot 1 with the original pluggable transmission module.

Result: The original pluggable transmission module in Main/Function/Growth slot 1

is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 1 clears, and the system reports an inc. LOS alarm for

Main/Function/Growth slot 1. Alarms may also be reported at other nodes in the

network.

If the original port in Main/Function/Growth slot 1 is equipped with a multirate

pluggable transmission module, inc. LOF alarms are reported.
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Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

13 Log in to the near-end Alcatel-Lucent 1665 DMXtend node (starting node) in the 1+1

network to be backed out.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

14 If required, verify the active/standby status of the upgrade port on the multirate circuit

pack in Main/Function/Growth slot 1 and perform manual switches to switch traffic away

from an active port.

If the working card (slot 1 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Protection" Switch Type and click Apply.

If the protect card (slot 2 card) is to be upgraded and is active, perform an optional

manual transmission switch.

1. Select Fault → Protection Switch.

2. Select the required 1+1 Line and click Select.

3. Select the "Manual to Working" Switch Type and click Apply.

Reference: Procedure 12-26.1: “Verify active/standby status of port to be backed out”

(p. 12-488)

...................................................................................................................................................................................................

15 Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 1. Click on the required upgrade port and Select to obtain the

port parameters. Provision the port Signal Type parameter to the original rate and click

Apply.
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Result:

If the multirate circuit pack in

Main/Function/Growth slot 1 is

equipped with a...

Then...

single-rate pluggable transmission module, The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 1.

The FAULT LED may light on the circuit

packs in the Main slots, and the opposite end

of the optical spans may report

inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Alarms may also be reported at other nodes

in the network.

multirate pluggable transmission module

and the opposite end of the upgraded optical

span is equipped with a single-rate

pluggable transmission module,

The system reports an inc. LOS alarm for

Main/Function/Growth slot 1. Alarms may

also be reported at other nodes in the

network.

multirate pluggable transmission module

and the opposite end of the upgraded optical

span is equipped with a multirate pluggable

transmission module,

The inc. LOF alarms clear. Transmission is

now supported on the original optical span.

...................................................................................................................................................................................................

16 Important! If the port is active for timing and/or transmission, disconnecting the

optical fibers causes timing and/or transmission switches. Transmission hits (less than

60 ms) will occur for each separate protection switch.

If required, disconnect the optical fibers from the upgrade pluggable transmission module

in Main/Function/Growth slot 1. Then replace the upgrade pluggable transmission module

in Main/Function/Growth slot 1 with the original pluggable transmission module.

Result: The original pluggable transmission module in Main/Function/Growth slot 1

is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 1 clears, and the system reports an inc. LOS alarm for

Main/Function/Growth slot 1. Alarms may also be reported at other nodes in the

network.
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Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

17 If required at both ends of the optical span to be backed out, perform the following to

connect the original pluggable transmission module in Main/Function/Growth slot 1 and

the required port at the opposite end of the original optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications.)

3. Clean and connect the receive fibers.

Result: The inc. LOS alarms clear. Transmission is now supported on the original

optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

...................................................................................................................................................................................................

18 Important! At nodes connected to the 1+1 network, the system reports the

ring upgrade mode standing condition (not alarmed) in the NE Alarm List until

the node is manually provisioned back to the Normal mode.

At nodes connected to the 1+1 network, click the Alarm List button in the top right corner

of the System View to view the NE Alarm List and verify that no alarms or standing

conditions are present (except ring upgrade mode and ABN condition).

Refer to the appropriate trouble-clearing procedures to clear all existing alarms and

standing conditions (except ring upgrade mode and ABN condition) before

continuing with this procedure.

Reference:

• Alcatel-Lucent 1665 Data Multiplexer (DMX) Alarm Messages and Trouble

Clearing Guide, 365-372-302

• Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

19 Important! This completes the backout procedure, except for taking the nodes

connected to the 1+1 network out of the Ring Upgrade Mode. The decision to take

these nodes out of the Ring Upgrade Mode or leave them depends on the reason the

back out was necessary, and what is required before again starting the upgrade. In the

Ring Upgrade Mode, cross-connections cannot be created or removed.
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If required at each node connected to the 1+1 network, select Configuration → Normal

Mode.

Result: A dialog box appears asking you to confirm changing the NE Mode to Normal

mode. Click Yes.

The ABN LED is turned off on the SYSCTL circuit pack faceplate and the Ring

Upgrade Mode will be removed from the WaveStar® CIT alarm list.
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Procedure 12-26.1: Verify active/standby status of port to be

backed out

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by another procedure.

Steps

Important! This procedure is optional.

Complete the following steps to verify the active/standby status of the port to be backed

out and perform manual switches to switch traffic away from an active port.

...................................................................................................................................................................................................

1 Important! If the port to be backed out is the active port for transmission and the port

is removed, the system performs an automatic protection switch and subsequent

transmission hits (less than 60 ms) will occur. If desired, perform this step to

determine the transmission state of the port to be backed out.

Select View → Protection to access the required protection group (according to the work

instructions) and determine if the port to be backed out is active for transmission. Record

the active paths supported by the port to be backed out. Click Close.

...................................................................................................................................................................................................

2 Important! If the port to be backed out is active for transmission, optional manual

switches can be performed before backing out the port. Transmission hits (less than 60

ms) will occur for each separate protection switch.

If the port to be backed out is not active for transmission, proceed to Step 3.

To perform an optional manual transmission switch, select Fault → Protection Switch.

Select the required 1+1 Line and click Select. Select the Manual Switch Type and click

Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The ABN LED is lighted on the SYSCTL circuit pack faceplate.

The system reports a manual switch condition for the affected line.

...................................................................................................................................................................................................

3 If required, repeat Step 1 to verify that the port to be backed out is not the active port for

transmission.

STOP! To complete backing out the upgrade, return to the procedure that directed you

to perform this procedure.
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Procedure 12-26.2: Place holder

Steps

...................................................................................................................................................................................................

1 This is a place holder for a future procedure.
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Procedure 12-27: Suspend UPSR/1+1 upgrade at node

(multirate circuit packs)

Overview

NOTICE

Service-disruption hazard

If a node has been taken out of the Ring Upgrade Mode, the node cannot be returned to

the original pre-upgrade state without affecting service.

All nodes connected to the UPSR/1+1 network using single-rate circuit packs in the Main

slots and multirate circuit packs in the Main/Function/Growth slots must be in the

provisioned Ring Upgrade Mode.

Important! This procedure starts at the last node upgraded. The last node upgraded

must be connected to the UPSR/1+1 network using single-rate circuit packs in the

Main slots or multirate circuit packs in the Main/Function/Growth slots. Suspending

an upgrade at a node connected to the UPSR/1+1 network using port pairs on a

single-rate circuit pack in the Function/Growth slots is not supported.

This procedure assumes that the last node upgraded is a Alcatel-Lucent 1665

DMXtend node connected to the UPSR/1+1 network using multirate circuit packs in

the Main/Function/Growth slots. If the upgrade is suspended at a node connected to

the UPSR/1+1 network using single-rate circuit packs, refer to the appropriate

suspend procedure for the upgrade being performed.

Use this procedure to temporarily suspend a UPSR/1+1 network upgrade at a

Alcatel-Lucent 1665 DMXtend node with multirate circuit packs in the

Main/Function/Growth slots.

Suspending an upgrade in progress temporarily stops the upgrade.

To return all nodes in the ring to their pre-upgrade state, refer to the appropriate backout

procedure for the upgrade being performed.

When a USPR/1+1 network upgrade is temporarily suspended before completion, some

spans are operating at the upgrade line rate and some at the original line rate. This

requires two nodes that are equipped with the upgrade circuit pack/port in one

Main/Function/Growth slot and the original circuit pack/port in the other

Main/Function/Growth slot. These nodes are the starting node and the last node upgraded.

These nodes must be connected to the UPSR/1+1 network using single-rate circuit packs

in the Main slots or multirate circuit packs in the Main/Function/Growth slots.

Suspending an upgrade at a node connected to the UPSR/1+1 network using port pairs on

single-rate circuit packs in the Function/Growth slots is not supported.
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To continue to operate temporarily with different line rates in Main/Function/Growth

slots, the starting node and the nodes that have been upgraded must remain in the Ring

Upgrade Mode.

Privilege level

You must log in as a Privileged user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• Original single-rate pluggable transmission module

NOTICE

Service-disruption hazard

Removing or installing pluggable transmission modules during a System Reset can cause

system errors.

Do not remove or install a pluggable transmission module during a System Reset. If a

System Reset occurs, wait until the System Reset is complete, then remove or install the

pluggable transmission module.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this suspend procedure.

Steps

Important! This procedure starts at the last node upgraded. This procedure assumes

that the last node upgraded is a Alcatel-Lucent 1665 DMXtend node connected to the

UPSR/1+1 network using multirate circuit packs in the Main/Function/Growth slots.

When optical fibers are disconnected during this procedure, inc. LOS,

section DCC channel failed, and neighbor SYSCTL CP unavailable

alarms are reported. The holdover mode active condition may also be reported

depending on the provisioned system timing mode.
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Complete the following steps to temporarily suspend an UPSR/1+1 network upgrade at a

Alcatel-Lucent 1665 DMXtend using multirate circuit packs..

...................................................................................................................................................................................................

1 Identify the last node that was upgraded.

If... Then...

both Main/Function/Growth slots have

been upgraded,

Log in to the last node upgraded and continue with the

next step.

only one Main/Function/Growth slot

has been upgraded,

Main/Function/Growth slot 1 has been upgraded.

Transmission is now supported on the upgraded

optical span. The node is already in the proper suspend

configuration and no further action is required.

STOP! End of Procedure. The upgrade procedure is

now temporarily suspended and traffic is supported to

the adjacent nodes.

To resume the upgrade, reprovision the port signal

type parameter to the upgrade port rate and replace the

single-rate pluggable transmission module (if

equipped) in Main/Function/Growth slot 2. Refer to

the appropriate procedure for the upgrade being

performed.

To back out the upgrade, refer to the appropriate

procedure for the upgrade being performed.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Important! Both Main/Function/Growth slots have been upgraded. All traffic is now

active on Main/Function/Growth slot 1, and the system is reporting an inc. LOF or

inc. LOS alarm for Main/Function/Growth slot 2.

Select Configuration → Equipment and expand the circuit pack in

Main/Function/Growth slot 2. Click on the required upgrade port and Select to obtain the

port parameters. Provision the port Signal Type parameter to original port rate and click

Apply.
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Result:

If the multirate circuit pack in

Main/Function/Growth slot 2 is

equipped with a...

Then...

single-rate pluggable transmission module, The system reports an

unexpected or failed Pluggable

Transmission Module alarm for

Main/Function/Growth slot 2.

The FAULT LED may light on the circuit

packs in the Main slots, and the opposite end

of the optical spans may report

inc. OCN sig. degrade (BER) and

section DCC channel failed alarms.

Alarms may also be reported at other nodes

in the network.

multirate OC-3/OC-12/OC-48 pluggable

transmission module,

The inc. LOF alarms clear. Transmission is

now supported on the original optical span.

...................................................................................................................................................................................................

3 Important! If the port is active for timing and/or transmission, disconnecting the

optical fibers causes timing and/or transmission switches. Transmission hits (less than

60 ms) will occur for each separate protection switch.

If required, disconnect the optical fibers from the single-rate upgrade pluggable

transmission module in Main/Function/Growth slot 2. Then replace the single-rate

upgrade pluggable transmission module in Main/Function/Growth slot 2 with the original

pluggable transmission module.

Result: The original pluggable transmission module in Main/Function/Growth slot 2

is tested and autoprovisioned.

The unexpected or failed Pluggable Transmission Module alarm for

Main/Function/Growth slot 2 clears, and the system reports an inc. LOS alarm for

Main/Function/Growth slot 2. Alarms may also be reported at other nodes in the ring.
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Reference: Procedure 4-16: “Install pluggable transmission modules” (p. 4-86)

...................................................................................................................................................................................................

4 If required at both ends of the optical span to be upgraded, perform the following to

connect the original pluggable transmission module in Main/Function/Growth slot 2 and

the required circuit pack/port at the opposite end of the original optical span:

1. Clean and connect the transmit optical fibers.

2. Measure the optical receive power of the receive fibers using an optical power meter.

Select the appropriate LBO to attenuate the receive signal to the middle of the

allowable optical receive power range. (Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Applications and Planning Guide, 365-372-324 for

the SONET optical specifications.)

3. Clean and connect the receive fibers.

Result: The inc. LOS alarms clear. Transmission is now supported on the original

optical span.

Reference: Procedure 14-4: “Perform connection and verification of optical facility”

(p. 14-47)

STOP! End of Procedure. The upgrade procedure is now temporarily suspended and

traffic is supported to the adjacent nodes.

To resume the upgrade, reprovision the port signal type parameter to the upgrade port

rate and replace the single-rate pluggable transmission module (if equipped) in

Main/Function/Growth slot 2. Refer to the appropriate procedure for the upgrade

being performed.

To back out the upgrade, refer to the appropriate procedure for the upgrade being

performed.
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Procedure 12-28: Upgrade low-speed LNW7 to LNW801 circuit

packs

Overview

Use this procedure to upgrade an LNW7 28DS1PM to a high-density LNW801

56DS1/E1.

Important! An upgrade from an LNW7 to an LNW801 is denied if any of the

following situations occur:

• Available VT resources are not sufficient to support the cross-connections to the

LNW801.

• The upgrade would result in a source and destination conflict of VT bandwidth.

Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Applications and Planning Guide, 365-372-324 for more information about the

assignment of VT bandwidth.

• One or more of the LNW7 tributaries is cross-connected only as the source of a

cross-connection

Privilege level

You must log in as either a Privileged or General user to complete this procedure.

Required equipment

The following equipment is required to perform this procedure:

• Wrist strap

• Two replacement high-density LNW801 circuit packs for each Function unit to be

upgraded.

Release 9.1 or later software is required to support LNW7 28DS1PM to high-density

LNW801 56DS1/E1 upgrade.

NOTICE

Equipment damage hazard

Rocking circuit packs back and forth when removing or installing them can damage

circuit pack and/or shelf connectors.

Do not rock circuit packs back and forth when removing or installing them. Carefully

slide circuit packs into or out of the shelf slot.
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NOTICE

Service-disruption hazard

Removing or installing circuit packs during a System Reset can cause system errors.

Do not remove or install a circuit pack during a System Reset. If a System Reset occurs,

wait until the System Reset is complete, then remove or install the circuit pack.

Before you begin

Prior to performing this procedure:

1. Refer to “Electrostatic discharge” (p. 1-23) information in Chapter 1, “Safety”.

2. Obtain the work instructions for this procedure, and verify that the affected circuit

pack/protection group AIDs are specified.

3. Verify that the circuit packs to be upgraded are protected. Both Function unit slots in a

group (D, G)1 and (D, G)2 must be equipped before performing this procedure. If

necessary, install the companion circuit pack. Refer to Procedure 4-9: “Install DS1/E1

circuit packs” (p. 4-53).

4. Verify that the DS1 cables necessary to support the high-density circuit packs have

already been installed. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend

(DMXtend) Installation Manual, 365-372-327 for cabling information.

5. Review the applicable Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Software Release Description for any detailed procedures or cautions that may apply

to this upgrade procedure.

Steps

Complete the following steps to upgrade the in-service low-speed electrical circuit packs

in a function unit.

...................................................................................................................................................................................................

1 Click the Alarm List button in the top right corner of the System View to view the NE

Alarm List and verify that no alarms are present.

Refer to the appropriate trouble clearing procedures to clear all existing alarms before

continuing with this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

2 To verify that no loopbacks, protection switch lockouts, or protection switches are

present, select View → Rolling Events. Under the line reading RTRV-COND-ALL

determine if any loopbacks, protection switch lockouts, or protection switches are

displayed.
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Remove all existing loopbacks, protection switch lockouts, or protection switches before

continuing with this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

3 Select Fault → Analysis → Test Access to access the Test Access Wizard and verify that

no test access sessions exist.

If required, select Fault → Analysis → Test Access to access the Test Access Wizard and

delete all existing test access sessions.

Reference:

• Procedure 14-26: “View test access sessions” (p. 14-131)

• Procedure 14-25: “Delete test access session” (p. 14-130)

...................................................................................................................................................................................................

4 Important! When the standard density DS1 circuit pack in slot (D, G)2 is removed,

transmission hits occur causing the system to report the

inc. (from DSX) DS1 sig. failed condition. Depending on the provisioned

value of the DS1 port Signal Failure Threshold, it may take up to 20 minutes for the

inc. (from DSX) DS1 sig. failed condition to automatically clear. It is

recommended that the DS1 port Signal Failure Threshold be provisioned 10E-3 to

minimize the time it takes the system to clear the condition. The original DS1 port

Signal Failure Threshold can be reprovisioned when the upgrade is complete.

From System View select Reports → Equipment Lists → Port. Click on the DS1 circuit

pack in slot (D, G)2 and Select. Record the Signal Failure Threshold of each DS1 port. If

required, provision the Signal Failure Threshold of the DS1 ports to 10E-3.

Reference: Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service”

(p. 4-60)

...................................................................................................................................................................................................

5 Important! Local operating procedures for removing a circuit pack may vary. One

method is to simply remove the circuit pack. Another method is to verify the circuit

pack active/standby status, perform manual switches if the circuit pack is active, and

then remove the circuit pack.

Determine the local operating procedures for removing a circuit pack before removing the

circuit pack in slot (D, G)1 .

If the local operating procedures

specify…

Then...

remove the circuit pack, Proceed to Step 8.
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If the local operating procedures

specify…

Then...

verify the circuit pack active/standby status,

perform manual switches if the circuit pack is

active, and then remove the circuit pack,

Continue with Step 6.

...................................................................................................................................................................................................

6 Important! The circuit pack in slot (D, G)1 must be replaced first. Perform this step

to determine if the circuit pack in slot (D, G)1 is active for transmission.

From the System View select Reports → Status Lists → Pack. Click on Shelf and Select.

Observe the value of the Switch State parameter for the required fn-{a,b,c,d}-1 circuit

pack (according to the work instructions). If the Switch State parameter is active, the

circuit pack in slot (D, G)1 is the active circuit pack for transmission. Click Close.

...................................................................................................................................................................................................

7 Important! This step is optional. If the circuit pack in slot (D, G)1 is the active circuit

pack for transmission, then a manual switch must be performed before replacing the

circuit pack.

If the circuit pack in slot (D, G)2 is the active circuit pack for transmission, do not

perform this step.

To perform a manual transmission switch, select Fault → Protection Switch. Click on

the required 1+1 Equip protection group (according to the work instructions) and Select.

Select the Manual (Normal) Switch Type and click Apply.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes. Then click Close.

...................................................................................................................................................................................................

8 Replace the circuit pack in slot (D, G)1 with the replacement high-density circuit pack.

Result: If a circuit pack firmware update is required, the system reports the

Waiting for Download and Install Program IP slot conditions when the

replacement high-density circuit pack is inserted in the slot. After the circuit pack

firmware update is complete, the system reports an unexpected CP type alarm for

slot (D, G)1 .

If a circuit pack firmware update is not required, the system reports an

unexpected CP type alarm for slot (D, G)1 when the replacement high-density

circuit pack is inserted.
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...................................................................................................................................................................................................

9
NOTICE

Service-disruption hazard

Following the execution of the system update, transmission is interrupted until the LNW7

in slot 2 is removed.

It is imperative that the user remove the LNW7 as soon as the LNW801 becomes the

expected pack type.

Important! The UPD/INIT button does not work during this upgrade.

From the System View select Configuration → Update System → Update All.

The service-affecting LNW7 to LNW801 upgrade completes only when the user selects

the FRCD mode.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes.

The replacement high-density circuit pack in slot (D, G)1 is autoprovisioned, and the

system performs an automatic circuit pack protection switch. Traffic is automatically

switched from the circuit pack in slot (D, G)2 , to the circuit pack in slot (D, G)1 .

If upgrading DS1 circuit packs, transmission hits (up to 130 ms) occur as the

automatic switches are performed.

All traffic is now active on the circuit pack in slot (D, G)1 .

The unexpected CP type alarm for slot (D, G)1 , clears, and the system reports an

CP not allowed - eqpt alarm for slot (D, G)1 .

...................................................................................................................................................................................................

10 Important! When a standard density LNW7 28DS1PM circuit pack is removed from

slot (D, G)2 , transmission hits occur causing the system to report and automatically

clear the inc. (from DSX) DS1 sig. failed condition.

Replace the other circuit pack in the companion slot (D, G)2 with the replacement

high-density circuit pack.

Result: The replacement high-density circuit pack in slot (D, G)2 is autoprovisioned

and all alarms clear.

...................................................................................................................................................................................................

11 From the System View select View → Refresh System View to update the graphical

circuit pack and port information currently displayed for the network element.
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Result: A warning message appears asking you to confirm executing this command.

Click Yes.

The graphical circuit pack and port information displayed in the System View is

updated to show the replacement high-density circuit packs and additional ports.

...................................................................................................................................................................................................

12 If required, provision the Signal Failure Threshold of the DS1 ports to the original values

recorded in Step 4.

Reference: Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service”

(p. 4-60)

...................................................................................................................................................................................................

13 This completes the low-speed electrical circuit pack upgrade in a Function unit. If the

low-speed electrical circuit packs in other Function units are to be upgraded at this node,

repeat Step 4 through Step 12; otherwise, continue with the next step.

...................................................................................................................................................................................................

14 Important! It is recommended that the network element database be backed up to a

remote OS (for example, OMS) after an upgrade. This creates a current backup copy

that includes the replacement circuit packs. The remote OS could use this backup

copy to restore the network element database in the event of a catastrophic failure.

Attempts to restore the network element database using a backup copy created prior to

the upgrade may result in circuit pack failures.

Back up the network element database using the Configuration → Software → Remote

Backup command.

Reference:

• Procedure 2-10: “Backup and restore NE database via FTP” (p. 2-143)

• Procedure 2-11: “Backup and restore NE database via FTTD” (p. 2-155)

• Procedure 2-12: “Backup and restore NE database via FTAM” (p. 2-170)

• Procedure 2-9: “Backup and restore NE database using SFTP” (p. 2-132)
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13 13Routine maintenance

procedures

Overview

Purpose

This chapter includes a routine maintenance procedure, for example, replacing a fan filter.

Contents

Before you begin 13-2

Procedure 13-1: Replace fan filter 13-3

Procedure 13-2: Enter/exit pluggable transmission module maintenance state 13-5
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Before you begin

Before you begin

Prior to performing all procedures in this chapter,

1. If not previously completed, install generic and WaveStar® CIT software on the PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

2. Connect PC and establish a WaveStar® CIT session.

Refer to Procedure 14-2: “Connect Personal Computer (PC) and establish WaveStar®

CIT session” (p. 14-27).
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Procedure 13-1: Replace fan filter

Overview

Use this procedure to replace a fan filter.

Required equipment

The following equipment is required:

• Wrist strap

• Alcatel-Lucent 1665 DMXtend fan filter comcode: 408 691 111

Important! In central office applications, the fan unit must equipped with a fan filter.

To keep the fan unit operating properly, it is recommended that users routinely change

the fan filter every 6 to 9 months.

In outside plant (OSP) applications, remove the fan filter. Operating Alcatel-Lucent

1665 DMXtend in an OSP without the fan filter improves air flow and therefore

enhances cooling performance and extends the life of the equipment.

Before you begin

Prior to performing this procedure, refer to “Electrostatic discharge” (p. 1-23) in Chapter

1, “Safety”.

Steps

Complete the following steps to replace the fan filter.

...................................................................................................................................................................................................

1 Remove the fan filter by pulling it towards you.

The fan unit is installed on the right side of the Alcatel-Lucent 1665 DMXtend shelf. The

fan filter is located to the right of the Alcatel-Lucent 1665 DMXtend fan unit, refer to

Figure 13-1, “Alcatel-Lucent 1665 DMXtend fan filter” (p. 13-4).
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...................................................................................................................................................................................................

2 Install a new filter into the fan filter slot.

Figure 13-1 Alcatel-Lucent 1665 DMXtend fan filter

NC-DMXtend-045

Fan Unit

Comcode
848859153

Power

Fault

Fan Filter

Alcatel Lucent

Routine maintenance procedures Procedure 13-1: Replace fan filter

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

13-4 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

E N D O F S T E P S
...................................................................................................................................................................................................



Procedure 13-2: Enter/exit pluggable transmission module

maintenance state

Overview

Use this procedure to enter or exit the pluggable transmission module maintenance state.

Pluggable transmission module maintenance state

A pluggable transmission module enters the maintenance state when the pluggable

transmission module Maintenance State parameter is provisioned to Maint.

When the Maintenance State parameter is provisioned to Maint, the system reports

Pluggable transmission module maintenance IP and ABN condition. Any

subsequent removal of the pluggable transmission module is reported with an alarm

severity level no higher than a standing condition regardless of the assigned ASAP alarm

severity level.

A pluggable transmission module remains in the maintenance state until the pluggable

transmission module Maintenance State parameter is provisioned to Normal (default

value). Any subsequent removal of the pluggable transmission module is reported using

the applicable assigned ASAP alarm severity level.

Entering/exiting the Maintenance state does not affect the alarm severity level of any

existing removal alarms.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 13-2) in this chapter.

2. Obtain the work instructions for this procedure.

3. Verify that the work instructions specify the required pluggable transmission module

addresses.

Steps

Complete the following steps to enter or exit the pluggable transmission module

maintenance state.

...................................................................................................................................................................................................

1 From the System View window, select Configuration → Equipment.
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Result: The Configure Equipment window opens.

...................................................................................................................................................................................................

2 Find the circuit pack with the required pluggable transmission module, then expand the

equipment list by clicking on the plus (+) sign next to the required circuit pack. Select the

required PTM and click Select.

Result: The pluggable transmission module parameters appear.

...................................................................................................................................................................................................

3 Important! When the Maintenance State parameter is provisioned to Maint, the

pluggable transmission module enters the maintenance state. When the Maintenance

State parameter is provisioned to Normal, the pluggable transmission module exits the

maintenance state.

Provision the Maintenance State parameter according to the work instructions, then click

Apply. Click Close to exit.
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14 14Supporting procedures

Overview

Purpose

The following procedures are detailed step-by-step instructions that support other

procedures. Procedures for installing the WaveStar® CIT software onto a PC, connecting

the WaveStar® CIT to the NE, and establishing a WaveStar® CIT session with the NE are

also included.

Contents

Before you begin 14-3

Procedure 14-1: Install software on the PC 14-4

Procedure 14-2: Connect Personal Computer (PC) and establish WaveStar
®

CIT

session

14-27

Procedure 14-3: Clean optical fibers, dual LC adapters and LC lightguide

buildouts (LBOs)

14-38

Procedure 14-4: Perform connection and verification of optical facility 14-47

Procedure 14-5: Install/remove LC lightguide buildouts (LBOs) 14-56

Procedure 14-6: Connect OLIU optical loopbacks 14-58

Procedure 14-7: Perform end-to-end optical line test on Main OLIUs 14-62

Procedure 14-8: Perform end-to-end optical line test on Function OLIUs 14-65

Procedure 14-9: Perform DS1/E1 transmission test 14-68

Procedure 14-10: Perform DS3 transmission test 14-75

Procedure 14-11: Perform EC-1 transmission test 14-82

Procedure 14-12: Test function unit equipment protection switching 14-88

Procedure 14-13: Perform LED test 14-90

Procedure 14-14: Retrieve software generic release and database information 14-92
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Procedure 14-15: Check −48 V DC office battery 14-95
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Before you begin

Before you begin

Prior to performing most procedures in this chapter,

1. If not previously completed, install generic and WaveStar® CIT software on the PC.

Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

2. Connect PC and establish a WaveStar® CIT session.

Refer to Procedure 14-2: “Connect Personal Computer (PC) and establish WaveStar®

CIT session” (p. 14-27).

Required equipment

Most procedures in this chapter require the following equipment:

• Personal Computer (PC) with WaveStar® CIT software installed

• Wrist strap

Important! Also refer to the procedure to be performed for other equipment

requirements. If other equipment is required to perform a specific procedure, that

equipment is listed in the procedure.
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Procedure 14-1: Install software on the PC

Overview

Use this procedure to install the WaveStar® CIT software and/or the NE software generic

on a personal computer (PC).

Required equipment

The following equipment is required:

• Personal Computer (PC) with at least one network interface card (NIC).

• Copy of the CD-ROM that includes the WaveStar® CIT software and NE software.

• Current Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software Release

Description for the software generic being installed.

Before you begin

Before beginning the software installation procedure, complete the following steps:

1. Become familiar with the characteristics and operating procedures of your PC and the

operating system installed.

2. Ensure the user is in the administrative or power user group of the PC to install,

update, modify, or repair the WaveStar® CIT.

3. If your PC is equipped with multiple network interface cards (NICs), know the IP

address of the NIC you will be using as the WaveStar® CIT interface. If you are using

DHCP with multiple NICs, you may need to temporarily remove all NICs except the

one you plan to use for this interface.

4. Operate laptop PCs on AC power during download procedures.

5. Ensure that a laptop PC is not docked in a docking station or port replicator. Because

OSI may bind to docking station NIC, you cannot install the WaveStar® CIT on a PC

while it is in a docking station.

6. Follow proper procedures in handling the CD-ROM.

7. Read the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Software Release

Description for the software generic being installed.

8. Ensure that the list of supported network elements in the readme.txt file includes all

the NEs and releases that you wish to manage with this release of the WaveStar® CIT.

To access the readme.txt file, refer to the graphic in Step 2, click Documents, and

then click List Contents.
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Procedure

Complete the following steps to install the WaveStar® CIT software and/or network

element software generic and on your PC.

...................................................................................................................................................................................................

1 With the PC not connected to the Alcatel-Lucent 1665 DMXtend shelf, insert the

CD-ROM into the PC.

Result:

The CD autoruns and the following window opens:
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Rxx.xx.xx in the figure represents the WaveStar® CIT release number, for example

R24.00.00.

If the CD-ROM does not autorun, verify that the CD is inserted properly in your

CD-ROM drive.

1. Double-click on My Computer on your desktop.

2. Double-click on your Compact Disc icon (often identified as drive D:).

3. Double-click on setup.exe

...................................................................................................................................................................................................

2 Click continue.

Result:

The following window opens:
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...................................................................................................................................................................................................

3 Click CIT Software.

Result:

The following window appears.

...................................................................................................................................................................................................

4 Which software package so you wish to install on your computer?

If... Then...

WaveStar
®

CIT software Proceed to Procedure 14-1.1: “ Install WaveStar
®

CIT

software on your PC” (p. 14-9).

NE Software Proceed to Procedure 2-8: “Apply software generic”

(p. 2-129).
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Procedure 14-1.1: Install WaveStar® CIT software on your PC

Overview

Use this procedure to install the WaveStar® CIT software on a personal computer (PC).

Before you begin

Before performing this procedure, complete Procedure 14-1: “Install software on the PC”

(p. 14-4).

Steps

Complete the following steps to install the WaveStar® CIT software on your PC.

...................................................................................................................................................................................................

1 Click WaveStar CIT to install the WaveStar® CIT software.

Result: Either the WaveStar CIT InstallShield or the WaveStar CIT maintenance

installation screen appears.

...................................................................................................................................................................................................

2 A screen may appear stating that the WaveStar® CIT requires items (Java and/or

Microsoft C++) to be installed on your computer before the installation can continue.

Follow the instructions to install these items.

...................................................................................................................................................................................................

3 Do you have a previous version of the WaveStar® CIT installed on your computer?

If... Then...

Yes Continue with Step 4.

No Proceed to Step 8.

...................................................................................................................................................................................................

4 When the following window opens, select Select to: Modify, Update, or Repair the

current installation. Click Continue.
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...................................................................................................................................................................................................

5 Select either

• Enable WaveStar CIT logins to require that users enter a user ID and password to

login to the WaveStar® CIT

or

• Disable WaveStar CIT logins to allow users to run the WaveStar® CIT without

entering a user ID and password.

Click Next.
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...................................................................................................................................................................................................

6 Select either

• Start the FTP Server on startup

or

• Do not start the FTP Server on startup

Click Next.
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If the WaveStar® CIT FTP Server is not configured to automatically start on startup

during installation, the FTP Server must be started manually from the Network View

menu, Administration → FTP Administration.

...................................................................................................................................................................................................

7 Do you see the Reboot Required screen illustrated in this step?

If... Then...

Yes The WaveStar
®

CIT installer has detected an older version of

the WaveStar
®

CIT on your PC which must be removed prior

to the new WaveStar
®

CIT installation. Select "Yes, I want to

restart my computer now." Click OK. After your computer

reboots, restart the installation from Step 1.

No Proceed to Step 13.
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...................................................................................................................................................................................................

8 When the InstallShield® Wizard appears, click Next.
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...................................................................................................................................................................................................

9 Follow the instructions on the different InstallShield® Wizard windows, including reading

and agreeing to the following two License Agreements.

Click Yes.
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Click Yes.

...................................................................................................................................................................................................

10 Select where you want the WaveStar® CIT software installed on your PC.

• Click Next to select the default Destination Folder: C:\Program Files\Alcatel-Lucent\.

If you had an older WaveStar® CIT installed prior to installing the current WaveStar®

CIT, your path could start with C:\Program Files\Lucent Technologies\.

OR

• Click Browse and navigate to your desired directory and then click Next.
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...................................................................................................................................................................................................

11 Select either

• Enable WaveStar CIT logins to require that users enter a user ID and password to

login to the WaveStar® CIT

or

• Disable WaveStar CIT logins to allow users to run the WaveStar® CIT without

entering a user ID or password.

Click Next.
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...................................................................................................................................................................................................

12 Select either

• Start the FTP Server on startup

or

• Do not start the FTP Server on startup

Click Next.
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If the WaveStar® CIT FTP Server is not configured to automatically start on startup

during installation, the FTP Server must be started manually from the Network View

menu, Administration → FTP Administration.

...................................................................................................................................................................................................

13 Select the following components to complete the WaveStar® CIT installation.

• Network View

• CutThrough View

• 1665/1850 Graphical Package installs the WaveStar® CIT packages for

Alcatel-Lucent 1665 DMX, Alcatel-Lucent 1665 DMXtend, Alcatel-Lucent 1665

DMXplore, Alcatel-Lucent 1850 TSS-5

– 1665 On-Line Help Files

If you do not wish to install online help for any of the Alcatel-Lucent 1665

products (Alcatel-Lucent 1665 DMX, Alcatel-Lucent 1665 DMXtend,

Alcatel-Lucent 1665 DMXplore), you may uncheck the 1665 On-Line Help Files

box.

Alcatel-Lucent 1850 TSS-5 does not include online help.
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Important! The initial component selections that appear are based on the previous

installation.

To save valuable disk space and reduce installation time, you can deselect graphical

packages for all products that you do not plan to manage with this WaveStar® CIT.

Space Required on “C”: indicates the space required to install you selected

components. (If you specified an installation location other than Drive C, “C” may be

a different drive.) If you had a previous version of the WaveStar® CIT installed on

your computer and you are not changing your selected components, the Space

Required on “C”: is zero. In this situation, the components are already resident on the

computer, therefore no additional space required when performing an upgrade. If any

additional (new) packages are selected, the space required for those specific packages

is displayed.

...................................................................................................................................................................................................

14 Click Next.
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Result: The following screen appears. Confirm your component selection Your list of

selected components may be different than this screen.

...................................................................................................................................................................................................

15 Click Yes.

Result:

You are prompted with the choice to install OSI (Open System Interconnect)

communications protocol.

...................................................................................................................................................................................................

16 If you wish to install OSI click Yes, otherwise, click No.
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Result: The following progress indicator screen appears while the InstallShield®

Wizard installs the required files.

...................................................................................................................................................................................................

17 If you wish to copy the NE software to your PC, select Yes on the following screen.
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...................................................................................................................................................................................................

18 Did you select Yes or No in Step 17?

If... Then...

Yes Continue with Step 19.

No If you wish to install the NE software later, refer to

Procedure 14-1.2: “Install Alcatel-Lucent 1665

DMXtend software on your PC” (p. 14-26).

Proceed to Step 20.

...................................................................................................................................................................................................

19 A Copying files, please wait window appears. When the window closes, the software files

are successfully copied into the generics directory on your PC. By default, this directory

is C:\Program Files\Alcatel-Lucent\WaveStar CIT\generics\DXT\

9.1.0\p, however, the actual directory is determined by the path defined in Step 10.
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Result: After the NE software is successfully copied to the appropriate directory. If

you answered yes in Step 3, you may still have the following folder on your Desktop.

If you answered no in Step 3, you do not see this folder.

...................................................................................................................................................................................................

20 In Step 16, did you elect to install OSI?

If... Then...

No Continue with Step 21.

Yes Proceed to Step 24.

...................................................................................................................................................................................................

21 When the following screen appears, the installation without OSI is complete.
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...................................................................................................................................................................................................

22 Click Finish.

Result: The following icon appears on your desktop. Click this short-cut icon to

launch the WaveStar® CIT.

...................................................................................................................................................................................................

23 Proceed to Step 26.

...................................................................................................................................................................................................

24 When the following screen appears, the installation with OSI is complete.

...................................................................................................................................................................................................

25 Important! Before using your new WaveStar® CIT, you MUST reboot your computer.

Select Yes, I want to restart my computer now. and click Finish.
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Result: The following icon appears on your desktop. After you restart your PC, click

this short-cut icon to launch the WaveStar® CIT.

...................................................................................................................................................................................................

26 Important! The InstallShield® Wizard may create temporary folders/files in the PC

system Temp folder. Temporary folders/files stored in the PC system Temp folder

decrease available disk free space and may affect system performance.

If desired, close all open applications running on the PC and delete the appropriate

temporary folders/files from the system Temp folder.

The Temp folder is defined by the TEMP system variable. It can be on any hard drive,

but is usually defined as c:\Temp.

Windows operating systems provide a Disk Cleanup Wizard that can be used to

remove temporary folders/files. To use the Disk Cleanup Wizard select Start →
Programs → Accessories → System Tools → Disk Cleanup.

Supporting procedures Procedure 14-1.1: Install WaveStar
®

CIT software on your

PC

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

14-25

E N D O F S T E P S
...................................................................................................................................................................................................



Procedure 14-1.2: Install Alcatel-Lucent 1665 DMXtend

software on your PC

Overview

Use this procedure to install the Alcatel-Lucent 1665 DMXtend software on your personal

computer (PC).

Before you begin

Before performing this procedure, complete Procedure 14-1: “Install software on the PC”

(p. 14-4).

Steps

...................................................................................................................................................................................................

1 In the WaveStar CIT CD Browser window, click on NE Software, click NE Software

(Copy the NE Software to the PC) on the right.

Result: A Copying files, please wait window appears.

...................................................................................................................................................................................................

2 When the window closes, the software files are successfully copied into the generics

directory on your PC. By default, this directory is C:\Program Files\Alcatel-

Lucent\WaveStar CIT\generics\DXT\9.1.0\p, however, the actual directory is

determined by the path defined in Step 10 of Procedure 14-1.1: “ Install WaveStar® CIT

software on your PC” (p. 14-9).

...................................................................................................................................................................................................

3 Do you wish to install the WaveStar® CIT software?

If... Then...

WaveStar
®

Proceed to Procedure 14-1.1: “ Install WaveStar
®

CIT

software on your PC” (p. 14-9).

No Stop! End of Procedure.
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Procedure 14-2: Connect Personal Computer (PC) and

establish WaveStar® CIT session

Overview

Use this procedure to connect PC and establish a WaveStar® CIT session.

Required equipment

At least one of the following cables is required:

• RS-232 cable with an RJ-45 connector on one end and a PC serial connector on the

other (typically DB9) for the RS232 port.

• CAT5 Ethernet straight-through or a cross-over cable for the LAN port. If you are

connecting the PC directly to the NE, use the LAN 10Base-T cross-over cable. If you

are connecting the PC directly to a hub, use the LAN 10Base-T straight-through

cable.

For detailed cabling information, refer to the Alcatel-Lucent 1665 Data Multiplexer

Extend (DMXtend) Installation Manual, 365-372-327.

Important! You must be a member of either the Administrator Group or the Power

User Group on your PC to establish a WaveStar® CIT session.

This procedure assumes that TCP/IP and OSI connectivity has been established to the

required network elements in the network.

Before you begin

Prior to performing this procedure:

1. Refer to Procedure 14-1: “Install software on the PC” (p. 14-4).

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. If WaveStar® CIT logins were enabled during installation, obtain a valid user ID and

password for the WaveStar® CIT.

4. Obtain a valid user ID and password for the required network element.

5. Obtain the Target Identifier (TID)/NE name of the network element that you are

establishing a WaveStar® CIT session with.

6. If establishing a WaveStar® CIT session with a network element using TCP/IP

protocol, obtain the required IP address of the network element or gateway network

element (if applicable).

7. If establishing a WaveStar® CIT session with a network element using OSI protocol,

obtain the required NSAP address of the network element (if applicable). Also refer to

the CIT OSI Neighbors view and Address List from the WaveStar® CIT Network

View.
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Steps

Complete the following steps to connect PC and establish a session.

...................................................................................................................................................................................................

1 Connect your PC (using the appropriate cable[s]) to at least one of the following ports:

• RS232 serial port on the faceplate of the SYSCTL circuit pack to an available COM

port (COM1 or COM2) of the PC

• LAN port on the faceplate of the SYSCTL circuit pack to the NIC card of PC. If you

are connecting the PC directly to the NE, use the LAN 10Base-T cross-over cable. If

you connecting the PC to a hub, use the LAN 10Base-T straight-through cable.

• J17 IAO LAN port on the rear of the Alcatel-Lucent 1665 DMXtend shelf to the NIC

card of PC. If you are connecting the PC directly to the NE, use the LAN 10Base-T

cross-over cable. If you are connecting the PC to a hub, use the LAN 10Base-T

straight-through cable.

Important! You can be connected simultaneously to both the RS232 and the front

LAN or the rear J17 IAO LAN.

If you are uncertain that the LAN ports have already been provisioned, connecting via

the serial port is recommended.

...................................................................................................................................................................................................

2 Start the WaveStar® CIT software on the PC by double-clicking on the WaveStar® CIT

icon on your desktop (created by the installation procedure).
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Rxx.xx.xx in the figure represents the WaveStar® CIT release number, for example

R24.00.00.

...................................................................................................................................................................................................

3 Important! If you selected Disable WaveStar CIT logins during the WaveStar® CIT

installation, you do not have to log in to the WaveStar® CIT. You will see either the

Network Card selection screen (if you have more than one NIC card on your PC) or

the WaveStar® CIT legal notice. Figure 14-3, “Legal notice” (p. 14-31).

Enter a valid User ID and password in the WaveStar® CIT Login window and click OK.

Figure 14-1 WaveStar® CIT welcome window
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LUC01/LUC+01 and LUC02/LUC+02 are the default user IDs/passwords for the

WaveStar® CIT. It is highly recommended that you change these user IDs and passwords

during your first session to preserve the security of your equipment. To change your

WaveStar® CIT password, select Administration → Change Password from the

WaveStar® CIT Network View.

User IDs must adhere to the guidelines listed in “User ID guidelines” (p. 7-11).

Passwords must adhere to the guidelines listed in “Password guidelines” (p. 7-11).

Important! If this is the first time you are launching the WaveStar® CIT after a new

installation or a modification, AND you have more than one Network Card on your

PC, you may be asked to select the Network Card you wish to use to connect to the

NE.

Figure 14-2 WaveStar® CIT login window
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Result: The Legal Notice appears. (Refer to the following figure.)

...................................................................................................................................................................................................

4 Read the Legal Notice and click OK.

Figure 14-3 Legal notice
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Result: The Network View window opens. (Refer to the following figure. If your PC

is running a different version of WaveStar® CIT software, there may be some

differences between the screen shown in the following figure and what is displayed on

your PC.)

...................................................................................................................................................................................................

5 Enter the NE name/TID of the shelf that you wish to communicate with in the NE Name:

field. If you have previously established communications with the NE from this

WaveStar® CIT, click on the drop-down arrow and select the appropriate NE from the list.

...................................................................................................................................................................................................

6 In the NE Type: field, click on the drop-down arrow and select DMXtend.

Figure 14-4 Example of network view

Supporting procedures Procedure 14-2: Connect Personal Computer (PC) and

establish WaveStar
®
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...................................................................................................................................................................................................

7 In the Connection Type: field, click on the drop-down arrow and select the appropriate

connection type.

• Serial should be selected if you are connected locally to the serial RS232 port on the

SYSCTL circuit pack. To establish a WaveStar® CIT session to a remote network

element, you must have DCC connectivity. Also refer to the WaveStar® CIT CIT OSI

Neighbors view and Address List. See the information in “Before you begin”

(p. 14-27).

• OSI should be selected if

– you are connected locally to LAN-1, the front LAN port on the SYSCTL circuit

pack, OR LAN-2, the rear J17 IAO LAN port on the backplane, AND

– the LAN port is provisioned to use OSI protocol

To establish a WaveStar® CIT session to a remote network element, you must have

DCC connectivity. Also refer to the WaveStar® CIT CIT OSI Neighbors view and

Address List. See the information in “Before you begin” (p. 14-27).

• TCP/IP should be selected if

– you are connected locally to LAN-1, the front LAN port on the SYSCTL circuit

pack, OR LAN-2, the rear J17 IAO LAN port on the backplane, AND

– the LAN port is provisioned to use TCP/IP protocol, AND

– you know the IP address of the NE.

To establish a WaveStar® CIT session to a remote network element, you must have

network connectivity and the IP address of the remote network element or gateway

network element.

Important! An IP address must be assigned to the NIC card on the PC; otherwise,

login problems may occur. To assign an IP address to the NIC card, start the DOS

prompt on the PC and enter the ipconfig/all command. An IP address line should

appear. If there is no IP address line or 0.0.0.0 for an IP address, then assign an IP

address to the NIC card according to local procedures.

...................................................................................................................................................................................................

8 After completing the three fields, click on the Graphical button.

If you select the TCP/IP option, you must also enter the IP address of your NE and then

click OK.

Important! All procedures in this manual assume that the Graphical button is used.

However, the TL1 button can be selected to communicate directly with the network

element using the TL1 Cut Through interface.

...................................................................................................................................................................................................

9 An NE Login screen appears.

Supporting procedures Procedure 14-2: Connect Personal Computer (PC) and
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Enter a valid User ID and password to log in to the NE:

By selecting the Enable these as the default values checkbox, you will be able to

reconnect to this NE without entering the User ID and Password. However, if you attempt

to connect to a different NE that does not have the same User ID and password, the

connection will fail and you will be prompted to enter a valid User ID and password. The

User ID and Password are stored for the duration of the CIT session and must be

re-entered when the CIT is restarted.

Important! LUC01, LUC02, and LUC03 are the default privileged user IDs and

DMXTND2.5G is the default privileged password for Alcatel-Lucent 1665 DMXtend.

It is highly recommended that you change all three user IDs and passwords during

your first session to preserve the security of your equipment.

To change your network element password, refer to Procedure 7-2: “Change your own

password” (p. 7-10).

...................................................................................................................................................................................................

10 If the login is successful, the NE Legal Notice screen appears.

Figure 14-5 NE login

Supporting procedures Procedure 14-2: Connect Personal Computer (PC) and
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If the login is not successful, try one of the following:

• If you are connected locally to the RS232 serial port, check cable connections. Check

COM port baud rate settings by selecting Administration → Serial COM Selection

from the WaveStar® CIT Network View. Try different COM port settings. The NE

default baud rate setting for the RS232 serial port (cit-1) is 9600. The rate of the COM

port must match the rate of the CIT port on the NE.

• If you are connected locally to LAN-1 or LAN-2 and using the OSI protocol, check

your network card (NIC) settings. Some NIC cards have an 802.1b option which must

be enabled for OSI to work.

• If you are connected locally to LAN-1 or LAN-2 and using the TCP/IP protocol, make

sure you are entering the correct TCP/IP address.

Important! Your NE software Release number and User Privilege Level may be

different. Your screen should be similar to Figure 14-6, “NE level legal notice”

(p. 14-35).

...................................................................................................................................................................................................

11 Read and observe the software Release (for example, 9.1.0), and the User Privilege Level

(for example, Privileged). Click OK to continue.

Important! The date and time of the last successful login and the number of

unsuccessful login attempts are displayed.

Result: The WaveStar® CIT System View window opens.

...................................................................................................................................................................................................

12 Familiarize yourself with the different aspects of the graphical presentation of the shelf,

including the toolbars, and status indicators.

Figure 14-6 NE level legal notice

Supporting procedures Procedure 14-2: Connect Personal Computer (PC) and
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The WaveStar® CIT is designed to Microsoft Windows® standards.

The WaveStar® CIT System View has a menu bar at the top of the screen, and status

indicators at the bottom of the screen. Each item on the menu bar has pull-down menus

and submenus, refer to Figure 14-7, “Example of system view (graphical)” (p. 14-36).

Figure 14-7 Example of system view (graphical)

Supporting procedures Procedure 14-2: Connect Personal Computer (PC) and
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®
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...................................................................................................................................................................................................

13 It is recommended that you create a View List for future convenience. From the

WaveStar® CIT Network View window (NOT the System View window), select

Administration → Administer Views. Click on the Help button and use the information

on that screen to create a View List.

Supporting procedures Procedure 14-2: Connect Personal Computer (PC) and

establish WaveStar
®
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Procedure 14-3: Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)

Overview

This procedure describes the Alcatel-Lucent recommended method for the cleaning and

inspection of optical connectors using specific tools and materials that have been proven

to be effective in the assembly and testing of optical transmission equipment.

Required equipment

The following table lists required and recommended equipment for proper cleaning:

Product Model/

Description

Comcode ITE # Installation

Order #

Optical Fiber Scope Noyes OFS

300-200X

408197028 ITE-7129 33712900

2.5mm Universal

adapter cap

For use with the

Noyes OFS

300-200X

408197044 ITE-7129D1 33712901

1.25mm Universal

adapter cap

For use with the

Noyes OFS

300-200X

408197069 ITE-7129D2 33712902

Video Fiber Scope* Noyes VFS-1 408552271 ITE-7187 TBD

CLETOP Cleaning

Cassette

Type A Reel 901375154 ITE-7137 33713700

CLETOP Cleaning

Cassette

Replacement Reel

Type A Reel 901375014 ITE-7137 D1 33713701

Luminex Stick port

cleaners

1.25 mm 901375030 ITE-7134 33713400

Luminex Stick port

cleaners

2.5 mm 901375022 ITE-7135 33713500

Luminex Cloth 5.5" x 5.5" 408201226 R6033 23603300

* This equipment may not be necessary at all locations. It is to be used when the ports need to be verified for

cleanliness. If care is exercised when cleaning fibers, the video scope may not be needed.

Note: The equipment and material listed above has been tested and proven effective when used in conjunction

with this procedure. Substitution of equipment or materials is at the discretion of the user and is not

recommended.

Supporting procedures Procedure 14-3: Clean optical fibers, dual LC adapters and

LC lightguide buildouts (LBOs)
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Related information

A course on connector cleaning and the connector inspection process is now offered

through Alcatel-Lucent University, Course Code: LMC214H Fiber Optic Inspection and

Cleaning. To learn more about this course, consult your local Alcatel-Lucent Account

Representative.

The procedure that follows utilizes the Dry method for connector cleaning. This method

utilizes a dry double clean wipe using the CLETOP cleaning cassette.

This procedure is recommended for connector ferrules 2.5 mm and 1.25 mm in diameter

associated with LC connectors. The ferrule of a fiber optic connector consists of a

ceramic or stainless steel cylinder with a hole located longitudinally down the center of its

axis, allowing enough tolerance for a fiber to pass through.

All optical connectors should be cleaned prior to being connected. Keep the protective

ferrule dust cap on the connector until initiating the cleaning process.

Important! It is critical that connector faces are clean and free from particular

contamination to assure proper performance and reliability of lightwave systems.

With the modern high-speed, high-power, and wider-bandwidth optical transmission

systems, clean connectors along the optical path are essential for successful operation.

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Obtain the work instructions for this procedure.

Steps

Refer to the following supporting elements to complete this procedure.

...................................................................................................................................................................................................

1 To clean the optical fibers, refer to Procedure 14-3.1: “Clean optical fibers” (p. 14-40).

...................................................................................................................................................................................................

2 To clean the fiber adapters and LBOs, refer to Procedure 14-3.2: “Clean fiber adapters

and circuit pack connectors” (p. 14-43).

...................................................................................................................................................................................................

3 To inspect the optics following cleaning, refer to Procedure 14-3.3: “Optical fiber and

connector inspection” (p. 14-44).

Supporting procedures Procedure 14-3: Clean optical fibers, dual LC adapters and

LC lightguide buildouts (LBOs)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

14-39

E N D O F S T E P S
...................................................................................................................................................................................................



Procedure 14-3.1: Clean optical fibers

Overview

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by Procedure 14-3: “Clean optical fibers, dual LC adapters and LC lightguide

buildouts (LBOs)” (p. 14-38).

Use this procedure to clean optical fibers.

Steps

The following cleaning procedure is acceptable for field service/installation activities.

...................................................................................................................................................................................................

1 Remove the dust cap from the connector ferrule, thus exposing the connector endface.

...................................................................................................................................................................................................

2 If a CLETOP cassette cleaner is not available, proceed to Step 6. Otherwise, hold the

CLETOP cassette cleaner in the palm of your hand with the cassette shutter door facing

up.

Rotate the cassette lever all the way down with your thumb. Do not release the lever. The

lever advances the "dry" Luminex cleaning cloth inside the case and simultaneously

opens the shutter. The CLETOP cassette shutter door is now open and ready for cleaning

the connector.

Supporting procedures Procedure 14-3.1: Clean optical fibers
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...................................................................................................................................................................................................

3 Insert and press the connector ferrule endface perpendicular against the cleaning cloth in

the first of two slots of the cleaner.

Drag it down (in the direction indicated by the arrows on the cleaner). Make certain not to

release the lever of the cassette.

...................................................................................................................................................................................................

4 Lift the connector from the first slot and rotate it 90 degrees and repeat the downward

motion using the second slot. Be sure the ferrule is pressed snug against the cleaning cloth

while dragging the ferrule to assure the proper cleaning action.

...................................................................................................................................................................................................

5 Release the cassette lever allowing the shutter door to close to its initial position. Proceed

to Step 7.

Supporting procedures Procedure 14-3.1: Clean optical fibers
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...................................................................................................................................................................................................

6 Wrap a Luminex cleaning cloth around the ferrule and rotate the connector housing,

cleaning the outside periphery of the ferrule.

Follow this by folding an unused portion of the cloth over the end of the ferrule endface

and then with light pressure from the thumb, slightly drag the cloth from the center of the

ferrule to the edge while rotating the connector 360 degrees. If the Luminex cleaning

cloth is not available, a cleanroom optic wipe can be used. The Luminex cleaning cloth is

washable and can be used multiple times; optic wipes are single use and disposable.

...................................................................................................................................................................................................

7 Inspect the connector for cleanliness. If necessary, repeat the cleaning process.

Reference: Procedure 14-3.3: “Optical fiber and connector inspection” (p. 14-44)

Supporting procedures Procedure 14-3.1: Clean optical fibers
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Procedure 14-3.2: Clean fiber adapters and circuit pack

connectors

Overview

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by Procedure 14-3: “Clean optical fibers, dual LC adapters and LC lightguide

buildouts (LBOs)” (p. 14-38).

Use this procedure to clean fiber adapters and circuit pack connectors.

Important! Do not attempt to clean ports equipped with yellow lightguide buildout

(LBO) attenuators. Attenuators contain a thin glass lens that is extremely fragile. The

LBO will be damaged if cleaned using this method.

Steps

Complete the following steps to clean the optical buildout adapter or the circuit pack

connector.

...................................................................................................................................................................................................

1 Insert the appropriate CLETOP stick cleaner (2.5 mm for SC, ST, and FC connectors,

1.25 mm for LC connectors) into the adapter rotating the stick 360 degrees while

inserting. Push/rotate stick until the stick cleaner makes contact with the connector. Apply

slight pressure upon contact and rotate stick 360 degrees at least three (3) times.

...................................................................................................................................................................................................

2 Remove the stick cleaner rotating it upon removal.

...................................................................................................................................................................................................

3 Using a dry CLETOP stick cleaner of appropriate diameter, repeat the above cleaning

procedure. This procedure will clean the side walls of the adapter and the endface of the

circuit pack connector.

...................................................................................................................................................................................................

4 Gently insert the Video Fiber Scope probe into the port until the fiber ferrule comes into

view.

Reference: Procedure 14-3.3: “Optical fiber and connector inspection” (p. 14-44)

...................................................................................................................................................................................................

5 Verify that the fiber ferrule is clean. Repeat Step 1 through Step 3 if the fiber does not

meet the requirements specified.

Supporting procedures Procedure 14-3.2: Clean fiber adapters and circuit pack

connectors
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Procedure 14-3.3: Optical fiber and connector inspection

Overview

Important! This is not a stand-alone procedure. Perform this procedure only as

directed by Procedure 14-3: “Clean optical fibers, dual LC adapters and LC lightguide

buildouts (LBOs)” (p. 14-38).

Use this procedure to inspect fiber adapters and circuit pack connectors following

cleaning.

WARNING

Laser hazard

When using an optical power meter to verify the connector and fiber to be clean, take

special precaution to make sure that no power is being emitted from the fiber before

viewing.

Steps

After cleaning the connector, inspect the ferrule endface to ensure that it is free from any

particulate contamination using an optical fiber inspection scope of at least 200X

magnification. When using an optical fiber scope (for example, the Noyes OFS

300-200X) exercise extreme caution to assure that the fiber being examined is

de-energized.

...................................................................................................................................................................................................

1 Follow the instructions in the manual provided with the Optical Fiber Scope to view the

ferrule endface of the fiber under inspection.

...................................................................................................................................................................................................

2 The visual area of the ferrule endface (ferrule and fiber) as observed by the inspection

system/scope should be free of any contaminates.

Supporting procedures Procedure 14-3.3: Optical fiber and connector inspection
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Repeat the Cleaning Procedure if the fiber endface does not meet the following

requirements:

• No fixed type of contamination (contaminates that remain at the same location after 3

wet-dry cleaning cycles), regardless of size, is allowed in the restricted area of the

glass fiber endface.

Important: The restricted area is defined as ~66 microns (mm) diameter for both

singlemode and multimode fibers.

• No chips, cracks or scratches are allowed near the core of the glass fiber endface.

• No large floating (loose) contaminates are allowed on the glass fiber and ceramic

ferrule endface.

...................................................................................................................................................................................................

3 After the connector has been verified to be cleaned, it should be immediately inserted into

the adapter buildout of the optical component. This will assure maximum cleanliness and

effectiveness of the connector.

...................................................................................................................................................................................................

4 If the cleaned connector cannot be immediately connected to a corresponding adapter, the

connector ferrule must be protected with a connector dust cap. Before placing the cap on

the ferrule, make sure the cap is clean. This can be accomplished by inserting a CLETOP

stick cleaner (swab) of the same inside diameter as the cap (either 2.5 or 1.25 mm) and

rotate the stick 360 degrees three (3) times. Following this procedure, carefully place the

cap over the ferrule. When the cleaned connector is ready for assembly, it should be

No LOOSE
contamination or
particulate fibers in
viewing area.
If not removable in 3
cleaning attempts, it
is defined as fixed
particulate, and is
acceptable outside
the restricted area.

Monitor
Viewing
Area No Loose or No Fixed

Contamination

nc-dmx-193

Core

Fiber
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re-inspected for cleanliness prior to connection.

Supporting procedures Procedure 14-3.3: Optical fiber and connector inspection
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Procedure 14-4: Perform connection and verification of

optical facility

Overview

Use this procedure to connect and verify an optical facility.

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to complete

this procedure.

Required equipment

In addition to the equipment listed in “Required equipment” (p. 14-3), the following

equipment is also required:

• Lightguide Jumpers

• Lightguide Buildouts (LBOs).

• Optical Power Meter

LC-type lightguide buildouts

The following lightguide buildouts are required for attenuating the OLIU optical ports.

Lightguide buildouts are not required for Optical Transport System (OTS) and Optical

Channel (OCH) ports.

Product Code Comcode Loss (dB) Fiber Type Color

ABLCS-05.0 108279381 5 SM Yellow

ABLCS-10.0 108279431 10 SM Yellow

ABLCS-15.0 108279480 15 SM Yellow

ABLCS-20.0 108279530 20 SM Yellow

Single-mode lightguide jumpers

The following single-mode lightguide angled boot jumpers are available for connecting

the optical ports to the optical span.

Product Code Comcode Length (ft.) Connectors

MS1A40LC-A40LC-2 108918269 2 LC-LC

MS1A40LC-A40LC-4 108918707 4 LC-LC

Supporting procedures Procedure 14-4: Perform connection and verification of

optical facility
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Product Code Comcode Length (ft.) Connectors

MS1A40LC-A40LC-E/W 108918715 Customer

Specified

LC-LC

MS1A40LC-LC-2 108918830 2 LC-LC

MS1A40LC-LC-4 108918855 4 LC-LC

MS1A40LC-LC-6 108918863 6 LC-LC

MS1A40LC-LC-8 108918871 8 LC-LC

MS1A40LC-LC-10 108918889 10 LC-LC

MS1A40LC-LC-15 108918897 15 LC-LC

MS1A40LC-LC-20 108918913 20 LC-LC

MS1A40LC-LC-25 108918921 25 LC-LC

MS1A40LC-LC-30 108918939 30 LC-LC

MS1A40LC-LC-35 108918947 35 LC-LC

MS1A40LC-LC-40 108918962 40 LC-LC

MS1A40LC-LC-50 108918970 50 LC-LC

MS1A40LC-LC-E/W 108918988 Customer

Specified

LC-LC

MS1A40LC-SC-2 108919002 2 LC-SC

MS1A40LC-SC-4 108919010 4 LC-SC

MS1A40LC-SC-6 108919028 6 LC-SC

MS1A40LC-SC-8 108919036 8 LC-SC

MS1A40LC-SC-10 108919044 10 LC-SC

MS1A40LC-SC-15 108919051 15 LC-SC

MS1A40LC-SC-20 108919069 20 LC-SC

MS1A40LC-SC-25 108919077 25 LC-SC

MS1A40LC-SC-30 108919085 30 LC-SC

MS1A40LC-SC-35 108919093 35 LC-SC

MS1A40LC-SC-40 108919101 40 LC-SC

MS1A40LC-SC-50 108919119 50 LC-SC

MS1A40LC-SC-E/W 108919996 Customer

Specified

LC-SC

MS1A40LC-FC-2 108918723 2 LC-FC

MS1A40LC-FC-4 108918731 4 LC-FC

Supporting procedures Procedure 14-4: Perform connection and verification of

optical facility
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Product Code Comcode Length (ft.) Connectors

MS1A40LC-FC-6 108918749 6 LC-FC

MS1A40LC-FC-8 108918756 8 LC-FC

MS1A40LC-FC-10 108918764 10 LC-FC

MS1A40LC-FC-15 108918772 15 LC-FC

MS1A40LC-FC-20 108918780 20 LC-FC

MS1A40LC-FC-25 108918798 25 LC-FC

MS1A40LC-FC-30 108918806 30 LC-FC

MS1A40LC-FC-35 108918814 35 LC-FC

MS1A40LC-FC-40 108918822 40 LC-FC

MS1A40LC-FC-50 108918848 50 LC-FC

MS1A40LC-FC-E/W 108918905 Customer

Specified

LC-FC

MS1A40LC-EP-2 108919713 2 LC-ST

MS1A40LC-EP-4 108919721 4 LC-ST

MS1A40LC-EP-6 108919739 6 LC-ST

MS1A40LC-EP-8 108919747 8 LC-ST

MS1A40LC-EP-10 108919754 10 LC-ST

MS1A40LC-EP-15 108919770 15 LC-ST

MS1A40LC-EP-20 108919788 20 LC-ST

MS1A40LC-EP-25 108919796 25 LC-ST

MS1A40LC-EP-30 108919804 30 LC-ST

MS1A40LC-EP-35 108919812 35 LC-ST

MS1A40LC-EP-40 108919820 40 LC-ST

MS1A40LC-EP-50 108919838 50 LC-ST

MS1A40LC-EP-E/W 108919846 Customer

Specified

LC-ST

Important! The single-mode angled boot lightguide jumpers used to connect the

optical ports must be equipped with LC connectors.

Supporting procedures Procedure 14-4: Perform connection and verification of

optical facility
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Allowable optical receiver power ranges

The following information is required to determine the required LBO for the OLIU OC-n

lines.

Optics Circuit Pack Allowable

Receiver Range

(dBm)

Long Reach (LR) Optics LNW36 OC-3 0.0 to −34.0

LNW46 OC-12 −7.0 to −30.5

LNW51 OC-12 −8.0 to −30.0

LNW380 OC-12 −8.0 to −28.0

LNW601 OC-3 0.0 to −34.0

OM155 1.3LR1 −10.0 to −34.0

OM622 1.3LR1 −8.0 to −28.0

OM622 1.5LR2 −8.0 to −28.0

OM2.5G 1.3LR1 −9.0 to −27.0

OM2.5G 1.5LR2 −9.0 to −28.0

OM10G 1.5LR2 −7.0 to −24.0

Intermediate Reach (IR) Optics LNW38 OC-12

LNW40 OC-3

LNW140 OC-3/16DS1

−8.0 to −28.0

OM155 1.3IR1 −8.0 to −28.0

OM622 1.3IR1 −8.0 to −28.0

OM10G 1.5IR2 −1.0 to −14.0

Short Reach (SR) Optics OM155 1.3SR1 −8.0 to −23.0

OM2.5G 1.3SR1 −3.0 to −18.0

OM10G 1.3SR1 −1.0 to −11.0

Important! Avoid excessive bending of the optical jumper used to loop the optical

port on itself.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) in this chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

Supporting procedures Procedure 14-4: Perform connection and verification of

optical facility
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3. Verify that the correct lightguide buildouts and jumpers are available.

4. Ensure all optical fiber connectors and couplings have been properly cleaned. Signal

performances may be degraded if the connections and couplings are not cleaned

properly.

Procedure 14-3: “Clean optical fibers, dual LC adapters and LC lightguide buildouts

(LBOs)” (p. 14-38)

5. Ensure that technicians are available at both ends of the optical span(s).

6. Obtain the work instructions for this procedure.

Steps

Complete the following steps to connect and verify an optical facility.

...................................................................................................................................................................................................

1 At the near-end Alcatel-Lucent 1665 DMXtend, connect personal computer and establish

WaveStar® CIT session.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

2 Dress optical cables in the fiber tray at bottom front of the shelf.

...................................................................................................................................................................................................

3 Route the optical jumpers from the bottom of the shelf. See “Single-mode lightguide

jumpers” (p. 14-47).

...................................................................................................................................................................................................

4 Establish communication with technician at other end of the optical span.

...................................................................................................................................................................................................

5 At both ends of the optical span, remove protective covers from receive and transmit

optical jumper cables and clean LC connectors.

Important! The Alcatel-Lucent 1665 DMXtend OLIU and DWDM circuit packs

require single-mode lightguide cable.

Single-mode optical fibers connecting this shelf with the far-end shelf should not be

connected to the OLIU until at least 45 seconds after an optical loopback is removed.

It may take from 15 seconds to 3.5 minutes for the OLIU FAULT LED or port LED

associated with the pluggable transmission module to stop flashing after the cables are

connected, depending on the setting of the OC-n signal degrade threshold.

Supporting procedures Procedure 14-4: Perform connection and verification of

optical facility

....................................................................................................................................................................................................................................
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Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

6 At both ends of the optical span, ensure that only the dual LC adapter is installed on the

circuit pack (no LBOs). The following figure shows an example with OLIU circuit packs.

...................................................................................................................................................................................................

7 Important! Fiber connections for an optical span should be made in the following

sequence to speed up the detection of looped-back or crossed-over cables/jumpers.

At Node 1 of the optical span, connect the optical fiber transmit cables to the port OUT

connectors.

...................................................................................................................................................................................................

8 Important! LBOs are not required on the OTS ports.

If connecting... Then...

DWDM OTS ports, Proceed to Step 11.

DWDM OTU2 ports,

OLIU ports, Continue with Step 9.

...................................................................................................................................................................................................

9 At Node 2 of the optical span, measure the optical power of the optical fiber receive cable

using an optical power meter.

For the allowable receiver power ranges, refer to the “Allowable optical receiver power

ranges ” (p. 14-50) in this procedure. Select the appropriate LBO to build out to the

middle of the range.

...................................................................................................................................................................................................

10 Install the LBO assembly at the port IN connector of Node 2.

OLIU

IN

OUT

OLIU

IN

OUT

DUAL LC CONNECTOR

NC-DMX-061

Supporting procedures Procedure 14-4: Perform connection and verification of

optical facility

....................................................................................................................................................................................................................................
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Reference: Procedure 14-5: “Install/remove LC lightguide buildouts (LBOs)”

(p. 14-56)

...................................................................................................................................................................................................

11 At Node 2, connect the input optical fiber to the proper port IN connector and LBO

(OLIUs only).

Result: It may take from 15 seconds to 3.5 minutes for the circuit pack FAULT LED

or port LED associated with the pluggable transmission module to stop flashing after

the cables are connected, depending on the setting of the OC-n signal degrade

threshold.

...................................................................................................................................................................................................

12 Did the flashing circuit pack FAULT LED or port LED associated with the pluggable

transmission module go off at Node 2?

If... Then...

No Click the Alarm List button to obtain the NE Alarm

List. Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326 to clear/isolate

the trouble.

Yes Continue with Step 13.

...................................................................................................................................................................................................

13 At Node 2 of the optical span, connect the optical fiber transmit cables to the port OUT

connector.

...................................................................................................................................................................................................

14 Important! LBOs are not required on the OTS port.

If connecting... Then...

DWDM OTS ports, Proceed to Step 17.

DWDM OTU2 ports,

OLIU ports, Continue with Step 15.

...................................................................................................................................................................................................

15 At Node 1 of the optical span, measure the optical power of the optical fiber receive cable

using an optical power meter.

Supporting procedures Procedure 14-4: Perform connection and verification of

optical facility
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For the allowable receiver power ranges, refer to the “Allowable optical receiver power

ranges ” (p. 14-50) in this procedure. Select the appropriate LBO to build-out to the

middle of the range.

...................................................................................................................................................................................................

16 Install the LBO assembly at the port IN connector of Node 1.

Reference: Procedure 14-5: “Install/remove LC lightguide buildouts (LBOs)”

(p. 14-56)

...................................................................................................................................................................................................

17 At Node 1, connect the input optical fiber to the proper port IN connector and LBO.

Result: It may take from 15 seconds to 3.5 minutes for the circuit pack FAULT LED

or port LED associated with the pluggable transmission module to stop flashing after

the cables are connected, depending on the setting of the OC-n signal degrade

threshold.

...................................................................................................................................................................................................

18 Did the flashing circuit pack FAULT LED or port LED associated with the pluggable

transmission module go off at Node 1?

If... Then...

No Click the Alarm List button to obtain the NE Alarm

List. Refer to the Alcatel-Lucent 1665 Data

Multiplexer Extend (DMXtend) Alarm Messages and

Trouble Clearing Guide, 365-372-326 to clear/isolate

the trouble.

Yes Continue with Step 19.

...................................................................................................................................................................................................

19 Disconnect the fiber cable from the OUT connector on the port at one end of the span. At

the other end, verify that the associated circuit pack FAULT LED or port LED associated

with the pluggable transmission module is flashing, indicating a loss of signal. Reconnect

the fiber and repeat the process for the other direction of transmission.

...................................................................................................................................................................................................

20 If required, select Administration → OSI Routing Map and Administration → OSI

Neighbor Maps to retrieve maps of the network. Verify that nodes have been connected

properly and that they can communicate with each other.

Supporting procedures Procedure 14-4: Perform connection and verification of

optical facility

....................................................................................................................................................................................................................................
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...................................................................................................................................................................................................

21 After all connections and tests have been made, verify optical fiber cables are placed

correctly in fiber tray and properly routed in bay framework.

Supporting procedures Procedure 14-4: Perform connection and verification of

optical facility
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Procedure 14-5: Install/remove LC lightguide buildouts (LBOs)

Overview

Use this procedure to install or remove an LC lightguide buildout (LBO).

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

Steps

Complete the following steps to install or remove an LC lightguide buildout (LBO).

...................................................................................................................................................................................................

1 Remove the protector caps and plugs (if equipped) from the LC LBO and the dual adapter

on the circuit pack, and store them in a clean container.

MA-DMX-403

Supporting procedures Procedure 14-5: Install/remove LC lightguide buildouts

(LBOs)

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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...................................................................................................................................................................................................

2 Is LC LBO being installed or removed?

IF the LC LBO is being... Then...

Installed, Continue with Step 3.

Removed, Proceed to Step 6.

...................................................................................................................................................................................................

3 Important! All LC LBOs should be cleaned before making initial connections or

reconnections. Only the components being assembled at this time should be cleaned.

Clean the LC LBO.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

4 Align the LBO with the slot in the adapter, depress locking tab, and push the LBO into

the dual adapter until a click is heard. The LBO is now locked into position.

...................................................................................................................................................................................................

5 STOP! End of Procedure.

...................................................................................................................................................................................................

6 Important! The locking tab must only be pushed along a line perpendicular to the

LBO body in the direction towards the LBO in order to avoid damage to the locking

tab.

Depress the locking tab on the LBO and pull the LBO out of the dual adapter.

Supporting procedures Procedure 14-5: Install/remove LC lightguide buildouts

(LBOs)
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Procedure 14-6: Connect OLIU optical loopbacks

Overview

Use this procedure to loop back an out-of-service optical line at the OLIU faceplate

connectors. Optical lines can also be looped back at the LGX equipment to verify correct

fiber installation and labeling.

Important! LBOs are installed on the OLIU faceplate IN connector only.

Required equipment

In addition to the equipment listed in “Required equipment” (p. 14-3), one lightguide

jumper (MS1A40LC-A40LC-2, Comcode 108918269) for each optical line to be looped

back (LC-type connections) is also required.

The following lightguide buildouts (LBOs) are required.

• 5-dB loss LBO (code ABLCS-05.0: comcode 108279381) or

• 10-dB loss LBO (code ABLCS-10.0: comcode 108279431) or

• 15-dB loss LBO (code ABLCS-15.0: comcode 108279480) or

• 20-dB loss LBO (code ABLCS-20.0: comcode 108279530)

Before you begin

Prior to performing this procedure:

1. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

2. Obtain the work instructions for this procedure.

Supporting procedures Procedure 14-6: Connect OLIU optical loopbacks

....................................................................................................................................................................................................................................
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Steps

Complete the following steps to loop back an out-of-service optical line at the OLIU

faceplate connectors.

...................................................................................................................................................................................................

1 Obtain the correct LBO and lightguide jumper:

IF the OLIU is... THEN obtain a...

Long Reach (LR) Optics LNW46 OC-12

LNW51 OC-12

LNW380 OC-12

OM155 1.3LR1

OM622 1.3LR1

OM622 1.5LR2

OM2.5G 1.3LR1

OM2.5G 1.5LR2

OM10G 1.5LR2

lightguide jumper

(MS1A40LC-A40LC-2,

Comcode 108918269) and a

15-dB LBO (code

ABLCS-15.0, comcode

108279480 for LC

connectors)

LNW36 OC-3

LNW601 OC-3

lightguide jumper

(MS1A40LC-A40LC-2,

Comcode 108918269) and a

10-dB LBO (code

ABLCS-10.0, comcode

108279431 for LC

connectors)

Intermediate Reach (IR)

Optics

LNW38 OC-12

LNW40 OC-3

LNW140 OC-3/16DS1

OM155 1.3IR1

OM622 1.3IR1

OM10G 1.5IR2

lightguide jumper

(MS1A40LC-A40LC-2,

Comcode 108918269) and a

5-dB LBO (code

ABLCS-05.0, comcode

108279381 for LC

connectors)

Short Reach (SR) Optics OM155 1.3SR1

OM2.5G 1.3SR1

OM10G 1.3SR1

No LBO required

(attenuation not needed)

...................................................................................................................................................................................................

2 If required, remove the optical line connections from the OLIU faceplate. Make a record

of these disconnections so they can be replaced.

Supporting procedures Procedure 14-6: Connect OLIU optical loopbacks
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...................................................................................................................................................................................................

3 Remove the LBO (if equipped) from the IN connector of the OLIU faceplate. Make a note

of the value.

Reference: Procedure 14-5: “Install/remove LC lightguide buildouts (LBOs)”

(p. 14-56)

...................................................................................................................................................................................................

4 Remove the protector caps from the ends of the lightguide jumper (loopback cable).

...................................................................................................................................................................................................

5
NOTICE

Service-disruption hazard

Signal performance may be degraded if the connectors/adapters and fiber are not

cleaned.

Ensure all optical fiber connectors/adapters and fiber are properly cleaned.

Clean the fiber connectors/adapters and fiber.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

...................................................................................................................................................................................................

6 Important! Pluggable transmission modules are shipped with a dust cover installed

into the optical ports to maintain cleanliness during storage and/or transportation. It is

recommended that the dust cover be kept in place to maintain cleanliness until the

optical fiber is connected. With proper care and handling, cleaning the pluggable

transmission modules should not be necessary.

If required, clean the pluggable transmission module(s).

Reference: Procedure 14-28: “Clean optical pluggable transmission module”

(p. 14-135)

...................................................................................................................................................................................................

7 If required, remove the protective dust cover from the pluggable transmission module.

Keep the dust cover clean until reinstalled later, if required.

...................................................................................................................................................................................................

8 Install the appropriate LBO on the IN connector, if required. The list of circuit packs and

their corresponding LBOs may be found in Step 1.

Supporting procedures Procedure 14-6: Connect OLIU optical loopbacks

....................................................................................................................................................................................................................................
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Reference: Procedure 14-5: “Install/remove LC lightguide buildouts (LBOs)”

(p. 14-56)

...................................................................................................................................................................................................

9 Important! The LBOs and lightguide jumpers connect to the LC-shielded, angled

adapter on the OLIU faceplate.

Using the lightguide angled boot jumper (MS1A40LC-A40LC-2, Comcode 108918269),

connect the IN connector and the corresponding OUT connector on the same OLIU.

Result: After a short time, the OLIU FAULT LED or port LED associated with the

pluggable transmission module stops flashing. (It may take from 15 seconds to 3.5

minutes for the LED to stop flashing after the cables are connected, depending on the

setting of the OC-n signal degrade threshold.) The ACTIVE LED remains on.

If OSI over DCC is enabled for the port, the MJ and NE LEDs on the SYSCTL circuit

pack do not extinguish and the following alarms are reported.

• inconsistent DCC values

• section DCC channel failed

...................................................................................................................................................................................................

10 If responses are not as indicated, check connections and the lightguide jumper. Clean

connections and repeat Step 9.

If responses are still not correct, click the Alarm List button to obtain the NE Alarm List.

Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages

and Trouble Clearing Guide, 365-372-326 to clear/isolate the trouble.

Reference:

• Procedure 14-3: “Clean optical fibers, dual LC adapters and LC lightguide

buildouts (LBOs)” (p. 14-38)

• Procedure 14-28: “Clean optical pluggable transmission module” (p. 14-135)

...................................................................................................................................................................................................

11 If required, repeat Step 1 through Step 10 to loop back additional optical lines.

Supporting procedures Procedure 14-6: Connect OLIU optical loopbacks
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Procedure 14-7: Perform end-to-end optical line test on Main

OLIUs

Overview

Use this procedure to verify the integrity of a high-speed OC-n line.

Important! This test must be performed locally at each Alcatel-Lucent 1665

DMXtend shelf location associated with the optical span(s) being tested.

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

Important! It is assumed that each Alcatel-Lucent 1665 DMXtend node has passed

the local (looped) transmission tests. If these tests have not been completed, refer to

the appropriate procedure and perform the tests.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

Steps

Complete the following steps to verify the integrity of a high-speed OC-n line.

...................................................................................................................................................................................................

1 From the System View menu, select Performance → View PM/Statistics Report → OCn

Line.

Result: The OCn Line PM Report window opens.

...................................................................................................................................................................................................

2 Expand the CP main-1 (OCn) circuit pack by clicking on the plus sign (+), select Port 1

(OCn), and then click Select.

Supporting procedures Procedure 14-7: Perform end-to-end optical line test on

Main OLIUs

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

14-62 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Result: The port performance monitoring parameters appear.

...................................................................................................................................................................................................

3 Provision the Time Period parameter 15 Min, the Monitored Date parameter Current

Date, the Monitor Time parameter Current, and the Monitor Level parameter 1-UP. Then

move all the Near End Available Parameters to Selected Parameters by clicking Select

All. Click Apply to obtain the OCn Line PM Report.

Result: The OCn Line PM Report appears. The report should be empty, indicating no

errors.

...................................................................................................................................................................................................

4 Wait 20 seconds and click Refresh on the OCn Line PM Report window. If a 15-minute

boundary is crossed during the 20-second wait period, repeat this step.

Result: If the report is still empty, the optical span is error-free. Click Close.

...................................................................................................................................................................................................

5 Did report indicate any errors?

If... Then...

Yes, Continue with Step 6.

No, Proceed to Step 7.

...................................................................................................................................................................................................

6 Trouble may be in optical and/or fiber connections. Trouble may also be in OLIUs. If

report indicated trouble when the report was obtained from the near end of the span,

trouble may be in the receive direction. If the report indicated trouble when the report was

obtained from the far end of the span, trouble may be in the transmit direction. Check

optical fiber and connections. Clean optical fiber connections.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

If no trouble was found in the optical fiber, click the Alarm List button to obtain the

NE Alarm List. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Alarm Messages and Trouble Clearing Guide, 365-372-326 to clear/isolate the

trouble.

...................................................................................................................................................................................................

7 If required, repeat this procedure from Step 2 for the Main-2 OLIU; otherwise, click

Close.

Supporting procedures Procedure 14-7: Perform end-to-end optical line test on

Main OLIUs
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...................................................................................................................................................................................................

8 Have you retrieved error-free performance-monitoring reports from all shelf locations

associated with the optical span(s) being tested?

If... Then...

Yes, STOP! End of Procedure.

No, Repeat this procedure from Step 1 at the other shelf

locations.

Supporting procedures Procedure 14-7: Perform end-to-end optical line test on

Main OLIUs

....................................................................................................................................................................................................................................
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Procedure 14-8: Perform end-to-end optical line test on

Function OLIUs

Overview

Use this procedure to verify the integrity of a low-speed OC-n line.

Important! This test must be performed locally at each Alcatel-Lucent 1665

DMXtend shelf location associated with the optical span(s) being tested.

Privilege level

You must log in as a Privileged, General, or Maintenance user to complete this procedure.

Important! It is assumed that each Alcatel-Lucent 1665 DMXtend has passed the

local (looped) transmission tests. If these tests have not been completed, refer to the

appropriate procedure and perform the tests.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

Steps

Complete the following steps to verify the integrity of a low-speed OC-n line.

...................................................................................................................................................................................................

1 From the System View menu, select Performance → View PM/Statistics Report → OCn

Line.

Result: The OCn Line PM Report window opens.

...................................................................................................................................................................................................

2 Expand the appropriate low-speed OLIU circuit pack by clicking on the plus sign (+),

select the required Port n (OCn), and then click Select.

Supporting procedures Procedure 14-8: Perform end-to-end optical line test on

Function OLIUs
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Result: The port performance monitoring parameters appear.

...................................................................................................................................................................................................

3 Provision the Time Period parameter 15 Min, the Monitored Date parameter Current

Date, the Monitor Time parameter Current, and the Monitor Level parameter 1-UP. Then

move all the Near End Available Parameters to Selected Parameters by clicking Select

All. Click Apply to obtain the OCn Line PM Report.

Result: The OCn Line PM Report appears. The report should be empty, indicating no

errors.

...................................................................................................................................................................................................

4 Wait 20 seconds and click Refresh on the OCn Line PM Report window. If a 15-minute

boundary is crossed during the 20-second wait period, repeat this step.

Result: If the report is still empty, the optical span is error-free. Click Close.

...................................................................................................................................................................................................

5 Did report indicate any errors?

If... Then...

Yes, Continue with Step 6.

No, Proceed to Step 7.

...................................................................................................................................................................................................

6 Trouble may be in optical and/or fiber connections. Trouble may also be in OLIUs or

pluggable transmission modules. If report indicated trouble when the report was obtained

from the near end of the span, trouble may be in the receive direction. If the report

indicated trouble when the report was obtained from the far end of the span, trouble may

be in the transmit direction. Check optical fiber and connections. Clean optical fiber

connections.

Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

If no trouble was found in the optical fiber, click the Alarm List button to obtain the

NE Alarm List. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Alarm Messages and Trouble Clearing Guide, 365-372-326 to clear/isolate the

trouble.

...................................................................................................................................................................................................

7 If required, repeat this procedure from Step 2 for the companion OLIU in the function

group; otherwise, click Close.

Supporting procedures Procedure 14-8: Perform end-to-end optical line test on

Function OLIUs
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...................................................................................................................................................................................................

8 Have you retrieved error-free performance-monitoring reports from all shelf locations

associated with optical line(s) being tested?

If... Then...

Yes, STOP! End of Procedure.

No, Repeat this procedure from Step 1 at other shelf

locations.

Supporting procedures Procedure 14-8: Perform end-to-end optical line test on

Function OLIUs
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Procedure 14-9: Perform DS1/E1 transmission test

Overview

Use this procedure to test a DS1 or E1 port at a stand-alone Alcatel-Lucent 1665

DMXtend shelf or in an Alcatel-Lucent 1665 DMXtend network.

If this procedure is being used to perform end-to-end testing in an Alcatel-Lucent 1665

DMXtend network, it is assumed that the complete Alcatel-Lucent 1665 DMXtend

network configuration (UPSR, 1+1, or Bidirectional 1+1) has already been

established/tested and that only a particular DS1 or E1 port is being tested at this time.

In end-to-end testing, one shelf is referred to as the near end and the other shelf as the far

end. These designations are arbitrary; either shelf can be the near-end or the far-end shelf.

Important! The LNW18 and LNW20 TMUX circuit packs do not support the DS1

port transmission tests.

Important! The Port Maintenance parameter for the affected ports must be

provisioned Allow to perform this procedure. If the Port Maintenance parameter for

the affected ports is provisioned to Inhibit, loopback and test transmission commands

for the affected ports are denied.

To view the Port Maintenance parameter, a Privileged, General, Maintenance, or

Reports Only user must select Administration → Allow/Inhibit Port Maintenance to

access the required port.

To provision the Port Maintenance parameter, a Privileged user must perform

Procedure 7-23: “Allow/inhibit port/tributary maintenance” (p. 7-60).

Privilege level

You must log in as either a Privileged or General user to complete this procedure.

Required equipment

In addition to the equipment listed in “Required equipment” (p. 14-3), a DS1 or E1 Test

Set is also required.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) in this chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

Supporting procedures Procedure 14-9: Perform DS1/E1 transmission test
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3. Obtain the work instructions for this procedure and note the assigned AIDs.

4. Select View → Equipment to access the required DS1/E1 port and verify that the

DS1/E1 port parameters have been provisioned correctly (according to the work

instructions) at the terminating Alcatel-Lucent 1665 DMXtend shelf(s) of the circuit

being tested.

If required, select Configuration → Equipment to make DS1/E1 port provisioning

changes.

Refer to Procedure 4-10: “Provision DS1/E1 circuit packs/ports for service”

(p. 4-60) for more information.

Steps

Complete the following steps to perform a DS1/E1 transmission test.

...................................................................................................................................................................................................

1 Important! Proper terminating and pass-through cross-connections must exist at each

shelf (including stand-alone shelves) to establish continuity for the DS1/E1 circuit

being tested.

Select View → Cross-Connections to obtain a cross-connection list and verify that the

proper VT1.5/STS-n (DS1) cross-connections exist for the DS1 circuit to be tested. If an

E1 circuit is to be tested, verify the proper STS-3 cross-connections exist.

If required, select Configuration → Cross-Connections to access the Cross-Connection

Wizard and create the proper VT1.5/STS-n cross-connections for the DS1/E1 circuit to be

tested.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) TL1 Message

Details, 365-372-328

...................................................................................................................................................................................................

2 If the transmission test is to be

performed...

Then...

at a stand-alone shelf in the Terminal

direction (toward the fiber),

At the required OLIUs, loop back the fiber.

Refer to Procedure 14-6: “Connect OLIU optical

loopbacks” (p. 14-58).

at a stand-alone shelf in the Facility

direction (toward the DSX),

At the DSX-1 panel or equivalent connection point,

connect a patch cord from the OUT jack to the IN jack

associated with the DS1/E1 circuit being tested.

Supporting procedures Procedure 14-9: Perform DS1/E1 transmission test
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If the transmission test is to be

performed...

Then...

in an Alcatel-Lucent 1665 DMXtend

network (end-to-end)

At the far-end DSX-1 panel or equivalent connection

point, connect a patch cord from the OUT jack to the IN

jack associated with the DS1/E1 circuit being tested,

OR log in to the far-end Alcatel-Lucent 1665

DMXtend shelf and select Fault → Analysis →
Loopback to perform a Terminal loopback on the

DS1/E1 circuit being tested.

Reference: The following figures show the test arrangements.

Figure 14-8 Stand-Alone shelf with OLIU loopback
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...................................................................................................................................................................................................

3 If the transmission test is to be

performed...

Then...

at a stand-alone shelf in the Terminal

direction (toward the fiber),

Either select Fault → Test → Transmission to perform

a terminal transmission test on the DS1/E1 port, or

connect a test set to the port to be tested at the DSX-1

panel or equivalent connection point and apply a

DS1/E1 test signal.

at a stand-alone shelf in the Facility

direction (toward the DSX),

Select Fault → Test → Transmission to perform a

facility transmission test on the DS1/E1 port.

in an Alcatel-Lucent 1665 DMXtend

network (end-to-end),

At the Near End, either select Fault → Test →
Transmission to perform a terminal transmission test

on the DS1/E1 port, or connect a test set to the port to

be tested at the DSX-1 panel or equivalent connection

point and apply a DS1/E1 test signal.

Figure 14-10 End-to-End DS1/E1 circuit with far-end loopback
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...................................................................................................................................................................................................

4 Was the test successful (error free)?

If... Then...

Yes, Continue with Step 5.

No, Proceed to Step 21.

...................................................................................................................................................................................................

5 Is the protection slot associated with the DS1/E1 circuit under test equipped with a

companion circuit pack?

If... Then...

Yes, Continue with Step 6.

No, Proceed to Step 9.

...................................................................................................................................................................................................

6 Select Fault → Protection Switch command to perform a manual switch from the current

active circuit pack to the standby circuit pack. This may cause a hit and register some

errors during the switch.

...................................................................................................................................................................................................

7 Was the circuit pack protection switch successful (recovered error free)?

If... Then...

Yes, Verify that the Standby circuit pack is now

Active, and repeat Step 3 for the protection

circuit pack. Then continue with Step 8.

No, Proceed to Step 21.

...................................................................................................................................................................................................

8 Was the test successful (error free)?

If... Then...

Yes, Continue with Step 9.

No, Proceed to Step 21.

Supporting procedures Procedure 14-9: Perform DS1/E1 transmission test
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...................................................................................................................................................................................................

9 Are you performing this test for a stand-alone Alcatel-Lucent 1665 DMXtend shelf or for

end-to-end testing within an Alcatel-Lucent 1665 DMXtend network?

If... Then...

Stand-alone test, Continue with Step 10.

End-to-end test, Proceed to Step 15.

...................................................................................................................................................................................................

10 Remove any patch cords/fibers used to loop back the circuit under test and disconnect the

test set from the DSX-1 panel or equivalent connection point, if required.

...................................................................................................................................................................................................

11 Delete any cross-connections entered to perform this procedure.

Reference: Procedure 10-2: “Discontinue DS1 or E1 service” (p. 10-8)

...................................................................................................................................................................................................

12 In the System View screen, select Configuration → Update System → Update All to

retire existing alarms caused by this procedure.

...................................................................................................................................................................................................

13 If required, repeat Step 1 through Step 12 for each DS1/E1 circuit to be tested.

...................................................................................................................................................................................................

14 STOP! End of Procedure.

...................................................................................................................................................................................................

15 At the near end, disconnect the test set from the DSX-1 panel or equivalent connection

point, if required.

...................................................................................................................................................................................................

16 At the near end and far end, delete any cross-connections entered to perform this

procedure.

Reference: Procedure 10-2: “Discontinue DS1 or E1 service” (p. 10-8)

...................................................................................................................................................................................................

17 At the far end, select Fault → Analysis → Loopback to release the terminal loopback, or

remove the patch cords at the DSX-1 panel or equivalent connection point for the circuit

under test.

Supporting procedures Procedure 14-9: Perform DS1/E1 transmission test
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...................................................................................................................................................................................................

18 At the near end and far end, select Configuration → Update System → Update All to

retire existing alarms caused by this procedure.

...................................................................................................................................................................................................

19 If required, return to Step 1 and repeat this procedure for each DS1/E1 circuit to be tested.

...................................................................................................................................................................................................

20 STOP! End of Procedure.

...................................................................................................................................................................................................

21 Has the circuit pack that failed this test been replaced?

If... Then...

Yes, Proceed to Step 23.

No, Continue with Step 22.

...................................................................................................................................................................................................

22 Replace the DS1/E1 circuit pack and repeat this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

23 Trouble may be in the DSX cross-connect wiring, T1 interface wiring, VT1.5/STS-

1/STS-3 cross-connections in the network, or the shelf backplane. If you continue to

experience problems, contact your next level of support.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

Supporting procedures Procedure 14-9: Perform DS1/E1 transmission test
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Procedure 14-10: Perform DS3 transmission test

Overview

Use this procedure to test a DS3 port at a stand-alone Alcatel-Lucent 1665 DMXtend

shelf or in an Alcatel-Lucent 1665 DMXtend network.

If this procedure is being used to perform end-to-end testing in an Alcatel-Lucent 1665

DMXtend network, it is assumed that the complete Alcatel-Lucent 1665 DMXtend

network configuration (UPSR, 1+1, or Bidirectional 1+1) has already been

established/tested and that only a particular DS3 port is being tested at this time.

In end-to-end testing, one shelf is referred to as the near end and the other shelf as the far

end. These designations are arbitrary; either shelf can be the near-end or the far-end shelf.

Important! The LNW18 TMUX, LNW19/19B 48DS3EC1, and LNW20

48TMUXDS3EC1 circuit packs do not support internal DS3 port transmission tests. If

the near end is equipped with an LNW18, LNW19/19B, or LNW20 circuit pack, use a

DS3 test set to apply a DS3 test signal.

Important! The Port Maintenance parameter for the affected ports must be

provisioned Allow to perform this procedure. If the Port Maintenance parameter for

the affected ports is provisioned to Inhibit, loopback and test transmission commands

for the affected ports are denied.

To view the Port Maintenance parameter, a Privileged, General, Maintenance, or

Reports Only user must select Administration → Allow/Inhibit Port Maintenance to

access the required port.

To provision the Port Maintenance parameter, a Privileged user must perform

Procedure 7-23: “Allow/inhibit port/tributary maintenance” (p. 7-60).

Privilege level

You must log in as either a Privileged or General user to complete this procedure.

Required equipment

In addition to the equipment listed in “Required equipment” (p. 14-3), a DS3 Test Set is

also required.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) in this chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure and note the assigned AIDs.

Supporting procedures Procedure 14-10: Perform DS3 transmission test
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4. Select View → Equipment to access the required DS3 port and verify that the DS3

port parameters have been provisioned correctly (according to the work instructions),

at the terminating Alcatel-Lucent 1665 DMXtend shelf(s) of the circuit being tested.

If desired to prevent incoming signal alarms during the transmission test, provision

the port Signal Format parameter Clear Channel and the Alarm Indication Signal

parameter No AIS.

If required, select Configuration → Equipment to make DS3 port provisioning

changes.

Refer to Procedure 4-8: “Provision DS3/EC1 circuit packs/ports for service”

(p. 4-50) for more information.

5. If testing a DS3 port on an LNW39 DS1/DS3/16/3 or LNW111 3DS3 circuit pack,

select View → Equipment to access the DS3 port and verify that the DS3 port Signal

Format parameter is provisioned to Clear Channel and the Alarm Indication Signal

parameter is provisioned to No AIS.

If required, select Configuration → Equipment to make DS3 port provisioning

changes.

Refer to Procedure 4-8: “Provision DS3/EC1 circuit packs/ports for service”

(p. 4-50) for more information.

6. If testing a DS3 port on an LNW39 DS1/DS3/16/3 or LNW111 3DS3 circuit pack,

select View → Loopbacks to verify that no terminal loopbacks exist on the circuit

pack. The DS3 test is denied if a terminal loopback exists on the circuit pack.

If required, select Fault → Analysis → Loopback to make changes.

Steps

Complete the following steps to perform the DS3 transmission test.

...................................................................................................................................................................................................

1 Important! Proper terminating and pass-through cross-connections must exist at each

shelf (including stand-alone shelves) to establish the continuity for the DS3 circuit

being tested.

Select View → Cross-Connections to obtain a cross-connection list and verify that the

proper STS-1 cross-connections exist for the DS3 circuit to be tested.

If required, select Configuration → Cross-Connections to access the Cross-Connection

Wizard and create the proper STS-1 cross-connections for the DS3 circuit to be tested

Supporting procedures Procedure 14-10: Perform DS3 transmission test
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Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) TL1 Message

Details, 365-372-328

...................................................................................................................................................................................................

2 If the DS3 transmission test is to

be performed...

Then...

at a stand-alone shelf in the Terminal

direction (toward the fiber),

At the required OLIUs, loop back the fiber.

Refer to Procedure 14-6: “Connect OLIU optical

loopbacks” (p. 14-58).

in an Alcatel-Lucent 1665 DMXtend

network (end-to-end)

At the far-end DSX-3 panel or equivalent connection

point, connect a patch cord from the OUT jack to the IN

jack associated with the DS3 circuit being tested, OR

log in to the far-end Alcatel-Lucent 1665 DMXtend

shelf and select Fault → Analysis → Loopback to

perform a Terminal loopback on the DS3 circuit being

tested.

Important! The LNW19/19B 48DS3EC1

circuit pack does not support terminal

loopbacks.

Reference: The following figures show the test arrangements.

Figure 14-11 Stand-Alone shelf with OLIU loopback
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...................................................................................................................................................................................................

3 At the near end, select Fault → Test → Transmission to perform a terminal transmission

test on the DS3 port, or connect a DS3 test set to the port to be tested at the DSX-3 panel

or equivalent connection point and apply a DS3 test signal.

Important! The LNW18 TMUX, LNW19/19B 48DS3EC1, and LNW20

48TMUXDS3EC1 circuit packs do not support internal DS3 port transmission tests. If

the near end is equipped with an LNW18, LNW19/19B, or LNW20 circuit pack, use a

DS3 test set to apply a DS3 test signal.

...................................................................................................................................................................................................

4 Was the test successful (error free)?

If... Then...

Yes, Continue with Step 5.

No, Proceed to Step 21.

Figure 14-12 End-to-End DS3 circuit with far-end loopback
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...................................................................................................................................................................................................

5 Is the protection slot associated with the DS3 circuit under test equipped with a

companion DS3 circuit pack?

If... Then...

Yes, Continue with Step 6.

No, Proceed to Step 9.

...................................................................................................................................................................................................

6 Select Fault → Protection Switch to perform a manual switch from the current active

circuit pack to the standby circuit pack. This may cause a hit and register some errors

during the switch.

...................................................................................................................................................................................................

7 Was the circuit pack protection switch successful (recovered error free)?

If... Then...

Yes, Verify that the Standby circuit pack is now

Active, and repeat Step 3 for the protection

circuit pack. Then continue with Step 8.

No, Proceed to Step 21.

...................................................................................................................................................................................................

8 Was the test successful (error free)?

If... Then...

Yes, Continue with Step 9.

No, Proceed to Step 21.

...................................................................................................................................................................................................

9 Are you performing this test for a stand-alone Alcatel-Lucent 1665 DMXtend shelf or for

end-to-end testing within an Alcatel-Lucent 1665 DMXtend network?

If... Then...

Stand-alone test, Continue with Step 10.

End-to-end test, Proceed to Step 15.

Supporting procedures Procedure 14-10: Perform DS3 transmission test
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...................................................................................................................................................................................................

10 Remove the fibers used to loop back the circuit under test and disconnect the DS3 test set

from the DSX-3 panel or equivalent connection point, if required.

...................................................................................................................................................................................................

11 Delete any cross-connections entered to perform this procedure.

Reference: Procedure 10-4: “Discontinue DS3 or EC-1 service” (p. 10-16)

...................................................................................................................................................................................................

12 In the System View screen, select Configuration → Update System → Update All to

retire existing alarms caused by this procedure.

...................................................................................................................................................................................................

13 If required, repeat Step 1 through Step 12 for each DS3 circuit to be tested.

...................................................................................................................................................................................................

14 STOP! End of Procedure.

...................................................................................................................................................................................................

15 At the near end, disconnect the DS3 test set from the DSX-3 panel or equivalent

connection point, if required.

...................................................................................................................................................................................................

16 At the near end and far end, delete any cross connections entered to perform this

procedure.

Reference: Procedure 10-4: “Discontinue DS3 or EC-1 service” (p. 10-16)

...................................................................................................................................................................................................

17 At the far end, select Fault → Analysis → Loopback to release the terminal loopback, or

remove the patch cords at the DSX-3 panel or equivalent connection point for the circuit

under test.

...................................................................................................................................................................................................

18 At the near end and far end, select Configuration → Update System → Update All to

retire existing alarms caused by this procedure.

...................................................................................................................................................................................................

19 If required, return to Step 1 and repeat this procedure for each DS3 circuit to be tested.

...................................................................................................................................................................................................

20 STOP! End of Procedure.

Supporting procedures Procedure 14-10: Perform DS3 transmission test
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...................................................................................................................................................................................................

21 Has the DS3 circuit pack that failed this test been replaced?

If... Then...

Yes, Proceed to Step 23.

No, Continue with Step 22.

...................................................................................................................................................................................................

22 Replace the DS3 circuit pack and repeat this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

23 Trouble may be in the DSX cross-connect wiring, T3 interface wiring, STS-1

cross-connections in the network, or the shelf backplane. If you continue to experience

problems, contact your next level of support.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

Supporting procedures Procedure 14-10: Perform DS3 transmission test
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Procedure 14-11: Perform EC-1 transmission test

Overview

Use this procedure to test an EC-1 port at a stand-alone Alcatel-Lucent 1665 DMXtend

shelf or in an Alcatel-Lucent 1665 DMXtend network.

If this procedure is being used to perform end-to-end testing in an Alcatel-Lucent 1665

DMXtend network, it is assumed that the complete Alcatel-Lucent 1665 DMXtend

network configuration (UPSR, 1+1, or Bidirectional 1+1) has already been

established/tested and that only a particular EC-1 port is being tested at this time.

In end-to-end testing, one shelf is referred to as the near end and the other shelf as the far

end. These designations are arbitrary; either shelf can be the near-end or the far-end shelf.

Important! The Port Maintenance parameter for the affected ports must be

provisioned Allow to perform this procedure. If the Port Maintenance parameter for

the affected ports is provisioned to Inhibit, loopback and test transmission commands

for the affected ports are denied.

To view the Port Maintenance parameter, a Privileged, General, Maintenance, or

Reports Only user must select Administration → Allow/Inhibit Port Maintenance to

access the required port.

To provision the Port Maintenance parameter, a Privileged user must perform

Procedure 7-23: “Allow/inhibit port/tributary maintenance” (p. 7-60).

Privilege level

You must log in as either a Privileged or General user to complete this procedure.

Required equipment

In addition to the equipment listed in “Required equipment” (p. 14-3), an EC-1 SONET

Test Set is also required.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) in this chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure and note the assigned AIDs.

4. Select View → Equipment to access the required EC-1 port and verify that the EC-1

port parameters have been provisioned correctly (according to the work instructions)

at the terminating Alcatel-Lucent 1665 DMXtend shelf(s) of the circuit being tested.

Supporting procedures Procedure 14-11: Perform EC-1 transmission test
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If required, select Configuration → Equipment to make EC-1 port provisioning

changes.

Refer to Procedure 4-8: “Provision DS3/EC1 circuit packs/ports for service”

(p. 4-50) for more information.

Steps

Complete the following steps to perform the EC-1 transmission test.

...................................................................................................................................................................................................

1 Important! Proper terminating and pass-through cross-connections must exist at each

shelf (including stand-alone shelves) to establish the continuity for the EC-1 circuit

being tested.

Select View → Cross-Connections to obtain a cross-connection list and verify that the

proper STS-1 cross-connections exist for the EC-1 circuit to be tested.

If required, select Configuration → Cross-Connections to access the Cross-Connection

Wizard and create the proper STS-1 cross-connections for the EC-1 circuit to be tested

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) TL1 Message

Details, 365-372-328

...................................................................................................................................................................................................

2 If the EC-1 transmission test is to

be performed...

Then...

at a stand-alone shelf in the Terminal

direction (toward the fiber),

At the required OLIUs, loop back the fiber.

Refer to Procedure 14-6: “Connect OLIU optical

loopbacks” (p. 14-58).

in an Alcatel-Lucent 1665 DMXtend

network (end-to-end)

At the far-end STSX-1 panel or equivalent connection

point, connect a patch cord from the OUT jack to the IN

jack associated with the EC-1 circuit being tested, OR

log in to the far-end Alcatel-Lucent 1665 DMXtend

shelf and select Fault → Analysis → Loopback to

perform a Terminal loopback on the EC-1 circuit being

tested.

Supporting procedures Procedure 14-11: Perform EC-1 transmission test
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Reference: The following figures show the test arrangements.

Figure 14-13 Stand-Alone shelf with OLIU loopback
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...................................................................................................................................................................................................

3 At the near end, connect a SONET test set to the EC-1 port to be tested at the STSX-1

panel or equivalent connection point and apply an EC-1 test signal.

...................................................................................................................................................................................................

4 Was the test successful (error free)?

If... Then...

Yes, Continue with Step 5.

No, Proceed to Step 21.

...................................................................................................................................................................................................

5 Is the protection slot associated with the EC-1 circuit under test equipped with a

companion DS3/EC1 circuit pack?

If... Then...

Yes, Continue with Step 6.

No, Proceed to Step 9.

...................................................................................................................................................................................................

6 Select Fault → Protection Switch to perform a manual switch from the current active

circuit pack to the standby circuit pack. This may cause a hit and register some errors

during the switch.

...................................................................................................................................................................................................

7 Was the circuit pack protection switch successful (recovered error free)?

If... Then...

Yes, Verify that the Standby circuit pack is now

Active, and repeat Step 3 for the protection

circuit pack.

Proceed toStep 8.

No, Proceed to Step 21.

Supporting procedures Procedure 14-11: Perform EC-1 transmission test
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...................................................................................................................................................................................................

8 Was the test successful (error free)?

If... Then...

Yes, Continue with Step 9.

No, Proceed to Step 21.

...................................................................................................................................................................................................

9 Are you performing this test for a stand-alone Alcatel-Lucent 1665 DMXtend shelf or for

end-to-end testing within an Alcatel-Lucent 1665 DMXtend network?

If... Then...

Stand-alone test, Continue with Step 10.

End-to-end test, Proceed to Step 15.

...................................................................................................................................................................................................

10 Remove the fibers used to loop back the circuit under test and disconnect the SONET test

set from the STSX-1 panel or equivalent connection point.

Important! Unterminated EC-1 circuits require a 75 ohm termination or loopback at

the STSX-1 to prevent incoming alarm indications.

...................................................................................................................................................................................................

11 Delete the cross-connections entered to perform this procedure.

Reference: Procedure 10-4: “Discontinue DS3 or EC-1 service” (p. 10-16)

...................................................................................................................................................................................................

12 In the System View screen, select Configuration → Update System → Update All to

retire existing alarms caused by this procedure.

...................................................................................................................................................................................................

13 If required, repeat Step 1 through Step 12 for each EC-1 circuit to be tested.

...................................................................................................................................................................................................

14 STOP! End of Procedure.

...................................................................................................................................................................................................

15 At the near end, disconnect the SONET test set from the STSX-1 panel or equivalent

connection point.
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...................................................................................................................................................................................................

16 At the near end and far end, delete any cross connections entered to perform this

procedure.

Reference: Procedure 10-4: “Discontinue DS3 or EC-1 service” (p. 10-16)

...................................................................................................................................................................................................

17 At the far end, select Fault → Analysis → Loopback to release the terminal loopback, or

remove the patch cords at the STSX-1 panel or equivalent connection point for the circuit

under test.

...................................................................................................................................................................................................

18 At the near end and far end, select Configuration → Update System → Update All to

retire existing alarms caused by this procedure.

...................................................................................................................................................................................................

19 If required, return to Step 1 and repeat this procedure for each EC-1 circuit to be tested.

...................................................................................................................................................................................................

20 STOP! End of Procedure.

...................................................................................................................................................................................................

21 Has the DS3/EC1 circuit pack that failed this test been replaced?

If... Then...

Yes, Proceed to Step 23.

No, Continue with Step 22.

...................................................................................................................................................................................................

22 Replace the DS3/EC1 circuit pack and repeat this procedure.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326

...................................................................................................................................................................................................

23 Trouble may be in the STSX-1 cross-connect wiring, EC-1 interface wiring, STS-1

cross-connections in the network, or the shelf backplane. If you continue to experience

problems, contact your next level of support.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm

Messages and Trouble Clearing Guide, 365-372-326
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Procedure 14-12: Test function unit equipment protection

switching

Overview

Use this procedure to test Alcatel-Lucent 1665 DMXtend function unit 1+1 equipment

protection switching for the low-speed electrical circuit packs.

Important! Alcatel-Lucent 1665 DMXtend does not support 1+1 equipment

protection switching for low-speed OLIUs and Ethernet circuit packs.

Privilege level

You must log in as either a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure and verify that the protection group

AID is specified.

4. Verify that the function unit to be tested contains a pair of identical circuit packs.

Steps

Complete the following steps to test 1+1 equipment protection switching in a function

unit.

...................................................................................................................................................................................................

1 From the System View menu, select View → Protection.

Result: The View Protection window opens.

...................................................................................................................................................................................................

2 Select the required 1+1 Equipment Protection Group according to the work instructions

and click Select.

Result: The Protection Group parameters appear.

...................................................................................................................................................................................................

3 Note the Active Unit (circuit pack) and click Close.

...................................................................................................................................................................................................

4 From the System View menu, select Fault → Protection Switch.

Supporting procedures Procedure 14-12: Test function unit equipment protection
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Result: The Switch Protection window opens.

...................................................................................................................................................................................................

5 Select the required 1+1 Equipment Protection Group according to the work instructions

and click Select.

Result: The protection switch parameters appear.

...................................................................................................................................................................................................

6 Important! If the protection slot is unequipped, has the wrong circuit pack type, or

the circuit pack is failed, the protection switch request is denied.

In the Protection Switch Mode panel, select Normal as the Switch Type from the

pull-down menu. Then click Apply.

Result: A warning appears asking you to confirm executing this command. Click Yes

and Close.

...................................................................................................................................................................................................

7 Repeat Step 1 through Step 3 to verify that the protection switch was performed and the

active/standby states have reversed for the circuit packs in the Protection Group.
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Procedure 14-13: Perform LED test

Overview

Use this procedure to test circuit pack LEDs.

Important! The LED test does not affect the LEDs on the fan unit

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Ensure that Alcatel-Lucent 1665 DMXtend is equipped with required circuit packs at

the node being tested.

Steps

Complete the following steps to perform the LED test.

...................................................................................................................................................................................................

1 Important! All LEDs on the shelf may be tested using Fault → Test → LED or the

ACO TEST push-button on the SYSCTL circuit pack. The Fault → Test → LED

command may also be used to test LEDs on an individual circuit pack. The LED test

does not affect the LEDs on the fan unit

If using the... Then...

ACO TEST push-button on the SYSCTL circuit

pack,

Continue with Step 2.

Fault → Test → LED command, Proceed to Step 4.

...................................................................................................................................................................................................

2 Press and hold the ACO TEST push-button momentarily on the SYSCTL circuit pack.

Verify that all circuit pack LEDs light, and release the ACO TEST push-button. The LEDs

revert to their previous state.

If the ACO TEST push-button is pressed for two or more seconds and released, the IND

display on the SYSCTL circuit pack faceplate shows the generic software version.

Supporting procedures Procedure 14-13: Perform LED test
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...................................................................................................................................................................................................

3 Did the LED test pass?

If... Then...

Yes STOP! End of Procedure.

No Contact your next level of support.

...................................................................................................................................................................................................

4 From the System View menu, select Fault → Test → LED.

...................................................................................................................................................................................................

5 Highlight Shelf (tests all shelf LEDs) or CP xxx (tests individual circuit pack LEDs) and

click Select.

Result: The Test LED window opens.

...................................................................................................................................................................................................

6 In the Number of Iterations field, enter a number from 1 to 10 from the pull-down menu

to indicate the number of cycles during which the LED test should be repeated and click

OK.

Important! On-site personnel must be physically in front of NE to witness the LED

test cycles.

Result: For each iteration:

1. All LEDs for the specified address light.

2. After 10 seconds, all LEDs go off.

3. After another 10 seconds, all LEDs are updated to show the current status of the

system.

...................................................................................................................................................................................................

7 Did the LED test pass?

If... Then...

Yes, STOP! End of Procedure.

No, Contact your next level of support.
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Procedure 14-14: Retrieve software generic release and

database information

Overview

Use this procedure to retrieve information about the active, previous, and dormant

software generics and the active, previous, and backup databases present on the NVMs

installed in the LNW2 SYSCTL.

Privilege level

Any user (Privileged, General, Maintenance, or Reports Only) can complete this

procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

Steps

Complete the following steps to retrieve information about the active, previous, and

dormant software generics and the active, previous, and backup databases present on the

NVMs installed in the LNW2 SYSCTL.

...................................................................................................................................................................................................

1 Are you physically in front of the Alcatel-Lucent 1665 DMXtend for which you want to

determine ONLY the generic software version (no database information)?

If... Then...

Yes, Continue with Step 2.

No, Proceed to Step 5.

...................................................................................................................................................................................................

2 Depress and hold the ACO TEST push-button on the LNW2 SYSCTL for about 4 seconds.

Supporting procedures Procedure 14-14: Retrieve software generic release and
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Result: All LEDs on the shelf light. A red, 35-segment (5 x 7) rectangle appears in

the IND display on the SYSCTL. Since the IND display is a 35-segment display, this

test indicates all segments are working.

...................................................................................................................................................................................................

3 Release the ACO TEST push-button on the LNW2 SYSCTL when the red rectangle

disappears in the IND display.

Result: The current software generic appears in the IND display on the LNW2

SYSCTL and the shelf LEDs return to their previous status.

...................................................................................................................................................................................................

4 STOP! End of Procedure.

...................................................................................................................................................................................................

5 Connect the PC and establish a WaveStar® CIT session.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

6 The active generic is displayed in title bar in the WaveStar® CIT System View window.

...................................................................................................................................................................................................

7 From the System View, select View → Software Generic.

Result: The View Software Generic screen appears. This screen displays information

about the Software Generic(s) and Database(s).

Software generic Displays the software generics available on the NVMs:

• Active: The software generic running from the NVMs is composed of boot code,

compressed SYSCTL code, uncompressed SYSCTL code, and compressed

SMART CP code.

• Previous: When a new generic is applied, the Active generic is renamed Previous

and retains the same structure. If there is no Previous generic, “?” is displayed.

• Dormant:

– A software generic was downloaded to the NE but not yet applied.

– A release for a compatible Product Type was downloaded to the NE. An

Alcatel-Lucent 1665 DMXtend 3.x generic or earlier is treated as a different

product type because it cannot be applied on the LNW2.

When a valid Dormant generic is applied, the Active becomes the Previous and

the Dormant becomes the Active. Since after the Dormant is applied, there is no

longer a Dormant generic, “?” is displayed.
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Product Type Displays the associated product type for each generic.

• For the Active and Previous generics the only valid Product type is DMXTEND.

• For the Dormant software generic, the Product Type can be any of the following

product types

– dmx = Alcatel-Lucent 1665 DMX

– dmxtend = Alcatel-Lucent 1665 DMXtend

– dmxpress = Metropolis® DMXpress

– dmxplore = Alcatel-Lucent 1850 TSS-5

– ddmoc3 = DDM OC-3

– ddmoc12 = DDM-2000 OC-12

– fbrrch = FIBER REACH

Databases Displays available databases on the NVMs:

• Active - When a new generic is installed, the Active database is saved and

renamed Previous, the Active database is updated, and the security and history

files are changed to record the APPLY command and any resulting messages.

The Active database release must match the Active generic release.

• Previous - When a new generic is installed, the Active database is renamed

Previous. If there is no Previous database, “?” is displayed.

• Backup - A backup database was downloaded to the NE but not selected to be the

Active database.

When a valid Backup database is selected, the Active becomes the Previous and

the Backup becomes the Active. Since after the Backup is selected, there is no

longer a Backup database, “?” is displayed.

Supporting procedures Procedure 14-14: Retrieve software generic release and
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Procedure 14-15: Check −48 V DC office battery

Overview

WARNING

Electric-shock hazard

−48 volt DC is present in the input power cables at the rear of the Alcatel-Lucent 1665

DMXtend shelf.

Follow local practices to avoid electric shock.

NOTICE

Service-disruption hazard

If system is in service, service interruption will occur if both power cables are

disconnected.

Disconnected the power cables one at a time to avoid a service interruption.

Use this procedure to check the office battery voltage.

Required equipment

In addition to the equipment listed in “Required equipment” (p. 14-3), a multimeter

capable of measuring voltage in the 40 to 60 volt range is also required.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) in this chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Verify that a multimeter is available.

4. Obtain the work instructions for this procedure.

Steps

Complete the following steps to perform the office battery test.

...................................................................................................................................................................................................

1 Obtain multimeter for measuring the DC voltage.
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...................................................................................................................................................................................................

2 Remove ONE of the input power cables at the rear of the Alcatel-Lucent 1665 DMXtend

shelf.

...................................................................................................................................................................................................

3 Use multimeter to measure DC voltage in the power cable connector. Place negative

probe in power cable connector and positive probe to a solid chassis ground.

Result: Voltage measurement is between −40.0 and −60.0 volts DC.

...................................................................................................................................................................................................

4 Was the requirement met?

If... Then...

Yes, Proceed to Step 7.

No, Continue with Step 5.

...................................................................................................................................................................................................

5 Trouble in power feeder(s) or office battery distribution. Refer trouble to organization that

installed the shelf.

...................................................................................................................................................................................................

6 STOP! End of Procedure.

...................................................................................................................................................................................................

7 Have both power cables been checked?

If... Then...

Yes, Proceed to Step 9.

No, Continue with Step 8.

...................................................................................................................................................................................................

8 Reinstall power cable if removed. Remove other power cable and repeat this procedure

from Step 3 for other power cable.

...................................................................................................................................................................................................

9 Are both power cables installed?

If... Then...

Yes, Proceed to Step 11.

No, Continue with Step 10.
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...................................................................................................................................................................................................

10 Install BOTH power cables at rear of Alcatel-Lucent 1665 DMXtend shelf.

...................................................................................................................................................................................................

11 Is any circuit breaker tripped?

If... Then...

Yes, Continue with Step 12.

No, Proceed to Step 16.

...................................................................................................................................................................................................

12 Reset circuit breaker.

...................................................................................................................................................................................................

13 Did circuit breaker trip again?

If... Then...

Yes, Continue with Step 14.

No, Proceed to Step 16.

...................................................................................................................................................................................................

14 Trouble in backplane connector. Refer trouble to the organization that installed the shelf.

...................................................................................................................................................................................................

15 STOP! End of Procedure.

...................................................................................................................................................................................................

16 Are PWR A and B LEDs lighted?

If... Then...

Yes, STOP! End of Procedure.

No, Continue with Step 17.

...................................................................................................................................................................................................

17 Trouble in backplane connector. Refer trouble to the organization that installed the shelf.
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Procedure 14-16: Operate/release facility or terminal

loopbacks

Overview

NOTICE

Service-disruption hazard

Executing this command may affect service. This command creates a terminal or facility

loopback at the specified interface.

This command should only be used during pre-service testing of facilities and during fault

diagnostics. The loopback request remains active until released; for example, by

command, or until overridden by an NE initialization or repowering.

This procedure may be used to operate or release Facility or Terminal loopbacks.

Important! The Port Maintenance parameter for the affected ports must be

provisioned Allow to perform this procedure. If the Port Maintenance parameter for

the affected ports is provisioned to Inhibit, loopback commands for the affected ports

are denied.

To view the Port Maintenance parameter, a Privileged, General, Maintenance, or

Reports Only user must select Administration → Allow/Inhibit Port Maintenance to

access the required port.

To provision the Port Maintenance parameter, a Privileged user must perform

Procedure 7-23: “Allow/inhibit port/tributary maintenance” (p. 7-60).

Privilege level

You must log in as either a Privileged or General user to complete this procedure.

Facility loopbacks

A Facility loopback connects the incoming received signal to the transmitter in the return

direction. Electrical signals are looped back intact, including BPVs. Optical signals are

looped back after the optical to electrical conversion.

Figure 14-15, “Facility loopback example” (p. 14-99) shows a facility loopback used in a

test arrangement with an external test set.
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Reference the following for additional information on facility loopbacks:

• Establishing a facility loopback may cause switching in UPSR or 1+1 applications.

Anything not force switched to the looped-back side will switch, unless the other side

is failed.

• Optical facility loopbacks operate on an OC-n line AID.

• Two Command Mode parameters (NORM [normal] or FRCD [forced]) are available for

the Fault → Analysis → Loopback → Facility command. If the Command Mode is

NORM, the loopback is denied unless the OC-n line is NMON. If the Command

Mode is FRCD, the loopback is accepted (as long as the other parameters are valid).

• If the Command Mode is NORM and the line is not in the NMON state, the command

is denied.

• If the Command Mode is FRCD an AIS-L alarm is generated (if the line is not in the

NMON state) and path or line switching requests are generated in UPSR and 1+1

applications.

Terminal loopbacks

A Terminal loopback is used to loop back the entire transmitted signal into the associated

incoming receiver.

Figure 14-16, “Terminal loopback example” (p. 14-100) shows a terminal loopback used

in a test arrangement with an external test set.

Figure 14-15 Facility loopback example
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Reference the following for additional information on terminal loopbacks:

• Establishing a terminal loopback may cause switching in UPSR or 1+1 applications.

If all traffic is switched away from the side to be looped back, establishing the

loopback is not initially service-affecting.

• A line or path must be switched to the side with the loopback in order to see the effect

of the loopback. In UPSR applications, it's possible to isolate individual paths for

testing by switching all traffic away from the looped-back line, then switching the

path to be tested to the looped-back line.

• Optical terminal loopbacks operate on an OC-n line AID.

• The only valid value for the Command Mode in the Fault → Analysis → Loopback

command is FRCD for OCn Terminal loopbacks

Loopback availability

The system supports Facility loopbacks for:

• DS1, E1, DS3, and EC-1

The LNW20 48TMUXDS3EC1 circuit pack supports DS1 loopbacks when the

associated DS3 port is provisioned for Ported Chan applications only.

Figure 14-16 Terminal loopback example
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The LNW20 48TMUXDS3EC1 circuit pack supports DS3 loopbacks when the

associated DS3 port is provisioned for Ported applications only.

• OC-3, OC-12, OC-48, OC-192 ports

• Ethernet LAN ports on LNW78 and LNW70/LNW170 Gigabit and Link Aggregation

Groups (LAGs).

Important! The Ethernet LAN ports that are members of a Link Aggregation Group

may have simultaneous facility loopbacks. The facility loopbacks are addressed to the

individual Ethernet LAN ports, not the Link Aggregation Group. If any LAN ports

have facility loopbacks within the Link Aggregation Group, then the Link

Aggregation Group alarms are suppressed.

The system supports Terminal loopbacks for:

• DS1, E1, DS3, and EC-1

The LNW20 48TMUXDS3EC1 circuit pack supports DS1 loopbacks when the

associated DS3 port is provisioned for Ported Chan applications only.

The LNW20 48TMUXDS3EC1 circuit pack supports DS3 loopbacks when the

associated DS3 port is provisioned for Ported applications only.

• OC-3, OC-12, OC-48, OC-192 ports

• Data ports on the LNW73 and LNW73C circuit packs

• All Ethernet LAN ports

Important! If an Ethernet LAN port is part of a Link Aggregation Group, then

terminal loopbacks are only allowed to the Link Aggregation Group, not individual

Ethernet LAN ports. The Link Aggregation Group alarms are also suppressed.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Refer to “Facility loopbacks” (p. 14-98) and “Terminal loopbacks” (p. 14-99) for

related information.

4. Obtain the work instructions for this procedure and verify that the port AID is

specified.

5. Verify that the port to be looped back is not part of a test access session. A loopback

request is denied if the port is part of a test access connection.

6. Determine whether or not loopbacks are managed as standing conditions for the entire

system

From the System View menu, select Configuration → Equipment from the System

View main menu.
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When the dialog box appears, type system inside the Enter AID field (if not present),

and click Select. Navigate to System Data and Loopback Condition Reporting and

select the desired setting.

• ENABLE (default): Standing conditions are reported for loopbacks. The ABN LED

is lit if there is one or more existing loopbacks in the system.

• DISABLE: Standing conditions are not reported for loopbacks. The ABN LED is

unaffected by loopback operation.

7. Determine if loopbacks on PDH, EC1 and Ethernet ports are handled based on the

state of those ports.

From the System View menu, select Configuration → Equipment from the System

View main menu.

When the dialog box appears, type system inside the Enter AID field (if not present),

and click Select. Navigate to System Data and State Check Before Loopback and

select the desired setting.

• DISABLE (default): The execution of loopbacks for PDH, EC1 and Ethernet ports

ignores the value of Command Mode (NORM or FRCD) in Step 3

• ENABLE: The execution of loopbacks for PDH, EC1 and Ethernet ports is a

function of the respective port’s primary state and the value of Command Mode

(NORM or FRCD) in Step 3.

Steps

Use this procedure to operate or release a loopback.

...................................................................................................................................................................................................

1 From the System View menu, select Fault → Analysis → Loopback.

Result: The Loopback window opens.

...................................................................................................................................................................................................

2 Find and expand the details for the required circuit pack. Select (highlight) the port to be

looped back, then click Select at the bottom of the window.

Result: The loopback parameters appear.

...................................................................................................................................................................................................

3 Select Operate or Release, the Loopback Type (Terminal or Facility), and the Command

Mode (NORM or FRCD), if available.

...................................................................................................................................................................................................

4 At the bottom of the window, click Apply to perform the selected operation.

Result: A warning appears asking you to confirm executing this command. Click Yes

and Close.

Supporting procedures Procedure 14-16: Operate/release facility or terminal

loopbacks
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Procedure 14-17: Observe FTP progress

Overview

Use this procedure to observe the progress of a transfer via FTP.

Important! This procedure assumes that the WaveStar® CIT is your FTP Server and

can only be performed if you selected Enable WaveStar CIT FTP Server during the

WaveStar® CIT installation, refer to Procedure 14-1: “Install software on the PC”

(p. 14-4). If you selected Disable WaveStar CIT FTP Server, you cannot use this

procedure.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software (with Enable WaveStar

CIT FTP Server selected) installed is required to perform this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 14-3) in this chapter.

Steps

Complete the observe FTP progress.

...................................................................................................................................................................................................

1 From the Network View, either

• select Administration → FTP Administration.

or

• click on the rotating FTP icon in the lower left-hand corner of the Network View

Window.

Important! This step is executed from the Network View; most WaveStar® CIT

activities are executed from the System View.

Supporting procedures Procedure 14-17: Observe FTP progress
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Result: The following FTP Server window opens.

The FTP server may display multiple FTP sessions listed by ID 1, 2.... The active

session is identified by a green check-mark and the Status: Active. Older sessions are

identified by a red X and the Status: Disconnect.

...................................................................................................................................................................................................

2 Identify the ID for the Active session and click on the corresponding IDx tab to view the

transmission progress. When the transmission is complete, the Status for that ID changes

to Disconnect. Click Close when finished.

Important! If the FTP server fails to start, it could mean that another program using

an FTP server is already running. Depending on what operating system you are using,

you must go to the device file and disable the FTP server. Refer to Procedure 14-18:

“Disable an FTP server on your PC” (p. 14-105) for instructions for each allowed

operating system.

Supporting procedures Procedure 14-17: Observe FTP progress
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Procedure 14-18: Disable an FTP server on your PC

Overview

Use this procedure to disable an FTP server application that is running on the personal

computer being used for the WaveStar® CIT.

Required equipment

Only a personal Computer (PC) with WaveStar® CIT software installed is required to

perform this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) in this chapter

2. Because multiple FTP applications might be installed on this PC, you must be able to

identify the program you wish to disable.

Steps

Complete the following steps to disable an FTP server application.

...................................................................................................................................................................................................

1 Which Windows Operating System are you using?

If... Then

Windows 2000 Continue with Step 2.

Windows XP Proceed to Step 7.

Windows 7 Proceed to Step 11.

...................................................................................................................................................................................................

2 For Windows 2000 operating systems, select Start → Settings → Control Panel.

...................................................................................................................................................................................................

3 Select Administrative Tools, then Computer Management, then Services

and Applications, and then Services.

...................................................................................................................................................................................................

4 Locate the FTP file that is running and double click the FTP icon.

...................................................................................................................................................................................................

5 In the Service Status: field, click Stop.

Supporting procedures Procedure 14-18: Disable an FTP server on your PC
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...................................................................................................................................................................................................

6 STOP! End of Procedure.

...................................................................................................................................................................................................

7 For Windows XP operating systems, select Start → Control Panel.

...................................................................................................................................................................................................

8 Click the Performance and Maintenance icon, then the Administrative Tools icon, and

then Services.

...................................................................................................................................................................................................

9 Locate the FTP service that is running and select it.

...................................................................................................................................................................................................

10 Click Stop, then Close.

...................................................................................................................................................................................................

11 For Windows 7 operating systems, select Start → Control Panel.

...................................................................................................................................................................................................

12 Click the Administrative Tools icon and then Services.

...................................................................................................................................................................................................

13 Locate the FTP service that is running and select it.

...................................................................................................................................................................................................

14 Click Stop, then Close.

Supporting procedures Procedure 14-18: Disable an FTP server on your PC
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Procedure 14-19: Reset the system

Overview

Use this procedure whenever a system reset is required. This procedure details resetting

the system software by reinitializing/resetting the SYSCTL via the WaveStar® CIT

(preferred method) or reseating the SYSCTL (communication via the WaveStar® CIT

failed).

Important! If a system (software) reset is required, the recommended method is via

the WaveStar® CIT (Step 2).

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

Steps

Complete the following steps to reset the system.

...................................................................................................................................................................................................

1 Do you have WaveStar® CIT connectivity to the NE that you wish reset?

If... Then...

Yes, Continue with Step 2.

No, Proceed to Step 8.

...................................................................................................................................................................................................

2 From the System View menu, select Fault → Reset → System Controller.
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....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

14-107



Result: The Reset System Controller window opens.

...................................................................................................................................................................................................

3 Select the appropriate option.

• Resets the system software without changing parameters (Phase 3)

(init-sys:3) Existing cross-connections, TID, and current database information are

retained.

Phase 3 is available to Privileged and General users.

• Restore the system level parameters to their default values (Phase 9)

(init-sys:9) The system controller defaults are restored. For example, only default

logins exist and TCP/IP addresses return to their default state (none).

Phase 9 is only available to Privileged users.

The TID provisioning, transmission circuit pack provisioning, and cross-connection

maps are retained.

...................................................................................................................................................................................................

4 Click OK.

Result: A warning appears asking you to confirm executing this command.

...................................................................................................................................................................................................

5 Click Yes to execute the command.

Important! You will be logged off the system when the system resets.

Result: You are logged off the system.

A flashing b in the IND display on the SYSCTL indicates that a boot is in progress.

During the boot, the b may extinguish for up to 20 seconds and then resume flashing.

...................................................................................................................................................................................................

6 Log back in the NE that was reset.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

7 STOP! End of Procedure.

...................................................................................................................................................................................................

8 If the pack is operational (not failed), initiate a ten-second countdown (9, 8, 7, 6, 5, 4, 3,

2, 1, 0) in the IND display on the SYSCTL by simultaneously depressing the ACO TEST

and SEL buttons on the front of the SYSCTL.

Important! Removing the SYSCTL without initiating the ten-second countdown may

result in unexpected and undesirable protection switches, incorrect circuit fault

indications, or incoming signal failure alarms. All SYSCTL functions are suspended

during the countdown.

Supporting procedures Procedure 14-19: Reset the system
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...................................................................................................................................................................................................

9 Unseat the SYSCTL circuit pack during the 10-second countdown.

...................................................................................................................................................................................................

10 Re-seat the SYSCTL circuit pack and allow a few minutes for the pack to complete

initialization.

Result: A flashing b in the IND display on the SYSCTL indicates that a boot is in

progress. During the boot, the b may extinguish for up to 20 seconds and then resume

flashing.

...................................................................................................................................................................................................

11 Connect PC and establish a WaveStar® CIT session to the reset NE.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

Supporting procedures Procedure 14-19: Reset the system
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Procedure 14-20: Reset smart circuit pack

Overview

Use this procedure to reset a smart circuit pack.

Smart circuit packs

Smart circuit packs have microprocessors and run software.

Alcatel-Lucent 1665 DMXtend supports the following smart circuit packs:

• LNW6 28DS1

• LNW7 28DS1PM

• LNW8 56DS1/E1

• LNW801 56DS1/E1

• LNW16 12DS3EC1

• LNW18 12TMUX

• LNW19/LNW19B 48DS3/EC1

• LNW20 48TMUXDS3EC1

• LNW39 DS1/DS3/16/3

• LNW391 DS1/DS3/16/3

• LNW55 OC3/OC12/OC48

• LNW62 4OC-48

• LNW63 GBE PL

• LNW64 GBE PL

• LNW66 10/100T

• LNW67 1GSX

• LNW68 1GLX

• LNW70 100/1G FS

• LNW71 10/100-PL

• LNW73/LNW73C FC

• LNW74 10/100 T/F

• LNW78 100/1G FSR

• LNW84 OC3/OC12/OC48

• LNW87 FE/GBE PL

• LNW112 DS1/16

• LNW140 OC3/1.3/IR1 + DS1 (DS1 only)

• LNW141 OC-192

Supporting procedures Procedure 14-20: Reset smart circuit pack
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• LNW170 100/1G FXS

• LNW705 XM10G/8

• LNW785 OMD5/8

Hard resets

Hard resets (default) are available for all smart circuit packs. Hard resets initialize the

board controller and restart all devices on the smart circuit pack, similar to a power on

scenario.

When a hard reset occurs on Ethernet, DATA, OMD, XM10G/8, smart OLIUs, and on

unprotected DS1, DS3 and TMUX circuit packs, service will be affected. Hard resets

should be used only when service is already disrupted in the affected circuit pack.

Soft resets

Soft resets are available for all smart circuit packs. Soft resets restart the circuit pack

application software for the affected smart circuit pack.

Privilege level

You must log in as a Privileged or General user to complete this procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Obtain the work instructions for this procedure and/or determine the smart circuit

pack to be reset.

Steps

Complete the following steps to reset a smart circuit pack.

...................................................................................................................................................................................................

1 If performing a... Then...

hard reset on an LNW84 or LNW141 OLIU

circuit pack,

Continue with Step 2.

hard reset on an protected circuit pack, Proceed to Step 3.

soft reset, Proceed to Step 4.

hard reset on an unprotected circuit pack,

Supporting procedures Procedure 14-20: Reset smart circuit pack
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...................................................................................................................................................................................................

2 Important! If the smart OLIU circuit pack to be reset is part of a protected pair of

circuit packs and is the active circuit pack for timing, then a manual timing switch

must be performed before resetting the smart OLIU circuit pack.

Select View → Timing/Sync to view the Timing/Sync parameters. Observe the value of

the Active Circuit Pack parameter to determine the active circuit pack for timing. Click

Close.

If required, select Fault → Timing/Sync Protection Switch→ Main Circuit Pack Timing

Switch to perform a Manual switch.

...................................................................................................................................................................................................

3 Important! If the smart circuit pack to be reset is part of a protected pair of circuit

packs and is the active circuit pack for transmission, then a manual switch must be

performed before resetting the smart circuit pack.

To obtain a current list of circuit packs select Reports → Status Lists → Pack, then click

Shelf and Select. Determine if the smart circuit pack to be reset is part of a protected pair

of circuit packs. Observe the value of the Switch State parameter for the smart circuit

pack to be reset. If the Switch State parameter is active, the circuit pack is the active

circuit pack for transmission. Click Close.

If required, select Fault → Protection Switch to access the required protection group and

perform a Normal Switch Type.

...................................................................................................................................................................................................

4
NOTICE

Service-disruption hazard

If the smart circuit pack to be reset is not part of a protected pair of circuit packs, the

reset may cause loss of service.

If the smart circuit pack to be reset is part of a protected pair of circuit packs and the

companion circuit pack is failed, the reset may cause loss of service.

Select Fault → Reset → Smart Pack. Click on the smart circuit pack to be reset and

Select.

...................................................................................................................................................................................................

5 Select the Hard or Soft Reset Type (if required) and click Apply.

Result: A warning may appear asking you to confirm executing this command. Click

Yes to reset the smart circuit pack. A dialog box appears indicating a successful reset.

Click OK.

Supporting procedures Procedure 14-20: Reset smart circuit pack
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Procedure 14-21: Change the network card selection

Overview

Use this procedure to change the network card selection.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

Steps

Complete the following steps to change the network card selection.

...................................................................................................................................................................................................

1 From the Network View menu, select Administration → OSI/Network Card Assignment.

...................................................................................................................................................................................................

2 Select the desired card number in the Network Card drop-down list.

...................................................................................................................................................................................................

3 Confirm the Network Card properties are correct in the text box display area.

...................................................................................................................................................................................................

4 Click OK to confirm your selection or Cancel to exit the dialog box without making any

changes.

Supporting procedures Procedure 14-21: Change the network card selection

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

14-113

E N D O F S T E P S
...................................................................................................................................................................................................



Procedure 14-22: Establish external test access session in the

MON(E or EF) mode

Overview

Use this procedure to establish a new external test access session in the following test

access modes:

• MONE

• MONEF

To establish an internal test access session in the MONE mode, refer to Procedure 14-30:

“Establish internal test access session in the MONE mode” (p. 14-144).

A new external test access session can be created only in the MONE or MONEF test

access mode initially. To change the test access mode of an existing test access session,

refer to Procedure 14-24: “Change test access mode of external test access session”

(p. 14-127).

Important! The Tributary Maintenance parameter for the affected connected

tributaries must be provisioned Allow to perform this procedure. If the Tributary

Maintenance parameter for the affected connected tributaries is provisioned to Inhibit,

test access commands for the affected ports are denied. Unconnected tributaries are

always available for test access.

To view the Tributary Maintenance parameter, a Privileged, General, Maintenance, or

Reports Only user must select Administration → Allow/Inhibit Tributary

Maintenance to access the required tributary.

To provision the Tributary Maintenance parameter, a Privileged user must perform

Procedure 7-23: “Allow/inhibit port/tributary maintenance” (p. 7-60).

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

MONE mode

The MONE mode is used to monitor the E Tributary input signal of a one-way

cross-connection, a two-way cross-connection, or an idle E Tributary input signal (no

cross-connection).

The following figure shows an example of the MONE mode used to monitor the E

Tributary input signal of a two-way cross-connection.

Supporting procedures Procedure 14-22: Establish external test access session in

the MON(E or EF) mode
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If the F Tributary is entered, the F Tributary must be the destination of a one-way

cross-connection that has the E Tributary as the source, or the F Tributary must be part of

a two-way cross-connection that does not have any other test access sessions on it. If the

E Tributary is part of a two-way multicast cross-connection, entering the F Tributary is

optional. The system automatically retrieves the other end. The E Tributary or F Tributary

cannot be on an Ethernet circuit pack.

MONEF mode

The MONEF mode is used to monitor the E Tributary input signal and the F Tributary

input signal of a two-way cross-connection.

The following figure shows an example of the MONEF mode used to monitor two

tributaries.

The E Tributary, F Tributary, and two test access tributaries are required. If the E

Tributary is part of a two-way cross-connection, entering the F Tributary is optional. The

MONEF mode is not supported for tributaries that have one-way cross-connections or

idle tributaries (no cross-connections). The E Tributary or F Tributary cannot be on an

Ethernet circuit pack.

Tributary

- No connection

A Direction

B Direction

Testing System

E

Tributary

F

Legend:

MA-DMX-373

Test Access
Tributary 1

Network Element

Tributary

A Direction

B Direction

Testing System

E

Tributary

F

- No connection
MA-DMX-375

Legend:

Test Access
Tributary 2

Test Access
Tributary 1

Network Element

Supporting procedures Procedure 14-22: Establish external test access session in

the MON(E or EF) mode

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

14-115



VT1.5 test access matrix

The "dual tatrib" modes (MONEF and SPLTEF) of VT test access are not possible when

the system is equipped with small/medium VT fabric Main OLIUs. This applies to all

systems equipped with OC3 or OC12 Main OLIUs.

The table below provides all the VT1.5 test access specifications supported by

Alcatel-Lucent 1665 DMXtend. The numbers in the table below indicate the software

release number in which that configuration is first supported.

Table 14-1 VT1.5 test access

TATRIBs

Slot Signal A slot A/B D/G slots (Elect) D–G Slots
1

unprotected

1+1 only
2

DS3 EC1 TMUX

(D–G)

DS1/E1 OC-3 OC-12 OC48

LNW39

LNW111

LNW112

LNW391

LNW16

LNW19B

LNW20

LNW18

LNW20

LNW7

LNW8

LNW801

LNW37

LNW45

LNW55

LNW49

LNW55

LNW31

LNW55

LNW62

ETRIB

and

FTRIB

Main

Add/Drop

VT1.5

XC to:
4

A–G EC1
3

R2.0 R2.0 R2.0 R2.0 R2.0 R3.1 R2.0

TMUX R2.0 R2.0 R2.0 R2.0 R2.0 R3.1 R2.0

D–G OC-3/12

/48

R2.0 R2.0 R2.0 R2.0 R2.0 R3.1 R2.0

DS1/E1

(FN

B–G)

VT1.5

hairpin

to:
4

A–G EC1
3

R2.0 R2.0 R2.0 R2.0 R2.0 R3.1 R2.0

TMUX R2.0 R2.0 R2.0 R2.0 R2.0 R3.1 R2.0

D–G OC-3/12

/48

R2.0 R2.0 R2.0 R2.0 R2.0 R3.1 R2.0

OC3/12

/48

(FN

D–G)

VT1.5

hairpin

to:
4

A–D EC1
3

R2.0 R2.0 R2.0 R2.0 R2.0 R3.1 R2.0

TMUX R2.0 R2.0 R2.0 R2.0 R2.0 R3.1 R2.0

D–G OC-3/12

/48

R2.0 R2.0 R2.0 R2.0 R2.0 R3.1 R2.0

TMUX

(LNW20

portless

only)

R5.0 R5.0 R5.0 R5.0 R5.0 R5.0 R5.0
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Notes:

1. TATRIB1 and TATRIB2 are always connected to the same optical interface.

2. Intended for unprotected interfaces to locally-connected testheads only; Network-connected testheads -

Future\

3. EC1 mode interfaces only.

4. Test Access of UPSR Dual Ring Interworking cross-connections not supported

STS-1 test access matrix

The table below provides all the STS-1 test access specifications supported by

Alcatel-Lucent 1665 DMXtend. The numbers in the table below represent the software

release number in which that configuration is first supported. Test access on STS-3(c)

signals is only supported in SPLTA, SPLTE, and MONE modes using the internal test

head located in the VLF Main packs for PRBS generation/detection

Table 14-2 STS-1 test access

TATRIBs

Slot Signal B slot D & G slots

(Elect)

D & G slots
1

1+1 only
2

DS3 DS3/EC1 TMUX OC3 OC12 OC48

LNW39

LNW111

LNW112

LNW391

LNW16

LNW19B

LNW20

LNW18

LNW20

LNW37

LNW45

LNW55

LNW49

LNW55

LNW31

LNW55

LNW62

ETRIB

and

FTRIB

Main

Add/Drop

STS1 XC

To:
4

,
5

B–G EC1 R2.0 R2.0 Deny R2.0 R3.1 R3.1

D–G OC-3/12/

48

R2.0 R2.0 Deny R2.0 R3.1 R3.1

Thru STS XC R3.1 R3.1 Deny R3.1 R3.1 R3.1

DS3/EC1

(FN

B–G)

hairpin

to:
4

,
5

D–G DS3/EC1 R2.0 R2.0 Deny 2.0 3.1 3.1

D–G OC-3/12/

48

R2.0 R2.0 Deny 2.0 3.1 3.1

OC3/12

/48 (FN

A–G)

hairpin

to:
4

,
5

B–G DS3/EC1 R2.0 R2.0 Deny 2.0 3.1 3.1

D–G OC-3/12/

48

R2.0 R2.0 Deny 2.0 3.1 3.1

D–G TMUX R5.0 R5.0 R5.0 R5.0 R5.0 R5.0
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Notes:

1. TATRIB1 and TATRIB2 are always connected to the same optical interface.

2. Intended for network-connected testheads where the tributary under test is in one NE and the test head is

connected to a different NE.

3. EC1 mode interfaces only.

4. Test Access of locked cross-connections restricted to electrical TATRIBs

5. Test Access of UPSR Dual Ring Interworking cross-connections is not supported.

Restrictions

The following restrictions apply when establishing an external test access session in the

MON(E or EF) mode.

• A new external test access session can be created only in the MONE or MONEF test

access mode initially.

• A new test access session is denied if a node or ring network upgrade is active (node

is in provisioned Ring Upgrade mode).

• A new test access session is denied if a transmission test, loopback, or test access

session is already active on an affected port.

• If the Main slots are equipped with LNW40/LNW302/LNW601 OC-3 or

LNW38/LNW51/LNW382 OC-12 OLIU circuit packs, the VT1.5 test access

cross-connection capacity is limited because of the small VT switch fabric. Therefore,

it is recommended that you use only the MONE or SPLTE mode and avoid using

ports on the LNW6, LNW7, LNW39, LNW111, and LNW112 circuit packs for the E

Tributary, F Tributary, and Test Access Tributaries.

• If the E Tributary or F tributary is part of a locked DSn cross-connection, the Test

Access Tributary connected to the optical side of the locked DSn cross-connection

must be an idle tributary of an electrical interface with a matching rate.

• Test Access of UPSR Dual Ring Interworking cross-connections is not supported.

• Test Access of VT1.5 through cross-connections (UPSR) is not supported.

• Up to 12 simultaneous test access sessions are supported, regardless of the test access

rate and type (external or internal).

NOTICE

Service-disruption hazard

Service interruptions may occur on unintended tributaries if unsupported test access

configurations are attempted.

Recheck the address (AID) of the tributary(ies) being tested and the test access

tributary(ies). Do not attempt to establish unsupported test access sessions.
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Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions identify the test access mode, test access rate, and the

assigned addresses (AIDs) of the tributary(ies) to be tested and the test access

tributary(ies).

5. If the work instructions specify optical test access tributaries are to be used, verify

that 1+1 optical interfaces to locally-connected testheads exist. If required, refer to

Procedure 9-9: “Establish low-speed 1+1 unprotected optical linear extension”

(p. 9-88) to establish a 1+1 interface to the local testhead.

Steps

Complete the following steps to establish a new external test access session in the

MON(E or EF) mode.

...................................................................................................................................................................................................

1 Verify that the Test Access Tributary Tributary Monitoring Mode parameter is provisioned

to NMON. Select View → Equipment. Expand the required circuit pack and port details,

highlight the required tributary, and click Select to obtain a list of tributary parameters.

...................................................................................................................................................................................................

2 If required, provision the Test Access Tributary Tributary Monitoring Mode parameter to

NMON to avoid possible alarms. Select Configuration → Equipment. Expand the

required circuit pack and port details, highlight the required tributary, and click Select.

Provision the Tributary Monitoring Mode parameter to NMON. Click Apply and Close.

...................................................................................................................................................................................................

3 If creating a new test access session between a low-speed electrical port (for example,

DS1 or DS3) and a Test Access Tributary, provision the low-speed electrical port Port

Monitoring Mode parameter to NMON to avoid possible alarms. Select Configuration →
Equipment. Expand the required low-speed electrical circuit pack details, highlight the

required low-speed electrical port, and click Select. Provision the Port Monitoring Mode

parameter to NMON. Click Apply and Close.

...................................................................................................................................................................................................

4 From the System View menu select Fault → Analysis → Test Access.
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Result: The Test Access Wizard appears.

...................................................................................................................................................................................................

5 Click Create a new test access session, External Test Session, and Next.

...................................................................................................................................................................................................

6 Follow the directions in the remaining Test Access Wizard screens to create a new external

test access session in the MONE or MONEF test access mode at the STS-1 or VT1.5 rate

according to the work instructions.

...................................................................................................................................................................................................

7 Important! A test access session remains in effect until deleted.

Verify the test access session parameters, then click Finish at the end of the Test Access

Wizard screens.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes and the Test Access Wizard appears.

...................................................................................................................................................................................................

8 Click View existing test access sessions and Next.

Result: A list of existing test access sessions appears.

...................................................................................................................................................................................................

9 Verify that the required test access session was created and click Close.
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Procedure 14-23: Establish external test access session in the

SPLT(E or EF) mode

Overview

Use this procedure to establish a new external test access session in the following test

access modes:

• SPLTE

• SPLTEF

To establish an internal test access session in the SPLT(A or E) mode, refer to Procedure

14-31: “Establish internal test access session in the SPLT(A or E) mode” (p. 14-148).

Important! Initially, an external test access session must be established in the MONE

or MONEF test access mode and then changed:

• From MONE to SPLTE

• From MONEF to SPLTEF

Important! The Tributary Maintenance parameter for the affected connected

tributaries must be provisioned Allow to perform this procedure. If the Tributary

Maintenance parameter for the affected connected tributaries is provisioned to Inhibit,

test access commands for the affected ports are denied. Unconnected tributaries are

always available for SPLTE test access.

To view the Tributary Maintenance parameter, a Privileged, General, Maintenance, or

Reports Only user must select Administration → Allow/Inhibit Tributary

Maintenance to access the required tributary.

To provision the Tributary Maintenance parameter, a Privileged user must perform

Procedure 7-23: “Allow/inhibit port/tributary maintenance” (p. 7-60).

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

SPLTE mode

The SPLTE mode is used to test the E Tributary signal.

The following figure shows an example of the SPLTE mode used to test the E Tributary

signal of a two-way cross-connection.
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The E Tributary signal is split from the F Tributary signal. AIS is transmitted on the

outgoing F Tributary signal and the incoming F Tributary signal is terminated. If there is a

one-way cross-connection from the E Tributary to F Tributary, AIS is transmitted on the

outgoing F Tributary signal. The E Tributary can also be idle (no cross-connection). The

E Tributary or F Tributary cannot be on an Ethernet circuit pack.

SPLTEF mode

The SPLTEF mode is used to test the E Tributary signal and F Tributary signal.

The following figure shows an example of the SPLTEF mode used to test the E Tributary

signal and F Tributary signal of a two-way cross-connection.

Two test access tributaries are required. If the E Tributary is part of a two-way

cross-connection, entering the F Tributary is optional. The SPLTEF mode is not supported

for tributaries that have one-way cross-connections or idle tributaries (no

cross-connections). The E Tributary or F Tributary cannot be on an Ethernet circuit pack.

Supported VT1.5 rate test access configurations

The following table shows the E Tributaries and F Tributaries (VT1.5 cross-connections)

and the supported Test Access Tributaries.

Tributary

- No connection
Legend:

A Direction

B Direction

Testing System

E

Tributary

F

MA-DMX-374

AIS

Test Access
Tributary 1

Network Element

Tributary

A Direction

B Direction

Test Access
Tributary 2

Test Access
Tributary 1

MA-DMX-376

Testing System

E

Tributary

F

Network Element
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Test Access Tributaries

A Slot D-G Slots D-G Slots
1

- 1+1 Only
2

DS1 EC1 TMUX DS1/E1 OC-3/12/48

LNW39

LNW112

LNW16

LNW19

LNW19B

LNW20
7

LNW18

LNW20
7

LNW6

LNW7

LNW8

LNW31

LNW36

LNW37

LNW45

LNW46

LNW49

LNW62

E Tributary

and F

Tributary
3

Main Add/Drop

VT1.5

Cross-

Connection to:
5,

6

FN A-G DS3/EC1
4

✓ ✓ ✓ ✓ ✓

FN D-G TMUX
8

✓ ✓ ✓ ✓ ✓

OC-3/12/48 ✓ ✓ ✓ ✓ ✓

E Tributary

and F

Tributary
3

DS1/EC1

(FN A-G)

VT1.5 Hairpin

Cross-

Connection to:
5,

6

FN D-G DS3/EC1
4

✓ ✓ ✓ ✓ ✓

TMUX
8

✓ ✓ ✓ ✓ ✓

OC-3/12/48 ✓ ✓ ✓ ✓ ✓

OC-3/12/48

(FN D-G)

VT1.5 Hairpin

Cross-

Connection to:
5,

6

FN D-G DS3/EC1
4

✓ ✓ ✓ ✓ ✓

TMUX
8

✓ ✓ ✓ ✓ ✓

OC-3/12/48 ✓ ✓ ✓ ✓ ✓

1
Test Access Tributary 1 and Test Access Tributary 2 are always connected to the same optical interface.

2
Intended for 1+1 interfaces (port Application parameter = 1+1) to locally-connected testheads only.

3
Main OLIUs with large VT switch fabric or Very Large Fabric (VLF) only. Restrictions apply to the OC-3/OC-12 OLIU circuit packs.

4
EC-1 interfaces only.

5
Test Access of locked cross-connections restricted to electrical test access tributaries.

6
Test Access of UPSR Dual Ring Interworking and UPSR pass-through cross-connections is not supported.

7
LNW20 48TMUXDS3EC1 Ported only.

8
LNW20 48TMUXDS3EC1 Ported or Portless.
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Supported STS-1 rate test access configurations

The following table shows the E Tributaries and F Tributaries (STS-1 rate

cross-connections) and the supported Test Access Tributaries.

Test Access Tributaries

B Slot D-G Slots D-G Slots
1

- 1+1 Only
2

DS3 DS3/EC1 OC-3/12/48

LNW39

LNW111

LNW16

LNW19

LNW19B

LNW20
5

LNW31

LNW36

LNW37

LNW45

LNW46

LNW49

LNW62

E Tributary and

F Tributary

Main Add/Drop

STS-1

Cross-Connection

to:
3, 4

FN B-G DS3/EC1 ✓ ✓ ✓

FN D-G TMUX
6

✓ ✓ ✓

OC-3/12/48 ✓ ✓ ✓

Thru STS-1 Cross-Connection ✓ ✓ ✓

E Tributary and

F Tributary

DS3/EC-1

(FN B-G)

STS-1 Hairpin

Cross-Connection

to:
3, 4

FN D-G DS3/EC1 ✓ ✓ ✓

TMUX
6

✓ ✓ ✓

OC-3/12/48 ✓ ✓ ✓

OC-3/12/48

(FN D-G)

STS-1 Hairpin

Cross-Connection

to:
3, 4

FN B-G DS3/EC1 ✓ ✓ ✓

FN D-G TMUX
6

✓ ✓ ✓

OC-3/12/48 ✓ ✓ ✓

1
Test Access Tributary 1 and Test Access Tributary 2 are always connected to the same optical interface.

2
Intended for 1+1 interfaces (port Application parameter = 1+1) to locally-connected testheads only.

3
Test Access of locked cross-connections restricted to electrical test access tributaries.

4
Test Access of UPSR Dual Ring Interworking cross-connections is not supported.

5
LNW20 48TMUXDS3EC1 Ported only.

6
LNW20 48TMUXDS3EC1 Ported or Portless.
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Restrictions

The following restrictions apply when establishing an external test access session in the

SPLT(E or EF) mode.

• A new external test access session must be created only in the MONE or MONEF test

access mode initially and then changed from MONE to SPLTE, or from MONEF to

SPLTEF.

• A new test access session is denied if a node or ring network upgrade is active (node

is in provisioned Ring Upgrade mode).

• A new test access session is denied if a transmission test, loopback, or test access

session is already active on an affected port.

• If the Main slots are equipped with LNW40/LNW302/LNW601 OC-3 or

LNW38/LNW51/LNW382 OC-12 OLIU circuit packs, the VT1.5 test access

cross-connection capacity is limited because of the small VT switch fabric. Therefore,

it is recommended that you use only the MONE or SPLTE mode and avoid using

ports on the LNW6, LNW7, LNW39, LNW111, and LNW112 circuit packs for the E

Tributary, F Tributary, and Test Access Tributaries.

• If the E Tributary or F tributary is part of a locked DSn cross-connection, the Test

Access Tributary connected to the optical side of the locked DSn cross-connection

must be an idle tributary of an electrical interface with a matching rate.

• Test Access of UPSR Dual Ring Interworking cross-connections is not supported.

• Test Access of VT1.5 through cross-connections (UPSR) is not supported.

NOTICE

Service-disruption hazard

Service interruptions can occur on tributaries if they are accidentally tested. Service

interruptions may also occur on unintended tributaries if unsupported test access

configurations are attempted.

Recheck the address (AID) of the tributary(ies) being tested and the test access

tributary(ies). Do not attempt to establish unsupported test access sessions.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.
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4. Verify that the work instructions identify the test access mode, test access rate, and the

assigned addresses (AIDs) of the tributary(ies) to be tested and the test access

tributary(ies).

5. If the work instructions specify optical test access tributaries are to be used, verify

that 1+1 optical interfaces to locally-connected testheads exist. If required, refer to

Procedure 9-9: “Establish low-speed 1+1 unprotected optical linear extension”

(p. 9-88) to establish a 1+1 interface to the local testhead.

Steps

Complete the following steps to establish a new external test access session in the

SPLT(E or EF) mode.

...................................................................................................................................................................................................

1 Important! Initially, an external test access session must be established in the MONE

or MONEF test access mode and then changed from MONE to SPLTE or from

MONEF to SPLTEF.

Establish the required external test access session in the MONE or MONEF test access

mode.

If an external test access session

is required in the...

Then establish a new external test access

session in the...

SPLTE mode, MONE test access mode.

SPLTEF mode, MONEF test access mode.

Reference: Procedure 14-22: “Establish external test access session in the MON(E or

EF) mode” (p. 14-114)

...................................................................................................................................................................................................

2 Change the test access mode of the test access session established in the previous step as

required from:

• MONE to SPLTE

• MONEF to SPLTEF

Reference: Procedure 14-24: “Change test access mode of external test access

session” (p. 14-127)
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Procedure 14-24: Change test access mode of external test

access session

Overview

Use this procedure to change the test access mode of an existing external test access

session among the following groups of test access modes:

• MONE, SPLTE

• MONEF, SPLTEF

To change an existing internal test access session, refer to Procedure 14-32: “Change test

access mode of internal test access session” (p. 14-152).

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

Restrictions

The following restrictions apply to test access.

• A new external test access session can be created only in the MONE or MONEF test

access mode initially.

• If the Main slots are equipped with LNW40/LNW302/LNW601 OC-3 or

LNW38/LNW51/LNW382 OC-12 OLIU circuit packs, the VT1.5 test access

cross-connection capacity is limited because of the small VT switch fabric. Therefore,

it is recommended that you use only the MONE or SPLTE mode and avoid using

ports on the LNW6, LNW7, LNW39, LNW111, and LNW112 circuit packs for the E

Tributary, F Tributary, and Test Access Tributaries.

NOTICE

Service-disruption hazard

Service interruptions can occur on tributaries if they are accidentally tested. Service

interruptions may also occur on unintended tributaries if unsupported test access

configurations are attempted.

Recheck the address (AID) of the tributary(ies) being tested and the test access

tributary(ies). Do not attempt to establish unsupported test access sessions.
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Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions identify the test access mode, test access rate, and the

assigned addresses (AIDs) of the tributary(ies) to be tested and the test access

tributary(ies).

Steps

Complete the following steps to change the test access mode of an existing external test

access session.

...................................................................................................................................................................................................

1 From the System View menu select Fault → Analysis → Test Access.

Result: The Test Access Wizard appears.

...................................................................................................................................................................................................

2 Click Modify an existing test access session's mode and Next.

...................................................................................................................................................................................................

3 Important! The test access mode changes are limited between MONE and SPLTE or

MONEF and SPLTEF.

Follow the directions in the remaining Test Access Wizard screens to change the test

access mode of the required test access session.

...................................................................................................................................................................................................

4 Important! A test access session remains in effect until deleted.

Verify the test access session parameters, then click Finish at the end of the Test Access

Wizard screens.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes and the Test Access Wizard appears.

...................................................................................................................................................................................................

5 Click View existing test access sessions and Next.
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Result: A list of existing test access sessions appears.

...................................................................................................................................................................................................

6 Verify that the required test access session was changed and click Close.
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Procedure 14-25: Delete test access session

Overview

Use this procedure to delete an existing test access session.

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions identify the test access session to be deleted.

Steps

Complete the following steps to delete an existing test access session.

...................................................................................................................................................................................................

1 From the System View menu select Fault → Analysis → Test Access.

Result: The Test Access Wizard appears.

...................................................................................................................................................................................................

2 Click Delete an existing test access session and Next.

...................................................................................................................................................................................................

3 Follow the directions in the remaining Test Access Wizard screens to delete the required

test access session.

...................................................................................................................................................................................................

4 Verify the test access session parameters, then click Finish at the end of the Test Access

Wizard screens.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes and the Test Access Wizard appears. Click Close.
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Procedure 14-26: View test access sessions

Overview

Use this procedure to view the existing test access sessions on a network element.

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

Steps

Complete the following steps to view the existing test access sessions on a network

element.

...................................................................................................................................................................................................

1 From the System View menu select Fault → Analysis → Test Access.

Result: The Test Access Wizard appears.

...................................................................................................................................................................................................

2 Click View existing test access sessions and Next.

Result: A list of existing test access sessions appears.

...................................................................................................................................................................................................

3 Click Close to exit.
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Procedure 14-27: View reports

Privilege level

You must log in as a Privileged, General, Maintenance, or Reports Only user to complete

this procedure.

Before you begin

Prior to performing this procedure, refer to “Before you begin” (p. 14-3) and “Required

equipment” (p. 14-3) in this chapter.

Steps

Use the sections in this procedure as reference for viewing reports that are accessible

from the System View Reports menu only.

...................................................................................................................................................................................................

1 Reference the sections in this procedure to view the desired reports.

Equipment lists

The Equipment Lists show the address identifiers (AIDs), hardware codes, and/or

parameter values for circuit packs, pluggable transmission modules, ports, VCGs,

tributaries and miscellaneous discretes.

The following commands are used to obtain Equipment Lists.

• Reports → Equipment Lists → Pack

• Reports → Equipment Lists → Pluggable Transmission Module

• Reports → Equipment Lists → Port

• Reports → Equipment Lists → VCG

• Reports → Equipment Lists → Trib

• Reports → Equipment Lists → Misc. Discretes

Status lists

The Status Lists show status/state information for circuit packs, pluggable transmission

modules, ports, VCGs, and tributaries.

The following commands are used to obtain Status Lists.

• Reports → Status Lists → Pack

• Reports → Status Lists → Pluggable Transmission Module
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• Reports → Status Lists → Port

• Reports → Status Lists → VCG

• Reports → Status Lists → Trib

Path protection list

The Path Protection List shows the status of UPSR paths on the shelf. The Reports →
Path Protection List command is used to obtain a Path Protection List.

NE alarm list

The NE Alarm List shows detailed information about the current alarms on the shelf. The

Reports → NE Alarm List command is used to obtain an NE Alarm List.

The NE Alarm List may be filtered by Alarm Category, Alarm Level, Effect on Service,

and Alarm Entity Type.

Remote NE alarm list

If the remote network element status feature is enabled, the Remote NE Alarm List shows

the highest alarm/status level for each network element in the alarm group. The Reports

→ Remote NE Alarm List command is used to obtain an Remote NE Alarm List.

Alarm Severity Assignment Profile user list

The Alarm Severity Assignment Profile user list shows the entities that are assigned to the

selected Alarm Severity Assignment Profile. The Reports → Alarm Severity Assignment

Profile User List command is used to obtain an Alarm Severity Assignment Profile User

List.

VT XC Fabric utilization

VT XC Fabric Utilization shows the VT cross-connect fabric utilization for the main and

function packs on the shelf.. The Reports → VT XC Fabric Utilization command is used

to obtain a VT XC Fabric Utilization report.

Backplane bandwidth utilization

Backplane Bandwidth Utilization shows the backplane utilization for STS and VT

cross-connections for any function packs on the shelf. The Reports → Backplane

Bandwidth Utilization command is used to obtain a Backplane Bandwidth Utilization

report.
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NE history log

The NE History Log shows the start and end of alarm and status conditions and all

CIT/OS activities that affect the state of the network element. This includes autonomous

events such as alarms, protection switching, maintenance conditions, and network

element status changes. The Reports → NE History Log command is used to obtain an

NE History Log.

The network element stores up to 12,000 of the most recent events. All entries or only

entries for a specified time interval may be retrieved.

NE security log

The NE Security Log shows all TL1 provisioning commands and security-related events.

For example, user authentication attempts, attempts to access resources, user security

changes, network element security changes, and system resets are shown. The Reports →
NE Security Log command is used to obtain an NE Security Log.

The network element stores up to 10,000 of the most recent events. All entries or only

entries for a specified time interval may be retrieved.

MAC address list

The MAC address list displays the source and destination addresses (stored in the MAC

address table) of data packets. Persistent and Filtered MAC addresses are entered

manually via the Configuration → Data → Create MAC Address command and Dynamic

MAC addresses are learned when a packet enters the switch. The Reports → MAC

Address List command is used to obtain the MAC Address List.

The MAC Address List may be filtered by VLAN/Port Tag ID, MAC Address, and/or

Address Type (Persistent, Filtered, Dynamic, or All).

GbE line utilization

The GbE line utilization report shows how much data bandwidth has been used per

Ethernet and VCG port. The information generated for the report is based on performance

monitoring data. The Reports → GbE Line Utilization command is used to obtain a GbE

Line Utilization report.

Supporting procedures Procedure 14-27: View reports
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Procedure 14-28: Clean optical pluggable transmission module

Overview

This procedure describes the Alcatel-Lucent recommended method for cleaning

uninstalled optical pluggable transmission modules using specific tools and materials that

have been proven to be effective in the assembly and testing of optical transmission

equipment.

Important! Pluggable transmission modules are shipped with a dust cover installed

into the optical ports to maintain cleanliness during storage and/or transportation. It is

recommended that the dust cover be kept in place to maintain cleanliness until the

optical fiber is connected. With proper care and handling, cleaning the pluggable

transmission modules should not be necessary.

Because a major source of contamination is often a contaminated mating connector, it

is extremely important to clean the connector ferrule end surface each time before

making connections. To clean the connector ferrule end surface, refer to Procedure

14-3: “Clean optical fibers, dual LC adapters and LC lightguide buildouts (LBOs)”

(p. 14-38).

Required equipment

The following equipment is required to perform this procedure.

• CLETOP stick cleaner (1.25 mm for LC connectors)

• Canned dry nitrogen or air (electronics grade)

• Stereo zoom scope with coaxial illumination (200x)

Before you begin

Prior to performing this procedure, refer to “Laser safety” (p. 1-6) and “Electrostatic

discharge” (p. 1-23) in Chapter 1, “Safety”.

Steps

Complete the following steps to clean an optical pluggable transmission module.

...................................................................................................................................................................................................

1 Remove the protective dust cover from the pluggable transmission module. Keep the dust

cover clean until reinstalled later, if required.

Supporting procedures Procedure 14-28: Clean optical pluggable transmission

module
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...................................................................................................................................................................................................

2
NOTICE

Corrosive-substance hazard

If the canned dry nitrogen or air is held upside down, inert gas may be released onto the

connector surface. The inert gas leaves contamination on the connector surface that

cannot be removed.

When performing this step hold the canned dry nitrogen or air upright.

While holding the canned dry nitrogen or air, position the tip of the nozzle extension as

close as possible, but not close enough to make physical contact, to the sleeve inside the

port receptacle and make three consecutive short blows (approximately one second each).

Repeat this step for the other port.

...................................................................................................................................................................................................

3 Using the stereo zoom scope, visually inspect the pluggable transmission module. If

required, repeat Step 2 up to two more times then continue with the next step.

...................................................................................................................................................................................................

4
NOTICE

Equipment damage hazard

Do not perform this step on the receive (RX) port. The receive (RX) port contains a lens

for focusing a wide input. The lens is more easily scratched than cleaned.

This step should only be performed on the transmit (TX) port if the air blows did not

work.

If required, insert a CLETOP stick into the transmit (TX) port sleeve until vertical force

can be applied to the fiber stub end surface. Rotate the CLETOP stick five full rounds.

...................................................................................................................................................................................................

5 Using the stereo zoom scope, visually inspect the pluggable transmission module. If

required, repeat Step 4.

...................................................................................................................................................................................................

6 Important! It is recommended that the dust cover be installed into the optical ports on

the pluggable transmission module to maintain cleanliness until the optical fiber is

connected.

If required, reinstall the dust cover into the optical ports to maintain cleanliness.

Supporting procedures Procedure 14-28: Clean optical pluggable transmission

module
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Procedure 14-29: Connect modems to establish

communication from remote CIT location

Overview

Use this procedure to connect modems and a Personal Computer (PC) to the

Alcatel-Lucent 1665 DMXtend for use in provisioning the system from a remote location.

This procedure is used only for modem access. For local access or access directly through

a WAN or LAN network, refer to Procedure 14-2: “Connect Personal Computer (PC) and

establish WaveStar® CIT session” (p. 14-27).

This procedure presents two configurations:

• Dial-up networking to a TCP/IP LAN/WAN network. See example in Figure 14-17,

“Dial-Up networking to TCP/IP LAN/WAN network” (p. 14-142).

This configuration could be a dial-up networking connection to a corporate

LAN/WAN network or an Internet connection using VPN tunneling to a corporate

network. Once the connection to the TCP/IP LAN network is made, the connection to

the network element is the same as being locally connected to the NE LAN port and

using a TCP/IP connection type.

• Modem-to-Modem connection. See example in Figure 14-18, “Modem to modem

connection” (p. 14-143).

The NE can be accessed remotely via dialup modems to the NE's modem serial port,

but not by the WaveStar® CIT software.

A PC with a terminal emulation software package, such as HyperTerminal, can be

used for access to the modem serial port via dialup modems. The PC can use its

internal modem or an external modem (as shown). This form of access supports TL1

messages only, and can be used to access remote NEs with DCC connectivity to the

NE with the modem connection.

Privilege level

You must login as a Privileged user to complete this procedure.

Before you begin

Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this chapter.

Ensure that the descriptions and syntax of the various features and parameters of the

Alcatel-Lucent 1665 DMXtend that may be set using the PC with the WaveStar® CIT

program installed are understood prior to starting this procedure.

Supporting procedures Procedure 14-29: Connect modems to establish

communication from remote CIT location
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Ensure that the proper modem cable is available. Use the following table to determine the

correct assembly:

Table 14-3 Modem Cable Assembly and Pin Connections

Description Cable Assembly # Cable Length Alcatel-Lucent

1665 DMXtend

Connections

Modem Cable 848756508 50 ft. J18

848756524 100 ft.

848756516 150 ft.

848756532 250 ft.

Connection RJ-45 Connector

Pin #

Color DB25 Connector

Pin #

Modem Cable

J18

1 White-Orange 8

2 Brown 20

3 White-Black 3

5 Orange (and

Shielding)

7

6 Green 2

Review the following generic parameters to be set for the modem(s):

Modem Parameters

• 1200, 2400, 4800, 9600, or 19,200 baud (9600 is the default and recommended rate)

• Full duplex

• 8 data bits

• No parity bits

• 1 start bit

• 1 stop bit

• No flow control

• Transparent data mode - ON (Required for software download on some modems.)

• Direct operating mode - ON (Required for software download on some modems.)

Important! Modems supporting a large set of options and error detection capabilities

may require other options to be set before using the modems to download generic

software. Refer to manufacture's manuals for instructions on setting modem

parameters.

Supporting procedures Procedure 14-29: Connect modems to establish

communication from remote CIT location
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Steps

Complete the following steps to connect the modem(s) and establish communication from

a remote WaveStar® CIT location.

...................................................................................................................................................................................................

1 At the Alcatel-Lucent 1665 DMXtend, is the connection being made through a direct

modem-to-modem connection, or through dial-up networking to a TCP/IP LAN network?

If... Then...

using dial-up networking to a TCP/IP

LAN network,

Continue with Step 2.

using a modem-to-modem connection, Proceed to Step 9.

...................................................................................................................................................................................................

2 At the Alcatel-Lucent 1665 DMXtend Location

Verify your network administrator has set up the TCP/IP network. Verify that a LAN port

at the Alcatel-Lucent 1665 DMXtend is provisioned to accept TCP/IP connections and

you know the IP address of your NE.

Reference: Procedure 7-15: “Provision TCP/IP and Proxy ARP on an IAO LAN

port” (p. 7-42)

...................................................................................................................................................................................................

3 At the Remote WaveStar® CIT Location

Ensure the modem parameters are set correctly. Refer to manufacturer's manual for

instructions on setting modem parameters.

...................................................................................................................................................................................................

4 If an external modem is being used at the remote WaveStar® CIT location, connect the

modem to the WaveStar® CIT PC using the appropriate modem cable.

...................................................................................................................................................................................................

5 Verify the telephone line is plugged into the modem.

...................................................................................................................................................................................................

6 Refer to your local procedures for using dial-up networking to set up and establish a

dial-up connection to your TCP/IP LAN network.

...................................................................................................................................................................................................

7 After you have connected to your TCP/IP LAN network, establish a WaveStar® CIT

session to the Alcatel-Lucent 1665 DMXtend the same way you would if you were locally

connected to the LAN port and using a TCP/IP connection type.

Supporting procedures Procedure 14-29: Connect modems to establish

communication from remote CIT location

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

14-139



Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

8 STOP! End of Procedure.

...................................................................................................................................................................................................

9 At the Alcatel-Lucent 1665 DMXtend Location, Modem-to-Modem Connection

Connect a PC to the modem. Use the PC communications software to set the generic

modem parameters specified in the “Before you begin” (p. 14-137) section of this

procedure. Set the modem to answer incoming calls.

Enter the following AT commands:

• AT&D0 - tells modem to ignore DTR signal.

• ATE0 - disables local command echo on the modem.

Important! The above AT commands are important and are standard from modem to

modem. These AT commands may need to be set using DIP switches on your modem.

Refer to modem’s owner manual for instructions.

For PC communications software such as HyperTerminal, “Echo typed characters

locally” needs to be enabled since local command echo was disabled on the modem.

For HyperTerminal, go to File → Properties → Settings → ASCII Setup.

...................................................................................................................................................................................................

10 Connect the modem to the rear modem port (CIT-2 [J18]) on the Alcatel-Lucent 1665

DMXtend shelf using the proper Alcatel-Lucent 1665 DMXtend modem cable.

...................................................................................................................................................................................................

11 Plug the telephone line into the modem.

...................................................................................................................................................................................................

12 If not already performed, establish a WaveStar® CIT session with the Alcatel-Lucent 1665

DMXtend shelf.

Reference: Procedure 14-2: “Connect Personal Computer (PC) and establish

WaveStar® CIT session” (p. 14-27)

...................................................................................................................................................................................................

13 From the System View menu, select Administration → Data Communications. Click on

the Serial Port tab, set the options of the CIT Port (cit-2) serial port. Be sure to set Echo

Mode to Disable. Click Apply, read the warning message, then click Yes to execute the

command. Click Close to exit.

Supporting procedures Procedure 14-29: Connect modems to establish

communication from remote CIT location
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The Alcatel-Lucent 1665 DMXtend shelf has a default setting of 9600 baud for the serial

port. If the modem is set for another baud rate (1200, 2400, 4800, or 19200), set the serial

port baud rate to match that of the modem.

Reference: Procedure 7-18: “Provision RS232 CIT (CIT-1) and/or MODEM (CIT-2)

serial port parameters” (p. 7-50)

...................................................................................................................................................................................................

14 At the Remote PC Location, Modem-to-Modem Connection

Use the PC communications software to set the generic modem parameters specified in

the “Before you begin” (p. 14-137) section of this procedure. Refer to manufacture's

manual for instructions on setting modem parameters.

Enter the following AT commands:

• AT&D2 - indicates the DTE controls DTR signal.

• ATE0 - disables local command echo on the modem.

Important! The above AT commands are important and are standard from modem to

modem. These AT commands may need to be set using DIP switches on your modem.

Refer to modem’s owner manual for instructions.

...................................................................................................................................................................................................

15 If an external modem is being used at the remoteWaveStar® CIT PC, connect the modem

to the WaveStar® CIT PC using the appropriate modem cable.

...................................................................................................................................................................................................

16 Verify the telephone line is plugged into the modem.

...................................................................................................................................................................................................

17 Refer to the PC and modem documentation, or use HyperTerminal, to establish a

connection (place a call) to the modem at the Alcatel-Lucent 1665 DMXtend.

...................................................................................................................................................................................................

18 Once the modem at the Alcatel-Lucent 1665 DMXtend has answered, hit the Enter key

twice and the TID of the NE should be displayed. Use TL1 commands to access the

system.

Reference: Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) TL1 Message

Details, 365-372-328

Supporting procedures Procedure 14-29: Connect modems to establish

communication from remote CIT location
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Figure 14-17 Dial-Up networking to TCP/IP LAN/WAN network
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Figure 14-18 Modem to modem connection
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Procedure 14-30: Establish internal test access session in the

MONE mode

Overview

Important! The network element must be equipped with Very Large Fabric (VLF)

circuit packs in the Main slots to support internal test access sessions.

Use this procedure to establish a new internal test access session in the MONE test access

mode.

To establish a new external test access session in the MON(E or EF) mode, refer to

Procedure 14-22: “Establish external test access session in the MON(E or EF) mode”

(p. 14-114).

A new internal test access session can be created only in the MONE test access mode

initially. To change the test access mode of an existing internal test access session, refer to

Procedure 14-32: “Change test access mode of internal test access session” (p. 14-152).

Important! The Tributary Maintenance parameter for the affected connected

tributaries must be provisioned Allow to perform this procedure. If the Tributary

Maintenance parameter for the affected connected tributaries is provisioned to Inhibit,

test access commands for the affected ports are denied. Unconnected tributaries are

always available for test access.

To view the Tributary Maintenance parameter, a Privileged, General, Maintenance, or

Reports Only user must select Administration → Allow/Inhibit Tributary

Maintenance to access the required tributary.

To provision the Tributary Maintenance parameter, a Privileged user must perform

Procedure 7-23: “Allow/inhibit port/tributary maintenance” (p. 7-60).

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

MONE mode

The MONE mode is used to monitor the E Tributary input signal of a one-way

cross-connection, a two-way cross-connection, or an idle E Tributary input signal (no

cross-connection).

The following figure shows an example of the MONE mode used to monitor the E

Tributary input signal of a two-way cross-connection.

Supporting procedures Procedure 14-30: Establish internal test access session in

the MONE mode
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If the F Tributary is entered, the F Tributary must be the destination of a one-way

cross-connection that has the E Tributary as the source, or the F Tributary must be part of

a two-way cross-connection that does not have any other test access sessions on it. If the

E Tributary is part of a two-way multicast cross-connection, entering the F Tributary is

optional. The system automatically retrieves the other end. The E Tributary or F Tributary

cannot be on a DS1, DS3, TMUX, or Ethernet/Data circuit pack.

Restrictions

The following restrictions apply when establishing an internal test access session in the

MONE mode.

• A new internal test access session can be created only in the MONE test access mode

initially.

• A new test access session is denied if a node or ring network upgrade is active (node

is in provisioned Ring Upgrade mode).

• A new test access session is denied if a transmission test, loopback, or test access

session is already active on an affected port.

• Test Access of UPSR Dual Ring Interworking cross-connections is not supported.

• The network element must be equipped with Very Large Fabric (VLF) circuit packs in

the Main slots to support internal test access sessions.

• Up to 12 simultaneous test access sessions are supported, regardless of the test access

rate and type (external or internal).

• On LNW20 48TMUXDS3EC1 circuit packs, only DS3 Ported/Unchan and EC1 ports

may be used for the E Tributary and F Tributary.

Tributary

A Direction

B Direction

Testing System

E

Tributary

F

MA-DMX-467

Test-Access Session Number (1-12)

Network Element
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NOTICE

Service-disruption hazard

Service interruptions may occur on unintended tributaries if unsupported test access

configurations are attempted.

Recheck the address (AID) of the tributary(ies) being tested. Do not attempt to establish

unsupported test access sessions.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions identify the test access mode, test access rate, test

access session number, and the addresses (AIDs) of the tributaries to be tested.

Steps

Complete the following steps to establish a new internal test access session in the MONE

mode.

...................................................................................................................................................................................................

1 If creating a new internal test access session to an EC-1 port, provision the EC-1 port Port

Monitoring Mode parameter to NMON to avoid possible alarms. Select Configuration →
Equipment. Expand the required circuit pack details, highlight the required port, and

click Select. Provision the Port Monitoring Mode parameter to NMON. Click Apply and

Close.

...................................................................................................................................................................................................

2 From the System View menu select Fault → Analysis → Test Access.

Result: The Test Access Wizard appears.

...................................................................................................................................................................................................

3 Click Create a new test access session, Internal Test Session, and Next.

...................................................................................................................................................................................................

4 Follow the directions in the remaining Test Access Wizard screens to create a new internal

test access session in the MONE test access mode at the STS-1 or STS-3 rate according to

the work instructions.

Supporting procedures Procedure 14-30: Establish internal test access session in

the MONE mode
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...................................................................................................................................................................................................

5 Important! A test access session remains in effect until deleted.

Verify the test access session parameters, then click Finish at the end of the Test Access

Wizard screens.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes and the Test Access Wizard appears.

...................................................................................................................................................................................................

6 Click View existing test access sessions and Next.

Result: A list of existing test access sessions appears.

...................................................................................................................................................................................................

7 Verify that the required test access session was created and click Close.

...................................................................................................................................................................................................

8 If required at this time, assign a test signal generator/detector to the internal test access

session.

Reference: Procedure 14-33: “Assign/remove test signal generator/detector to

internal test access session” (p. 14-155)

Supporting procedures Procedure 14-30: Establish internal test access session in

the MONE mode

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

14-147

E N D O F S T E P S
...................................................................................................................................................................................................



Procedure 14-31: Establish internal test access session in the

SPLT(A or E) mode

Overview

Important! The network element must be equipped with Very Large Fabric (VLF)

circuit packs in the Main slots to support internal test access sessions.

Use this procedure to establish a new internal test access session in the following test

access modes:

• SPLTA

• SPLTE

To establish a new external test access session in the SPLT(E or EF) mode, refer to

Procedure 14-23: “Establish external test access session in the SPLT(E or EF) mode”

(p. 14-121).

Important! Initially, an internal test access session must be established in the MONE

test access mode and then changed:

• From MONE to SPLTA

• From MONE to SPLTE

Important! The Tributary Maintenance parameter for the affected connected

tributaries must be provisioned Allow to perform this procedure. If the Tributary

Maintenance parameter for the affected connected tributaries is provisioned to Inhibit,

test access commands for the affected ports are denied. Unconnected tributaries are

always available for SPLTE test access.

To view the Tributary Maintenance parameter, a Privileged, General, Maintenance, or

Reports Only user must select Administration → Allow/Inhibit Tributary

Maintenance to access the required tributary.

To provision the Tributary Maintenance parameter, a Privileged user must perform

Procedure 7-23: “Allow/inhibit port/tributary maintenance” (p. 7-60).

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

SPLTA mode

The SPLTA mode is used to test one-way cross-connection in the A Direction.

The following figure shows an example of the SPLTA mode used to test the E Tributary

signal in the A Direction.

Supporting procedures Procedure 14-31: Establish internal test access session in

the SPLT(A or E) mode
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The A Direction of transmission is split. The E Tributary must be part of a

cross-connection. The E Tributary cannot be on a DS1, DS3, TMUX, or Ethernet/Data

circuit pack.

SPLTE mode

The SPLTE mode is used to test the E Tributary signal.

The following figure shows an example of the SPLTE mode used to test the E Tributary

signal of a two-way cross-connection.

The E Tributary signal is split from the F Tributary signal. AIS is transmitted on the

outgoing F Tributary signal and the incoming F Tributary signal is terminated. If there is a

one-way cross-connection from the E Tributary to F Tributary, AIS is transmitted on the

outgoing F Tributary signal. The E Tributary can also be idle (no cross-connection). The

E Tributary or F Tributary cannot be on a DS1, DS3, TMUX, or Ethernet/Data circuit

pack.

Tributary

A Direction

B Direction

Testing System

E

Tributary

F

MA-DMX-469

Test-Access Session Number (1-12)

Network Element

Tributary
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B Direction
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E
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Restrictions

The following restrictions apply when establishing an internal test access session in the

SPLT(A or E) mode.

• A new internal test access session must be created only in the MONE test access

mode initially and then changed from MONE to SPLTA, or from MONE to SPLTE.

• A new test access session is denied if a node or ring network upgrade is active (node

is in provisioned Ring Upgrade mode).

• A new test access session is denied if a transmission test, loopback, or test access

session is already active on an affected port.

• Test Access of UPSR Dual Ring Interworking cross-connections is not supported.

• The network element must be equipped with Very Large Fabric (VLF) circuit packs in

the Main slots to support internal test access sessions.

• On LNW20 48TMUXDS3EC1 circuit packs, only DS3 Ported/Unchan and EC1 ports

may be used for the E Tributary and F Tributary.

NOTICE

Service-disruption hazard

Service interruptions can occur on tributaries if they are accidentally tested. Service

interruptions may also occur on unintended tributaries if unsupported test access

configurations are attempted.

Recheck the address (AID) of the tributary(ies) being tested. Do not attempt to establish

unsupported test access sessions.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions identify the test access mode, test access rate, test

access session number, and the addresses (AIDs) of the tributaries to be tested.

Supporting procedures Procedure 14-31: Establish internal test access session in

the SPLT(A or E) mode

....................................................................................................................................................................................................................................
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Steps

Complete the following steps to establish a new internal test access session in the SPLT(A

or E) mode.

...................................................................................................................................................................................................

1 Important! Initially, an internal test access session must be established in the MONE

test access mode and then changed from MONE to SPLTA or from MONE to SPLTE.

Establish the required internal test access session in the MONE test access mode.

Reference: Procedure 14-30: “Establish internal test access session in the MONE

mode” (p. 14-144)

...................................................................................................................................................................................................

2 Change the test access mode of the internal test access session established in the previous

step as required from:

• MONE to SPLTA

• MONE to SPLTE

Reference: Procedure 14-32: “Change test access mode of internal test access

session” (p. 14-152)

...................................................................................................................................................................................................

3 If required at this time, assign a test signal generator/detector to the internal test access

session.

Reference: Procedure 14-33: “Assign/remove test signal generator/detector to

internal test access session” (p. 14-155)

Supporting procedures Procedure 14-31: Establish internal test access session in

the SPLT(A or E) mode
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Procedure 14-32: Change test access mode of internal test

access session

Overview

Important! The network element must be equipped with Very Large Fabric (VLF)

circuit packs in the Main slots to support internal test access sessions.

Use this procedure to change the test access mode of an existing internal test access

session between MONE and SPLT(A or E).

To change the test access mode of an existing external test access session, refer to

Procedure 14-24: “Change test access mode of external test access session” (p. 14-127).

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

Restrictions

The following restrictions apply:

• A new internal test access session can be created only in the MONE test access mode

initially.

• The network element must be equipped with Very Large Fabric (VLF) circuit packs in

the Main slots to support internal test access sessions.

• The VLF circuit packs in the Main slots have 12 STS-1 signals routed to test signal

generators and 12 STS-1 signals routed to test signal detectors. For STS-3 test access

sessions, 3 STS-1 generators/detectors on the STS-3 boundary (1, 4, 7, 10) must be

available.

NOTICE

Service-disruption hazard

Service interruptions can occur on tributaries if they are accidentally tested. Service

interruptions may also occur on unintended tributaries if unsupported test access

configurations are attempted.

Recheck the address (AID) of the tributary(ies) being tested. Do not attempt to establish

unsupported test access sessions.

Supporting procedures Procedure 14-32: Change test access mode of internal test

access session

....................................................................................................................................................................................................................................
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Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions identify the test access session number and the

changes to be performed.

Steps

Complete the following steps to change the test access mode of an existing internal test

access session.

...................................................................................................................................................................................................

1 From the System View menu select Fault → Analysis → Test Access.

Result: The Test Access Wizard appears.

...................................................................................................................................................................................................

2 Click Modify an existing test access session's mode and Next.

...................................................................................................................................................................................................

3 Important! The test access mode changes are limited between MONE and SPLT(A or

E).

Follow the directions in the remaining Test Access Wizard screens to perform the required

changes to the internal test access session.

...................................................................................................................................................................................................

4 Important! A test access session remains in effect until deleted.

Verify the test access session parameters, then click Finish at the end of the Test Access

Wizard screens.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes and the Test Access Wizard appears.

...................................................................................................................................................................................................

5 Click View existing test access sessions and Next.

Supporting procedures Procedure 14-32: Change test access mode of internal test

access session
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Result: A list of existing test access sessions appears.

...................................................................................................................................................................................................

6 Verify that the required test access session was changed and click Close.

Supporting procedures Procedure 14-32: Change test access mode of internal test

access session

....................................................................................................................................................................................................................................
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Procedure 14-33: Assign/remove test signal

generator/detector to internal test access session

Overview

Important! The network element must be equipped with Very Large Fabric (VLF)

circuit packs in the Main slots to support internal test access sessions.

Use this procedure to perform the following changes to an existing internal test access

session:

• Assign/remove a pseudo-random bit sequence (PRBS) test signal generator

• Assign/remove a pseudo-random bit sequence (PRBS) test signal detector.

To view test measurements for an existing internal test access session, refer to Procedure

14-34: “View test measurements for internal test access session” (p. 14-159).

To restart monitoring and initialize the counting bins to 0 for an existing internal test

access session, refer to Procedure 14-35: “Initialize test measurements for internal test

access session” (p. 14-161).

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

Test Signal Generator parameter

A pseudo-random bit sequence (PRBS) test signal generator is assigned or removed from

an internal test access session using the Test Signal Generator parameter.

When the Test Signal Generator parameter is provisioned to PRS, a test signal generator

is assigned and a pseudo-random bit sequence is transmitted. While a test signal generator

may be assigned to a test access session in the MONE test access mode, the transmitted

test signal cannot be monitored until the test access session is changed to the SPLT(A or

E) test access mode. A request to assign a test signal generator is denied if the requested

test signal generator (or generators) is not available. A test signal generator is assigned

until it is removed or the test access session is deleted.

When the Test Signal Generator parameter is provisioned to <NULL>, any test signal

generators that were assigned are removed and AIS is inserted.

Test Signal Detector parameter

A pseudo-random bit sequence (PRBS) test signal detector is assigned or removed from

an internal test access session using the Test Signal Detector parameter.

Supporting procedures Procedure 14-33: Assign/remove test signal

generator/detector to internal test access session
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When the Test Signal Detector parameter is provisioned to PRS, a test signal detector is

assigned and the pseudo-random bit sequence is monitored. If the test signal is not

detected within 2 seconds, the command is denied, and the detectors are freed. Once the

test signal is detected, counting bins are initialized, and counting of errors on the test

signal begins. The network element maintains a current 15-minute bin, up to 32 previous

15-minute bins, a current day bin, a previous day bin, and a total bin. A test signal

detector is assigned until it is removed or the test access session is deleted.

When the Test Signal Detector parameter is provisioned to <NULL>, any test signal

detectors that were assigned are removed and no signal is monitored. Any counting bins

associated with the session remain available until the test access session is deleted or

monitoring is restarted.

Recommended external test head settings

The internal test head may not be compatible with some external test sets. The following

settings are recommended for external test sets:

• For STS-1:

- Mode = SDH

- Payload = AU-3, Bulkfill

- Pattern=2
23

-1 PRBS, NORMAL

• For STS-3c:

Same as STS-1, except for 3 STS-1 signals. This may require the test set to be set to

background = foreground for the entire signal.

Restrictions

The following restrictions apply:

• A new internal test access session can be created only in the MONE test access mode

initially.

• The network element must be equipped with Very Large Fabric (VLF) circuit packs in

the Main slots to support internal test access sessions.

• The VLF circuit packs in the Main slots have 12 STS-1 signals routed to test signal

generators and 12 STS-1 signals routed to test signal detectors. For STS-3 test access

sessions, 3 STS-1 generators/detectors on the STS-3 boundary (1, 4, 7, 10) must be

available.

Supporting procedures Procedure 14-33: Assign/remove test signal

generator/detector to internal test access session

....................................................................................................................................................................................................................................
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NOTICE

Service-disruption hazard

Service interruptions can occur on tributaries if they are accidentally tested. Service

interruptions may also occur on unintended tributaries if unsupported test access

configurations are attempted.

Recheck the address (AID) of the tributary(ies) being tested. Do not attempt to establish

unsupported test access sessions.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Electrostatic discharge” (p. 1-23) in Chapter 1, “Safety”.

3. Obtain the work instructions for this procedure.

4. Verify that the work instructions identify the test access session number and the test

signal changes to be provisioned.

Steps

Complete the following steps to assign/remove a test signal generator/detector to an

existing internal test access session.

...................................................................................................................................................................................................

1 From the System View menu select Fault → Analysis → Test Access.

Result: The Test Access Wizard appears.

...................................................................................................................................................................................................

2 Click Modify an existing test access session's mode and Next.

...................................................................................................................................................................................................

3 Follow the directions in the remaining Test Access Wizard screens to assign/remove a test

signal generator/detector to the internal test access session.

For more information about the Test Signal Generator and Test Signal Detector

parameter changes, refer to “Test Signal Generator parameter” (p. 14-155) and “Test

Signal Detector parameter” (p. 14-155).

...................................................................................................................................................................................................

4 Important! A test signal generator/detector is assigned until it is removed or the

internal test access session is deleted.

Supporting procedures Procedure 14-33: Assign/remove test signal

generator/detector to internal test access session
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Verify the Test Signal Generator and Test Signal Detector parameters, then click Finish at

the end of the Test Access Wizard screens.

Result: A dialog box appears asking you to confirm executing this command. Click

Yes and the Test Access Wizard appears.

...................................................................................................................................................................................................

5 Click View existing test access sessions and Next.

Result: A list of existing test access sessions appears.

...................................................................................................................................................................................................

6 Verify that the test signal generator/detector changes were made to the required internal

test access session and click Close.

Supporting procedures Procedure 14-33: Assign/remove test signal

generator/detector to internal test access session
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Procedure 14-34: View test measurements for internal test

access session

Overview

Important! The network element must be equipped with Very Large Fabric (VLF)

circuit packs in the Main slots to support internal test access sessions.

Use this procedure to view test measurements for an existing internal test access session.

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

Steps

Complete the following steps to view test measurements for an existing internal test

access session.

...................................................................................................................................................................................................

1 From the System View menu select Fault → Analysis → Test Access.

Result: The Test Access Wizard appears.

...................................................................................................................................................................................................

2 Click View test measurement in a test access session and Next.

Result: A list of internal test access sessions appears that have either test signal

detectors assigned or counting bins available.

...................................................................................................................................................................................................

3 Select the required test access session and click View Measurement.

Supporting procedures Procedure 14-34: View test measurements for internal test

access session
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Result: The Test Measurement Report appears for the test access session.

If required, click Reset to restart monitoring and the initialize the counting bins to 0.

...................................................................................................................................................................................................

4 Click Close to exit.

Supporting procedures Procedure 14-34: View test measurements for internal test

access session

....................................................................................................................................................................................................................................
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Procedure 14-35: Initialize test measurements for internal

test access session

Overview

Important! The network element must be equipped with Very Large Fabric (VLF)

circuit packs in the Main slots to support internal test access sessions.

Use this procedure to initialize test measurements for an existing internal test access

session.

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

Steps

Complete the following steps to initialize test measurements for an existing internal test

access session.

...................................................................................................................................................................................................

1 From the System View menu select Fault → Analysis → Test Access.

Result: The Test Access Wizard appears.

...................................................................................................................................................................................................

2 Click View test measurement in a test access session and Next.

Result: A list of internal test access sessions appears that have either test signal

detectors assigned or counting bins available.

...................................................................................................................................................................................................

3 Select the required test access session and click View Measurement.

Result: The Test Measurement Report appears for the test access session.

...................................................................................................................................................................................................

4 Click Reset to restart monitoring and the initialize the counting bins to 0.

Supporting procedures Procedure 14-35: Initialize test measurements for internal

test access session
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...................................................................................................................................................................................................

5 Click Close to exit.

Supporting procedures Procedure 14-35: Initialize test measurements for internal

test access session

....................................................................................................................................................................................................................................
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Procedure 14-36: Perform end-to-end optical line test on

DWDM line

Overview

Use this procedure to verify the integrity of the following DWDM lines:

• OTS line

• OCH line

• OTU2 line

Important! This test must be performed locally at each Alcatel-Lucent 1665

DMXtend shelf location associated with the DWDM line being tested.

Privilege level

You must log in as either a Privileged, General, or Maintenance user to complete this

procedure.

Before you begin

Prior to performing this procedure:

1. Refer to “Before you begin” (p. 14-3) and “Required equipment” (p. 14-3) in this

chapter.

2. Refer to “Laser safety” (p. 1-6) and “Electrostatic discharge” (p. 1-23) in Chapter 1,

“Safety”.

3. Obtain the work instructions for this procedure.

Steps

Complete the following steps to verify the integrity of a DWDM line.

...................................................................................................................................................................................................

1 If testing... Then select...

OTS line, Performance → View PM/Statistics Report

→ OTS Line

OCH line, Performance → View PM/Statistics Report

→ OCH Line

OTU2 line, Performance → View PM/Statistics Report

→ OTU2 Line

Supporting procedures Procedure 14-36: Perform end-to-end optical line test on

DWDM line
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Result: The Line PM Report window opens.

...................................................................................................................................................................................................

2 Expand the required circuit pack by clicking on the plus sign (+) next to the circuit pack.

Select the required port and click Select.

Result: The performance monitoring parameters appear.

...................................................................................................................................................................................................

3 Provision the Time Period parameter 15 Min and the Number of Bins parameter All. Then

move all the Available Parameters to Selected Parameters by clicking Select All. Click

Apply to obtain the Line PM Report.

Result: The Line PM Report appears. The parameters should be within acceptable

ranges.

Reference: Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Applications and Planning Guide, 365-372-324, for the acceptable parameter ranges.

...................................................................................................................................................................................................

4 Were the parameters within acceptable ranges?

If... Then...

Yes, Proceed to Step 6.

No, Continue with Step 5.

...................................................................................................................................................................................................

5 Trouble may be in optical and/or fiber connections. Trouble may also be in the circuit

packs. If report indicated trouble when the report was obtained from the near end of the

span, trouble may be in the receive direction. If the report indicated trouble when the

report was obtained from the far end of the span, trouble may be in the transmit direction.

Check optical fiber and connections. Clean optical fiber connections.

Supporting procedures Procedure 14-36: Perform end-to-end optical line test on

DWDM line

....................................................................................................................................................................................................................................
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Reference: Procedure 14-3: “Clean optical fibers, dual LC adapters and LC

lightguide buildouts (LBOs)” (p. 14-38)

If no trouble was found in the optical fiber, click the Alarm List button to obtain the

NE Alarm List. Refer to the Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend)

Alarm Messages and Trouble Clearing Guide, 365-372-326 to clear/isolate the

trouble.

...................................................................................................................................................................................................

6 Have you retrieved error-free performance-monitoring reports from all shelf locations

associated with the DWDM line being tested?

If... Then...

Yes, STOP! End of Procedure.

No, Repeat this procedure at the other shelf locations.

Supporting procedures Procedure 14-36: Perform end-to-end optical line test on

DWDM line
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Supporting procedures Procedure 14-36: Perform end-to-end optical line test on

DWDM line
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Appendix A: Provisionable

parameters

Overview

Purpose

This appendix identifies the provisionable parameters and the user settable values. The

tables in this appendix include the TL1 commands and related WaveStar® CIT commands

associated with each activity. For detailed information about TL1 commands refer to the

Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) TL1 Message Details,

365-372-328.

Contents

Port parameters A-2

Channel parameters A-9

Ethernet parameters A-11

Data parameters A-31

Control plane parameters A-33

Cross-Connection parameters A-37

Synchronization parameters A-39

Performance monitoring parameters A-41

Operations parameters A-43

Security parameters A-51

Miscellaneous parameters A-60

...................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

A-1



Port parameters

The following table shows the provisionable port parameters.

Table A-1 Port parameters

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

BPV to All Zeroes

Translation on Incoming

DS1 (bpv)
1

ENT-T1

(P, G)

N,Y N Configuration →
Equipment

DS1 Incoming Signal

Format (fmt)

SF, ESF, ESFN, UF ESF

DS1 Line Code (linecde)
1

AMI, B8ZS AMI

DS1 Line Buildout (lbo)
1

20 (0–133 ft.),

40 (133–267 ft.),

60 (267–420 ft.),

80 (420–550 ft.),

100 (550–655 ft.)

20

Interface Type (intftype) ED-EQPT

(P, G)

E1, DS1

E1 Signal Format (fmt) ENT-E1

(P, G)

FAS, CRC4 CRC4

DS3 AIS ENT-T3

(P, G)

Y, N N

DS3/EC1 Mode (eif)

LNW19/19B and LNW20

only

LNW16: Hardware

Settable

ENT-T3

ENT-EC1

(P, G)

DS3, EC1 DS3

Provisionable parameters Port parameters
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Table A-1 Port parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Line Buildout (lbo) ENT-EC1

ENT-T3

(P, G)

728A/B Cable:

IN (0–225),

OUT (225–450)

735A Cable:

IN (0–112),

OUT (112–225)

IN Configuration →
Equipment

DS3 Line Coding (linecde) ENT-T3

(P, G)

B3ZS, CCHAN
1

B3ZS

DS3 Frame Format

(frame)

M13, CBIT, CCHAN
1

M13

P-bit Violation Removal

(pbit)

ON, OFF ON

DS3 Incoming Signal

Format (fmt)

PBIT, FMBIT, CPBIT PBIT

TCA Monitoring Mode

(tcamd)

ENT-E1

ENT-T1

ENT-T3

ENT-EC1

ENT-OC3

ENT-OC12

ENT-OC48

ENT-OC192

ENT-OCH

ENT-OTS

ENT-OTU2

(P, G)

ENABLE, DISABLE ENABLE Performance →
Prov PM Settings

Alarm Severity

Assignment Profile

(pfname)

ENT-ASAP-

ASGNMT

(P, G)

DEFAULT ASAP

User-Created ASAP

DEFAULT

ASAP

Configuration →
Equipment

Provisionable parameters Port parameters
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Table A-1 Port parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Primary State (pst) ENT-E1

ENT-T1

ENT-T3

ENT-EC1

ENT-OC3

ENT-OC12

ENT-OC48

ENT-OC192

ENT-OCH

ENT-OTS

ENT-OTU2

(P, G)

OOS (NMON)

OOS-MA-AS (AUTO)

IS (In Service)

AUTO Configuration →
Equipment

Signal Failure Threshold

(sfthr)

ENT-E1

ENT-T1

ENT-T3

ENT-EC1

(P, G)

-3, -6, -7, -8

-3, -6, -7, -8

-4, -6

-3, -5, -6, -7, -8, -9

-3

-3

-6

-6

ENT-OC3

ENT-OC12

ENT-OC48

ENT-OC192

(P, G)

-5, -6, -7, -8, -9 -6

Signal Fail Threshold

(sfail)

ENT-OC3

ENT-OC12

ENT-OC48

ENT-OC192

(P, G)

-3, -4, -5 -3

Provisionable parameters Port parameters
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Table A-1 Port parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

PJC Monitor Point

(pjcmon)

ENT-OC3

ENT-OC12

ENT-OC48

ENT-OC192

(P, G)

N (number of STSn

tributary),

AUTO

AUTO-NO-TCA

AUTO-

NO-TCA

Performance →
Prov PM Settings

Transmission Protection

(application)

(low-speed slots)

ENT-OC3

ENT-OC12

ENT-OC48

(P, G)

0x1S1 (non-VLF Mains),

0x1S2 (non-VLF Mains),

0x1 (VLF Mains), 1+1,

1+1_BIDIR, UPSR

1+1 Configuration →
Equipment

Transmission Protection

(application)

(high-speed slots)

ENT-OC3

ENT-OC12

ENT-OC48

ENT-OC192

(P, G)

UPSR, 1+1, 1+1_BIDIR

0x1 (VLF Mains only)

UPSR

Transmission Protection

(application)

(LNW705 XM10G/8

circuit pack client ports

only)

ENT-OC3

ENT-OC12

ENT-OC48

(P, G)

0x1 0x1

Socket Maintenance State

(mst)

ED-EQPT

(P, G)

Normal, Maintenance Normal

Expected DWDM

Frequency (efreq)

NA

9200 to 9590 in increments

of 10

Auto

NA

Provisionable parameters Port parameters
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Table A-1 Port parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Default Port Maintenance

(portmntc_default)

ENT-SYS

(P)

Allow, Inhibit Allow Configuration →
Equipment

PDH port Equipment Fault

Control (pdheqfltctl)

Enabled, Disabled Disabled

Transmit Section Trace

Format (strcwfmt)

Expected Receive Section

Trace Format (strcfmt)

ENT-EC1

ENT-OC3

ENT-OC12

ENT-OC48

ENT-OC192

(P, G)

EC-1: 1, 2

OC-3/12/48/192: 1, 2, 16, 64

2

Transmit Section Trace

Value - Hexadecimal

(strcout)

Expected Receive Section

Trace Value - Hexadecimal

(exprstrc)

characters 0–9 and A–F in a

string up to twice the number

specified by the format

Format

1=00

Format

16=89

Format

64=C8

Transmit Section Trace

Value - ASCII (strcouttxt)

Expected Receive Section

Trace Value - ASCII

(exprstrctxt)

ENT-EC1

ENT-OC3

ENT-OC12

ENT-OC48

ENT-OC192

(P, G)

Any characters except

semicolon, double quote, and

backslash.

Format 1=1 character

Format 16 =15 characters

Format 64=63 characters

Null Configuration →
Equipment

Receive Section Trace

Identifier Monitor

(rstimmon)

Enable, Disable Disable

Receive Section Trace

Identifier Mismatch

Consequent Action

(rstimca)

Enable, Disable Disable

Provisionable parameters Port parameters
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Table A-1 Port parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Port Mode (pmd)

(LNW20 only)

ENT-T3

(P, G)

PORTED, PORTLESS (odd

ports only with non-VLF

Mains, all ports with VLF

Mains)

PORTED Configuration →
Equipment

Tributary Mode (tribmod)

(LNW20 only)

ENT-T3

(P, G)

UNCHAN, CHAN UNCHAN

Signal Type (signaltype) ENT-STNA

ENT-OC3

ENT-OC12

ENT-OC48

(P, G)

STNA, OC3, OC12, OC48 STNA

(No

expected

circuit

pack type

or

unprotected

companion),

or

Same

value as

protected

companion

Provisionable parameters Port parameters
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Table A-1 Port parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Signal Type (signaltype)

(LNW705 client ports

only)

ENT-OTPE

(P, G)

STNA, OC3, OC12, OC48,

1GE, FC100, FC200,

FICON, FICON_EXP

STNA Configuration →
Equipment

Forward Error Correction

Type (fectype)

ENT-OTU2

(P, G)

EFEC: Enhanced FEC

NOFEC: No FEC

RSFEC: Industry-standard

Reed-Solomon FEC

EFEC

Transmit Fiber Type

(tx_ftype)

ENT-OTS

(P, G)

SSMF: not provisionable SSMF

Receive Fiber Type

(rx_ftype)

SS Bits (ssbits) (port level)

(LNW55, LNW62,

LNW84, and LNW141

only)

ENT-OC3

ENT-OC12

ENT-OC48

ENT-OC192

(P, G)

SS00, SS10 SS00

1

Does not apply to the TMUX circuit pack.

Note: The TL1 command security access levels are Privileged (P), Administration (A), General (G),

Maintenance (M), and Reports-only (R).

Provisionable parameters Port parameters
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Channel parameters

The following table shows the provisionable channel parameters.

Table A-2 Channel parameters

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Primary State (pst) ENT-STS1

ENT-STS3c

ENT-STS12c

ENT-STS48c

ENT-VT1

ENT-VC12

(P, G)

OOS-MA-AS (AUTO),

OOS (NMON)

AUTO Configuration →
Equipment

ENT-OCH

(P, G)

OOS (NMON)

OOS-MA-AS (AUTO)

IS (In Service)

AUTO

TCA Monitoring Mode

(tcamd)

ENT-STS1

ENT-STS3c

ENT-STS12c

ENT-STS48c

ENT-VT1

ENT-VC12

ENT-OCH

(P, G)

ENABLE, DISABLE ENABLE Performance →
Prov PM Settings

Signal Degrade

Threshold (sfthr)

ENT-STS1

ENT-STS3c

ENT-STS12c

ENT-STS48c

(P, G)

-5, -6, -7, -8, -9 -6 Configuration →
Equipment

ENT-VT1

(P, G)

-5, -6, -7, -8 -6

Provisionable parameters Channel parameters
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Table A-2 Channel parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Signal Fail Threshold

(sfail)

ENT-STS1

ENT-STS3c

ENT-STS12c

ENT-STS48c

(P, G)

-3, -4, -5 -3 Configuration →
Equipment

Alarm Severity

Assignment Profile

(pfname)

ENT-ASAP-

ASGNMT

(P, G)

DEFAULT ASAP

User-Created ASAP

DEFAULT

ASAP

Default Tributary

Maintenance

(tribmntc_default)

ENT-SYS

(P)

Allow, Inhibit Allow

Note: The TL1 command security access levels are Privileged (P), Administration (A), General (G),

Maintenance (M), and Reports-only (R).

Provisionable parameters Channel parameters
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Ethernet parameters

The following table shows the provisionable Ethernet parameters.

Table A-3 Ethernet parameters

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Port Type (porttype) ED-EPORT

(P, G)

Boundary, Interior Boundary Configuration →
Equipment

Port Role (portrole) Customer, Network Customer

Duplex Mode

(dplxmd)

half, full, auto auto

Ethernet Port

Monitoring Mode

(epmode)

AUTO

NMON

IS

AUTO

Ethernet Port PM

Enabled (eppm)

ED-EPORT

(P, G)

Enable, Disable Enable Performance →
Prov PM Settings

Flow Control Mode

(fcmd)

Enable, Disable, auto, drop auto Configuration →
Equipment

Line Rate (lnrate) 10m, 100m, auto

LNW87: 10m, 100m, auto,

GX, GT, FX, FT

auto

LNW87: GX

Default Port Tag

(dftporttag)

1 - 4093 or 0 0

Default Priority

(dftpri)

NA, high, low NA

LNW70/170: 0 -3, NA 0

LNW78: 1 - 3 1

Alarm Severity

Assignment Profile

(pfname)

ENT-ASAP-

ASGNMT

(P, G)

DEFAULT ASAP

User-Created ASAP

DEFAULT

ASAP

Configuration →
Equipment

Tag Filter (tagfilter) ED-EPORT

(P, G)

Enable, Disable Enable

Add Port Tag ID

(addporttag)

1 - 4093 (Up to 55 Port Tag

IDs in a single command)

None

Delete Port Tag ID

(delporttag)

1 - 4093 None

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Remote Client Fail

(rcf)

ED-EPORT

(P, G)

Enable, Disable Disable Configuration →
Equipment

Remote Client Fail

Link Shutdown

(rcf_linkdown)

Enable, Disable Enable

Remote Client Fail

Reverse Defect

Indication (rcf_rdi)

(LNW87 only)

Enable, Disable Enable

Link down hold-off

Timer (rcf_ldhotmr)

0 to 10000 milliseconds (10

seconds), in 100 millisecond

steps

99999 milliseconds

(representing infinity)

200

milliseconds

Far End Fault

Indication Detection

(fefi_det) (LNW74,

LNW70/170, and

LNW87 only)

LAN, LAN_RCF, RCF,

Disable

Disable

Far End Fault

Indication

Generation

(fefi_gen) (LNW74,

LNW70/170, and

LNW87 only)

LAN, LAN_RCF, RCF,

Disable

Disable

Link Good

(link_good)

(LNW74,

LNW70/170, and

LNW87 only)

Enable, Disable Disable

Port Admin Control

(admin)

Enable, Disable Enable

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

TCA Monitoring

Mode (tcamd)

ED-EPORT

(P, G)

Enable, Disable Disable Performance →
Prov Settings

Jumbo Frame

Support (jumbo)

Enable, Disable Enable Configuration →
Equipment

MTU (Maximum

Transmission Unit)

Size (mtu_size)

LNW63: 46 - 10222

LNW64: 46 - 10222

LNW70/170:46 - 10222

LNW74: 1500 - 9614

LNW78, LNW87, LNW705:

46 - 10222

1508

Exceeded MTU size

drop threshold

(emsdt)

0 (feature disabled) to 1000

(100 per cent), in steps of 1

(0.1 per cent)

0

Auto-Negotiation

(autoneg)

Enable, Disable Enable

Crossover (mdix) auto, mdix, mdi auto

Ethernet Type Field

(ethertype)

0601 to FFFF (hexadecimal) FFFF

Network Port AF

Queue Weighting

Factor

(qwt_ntwkAF)

ED-EPORT

(P, G)

1 - 100 64 Configuration →
Equipment

Customer Port AF

Queue Weighting

Factor (qwt_custAF)

1 - 100 36

Total Queue Size

(qsz)

For the LNW63 and

LNW74:

• NA

• 128 (FE ports only)

• 512 (GE ports only)

NA

For LNW70/170 and

LNW78 with

vlantagmd=switched 0 - 256.

256

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Yellow Packet Min

Drop Threshold

(qminthldy)

ED-EPORT

(P, G)

0 - 100 33 Configuration →
Equipment

Yellow Packet Max

Drop Threshold

(qmaxthldy)

0 - 100 50

Green Packet Min

Drop Threshold

(qminthldg)

0 - 100 90

CoS 0 Packets Drop

Probability Mark

(qdropwt0)

0 - 100 100

CoS 1 Packets Drop

Probability Mark

(qdropwt1)

ED-EPORT

(P, G)

0 - 100 100 Configuration →
Equipment

CoS 2 Packets Drop

Probability Mark

(qdropwt2)

0 - 100 100

CoS 3 Packets Drop

Probability Mark

(qdropwt3)

0 - 100 50

Broadcast and

Multicast Rate Limit

(bcratelimit)

LNW70/170: 0 - 4000000

LNW78: 0 - 1000000

0

Traffic Management

Mode (trafmgmtmd)

ED-EPORT

(P, G)

NOTC, PORT, TAGPORT,

COSPORT, COSTAGPORT

PORT Configuration →
Data → Provision

QoS Service

Configuration →
Equipment

Higher Layer Class

of Service

(hlayercos)

None, DSCP None

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Spanning Tree Port

Priority (stpp)

ED-EPORT

(P, G)

0 - 255 128 Configuration →
Equipment

Spanning Tree Path

Cost (stpcost)

1 - 65535 65535

Spanning Tree Hello

Timer (sthellotm)

1 - 10 seconds 2

Ethernet Port

Spanning Tree Status

(epss)

Enable, Disable Enable

Spanning Tree

VLAN ID (stvid)

ED-EPORT

(P, G)

0 - 4095 0 Configuration →
Equipment

Ethernet Frame

Check Sequence

Mode (ethfcs)

Enable, Disable Enable

Locked Source

Address (locked_sa)

Enable, Disable Disable

Actor Admin Port

State LACP Activity

(aapslact)

Active, Passive Active

Actor Admin Port

State LACP Timeout

(aapsltimo)

Long, Short Long

Actor Port Priority

(actppri)

0 to 65535 32768

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Spanning Tree

Group ID (stgrpid)

ENT-STGRP

ED-STGRP

(P, G)

1–4095 None Configuration →
Data → Create

Spanning Tree

Group

Configuration →
Ethernet Service

Virtual Switch ID

(vrtswid)

1–4095

LNW70/170: 1–16

None

Spanning Tree Root

Priority (strp)

0 - 65535 32768

Automatic Lock

(autolock)

Enable, Disable Disable

Spanning Tree Max

Age Timer

(stmaxage)

6–255 255

Spanning Tree

forward delay timer

(stfdtm)

4–255 15

VCG AID List

(vcglist)

An ampersand-separated list

of VCG AIDs.

None

Ethernet Port AID

List (eplst)

An ampersand-separated list

of Ethernet port and Link

Aggregation Group (LAG)

AIDs.

None

Port Type (porttype) ED-VCG

(P, G)

Boundry, Interior Interior Configuration →
Data → Provision

QoS Service

Configuration →
Equipment

Port Role (portrole) LNW70/170: Customer,

Network

LNW78: Customer

LNW70/170:

Network

LNW78:

Customer

Spanning tree port

priority (stpp)

0–255 128 Configuration →
Equipment

VCG Monitoring

Mode (vmode)

auto, nmon auto

Alarm Severity

Assignment Profile

(pfname)

ENT-ASAP-

ASGNMT

(P, G)

DEFAULT ASAP

User-Created ASAP

DEFAULT

ASAP

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

VCG PM Enable

(vpm)

ED-VCG

(P, G)

Enable, Disable Enable Performance →
Prov PM Settings

TCA Monitoring

Mode (tcamd)

Enable, Disable Disable

Spanning Tree Path

Cost (stpcost)

1 - 65535 10 Configuration →
Equipment

Spanning Tree Hello

Timer (sthellotm)

1 - 10 seconds 2

Spanning Tree

VLAN ID (stvid)

0 - 4095 4095

VCG Spanning Tree

Status (vss)

Enable, Disable Enable

Default Priority

(dftpri)

LNW70/170: 0–3, NA

LNW78: 1–3

LNW70/170: 0

LNW78: 1

Configuration →
Data → Provision

QoS Service

Configuration →
Equipment

Default Port Tag

(dftporttag)

1–4093 or 0 0 Configuration →
Equipment

Valid Port Tag Add

List (addporttag)

Ampersand separated list

(1–4093)

None

Valid Port Tag

Delete list

(delporttag)

Ampersand separated list

(1–4093)

None

Pause control (psctl) Transparent, Local, None Local

Tag Filter (tagfilter) Enable, Disable Enable

MTU (Maximum

Transmission Unit)

Size (mtu_size)

46 - 10222 1508

Exceeded MTU size

drop threshold

(emsdt)

0 (feature disabled) to 1000

(100 per cent), in steps of 1

(0.1 per cent)

0 (feature is

disabled)

Ethernet Type Field

(ethertype)

0601 to FFFF (hexadecimal) FFFF

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

GFP Frame Check

Sequence (gpf_fcs)

ED-VCG

(P, G)

Enable, Disable Disable Configuration →
Equipment

LCAS Mode

(lcasmd)

Enable, Disable Enable

Hold-Off Timer

(htmr)

0 - 10000 200

Wait-To-Restore

(wtr)

0 - 3600 5

Virtual

Concatenation Mode

(vcat)

Enable, Disable Enable

Network Port AF

Queue Weighting

Factor

(qwt_ntwkAF)

ED-VCG

(P, G)

1 - 100 64 Configuration →
Equipment

Customer Port AF

Queue Weighting

Factor (qwt_custAF)

1 - 100 36

Total Queue Size

(qsz)

For LNW70/170 with

vlantagmd=notag

(private-line):

• NA

• 128 (FE ports only)

• 512 (GE ports only)

NA

For LNW70/170 and

LNW78 with

vlantagmd=switched 0 - 256.

256

Yellow Packet Min

Drop Threshold

(qminthldy)

0 - 100 33

Yellow Packet Max

Drop Threshold

(qmaxthldy)

0 - 100 50

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Green Packet Min

Drop Threshold

(qminthldg)

ED-VCG

(P, G)

0 - 100 90 Configuration →
Equipment

CoS 0 Packets Drop

Probability Mark

(qdropwt0)

0 - 100 100

CoS 1 Packets Drop

Probability Mark

(qdropwt1)

0 - 100 100

CoS 2 Packets Drop

Probability Mark

(qdropwt2)

0 - 100 100

CoS 3 Packets Drop

Probability Mark

(qdropwt3)

0 - 100 50

Traffic Management

Mode (trafmgmtmd)

ED-VCG

(P, G)

LNW70/170: NOTC, PORT,

TAGPORT, COSPORT,

COSTAGPORT

LNW78: PORT, COSPORT

LNW70/170:

NOTC

LNW78:

PORT

Configuration →
Data → Provision

QoS Service

Configuration →
Equipment

Higher Layer Class

of Service

(hlayercos)

None, DSCP None

Broadcast and

Multicast Rate Limit

(bcratelimit)

0 - 1000000 0 Configuration →
Equipment

Ethernet FCS Mode

(ethfcs)

Enable, Disable Enable

Locked Source

Address (locked_sa)

Enable, Disable Disable

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Tagging Mode

(vlantagmd)

ED-EQPT

(P, G)

802.1TAG, TRANS,

NOTAG, SWITCHED
2

802.1TAG:

LNW66

NOTAG:

LNW70/170,

LNW87

SWITCHED:

LNW78

Configuration →
Equipment

Configuration →
Ethernet Service

Burst (brst) 1–255 5 Configuration →
Equipment

Credit Interval (cint) 1–4095

(524.29 µsec-2.15 sec)

125

(65.5 msec)

Ethernet

Cross-Connect

Mode (eccmode)

STS1, STS3C
3

, STS12C STS1

VT Virtual

Concatenation

(vt_vcat)

ED-EQPT

(P, G)

0, 12 0 Configuration →
Equipment

Ethernet Port Mode

(enetmd)

LNW63: GX, GT

LNW64: GX, GT, GT_GX

LNW70/170: GX_FX,

GT_FX, FT_FX, GX_FT,

GT_FT, FT

LNW74: FT_FX, FX

LNW78: GX_FX, GT_FX,

GX_FT, GT_FT

LNW63 and

LNW64: GX

LNW70/170

and LNW78:

GX_FX

LNW74:

FT_FX,

Slot Protection State

(prot_state)

(LNW170 only)

UNPROT, PROT UNPROT

Transmission Audit

(LNW70/170

only)(taudit)

Enabled, Disabled Enabled

Far End Fault

Indication Code

(fefi_code)

2 digit hexadecimal number

in the range 03 to FE

05

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

MAC Address (mac) ENT-MAC

(P, G)

LNW78: String of 12

hexadecimal characters

None Configuration →
Data → Create

MAC Address
VLAN or Port Tag

(tag)

1 - 4093 None

Address Type (type) Persistent, Filtered None

Ethernet LAN/VCG

Port AID (portaid)

valid LAN Port, VCG, RPR

VCG, EoS VCG, or Link

Aggregation Group (LAG)

AID required

None

RPR MAC Address

(rpr_mac)

String of 12 hexadecimal

characters

None

Virtual Switch ID

(vrtswid)

ENT-VRTSW

(P, G)

1 - 4095

LNW70/170: 1–16

LNW78: 1–8

None Configuration →
Data → Create

Virtual Switch

Configuration →
Ethernet Service

LAN port list (eplst) Ampersand separated list of

port and Link Aggregation

Group (LAG) AIDs

None

VCG port list

(vcglst)

Ampersand separated list of

VCG, RPR IF VCG, and

EoS VCG AIDs

None

Virtual LAN

Tagging Mode

(tagmd)

802.1TAG, TRANS 802.1TAG

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Composite list of

LAN ports to be

added to virtual

switch (addep)

ED-VRTSW

(P, G)

Ampersand separated list of

port and Link Aggregation

Group (LAG) AIDs

None Configuration →
Data → Provision

Virtual Switch

Composite list of

VCG ports to be

added to virtual

switch (addvcg)

Ampersand separated list of

VCG, RPR IF VCG, EoS

VCG AIDs

None

Composite list of

LAN ports to be

deleted from virtual

switch (delep)

Ampersand separated list of

port and Link Aggregation

Group (LAG) AIDs

None

Composite list of

VCG ports to be

deleted from virtual

switch (delvcg)

Ampersand separated list of

VCG, RPR IF VCG, EoS

VCG AIDs

None

VLAN ID (vlanid) ENT-VLAN

(P, G)

1– 4093 range None Configuration →
Data → Create

VLAN

Configuration →
Ethernet Service

Virtual Switch ID

(vrtswid)

1 - 4095

LNW70/170: 1–16

LNW78: 1–8

None

Ethernet/LAN port

list (eplst)

Ampersand separated list of

port and Link Aggregation

Group (LAG) AIDs

None

VCG/WAN port list

(vcglst)

Ampersand separated list of

VCG, RPR IF VCG, EoS

VCG AIDs

None

Default

Ethernet/LAN port

list (dfeplst)

Ampersand separated list of

port and Link Aggregation

Group (LAG) AIDs

None

Default VCG/WAN

port list (dfvcglst)

Ampersand separated list of

VCG, RPR IF VCG, EoS

VCG AIDs

None

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Composite list of

LAN ports to be

added to as VLAN

members (addep)

ED-VLAN

(P, G)

Ampersand separated list of

port and Link Aggregation

Group (LAG) AIDs

None Configuration →
Data → Provision

VLAN

Composite list of

VCG ports to be

added as VLAN

members (addvcg)

Ampersand separated list of

VCG, RPR IF VCG, EoS

VCG AIDs

None

Composite list of

LAN ports to be

added to as VLAN

default ports

(adddfep)

Ampersand separated list of

port and Link Aggregation

Group (LAG) AIDs

None

Composite list of

VCG ports to be

added as VLAN

default ports

(adddfvcg)

Ampersand separated list of

VCG, RPR IF VCG, EoS

VCG AIDs

None

Composite list of

LAN ports to be

deleted as VLAN

members (delep)

ED-VLAN

(P, G)

Ampersand separated list of

port and Link Aggregation

Group (LAG) AIDs

None Configuration →
Data → Provision

VLAN

Composite list of

VCG ports to be

deleted as VLAN

members (delvcg)

Ampersand separated list of

VCG, RPR IF VCG, EoS

VCG AIDs

None

Composite list of

LAN ports to be

deleted as VLAN

default ports

(deldfep)

Ampersand separated list of

port and Link Aggregation

Group (LAG) AIDs

None

Composite list of

VCG ports to be

deleted as VLAN

default ports

(deldfvcg)

Ampersand separated list of

VCG, RPR IF VCG, EoS

VCG AIDs

None

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Input Membership

(source) (inmbs)

ED-

VCGTRIB

(P, G)

Disable, Enable Disable Configuration →
Equipment

Output Membership

(sink) (outmbs)

Disable, Enable Disable

Tag ID (tagid) ENT-ERATE

ED-ERATE

(P, G)

1–4093 None Configuration →
Data → Provision

QoS Service

Class of Service

(cos)

0–3

LNW78: 1–3

None

Committed Burst

Size (cbs)

1–255 20

Committed

Information Rate

(cir)

0 -10000 0

Peak Burst Size

(pbs)

1–255 30

Peak Information

Rate (pir)

ENT-ERATE

ED-ERATE

(P, G)

0–10000 10000 Configuration →
Data → Provision

QoS Service
QoS Performance

Monitoring (qospm)

Enable, Disable Enable

Default Class of

Service (dftpri2cos)

0–3 0

User Priority Bit

(userpri2cos)

String of 8 characters using 0

and 1

CoS 0:

01100000

CoS 1:

10010000

CoS 2:

00001100

CoS 3:

00000011

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Differentiated

Services Code Point

to CoS Level

(dscp2cos)

ENT-ERATE

ED-ERATE

(P, G)

An ampersand-separated list

of integers between 0 and 64.

A dash (-) between 2 integers

is allowed and represents a

range. The value 64 is used

to classify non-DSCP traffic

to a CoS.

Defaults based

on RFC2474,

RFC2597, and

RFC2598.
1

Configuration →
Data → Provision

QoS Service

Enhanced Bridging

Mode (enh_brdgmd)

ED-RPR

(P, G)

Enable, Disable Enable Configuration →
Equipment

Attribute Discovery

Timer (atd_tmr)

1–200 msec 20

RPR Protection

Wait-to-Restore

(prot_wtr)

0–1440 seconds 0

RPR Protection Fast

Timer (prot_fasttmr)

1–20 msec 10

RPR Protection

Slow Timer

(prot_slowtmr)

1–200 msec 20

RPR Protection

Holdoff Timer

(prot_hotmr)

0–250 msec 0

RPR Protection

Keep Alive Timer

(prot_katmr)

2-250 msec 3

Primary Transit

Queue Size (ptqsize)

ED-RPR

(P, G)

2000–51200 5000 Configuration →
Equipment

Secondary Transit

Queue Size (stqsize)

2000 - 4194304 1800000

Secondary Transit

Queue Full

Threshold

(stqfullthr)

2000 - 4194304 1795000

Topology Stability

Timer (tstab_tmr)

10–100 40

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Fairness Ramp

Coefficient

(fair_ramp)

ED-RPR

(P, G)

4–9 6 Configuration →
Equipment

Fairness Low Pass

Coefficient (fair_lp)

4–11 6

Fairness

Advertisement Ratio

(fair_advert)

1–40 5

Fairness STQ High

Threshold

(fair_stqhi)

0–1000 250

Fairness STQ Low

Threshold

(fair_stqlo)

0–1000 500

Fairness Maximum

Add Rate

(fair_maxrate)

0–1200 1200

Fairness Aging

Coefficient

(fair_agec)

0–4 2

Reserved Class A

Add Rate (rsv_a)

0–1200 Mb/s 0

Reserved Class B

Add Rate (rsv_b)

0–1200 Mb/s 0

VCG Monitoring

Mode (vmode)

ED-VCG-RPR

(P, G)

auto, nmon auto Configuration →
Equipment

Alarm Severity

Assignment Profile

(pfname)

ENT-ASAP-

ASGNMT

(P, G)

DEFAULT ASAP

User-Created ASAP

DEFAULT

ASAP

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

VCG PM Enable

(vpm)

ED-VCG-RPR

(P, G)

Enable, Disable Enable Performance →
Prov PM Settings

RPR IF Monitoring

Mode (ifmode)

auto, nmon auto Configuration →
Equipment

Valid Port Tag Add

List (addporttag)

Ampersand separated list

(1–4093)

None

Valid Port Tag

Delete list

(delporttag)

Ampersand separated list

(1–4093)

None

Tag Filter (tagfilter) Enable, Disable Enable

MTU (Maximum

Transmission Unit)

Size (mtu_size)

46 - 10222 1508

Ethernet Type Field

(ethertype)

0601 to FFFF (hexadecimal) FFFF

LCAS Mode

(lcasmd)

Enable, Disable Enable

Hold-Off Timer

(htmr)

0–10000 msec, 99,999

LNW78: 99,999

99,999

Virtual

Concatenation Mode

(vcat)

Enable, Disable Enable

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Total Queue Size

(qsz)

ED-VCG-RPR

(P, G)

For LNW78 with

vlantagmd=switched 0 - 256.

256 Configuration →
Equipment

Yellow Packet Min

Drop Threshold

(qminthldy)

0 - 100% 33

Yellow Packet Max

Drop Threshold

(qmaxthldy)

0 - 100% 50

Green Packet Min

Drop Threshold

(qminthldg)

0 - 100% 90

CoS 1 Packets Drop

Probability Mark

(qdropwt1)

0 - 100% 100

CoS 2 Packets Drop

Probability Mark

(qdropwt2)

0 - 100% 100

CoS 3 Packets Drop

Probability Mark

(qdropwt3)

0 - 100% 50

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Lead Port (leadport) ENT-LAGRP

(P, G)

Ethernet LAN port AID None Configuration →
Data → Provision

LA Group

Ethernet/LAN Port

List (eplst)

Ethernet LAN port AID None

Add Ethernet/LAN

port list (addep)

ED-LAGRP

(P, G)

Ampersand separated list of

Ethernet/LAN port AIDs

None

Delete

Ethernet/LAN port

list (delep)

Ampersand separated list of

Ethernet/LAN port AIDs

None

Hash Type

(hashtype)

ENT-LAGRP

ED-LAGRP

(P, G)

MAC, IP MAC

Protocol LACP, NONE LACP

Active/standby

mode (asmode)

Enable, Disable Disable

Actor System

Priority (actsyspri)

0 to 65535 32768

ERP port list

(ERPport)

ENT-ERP

(P, G)

An ampersand-separated list

of 2 port AIDs.

Configuration →
Data →
Create/Modify/Delete

ERP

RPL (Ring

Protection Link)

identification

(protlink)

Ethernet port or VCG AID of

one of the 2 ERP ports. A

ring requires one (and only)

one RPL.

Provisionable parameters Ethernet parameters
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Table A-3 Ethernet parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

VLAN identifier

(vlan)

ENT-ERP

ED-ERP

(P, G)

1-4093 Configuration →
Data →
Create/Modify/Delete

ERP

Wait-to-Restore

timer (wtr)

1-12 minutes 5 minutes

Guard timer (guard) 10-2000 milliseconds in

steps of 10 milliseconds

500

milliseconds

Maintenance

Domain Level

(mdlevel)

0-7 1

Propagation of

Topology Change

(TC) messages

(proptc)

Enable, Disable Disable

ERP instance state

(state)

Enable, Disable Enable

R-APS PDU priority

(pri)

0-7 7

Note: The TL1 command security access levels are Privileged (P), Administration (A), General (G),

Maintenance (M), and Reports-only (R).

1

The default values are:

• CoS 0: 0–9&11&13&15&26&28&30&34&36&38&44&50&52&54&58&60&62

• CoS 1: 16–25&27&29&31

• CoS 2: 10&12&14&32&33&35&37&39&40&43&45&47&64

• CoS 3: 46&48&49&51&53&55-57&59&61&63

2

LNW70, LNW170, and LNW78 circuit packs only.

3

LNW71 circuit packs only.

Provisionable parameters Ethernet parameters
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Data parameters

The following table shows the provisionable Data parameters.

Table A-4 Data parameters

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Data Type (datatype) ED-EQPT

(P, G)

FC-FICON

ESCON

FC-FICON Configuration →
Equipment

Alarm Severity

Assignment Profile

(pfname)

ENT-ASAP-

ASGNMT

(P, G)

DEFAULT ASAP

User-Created ASAP

DEFAULT

ASAP

Port Admin Control

(admin)

ED-DPORT

(P, G)

Enable, Disable Enable

Data Port

Monitoring Mode

(epmode)

AUTO

NMON

IS

AUTO

GFP Encapsulation

Type (gfptype)

FC, FICON, ASYNC-FC FC

Line Rate (lnrate) 1G, 2G 1G

Remote Client Fail

(rcf)

Enable, Disable Disable

Remote Client Fail

Link Shutdown

(rcf_linkdown)

Enable, Disable Enable

TCA Monitoring

Mode (tcamd)

Enable, Disable Disable Performance →
Prov PM Settings

Data Port PM

Enable (eppm)

Enable, Disable Enable

Synchronous Ping

Enable (sync_ping)

Enable, Disable Disable Configuration →
Equipment

Data Compression

(compr)

Enable, Disable Disable

Provisionable parameters Data parameters
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Table A-4 Data parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

VCG Monitoring

Mode (vmode)

ED-VCG-

Data

(P, G)

auto, nmon auto Configuration →
Equipment

VCG PM (vpm) Enable, Disable Enable Performance →
Prov PM Settings

LCAS Mode

(lcasmd)

Enable, Disable Disable Configuration →
Equipment

Hold-Off Timer

(htmr)

0 - 10000 200

Wait-To-Restore

(wtr)

0 - 3600 5

Virtual

Concatenation Mode

(vcat)

Enable, Disable Enable

Input Membership

(source) (inmbs)

ED-

VCGTRIB

(P, G)

Disable, Enable Disable Configuration →
Equipment

Output Membership

(sink) (outmbs)

Disable, Enable Disable

Note: The TL1 command security access levels are Privileged (P), Administration (A), General (G),

Maintenance (M), and Reports-only (R).

Provisionable parameters Data parameters
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Control plane parameters

The following table shows the provisionable control plane parameters.

Table A-5 Control plane parameters

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Node ID (nodeid) ENT-NODE

(P)

0–255.0–255.0–255.0–255 0.0.0.0 Configuration →
Equipment

Signaling Protocol

Controller Identifier

(spcid)

0–255.0–255.0–255.0–255 0.0.0.0

Routing Controller

(RC) ID (rcid)

0–255.0–255.0–255.0–255 0.0.0.0

Routing Area ID

(raid)

0–255.0–255.0–255.0–255 0.0.0.0

SCN IP address

(scnipaddr)

0–255.0–255.0–255.0–255 0.0.0.0

Level 1 Routing

Controller

(l1routing)

Enabled, Disabled Disabled

Remote Routing

Controller Identifier

(remrcid)

ENT-RC-

NEIGHBOR

(P)

0–255.0–255.0–255.0–255 0.0.0.0 Configuration →
Equipment

Remote Routing

Controller SCN IP

address (remrcscn)

0–255.0–255.0–255.0–255 0.0.0.0

IP over line DCC

(ip_linedcc)

ENT-FECOM-

SCN

(P)

Enabled, Disabled Disabled Administration →
Data

Communications
IP over LAN

(ip_lan)

Enabled, Disabled Disabled

LAN IP Address

(ipaddr_lan)

0–255.0–255.0–255.0–255 None

LAN IP Subnet

Mask (ipsnmk_lan)

0–255.0–255.0–255.0–255 None

Provisionable parameters Control plane parameters
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Table A-5 Control plane parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Destination IP

address (dest_ip)

ENT-ROUTE-

SCN

(P)

0–255.0–255.0–255.0–255 None Administration →
Data

Communications
Destination IP

Subnet Mask

(dest_mask)

0–255.0–255.0–255.0–255 None

Outgoing Interface

(outgoing_intf)

LAN or DCC AID None

Next Hop IP Address

(nexthop_ip)

0–255.0–255.0–255.0–255 None

Provisionable parameters Control plane parameters
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Table A-5 Control plane parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Link Metric

(linkmetric)

ENT-CPORT-

T3

ENT-CPORT-

EC1

ENT-CPORT-

OC3

ENT-CPORT-

OC12

ENT-CPORT-

OC48

ENT-CPORT-

OC192

ENT-CPORT-

VCG

(P, G)

1– 65535 1 Configuration →
Equipment

Logical Port

Identifier (logportid)

1–4294967295 1

Port Class

(portclass)

Edge, ENNI, Traditional Traditional

Port Control

(portcontrol)

Normal, Lockout Normal

Remote Logical Port

Identifier

(remlogportid

1 - 4294967295 1

Remote Node

Identifier (remnid)

0–255.0–255.0–255.0–255 None

Remote Routing

Controller Identifier

(remrcid)

0–255.0–255.0–255.0–255 None

Remote Signaling

Protocol Controller

Identifier (remspcid)

0–255.0–255.0–255.0–255 None

Remote Signaling

Protocol Controller

SCN Address

(remspcscn)

0–255.0–255.0–255.0–255 None

Remote Node Target

Identifier (remtid)

TID of the downstream node

that has the ENNI port

None

Transport Network

Assigned Address

(tna)

Address assigned to

endpoints of the connections

by the transport service

provider

None

Transport Network

Assigned Address

Type (tnatype)

IPV4, IPV6, NSAP None

Provisionable parameters Control plane parameters
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Table A-5 Control plane parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Call Identifier

(callid)

ENT-CONN

(P, G)

a fixed-length 12-byte

(24-character) hexadecimal

string

None Configuration →
Create Control

Plane Network

Connections
Protection Type

(protype)

0x1, 1+1 None

Service Level

(servlevel)

0–255 None

Direction (dir) 1way, 2way None

Bandwidth

(bandwidth)

STS1, STS3C, STS12C,

STS48C

None

Source/Destination

Transport Network

Assigned Address

(TNA) Type

(srctnatype and

desttnatype)

IPV4, IPV6, NSAP None

Source/Destination

Transport Network

Assigned Address

(TNA)

(srctnaaddress and

desttnaaddress)

an address assigned one

endpoint of the connection

by the transport service

provider.

None

Source/Destination

Logical Port ID

(srclogportid and

destlogportid)

1 - 4294967295 None

Source/Destination

Label (srclabel and

destlabel)

a timeslot (tributary) on the

source/destination EDGE

port

None

Note: The TL1 command security access levels are Privileged (P), Administration (A), General (G),

Maintenance (M), and Reports-only (R).

Provisionable parameters Control plane parameters
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Cross-Connection parameters

The following table shows the provisionable cross-connection parameters.

Table A-6 Cross-Connection parameters

Parameter TL1 Commands

(Access) (Note)

Range Default Related

WaveStar® CIT

Commands

VT1.5 Cross-Connect

Type (cct)

ENT-CRS-VT1

ED-CRS-VT1

ENT-ROLL-VT1

(P, G)

1way

1waypr

None Configuration →
Cross-Connections

Configuration →
Ethernet Service

STS-1 Cross-Connect

Type (cct)

ENT-CRS-STS1

ED-CRS-STS1

ENT-ROLL-STS1

(P, G)

STS-3c

Cross-Connect Type

(cct)

ENT-CRS-STS3c

ED-CRS-STS3c

ENT-ROLL-STS3c

(P, G)

STS-12c

Cross-Connect Type

(cct)

ENT-CRS-STS12c

ED-CRS-STS12c

ENT-ROLL-STS12c

(P, G)

STS-48c

Cross-Connect Type

(cct)

ENT-CRS-STS48c

ED-CRS-STS48c

ENT-ROLL-STS48c

(P, G)

Channel Application

(chappl)

ENT-CRS-rr

ED-CRS-rr

ENT-ROLL-rr

(P, G)

UNSWITCHED None Configuration →
Cross-Connections

Configuration →
Ethernet Service

Circuit ID (circuitid) up to 36 ASCII

characters

None

Cross-Connection

Application (xcappl)

0–255 0

Cross-Connection

Number (xcnum)

Any 9-digit number 000000000

Provisionable parameters Cross-Connection parameters
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Table A-6 Cross-Connection parameters (continued)

Parameter TL1 Commands

(Access) (Note)

Range Default Related

WaveStar® CIT

Commands

Source Access

Identifier (src_aid)

ENT-CRS-OCH

(P, G)

Remote port, OC-192

port, OCH port, OTS

port, OTU2

None Configuration →
OCH

Cross-Connections
Destination Access

Identifier (dest_aid)

Note: The TL1 command security access levels are Privileged (P), Administration (A), General (G),

Maintenance (M), and Reports-only (R).

Provisionable parameters Cross-Connection parameters
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Synchronization parameters

The following table shows the provisionable synchronization parameters.

Table A-7 Synchronization parameters

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

AIS Threshold Level

(aisthres)

SET-SYNCN

(P)

If SONET: LEVEL7,

LEVEL6, LEVEL5,

LEVEL4, LEVEL3, LEVEL2

If SDH: LEVEL4, LEVEL3,

LEVEL2

SONET:

LEVEL6

SDH: LEVEL4

Configuration →
Timing/Sync

DS1 Input and

Output Format for

REF-1 (ds1_liof)

and REF-2

(ds1_2iof)

SF, ESF SF

DS1 Input Line

Code for REF-1

(ds1_1ilc) and

REF-2 (ds2_lilc)

AMI, B8ZS AMI

DS1 Sync Output

Equalization for

REF-1 (ds1_1equ)

and REF-2

(ds1_2equ)

1249C cable: 20 (90 ft.), 40

(180 ft.), 60 (270 ft.), 80 (360

ft.), 100 (450 ft.)

613C Cable: 20 (133 ft.), 40

(267 ft.), 60 (400 ft.), 80 (533

ft.), 100 (655 ft.)

20

E1 Input and Output

Format for REF-1

(e1_liof) and REF-2

(e1_2iof)

FAS, CRC4 CRC4

External Timing

Reference Input and

Output Sa bit

(ext_isa and ext_osa)

SA4, SA5, SA6, SA7, SA8 SA4

Provisionable parameters Synchronization parameters
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Table A-7 Synchronization parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

External Timing

Reference SSM

Support (ext_issm)

SET-SYNCN

(P)

Enabled, Disabled Disabled Configuration →
Timing/Sync

Forced DUS (frcdus) Enabled, Disabled Disabled

Mode Switch

(mdsw)

REVERTIVE

NONREVERTIVE

REVERTIVE

Reference Switching

Mode (refswmod)

Revertive-1, Revertive-2,

Nonrevertive

Nonrevertive

Synchronization

Mode (syncnmod)

FRNG, EXT,

EXT_SYNCOUT, LINE,

LINE_SYNCOUT

EXT

Synchronization

Source (src)

Any OC-n line None

SynchAutorecon-

figuration (auto)

Enabled, Disabled Disabled

System

Synchronization

Characteristic

(synccrtc)

SONETSYNC, SDHSYNC SONETSYNC

Sync Messaging

(syncmsg)

ENT-OC3

ENT-OC12

ENT-OC48

ENT-OC192

(P, G)

Sbyte, Disabled Sbyte Configuration →
Equipment

Alarm Severity

Assignment Profile

(pfname)

ENT-ASAP-

ASGNMT

(P, G)

DEFAULT ASAP

User-Created ASAP

DEFAULT

ASAP

Note: The TL1 command security access levels are Privileged (P), Administration (A), General (G),

Maintenance (M), and Reports-only (R).

Provisionable parameters Synchronization parameters
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Performance monitoring parameters

The following table shows the provisionable performance monitoring parameters.

Table A-8 Performance monitoring parameters

Parameter TL1 Commands

(Access) (Note)

Range Default Related

WaveStar® CIT

Commands

Monitored Type

(montype)

SET-TH-E1

SET-TH-VC12

SET-TH-T1

SET-TH-T3

SET-TH-VT1

SET-TH-STS1

SET-TH-STS3c

SET-TH-STS12c

SET-TH-STS48c

SET-TH-EC1

SET-TH-OC3

SET-TH-OC12

SET-TH-OC48

SET-TH-OC192

SET-TH-FE

SET-TH-1GE

SET-TH-DATA

SET-TH-STP

SET-TH-OCH

SET-TH-OTS

SET-TH-ODU2

SET-TH-OTU2

(P, G, M)

Performance →
Prov Near-End

PM Threshold

Performance →
Prov Far-End PM

Threshold

Threshold Level

(thlev)

Location (locn) FEND
1

, NEND NEND

Direction (dirn) NULL, NA NA

Time period

(tmper)

15-MIN, 1-DAY, NONE NA

Format (fmt) SET-TH-T1

(P, G, M)

SF, ESF ESF Performance →
Prov Near-End

PM Threshold

Performance →
Prov Far-End PM

Threshold

SET-TH-T3

(P, G, M)

PBIT, FMBIT, CPBIT PBIT

Provisionable parameters Performance monitoring parameters
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Table A-8 Performance monitoring parameters (continued)

Parameter TL1 Commands

(Access) (Note)

Range Default Related

WaveStar® CIT

Commands

Note: The TL1 command security access levels are Privileged (P), Administration (A), General (G),

Maintenance (M), and Reports-only (R).

1

Far End (FEND) does not apply to Fast Ethernet, Gigabit Ethernet, and Data interfaces.

Provisionable parameters Performance monitoring parameters
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Operations parameters

The following table shows the provisionable operations parameters.

Table A-9 Operations parameters

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Date ED-DAT

(P)

YY-MM-DD (00-01-01 —

99-12-31)

70-01-01 Administration →
Set Date and Time

Time HH-MM-SS (00-00-00 —

23-59-59)

00:00:00

NE's DCC Side ENT-FECOM

(P)

NS (network side),

US (user side)

(function of

slot, dcc AID

and protection

mode)

Configuration →
DCC Terminations

OSI

Communication

(com)

Enabled, Disabled Enabled-front

Disabled-rear

LAN Reset lan-1, lan-2 lan-1 Administration →
Reset IAO LAN

IP Address of the

System (ipaddr)

ENT-ULS

(P)

32-bit IP address; 4

dot-separated decimal

numbers from 0–255

169.254.1.1 Administration →
Data

Communications

IP Default Router

Address (ipdrad)

32-bit IP address; 4

dot-separated decimal

numbers from 0–255

None

IP Subnet Mask for

IAO LAN Ports

(ipsnmk)

32-bit IP address; 4

dot-separated decimal

numbers from 0–255

255.255.0.0

TCP/IP

communication

over the specified

IAO LAN port or

DCC port (tcpip)

Enabled, Disabled Enabled Administration →
Data

Communications

Configuration →
DCC Terminations

Proxy ARP

(proxyarp)

Enabled, Disabled Disabled Administration →
Data

Communications

Provisionable parameters Operations parameters
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Table A-9 Operations parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Alarm Gateway NE

(agne)

ENT-SYS

(P)

Yes, No No Administration →
Set NE

Alarm Group

Number (almgrp)

1–255 255

Remote NE Status

(rnestat)

Enabled, Disabled, Enable

Far-End

Disabled

FTAM-FTP

Gateway

(ftamftpgw)

Enabled, Disabled Disabled

File Transfer

Protocol (ftp)

Enabled, Disabled Enabled

Security Log

Overflow Message

(slogthrshid)

0% to 90%

(10% increments)

90%

History Log

Overflow Message

(hlogthrshid)

0% to 90%

(10% increments)

90%

TL1 TCP/IP

Gateway NE

(tcpipgw)

Enabled, Disabled Enabled Administration →
Data

Communications

Target Identifier

(TID)

20 alphanumeric or special

characters: "-" (hyphen), "."

(period)

LT-DMXtend Administration →
Set TID

Alarm Severity

Assignment Profile

(pfname)

ENT-ASAP-

ASGNMT

(P, G)

DEFAULT ASAP

User-Created ASAP

DEFAULT

ASAP

Configuration →
Equipment

Wait-to-restore

(wtr) (1+1 and

1+1_BIDIR)

ED-PROTN-

GRP

(P, G)

0–12, (1+1 and 1+1_BIDIR) 5

Provisionable parameters Operations parameters
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Table A-9 Operations parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Network Time

Protocol (ntp)

ENT-SYS

(P)

Enabled, Disabled, reset Enabled Administration →
Set Network Time

Protocol
Coordinated

Universal Time

Offset (utco)

-24:00 to +24:00 exclusive 0

Network Element

Mode (nemode)

normal, ring-upgrade normal Configuration →
Ring Upgrade

Mode

System Contact

(syscontact)

Contact person for NE None Administration →
Data

Communications
System Location

(syslocation)

Physical location of NE None

SNMP

Authentication Trap

(snmpauthtrap)

Enable, Disable Enable

Idle Channel Signal

(Idle) (Insert AIS or

Unequipped Signal)

ais, unequipped ais Configuration →
Equipment

1+1 Protection

Switch Priority

(uniprotprio)

FRCD, SFPROT FRCD

Autolock Count

(autolcnt)

0 to 20 0

Autolock Switch

Interval

(autolswint)

1 to 1440 25

Autolock Release

Interval

(autolrelint)

1 to 1440 1440

Provisionable parameters Operations parameters
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Table A-9 Operations parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Loopback

Condition reporting

(lpbkcond)

ENT-SYS

(P)

Enabled, Disabled Enabled Configuration →
Equipment

RADIUS

Authentication

(radius)

Enabled, Disabled Disabled

Target/Source

Identifier (sid)

SET-SID

(P)

20 alphanumeric or special

characters: "-" (hyphen), "."

(period)

None Administration →
Set TID

Serial Port Baud

Rate (baudrate)

ENT-CID-

SECU

(P, A, G, M, R)

1200, 2400, 4800, 9600,

19200

9600 Administration →
Data

Communications
Serial Port Echo

(echo)

Enable, Disable Enable

OSI Level 2 Router

(l3lv2is)

ENT-ULSDCC-

L3

(P)

Enable, Disable Disable

NSAP Address

(l3org, l3res, l3rd,

l3area)

L3ORG, L3RES, L3RD,

L3AREA

L3ORG:

000000

L3RES: 0000

L3RD: 0000

L3AREA:

0000

NSAP Threshold

Level (nsapthlev)

0 to 250 0

TARP Data Cache

(l4etdc)

ENT-ULSDCC-

L4

(P)

Enable, Disable Enable

TARP Data Cache

Manual Entries

ENT-ULSDCC-

L4

DLT-ULSDCC-

L4

(P)

Maximum number of 16

entries, with up to 15 entries

that may be manually

entered

None

Provisionable parameters Operations parameters
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Table A-9 Operations parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

TARP Lifetime

(l4tlif)

ENT-ULSDCC-

L4

(P)

1 - 65535 100 Administration →
Data

Communications
TARP Loop

Detection Buffer

Flush Timer

(l4lftm)

1 - 1440 minutes 5 minutes

TARP Manual

Adjacency

ENT-ULSDCC-

L4

DLT-ULSDCC-

L4

(P)

None

TARP T1 Timer

(l4t1tm)

ENT-ULSDCC-

L4

(P)

1 - 3600 seconds 15 seconds

TARP T2 Timer

(l4t2tm)

1 - 3600 seconds 25 seconds

TARP T3 Timer

(l4t3tm)

1 - 3600 seconds 40 seconds

TARP T4 Timer

(l4t4tm)

1 - 3600 seconds 20 seconds

TCP/IP Calling

Address (tcpipaddr)

ENT-IPMAP

(P)

32-bit IP address of the OS;

4 dot-separated decimal

numbers from 0–255

0

ACID (Application

Context ID) to be

assigned to a

TCP/IP address or

IP Host

1–23 alphanumeric

characters

TL1

PEERCOMM

Host name assigned

to a TCP/IP address

(tcpiphost)

1–24 alphanumeric

characters

None

Provisionable parameters Operations parameters
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Table A-9 Operations parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Application

Context Identifier

(acid)

ENT-

TL1MSGMAP

(P)

TL1PEERCOMM,

TL1MAINTENANCE,

TL1MEMORY-

ADMINISTRATION,

TL1TEST, TL1OTHER1,

TL1OTHER2

None Administration →
Set TL1 Message

Map

TL1 Autonomous

Message Type

(msgtype)

ALM (REPT ALM)

ENV (REPT ALM ENV)

CON (REPT COND)

DB (REPT DBCHG)

EVT (REPT EVT)

PM (REPT PM)

SW (REPT SW)

CONNCHG(REPT

CONNCHG)

CONNEVT (REPT

CONNEVT)

None

Action Enabled, Disabled None

LINEn (n=1 -11) ENT-BANNER

(P, A)

Max 11 lines (maximum of

60 characters per line)

Total banner size cannot

exceed 360 characters.

None Administration →
Change NE Login

Banner

Application

Context Identifier

(acid)

ENT-OSACMAP

DLT-OSACMAP

(P)

TL1PEERCOMM,

TL1MAINTENANCE,

TL1MEMORY-

ADMINISTRATION,

TL1TEST, TL1OTHER1,

TL1OTHER2, TL1CR

(function of

VC and SPA)

Administration →
Data

Communications

TAP Learn Status

(tlearnstat)

ED-IP-

TUNNEL

(P)

Enable, Disable Disable Administration →
Data

Communications
TAP Advertise

Status (tadverstat)

Enable, Disable Disable

TAP Group

Number (tapgroup)

0–65535 0

Provisionable parameters Operations parameters
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Table A-9 Operations parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Time Change

Threshold

(timechg)

ED-NTP

(P)

1 to 499 msec 128 msec Administration →
Set Network Time

Protocol

Minimum Poll

Interval to NTP

Server (minpinvl)

16–16384 seconds and

values are powers of two

64 seconds

Maximum Poll

Interval to NTP

Server (maxpinvl)

16–16384 seconds and

values are powers of two

1024 seconds

Maximum

Adjustment

Threshold (maxadj)

500 - 10000 msec 1000 msec

IP Address of NTP

server(s) (ipaddr)

ENT-NTP-

SERVER

DLT-NTP-

SERVER

(P)

32 bit IP address None

Destination IP

address (dest_ip)

ENT-IP-

ROUTE

(P)

32-bit IP address; 4

dot-separated decimal

numbers from 0–255

None Administration →
Data

Communications

Destination IP

subnet mask

(dest_mask)

32-bit IP subnet mask; 4

dot-separated decimal

numbers from 0–255

None

Next-Hop Port

Type (nxthopport)

lan,clnp_tunnel, DCC clnp_tunnel

Provisionable parameters Operations parameters
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Table A-9 Operations parameters (continued)

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Next-Hop Address

(nxthopadr)

ENT-IP-

ROUTE

(P)

IP address (for LAN) or

NSAP address (for

clnp_tunnel)

Not required for DCC.

None Administration →
Data

Communications

Tunnel Auto

Provisioning (TAP)

Advertise

(tapadver)

Yes, No

Not required for DCC.

Yes

Tunnel Auto

Provisioning (tap)

Cost (tapcost)

0–65535

Not required for DCC.

20

Profile Type

(pftype)

ENT-ASAP-

PROF

ED-ASAP-

PROF

INIT-ASAP-

PROF

(P, G)

Bidirectional 1+1, Optimized

1+1, DATA, DS1, DS3, E1,

EC1, Circuit Pack, FELAN,

GELAN, NVM, OCN, OCH,

OTS, OTU2, Pluggable

Transmission Module,

STSN, System, System

Timing, VC, VCG,

VCGSTS, VCGVT, VT1.5

None Configuration →
Alarms → Alarm

Severity

Assignment Profile

Profile Name

(pfname)

This is an alphanumeric

character string (including

the hyphen) with a maximum

of 24 characters. The first

character must be a letter.

The characters are case

insensitive.

DEFAULT

Alarm Severity

Levels
1

Critical (CR), Major (MJ),

Minor (MN), Not Alarmed

(NA), Not Reported (NR)

None

Note: The TL1 command security access levels are Privileged (P), Administration (A), General (G),

Maintenance (M), and Reports-only (R).

1

Refer to Alcatel-Lucent 1665 Data Multiplexer Extend (DMXtend) Alarm Messages and Trouble Clearing

Guide, 365-372-326 for detailed information about ASAPs and default alarm severity levels.

Provisionable parameters Operations parameters
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Security parameters

The following table shows the provisionable security parameters.

Table A-10 Security parameters

Parameter TL1 Commands

(Access) (Note)

Range Default Related

WaveStar® CIT

Commands

Password (pid) ENT-USER-SECU

ED-USER-SECU

(P, A)

If the maximum password

length is less than or equal

to 10 characters, at least

one alphabetic and at least

three non-alphabetic

characters. Of the three

nonalphabetic characters,

at least one must be a

numeric character and at

least one must be a

symbolic character. The

third non-alphabetic

character can be either a

numeric or a symbolic

character.

If the provisioned

maximum password length

is greater than 10

characters, the password

must contain a mix of

upper-case alphabetic

characters, lower-case

alphabetic characters,

numeric characters, and

special characters,

including at least two of

each type. The password

must not contain the

consecutive identical

characters. The password

msut not contain the user

login.

None Administration →
Security →
Provision User

Logins

Provisionable parameters Security parameters
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Table A-10 Security parameters (continued)

Parameter TL1 Commands

(Access) (Note)

Range Default Related

WaveStar® CIT

Commands

User Access

Privilege (uap)

ENT-USER-SECU

ED-USER-SECU

(P, A)

Privileged, Administration,

General, Maintenance,

Reports-Only

None Administration →
Security →
Provision User

Logins
Password Aging

Interval (page)

0 (Disabled), 7–999 days 0-default

users

60-other

users

Inactivity Timeout

Period (tmout)

0–999 minutes 30 minutes

Allow Login

(alw_login)

ENT-USER-SECU

ED-USER-SECU

(P, A)

Enabled, Disabled Enabled Administration →
Security →
Provision User

Logins

Administration →
Security → Enable

User Login

Administration →
Security → Disable

User Login

Provisionable parameters Security parameters
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Table A-10 Security parameters (continued)

Parameter TL1 Commands

(Access) (Note)

Range Default Related

WaveStar® CIT

Commands

New User ID

(new_uid)

ED-USER-SECU

(P, A)

case-sensitive

alphanumeric string of

5–10 characters

None Administration →
Security →
Provision User

Logins
New Password

(new_pid)

If the maximum password

length is less than or equal

to 10 characters, at least

one alphabetic and at least

three non-alphabetic

characters. Of the three

nonalphabetic characters,

at least one must be a

numeric character and at

least one must be a

symbolic character. The

third non-alphabetic

character can be either a

numeric or a symbolic

character.

If the provisioned

maximum password length

is greater than 10

characters, the password

must contain a mix of

upper-case alphabetic

characters, lower-case

alphabetic characters,

numeric characters, and

special characters,

including at least two of

each type. The password

must not contain the

consecutive identical

characters. The password

msut not contain the user

login.

None

Lockout Status

(lockout_status)

Enable Login None

Provisionable parameters Security parameters
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Table A-10 Security parameters (continued)

Parameter TL1 Commands

(Access) (Note)

Range Default Related

WaveStar® CIT

Commands

Old Private

Identifier/ password

(old_pid)

ED-PID

(P, A, G, M, R)

If the maximum password

length is less than or equal

to 10 characters, at least

one alphabetic and at least

three non-alphabetic

characters. Of the three

nonalphabetic characters,

at least one must be a

numeric character and at

least one must be a

symbolic character. The

third non-alphabetic

character can be either a

numeric or a symbolic

character.

If the provisioned

maximum password length

is greater than 10

characters, the password

must contain a mix of

upper-case alphabetic

characters, lower-case

alphabetic characters,

numeric characters, and

special characters,

including at least two of

each type. The password

must not contain the

consecutive identical

characters. The password

msut not contain the user

login.

None Administration →
Change Password

New Private

Identifier/ password

(new_pid)

Provisionable parameters Security parameters
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Table A-10 Security parameters (continued)

Parameter TL1 Commands

(Access) (Note)

Range Default Related

WaveStar® CIT

Commands

Security State (state) ENT-CID-SECU

(P)

IS (no lockout),

LO (Lockout)

IS Administration →
Security → Enable

Lockout Security

State

Administration →
Security → Disable

Lockout Security

State

User ID Aging

Period (usrage)

ED-NE-SECU

(P, A)

0 - 999 Days 60 Administration →
Security →
Provision NE

Security

Failed Login

Attempts Lockout

Period (intrvl)

0 - 99 Minutes 10

Failed Login

Attempts Lockout

Threshold (thrshld)

2 - 99 5

Failed Login

Attempts Lockout

Aging Period (age)

1 - 999 Minutes 60

Minimum Waiting

Period before

Changing Password

(pidwpd)

0 - 30 Days 20

Change Password

Status

(chg_pwd_stat)

Enable, Disable Disable

Access Control List

(ACL) Status

(aclstat)

Enabled, Disabled Disabled

Minimum password

length (pwmin)

6 – 18 6

Maximum password

length (pwmax)

10 – 20 10

Recently used

passwords (pwreuse)

5 – 15 5

Provisionable parameters Security parameters
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Table A-10 Security parameters (continued)

Parameter TL1 Commands

(Access) (Note)

Range Default Related

WaveStar® CIT

Commands

Identifier for

SNMPv1-2 user

(uid)

ENT-SNMP-USER

ED-SNMP-USER

(P)

case-sensitive

alphanumeric string of 6 to

15 characters

None Administration →
Security →
Provision SNMP

v1-2 Users
SNMPv1-2 User IP

address (uipadr)

32-bit IP address None

SNMPv1-2 Request

Functionality

(reqfnct)

Enabled, Disabled Enabled

SNMPv1-2 Trap

Functionality

(trapfncts)

Enabled, Disabled Enabled

Identifier for

SNMPv3 user (uid)

ENT-SNMP-USER

ED-SNMP-USER

(P)

case-sensitive

alphanumeric string of 6 to

15 characters

None Administration →
Security →
Provision SNMP v3

Users
SNMPv3 Tag

identifier (tagid)

Case sensitive

alphanumeric string

None

SNMPv3

Authentication

protocol

(authprotocol)

NOAUTH, MD5, SHA None

SNMPv3 Privacy

protocol

(privprotocol)

NOPRIV, DES, 3DES,

AES128, AES192,

AES256

None

SNMPv3

Authentication

password (authpid)

Case sensitive

alphanumeric string of

6-20 characters

None

SNMPv3 Privacy

password (privpid)

Case sensitive

alphanumeric string of

6-20 characters.

None

Provisionable parameters Security parameters
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Table A-10 Security parameters (continued)

Parameter TL1 Commands

(Access) (Note)

Range Default Related

WaveStar® CIT

Commands

Target transport IP

address (tipadr)

ENT-SNMP-ADDR

ED-SNMP-ADDR

(P)

32-bit IP address

consisting of four

dot-separated decimal

numbers 0-255

None Administration →
Security →
Provision SNMP

Tables

Tag Identifier List

(tag_lst)

Quoted text string with

tags separated by either a

space character or a tab

character

None

Network type

(domain)

UDP None

Expected maximum

round trip time

(timeout)

TBD 1500

Number of retries

(retrycnt)

0 – 255 3

TargetParamsName

(parm_id)

Case sensitive

alphanumeric string of 6 to

20 characters.

None

IP subnet mask

(mask)

32-bit IP subnet mask

consisting of 4 dot

separated decimal numbers

0-255.

255.255.255.255

Maximal message

size (maxmsgsz)

484 – 65535 2048

Provisionable parameters Security parameters
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Table A-10 Security parameters (continued)

Parameter TL1 Commands

(Access) (Note)

Range Default Related

WaveStar® CIT

Commands

Security model

(sec_model)

ENT-SNMP-

GROUP

ED-SNMP-GROUP

(P)

SNMPV1, SNMPV2C,

USM

USM Administration →
Security →
Provision SNMP

Tables

Security level

(sec_level)

NOAUTHNOPRIV,

AUTHNOPRIV,

AUTHPRIV

NOAUTH

NOPRIV

Read access MIB

groups (readmibs)

Case sensitive

alphanumeric string of

maximal 6-20 characters.

None

Write access MIB

groups (writemibs)

Case sensitive

alphanumeric string of

maximal 6-20 characters.

None

Notification MIB

groups

Case sensitive

alphanumeric string of

maximal 6-20 characters.

None

Context match value

(match)

Exact, Prefix Exact

OID bit mask (mask) ENT-SNMP-

MIBGP

ED-SNMP-MIBGP

(P)

quoted Octet- String of up

to 16 characters

represented as a sequence

of hexadecimal numbers

separated by colons. Each

octet is within the range

0x00 through 0xff.

None Administration →
Security →
Provision SNMP

Tables

MIB view type

(type)

Include, Exclude None

Tag value (tag_id) ENT-SNMP-

NOTIF

ED-SNMP-NOTIF

(P)

Case sensitive

alphanumeric string of 6 to

20 characters,

None Administration →
Security →
Provision SNMP

Tables
Notification type

(notify_type)

Trap, Inform Trap

Provisionable parameters Security parameters

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Table A-10 Security parameters (continued)

Parameter TL1 Commands

(Access) (Note)

Range Default Related

WaveStar® CIT

Commands

Security model

(sec_model

ENT-SNMP-

PARAM

ED-SNMP-PARAM

(P)

SNMPV1, SNMPV2C,

USM

USM Administration →
Security →
Provision SNMP

Tables

Security Name

(sec_uid)

Case-sensitive

alphanumeric string of 6 to

20 characters.

None

Security level

(sec_level)

NOAUTHNOPRIV,

AUTHNOPRIV,

AUTHPRIV

AUTHNOPRIV

Access Table ID

(groupid)

ENT-SNMP-

USERGP

ED-SNMP-

USERGP

(P)

Case sensitive

alphanumeric string of 6 to

20 characters or NULL.

None Administration →
Security →
Provision SNMP

Tables

ACL target identifier

(acl_tid)

ENT-ACL

(P, A)

Target Identifier of the

ACL entry

None Administration →
Security →
Provision Access

Control

ACL NSAP

(acl_nsap)

NSAP of the ACL entry. None

RADIUS Server IP

Address (ipaddr)

ENT-RADIUS-

SERVER

(P, A)

Four dot-separated decimal

numbers ranging from 0 to

255. The value 0.0.0.0 is

invalid

None Administration →
Security →
Provision Radius

Server

UDP port number for

RADIUS (port)

1 to 65535 1812

Role of RADIUS

Server (role)

Primary, Secondary None

Secret Valid values are

case-sensitive strings of 1

to 128 characters, with

characters @ , : = “ ; * \ ! ?

not being allowed due to

their special TL1

meanings.

None

Note: The TL1 command security access levels are Privileged (P), Administration (A), General (G),

Maintenance (M), and Reports-only (R).

Provisionable parameters Security parameters
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Miscellaneous parameters

The following table shows miscellaneous provisionable parameters.

Table A-11 Miscellaneous parameters

Parameter TL1

Commands

(Access)

(Note)

Range Default Related

WaveStar® CIT

Commands

Alarm Clear Delay

(clrdel)

SET-

ATTR- ALM

(P, G)

0–30 sec. 10 Configuration →
Alarms → Alarm

Configuration
Incoming Signal Alarm

Delay (almdel)

0–30 sec. 2

Miscellaneous Discrete

Alarm Notification Code

(ntfcncde)

SET-

ATTR- ENV

(P, G)

CR, MJ, MN, NA 1–14: MN

15: MJ

16–19: MN

Configuration →
Misc. Discretes

Miscellaneous Discrete

Alarm Type (almtype)

1–10 alphanumeric

characters

1–14: MISC

15: not provisionable

16–19: MISC

Miscellaneous Discrete

Alarm Message

(almmsg)

Up to 26

alphanumeric and

symbolic characters

(case-sensitive)

1–14: environment

15: not provisionable

16–19: environment

Miscellaneous Discrete

Control Type (conttype)

SET-ATTR-

CONT

(P, G)

Up to 26

alphanumeric and

symbolic characters

(case-sensitive)

control (1–4)

Note: The TL1 command security access levels are Privileged (P), Administration (A), General (G),

Maintenance (M), and Reports-only (R).

Provisionable parameters Miscellaneous parameters

....................................................................................................................................................................................................................................
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Appendix B: Circuit pack

availability

Overview

Purpose

This appendix lists the circuit packs that are available in Alcatel-Lucent 1665 DMXtend,

Release 9.1. In addition, circuit packs that have been declared Discontinued Availability

(DA) prior to the GA of Release 9.1 and those that are planned to be DA'd shortly after

the GA of Release 9.1. Although DA'd circuit packs are no longer orderable as of the DA

date, they may still be in existing Network Elements.

Contents

Circuit pack availability in Release 9.1 B-2

...................................................................................................................................................................................................................................
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Circuit pack availability in Release 9.1

The following table lists all the available and DA'd Alcatel-Lucent 1665 DMXtend circuit

packs as of Release 9.1.

Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW1 108695586 SYSCTL –

System

Controller

R1.0 R1.0 8/2009 LNW2

LNW2 108994989 SYSCTL –

Enhanced

System

Controller

R6.0 R4.0

LNW6 108694837 28 DS1 R1.0 R1.0 11/2006 LNW8

LNW7 108764036 28xDS1 PM R1.0 R1.0

LNW8 109164889 56xDS1/E1 PM R3.1 R1.1

LNW16 108694845 12xDS3/EC-1 R1.1 R1.0

LNW18 109164905 Transmux (12

ports)

R3.0 R1.1

LNW19 109187567 48xDS3/EC-1 R3.1 R2.0 8/2007 LNW19B

LNW19B 109492470 48xDS3/EC-1

with terminal

loopbacks

R5.0 R3.0

LNW20 109535070 48 port

portless/ported

DS3

transmux/EC-1

R7.0.1 R5.0.1

LNW26 108694852 1 OC-48 HS,

LR port per

pack with VT

granularity of 6

STS-1s

R1.0 5/2002 LNW27

LNW26B 109152058 1 OC-48 HS,

LR port per

pack with VT

granularity of 12

STS-1s

R2.0 3/2008 LNW27

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW27 108923525 1 OC-48 HS,

LR port per

pack with VT

granularity of 48

STS-1s

R2.1

LNW28 108923533 1 OC-48 HS,

LR (50 km) port

per pack, OSP

hardened with

VT granularity

of 12 STS-1s

R2.0 5/2006 LNW32

LNW29 108923541 1 OC-48 HS,

Extended LR

(1550 nm) ports

per pack with

VT granularity

of 48 STS-1s

R2.1

LNW31 109008987 1 OC-48 LS, IR

port per pack

with VT

granularity of 12

STS-1s

R2.0 R3.0

LNW32 109008995 1 OC-48 HS,

LR port per

pack OSP

hardened with

VT granularity

of 48 STS-1s

R4.0 10/2012 LNW202 with

PTMs

LNW36 108694860 4 OC-3 LS, LR

ports per circuit

pack, OSP

hardened with

VT granularity

of 12 STS-1s

R1.0 R1.0 12/2007 LNW37

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW37 109068783 4 OC-3 LS, SFP

ports per circuit

pack with VT

granularity of 12

STS-1s

supporting

facility

loopbacks

R4.0 R2.0

LNW38 109196352 1 OC-12 HS, IR

port per pack,

OSP hardened

with VT

granularity of 12

STS-1s

R1.0

LNW39 109296360 16 DS1 ports

and 3 DS3 ports

per pack

R1.0

LNW40 109197111 1 OC-3 HS, IR

port per pack,

OSP hardened

with VT

granularity of 6

STS-1s

R1.0

LNW41 109197129 1 OC-48 HS,

PTM per pack,

OSP hardened

with VT

granularity of 48

STS-1s

R3.1

LNW45 109411082 8 OC-3 LS,

PTM ports per

pack, , OSP

hardened with

48 STS-1 VT

fabric

R5.0 R3.0

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW46 108694878 2 OC-12 LS, LR

ports per circuit

pack, OSP

hardened with

VT granularity

of 12 STS-1s

R1.1 R1.1 12/2007 LNW49

LNW48 109187575 1 OC-12 HS, IR

port per pack,

OSP hardened

with VT

granularity of 12

STS-1s

R3.1

LNW49 109319582 4 OC-12 LS,

PTM ports per

pack, , OSP

hardened with

VT granularity

of 48 STS-1s

R4.0 R3.0

LNW50 109319590 1 OC-12 HS,

LR port per

pack, OSP

hardened with

VT granularity

of 12 STS-1s

R3.1

LNW51 109423269 1 OC-12 HS,

LR port per

pack, OSP

Hardened with

VT granularity

of 12 STS-1s

R1.1

LNW52 109492488 1 OC-48 HS,

port per pack,

OSP hardened

with VT

granularity of 12

STS-1s

(upgrade pack)

R4.0

Circuit pack availability Circuit pack availability in Release 9.1
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW54 109506055 1 OC-12 HS,

LR 1550 nm

port per pack, ,

OSP hardened

with VT

granularity of 12

STS-1s

R5.1 10/2012 LNW203 with

PTMs

LNW55 109532283 12 port,

OC-3/OC-

12/OC-48

Multi-rate LS,

10G capacity,

PTMs, OSP

hardened

R7.1 R5.1

LNW56 108848052 1 OC-192 HS,

IR (1550 nm, 40

km) ports per

pack with VT

granularity of 48

STS-1s

R2.1.2

LNW57 109126391 1 OC-192 HS,

LR port per

pack with VT

granularity of 48

STS-1s –

equipped with

Tone circuitry

R4.0 9/2011 LNW502 with

PTMs

(no tone circuitry)

LNW58 109164939 1 OC-192 HS,

Short Reach

port per pack

(based on the

LNW56) with

VT granularity

of 48 STS-1s

R2.1.2

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW59 109494799 2 OC-192 HS,

XFP ports per

pack with VT

granularity of

192 STS-1s

R7.0

LNW60 109522821 1 OC192 HS,

LR port per

pack with VT

granularity of 48

STS-1s –

equipped with

optical amplifier

R5.1 3/2011

LNW62 109532291 4 OC-48 LS,

PTM ports per

pack, OSP

hardened

R7.0 R5.0

LNW63 109535088 4 ports,

1000BASE-

SX/LX/ZX,

optical, GbE

private line,

PTM ports per

pack –

maximum

throughput of

2.5 Gb/s,

protected

SONET

connections

only, OSP

hardened

R6.0 R4.0

LNW64 109599696 8 Ethernet LAN,

GbE Private

Line, PTM ports

per pack. OSP

hardened

R7.0 R5.0

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW66 108848078 24 10BASE-T

electrical ports

and 2 GbE

WAN ports per

pack

R1.1 R1.1 10/2012 LNW170

LNW67 108848086 2 ports

1000BASE-SX

– optical, GbE

LAN, SR

(850nm,

multimode,

500m) ports and

2 GbE WAN

ports per circuit

pack

R1.1 R1.1 3/2008 LNW170

LNW68 108869660 2 ports

1000BASE-LX

optical, GbE

LAN, LR

(1310nm, single

mode, 10km)

ports and 2 GbE

WAN ports per

pack

R1.1 R1.1 3/2008 LNW170

LNW70 108869660 8 Ethernet LAN

PTMs, (4

1000BASE-

SX/LX/LX10

and 4

100BASE-FX),

per pack 32

VCGs

R5.1 R3.1 1/2010 LNW170

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW71 108869660 24

10BASE-

T/100BASE-TX,

electrical ports

and 24

100Mbps WAN

ports per pack

R3.1 R1.0 3/2008 LNW74

LNW73 109461491 SAN Private

Line transport

(Fibre

Channel/FICON/ESCON)

over SONET,

and 4 client-side

ports using

PTM optics

R5.1 R3.1

LNW73C 109575605 SAN Private

Line transport

(Fibre

Channel/FICON/

ESCON) over

SONET, and 4

client-side ports

using PTM

optics with Data

Compression

capabilities

R7.0 R5.0 2/2012 LNW73

LNW74 109492504 8 100BASE-FX

LAN ports

w/SFP optics

and 16

10BASE-

T/100Base-TX

LAN ports and

24 100 Mb/s

WAN ports OSP

hardened

R5.0 R3.0

Circuit pack availability Circuit pack availability in Release 9.1
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW76 109164947 1 OC-48 HS,

SR port per

pack with VT

granularity of 48

STS-1s

R2.1

LNW77 109167627 1 OC-48 HS, IR

(1310 nm) port

per pack with 12

STS-1 VT fabric

R2.0 2/2007 LNW27

LNW78 109167635 Switched

Ethernet pack

for RPR

application, 8

SFP ports (6

usable-

2GbE/4FE) per

pack

R6.0.1 R4.0.1 1/2010

LNW80 109461509 Main Switch

Pack, HS Main

without optics

R4.0

LNW82 109643932 8-port, OC-3/12,

2x48 Multi-rate

HS, VLF main,

5G capacity,

PTM optics,

OSP hardened

R7.1

LNW84 109643940 8-port,

OC-3/12/48,

2x48, 16 DS1, 3

DS3, Multi-rate

HS, VLF main,

5G capacity,

PTM optics,

OSP hardened

R8.0

LNW87 109709188 4-port FE/GigE

Private line,

OSP

R9.0 R9.0

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW111 109310839 3 DS3 ports per

pack

R2.0

LNW112 109310821 16 DS1 ports

per circuit pack

R2.0

LNW121 109150946 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

LNW121B 109184788 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 3/2005 LNW202

LNW123 109150961 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

LNW123B 109184796 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 11/2004 LNW202

LNW125 109150987 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

Circuit pack availability Circuit pack availability in Release 9.1
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW125B 109184804 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 9/2007 LNW202

LNW127 109151001 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

LNW127B 109184812 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 9/2007 LNW202

LNW131 109151027 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

LNW131B 109184820 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 11/2004 LNW202

LNW133 109151043 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW133B 109184838 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 11/2004 LNW202

LNW135 109151068 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

LNW135B 109184846 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 11/2004 LNW202

LNW137 109151084 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

LNW137B 109184853 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 11/2004 LNW202

LNW140 109567131 1 OC-3 HS and

16 DS1s per

pack (full width

pack)

R5.0 10/2012 LNW40 and the

LNW112

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW141 109567149 1 OC192 HS,

XFP per pack,

OSP hardened

with VT

granularity of

192 STS-1s

R5.0

LNW143 109151118 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

LNW143B 109184861 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 11/2004 LNW202

LNW145 109151134 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

LNW145B 109184879 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 11/2004 LNW202

LNW147 109151159 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW147B 109184887 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 11/2004 LNW202

LNW149 109151175 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

LNW149B 109184895 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 3/2005 LNW202

LNW153 109151191 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

LNW153B 109184903 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 9/2007 LNW202

LNW155 109151217 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW155B 109184911 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 9/2007 LNW202

LNW157 109151233 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

LNW157B 109184929 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 3/2005 LNW202

LNW159 109151258 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 4/2002 LNW202

LNW159B 109184937 1 OC-48 HS,

PWDM (16

lambdas) port

per pack with

VT granularity

of 6 STS-1s

R2.0 3/2005 LNW202

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW170 109642728 8 Ethernet LAN

PTMs, (4

1000BASE-

SX/LX/LX10

and 4

100BASE-FX),

per pack 32

VCGs, mate

LAG support

R7.1 R5.1

LNW202 109589135 OC-48 HS, with

PTM optics

R7.1

LNW203 109702555 OC-12 HS SFP

OSP with 12

STS-1 VT fabric

R9.0

LNW221 109171355 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 3/2005 LNW202

LNW223 109171363 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 3/2009 LNW202

LNW225 109171371 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 12/2008 LNW202

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW227 109171389 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 3/2009 LNW202

LNW231 109171397 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 3/2009 LNW202

LNW233 109171405 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 12/2008 LNW202

LNW235 109171413 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 3/2009 LNW202

LNW237 109171421 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 12/2008 LNW202

LNW243 109171439 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 3/2005 LNW202

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW245 109171447 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 3/2009 LNW202

LNW247 109171454 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 3/2009 LNW202

LNW249 109171462 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 3/2009 LNW202

LNW253 109171470 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 3/2009 LNW202

LNW255 109171488 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 3/2009 LNW202

LNW257 109171496 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 3/2005 LNW202

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW259 109171504 1 OC-48 HS,

DWDM (32

lambdas) ports

per pack with

VT granularity

of 48 STS-1s

R2.1 3/2009 LNW202

LNW302 109706416 OC-3 HS,

PTM-based,

OSP Hardened

with VT

granularity of 6

STS-1s

R9.0

LNW380 109610527 1 OC-12 HS,

LR 1550 nm

(LR2) port per

pack, OSP

Hardened with

VT granularity

of 12 STS-1s

R5.0 10/2012 LNW382 with

PTMs

LNW382 109706408 OC-12 HS,

PTM-based,

OSP Hardened

with VT

granularity of 12

STS-1s

R9.0

LNW391 109664508 16 DS1 ports

and 3 DS3 ports

per pack

R8.0

LNW402 109678870 OC-48 LS, with

PTM optics

R8.0 R8.0

LNW421 109185116 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 3/2005 LNW402

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW423 109185124 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 6/2004 LNW402

LNW425 109185132 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 5/2009 LNW402

LNW427 109185140 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 5/2009 LNW402

LNW431 109185157 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 6/2004 LNW402

LNW433 109185165 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 6/2004 LNW402

LNW435 109185173 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 6/2004 LNW402

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW437 109185181 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 6/2004 LNW402

LNW443 109185199 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 6/2004 LNW402

LNW445 109185207 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 6/2004 LNW402

LNW447 109185215 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 5/2009 LNW402

LNW449 109185223 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 5/2009 LNW402

LNW453 109185231 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 5/2009 LNW402

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW455 109185249 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 11/2009 LNW402

LNW457 109185256 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 6/2004 LNW402

LNW459 109185264 1 OC-48 LS,

PWDM (32

lambdas) port

per pack with

VT granularity

of 12 STS-1s

R3.0 R3.0 5/2009 LNW402

LNW502 109589127 OC-192 mains

w/XFP optics

R7.1

LNW504 109709014 4xOC192 XFP

+ 4xOC-48 SFP

HS VLF main,

with a 40G VT

Enhanced

Fabric

R9.0

LNW523 109207225 1 OC-192 HS,

WDM (4

lambdas

tunable) per

pack port per

pack with VT

granularity of 48

STS-1s

R4.0 6/2007 LNW502

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................
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Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

B-23



Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW527 109207266 1 OC-192 HS,

WDM (4

lambdas

tunable) per

pack port per

pack with VT

granularity of 48

STS-1s

R4.0 9/2009 LNW502

LNW554 109207530 1 OC-192 HS,

WDM (4

lambdas

tunable) per

pack port per

pack with VT

granularity of 48

STS-1s

R4.0 2/2007 LNW502

LNW555 109207548 1 OC-192 HS,

WDM Long

Reach (80 km)

port per pack

with VT

granularity of 48

STS1s

R3.1 2/2007

LNW601 109589242 1 OC-3, HS,

1310 nm,

long-reach, OSP

hardened with

VT granularity

of 6 STS-1s

R4.0

LNW603 109680496 One port

OC-192

PTM-based

(XFP) tributary

pack

R9.0

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Table B-1 Alcatel-Lucent 1665 DMXtend circuit packs as of January 2011

(continued)

Apparatus Code Comcode Description Release available DA date Suggested

replacement
DMX DMXtend

LNW705 109589242 10G DWDM

Muxponder

pack

(XM10G/8) –

PTM-based (8

SFPs + 1 XFP)

1GbE/GFP-

F/VCAT into

OC-192 (OTU2

w/Enhanced

FEC); SAN

(1G, 2G,

FC/Ficon) and

SONET

(OC-3/12/48)

clients

R7.1.1 R9.0

LNW785 109616565 8-channel

low-loss

DWDM

Mux/Demux

(OMD5/8), with

integrated

VOAs,

hw-ready for

OSC

R7.1 R5.1

LNW801 109664490 56xDS1/E1 PM R8.0 R8.0

Notes:

1. HS: High-Speed; installed in the Main slots

2. LS: Low-Speed; installed in the Function Groups or Growth slots

3. OSP: Outside Plant hardened

4. LR: Long Reach

5. IR: Intermediate Reach

6. SR: Short Reach

7. PTM: Pluggable Transmission Module, also referred to as a small form-factor plug-in (SFP)

Circuit pack availability Circuit pack availability in Release 9.1

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................
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Circuit pack availability Circuit pack availability in Release 9.1
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....................................................................................................................................................................................................................................

B-26 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Glossary

Type of diagnostic test used to compare an original transmitted signal with the resulting received

signal. A loopback is established when the received optical or electrical external transmission

signal is sent from a port or tributary input directly back toward the output.

...................................................................................................................................................................................................................................

Symbols

µ

Microns

µm

Micrometer

...................................................................................................................................................................................................................................

Numerics

1+1 (bidirectional)

The bidirectional 1+1 protection switching architecture protects against failures of the optical

transmit/receive equipment and their connecting fiber facility. One bidirectional interface (two

fibers plus associated OLIUs on each end) is designated "service," and the other is designated

"protection." In each direction, identical signals are transmitted on the service and protection lines

("dual-fed"). The receiving equipment monitors the incoming service and protection lines

independently and selects traffic from one line (the "active" line) based on performance criteria

and technician/OS control. In bidirectional 1+1 switching, the network elements are not

independent. When a protection switch is requested at a network element, both network elements

perform protection switching.

1+1 (unidirectional)

The unidirectional 1+1 protection switching architecture protects against failures of the optical

transmit/receive equipment and their connecting fiber facility. One bidirectional interface (two

fibers plus associated OLIUs on each end) is designated "service," and the other is designated

"protection." In each direction, identical signals are transmitted on the service and protection lines

("dual-fed"). The receiving equipment monitors the incoming service and protection lines

independently and selects traffic from one line (the "active" line) based on performance criteria

and technician/OS control. In unidirectional 1+1 switching, both service and protection lines

could be active at the same time (service in one direction, protection in the other).

1GE

Gigabit Ethernet - 1.250 Gbps line rate.

....................................................................................................................................................................................................................................
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1xN, 1x1

1xN protection switching pertains to circuit pack protection that provides a redundant signal path

through Alcatel-Lucent 1665 DMXtend (it does not cover protection switching of an optical

facility; see "1+1"). In 1xN switching, a group of N service circuit packs share a single spare

protection circuit pack. 1x1 is a special case of 1xN, with N=1. In 1x1, only one is active at a

time.

802.1Q Mode

In 802.1Q Mode, a circuit pack can be provisioned to use an incoming frame's VLAN tag either to

add a VLAN tag associated with the port for untagged frames or to drop an incoming frame if its

VLAN tagging does not meet provisioned specifications. The priority bits in an incoming frame's

VLAN tag can also be used to affect the handling of the frame.

...................................................................................................................................................................................................................................

A ABN

Abnormal (status condition)

AC

Alternating Current

ACIDs

Application Context IDs

Active

Active identifies any protected entity which is currently selected by the receiver at either end as

the payload carrying signal that is currently carrying service (see Standby).

Adaptive Rate

See Pipe Mode.

Add/Drop Multiplexer (ADM)

The term for a synchronous network element capable of combining signals of different rates and

having those signals added to or dropped from the stream.

ADM

Add/drop multiplexer

ADR

Add/drop ring

Aging

The filtering database entries are automatically removed after an aging period (300 seconds).

AGNE

Alarm gateway network element

AIS

Alarm indication signal

Glossary

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

GL-2 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Alarm

Visible or audible signal indicating that an equipment failure or significant event/condition has

occurred.

Alarm Cut-Off (ACO)

A button on the SYSCTL used to silence audible alarms.

Alarm Gateway Network Element (AGNE)

A defined network element in an alarm group through which members of the alarm group

exchange information.

Alarm Indication Signal (AIS)

A code transmitted downstream in a digital network that shows that an upstream failure has been

detected and alarmed.

Alarm Severity Assignment Profile (ASAP)

A user provisioned mechanism to control an alarm level.

Alien Wavelength

A compatible DWDM optical signal that is sourced or terminated by a different network element.

Alternate Mark Inversion (AMI)

A line code that employs a ternary signal to convey binary digits, in which successive binary ones

are represented by signal elements that are normally of alternating, positive and negative, polarity

but equal in amplitude, and in which binary zeros are represented by signal elements that have

zero amplitude.

American Standard Code for Information Interchange (ASCII)

A standard 7-bit code that represents letters, numbers, punctuation marks, and special characters

in the interchange of data among computing and communications equipment.

AMI

Alternate Mark Inversion

ANSI

American National Standards Institute

APD

Avalanche PhotoDiode

APS

Automatic Protection Switch

APS Channel

The signalling channel carried in the K1 and K2 bytes of the SONET overhead on the protection

line. It is used to exchange requests and acknowledgments for protection switch actions.

Glossary
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ASAP

Alarm Severity Assignment Profile

ASCII

American Standard Code for Information Interchange

ASN.1

Abstract Syntax Notation 1

Asynchronous Transfer Mode (ATM)

A high-speed transmission technology characterized by high bandwidth and low delay. It utilizes a

packet switching and multiplexing technique which allocates bandwidth on demand.

ATM

Asynchronous Transfer Mode

Auto

Automatic

Auto

One possible state of ports, lines, and channels. In this state, the port, line, or channel will

automatically be put "in service" if a good signal is detected coming from the DSX panel.

Automatic Protection Switch

A feature that allows another source to be automatically selected and reconfigured in the event of

a source failure or network change; for example, a fiber cut.

Avalanche Photodiode (APD)

A diode that increases its electrical conductivity by a multiplication effect when hit by light. APDs

are used in lightwave receivers because the APDs have a greater sensitivity to weakened light

signals (for example, those which have traveled long distances over fiber).

...................................................................................................................................................................................................................................

B B3ZS

Bipolar 3-Zero Substitution

B8ZS

Bipolar 8-Zero Substitution

Backbone Ring

A host ring.

Backout

Refers to backing out of an upgrade in progress. A backout returns a node(s) to the pre-upgrade

state.

Glossary
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Backup

The backup and restoration features provide the capability to recover from loss of network

element data because of such factors as human error, power failure, and network element design

flaws.

Bandwidth

The difference in Hz between the highest and lowest frequencies in a transmission channel. The

data rate that can be carried by a given communications circuit.

Baud Rate

Transmission rate of data (bits per second) on a network link.

BDFB

Battery Distribution and Fuse Bay

BER

Bit Error Rate

Bidirectional Line

A transmission path consisting of two fibers that handle traffic in both the transmit and receive

directions.

Bidirectional Line-Switched Ring (BLSR)

A bidirectional ring in which protection switching is accomplished by switching working traffic

into protection time slots in the line going in the opposite direction around the ring.

Bidirectional Ring

A ring in which both directions of traffic between any two nodes travel through the same network

elements (although in opposite directions).

Bidirectional Switch

Protection switching performed in both the transmit and receive directions.

BIP

Bit Interleaved Parity

Bipolar 8-Zero Substitution (B8ZS)

A line coding technique that replaces eight consecutive zeros with a bit sequence having special

characteristics accomplishing two objectives: First, this bit sequence accommodates the density

requirements of the ones for digital T1 carrier; second, the sequence is recognizable at the

destination (due to deliberate bipolar violations) and is removed to produce the original signal.

Bit

The smallest unit of information in a computer, with a value of either 0 or 1.

Bit Error Rate (BER)

The ratio of error bits received to the total number of bits transmitted.
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Bit Error Rate Threshold

The point at which an alarm is issued for bit errors.

Bit Interleaved Parity-N(BIP-N)

A method of error monitoring over a specified number of bits (BIP-3 or BIP-8).

BITS

Building Integrated Timing Supply

BITS clock

A BITS (Building Integrated Timing Source) clock is a clock within a central office that

distributes timing to all the equipment in that central office. The BITS clock is tied to an external,

stable timing source, such as a GPS (global positioning satellite).

Blocking

The state in which an Ethernet port does not participate in frame relay. The forwarding process

discards received frames.

BLSR

Bidirectional line-switched ring

BPDU

Bridge protocol data unit

Bridge Cross-Connection

Setting up a cross-connection leg with the same input tributary as that of an existing

cross-connection leg, forming a 1:2 bridge from an input tributary to two output tributaries.

Broadband

Any communications channel with greater bandwidth than a voice channel; sometimes used

synonomously with wideband.

Burst Size

The provisioned burst size determines the length or size of the data burst that is allowed by the

peak information rate policer. This affects policing for all VLANs (in 802.1Q mode), all port tags

(in transparent mode), and all Private Line services (in Private Line or No Tag mode) on the

LNW66 Ethernet circuit packs.

Byte

Refers to a group of eight consecutive binary digits.

...................................................................................................................................................................................................................................

C C-Bit

A framing format used for DS3 signals produced by multiplexing 28 DS1s into a DS3. This

format provides for enhanced performance monitoring of both near-end and far-end entities.

CC

Clear Channel
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CCITT

Comité Consultatif International Télégrafique & Téléphonique

(International Telephone and Telegraph Consultative Committee)

CCITT - International Telephone and Telegraph Consultative Committee

An international advisory committee under United Nations sponsorship that has composed and

recommended for adoption worldwide standards for international communications. Recently

changed to the International Telecommunications Union Telecommunications Standards Sector

(ITU-TSS).

CD-ROM

Compact Disk, Read-Only Memory

Channel

A logical signal within a port. For example, for an EC-1 port, there is one STS-1 channel and

sometimes 28 VT1.5 channels. See Port.

Channel State Provisioning

A feature that allows a user to suppress reporting of alarms and events during provisioning by

supporting multiple states (automatic, in-service and not monitored) for VT1.5 and STS-n

channels. See Port State Provisioning.

Circuit

A set of transmission channels through one or more network elements that provides transmission

of signals between two points to support a single communications path.

CIT

Craft Interface Terminal

Clear Channel (CC)

A provisionable mode for the DS3 output that causes parity violations not to be monitored or

corrected before the DS3 signal is encoded.

CLEI

Common Language Equipment Identifier

Client Signal Fail (CSF)

The local network element sends a Client Signal Fail (CSF) signal to the far-end equipment when

a defect is detected in the ingress client signal (Ethernet/Data protocol).

CLK

Clock

CMISE

Common Management Information Service Element

CO

Central Office
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Coding Violation (CV)

A performance monitoring parameter indicating that bipolar violations of the signal have

occurred.

Collocated

System elements that are located in the same location.

Concatenation

A procedure whereby multiple virtual containers are associated with each other resulting in a

combined capacity that can be used as a single container across which bit sequence integrity is

maintained.

Constituent Signals

List of received signals for an adaptive rate (pipe mode) optical port.

Cost

Cost is used to help determine the efficiency of any given path. Cost is provisioned for a port

(depending on speed of transmission) and calculated automatically for a path (sum of the port

costs for the path).

CP

Circuit Pack

CPE

Customer Premises Equipment

CR

Critical (alarm status)

Craft Interface Terminal (CIT)

The user interface terminal used by craft personnel to communicate with a network element.

Credit Interval

The provisioned interval for adding tokens to the token bucket used by the peak information rate

policer. This affects policing for all VLANs (in 802.1Q mode), all port tags (in transparent mode),

and all Private line services (in Private Line or No Tag mode).

Critical (CR)

Alarm that indicates a severe, service-affecting condition.

CRN

Customer Release Notes

Cross-Connect Capacity

The total bandwidth of cross-connections as measured by the bandwidth of input and output

tributaries. A system with N STS-1 equivalent input tributaries and N STS-1 equivalent output

tributaries (referred to as "NxN") provides a cross-connection capacity of N STS-1 equivalents.

This system could provide N one-way point-to-point cross-connections or N
2

two-way
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point-to-point cross-connections at the equivalent rate of STS-1.

Cross-Connect Loopback

A cross-connection from an input tributary to the output of that same tributary via the

cross-connect fabric.

Cross-Connect Rate

The attribute of a cross-connection that defines the constituent signal rate(s) it can carry. For a

cross-connection with an STS-3 "pipe" cross-connection rate, the constituent signals carried by

the cross-connection can be either an STS-3c signal or three STS-1 signals. Similarly, for a

cross-connection with an STS-12 "pipe" cross-connection rate, the constituent signals carried by

the cross-connection can be either an STS-1 signal or an allowed mix of STS-12c signals and

STS-3c signals.

CSF

Client Signal Fail

CTL

Controller

CTS

Customer Technical Support; now known as Technical Support Services (TSS)

Cut-Through

Refers to a simple ASCII interface to an network element. It enables the user to send TL1

messages directly to the network element with no interpretation or assistance provided by the

WaveStar CIT.

CV

Coding Violation

CVFE

Coding Violation Far End

...................................................................................................................................................................................................................................

D DACS

Digital Access Cross-Connect System

DACS III-2000

Digital Access and Cross-Connect System that provides clear channel switching at either the DS3

or the STS-1 rates, eliminating the need for manual DSXs.

DACS IV-2000

Digital Access and Cross-Connect System that provides electronic DS3/STS-1 or DS1/VT1.5

cross-connect capability, eliminating the need for manual DSXs.
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Data Communications Channel (DCC)

The embedded overhead communications channel in the synchronous line, used for end-to-end

communications and maintenance. The DCC carries alarm, control, and status information

between network elements in a synchronous network.

Data Communications Equipment (DCE)

The equipment that provides signal conversion and coding between the data terminating

equipment (DTE) and the line. The DCE may be separate equipment or an integral part of the

DTE or of intermediate equipment. A DCE may perform other functions usually performed at the

network end of the line.

Data Terminating Equipment (DTE)

The equipment that originates data for transmission and accepts transmitted data.

dB

Decibels

DC

Direct Current

DCC

Data Communications Channel

DCE

Data Communications Equipment

DDM-2000

Alcatel-Lucent SONET multiplexers that multiplex DS1, DS3, or EC-1 inputs into EC-1, OC-1,

OC-3, or OC-12 outputs.

Default Provisioning

The parameter values that are preprogrammed as shipped from the factory.

Demultiplexing

A process applied to a multiplexed signal for recovering signals combined within it and for

restoring the distinct individual channels of these signals.

DEMUX

Demultiplexer

DEMUX - Demultiplexer

The DEMUX direction is from the fiber toward the DSX.

Dense Wavelength Division Multiplexing (DWDM)

Transmitting two or more signals of different wavelengths simultaneously over a single fiber.

Glossary

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

GL-10 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Digital Cross-Connect Panel (DSX)

A panel designed to interconnect to equipment that operates at a designated rate. For example, a

DSX-3 interconnects equipment operating at the DS3 rate.

Digital Multiplexer

Equipment that combines time-division multiplexing several digital signals into a single

composite digital signal.

Digital Signal Levels 0, 1, 3 (DS0, DS1, DS3)

An ANSI-defined signal or service level corresponding to the following: DS0 is 64 Kb/s, DS1 is

1.544 Mb/s (equivalent to T1), and DS3 is 44.736 Mb/s (equivalent to 28 T1 channels or T3).

Directory Services Network Element (DSNE)

A designated network element that is responsible for administering a database that maps network

element names (TIDs) to addresses (NSAPs - network service access points) in an OSI

subnetwork. There can be one DSNE per ring. Can also be a GNE.

Disable admin

An Ethernet port that does not participate in the spanning tree. The port is disabled by

management.

Disable failure

A port in this state does not participate in the spanning tree. The port is disabled due to a hardware

or software failure.

DLC

Digital Loop Carrier

DRI

Dual Ring Interworking

DS1

Digital Signal Level 1

DS3

Digital Signal Level 3

DS3 Format

Specifies the line format of a DS3 interface port, such as M23 or C-bit parity.

DSCP

Differentiated Services Code Point

DSLAM

Digital Subscriber Line Access Multiplexer

DSNE

Directory Services Network Element
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DSX

Digital Cross-Connect Panel

DTE

Data Terminating Equipment

Dual Homing

A network topology in which two OC-3, OC-12, or OC-48 shelves serve as hosts.

DWDM

Dense Wavelength Division Multiplexing

...................................................................................................................................................................................................................................

E E1

E1 is an SDH/PDH (Synchronous Digital Hierarchy/Pleiseosynchronous Digital Hierarchy, the

European equivalent of SONET/DSx) electrical signal comparable to (but slightly faster than) a

DS1. E1 is also sometimes called CEPT-1 (Conference of European Posts and Telecommunica-

tions) and is at 2.048 Mb/s.

EC-1

Electrical Carrier Level 1

EC-1, EC-n - Electrical Carrier

The basic logical building block signal with a rate of 51.840 Mb/s for an EC-1 signal and a rate of

n times 51.840 Mb/s for an EC-n signal. An EC-1 signal can be built in two ways: A DS1 can be

mapped into a VT1.5 signal and 28 VT1.5 signals multiplexed into an EC-1 (VT1.5 based EC-1),

or a DS3 can be mapped directly into an EC-1 (DS3 based EC-1).

ECI

Equipment Catalog Item

EEPROM

Electrically-Erasable Programmable Read-Only Memory

EIA

Electronic Industries Association

Electromagnetic Compatibility (EMC)

A measure of equipment tolerance to external electromagnetic fields.

Electromagnetic Interference (EMI)

High-energy, electrically induced magnetic fields that cause data corruption in cables passing

through the fields.

Electronic Industries Association (EIA)

A trade association of the electronic industry that establishes electrical and functional standards.
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Electrostatic Discharge (ESD)

Static electrical energy potentially harmful to circuit packs and humans.

EMC

Electromagnetic Compatibility

EMI

Electromagnetic Interference

Enterprise Systems Connection (ESCON)

A 200-Mb/s data signal used in storage area networking applications.

EOOF

Excessive Out of Frame

EoS

Ethernet over SONET

EPORT

Ethernet Port

EPROM

Erasable Programmable Read-Only Memory

EQ

Equipped (memory administrative state)

EQPT

Equipment

Equipment Catalog Item (ECI)

The bar code number on the faceplate of each circuit pack used by some inventory systems.

Errored Seconds (ES)

A performance monitoring parameter.

ES

Errored Seconds

ESD

Electrostatic Discharge

ESF

Extended Super Frame

EST

Environmental Stress Testing
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Establish

A user-initiated command, at the WaveStar CIT, to create an entity and its associated attributes in

the absence of certain hardware. (Does not apply to Alcatel-Lucent 1665 DMXtend

Event

A significant change. Events in controlled network elements include signal failures, equipment

failures, signals exceeding thresholds, and protection switch activity. When an event occurs in a

controlled network element, the controlled network element will generate an alarm or status

message and send it to the management system.

Extended Superframe Format (ESF)

A T1 format that uses the framing bit for non-intrusive signaling and control. A T1 frame is sent

8,000 times a second, with each frame consisting of a payload of 192 bits, and with each frame

preceeded by a framing bit. Because ESF only requires 2,000 framing bits for synchonization, the

remaining 6,000 framing bits can be used for error detection.

Externally Timed

An operating condition of a clock in which it is locked to an external reference and is using time

constants that are altered to quickly bring the local oscillator's frequency into approximate

agreement with the synchronization reference frequency.

...................................................................................................................................................................................................................................

F Facility

A one- or two-way circuit that carries a transmission signal.

Facility Loopback

A facility loopback is where an entire line is looped back.

Facility Roll

The disconnection of the circuit cross-connecting input tributary to an output tributary followed,

within the required completion time, by a cross-connection of an input tributary to an output

tributary.

Failure Rate (FIT)

Circuit pack failure rates per 10
9

hours as calculated using the method described in Reliability

Prediction Procedure for Electronic Equipment, Telcordia
®

Method I, Issue 5, September 1995.

One FIT represents one failure per billion operating hours.

Far End (FE)

Any other network element in a maintenance subnetwork other than the one the user is at or is

working on. Also called remote.

Far-End Receive Failure (FERF)

An indication returned to a transmitting network element that the receiving network element has

detected an incoming section failure. Also known as RFI (Remote Failure Indication).
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Fault

Term used when a circuit pack has a hard (not temporary) fault and cannot perform its normal

function.

Fault Management

Collecting, processing, and forwarding of autonomous messages from network elements.

FC

Fibre Channel

FC - 1G

Fibre Channel - 1 Gigabit

FC -2G

Fibre Channel - 2 Gigabit

FC-100

Fibre Channel 100 MBps Interface - 1.0625 Gbps line rate.

FC-200

FFibre Channel 200 MBps Interface - 2.125 Gbps line rate.

FCC

Federal Communications Commission

FE

Far End

FE

Fast Ethernet

FE ACTY

Far End Activity

FEBE

Far End Block Error

FEC

Forward Error Correction

FEPROM

Flash EPROM

Fibre Channel - 1G (FC-1G)

A Fibre Channel 1.0625 Gb/s data signal.

Fibre Channel -2G (FC-2G)

A Fibre Channel 2.1250 Gb/s data signal.
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Fibre Connection (FICON)

A 1.0625 Gb/s data signal.

File Transfer and Access Management (FTAM)

FTAM is the Open Systems Interconnection (OSI) standard for file transfer, file access, and file

management.

Filtering database

The filtering database maintains a dynamic list of paths to which packets should be routed based

on the destination address. The database entries are created, updated, and removed by the learning

process.

FIT

Failures in 10
9

hours of operation.

Flash EPROM

A technology that combines the nonvolatility of EPROM with the in-circuit reprogrammability of

EEPROM (electrically-erasable PROM).

FN

Function Unit

Forced

Term used when a protected entity (either working or protection) has been locked into a

service-providing state by user command.

Forced Switch to Protection

The WaveStar CIT command that forces the protection group to be the "Active Unit." The clear

command is required to remove the Forced Switch state. While in the Forced Switch state, the

system may not switch the active unit either automatically, by means of the WaveStar CIT Forced

Switch or Manual Switch command.

Forwarding

The state in which an Ethernet port participates in frame relay.

Free Running

An operating condition of a clock in which its local oscillator is locked to an internal

synchronization reference and is using no storage techniques to sustain its accuracy.

FT-2000

An Alcatel-Lucent SONET OC-48 Lightwave System.

FTAM

File Transfer and Access Management

FTAM-FTP Gateway

The Alcatel-Lucent 1665 DMXtend supports an FTAM-FTP gateway function. This is also

referred to as file transfer translation device (FTTD). The FTTD translates FTAM over OSI
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presentation to FTP over TCP/IP.

FTP

File Transfer Protocol

FTTD

File Transfer Translation Device

Function Unit (FN)

Refers to any one of a number of different circuit packs that can reside in the A, B, C, or D

function unit slots on Alcatel-Lucent 1665 DMXtend.

...................................................................................................................................................................................................................................

G Gateway Network Element (GNE)

A network element that passes information between other network elements and management

systems through a data communication network.

GB

Gigabytes

Gb/s

Gigabits per second

GbE

Gigabit Ethernet

Generic Framing Procedure (GFP)

The Generic Framing Procedure, described in ITU-T G.7041/Y1303, provides a generic

mechanism to adapt traffic from higher-layer client signals over a SONET network.

GFP

Generic Framing Procedure

GHz

Gigahertz

GNE

Gateway Network Element

GR-XXX

Telcordia
®

General Requirement-XXX

GUI

Graphical User Interface
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...................................................................................................................................................................................................................................

H Hairpin Routing

A cross-connection between function units (inter-function unit). For example, function unit C to

function units A, B, or D. Also, a cross-connection within the same function unit (intra-function

unit). Cross-connections go through Main, but no bandwidth or time slots are taken from the

backbone ring. Eliminates need for another shelf.

Hashed FTP

The hashed FTP (digital signature) capability prevents tampering with a downloadable software

image.

Holdover

An operating condition of a network element in which its local oscillator is not locked to any

synchronization reference but is using storage techniques to maintain its accuracy with respect to

the last known frequency comparison with a synchronization reference.

HS

High Speed

Hz

Hertz

...................................................................................................................................................................................................................................

I I/O

Input/Output

IAO LAN

Intraoffice Local Area Network

ID

Identifier

IEC

International Electrotechnical Commission

IEEE

Institute of Electrical and Electronics Engineers

IMF

Infant Mortality Factor

In-Service (IS)

A memory administrative state for ports. IS refers to a port that is fully monitored and alarmed.

INC

Incoming Status
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Insert

To physically insert a circuit pack into a slot, thus causing a system-initiated restoral of an entity

into service and/or creation of an entity and associated attributes.

Intermediate Reach (IR)

A term used to describe distances of 15 to 40 km between optical transmitter and receiver without

regeneration. See long reach.

IP

Internet Protocol

IR

Intermediate Reach

IS

In Service

ISDN

Integrated Services Digital Network

ISO

International Standards Organization

ISP

Internet Service Provider

...................................................................................................................................................................................................................................

J Jitter

Timing jitter is defined as short-term variations of the significant instants of a digital signal from

their ideal positions in time.

Jumbo frame

Jumbo frames increase network efficiency by reducing the number of frames to be processed.

...................................................................................................................................................................................................................................

K Kb/s

Kilobits per second

...................................................................................................................................................................................................................................

L LAG

Link Aggregation Group

LAN

Local Area Network

LAPD

Link Access Procedure "D"
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LBC

Laser Bias Current

LBO

Lightguide Build Out

LCAS

Link Capacity Adjustment Scheme

LCN

Local Communications Network

LEC

Local Exchange Carrier

LED

Light-Emitting Diode

LFD

Loss of Frame Delineation

LGX

Lightguide Cross-Connect

Light Emitting Diode (LED)

Used on a circuit pack faceplate to show failure (red) or service state. It is also used to show the

alarm and status condition of the system.

Lightguide Build-Out (LBO)

An attenuating (signal-reducing) element used to keep an optical output signal strength within

desired limits.

Lightguide Cross-Connect (LGX)

A SONET device that contains ports for optical fiber connections to an optical network element.

An LGX is used to make and change connections to an network element without changing the

cabling on the network element itself.

Line

A transmission medium, together with the associated equipment, required to provide the means of

transporting information between two consecutive network elements. One network element

originates the line signal; the other terminates it.

Line Timing

The capability to directly derive clock timing from an incoming OC-N signal while providing the

user the capability to provision whether switching to an alternate OC-N from a different source

(as opposed to entering holdover) will occur if the OC-N currently used as the timing reference

for that network element becomes unsuitable as a reference. For example, intermediate nodes in a

linear network are line timed. See Loop Timing.
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Link Aggregation

A method of combining a group of IEEE 802.3 Ethernet links into a single logical link of up to the

aggregate rate.

Link Capacity Adjustment Scheme (LCAS)

LCAS is an enhancement to SONET/SDH Virtual Concatenation that allows adding or removing

Virtual Concatenation Group (VCG) members, to vary its bandwidth, by management command.

It also automatically removes and restores failed members.

Listening

The state in which an Ethernet port is preparing to participate in frame relay. In the listening state,

frame relay is disabled. This is an interim state between blocking and learning.

LOA

Loss of Alignment

Local

See Near-End.

Local Area Network (LAN)

A communications network that covers a limited geographic area, is privately owned and user

administered, is mostly used for internal transfer of information within a business, is normally

contained within a single building or adjacent group of buildings, and transmits data at a very

rapid speed.

Locked DSn Cross-Connections

Locked DSn cross-connections add/drop traffic to/from only one rotation of a UPSR. Path

switching is disabled. Time slots can be reused at different nodes around the UPSR.

LOF

Loss of Frame

Long Reach (LR)

A term used to describe distances of 40 km or more between optical transmitter and receiver

without regeneration. See Intermediate Reach.

LOP

Loss of Pointer

LOS

Loss of Signal

Loss of Alignment (LOA)

One or more STS-1s that compose a VCG are out of multiframe alignment because of excess

delay difference.

Loss of Frame (LOF)

A failure to synchronize to an incoming signal.
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Loss of Frame Delineation (LFD)

Lack of sufficient bandwidth that is reported when there is a mismatch in the number of STS

tributaries.

Loss of Pointer (LOP)

A failure to extract good data from an STS-n payload.

Loss of Signal (LOS)

The complete absence of an incoming signal.

LPBK

Loopback

LR

Long Reach

LS

Low Speed

...................................................................................................................................................................................................................................

M M23-Format

A standard framing format used for DS3 signals produced by multiplexing 28 DS1s into a DS3

(sometimes referred to as M13-format, without C-bit parity).

MAC

Media Access Control

MAC Address

A unique hardware address that identifies each node of a network.

Main

The two slots (M1 and M2) on an Alcatel-Lucent 1665 DMXtend shelf in which the OC-n (n = 3,

12, 48, or 192) high-speed OLIU circuit packs are installed.

Main shelf

A shelf in a multi-shelf configuration that has one or more provisioned sub-tending sub-shelves.

Maintenance Condition

An equipment state in which some normal service functions are suspended, either because of a

problem or to perform special functions (copy memory) that cannot be performed while normal

service is being provided.

Major

Indicates a service-affecting failure, main or unit controller failure, or power supply failure.

MB

Megabytes
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Mb/s

Megabits per second

Minor (MN)

Indicates a nonservice-affecting failure of equipment or facility.

Miscellaneous Discrete Interface

Allows an operations system to control and monitor equipment collocated within a set of input

and output contact closures.

MJ

Major Alarm

MM

Multimode

MML

huMan-Machine Language

MN

Minor Alarm

MPEG

Moving Picture Experts Group

MSPP

Multi Service Provisioning Platform

MTBF

Mean Time Between Failures

MTBMA

Mean Time Between Maintenance Activities

Mult

Multipling

Multi Service Provisioning Platform (MSPP)

SONET Add/Drop Multiplexer Network Element with Ethernet/Data capability.

Multiplexer

A device (circuit pack) that combines two or more transmission signals into a combined signal on

a shared medium.

Multiplexing

The process of combining multiple signals into a larger signal at the transmitter by a multiplexer.

The large signal is then split into the original smaller signals at the receiver by a demultiplexer.
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MUX

Multiplex

...................................................................................................................................................................................................................................

N NA

Not Applicable

NARTAC

North American Regional Technical Assistance Center

NE

network element

NE ACTY

Near-End Activity

Near End

The network element the user is at or is working on. Also called local.

NEBS

Network Equipment-Building System

Network Element (NE)

A node in a telecommunication network that supports network transport services and is directly

manageable by a management system.

Network Service Access Point (NSAP) Address

Network Service Access Point Address (used in the OSI network layer 3). An automatically

assigned number that uniquely identifies a network element for the purposes of routing DCC

messages.

Network Time Protocol

Network time protocol is an easy, accurate, and automatic method to get and synchronize

date/time.

NIC

Network Interface Card

nm

Nanometer (10
-9

meters)

NMA

Network Monitoring and Analysis

NMON

Not Monitored (provisioning state)
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No Request State

This is the routine-operation quiet state in which no external command activities are occurring.

Node

A network element in a ring or, more generally, in any type of network. In a network element

supporting interfaces to more than one ring, node refers to an interface that is in a particular ring.

Node is also defined as all equipment that is controlled by one system controller. A node is not

always directly manageable by a management system.

Nonrevertive Switching

In nonrevertive switching, an active and standby line exist on the network. When a protection

switch occurs, the standby line is selected to support traffic, thereby becoming the active line. The

original active line then becomes the standby line. This status remains in effect even when the

fault clears. That is, there is no automatic switch back to the original status.

Nonvolatile Memory (NVM)

Memory that retains its stored data after power has been removed. An example of NVM would be

a hard disk.

Not Monitored (NMON)

A provisioning state for equipment that is not monitored or alarmed.

NR

Not Reported

NRZ

Nonreturn to Zero

NSA

Not Service Affecting

NSAP Address

Network Service Access Point Address (used in the OSI network layer 3)

NTF

No Trouble Found

NTP

Network time protocol

NUT

Nonpreemptible unprotected traffic

NVM

Non-Volatile Memory
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...................................................................................................................................................................................................................................

O OAM&P

Operations, Administration, Maintenance, and Provisioning

OC-1

Optical Carrier, Level 1 Signal (51.84 Mb/s)

OC-12

Optical Carrier, Level 12 Signal (622.08 Mb/s)

OC-192

Optical Carrier, Level 192 Signal (9953.28 Mb/s) (10 Gb/s)

OC-3

Optical Carrier, Level 3 Signal (155.52 Mb/s)

OC-48

Optical Carrier, Level 48 Signal (2488.32 Mb/s) (2.5 Gb/s)

OC, OC-n - Optical Carrier

The optical signal that results from an optical inversion of an STS signal; that is, OC-1 from

STS-1 and OC-n from STS-n.

OCH

Optical Channel

OI

Operations Interworking

OLIU

Optical Line Interface Unit

OOF

Out of Frame

OOL

Out of Lock

OOS

Out-of-Service

Open Systems Interconnection (OSI)

Referring to the OSI reference model, a logical structure for network operations standardized by

the International Standards Organization (ISO).

Operations Interface

Any interface providing you with information on the system behavior or control. These include

the equipment LEDs, SYSCTL faceplate, WaveStar CIT, office alarms, and all telemetry
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interfaces.

Operations Interworking (OI)

The capability to access, operate, provision, and administer remote systems through craft interface

access from any site in a SONET/SDH network or from a centralized operations system.

Operations System (OS)

A central computer-based system used to provide operations, administration, and maintenance

functions.

OPS/INE

Operations System/Intelligent Network Element

Optical Channel (OCH)

The top layer of the DWDM network that provides transport of client signals (for example,

SONET, 1GE, OTU2). The OCH layer is comparable in function to the SONET path layer.

Optical Channel Transport Unit 2 (OTU2)

The OTU2 is the information structure used for transport over one or more optical channel

connections. It consists of the optical channel data unit and OTU2 related overhead (FEC and

overhead for management of an optical channel connection). It is characterized by its frame

structure, bit rate, and bandwidth.

Optical Transport Network (OTN)

Network used to transport user signals via ITU compliant wavelengths. The OTN is composed of

the OTU2, OCH, and OTS layers.

Optical Transport Section (OTS)

The lowest layer of the OTN that provides physical transport. The OTS layer is terminated on an

OTS terminating equipment. The OTS layer is comparable in function to the SONET section

layer.

OS

Operations System

OSI

Open Systems Interconnection

OSMINE

Operations Systems Modifications for the Integration of Network Elements

OSP

Outside Plant

OTN

Optical Transport Network
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OTS

Optical Transport Signal

OTU2

Optical Channel Transport Unit 2

...................................................................................................................................................................................................................................

P P-bit

Performance Bit

Pass Through

Paths that are cross-connected directly across an intermediate node in a ring network.

Path

A logical connection between the point at which a standard frame format for the signal at the

given rate is assembled, and the point at which the standard frame format for the signal is

disassembled.

Path Protection Group

The part of a cross-connection topology that is provisioned to provide path-level protection

switching for all the constituent signals carried by the cross-connection. A path protection group

can be identified as an entity by its logical output tributary and its cross-connection rate. A path

protection group consists of one or more constituent path selectors.

PC

Personal Computer

PCMCIA

Personal Computer Memory Card International Association

Peak Information Rate Policer

The peak information rate policer meters packet traffic leaving the internal packet switch and

going toward the SONET network. If the packets exceed the provisioned peak information rate,

the packets are dropped.

Performance Monitoring (PM)

Measures the quality of service and identifies degrading or marginally operating systems (before

an alarm would be generated).

PID

Program Identification

Pipe Mode

Alcatel-Lucent 1665 DMXtend supports cross-connections on adaptive rate OC-n ports (pipe

mode). The signal rates adapt to the supported set of signal rates. Cross-connections may be

provisioned at any cross-connection rate that is supported for the tributaries associated with the

OC-n ports. A cross-connection can carry any set of constituent signals; however, the total of the
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constituent signal rates must not exceed the cross-connection rate. Fault monitoring and

performance monitoring occur on the accepted incoming rates.

PIR

Peak information rate

PJC

Pointer Justification Count

Plesiochronous Network

A network that contains multiple maintenance subnetworks, each internally synchronous and all

operating at the same nominal frequency, but whose timing may be slightly different at any

particular instant. For example, in SONET networks, each timing traceable to their own Stratum 1

clock are considered plesiochronous with respect to each other

PLL

Phase-Locked Loop

PM

Performance Monitoring

POP

Points of Presence

Port (also called Line)

The physical interface, consisting of both an input and output, where an electrical or optical

transmission interface is connected to the system and may be used to carry traffic between

network elements. The words "port" and "line" may often be used synonymously. "Port"

emphasizes the physical interface, and "line" emphasizes the interconnection. Either may be used

to identify the signal being carried.

Port Protection Group

A user provisioned association of protected optical interface ports. This association is used for line

protection. The group of ports represent both a protection switching entity and also a set of lines

that carry services to/from another network element. The port protection groups also determine

the set of logical tributaries from and to which cross-connections can be provisioned.

Port State Provisioning

A feature that allows a user to suppress alarm reporting and performance monitoring during

provisioning by supporting multiple states (automatic, in-service, and not monitored) for

low-speed ports.

Ported Mode

In the Ported mode, a DS3 port receives and transmits a DS3 signal on the backplane electrical

interface to the DSX.
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Portless Mode

In the Portless mode, a DS3 port does not use backplane electrical connector. This mode is used to

map a DS1 being received in a channelized DS3 within an STS1 into a VT, and vice versa. The

DS1 is cross-connected at the VT1.5 level.

POTS

Plain Old Telephone Service

PRBS

Psuedo-random Bit Sequence

Proactive Maintenance

Refers to the process of detecting degrading conditions not severe enough to initiate protection

switching or alarming, but indicative of an impending signal fail or signal degrade defect (for

example, performance monitoring).

Protection

Extra capacity (channels, circuit packs) in transmission equipment that is not intended to be used

for service, but rather to serve as backup against failures.

Protection Group

A logical grouping of ports or circuit packs that share a common protection scheme; for example,

UPSR switching or 1+1 line.

PROTN

Protection

Provisioning

The modification of certain programmable parameters that define how the node functions with

various installed entities. These modifications are initiated locally or remotely by either a CIT or

an OS. They may arrive at the node via the IAO LAN, CIT port, or any DCC channel. The

provisioned data is maintained in NVM and/or hardware registers.

PTM

Pluggable Transmission Module

PWR

Power

...................................................................................................................................................................................................................................

Q QoS

Quality of Service

...................................................................................................................................................................................................................................

R RADIUS

Remote Authentication Dial In User Service
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RAI

Remote Alarm Indication

RAM

Random Access Memory

RDI

Remote Defect Indication

Reactive Maintenance

Refers to detecting defects/failures and clearing them.

Remote

See Far-End (FE).

Remote Defect Indication (RDI)

An indication returned to a transmitting terminal that the receiving terminal has detected an

incoming section failure. [Previously called far-end-receive failure (FERF).]

Remote Network Element

Any network element that is connected to the referenced network element through either an

electrical or optical link. It may be the adjacent node on a ring or N nodes away from the

reference. It also may be at the same physical location, but is usually at another (remote) site.

Revertive

A protection switching mode in which, after a protection switch occurs, the equipment returns to

the nominal configuration (that is, the service equipment is active, and the protection equipment is

standby) after the clearing of any failure conditions that caused a protection switch to occur or

after any external switch commands are reset. See Nonrevertive.

RFI

Remote Failure Indication

Ring

A configuration of nodes comprised of network elements connected in a circular fashion. Under

normal conditions, each node is interconnected with its neighbor and includes capacity for

transmission in either direction between adjacent nodes. Path switched rings use a head-end

bridge and tail-end switch. Line switched rings actively reroute traffic over a protection line.

Ring (0x1) Low-Speed Interface

Formerly referred to as dual 0x1 or single 0x1. In ring applications, Alcatel-Lucent 1665

DMXtend may use a 0x1 interface, meaning both fibers carry service, as opposed to a linear (1+1)

low-speed interface where one fiber is used for service and other for protection. See 1+1.

RNE

Remote network element
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Root node

The node from which path cost to any other node is measured.

RSTP

Rapid Spanning Tree Protocol

RTAC

Alcatel-Lucent Regional Technical Assistance Center (1-800-225-RTAC)

RTRV

Retrieve

RU

Rack Unit

RZ

Return to Zero

...................................................................................................................................................................................................................................

S SA

Service Affecting

SARB

Status All Resources Busy

SARB Error

This error response indicates the condition “Status, All Resources Busy.”

SD

Signal Degrade

SEFS

Severely Errored Frame Seconds

Self-Healing

Ring architecture in which two or more fibers are used to provide route diversity. Node failures

only affect traffic dropped at the failed node.

Service

The operational mode of a physical entity that indicates that the entity is providing service. This

designation will change with each switch action.

SES

Severely Errored Seconds

Severely Errored Seconds (SES)

This performance monitoring parameter is a second in which a signal failure occurs, or more than

a preset amount of coding violations (dependent on the type of signal) occur.
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SF

Super Frame (format for DS1 signal)

SFP

Small Form Factor Pluggable - Type of pluggable transmission modules used for OC-3, OC-12,

OC-48, and optical Ethernet/Data interfaces.

Shelf ID

A switch-settable parameter with values from 1 to 8. Used to log into a selected shelf in a bay

using the CIT (does not apply to Alcatel-Lucent 1665 DMXtend).

Shelf View

A graphical depiction of one shelf. Selectable objects in this view are the shelf, the slots/circuit

packs, and the ports.

SID

System Identification

Site ID

A switch-settable parameter with values from 1 to 8. Displayed on the SYSCTL circuit pack to

indicate to which site the faceplate alarms and LEDs apply (does not apply to Alcatel-Lucent 1665

DMXtend).

SLA

Service Level Agreement

Slot

A physical position in a shelf for holding a circuit pack and connecting it to the backplane. This

term is also used loosely to refer to the collection of ports or tributaries connected to a physical

circuit pack placed in a slot.

SM

Single Mode

SMC

SONET Minimum Clock

SNMP

Simple Network Management Protocol

Software Backup

The process of saving an image of the current network element's databases, which are contained

in its NVM, to a remote location. The remote location could be the WaveStar CIT or an OS.

Software Download

The process of transferring a software generic from a remote entity to the target network element's

memory. The remote entity may be the WaveStar CIT or an OS. The download procedure uses

bulk transfer to move an uninterpreted binary file into the network element.
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SONET

Synchronous Optical NETwork

Spanning Tree Group

Nodes can be provisioned to belong to a spanning tree group. Only the nodes within that group

participate in the spanning tree for the group.

SPE

Synchronous Payload Envelope

Squelch Map

This map contains information for each cross-connection in a ring and indicates the source and

destination nodes for the low-speed circuit that is part of the cross-connection. This information is

used to prevent traffic misconnection in rings with isolated nodes or segments.

Stand-alone shelf

A shelf that does not have provisioned sub-tending sub-shelves and is not provisioned to operate

as a sub-shelf.

Standby

Standby identifies a protected entity which is not currently selected by the receiver at either end as

the payload carrying signal hat is not currently carrying service. See Active.

Standing Condition

A standing condition (SC) is either an event (usually user initiated such as a switch request) or an

alarm that is provisioned NA (Not Alarmed).

Status

The indication of a short-term change in the system.

STQ

Secondary Transit Queue

Stratum 3 Timing Generator

The timing generator circuit pack, located in the high-speed OLIU circuit pack, that generates

clock signals for distribution to the transmit circuits. It operates in the free-running, line-timing,

externally timed, and holdover modes.

STS-1 SPE

STS-1 Synchronous Payload Envelope

STS-1 SPE - STS-1 Synchronous Payload Envelope

A 125-µsec frame structure composed of STS path overhead and the STS-1 payload.

STS-12c

Synchronous Transport Level 12 Concatenated Signal
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STS-3c

Synchronous Transport Level 3 Concatenated Signal

STS-3c

Synchronous Transport Level 3 Concatenated Signal. See OC-3c.

STS-48c

Synchronous Transport Level 48 Concatenated Signal

STS, STS-n

Synchronous Transport Signal

STS, STS-n - Synchronous Transport Signal

The basic building block signal with a rate of 51.840 Mb/s for an STS-1 signal and a rate of n

times 51.840 Mb/s for an STS-n signal.

STU

Synchronized - Traceability Unknown

Sub-shelf

A shelf in a multi-shelf configuration that is provisioned to operate as a sub-tending sub-shelf.

Subnetwork

A group of interconnected/interrelated network elements. The most common connotation is a

synchronous network in which the network elements have data communications channel (DCC)

connectivity.

Superframe Format (SF)

A DS1 framing format in which 24 DS0 time slots plus a coded framing bit are organized into a

frame which is repeated 12 times to form the superframe.

Suspend

Suspend refers to temporarily stopping an upgrade in progress.

Synchronization Messaging

SONET synchronization messaging is used to communicate the quality of network timing,

internal timing status, and timing states throughout a subnetwork.

Synchronous Network

The synchronization of transmission systems with synchronous payloads to a master (network)

clock that can be traced to a reference clock.

Synchronous Optical Network (SONET)

The North American standard for the rates and formats that defines optical signals and their

constituents.
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Synchronous Payload

Payloads that can be derived from a network transmission signal by removing integral numbers of

bits from every frame. Therefore, no variable bit-stuffing rate adjustments are required to fit the

payload in the transmission signal.

Synchronous Payload Envelope (SPE)

The combined payload and path overhead of an STS-1, STS-3c, STS-12c, or STS-48c, signal.

SYSCTL

System Controller (circuit pack)

SYSCTL - System Controller

The system controller circuit pack that provides overall administrative control of the terminal.

System View

A graphical depiction of the entire network element. Selectable objects in this view are the bays

and shelves.

...................................................................................................................................................................................................................................

T T1

A carrier system that transmits at the rate of 1.544 Mb/s (a DS1 signal).

T1X1 and T1M1

The ANSI committees responsible for telecommunications standards

T2

A carrier system that transmits at the rate of 6.312 Mb/s (a DS2 signal).

T3

A carrier system that transmits at the rate of 44.736 Mb/s (a DS3 signal).

TA

Telcordia
®

Technical Advisory

Target Identifier (TID)

A provisionable parameter that is used to identify a particular network element within a network.

It is a character string of up to 20 characters where the characters are letters, digits, or hyphens (-).

TARP

Target Identifiers Address Resolution Protocol

TBD

To Be Determined

TCA

Threshold-Crossing Alert
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TCP/IP

Transmission Control Protocol/Internet Protocol

TDC

TARP Data Cache

TDM

Time Division Multiplexing

Telcordia
®

Telcordia
®

is a well-recognized telecommunications' standards organization.

Test Access

A set of cross-connection topologies used in conjunction with a testing system to monitor and

"split" signal paths for purposes of fault isolation.

Threshold-Crossing Alert (TCA)

A message type sent from a network element that indicates that a certain performance monitoring

parameter has exceeded a specified threshold.

Through (or Continue) Cross-Connection

A cross-connection within a ring, where the input and output tributaries have the same tributary

number but are in lines opposite each other.

Through Timing

Refers to a network element that derives its transmit timing in the east direction from a received

line signal in the east direction and its transmit timing in the west direction from a received line

signal in the west direction.

THz

Terahertz (10
12

Hz)

TID

Target Identifier

Time Division Multiplexing (TDM)

A technique for transmitting a number of separate data, voice, and/or video signals simultaneously

over one communications medium by interleaving a portion of each signal one after another.

Time Slot Assignment (TSA)

A capability that allows any tributary in a ring to be cross-connected to any tributary in any

lower-rate, nonring interface or to the same-numbered tributary in the opposite side of the ring.

Time Slot Interchange (TSI)

A set of nodes configured as a ring with paths established in both directions of the ring. Switching

occurs per-path at the drop nodes.
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TIRKS

Trunks Integrated Records Keeping System

TL1

Transaction Language 1

TR

Telcordia
®

Technical Requirement

Transaction Language One (TL1)

The permission level associated with each user login that defines which commands the user can

execute.

Transparent Mode

In Transparent Mode, port tags (which are actually VLAN tags with a TPID value other than

8100hex) are used to separate traffic for different customers. A port tag is added to each incoming

frame at the ingress LAN port. The port tag contains a provisionable customer ID and priority

level.

Tributary

A path-level unit of bandwidth within a port, or the constituent signal(s) being carried in this unit

of bandwidth; for example, an STS-1 tributary within an OC-N port.

TSA

Time Slot Assignment

TSI

Time Slot Interchange

TSO

Technical Support Organization

TSS

Technical Support Services

...................................................................................................................................................................................................................................

U UAS

Unavailable Seconds

Unavailable Seconds (UAS)

In performance monitoring, the count of seconds in which a signal is declared failed or in which

10 consecutively severely errored seconds (SES) occurred, until the time when 10 consecutive

non-SES occur.

Unidirectional Path-Switched Ring (UPSR)

Path-Switched rings employ redundant fiber optic transmission facilities in a pair configuration,

with one fiber transmitting in one direction (for example, East) and the backup fiber transmitting

in the other direction (for example, West). If the primary ring fails, then the protection ring takes
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over.

UPD/INIT

Update/Intialize

UPD/INIT

A push button on the SYSCTL faceplate.

UPSR

Unidirectional Path Switched Rings

User Privilege

Permits a user to perform on the computer system on which the system software runs.

...................................................................................................................................................................................................................................

V VAC

Volts Alternating Current

VCG

Virtual Concatenation Group

VDC

Volts Direct Current

Virtual LAN (VLAN)

A virtual LAN (VLAN) is a subset of a LAN. A VLAN is created by putting VLAN IDs in

packets that indicate membership to a VLAN of that ID. A Local Area Network (LAN) can have

multiple VLANs within it, up to the number of IDs available. Members (ports) of different

VLANs do not see the traffic of VLANs of which they are not members. A port may be a member

of many VLANs (LAN ports in 802.1Q mode, WAN ports). In the Transparent mode, a LAN port

is typically assigned membership to a single VLAN.

In Transparent mode, VLANs are assigned to ports using Port Tag (ed-eport and ed-vcg. In

802.1Q mode, VLANs are assigned to ports using VLAN IDs (ent-vlan/ed-vlan).

A VLAN tag is the specific field of information in a packet that carries the VLAN ID number.

Virtual Switch

A virtual switch is a grouping of ports on an Ethernet switch that results in partitioning of the

switch into multiple "logical" switches. A port may only be a member of one virtual switch.

Virtual Tributary (VT)

A structure designed for transport and switching of sub-STS-1 payloads. There are currently four

sizes: VT1.5 (1.728 Mb/s), VT2 (2.304 Mb/s), VT3 (3.456 Mb/s), and VT6 (6.912 Mb/s).

VLAN

Virtual Local Area Network

VLF

Very Large Fabric
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VM

Violation Monitor

VMR

Violation Monitor and Removal

VoIP

Voice over Internet Protocol

VPN

Virtual Private Network

vslot

Virtual Slot

VT

Virtual Tributary

VT-G - Virtual Tributary Group

A 9-row by 12-column SONET structure (108 bytes) that carries one or more VTs of the same

size. Seven VT groups (756 bytes) are byte-interleaved within the VT-organized STS-1

synchronous payload envelope

VT1.5

Virtual Tributary 1.5 (1.728 Mb/s)

VT1.5 Tributary

A SONET logical signal with a data rate of 1.728 Mb/s. In the 9-row structure of the STS-1 SPE,

a VT1.5 occupies three columns. VT-structured STS-1 SPEs are divided into seven VT groups.

Each VT group occupies 12 columns of the 9-row structure and, for VT1.5s, contains four VTs

per group.

...................................................................................................................................................................................................................................

W Wait to Restore Time (WRT)

Corresponds to the time to wait before switching back after a failure has cleared (in a revertive

protection scheme). The WRT can be between 0 and 12 minutes, in increments of 1 minute.

Wait-to-Rename

Wait to Rename timer for Optimized 1+1 optical line protection. After a protection switch clears,

the system waits the provisioned length of time before renaming the working section 1 and

working section 2 as Primary and Secondary.

WAN

Wide Area Network

Wavelength Division Multiplexing (WDM)

A means of increasing the information-carrying capacity of an optical fiber by simultaneously

transmitting signals at different wavelengths.
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WDCS

Wideband Digital Cross-Connect System

WDM

Wavelength Division Multiplexing

Wide Area Network (WAN)

A communication network that uses common-carrier provided lines and covers an extended

geographical area.

Wizard

A form of user assistance that automates a procedure through a dialog with the user.

WTR

Wait to Restore Time

...................................................................................................................................................................................................................................

X XFP

10 Gb/s Small Form Factor Pluggable - Type of pluggable transmission modules used for OC-192

interfaces.

...................................................................................................................................................................................................................................

Z Zero Code Suppression

A technique used to reduce the number of consecutive zeros in a line-codes signal (B3ZS for DS3

signals and B8ZS for DS1 signals).

Glossary

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011

GL-41



Glossary

....................................................................................................................................................................................................................................

....................................................................................................................................................................................................................................

GL-42 Alcatel-Lucent 1665 DMXtend

365-372-325R9.1 R9.1

Issue 1 November 2011



Index

Symbols

−48 V DC, battery test, 14-95

.............................................................

Numerics

0x1 with VLF circuit packs in

Main slots, 4-31

100/100 FE circuit packs

install, 4-71

provision, 4-83

10G Muxponder

add client signal, 10-94

delete client signal, 10-97

1+1

establish system, 9-3

linear cross-connections, 10-30

linear high-speed, 9-16

802.1q Mode

MAC address, 11-151

packet ring, 11-34, 11-43

point-to-point, UPSR

protected, 11-16, 11-91

resilient packet ring, 11-253

.............................................................

A accept

end-to-end system, 3-9

stand-alone shelf, 3-3

Access control list

create/delete entries, 7-70

activate software, 2-129

add client signal to 10G

Muxponder, 10-94

add node to UPSR, 9-24

administration parameters, 7-4

AGNE, 7-26

alarm

configuration, 6-31

group/gateway, 7-26

alarm severity assignment profile

(ASAP)

assign, 6-39

change existing, 6-34

delete, 6-37

provision new, 6-32

alarm-clear delay, 6-31

alarm-generate delay, 6-31

allow

autonomous messages, 7-23

port/tributary maintenance

control, 7-60

apply software, 2-129

audience, UOG, xxxv

authentication

radius, 7-62

automatic backup, schedule

FTP, 2-143

FTTD, 2-155

autonomous messages

disable/enable, 7-23

autoreconfiguration,

synchronization, 6-15

.............................................................

B back out

1+1 multirate upgrade, 12-476

cross connect capacity upgrade

of high-speed OLIU circuit

packs, 12-265

LNW70 upgrade, 12-279

OC-12 1+1 to OC-48 1+1

upgrade, 12-411

OC-12 UPSR to OC-48 UPSR

upgrade, 12-132

OC-3 1+1 to OC-12 1+1

upgrade, 12-336

OC-3 UPSR to OC-12 UPSR

upgrade, 12-47

OC-n span to DWDM OTS

span upgrade, 12-290

back out OC-n span to DWDM

OTS span upgrade, 12-290
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backplane bandwidth

evaluate utilization, 6-42

optimize, 6-44

backup database

SFTP, 2-134

backup, database

FTAM, 2-170

FTP, 2-143

FTTD, 2-155

barred-hand symbol, 1-25

baud rate, serial ports, 7-50

bridge cross-connections, 10-53,

11-245

burst size (brst), 11-85

.............................................................

C change

alarm severity assignment

profile (ASAP), 6-34

Slot Protection State, 4-124

SNMP V1-2 user login, 7-19

SNMP V3 tables, 7-68

SNMP V3 user login, 7-65

system TID, 7-36

user login, 7-11

channel parameters, A-9

CIT-1/CIT-2 parameters, 7-50

clean, fibers and LBOs, 14-38

clear TCA counts, 8-16

client signal

add to DWDM network, 10-94

delete from DWDM network,

10-97

control plane

E-NNI, 9-105

provisionable parameters, A-33

controller, install SYSCTL, 4-4

conventions used, xxxvi

CoS, 11-180, 11-264

create

access control list entry, 7-70

create, login banner, 7-25

credit interval (cint), 11-85

cross-connections

1+1 linear, 10-30

bridge, 10-53

bridge, Ethernet, 11-245

DRI, 10-61

dual-homed, 10-44

hairpin, 10-26

locked DSN, 10-68

provisionable parameters, A-37

roll, 10-53

roll, Ethernet, 11-245

single-homed, 10-37

STS-1 for Ethernet service,

11-123, 11-131

STS-1 for SAN transport

service, 11-223

STSN/VT1.5, 10-20

TMUX, 10-75

.............................................................

D danger, potential sources of, 1-4

data cache entries, TARP, 7-40

Data client port

provision, 4-142

data port

provision, 4-113

provisionable parameters, A-31

data type, 11-214

database backup

SFTP, 2-134

database backup/restore

FTAM, 2-170

FTP, 2-143

FTTD, 2-155

database information, 14-92

date and time, set, 7-31

DCC

IP routes, 9-69

static IP routes, 7-48

terminations, provision, 6-12

dedicated multiple point, UPSR

protected, 11-95

delet client signal from 10G

Muxponder, 10-97

delete

access control list entry, 7-70

alarm severity assignment

profile (ASAP), 6-37

SNMP V1-2 user, 7-19

SNMP V3 table, 7-68

SNMP V3 user, 7-65

user login, 7-11, 7-11

disable

AGNE, 7-26

autonomous messages, 7-23

FTAM-FTP gateway, 7-26

FTP, 7-26

LAN ports, 7-37

TCP/IP, 7-42

TCP/IP gateway, 7-45

user logins, 7-15, 7-55
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discontinue

DS1/E1 service, 10-8

DS3/EC-1 service, 10-16

node from UPSR, 9-32

download software

remotely, 2-124

SFTP, 2-52

wizard, FTAM, 2-3

wizard, FTP, 2-27

DRI, cross-connections, 10-61

DS1

circuit pack, install, 4-53, 4-55

circuit pack, provision, 4-60

discontinue service, 10-8

DS1/DS3 circuit pack, install,

4-39

establish service, 10-4

locked cross-connections,

10-68

test transmission, 14-68

DS1/E1 external reference

synchronization status messages,

6-15

DS3

discontinue service, 10-16

DS1/DS3 circuit pack, install,

4-39

DS3/EC1 circuit pack, install,

4-42

DS3/EC1 circuit pack,

provision, 4-50

establish service, 10-12

locked cross-connections,

10-68

test transmission, 14-75

dual-homed cross-connections,

10-44

DWDM network

establish, 9-93

.............................................................

E E-NNI

establish, 9-105

E1

circuit pack, install, 4-53, 4-55

circuit pack, provision, 4-60

discontinue service, 10-8

establish service, 10-4

test transmission, 14-68

EC-1

circuit pack, provision, 4-50

discontinue service, 10-16

DS3/EC1 circuit pack, install,

4-42

DS3/EC1 circuit pack,

provision, 4-50

establish service, 10-12

test transmission, 14-82

echo mode, serial ports, 7-50

edit

login banner, 7-25

SNMP V3 tables, 7-68

SNMP V3 user login, 7-65

SNMPV1-2 user login, 7-19

user login, 7-11

electrical circuit packs

DS1/DS3, install, 4-39

DS1/E1, install, 4-53, 4-55

DS1/E1, provision, 4-60

DS3/EC1, install, 4-42

DS3/EC1, provision, 4-50

upgrade, 12-171, 12-226,

12-495

electrostatic discharge, 1-4, 1-23

enable

AGNE, 7-26

autonomous messages, 7-23

FTAM-FTP gateway, 7-26

FTP/FTTD, 7-26

IP routes on DCC links, 7-48

LAN ports, 7-37

Level 2 routing capabilities,

7-38

TCP/IP, 7-42

TCP/IP gateway, 7-45

user logins, 7-15, 7-55

end-to-end system, accept, 3-9

Enhanced Fast Ethernet, private

line, 11-200

enter

SNMP V1-2 user, 7-19

SNMP V3 tables, 7-68

SNMP V3 user, 7-65

user login, 7-11

ERP

lnw70/170, 11-305

ESCON, 11-208, 11-214

ESD, 1-23

establish

DS1/E1 service, 10-4

DS3/EC-1 service, 10-12

dual-homed network, 9-53

Ethernet service, 11-5

hairpin cross-connections,

10-26

high-speed system, 9-3
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high-speed UPSR, 9-5

IP routes, 9-69

low-speed 1+1 unprotected

optical extension, 9-88

low-speed optical extension,

9-38

single-homed network, 9-45

STSN/VT1.5

cross-connections, 10-20

subtending low-speed UPSR,

9-63

establish OTU2 line, 9-128

Ethernet cross-connect mode

(eccmode), 11-85

Ethernet packet ring, 11-34

802.1q Mode, 11-43

add Fast Ethernet, 11-105

Transparent Mode, 11-48

Ethernet port configuration

(enetmd), 11-85

Ethernet service

establish, 11-5

loopbacks, 11-161

provision DATA port

parameters, 11-216

provision DATA VCG

parameters, 11-220

provision Ethernet LAN port

parameters, 11-52

provision Ethernet VCG

parameters, 11-71

provision ports, 4-83

provisionable parameters, A-11

spanning tree, 11-139, 11-146

STS-1 cross-connections,

11-123, 11-131

video broadcast, 11-164,

11-228

evaluate bandwidth utilization,

6-42

external timing, 6-15

.............................................................

F fan filter, replace, 13-3

Fast Ethernet

packet ring, 11-105

private line, 11-115

fibers, optical

clean, 14-38

connect, 14-47

Fibre Channel circuit pack

install, 4-109

provision, 4-113

transport service FC-DPORT,

11-208

FICON, 11-208, 11-214

free-running, 6-15

FTAM

database backup/restore, 2-170

generic upgrade, 2-56

initial software download, 2-3

FTAM-FTP gateway, 7-26

FTP

database backup/restore, 2-143

disable server, 14-105

generic upgrade, 2-84

initial software download, 2-27

observe progress, 14-103

FTP/FTTD, 7-26

FTTD

database backup/restore, 2-155

enable, 7-26

generic upgrade, 2-118

Function Slots

100/100 FE circuit packs, 4-71

install DS1/DS3 circuit pack,

4-39

install DS1/E1 circuit pack,

4-53, 4-55

install DS3/EC1 circuit pack,

4-42

install Fibre Channel circuit

packs, 4-109

install Gigabit Ethernet circuit

packs, 4-76

install low-speed OCN circuit

packs, 4-16

install OMD circuit pack,

4-130

install Resilient Packet Ring

(RPR) circuit packs, 4-76

install TMUX circuit pack,

4-63

install XM10G/8 circuit pack,

4-136

provision OCN circuit packs,

4-26

unprotected, 4-31

.............................................................

G gateway

FTAM-FTP, 7-26

TCP/IP, 7-45

GbE circuit packs

802.1q Mode, 11-16, 11-91

dedicated multiple point, 11-95

install, 4-76

NOTAG Mode, 11-9

provision, 4-83
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Transparent Mode, 11-25

GbE client port

provision, 4-142

generic upgrade

FTAM, 2-56

FTP, 2-84

FTTD, 2-118

GNE, TCP/IP, 7-45

ground strap, ESD, 1-23

guidelines

password, 7-10

TID, 7-36

user login, 7-11

.............................................................

H hairpin cross-connections

Ethernet, 11-105

TDM, 10-26

high-density electrical circuit

packs, 4-50, 4-60

history log, 7-26

.............................................................

I IAO LAN ports

disable/enable OSI, 7-37

provision, 7-42, 7-45

inhibit

autonomous messages, 7-23

port/tributary maintenance

control, 7-60

initial installation

FTAM, 2-3

FTP, 2-27

initialize

circuit pack, 14-110

SYSCTL, 14-107

install

100/100 FE circuit packs, 4-71

DS1/DS3 circuit pack, 4-39

DS1/E1 circuit pack, 4-53,

4-55

DS3/EC1 circuit pack, 4-42

Fibre Channel circuit pack,

4-109

GbE circuit packs, 4-76

high-speed OCN circuit packs,

4-8

LBOs, 14-56

low-speed OCN circuit packs,

4-16

OMD circuit pack, 4-130

pluggable transmission

module, 4-86

Resilient Packet Ring (RPR)

circuit packs, 4-76

SYSCTL, 4-4

TMUX circuit pack, 4-63

WaveStar CIT, 14-4

XM10G/8 circuit pack, 4-136

IP over DCC, 6-12

IP routes, 9-69

IP tunneling, 9-69

.............................................................

J J0 section trace, 6-47

jumper settings, DS3/EC1 circuit

pack, 4-42

.............................................................

L LAG, 11-270, 11-277, 11-283

LAN ports, enable/disable, 7-37,

11-163

lasers

classes, 1-19

eye damage, 1-19

safety, 1-6

warning labels, 1-22

LBOs

clean, 14-38

install, 14-56

LC adapters, clean, 14-38

LCAS, 11-192

LED test, 14-90

Level 2 routing capabilities, 7-38

line timing, 6-15

linear cross-connections, 10-30

link aggregation group, 11-270,

11-277, 11-283

LNW2

replace, 12-178

LNW2 circuit pack

install, 4-4

LNW70 100/1G FXS circuit pack

upgrade (same slot), 12-274

LNW70/170

add node to erp, 11-318

configure erp, 11-315

delete node from erp, 11-323

ERP protected to unprotected,

11-329

ERP unprotected to protected,

11-325

move rpl, 11-321

locked DSN cross-connections,

10-68

lockout

non-privileged user logins,

7-15

threshold, 7-57
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log out, user, 7-59

login banner, create/edit, 7-25

logs, security/history, 7-26

loopbacks

Ethernet, 11-161

operate/release, 14-98

optical, 14-58

low-speed

electrical circuit packs

upgrade, 12-495

low-speed optical circuit packs

line test, 14-65

upgrade (different slots),

12-232

upgrade (same slots), 12-241

low-speed, electrical circuit packs

upgrade, 12-171

low-speed., electrical circuit packs

upgrade, 12-226

.............................................................

M MAC address, 11-151

main controller, install, 4-4

maintenance state, pluggable

transmission module, 13-5

manual adjacencies, TARP, 7-40

miscellaneous discretes, 6-10

mode switching, timing, 6-15

modem, 14-137

modify

SNMP V1-2 user login, 7-19

SNMP V3 tables, 7-68

SNMP V3 user login, 7-65

user login, 7-11

.............................................................

N network card, change, 14-113

network element

login, change, 7-11

password, change own, 7-10

network layer, 7-38

network synchronization, 6-15

network time protocol, 7-31

network turnup

add node to UPSR, 9-24

discontinue node from UPSR,

9-32

establish dual-homed network,

9-53

establish DWDM network,

9-93

establish DWDM OTU2 line,

9-128

establish high-speed 1+1/

UPSR, 9-3

establish low-speed 1+1

protected optical extension,

9-38

establish low-speed 1+1

unprotected optical extension,

9-88

establish single-homed

network, 9-45

establish subtending low-speed

UPSR, 9-63

NOTAG Mode, 11-9

NSAP address, 7-38

NVMs, SYSCTL, 4-118

.............................................................

O OC-12 UPSR to OC-48 UPSR

upgrade, 12-91

OC-3 UPSR to OC-12 UPSR

upgrade, 12-4

OC-3/12/48

dual-homed, 10-44

establish 1+1 linear, 9-16

single-homed, 10-37

OC-N line reference

synchronization status messages,

6-15

OC-n span to DWDM OTS span

upgrade, 12-282

OCH

add to DWDM network, 10-87

delete from DWDM network,

10-91

OCH port

line test, 14-163

provision, 4-135

OCN circuit packs

install high-speed OCN circuit

packs, 4-8

install low-speed OCN circuit

packs, 4-16

optical line test, 14-62

provision, 4-26

OMD circuit pack, install, 4-130

optical 1+1 linear network

upgrade, 12-302, 12-373

optical 1+1 linear network upgrade

(multirate circuit packs, 12-452

Optical channel

add to DWDM network, 10-87

delete from DWDM network,

10-91

Optical Channel Transport Unit

(OTU2)

provision, 4-139

optical facility, verification, 14-47

optical fibers

clean, 14-38

connect, 14-47
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optical loopbacks, 14-98

optimize backplane bandwidth,

6-44

OS types

define, 7-53

serial ports, 7-50

OSI LAN management, 7-37

OSI over DCC, 6-12

OTS port

line test, 14-163

provision, 4-134

OTU2 line, establish, 9-128

OTU2 port

line test, 14-163

provision, 4-139

.............................................................

P packet ring

802.1q Mode, 11-43

establish, 11-34, 11-48, 11-253

hairpin, 11-105

password, change, 7-10

path cost, 11-146

performance monitoring

clear TCA counts, 8-16

initialize PM registers, 8-5

provision PM settings, 8-8

provision PM thresholds, 8-4

provisionable parameters, A-41

schedule PM reports, 8-14

view PM reports, 8-11

view PM settings, 8-7

view PM thresholds, 8-3

pluggable transmission module

clean, 14-135

enter/exit maintenance state,

13-5

install, 4-86

provision, 4-116

point-to-point, UPSR protected

802.1q Mode, 11-16, 11-91

NOTAG Mode, 11-9

private line, 11-115, 11-200

Transparent Mode, 11-25

port configuration, 11-85

port, provisionable parameters,

A-2

port/tributary maintenance control,

allow/inhibit, 7-60

potential sources of danger, 1-4

private line Ethernet service

10/100-PL, 11-115

10/100-T/F, 11-200

point-to-point, 11-9

propagation, TARP, 7-40

provision

0x1 unprotected application,

4-31

0x1S1 or 0x1S2 unprotected

application, 4-31

alarm severity assignment

profile (ASAP), 6-32

Data client port, 4-142

DATA port parameters, 11-216

DATA VCG parameters,

11-220

DS1/E1 circuit pack, 4-60

DS3/EC-1 port, 4-50

Ethernet circuit pack, 4-83

Ethernet LAN port parameters,

11-52

Ethernet VCG parameters,

11-71

Fibre Channel circuit pack,

4-113

GbE client port, 4-142

J0 section trace, 6-47

node-level control plane

parameters, 6-8

NVMs, 4-118

OCH port, 4-135

OCN circuit packs, 4-26

Optical Channel Transport Unit

port, 4-139

OTS port, 4-134

OTU2 port, 4-139

pluggable transmission

modules, 4-116

PM settings, 8-8

PM thresholds, 8-4

RPR parameters, 11-241

RPR VCGs, 11-236

SONET OC-n client port,

4-142

static IP routes on DCC links,

7-48

STS-n/VT1.5, 4-119

synchronization, 6-15

system level parameters, 6-8

system threshold levels, 6-8

TCP/IP, 7-42

TCP/IP gateway, 7-45

TMUX ports, 4-67

unprotected OCN ports, 4-31

unprotected operation in a

low-speed Function group,

4-31
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provisionable parameters

channel, A-9

control plane, A-33

cross-connection, A-37

Data, A-31

Data circuit packs, 11-214

Ethernet circuit packs, 11-85

Ethernet QoS, 11-186

Ethernet/VLAN, A-11

operations, A-43

optional, A-60

performance monitoring, A-41

port, A-2

security, A-51

synchronization, A-39

.............................................................

Q Q in Q, 11-156

QoS

provision, 11-180, 11-264

provisionable parameters,

11-186

.............................................................

R RADIUS authentication, 7-62

radius server, 7-62

remote NE status, 7-26

remove, LBOs, 14-56

replace

fan filter, 13-3

SYSCTL, 12-178

replace low-speed circuit pack

with different type low-speed

circuit pack, 4-120

reset

circuit pack, 14-110

system, 14-107

resilent packet ring, 11-253

Resilient Packet Ring (RPR)

install circuit pack, 4-76

parameters, 11-241

VCG parameters, 11-236

restore database

SFTP, 2-139

restore, database

FTAM, 2-170

FTP, 2-143

FTTD, 2-155

roll cross-connections, 10-53,

11-245

.............................................................

S safety instructions

electrostatic discharge, 1-23

general notes, 1-4

important, 1-26

laser, 1-6, 1-21

precautions (enclosed

systems), 1-21

special, 1-4

SAN transport service

FC-DPORT SAN, 11-208

STS-1 cross-connections,

11-223

schedule

automatic backup (SFTP),

2-136

schedule automatic backup

FTP, 2-143

FTTD, 2-155

schedule PM reports, 8-14

SCN

signaling communications

network, 9-105

security

lockout logins, 7-15

log, 7-26

provisionable parameters, A-51

user login/password, 7-10

serial ports, 7-50

set

date and time, 7-31

NE defaults, 7-26

system TID, 7-36

SFTP

database backup/restore, 2-132

software download, 2-52

shelf test, 3-3

single-homed cross-connections,

10-37

Slot Protection State, change,

4-124

SNMP

provision management

functions, 7-16

SNMP V1-2

edit/delete/enter users, 7-19

SNMP V3

edit/delete/enter tables, 7-68

edit/delete/enter users, 7-65

software

apply, 2-129

FTAM, initial installation, 2-3

FTAM, upgrade, 2-56

FTP, initial installation, 2-27

FTP, upgrade, 2-84
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FTTD, upgrade, 2-118

remote, copy generic, 2-124

software download

SFTP, 2-52

software, release, 14-92

SONET OC-n client port

provision, 4-142

spanning tree

change configuration, 11-146

create, 11-139

packet ring, 11-34, 11-48

stand-alone shelf, accept, 3-3

STS-1 cross-connections

establish, 10-20

Ethernet service, 11-123,

11-131

SAN transport service, 11-223

UPSR, 10-75

suspend

OC-12 1+1 to OC-48 1+1

upgrade, 12-440

OC-12 UPSR to OC-48 UPSR

upgrade, 12-161

OC-3 1+1 to OC-12 1+1

upgrade, 12-364

OC-3 UPSR to OC-12 UPSR

upgrade, 12-82

synchronization

date and time, 7-31

provision, 6-15

provisionable parameters, A-39

SYSCTL

install, 4-4

replace, 12-178

system

date and time, 7-31

login banner, 7-25

NE defaults, 7-26

parameters, 6-3

password, 7-10

TCP/IP gateway, 7-45
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T TARP, 7-40

TCA counts, clear, 8-16

TCP/IP, 7-42

TCP/IP gateway, 7-45
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protection switching, 14-88

stand-alone shelf, 3-3

test access
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generator, 14-155
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session, 14-127
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14-161

view test access sessions on

network element, 14-131

view test measurements for
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14-159
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TID, set, 7-36

time and date, set, 7-31

timeout, serial ports, 7-50

timing, system, 6-15

TL1 autonomous message

map, 7-53

types, serial ports, 7-50

TMUX circuit pack
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provision ports, 4-67

transmission audit, 11-303
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DS1/E1, 14-68

DS3, 14-75

EC-1, 14-82

Transparent Mode

dedicated multiple point, 11-95

MAC Address, 11-151
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turnup node for ADM

applications, 5-3

turnup node for DCS applications

(headless mains), 5-11

turnup node for DWDM Add/Drop

Ring applications, 5-25

turnup node for DWDM End

Terminal applications, 5-19
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U unprotected, OCN ports, 4-31

upgrade software

SFTP, 2-52

upgrades
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packs, 12-452

back out 1+1 multirate

upgrade, 12-476
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capacity upgrade of

high-speed OLIU circuit

packs, 12-265

back out LNW70 upgrade,

12-279

back out OC-12 1+1 to OC-48

1+1 upgrade, 12-411

back out OC-12 UPSR to

OC-48 UPSR upgrade,

12-132

back out OC-3 1+1 to OC-12

1+1 upgrade, 12-336

back out OC-3 UPSR to

OC-12 UPSR upgrade, 12-47

cross-connect capacity, 12-251

LNW20 48TMUXDS3EC1

circuit packs, 12-295
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low-speed electrical circuit

packs, 12-171, 12-495

low-speed electrical circuit

packs in A/B slots, 12-226

low-speed optical circuit packs

(different slots), 12-232

low-speed optical circuit packs

(same slots), 12-241

OC-12 1+1 to OC-48 1+1,

12-373

OC-12 UPSR to OC-48 UPSR,

12-91

OC-3 1+1 to OC-12 1+1,

12-302

OC-3 UPSR to OC-12 UPSR,

12-4

OC-n span to DWDM OTS

span, 12-282

port density, 12-251

suspend OC-12 1+1 to OC-48

1+1 upgrade, 12-440

suspend OC-12 UPSR to

OC-48 UPSR upgrade,

12-161
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1+1 upgrade, 12-364

suspend OC-3 UPSR to OC-12

UPSR upgrade, 12-82

suspend UPSR/1+1 upgrade at

node with multirate circuit

packs, 12-490

UPSR

10/100-PL, 11-115

10/100-T/F, 11-200

cross-connections, 10-20

establish Ethernet packet ring,

11-34, 11-48

establish resilent packet ring,

11-253

high-speed, 9-5

user login

disable/enable, 7-55

edit/delete/enter, 7-11

enable/lockout all, 7-15

lockout aging period, 7-57

lockout threshold, 7-57

log out, 7-59
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multi-channel, 11-228

UPSR, 11-164

view

PM reports, 8-11

PM settings, 8-7
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virtual concatenation (vt_vcat),

11-85

VLAN provisionable parameters,

A-11

VLAN tagging modes

(vlantagmd), 11-85

VT1.5 cross-connections, 10-20,

10-75
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W warning labels, laser, 1-22

WaveStar CIT

connect and establish session,

14-27

install, 14-4

using, xxxvii
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X XM10G/8 circuit pack

install, 4-136
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